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artWORKS
\"Xfelcome to Deneba artWORKS, the graphics
p_rogram for the rest of us.

artWORKS gives you easy-to-use drawing and full­
color painting tools with a fast, flexible interface.
The special pre-installed version of art\X!ORKS
includes all the tools anfl features of the regular

V

version. \v'e know you'll enjoy using it to create~~
your own-works of art.

When you want to further your art\v'ORKS
education, order the complete manual. The Using
artTVORKS section gives you step-by-step guidance
and the Reference section covers every art\X!ORKS
tool and command.

And when you're ready to graduate to the most
powerful Macintosh graphics program available,
take advantage of our special trade up offer to get
Canvas 3.5 - the critics' choice for precision
drawing, technical illustration and cross-platform
compatibility - at over half off the regular price.

See the back of this book for our special offers on the art­
WORKS manual and Canvas 3.5 trade up, and to order Deneba's
essential reference tools, Spelling Coach Pro and Big'I'hesaurus.



Software License Agreement
Please read this license agreement carefully and be sure you
accept its terms before you use the software. By using the
software you signify that you consent 10 be bound by the terms
and conditions of this agreement.
Deneba Software grams to you and you accept a license to use
the programs and the related materials delivered with this
agreement.
The manual and the software are copyrighted with all rights
reserved. Your rights of ownership are subject to the limitations
and restrictions imposed by copyright laws. Under the copyright
laws, you may not copy the manual or software, in whole or in
part. without the written consent of Deneba Software, except in
the normal use of the software or to make a backup COP)'·
11 is illegal 10 copy, reproduce, or transmit any part of the manual
or the software in any form or by any means (including
translation 10 another language. computer language, or formal)
except as permitted by the Copyright Act of the United States
(Title 17. United States Code). You are permitted to write the
contents of the software into the machine memory of your
computer so that the software can be executed. The software
may be associated with one computer and may be used by more
than one person on that computer or may be associated with
one person and used by that person on more than one
computer. However, in no event shall two or more persons use
the software at the same time.
You may not rent or lease the software. You may not reverse
engineer. decompile. or disassemble the software.

Deneba Software reserves the right to revise this ,,ofiwarc ~nd
. manual without obligation to notify any person of such revision.
In no event will Deneba Software be liable for loss of profits or
goodwill or other indirect, special, incidental, or consequential
damages resulting from any defect in the software, media. or
manual. Deneba Software's liability for damages to you or others
will in no event exceed the total amount paid by you for the
software. In particular, Deneba Software shall have no liability
for anv data stored in or used with Deneba Software's products,
Including the costs of recovering such data.
Except as specifically stated above, Deneba Software makes no
other warranties, expressed or implied, with respect to the
software or manual, including (but not limited to) implied
warranties of merchantability and fitness for a particular
purpose. The warranty and remedies set forth above are
exclusive and in lieu of all others, oral or written, expressed or
implied. No Deneba Software dealer, agent, or employee is
authorized to make any modification, extension, or addition to
this warranty.
Some states do not allow limitations on the length of an implied
warranty or the exclusion or limitation of implied warranties or
liability for incidental or consequential damages; therefore, the
above limitation or exclusion may not apply to you. This
warranty gives you specific legal rights and you may also have
other rights which vary from state to stare.

Canvas, BigThesaurus, Deneba artWORKS, Spelling Coach
Professional, UltraPaint, Smart Mouse, and Smart Liqes are
trademarks of Deneba Systems, Inc. •

Register your copy of Deneba artWORKS! As a registered user in the U.S. or Canada, you
are entitled to technical support and notice of upgrades and special offers. Fill out the form
below, clip it and mail it to: Deneba Software, 7400 S.W. 87th Ave., Miami FL 33173.,---------------------------,

I l11@!:tf1•1jJl:l,.i;jji1,ij@m.u[l)ij;.j;fo• Apple Higher Ed. Bundle I
I I hereby register as the owner of one (1) licensed copy of Deneba artWORKS and acknowledge having read,
I understood and agreed to the terms and conditions of the License Agreement..
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Before you begin ...

~
Deneba artWORKS"'

artWORKS basics

Welcome to Exploring artWORKS. The four tutorial chapters in this
manual will introduce you to the tools, features, and commands you
need know to start using artWORKS for your graphics projects.

You should be familiar with the Macintosh and standard actions such
as clicking and dragging. You should know how to use window ele­
ments in Macintosh programs, including close, zoom, and size boxes,
and scroll bars. For more information, see the Macintosh User's Guide.

To work through the tutorial exercises, you must have the correct set
of external tools loaded when you start a11WORKS. Follow these steps
to start artWORKS and load the tools used in the tutorial exercises:

1. Open the artWORKS folder and locate the artWORKS icon.

2. Hold down the Space Bar and double-click the artWORKS icon.

Continue holding down the Space bar until the message "Loading
ToolPicker appears in the a1tWORKS startup screen

artWORKS startup screen--

LAST NAME
,.

MAIL STOP/DEPARlMENT(lf NEEDED)

TELE PH%£ (U~WDEAR(AGODE)

IF YES, WRITE YOUR CUSTOW:11 r;u:.1B,R

Free Meinory: 10405K
Active Systein: 7.1.0

Nuo,berof Objects: 1

Lo~d"'y ToolPicker

Apple Higher Ed

--1-- ToolPicker
message

AND THE PRODUCT SERIAL NU1,18ER

A?eneba
SOFTWARE

7400 SW 87 Ave, MiGJni, FL 33173
305 • 59&-5644

Copyright © 19go
Oeneba Systems, lnc .

.,II Rights Reserved Worldwide



Chapter artlVORKS basics

After a few moments, the startup screen closes and the Too!Picker
dialog box appears:

Choose "Tutorial ToolPick:.rst t ~ ~
Tools" from the pou-~----tl- it®►tiiiwruViiiTii@)@CJ [ Saue ... l [ Delete l

Type Tool Name

~ Other 3 .0 Imported Plug-ins
✓ ~ Modifier Alignment Specs
✓ ~ Other Antialias
~ Modifier Auto Trace
~ Setting Balloon Help

✓ ~ Modifier Blend Objects
{? Paint Blotter Pen

~ Modifier Brush Manager

~ 1/0 Canvas 2.1 1/0

0.....

Ill

All Tools

No tools

Reuert

[Temporary]

[ Cancel ]

I \l:fi==OK=.:.lll'---='-----------~

Menu bar -----­
Attributes floating window-

Tools floating
window -------1

dow under the menu bar; the Tools floating windows on the lefc of the
screen, and the a1tWORKS Window.

e, A'
,□
00
,t::::7'
"v-.e-'
p• t:]

artWORKS,Window----
3. Choose Tutorial Tools from the Tool Sets pop-up menu and click OK.

The dialog box closes and artWORKS loads the tools. Once you
choose a tool set, artWORKS loads the same tool set each time it
starts, until you use ToolPicker to choose other tools.

cwtWTOR.KS screen elements

Options Object Effects Windows 0) @
~+ IINoDashllU ml.. nu Opaque m~ 0% 1., 1

Untitled-1

Illustration area

Layer palette icon

artWORKS screen elements
After artWORKS starts, its standard screen elements appear: the art­
WORKS menu bar at the top of the screen; the Attributes floating win-

The a1tWORKS menu bar contains the program's File, Edit, Text.
Options, Object, Effects, and Winclo\vs menus.

The Attributes floating window contains palette icons for setting object
properties and magnification levels.

The Tools floating window contains art\XIORKS tools used in creating
and viewing documents.

The artWORKS Window contains the illustration area. This area repre­
sents a page on which you place graphics and text to create artWORKS
documents. The artWORKS Window also includes the Layer palette
icon for working with illustration layers. The arrWORKS Window has
standard Macintosh window elements: a title bar, dost· box. size box,
zoom box, and scroll bars. You can open as many artWORKS Windows
(documents) as your computer's memory allows.

2 E,JJ1r,ri11f!, art\fl()f<K. 1~,1>lori11g ar/\l{.'0RKS 3



Cl1aplerI artWORK

Working with documents
This tutorial explains art\XIORKS basics, including how to open, view
save, and print artWORKS documents. · "' '

When you start a1tWORKS, the a1tWORKS Window contains a blank
document named Untitled-1. You can start working in this blank docu­
ment or open an existing document. For this tutorial, you will open a
document supplied with artWORKS.

Opening the sample document
1. In the File menu, choose Open.

A directory dialog box appears. If you are unfamiliar with the direc­
tory dialog box, refer to your Macintosh User's Guide.

2. Open the folder named Tutorial Files in the artWORKS™ folder.

The names of several documents appear in the scrolling list.

3. Open the file named Sample Document.

The Sample Document appears in the artWORKS window. The title
bar shows the document's name. Your view of the document will
depend on the size of your computer screen and whether it displays
black and white, shades of gray, or color.

artWORKS Window
containing Sample
Document------

~O= Sample Document

Working u: ibh decumerus

Creating a new document
Now you can open another artWORKS Window containing a blank
document and also keep the Sample Document on screen.

• In the File menu, choose New.
A new artWORKS Window containing a blank document opens. The
new document, Untitled-Z, is active. When more than one art­
WORKS document is open, the window of the active document is in
front and its title bar has stripes.

First document window---1-~- s I n t ~

Active document window--'-'-□---------- ompu~m:::'.';'" ~

Deneba

Switching document windows
• Click the title bar of the Sample Document window to make it active again.

The Sample Document window moves to the front and its title bar
appears with stripes.

Using the Windows menu to change windows
You can also switch among open documents using the W'indows
menu. This way, you are able to switch to a document hidden by oth­
ers. To make Untitled-Z active:

• In the Windows menu, choose Untitled-2.

♦ Attributes
♦ Tools

EHternal Tools
Clipboard

0 Logo

a1t\XfORKS makes Untit/ed-2 active and moves its window to the
front. The active document is indicated in the Windows menu by a
check mark in front of its name. Open the Windows menu again to
see this.

4 Exploring art WORKS Exploring anWORA'S 5



Chapter

Closing document windows %
To close the Untitled-Z document, click the close box at the left end of
its title bar. art\'\10RKS closes the document and makes Sample Docu­
ment active.

Ir

Changing document views
You probably can see only part of the illustration in the sample docu­
ment because the document is larger than the screen size (unless your _
screen displays a full page). You can change your view of the docu­
ment by scrolling it and by changing the magnification level.

Scrolling documents
You can scroll through a document using the scroll bars on th~ edges
of the artWORKS Window, or by using the Hand tool.

Using scroll bars
The scroll bars in the artWORKS Window work like those in any stan­
dard Macintosh program. The scroll bar on the right side of the art­
WORKS Window scrolls documents vertically; the one on the bottom
scrolls horizontally.

Scroll arrows

art 1VORKS basics Changing document oieue

Drag a scroll bo to scroll directly to the part of the illustration you
want to see. The distance artWORKS scrolls the document is propor­
tional to the-distance you drag the scroll box. For example, if you drag
the scroll box to the center of the scroll bar, you see the center portion
of th~ document.

Using the Hand~_iml
Use the Hand tool to scroll a document in the artWORKS Window by
dragging the pointer. Scrolling with the Hand tool is like using your
hand to slide a piece· of paper on your desk.

1. Click the Hand tool icon in the Tools floating window to select ii.

Scroll box ------~

Hand tool icon---- I~ I Hand pointer

The icon highlights, showing that the Hand tool is active. When you
move the arrow pointer into the illustration area, it changes to a
hand pointer.

2. Position the hand pointer anywhere on the document.

3. Hold down the mouse button and drag the hand pointer in any direction.

As you drag, the document scrolls with you. The scroll boxes in the
scroll bars reflect your position in the document.

4. Release the mouse button to stop scrolling.

___ Vertical scroll bar Changing magnification levels
You can change the on-screen magnification of a document using the
Zoom palette icon or the Magnifying Glass tool. Changing the magnifi­
cation level affects only the way you see your document in the arr­
WORKS Window; the document contents do not change.

'-------- Horizontal scroll bar

1. Hold down the pointer on the bottom scroll arrow in the vertical scroll bar.

anWORKS scrolls downward in the document until you release the
mouse button or reach the bottom of the document.

2. Drag the vertical scroll box to the middle of the scroll bar.

arrWORKS scrolls vertically to the middle of the document.

6 Exploring art WORKS 7



Chapter artTVORKS basics

Using the Zoom palette icon .
This icon, at the, right encl of the Attributes floating window, has three
parts: the Zoom-In and Zoom-Out buttons, and the Magnification Level
indicator.

Zoom-In button --------­

Zoom-Out button -- I Al 100 l•l
Magnification Level indicator__J

1. Click the Zoom-In button.
The magnification level increases from actual size (100%) to twice ~
actual size (200%). The Magnification Level indicator shows the
magnification percentage.

2. Click the Zoom-Out button.
The magnification level decreases by half, returning your view of
the document to actual size (100%).

You can use the Zoom palette to quickly specify a magnification level.

3. Hold down the pointer on the Magnification Level indicator.
A palette of magnification levels pops up.

Selection box

400%
800%

1600%
3200%

4. Drag through the palette to enclose 50% in the selection box and release the
mouse button.
The document appears at 50% of its actual size.

Using the Magnifying Glass tool
The Magnifying Glass tool increases or decreases magnification at any
point in your document.

1. Click the ~agnifying Glass too+ icon in the Tools floating window.

Magnifying Glass tool -- I ~ I ~-

Using layers in documents

Magnifying glass pointer

The icon highlights, and the arrow pointer changes to a magnifying
glass pointer when moved into the illustration area. The plus sign in
the pointer indicates the tool will increase magnification.

2. Click the Magnifying Glass pointer on any part of the illustration.
artWORKS doubles the magnification level (to 100%) and centers
the magnified view on the point you clicked.

3. Position the Magnifying Glass pointer in the illustration area and hold down
the Shilt key.
The plus sign in the pointer changes to a minus sign to show that
the tool will clecr~ase magnification.

4. Click the illustration.
The magnification level decreases by one half (to 50%). The Zoom
palette icon shows the magnification level.

Practice using the various methods for changing magnification of the
document. Then set the magnification so you can see the entire page.

Using layers in documents
Documents in artWORKS can contain any number of layers. Layers can
be used like clear overlays or as separate pages in a document,
depending on whether more than one layer is visible at a time.

The Sample Document contains three layers; one layer is nor visible
when you first open the document. The visible layers show a field of
color (except on monitors that display only black and white), the
Deneba name, and the artWORKS logo.

8 faplori11g cirt\f/ONKS



• artWORKS basics

Showing a hidden layer
You can make the hidden layer in the Sample Document appear by
using the Layer palette icon at the bottom of the a1tWORKS Window.
You might need to reduce the ·11.1agnification level so you can see the
full document page before you display the hidden layer.

1. Press the Command(~} key and click the up arrow in the Layer palette icon.

Click here while holding down
the Command(~) key-----------~

ID-I Logo

The next layer appears, showing scissors, a triangle, a group of
three shapes, and the words Drawing & Painting. The Layer palette
icon now reads Objects, the name of the newly visible layer.

Semple Document

Denebat ~~

arvs
WoRJ\

rl
•....___,_,.#

0 Objects '0¢

You can step through the document layers, showing only one at a
time, by holding down the Option key and clicking the up arrow or
down arrow in the Layer palette icon.

Saving documents with the Save As command
Use the Save As command to rename a document and save it to any
location, leaving the original document intact on <lisle Use this com-

D &lob11 Q =Macintosh HD
D Smnpl(~ £!(1( umen t
D SmnplH nu jH< ts [ Ej11c1 J

[Desktop]

Saue current document as:
Type a document name here- I Objets d'artWORKS

File Format: I artWORKS

D Create Backup File

[[ Saue l]
[ Cancel J

Printing a document

mand to save.the Sample Document so the original is not affected by
any changes you make.

1. I~ the File menu, choose Save As.

The Save :'s directory dialog box opens.

la Tutorial Files ..., I

2. Type a name for your document.

The new name replaces Sample Document, the current name, in the
"Save current document as" text box.

3. Click Save.

The dialog box closes and artWORKS saves the document as a new
file with the name you entered. The document's title bar changes to
show the new name.

Save your documents at frequent intervals to avoid losing work if the
power fails or problems develop with your computer system.

Printing ~ document
If you want to print the Sample Document, first make sure your system
is set up to print and the document is active. You might need to spec­
ify the proper printer with the Chooser desk accessory (see your Mac­
intosh User's Guide for information on the Chooser). If you change the
active printer, choose the File menu's Page Setup command and click
OK in the Page Setup dialog box.

Exploring artWORKS 11



Chapter artV70RKS basics

To print the Sample Document:
1. In the File menu, choose Print.

aitWORKS displays the Print dialog box. The options in the Print
dialog box depend on the type of printer you use.

Print dialog box for a
LaserWriter printer----

Print dialog box for an
lmageWriter printer----

12

LaserWriter "Customer Support Ilg" 1.1.2 l[ Print ])

Copies:Ll Pages:@ All O From: CJ To:~ [ Cancel ]

Couer Page: @ No O First Page O Last Page

Paper Source:@ Paper Cassette O Manual Feed
Print: O Black & White @ Color/Grayscale

Destination: @ Printer O Postscript® File

AppleTalk lmageWriter "Network lmageWriter"
Quality: @ Best O h1~t!~r O Draft
Page Range: @ All O From: D To: D
Copies: EJ
Paper Feed: @Automatic O Hand Feed

v2.7 ~([=OK=-'Jl)

[ Cancel )

If you use a LaserWriter printer, choose Color/Grayscale when print­
ing artWORKS documents.

2. Click Print (click OK if using System 6) to print the document.

artWORKS sends the document to the printer.

Quitting artWORKS
The File menu's Quit command exits artWORKS and ends your work
session. If you like, you can stop now and work through the remaining
tutorial exercises at any time. To quit artWORKS:

• In the File menu, choose Quit.
If you used the Save As command to save the Sample Document file
under a new name, the document closes. If the original Sample Doc-
11 ment is still open, a dialog box asks if you want to save the
changes. Click No to leave Sample Document unchanged on disk.
The anWORKS window closes and you return to the Finder desk­
top.

Working with Objects

Io artWORKS, objects are the building blocks of all drawings and illus­
trations, from the most simple to the most complex. Objects are cre­
ated with artWORKS's drawing and painting tools and can be
manipulated with the many powerful artWORKS commands.

This chapter introduces basic techniques for working with objects in
artWORKS, including:

• Selecting one or more objects

• Moving objects with the mouse or arrow keys

• Copying, pasting, and duplicating objects

Before starting this tutorial lesson, artWORKS should be running and
the "Tutorial Tools" external tool set should be loaded. See page 1 for
help with starting artWORKS and loading external tools.

To begin this tutorial, open the document named Sample Objects in the
Tutorial Files folder in the a11WORKS folder on your hard disk.

Depending on the size of your screen, you might need to reduce the
magnification level of the document so you can see the entire page, as
shown in the following illustration. To reduce the magnification level,
click the button on the left side of the Zoom palette icon in the
Attributes floating window (see "Using the Zoom palette icon" on
page 8.)

The Sample Objects document contains illustrations of traditional art­
ist's tools - a pen, pencils, a brush, a ruler, and a coffee mug. In the
artWORKS document, these illustrations are objects.

An object can be anything from a simple shape, such as a line or rect­
angle, to a graphic made of many of shapes that have been combined

Exptonng art lrlORF<S 13



Chapter Working ioitb Objects

("grouped") into one object. The graphics in the Sample Objects docu­
ment were created in this way.

l,\1 I, ri I le l,1 ~, 1ifrd I If tiJ, fol 1h J,, ii loiJ, if rl I ii/

·j

Selecting objects
In most cases, objects must be selected before you can apply actions
or commands to them.

Selecting objects with the Arrow tool
The Arrow tool is at the top-left corner of the Tools floating window. It
is active when you start artWORKS. If another tool has been selected,
make the Arrow tool active by clicking it.

[TI
To select an object using the Arrow tool:

• Click one of the artist's tools.
Small squares appear around the object. These are selection handles
that show the object is selected.

Click the other objects in the illustration. You will notice that the selec­
tion handles form a rectangle around a selected object.

The selection handles that appear around the vertical pencil and the
horizontal ruler touch the objects on all sides because the bounding

Selecting objects

rectangles fit closely around these objects. The selection handles that
appear around the brush and other angled objects show the larger
bounding rectangles enclosing those objects.

~1lrlr1l1l11ulrhL11l111J,1,,l1hlu\tlc,ld1t,,l11,~

l Selection handles show
bounding rectangles ---

Deselecting objects
To deselect objects:

• Press the Enter key.

Pressing the Enter key deselects all selected objects. The selection
handles vanish when the object is deselected.

You can also deselect objects by:

• Clicking another object to select it

• Clicking outside the selected objects

Selecting multiple objects
With the Arrow tool active, you can select multiple objects.

1. Hold down the Shilt key while you click a pencil, the brush, and the ruler.

Selection handles appear around each object you select.

2. Press the Enter key to deselect the objects.

The selection handles disappear.

You can also select objects with a selection rectangle:

3. Position the pointer just under the left edge of the ruler, and drag toward the
coffee mug.

The arrow pointer changes to a pointing hand when you begin
dragging. The selection rectangle (a clashed-line box) expands as

14 b:plor-ing artWONKS fap/ori11g arJWORKS 15



Chapter Working untb Objects

you drag. Release the mouse button to select the objects completely
enclosed in the selection rectangle.

Begin dragging here -

Selection rectangle -

\>i,lu1,lt1,1\1hl,11l11\1111,1l11rluiiloi11,hi\11iJ
-----------------------.

.•

-----------------------~
After selecting multiple objects, you can deselect individual objects by
pressing the Shift key and clicking the objects you want to deselect.

Selecting all objects
You can easily select all the objects on one layer at once:

1. Hold down the Command key(~) and press the letter A.

Selection handles appear around all the objects in the document's
active layer.

2. Press the Enter key to deselect all the objects.

'· 1v!ouing objects

Moving objects
The Arrow tool and the keyboard arrow keys can be used to position
objects in a document. You will use both methods to move the artist's
tools in the Sample Objects document.

Dragging objects
You can move objects by dragging them around the illustration area.

1. Hold down the pointer on the brush illustration.

The pointer changes to a four-way arrow.

2. Drag the brush into the coffee mug.

The brush follows the pointer as you drag.

3. Release the mouse button to set the brush in place.

Part of the brush disappears "inside" the mug when you release the
motf~ button. The brush remains selected, and the arrow pointer
reappears. "

4. Press the Enter key to deselect the brush.

Dragging in a straight path
You can constrain the movement of an object as you drag it by using a
modifier key.

• Hold down the Shift key as you drag the ruler to the right.

i& The ruler moves in a straight line as you drag. By holding down the
Shift key, you constrain the movement of an object to a horizontal,
vertical, or diagonal path (multiples of 45 degrees).

Moving objects with the arrow keys
You can precisely control objects by moving them in small steps with
the keyboard arrow keys.

1. Click the angled pencil closest to the mug to select it.

Selection handles appear around the pencil.

2. Hold down the Option key and press the Right Arrow key three times.

The pencil moves three steps to the right.

3. Hold down the Command(~) key and press the Right Arrow key twice.

The pencil moves two smaller steps to the right.

Pressing an arrow key moves selected objects one pixel at a time.
Using the Option and Command keys with the arrow keys moves
objects multiple pixels at a time.

Practice moving the other artist's tools by dragging them and using the
keyboard arrow keys to place them into the coffee mug.

16 R-:p!rm11g arllr'ORKS Exploring m1I'<1ORKS 17



Chapter V(lorking ioith Objects

Copying objects
Many illustrations are made up· of similar objects. The windows in a
house illustration, for example, could be copies of each other. Copying
objects is easier and more precise than creating similar objects individ­
ually.

Copying objects

Using the Copy and Paste commands
You can copy an object to the Clipboard, then paste as many copies as
you want into any active artWORK$ document.

1. Click one of the pencils to select it.

Selection handles appear around the object.

2. In the Edit menu, choose Copy (or press gg-c).

A copy of the object is placed on the Clipboard (which is not visi-
b~. •

3. In the Edit menu, choose Paste (or press gg.v).

A copy of the selected object is pasted into the document. To paste
additional copies of the object into the document, choose the Paste
command or press ~-V. The object remains on the Clipboard until
you again use the Copy or Cut command.

Yot, can remove the latest copy by choosing Undo from the Edit menu.
If you want to remove an object from the document, select the object
and press the Delete key.

Dragging a copy of an object
You can make copies of an object by using the Option key.

• Hold down the Option key and drag one of the pencils out of the cup.

An outline of the object follows the pointer as you drag. When you
release the mouse button, a copy of the object you dragged
appears. The original remains in place.

Using the Duplicate command
1. Select one of the pencils.

2. Press gg.o.

A duplicate of the object appears, offset slightly from the original.
The keyboard shortcut, ~-D, is equivalent to the Edit menu's Dupli­
cate command.

Using the Duplication command
The Duplication command makes multiple copies. You can specify the
size, placement and other properties of each copy.

1. Select an object to duplicate.

2. In the Edit menu, choose Duplication.

The Duplication Specifications dialog box appears.

Duplication Specifications (Unit:) CE:!
Number Of Copies : ~

1~:~ Ot~Offset Each Copy I By Length
@H

Resize Each Copy I By Length I +->~ 1~
( EnlJrge +, Reduce - )

Increment:
D Fore Color ! !I\J Pdle11e I IM#I )tllrt !Bf' n [tHl

D Back Color ! Bq l'lll!."ttf! I C]s1<111 C]t=nd

D Fill Pattern i !l(J P<1le11(1 I !iU.UJUll ) lllrt [b:,::\j r.01i

·Rotate Each Copy:~• @ C" 0:::-,0
Center Of Rotation: 1,0, I0 ..') @-0

I[ l)[ Cancel l OK

3. Set the Number of Copies, Offset Each Copy, Rotate Each Copy, and Center
of Rotation options as in the preceding illustration and click OK.

Five copies of the selected object appear. The copies are all
selected; press the Enter key to deselect them.

If you want to save your work at this point, use the File menu's Save
As command to save the Sample Objects document with a different
name, leaving the original document unchanged on disk. Otherwise,
close the document without saving your changes. See Chapter 1 for
help with saving documents.

18 Exploring ar/WONKS /!,.11JtorinR art\'VORKS 19



Chapter Working with Objects

Creating a drawing

This chapter shows you how to use tools and commands to be creative
in artWORKS. The tutorial exercise highlights the basics of:

Drawing objects such .as rectangles and lines

• Choosing patterns for objects

• Entering text, and setting size and style

• Arranging and aligning objects

• Grouping objects and scaling illustrations

0

Producing a letterhead
This tutorial shows you how to create a letterhead, like one that you
might use for your organization's stationery, The numbered steps show
you how to draw a logo and set type for the letterhead. The design of
the letterhead aims for simplicity, both in appearance and in the steps
needed to produce it.

To start this tutorial, aitWORKS should be running, with a blank docu­
ment in the artWORKS Window. Use the Save As command to name
the document whatever you like (see Chapter 1 for help with saving
documents).

The letterhead you create in this exercise, shown completed in the fol­
lowing illustration, includes a sailboat logo and the name and address
of the imaginary "Buttonwood Bay Sailing Club."

The sailboat logo is made of just three shapes: a rectangle for the mast,
a polygon for sails, and a rectangle (shaped with a perspective effect)
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Chapter Creating a drawing

for the hull. A solid black rectangle gives a batkground to the sailboat,
and a horizontal line runs from the logo across to the page edge.

Buttonwood
Bay

.Sailing
~-----..club

23 Point Pleasant Dr.• Tarpon Key, FL 33037

Drawing a sailboat logo
When you draw the objects for the logo, begin near the center of the
illustration area so that you will have enough room to work. You will
first draw the logo, then reduce its size and move it into position on
the page.

The artWORKS drawing tools include the Line, Rectangle, Rounded
Rectangle, Oval, Arc, and Polygon tools. These appear in the Tools
floating window.

Line tool ----­
Rounded Rectangle tool -
Arc tool------

:µ- ::: ... : ... :::~~

..11 ~
0, A'
" □ -- Rectangle tool
o o -- Oval tool
~ ~• -- Polygon tool
,i,,-:,e,.•
p► i-1

'{f h;
.&,, (1
OJ

11!1

Drawing a sailboat togo

To begin drawing the sailboat logo:

1. Click the Rectangle tool to select it.

The icon highlights, and a crosshair replaces the arrow pointer.

2. Place the pointer in the illustration area, and drag diagonally downward to
form a rectangle about two inches high and one-eighth inch wide (shown
reduced in the following illustration).

Drag from here...----

---- ... to here

The rectangle forms as you drag the pointer. When you release the
mouse button, the rectangle appears with selection handles around
it. This is the sailboat's mast. If you want to redraw it, press the
Delete key and repeat steps 1 and 2 above.

Next, use the Polygon tool to· draw sails:

1. Select the Polygon tool.

2. Place the pointer at the top of the mast, inside the rectangle.

3. Click to set the first point of the polygon.

A small square appears where you click. This is the first point of the
polygon.

4. Place thepolnter just above the bottom of the mast rectangle and about two
inches to the left, as in the following illustration.

5. Hold down the Shift key and click to set the second point.

Click for second point-- -f

A line segment appears from the first to second point. The Shift key
constrains the line to a 45-clegree angle from the first point; the sec­
ond point probably will not appear exactly where you click.
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Creating a drawing

6. Place the pointer about one inch to the right of the mast, in line horizontally
with the second point. Hold down the Shift Key and click.

A straight line, the bottom edge of a triangle, forms from the second
to the third point. Holding down the Shift key constrains the line
segment to a straight horizontal line (a multiple of 45 degrees).

7. Click the first point at the top of the mast.

A third segment appears, forming a triangular polygon.

8. Press the Enter key to finish the polygon.

The sail triangle appears in front of the mast rectangle, with selec­
tion handles around it.

. .
Drawing a sailboat logo

Now, use the Rectangle tool to draw the sailboat's hull:

1. Select the Rectangle tool. .!

2. Place the pointer about one-quarter inch below and one-quarter inch to the
left of the left corner of the sail.

3. Drag to the right to draw a rectangle about one-half inch high and a little
wider than the bottom edge of the sail.

Applying perspective
Perspective is an artWORKS effect used to modify the shape of objects.
You can apply a two-side perspective to the rectangle you drew,
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changing it in one step into a sailboat hull with pointed ends. The rect­
angle should still be selected from the previous step. If it is not. click
to select it.

1. Press the pointer on the Effects menu.

2. Drag to highlight the Shape Effects command.
'I}

The Shape Effects submenu appears.

3. Drag to highlight 2 Side Perspective and release the mouse button.

A handle appears at each corner of the rectangle.

4. Place the pointer on the bottom-right corner handle.

The pointer changes to a crosshair when positioned on the handle.

5. Drag the pointer about one-half inch to the left.

An outline of the rectangle slants at both ends as you drag the
pointer.

.0

6. Release the mouse button.

The rectangle appears with both sides slanted. Two handles rennin.
and you can adjust the slant by dragging a handle. Press the Enter
key when you finish.

Drawing a background rectangle
A background rectangle helps frame the logo. Use the Rectangle tool
to draw a rectangle a little smaller than the sailboat. Then. drag the
rectangle in front of the sailboat. As the most recently drawn object,
this rectangle appears on top of the sailboat objects drawn earlier.

faplorinl:/ art\\7QRKS 25



Chapter Creating a drawing

I

Arranging the logo objects
Now you can change therstacking order" of the objects in the logo.
The rectangle drawn in the last step should be selected.

1. Hold down the Command key and press J.
The rectangle appears behind the other objects. The ~-J keyboard
shortcut is equivalent to the Send To Back option in the Object
menu's Arrange submenu.

2. Click the sail triangle to select ii. ·•
Selection handles appear around the triangle's bounding rectangle.

3. Hold down the Command key and press the Close Bracket key ( 1 ). \
The triangle moves down in the stacking order and appears behind
the mast rectangle. The keyboard shortcut is equivalent to the Shuf­
fle Down option in the Object menu's Arrange submenu.

Filling the background rectangle
Objects you draw can have solid or patterned interiors. To fill the
background rectangle in the logo with solid black:

1. Click the background rectangle to select it.

2. Press the Fill Pattern palette icon in the Attributes floating window.

Attributes floating window l~l~~CJll~~[E]~~~[§l]g
L Fill Pattern palelte icon
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The Patterns palette appears.

Editing the logo

Ectitdng the Log(})

Patterns palette

3. Drag to the solid black pattern square.

A selection box moves through the palette as you drag. Release the
mouse button when the selection box encloses the pattern you
want. The palette closes, and the rectangle fills with the pattern.

You have drawn the logo; now you can fine-tune the sailboat objects.

Reshaping objects
You might want to reshape the sail, mast, or hull of the sailboat logo.
To change the dimensions of one of these objects:
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t
1. Click the object "to select it.

Selection handles appear around the object.

2. Point to a selection handle.

The pointer changes to a crosshair when it is on a selection handle.

3. Drag the selection handle to reshape the object.

The bounding rectangle of the object changes size as you drag a
selection handle.

,,. _,.,

,·-.:--.·---+===.c·c:,.···!....-:'' Drag handle to change depth of rectangle

Dragging a corner selection handle changes both dimensions of an
object; dragging a side handle changes only one dimension"

Repositioning objects
After adjusting the shape of objects in the logo, you might want to
adjust their positions. You can adjust the position of an object in your
illustration by dragging the object, or you can nudge an object by
selecting it and using the arrow keys.

Drawing a line
Now you can add a line to extend the logo. To draw a horizontal line:

1. Select the line tool.

2. Place the pointer on the left edge of the sailboat hull, a little above its
bottom edge.

3. Hold down the Shift key and drag to the right, to the edge of the page in the
illustration area.

28 Exploring art WORKS

Drawling a titne

A line forms, following the pointer as you drag. Holding down the
Shift key constrains the line to a straight horizontal path.

Changing the line size
Now, use the Pen Size palette to change the thickness of the line,
which should still be selected from the previous step.

1. Press the Pen Size palette icon in the Attributes floating window.

Attributes floating window- l0l~mi0l~~~~[E]~~~g
:· Pen Size palette icon --1

The Pen Size palette appears.

2. Drag through the palette to the intersection of row 2 and column 2, for a pen
size of two points.

Selection box ___."_,":'---i::.{/ ~ ~ ~ ~ ~ ~~
roi, ,\. • • • ---­v! I I I • ■ • • - --
1()11 I I • • • JII •••

"'jllll■■-■--
1'-\11111■■■■■
°'! I I I I I I I■■■
"'l I I I I 111 I ••
Cj I I I I I I II ••

Custom
0 pt

0.12 pt
0.25 pt
0.50 pt
0.75pt
1.25 pt
1.50 pt
1.75pt
2.25pt
2.S0pt

A selection box encloses the choices as you drag through the pal­
ette. When you release the mouse button, the line changes to the
chosen pen size.
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Adding text to the letterhead . .
\X1ith the Te;,,.1 tool, you can place text anywhere in your a1tWORKS
document. Use this tool to add a name and address to your letterhead.

1. Select the Text tool from the Tools floating window.

I A►I-- Text tool icon r~--- I-beam pointer

The icon highlights and an I-beam replaces the arrow pointer in the
illustration area.

2. Place the pointer lo the right of the logo, even with the top of the background
rectangle.

3. Click to place the text insertion point.

I-. --- Click pointer here

The insertion point, a blinking line, appears where you click.

4. Press the Return key after each word except the last one as you type the
letterhead name: Buttonwood Bay Sailing Club.

The text appears in 12-point Geneva plain. The Return key ends a
line of text and starts a new line. You can use the Delete key if you
need to backspace to correct typing errors.

5. Press the Enter key (not the Return key) to finish entering text.

Selection handles appear around the text.

6. Select the Text tool again.

7. Click the pointer under the letterheads horizontal line.

8. Type the letterhead address: 23 Point Pleasant Dr., Tarpon Key, FL 33037.
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Adding text to the letterhead

• 9. Press the Enter key to complete the text entry•

Buttonwood
Bay
Sailing
Club

23 Point Pleasant Dr., Tarpon Key, FL 33037

Changing text attributes
From the Text menu, you can choose fonts, sizes, and styles for text in
your illustrations.

Changing the font
To set the font for the name text:

1. Click Buttonwood Bay Sailing Club to seleci it.

Selection handles appear around the text.

2. Highlight the Font command in the Text menu.

The Font submenu appears.

3. Drag through the sub menu to highlight the font you want and release the
mouse button.

The text changes to the chosen font. The text remains selected; you
can change the font again by repeating steps 2 and 3.

4. Select the address text and change its font lo Helvetica.

Changing the size
To enlarge the name, select it, then:

1. Highlight the Size command in the Text menu.

A submenu of type sizes appears.

2. Drag through the sub menu to highlight 24 and release the mouse button.

The selected text changes to 24-point size. The text remains
selected; adjust the size by repeating steps 1 and 2 if the text is too
large or too small for your logo.
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Changing the style
Next, you can apply style options to the letterhead text.

1. Click the address text to select it.

2. In the Text menu, choose Style, and choose Extended in the submenu.

When you release the mouse button, the text changes to Extended
style. The text remains selected; you can make additional style
choices from the Style submenu.

3. Select the name text and choose Bold in the Style submenu.

Aligning the text
Now you can align the left sides of the text objects in the letterhead.

1. Hold down the Shift key and click to select the name and the address text.

Selection handles appear around each object selected.

2. In the Object menu, choose Align.

The Alignment Specifications dialog box appears.

Alignment Specifications +□o+

Align To: I Each Other

0
6
0
0Click Align for left m~tribut.1 Bq:

vertical alignment-----111- [8J Align □ Distribute i Oh j<H t l'osi1icm l
@ Left O Center O Right O Width

□Align
D Distribute
o·rn()
0 [pnt!1r
0 Bottom
Oli!iiqht

[ Cancel ] II OK ll
3. Click the Align box at the bottom of the dialog box.

The Left radio button is selected as the default, and the objects in
the example box show the effect of your choice. The other settings
in the dialog box should match those in the preceding illustration.
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Grouping the logo @bjeots

4. Click OK.
The dialog box closes, and the left sides of the text objects align.

Grouping the logo objects
Now that the letterhead objects and text are complete, you will group
them so the letterhead can be moved and resized as a unit.

1. Press :!€-A to select all the objects in the letterhead.

Selection handles appear around each object.

2. Press :!€-G, or in the Object menu, choose Group.

Selection handles appear around the object group, replacing the
selection handles around each object.

l3uttonwood
l3ay
Sailing

~--ILlllll-11, Club
23 Point Pleasa,nt Dr., Tarpon Key, FL 33037

Scaling the letterhead
Now adjust the size of the letterhead using the Scale command.

1. In the Object menu, choose Scale.

The Scaling Specifications dialog box appears.

2. Match the settings in the dialog box with those in the following illustration.

Scaling Specifications un
,... EHpressed as a: -

[8J +@ Percentage
75 .

0 Ratio □- G:§]%
[8J Scale Pen Size □ ! G:§]%
18] Scale TeHt Size

( Cancel ) (( OK l)

Type scale
percentage here
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3. Click OK.

The dialog box closes, and artWORKS scales all the elements of the
letterhead to 75% of original size.

Completing the letterhead
With the letterhead scaled to the size you want, you can drag it into
position on the page. The letterhead logo can touch the top and left
edges of the illustration area, and the horizontal line can extend across
to the right edge of the illustration area. The white rectangle in the
illustration area represents the printer page, the maximum printable
area. Your letterhead can fill the white area from edge to edge,~nd it
will have a margin around it when you print the document.

You might want to lengthen the horizontal line if it does not reach
across the page, or adjust other parts of the letterhead once it is in
position. To work on the individual elements, you need to ungroup
the letterhead objects:

1. Click the letterhead to select it.

2. Press 3€-U to ungroup the objects.

Selection handles appear around the individual objects.

Now, you can select and adjust any part of the letterhead, then re­
group the objects by selecting them all and pressing gg-G.

When you are satisfied with the letterhead's appearance, you can save
the document and print it.
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artwoRKs effects

artWORKS makes it easy to use special graphics and text effects in
your documents. This tutorial introduce several artWORKS techniques,
including:

• Filling an object with a texture

• Blending objects

• Applying a filter effect

• Painting with Smart Smoothing

To begin the tutorial, artWORKS should be running and the Tutorial
Tools set should be loaded. See "Before you begin... " on page 1 for
help loading tool sets.

To begin this tutorial, open the document named Globe in the Tutorial
Files folder, in the a11WORKS folder. The Globe file shows a globe illus­
tration, a background rectangle, and a headline paint object.

Displaying the Information Box
To see data about selected objects, you can activate the Information
Box in the artWORKS window. To show the Information Box:

1. In the Options menu, choose Show/Hide and choose Information Box in the
submenu.

The Information Box appears at the bottom of the artWORKS win­
dow. If you save the document with the Information Box showing,
it will show when you reopen the document.

Applying a texture
In the Globe document, a picture of the world is framed by a rectangle.
You can easily transform the illustration by framing the globe with a
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texture. The Texture tool is an external tool that loads with the Tutorial
Tools set. To display the tool, open the External Tools floating win­
dow:

·~
• In the Windows menu, choose External Tools.

The External Tools floating window appears. In the Windows menu,
a diamond next to External Tools indicates that the External Tools
window is open.

To apply a texture with the Texture tool:

1. Press the Texture tool in the External Tools floating window.

A palette of textures opens. The group of textures that appears
depends on which textures are loaded.

Texture tool------

Textures palette------

2. Drag through the palette to select a texture.

When you release the mouse button, the palette closes and the Tex­
ture tool pointer replaces the arrow pointer.

3. Click in the rectangle around the globe.

The background rectangle fills with the chosen texture.

Removing a texture
To remove the texture from the rectangle:

1. Press the Texture tool in the External Tools floating window.

2. Select the square marked "None" in the Textures palette.

3. Click inside the rectangle.

The texture disappears from the rectangle.
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Blending objects

Type 1 O in this text box

You can use the Blend command to create a series of shaded frames
between the globe and the rectangle.

1. Click an ocean area (not the continents or lines) of the globe to select the
oval globe object.

Selection handles appear around the oval, and the Information Box
at the bottom of the artWORKS window reads "Oval".

Ova1 Information Box

2. Hold down the Shill key and click the background rectangle to select it.

3. In the Object menu, choose Blend.

The Blend Specifications dialog box opens.

Blend Specifications

Shapes:~

Start%:D
Stop%:~

D Point to Point

Colors

Method: I RGB Ualues

Rate: Constant

[ Cancel ] I[ OK ll
4. Type 10 in the Shapes text box.

Your entry replaces the default setting. The other settings in the dia­
log box should match the preceding illustration.

5. Click OK.
The dialog box closes and ai1WORKS creates 10 objects between
the rectangle and the globe, blending the shapes and colors from
one object to the other. On a color system, you can see the blending
of colors and shapes, while a black-and-white system will show
some of the blended shades as black and some as white, with pat-
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terns in between (the illustration below represents the blended col­
ors as patterns). The blend objects are selected.

<
• ,J,,. ♦

--::•·· .. -

Using a filter
You can create interesting variations of an image by using the aif ·, ·
WORKS filters. To give a three-dimensional effect to the headline, a
paint object, in the Globe document:

1. Select the Marquee tool from the Tools floating window.

I E:J I -- Marquee tool

The pointer changes to a dotted crosshair.

2. Double-click the headline.
A dashed rectangle appears around the headline.

Oramat1c~F111s~~and~Bienda
3. In the Effects menu, choose Filler Effects, and choose Rough in the

submenu.
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Painting with Smart S11:i@@thfrzg,,

The Rough filter modifies the headline paint 00ject, giving iE a ifurne­
dimensional appearance.

If you want to save your work at this point, use the Save As command
to give the document a new name, leaving the original Globe docu­
ment unchanged on disk.

·. · ••:Pain·'ting with Smart Smoothing
artWORKS offers a Smart Smoothing effect for paint objects with its
antialiasing option. Antialiasing is a technical term for smoothing the
appearance of lines on computer displays. Antialiasing works only on
systems with 32-bit QuickDraw.

You can turn antialiasing on and off and choose two resolution levels
from the Antialias Manager. To change the settings:

1. In the Options menu, choose Managers, and choose Antialias in the sub­
menu.

The Antialias Manager opens.

Antialias Manager

[2] Antialiasing
0 Low Resolution
® High Resolution

0-- Circleshows eflecl ol settings

[ Cancel ] ~ OK Il
2. Click the Antialiasing checkbox to select or deselect antialiasing.

3. Click a radio button to choose Low Resolution or High Resolution
antialiasing.

The circle in the dialog box shows the effect of the settings.

4. Click OK for the settings to take effect, or click Cancel to close the Antialias
Manager without changing the settings.
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The Antialias Manager closes.

To see the effects of antialiasing, open a new blank document to paint
in. Make sure Antialiasing is active in the Antialiasing Manager.

1. Choose the Paint Brush tool from the Tools floating window.

The pointer changes to the current brush shape.

2. Drag slowly in the illustration area to paint.

A line follows the pointer as your drag. The line created by the
brush tool is a paint object.

3. Select the 800% magnification level from the Zoom palette icon.

At this magnification level, you can see the individual pixels which
comprise the paint object, including the shaded border pixels cre­
ated by antialiasing to give the line a smooth appearance. The effect
is not visible on systems that display only black and white, because
shaded pixels can't be displayed on these systems.

Boundary pixels shaded
for smooth appearance ----

~·
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U nl.:J:k ;our true creative potential with the complete 288-page Deneba artWORK~
manual. This helpful instructional and reference guide is available for only $2995

' I

The comprehensive manual features Learning Deneba artWORKS, a fun and informative tutorial, Using Deneba
artWORKS, and a Reference section. Master advanced techniques for 24-bit color painting, image editing,
drawing, working with text, and color handling through step-by-step instructions and pictures organized to help
you learn. Make the most of your Deneba artWORKS by seeing how custom filter effects, transparent objects,

. textDres, and QuickTime™ movies are created. For only $29.95, it's less than the cost of your average textbook.
To order your manual, simply call us or mail or fax the coupon below.

Deneha artWORKS Manual - Order Form
Name _

Phone _

School _

Shipping Address _

c,1y Slale__Zip _

PaymentType (Circle One) Check Visa MasterCard AMEX

Card No. Expiration Dale _

Cardholder Name _

Deneba artWORKS Manual @ $29.95 ea
Sales Tax 6.5 %

(Florida residents only) _
Shipping (US $7, Canada $10) _

TOTAL ---
Include your credil card informat,on. or a cl1eck ,n US dollars dI~m1 on
a US bank. Offer valid in the Uniled States and Canada and is sub]ecl
lo lerminalion or change ~ilhout notice. This otter not valid wi!h 1Jrf
olher promolion or offer. Allow 4-6 ll'eeks for del1l'ery
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• touch ,•b touche-d; touching 1 : make contact with so as to fee) :ti
2 : be or cause to be in cor1tact 3 : hke into the hands or mouth 4 :
treat or mention a subject 5 : relate or concern 6 : mcve to
syrnp..athetic feeling n 7 : light stroke 8 : act or fact of touching or
being touched 9 : sense of feeling 10 : trace 11 : state of being in
contact
• teuchable adj
• touche-r n ; touchers
• touch dovn ..."'dj; touch dovns; touched do...,n; touching
dovn; touches do_...,n 1 : land
• touch off <ldj; touched off; touching off; touches off 1 :
describe with precision 2 : cause to explode 3 : release or initiate
w1th sudden ,ntens,ty
• touch up -a"'dJ; touch ups, touched up, touching up, touches
up I : tmprove or perfect bl.J small alterations
• touching ,.."'(}j
• touchingly eav

Complete, interactive spelling and reference assistance is available from within
any application at any time. Save $150 with this special offer!

Spelling Coach Professional 4 is the most complete on-line electronic reference system for the Macintosh. It
provides you with a comprehensive spell checker, an exhaustive thesaurus, word definitions and a hyphenation
system. Spelling Coach Professional 4 provides over-the-shoulder support for any application. It works interactively,
or scans completed documents at lightning-fast speed, identifying and suggesting word usage and spelling
problems, including improper capitalization, incorrect abbreviation and doubled words. Spelling Coach Professional
is simple to use, System 7 savvy and the perfect complement for all your Macintosh applications.

Features
• Interactively checks spelling, punctuation and
word usage as you type, or checks completed
documents at up to 500 words per second
• Proximity/Merriam Webster's 95,000 word
spelling dictionary. Plus a 28,000 word legal
dictionary, 35,000 word medical library, and
30,000 technical terms
• Proximity/Merriam Webster's 85,000 word
reference dictionary with complete definitions
• Includes the BigThesaurus
• Create custom dictionaries

Dictionary
power

pow
powder
powdered
powderer
powderers
powdering
powders
powdery
Powell

over
powered
powerful
powerfully
powerhouse
powerhouses
powering
powerless
powerlessly
powerlessness
powers
powwow
powwowed
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Canvas brings graphic designers, technical illustrators and general business users
powerful cross-platform drawing and image editing features within an integrated,

easy-to-use interface. Trade up from Deneba artWORKS for $14995
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Deneba Software
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R erformance is the key to productivity. And nothing beats Canvas 3.5. With an easy-to-use environment of
pull-down menus, dialog boxes, and tear-away palettes, Canvas lets you design absolutely anything. From
graphics and technical drawings, to page layout, desktop publishing, presentations, and even multimedia.

d Canvas' integrated environment of drawing, 32-bit pixel-level editing, and sophisticated type contr~I mea~
no more bouncing around between programs to finish your work. • Push, pull or stretch text and graphics to fit
within any object shape with the Envelope tool. Or, extrude your 2-D text and graphics into 3-D shapes. Perform
amazing blends. • Combine Canvas' drawing performance with its 1/65,000th of a~ inch precision to cre_ate
technical illustrations. With automatic dimensioning tools, hatch patterns, and our exclusive SmartMouse™ drawmg
feature, you'll quickly be on your way to creating professional quality graphics. Link your_ org~nizational ~nd flow
chart objects together with Smartlines1M, and let Canvas save you the trouble of redrawing Imes each time you
change your document. • Enhance any drawing with high-resolution scanned images up to 2450 dpi. • The~ add
text with Canvas' word-processor-like text tools, including column-to-column text flow, text style sets, fractional
kerning, leading, and scaling. • Put it all together in a presentation with our built-in slide show tool, print out 4-
color process separations to any Macintosh supported output device, or export with a
variety of industry standard file formats - including new Canvas for Windows. •
With Canvas 3.5, there are no limits to your productivity and .
creativity. • And now, owners of Deneba artWORKS can trade­
up to Canvas 3.5 through this Special $149.95 Education Offer.
That's a $250 savings off the suggested retail price. Call us '
today or complete the Deneba Order Form to mail or fax your
order. Or, visit your favorite bookstore, campus computer store
or education authorized dealer. For a location near you, call us.
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BigThesaurusrM by Deneba Software
big: /(J meemnggrot;ps

• Adjective fr.
◊ of significant size or scope Syn: considerable , extensive, hefty, large, major, sizable Re1: 5
bumper thulking, whacking, whopping, clumsy, unwieldq , ample, biggish, capacious, commodious,
li:i&lt ,ik@ r-~~~r2§. cto~i~us

1
, r

1
~ohmty , spa

1
o,;

1
~i~us '. v?t!~minto1.is"; "ditstent ?ed, intl.at"'A· d ,tsw

1
~ltlteln Cont: : :_::,:_::,;_

pa ry, p1 mg, rrvia , s 1g , sma , tnsiqrn ican , mmu e, my, v1ee n : , e
◊ cont.aining as much as is possible Syn: full, aw.ash, block and block, brimful, brimming, ~-- 1

Find:._I -----i.,j.;......i[>I K Lookup ] ( Cancel ] ( Replace ) _.._____,. ~

BigThesaurus 2 is a complete electronic reference system that give you access to Merriam
Webster's 100,000 word electronic thesaurus from any Macintosh application. It eliminates

.• • ,- the need for an application-specific thesaurus because you can browse through a whopping 1.4
., million synonyms, antonyms, related, compared and contrasted offerings. BigThesaurus 2 is

';!,~• organized the way you think - by contextual meaning, instead of by part of speech. And it is the
only one that provides separate short definitions for every meaning group. BigThesaurus 2 is the

perfect complement to all your Macintosh word processing or desktop publishing applications.
It's easy to get along with and impossible to get along without.

Through this special offer the BigThesaurus 2 is available for the little price of just $29.95
- over 70% off the regular price of $99.95. Call us today or complete the Deneba Order Form to

mail or fax us your order. Or, visit your favorite bookstore, campus computer store or education
authorized dealer. For a location near you, call us at the number below.

Deneba Software
7400 S.W. 871h Avenue• Miami, FL 33173 • (305) 596-5644 • Fax (305) 273-9069

Attention
Administrators:

Lab Pack Pricing is available for Oeneba artWDRKS™, Canvas™ for Macintosh,
CanvasTM for Windows, Spelling Coach Professional™ and The BigThesaurus™.

Contact the Deneba Educational Sales Division for details and Lab Pack pricing . ..c'

Deneba Software
7400 S.W. 871h Avenue• Miami, FL 33173 • (305) 596-5644 • Fax (305) 273-9069



C11u\1m1s 3 5 .. Oeneblil .
n•~ · ·,..,,.,....~"'.- . Order Form ·

... ;t •. .....

Shipping lnlormation
Name _

Phone _

School __,_ _

Shipping Address _

City State Zip _

SEND ME:
Quantity

Deneba artWORKS Manual : $ 29.95i

~ Canvas 3.5 Trade-up from artWORKS - Education Offer· 149.95
I Spelling Coach Professional 4 - Education Offer 49.95:

! I The BigThesaurus 2 - Education Offer 29.95!

Subtotal
FL residents add 61/2% tax

Shipping ($10 US, $15 Canada)
TOTAL I

Description

Here's How I'llPay

Price Extension

Payment Type (Circle One) Check

Card No. Expiralion Date _

Visa MasterCard AMEX

Cardholder Name _

Cardholder Signature _

Include yow credit cam inlorma!ion. or a check in US dollars drawn on a US bank OIiers valid m lhe Uniled Siales and Canada and are subJecl lo
termination or cnange w1lhout notice. This offer not valid ,111h any oiher promo11on or oiler. Allow 4-6 weeks for delivery.

Deneba Software
7400 S.W. 87th Avenue• Miami, FL 33173 • (305) 596-5644 • Fax (305) 273-9069


