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About ConcertWare+ Version 4

Welcome to ConcertWare+, a music software program which allows you not only
to play, write, and print music, but also to create your own instruments. If you
have never used a music software program you will probably be pleasantly

surprised. Playing concerts or entering music is as simple as clicking your mouse.

If you have used never used ConcertWare+, you will be surprised not only at how
easy it is to use, but at how many useful features it has. You can play your own or
several ConcertWare+ pieces varying the instruments, tempo, volume. You can
enter and edit your own musical scores using a mouse or keyboard.
ConcertWare+ has a variety of instrument sounds available for you to use or
change to your own taste. You can even create your own instrument sounds 1o
play your pieces.

If you have used previous versions of ConcertWare+, you will be surprised by
several of the new features. In the Music Writer, you can now quickly cut, copy,
paste, join, and transpose multiple voices, add lyrics to your music, and copy
pictures of your score to other applications. You now have more control over
staff layout with the new vertical rulers and keyboard entry with a custom
quantize feature. And the new instrument library allows you to manage your
instrument files more easily.

Hardware Requirements

You can use ConcertWare+ on any Macintosh with at least 512K of memory
except the Lisa (also known as the Macintosh XL). Although your Macintosh has
its own speaker, you can greatly improve its sound quality by connecting it to your
home stereo with an audio output jack. You can use a standard miniplug to RCA
jack cable.

To use the ConcertWare+ with a MID! instrument, you must have a Macintosh
computer with at least 512K, the MIDI version of ConcertWare+, a MIDI adapter
cable, and a MIDI instrument keyboard.
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About This Manual

This manual is about ConcertWare+, a music software program which allows you
not only to play and write music, but also to create your own instruments.

Chapter 1

'Leapn:ing ConcertWare+" briefly introduces you to ConcertWare+. This
chapter is a self-paced tutorial that gives you a quick overview of the three
parts, or applications, of ConcertWare+: the Music Player, the Music Writer,
and the InstrumentMaker.

Chapter 2

“Using Music Player” introduces you to the Music Player. Using it, you can play
the ConcertWare+ music selections. Or you can use it to play the music you write
yourself with the instruments you choose.

Chapter 3

*Using Music Writer” introduces you to the Music Writer, which is almost like a
word processor for music. Using it, you can enter, edit and play musical pieces.
You can also print high resolution sheet music from these pieces.

Chapter 4

“Using InstrumentMaker®, introduces you to the InstrumentMaker, which allows
you fo design your own instruments. Using the InstrumentMaker you can look at
the waveforms, envelopes, and vibratos of each of the forty instruments available
on Concertware+. Or you can alter these sound waves o create your own
instruments.

At the end of the manual, there is also an appendix, which lists the commands you
will use in ConcertWare+. It summarizes, in order of their appearance, the menus,
or lists of commands, available in the Music Player, Music Writer, and
InstrumentMaker. After you are familiar with the applications, itis a handy
reference guide to quickly refresh your memory about the commands.

You're probably ready to begin. But before you read any further, if you've never
used a Macintosh before, read your Macintosh owner's guide before continuing.

If you purchased ConcertWare+MIDI you also received a MIDI
Supplement which explains the additional features that are
available to owners of ConcerfWare+MIDI.




Getting Started

Making a Backup Copy

You could use the ConcertWare+ disk as your working disk. But you might
damage your original disk. It is important to make a backup copy of your onginal
disk in case your original disk gets damaged. There is also littlie slorage space on
the master disk and, as a result, you cannot save or print any of your files.

Therefore, we strongly urge all owners of ConcertWare+ to make a copy of the
original disk to use as a working disk and to store the original disk. You can
backup the ConcertWare+ disk with any disk copy utility or with the Finder. (See
your Macintosh owner's guide if you do not understand how to copy a disk.)

You can delete some of the music files on your working disk so that you have more
space. If you have two disk drives, you can use one disk for the Concertware
applications and the second for music and instrument files.

Unauthorized duplication and distribution of Concertware is theft. Our ability to
provide quality software at reasonable prices Is dependent upon your respect of

the copyright and property laws that protect Great Wave Software and its
products.

Hard Disks and Other System Disks

ConcertWare+ requires the Sonata font, which is in the System file on this disk.
If you start your computer with the System file in this package, the Sonata font
will be available. If you start your computer from another System disk or from a
hard disk, you should use the Font/DA Mover provided by Apple to move the
Senata 20 and 14 fonts to that disk.

If you will be printing primarily on the ImageWriter or if you have not yet
purchased the PostScript Sonata font for your LaserWriter, you might also
want to install the Sonata 40 point font into your System file to enhance the
printing. The Sonata 40 point font should not be installed if you are using a
Macintosh 512K (unenhanced).



Chapter 1

Learning ConcertWare+

Leamning ConcertWare+ is a short futorial designed to get you started using
ConcertWare+. In this chapter you'll learn how to use the three ConcertWare+
applications: the Music Player, the Music Writer, and the InstrumentMaker.

First, you will leam how to open and play a piece of music using the Music Player.
Then, after looking at a sample musical score in the Music Writer, you will write
and play your own simple score. Finally, you will sample some instrument sounds
from the instrument library and open an instrument file to see the inner workings
of a ConcertWare+ instrument.

You should be able to complete this tutonial in a single session. Whenever you
want, you can pause in the tutorial to practice or experiment with some of the
steps it introduces. You can also leave any of the applications by simply choosing
Quit from the File menu.

When you finish this chapter, you will know enough to perform several basic
ConcerfWare+ tasks. You will then be able to play and write your own
ConcertWare+ files. If you want to lear more before venturing out on your own,
you can read Chapter 2, *Using the Music Player”; Chapter 3, *Using the Music
Writer"; and Chapter 4, "Using the InstrumentMaker®. Each of these chapters
more thoroughly summarizes the ConceriWare+ tasks described in this tutorial.

This tutorial assumes that you are familiar with the Macintosh and know how to
open, close, save, and quit documents and how fo use a mouse. If you are not
familiar with these operations or the terms open, select, scroll, drag, click, menu,
please refer to your Macintosh owner's guide.

Inserting ConcertWare+
If you're ready, let’s begin.



+ Tum on your Macintosh and insert your working copy of ConcertWare+ into
the disk drive. (If you have not made a working copy of ConcertWare+, read
*Getting Started” on page ix.)

The ConcertWare+ icon and Finder menu bar will appear on the Macintosh
desktop.

+ Open the ConcertWare+ icon either by double-clicking it or by
selecting it and choosing Open from the File menu.

The ConcertWare+ window will appear on your deskiop. You will see several
icons: the Music Folder; the Music Player, a conductor; the Music Writer, a hand
writing on a sheet of music; the Instrument Maker, a hand drawing a violin and
clarinet; and the Instrument Library, four small instruments. (If you are using the
ConcertWare+ MIDI version, the desktop window will also have a MIDI setup
folder.)
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Opening the Music Player

Before you can play any music, you first must select a music file from the Music
folder. There are several pieces in the Music folder from which to choose.

+ Open the Music folder icon either by double-clicking on it or by
selecting it and choosing Open from the File menu.

The Music folder will open on the desktop, and you will see several sheet music
icons with their abbreviated litles. Each of these musical scores, crealted in Music
Writer, can be played by the Music Player. Why not try playing a little
Beethoven?



+ Open the 5th Symphony icon either by double-clicking on it or by
selecting it and choosing Open from the File menu.
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While the Music Player loads the 5th Symphony music file, a copyright notice will
appear on your desktop. When the Music Player window appears, the Music
Player will begin playing an excerpt from the first movement of Beethoven's 5th
Symphony. (If you have purchased ConcertWare+ MIDI, you must uncheck the
MIDI option from the Music Player before it will play. To do this, choose MIDI from
the MIDI menu.)

The Music Player window has a header, an orchestra palette, a playing orchestra,
a scroll display, tempo and velume slide control, and eight voice boxes.

In the header at the top of the Music Player window you can read Beethoven's full
name, the years of his birth and death, and the full title and descriptive
information about the 5th Symphony.
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In boxes beneath the text, you will see several instrument icons. These icons are
the orchestra palette, which shows you which instruments are available to the
Music Player. Clustered around the conductor icon, you will also see the viola,
violin, cello, and bass violin icons. These four instrument icons represent the
playing orchestra, which shows you which instruments are currently playing.

The scroll display in the lower left comer of the screen represents the actual
score of the 5th Symphony. As the Music Player plays, you will notice a vertical
line and several horizontal lines, representing the notes of the score played by
four voices, scrolling across the treble and bass staves in the scroll display.

The two slide controls in the lower right half of the window regulate the playing
tempo and volume. The eight voice boxes control which voices will play.

Changing Music Player Settings

After listening to the Music Player for a few minutes, you might be tempted to

tamper with the volume, tempo, or even the playing orchestra. Go ahead—you're
the conductor.

Adjusting the Tempo and Volume
First adjust the tempo with the slide control.

« Scroll the box in the tlempo slide control up towards the hare and down
towards the tortoise.

As you scroll, a faster and slower beat is not the only change you will notice. The
number under the conductor will also change to reflect the current tempo, or the
number of quarter notes per minute. A number will also appear to the left of the
slide control, indicating how much faster or slower than the original tempo the
current tempo is. Click on that number to return to the original tempo, if you
decide that you liked it after all.

Now experiment in the same way with the volume.

» Scroll the box in the volume slide control up towards the larger note and down
towards the smaller note.

As you scroll the slide control up and down will notice the volume increasing and
decreasing accordingly.

Changing the Orchestra
When the ConcertWare+ arrangement of Beethoven's Sth Symphony was scored,
the arranger determined which instruments would play its four voices. If you



don't like the orchestra, you can easily change the instruments without worrying
about upsetting the musicians. Why not change the viola?

« Double click the Viola instrument icon.

As soon as you do this, a dialog box containing the instrument library will appear.
It lists about forty instruments from which you can choose a replacement for the
viola sound. For a snappier sound, replace it with the Violin Pizz. (pizzicato).

+ Scroll through the instrument library by dragging the scroll box,
clicking on the scroll arows, or pressing the up and down arrow
keys on your keyboard until you find the violin pizz.

+ Click OK or press Retum.

When you click OK, the instrument library will disappear and the Music Player win-
dow will reappear with the Violin Pizz. icon replacing the viola icon. You will also
be able to detect the short pizzicato sound if you listen carefully. Of course, the
violin pizzicato doesn't fit well into the S5th Symphony and was probably not the
best choice. Keep trying other instruments until you find an orchestra you like.

Violash

vialin
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Transferring to the Music Writer

When you finish experimenting with the Music Player settings and are ready to
proceed, leave the Music Player and transler to the Music Writer to see the score
of the 5th Symphony.

» Choose Music Writer from the Transfer menu.

A dialog box will appear asking you if you want to save the changes you have made
in the Music Player.
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* Click No.

The Music Player window will close, the copyright notice will appear again, and
after a few moments the Music Writer window will appear.

Exploring the Music Writer

The many Music Writer control buttons and boxes that appear across the top and
down the left side of the window make the Music Writer seem much more complex
than the Music Player. But don't panic. For now, you will not be creating a musical

masterpiece, only looking at one. Scrolling through the 5th Symphony score will
show you the many musical notations available in the Music Writer.

In the center of the Music Writer window, you will see an insertion point blinking
on the staff for voice one and the staves for the combined woices. On each of the
staves, you will also see a clef, key and time signatures, instrument, tempo and
dynamic notations, and several notes of varying lengths. You will also see a ruler
to the left of the staves that controls their layout.

Al the bottom andto the far right of the window, you will see horizontal and
vertical scroll bars. Using these bars, which function as they would in any other
Macintosh program, you can see all of the score.

« Scroll from the top staff to the bottom staff of the 5th Symphony score, by
moving the scroll box in the vertical scroll bar or press the scroll arrows.

As you scroll down the window, the staff for voice one will disappear allowing you
to see all of the staves for the combined voices.

« Scroll through the 5th Symphony score either by moving the scroll box in the
harizontal scroll bar or press the scroll arrows.
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As you scroll across the horizontal staff, you will move from the beginning to the
end of ihe score. If you have the patience to scroll to the end of the bar, you will
see the final measure followed by blank space.

Now it's time to enter your own score. Close 5th Symphony so that you can open a
new file.

+ Close the 5th Symphony by choosing Close from the File menu or clicking the
pointer in the close box.

If you inadvertently clicked or pressed something while you were scrolling through

the 5th Symphony, a dialog box will appear asking if you want to save the changes.
Click No.

After you close the 5th Symphony, the empty desktop returns with the Music
Writer menu bar.

Opening a New File in the Music Writer
Open a new music file to begin your new masterpiece. |

« Choose New from the File menu.

A new Music Writer window, almost identical to the 5th Symphony window, will
appear, except there will be no music nor notations following the blinking insertion
point. The empty window wails for your creative genius.

Inserting a Key Signature

On computer or paper, a composer must decide key and meter before
transcribing his works. First select and insert a key signature.

 Choose Insert Key Signature from the Insert menu.

A dialog box will appear displaying two staves and thirteen buttons for the major
and minor keys.

) € ma jor (A Minor)

() 6 Ma jor (E Minor) () F mimjor (D Minor)

& 0 Ma jar (B Minor) L) BB Ma joar (& Minar)
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« Praclice clicking the different key buttons. Then click the D major
key button to insert it in your score.

As you click the buttons for each key, notice that the key signatures on the staves
change, displaying the appropriate sharps or flats for each key. When you click
the D major button, the F and C sharps will appear on both staves.

+ Click OK or press Retumn.

When the dialog box disappears, the two sharps will appear on each staff in the
Music Writer window.

Inserting a Time Signature
Next insert a time signature.

+ Choose Insert Time Signature from the Insert menu.

A dialog box with several number buttons will appear. A line divides the box into
two halves. The denominator, or number selected in the lower half of the time
signature, indicates what type of note will receive a beat in your music. Because
four is selected, the quarter note will receive a beat.

The numerator, or number in the upper half of the time signature, indicates the
number of quarter notes you want to appear in a measure. Because four is

selected, the Music Writer will insert the equivalent of four quarter notes in each
measure.

You can click any of the numerator or denominator buttons to produce the time
signature that you want. As you click the buttons, the current time signature will
appear in the box to the right. Whenever you open a new file, the Music Writer
automatically selects the 4/4 time signature. Although you intend your
masterpiece to be anything but common, insert a 4/4 time signature.

« Click OK or press Return.
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When the dialog box closes, you will see the 4/4 time signature on each of the
staves. Now that you have inserted the time signature, the Music Writer
automatically inserts measure bars when you have entered the equivalent of four



quarter notes. If you enter a note too large for a measure, the Music Writer will
divide the note, placing the second note in the next measure.

Inserting the Tempo
Now insert the tempo.

+ Choose Insert Tempo from the Insert menu.

» Type in the number 80 in the dialog box that appears. This
indicates that the tempo for this section of the piece will be 80
quarter notes per minute.

» Click OK or press Return.

When the dialog box closes, you will notice that the Music Writer has inserted the
new tempo at the top of the staff.

Entering Notes

Now that you have entered the key and time signatures and tempo, you can begin
entering the notes in your score using your mouse. To enfter the notes you will click
your pointer in the two columns of note length boxes on the far left of your Music
Writer window and in the two columns of pitch buttons on the staff next to those
boxes.

Entering notes is a two step process. First, you select the note length you want
from the note length boxes. Although you can enter a note as small as a thirty-
second note, begin with a half note.

L » Click the pointer in the half note box in the column of note
?_ # length boxes to select it.

remain selected until you click another note length box.

+
) The half note box will appear highlighted or selected. It will
X
i

m No note, however, will appear on the staves until you
1= complete the second step by choosing the pitch you want.
The notes above, on, and below the staff next to the note
length buttons are the pitch buttons. Clicking on a pitch
button enters a nole of the selected length with that pilch
on the staves in the window. Now choose a pitch from the
range of pilches available in the pilch buttons.

« Click on any note pitch button on the upper staff.




10

When you click the pitch button, a half note will appear on both the Voice One
staff and the treble clef of the combined voices staves.

Now that you see how easy it is to enter notes, continue entering notes into your
score. Nextenter a quarter note.

+ Click the pointer in the quarter note box to select it and then click twice on any
note pitch button on the upper staff.

Not one, but two quarter notes will appear on your staves in the window. When
you clicked the second pitch button, the Music Writer automatically entered a
second quarter nole because you didn't select a new note length. The Music
Wiriter will continue entering the quarter notes until you select a new note length.

Entering Rests

You can also enter different types of rests into your score using the Rest button
located between the two staves of the pitch buttons. Go ahead and add a rest to
your score.

« Click the pointer on the rest button.

Because you have now entered the equivalent of four beats (one half note, two
Quarter notes) in your first measure, the Music Writer automatically inserts a
new measure bar. Then it enters a quarter rest because the quarter note length
box is still selected.

Inserting Beams
Now enter two eighth notes in your new measure.

+ Click first on the eighth note box and then click on any note pitch buttons on
the upper staff.

The two eighth notes will appear in the window. You probably would have joined
the two eighth notes together if you were transcribing them on paper. You can
also add beams, or lines joining notes, to eighth, sixteenth, and thirty-second
notes in the Music Wriler to make the score easier for you to read.

Improve the appearance of your score by adding beams.

+ Select the two eighth notes by dragging the insertion point
across them.

+ Choose Beam Up from the Insert menu.
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A beam will appear above the two eighth notes joining them. The notes will remain
selected, so you must undo the selection before continuing.

« Click the pointer anywhere on the window to remove the selection from the
eighth notes.

Changing Voices

Although your piece is shaping up, it is still rather boring and rather short. Why
not add some accompaniment in the bass clef?

Because you can enter notes only one voice at a time, first you must change from
Voice One to Voice Three. You will use the voice buttons that appear across the
top of the Music Writer window to change voices. Voice One, which is currently
active, is selected.

» Select Voice Three either by clicking the pointer on its button or pressing the
up and down arrow keys on your keyboard.

(112 BR(4]51617]18) [JChords Measures: 1-1
[£] Show Voice Above [ Nesut Chord |Selection: 1

When a blank staff appears in your window, don't be alarmed. You have not
deleted the notes you entered in the first voice. If you scroll down the window,
you will see that they still appear on the combined voices staff, and if you were 1o
select the Voice One button again, the original staff would reappear. The new
staff with the bass clef that appears in the top of the screen is the staff for the
third voice.

Entering Chords

Why don't you begin the third voice with some chords? Locate the Chords box
next to the voice button and select it.
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+ Click the pointer in the Chords box.

An X will appear in the Chords box as soon as you click in it. Each note you now
enter will become part of a chord.

Now enter some chords in the bass clef.

» Click the pointer first in whole note box and then click twice on any two
different note pitch buttons on the lower staff.

The two notes will appear as a whole note chord. You could continue adding notes
1o this chord until you had an eight note chord. But keep your accompaniment
simple for now.

Now enter a second chord.,
« Click in the Next Chord button beneath the Chords box.

* Click the pointer on the half note and then click twice on any two different note
pitch buttons on the lower staff.

A half note chord will appear in the second measure. Now add a rest to complete
the measure in Voice Three.

» Click on the rest button.

Viewing the Combined Voices

Although itis not of the magnitude of the 5th Symphony, you now have your own
ConcertWare+ composition. You could continue entering as many notes as you
want in the different voices. Instead take a break and get a full look at your work.

* Click in the Show Voice Above box.

As soon as you click in the box, the Voice Three staff will disappear. The staves
of the treble and bass clefs will now appear in the middie of your window, showing
the notes of the first and third voices. You can now scrutinize the overall work.

Playing in the Music Writer

You're probably curicus about what your piece sounds like. Of course, you could
transfer to the Music Player to play it, but there is a much simpler way to play it
without leaving the Music Writer at all.

Before you can play a par of your piece from the Writer, you must select the
portion you want to hear.
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« Click the insertion point at the beginning of the two measures to select your
piece.

+ Choose Play from the Sound menu. (If you are using ConcertWare+ MIDI, you
must also click MIDI to remove the check mark before you choose Play.)

A dialog box will appear while the Player plays your selection. When the Player
has finished your selection, the dialog box will clese, retuming you fo the Music
Writer window. If you are particularly proud of your work, you can continue
choosing Play or click in the repeat box. If you have an insertion point rather than
a selection then the play option will play from the insertion point to the end of the
piece.

Transferring to the
InstrumentMaker

In the Music Writer, you can assign different instruments to play the different
voices of your score. Before you assign any voices, you will want to hear what the
different instruments sound like. To do that, you need to transfer to the
InstrumentMaker.

» Choose InstrumentMaker from the Transfer menu.

Playing Notes in the Instrument Library

When you transfer, ConcertWare+ will quit the Music Writer and open the
InstrumentMaker. When it opens, you will see the instrument library in the
window. Itisthe same instrument library containing the same instruments that
you used in the Music Player. Unlike the instrument library you used in the Music
Player, however, you can play and hear the notes of each of the instruments.

« Scroll through the library and select the bass voice.

* Holding down the Shift key, press the letters ¢, v, and b on your Macintosh
keyboard.

You will play middle C and the D and F above it as the bass voice would play them.
Now compare it to the alto voice.

« Scroll through the library and select the alto oice.

« Holding down the Shift key, once again press the letters ¢, v, and b on your
Macintosh keyboard.
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You will hear the same notes as the alto voice would play them. Continue to
experiment with as many instruments as you want to hear.

Viewing the InstrumentMaker Window

You can use the Music Player and Music Writer without ever opening the
InstrumentMaker. If you want to, however, you can open the instrument files to
change their sounds.

When you are finished experimenting with the instrument library, open up the
InstrumentMaker to see what an instrument file is like.

+ Select the violin from the instrument library and click Open.

Don't be intimidated by the InstrumentMaker window that appears. Itis divided
into four parts: the harmonics box, the envelope display, the vibralo display, and
the waveform display. Changing the harmonics, envelope, or vibrato will affect
the sound of the instrument files. If you want to read how to make these changes,
read Chapter 5, "Using InstrumentMaker”.

« Choose Quit from the File menu,

ConcertWare-+ will retum you to the Finder desktop, ending your introduction to
ConcertWare+.

Working on Your Own

You now know how to open and play a piece in Music Player, how to transfer
between applications, how to open new or existing scores, how to enter and play
notes in the Music Writer, and how to play different instruments in the

instrument library. You also know what the InstrumentMaker contains and what

its window looks like. Knowing these tasks, you can create your own
ConcertWare+ documents.

If you just want to try ConcertWare+ out on your own, then you can use the List
of Commands in Appendix A on (starting on page 79) and experiment. If you
want more specific information about using the Music Player, the Music Writer, or
the InstrumentMaker, then refer to the sections from the Table of Contents as
needed or read the remaining chapters of this manual.



Chapter 2

Using the Music Player

The Music Player is an easy to use program that allows you 1o play music on the
Macintosh. If you are an amateur musician whose musical experience consists of
waving a baton in front of your stereo, you will be surprised at how easily you can
conduct your Macintosh orchestra. If you are a professional musician, you will be
surprised how quickly you can test your own arrangements.

This chapter presents step-by-step instructions for the Music Player. In this
chapter you will learn how to play the musical pieces on the ConcertWare+ disk,
how to change their settings, how to pause during pieces, how 1o stop pieces, and
how to quit the Music Player.

Playing

Playing Pieces

Playing a song using the Music Player is as simple as opening a document. You can
play one, a few, or all of the music pieces on your disk.

To play one piece of music:
1. Open the Music Player from either the deskiop or Transfer menu.
2. Select and open the piece you want to hear from the dialog box.
To play one or more pieces of music:
1. Open the Music folder.

2. Select the icons for each piece of music you want to hear from the
ConcertWare+ window. (You can select more than one icon by using
the pointer, Shift key, or Select All from the Edit menu.)

3. Open the pieces you want to hear.
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The Music Player window will open and begin playing your piece, or the first of
the group you selected.

I you select more than one piece of music, the player will play the pieces in the
order they are displayed in the Music file (left to right, top 1o bottom),
Rearranging the icons will rearrange the order in which the pieces are played.

Playing with Missing Instruments

Not Whenever you open a piece, the Music Player looks through the instru-
rgu_r;:f ment library, or list of available instruments, to find the instruments
specified in the score. Whenever it cannot find an instrument in the
library, it uses the sound of a default instrument to play in place of
the missing instrument and displays the "Not Found" icon in the Orchestra.

Yiola

Playing with a Missing Instrument Library

| ; If you open a piece when there is
oLt e st | oo nstument orary on you
disk, a dialog box will appear
stating that because the
| instrument library is not on the
e ConcertWare+ disk, the Music
Player will search the disk for separale instrument files. If the Player finds
them, it will begin playing with the instruments specified in the score. If it cannot
find the specified instruments, the Player will arbitrarily replace the missing
instruments and display the words “Not Found" in place of the instrument icons.

Playing Old ConcertWare Files

Using ConcertWare+ version 4, you can play musical pieces from any previous
ConcertWare versions. If you open an old file, make changes to it, and save it, the
Music Player will still save itin its original format so that it can be played and
edited with older versions of ConcertWare+.

Adjusting Player Settings

Each piece you open in the Music Player begins playing at a preset tempo and
volume using preset instruments and voices. Any changes made to the volume,
voices, or tempo are temporary. However, any changes made to the instruments
will be permanent if you save them.
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Adjusting Tempo

. The preset tempo appears in numbers, representing the number
" of quarter notes per minute, beneath the conductor icon.

i T e change the tempo:

O|~# 1. Move the pointer to the tempo slide control in the center of
the lower hal of the window.

2. Scroll the bar to the desired tempo.

Scrolling the box toward the hare or tortoise will increase or decrease the tempo.
A number will appear at the right of the scroll bar whenever you adjust the tem-
po, indicating how much faster or slower than the original the new tempo is. This
revised tempo will also appear under the conductor icon. If you want to return to
the oniginal tempo, simply click the pointer on the positive or negative number.

Although you can vary the tempo while you are playing a piece, you must make any
permanent tempo changes in the Music Writer.

Adjusting Volume

You can adjust the volume using the volume slide control in the
@‘.—.I J} lower right comer of the Music Player window.

Ri  Tochange the volume using the volume slide control:

e
-

o J" 1. Move the pointer to the volume slide control in the lower
right comer of the window.

2. Scroll the bar to the desired volume.

Scrolling the box toward the large or small notes will increase or decrease the
volume. Although you can vary the volume while you are playing, you cannot save
changes. To make volume changes to individual voices you must open the Music
Writer. You can also change the volume using the Control Panel in the Apple menu.

Before you play any music through a stereo, you might first want to lower the
volume on the Macintosh.

Changing the Playing Voices

Check marks in the numbered voice boxes indicate which voices have been
preselected for each piece. Because the Music Player can play only the notes from
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four of the eight voices at one time on your Macintosh and some synthesizers, the
remaining four voice boxes will appear dim. To select a new voice, you must then
remove the check from one of the four selected voices. (You can play all eight
voices, however, on many MIDI instruments.)

To change the playing woices:
1. Click the pointer in the voice box that you no longer want to play.
2.  Click the pointer in the new voice.

The Music Player will then begin playing the music using the new voice you have
selected. The Music Player automatically plays the top note of the four selected
voices in your piece if each voice has more than one note in it, such as a chord. If
fewer than four voices are checked, it will play additional notes from the selected
VOICES.

Changing the Instrument Orchestra

You can vary the sound of your piece by changing the instruments that play it.

The icons of the preset instruments appear in boxes, four on each side of the
Player window. This orchestra palette represents the eight instruments the
Player can use while playing your piece. In the center of this orchestra palette,
you will also see the icons of the playing orchestra surrounding the conductor icon.
As the different voices in Music Player play your piece, the icons of the playing
instruments will appear.

Y & e, N 0O
8 pr¥s O N

When you are using a Macintosh and certain synthesizers, the Player can play no

more than four instrument sounds at the same time. These will appear around the
conductor. If you are using other MIDI instruments, however, the Music Player can
play using all eight instruments in eight different voices at the same time.

To quickly change one instrument in the orchestra palette:
1. Double-click on the icon of the instrument that you want to change.
2. Select the new instrument from the Instrument Library.
3. Double click on the name of the new instrument, click OK or press Return.
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When you choose the new instrument, the instrument library closes and the new
icon replaces the previous one. You can continue to click and change as many
instruments in the orchestra palette as you want this way. But if you want to
change more than one instrument, use the Set Instrument command to simplify the
process.

To change one or more instruments in the orchestra palette:

1. Choose Set Instruments from the Instrument menu.
Click the box of the voice you want to change on the dialog box.
Scroll through the instrument library to the instrument you want.
Select the new instrument.
Double-click on the instrument name, dick OK, or press Return.

Repeat these steps for each voice you want to change.
Click Done or press Return when you are finished.

N ok » P

When the dialog box closes, the icons of the new instruments will replace the icons
of the previous instruments. If the Music Player is playing a piece while you are
making the instrument changes, the playing icons will also be replaced by the new
instruments.

Uniike the tempo, volume, and voice settings, you can permanently save any instru-
ment changes in the Music Player. Use the Save or Save As... commands to do so.

Making Permanent Changes

Although you cannot save any of the volume, voice, or tempo changes you make to a
piece in the Music Player, you can use the Transfer menu to quickly quit the Music
Player and open the Music Writer where you can permanently change these

settings. If you transfer before closing a piece, the Music Writer will
automatically open the score to the same piece.

To transfer to the Music Writer to permanently change piece settings:
1. Select Music Writer from the Transfer menu.

2. Make any volume, voice, tempo or other changes to the piece.
(See “Using Music Writer” for more details.)
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Repeating

Repeating a Piece

When the Music Player finishes a piece, the music stops and both the playing icons
and the score scroll disappear from the Music Player window. You can repeat it
once or as many times as you want.

To repeat a piece one time:

« Choose Start Over from the Play menu.

The Music Player will return to the beginning of the piece and play it once more.
To continuously repeat a piece:

« Choose Repeat Piece from the Play menu.

When you choose Repeat Piece, a check mark appears next to the command in the
Play menu. The Music Player will then continue repeating the piece until you either
close the window or remove the check mark by choosing Repeat Piece once more.
If you close the window without unchecking the repeat command, however, and
open another piece without quitting the Music Player, the repeat command will
remain in effect. If you remove the check mark, the Music Player will continue
playing the piece until it is finished.

If you do not choose the Repeat command until a piece has finished playing, the
Music Player will not begin repeating the piece until you choose Start Over.

Repeating a Series of Pieces

The Repeat Piece command repeats only the current piece, even if you have
selected a series of pieces from the Finder window.

To repeal a group of selections:
« Choose Repeat Selections from the File menu.

The Music Player will then cycle continuously through the selections, repeating
them in their original order until you either quit the application, choose Forget
Selections, or remove the check mark by choosing Repeat Selections once more.

It you quit the Music Player, you will return to the Finder desktop. If you choose
Forget Selections, the Music Player will stop playing when it finishes the current
piece. If you remove the check mark from Repeat Selections, the Music Player will
continue playing the current series of selections until it is finished.
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Stopping

If you have not chosen a repeat command, the Music Player automatically stops
when it finishes playing your selections. But you can stop the Music Player at any
time before it finishes by pausing temporarily, closing a piece, or forgetting the
selected pieces in a series. Leaving the Music Player by quitting or transferring

to Music Writer or InstrumentMaker also stops the Music Player.

Pausing during a Piece
Using Pause, you can temporarily halt the Music Player anywhere ina piece.

To pause while playing a piece:
1. Choose Pause from the Play menu.
2. Choose Continue from the Play menu when you want to finish the piece.

When you choose Pause, both the music and the score scroll stop. While the Music

Player pauses, you can adjust the tempo or volume or change the instrument
orchestra.

Because Pause is only a temporary command, you must follow it with Continue or
Close. If you press Continue, the Music Player will begin play playing at the spot
where you stopped it. If you want the Music Player to begin the piece again,
choose Start Over from the Play menu before choosing Continue.

Closing a Piece
Closing a piece immediately stops the Music Player.
To close a piece:

+ Choose Close from the File menu or click the pointer in the close box on
the title bar.

If you have made any changes to the piece, a dialog box will appear asking if you
want to save the changes. The Music Player window will then close and retum to
the empty desklop. You can then open a new piece of music, quit the Music Player
in order to return to the Finder window, or transfer to either the Music Writer or

the InstrumentMaker.

Stopping a Series of Pieces
Closing a piece that belongs to a series of pieces stops only the current piece.
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After the Music Player closes the current piece, it will continue with the series,
automatically opening the next piece in the series. If you want the Music Player to
stop playing a series, you must ask it to forget all of the selected pieces before
you close the piece it is playing.

To stop playing a series of selections:
+ Choose Forget Selections from the File menu.

The Music Player will stop when it finishes the piece that it is playing, forgetting
the series of selections. You can then close the piece or quit the Music Player.

Quitting the Music Player

When you have finished playing the pieces you want, you can leave the Music Player
by quitting or transferring fo another application.

Transferring Applications

You can quit the Music Player and transfer to a new application in a single step.
When you have finished using the Music Player, you can go directly to either the
Music Writer or InstrumentMaker without retumning to the Finder. You can
transfer with your current piece opened or closed.

To transfer to a new application:
+ Choose the new application from the Transfer menu.

ConcertWare+ will replace the Music Player window with the window of the
application to which you have transferred. If a Music Player piece is open when
you transfer to the Music Writer, the Music Writer will automatically open the

same piece. If no piece is open, the Music Writer will then ask you which piece you
want to open. If you transfer to the InstrumentMaker, the instrument library will
appear asking you which instrument you want to see.

Quitting the Music Player

If you have finished using the Music Player and do not want to transfer to another
application, you can quit and retum to the Finder. You can quit the Music Player
with a piece opened or closed.

« Choose Quit from the File menu.

A dialog box will appear asking if you want to save any unsaved changes.
ConcertWare+ will then leave the Music Player and return to the Finder.
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Using the Music Writer

Music Writer is a versatile program that allows you to enter, edit, play, and print
music. No matter how small or large your changes, you can hear their effect
almost immediately.

You can also compose a piece right at your Macinstosh or MIDI keyboard. Using
the mouse, you can enter each note on the staff, pausing to play selections if you
want to hear what you have written. Using the step-time entry, you can play the
notes on your keyboard and the Music Writer will record the notes for you. When
you are finished, you can print a copy of your new composition.

This chapter presents step-by-step instructions for the Music Writer. In this
chapter you will learn how to enter, edil, play, and print your musical scores.

Working with Files

Working with Music Writer files is much like working with other Macintosh
applications. In Music Writer, you open, save, close, print, and quit new or existing
documents in the same way you would in MacWrite or MacPaint. If you are
unfamiliar with these operations, you should refer to the Macintosh owner’s guide.

Opening New Music Writer Files

Before you can begin entering music into the Music Writer, you must open either a
new or existing file.

To open a new Music Writer file:

1. Open the Music Writer from either the desklop or the Transfer menu.
2. Choose New from File menu.
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When you open a new score, you will see the Music Writer window appear.

In the center of the window you will see a ruler, which controls the staff layout,
and a large insertion point blinking on two staves. You can now begin entering
music into your new Music Writer file.

Opening Existing Music Writer Files
You can also open any of the existing files on the ConcertWare + disk.

To open an existing Music Writer file:
1. Open the Music Writer from either the Desktop or Transfer menu.
2. Choose Open from the File menu.
3. Scroll through the music catalog and select the score you want to open.
4. Open the file.

The Music Writer window will be similar to a new file. However, music will already
have been entered and the score will have a title.

Transferring Applications

In addition to the usual Macintosh commands, ConcertWare+ allows you to move
from one application to another without returning you to the Finder.

To transfer to either the Music Player or the InstrumentMaker from the Music
Writer:

« Choose the application to which you want to transfer.

If you transfer fo the InstrumentMaker, the Music Writer window will close and
the Instrument Library will appear. If you transfer to the Music Player with a
Music Writer score currently open, ConcertWare+ will close the score and open
the same piece in the Music Player. If you transfer to the Music Player from an
empty deskiop, you must open a piece before it will begin playing.

Upgrading Older Files

Using ConcertWare+ Version 4, you can open files created with any previous
versions of ConcertWare. The Music Writer will automatically upgrade any older
files to the ConcerWare+ Version 4 format. After you have upgraded your

files, however, they can no longer be read by older versions.
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Entering Music

Entering music is very similar to entering words in a word processor—the only
difference is you will enter notes and not words. Just as a word processing
program presets rulers and margins, Music Writer presets certain features for
you, such as voice, time, key, and tempo.

Entering Notes and Rests with a Mouse

By clicking the mouse, you can enter notes and rests of varying lengths. To do so,

you will use the note length, accidental and pitch buttons found on the far boxes
on the far left side of the Music Writer window.

select a note length, all subsequent notes will have the
selected length until you click a new length. You can insert extra space between
notes by pressing the space bar or delete wrong ones by backspacing or cutting.

Entering Accidentals with a Mouse

By clicking the mouse in the accidental and triplet boxes, you can enter naturals,
sharps, flats or triplets.

To enter accidentals or triplets:
1. Click the pointer in the note length box you want.
2. Click in the natural, flat, sharp or triplet box.
3. Click the note pitch you want to enter.

If you click an accidental box, the natural, fiat, or sharp will appear with each note

[+ To enter noles:

&l 1. Click the pointer in the desired note length box.

H 2. Click the pointer on the note pitch or rest button you want
J ‘ lo enter.

J J: 2 3. Repeal steps one and two for each note you want to enter.

s ]s Each note you enter will appear on the the staff. You do

5| not, however, need to continue clicking the note length

nn it you enter several notes of the same length. Whenever you

25
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in the Music Writer window. If you repeat the same note before the end of the
measure, ihe accidental remains active.

If you click the triplet box, the triplet notation will appear above each note you
enter until you click in the box a second time to remove the selection. If you later
insert beams above three nole selections, a single triplet notation will appear.

Entering Chords with a Mouse

The chord box at the top of the Music Writer screen allows you to enter chords.
You can enter up to an eight note chord in each voice.

To enter chords:
1. Click the pointer on the chord box at the top of the Music Writer window.
2. Select the note length you want for the chord
3.  Enter each note of the chord.
4

Press Retun or the Next Chord button to begin entering each
subsequent chord you want.

5. Click the pointer once more on the chord box, unchecking the chord box
when you are finished entering chords.

As soon as you click in the chord box, the chord button below it becomes active
and changes to read Add to Chord. After you enter the first note of your chord,
the button changes to read Next Chord, reminding you that you can begin the
next chord whenever you want.

o . . N

Symphony &= Symphony =——

8) [JChords ‘8] [BJChords
(NentChord | (Add to Chord)

Because the Music Writer cannot accept a chord larger than eight notes, it will
begin entering the next chord if you click more than eight notes. After you have
entered eight notes or pressed Next Chord, the chord button will again change to
Add to Chord and the insertion point will move to the next spot on the screen.

Entering Notes from a Keyboard

You can also enter music directly from a Macintosh or MIDI instrument keyboard
using step-time entry. If you are using a Macintosh keyboard different keys
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represent different pitches, note lengths, rests, and accidentals as you can see
from the figure below.

1[2]ala]s]el 7] 8] o] of -] <[

The numbers 1 through 9 and 0 on the top row of the keyboard represent note
lengths. Letters Q, W, and E represent naturals, sharps, and flats. The letter R
represents rests.

Letters on the bottom two rows of the keyboard represent an octave and a half.
The letter Z corresponds to the note A, the letter C to the note C an octave

below middle C, and the key / to the note middle C. The corresponding
accidentals appear on the second row of the keyboard.

You can shift these keys up and down octaves to play more notes. If you press the
shift key and the letter C, the note played will move up an octave becoming middie
C. Ifyou press both the Shift and Caps Lock keys, the notes will shift up two
octaves. And if you press the Option key, the notes will shift down an octave with
the letter C becoming the C two octaves below middie C.

To enter notes using the Macintosh keyboard:
1. Choose Step-Time Entry from the Sound menu.
2.  Enter the note lengths you want from the keyboard.
3. Enter the pitches you want from the keyboard.
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As you press the keys, the pitches will play from your Macintosh and at the same
time the notes will appear on your Music Writer window.

Entering Chords from a Keyboard

Entering chords from a MIDI instrument keyboard is as simple as playing the
chords. Because the Music Writer will accept only one nole at a time from a
Macintosh keyboard, howewver, you must enter chords note by note.

To enter chords using a Macintosh keyboard:

1.

o ol S

Choose Step-Time Entry from the Sound menu if it is not already
selected.

Click the painter in the chord box at the top of the Music Writer window.
Select the note length you want for the chord.
Enter each pitch of the chord.

Press Return or the Next Chord button to begin entering
subsequent chords.

Click the peinter once more on the chord box, unchecking
the chord box when you are finished entering chords.

As soon as you dick in the chord box, the chord button below it becomes active
and changes to read Add to Chord. After you enter the first note of your chord,
the button changes to read Next Chord.

Entering Lyrics
In the Music Writer, each word is associated with the note above or below it and
the voice in which it is entered. If you delete or move the notes a word is linked to,

itis moved or deleted as well. Consequently, you must enter words or parts of
words one by one, rather than in phrases or sentences.

Using the text box, the box with the letter T in it, you can enter lyrics for your

MUSIC.

To enter lyrics:

- 8
2.
3.

Click the pointer in the text box.
Choose Gap from the Style menu.
Choose the font and font size from the Font and FontSize menus.
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4. Position the insertion point beneath the note to which the lyric will be
jinked.

5. Type in the word you want linked with that note.
6. Press the Tab key, which moves you o the next note.

7. Position the insertion point beneath the next note and enter
the next word.

As soon as you click the text box, you will notice that the Insert, Change, and

Sound menus are replaced by Font, FontSize, and Style menus. Because each lync
functions as a separate unit, if you want to change fonts or styles after you have
entered the lyrics, you must do it word by word.

Because each word is associated with a note, you must not forget to end each
word or phrase by pressing the Tab key or clicking the insertion point under a
new note before you move to a new note. If you forget and enter several words
before pressing the Tab key or moving the insertion point, the entire string of
words will be linked to one note.

When you enter lyrics you might be concerned that the lyrics will appear crowded

or misaligned. The gap text function assures that your lyrics will be properly
spaced by expanding the space around the nole to which a word is linked. You can
also use the mover tool, to realign them.

Editing

Entering music would be very simple if you always entered it correctly the first
time. But no one is perfect. So editing becomes an important part of writing
your music.

Editing in Music Wniter is very similar to editing in a word processor. You will
select notes and measures in the same way you select words and lines. This
editing section explains how to select, insert, delete, move or copy, change, and
find music or lyrics.

Selecting

To effectively edit your music you must be able to indicate what portion of it you
want to change. You can select music using the mouse to highlight the part of the
music you want to change. InMusic Writer, you can select notes, lyrics, or
settings.
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To select a portion of music:

A
2.
3.

3.

Position the pointer at one end of the text you want to select.

Drag the pointer across the music to be selected.

Release the mouse button at the other end of the text you want to select.
OR

Move the insertion point to one end of the text you want to select.

Position the pointer at the other end of the text you want to select, using
the scroll bar if necessary.

Holding down the Shift key, click the mouse.

The music you have selected will be highlighted. If you try to select a portion of
music and the Music Writer doesn't seem to respond, make sure you are in the
active voice. Because selected material is replaced by whatever is inserted, you
should be careful not to inadvertently press any keys you do not want inserted.

Inserting Settings

You can insert key signature, time, tempo, volume, repeats, and rulers anywhere in
a score. Because you can insert most of these settings only in Voice One, the
Insert menu is dimmed whenever another voice is selected.

Inserting Key Signatures

You will notice that the key signature for any new score is presetin C major. You
can change that signature or insert as many key signatures as you want
throughout your score.
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To insert a key signature:
1. Click in the Voice One box if it is not checked.
2. Position the insertion point where you want the change to be indicated.
3. Choose Key Signature from the Insert menu.
4. Click the pointer in the box with the key signature you want.
5. Click OK or press Return to retum to the active window.

When you choose Key Signature from the Insert menu, a dialog box with the
thirleen major and minor key signatures will appear. When you select the desired
key signature, it will appear in the dialog box to the left. After you press OK, the
new key signature will appear at the insertion point.

You can never delete the first key signature. However, you can change it by
selecting the entire signature with the insertion point before changing the key
signature.

Inserting Time Signatures
Any new score you begin is preset to play four quarter notes per measure.

To insert a time signature:

1. Click in the Voice One box it it is not checked.

2. Position the insertion point where you want lo insert the ime signature.
3. Choose Time Signature from the Insert menu

4. Click the numbers you want in the numerator
and denominator.

| (DK ) ( Concnt ) 5. Click OK or press Return to return to the
active window.
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As you click the numerator and denominator buttons in the dialog box, the new
time signature will appear in the time signature box on the right. When you retum
to the Music Writer window, the new time signature will appear at the insertion
point.

Inserting Tempo Changes

The tempo for any new score is preset to be played at 100 quarter notes per
minute.

To insert a tempo change:

1. Click in the Voice One box if it is not checked.
Position the insertion point where you want to change the tempo.
Choose Tempo Change from the Insert menu.

Type in the number of quarter notes you want played per minute.
Click OK or press Return.
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You can enter any integer from 30 to 225 to indicate the number of quarter
notes you want played per minute. If you enter a smaller or larger number, a
dialog box will appear asking you to enter another number.

Inserting Volume Changes

Using the volume control buttons, you can change the volume of any of the eight
voices anywhere in the score from ppp or very, very soft to ffor very, very loud.

{ E::I{m% > },FI To change the volume:

1. Click the Voice box to place you in the voice in which you
want to change the volume.

2. Move the insertion point to the place you want to change the volume.
3. Click the volume you want to insert.

The volume abbreviation will appear at the insertion point. The Music Writer will
maintain that volume in that voice throughout your piece until you insert another.

Inserting Repeats

Pieces you score in the Music Writer are set to play once from left to right. If you
want a section of your score repeated, however, you can add repeat bars. When



the Player reaches the right repeat bar, it will skip back to the left repeat bar
and then continue normally through the piece.

To insert repeat bars:
1. Move the insertion point o the left edge of the section repeated.
2. Choose Left Repeat from the Insert menu.

3. Move the insertion paint to the right edge of the section 1o be repeated.
4. Choose Right Repeat from the Insert menu.

When you insert a left repeat bar, a dialog box will appear asking you how many
times you want to repeat the section. Because you can repeat a section no more
than nine times, if you choose a number greater than nine, a dialog box will ask you
to enter another number. If you choose a number between two and nine, it will
appear above the left repeat bar. If you also have inserted a 1st ending in the
repeated section, the Player will play the first ending all but the last time.

Inserting 1st Endings

When you insert a first ending within repeat bars, the Player plays the piece to
the right repeat bar, skips back to the left repeat bar and repeats the music
until it reaches the first ending marker. Then it will skip to the second ending,
playing the remainder of the piece.
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Toinsert a 1stending:
1. Move the insertion point to a place inside the repeat bars
2. Choose 1st Ending from the Insert menu.

Whenever you insert a first ending marker, the Music Writer will automatically
insert a second ending marker following the right repeat bar.

Inserting Double Bars

Inserting a double bar causes the start of a new measure. A double baris a
standard music notation that will affect the appearance of your music, but will
not affect the way the Music Player plays your piece.
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To insert a double bar:

1. Position the insertion point where you want to add the double bar.
2. Choose Double Bar from the Insert menu.

The double bar will appear at the insertion point. If youinsert a double bar in the
middle of a measure, any subsequent notes will be shifted to the new measure.

Inserting Rulers

The Music Writer has vertical rulers which set the staff layout. Using the ruler
you can assign voices to any of the eight staves, assign clefs to the staves, change
the spacing between staves, and insert breaks.

Whenever you open a new or existing score, a ruler will appear in the Music Writer
window to the left of the staff. Because the first ruler controls the staff layout,

you cannot delete it. You can, however, insert rulers anywhere in the text to
change the staff layout or to cause short breaks in your score.

On each ruler you will see white bars representing the staves of music appearing
on your window. The numbers in each bar indicate which voices will appear on
which staff. When you open a new score, you will see two bars. The first bar will
have the numbers 1, 2, 5, and 6, representing the voices appearing on the upper
staff and the second bar will have the numbers 3, 4, 7, and 8, representing the
voices appearing on the lower staff. A ruler can have up to eight bars
representing eight different voices.
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To insert a ruler;

1. Click in the Voice One box if it is nol checked.
2. Position the insertion point where you want to insert the ruler.
3. Choose Insert Ruler from the Insert menu.



4. Click any settings you want lo change.
5. Click OK or press Retum.

A new ruler will appear on the screen reflecting any setting changes you have
made.

Removing

Using Cut, Multi-Cut, Clear, and the Backspace key, you can remove unwanted
notes, lyrics, or settings.

Removing Using Cut or Multi-Cut

Using Cut and Multi-Cut, you can remove selected notes, lines, or pages just as
you would remove selected words, lines, or paragraphs in a word processor. Cut,
however, only removes the selected material in the active voice. |f you want to
remove material from more than one voice at the same time use Multi-Cut.

To remove by cutting:
1. Select the material you want to remove.
2. Choose Cut or Multi-Cut from the Edit menu.

If you choose Multi-Cut, a dialog box will appear asking you to indicate which
voices you want to cut. You can click either the boxes of the voices you want to
remove or the All Voices button.

Both Cut and Multi-Cut place the removed portion on the Clipboard, where it
remains until the next Cut (or Copy). If you change your mind about the cut you
made, you can reverse the cut by choosing Undo or pasting the material in again.

Removing Using Clear
By using Clear you can remove the selected material in the active voice. Unlike
Cut, however, Clear does not save your selection to the Clipboard.

To remove text using the Clear command:
1. Select the material you want to remove.
2. Choose Clear from the Edit menu.

If you change your mind, you can only reverse Clear by choosing Undo before
proceeding.

35
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Removing Using the Backspace Key

When you are entering your musical score, you can quickly remove your mistakes by
simply backspacing over them. Later as you edit your score you can also remove
large or small portions in a single step by selecting them and pressing the
Backspace key.

To remove material by backspacing:
1. Place the insertion point at the end of the material to be deleted.
2. Press the Backspace key to remove characters one at a time.

Remember, however, that when you remove portions by backspacing, you can undo
only the last keystroke.

To remove selected material using the Backspace key:
1. Select the matenal you want to remn;-a.

2. Press the Backspace key.

I it seems that nothing has happened, look carefully at the measure. The Music
Writer removes only the notes in the selected voice. The notes of the other voices

will remain unchanged.

Removing Lyrics

Because each lyric is always linked to a note, lyrics are always removed from the
score whenever you remove their corresponding notes. If necessary, you can also
remove lyrics without affecting their corresponding notes. But you cannot

remove several lyrics as you would remove several words or sentences in a word
processor. In Music Writer, you must remove each lyric one by one.

To remove lyrics:
1. Check to confirm you are in the same wvoice in which the lyrics were entered.
2.  Click the pointer in the Text box.
3.  Double click on the lyric you want to remove.
4. Choose Cut or Clear from the File menu or press the Backspace key.

The Music Writer will remove the lyric leaving the insertion point beneath the note
to which it was linked. :
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Moving and Copying Music
In Music Writer, you can move or copy notes, lyrics and settings from one measure

or line to another or into a completely different score. You can even move a score

page by page to MacPaint or copy parts of your score to documents created in
different applications such as MacWrite and MacDraw.

Moving and Copying within a Score
You can move or copy almost anything that you can select in a score.

Whenever you move any notes in a score, they automatically assume the signatures
and settings of the line in which you paste them. Lyrics, however, always retain
their original font, font size, and style.

Moving and Copying Single Voices

Using Cut, you can move selected notes, chords, and settings in the active voice.
Although all of the voices will appear selected on the combined staves, you can
move only the material from the active voice.

To move notes, chords, and settings from a single voice:
1. Select the notes, chords, and settings that you want to move.
2. Choose Cut or Copy from the Edit menu.

3. Move the insertion point to where you want to put the contents of the
Clipboard.

4. Choose Paste from the Edit menu.

When you choose Cut or Copy, the Music Wriler places your selection on the
Clipboard, where it remains until the next cut or copy. Each time you choose
Paste, a copy of the contents of the Clipboard appears at the insertion point and
the insertion point moves to the end of the newly inserted material,

If it seems that nothing has happened to the staff when you are trying to move
material, look carefully at the measure. The Music Writer moves only the notes in
the selected voice. The notes of the other voices will remain unchanged.

Moving and Copying Multiple Voices

If you intend to move or copy music from more than one voice in the same
measures, you could cut and paste the noles voice by voice. But itis much simpler
to use Multi-Cut or Multi-Copy, which allow you to cut or copy notes from more
than one voice at a time.
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To move and copy notes from more than one voice:

1. Select the notes, chords, or settings that you want to move.

Choose Multi-Cut or Multi-Copy from the Edit menu.

Check which voices you want to copy or cut.

Click OK or press Retum to close the Multi-Copy or Multi-Cut dialog box.

Move the insertion point to where you want to put the contents of the
Clipboard.
Choose Multi-Paste from the Edit menu.
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7. Choose which voices you want to paste where.
8. Press OK or Return.

When you choose Multi-Copy or Multi-Cut, a dialog box will appear asking you
which voices you want to copy or cut. You can either click the boxes of the voices
you want to remove or the All Voices button.

Whenever you use either Multi-Cut or Multi-Copy, Paste automatically changes to
Multi-Paste. When you choose Muiti-Paste, a dialog box with two columns will
appear. By clicking in the boxes in the From Voice column, you can specify which
Clipboard voices you want to use. By moving the scroll boxes in the To Voice
column, you can specify in which voices you want to paste the notes from the
Clipboard. If you do not change any settings, the Music Writer will automatically
paste all of the Clipboard voices into the same voices in the score.

Copying Notes from Chords

If you want to copy only the melody line or a few of the notes from a group of
chords, you can extract, or copy, some of their notes without copying each chord.
Using Extract Copy, you can select the notes from chords you want to copy 1o the
Clipboard.

[utract which noles To extract noles from chords:
to the cHpboard? 1. Select the chords from which you want to
Copy notes.
i start ol Tap
O start ol Bottom 2. Choose Extract Copy from the Edit menu.
(Cox ) [conew) 3. Click Start at Top or Start at Bottom 1o

indicate orientation.



4. Click inthe numbered boxes to indicate which notes you want to remove
from the chord.

5. Click OK or press Retum.

When you choose Extract Copy, a dialog box appears asking you which notes you
want to copy from the selected chords. By clicking in the eight boxes,

representing the eight possible notes in a chord, you can indicate which of the
notes you want removed.

The Music Writer copies the notes onto the Clipboard, where they remain until

the next cut or copy. Using either Paste or Merge-Paste, you can then add the
extracted notes lo your score.

Joining Notes to Make New Chords

You can join the notes from different voices and sections of your score, to creale
new chords. Using Merge-Paste, you can join, or merge, the notes from the

Clipboard with the selected noles and chords in the active voice creating new
chords.

To merge notes from different voices:

1. Using Cut, Copy, or Extract Copy from the File menu, copy to the
Clipboard the first group of notes you want to merge.

2. Select the second group of notes you want to merge.
3. Choose Merge-Paste from the Edit menu.

4. Click OK to confirm that you want to merge the contents of the Clipboard
with the selected material.

Aboul te merge notes from
clipboard into current voice.
There k8 no wndn far This operation,

Cgree) (o)

The notes from the Clipboard will then be joined with the selected notes and
chords in the current voice. The notes you add from the Clipboard always assume
the rhythm of the notes to which they are added. Because you cannot undo the
effects of a Merge Paste, make sure that the selection to which you add the
contents of the Clipboard contains the rhythm you want.
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Moving and Copying between Scores

By cutting, copying, and pasting, you can move or copy selected notes between
scores in nearty the same way you would move or copy them within a score.

To mowve or copy between scores:
1. Select what you want lo move or copy.
2. Choose Cut, Copy, Multi-Cut, or Multi-Copy from the Edit menu.

3. Close the curent document and open the document you want from the File
menu.

4.  Select the insertion point where you want fo put the contents of the
Clipboard.

5. Choose Paste, Multi-Paste, or Merge Paste from the Edit menu.

Cut, Copy, Multi-Cut, and Multi-Copy function between documents in the same
way they function within a document. When you choose Cut or Copy, the Music
Writer places the selected notes from only the active voice onto the Clipboard.
When you choose Multi-Cut or Multi-Copy, the Music Witer places the selected
notes from the voices you have selected in the dialog box onto the Clipboard.

No matter how many times you open and close different Music Writer scores, the
copied notes will remain on the Clipboard until the next cut or copy. When you quit
the Music Writer, however, the contents of the Clipboard are not saved.

Each time you choose Paste, a copy of the contents of the Clipboard will appear
at the insertion point and the insertion point will move to the end of the newly
inserted material. When you choose Multi-Paste, the Music Writer inserts the
Clipboard notes from the voices you have selected in the dialog box into the new
score.

Copying Pictures to Other Applications

If you want to illustrate a written article or report, you can copy some measures
from a score and insert them directly into your report. Using the selection
rectangle (the dashed rectangle in the palette) and Copy Picture, you can copy
all or part your Music Writer window and insert it into any document created in
MacWrite, MacPaint, MacDraw, Ready Set Go, or with similar programs.
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To move a picture from Music Writer to another apprication:

1. Select the selection rectangle from the instrument palette.

2. Seiect the picture to be copied with the selection rectangle.

3. Choose Copy Picture from the Edit menu.

4. Close the score on your Music Writer window and quit the Music Wiriter.
5

Open the new application and document to which you want to copy
the picture.
6. Choose Paste from the Edit menu.

When you select the selection rectangle in the instrument palette, the Music
Writer automatically selects the entire active window. You can change the size of
the window to be copied by moving the size box in the lower right hand corner. Or
you can drag the pointer across the window to select the picture you want fo

copy.

When you choose Paste in the new document, the selected portion will appear in
the window. If the pasted copy does not look the same, check the system file of
the new application. When an application uses a system file different from the
ConceriWare+ system file, its fonts are often different as well.

Copying Scores to MacPaint

You can also transfer your scores to MacPaint where you can more precisely edit
their appearance. The Music Writer transfers your scores in pages, creating a
separate MacPaint file for each page.

41
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To copy a score lo MacPaint:
« Select Print to Paint from the File menu.

A dialog box will appear telling you the Music Wriler is printing your document o
MacPaint and giving you the names of the new files. In MacPaint, you can see how
gach page of your score will look when it is printed by selecting Show Page in the
Goodies menu. By selecting Fat Bits in the Goodies menu, you can refine the
appearance of the score.

When Music Writer transfers your scores to MacPaint, it creales a separate
MacPaint file for each page on the same disk on which the piece of music is stored.
Because long scores will use a lot of disk space, you might want to Copy your new
MacPaint files to a separate disk if your ConcerfWare+ disk space is limited.

Changing

When you are editing a score, you can quickly change a few noles by deleting and
replacing them. But replacing the notes from several measures if you only wanted
to make a simple change can be ime-consuming. You can make many simple
changes quickly in a single operation without retyping, cutting, or pasting.

Changing Voices
In Music Writer scores, you can usually enter and edit notes only in the active voice.

Across the top of the Music Writer window, you will see eight numbered voice
buttons. The selected number shows which voice is currently active.

When you open new scores, the first voice is automatically selected as the active
voice. When you open existing scores, the voice most recently used remains
selected. You can quickly change voices by selecting a new number.

To change voices:

« Select the voice you want by either clicking the pointer on the comect voice
button or pressing the up and down arrow keys on your keyboard. You can also
press Command-1 through Command-8 lo get a specific voice.

If the Show Voice Above box is checked, the staff originally appearing in the
upper of the screen will be replaced by the staff of the new voice. If the Show
Voice Above box is not checked, the window probably will not change much when
you select a new voice. If you enter any new notes, however, the insertion point will
probably move and the new notes will appear above or below the notes you
entered in the previous voice.



Changing Note Pitches and Lengths

You can quickly change the pitch or length of a few notes by deleting and
replacing them. Or you can use special Music Writer commands to quickly change
octaves, transpose notes, or change note lengths in a single operation.

Changing Octaves

Using Up Octave or Down Octave, you can move selected notes up or down an
oclave. You canchange octaves in the Music Writer only one voice at a time.

To shift notes up or down an octave:
1. Select the notes you want to shift.

2. Choose Up Octave or Down Octave from the
Change menu.

3. Repeat steps one and two for each voice you
want to shift.

After the Music Writer has shifted the notes of the
active voice up or down an octave, the music you selected will remain highlighted.
You can then quickly shift any other voices up or down an octave.

Transposing

The Music Writer saves you the time-consuming task of re-scoring an entire
section of a score when you need itin a different key. To transpose a single voice
by half-steps, you can use Up Half Step or Down Half Step. If you wantto
transpose several voices or in larger steps, you can use Transpose.

To transpose notes a half step:
1. Select the voice and music you want to shift up or down a half step.
2. Choose Up Half Step or Down Half Step from the Change menu.

After the Music Writer moves the selected notes of the active voice up or downa
half step, you will notice that they remain selected. You can then quickly
transpose other voices in the same selection.

Any key signatures you select will also change 1o reflect your transposition.
Remember, however, if you transpose more than one voice using Up Half Step or
Down Half Step to select the key signature in voice 1 and change that voice first.
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To transpose one or more voices up or down one or more half steps:

1. Select the music you want to transpose.
Choose Transpase from the Change menu.
Click in the boxes o indicate the voices that you want o transpose.
Click Up or Down to indicate the direction in which you want to transpose.
Enter the number of half steps you want to franspose the selected notes.
6. Click OK or press Retumn.

The Music Writer will transpose the music the specified number of steps. It will
also change any selected key signatures to reflect the appropriate key.
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Changing Note Lengths

You can quickly change the length of notes. You can also uparade older files to
include triplets.

To change note lengths:
1. Select the notes you want to change.
2. Choose Change Duration from the Change menu.
3. Select the change you want to make.
4. Click OK or press Returmn.

A dialog box will appear asking you to indicate the change you want to make. You
can double or halve note lengths or create or remove triplets. After the Music
Writer changes the selected notes of the active voice, you will notice that the
selected notes will still remain highlighted. You can then quickly change the notes
of other voices in the same selection.

Changing the Appearance of Scores

After you have entered your score, you can add some finishing touches that will
make your score much easier to read.

Inserting and Removing Slurs

When you want a collection of notes to be played without a break,
you can insert slurs above or below them.



To insert slurs above or below notes:

1. Select the voice to which you want to add
the slur.

2. Select the notes you want to be slurred.

3. Choose Slur Above or Slur Below from the
Change menu.

The slur will appear above or below the selected

notes. If the slur does not appear as you had expected it, check the current voice.

You can only slur together notes in the same wvoice.

To remove slurs:

1. Select the voice from which you want to remove the slur.
2. Select the notes from which you want to remove the slur,
3. Choose Remove Slur from the Change menu.

The Music Writer automatically creates ties between notes with the same pitch
when those notes are slurred and also across measure boundaries depending on
the time signature. You cannot remove these ties with Remove Slur.

Inserting and Removing Beams

You can add beams, or lines that connect groups of eighth, sixteenth, and thirty-

second notes together. Adding beams will make your selection much easier to
read.

To insert beams above or below notes:
1. Select the voice to which you want to add beams.
2. Select the notes you want to connect with beams.
3. Choose Beam Up or Beam Down from the Change menu.

A beam connecting the selected notes will appear above or below them. You can
add beams to your score voice by voice at any time. But if you wait until you have
entered the notes of all of the voices, the Music Writer automatically combines
similar notes of different voices. So in some cases adding a beam to the notes of
one voice will automatically add a beam to a second voice on the same staff.
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To remove beams:
1. Select the voice from which you want to remove the beams.
2. Select the notes from which you want to remove the beam.
3. Choose Remove Beam from the Change menu.

If the Music Writer does not remove the selected beams, check the current voice.
You can only remove beams in the active voice.

Changing the Direction of Stems

Whenever you enter notes, the Music Writer arbitrarily determines whether their
stems will point up or down. You can change the stem directions of any noles you
have already entered or insert markers to influence notes you are about to enter.

Changing stem directions allows you to better join notes from different voices
together on the same stem or to connect them with beams. It also allows you to
determine the direction of stems before you ranspose or move them up or down
octaves.

To change the direction of stems:
1. Select the voice in which you want to change the stem direction.
2. Select the notes you want to change.
3. Choose Stems Up, Stems Down or Stems Mixed from the Change menu.

The Music Writer changes the direction of the stems within the selection and
inserts two markers on the staff, one marker at the beginning of the selection and
another marker at the end of the selection. If you chose Stems Up, the first
marker would be an up arrow. All of the notes of the active voice that appear
between the up arrow and the second marker would have stems pointing upward.
The second marker indicates the stem direction before you made the change and
all notes following the second marker will point in its direction.

You can also cut, copy, and paste these stem markers anywhere in your score. Al
the stems following any marker you paste will change to the direction of its arrow.
The stems following any marker you cut will then follow the direction of the next
arrow.

Changing Note Heads

Whenever you enter notes, the Music Writer automatically uses the oval shaped
note heads. You can change from the oval to diamond or x-shaped note heads.
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mMote Heads: .
oo NEaTHY To change note heads:
oce oe 0OX 1. Choose Sel Instrument from the Sound menu.
2. Click in the note head button you want for each voice you want to change.

3. Click OK or press Retumn.
When you close the dialog box, the score will display your changes.

Changing Instruments

Every score has an orchestra of eight instruments for the Player to use. You can
change the sound of a score by changing the instruments in the orchestra or by
changing the instruments each voice is playing.

Changing the Instrument Orchestra

The orchestra contains the eight available instruments that can be used while
playing a score. You can change the orchestra in the Music Player, but you must
use the Music Writer to change which instrument from the orchestra plays a
specific part. In the Music Writer, the orchestra instruments are listed in the
Sound menu.

When you open a new score, the Music Writer automatically places some
instruments in the orchestra. Using Set Instruments, you can change any of these
instruments in the orchestra.

To change the orchestra:

1. Choose Set Instruments from the Sound menu.
Click the button for the instrument you want to change.
Select the new instrument from the instrument library.
Click OK in the instrument library or press Retum.

Set any other instruments in the orchestra by repeating steps 2
through 4.

6. Click OK or press Return when you have the orchestra you want.

iR S a0 M

Any instrument changes you make will appear on the Sound menu and in the score
itself.

If you are using the MIDI version of ConcertWare+, you will also see the MIDI
instrument column in the center of the Set Instrument dialog box . Each number in
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the column represents a MIDI instrument. By changing these numbers you can
change the sound on your synthesizer associated with each instrument in your
orchestra. (For more information, see the MIDI supplement.)

Changing the Playing Instruments

When you open a new score, the Music Writer automatically assigns the eight
instruments in the Sound menu to the eight voices in the score. In other words,
the first instrument, the piano is usually assigned to the first voice: the second
instrument, the violin, is assigned the second voice: the third instrument. the viola,
is assigned the third voice; and so on.

But the voices are not restricted o these assigned instruments. Each voice can
play any of the eight orchestra instruments. You can change the instrument a

voice is playing at any time in a piece by choosing a new instrument from the Sound
menu.

To change the instruments playing a voice:
1. Select the voice that you want to change.

2. Move the insertion point to the place in the score where you want to change
instruments.

3. Choose the instrument you want from the Sound menu.

When you choase a new instrument, a check mark will appear next to it. The check
mark will remain next to the instrument unti you change instruments or voices.

The name of the instrument will also appear at the insertion point.

Changing Text

Changing the Fonts and Styles of Lyrics

Although it is easier if you choose fonts, font sizes, and styles when you enter
lyrics, you can also change them any time you are in the lext mode. Because each

lyric functions as a separale unit, any changes you make must be done word by
word.

To change the font, font size, or style of a lyric:
1. Selacitheminahnhidwmameredh‘lalym.
2. Click the pointer in Text box.

3. Select the lyric you want to change by double-clicking or dragging.



4. Choose any font, font size, or style changes you want to make from the
Font, FontSize, and Style menus.

5. Select the next lyric.

As soon as you click the text box, you will notice that the Insert, Change, and
Sound menus are replaced by Font, FontSize, and Style menus. You will notice
that after you have made font or style changes the lyric remains selecled. This
allows you to make several changes at the same time.

If your lyrics don't seem to fit after you have changed them, don't worry. When
you click the pointer outside the staves, the Music Wriler will reposition the noles
to fit the text, if you remembered to use Gap from the Style menu when you
entered the lyrics.

If you need to change several lyrics to the currently selected font, font size, and
style, you can do this more quickly with the command key.

To change lyrics to the cumrently selected font, font size, and style:

1. Select the voice in which you entered the lyrics.

2. Click the pointer in Text box.

3. Hold the command key while you click on the lyric you want to change.
4. Selectand change the next lyric in the same way.

The Music Writer will change each of the lyrics o the currently selected font,
font size, and style.

Aligning Lyrics

Because you can position the text insertion point anywhere between staves, your
lyrics are not always even. If the lyrics you have enlered are misaligned, you can
use the mover tool, to realign them.

To align lyrics:
1. Select the mover tool.
2. Pressing the Shift or Option keys, move each piece of text.

Each lyric will automatically align itself with the lyrics besice it. If you hold down
only the Shift key when you start to move a piece of texl, it will only move
horizontally. If you hold down only the Option key when you start o move a piece
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of text, it aligns itself vertically with the last piece of text clicked on. Thus, to

line up several pieces of text, click or shift click on the first piece and then Option
click on the other pieces. If you hold down both the Shift and Option keys and
click on a piece of text, it will be aligned horizontally and vertically according to
the last piece of text clicked on.

Changing the Music Player Header

When you play a piece using the Music Player, a header with the title, composer,
copyright, and information about the piece usually appears in the center of the
screen. Whenever you print the score, the same header will appear also at the top
of the first page and the copyright notice at the bottom of each page.

Using Edit Header, you can change any existing header or create headers for any
score you enter in the Music Writer.

Tile: Symphony No. 5 n € minor

Composer:  |Ludwig wen Besihoven (1770-1827)
information: |Beethoven worked en his Niery NIth and trenguil
siuth symphonies st the same time, completing

ithem in VA0, This encerpi is from e firsl
mouEmenl

{__EIE ] [tlﬂll]

To change the header:
1. Choose Edit Header from the Edit menu.

2. Enter the new information in the header dialog box.
3. Click OK.

In the Edit Header dialog box, there are several lines on which you can enter the
name of the piece, the composer and copyright information. You can enter a title,
a date and up to three lines of descriptive information. The lines, however, are
approximate quides to the space available for the header in the Music Player. If
the text you enter slightly exceeds the space available and disappears from the
Header dialog box, don't worry. It will probably still fit onto the Music Player
window.

Formatting with the Ruler

You can make any number of formatting changes in the staff layout using the
rulers, which appear in the Music Writer window. Whenever you want to change
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the format of a score, you must first click on the ruler, opening the dialog box
with several options available.

Inserting or Removing Brackets and Braces

In the ruler, you can insert o remove brackets and braces between the different
staves. On the far left side of the ruler dialog box, you will see seven bracket and
seven brace boxes. Each box is positioned between two different voice staves.
Clicking in a box inserts or removes a bracket or brace that appears between the
two staff voices it is next to.

To insert or remove brackets or braces:
1. Click the pointer on the ruler button at the top of the ruler.

2. Click the pointer in the boxes from which you want to add or remove
brackets.

3. Make your next ruler change or close the ruler dialog box by clicking OK or
pressing Retum.

When you close the dialog box, the brackets or braces you have selected will
appear, joining the two staves.

Changing Clefs
On each of the eight staves you will see four clefs: a treble, an alto, atenor,and a
bass clef. The clef enclosed in a box is the selected clef.

% To change a clef:

% 1. Click the pointer on the ruler button at the top of the ruler.
FEEE e pointer on the clef you want

% 3. Make your next ruler change or close the ruler dialog box by
E @ g clicking OK or pressing Return.

$miBa=  The box will move to the clef hat you click. When you
% close the ruler dialog box, the clefs you have chosen for
each voice will appear in the window.

Moving Voices from Staff to Staff

Each of the eight bars representing the staves is divided into eight boxes. The
eight boxes represent the eight different voices available in the Music Writer. A
voice can appear on only one line, so most of the boxes will be emply.
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The numbers 1 through 8 will appear on one or more of the staff lines and
represent where the voices will appear. When you insert a new ruler the numbers
1,2, 5, and 6 appear on the first line and the numbers 3, 4, 7,and 8 appear on the
second line. This means that voices 1, 2, 5, and 6 will appear on the first staff

and voices 3, 4, 7, and 8 will appear on the second staff.

You can change where the voices appear on the staff in any arrangement. You can
assign voices to any of the eight staves, putting one voice on each staff, all eight
on the same staff, or any other combination. Clicking the boxes makes the voices
migrate from one staff to another.

To move voices from staff to staff:
1. Click on the ruler.
2. Click in the box on the staff where you want lo move a voice.

3. Make your next ruler change or close the ruler dialog box by clicking OK or
pressing Retumn.

The number will appear on the staff representation. When you close the ruler

dialog box, all notes for that voice will appear on the appropriate staff in the
Music Writer window.

Inserting Breaks In Scores

Inserting a ruler automatically creates a measure break. So wherever you want to
force a short measure, you can insert a ruler.

At the right of the ruler dialog box you will see several break buttons. Using

them you can remove a measure break created when you insert a ruler. Or you can
insert or remove breaks at line or at page breaks.

To insert or remove a break:
1.  Click on the ruler.

2. Click Line, Page, or None to insert or remove a page break or unclick the
measure box o remove a measure break.

3. Make your next ruler change or close the ruler dialog box by dlicking OK or
pressing Retum.

When you close the ruler dialog box, the appropriate breaks will appear in your
score.



Showing and Hiding Staves

In the ruler dialog box there is a Hide Staff box following each staff line. By
clicking it, you can add a staff or hide a staff anywhere in your score. Using this,
you can add a staff in the middle of a score, or temporarily hide a voice by putting
it on a separate staff and then hiding that stafi.

To hide or show a staff:
1. Click in the ruler box.
2. Click in the box for the staff or staves you want to hide.

3. Make your next ruler change or clese the ruler dialeg box by clicking OK or
pressing Retum,

When you retum to the Music Writer window, it will appear with the appropriate
staff or staves hidden.

Changing the Spacing between Staves

The ruler that appears in your Music Writer window will have between one and
eight white bars representing the different voice staves of your score. By
dragging on these bars with the maver tool, you can reposition the staves, moving
them closer together or further apart.

Chuer D vioin  Tochange the space between staves:
12 % W
S 1. Click in the mover tool box
ettt Cella
M7 2. With the mover tool, move the bars representing
e g each staff.

You can also enlarge or shrink the ruler by dragging with the mover tool on the
bottom scroll of the ruler.

Positioning Dynamics Settings

In the ruler dialog box, there is also a dynamics button. When you click it, another
dialog box with a staff with several buttons above, on and below it will appear.

By pressing the different buttons, you can reposition the dynamic settings for
each voice.

Finding
It can be time consuming to scroll through several measures or an entire score in
order to find a particular measure or lyric. The Find commands help you quickly
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locate the lyric or measure for which you are looking.

Finding Lyrics

Using Find Text, you can quickly locate a specific word or phrase without scrolling
through your entire score.

To find a word or words in a text:
1. Choose Find Text from the Edit menu.
2. Type in the word or words that you want fo find.
3. Click Search All Voices, Search Current Voice, or press Return.

The Music Writer will search the score and find the next occurrence of the word
or words you for which you are looking and display it on the screen. (If are using
files upgraded from previous versions of ConcertWare, the Music Writer
automatically converts any finding marks in older files to text strings.)

Finding Measures

Using Find Measure, you can quickly locate a specific measure without scrolling
through your entire score.

To find a specific measure in a score:
1. Choose Find Measure from the Edit menu.
2.  Enter the number of the measure you want to find.
3. Click OK or press Retum.

The first full measure you see displayed on your screen will be the measure for
which you are looking. If you do not know the number of the measure for which you
are looking, simply guess a number. After the Music Writer finds the number you
have guessed, you can then scroll through the approximate area to find the exact
measure for which you are looking.

Playing

Without hearing your scores played, it is difficult to effectively enter and edit
them. If you are entering several short sequences or making several changes, it
becomes tiresome fo constantly switch to the Music Player. Using the Sound
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menu, you can play and record your pieces without transferring applications,
allowing you to easily hear and edit your work.

Playing Selections with the Music Writer

Using Play, you can play a piece to confirm you have entered it correctly without
transferring to the Music Player. Or you can select a froublesome section, edit
and re-play it until it sounds the way you want. Because you can choose the
number of voices you want to play, you can isolate a single voice or play all four
voices on the Macintosh, or eight on some MIDIinstruments, to make sure they
blend well together.

To play a piece:

1. Move the insertion point to the place where you want to begin playing
music.

2. Choose Play from the Sound menu.

The music willimmediately begin playing, continuing until the end of the piece
unless you interrupt it. If you want to hear only a portion of the piece, select that
portion before you choose Play. When your piece has finished playing, the dialog
box will automatically close, returning you to the Music Writer window.

Setting Play Features

You can control the music from the Play dialog box. If you want lo repeat the
piece, you can click the Repeat box. The piece will then repeat itself until you
either remove the check mark by clicking the Repeat box again or stop the piece.

By clicking in the voice boxes, you can choose which voices you want to play. If you
are playing on the Macintosh, you can check only four of the eight voices at one
time. If all four voices are checked, the remaining four voices will be dim. To

check a new voice, you must first click to uncheck a voice. If you are using a MiDI
instrument, however, all eight voices may be able to play, depending on the
instrument.

Stopping Play

Any piece or selection you play from the Sound menu will play until the end of the
piece. You can interrupt or stop the piece, however, with the Pause and Stop
buttons.
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When you click Pause, the piece stops and the Pause button changes to read
Continue. Pause, however, is only a temporary command. Although you can check
the Repeat or voice boxes while pausing, the Music Writer window remains
inactive. You must click Continue, which will begin playing in the spot where you
paused, or one of the Stop buttons.

When you click Stop, the music stops, the dialog box closes, and the Music Writer
window becomes active again. The insertion point appears where it was before
you began playing.

Click Stop and Move Insertion Point whenever you hear a mistake that you want to
correct. The music will stop playing, the dialog box will close, and the Music

Writer will become active again. Unlike the Stop command, however, the insertion
point does not remain at the beginning of your selection. Instead, it moves lo the
note you last heard. You can then edit and play the section until it sounds the way
you want.

Recording Selections

Recording

Using Record you can enter a sequence of music using your keyboard, play it back
immediately, and then choose whether to insert the sequence into your score or
record over it. Because no sequence is entered into your score until you insert it,
you are free to experiment, recording and playing a sequence several times until it
is just right.

To begin recording, you must first open the Record dialog box:
1. Select the woice in which you want to record.

2. Position the insertion point where you want to add music.
3. Choose Record from the Sound menu.

If you have placed the insertion point beyond the notes in the voice you have
selected, a dialog box will appear when you choose Record. You must then choose
to either move the insertion point to the end of the voice or to fill the empty space
with rests to the insertion point.

The Record dialog box will then appear. You can then begin to record a sequence
using the preset settings, or you can adjust them yourself.
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To record a sequence:
1. Click Start Recording or press any key.
2. Enter the notes you want from the keyboard.
3. Click on the mouse or press the space bar to stop recording.

After you have recorded a sequence of music, you can play it back, insert it into
your score, or record over it. To hear the sequence again, click Start Playback.
The Music Writer will then play the entire sequence unless you interrupt it by
clicking Stop Playback.

If you do not want to save the sequence, you can click Re-record and try again.
You can re-record a sequence as many times as you want. When you want lo save
the sequence, click Insert Sequence. The Music Writer window will become active
showing the sequence inserted into the score. You can then review how Music
Writer has scored the sequence, editing it where needed.

When you are recording from a Macintosh keyboard, do not be alamed if your
music sounds different from the music produced by the Music Player. The
Macintosh plays with a slightly lower quality when using the Record command.

Adjusting Record Settings

When the Record dialog box opens, you will notice several settings you can adjust.
The most obvious setting you will notice is the clicking of a metronome that begins
as soon as the Record dialog box opens. If you want o stop the metronome,
unclick its box.

Using the Record Tempo control you can change the tempo in which you record a
sequence. To increase or decrease the recording tempo, move the scroll box up or
down. Whenever you adjust the tempo, both the number showing the current
tempe in quarter notes per minute and the ticking or the metronome will change
accordingly.

By clicking in the voice boxes, you can choose which voices you want to play with
the voice being recorded. The voice in which you are recording must always be
checked. If you are playing on the Macintosh, you can check only four of the eight
voices at one time. If all four voices are checked, the remaining four voices will be
dim. To check a new voice, you must first click to uncheck a voice. If you are using
a MID!instrument, however, all eight voices may be able to play depending on the
instrument.
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Adjusting the Quantize Setting

When you record using a keyboard, the Music Writer must calculate the length of
the noles you are entering before it can write them using standard musical
notation. The quantize setting allows you to specify how precisely you expect the
Music Writer to calculate the length of the notes you enter.

If you select the eighth or sixteenth note buttons, the Music Writer will round the
length of all the notes you play to the nearest multiple of eighth or sixteenth
notes. If you select None, the Music Writer will more closely represent the exact
notes played. It will try to represent notes as small as 1/24th of a quarter note.
Although the None option will produce the most exact notation, the eighth note
option will produce a more readable score.

You can also select the Custom option, which allows you to specify the rest and
note durations the Music Writer will accept as you play.
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To use custom quantize:
1. Click on the Custom Quantize button.

2. Click on each representation of notes or rests to activate or deaclivate.
3. Click OK.

The Custom Quantize dialog box has five rows of note durations and rests. The
notes enclosed by boxes have been preselected. You can select as many or as few
notes as you want. All of the notes you play will be forced to correspond to the

note durations you select, and all of the rests between the notes you play will be
forced to correspond to the rest durations you select.



When you select Start Playback, the music will be played according to the
current quantize option. You can change the quantization without rerecording
the music until you exit the Record option.

Printing

When you have finished entering and editing your scores, you can print high
quality copies of them using either the ImageWriter or LaserWriter.

Setting the Page

Like many Macintosh applications, Music Writer will automatically print your
musical score from top to bottom on letier-size paper with no special effects.
Using Page Setup, you can specify a different paper size, orientation, or special
effects before printing any musical score.
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To change the page setup:
1. Choose Page Setup from the File menu.

2. Click on the paper size buttons, orientation icons, or special effects boxes
to make the change you want.

The paper sizes, printing orientation, and special effects available are the same

as those available in most Macintosh programs. Refer to your Macintosh owner's
guide for details.

Printing with the ImageWriter
The Macintosh is automatically set to print on an ImageWriter.

To print a musical score using the ImageWriter:

1. Make any necessary page changes in Page Setup.
2. Choose Print from the File menu.
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3. Select the Quality, Page Range, Number of copies, and type of paper
feed from the print dialog box. (Although Draft appears asa quality
choice in the ImageWriter dialog box, it will not work if you choose it.)

4. Click OK or press Retum.

When you click OK, the Music Writer will send you a message that it is loading your
score to the printer. If your score is espedcially long, you might have to wait a
minute or so before it begins printing.

Printing with the Laser Writer

Although the Macintosh is preset to print on an ImageWriter from the printer
port, you can also print scores from the LaserWiriter or other printers. To do so,
you must use the Chooser to load the LaserWriter.

To print a musical score using the LaserWriter:

1. Choose Chooser from the Apple menu.

2. Selectthe LaserWriter icon.

3. Select the name of the LaserWriter you are using.
4. Close the Chooser.
5

Choose Page Setup from the File menu to confirm the page settings you
want.

6. Choose Print from the File menu and select the settings you want.
7. Click OK or press Return.

It Chooser does not appear in your Apple menu, check to make sure that you are
using current Finder and System file versions. Refer to your Macintosh owner's
guide for installing the Chooser.

Using the Sonata Font

The Scnata font will give you a high resolution copy with the ImageWriter. If you
want to enhance the quality of your printout you can install the Sonata 40 point
font into your System file with the Font D/A mover (See your Macintosh owner's
guide on installing.) However, because the Sonata 40 point font requires so much
space, it cannot be used on a 128K or 512K (unenhanced) Macintosh.



To improve the Sonata script on LaserWriter, you can purchase and install the
PostScript Sonata font from Adobe Systems.

Using Color

If you are using ConcertWare+ on a Macintosh I, you can add color to your Music
Writer window and your printed scores. Not only can you improve the appearance
of your scores with color, but you can also make them easier lo read. Assigning
different colors to different voices will make it easier for you to score them.

Even if your Macintosh Il does not have a color screen, you can still use the color
option. Instead of eight different colors, you will see eight different shades of
gray.

Activating Colors

When you open any Music Writer document, the color option will not be active. To
activate it, you must click the pointer in the Color box located beneath the note
length boxes and pitch buttons. When you click the box, a check mark will appear
in it and the eight different colors will appear in the eight color buttons. The

same colors will also appear in the different voices of the score.

Changing Colors with the Color Wheel
You can change the colors of any of the eight different voices.
To change the colors of a woice:
1. Click the pointer on the colored voice button that you want to change.

2. Click the color on the color wheel with which you want to replace the
previous color.

3. Click OK or press Return.

When you click the colored voice button, the color dialog box will appear. In the
upper left comer you will see a color box displaying the current color. When you
dlick on the color wheel to choose a new color, the color box will display the
previous color in the upper half and the new color in the lower half.

When the color dialog box closes, the new color will appear in the color button. Al
notation for that voice will also appear in that color.
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Changing Colors with Numbers
You can also change the hue, saturation, brightness, and color of the color

associated with a voice.
To change colors with numbers:
1. Click the pointer on the colored voice button that you want to change.

2.  Click on the arrows to adjust the numbers for the hue,
saturation, brightness, or color.

3. Click OK or press Retum.

Each of the numbers precisely define a different hue, saturation, brightness, or
color. As you click on the arrows, the numbers will increase or decrease. To see
what the specific numbers mean and influence, see your Macintosh Il manual.



Chapter 4

Using the
InstrumentMaker

The InstrumentMaker is a program that allows you fo view or change instruments
or create your own. Use it to look at the ConcertWare+ instrument library which
lists the available instruments. Or use it to open any of the instrument files to
understand or change their sounds.

If you fancy yourself a Strativari, however, use InstrumentMaker to create your
own instruments. Instead of soundboards, fingerboards, strings, and bows, you
will need to know about waveforms, envelopes, and vibrato to make your
instruments on the Macintosh. This chapler presents step-by-step instructions
for the InstrumentMaker.

Using the Instrument Library

Whenever you open the InstrumentMaker™, a dialog box called the Instrument
Library will appear. Like a reference librarian who manages books in a library,

the instrument library manages the instruments in its dialog box. It aliows you 1o
open, duplicate, and delete existing instruments or to create new ones. You can
also "borrow" or "lend" instruments to other disks using the import and export
commands. Whenever you find an instrument you would like to hear, you can play
some of its notes, comparing it with any of the other instruments.

Managing the Instruments

Opening New Instruments

Your ConcertWare+ disk already contains over forty instruments, but you need
not feel restricted to those instruments. You can create a new instrument by
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changing any instruments already in the library. Or you can create new
instruments completely from scratch. If your instrument library reaches its limit
of 256 instruments, you can export the extra instruments 1o a second disk.

To open a new instrument:

1. Open either the InstrumentMaker or the instrument library from the
Finder deskiop.

2. Click the New box in the instrument library dialog box.
The InstrumentMaker window appears with an untitied tite bar. By designing a
waveform, envelope and vibrato, you can create your own instrument.

Opening Existing Instruments

You can open any of the instruments available in the instrument library on the
ConcertWare+ disk to look at their waveforms, envelopes, or vibrato.

To open an existing instrument:

1. Open the InstrumentMaker or the instrument library from the Finder
desktop.

2. Scrollin the instrument library to the instrument you want to open.
3. Select the instrument you want to open.

4. Double click on the name of the selected instrument or click on the open
box.

The InstrumentMaker window will then open, showing the waveform, envelope, and
vibrato for the instrument you have selected.

You can make any changes to the instrument that you want. But if you want to
save your changes without losing a copy of the original instrument, remember to
choose Save As. ..

Copying Instruments

Using Duplicate, you can copy any instrument found in the library. A copy of an
instrument is useful whenever you want to experiment with the sound of an
instrument without changing the original file.



To duplicate an instrument:

1. Select the instrument you want to copy from the instrument library.
2. Click Duplicate.

3. Enter the name of the copied instrument in the dialog box.

4. Click OK or press Retum.

A dialog box will appear asking you to give the copied instrument a new name.
After you enter the new name, it will appear alphabetically in the library.

If you press OK or Return without naming the new copied instrument, a second
dialog box will appear asking you if you want to replace the original instrument
with the copy. Whenever you duplicate an instrument, a new instrument total will
appear beneath the library.

Removing Instruments
You can remove any instrument from the library and disk using Delete.
To remove an instrument:
1. Select the instrument you want to remove.
2. Click Delete.
3. Click OK or press retum to confirm you want to delete that instrument.

Because you cannot undo this operation, a dialog box appears, asking you to
confirm that you want to remove the instrument. If you click OK or press Return,
the instrument library will retumn without the instrument, listing its new

instrument total at the bottom.

Adding Instruments

You can add or “import” any ConcertWare+ instrument files from either the
Finder desktop or another disk to the instrument library.

To import an instrument to the instrument library:
1. Click Import.

2. Select from the dialog box the instrument you want to import and click
onit.
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To import one or more instruments from the finder:

:

Select the instruments you want to import. (You can select more
than one instrument by dragging the pointer across the instrument
icons or by holding down the shift key as you click each icon.)
Open the instruments.

Click OK in the dialog box to confirm you want to import the
instruments to the library.

If you try to import an instrument file already found in the library, a dialog box

will appear asking you if you want to replace the existing file. If you do not, a
second dialog box will appear asking you to give the imported instrument file a
new name. After you enter the new name, the names of the imported instrument
files will appear alphabetically in the library. A new instrument total will also
appear at the bottom of the library.

Exporting Instruments

You can move or “export” any ConcertWare+ instruments from the instrument
library to a separate instrument file or either the Finder deskiop or another disk.

To export an instrument:

1.
2.
3.

4
5.

Select the instrument you want to remove from the instrument library.
Click Export.

Click Drive if you want to export the instrument file to a disk in a second
disk drive.

Enter the name you want to give the instrument file you are exporting.
Click OK or press Retumn.

After you enter the new name, the instrument library will then export a copy of
the instrument file to either the Finder or the specified disk. When you retum to
the Finder or open the specified disk, you will see the instrument file.
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Playing Instruments

It is important for you to be able to hear the different instrumental sounds as you
create scores and design instruments. You can play instruments from either your
Macintosh keyboard in the instrument library or the InstrumentMaker keyboard
that appears in each instrument file.

Comparing Instruments in the Instrument Library

With a possible library of up to 256 instruments, you could have trouble
remembering how each of the instrument files sounds. You could open up several
instrument files one by one in order to compare their notes and features. But the
instrument library allows you to easily compare the same notes of different
instrument sounds using the keyboard.

To compare instrument sounds from the instrument library:
1. Select the instrument sound you want 1o hear.
2. Press keys from your keyboard to play the piches you want to hear.
3. Continue to select and play any of the instrument sounds you want to hear.

The pitches you hear as you press the keys will represent the sounds of the
selected instrument.

Playing Instruments in the InstrumentMaker

Whenever you open an instrument file, you will see a keyboard at the bottom of its
window. When you move the pointer over the keyboard, it becomes a hand with an
extended index finger. Clicking the mouse plays the note the finger is over. If you
do not like the effects of the changes you have made, you can continue changing an
instrument and testing it until you do.

Understanding Waveforms

Technically, sound is the rapid vibration of air. A violin produces sound when its
strings vibrate the air around it. Both the speaker membrane in your Macintosh
and the vocal chords in your throat also vibrate, creating sound.

Sounds differ from one another because of the speed, or frequency, of the
vibration. When you blow into a whistle, the rapid vibration of the air inside that
whistle creates a high-pitched sound. But when you blow into a conch shell, the air
vibrates more slowly in the large cavity, producing a lower-pilched sound.
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Sounds also differ in another important way. The sound of a violin playing a
middle C is very different from the sound of a trumpet playing the same note.
This is because the two notes have a different mixture of overtones, or harmonics.

When you play middle C on the violin, it is as if you are producing several fones
simultaneously. The loudest tone, or the fundamental, has a pitch of middle C.
But there are also other tones, or overtones, which are much fainter. In fact, they
are so faint that you cannot hear them as distinct notes. Instead the harmonics
combine with the fundamental, also called the first harmonic, to give the sound you
perceive as middie C on the violin. The pitch or frequencies of the harmonics are
related to the fundamental in a simple mathematical way. The fundamental tone.
which the instrument plays loudest, is called the fundamental or first harmonic.
The second harmonic is a tone with a pitch twice that of the first harmonic. As
you probably guessed, the third and fourth harmonics have pitches three and four
times that of the first harmonic. In musical language, if you played a middle C as
the fundamental, the second, third, and fourth harmonics would be. respectively,
the C above middle C, the G above that, and the second C above middle C.

Itis the relative volumes of the overtones, or harmonics, that make one instrument
sound different from another. The relative volumes of the overtones of the violin
and trumpet are different. Thus, even when bath the violin and the trumpet are
playing a middle C, they sound very different.

Scientists use waveforms fo represent the harmonics of pitches. The graphs of
the waveforms below help explain harmonics.

The first graph represents a pure tone or first harmonic. The second graph
represents the second harmonic. Notice that the waves in the second graph are
twice as close together, reflecting the fact that the pitch of the second harmonic
is twice as high. The final graph shows the two harmonics added logether fo
produce the resulting waveform.

-
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In the InstrumentMaker, you will design the timbre of your instrument by choosing
the relative volume of each harmonic. When you are finished, you can then have the
InstrumentMaker create a waveform that represents the sum of these harmonics.

Designing Waveforms

In the InstrumentMaker you can design waveforms in several ways. You can design
a new waveform by setting the harmonics bars in the harmonics box and then
computing its waveform. You can make changes to the harmonics spectrum
borrowed from another instrument file. Or you can create or change a waveform

by using the pointer to draw directly in the waveform display box.

Designing New Waveforms

Using the Harmonics Box in the upper left comer of the InstrumentMaker

window, you can precisely set the harmonics spectrum, or the level of loudness for
the harmonics, for any ConcertWare+ instrument. After you have set the
harmonics, the InstrumentMaker will display the harmonics in in a graph of the
waveform.

To create a harmonics spectrum, you must first set one or more of the twenty
bars in the hamonics box. Each bar represents a harmonic and its height
represents its loudness. By moving the slide control to the left of the harmonics
box, you can lengthen or shorten the selected harmonics bar, thereby controlling
the loudness of each overtone or harmonic.

When you have set the harmonics spectrum, you can then have the
InstrumentMaker add the different harmonics together to produce a waveform
that represents the harmonics.

To design a new waveform:

1. Position the insertion point over the har-
$ 10 15 2 monic bar you want to change and select it.

Harmonics
2. Using the pointer, scroll the harmonics
box up and down the amplitude indicalor to change its height.

3. Repeat steps 1 and 2 for each harmonics bar you want to change.

4. Afer you have changed as many harmonics bars as you want, Select either
Compute from Harmonics Scaled to Fit or Compute from Harmonics
Unscaled from the WaveForm menu.
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As you scroll the harmonics box up and down, a number between 0 and 1 will
appear in the small box next to the scroll bar. The number represents the
loudness of the harmonic. The larger the number, the louder its harmonic is.

When you select a bar that has no height, the number 0 will be displayed, meaning
the harmonic will produce no sound. When you select a bar that extends 1o the top
of the box, the number 1 will be displayed, indicating the harmonic will produce

the loudest sound possible.

When you choose one of the Compute commands, the InstrumentMaker combines
each of the harmonics to produce a waveform, which it displays in the waveform
box. If you choose Compute from Harmonics Scaled to Fit, the InstrumentMaker
will adjust the waveform so that it will fit neatly in the display box.

If you choose Compute from Harmonics Unscaled, the InstrumentMaker will not try
to fit the waveform in the display box. If the waveform is either too large or small
for the display box, the InstrumentMaker will either clip ils edges or leave unfilled

graph space. By using this feature you can design instruments that will be
intrinsically quieter.

Copying Waveforms from Other Instruments

If you are not really sure how many harmonics bars to set or how high to set them,
you might want to copy a waveform from a similar instrument. You can then
adjust it to create a new harmonics spectrum and waveform.

To design a waveform from another instrument:
1. Select Get Wave & Harmonics from . . . from the Waveform menu.
2.  Click on the instrument with the waveform you want to copy.
3. Click OK or press Return.

You will then see the new harmonic spectrum and waveform in their display boxes.
You can then change them to create a new instrument sound.

Drawing Waveforms

You can also create an waveform by drawing directly in the waveform display box.
You can enter any kind of waveform using this method.

To draw an envelope freehand:
1. Move the pointer to the Waveform Display Box.
2.  Drag the pointer to create the desired waveform.
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Drawing freehand with a pencil is difficult, especially if you want to draw
precisely. If you want more control over your pencil, you can draw using straight-
line segments.

To draw straight-line segments freehand:

1. Move the pointer lo the desired starting point in the Waveform Display
Box.

2. While holding the Option key, drag the pointer to the desired ending point
in the Waveform Display Box.

Understanding Envelopes

Pitch and frequency are not the only distinction between instruments.
Instruments also differ in their envelopes, or the way their volumes change when
you play a given note.

Think about the sounds of a piano and a saxophone. As soon as you srike a note on
a piano its volume quickly rises to @ maximum, and then aimost immediately begins
to decay away. Its decay begins so quickly that you must use a sustain pedal if you
want its sound to remain. On the other hand, when you play a long note on a
saxophone, its rises more slowly to its maximum volume and remains at that level

for almost the full value of the note, decaying quickly to zero volume only near the
end of the note.

As these two examples illustrate, each instrument has a distinctive envelope that
is aimost as important as the waveform in defining how an instrument will sound.

The envelope of most instruments goes through three stages. First, it goes
through the growth stage, which begins the moment you start to play a note. Its
volume rises from zero volume, goes through one or more peaks, and then settles
down to the sustain range.

Next the note goes through the sustain stage. During this stage, its volume
usually remains constant. As the above examples illustrates, the piano has
vitually no sustain stage, while this stage lasts for most of the note in the case of
the saxophone.

Finally it goes through the release stage. In the release stage, the volume falls
from the sustain volume to zero. The piano has a relatively long and gradual

release stage. You can hear it after the last note is played at a concert. The
saxophone, however, does not.
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Designing Envelopes

Using the envelope box localed below the harmonics box, you can precisely design
or edit an envelope for any instrument. If you want to use an envelope similar to
one used by another instrument, you can also copy that envelope.

Using Envelope Pointers

You can change the envelope of a new or existing instrument using the envelope
pointers. These pointers are the three vertical lines that divide the envelope box
into parts, representing the growth, sustain, and release stages. (The fourth
section on far right is extra space, which allows you to expand an envelope if you
needto.) The first two pointers are the left and right sustain pointers and the
third is the cutoff pointer. You can move these pointers by dragging them.

Using the Sustain Range Pointers

When you play an instrument, its sound follows what you have drawn until it
reaches the first or left Sustain pointer. The position of the left Sustain pointer
marks the end of the growth stage and the beginning of the sustain stage. How
long the instrument stays in the sustain period depends on how long you play the
note.

Most instruments that you will play will have a level sustain range. They will not
move around. If the sustain range is not level, the volume of the instrument will
waver while it is sustaining a note. This is known as tremolo.

To set the sustain pointers:
1. Select either the right or left sustain pointer.
2. Dragit to where youwant to place it.

You can also eliminate the sustain phrase of the envelope by dragging the sustain
pointers to the right of the cutoff pointer.

Using the Cutoff Pointer
When you finally release the note, the instrument follows the envelope from the



right Sustain pointer to the Cutoff pointer. This last section is the release
stage. The cutoff pointer determines when the note will be cut off.

To set the cutoff pointer:
1. Select the cutoff pointer.
2. Drag the pointer to where you want to place it.

Drawing Envelopes

You can also design or change an envelope by drawing directly in the Envelope
Box. You can draw the envelope freehand or with straight line segments as
described in “Drawing Waveforms®. Or you can draw using fat bits if you want a
more exact graph.

To draw an envelope using fat bits:
1. Choose Fat Bits from the Envelope menu.

2. Click the pencil to draw inside the enlarged Envelope box.
3. Click OK or press retum.

You may note that there are three *beads” at the top of the Fat Bits envelope
box. These beads represent the positions of the Cutoff and Sustain pointers.
The location of the cutoff and sustain pointers can be changed inside Fat bits by
clicking in a new location. Unlike the fat bits, these beads cannot be dragged.

Copying Envelopes from Other Instruments

To better understand how envelopes work, try experimenting with the envelopes
of several of the ConcertWare+ instruments. Remember, however, to make a
copy of the instruments you are changing if you want to save any of the changes
you will make.

To copy an envelope from an existing instrument:
1. Choose Get Envelope from . . . from the Envelope menu.
2.  Select the instrument you want from the instrument library.
3. PressOK.

The envelope from the instrument you chose will appear in the envelope display
box. You can use the borowed envelope or change it in any way you want.

/3
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Understanding Vibrato

Vibrato is a small, rapid vibration in the pitch of an instrument or voice. Many
instruments naturally produce vibrato when playing a note. In some cases, musi-
cians enhance their performances by adding vibrato. For example, the rocking
movement of a skilled violinist's finger on a string creates the small variations in
pitch that add a pleasing quality to the violin's sound during slow passages.

Using the vibrato in the InstrumentMaker, you can add warmth and expression fo
the sound of your wind and string instruments. Or you can use vibrato to simulate
percussion instruments and make unusual synthesized sounds.

Understanding the Vibrato Box

Using the Vibrato Box in the lower left comer of the InstrumentMaker window,
you can precisely set the vibrato for any ConcertWare+ instrument.

When you open a new or existing instrument in the InstrumentMaker, you will see a
graph displaying the vibrato waveform in the vibrato box. Next to the waveform
you will see a horizontal line, which represents the base pitch for the note being
played.

] | Hlencn B
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The height, or amplitude, of the vibrato waveform determines how much the base
pitch will change when you play it. The dots you see in the plus region are higher
than the base pitch, while the dots you see in the minus region are lower than the
base pitch. The further the dots are from the base pitch represented by the
midline, the greater the variation in vibrato will be in the notes you play.

To the right of the waveform you will see the vibrato switch. If you click None, the
instrument will play without vibrato. (Whenever you open a new instrument, the
None option is already selected.) If you dlick Aways, the instrument will play with
vibrato continuously. And if you click During Sustain, the instrument will play with
vibrato only during the sustain period. Because most instruments naturally play
with vibrato only during the sustain period, you will probably use the During
Sustain option most often.



Changing Vibrato

You can change the vibrato that appears. You can do this by drawing freehand or
with fat bits, by borrowing the vibrato from another instrument, or by using the
vibrato tools.

Drawing Vibratos

You can design or change a vibrato waveform by drawing directly in the vibrato
waveform box. You can draw the vibrato waveform freehand or with straight line
segments as described in *Designing Waveforms®. Or you can draw using fal

bits if you want a more exact waveform. When you use fat bils, the vibrato graph
is much larger and you have more control over each pixel.

To draw using vibrato fat bits:

1. Select Fat Bits from the Vibrato menu.

2. Click or drag the pointer in each box

3. Click OK or press Return when you are finished.
The new vibrato will appear on your screen.

Copying the Vibrato from Another Instrument

The simplest and quickest way to change a vibrato is to copy one from anather
instrument.

To use the vibrato from another instrument:
1. Select Get Vibrato from . . . from the Vibrato menu
2. Select the desired instrument from the instrument library.
3. Click OK or press Return.

The vibrato from the selected instrument will appear in the vibralo display box.
You can use it or change it in any way you choose.

Using Vibrato Tools

You can also control the vibrato by using the vibrate tools. These tools allow you
to change the length (frequency), height (amplitude) and shape (waveform) of a
vibrato. The quickest and easiest way to experiment with vibrato is to use the
vibrato tools in the Vibrato menu.

75
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Changing Vibrato Length

You can control how fast the vibrato works by controlling the length of the
vibrato waveform. The longer the waveform, the slower the speed of the vibrato.
The length determines how rapidly the pitch changes as the note is played.

To change the vibrato length using vibrato tools:
1. Select the Tools option from the Vibrato menu.
2. Click on the desired length button in the dialog box.
3. Click the Compute New Vibrato button.

There are six available options. If you choose 30 or 2 hz. (hertz, or a unit of
frequency equal to one cycle per second), the vibrato will play very slowly. If you
choose the smallest number 6 or 10 hz, the vibrato will play very quickly. Most
instruments with a noticeable vibrato would have a length of about 4hz 1o 6 hz.

You can also change the vibrato length by dragging the length pointer in the
display box or by clicking Fat Bits.

Changing Vibrato Height

The height or amplitude determines how much the pitch changes. Vibratos with
smaller heights are barely noticeable. A straight line with no height makes no
vibrato. The higher, or the further the waveform moves from the midline, the
greater vibrato will be.

To change the vibrato height:
1. Select the Tools option from the Vibrato menu.
2. Click on the desired shape button in the dialog box.
3. Click on the Compute New Vibralo button.

Clicking the +4 button will produce the smallest pitch difference. Clicking the
+16 button will produce the largest pitch difference.

In addition, you can further expand the height or amplitude with the Times
buttons found in the right comer in the vibrato display box. Times 1, which is
always selecled in a new instrument, plays with the vibrato displayed in the box.
If you click Times 4, the instrument will play with a vibrato four times larger than
the waveform displayed in the graph. If you click Times 16, the instrument will
play with a vibralo sixteen times larger than its displayed amplitude.
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Changing Vibrato Shape

The shape of a vibrato waveform determines the quality of the vibrato. The sine
shape produce the most pleasing vibrato. Most of the voices and string and wind
instruments have this shape of vibrato. The square shape produces a slightly
harsher vibrato.

The Up and Down options are used with slow frequencies and large heights to
produce percussion sounds. The Wild Man instrument file uses an up vibrato,
while the Conga use a down vibrato. A Random shape will add noise and is
appropriate for sounds such as some drums.

To change the vibrato shape:
1. Select the Tools option from the Vibrato menu.
2. Click on the desired length button in the dialog box.
3. Click on the Compute New Vibrato button.
The InstrumentMaker will draw the vibrato with the new shape.

Shift Up and Down

If there is not enough room on the screen and you want the waveform to go up or
down, you can use shift up or down.

To use:
+ Select Shift Up or Shift Down from the Vibrato menu.
OR

1. Choose Fat Bis.

2.  Click Shift up or Shift Down.

3. Click.

The waveform will move up or down. You can continue to do so until it is where you
want it.

Creating Instrument Icons

Each of the instruments in ConcertWare+ has a picture, or icon, that is displayed
when the Music Player uses that instrument. When you open an instrument file,
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this icon appears in the icon box near the envelope and vibrato display boxes. If
you open a new instrument file, however, the icon box will be emply. You can edit
any of the existing instrument icons or create new icons in InstrumentMaker.

Editing Instrument Icons
Using fat bits, you can edit the icon which appears in the icon box.

To edit the current icon:
1. Choose Edit icon from the lcon menu.

2. Use the pencil to click inside the Icon Editing
box to create your icon.

3. Click OK or press return when finished.

The icon fat bits box works like fat bits in
MacPaint. Clicking the pointer inside each box, or pixel, of the fat bit graph
changes it. As you edit the icon, you will see the changes in the small icon box in the
comer of the dialog box. When you press OK the editing box will disappear and
the new icon box will appear in the InstrumentMaker window.

Copying the Waveform to the Icon Box

If you would like, you can place the waveform in the icon box. By choosing Wave 1o
lcon from the Icon menu, the waveform will replace the previous icon. Because you
cannot use Undo, if you want to revert to the previous icon, you must copy it to

the icon box.

Copying Icons from Other Instruments

An easy way to creale a new icon is to change one that is similar to the one you
want to create.

To use an icon from another instrument:
1. Choose Get Icon from . . . from the lcon menu.
2. Select the instrument icon you want from the instrument library.
3. Click OK or press Return.

When the library closes, the new icon will appear in the InstrumentMaker window.
You can use the copied icon or edit it using fat bits.



Appendix A

ConcertWare+
Commands and Tools

This chapter is a brief summary of the different ConcertWare+ commands and tools. It
summarizes, in order of their appearance, the menus, o lists of commands, available in the
Music Player, the Music Writer, and the InstrumentMaker. This chapter is a handy
reference guide you can use to quickly refresh your memory about the commands.

The Music Player Menu Bar

The Music Player has the following menus: The Apple menu, the File
menu, the Player menu, and the Transfer menu. If you are using
ConcertWare+ MIDI, the MIDI menu will also appear in the Music Player.

The Apple Menu

About Music Player. ..
Displays the version number of Music Player you are currently using.

Desk Accessorles

The Apple Menu lists all of the desk accessories found on the system file on the current
start-up disk.

File Menu

Open. ..
Opens an existing musical piece on the ConcertWare+ disk. If you want to open a series of
pieces, you must return to the Finder.

Close

Closes the active window, removing it from the deskiop. If you have changed any
instruments in the current piece, a dialog box will appear asking whether you want lo save
those changes.

Save
Puts a copy of the current piece and the changes you have made to it on the disk, replacing
the document that has the same name.
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Save As. ..
Saves the current piece as a new piece under a new name, or to another disk.

Repeat Selections

Continuously repeats the series of pieces selected from the Finder. The Music Player
repeats your selections until you choose Forget Selections, quit the Music Player, or choose
Repeal Sequence a second time, removing the check mark.

Forget Selections
Forgets the series of pieces selected from the Finder, allowing the Music Player to finish
the current selection and stop.

Quit

Leaves the Music Player and returns 1o the Finder. If you have made any instrument
changes since last saving your piece, a dialog box will appear asking you whether you want
lo save the changes before quitting.

The Play Menu

Pause

Stops the piece the Music Player is currently playing. The Music Player will pause until you
press Continue or quit the Music Player.

Continue

Restarls a piece after you have pressed Pause. The Music Player resumes playing in the
measure in which il paused.

Start Over

Returns the Music Player fo the beginning of the current piece. Use Start Over if you
want 1o hear the beginning of a piece again, or if you want to repeat a piece only once.

Repeat Plece
Continuously replays the current musical selection unil it is selected again. If you close the
current piece and open another, Repeat Piece remains in effed.

Set Instruments. . .
Changes the instruments available 1o play the current musical selection.

The Transfer Menu

Quits the Music Player and opens a new application in a single operation without retuming
to the Finder. If you have made any instrument changes since last saving the document, a
dialog box appears asking you whether you want 1o save the changes before translerming.
When you transfer to the Music Writer without closing the current piece, the Music Writer
opens the score 10 the same piece.



81

The Music Player Tools

You can control how the Music Player plays pieces using not only the several commands in
the Music Player menu bar, but also several tools in the Music Player window. You can

change your pieces by changing the orchestra paletie, the lempo and volume slide controls,
and the eight voice boxes.

Orchestra Palette

Displays the instruments available to the Music Player in the piece that you are cumently
playing. By clicking on these boxed icons, which appear on the left and right side of the
Music Player window, you can make instrument changes.

Tempo Control
Regulates the playing tempo of the current piece. By moving the scroll box up or down, you
can increase of decrease the current lempo.

Volume Control
Regulates the playing volume of the current piece. By moving the scroll box up or down, you
can increase or decrease the volume.

Voice Control Boxes
Determine which of the eight voices in a piece the Music Player will play. The selected
voices will be checked.

The Music Writer Menu Bar

The Music Writer menu bar holds the following ConcertWare+ menus: the File menu, the
Edit menu, the Insert menu, the Change menu, the Sound menu, and the Transler menu. If
you want to add lyrics 1o your score and you choose the Text box, the Insert, Change, and
Sound menus will be replaced by the Font, FontSize, and Style menus. I you are using
ConcertWare+ MIDI, the MIDI menu will also appear in the Music Writer,

MNot all of the menus or commands are always aclive. For example, the Insert menu can only
be used when you are working on Voice One. The Change menu is only active when you have
selected material. Menus or commands appear dimmed whenever you cannol use them.

The Apple Menu

About Music Writer. . .
Displays the version of Music Writer you are currently using, a copyright notice, and the
percentage of memory still available,

Desk Accessorles
The Apple Menu lists all of the desk accessories found on the system file on the current
stant-up disk.
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The File Menu
New
Opens a new, unlitled piece. You can use New only when the deskiop is cleared.

Open. ..
Opens an existing ConcertWare+ piece on the disk.

Close
Closes the active window, removing It from your deskiop.

Save

Puts a copy of the current score on the disk, replacing the score that has the same name.
Use this command when you want to update the old version ol your work on the disk. If your
score is untitled, a dialog box asks you to name it.

Save As. ..
Saves the current score as a new score under a new name, or on another disk,

Page Setup. ..

Allows you to specify paper size, orientation, and special printing effects.
Print. ..

Produces a printed copy of the current score.

Print to Paint
Translers a score to MacPaint, creating a new MacPaint document for each page.

Quit. ..
Closes any deskiop windows, leaves the Music Writer and retums 1o the Finder,

The Edit Menu

The Undo Command
Reverses the effects ol your most recent action.

Cut
Removes selected notes, lyrics, or setlings from a selected voice and puts them on the
Clipboard, replacing the previous contents of the Clipboard.

Copy
Copies selected notes, lyrics, or settings from a selected voice to the Clipboard, replacing
the previous contents of the Clipboard.

Copy Picture
Copies all notations and lyrics from the dashed rectangle placed on the Music Writer
window to the Clipboard, replacing the previous contents of the Clipboard.
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Paste
Puts a copy of the contents of the Clipboard into the current score at the insertion point.
I you have selected a portion of the score, the Music Writer replaces the selected portion.

Multi-Paste

Puts a copy of the contents of the Clipboard into the current score al the insertion point.
When the Clipboard contains noles, lyrics, or setlings from more than one voice, Pasle
aulomatically becomes Multi-Pasle. You can then spedily which Clipboard voices you wan!
to paste into each of the voices in your score.

Clear
Deletes the selected portion of your score without placing it on the Clipboard.

Multi-Cut. . .
Simultaneously removes selected notes, lyrics, or seftings from one or more selecled voices
and puts them on the Clipboard, replacng the previous conlents of the Clipboard.

Multi-Copy. . .
Simulianeously copies selected noles, lyrics, and settings from one or more selecled voices
and puts them on the Clipboard, replacing the previous contents of the Clipboard.

Extract-Copy. ..
Copies one lo eight notes from selected chords and puts them on the Clipboard, replacing
the previous contents of the Clipboard.

Merge-Paste. . .

Joins the notes on the Clipboard with the selected notes or chords in the selected voice to
creale a new chord. The new chords will retain the rhythm of the selected notes. Merge
Paste cannot be undone.

Find Text. ..
Locates and selects the next occurrence of specific lext in your score.

Find Measure. ..
Moves to the desired measure.

Edit Header. . .
Allows you to write or edit comments about your score.

The Insert Menu

Key Signature
Sets the key signature for the succeeding measures.

Time Signature
Sets the time signature for the succeeding measures.

Tempo Change
Sets the tempo for the succeeding measures.
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Left Repeat
Inserts a lelt repeat sign at the insertion point.

1st Ending

Inserts a 1st ending sign al the insertion point. When you insert a 1st ending before a
right repeat bar, a 2nd ending sign automatically appears.

Right Repeat
Inserts a right repeat sign al the insertion point. You can insert a right repeat sign
together with a left repeat sign lo indicate a section of the score you want repealed.

Double Bar

Inserts a double bar at the insertion point. You can inser a double bar wherever you want
to cause the start ol a new measure,

Insert Ruler
Inserts a ruler, which controls the staff layout, at the insertion paint.

The Change Menu

Slur Above
Adds a slur above the selected notes in the selecied voice.

Slur Below
Adds a slur below the selected notes in the selected voice.

Remove Slur

Removes a slur from the selected notes in the selecied voice. You cannot remove a slur
that is a tie that joins notes of the same pilch across measure boundaries.

Beam Up
Connects two or more selected eighth, sbdeenth, or thirty-second noles in the selected
voice by inserting a line above them. Beams automatically stop at measure boundaries,

Beam Down
Connects two or more selected eighth, sixteenth, or thity-second notes in the selected
voice by inserting a line below them. Beams automatically stop at measure boundaries.

Remove Beam
Removes beams from selected notes or chords in the seleded voice.

Stems Up

Points all the stems of the selecled notes in the selecled voice upward or all noles
following upward amow marker.

Stems Down

Points all the stems of the selected noles in the selecled voice downward or all noles
following downward arrow marker,



85

Stems Mixed

Allows the stems of the selected notes in the selected voice to point both upward and
downward or all notes following the Stems Mixed marker.

Up Half Step
Move the selected notes or chords in the selected voice up a hall step on the staff. Any key
signatures you select will also change to reflect your transposition,

Down Half Step
Shifts the selected notes or chords in the selected voice down a half step on the staff.

Any key signatures you select will also change to reflec! your transposition.

Up Octave
Shifts the selected notes or chords in the selected voice up an oclave.

Down Octave
Shifts the selecled notes or chords in the selected voice down an oclave.

Transposae. ..
Shifts the selected notes in one or more voices up or down a specified number of half-
steps. Any key signalures you select will also change to reflect your transposition.

Change Durations. . .
Changes the duration, or kength, of the selected notes in the selected voice.

The Sound Menu

Play. ..
Plays the selecled notes from the current scare.

Record. . .
Records the noles, chords, and rests you play in the selected voice from either your
Macintosh or MIDI instrument keyboards.

Step-time Entry

Inserts al the insertion point in the selected voice any notes and chords you enter from
either your Macintosh or MIDI instrument keyboard using step-time. All the notes you enler
in step-time will be the same length as the current selection in the note length box.

Set Instruments. . .

Changes the instruments for one 1o eight of the voices in the cument musical score. You
can replace the instruments assigned to any of the eight voices with any instrument from
the Instrument Library.

The Font Menu

Shows the fonls available in the current system file and indicates the cumently selected
font with a check mark.
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The FontSize Menu

Shows the font sizes available in the cument system file and indicates the currently
selected font size with a check mark.

The Style Menu

Shows the style eflects available in the current system file and indicates the currently
selecled styles with a check mark.

Gap
Extends the space around the selected note in the selecled voice to which lyrics are linked
lo assure thal there is enough space for each lyric.

The Transfer Menu
Quits the Music Writer and opens a new application in a single operation without returning
lo the Finder.

The Music Writer Tools

Volume Buttons
Insers the selected dynamic setting into the selected voice.

Text Box
Adds letlers instead of notes al the insertion point to your score.

The Mover Tool

Moves selected lyrics and changes the Ruler. You can use the Mover ool o align lyrics
vertically or horizontally, to move staves on the Music Witer window, and lo resize the
ruler.

Dashed Rectangle
Selects all or part of the active Music Writer window, allowing you 1o copy the selection lo
the Clipboard.

Note Length Boxes
Determine the length or duration of the noles, chords, or rests you enter at the insertion
point in the selected voice.

Accidental boxes

Adds a shamp, flat, or natural o the next note or chord you enter at the inserion point in
the selected voice. An accidental remains active until the end of the measure or until you
select a new accidental.

Triplet box
Creates triplets, notes two-thirds their normal length, from the notes or chords you enter
at the insertion point in the selecled voice.



Note Pitch Buttons

Determines the pitches of the notes and chords you enter al the insertion point in the
selected voice.

Rest Button

Adds rests a the insertion point in the selected voice. Each rest is the same length as the
the selected note length.

Voice Buttons
Determine which voice is currently active. Clicking on a new voice button changes the
selection to the new voice.

Show Volce Above Box
Displays or hides the staff of the selected voice above the staves for the combined voices.

Chord Box
Enters chords at the insertion point in the selected voice.

Chord Button

Controls the notes you enter while the Chords box is selected. When you click Add to
Chord, the notes you enter will be added lo the nole or chords immediately preceding the
insertion point. When you press Next Chord, the next nole you enter begins a new chord,

Measure Selection

Indicates the measures currently displayed in the Music Writer window and the measure
containing the insertion point.

Ruler

Changes the stalf layout of the curent score.

Vertical and Horizontal Scroll Bars
Move the score from side 1o side or up and down in the active window, allowing you to see
the entire score.

InstrumentMaker —Commands & Tools

You can manage and change Instruments with the command buttons from the Instrument

Library command butions, the commands from InstrumentMaker menu bar, and the
InstrumentMaker control and display boxes.

The Instrument Library

New
Opens a new, untitled instrument.

Open
Opens the selected instrument in the Instrument Library.

Duplicate

Copies the selected instrument as a new instrument under a new name to the Instrument
Library, or to another disk.
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Delete
Removes the selected instrument from the Instrument Library.

Import
Adds new instruments from the Finder or another disk to the Instrument Library.

Export
Moves an instrument from the Instrument Library to either the Finder deskiop or another
disk.

Quit
Closes the Instrument Library, leaves the InstrumentMaker and retums to the Finder,

The InstrumentMaker Menu Bar

The InstrumentMaker menu bar contains the following menus: the Apple menu, the File
menu, the WaveForm menu, the Envelope menu, the Vibrato menu, the lcon menu, and the
Transler menu.

The Apple Menu

About InstrumentMaker. . .
Displays the version number of the InstrumentMaker that you are cumently using.

Desk Accessorles

The Apple Menu lists all of the desk accessories found on the system file on the current
stan-up disk.

The File Menu

Close
Closes the cument instrument, removing its window from your desktop and returning you
to the Instrument Library.

Quit
Closes the cument instrument window, leaves the InstrumentMaker and returns to the
Finder,

The Waveform Menu

Compute from Harmonics Unscaled

Draws an unscaled waveform in the waveform display box based on the current harmonics
scale,

Compute from Harmonics Scaled to Fit

Draws a scaled waveform in the wavelorm display box based on the current harmonics
scale,

Get Wave and Harmonics From. ..
Caopies the harmonics and wavelorm from the selected instrument in the instrument library
and displays them in the current instrument .
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The Envelope Menu

Fat Bits
Displays a fat bits graph o the envelope of the current instrument file.

Shift Left
Shifts the envelope graph of the current instrument file to the left a pixel row.

Shift Right
Shifts the envelope graph of the current instrument file 1o the right a pixel row.,

Get Envelope From. ..
Copies the envelope from the selected instrument in the instrument library and displays it
in the curent instrument,

The Vibrato Menu

Fat Bits
Displays a fat bits graph of the vibrato of the current instrument.

Tools

Displays a dialog box that allows you to change the length, height, and shape of the vibrato.

Shift Up
Shifts the vibralo graph of the current instrument file up a pixel row.

Shift Down
Shifts the vibrato graph of the current instrument fle down a pixel row.

Get Vibrato From. . .
Copies the vibralo from the selected instrument file and displays i in the curent

instrument file. After copying the vibralo, you can change i to produce the sounds you
want.

The Icon Menu

Edit lcon
Displays a fat bits image of the cumrent instrument icon. By dragging or clicking the
pendil, you can redraw the icon.

Wave to lcon
Replaces the cument instrument icon with its wavelorm.

Get lcon From. ..
Copies the icon from the selecled instrument in the instrument Bbrary and displays it in
the current instrument

The Transfer Menu

Quits the InstrumentMaker and opens the selected application in a single operation, without
retuming lo the Finder.



Appendix B
Sonata Font Keyboard Layout
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Index

A

acodentals
boxes B6
entering from a keyboard 26-28
entering with a mouse 2526
aligning lyrics 49-50; 86

B

backup copy ix

beams
inserting 10-11, 45
removing 46

brackets 51

braces 51

breaks 52

Backspace key
removing lyrics 36
removing music 36

c
changing
dels 51
colors 61
envelope 72-73, 89
one instrument 18-19
multple instruments 19, 80, 85
inst orchestra 4-5, 18-19, 4748
hyrics 48-50
header 50, B3
nole heads 46-47
note lengths 44, 85
octaves 43, B5
playing voices 17-18
siem directions 46, B4-85
spacing between staves 53
vibrato 74-77, B9
voices 11, 42
wavelorms 70-71, 88-89
chords
box 87
bution 87
entering from a keyboard 28
entering with a mouse 11-12, 26

C (continued)
Clear command 35, 83
clefs 51
closing
in InstrumentMaker 88
in Music Player 21, 79
in Music Writer 82
color
activating 61
changing 61-62
computing waveforms 70, 88
Continue 21, 80
copying
between scores 40, 82-83
trom chords (extracting) 38-39, 83
multiple voices 37-38, 83
one voice 37, 82
pictures 40-41, 82
to MacPaint 41-42, 82
within a score 37, 8283
cutting 37-40, 82-83

D
Dashed Rectangle 86
deleting
instruments 65, 88
lyrics 36
music 35-36
designing
envelopes 72-73
wavelorms 63-70
vibrato 75-77
double bars 33-34, B4
drawing
free hand 70
straight-line segments 71
with fat bits 73, 75, 78
duplicating 64, 87
durations 44, B5 (See also nole lengths)
dynamics settings 32, 53, 86
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E
editing 29-54 (See also changing,
copying, formatting, inserting,
moving, removing, selecting)
header 50, 83
instrument icons 78, 89
endings 33, 84
entering 25-28 (See also inserting)
accidentals 25-26, 86
chords with a mouse 11-12, 26, 87
chords from a keyboard 28, 87
lyrics 28-29, 86
notes from a keyboard 26-28
noles with mouse 9-10, 25, 86-87
rests with a mouse 10, 25, 87
envelopes 71-74
envelope pointers 72-73
cutoff pointer 72-73
sustain range pointers 72
exporting instrument files 66, 88
extracting chords 38-39, 83

F
fat bits
envelopes 73
instrument icons 78
vibrato 75
finding
lyrics 54, 83
measures 54 83
first endings 33, 84
forgetting a series of pieces 21-22, 80
fonts 28-29, 48, 85, 90
formatting with the ruler 50-53

G
Gap 28-29, 86

H
harmonics 67-70
box 69
computing 63-70, 88
copying 70, 88
header 3, 50, 83
hiding staves 53

I
icons 77-78, 89
importing
an instrument file 65, 88
multiple instrument files 66,
inserting
beams 10-11, 45,84
braces and brackets 51
breaks 52
double bars 33-34, 84
first endings 33, 84
key signatures 7-8, 30-31, B3
rulers 34-35, 84
repeal bars 32-33, 84
recorded sequences 56-57
slurs 44-45, B4
lempo changes 9, 32, 83
lime signatures 8-, 31-32, 83
volume changes 4, 17, 32, 86
instrument icons 77-78, B9
Inst. Library 5, 13-14, 63-67, 8788
InstrumentMaker 13-14, 63-78, 87-89

J

K
key signatures 7-8, 30-31, B3
keyboard entry 26-28

L
left repeat 32-33, 84
lyrics
aligning 49-50
fonts and styles 48-49, 85-86
entering 28-29
finding 54, 83
removing 36

M
MacPaint 40-42, 82
measures
breaks 52
finding, 54, 83
indicator 87
merging 39, 83



M {continued)
missing
instruments16
instrument library 16
mover ool 43-50, 86
maving
between scores 40, 82-83
voices from stalf to staff 51-52
multiple voices 37-38, 83
pictures 40-41, B2
single voices 37, 82
1o MacPaint 41-42, 82
within a score 37, 82-83
multiple voices
cutting 35, 37-38, 40, 83
copying,37-38, 83
pasting, 37-38, 83
Music Player 2-5, 15-22, 79-81
Music Writer 5-13, 23-62, 81-87

N
new
in Music Writer 7, 23-24, 82
Instrument Library 63-64, 87
noles
entenng with a mouse 9-10, 25
entening from a keyboard 26-28
recording 56-57
nole heads 46-47
nole lengths
box 9, 25, 86
entering 9-12, 25
changing 3, 44, 85

0

octaves 43, 85

opening
exisling instruments 14, 64, 87
Music Player piaces 2-4, 15-16, 79
new instrument files 63-64, 87
new Writer scores 7, 23-24, 82
existing Writer scores 24, 82

orchestra changes
one instrument 4-5, 18-19
multiple insts 19, 47-48, B0, 85

93

P
page setup 59, 82
pasting 37-41, 83
pausing
in Music Player 21, 80
in Music Wriler 55, 56
piclures 40-42, 82
pitch
buttons 9-10, 25, 87
changing 43-44
description 67-69
printing
ImageWriter 53-60
LaserWriter 60, 82
lo MacPaint 41-42, 82
playing
in InstrumentMaker 67
in Music Writer 12-13, 54-56, 85
library instruments 13-14, 67
old ConcertWare files 16
a recorded sequence 57
several Music Player pieces 15-16
one Music Player piece 2-5, 15
with missing insts or library 16

Q
quitting 22, 80, 82, 88
quantize sefting 58-59

R
recording 56-59, 85
record seftings 57-58
removing
braces and brackets 51
beams 45, 84
breaks 52
by cutting 35,82-83
instruments 65, 88
lyrics 36
slurs 44, B4
with Backspace key 36
with Clear 35, 83
repeals 32-33, 84
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R (continued)
repeating, pieces and series 20, B0
resls
button 25, 87
entering10, 25, 27
nght repeat 32-33, 84
rulers

formatting with 50-53, 87
inserting 34-35, 84

S
saving
in Music Player 16, 19, 79, 80
in Music Writer 19, 82
scrolling 67, 87
selecting 29-30
selections (or series)
forgetting 22, 80
repeating 20, 80
sefting instruments
in Music Player 4-5, 18-19, 80
in Music Writer 47-48, 85
showing
voice above 12
slaves 53
slurs 44-45 B4
Sonata font 60-61, 90
starting over 20, B0
slaves
changing spacing 53
moving voices on staves 51-52
stem direction 45, 84-85
step-time Entry B5
stopping 21-22, 80
styles 28-29, 4849

T
lempo
in Music Player 4, 17, 81
in Music Writer 8, 32, 83
text box 28, 48, 49, 86
lies 45
lime signature 8-9, 31-32, 83
lools
Music Player 81
Music Writer 86-87
vibrato 75-77
iranslerring 5-6, 13, 22, 24, 80, 86, 89
transposing 43-44, 85
tnplets 25-26, 44, 86

U
Undo 35, 39, 82
upgrading 16, 24

v
vbralo 74-77, 89
vibralo box 74
vbralo tools
length 76
height 76
shape 77
VOIS
boxes and buttons, B1, 87

changing 11,17, 42
combined staves 12

moving among slaves 51
volume

in Music Player 4, 17, 81
in Music Writer 32, 86

W
wavelorms 69-71, 88-89

XYZ
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