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Chapter 1

Getting started with Claris Organizer

This chapter covers the following:

= brief overview of the Claris Organizer™ application
= information on using this guide
= installing Claris Organizer

= starting Claris Organizer




About Claris Organizer

Claris Organizer is a personal organization tool that integrates your calendar,
tasks, contacts, and notes in one compact application.

The agenda module schedules your appointments, events, special
dates, and to-do items

The tasks module keeps track of your to-do items

The contact module manages information about your business
associates, friends, and relatives

The notes module organizes your notes, memos, and ideas

What's in this package
Here is what you’ll find in the Claris Organizer package:

= one disk (Disk I), which includes the Installer application, the
compressed Claris Organizer application, the compressed version of
the Claris Help System, the compressed Claris Organizer Help, Claris
Organizer Alarm Extension, a sample file, and a Read Me file

u Claris Organizer User’s Guide, which gives you installation instructions,
a step-by-step tutorial on using Claris Organizer, and a description on
using Help

s Claris™ Registration Card

n  Claris Support Portfolio Service Directory

Getting started with Claris Organizer 13
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What you need

To use Claris Organizer, your system must meet the following minimum
requirements:

s at least a Macintosh Plus with a hard disk
= System 7.0 or later

= atleast 1.2 MB of available memory (RAM) to run Claris Organizer (4 MB
total memory is recommended)

= 2 MB of disk space to install all Claris Organizer files

L . , .
Using this user's guide
To learn about Claris Organizer in the fastest and easiest way, follow the
step-by-step instructions in chapters 2, 3, 4, 5, and 6 using the Sample
Organizer file provided. The remaining chapters provide additional
information to introduce you to Claris Organizer:

Chapter What it covers

1: Getting started with Claris Organizer ~ Overview of Claris Organizer
Installing and starting Claris Organizer

2: Working with agendas Step-by-step tutorial for using the agenda
module

3: Working with contacts Step-by-step tutorial for using the contact
module

4: Working with tasks and notes Step-by-step tutorial for using the task and
note modules

5: Working with attachments Step-by-step tutorial for creating links
between items

6: Finding and displaying information Step-by-step tutorial for finding specific
information

7: Printing Basics of printing your calendar and an
address book

A: Setting preferences How to customize the modules

B: Importing data from other PIM products How to use data you’ve already set up in
' other PIM products




Chapter What it covers

C: Using Claris Organizer Help How to find information you need in the
Help system

D: Printing double-sided pages How to print double-sided pages on
various printers

Customer support and registration

Please take the time to complete and mail the postage-paid product registration
card for your new software. For information about customer support, refer to
the Claris Support Portfolio Service Directory included in the product
package.

Making a backup copy

To protect your software, Claris recommends that you make a backup copy of
your Claris Organizer disk before you start the installation procedure. When
you name the backup disk, give the blank disk the same name as the disk you’re
copying (for example, Disk 1). Claris Organizer Installer won’t recognize a
disk if its name is different from the original.

Store the original disk in a safe place and use the copy for installation. For more
information on backing up disks, see your Macintosh Reference manual.

¢ Reminder Lock your original Claris Organizer disk (slide the locking tab so
that the hole in the disk is open) and keep it in a safe place.

Installing Claris Organizer

You must use the Installer program to install the Claris Organizer
application—you can’t copy the files to your hard disk by dragging the files to
your desktop. The files are compressed and the Installer decompresses the files.

To install Claris Organizer:
1. Turn on or restart your Macintosh and hold down the Shift key to turn extensions off.

Wait until you see the message “Welcome to Macintosh, Extensions Off”
before releasing the Shift key. Some system extensions and control panels
(like virus protection utilities) can interfere with the operation of the Claris
Organizer Installer.

Getting started with Claris Organizer




Instller
Installer icon

2. Insert Disk 1 and double-click the disk icon to display the confents.
3. Double-click the Installer icon to start the Claris Organizer installer.

You see the Installer startup screen.

CLARKIS

Remember to register your
new software to receive:

» Software updates
» Claris Connection Newsletter
P Specislly priced upgrades

Warning: Some INITs, such as virus
protection software, will conflict
with the operation of this installer.
Please remove them from your System
Folder and restart your Macintosh. After
the installation is complete you may put
them back.

4. (lick OK.
You see the Easy Install dialog box.

Easy Install

Claris Organizer Full Installation
Full i ion of Claris Organi

on the hard disk named
© Hard Disk

£ ject Bisk

Cusipmize
S )

5. If you don't see the name of the hard disk where you want fo install Claris Organizer, dlick
Switch Disk.
If you switch to a disk that isn’t a hard disk or doesn’t have enough space

available, the Install button is dimmed and the dialog box tells you why you
can’t install onto that disk.
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6. (Click Install.

The Installer begins copying files. A dialog box stays on the screen, telling
you what the Installer is doing.

After all the files are installed, a final dialog box tells you the installation
on your hard disk was successful.

7. Restart your Macintosh after installation to furn the extensions back on, including the Claris
Organizer Alarms extension.

Starting Claris Organizer
To start Claris Organizer:

- 1. Open the Claris Organizer folder, and double-click the application icon.
You see the Personalize dialog box, where you supply your name, company
“laris Organizer name (if applicable), and software registration number.
Application icon

2. In the Personalize dialog box, type your name and press Tab.

Serial Number

See registration card

Register your product now to receive

newsletter, updates, and upgrade

3. Type your company name, if applicable, and press Tab.

If you don’t have a company name, you can put other information (like
your address) in the box or leave it blank.

4. Type the serial number from your Claris Organizer registration card.

The serial number is optional, but Claris recommends typing it here in case
you lose your registration card.

5. Click OK.

Getting started with Claris Organizer 17




The first time you open Claris Organizer, you see a palette and a blank daily
agenda. This is the start of a new file.

Claris Organizer
palette
Daily agenda

About the palette

You’ll notice that next to the daily agenda is the Claris Organizer palette. You
use the palette to display the four, integrated modules.

EREIER
3+ lick to display the daily agenda. Click again fo display the
monthly agenda. Click again fo display the weekly agenda.

: — Click to display the task list.

=HH— Click to display a list of contacs. Click again fo see one
confact.

AL ik to display the notes list. Click again to see a nofe.

» Explore the different modules by clicking the buttons on the palette.

When you click a button on the palette, you see the window for that module.
You can move and resize the windows to fit on your screen. You can also drag
the palette by the top to move it and you can display the palette horizontally.

18




» To display the palette horizontally, choose Wide Palette from the Window
menu.

Click to display the palette title bar
only. Click again to see the entire
palette.

To close a window, click the close box or choose Close Window from the
File menu.

(lose box :

Closing a file

With Claris Organizer, you can have only one file open at a time. For now,
close this new file and open the sample file to follow the tutorial.

To close the file:
1. Choose Close File from the File menu.
2. In the dialog box that appears asking if you want to save the file, click Don’t Save.

Opening the sample file

The sample file contains data you’ll use for the next five chapters. Use the

sample file to learn the basics of Claris Organizer before starting with your own [
data. If you plan to import existing data from another PIM product, see !
appendix B, “Importing data from other PIM products” when you’re ready to ‘
work on your own. }
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To open the sample file:
1. Choose Open from the File menu.
You see the Open dialog box.

€3 Claris Organizer v| = Hard Disk
Desktop

| Open n

2. In the Claris Organizer folder, select Sample Organizer and click Open.

You can also double-click the filename to open it.

Would you like to turn on
alarms for this file?

‘ Cancel l 0K l

3. Inthe dialog box that appears, click OK to turn on alarms for this file.
You see the daily agenda showing today’s date.

1-10




+ Don’t see the daily agenda? When you open an existing file, Claris Organizer
opens the file in the same state as when you quit the application in the
previous session. If someone has used this sample file before you, choose

Daily Agenda from the Window menu.

Where to go from here

The next chapter takes you through the agenda, where you’ll learn how to
create appointments.

Getting started with Claris Organizer 1-11
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Chapter 2

Working with agendas

With Claris Organizer, you can work with your agenda in daily, weekly, and
monthly views.

In this session of the tutorial, you’ll display the daily view and then create an
appointment.

» If you have taken a break since the last chapter, open the file Sample Organizer:
close the currently open file, if any, by choosing Close File from the File
menu. Then, choose Open from the File menu and select Sample Organizer
inside the Claris Organizer folder.

Displaying the daily view

In the daily view, you see an hour by hour list of your appointments and a list
of your tasks.

22




_ase To display the daily view:
ﬁ 1. Ifyou don't see the daily agenda, click the Agenda button until you see the daily agenda, or
P choose Daily Agenda from the Window menu.

Your screen should look like this.

The red (or dark) line shows you the
current time

Time slofs for your
mpointments

The Tasks area shows a list of
sasks for the day

2. (lick the zoom box to make the daily agenda fill the screen.

Zoom box

You can also make the window larger by dragging the resize box until the
agenda is the size you want.

T2 agenda expands to fill the
sreen

Resize box

Working with agendas 23




3. Click the palette zoom box to move it out of the way.

Click here to display just the
palette title bar

Plus button

Your screen should look like this.

The agenda now displays four days

Scroll bar

24




Adding an appointment

Suppose you get a phone call from your co-worker Matt. He wants to set a date
for lunch for tomorrow. While you’re on the phone, you can easily add the
appointment to the agenda.

To add an appointment:

1. On tomorrow’s date in the daily agenda, move the pointer to the beginning time of the
appointment—Tfor this example, position the pointer near the top of the 12 PM fime slot and
hold down the mouse button.

Position the pointer here

If you don’t see the 12 PM time slot, click the scroll bar arrows on the right
side of the window until it appears.

2. While holding down the mouse button, drag the pointer to the ending fime of the
appointment—for this example, drag to 1:30. Then, release the mouse button.

This draws an appointment box. The blinking insertion point appears and
you can type a description for the appointment.

Drag so that the
appointment ends at 1:30

3. Type Lunch with Matt.

T
i} ilLunch with Mat{

Working with agendas 25




4. Press Tab or Enter (not Return).

Anytime you create an appointment, Claris Organizer figures out who in
your contact list might be attending. For this example, Claris Organizer
lists all the contacts named Matt—you can easily link a contact with the
appointment.

Check Contacts to Attach.
Matt Shaw
Matt West
Matt Peterson
Matt Falk
(o)

5. In the Auto-Attachments dialog box, dlick to the left of the matching contact name—Matt
Falk.

Check Contacts to Attach.

Matt Shaw

]
Matt West
Matt Peterson

[

A checkmark appears next fo v Matt Falk
the name

6. Click Attach.
The paper clip shows that the appointment has an attachment.

This appointment has an
attachment = B ——— S -

h with Mat




When an item has an attachment, you can view the attachment by clicking
the paper clip.

7. Position the pointer over the paper clip for the appointment you just created, hold down the
mouse button, and choose Matt Falk. Then, release the mouse button.

SRR\t rolk | The lunch appointment is attached to
e ene Matt Falk’s contact card

The contact card for Matt Falk appears. If you need to call Matt and change
the appointment time, his contact information is easily available.

Close box

First Matt Last Falk

Title Marketing Manager ~
Company Star Corporation E
e e

Street 904 Brunswick Ave.

City Green Bay [¥] state wi =
Zip 54321 Country E]
Work v (715) 555-6325 = The information you need to
[Home ~)soo)sssesar B call Matt is right there
[CFax__ ~] (509) 555-8562 =

Custom 1 [~
Custom 2 =1

Contact 9 of 45
l‘ . 45 Total Contacts > ’I

8. (Click the close box to close the contact card.

You’ll learn more about contacts in the next chapter.

. Making it easier When you make an appointment with someone in your
contact list, Claris Organizer figures out the possible contacts by comparing
the title of your appointment with information in the contact card. For
example, when you typed “Lunch with Matt,” Claris Organizer displayed all
the contacts named Matt. If you had typed “Lunch with Matt at ACME,”
Claris Organizer would have displayed only the contacts named Matt who
work at ACME. If you had typed “Matt W,” Claris Organizer would have
displayed Matt West.
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Moving an appointment to another day

With Claris Organizer, changing an appointment is as easy as dragging it to
another day.

Suppose an important company meeting is scheduled for 1:00 on the day of
your lunch with Matt. You talk to Matt and decide to move the lunch to the
following day at 11:30 AM.

To move an appointment:

1. Move the pointer to the right side of the Lunch with Matt appointment box.

You should see the pointer change.

The pointer changes to
show you can move the
appointment

Lunch with Matt

Adding a recurring appointment

Suppose you want to make good on your New Year’s resolution and schedule
time for regular exercise. You decide to commit to playing tennis three times a
week. You can have Claris Organizer automatically schedule your tennis
appointments every week. In Claris Organizer, this is called a recurring
appointment.




To add a recurring appointment:
1. Choose Appointment from the Create menu.
The Appointment dialog box appears.

In the Appointment dialog box, you can fill in details about the
appointment, such as date and time. Claris Organizer fills in today’s date
for you.

Date:[June 14, 1994 [+] start Time:

End nale:[ """""" /| End Time:
T T T W T ¥ $

i TN R R R

Categories: v [ -]

| & [15]Minutes Priorv]  (Add Another) (“Cancel J ([ ok ]

2. Type Play tennis.
This replaces the words “New Appointment” with “Play tennis.”

3. From the Single pop-up menu, choose Recurring.

[/Single | [Play tennig
Recurring
Fata. |June 14, 199.

The Appointment dialog box now shows more options.
4. Click in the Start Time box and then press the Plus (+) key unfil the time shows 5:00 PM.

Press the Plus key without the Shift key. Using Shift-Plus changes the
minutes, not the hours. You can also type 5: 00 PMin the Start Time box.

Start Time: ;;

End Time: [6:00 PM

Working with agendas 29 |




Claris Organizer automatically assumes the appointment will last an
hour—the time in the End Time box changes automatically. If you typed
the Start Time, press Tab or click in the End Time box.

5. Click the M, W, and F checkboxes.

Recurring ¥ |[Play tennis
StartDate:[June 14,1994 | v] Start Time: [§
Repeat very: Weee _~] & M T g b 5 Select the days of the
Categories: [ ] -] week

i :@:— ‘El[ Minutes Priorw]  (Add Another) ( Cancel [ o0k

This schedules the tennis game three times a week.

For now, ignore the two category pop-ups. These allow you to categorize
your Claris Organizer items so you can later create customized views by
categories.

6. Click OK.

Play tennis appears os a
recurring appointment in the
agenda window

210



Setting alarms
With Claris Organizer, you can set an alarm to remind you of an upcoming

appointment.

Suppose you want to set an alarm for the lunch appointment with Matt you
created earlier. You set alarms in the Appointment dialog box.
To set an alarm:
1. In the daily agenda, double-click in the Lunch with Matt appointment box.
Be sure to double-click below the paper clip, or the text entry box appears.

Double-dlick here to edit an
existing appointment

: :
£nd Date:] End Time:
| ressttosplioear TR L B W E S
Categories: | ¥] [ v]

i Q’@| Minutes Priorw|  (fdd Ainather] (_Cancel J [ ok )

2. In the Appointment dialog box, click in the alarm box, select 15, and then type 10.

@ |T[ﬂ| Minutes Priorv |

Type 10 in the alarm box

Working with agendas 21




3. Click OK.

Ten minutes before your lunch appointment with Matt, you’ll see this
message on the screen, even if Claris Organizer isn’t running.

You have an appointment from 11:30 AM to 1:00
PM "Lunch with Matt."

Click Snooze to have the —————— for [§8] 8"“‘:::"“

reminder reappear

See “Setting alarm preferences” on page A-6 for more information on
alarms.

Adding an event
Events can span one day, such as a seminar, or several days, such as a vacation.

For the tutorial, you’ll add your upcoming two-day vacation.

To add an event:

1. Choose Event from the Create menu.

You see the Event dialog box.

%0 Eve Enter the name you want to
start Dote:[oune 14,1994 |~] appear for the event on your
End Date:[June 14,1994 |~] agenda

Categories:| Fowl o v]

(Rdd Another] [ cancel J [ ok ]|

2. Inthe Event box, type vacat ion.




3. From the Start Date pop-up menu, choose the day after tomorrow.

Start Date: vTuesday (Today)
Wednesday (Tomorrow)
End Date:[June 14, 1994 Select the day after
. friday
Categories:| e fomorrow
Sunday
fg Monday

Your two-day vacation starts the day after your lunch with Matt.
4. From the End Date pop-up menu, choose the following work day.
5. Click OK.

You see the event name at the top of your agenda.

Wednesday

The event appears on your
Zaily agenda, as well as
your monthly and weekly

agendas
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Adding a special date

A special date is an annual event that happens on the same day every year, such
as a birthday or anniversary.

To add a special date:
1. Choose Spedal Date from the Create menu.

Title: [New 8 T Enter a name for the special date
Date:[Jun 14 4|
|
Categories! )

(X Show Task List, Ennys Before

(Add Another ] ( cancel J{ o0k ||

2. In the Title box, type Nancy’s birthday.
3. From the Date pop-up menu, choose Tomorrow.

|/ Tuesday (Today)

Wednesday (Tomorrow)
5 fia ursday
oot Friday
Saturday
X Show Task List, [5_|Days Bef| Sunday

el el = T

4. Leave the Show Task List checkbox checked.

When the Show Task List checkbox is selected, a reminder about the special .
date appears in the Tasks area of your daily agenda. This reminds you to
buy a present or mail a card.

5. Click OK.




You see the Auto-Attachments dialog box.

Check Contacts to Attach.

v Nancy Osborne
Nancy Eison

6. Click to the left of Nancy Osborne, and then click Attach.

The special date appears in the daily, weekly, and monthly agendas. It also
appears on the same date for the following years.

The special date appears on
the day in your daily agenda,
as well as the weekly and
monthly views

The task in the Tasks area
reminds you the special date
is coming up, so for
example, you'll remember
to buy a card
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Monthly agenda

With Claris Organizer, you can easily switch to the monthly agenda to see your
appointments, events, special dates, and tasks for the month.

To switch to the monthly agenda:

1. First, redisplay the palette you hid earlier.

Click the Agenda button to
display the monthly agenda

You can also choose Monthly Agenda from the Window menu.

Vacation  Vacation

Todny is ouﬂined i : 11:30-1 PM 5-6 PM Play
tennis
: g g =

5-6 PM Play
tennis
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In the monthly agenda, you can move and add appointments, events, special
dates, and tasks:

= move an item by dragging it to another day.

= double-click an item to make changes to it.

Weekly agenda

In the weekly view, you see your appointments for each day of the week.

» Click the Agenda button again to see the weekly agenda.

Gk the arrows if you don't Click the Plus button fo show 1

== e current week - more weeks ﬁ
. IV:‘.;O‘”:.M 5-6 PM Play ‘
Lunch with M...: tennis
Taday is outlined

In the weekly agenda, you can move and add appointments and tasks: |
= move an item by dragging it to another day. |

s double-click an item to make changes to it.

date (for example, Jun 15) to go to that date in the daily agenda or you can

+ By the way In the weekly and monthly agendas, you can double-click a '
double-click in a blank area on a day to add an appointment. |
|
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Customizing agenda windows

In all three agenda windows, use the following buttons to customize the view.

Click this button To

Display the previous day, week, or month

Display the next day, week, or month

Add another day to the daily agenda (up to seven days), another week
to the weekly agenda (up to six weeks).
If the plus sign is dimmed, you can’t add any more.

Display one fewer day or week in the agenda.

If the minus sign is dimmed, you can’t remove any more.

Moving around with the Navigator
You can move quickly to a particular day by using the Navigator.

1. Choose Navigator from the Window menu.

Click to display just the Navigator

Click to close the Navigator

June 1994 title bar; click again to redisplay
Sun Mon Tue Wed Thu Fri Sat the Navigator
AT R
5 6 7 8 9—to—t+] Click a day to go to that date
Today is outlined 77 T3 [1a] 15 16 17 18

195200 21522 12524125
26 27282930

Click a month to display ,__‘ ke bt ioed '—— Click a year to display that
that month kil Aug Sep Ho B D year in the Navigator

You can also double-click the date in the daily agenda, the month in the
monthly agenda, or the year in the weekly agenda to display the Navigator.




2. To dose the Navigator, click the close box.

¢ By the way Choosing Go To Date from the Locate menu lets you type a
specific date to go to.

(osing the agenda

To end this tutorial session, you’ll close the agenda.

» To close the agenda, choose Close Window from the File menu, or click the
close box.

If you choose ose File by mistake, you may see a message asking if you
want to save the file. Click Cancel and choose Close Window.

Where to go from here

Go to the next chapter if you’re ready to learn about the contacts module.
If you want to quit and return to the tutorial later, save the changes you’ve made.

» To save the changes, choose Save from the File menu.
Help topics
For more information on the agendas, see the following Help topics:

Changing agenda views
Viewing the daily agenda
Viewing the weekly agenda
Viewing the monthly agenda
Navigating agendas

Adding a single appointment
Adding recurring appointments
Adding events and special dates
Editing appointments

Moving appointments

Setting agenda preferences

See appendix C, “Using Claris Organizer Help” for how to use the onscreen
Help.
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Chapter 3

Working with contacts

The Claris Organizer contacts module stores information about your business
associates and personal contacts. In this chapter, you’ll learn how to:

= display and sort the contact list

= change column positions and column widths in the contact list
= find a contact

= add a new contact

s customize the contact card

32




Working with the contact list

The contact module displays contacts in a list view or a card view. First, you’ll
learn how to work with the contact list.

» If you have taken a break since the last chapter, start Claris Organizer and
open the Sample Organizer file. Close the currently open file, if any, by
choosing Cose File from the File menu. Then, choose Open from the File
menu and select Sample Organizer in the Claris Organizer folder, and click

Open.
Displaying the contact list
To display the contact list:
1. Click the Contacts button unfil you see the contact list.

You see the contact list for the Sample Organizer file.

Contacts button

45 Displayed Contacts

|
|
|
I
X f Full Mame Title Company Primary Address ;!
|00} i Billy Adlington i Marketing As... | ACME Company York:613 Main St. Memphis, !
|C1} | Glenn Akers Marketing Ad... | Star Corporation York:614 Harvord Ct. Carso... *
|CJ{ | Dennis Ammo... | Product Man... | Star Corporation Work :438 Needham Dr. Wichi... I
|CJ| | Samuel Corni... | Marketing Ad... | Star Corporation Work :500 Burmeister Rd. Hil. ‘
[m] Vern Critser Marketing As... | ACME Company Work:700 Battle Rd. Manche.. I
|CJ} | Danielle Down... | Copywriter Claris Corporation Work :611 Monument Dr. Sta... i
|0J} | Pamela Dreyf... | Promotions ... | Star Corporation Work :690 Fielding P1. Ames I
[LJ} | Naney Eison Publishing As... | Star Corporation Work :2820 Compton P1. Lai
|01} &} Matt Falk Marketing M... | Star Corporation Work:904 Brunswick Ave. G.
|0} | Denise Farns... : Printer ACME Company Work:54 Arroyo Ave. Austin.
|00} | Luke Forrest Finance Admin. | Star Corporation Work :99 Lakeview Ave.Red...
|0} __| Richard Gelha... | Personnel As... | ACME Company York :562 New Chardon Rd. B.
a Doris Gerhard ! Hiring Specia... | Claris Corporation Work:79 Island View Dr. Tam. i
|O{ | Norris Jennif... | Sales Manager_ | Hikers & Campers Co... i Work:614 Harvard Court Car...
[m] Winford Il Jo... | Personnel Ad... | Green Bay Storage York:5905 Brunswick Ave. ..
|03} | Faye Johnson | Benefits Adm... | Star Corporation Work :560 Yorkton Ave. New ...
_l;l__ Kim Jones Marketing Ad. Star Corporation York :6839 Eighth Ave. Foste.
5 = 3 2 = =

Bd

|
|
f
|
|
i
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Sorting the contact list

The contact list consists of rows and columns. Each row represents a contact
record and each column represents a field used on the contact card for entering
and storing information about the contact.

Sorting the contact list is as easy as clicking the mouse button. The underlined
field title indicates the field by which the contact list is sorted; the dotted
underlined field title indicates the field sorted second.

Full Name Company. _ Secondary sort field

Primary sort field

The contact list in the sample file is currently sorted by full name (full name
sorts by last name). If two contacts have the same last name, then they are
sorted by Company. ’

Full Name is underlined FullNeme __ Title Company, Primary Address
|CJi__{Billy Adlington | Marketing As... | ACME Company York:613 Main St. Memphis, ...
[m] Glenn Akers Marketing Ad... | Star Corporation Work:614 Harvord Ct. Carso..
[m] Dennis Ammo... | Product Man... | Star Corporation Work :438 Needham Dr. Wichi..
|0} | Samuel Corni... | Marketing Ad... | Star Corporation ‘Work :500 Burmeister Rd. Hil..
[m] Yern Critser Marketing As... | ACME Company ‘Work:700 Battle Rd. Manche...
|CJi i Danielle Down... | Copywriter Claris Corporation Work:611 Monument Dr. Sta...
[=} Pamela Dreyf... | Promotions ... | Star Corporation Work :690 Fielding P1. Ar
3] Nanoy Eizon | Publishing s... | Star Corporation Work:2620 Compton F
O} # Matt Falk Marketing M... | Star Corporation Work:904 Brunswick Ave.G...
|1} | Denise Farns... | Printer ACME Company Work :54 Arroyo Ave. Austin..
|CJi | Luke Forrest Finance Admin. | Star Corporation Work:99 Lakeview Ave. Red...
|0Ji i Richard Gelha... | Personnel as... | ACME Company Work :562 New Chardon Rd. B...
] Doris Gerhard | Hiring Specia... | Claris Corporation Work:79 Island View Dr. Tam...
__|:_|__ MNorris Jennif... Hikers & Campers Co... | Work:614 Harvard Court Car...
=} .| Green Bay Storage Work 5905 Brunswick Ave. ...
10 .. { Star Corporation ‘Work :560 Yorkton Ave. New ..
100 ... | Star Corporation ‘ork :6839 Eighth Ave. Foste..
D Senith & wat 'y BoEs e, Fash

B

To change the sort order of the contact list:

1. Click the Company field fitle.

Company

The underline becomes solid

The contact list changes—the list is now sorted first by Company.




Hold down the Shift key and dlick Title to select the Title field as the second column to be
sorted.

The contact list changes again—sorted first by Company, and then by Title.

45 Displayed Contacts
Company Primary Address

| ___i Dennis Smith Marketing As... | ACME Accessories ‘Work :88 Liberty St. Groton, .
Bob Tisornon East Coast S... | ACME Company Work:798 Park Ave. Provide.

Billy Adlington | Marketing As... | ACME Company Work:613 Main St. Memphis
Yern Critser Marketing As... | ACME Company Work:700 Battle Rd. Manche..
Bill Loren Operation As... | ACME Company Work :75 Lockwood Drive Pro.

... | Personnel As... | ACME Company Work :562 New Chard

e Press Coordi... | ACME Company Work:31 Richards Ave. Butte.
{ | Denise Farns... |Printer ACME Company Work 54 Arroyo Ave. Austin.

Roger Michae... | Printing Assi... | ACME Company ‘Work :786 North Desert Rd. J.
Matt Shaw Promotions ... | ACME Company Work :802 Main Rd. Lakewood
Irfon Koh: Sh ..., ACME Company Work:111 Howingser Ave. Lo.
Claris Corporation Work :32 Newport Rd. Charlo.
|| Danielle Down... Claris Corporation Work:611 Monument Dr. Sta.
Matt West East Coast S... i Claris Corporation
Doris Gerhard Hiring Specia... | Claris Corporation Work :79 Island Yiew Dr. Tam.
i Bob Wilford ‘West Coast S... | Claris Corporation Work:3015 Yankee St. Genev.
ord |1l Jo... | Pers Ad... | Gre:

H

Another way to sort You can also sort any field in the contact list by using
Sort from the View menu.

Changing column position

Changing the position of a column is as simple as dragging the field title. For
this example, you’ll move the Company field so that it is next to the Full
Name field.

To change the column position:
1. Press and hold down the mouse button on the Company field title.
When you start to drag, the pointer should change to look like this:

Working with contacts




2. Drag the pointer so that it's between the Full Name and Title fields and release the mouse
button.

# FullName = Title

Dennisi Smith Marketing As..; | ACM
Baob Titornon East Coast Sa..; | ACM

The contact list changes to show the Company column in its new position.

Company is now the second -

column

X & Full Name Company, Title
|00} | Dennis Smith ACME Accessories Marketing As...
|01} | Bob Tisornon | ACME Company East Coast Sa...
|0} | Billy Adlington | ACME Company Marketing As...
=] Yern Critser ACME Company Marketing As...
|CI{ | Bl Loren ACME Company Operation Asst.
|00} | Richard Gelha... | ACME Company Personnel As...
a Rae Landers ACME Company Press Coordi...

Changing the column width

Sometimes the information in a column of the contact list is too long to fit in
the current column display. Claris Organizer makes changing the column width
easy. For this example, you’ll widen the Title column so that you can see the
full titles of all the contacts.

To change the column width:
1. Move the pointer over the column line fo the right of the Title column.

b JYitle
" Marketing As... 4 The pointer changes o show the

PR T directions you can move

Marketing As... | .

Marketing As... | .




2. Press the mouse button and drag the pointer to the right until it is below the M in Primary and

release the mouse butfon.
Move the cursor below the M l
Title Primary Address
Marketing As... | Work :88*|hbertg St. Groton, ...
East Coast S... | Work: 798 Park Ave. Provide...
When you release the mouse button, the contact list changes to show the
wider Title column.
The Title column s wider 1
X &  Full Name Company Title Secondary
'l_:']”_” Dennis Smith ACME Accessories Marketing Associate Home :88 Liberty
() Bob Tisornon ACME Company East Coast Sales Assistant | Home:798 Park A
ton_ | ACME Company
ACME Company
Bill Loren ACME Company Operation Asst. Home :75 Lockwoc
Richard Gelha... | ACME Company Personnel Asst. Home :562 New Ct
Rae Landers ACME Company Press Coordinator Home :31 Richard:
. Denise Farns... | ACME Company Printer lome :54 Arroyo
Roger Michaels | ACME Company Printing Assistant
Matt Shaw ACME Company Promotions Assistant
Irfon Kohn ACME Company Shipping Coordinator Home :111 Howing

+ Choosing which columns to display Claris Organizer displays certain
columns as a default. You can change the default by choosing which
columns you want to display in the contact list. See “Setting contact
preferences” on page A-4.

Finding a contact quickly

Claris Organizer can take you directly to a name in your contact list. It matches
the letters you type to the items in the primary sorted field, so first you’ll re-sort
the list by Full Name.

To find a contact quickly:
1. First, click the Full Name title to sort the contact list by the last name.

Full Name is now underlined.
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Matt Falk is selected

2. Type £.

Claris Organizer goes directly to the first contact whose last name starts
with F.

Danielle Down... | Claris Corporation
Pamela Dreyf... | Star Corporation
Star Corporation

Denise Farns...

ACME Company

3. Double-dlick Matt Falk’s record in the contact list (or simply press Enter).

You see Matt’s contact card. The next section shows you how to work with
the contact card.

[#)] Firstratt Last Falk
Title Marketing Manager. =
C Star Corporation =l
TN T
Street 904 Brunswick Ave.
City Green Bay [¥] state ! 2|
Zip 54321 Country I~}
Work v | (715) 555-6325 =
Home ~ ] (509) 555-8541 =
Fax v | (509) 555-8562 =
Custom 1 E
Custom 2 E
Categories 1 Marked
[ mrer Ba ] e 1
Contact 9 of 45
l‘ - 45 Total Contacts » ’I

o By the way Claris Organizer provides other ways to find items. See
Chapter 6, “Finding and displaying information.”




Working with the contact card

The contact card shows detailed information about your contacts, such as the
name, address, and telephone information. The contact card has custom fields to
store information such as e-mail addresses or spouse names.

Adding a contact

You add contact information into a contact card. The built-in intelligence in
Claris Organizer makes entering information quick and easy. These built-in
features include:

= capitalizing words automatically

= storing a list of common entries

= completing words as you enter them by matching entries in the list

= formatting telephone numbers

You can turn off some of these features in preferences. See "Setting contact
preferences" on page A-4.

To add a new contact:
1. Choose Contact from the Create menu.

You see a blank contact card.

fou enter contact
nformation into fields

First| Last
Title ]
Company =
Street
City E| State E]
zip Country =
[ ¥ =2
[ > =2
[ > =2
Custom 1 E
Custom 2 ]
Categories ]  Marked
R
Contact 46 of 46
¢ « 46 Total Contacts > B
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2. Type Tina in the First field and press Tab.
3. Type Johnson in the Last field and press Tab.

Notice that several fields have pop-up menus next to them, for example, the
Title field.

Flrs ina : Last John
Title Click here to display the pop-up
menu

KI[Kl}

4. From the Title pop-up menu, choose Manager.

The pop-up menu displays Administrative Assistant
commonly used entries Chief Executive Officer
Chief Financial Officer
Chief Operating Officer
Eniineer
Owner
President
Salesperson

Secretary
Vice President

&dd to List
Edit List...

o By the way You can add your own entries to a field’s pop-up menu. Just
type the entry and choose Add to List from the pop-up menu.

5. In the Company field, type A.

Notice that Claris Organizer helps you complete your entry. Using the
items in the pop-up menu, it matches what you type as you type it and fills
in the field for you. This is called auto-completion.

6. Typec.

7. Press Tab when the field shows ACME Company.
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8. From the pop-up menu above the address, choose Work.

Street

e M

g

Pop-up menu

® None
Street
Hormne
School
City ate EI
e rrah  Speolal LA =
e Edit List... pes
9. In the Street field, type 123 circle drive and press Tab.
Notice that Claris Organizer enters “123 Circle Drive” in the field,
capitalizing the first letter of each word. This is called auto-capitalization.
10. Fillin the rest of the address so that it looks like this:
.
Cick in a field or press Tab to Rtk 0 tircle Orf
move from field to field U
, 1 se the pop-up menus fo
City Dallas State TX 'E make entering information
Zip 12345 CountryUsa  [v] e
11. From the pop-up menu in the first telephone field, choose Work.

Working with contacts

Use the pop-up menus to give this
|——l: field a label

[ -

Jé v

noy
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12. In the first telephone field, type 2085552365 and press Tab.

Claris Organizer automatically formats the telephone number for you. You
can select the format you want to use for telephone numbers by setting
contact preferences. See “Setting contact preferences” on page A-4.

[work ¥ | (408) 555-2365 = —— Type extensions here

Customizing the contact card
The contact card contains fields you can customize. For example, you can

create fields for e-mail addresses, hobbies, spouse names—anything you want.
To create a custom field:
1. Click the field title Custom 1.
The field title is selected and you can type a new one.
2. Type Hobby.

Your screen should look like this:

Hobby =

Custom 2 Iﬂ

The Custom 1 field is now changed to Hobby on all the contact cards in the
sample file, including existing ones. Suppose that several of your contacts
enjoy fishing. You can add fishing to your list of hobbies.

3. (Click in the Hobby field and type Fishing.
4. From the pop-up menu for the Hobby field, choose Add To List.
This puts Fishing in the pop-up menu for later use.

Expanding the contact card

The contact card can actually have up to four custom fields. In the normal
layout of the card, you see two custom fields. In the expanded contact card, you
see four custom fields. The expanded card also lets you enter a second address
and another phone number.




To expand the contact card, click the zoom box in the upper-right corner of
the card.

The expanded card has room for = : Zoom box
two addresses and additional fields

Street 123 Circle Drive

City Dallas City [ state ___[3]
zip Country =

) (408) 555-2365 wobbgFistng [
SR Custom 2 E

Custom 3

Custom 4 E

Contactd60f46 o o

Medified: Un26,1994  [@ € (7o) Contacts

ASS|gnmg cuiegones
By categorizing your contacts, you can create special lists or views of your
contacts. For example, you can divide your contacts into two groups: business
and personal. Later, you can print separate address books: one for business
contacts and another for personal contacts.

To assign a category:
1. Find the Categories field near the bottom of the contact card.

2. From the Categories pop-up menu, choose Business.

.
[ ~]

Categories

Eusiness
Entertainment/Dining
Friends /Family
General

Personal

Phone Call

Project 1

Trade

Travel

Work

¥
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You can select one or two categories for each contact. Claris Organizer has
several sample categories, and you can also add your own and color-code
them for easy reference. See “Adding and editing categories” on page 6-5.

Closing the contact card

Next, you’ll close the contact card and go back to the contact list. The contact
you just entered appears at the bottom of the list.

» To close the contact card, click the close box or choose Cose Window from
the File menu.

If you choose Close File by mistake, you may see a message asking if you
want to save the file. Click Cancel and choose Close Window.

Where to go from here

In the following chapter, you’ll learn how easy it is to create a task.

If you want to quit and return to the tutorial later, save the changes you’ve
made.

» To save the changes, choose Save from the File menu.

Help topics
For more information on the contact manager, see the following help topics:

Viewing contacts

Adding contacts

Changing contact list views
Deleting contacts

Customizing contact fields
Marking contacts

Changing field labels
Duplicating contact information
Setting contacts preferences
Editing contact information

See "Using Claris Organizer Help" on page C-1” for how to use the onscreen
help.
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Chapter 4

Working with tasks and notes

The Claris Organizer task module stores information about your to-do items.
In this chapter, you’ll learn how to:

m create a task quickly by dragging
= make a call

= take notes on a call




Working with tasks

Claris Organizer keeps track of your to-do items (called tasks). When you
create a task, you can:

= set the task up as a one-time, recurring, or undated task
s give the task a due date

= set a reminder that the task is due (and the number of days prior to the due
date you want to be reminded)

s set a priority for the task

s categorize a task into one or two groups

In the last chapter, you entered a new contact. In this chapter, you’ll learn how
to schedule a to-do item to call the new contact.

» If you have taken a break since the last chapter, start Claris Organizer and
open the Sample Organizer file. Close the currently open file, if any, by
choosing Close File from the File menu. Then, choose Open from the File
menu and select Sample Organizer in the Claris Organizer folder.

(reating a task

Claris Organizer provides several ways to create a task. The fastest and easiest
way is to link an item, such as a contact, to a task. In Claris Organizer, this is
known as creating an attachment.

Suppose you want to call Tina Johnson, the contact you added in the previous
chapter.You can schedule a to-do item by attaching a task to the contact.

To attach a task to a contact:

1. If the palette is hidden, choose Show Palette from the Window menu.

2. If you don't see the contact list, dlick the Contact button to display it.

3. First, click Full Name fo re-sort the contact list.

Tina Johnson’s name (which was at the bottom of the list) is now in
alphabetical order.

4. With the contact list window acfive, type 5 fo go o the last names starfing with J.

Working with tasks and notes 43




5. Select Tina Johnson's record and drag it to the Tasks button in the palette.

46 Displayed Contacts

Full Name Company Title Primary Address
Billy Adlington | ACME Cornpant Marketing Assistant Work :613 Main St. Memphis, ... |4#
Tasks button e T ke

Glenn Akers Star Corporation Marketing Admin. Work :614 Harvord Ct. Carso.

ar Corporation Pro

in.

r Corporation Mar| g
ACME Company Marketing Assistant b
. | Claris Corporation Copywriter ‘Work :611 Monument Dr. Sta...

Star Corporation Promotions Assistant Work :690 Fielding P1. Ames,, .
| Publishing Assistant
Star Corporation Marketing Manager
ACME Company Printer

Star Corporation Finance Admin.
. | ACME Company Personne] Asst.

Claris Corporation Hiring Specialist
Sales Manager.

Doris Gerhard
.1 Norris Jennif..
Winford 11l Jo

The pencil indicates you're

Billy. Adlingten creafing a new item—in this
R RO case, a fask

— Claris Organizer eners the task
Due Date: El Remind: El Days Before name fOf you

End Date:

Categories:[_Business

Notice that Claris Organizer figures that you probably want to call Tina
Johnson because you dragged her name from the contact list to the Tasks
button. You can change the text if you want.




7. From the Priority pop-up menu, choose Highest.

Highest
High
Priority: Pl hiT]
Low
Lowest

. Click OK.
The task list appears. If you don’t see the task list, choose Task List from
the Window menu.

2 Displayed Tasks

Due Date

. Click the Priority field title in the task list.

Claris Organizer sorts the task list by priority. Notice that Priority is
underlined.

The paper clip next to the task shows that it has an attachment—in this case,
to Tina Johnson’s contact card.

Working with tasks and notes




Making a call

Telephone icon

Now you have an easy way to call your contacts—by using the paper clip, you
can locate Tina’s telephone number with a click of the mouse button. Claris

Organizer can even dial the phone through your modem.

The following steps show you how you could make a call (you don’t need to
have a modem installed to complete these steps).

To make a call:
1. Inthe task list, select the paper clip next fo the task, Call Tina Johnson.

~.Tina Johnson

Attach b
Detach...

2. From the menu that appears, choose Tina Johnson.

You see her contact card.

Prefix ] sufrix

Nickname

Primary
Street 123 Circle Drive

CityDallas___ [7] state Tx_[)
Zip 12345 _

Work ] (408) 5552363

2
2

Categories [_Business ¥ [ae ~]

S Contact 17 of 46
Medified: Jn26,1954 |4 €@ T contaots * M




3. In the contact card, click the telephone icon that's next to the number you entered.

Claris Organizer begins dialing the telephone. (You’ll hear the dialing
through your speakers, but Claris Organizer is not actually placing a call.
Claris Organizer can dial the phone for you if you have a modem. See
“Setting contact preferences” on page A-4 for modem settings.) You can
take notes as you talk.

Dialing: Tina Johnson ;

1(408) 555-2365

(call Back) (Take Notes] [ Hang up || cancel J|

4. (lick Take Notes. |

You see a note card with a title “Conversation with Tina Johnson.”

—— Claris Organizer |
T e i automatically gives the ’
Categories [ Busiess =5 2 [ ey note a fitle and shows the
R A current fime and date

Note area

5. (Click in the note area and type Needs budget figures by Monday.
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Move the palette if you can’t see the cursor—the palette may be covering
part of the note area.

Title Conversation With Tina Johnson

Date June 16, 1994 Time 6:30 PM

Modified

Categories Business i ) o Jun 26, 1994

Note 2 of 2
le « 2 Total Notes 3

Needs budget figures by Monday. 4>

Notes are useful for storing conversations, meeting agendas, directions to
various locations, and general ideas.

o Shorteut You can still take notes when you talk to a contact over the phone
without first displaying the contact card. You can do this by attaching a
note to the contact. From the contact list, drag the contact name to the Notes
button on the palette.

The pencil indicates you're
creating a new item—in this
case, a note

Danielle Down...

Bamela Rreyuf...L
Nancy Eison

Closing the windows

Next, you’ll close the note card, task list, and contact list. In the next chapter,
you’ll learn how easy it is to create additional attachments.

» To close the windows, click the close box or choose Close Window from the
File menu for each window. Leave the palette open.




Where to go from here

Go to the next chapter if you’re ready to learn more about creating attachments.

If you want to quit and return to the tutorial later, save the changes you’ve
made.

» To save the changes, choose Save from the File menu.

Help topics |
For more information on the tasks and notes modules, see the following Help i
topics: ‘

Viewing the task list

Changing task list views "

Adding a single task

Adding recurring tasks

Adding an undated task l

Completing a task 5
Sorting tasks
Changing task list columns i
Reordering columns in the task list |
Preparing for tasks |
Viewing notes J
Adding notes
Editing notes *

See appendix C, “Using Claris Organizer Help” for how to use the onscreen l

help. :

|
l
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Chapter 5

Working with attachments

In the last chapter, you created links (called attachments). You attached a task
to a contact and a note to a contact. In this chapter, you’ll learn more about
attachments.

Attachments give you quick and easy access to the information you need where
and when you need it. Some attachments are automatic—Claris Organizer can
automatically link a contact to an appointment, for example. You can also
create attachments on your own.




You can create new attachments by dragging an item from one place to another.
For example, the following are some attachments you might make:

= create a task to call a contact by dragging a contact name to the task area of
the daily agenda

take notes on a meeting by dragging an appointment to the Notes button on
the palette

prepare for a meeting by dragging an appointment to the task area of the
daily agenda

schedule time for a task by dragging a task from the task list or tasks area
of the daily agenda to a time slot in the daily agenda

(reating new attachments

The following sections show you some of the attachments you can make.

» If you have taken a break since the last chapter, start Claris Organizer and
open the Sample Organizer file. Close the currently open file, if any, by
choosing Close File from the File menu. Then, choose Open from the File
menu and select Sample Organizer in the Claris Organizer folder.

Attaching a new task to an event

In chapter 2, you created an event: a short two-day vacation. Suppose you need
to wrap up a few items before you leave. You can create a task to remind you
to prepare for your vacation.

Working with attachments
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To attach a new task to an event:

1. Click the Agenda button to display the daily agenda and display the date (or dates) on which
you scheduled your vacation.

Use these arrows to find the
dates i L

2. In the daily agenda, drag the Vacation item from the first day of your vacation fo the Tasks
area two days prior fo the start of your vacation.

&[] Call Tina Johnson

Drag an event fo the fask
area




2. In the daily agenda, drag the special date, Nancy’s birthday, to the 12 PM time slot.

The pointer becomes a pencil.

3. When the pendil is over the 12 PM slot, release the mouse butfon.

lebrate Nancy's

L

This automatically creates an appointment, with the words “Celebrate...’
in front of the special date title—Celebrate Nancy’s birthday.

You can change the text if you want, for example, “Buy gift for Nancy.”




Attaching any two items

You can attach any two items by dragging one on top of the other.

Suppose you want to invite a few colleagues to Nancy’s birthday lunch. You
can drag their names to the lunch date.

To attach several contacts to an appointment: ii |

1. Make sure you see the appointment for Nancy’s birthday lunch in the daily agenda.

Nancy's birthday lunch

|

You could also display the weekly or monthly agenda, as long as you can !
see Nancy’s lunch appointment on the screen. i

2. If you don't see the palette, choose Show Palette from the Window menu. (

If you see the palette title bar only, choose Tall Palette or Wide Palette from the
Window menu.

3. (lick the Contacts button to display the contact list.
4. Drag the contact list by ifs title bar and move it below or next to the agenda.

You’re rearranging the screen to make it easy to drag contact names to the ¢
appointment. You need to see the contact list as well as “Celebrate Nancy’s
birthday.”
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Baily Sgenda

Wednesday
# Nancy's Birthday

46 Displayed Contacts

S

Title

ACME Company,

Marketing Assistant

Star. Corporation

Marketing Adrin.

Star Corporation

Product Manager.

Star Corporation

Marketing Admin.

ACME Company

Marketing Assistant

Corporation

Copywriter.

Corporation

Promotions Assistant

Corporation

Star. Corpor ation

Publishing Assistant
Marketing Manager.

ACME Company_

Star Corporation

ACME

In the contact list, click Company to sort the names by company, and then type c to go to
Claris, where Nancy works.

This way, all of Nancy’s work colleagues are listed together, making it

easier to find

them.

46 Displayed Contcts

Full Hame

Title

Primary Address

x
LY

| Denise Farns...

Printer

Work :54 Arroyo Ave Al

| __{ Richard Gelha...

Personnel Asst.

Work :562 New Chardon

Irfon Kohn

ACME Company

Shipping Coordinator

Yern Critser

ACME Company

Marketing Assistant

Billy Adlington

Matt West

ACME Compan

Claris Corporation

Marketing Assistant

East Coast Sales

Ioiooooooo

Doris Gerhard

Claris Corporation

Hiring Specialist

{ | Danielle Down...

Claris Corporation

Buyer

Claris Corporation

Copywriter

ojojo

{1 Winford Ill

Green Bay Storage

Personnel Administrator

&

Sales Mal T




6. Find Doris Gerhard, click in the Full Name field, and drag the name from the contact list to
the agenda until the pointer is on top of Celebrate Nancy’s birthday (the pointer becomes a
paper clip).

unch With Matt Falk

46 Displayed Contac
Full Name Comgan! itle Primary Address

| | Denise Farns... /i ACME Company Printer Work 54 Arroyo Ave. Al4)
|| Richard Ge!ha‘. ACME Company Personnel Asst. Work :562 New Chardon
Irfon Kohn ACME Company Shipping Coordinator Work:111 Howingser &
708

Vern Critsey Marketing Assistant

ACME Company

i L RS
Claris Corporation West Coast Sales
Claris Corporation East Coast Sales

Claris Corporation

...+ Claris Corporation Copywriter

.._{ Green Bay Storage Personnel Administrator
Hikers & Campers Co... | Sales Manager

7. When you see the paper clip, release the mouse button.

The paper clip indicates that Doris Gerhard is attached to the appointment,
Nancy’s lunch.

8. Repeat for Bob Wilford.
9. Click the close box in the contact list window to close the contact list.

Displaying attached items

Throughout Claris Organizer, all items that have an attachment show a paper
clip next to them. To display an attachment, you select it from the paper clip
pop-up menu.

Working with attachments

DA A



To display an attachment:
1. In the agenda window showing the birthday lunch, select the paper clip icon.

Celebrate Nancy's birthday 7 Paper clip icon

This shows the paper clip pop-up menu of all the attachments. If you select
one of the names in the list, you see a contact card.

Bob Wilford
Nancy's Birthday (Jun 15)

Attach >
Detach...

If you selected a name and you see the contact card, close the contact card
and click the paper clip again.

Another way to attach something is to use the paper clip menu. Suppose
you wanted to add a note—Doris agrees to arrange for the waiters to sing.

2. From the paper clip pop-up menu, choose Attach and then choose Note from the submenu.

Doris Gerhard
Bob Wilford
Nancy's Birthday (Jun 15)

#[00 Prepare for Vacation #[] Cal Tina Johnson

You see a note card.
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3. Click in the note area and type Doris to arrange for singing.

You may need to move the palette to see the text insertion point if the
palette is on top of the note area.

Title Note Regar

Celebrate Nancy's Birthday
Date June 14,1994 Time 12:10PM
Modified
Categarion | =z | 21 e o
Note 3 of 3 :
e € v * ¥
Doris to arrange for singing| )

Note area

4. C(lick the close box or choose Close Window from the File menu.

The note now appears as a menu item in the paper clip pop-up menu
attached to Nancy’s birthday lunch.

Note Regarding Celebrate Nancy's [

Doris Gerhard
Bob Wilford
Nancy's Birthday (Jun 15)

Attach »
Detach...

Closing the windows

» To close the windows, click the close box or choose Close Window from the
File menu for each window. Leave the palette open.
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Where to go from here

In these chapters you’ve learned most of what you need to know to get started
on your own. The following chapters cover finding information and printing,
however, you can read through them later.

» To save the changes, choose Save from the File menu.
Choose Quit if you want to quit Claris Organizer for the moment.

If you’re ready to work on your own and need to import data from another PIM
product, see appendix B.

If you need to start a new file, close the sample file and choose New from the
File menu.

Help topics
For more information on attachments, see the following help topics:
Attaching items
Adding multiple attachments

Adding attachments to recurring items
Removing attachments

See appendix C, “Using Claris Organizer Help” for how to use the onscreen
help.
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Chapter 6

Finding and displaying information

Claris Organizer can find and display specific sets of your information. For

example, you can find all the contacts who work at ACME or all your tasks due

this week. This chapter covers:

= finding information

= using categories

= creating views

» If you have taken a break since the last chapter, start Claris Organizer and
open the Sample Organizer file. Close the currently open file, if any, by

choosing Cose File from the File menu. Then, choose Open from the File
menu and select Sample Organizer in the Claris Organizer folder.

Finding information

Claris Organizer provides several ways to find information.

6-2
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Finding a specific date

Using commands in the Locate menu, you can go to today’s date or to a date
you specify.

» To go to today’s date, choose Toduy from the Locate menu.

» To go to a specific date, choose Go To Date from the Locate menu, and then
enter the date you want.

Finding specific contacts

You can use the Find command in any of the Claris Organizer modules. To find
information, you provide a description of what you want to find and choose the
module (or modules) you want to search. Suppose you want to find a specific
contact, Matt Peterson.

To find a contact:
1. Choose Find from the Locate menu.
2. In the Find box, fype Matt.

Find: [Matt | |
Search Every:[_Contact ]  [JUiew fs List }
(Eencer) (o)) |

3. From the Search Every pop-up menu, choose Contadt.
4. Make sure View As List is not checked for this example.
View As List displays all the contacts found as a list.

Finding and displaying information 6-3
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5. (Click Find fo start the search.

Claris Organizer displays the first item found. Which contact name appears
first depends on how the contact list is currently sorted. If it is sorted by last
name, Matt Falk’s contact card appears first. If it is sorted by company,
Matt Shaw’s contact card appears first.

6. Choose Find Again from the Locate menu uniil you find Matt Peterson’s contact card.

If no more items match your search request, you hear a sound.

Using smart find

When searching for contacts in the contacts module, you can use the intelligent
find feature of Claris Organizer. You can search for more specific information,
for example, all contacts named Matt who work at ACME.

To find a specific contact:

1. Choose Find from the Locate menu.

2. Inthe Find box, type Matt at ACME.

3. From the Search Every pop-up menu, choose Contact.

4. Make sure View As List is not checked for this example.

Find: [Matt at ACME ]

search Every: [ Contaet v  [Junew s it |
G |

View As List displays all the contacts found as a list.
5. Click Find to start the search.

Claris Organizer displays the contact card for the Matt who works at
ACME.

o By the way In the Find dialog box, you can also type Matt Shaw, Matt
S,oreven M S, and Claris Organizer finds Matt Shaw.
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Viewing found contacts as a list

If you’re looking for a group of contacts, you can display them as a list, instead
of viewing each contact card individually.

To view the contacts as a list:

1. Choose Find from the Locate menu.

2. In the Find box, type Matt.

3. From the Search Every pop-up menu, choose Contact.
4. Select View As List (the checkbox should be checked).

Find: [Matt 11
search Every:[_Contact v View As List |

View As List displays all the contacts found as a list.
. Click Find to start the search.
Claris Organizer displays all the contacts named Matt.

6. To redisplay all the contacts, choose All Contacts from the View menu.

Adding and editing categories

When you enter information in any module, you can select categories to
classify the contact, task, note, appointment, special date, or event. For
example, you can separate your contacts into business or personal groups.
Later, you can choose to print an address book of just your business contacts.

Assigning categories

When you enter information in Claris Organizer, you can assign up to two
categories. For this example, you’ll assign a category to Matt Falk.

Finding and displaying information
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To assign a category:

1. From the list of found contacts from the previous section, double-click Matt Falk to display his
contact card.

(lick the zoom box if the contact

[#) Firstratt Last Fak card is expanded
Title Marketing Manager =
Company Star Corporation [:l
Street 904 Brunswick Ave.
City Green Bay [¥] state ! ~
Zip 54321 Country =
Work ¥ | (715) 555-6325 =
Home ___~ ] (509) 555-8541 =
Fax ¥ ] (509) 555-8562 =2
Custom 1 B
Custom 2 E
Category pop-up menus Catia s | ~1  Marked
e e (R [ 6
Contact 9 of 45
|‘ “ 45 Total Contacts > ‘l

2. From the top category pop-up menu, choose Friends /Family.

Categories o oo

Business
Entertainment /| Dim’ﬁ
General
Perzonal
Phone Call
Project 1
Trade

Travel
Work

Edit Categories...

The Category pop-up menus appear in the Appointment, Task, Special
Date, and Event dialog boxes, in the contact card, and in the note card.

6-6

s 000000 0 0




Editing categories
Claris Organizer comes with a set of categories, but you can add your own or
edit existing ones.
To edit categories:

1. (Choose Categories from the Edit menu, and then choose Edit Categories from the submenu.

Edit Categories

Entertainment/Dining
Friends/Family
Phone Call

Project 1

Travel

Work

2

2. Choose Friends/Family in the list and then click Edit.

Category Text:

Cotegory color:_Purpie v ]
cancel | [ ok ]|

3. If you have a color monitor, choose Purple as the color for the category.

If you have a color monitor, items you categorize can appear in color in the
agendas and lists. You can see at a glance the items belonging to a category.

4. (lick OK and then click Done.

5. (lick the Contact button to display the contacts list. Nofice all the contacts assigned the
Friends/Family category are now in purple.
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Changing the view of your information

By changing the view, you can display subsets of your information. You can
create:

= instant views you can see by selecting a menu item

= custom views you save and use again

Creating instant views

Instant views give you quick access to specific information: by date or by
category.

To create an instant view by category:
1. Choose Contact List from the Window menu.
2. Choose By Category from the View menu.

Window

fill Agenda items

By Date »

B ate Business
Entertainment/Dining

Sort... #dJ| Friends/Family
General

Hide fippointments | Psrsonal

Hide Tasks Phone Call
Project 1

Custom View »| Trade

Edit Bieuss,.. Travel
Work

3. Choose the category Friends /Family.

Claris Organizer redisplays the list showing only those contacts whose
category is Friends/Family.

4. To show all the contacts in the list again, choose All Contacts from the View menu.

The first menu item changes depending on which view you are in.

¢ Bytheway You canalso create an instant view by date. For example, when
the task list is the frontmost window, choosing Today from the By Date
submenu shows only today’s tasks.




Creating custom views

You use the Find command for simple, one-time searches. When you search
for items using multiple criteria and you perform the search repeatedly, you can
create a custom view and save it to reuse later. Custom views appear as menu
items in the View menu.

Suppose you want to create a custom view of all the contacts who work at Star
in California.

To create a custom view for contacts:
1. Choose Custom View from the View menu.
2. From the submenu, choose Contacts.

This is the Custom View dialog box for contacts—the other modules have
similar dialog boxes.

Give the view a name—it
appears on the View menu

First Name Business
Nickname Entertainment/D
Last Name Friends/Family
Prefix Personal

Suffix Phone Call

Title

Company

@ Each Contact matches euery checked (V] iem
ath Loatact matches at jeast one shecked {1 Hem

[ save Current Sort .
[J save Window Positions il

3. Inthe Name box, type Star People in California.

Finding and displaying information 6-9
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4. Inthe list of fields on the left, select Company.

Name: [Star People in California |

Fields:

Category Company -y
Date Modified
First Name
Nickname Star Corporation é Enter the company
Last Name
: name here
Suffix
Titl
Select Company oA
& Each Contact matehes pupry chedked (V) ifem
O Each Contact matches af Jeast pap chacked (V] itom
[J Save Current Sort .
[J save Window Positions L
5. Click in the text box on the right and fype Star Corporation.
6. Inthe list of fields on the left, use the scroll bar arrows to find the State field and then select t.
Name: |Star People in California [
Fields:
suffin S
mitte
v Company
Division [cA la Enter the state here
Select State
@ Each Contact matches every checked (v) item
QO Each Contact matches at least one checked (v) item
[ save Current Sort ” =
[] Ssave Window Positions mj
7. In the text box on the right, type Ca.
8. Click Save.
This custom view now appears as an item in the View menu. Notice the
contact list window shows all the Star people in California.
6-10
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Where to go from here

This ends the tutorial lessons. The following chapter covers printing, which
you can read later when you’re ready to print.

» To save the changes, choose Save from the File menu.
» To quit Claris Organizer, choose Quit from the File menu.

If you’re ready to work on your own and need to import data from another PIM
product, see appendix B.

If you need to start a new file, close the sample file and choose New from the
File menu.

Help topics

For more information on finding and displaying information, see the following
help topics:

Finding information

Finding text

Using advanced find options
Finding recent items

Adding items to the Locate menu
Categorizing information
Assigning categories

Sorting information

Customizing views

See appendix C, “Using Claris Organizer Help” for how to use the onscreen
help.
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Chapter 7

Printing

Claris Organizer can print all the information in your file in various formats,
including calendars, address books, to-do lists, fax cover letters, envelopes,
labels, notes, and contact lists.

This chapter covers:

= printing your calendar

= customizing the calendar layout

= address book

= customizing the address book layout

Printing your calendar

When you print your calendar, you can select the starting and ending dates, the
time span (daily, weekly, or monthly), and various other options.
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To print your calendar:
1. Choose Print from the File menu.

You see the Print dialog box.

Print:
Cadar Envelopes  Labels Notes
Address Fan Contact Task
Book Covers List List

2. (lick the Calendar icon and then click Print (or press Return).
You see the Calendar dialog box.

Calendar

End Date: [May 29, 1994 ]

Book:[_Daily ] (Edit... )

3. Select the starting and ending dates in the pop-up menus, or type the dates in the boxes.
4. Select the type of calendar you want to print in the Book pop-up menu: Daily, Monthly, or
Weekly.
This prints the default daily, weekly, or monthly calendars.

5. Click Preview to see what the page will look like, or click Print if you're ready to print the
calendar.

Customizing the calendar layout

You can customize how your calendar prints by editing an existing layout or
by creating a new layout. Once you’ve made a new layout, you can save it to
reuse another time.

Printing 13




To customize a calendar layout:

1. In the Calendar dialog box, choose a layout to edit from the Book pop-up menu.

Calendar

Start Date: |3

End Dote:[May29, 1994 7]
Selecta layouttoedit ——— 4 sook aig ~] (ait.. —————— Click 1o set the printing
opfions

2. Click Edit to set specific options, such as page size and orientation.

R BT ——
size:[_ 8.5 1 11 (Portfolio) B [ T
Output:| Double-Sided ¥
O #ficross Tiso Pages
X Attachments
[Jcut Lines
Eiotes [5_]
Font:| Helvetica 4 Preview| | Delete
senlre. jiv]
styte:[_Plain 3 ] (Cprint ) save ||

3. From the Type pop-up menu, choose the calendar layout you want.
The following table explains the options in the Type pop-up menu.

To print this Select this option

Each day as a two-page spread: appointments and Daily List
tasks listed on one page and attachments on the other

Each day as a two-page spread: appointmentsina  Daily Graphical
temporal format and tasks on one page and
attachments on the other

Days of the week on one page and attachments on the  Weekly
other page
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To print this Select this option

Days of the week across a two-page spread Weekly, with Across Two Pages selected
(Double-Sided or Folded must be selected in the Output
pop-up menu.) Attachments print on subsequent

pages.

One month on one page and the following month on  Monthly
the next page

One month spread across two pages (Double-Sided or  Monthly, with Across Two Pages selected
Folded must be selected in the Output pop-up menu)

. Choose the calendar size you want from the Size pop-up menu.
You can select sizes that fit your standard planners.

. lick Orientation to print horizontally or vertically.

-_._'::_'VLJ T Atach ,‘L‘Jﬂ"f“‘
il Prints horizontally i Prints vertically
il ———

The Orientation picture changes depending on which calendar type you’re
printing: daily, monthly, or weekly.

. From the Output pop-up menu, choose Single-Sided, Double-Sided or Folded.

If you select Double-Sided, Claris Organizer tells you when to reinsert the
pages after the first side has been printed. Depending on your printer, you
may need to flip the pages or reverse their order. See appendix D, “Printing
double-sided pages.”

If you select Folded, Claris Organizer prints on single pages, but prints the
holes differently so you can simulate double-sided output by folding the
pages. Folded is available only for certain page sizes.

. Select the Across Two Pages checkbox for the weekly or monthly calendar, if you want the
week or month to span two pages.

This option is not available with single-sided output.
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8. Select the Attachments checkbox to print all items attached to the appointments and tasks
being printed.

You can’t select Attachments for monthly calendars.

9. Select the Cut Lines checkbox to have Claris Organizer print dashed lines to guide you in
cutting off excess paper fo fit your paper-based organizer.

10. Select the Holes checkbox and from the pop-up menu, choose the number of holes.
Claris Organizer prints a marker to guide you in punching holes.

11. Choose the font, font size, and font style from the pop-up menus.

After you have made these selections, you’re ready to print.

Click this To

Preview Get an idea of what the printed calendar will look like

Setup Change the printer options

Print Print the calendar

Delete Delete the settings made to this layout

Cancel Close the dialog box without saving any of your settings made
to this layout

Save Save the settings you’ve made for later use

Prinfing your address book

Printing your address book is easy—many of the options are identical to
printing your calendar. You can print an address book with all your contacts,
or you can use the Find, View, or Mark features to print a group of contacts.

7-6
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Prints all contacts

To print your address book:
1. Choose Print from the File menu.

You see the Print dialog box.
Print:
Calendar  Envelopes Labels Notes
Address Fau Contact Task
Book Covers List List

2. Click the Address Book icon and then dlick Print.
You see the Address Books dialog box.

Address Books

For:[ Contactsinlist |

Book:[ My Rddress Book v | [ Edit... |

(Cancer]){_print ]

3. From the For pop-up menu, choose the set of contacts you want fo print.

All Contacts

Prints only those contacis currently
displayed in the contact list

Marked Contacts

Selected Contacts —
v Contacts in List g

Prints only those contacts you've
marked in the contact list

Prints only those confacis you've
selected in the contact list

4. From the Book pop-up menu, choose My Address Book to print a standard address book

format.

5. Click Preview to see what the page will look like, o click Print if you're ready to print the

address book.

Printing
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Customizing the address book layout

You can change the options for printing your address book by editing an
existing layout or by creating a new layout. Once you’ve made the new
settings, you can save the layout to reuse again.

To edit an address book layout:
1. In the Address Books dialog box, choose a layout to edit from the Book pop-up menu.

Address Books

For:[ ContactsinList |
Select a layout to edit ——— —Book:[_My Address Book v | [ Edit... 1

Click to set the prinfing
options

2. (Click Edit to set specific options, such as page size.

Address Book:| My Address Book

Book:| 5.5 x 8.5 (Organizer) v
List By:| Name & Company v
Output:| Double-Sided v

Fields: | v Full Name

&)
2| [JLast Name First

v Title

v Company [0 Break Pages By Letter

v Bivision O Cut Lines

v Primary Address

v Secondary Address RHoles 3 v]

+ Phones
Font: Belete
size:[12_][7]
B —

3. From the Book pop-up menu, choose the page format you need.

4. From the List By pop-up menu, choose how you want the addresses listed by: Name,
Company, or Both.

5. From the Output pop-up menu, choose Single-Sided, Double-Sided, or Folded.
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10.

11.

If you select Double-Sided, Claris Organizer tells you when to reinsert the
pages after the first side has been printed. Depending on your printer, you
may need to flip the pages or reverse their order. See appendix D, “Printing
double-sided pages.”

If you select Folded, Claris Organizer prints on single pages, but prints the
holes differently so you can simulate double-sided output by folding the
pages. Folded is available only for certain page sizes.

Select which fields you want printed: click a field in the list to select or deselect it.

A checkmark next to the field indicates that it will appear in the printed
address book.

Select the Last Name First checkbox to print the contacts listed by last name.
Selecting this option prints “Smith, Bill” instead of “Bill Smith.”

Select the Break Pages By Letter checkbox to start a new page every time the first letter of
the last name (or company) changes.

Select the Cut Lines checkbox fo have Claris Organizer print a dashed line to guide you in
cutting off excess paper to fit the paper-based organizer you have.

Select the Holes checkbox and then the number of holes from the pop-up menu to have Claris
Organizer print a marker o guide you in punching holes.

Choose the font, font size, and font style from the pop-up menus.

After you have made these selections, you're ready to print.

Click this To

Preview Get an idea of what the printed address book will look like

Setup Change the printer options

Print Print the address book

Delete Delete the settings you’ve made to this layout

Cancel Close the dialog box without saving any of your settings to this
layout

Save Save the settings you’ve made for later use

Printing 749




Appandi,.\‘A

Setting preferences
Setfing agenda preferences A3 Setfing note preferences A5
Setting task preferences A4 Setting attachment preferences A5
Setfing contact preferences A4 Setting alarm preferences A-6

SRS A



A ppeudixA

Setting preferences

In Claris Organizer, you can customize certain procedures and options by
setting preferences and defaults. Claris Organizer includes:

= agenda preferences

task preferences

= contact preferences
= note preferences

s attachment preferences

s alarm preferences




-ons for the preference
whions

When you choose Preferences from the Edit menu, you see the Preferences

dialog box.

g Agenda
General Work Hours |[9:00 AM | to |5:00 PM
First day of week
Time Interval | 30 Minutes ¥
T i —2 R R 2

‘Wrap tasks up to E] Tines of text

‘Weekly
Monthly

Font
Wrap items up to h‘nes of text

size[s_|[x]

Sefting agenda preferences

In the Preferences dialog box, you can customize the way the agenda appears

# the siarfing and ending

imes of your work day

all the time.

Use the scroll bar to see more options

{ General

York Hours [p:00 &M | to

First day of week Sunda; :

Time Interval |30 Minute: 3

Daily

Font

‘Wrap tasks up to E'Hnes of text

Size El E

Weekly
Monthly

Font

‘Wrap items up to lines of text

Size E E

Setting preferences

Set the first day of your
work week

Set the time interval for
the hourly fime slots on
the daily agenda

Set the font type, font
size, and number of lines
to wrap in the agenda for
the daily agenda and the
weekly and monthly views
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Setting task preferences

You can select the font type and size for the task list, and select which columns
should appear. To set task preferences, click the Tasks button in the Preferences

Click to show task
preferences

Select the columns you want
shown in the task list by
clicking fo the left of the
column name

dialog box.

Tasks
Task List Foot [FSbiniva % Select the font and size for
the task ist
Visi'b'le Fields 1v Task
e  entaa Drag a column name fo
4./ Priorit
S change the column order

6+ Category 1
7+ Category 2

Setting contact preferences

You can select the font type and size for the contact list, the telephone format,
auto-capitalization and auto-completion options for the contact card, the
dialing options for making calls, and which columns to appear in the contact
list. To set contact preferences, click the Contacts button in the Preferences

Automatically capitalizes the
first letter of certain words

Phone number format

Click to show contact
preferences

dialog box.

Automatically completes

H Contacts

General

Eﬂ Auto-Capitalization |Z Auto-Completion

Pho
R ra—— O )

Dialing

Select the columns you want
shown in the contact list by
clicking fo the left of the
column name

Pr

Dt Theougn
Local area code I:l Long dist prefix E
ecede calls with E Long dist suffix

words you fype

Home area code [__—-— Type the area code for your

home base

Type the area code for your
— current location

Visible Fields
In List

Notes

1. Full Name
First Name
Nickname

Type any numbers you need to
get an outside line (such as 9)

Last Name
Prefix

Drag a column name to change
the column order
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Setting note preferences

In notes preferences, you can select the font type and size for the note list and
the body of the note card, and which columns should appear in the note list. To
set note preferences, click the Notes button in the Preferences dialog box.

Select the columns you want
shown in the note list by
clicking to the left of the
column name

(lick to show note preferences —ﬂ

Agenda

Font smIEL_‘IE!

Font

Geneva b

Size Ii] =

Tasks

Visible Fields
In List

Contacts

1
1+ Note Title B3
2v Date
3 Time
4./ Note Body

5./ Category 1
6. Category 2

7. Date Modified

Setting attachment preferences

You can select options for how attachments work. In the Preferences dialog
box, click the scroll arrow and then click the Attachments button.

(Claris Organizer won't attach
contacts automatically

Click fo show attachment
preferences

Attachments

Auto-Attachments

Select the font and size for
the note card

Select the font and size for
the note list

Drag a column name fo
change the column order

Attaches all contacis that
) Do ot autoattachsontats match without asking for
©) Nttach aTl mintshing sontacts confirmation
@ Confirm al matohing contacts Always confirms attachments

O Confirm only multiple matching contacts

Setting preferences

with you before attaching,
even if there is only one
possible match

—— Automatically attaches if there is only one match; asks

for confirmation if there is more than one match

A5




Setting alarm preferences

You can set alarm preferences to turn the alarm on or off and set the default
amount of time prior to the appointment you want the alarm to appear. When

Turn the default alarm

you create a new appointment, you can use the
the Appointment dialog box.

default setting or change it in

To set alarm preferences, you first select the file and then set the options for
that file. In the Preferences dialog box, click the scroll arrow and then click the

Alarms button.

Select the number of minutes

Alarms

(or hours) in advance you

General Defau@ 15 l

on or off for new
appointments

Click to show alarm
preferences

(lick Snooze to have the
nofification appear again
later

A-6

S

want the alarm to appear for
new appointments

Alarm Files Sample Organizer

Cadd ) (Remeve)

List of active alarm files

At the number of minutes or hours you specify before an appointment, you see
an alarm notification on the screen. Claris Organizer does not need to be

running for the notification to appear.

You have an appointment from 11:30 AM to 1:00
PM "Lunch with Matt."

O Hours
| (Gawoze) for (18] QMours

A reminder of which appointment
you have
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Importing data from other PIM products

Importing data from other PIM (Personal Information Managers) products is
easy—all you do is export a text file from any of the products listed below.
Claris Organizer senses which product the text file is from and intelligently
imports the information. The automatic importing in Claris Organizer works
with export files from these products:

Now-Up-To-Date
NowContact
TouchBase Pro
DateBook Pro

DynoDex
DayMaker
Address Book Plus
Meeting Maker
QuickDex




To import a file:
1. Double-click your data file to open it in the other PIM application.

Each product has a different Export dialog box, so the steps may vary.
Check to see that all of your information is designated for export in the
default settings and order.

2. (Choose Export from the File menu.

+ Important Claris Organizer assumes you exported all fields in the default
order and that you did not change any special export settings. See the “Read
Me” file on the Claris Organizer disk for more information on exporting
from your product.

3. Choose All Fields and then dlick Export.
4. Give the export file a name, such as My Export File and save it.
5. Quit the other application
6. Open Claris Organizer.
7. Choose Import from the File menu.
[&3 Claris organizer ¥ | © Hard Disk
5 Coee)

8. Locate the file you created in step 4, highlight it, and click Open (or double-click the filename).

B-2
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You see the Import dialog box. Your screen may look different depending
on the product you’re exporting from.

Specify field order for import
Fields In: "Untitled" Data In: "My Export File"
First Name |4|First Name
Last Name |¢—| Last Name
Company |4| Company
Dept 4| Dept
Title |4—| Title
Salutation |¢—| Salutation
¥k Address |4 |k Address
Wk City [« Wk City
¥k State |4 Wk State
¥k Zip [¢| Wk Zip
¥k Country |4 | Wk Country
Hm Address |¢—|Hm Address
regr bl Use the Scan Data
e Lt e e buttons to see the
- > i i
ki bl Fisids: [ Nwtontest = Scan Data [5>) Record | actual information
laris Organizer belimiters:—Tob Aot rather than field
felds and delimiters of the - Delimiters:_Tab & Return ¥] (Ccancer J[L ok ] s
file you're importing

o Note If the box on the right (Data In column) is blank except for the first
line, change the current setting in the Delimiters pop-up menu until you see
the data correctly.

Each PIM product uses different field names. Claris Organizer
automatically chooses the appropriate field names to match the file you’re
importing. If you want, you can choose a different set of field names using
the Fields pop-up menu.

Importing data from other PIM products B-3
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Seeing the actual data helps
in matching the fields with
the information you want in

that field

Drag a field so that the field ————

name matches the correct
field information

B4

S

9. Use the Scan Data buttons to cycle through the information in the file to import.

Specify field order for import

Fields In: "Untitled"

Data In: "My Export File"

First Name |4 Glenn
Last Name |¢—| Akers
Company (4| Star Corporation
Dept |4
Title |4—| Marketing Admin.
Salutation [
Wk Address |4
Wk City [+
Wk State |«
Wk Zip [+
¥k Country |+
Hm Address (¢—|614 Harvord Ct.
Hm City |4 | Carson City
Hm State [¢| NV

Fields:| NowContact

~] Scan Data Record 3

Delimiters:| Tab & Return

¥] (cancel J[[ ok ]

10. Check the screen: the fields on the left should match the fields on the right. If the fields dont

match, drag the fields on the left to match the information on the right.

To ignore a field, click the

Fields In: “Untitled” ! Data In: "My Export File" arrow next to “ ('his
Wk State [+
Vi 2ip |« deselects the arrow and
¥k Country |+ H
Hm Address |4| 614 Harvord Ct. Ieuves a do"ed h"e)
Hm City |4 Carson City
Hm State [¢|NV
i = Hm.Zin.[63
Hm Country [+|54321
‘Work Phone || 702-555-9875
Home Phone (¢ 408-555-4655
Fax |¢-| 408-555-6241
Mobile Phone |4
Custom 1 |
Custom 2 |¢
Fields In: "Untitled" Data In: "My Export File" 3
¥k State |+
¥k Zip [+
¥k Country |«
Hm Address |¢| 614 Harvord Ct.
Hm City |4| Carson City
Hm State || NV
Hm Country |4
H 3 4] 54321
Work Phone |¢| 702-555-9875
Home Phone |4 408-555-4655
Fax |4|408-555-6241
Mobile Phone |4
Custom 1 [
Custom 2 |4




11. When all the fields match, click OK.

A progress report appears on the screen and Claris Organizer imports the
data into your file.

Importing data from other PIM products B-5
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Using Claris Organizer Help

As you work with Claris Organizer, you can use Claris Organizer Help to get
immediate onscreen help. In Claris Organizer, you get help by choosing from
a list of topics.

Once you open Help, you can move between Claris Organizer and Help as
needed. You can also print a Help topic.

Fr——




To open Claris Organizer Help:
1. Choose Help from the Apple menu.
If you have an extended keyboard, you can also press the Help key. You

can choose Help from the Balloon Help menu—the question mark in the
upper-right corner of the screen.

You see the Claris Organizer Help Contents window, with a list of main
help topics.
2. (lick an underlined title to see a list of related topics.

These buttons navigate ——————

through Help Contents

Welcome to Organizer Help. Click an underlined tiie to display the
topic you want to read. Use the scroli bar to see the entire list of topics.
Notes

Click a glossary term (words
g with a dotted underline) to see
Help fopics grouped by L a definition

Use the scroll bar to
view additional topics

| B
Navigating agendas
The Navigator lets you quickly move to a specific date.

To use the navigator:
1. _Choose Navigator from the Window menu.
[ Navigater 0 01
May 1994
Sun Mon Tue Wed Thu Fri Sat

8 9 10 11 12 13 14
15 16 17 18 19 20 21

I



4. Use any of the Help navigation buttons to move through the Help system.

Click this navigation button To

Return to the table of contents from anywhere in the
system

See a list of keywords that relate to a topic or group of
topics. When you select a keyword, related topics appear.

Search through Claris Organizer Help for the text you
specify

Return to the last topic you viewed

Move backward within a topic category

Move forward within a topic category

Add your own comments to a help topic

Searching for a fopic

Often, the quickest way to find specific help information is to search for topics
related to a descriptive word or phrase (called a keyword).

To search for a topic:
1. In any Claris Organizer Help window, click the Keyword button.

You see the list of keywords.

2. Inthe list of keywords, click the word or phrase fo see related topics.
The list of topics shows all the topics containing the selected keyword.

3. To go to the topic, double-dlick it. i

Using Claris Organizer Help (3




Searching for text

You can search Claris Organizer Help for a specific word or phrase.

To search for text:
1. Click the Search bution.
You see a Search dialog box.
2. Type the word or phrase you want fo search for, then click Start Search.

A list of topics containing that word or phrase appears. The number to the
left of the titles shows how many times the word or phrase appears in the
topic.

Search button

3. Double-click a title to go fo the topic.

Closing Help
To close the Help window, do one of the following:
= Click the close box in the upper left corner of the Help window.
= Choose Cose Window from the File menu (or press Command-W).

4
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Printing double-sided pages

Many paper-based organizers show information on both sides of the page. In
Claris Organizer, you can print on both sides of a page so that you can use the
pages in a paper-based organizer. First you print one side and then Claris
Organizer asks you to reinsert the printed pages to print the other side.

¢ Note Some companies (such as Avery) supply pre-punched and perforated
paper for use in 2-page paper-based organizers. Stationary stores sell Avery
products. Avery has a toll-free number you can call to find the store nearest
you: (800) 252-8379.

This chapter shows you how to print double-sided pages for 2-page organizers.
Read the section for your particular printer.




Printing for two-page organizers
Claris Organizer prints your calendar and address book pages to fit several
standard two-page organizers:
= 5.5 inch by 8.5 inch (Organizer)
= 4.25 inch by 6.75 inch (Compact)
s 3.75 inch by 6.75 inch (Sr. Pocket)
s 2.75 inch by 5 inch (Jr. Pocket)
s 2.75 inch by 4.25 inch (MiniBook 8)
s 2 inch by 2.25 inch (MiniBook 12)

The Day-Timer Loose-Leaf Jr. Desk (Model L) and the Day Runner Classic are
examples of 2-page paper-based organizers.

+ Note If you are not using pre-punched and pre-printed forms, such as the
Avery forms, you can have Claris Organizer print hollow circles where the
holes should be punched and dashed lines where you should cut the paper.
These options appear in the dialog box that appears when you’re editing a
layout. See “Customizing the calendar layout” on page 7-3 or
“Customizing the address book layout” on page 7-8.

Calendar Form: [Monthly
Type: onthiy ]

Size:| 5.5 8.5 (Organizer) v i

Output:| Double-Sided ¥ AIRIRIRy{puAnIRIR

[ Across Two Pages
[ s&ttachments

Select these options fo show B

you where to punch holes and -

cut away excess paper Font:
Size: !Z]
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DeskWriter, LaserWriter, and LaserWriter Plus
For the DeskWriter, LaserWriter, and LaserWriter Plus, these are the general
steps: )
= first print one side of the page
s reverse the order of the pages

= print the other side of the page

Follow the instructions in Chapter 7 for printing. Follow these steps once
printing has begun:

1. If you're using pre-punched paper, feed the paper in the printer so that the holes enter the
printer first.

4

o o

o

Edge with the holes enters the
prinfer first

The printed pages come out of the printer in reverse order and printed side
up. The first page printed (for example, January/April or the A’s if you’re
printing contacts) is at the bottom of the stack.

While the first side is printing, you see a message on the screen.

The front sides of your calendar are now printing.

When the front pages have finished printing, remove the
pages from the printer and re-insert them as appropriate.

(cancel ] [ Print Backs Jj |

Printing double-sided pages D-3




2. Wait until all the pages have printed and then remove the printed pages.

Apr
Mar

°§

Feb
=]

3. Reverse the order of the pages.

The first page that printed should be on top of the stack of pages; the last
page should be on the bottom of the stack.

Mar

Feb
o

4. Insert the pages back into the paper tray, printed side up.
5. Click Print Backs.

Personal LaserWriter and LaserJet |1

For the LaserJet ITP/ITIP and the Personal LaserWriter SC/NT/LS, these are the
general steps:

= first print one side of the page
= flip over the stack of pages
= print the other side of the page




Follow these steps for printing:

1. If you're using pre-punched paper, feed the paper in the printer so that the holes enter the
printer first,

4

-

Edge with the holes enters the
printer first

o

The printed pages come out of the printer with the first page at the bottom
of the stack and printed side down. The first page printed (for example,
January/April or the A’s if you’re printing contacts) is at the bottom of
the stack.

While the first side is printing, you see a message on the screen.

The front sides of your calendar are now printing.

When the front pages have finished printing, remove the
pages from the printer and re-insert them as appropriate.

(cancel ] | Print Backs J|

2. Wait until all the pages have printed and then remove the printed pages.

Printing double-sided pages D-5
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3. Flip over the stack so that the first page that was printed is at the top of the stack.

The first page that printed should be on top of the stack of pages; the last
page should be on the bottom of the stack.

4. Insert the pages back into the paper tray, printed side up.

5. Click Print Backs.

LaserWriter Il and LaserJet llI

For the LaserJet III/IIID and the LaserWriter Il SC/NT/NTX, these are the
general steps:

= first print one side of the page
= flip over the stack of pages
= reverse the order of the pages

= print the other side of the page

D-6
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Follow these steps for printing:

1. If you're using pre-punched paper, feed the paper in the printer so that the holes enter the
printer first. (‘

4

Pre

o

Edge with the holes enters the
printer first

The printed pages come out of the printer with the first page at the bottom
of the stack and printed side down. The first page printed (for example,

January/April or the A’s if you’re printing contacts) is at the bottom of
the stack.

While the first side is printing, you see a message on the screen.

The front sides of your calendar are now printing.

When the front pages have finished printing, remove the
pages from the printer and re-insert them as appropriate.

(cancet ] [ Print Backs ||

o o o
o 1QA o o o
M
risl
2| dsd
o =] o o o o
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3. Flip over the stack so that the first page that was printed is at the top of the stack.

The first page that printed should be on top of the stack of pages; the last
page should be on the bottom of the stack.

4. Reverse the order of the pages so that the first page printed is on the bottom.

o
Apr

° o o
Mar

Feb
o o o o o o

6. Click Print Backs.

e
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