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Where To Begin

You can choose how you want to learn Microsoft® Works,
depending on how experienced you are with the Macintosh TM,

and how much help and practice you want to have before you
begin using Microsoft Works on your own .

If

	

Do this

You want some practice before Start with the Lessons manual.
you begin using Microsoft

	

You'll use actual Microsoft
Works on your own

	

Works software and sample
files to practice many features
of the Microsoft Works tools .

You want to start using Micro-

	

Go right ahead and begin . With
soft Works for your own tasks,

	

the Using Microsoft Works
and you are an experienced

	

manual as a guide, you'll learn
Macintosh user

	

about all you can accomplish
with Microsoft Works .
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Welcome

Welcome to Microsoft Works, an integrated package of electronic
tools for the office .
Microsoft Works automates your desktop . These tools can replace
your typewriter, address book, file folders, and calculator . Put
these electronic tools to work and see how much you can
accomplish .

•

	

Write memos and articles with the Word Processor .
•

	

File information and prepare reports with the Database .
•

	

Calculate your budget with the Spreadsheet, and make charts
with its charting capability .

•

	

Send and receive information over the telephone with
Communications .

•

	

Integrate information from all the different tools .

You can work with a single document, or switch between
several different ones . With electronic cutting and pasting,
you can turn pieces of several documents into one new
one. The limits are up to you . Microsoft Works pro-
vides all the office tools you need .

ix



x Lessons

About This Manual

In this manual, a hypothetical company and situation help you
learn to use Microsoft Works . You will act as a product manager
for the Wheeler Bicycle Company. You'll organize a major race
through the Alps to show off the new Mountain Wheeler, a tough
off road bike . Teams from around the world will challenge the
rugged terrain of France, Switzerland, and Italy, hoping to win
the prestigious Wheeler Cup .

Note The full name of this product is Microsoft Works . This
manual uses the name "Works" for short .

Learning about the Tools

The purpose of this manual is to get you started with Works .
The tasks in these lessons give you a chance to try a large variety
of Works' features . But not every feature is covered here . When
you're ready to learn more about any of the tools, turn to Using
Microsoft Works.
This manual assumes that you have read your Macintosh owner's
guide and are familiar with basic techniques, such as choosing
commands, selecting text, and working with windows .
The first chapter in this manual gives you an overview of each of
the four Works tools and some suggestions for how to use them .
The next four chapters each concentrate on one tool . The last
chapter shows you how to integrate information from various
tools into the Word Processor.

To learn about

	

Read

The Works tools

	

Chapter 1
The Word Processor

	

Chapter 2
The Database

	

Chapter 3
The Spreadsheet and charting

	

Chapter 4
Communications

	

Chapter 5
Using the tools together

	

Chapter 6

Working with the Sample Files

You can start with any chapter, and proceed in any order . The
chapters refer you to sample files which are included on your
Microsoft Works Program disk. The sample files will guide you
through the main features of each tool .



As you work through the tasks in this manual, you'll act as the
product manager for the new Mountain Wheeler bicycle . You'll
learn to :

•

	

Edit an article for a dealer's newsletter with the Word
Processor .

•

	

Organize a document recording each cycling team's food
requests with the Database .

•

	

Prepare a budget for the race with the Spreadsheet, and draw
a chart to compare, region by region, projected sales for the
Mountain Wheeler bicycle .

•

	

Change settings, and add a telephone number to your
Communications phone book.

•

	

Finish up a final report on the race by integrating information
from three of the tools .

Welcome xi

About Documents and Files

	

About documents and
files

Throughout this manual, the words "document" and "file" are used
to represent two distinct items .
A document is the information held in the Macintosh's memory.
When you create a new document, the information exists only in
memory until you save it on a disk . Once saved, the information
stored on the disk is called a file . When you open a file from a
disk, the Macintosh puts a copy of the information into its
memory and leaves the original on the disk. The information held
in memory is called a document. If you make changes to this
document and then save it, the new information will replace the
file currently on the disk .

•

	

You create a new. . .
•

	

You make changes to a. . .
•

	

You save a. . . document
•

	

You print a. . .
•

	

You close a . . .

•

	

You open an existing. . .
∎ You delete a. . .

file

The next section tells you what you need in order to use Works,
how to make a copy of the Works Program disk, and how to start
Works.



xii Lessons

Before you begin

To copy the master
disk

Getting Started

What you need

	

To use Works, you need :

•

	

A 512K Macintosh computer
•

	

An internal 800K double-sided disk drive
•

	

The master Microsoft Works Program disk
•

	

Blank disks for storing documents and copying Works
•

	

A second disk drive (optional)
•

	

A printer (optional)
•

	

A modem (optional)

Works is provided on a master Program disk . This disk contains
special identification that the Macintosh must read when you
use Works.
You can make as many copies of the master Works Program disk
as you need. You should make at least one copy of the master disk
to protect it from damage. Do not make changes to the master
disk. Make changes only to copies of the master disk .
If you use a hard disk with your Macintosh, see Appendix A, "Disk
Space and Memory," in Using Microsoft Works, for instructions on
copying Works to the hard disk .

Copying the Master Works Program Disk

To speed up your future use of Works, the Program disk has been
set up to take you directly into the Open dialog box when you
insert the disk, thus bypassing the Finder . Since you need to be at
the Finder to copy the disk, the procedure below instructs you to
quit the program to get to the Finder . This procedure assumes
you have one double-sided disk drive .
To copy the master disk:

Turn on your Macintosh .
•

	

Insert the master Works Program disk into the disk drive .
Works displays the Open dialog box .

•

	

Choose the Quit command from the File menu to get to the
Finder .
Choose the Eject command from the File menu to eject the
Works Program disk .

•

	

Insert a blank disk into the disk drive .
Works displays a dialog box asking how you want to initialize
the disk.

0
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Click Two-Sided to initialize both sides of the disk.
When Works is finished initializing the disk, it asks you to
name the disk.
Type a name, such as Works Copy, and click the OK button.
Drag the Works Program disk icon over the icon of the initial-
ized disk that you just named .

t
i

U
I	I

(Works Copy I

Copy the Works Program disk
to a blank, initialized disk.

Works asks if you want to replace the contents of the initial-
ized disk with the contents of the Works Program disk .
Click the OK button .
Insert the appropriate disk when Works asks you to .

The Finder displays a message telling you how many files it has
left to copy. When the message goes away, you have a copy of the
master Program disk on what used to be your blank disk .

Important From now on, you should always start Works with a
copy of the master Program disk to prevent accidental damage to
the master disk itself. However, you'll need to insert the master
Program disk the first time you start Works after turning your
computer on, because the Macintosh must read the identification .
After the Macintosh reads the identification, you can quit and re-
start Works with your copy as many times as you wish, until turn-
ing the power off. The next time you turn on the computer, you'll
need to use the master disk again .

Works comes ready to work with the regular and wide Image-
Writer printers. If you use a LaserWriter, see Appendix C, "Print-
ing with the Apple LaserWriter," in Using Microsoft Works .

Welcome xiii
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ToTo start Works

Starting Works

To start Works :

0 Turn on your Macintosh .
Put the copy of the Works Program disk into the internal disk
drive .
Your Macintosh will ask you to insert the master Works Pro-
gram disk so that it can read the identification . Insert the mas-
ter disk, and then put your copy back in when your Macintosh
asks for it.

Works displays the Open dialog box :

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

thJPi

Open

Cancel

G4M 1

Eject	)

Click one of these icons to see
only one type of file and all
folders in the list box .

List of files and folders

	

Name of current disk
Name of current disk or folder

The sample files shown in the list box are for you to use as you
work through the lessons in this manual . The chapters that follow
will tell you which sample files to use .
You can now start practicing with any of the tools you want . Just
turn the page and begin .



1 Meet Microsoft Works

Microsoft Works is four electronic office tools : the Word
Processor with mail merge, the Database with report capability,
the Spreadsheet with charting capability, and Communications .
Each tool has a full set of features so you can do full-scale work .
But these tools also work together that is, they're integrated .
For example, you don't have to close your Word Processor docu-
ment before you open a Database file ; you can have them both
available at once . This helps when you need to get a report done
in a hurry, or just want to switch from one project to another .
Integration lets you move information between documents as
easily as you can sort through papers on your desk .

1
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The Word Processor

The Word Processor makes it easy for you to type as you think,
and to rewrite as often as necessary. But the Works Word Proces-
sor is much more than a fancy typewriter . Without retyping a
page or getting out your scissors and tape, you can :

•

	

Make corrections .
•

	

Add, copy, or move text .
•

	

Use different fonts, and different sizes and styles of type .
•

	

Insert charts and pictures .
•

	

Add headers, footers, and page numbers automatically .
•

	

Create form letters, mailing labels, and standard forms by
merging information from the Database .

The Word Processor makes any kind of writing easier : from short
memos or letters to ad copy, newsletters, reports, proposals,
theses, and books . You can turn ordinary prose into something
special by changing the type size of headers, footers, or titles ;
adding italic or bold type for emphasis ; or putting in superscripts
for notes or subscripts for equations .
Words aren't the only thing you can include in your Word Proces-
sor documents . You can copy in a chart or a picture, and you can
turn your document into an attractive presentation by adding
fancy type, lines for labels, and explanations to the chart or pic-
ture. For a finishing touch, you can draw boxes around your art,
or around a note, or you can separate columns with a line .
With the Macintosh Scrapbook, you can include drawings from
other graphics programs in your Word Processor documents
as well .
You can customize standard documents and form letters by using
Works' merge facility. You can use information from Database
documents to personalize and update your business letters and
forms .

Some suggested

	

Some Suggested Applications
applications

One of the most important aspects of any document is appear-
ance. When you give someone a professional-looking document,
it makes you look good. Whatever image you want your work to
project, Works can help you achieve it .
The Word Processor opens up new possibilities for your written
documents. When you apply its capabilities to your documents,
you'll find many creative solutions to some typical writing
problems.



Marking Text

	

Marking text

Law firms, publishing houses, and publishers of professional jour-
nals often like to see how a second draft compares to the original .
With the Works drawing capability, you can actually cross out
what you plan to delete, and circle what you plan to insert as
you write. You may also want to mark important points or indi-
cate corrections or notations as you review work. For more infor-
mation on using lines and shapes to mark text, see Chapter 4,
"Formatting a Document," in Using Microsoft Works.

r

	

File Edit Window Search Format Font Style

=_p	 Article (WP)
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"The Hilltop Climber has arrived in style! Try this piece of
precision machinery on the toughest terrain!"

--Vice President Martin Wheeler

Wheeler President Hiram Albert Wheeler is (extremly) pleased
by the new bike bicycle his company has produced .
home in Wheeling, West Virginia, he said :

(sumer)

From his

"This is a great moment in my life . When I was a young
man, the Wheeler Flying Eagle took the world by storm .
Now the Hilltop Climber will do the same. I'm taking my

vacation in the Canadian Rockies--with my own
Hilltop Climber!"

Customizing Standard Documents

	

Customizing standard
documentsYour business or organization probably has standard forms and

documents that you adapt to suit your needs . Here are some
ideas for customizing those standard documents with the Word
Processor :

•

	

Form letters: File your information with the Database, and
merge it into form letters where appropriate . In addition to
names and addresses, you can merge order information, short
sentences, and other facts and figures .

•

	

Mailing labels : Prepare your mailings quickly and efficiently
by combining information from the Word Processor and the
Database.

•

	

Business forms: Create invoices, statements, order forms, pur-
chase orders, or other standard forms by using lines and boxes .

Chapter 1 Meet Microsoft Works 3
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Different views o

your Database

information

∎ Legal documents : Prepare standard wills, contracts, and briefs,

and customize them for each client . Cut and paste common

passages between documents .

∎ Regular reports : Write reports only once, and update them

each week or month with new information .

To create custom documents that require information from other

tools or programs, see "Using the Tools Together" in Using Micro-

soft Works. You'll find out how to move information from the

Database, Spreadsheet, and Communications into the Word Pro-

cessor, and how to merge Database information into a Word

Processor document .

The Database

The Database is an electronic filing system that stores your

records and lets you specify how you want to look at them .

Groups of related information are stored as records just like

patient records in a doctor's office . A single record looks like a

regular paper form, and is just as easy to fill out .

But the real advantage of the Database becomes apparent when

you start looking at all the records you're collecting . You can scan

a single record at a time or a whole list of records. Whenever you

want to see the records in a different order, you just specify the

order, and Works shuffles them for you .

You can print a report containing all the records in a document,

selected records only, or even parts of each record, depending on

which information you want to see. For example, you might have

a Database document containing a list of employees with their

addresses, dates of hire, and salaries. For one purpose, you can

print a list of names and addresses ; for another purpose, a list of

the same names with their salaries and dates of hire . You can even

sum the list of salaries when you print the report .

Different Views of Your Database Information

One of the most important things to understand about a Database

is that it holds information in such a way that you can look at it

from many different points of view.

With a single Database document, you can look at your data in a

variety of presentations .
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Report with grid lines

Report without grid lines

It's like looking into a house through different windows. Each

view shows you something different, but all views are of the same

house. The same idea applies to the ways you can view informa-

tion in a Database document .

No matter which information you choose to see or print, all

of the information remains intact in your document. Later, you

can request to see or print different information from the same

document.

,
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Using a report

	

Using a Report To Print Information

Use reports to print information from a Database document. You
can choose to print the whole document, or you can select a par-
ticular subset of the document to put on paper. You may want a
list of all the people in your department and all available informa-
tion about them, or you may want just the names of those in a
small group listed with their phone numbers .
Once you know what you want to look for, you can set up criteria
and let Works find the records that match those criteria . In the
Database, you specify criteria with record selection rules . You can
save each set of selection rules in a report definition . Even if you
update your records constantly, you can use the same report
definition to print your records if the basic structure of your Data-
base remains the same .
Since you'll probably want to look at the information in each
Database document in several different ways, you can set up
several report definitions and save them all .

Some suggested

	

Some Suggested Applications
applications

The Database is a good place to keep any kind of information you
normally store in lists, on forms, or on index cards business
records, financial records, or personal records, for example . You
can tailor your original document as your needs grow or change .

•

	

A sales representative might want a document with categories
for clients' previous purchases, purchase plans, product
interests, and major interests . Then the rep could print reports
based on each of these categories when planning sales calls .

•

	

A manager could set up a personal planner that combines an
appointment calendar with daily, weekly, monthly, and yearly
goals. The same Database document could produce reports for
the day's appointments and the week's goals . For a summary,
it could also provide a list of accomplishments .

•

	

Even outside the office, the Database can help you organize
your life. For example, a neighborhood softball league coach
might have a file containing categories such as height, weight,
position, batting average, and so forth . Reports from all these
categories would help to analyze a team's strength, as well as
to provide accurate statistics for the league .



The Spreadsheet

The Spreadsheet is like a giant columnar pad that does the figur-
ing for you. If you have several formulas that all change whenever
you change one number, you don't have to go back and recalcu-
late each one. You can let the Spreadsheet do it for you . It's like
playing a game called "What-If?" What if your sales go up and
your costs go down? What if the opposite happens? Will you be
able to afford your building lease? What if you spend more on
quality control will the lower number of defective products
justify the increase in spending?
Nearly any form of calculation that you do in columns and rows
can be done with the Spreadsheet. You can analyze financial per-
formance, project sales flows or costs, plan and compare budgets,
or add up your personal net worth . With 256 columns and 9,999
rows to fill, you can do a lot of calculating.
The Works Spreadsheet also lets you plot your data in a variety

	

Making charts
of different kinds of charts . When you change a number in the
Spreadsheet document, your charts instantly reflect it .

The Spreadsheet is more than a simple calculator . It's a tool
that shows you, on the screen, everything used in a calculation .
You don't have to guess what formula determined what answer,
or what numbers went into what equation . You can see it all .
Because you can use many formulas and variables, your cal-
culations can be extremely sophisticated .
What can you use the Spreadsheet for? How about:

•

	

Cash flow analysis . If your company has more cash going
out than coming in, find ways to even the flow . Try cutting
expenses in one area to see if that helps . Would the cost of
additional salespeople help or hurt?

•

	

Break-even analysis. How will lower fixed costs or higher
variable costs help you in the short run? In the long run?

•

	

Loan calculations. What if you spread payments over five years
instead of three? What if you pay 20% down instead of 30%?

•

	

Budgets . Keep your company, department, or household on
track by knowing how you spend what you have . Record your
actual expenses and analyze them as a percentage of your
budgeted amounts .

Chapter 1 Meet Microsoft Works 7
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∎ Accounting. Put your general ledger on the computer . Keep
track of your receivables and payables . With the power of
the Spreadsheet doing the figuring, you'll spend more time
understanding what the figures mean .

•

	

Expense reports . Wouldn't it be easier if you didn't have to
do all those calculations? Let the Spreadsheet do them .

Communications

When you need to send or receive a message or file, Communi-
cations lets you do it over telephone lines, using a modem or an
acoustic coupler. These devices convert electronic signals into
voice-frequency signals that telephone lines carry . They also con-
vert signals sent to you back into electronic signals that your
Macintosh understands .
Communications can hook you up to a large computer network,
or to another Macintosh . Sending information with Communica-
tions is faster than any delivery service, and can also be less
expensive . Depending on your modem, you can send a whole
book in a couple of hours or in a matter of minutes . As soon as
your message is received, the recipient can print it out .
You can set up Communications to send or receive some informa-
tion, and then get on with your other work with another Works
tool. Communications completes its task while you accomplish
yours .

Some suggested

	

Some Suggested Applications
applications

Here are some ways you can use Works Communications :

•

	

Works Communications gives you access to thousands of data-
base libraries called information services . If you need informa-
tion quickly, from everyday stock quotes to abstracts of profes-
sional articles, an information service probably has it .

•

	

Many information services let you send electronic mail. Elec-
tronic mail beats even overnight delivery . If your representa-
tive in Sweden needs some pricing information, or a colleague
in New Guinea needs a letter of introduction right away,
Works Communications lets you send it at close to the speed
of light. You can send the same information to different loca-
tions, just by placing a few phone calls to other computers .

•

	

Join a hobby or professional group and exchange news and
information with electronic messages on computerized bulletin
boards .



• If someone wants to send you something a spreadsheet,
database, or word processing file, for example

	

you can
store it on a disk to work with later . Information services have
business programs and games that you can buy and transfer to
a disk for later use .

•

	

Some banks offer electronic funds transfer services, so that you
can pay bills and move your money among your accounts with
your computer. You can also subscribe to computerized shop-
ping catalogs, so you can browse and order at your leisure .

How the Tools Work Together

Microsoft Works isn't just four separate office tools . The tools also
work together as a package .
Suppose you had a few file folders on your desk, along with a pad
of paper, a phone book, a calculator, and a couple of pens . You
could edit the information in one of the folders, look up a phone
number in your phone book, make a few calculations, and take
a look at the other folders. That's how you work. Your computer
shouldn't work any differently.
Works is designed to work the way you do. It turns your Macin-
tosh screen into an electronic desktop . You can have up to ten
different windows on the desktop at once, depending on how
much memory you have available. If you're working on a budget
and you think of a good idea for a memo, you can open a new
Word Processor document. You can switch back and forth
between the Spreadsheet and Word Processor as you think up
new ideas for the memo. You can have your address list on the
desktop all day, so you can find a phone number when you
need it .

Some Suggested Applications

The tools can work together even more closely, too :

•

	

The Database works with the Word Processor to merge infor-
mation, such as names and addresses, into letters, forms, and
mailing labels .

•

	

Electronic cutting and pasting let you move information and
charts from one document into another, as well as from one
place to another within a single document. The Clipboard
(a part of the Macintosh's memory) holds information for you

Chapter 1 Meet Microsoft Works 9
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Ii File Edit Window Search Format Font Style

while you switch between documents . It also holds informa-
tion while you switch between different computer programs
(as long as you don't turn off the computer or put anything
else on the Clipboard by cutting or copying). You can even
move pictures from a drawing program into your Works
documents .



2 The Word Processor :
Editing a Short Article

You're the product manager for the new Mountain Wheeler
bicycle of the Wheeler Bicycle Company. You've written a short
article about a big promotional race introducing the Mountain
Wheeler. Now you want to make a few corrections before the
article appears in the next edition of the Wheeler Dealer,
Wheeler's newsletter for dealers .

11
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The lessons in this chapter will show you how to :

•

	

Open a Word Processor file .
•

	

Replace selected text throughout a document .
•

	

Move text .
•

	

Center a phrase and change its type style .
•

	

Adjust tab settings for a table .
•

	

Copy a paragraph format .
•

	

Save changes as you work .
•

	

Add a footer to print at the bottom of every page .
•

	

Set a title page and a page break .
•

	

Save a document and print a copy of it .
•

	

Close a document and quit Works.

If your Macintosh is turned off, see "Getting Started" in
"Welcome" to start Works .



Open the Word Processor File

	

Open the file

The file containing the article is stored on your Works Program
disk. To use a file, you open it . When you start Works, you'll
see the Open dialog box containing a list of files and folders
on the disk.

Open File :

thJpi

U Addresses

] Works Program

•

	

Article
•

	

Budget
•

	

Final Report
•

	

Requests
•

	

Results
•

	

Resume Works
•

	

Sales Projections
•

	

Scores

DE

RII Works

	

Word

	

Date

	

Spread Communications
Types

	

Processor

	

Base

	

Sheet

Open

1

Cancel

C4M 1

Works Pr . . .

c Eject	

)

Fl

F

	

File Edit Window

To see a list of Word Processor files and all folders, click the
Word Processor icon.
The file named Article is already selected, so you only need
to click the Open button .

A window opens with the article in it .

Click this icon to see only Word Processor
files and all folders in the list box.

Name of current disk
Name of current disk or folder

Chapter 2 The Word Processor 13
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Replace some text

	

Replace Some Text

a

Word Processor menu bar
Insertion point

r

	

File Edit Window Search

Left indent marker ()
First line indent marker (u)

Choose Replace from the Search menu .
The Replace dialog box appears .

Document name

	

Title bar

Name of Works
tool you're using

Forma Font Style

Ruler

Right indent marker

Page number

The title bar shows you the name of the document Article
and the part of Works you're using the Word Processor (WP).

Since the article was written, the name of the new bicycle has
changed from Hilltop Climber to Mountain Wheeler .
With the Wheeler Dealer's editor anxious to get the article, you
don't have time to find all occurrences of the wrong name and
type in the change. Let the Word Processor do it .
Here's how to make the change :

tic e WP
oIII

	

III III III I2III

	

Ill I3

	

I4ililili Ill

	

Ill 511

	

III 6Ill

The new Hilltop
Race, sponsored

Teams from around
the tough mountain

Climber will hitt the slopes in
by the Wheeler Bicycle Company .

the world will challenge each
slopes: of France, , wit2erlarid,

the Great Alpine

other on
and Italy .

Fireworks in the Alps
Att rn jor stops: along the way, cit.i2eris of Alpine tc i1,-ris and
cities will turn outt to greet the racers: tirit.h fireworks displays .

"t . Et.ienrie

	

rvla •., 1

	

Lucerne

	

F' iaT, 2E;
Geneva

	

r1iaW 15

	

Zurich

	

r `Iav 29
Charnonix

	

r Iay 15

	

Chur

	

Jurie
- r.



F

	

File Edit Window

4

Search Format Font Style

Insertion point-type the text you want to change here .
Type the replacement text here .

Click Replace All to change all occurrences
in the document.

The Replace command tells Works to find the text you want
and replace it.
The different options let you choose how you want to look for
and change text. Since you want to change "Hilltop Climber"
to "Mountain Wheeler" everywhere in the document, you'll
want to change all occurrences .

•

	

Type Hilltop Climber in the Find What box. (The insertion
point is already in position .)
You could also have selected any occurrence of "Hilltop
Climber" in the document before choosing the Replace com-
mand. In this case, the words would appear selected in the
Find What box when you chose Replace .

•

	

Move the insertion point into the second box by pressing the
Tab key.
Type Mountain Wheeler in the Replace With box .

•

	

Click the Replace All button .
Works replaces every occurrence of "Hilltop Climber" with
"Mountain Wheeler" . Works then displays a message box tell-
ing you that all occurrences of "Hilltop Climber" have been
found.

[l Click the OK button .
Works returns the insertion point to its original location in
your document .

Chapter 2 The Word Processor 15
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Cut the quotation

Move some text

	

Move Some Text

The middle of the article contains a quotation from the Vice
President of the Wheeler Bicycle Company. You've decided to
move it up front. The Word Processor lets you move text by
cutting it from one place and pasting it into another .
To move this quotation, you'll need to scroll the document, cut
the quotation, scroll back to position the insertion point, and
paste the quotation .

Scroll the document

	

First, scroll the document so that you can see the quotation .
To move down one screenful of text :

a

0

Click the gray area of the vertical scroll bar below the
scroll box .

The quotation now appears near the top of the screen .

Next, cut the quotation from its original location .

Move the pointer to the left margin in the blank space above
the quotation. This allows you to select the blank line along
with the quotation that follows it.
Drag down until you've highlighted the entire quotation and
the name of the Vice President .
This is the selection you want to make :

r
File Edit Window Search format Font Style

Remember to select the blank line above the quotation .

--Vice President Martin Wheeler

_Q	 Article (WP)

	ill	III	iiiliii
2
Illilli	hull,

~ 5

	

6
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June
10'

Interlaken

	

Ma* 26 Milan

	

June 1'..

11Tti_
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'Wheeler ha::. arrived 121 :=t•_ ~Ir- •

	

_ t•h1 := jlE•i=e i~f
precLlli in IrlacliillerT':'n t •1ie t•ii1_ig e:_:t• terrain!"•

Wheeler President Hiram Albert Wheeler is extremely pleased
by the new bike his company has produced . From his home
in Wheeling, West Virginia, he staid :

"This is a greatt moment in rn life . When I was a young
man, the Wheeler Flying Eagle took the world by storm .
Now the IVIountairi Wheeler will do the same. I'm taking.



Choose Cut from the Edit menu .

The quotation disappears. It's actually stored on the Macintosh
Clipboard until you're ready to use it . The Clipboard holds infor-
mation temporarily in your computer's memory until you turn off
the computer, or cut or copy another selection . For more infor-
mation on the Clipboard, see your Macintosh owner's guide .

If you ever forget what you have on the Clipboard, you can open

	

Look at the Clipboard
the Clipboard to see .
To look at the Clipboard :

Chapter 2 The Word Processor 17

D
The Clipboard window, containing the quotation, opens at the
bottom of the screen .

P.

	

File Edit Window

To close the Clipboard :

a

Choose Show Clipboard from the Window menu .

Close box

Click the close box in the title bar .

Scroll bars

Now that you have the quotation on the Clipboard, you can move
back up to the top of the document where you want to paste it
back in .

Article (WP)

(oiiiIiii Ill!!!!~2iliIill ~3 IliIill (4liiIIII

	

~5IIIIIII iiiIi
I

Bern

	

May 2 S Lugano

	

Dune 10
Interlaken

	

May 2E' Milan

	

Uune 12

Wheeler President Hiram Albert Wheeler is extremely pleased
by the new bike his company has produced . From his home
in Wheeling,heeling, West Virginia, he said :

"This is a great. moment in my life . When I was a young
man, the Wheeler Flying Eagle took the world by storm .

(WP)Clipboard

"The I rTount.airi Wheeler has arrived in style! Try this piece
precision machinery on the toughest terrain!"

--Vice President. Martin Wheeler
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Position the insertion

	

To position the insertion point :
point

Paste the quotation

a Scroll up to the beginning of the article. The fastest way is to
drag the vertical scroll box to the top of the scroll bar .
Position the insertion point in the blank line immediately
following the second paragraph . Just point and click .

r 1~ File Edit Window Search Format Font Style

Point and click to move the insertion point .

With the insertion point in place, you're ready to paste .

0 Choose Paste from the Edit menu .

The quotation now appears near the beginning of the article .

- Article (WP)
0 1 2 3 4 5 6

The new Mountain Wheeler will hitt the slopes
Alpine Race, sponsored key the vTheeler Bicycle

Teams from around the world will challenge each
the tough mountain slopes: of France, Swit.~erlarid,

Fireworks in the Alps

At. major stops along the way, citizens of Alpine
cities will turn outt to greet the racers: with fireworks

St . Et.ienrie
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Lucerne
Geneva

	

rvlav 15

	

Zurich
Chamonix

	

FVIay 18 Chur

in the Great
Company .

c 't.her on
and Italy .

towns and
displays .

May 2E;
May 29
Uune 3
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File Edit Window Search Format Font Style
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i~fl4 4l~0 ~aopoo9
The new Mountain Wheeler will hit the slopes in the Great
Alpine Race, sponsored by the Wheeler Bicycle Company .

Teams from around the world will challenge each other on
the tough mountain slopes of France, Switzerland, and Italy .

"The Mountain Wheeler has arrived in style! Try this piece o
precision machinery on the toughest terrain!"

--Vice President Martin Wheeler

Fireworks in the Alps

At major stops along the way, citizens of Alpine towns and

Center a Phrase

Look at the article you're working on for the Wheeler Dealer. Fol-
lowing the third paragraph is a headline : "Fireworks in the Alps" .
The headline already stands out because it's in bold type, but you
can emphasize it a little more by centering it .
To center the headline :

The text is now centered .

The quotation is in its new position .

That's it: you've moved text from the middle of the article to the
opening, where it will get more notice .

Position the insertion point anywhere within the headline .
(Just point and click .)
Choose Centered from the Format menu .
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Change the type style Change the Type Style

Select the text

Show the ruler

The headline looks a little more impressive now, but you could

make it stand out even more by changing the type style . Instead

of regular bold text, try outlined type .

To change type styles, select the text and use the Style menu .

Select the phrase "Fireworks in the Alps" by dragging across it .

Choose Outline from the Style menu .

II

The headline is now in Outline type, but it's hard to tell what

it will look like when you print, because it's still highlighted .

To remove the selection :

D Click anywhere outside the selected headline .

The new style should attract readers to this section .

Adjust the table

	

Adjust the Table Spacing

spacing

Scroll the document a little until you see the schedule for the fire-

works displays . Information arranged like this in columns forms a

table .

This table is not aligned evenly. To add more space between

the second and third columns, you can change the tab stops on

the ruler .

Before you can change the tab stops, you need to select the text

and make sure the ruler is showing .

To select the text :

Move the pointer to the beginning of the table and drag down

until the entire table is highlighted .

D

Now, check to see if the ruler is showing .

If it's not showing, choose Show Ruler from the Format menu .D

The ruler appears at the top of the window .
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arch format Font S
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Wheeler President Hiram Albert Wheeler is extremely pleased
bu the new bike his c':'rnpariy has produced . From his he inze
in Wheeling, ,Test Virginia, he said :

a

Ruler Tab stops
Tab settings are displayed here .

The ruler shows you some of the format settings indents and
tab stops for your document .
You can have different format settings for different parts of a
document. For example, in this instance you can change the tab
settings just for the table. The small sideways T's (F-) just below
the ruler markings indicate tab stops . You change the settings by
working with these symbols .
To move the columns in the table farther apart, drag the appro-
priate tab stop .

Point directly to the tab stop symbol at the 2 .5" mark.
Drag the tab stop to the 3 .5" mark.
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Move a tab stop
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F

File Edit Window

Copy a format

	

Copy a Format

Search

The tab you just moved

For at Font Style

The column you just moved

As soon as you release the mouse button, the third column lines
up at the 3.5" mark. The extra space makes the columns more
distinct.

Reminder To see your change better, you can remove the
highlight by clicking anywhere outside the selected text .

The ruler also lets you adjust indentation. For more information
about the ruler, see Chapter 4, "Formatting a Document," in Using
Microsoft Works .

The editor of the Wheeler Dealer has asked that all quotations be
indented in newsletter articles . In your article, two of the quota-
tions are indented, but the first one (the one you moved to the
beginning of the article) is not .
To indent this quotation, copy the format from the second
quotation to the first.
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4

Position the insertion point anywhere within the indented
quotation below the heading "A Quote from the President" .
(Just point and click .)
Choose Copy Format from the Format menu .
Copying the format doesn't affect the original paragraph .
Scroll up to the beginning of the article by dragging the
vertical scroll box to the top of the scroll bar .
Position the insertion point anywhere in the first quotation .
Choose Paste Format from the Format menu .

r

	

File Edit Window Search Format
Font

Style

Article (WP)
I4

~Ifl4 4~0 ~flopoaB

Fireworks the

5I1 i

The new Mountain Wheeler will hit the slopes in the Great
Alpine Race, sponsored by the Wheeler Bicycle Company .

Teams from around the world will challenge each other on
the tough mountain slopes of France, Switzerland, and Italy .

"The Mountain Wheeler has arrived in style! Try this
piece of precision machinery can the toughest terrain!"

--Vice President Martin Wheeler

A major stops along the way, citizens of Alpine towns and
	3n t	tit t	i t th r ~r -	ith firs;rrtirl- diry-1 ;

The format you pasted indents the quotation .

Now, all the quotations in the article are indented .

In addition to ruler settings, you can copy paragraph justification
and line spacing. For more information about formats and copying
them, see Chapter 4, "Formatting a Document," in Using Microsoft
Works.

I
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Save your changes

	

Save Your Changes

You've made quite a few changes . What if an electrical storm
knocked out your power? You could lose all your changes
unless you save them on a disk first .
When you open a file, you actually put a copy of that file
a document into your Macintosh's memory . A document, then,
is a copy of a file that you work with on your screen . The original
file is still on the disk, unchanged .
When you save your document, you have two choices . You can
use the Save command or the Save As command .
If you use the Save command, Works automatically incorporates
your changes from the document you were working on into the
original file on the disk. This new, updated file will have the same
name as the original file it replaces .
If you use the Save As command, you type a new name with
which your document will be saved . You then end up with two
files on the disk : the original file with the original name, and a
new file with your changes and the new name you typed .

Save changes with

	

So that others can use the original sample file if they go through
another name

	

these lessons, save your changes to Article with the Save As
command .

0 Choose Save As from the File menu . (Don't choose Save, or
you'll replace the original file .)
The Save As dialog box appears, with the original filename
selected. Whatever you type will replace this name .
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Article (WP)

Works Program I

Save Document As :

Article
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Cancel
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This tells you what disk Works
will save the document on .

This will be the new name your changed document will have .
Click the Save button.

Works saves the document as a new file on the disk, and changes
its name in the title bar on the screen.

Type New Article
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r

a

a File Edit Window Search

aaa a footer

	

Add a Footer

New document name

Format Font Style

The new Mountain Wheeler will hit the slopes in the Great
Alpine Race, sponsored by the Wheeler Bicycle Company .

Teams from around the world will challenge each other on
the tough mountain slopes of France, Switzerland, and Italy .

"The Mountain Wheeler has arrived in style! Try this
piece of precision machinery on the toughest terrain!"

--Nice President Martin Wheeler

Fireworks Alps

At major stops along the way, citizens of Alpine towns and

Now you have two versions of the file on the disk the
unchanged original named Article, and the new one named
New Article .
From now on, you'll be working with the new document the
one with the new name . You can save additional changes to the
new document without affecting the original article at all .

Wheeler Dealer's editor has also requested that all articles be
submitted in the same page format, with a footer on each page
except the first . A footer is text that is repeated at the bottom of
each page . This footer should contain the subject of the article,
the last name of the author, and the page number .
With Works, you can set up a footer that prints automatically on
every page .

Choose Page Setup from the File menu .
The Page Setup dialog box appears .
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: r<1 Font Style

Image Writer

Orientation

Header:

Footer:

Left Margin :

Top Margin :

Type footer information here.

v2 .2

Paper:

	

® US Letter

	

0 114 Letter
•

	

US Legal Q International Fanfold
•

	

Computer Paper 0 Custom Size

Special Effects : LI Tall Adjusted
•

	

50 Reduction

•

	

No Gaps Between Pages

Paper Width :

Paper Height :

Right Margin :

Bottom Margin :

8 .5

11

1

1

The lower half of the dialog box has room for you to set up

a header or a footer. (Headers and footers work the same way,

except that a header prints at the top of a page, and a footer

prints at the bottom.) The insertion point blinks in the box

for the header.

•

	

Press the Tab key to move the insertion point to the Footer

box .

To tell Works how to align your headers and footers, you'll use

formatting commands that consist of an ampersand (&) and a

letter. The ampersand tells Works: "and now do this . . ." and

the letter specifies exactly what to do. You can type either

lowercase or uppercase letters for the commands. If you make

a typing mistake, use the Backspace key .

•

	

Type &LAlpine Race but don't press the Return key or click

anywhere yet .

The letter "L" tells Works to align the following text on the

left .

Type &C and your last name .

The &C stands for "and now center what follows ."

•

	

Type &R&P

The "R" tells Works to align the following at the right margin .

The "P" tells Works to type the page number automatically .
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s

Set a title page

	

Set a Title Page

The whole thing looks something like this :

Footer:

Set a page break

	

Set a Page Break

&LRipine RaceBrCWaIkerE?RO F1

When you're finished typing the footer, click the OK button .

Notice that the footer does not appear on the screen. You'll see
it when you print the document, at the end of this lesson . Works
will print the footer at the bottom of each page .

For more information on formatting commands in headers and
footers, see "Page Setup" in Chapter 2 of Using Microsoft Works.

There's one problem: if the footer prints at the bottom of each
page, that means it prints at the bottom of the very first page, on
which the newsletter's editor does not want a footer .
To tell Works not to print the footer on the first page, make it a
title page. This does not change the format of your first page in
any way. It just means that when you print the document, Works
will skip the footer on the first page .

D Choose Title Page from the Format menu .

Works puts a checkmark on the menu to show you that the
command is in effect .

Scroll down in your document until you see a dotted line going
across the entire screen . This line indicates where one page ends
and the next one starts in a printed document .
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0

my summer vacation in the Canadian Rockies--with my
own Mountain Wheeler!"

Every major television network will cover the race in some
detail. Since all the bicycles in the race will be Mountain
Wheelers, we expect to have a lot of free product exposure
from the race .

Prominent bicycle magazines are planning cover stories on. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
President Wheeler and the race . We hope to get feature
articles in all the major magazines worldwide .

French, Swiss, and Italian regional leaders plan to attend the
fireworks ceremonies in their respective countries, and are
lending their support to the success of the race . They hope
*	rs~.r ..3. .z.i11 . . .?

Page break indicator

You'd rather not break a section over two pages . To keep the
entire section, along with its headline, together, start the new
page above the headline .

Position the insertion point in the blank line above the
headline. (Point and click.)
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Fl

File Edit Window Search Format Font Style

New Article (WP)
10

	

Ii

	

12

	

14

	

5

	

6

	

"

>
my summer vacation in the Canadian Rockies--with my
own Mountain Wheeler!"

very major television network will cover the race in some
detail . Since all the bicycles in the race will be Mountain
Wheelers, we expect to have a lot of free product exposure
from the race .

Prominent .bicycle ma azines are tannin cover stories on
President Wheeler and the race . We hope to get feature
articles in all the major magazines worldwide .

French, Swiss, and Italian regional leaders plan to attend the
fireworks ceremonies in their respective countries, and are
lending their support to the success of the race . They hope

Position the insertion point in the line
where you want a new page break .

Choose Insert Page Break from the Format menu .
Works moves the page break up to its new location .



New page break

0

File Edit Window Search Format Font Style

LI	 New Article (WPP
0

	

2

	

3

	

4

	

5

	

6
	III	III	III	II!	III	Ill	Itilill	III	III	Ill	Ill

>

	

1

my summer vacation in the Canadian Rockies--with my
own Mountain Wheeler! "

Every major television network will cover the race in some
detail . Since all the bicycles in the race will be Mountain
Wheelers, we expect to have a lot of free product exposure
from the race .

Prominent bicycle magazines are planning cover stories on
President Wheeler and the race . We hope to get feature
articles in all the major magazines worldwide .

French, Swiss, and Italian regional leaders plan to attend the
fireworks ceremonies in their respective countries, and are
lending their support to the success of the race . They hope

Now the entire section is on the second page .

Save Your Document

Because your document now has a different name from the origi-
nal file, you can save these most recent changes without fear of
affecting that original file .

Choose Save from the File menu .

The headline will now print at the top of the page .
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Works replaces the file containing your first set of changes on the
disk, those in the file called New Article, with a file containing
your latest changes .

Save your document
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Print your document Print Your Document

You're ready to print the article. This section is optional. If you
have a printer, set it up according to the instructions in the
manual for your printer and in your Macintosh owner's guide .
Make sure you have paper in your printer before printing .

n

r

Choose Print from the File menu .
The Print dialog box appears .

Click here to begin printing .

Works prints the article.

Congratulations! When the next edition of the Wheeler Dealer
comes out, you'll be a published author .

Edit Window Search Format Font Style

If the settings in your dialog box are not the same as those
shown above, click the appropriate options .
Click the OK button.

File

New Article (WP)

Image Writer

Quality : 0 Best

Page Range :

Copies :
Paper Feed :

Q RII

Automatic

0 From :

	

To :

0 Hand Feed

v2 .2

detail . Since all the bicycles in the race will be Mountain
Wheelers, we expect to have a lot of free product exposure
from the race .

Prominent bicycle magazines are planning cover stories on
President Wheeler and the race . We hope to get feature
articles in all the major magazines worldwide .

Cancel



Summary

You've made all the changes to your article necessary to prepare
it for the Wheeler Dealer. This summary briefly reviews how to
perform the tasks you just learned. For more detailed procedures,
return to the appropriate part of the chapter .
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Summary

To do this Follow these basic steps

Open an existing Word 0 Select the filename .
Processor file from the Click Open .
Open dialog box
Replace some text 0 Use Replace from the Search

menu .

Move some text 0 Use Cut and Paste from the Edit
menu.

Center a phrase U Use Center from the Format
menu.

Change a type style U Use the Style menu .

Adjust tab settings 0 Choose Show Ruler from the
Format menu.
Use the mouse to drag a tab stop
to a new setting .

Copy a format 0 Use Copy Format and Paste
Format from the Format menu .

Save with a different 0 Choose Save As from the File
name menu .

Add a footer 0 Use Page Setup from the File
menu.

Set a title page 0 Choose Title Page from the
Format menu .

Set a page break U Use Insert Page Break from the
Format menu .

Save changes, replacing 0 Choose Save from the File menu .
the original document
Print a document 0 Choose Print from the File

menu .
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Where To Go from Here

For practice in using the other Works tools, see the other

chapters in this manual .

You may want to learn more about the Word Processor, and start

working on your own documents . For detailed instructions, see
"The Word Processor" in Using Microsoft Works

.

For an explanation of all the menu items in the Word Processor,

see Chapter 5, "Word Processor Command Reference," in Using

Microsoft Works.

If you'd like to take a break from using Microsoft Works, the next

section shows you how to close the document or quit .

To Take a Break for Now

You may want to take a break before trying another tool to learn

more about Works.

To leave the Word

	

To leave the Word Processor for now so that you can take a break

Processor

	

and then try the lessons for another tool :

D Choose the Close command from the File menu or click the

close box in the title bar .

Works closes the document and returns you to the Open

dialog box.

To quit Works

	

If you want, you can quit Works entirely at this point .

To quit the Works program :

D Choose Quit from the File menu .

Works closes the document and returns you to the Finder .



3 The Database :
Consulting a List

You're the product manager for the new Mountain Wheeler bike .
You've arranged to have teams from around the world compete
in a week-long race through the Alps . Every competitor will be
riding a Mountain Wheeler .
The race coordinator has sent you a file listing food requests from
each team. With the Database, you'll be able to select any requests
that might be difficult to meet, and set up a report to give to your
boss .
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The lessons in this chapter will show you how to :

•

	

Open a Database file .
•

	

Expand the window .
•

	

Switch from a list to a form .
•

	

Change a field name .
•

	

Select records that match your criteria .
•

	

Sort your records.
•

	

Save selected records as a new document.
•

	

Add a field .
•

	

Compute the data for one field from numbers in
•

	

Prepare a report .
•

	

Widen and move fields .
•

	

Sum a field .
•

	

Remove some fields .
•

	

Save a document and print a report from it .
•

	

Close a document and quit Works .

If your Macintosh is turned off, see "Getting Started" in
"Welcome" to start Works .

other fields .



Open the Database File

The file containing the food requests is stored on your Works Pro-
gram disk. To use a file, you open it . When you start Works, you'll
see the Open dialog box containing a list of files and folders on
the disk .

a

}

Open File :

thJP

I Works Program

•

	

Article
•

	

Budget
•

	

Final Report
•

	

Requests
•

	

Results
•

	

Resume Works
•

	

Sales Projections
•

	

Scores

LIB

All Works

	

Word

	

Date

	

Spread Communications
Types

	

Processor

	

Base

	

Sheet

0 Addresses
I Open )

f 1

[ Cancel

Works Pr . . .

Eject	)

r

	

file Edit Window

El

Click this icon to see only Database
files and all folders in the list box .

Name of current disk
Name of current disk or folder

To see a list of Database files and all folders, click the Database
icon .
Click Requests and then click the Open button .

You will see a portion of a Database document :
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Open the file
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Field name ~

	

Entry

Name of Works
tool you're using

Field

A single record

The title bar shows you the name of the document Requests
and the part of Works you're using the Database (DB ) .
The document is smaller than the full screen area because the
Database window was made small before it was saved. You'll learn
more about changing the size of windows in the next section .

Look at a list window Look at a List Window

You're looking at a portion of a list containing the information for
all countries participating in the race . This allows you to take a
quick look at the requests of the teams involved. What you see
are rows of records one for each team's requests .
You are now in a list window, where each row contains the infor-
mation about one subject . Works calls each of these a record .
Each column contains one category of information . Works calls
each of these a field . So, each row is a single record and each
column is a single field .



The top row of a field contains the field name . The entries for
each field are below the field name . For example, England is one
entry for the "Team" field.
The list contains every field in the Database document, and each
record has an entry in each field . Notice that the list is longer
than will fit on one screen, and that you are seeing only part of
the list .

Expand the Window

When you save a Database document, you also save the size of the
window. Before saving this document, the race coordinator made
the window the size of a file card ; perhaps she was looking at
another document on the screen at the same time . You could use
the scroll bars to see more of the document, but you'd still only
see a little at a time .
There's a quick way to expand your view to see a full-size
window.

Choose Full Window from the Window menu .D

Now you can see more fields and records at the same time .

r

	

File Edit Window Organize Format Report

Notice that if you pull down the Window menu again, you'll see
that the Full Window command has changed to Small Window .
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Expand the window

Requests (DB)
Team Peeps Requested F Cost per Person Local Available Comment
I_IS A

	

1 Ci

	

Hamburger_ .5 .1 Q

	

`r'es

	

r l.ay , June

	

High-prcutein
France

	

?

	

Bc,uill.abaisse $1 .50

	

`c'es

	

M.ay , June

	

Supplements
Englarnj

	

6

	

Fi h and Chip . $5 .4 :

	

Nc

	

May , •June

	

English favor
i er - ri ~arna

	

=

	

Brezen $1 .1 a

	

`i'es

	

May , June

	

Higfrcarbo ti
Austria

	

5 iener Schnitzu $4 . 5

	

'i'es

	

May June

	

High-protein. . . . . . . . . . . . . . . . .

	

. . . . . . . . . . . . . . . . . . . . . . . . ,	 : : : :. . . . . . . . . . . . . . . .

	

. . . . . . . . . . .
h1e .. . Leal3rnj $2 .7i:1

	

roc'

	

January

	

South Pacific
Australia =

	

Barbequed Shri $6 .1 U

	

p'es August, September Spicy barbeq
India 6

	

Sarricusas $2 .05

	

hoc'

	

May , June

	

Appetizer

Sweden 5

	

Knai::kebrod $1 .' 5

	

Yes

	

May , •June

	

Filling

E"-nn i rk : 6

	

F'' else $4 .60

	

`i'es

	

r1ay , June

	

Best errith br
China r

	

Pressed G'ucl:: $5 .'?LI

	

No

	

May , June

	

Rare treat
Greece 5

	

r•1 c'uss .-k .a 95

	

Yes

	

May , June

	

Includes 3 fo : :
Thailand 4 Peanut Chicken :$5 . 5

	

`i 'es

	

May , June

	

Protein and ~ :

Brazil 5

	

Larnb $560i

	

Plc'

	

May , June

	

Frc'rri souther
Argentina r • ;teak $ r 2L1

	

,'es M.ay , .June

	

Just like horn :
Ital~~ 5 Gnocchi $4 .75

	

Nc'

	

May , June

	

High-carbc f, :
_• 'ain 6

	

Tap .as $4 .35

	

res

	

May , June

	

High in carbo - .
1e acc r

	

Tostadas $5 .uu

	

Nc

	

M.ay , •June

	

Full ri peal

--------------
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Change to a form
window

This menu item switches to the one you can choose next,
depending on which size you're looking at .

Look at a Form Window

Because this Database document has so many fields, you can't see
all the information for a particular country at once . You might
want to look at a form, where you see just one record at a time .
To change the list to a form :

Choose Show Form from the Format menu .D

You see the first record on the list, USA .

Forms are like file cards. Each card contains information about
one subject. So, each card is a complete record .

F
File Edit Window Organize Format Report

TeamIuS A

(Local Supplier?(Yes

r"tip r 1 e .a t i_on -~p .any

Peeps I

	

10

(Requested FoodIHamburgers CommentIHigh-protein food

AvailableIMay,June

Country 1 US A Telephone1(999)378-4973

Entry or field data

	

Field

	

One complete record
Field name

All the elements you saw in the list are still here, but in a different
arrangement. The form window lets you flip through the cards,
one at a time, just as you would flip through paper file cards on
your desk. Just click the downward pointing scroll arrow and
watch the entries change .



Change a Field Name

	

Change a field name

You should create field names that are easy to understand . When
you first give a field a name, you know what it means, but you
may not remember later, and someone else might not recognize it
at all . For example, the race coordinator named one of the fields
in the Requests document "Peeps." You had to call Switzerland
to find out that the name is short for "Number of People on the
Team."
To change the field name and make it more descriptive :

0

4

Select the "Peeps" field . Just point and click .
The entry part of the field is highlighted .
Choose Change Field Name from the Edit menu .
The Field Name dialog box appears .

Record indicator
Contents of the active entry

(CityISpokane Country (USA

OK

Telephone((999) 378-4973 I

Works changes the field name .

Type the new field name here .

The current name is already selected .
Type Number on Team

Click the OK button .
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F

	

File Edit Window Organize Format Report

	

,

(Team JUSA

(Requested FoodIHamburgers

(Local Supplier?JYes I
Cost per Person! $5 .10I

(SupplierIMy Meat Company

(CityISpokane

Select records

	

Select Records

(Number on Team®

(Country

Changing the field name doesn't change the entry in the field .

Note When you change a field name for one record, Works
automatically changes that field name for every record in the
Database document .

Eventually, you may want to look for specific kinds of information
in your Database document. From a list of prospective clients, for
example, you may wish to see a smaller list of just those clients
who live in a city you plan to visit next March .
Searching through the records yourself is one way to find what
you need. A faster way is to have Works search for you . Works
can select records that match any criteria you set up .
For example, to look for potential problems in providing the rac-
ing teams' food requests, you want to find those items that aren't
available near the race site or aren't in season during the race .



To have Works select certain records for you, you define what

	

Change to a list
kind of records you need . Switch back to the list window now, so window
that you can see all the records from which you'll be making your
selections.

D

Now you'll use the Record Selection dialog box to set up
criteria record selection rules that determine which records
will be displayed on the screen .

D

Switch to a list window by choosing Show List from the
Format menu .

Choose Record Selection from the Organize menu .

Organize

Team
Requested Food
Local Supplier?
Ruallahie
Number on Team

∎

Record Comparison Information :

Selection Rules : No Rules fire in [flee

I

	

Cancel Delete Rule f

Record Selection :
equals
contains
begins with
is greater than
is greater than or equal to

∎

t

y Install Rule Select

Field names

r a File Edit Window

Comparison phrases

Format Report

Type comparison information here .

In the left-hand list box, Works lists the field names from the
Database document. In the right-hand list box, Works lists a group
of phrases for making a comparison . You type your comparison
information in the text box below the two list boxes. As you
install record selection rules, Works displays them in the Selection
Rules area.
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Make a selection rule

	

Here's how to set up the record selection rules so that you can
see only the records you want . Remember you're looking for
items that aren't locally available or aren't in season .
To set up the first rule :

0 Select "Local Supplier?" from the left-hand list box .
All entries in this field are either Yes or No . Locally available
items have Yes for the entry, so you want to see only the
records that have No for the entry . In other words, you want
to see those entries for which "Local Supplier? equals No ."

•

	

Since "equals" is selected already, you don't need to make any
selection in the right-hand list box .

•

	

Type No in the Record Comparison Information box .
If you make a typing mistake here, you can correct it as you
would with any Macintosh program . You can back up with the
Backspace key .
The dialog box should now look like this :

Selected field name

4

a File Edit Window Organize

Record Se
Team
Requested Food
Local Supplier?
Available
Number on Team

Record Comparison Information :

Selection Rules : No Rules Are

	

Effect

Oflr
•

	

flr

•

	

Ir

•

	

Ur

O

f Cancel Delete

Record comparison
information is entered here .

Rule ]

Selected comparison phrase

Format Report

ction :
equals
contains
begins with
is greater than
is greater than or equal to

Select

Click here to install the rule
you've created.

Review your selections and make any corrections now by
selecting something different in either list box or retyping
the record comparison information .



Click the Install Rule button to put the new rule into effect .

The selection rule appears in the Selection Rules area of the
dialog box .

F

	

File Ed

Laral Supplier?

Record Comp rison Information :

Selection Rules : Local Supplier? equals NO

And

	

Or

€O €

	

i€

OUr

t Window

Cancel

Installed rule is displayed here .

Organize

Record Selection :

Delete Rule ]

These options are called connectors .

Format Report

equals
contains
begins with
is greater than
is greater than or equal to

∎

Install Rule )

Remember that you're looking for records containing requested

	

Extend the selection
food that is either not available locally or not in season during the rule
race. You've set up the first selection rule already. Now you're
ready to set up the second one . You'll use options called connec-
tors to extend the original rule .
Connectors allow you to make different levels of comparison .

This option

	

Tells Works to find

Select

And

	

All records that meet one
selection rule and another

Or

	

All records that meet one
selection rule or another

With the "And" option, you can also find a range of records . (For
example, to find people who are between three and ten years old,
you could set up these two rules : Age is greater than three and
Age is less than ten .)

Chapter 3 The Database 45



46 Lessons

The race takes place in May . So, you want to see records in which
the requested food item is not available in May. In other words,
you'll set up a rule to find records in which "Available does not
contain May."
To set up the second rule :

The "Or" connector is selected already, so you don't need to
click a connector this time .

0

4

6

•

	

Select "Available" from the left-hand list box .
•

	

Select "does not contain" from the right-hand list box . (You'll
need to scroll the list box to see this phrase .)
Type May in the Record Comparison Information box .
Review your selections and make any changes .
Click the Install Rule button .
Works shows you the complete selection rule below the first
installed rule .

Organize

Team
Requested Food
Local Supplier?
Auailable
Number on Team

Record Comparison Information :

Selection Rules : Local Supplier? equals NO

•

	

And Q Or Available does not contain MAY

•

	

find ® Or /

•

	

it€ € r

Cancel

Record Selection :
4

b

Delete Rule

	

Install Rule

is not equal to
is blank
is not blank
ends with
does not contain

∎

3

Select

F'

Ii File Edit Window

	

,Format Report

The second rule is displayed here when you install it .

If you make a mistake in setting up your selection rules, you
can always click Delete Rule to cancel your last installed rule .
Click the Select button to accept the selection rules and to see
the selected records .



r
i File Edit NN'n_~o00 Organize Format -~e~~~~~-

	

--

Sort e Records

Requests (DO)
Mag/ ~June English favo
January South Pacifi
August Senfprnhpr ~Snim/ harhpr'~ ~~~~".'~~~'~~ .
May, June

	

Appetizer
May June

	

Rare treat
May, June

	

From southe
May, June

	

High_oarbof
May June

	

:Full meal
July, August

	

:Protein food
June, July

	

Mild cheese~ .

	there they are : -~~~--- ^~ ~~^~~ ~~~K~~~~~~~~

	

~"=°~

	

l[~~~~~~~~	~~~~~'~~~ ~~h~~~ need J ^~~~ attention.
Later, you'll learn how to save the selected records as a separate
DDatabase document .

suppose you want t«» sort the records so that they're in

alphabetical order by team .
To sort the records :

•

	

Select the "Team" field by clicking the field name .
A~ the team names are now highlighted .
"~uuo~~se• ~~l~

	

Sort ~~~~~~~ ~~~m ~~~e Organize~

	

menu.
When ~~~~~ ~~~~K~K~~~~~ ^~~~~~ ~"^]~ ~~ ~~~~~^~ ~~K~~~~`^~~~ ~~~~~~, the~	field	~~» text,

	

K~~~~
^
K~~~..~~ .~ ..

"From A to Z" .s always preselected .
•

	

Click the OK button .

Chapter

	

~~~. .~~~~~~=~~ . ~

1

Sort the records

England 6 Fish and Chips
New Zealand 6 Kiwis
Australia 8 BarbequedShri
India 6 Samosas
China 7 Pressed Duck
Brazil 5 Lamb
Italy 5 Gnocchi

Mexico 7 Tostadas
Egypt 9 Dates
Holland 4 GoudseKaas
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as another document

AU=tr •y li .

. . . . . . . . . . . . . . . . .

	

. . . . . . . . . . .

	

. . . . . . . . . . . . . . . . .

	

. . . . . . . . . . . . . . . . . . . . . . . .

	

. . . . . . . .

	

. . . . . . . . . . . . . . . . . . . . . . .

	

. . . . . . . . . . . . . . .

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

El

The records are sorted on this field.

lie Edit Window Organize Format Report

Austral i a

Goudse K.aas. . . . . . . . . . . . . . . . .
Samosas. . . . . . . . . . . . . . . . .
Gnocchi. . . . . . . . . . . . . . . . .
Tostadas. . . . . . . . . . . . . . . . .
Kiwis. . . . . . . . . . . . . . . . .

The records are now sorted .

Save selected records Save Selected Records
As Another Document

If you have a large Database document like the original one you
started with in this chapter, you can save parts of it in smaller
separate documents for further review. For example, it would be
useful to have the records you just selected put into a separate
Database document, so you could prepare an analysis of the
teams' special requests .
When you save a selection as another document, you should give
it a different name .

$2 .05

	

No. . . . . . . . . . . . . . . . . . . . . . .

	

. . . . . . .
$4 .75

	

No. . . . . . . . . . . . . . . . . . . . . .

	

. . . . . . .
$5 .00

	

No. . . . . . . . . . . . . . . . . . . . . . . .

	

. . . . . . .
$2 .70

	

No. . . . . . . . . . . . . . . . . . . . . . . .

	

. . . . . . .

Choose Save As from the File menu
The Save As dialog box appears .

May, June. . . . . . . . . . . . . . . . . . . . . . .
July , August. . . . . . . . . . . . . . . . . . . . . . .
May, June. . . . . . . . . . . . . . . . . . . . . . .
June, July. . . . . . . . . . . . . . . . . . . . . . .
May, June. . . . . . . . . . . . . . . . . . . . . .
May, June. . . . . . . . . . . . . . . . . . . . . . .
May, June. . . . . . . . . . . . . . . . . . . . . . .
January. . . . . . . . . . . . . . . . . . . . .
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II

Appetizer

High-carbo f

Full meal

South Pacifi

Mild cheese

r

This tells you what disk Works will save the document on .

Team

File

Australia

Brazil ,

	

.

	

.

China . . . .
Egypt

England

Holland. . . . . . . . . . . . . . .
India. . . . . . . . . . . . . . . . .
Italy. . . . . . . . . . . . . . . . .
Mexico. . . . . . . . . . . . . . . . .
New zealand. . . . . . . . . . . . . . . . .

Edit Window Organize Format Report

1i Works Program 1

Save Document As :

Requests

Save

El Euport File
Save Selected Records Only

( Cancel

Q

Works Prog . .

Eject

Click this option to save only the selected
records with the new name.

Type a new name here.

Works saves the selected records as a new file with a new name .

When you save selected records in a Database document, Works
does not replace the current window with the new document .
This is a special case for the Save As command . To see the new
file, you need to open it .
Now open the new file .

English faro

Remember that the original Database file is still stored on
the disk. When you save the selection under a different name,
you still have the original Database file on the disk with all its
records intact. If you want to see all the records in the docu-
ment again, you can choose Show All Records from the
Organize menu.
Type Special Requests

Click the Save Selected Records Only option .
Click the Save button.
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Comment

4 t er Spicy barbe

0 From south. e
Rare treat

Protein foo d



50 Lessons

Add a new field

0

Fl

r

	

File Edit Window Organiz

-p	 Special Requests (DB)	

Add a computed field Add a Computed Field

0

Choose Open from the File menu .
Scroll down in the list box, and select Special Requests .
Click the Open button .

Team
Australia. . . . . . . . . . . . . . . . .
Brazil. . . . . . . . . . . . . . . . .
China. . . . . . . . . . . . . . . . .
Egypt. . . . . . . . . . . . . .
England. . . . . . . . . . . . . . . . .
Holland. . . . . . . . . . . . . . . . .
India. . . . . . . . . . . . . . . . .
Italy	
Mexico
New Zealand . . .

Number Requested Fa
S

	

Barbequed Shri
5

	

Lamb. . . . . . . . . . . . . . . . .
7 .

	

Pressed Duck. . . .

	

. . . . . . . . . . . . . . . . .
9

	

Dates. . . .

	

. . . . . . . . . . . . . . . . .
6

	

Fish and Chips. . . .

	

. . . . . . . . . . . . . . . . .
4

	

Goudse Kaas. . . .

	

. . . . . . . . . . . . . . . . .
6

	

Samosas. . . .

	

. . . . . . . . . . . . . . . . .
5

	

Gnocchi. . . .

	

. . . . . . . . . . . . . . . . .
7

	

Tostadas. . . .

	

. . . . . . . . . . . . . . . . .
6

	

Kiwis

New name

e Format Report

Cost per Person Local j Available
$6 .10

	

Yes
$5.60

	

No. . . . . . . . . . . . . . . . . . . . . . . .

	

. . . . . . . .
$5 .90

	

No. . . . . . . . . . . . . . . . . . . . . . . .

	

. . . . . . . .
$2 .05	No.
$5.44

	

No. . . . . . . . . . . . . . . . . . . . . . . .

	

. . . . . . . .
$2 .95

	

Yes. . . . . . . . . . . . . . . . . . . . . . . .

	

. . . . . . . .
$2 .05

	

No. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
$4 .75

	

No
$5.00

	

No	. . . . . . . . . . . . . . . . . . . . . . . .

	

. . . . . . . .
$2 .70

	

No

August, September. . . . . . . . . . . . . . . . . . . . . . .
May, June. . . . . . . . . . . . . . . . . . . . . . .
May, June. . . . . . . . . . . . . . . . . . . . . . .
July, August
May, June
June, July. . . . . . . . . . . . . . . . . . . . . . .
May, June
May, June. . . . . . . . . . . . . . . . . . . . . . .
May, June. . . . . . . . . . . . . . . . . . . . . . .
January

Comment
Spicy barbe
From southe
Rare treat
Protein foot
English favo
Mild cheese
Appetizer
High-carbo
Full meal
South Pacifi

The contents of the new document called Special Requests are
just those records you selected that show availability problems .

Choose Show Form from the Format menu .
Position the pointer about half an inch to the right of the
"Cost per Person" field .

You know how much each special food item costs per person and
how many people are on each team. But it would be nice to have
Works calculate the total cost of each team's special food request .
Using the new document, Special Requests, you can figure out
how much these selected special food requests are going to cost
for each team involved. You'll need to add a new field to the
document to contain the cost of each team's request.
To add a new field, drag it out on the form .



4

The modified form should now look like this :

F

	

File Edit Window Organize Format Report

UTeam1Australia

(Local Supplier?IYes
Cost per Person1 $6 .10 I

Supplier 1 Kelly 's Barbie Treats

City I Melbourne

Special Requests DB

(Number on Team8

(Requested Food1Barbequed Shrimp I

ICountry Austral

(Comment1Spicy barbeque sauce

Total Cost 1

a (Telephone1456-777

If your new field is not in this approximate position, you can
move it .

0

Drag to the right to create a new field . Make it about two
inches long .
The Field Name dialog box appears .
Type the name Total Cost
Click the Add Field button .

Position the pointer over the field name .
When the pointer becomes a hand, drag the field wherever
you want.

A computed field is calculated from numbers in other fields
according to a formula that you set up . You'll be able to multiply
Cost per Person by Number on Team to get the cost per team .
There are two steps to creating a computed field . You need to set
the field attributes and set up a formula for the calculation .
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Make a computed

	

You can make any field a computed field by using the Set Field
field

	

Attributes command from the Format menu .
Each field has certain formatting characteristics that you set. You
can choose the type of information you want to include in the
field for example, text or numbers and how you want it
displayed. When you set up a numeric field, you can also make it
a computed field. (A numeric field can contain only numbers .)
To make a computed field :

0
Fl

r

	

File Edit Window Organize

-------------------------------

4

s

Select the "Total Cost" field by clicking it .
Choose Set Field Attributes from the Format menu .
The Set Field Attributes dialog box appears .

Special Requests (DB)	

ITeam I Australia

----------------------------------- --

Click these options for a computed field.

(Humber on Teaml 8 I

Local Su

Cost er

Format

Set Field Attributes For Available

Type :

	

Display :

''TeHt

	

c s~~€ ~ € i

Numeric Q € € €

/0 Date

	

0 I i€ r

C Time

	

3€x

	

1€

0 S € € € € €;

(:<u1 3 0 i€a€ i€€.

Report

Align :

	

Style :

® Left

	

LI Bold

•

	

Center 0 Underline

•

	

Right 0 : € € € € s

Decimal Places

Cancel

Click Numeric .
Click Computed .

•

	

Click Dollar to show the results in dollars .
Click Center .

•

	

Click the OK button .

tOK f

I



Now Works needs to know the formula it should use to compute
the field. In the Database, a formula is an arithmetic equation
using field names. Here, you want to multiply the number of peo-
ple on each team by the cost of the item per person .
To give Works the formula, you type it in the entry bar just below
the menu bar. Works has already entered an equal sign, and the
insertion point is ready for you to type .

r

Cancel box
Enter box

File E it Window Organize Format Report

CC~

Although you can type the formula, a quicker method is just to
click the appropriate field names .

a

4

Click the "Number on Team" field name .
This field name appears in the entry bar as part of your
formula.
Type * (asterisk, for multiplication) .
Click the "Cost per Person" field name .
Click the enter box or press the Return key.
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Set up a formula

Special Requests I.DBI

Team I Australia

	

I (Mumber on Team S

Requested Food I B .arbequed Shrimp 1 Comment I Spicy barbeque s.au'_ e

Local Supplier? I'c'es Available I August, :3epternbe~

Cost per Person I $6 .10 I Total Cost

	

:$0.00

Supplier F•e ll'a'= Earbie Treat-

I(City I Melbourne Country I Australia Telephone 1456-777
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r

a

D

1

File Edit W

(TeamIAustralia

(Requested FoodIBarbequed Shrimp

Local Supplier?IYes I
Cost per PersonI$6 .10

SupplierIKelly 's Barbie Treats

CityIMelbourne

The formula is in the entry bar .

endow Orgonize Format Report

-Number on Teom*Cost per Person
Special Requests (DB)

(Number on Team

CommentISpicy barbeque sauce

AvailableIAuqust l Septembe

County

Total Cost

Australia

Choose Show List from the Format menu .

Telephone 1456-777

A new field always appears at the far right of the list window,
so move there now .

Move to the new "Total Cost" field by using the horizontal
scroll bar .

When you click the enter box, the
result appears in the active entry .

Works calculates the amount required for each team to receive its
special request. Now switch back to the list window to review the
total costs for all the teams .



~t File Edit Window Organize Format Report

e sauc' Kelly's Barbie Treat :
Brazi Saixes International

Neferti#i Exports

#e

	

Dickerson's Snack Sf

(Supplier

Peking Duck Mark. . . . . . . . . . . . . . . . . . . . . . .

t Kaashuis. . . . . . . . . . . . . . . . . . . . . . .
A . Joshi Pastries. . . . . . . . . . . . . . . . . . . . . . .
Pas#eria Mediati. . . . . . . . . . . . . . . . . . . . . . .

-Number on Team*Cost per Person

City Country Telephone Total Cost
Melbourne. . . . . . . . . . . . . . . . .
Niteroi. . . . . . . . . . . . . . . . .
Beijing. . . . . . . . . . . . . . . . .
Alexandria. . . . . . . . . . . . . . . . .
Holy head
Haarlem
Jodhpur
Florence. . . . . . . . . . . . .
Leon. . . . . . . . . . . . . . . . . .
Christchurch. . . . . . . . . . . . . . . . . .

Special Requests (DD)

Australia. . . . . . . . . . . . . . . . . . . .
Brazil. . . . . . . . . . . . . . . . . . . .
China. . . . . . . . . . . . . . . . . . . .
Egypt. . . . . . . . . . . . . . . . . . . .
Great Britain
The Netherlands .. . . . . . . . . . . . . . . . . . . .
India
Italy	
Mexico. . . . . . . . . . . . . . . . . . . .
New Zealand. . . . . . . . . . . . . . . . . . . .

The Total Cost is calculated
for each record.

It looks like all the special requests may fit within your budget . If
you could get a total, you'd know for sure. You're in luck! Works
can sum a field for you when you make a report.

Prepare a Report

0 Choose New Report from the Report menu .

The report window appears.
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Prepare a report

To print information from the Database, you print a report . You
specify what information you want in a report and how you want
it organized by setting up a report definition . The report defini-
tion specifies the content and format of a particular report .
You have already selected the records for the report . Now you
can arrange the way the information appears on the printed page
by adjusting the report format . And you can tell Works to sum
the total cost of the special items .
To set up a report definition :

	

Set up a report
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When a report window is active, the Report
menu is replaced with the TotalsPage menu.

r
I File Edit Window Organize Format TotalsPage

Left edge marker

When you work in a report window, the Report menu is replaced
with the TotalsPage menu. This menu lets you choose options for
preparing a report with totals .

Widen and Move Fields

You decide how you want your Database report to look . If you
want a field to show more information, you can widen it . If you
want to move fields around, you can do so . If you want to include
only some fields in a report, but not others, you can do that, too .

Widen a field

	

The Requested Food field could be wider, to show its full name .
To widen a field, drag its edge .

0 Position the pointer on the right edge of the "Requested Food"
field name area .
The pointer turns into a two-way arrow ~} .
Drag the edge of the field to the right about one quarter
of an inch .

Now you can read the full name of the field .

Special Requests Report 1

Selection Rules :

Q

No Rules fire In Effect

Team Number Requested Fa Cost per Person Local Available Comment
Australia
Brazil
China

8

	

Barbequed Shri

	

$6 .10

	

Yes
5

	

Lamb

	

$5.60

	

No
Pressed Duck

	

$5 .90

	

o

August, September Spicy barbeque
May, June

	

From southern
May, June

	

Rare treat



Before continuing :

D

To widen a field. . .

r

a

Use the procedure above to widen "Local" to read "Local
Supplier?", and "Number" to read "Number on Team" .

a File Edit Window

. . . drag from here . . .

Organize Format TotaIsPage

. . .to here .

Position the pointer on the field name for the "Cost per
Person" field .
Drag the column to the left until the "Requested Food" field
(the one to the right of the "Number on Team" field) is
highlighted . When you release the mouse button, the fields
will be in the position you want .
Now position the pointer on the field name for the "Total
Cost" field .
You'll need to scroll to the right to see this field .
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To make your report most effective, it would help to have the

	

Move some fields
"Cost per Person" field next to the "Number on Team" field and
to include the "Total Cost" field adjacent to the "Cost per Person"
field. You can move a field to wherever you want .
To move the fields :

Special Requests Report 1

Selection Rules :

No Rules are in Effect

x

x

r

} Team Number on Team Requests Food Cost per Person Local Supplier? Available
Australia

Brazil
China	?	

,3

	

Barbeque~
5

	

Lamb

Presse' Duck:

.Dhrimp $6 .10

	

Yes.

	

August , SeF
5 .60

	

No

	

May June
$5 .90

	

No

	

MaU June
z

i

..

	

. . .

	

.	 . . . . . . . . . . . . . . . . . . . . . . . . . . . . .. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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4

Sum a field

	

Sum a Field

Drag the column to the left until the "Requested Food" field
is highlighted .
When you release the mouse button, the field will be in the
correct position. If you hold the button down too long, and go
farther left than you intended, you can correct the position by
dragging the "Total Cost" field to the right until the "Cost per
Person" field is highlighted .

When you're done, and the horizontal scroll bar is at the far left,
the window should look like this :

r rt file Edit Window Organize format TotaIsPage

The two fields you moved
are now in position.

Here in the report window, you can tell Works to sum your
computed field .
To sum the computed field :

II Click the "Total Cost" field name to select the field, if it's not
already selected .
Choose Sum This Field from the TotalsPage menu .

That's all it takes . Sum This Field is now checked on the menu .
When you print the report, the total will appear at the bottom of
the "Total Cost" field .



Remove Some Fields

You want your report to focus entirely on the costs of the special
requests, so some of the fields aren't necessary for this particular
report. Not all of the fields will fit into a report, anyway. You can
remove some of the fields to make room for those you need.
An upside down triangle ('v) shows you the margin of the report .
You'll need to scroll horizontally to see this . Fields to the right or
partially to the right of the edge marker won't be included in the
report.

r
File Edit Window Organize Format TotaisPage

Works lets you remove fields by dragging them beyond the
margin.
To remove a field from the report :

El

Drag fields to the right of this marker
to exclude them from the report .

Position the pointer on the field name for the "Requested
Food" field .
Drag the column to the right edge of the screen . Release the
mouse button when the column is to the right of the report
margin.
When you get to the edge of the screen, the document scrolls
horizontally as you drag the column . You can still see the field
you're removing, but it won't be included in your report .
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Remove some tie ds
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Save your document

r

	

File Edit Window Organize Format TotaisPage

=0 Special Requests Report 1

Selection Rules :

No Rules fire I n Effect

4
Cost per Person

	

Total Cost

	

ILoca1 Supplier' (Available Requested Food Corn

The rest of the fields to the left of the margin are valuable for the
report, so leave them in. Notice that the "Available" field (which
is only partially within the report margin) will not be included .

Save Your Document

If you'd like to save the work you've done since you last saved
the document, you can. (See "Save Selected Records As Another
Document" in this chapter.) Because you've already saved this
subset of information as a new document with a new name, your
changes won't affect the original Database file, Requests, that you
started with .
To save your changes :

El Return to your Database document (Special Requests) by
clicking the close box in the title bar of the report window .
Choose Save from the File menu .

Works saves your changes to the Special Requests file .



Print Your Report

You're ready to print the report and see the total cost of the spe-

cial requests. You'll return to the report window to print your

document .

This section is optional. If you have a printer, set it up according

to the instructions in the manual for your printer and in your

Macintosh owner's guide. Make sure you have paper in your

printer before printing .

0

El

F

Choose Select Report from the Report menu.

Special Requests Report 1 is already selected in the dialog box,

so just click the OK button.

Choose Print from the File menu .

The Print dialog box appears .

Click here to begin printing .

File Ed t Window Organize Format TotaIsPage

4

If the settings in your dialog box are not the same as those

shown above, click the appropriate options.

Click the OK button.

Works prints the report .

Well done! The total cost of these hard-to-find items will come to

under $300 well within your budget .
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Print your report

;

	

,}

	

r

I mageWriter

	

v2.2 0

Quality :

	

Best

	

Faster

Page Range :

	

All

	

From : To :

`) Draft

Cancel

Copies :

Paper Feed :

1

__) Hand FeedAutomatic

Team Number on Team I Cost per Person I

	

Total Cost Local Supplier? IArailab
Australia

	

8

	

$6 .10

	

$48 .80

	

Yes

	

August,	 :	:	
Brazil

	

5

	

$5 .60

	

$28 .00

	

No

	

May , Jun	:	:	:	 •
China

	

?

	

$5 .90

	

$41 .30

	

No

	

May, Jun

c

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

	

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

	

. . . . .

	

.	
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

	

.
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Summary Summary

In this chapter, you've performed many tasks with the Database .
This summary briefly reviews how to perform the tasks you just
learned. For more detailed procedures, return to the appropriate
part of the chapter .

Add a field in a form
window

a
Only, and click Save .

Drag where you want the field
to appear.
Type a field name .

To do this

	

Follow these basic steps

Open an existing Database 0 Select the filename .
file from the Open dialog Click Open .
box
Expand or shrink a D Choose Full Window or Small
window

	

Window from the Window
menu .

Switch between a list win- D Choose Show Form or Show List
dow and a form window

	

from the Format menu .

Change a field name 0 Select the field name .
Choose Change Field Name from
the Edit menu .
Type a new name .

Select records by specific El Choose Record Selection from
criteria

	

the Organize menu .
Set up your selection rules .

Sort records 0 Select a field .
Choose Sort from the Organize
menu .

Save selected records with El Choose Save As from the File
a new name

	

menu.
Type a new name .
Click Save Selected Records



Where To Go from Here

For practice in using the other Works tools, see the other
chapters in this manual .
You may want to learn more about the Database, and start
working on your own documents . For detailed instructions, see
"The Database" in Using Microsoft Works .
For an explanation of all the menu items in the Database, see
Chapter 10, "Database Command Reference," in Using Microsoft
Works .
If you'd like to take a break from using Microsoft Works, the next
section shows you how to close the document or quit .
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To do this

	

Follow these basic steps

Make a computed field 0 Select the field .
Choose Set Field Attributes from
the Format menu .
Click Numeric and click
Computed.

Prepare a report D Use New Report from the Report
menu .

Sum a field 0 Select a field name .
Choose Sum This Field from the
TotalsPage menu .

Widen a field D Drag the right edge of the field
name .

Move a field D Drag the field name to where
you want it .

Remove a field from a D Drag the field past the right
report edge marker .

Save changes, replacing the D Choose Save from the File menu .
original file
Print a document D From a report window, choose

Print from the File menu .
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To leave the Database

To quit Works

To Take a Break for Now

You may want to take a break before trying another tool to learn
more about Works .
To leave the Database for now so you can take a break and then
use another tool :

Choose the Close command from the File menu, or click the
close box in the title bar .
You'll do this three times once for the report window, once
for the Special Requests document, and once for the original
Request document. When Works asks if you want to save
changes, click No so that someone else can use these lessons
with the original file .

D

Works closes the documents and returns you to the Open
dialog box .

If you want, you can quit Works entirely at this point.
To quit the Works program :

D Choose Quit from the File menu .

Works closes the documents and returns you to the Finder .



4 The Spreadsheet :
Planning a Budget
and Making Charts

You're the product manager for a new bike the rugged
Mountain Wheeler. You've organized the Great Alpine Race
to promote it .
In this chapter, you'll polish your budget for the Great Alpine
Race. When you're finished, you'll know how much you're spend-
ing and where . You'll also recalculate your budget, changing
numbers to see how they affect your overall expenses . Then,
you'll learn to use the Spreadsheet's charting capability to put
your sales projections into perspective by drawing various kinds
of charts .

•

	

y

Y
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The lessons in this chapter will show you how to :

•

	

Open a Spreadsheet file .
•

	

Change a value .
•

	

Insert a row .
•

	

Set up a formula .
•

	

Fill empty cells with the formula .
•

	

Save your changes with a different name .
•

	

Change column width.
•

	

Add bold type for emphasis .
•

	

Show percentages.
•

	

Protect cells from changes .
•

	

Recalculate your budget .
•

	

Save a document and print a copy of it.

Then, you'll learn to use the charting capability to :

•

	

Set up a pie chart .
∎ Make changes to a Spreadsheet document and see the pie

chart change .
•

	

Draw a bar chart and convert it to a line chart .
•

	

Print a chart .

If your Macintosh is turned off, see "Getting Started" in
"Welcome" to start Works .



Click this icon to see only Spreadsheet
files and all folders in the list box .

F

	

File Edit Window

0

A window opens with the budget in it .

Open File :

thJPc

All Works

	

Word
Types

	

Processor

D Addresses

( Works Program

•

	

Article
•

	

Budget
•

	

Final Report
•

	

Requests
•

	

Results
•

	

Resume Works
•

	

Sales Projections
•

	

Scores

J
DB~

Date

	

Spread Communications
Base

	

Sheet

[ Open

Cancel

Works Pr . . .

Eject	

Name of current disk
Name of current disk or folder

To see a list of Spreadsheet files and all folders, click the
Spreadsheet icon .
The file named Budget is already selected, so just click the
Open button.
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Open the Spreadsheet File

	

Open the file

The file containing your budget is stored on the Works Program
disk. To start calculating with the race budget Spreadsheet file,
you need to open it. When you start Works, you'll see the Open
dialog box containing a list of files and folders on the disk .
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Row headings
Spreadsheet menu bar

Entry bar

2
3

4

5
6

7

8
9

. . . . . . . . . . . . . . . . . . . . . . . . . .
Expenses. . . . . . . . . . . . . . . . . . . . . . . . . .
Basic Food. . . . . . . . . . . . . . . . . . . . . . . . . .
Special Food Requests. . . . . . . . . . . . . . . . . . . . . . . . . .
Lodging
Bicycles

	

$5,000. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

	

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Promotions

	

$12,000

	

$12,000

. . . . . . . . . . . . . . . . .

	

. . . . . . . . . . . . . . . . . . . . . . . . . . .
Total Budget rails

	

$135,000

Budges Tc )
C

Total Expe se

	

$122,000

	

$53,000

Alpine Race Budget. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

	

. . . . . . . . . . . . . .
May

	

Percent

	

June

	

Percent. . . . . . . . . . . . . . . . . .

	

. . . . . . . . . . . . . .

	

. . . . . . . . . . . . . . . . . .

	

. . . . . . . . . . . . . .
$30,000

	

$10,000

$0

	

$6,000
$60,000

	

$20,000

. . . . . . . . . . . . . . . . . .

Change a Value

The big race from France to Italy through the Swiss Alps is all
set. Still, the budget isn't quite final you need to insert some
numbers and change some others to reflect your current estimates
more accurately.
The column letters and row numbers, called headings, guide you
around a Spreadsheet document, providing coordinates for each
cell's location . You use a cell's coordinates to locate the cell . For
example, to find cell B4 you'd look across to column B and down
4 rows .
Looking at cell B4, you find an obvious mistake . The cost to pro-
vide special foods for the participating racing teams is listed as
zero. You can change that number now and see its effect on the
Total Expenses amount in cell B8 .

Document name Column headings
Name of Works
tool you're using

	

Title bar

Options Churt

The title bar shows you the title of the document Budget and
the part of Works you're using the Spreadsheet (SS).



A value in the Spreadsheet can be either a number or a label
(text). To change a value, you select the cell containing it and
type a new value. When you select a cell, it becomes active its
contents appear in the entry bar, and the result of any formula
you enter shows up in that cell .

F

0
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Position the pointer on cell B4 and click to select it .
The active cell's current contents, 0, appears in the entry bar
at the top of the screen .
The cell indicator in the upper-left corner of the screen con-
firms the coordinates of the active cell .

a

2

3

4

5

6

7
s

9

10
11

12

13
14

15

16
17

. . . . . . . . . . . . . . . . . . . . . . . . . .
Expenses. . . . . . . . . . . . . . . . . . . . . . . . . .
Basic Food. . . . . . . . . . . . . . . . . . . . . . . . . .
Special Food Requests. . . . . . . . . . . . . . . . . . . . . . . . . .
Lodging. . . . . . . . . . . . . . . . . . . . . . . . . .
Bicy cles. . . . . . . . . . . . . . . . . . . . . . . . . .
Promotions. . . . . . . . . . . . . . . . . . . . . . . . . .
Total Expenses. . . . . . . . . . . . . . . . . . . . . . . . . .

. . . . . . . . . . . . . . . . . . . . . . . . . .
Total Budget Avail. . . . . . . . . . . . . . . . . . . . . . . . . .

. . . . . . . . . . . . . . . . . . . . . . . . . .
Under (over) Budge. . . . . . . . . . . . . . . . . . . . . . . . . .

	I	o	I
Alpine Race Budget

May

	

Percent

	

June

	

Percent. . . . . . . . . . . . . . . . . .

	

. . . . . . . . . . . . . .

	

. . . . . . . . . . . . . . . . . .

	

. . . . . . . . . . . . . .
$30 000

	

$10,000

$6,000. . . . . . . . . . . . . . . . . .
$20,000. . . . . . . . . . . . . . . . . .
$5,000. . . . . . . . . . . . . . . . . .

$12,000. . . . . . . . . . . . . . . . . .
$53,000. . . . . . . . . . . . . . . . . .

Budget (SS)

Cell indicator Contents of the active cell

1~ File Edit Window Select Format OpticFile Edit W dow Select Format Options Chart

When a cell is active, you can type in the entry bar.
Type 9762
That's the amount required for the cyclists' special food
requests, in addition to the basic food they will eat .

i File Edit

Cancel box
Enter box

ion
Window Select format Options Chart
9752

Chapter 4 The Spreadsheet 69

,

Change a value
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El

Works inserts the amount you typed into cell B4 and recalculates
the whole Spreadsheet document, coming out with a new Total
Expenses amount in cell B8.

r File Edit
Win ow

Select Format Options Chort

96204

Click the enter box in the entry bar, and watch the Total
Expenses number change in cell B8 as you enter the new
number.

Special Food Requests
Lodging
Bicy des
Promotions
Total Expenses

I $9762

Your total expenses still fit within the total budgeted amount
in cell BlO .



Insert a Row

The top of the Spreadsheet document looks crowded . You can
make it easier to read by inserting a blank row between the title
and the body of the document .
To insert a blank row:

0

Fl

Works inserts a new row above the row you selected . The new
row is now row 2 .

The new row is selected .
To remove this selection so that you can see how the new format
looks :

D

Click the row heading to select row 2 .
The heading is the box that contains the row number .
Choose Insert from the Edit menu .

r

	

File Edit Window Select Format Options Chart

Click the deselect box, the empty square above the row
headings .

Now you can get on with the work of budget planning .
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nsert a row
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Set up a formula

About cell references

Start the formula

Set Up a Formula

You already know how much you're spending on the different
budget items for the race . For an easier comparison of the relative
amounts, you can include percentages as part of your budget . Per-
centages will show you at a glance where you're concentrating
the most money. You'll see whether enough of your overall
budget is dedicated to promotions . Or whether you've allocated
enough to feed the teams . How do you get percentages? You tell
Works to make some calculations.
When you want Works to perform a calculation, you set up a for-
mula. The formula tells Works which cells and values to use and
what to do with them. You refer to individual cells with cell refer-
ences. For example, X19 refers to the cell in column X at row 19 .
To specify cell references in a formula, you point and click with
the mouse.
You enter formulas into cells, just as you enter numbers and
labels into cells. When you finish setting up a formula, the
result a value is displayed in the selected cell. The formula
remains displayed in the entry bar, so that you can see how the
result was calculated .
To start the formula :

0 Click cell C4 .
If you accidentally select the wrong cell, just click again to
select the cell you want .
Type = (an equal sign) .

The equal sign tells the Spreadsheet that you want to set up a
formula. It means that you want Works to calculate a value that
equals the result of the formula you set up . That value will be
displayed in the active cell when your formula is finished and you
click the enter box .

Enter box
Cancel box

r

	

File Edit

04

Window Select Format Options Chart

Reminder If you find that you've clicked the wrong cell while
you're setting up a formula, you can click the cancel box to
start again.



In cell C4, you want Works to calculate the percentage of the
total budget available in May that will be spent on basic food for
the cyclists ; that is, the amount spent for Basic Food divided by
the amount for the Total Budget Available .
To tell Works which numbers to use, point to the appropriate
cells. The first cell you need to refer to should contain the
amount to be spent for basic food .

D

D

D

Click cell B4 .

Works enters that cell reference as the first part of the formula,
following the equal sign. Now, whenever you change the value
in B4, the formula will include that value in its calculations .

To get the percentage, you want to divide the number in cell B4
by the Total Budget Available amount in cell B 11 .
Division requires an arithmetic operator . This kind of operator
tells the Spreadsheet to perform an arithmetic operation .
The division operator (a slash) will tell Works to divide the value
in cell B4 by the value in cell B 11 .

Type /

Now specify the number to divide by :

Click cell B 11, the total budget available in May .

Now you have the whole formula in the entry bar .
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Point to the dividend

Type an arithmetic
operator

Point to the divisor
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Enter the formula

File Edit Window Select Format Options Chort

0

Expenses

Basic Food
Special Food Requests. . . . . . . . . . . . . . . . . . . . . . . . . .
Lodging. . . . . . . . . . . . . . . . . . . . . . . . . .
Bicy cles. . . . . . . . . . . . . . . . . . . . . . . . . .
Promotions. . . . . . . . . . . . . . . . . . . . . . . . . .
Total Expenses. . . . . . . . . . . . . . . . . . . . . . . . . .

Click the enter box

A formula begins
with an equal sign .

May. . . . . . . . . . . . . . . . . .
$30. ,000

Percent

I

in the entry bar .

Active cell into which formula
will be entered.

Cell clicked for a formula is outlined
until next cell is clicked.

If you've made a mistake, you can use the standard Macintosh
editing techniques. Either backspace over the mistake, or select
and cut it with the Cut command from the Edit menu ; then insert
the correction .
Once you have the correct formula, enter it the same way you
enter a value .

Now a value 0.2 2 2 2 2 2 2 2, the result of the calculation
appears in cell C4 .

This value represents the percentage of the Total Budget Available
currently being spent on basic food for the athletes . The number
doesn't look like a percentage right now ; you'll be changing its
format later on . So that you know how the value was calculated,
the formula remains displayed in the entry bar. It looks like the
Basic Food expenses make up approximately 22% of the Total
Budget Available .



Fill with a Formula

You have a useful Spreadsheet document set up now . But you
could do a better analysis of your expenses if you knew how all
the categories compare as percentages of the total budget . Putting
in all the necessary formulas may look like a lot of typing, but
with Works, it's quick and easy to do .
Here's a quick lesson on relative and absolute references to help
you understand the quickest way to fill in or copy all the remain-
ing formulas you need .
Using a relative reference is like giving directions . If you tell your

	

Relative references
friends to go up two blocks and over one, their destination will
depend on their current location . If you moved across town and
told your friends to go up two blocks and over one, they would
go to a different place . So if you have a relative reference to a cell
up two rows and over one column, and you copy it to another
cell, Works will look up two rows and over one column from the
new cell.
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Fill with a formula

On the other hand, using an absolute reference is like giving

	

Absolute references
Works a specific address to look for . If you copy an absolute
reference to cell B 1 to another cell across the screen, the
new reference still refers to cell B 1 .

You can combine absolute and relative references in one formula .
That's what you need to do here .

P

2
3 Original

hnnv
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Make an absolute
reference

You'll copy the formula you just created for the percentage into
several cells . The first reference in each copied formula will refer
to the amount of one of the budgeted items . This should be a rela-
tive reference, because each budget figure is in the same relative
position. The second reference in each copied formula will always
refer to the Total Budget Available amount. This should be an
absolute reference, because it always points to the same cell .
To make an absolute reference, use the Absolute Cell Ref
command .

0

Fl

a File Edit Windo

i

n =84/$B$, ,04

4

If cell C4 is not currently selected, select it now .
Works displays the formula you just entered in the entry bar .
In the entry bar, position the insertion point to the right of the
cell reference, B 11 . Just point and click .
Choose Absolute Cell Ref from the Edit menu .
Dollar signs appear before the column letter and row number
to show you that B 11 is now an absolute reference .

A

Expenses. . . . . . . . . . . . . . . . . . . . . . . . . .
Basic Food.

	

. .

	

.
Special Food Requests. . . . . . . . . . . . . . . . . . . . . . . . . .
Lodging. . . . . . . . . . . . . . . . . . . . . . . . . .
Bicy cles. . . . . . . . . . . . . . . . . . . . . . . . . .
Promotions. . . . . . . . . . . . . . . . . . . . . . . . . .
Total Expenses. . . . . . . . . . . . . . . . . . . . . . . . . .

The relative reference is changed to an
absolute reference, as shown by dollar signs .

Select Format Options Chart

( .22 .222222

Click the enter box to enter the modified formula .



No matter where you copy this formula, the absolute reference,
$B $11, will refer to the same cell. When you copy the formula
to get percentages for each budgeted item, the relative reference
will reflect each respective budgeted item, and the absolute refer-
ence will continue to reflect the Total Budget Available . This way,
each cell into which you copy the formula will show the appro-
priate percentage of the Total Budget Available .
Now you'll copy the formula to the empty cells (fill them in) .
To fill in the empty cells :

0 Point to cell C4 and drag down to cell C 13 .
The whole block of cells is highlighted .

F

	

File Edit Window Select Format Options Chart

-0

2

3
4

5

6

14
15

16

17

Basic Food. . . . . . . . . . . . . . . . . . . . . . . . . .
Special Food Requests. . . . . . . . . . . . . . . . . . . . . . . . . .
Lodging. . . . . . . . . . . . . . . . . . . . . . . . . .

7 Bicycles $20f000
8 Promotions 2,000
9

10

11

12

13

Total Expenses

	

$131,762. . . . . . . . . . . . . . . . . . . . . . . . . .

	

. . . . . . . . . . . .

	

. . . . .

. . . . . . . . . . . . . . . . . . . . . . . . . .
Total Budget Avail. . . . . . . . . . . . . . . . . . . . . . . . . .

. . . . . . . . . . . . . . . . . . . . . . . . . .
Under (over) Budge. . . . . . . . . . . . . . . . . . . . . . . . . .

Budget ISS)
I

	

c

	

I
Alpine Race Budget. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

. . . . . . . . . . . . . .
Expenses

	

May

	

Percent

	

Percent
$30,000

. . . . . . . . . . . . . . .
$60, rI

P 0 .222222221

. . . . . . . . . . . . . .

. . . . . . . . . . . . . .

0

Cell containing formula

Choose Fill Down from the Edit menu .

Empty cells to receive
the copied formula

Works fills all the highlighted cells with formulas, then displays
the resulting values .

The numbers don't look like real percentages yet ; you'll change
the format of these cells shortly .
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Fill in the empty cells
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Clear some cells

r

D

i File Edit Window Select Format Options Chart

Special Food Requests. . . . . . . . . . . . . . . . . . . . . . . . . .
Lodging. . . . . . . . . . . . . . . . . . . . . . . . . .
Bicy cles. . . . . . . . . . . . . . . . . . . . . . . . . .
Promotions. . . . . . . . . . . . . . . . . . . . . . . . . .
Total Expenses. . . . . . . . . . . . . . . . . . . . . . . . . .

jci .222222221
0 .C'723-_•1 111. . . . . . . . . . . . . .

1:	
II

02398518

Cells filled with result
of calculation

You can see by looking at cell C 5 that only about 7 % (or
0.07231111) of your budget will go to providing the cyclists
with their special food requests .
You'll want blank spaces, not zeroes, in cells C 10 and C 12 . So you
need to clear those cells .
To clear cells :

Select the cells one at a time and choose Clear from the Edit
menu after each one is selected .

Works removes the contents of each cell, but leaves any format-
ting attributes .



Save with a Different Name

	

Save with a different
name

You've made several changes to your Spreadsheet document .
You'd better save them a power failure could cause you to lose
all you've done .
To keep the sample document unchanged for other people to use,
save your changes with a different name .

El

r

Choose Save As from the File menu .
The Save As dialog box appears.

File Edit Window Select Format Options Chart

rosoll

	

(k

]] Works Program

Eject

This tells you what disk Works
will save the document on .

When you save with a different name, the original file remains
on the disk, and you save a new document containing all your
changes . That way, if you're dissatisfied with your changes, you
can go back to the original file .
Type New Budget
Click the Save button .

Works saves the changes, and displays the new name in the title
bar of the window. Now you're working with the new document .
Any changes you save from now on alter the New Budget file, but
not the original .
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Change column width

Add some emphasis

Change Column Width

You'll be working with the New Budget document in the next
group of Spreadsheet lessons . This Spreadsheet document shows
clearly how much everything will cost for the Great Alpine Race,
and what percentage each expense is of the total budget . But
there are a few changes you can make so your document will
be clearer .
For example, some text in column A is cut off by the edge of the
column. You can make the column wider to show the full text .
To change the column width :

Point to the right edge of the heading for column A .
When the pointer becomes a two-way arrow, you can adjust
the width of a column by dragging.
Drag the edge of the column a little to the right, until you can
read all the labels in the column .

0

Add Some Emphasis

Your budget looks pretty good now, but there's one problem .
The numbers are all there, but you may want to emphasize the
totals. Putting the totals in bold type would probably help . It's
easy to do .
To change to bold type :

0
a

Click the row heading to select row 9 .
Choose Bold from the Format menu .
Remember, to remove the highlight you can click the
deselect box .

Works emphasizes the totals in bold type .



Column is widened so all text is readable .

r

	

File Edit Window Select Format Options Chart

A
New Budget (SS)

Expenses . . . . . . . . . . . . . . . . . . . . . .
Basic Food

	

$30,000 0 .22222222 :

	

$10,000

	

I	
Special Food Requests

	

$9 ,762 0 .07231 1 1 1

	

$6 ,000

	

I
. . . . . . . . . . . . . . . . . .

Lodging

	

$60000 0 .44444444

	

$20 .000 :

	

I
	 :	 . . . . . . . . . . .

Bicycles

	

$20,000 :0 .14814814 :

	

$5,aaa

	

I
Promotions	$12,000 0 .08888888	$. 1. 2.,000
Total Expenses

	

~131 ,762 09760148

	

$53,0°0

	

I
I

Total Budget Available

	

$135,000

	

1

	

$67,500

	

I

Under (Over) Budget

	

$3,238 0 .02398518

	

$14 ,5aa

	

I

I
	 :	

I

I

Show Percentages

What else needs polishing? The percentages in column C they
don't look like percentages! The Format menu lets you change the
way numbers are displayed. Right now, your percentages are
displayed as decimals. They would be easier to read if they actu-
ally looked like percentages .
To display the values as percentages :

El

4

Bold type emphasizes a row of numbers .

Click the column heading to select column C .
•

	

Choose Percent from the Format menu .
Now your numbers look like percentages. But you don't really
need to see the decimals.

•

	

Choose Number of Decimals from the Format menu .
In the dialog box, type 0 (zero) .

•

	

Click the OK button .

Remove the highlight by clicking the deselect box . And there you
have it the decimal fractions have turned into clear percentages .
Nobody will have any trouble understanding what these numbers
represent now.
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Show percentages

B I C D

	

. E

	

I
Alpine Race Budget I

I

May

	

. Percent June

	

. Percent j
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r

Protect cells

	

Protect Cells

1

4

5

6

7

9

10

11
12

13
14

15
16

17

New Budget (SS)
	A	B	J	c	D	I	E	I

Alpine Race Budget

	

I

I

Expenses

	

May

	

Percent

	

June

	

Percent j
. . . . . . . . . . . . . . . . . . . .

	

. . . . . . . . .
. . . . . . . . . .

. . . . . . . . . . .
	:	

E asic Ford

	

$3G ,GGCi

	

22 8

	

$10,aaci	
I

Special Fog id Requests

	

$9762,?

	

$6 ,GGG

	

I
	 :	

Lodqing

	

$6G ,GGG :

	

44

	

$20 ,000 :

	

I.

	

.
Eicy cles

	

$20 ,000 :

	

1 .,

	

I$5,000 :

	

I

F'r'in-~otions

	

$12,000 :

	

3

	

000

	

I	
Total Expenses

	

$131 ,762 :

	

98%

	

:53,000 :

	

I

I
	 :	 :	 :	 :	

ITotal Budget Available

	

$135,000	1:

	

00 :

	

$67,500 I

Under (over) Budget

	

$3,238 :

	

2%

	

$14 ,SaG

	

I

I

When you're setting up a budget, you should be able to change
numbers at will to see how they affect your total budget . But you
want to make those changes without affecting the crucial formulas
or labels .
Cell protection protects selected cells from changes . You can do
what you want to the other cells, and experiment with different
values as much as you want . But you'll prevent yourself from
accidentally changing the contents of protected cells, until you
remove cell protection.

Click the row heading to select row 11 .
This is the row you need to protect. These budget figures
were approved by Mr. Wheeler, and they should not be
changed .
Choose Protected from the Options menu .

0

File Edit Window Select format Options Chart

These numbers are now
displayed as percentages .

Now, try to change the information in these cells. (If you need a
refresher, see "Change a Value" earlier in this chapter .) You'll get
a message telling you they're protected .

You can remove cell protection, too . You'll learn how in the
next section .



Recalculate Your Budget

	

Recalculate your
budget

The power of the Spreadsheet is clear when you change a value
and watch all the other values change . The way this Spreadsheet
document is set up, you can watch the percentage calculated for
each expense change as you change the total amount allotted for
the race .
Now practice changing a value. For example, the Total Budget
Available could change. What if Mr . Wheeler cut your budget by
30% so you had only $94,500 available?
To change a value, you select a cell with a value in it and type

	

Remove cell
a new value. Because you just protected the cells in row 11, you'll protection and
first need to remove cell protection to make this change .

	

change a key value

0 Click cell B 11, the cell containing the budgeted amount .
Choose Not Protected from the Options menu .

Now you're ready to change the value .

0 Type 94500 (don't type a comma ; Works inserts it auto-
matically) .
Click the enter box n to enter the number into the cell .
Clicking the enter box enters the number you typed, while
keeping the same cell selected.

You are now over budget, so the amount in cell B 13 is displayed
in parentheses .
Because of a change in this single number, the percentages for all
the categories change. The Total Budget Available number is a key
value. The individual percentages in row C all depend on what
the key value is. Every time you change the key value, you
automatically change all the other calculated numbers, too . Try
some other numbers for the key value .
If you want to continue to work with this Spreadsheet document
after you finish these lessons, you might consider adapting it to
your own needs. You already know how to change the contents
of a cell and perform other Spreadsheet tasks. To learn more, see
"The Spreadsheet" in Using Microsoft Works .
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Save your budget

	

Save Your Budget

Save your changes to the new budget . Since you've already saved
with a different name, saving these changes won't affect the origi-
nal budget .
To save your budget document :

Choose Save from the File menu .D

Works adds the changes to the New Budget file .

Print your document Print Your Document

You're ready to print the Spreadsheet document . This section is
optional. If you have a printer, set it up according to the instruc-
tions in your Macintosh owner's guide and the manual for your
printer. Make sure you have paper in your printer before printing.
To print the entire document :

Choose Print from the File menu .
The Print dialog box appears .

0

r a
511

File

945CC'

Click here to begin printing.

Edit Window Select Format Options Chart

r
Cancel

7

If the settings in your dialog box are not the same as the ones
in the figure above, click the appropriate options .

I

I

Bicycles $20,000 21% $5,000	 :	
Promotions $12,000 : 1 3% $12,000 :

	

I
Total Expenses $131 ,762 : 139% . ,000 :

	

I

Total Budget Available :x:94 ,5iii=i 10098 : $67,500 .

	

I

Under (over) Budget i.$37,2E2j -3998 : $14,500 :

	

I

Quality :

	

fl Best

	

': j Faster

	

C) Draft

Page Range : (1) fill

	

() From : To :

Copies : 1

Paper Feed : f Automatic C Hand Feed



Works prints the Spreadsheet document .

There you have it: a printed estimate of the costs of the Great
Alpine Race .

Use Charts To Analyze Sales Projections

	

Use charts to analyze
sales projections

You've practiced changing values in a Spreadsheet document, set-
ting up a formula, copying a formula to empty cells, and recalcu-
lating your budget. Since you're the product manager, and your
job is to make the Mountain Wheeler a strong seller, you'd prob-
ably like the reassurance of seeing the projected sales figures in
chart form .
The Chart menu in the Spreadsheet makes it easy for you to
analyze numbers visually, and to see what happens if you make
some changes. For example, you can draw a chart of your pro-
jected sales by region, so you'll know where to concentrate your
promotional dollars, then change those projections slightly and
watch the chart change .

Open the Sales Projections File

	

Open the file

With the Spreadsheet's charting capability, you make a picture out
of a Spreadsheet document without leaving the Spreadsheet tool .
The Chart menu is part of the Spreadsheet menu bar . When you
want to draw a chart, you just open the Spreadsheet file contain-
ing the numbers you want to chart .
The file containing the sales projections for the Mountain Wheeler
is stored on your Works Program disk . To return to the Open
dialog box :

0

When your settings are correct, click the OK button .

Click the close box in the title bar of the New Budget
document .
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0 To see a list of Spreadsheet files and all folders, click the
Spreadsheet icon .
Select Sales Projections, then click the Open button .

A window opens with the Spreadsheet document in it .

Document name
Name of Works

Spreadsheet menu bar

	

tool you're using Title bar

10
11
12
13
14
15
16
17

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

File Edit Window Select ormat Op ions Chart

Define a Pie Chart

The Great Alpine Race kicks off the worldwide release of the
Mountain Wheeler . In addition, each region has its own promo-
tional event on a different date . So your Spreadsheet document
shows sales estimates that vary according to region and date .
To get a better idea of the distribution of sales by region, you
can draw a pie chart . Sales for each region are then shown as a
slice of the pie .

The title bar shows you the title of the document Sales
Projections and the part of Works you're using the
Spreadsheet (SS).



Works draws a chart based on the information you provide . For
a pie chart from this document, for example, you could chart the
percentages in column F to see how sales percentages relate to
each other as slices of a pie .
The percentages extend from row 3 to row 9 . The titles that will
label the percentages (in other words, the regional names) are in
column A. These row and column headings are the kind of infor-
mation you provide to make a pie chart .

0

r ~c File

Column containing titles (the legend) for chart

Edit Window Select Format Options Chart

A B

Sales Projections LSSJ
C

	

D

	

E

	

F
Summer Total

	

Percent

; 331

;

	

;n6

$ . 14
x .34,3

Rows containing values to be charted
Column containing values to be charted

Choose New Pie Chart from the Chart menu .
The Pie Chart definition dialog box appears . You fill out the
box to tell Works where to look in the Spreadsheet document
for the information to chart .
If you want to look at the Spreadsheet document with the dia-
log box open, you can . Just drag the title bar of the dialog box
window to move it aside .
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Give the information to Works by defining a pie chart. All charting Define a pie chart

commands are on the Chart menu .
To define a pie chart :

Region . . .June July .

	

August. . . . . . . . . . . . .

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
: ;11U 121

N :ir- ther -ri Euri:upe $99 $1 iI' ' 1 21 :1
Cer,±r - .,1 Eur- upe $201J : 2. Iis : ;.42
3outherr7 E'~r 'pe $77 $ :: 5

N':'r-tr, Arr ieriu_ .~ $ ,'S , ,1 I_14 $11 `
ninth

	

rrier- ii_ .~ : , 105 ,1 1 r, 1 t?
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F

	

File Edit Window
x

2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17

Mr
Asialf

Norther
ceri ra

	

From Row :

	

7%I

=Q	Sales Pro Chart 1

Pie Chart Definition :

Chart Title :

Plot Values in Column :

Untitled

r Cancel Plot It!

S outher

	

3 1	
Through Row :

	

7%~

. . .. . . . . . . . . . .soutn

	

Column of Value Titles :

	

Iill Il	
I. . .

	

. . . . . . . .

I

Fl

4

I,

Works proposes which information you might want to plot
for example, column B is proposed for the column containing
values. However, you want to chart the values in column F .
You'll have to change that setting .
Press the Tab key to select the Plot Values in Column text
box .
Type F
Works proposes to chart the values from row 3 through row
7. Your information (not including the total) is in rows 3
through 9, so you'll have to change the number for the last
row, also .
Press the Tab key twice to select the Through Row text box .
Type 9

Works proposes column A for the column containing titles
(labels) for the information to be charted . That's where you have
your labels, so leave the Column of Value Titles text box as is .
Don't bother to give the chart a title you're just comparing
numbers for now. You're ready to plot the information .



Plot a Pie Chart

When you complete a chart definition, you're ready to draw the
chart. Works calls this plotting the chart, from the term for mak-
ing a chart on graph paper . When you plot this pie chart, you'll
see which region has the biggest slice of your sales pie . If your
plans are working right, you should sell the most Mountain
Wheelers where you concentrate most of your promotional
dollars .
The Plot It! button in the Pie Chart definition dialog box lets you
plot your chart .

D Click Plot It!

Works draws the chart .

r
1~ File Edit Window
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Sales Pro Chart 1

•

	

Africa 10 .7%
Asia/Pacific

	

13 .4%
•

	

Northern Europe 13 .2%
Central Europe 26 .7%

® Southern Europe 9 .3%
® North America

	

12 .7%
•

	

South America 14 .0%

It looks as if most sales will be in central Europe, near the Alps .
Since the big race will also be in the Alps, that makes good sense .
You'll have extra publicity in that region because of the race .

Plot a pie chart
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Size the windows

	

Size the Windows

Drag the window

You now have two full-size windows, one on top of the other . If
you make both the chart and document windows smaller, you'll
be able to see both at the same time . That makes it possible to
change numbers on the Spreadsheet document and see the results
reflected immediately in the chart .
You size a window by dragging the size box in the lower-right
corner of the window .
First, size the chart window :

D

When you release the mouse button, Works redraws the chart in
a smaller size. (If you make the window very small, Works leaves
off the legend from the right side of the window .)

Now, size the Spreadsheet document window :

Click anywhere in the document window to make it active .
Drag the size box up so that the outline of the window is just
below row 11, where the totals are .

0

To see both windows at the same time, move the Spreadsheet
window down to the bottom of the screen .
To move a window, drag the title bar at the top of the window .

Drag the Spreadsheet window about halfway down the screen .D

Drag the size box up and to the left a few inches .

Now you can watch as your recalculations show up in both the
Spreadsheet document and the chart .
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File Edit Window Select Format Options Chart

E11

2
3
4
5
6
7
8
9
10
11

-Sum (E3 :E9)

a
A

® Africa

	

14.7
iolPocific

	

I3 .9ls
•

	

Ncrthem Europe 132l~
O Central Eirape

	

2+6.7l~
•

	

Southern Europe 9.3

® Ncrth America

	

12.71
•

	

South America 19 .01EI;

4i

Soles Pro .je

El

Fl

Region

	

June

	

July

	

August Summer Total

	

Percent I.

Afri~:a

	

'~'

	

`~~

	

$ E 5

	

1Ci .i	:	
AF'a~:ific

	

$100 $1 1 G

	

$121

	

$311 4's , L . . 	`.

	

I	:	 :	

Northern Europe :

	

$99

	

$1 09

	

$.1 `0

	

$32813.2 I	

: .Central Europe

	

$200

	

$220 ::

	

$242 ;

	

$662 ;

	

26 7, I.. .	
$	

f :	1c :	i :	I	
Southern Europer0g,	 :	
North America

	

$1	:	:	:	:	
South America

	

$105

	

$1 1 ,

	

$127

	

$348. . . . . . . . . . . . . . . . .

	

. . . . . . . . . . . . . . .

	

. . . . . . . . . . . . . . .

	

. . . . . . . . . . . . . . .

	

. . . . . . . . . . . . . . . . . . . .
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

	

. . . . . . . . . . . . . . .

$104 :

	

$115 :

	

$314

. . . . . . . . . . .
Total

	

$749

	

$824

	

$906

Click any cell to make the document active .

- -$2 '4791

Change a Number
in the Spreadsheet Document

This chart is linked directly to the Spreadsheet document .
That means you can make changes in your assumptions in the
Spreadsheet document and instantly see how they're reflected
in the chart.
Although you can do this kind of What-If analysis with the
Spreadsheet alone, charting gives you a more visual perspective
on your alternative models.
For example, what if sales in southern Europe in June are actually
twice as high as your original estimate? Change the number and
see what happens .

12
14 .0' I

I

Click cell B7 (the cell for southern Europe for June) to
select it .
Type 140 (double the original estimate) .
Click the enter boxn.
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If your windows don't look like those above, size them and move
them until they're roughly in position .

The Spreadsheet document changes automatically the percen-
tage of sales estimated for southern Europe goes up . And the chart
changes at the same time!

I

Play What-If
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When you change a value in the Spreadsheet document . . .

i file Edit Window Select Format Options Chart

0

Afn a

	

$80

	

$88

	

$97

	

$26

	

$ I	

Asia /Pac fic

	

$100 :

	

$110

	

$121

	

$331

	

?

Northern Eu pe

	

$99

	

$109 :

	

$120

	

$328 :

	

12.19
Central Europ	$200

	

$220 :

	

$242 :

	

$662 :

	

24.4%i

7 Southern Europ

	

$154 :

	

$169 :

	

$463 :

	

17.1% j

8 North America

	

... .10	 $314 :

	

1 1 .6981	

9 South America	$. 1.OS	1	1. `	4$	1. .
to

	

I:	:	:	:	:	
1 1

	

Total

	

$819

	

$901

	

$991

	

$2,711

	

100 .0% j

. . . Works redraws the chart to reflect the change .

What if sales aren't as high in central Europe in June as you've
assumed?
You can change the amount to find out what happens .

Click cell B6 (the cell for central Europe for June) to select it .
Type 110 (a lower amount) .
Click the enter box ~JI .

Works recalculates immediately.

By comparing the sales in southern Europe and central Europe
over time, you can see whether your regional promotions will
influence sales as you hope . You'll do that in the next section .
When you're testing assumptions like these, the Spreadsheet with
its charting capability becomes your personal statistics and art
departments . They work together efficiently so that you can con-
centrate on the reasons behind the numbers, rather than on the
calculations .



Define a Bar Chart

Your sales projections for the Mountain Wheeler extend several

months into the future. To make the numbers more meaningful,

you can turn them into a bar chart and compare them, region by

region, over time. This way you can see which areas indicate the

greatest potential and which need more attention .

To define a bar chart :

a With the Spreadsheet document window active, choose New

Series Chart from the Chart menu .

The Series Chart definition dialog box appears.

STACK

COMBO

Type titles for chart here .

Choose what to

chart here .

Window

Sales Pro Chart 2

Untitled

Untitled

Untitled

3

4

B

M

Set scale information here .

Vertical Scale :

Numeric

C Semi-Logarithmic

Minimum :

Values to be Plotted

1 St Row :

2nd Row :

3rd Row :

	

Manimum :

4th Row :

From Column :

To Column :

Data Legends in Column : H

Horizontal Titles in Row : 1

Chart Title :

Vertical Scale Title :

Horizontal Scale Title :

(

0

Lancet

Draw Grid

0 Label Chart

Plot It!

Choose labels for

chart here .

A bar chart makes comparisons easy, lining up solid bars against

each other. As you change numbers in the Spreadsheet document,

the relationship between the bars changes. To learn about other

kinds of charts, see Chapter 14, "Charting a Spreadsheet Docu-

ment," in Using Microsoft Works .
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Define a bar chart
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Choose the type of

	

The icons on the left side of the dialog box let you choose the
chart

	

type of chart .
To choose a bar chart :

EAR

Title the chart

0 Click the icon for a bar chart .

A black dot appears in the circle next to the icon, indicating
which chart type is chosen.

Notice that Works has proposed a name for the chart definition
in the title bar of the chart window, based on the name of the
Spreadsheet document. You choose the chart by this name when
you want to draw it, but the name doesn't appear on the chart
itself. You can give any chart a title, however ; that title then
appears directly above the chart .
The Chart Title box is already selected . Anything you type will
replace what's there now .

0

Label the scales

	

The next two boxes are for labeling the scales of the chart . The
Spreadsheet document lists bike sales in thousands . The months,
of course, are measured in months .
To label the scales :

0

4

Type Central vs. Southern Europe

Press the Tab key to select the Vertical Scale Title text box .
Type Thousands
Press the Tab key to select the Horizontal Scale Title text box .
Type Months

Choose the values

	

Works doesn't automatically know what values you want to chart .
to plot

	

The area in the center of the dialog box lets you specify up to
four rows that contain values to chart . Central Europe, row 6, is
the first row you want to chart . Southern Europe, row 7, is the
second row. The figures for the next three months appear in
columns B, C, and D .

Note You can drag the Series Chart definition dialog box around
to see underneath where the Spreadsheet data is . Just drag the
title bar to move the box out of the way .

To enter Spreadsheet information for your chart, use the Tab key
to select each text box, then type the appropriate information .



0
Fl

4

For the first row, type 6
For the second row, type 7
For the beginning column (From Column), Works proposes B .
Since this is what you want, you don't need to change it .
For the ending column (To Column), type D

Works can put labels on the months and set up a key with
descriptions of the two categories being compared . Works calls
the contents of the key the data legends . You specify which
column to use for the data legends, and which row to use for
the horizontal titles, or labels .
Works has proposed column A in the Data Legends in Column
text box, and row 1 in the Horizontal Titles in Row text box .
You don't need to change the contents of either box .
In the upper-right corner of the dialog box, leave Numeric
selected, because this chart will use a normal numeric scale . You
needn't do anything in the Maximum or Minimum text boxes,
because you're not setting a maximum or minimum value for the
scale. Works automatically adjusts the scale depending on the
numbers you choose to chart .
Finally, the Draw Grid and Label Chart check boxes are both
checked. Leave them as they are . If you did not want a grid or
labels on your chart, you'd click the appropriate box to remove
the checkmark.
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Set labels for data
legends and
horizontal titles

With the dialog box filled in, you're ready to see some pictures .

	

Plot the chart

r

	

file Edit Window

0

LINE

o
BAR

STACK

COMBO

Chart Title :

Vertical Scale Title :

Horizontal Scale Title :

Data Legends in Column :
Horizontal Titles in Row :

A
1

Draw Grid
® Label Chart

Central us. Southern Europe

Thousands

Months
4

Cancel Plot It!

Sales Pro Chart 2
Values to be Plotted : Vertical Scale :

1st Row : 6 Numeric

2nd Row :
Semi-Logarithmic.

7

3rd Row : Manimum :

4th Row : Minimum : 0

From Column : 0

To Column : D



Change the type of

	

Change the Type of Chart
chart
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Change to a line chart

LINE

0
Works opens a window for the chart, draws it, and stores the
chart definition with your document .

File Edit Window

Click Plot It!

=0	Soles Pro Chart 2
Central vs_ Southern Europe

a

h
0

170

153

136

119

•

	

102
•

	

85

d

July

Months
Central Europe

	

® Southern Europe

June August

Your chart now compares the forecasted sales in southern Europe
with those in central Europe .

Bar charts present information differently than line charts. Bar
charts highlight quantities next to each other . Line charts show
trends. An upward line means an upward trend, for example .
With the Spreadsheet's charting capability, you can review your
numbers both ways or in combination .
For your Sales Projections document, you may get a different
perspective by switching to a line chart .

Double-click anywhere in the chart window .
Works displays the Series Chart definition dialog box .

•

	

Click the line chart icon .
•

	

Click Plot It!



Works plots your new line chart and stores the definition with
your document, so when you save the document, the chart defini-
tion will be saved along with it .

This line represents the data
in row 6 of the Spreadsheet

document.

r

	

File Edit Window
=p	 Sales Pro

170

153

0

June

o Central Europe

	

o Southern Europe

These labels are from
column A of the

Spreadsheet document.

The trends look good . There's a peak in southern Europe during
the month of August because you're planning a highly publicized
race around the heel of the Italian boot at that time .

Print Your Chart

You can print a chart for a presentation or for review at a later
time. This section is optional . If you have a printer, set it up
according to the instructions in your Macintosh owner's guide
and the manual for your printer . Make sure you have paper in
your printer before printing .

Centrol vs .

This line represents the data
in row 7 of the Spreadsheet
document.

Chart 2
Southern Europe

July

	

August

Months'\

These labels are from
row 1 of the Spreadsheet
document.
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Print your chart
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To print the chart :

0
Fl

D

Make sure the chart window is open and activated .
Choose Print Window from the File menu .

Works prints the chart.

To close the chart window:

Click the close box .

Summary

Summary of

	

In this chapter, you've performed many tasks with the Works
Spreadsheet tasks

	

Spreadsheet . This summary briefly reviews the tasks you just
learned. For more detailed procedures, return to the appropriate
part of the chapter .

To do this

	

Follow these basic steps

Open an existing 0 Select the filename.
Spreadsheet file from the Click Open .
Open dialog box
Change a value 0 Select a cell containing a value .

Type a value .
Click the enter box .

Insert a row 0 Select a row .
Choose Insert from the Edit
menu .

Set up a formula 0 Select a cell to contain the
formula.
Type an equal sign .
Insert numbers, cell references,
operators, and functions .

4 Click the enter box .
Copy cell contents into D Use Fill Down from the Edit
empty cells below

	

menu
Save with a different name D Use Save As from the File menu .
Change column width D Drag the edge of the column

heading .



To do this

Add bold type

Change number formats
Protect cells

Recalculate with a new
value

Save changes, replacing the
original file
Print a document

To do this

Define a new chart

Plot a chart

Size a window so you can
see both a Spreadsheet
document and a chart at
the same time
Store a chart definition
with the Spreadsheet
document
Print a chart

Follow these basic steps

D

D

D

D

D

D

D

D

D

D

D

Use Bold from the Format menu .

Use the Format menu .
Use Protected from the Options
menu .

Type a new key value and enter
it, then watch the numbers
change .

Choose Save from the File menu .

Choose Print from the File
menu .

For more information about these and other Spreadsheet com-
mands, see "The Spreadsheet" in Using Microsoft Works.

In this chapter, you've also practiced using commands from the

	

Summary of charting
Chart menu in the Spreadsheet .

	

tasks

Follow these basic steps

Use New Pie Chart or New
Series Chart from the Chart
menu .

Click Plot It! in a chart definition
dialog box .
Drag the size box in the window .

Click the close box or Plot It! in
the chart definition dialog box .

Choose Print Window from the
File menu .

For more information about these and other Chart commands,
see Chapter 14, "Charting a Spreadsheet Document," in Using
Microsoft Works

Chapter 4 The Spreadsheet 99
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To leave the
Spreadsheet

Where To Go from Here

To learn more about the Spreadsheet and its charting capability,
and to start using it for your own purposes, see "The Spreadsheet"
in Using Microsoft Works .
For an explanation of all the menu items in the Spreadsheet
(including the Chart menu), see Chapter 16, "Spreadsheet Com-
mand Reference," in Using Microsoft Works
If you'd like to take a break from using Microsoft Works for now,
the next section shows you hove to close the document or quit .

To Take a Break for Now

You may want to take a break before trying another tool to learn
more about Works .
To leave the Spreadsheet for now so you can take a break and
then use another tool:

D Choose Close from the File menu, or click the close box in
the title bar.
When Works asks if you want to save changes, click No so that
someone else can use these lessons with the original file .

Works closes the document and returns you to the Open
dialog box .

TO quit Works

	

If you want, you can quit Works entirely at this point .
To quit the Works program :

0 Choose Quit from the File menu .

Works closes the document and returns you to the Finder .



5 Communications :
Changing Settings and
Adding a Phone Number

As the product manager for the new Mountain Wheeler bicycle,
you have to organize promotional events around the world .
You've arranged for the Acme Information Service, an interna-
tional message service, to set up the Wheeler Hot Line . Anyone
with a computer can dial the hot line to send and read messages
about the Mountain Wheeler .
In this chapter, you'll adjust your settings and add a number to
your computerized phone book, so you can contact the Wheeler
Hot Line yourself.

101
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The lessons in this chapter will show you how to :

•

	

Create a new Communications document .
•

	

Change settings to match those of another computer .
•

	

Add a new phone number to your electronic phone book .

If your Macintosh is turned off, see "Getting Started" in
"Welcome" to start Works .



To actually use Works Communications for sending and receiving

information, you need a modem or an acoustic coupler hooked up

to your Macintosh. These devices convert computer signals into

voice-frequency signals that can travel over the telephone lines .

You don't need one for this lesson, though .

Create a New Document

Communications documents are like other Works documents .

When you start Works, you'll see the Open dialog box containing

a list of all files and folders on the disk.

r

	

File Edit Window

Open File :

tLJP ;

All Works

	

Word

Types

	

Processor

p Addresses rtl

U

] Works Program

•

	

Article

•

	

Budget

•

	

Final Report

•

	

Requests

•

	

Results

•

	

Resume Works

•

	

Sales Projections

•

	

Scores

Data

	

Spread Communications

Base

	

Sheet

COM

Open

f

Cancel

I] Works Pr . . .

Eject	i

)

There isn't a sample Communications file on your disk, so you'll

need to start from scratch by creating a new document . You can

create a new document from the Open dialog box.

El Click the Communications icon .

Click the New button .

Name of current disk

Name of current disk or folder

Works creates a new Communications document and puts it on

your desktop, then opens the Settings dialog box in front of it .
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Create a new

document



104 Lessons

Change the settings

Change the baud rate

Change the data size

r * File Edit Window

D

ommunI :alion s

Communications Settings :
Baud Rate :

	

300

	

0 2400

	

0 9600
•

	

1200 04800

Data Size :

Stop Bits :

Parity :

Handshake :

Phone Type :

Line Delay :

Connect To :

® 8 Bits

® Hon/Hoff
0 Hardware

®Touch-Tone

0 None
0 Both

0

0

0 7 Bits

•

	

1 Bit 0 2 Bits

•

	

None O Odd Even

r C ancel

019200

Character Delay :

0 Rotary Dial

0

OK	i)

Change the Settings

Computers don't always talk the same language over the phone .
To communicate with another computer, you need to be sure that
the settings in the dialog box match those of the other computer .
When you're calling another computer, like the one with the
Wheeler Hot Line, you may have to adjust your settings .
Although the Wheeler Hot Line and Acme Information Service
aren't real, you'd follow the same procedure to adjust your set-
tings for a real service, like Dow Jones News/Retrieval or Com-
puServe . The information service will provide you with the
correct settings when you subscribe .
Baud Rate The baud rate is the data transmission speed, mea-
sured in the number of bits that can pass through a communica-
tions line in a second. The Acme Information Service sends and
receives information at 300 baud .

Click 300 to change the baud rate .

Data Size Each character that you send a letter, number, or
symbol is made up of bits . A bit is a 1 or 0 . Bits are arranged
according to a code to represent each character . The Acme Infor-
mation Service uses seven bits to represent a character .

Click 7 Bits to change the data size .



a

0

Click Rotary Dial .

Now Works knows how to dial your telephone.

Other Settings Two other settings, for line delay and character
delay, allow for pauses in fast transmissions . These settings aren't
used by the Wheeler Hot Line .
The last setting, for the connection port, comes set for the
modem port. You don't have to change this setting, either .
With all your settings adjusted, you're ready to move on to the
phone book.

Click the OK button .

Works returns you to the empty Communications document .
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Stop Bits Stop bits tell a receiving computer when one charac-

	

Stop bits, parity, and
ter ends and the next one begins. As with most information ser-

	

handshake
vices, Acme expects only one stop bit, the current setting, so you
don't have to make an adjustment .
Parity Some computers use the parity setting to check for the
accuracy of information being transmitted . Acme doesn't require
this check, so leave the setting at None .
Handshake Sometimes the Acme computer sends out informa-
tion so fast that another computer can't keep up . When this hap-
pens, your computer needs to say so . That's where the handshake
setting comes in.
The Xon/Xoff option sets up a handshake . (The X stands for
transmission .) When your Macintosh gets behind, it can send
an Xoff signal to tell the other computer to turn off transmission .
When it's ready to receive some more information, it sends an
Xon signal .
Since the setting for Xon/Xoff is already chosen, you don't need
to adjust anything .
Change the Phone Type If you have a touch-tone telephone,

	

Change the phone
you're all set. If you have a dial phone :

	

type

Confirm the settings
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Add tO the phone

	

Add to the Phone Book
book

Works can hold up to eight phone numbers for each Communi-
cations document. When you have a number in the electronic
phone book, you can click the Dial button next to that number,
and Works will automatically dial it. This procedure applies to
Hayes-compatible modems only .
Since the Wheeler Hot Line is new, you don't have the number in
your phone book yet . Now's the time to add it .

0 Choose Dial from the Communications menu .

The Dial dialog box appears .

Type names here .

Edit Window t:ommuni~:a tions

Type telephone numbers here .

0

Dial buttons

Add the name of the

	

So that you'll know what each number is for, Works lets you type
service

	

a name to go with it. The insertion point blinks in the first blank
Name box, waiting for you to type a name .

Type Wheeler Hot Line (don't press the Return key yet) .

h ame :

	

Phone Number:

r j r .: J {

j

OK
w

Cancel



When you make long-distance calls for the Wheeler Bicycle Com-
pany, you have to dial a number for the outside line, an account-
ing code, and a long-distance service. You can save yourself the
work by having your modem dial the numbers automatically .

0

4

s

Press the Tab key to move the insertion point to the Phone
Number box opposite the name you just typed .

•

	

Type 9- to get an outside line from your office phone .
The hyphens in this procedure are optional .

•

	

Type 99- for the accounting code .
(The Wheeler Bicycle Company uses accounting codes to keep
track of their telephone volume .)
Type 1- to engage long distance .
Now you can type the hot line's phone number :

•

	

Type 999-555-5000

i File Edit Window [:ommunications

Click the OK button .

Works stores the name and number you typed and returns you to
your Communications document .
Of course, since this was all a simulation, you can't really call the
Acme Information Service . But now you know what it's like to get
ready to use a real information service . For a real information ser-
vice, you would call the number by clicking the Dial button to
the left of the number you want in the Dial dialog box .
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Add a phone number
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Summary Summary

In this chapter, you've used some of the Communications com-
mands to prepare for connecting with an information service . This
summary briefly reviews the tasks you just learned . For more
detailed procedures, return to the appropriate part of the chapter .

Where To Go from Here

To practice advanced tasks with the other Works tools, see the
other chapters in this manual .
You may want to learn more about Communications and start
transmitting on your own . For detailed instructions, see "Com-
munications" in Using Microsoft Works .
For an explanation of all the menu items in Communications, see
Chapter 19, "Communications Command Reference," in Using
Microsoft Works
If you'd like a break from using Microsoft Works, the next section
shows you how to close the document or quit .

To do this

	

Follow these basic steps

Create a new Communica- 0 Click the Communications icon .
tions document from the a Click New.
Open dialog box
Adjust your settings D In the Settings dialog box, click

the appropriate settings or type
the appropriate numbers .

Add a number to the 0 Choose Dial from the Communi-
phone book cations menu .

Type the name and number .

Dial a number D In the Dial dialog box, click the
automatically Dial button to the left of a phone

number.



To Take a Break for Now

You may want to take a break before trying another tool to learn
more about Works .
To leave Communications for now so you can take a break and
then use another tool :

Choose Close from the File menu, or click the close box in the
title bar .
Works asks if you want to save changes to the Communica-
tions document .
If you want to save this document on a disk, click Yes .
Otherwise, click No .

0

El

Works closes the document and returns you to the Open
dialog box .

If you want, you can quit Works entirely at this point .
To quit the Works program :

D Choose Quit from the File menu .

Works closes the document and returns you to the Finder .
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To leave
Communications

To quit Works





6 Putting the Tools Together :
A Final Report

With help from Microsoft Works, you were able to organize
the Great Alpine Race, promoting the Mountain Wheeler bicycle .
The race was a tremendous success, and Hiram Wheeler has asked
you to prepare a final report .
In this chapter, you'll prepare your final report by integrating
pieces from the Database and Spreadsheet including a chart

into a new Word Processor document . When you're finished,
you'll be able to merge some names from the Database and send
the final report to Hiram Wheeler, with personalized copies for
each member of the board of directors of the Wheeler Bicycle
Company.
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The lessons in this chapter will help you put all your data
together. You'll learn to :

•

	

Create a new Word Processor document and prepare it
to contain merged information .

•

	

Bring windows to the front .
•

	

Copy Database information into the Spreadsheet to make
a bar chart .

•

	

Copy a chart into the Word Processor .
•

	

Add a label to the chart in the Word Processor .
•

	

Copy a table from the Database into the Word Processor .
•

	

Merge entries from the Database into the Word Processor,
and print the final report .

If your Macintosh is turned off, see "Getting Started" in
"Welcome" to start Works .



Open the File

You'll be working with files that are stored on your Works Pro-
gram disk. The names of the three files you'll use to compile your
final report are stored in a file named "Final Report ." For informa-
tion on storing the names of several documents, see "Quitting
Works" in Chapter 1 of Using Microsoft Works. You can open the
Final Report file from the Open dialog box .
To open the Final Report file :

	

Open the file

0 Select Final Report.
Click the Open button.

Works opens three windows containing three separate documents :
Addresses, Scores, and Results.

92

	

97. . . . . . . . . . . .

	

. . . . . . . . . . . .
91

	

92. . . . . . . . . . . .

	

. . . . . . . . . . . .
89

	

91

Holland
83

	

79

	

82. . . . . . . . .

	

. . . . . . . . . . . .

	

. . . . . . . . . .
82

	

77

	

79. . . . . . . .

	

. . . . . . . . . . . .

	

. . . . . . . .
1

	

75

	

7

Italy USA
90

	

88. . . . . . . . . . .

	

. . . . . . . . . . .
89

	

87. . . . . . . . . . .

	

. . . . . . . . . . .
87

	

86I

Results (SS)

r

Name of Works tool in which
Document names

	

the document was created

File Edit Window

	

a ect Format Optl

	

Chart

The Database document, Addresses, contains names and addresses
of the Wheeler board of directors . The Database document,
Scores, contains the top three scores of each of the seven highest
scoring teams that competed in the Great Alpine Race . The
Spreadsheet document, Results, is ready for you to copy in the
top score from each team .
These documents all include some information for your final
report. But you also need a document to hold everything
together a Word Processor document .
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Create a new Word

	

Create a New Word Processor Document
Processor document

Start with a title

First, you need to create a new Word Processor document to
receive all your merged information and become your final report .

0

Works opens a new Word Processor window on top of the other
windows.

Begin the Report

At this point, you haven't given the report a title . (This differs
from your document title, which you will type when you save the
Word Processor document.) The insertion point is at the upper-
left corner of the Word Processor window, ready for you to type
a title .

0
El

4

Choose New from the File menu .
The Word Processor icon is already highlighted, so just click
the OK button .

Type Great Alpine Race
Press the Return key .
Type Final Report
Press the Return key twice .

The insertion point should be at the left margin .

File Edit Window Search format font Style



But this title doesn't really jump out at you yet. Try a different

	

Add emphasis to
the titletype size and style to add emphasis .

0

LI

Move the pointer to the left edge of the first line until it turns
into an arrow.
The arrow shows you that you can select a whole line at
a time .

r

	

File Edit Window Search Format
Font

Style

Untitled I WP)

lO l	I I I	1 1	1	~, 1111111	I2 1	I	l	l	l	l	l	I3 l	l 1	1 l	l	l	Il l	l	l	l	l	l	l	I5 1	I	l	l	l	l	l	I6 1	I	I

kGreat Alpine Race

Final Report.

When you move the pointer into the blank area at the left edge of
the window, it turns into an arrow.

Select both lines by dragging from the first to the second line .
Works highlights the selection .
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The selected title should look like this .

File Edit Window Search Format Font Style

U

1111111111111111111111111111	I	l	1111111111111111	i	11111!!
El

_al-eat. ..-1I:uirLe Race
Final Re 'rt.

4

Adjust the style of

	

Now that's a title that will get attention! Maybe too much
the title

	

attention tone down the second line by making it a little
smaller :

a

Now you can center it and change its style and size with the
Format and Style menus .

•

	

Choose Centered from the Format menu .
Choose Outline from the Style menu.

•

	

Choose 18 Point from the Style menu .

Select the words "Final Report" .
•

	

Choose 12 Point from the Style menu .

Perfect! The title is all set .



r

	

file Edit Window Search format font Style

D

Now you're ready to get on with the rest of the report .

Click at the left margin on the line below the title .

Prepare To Merge

You're sending this report to the board of directors of the
Wheeler Bicycle Company. You could prepare a separate docu-
ment for Mr. Wheeler and each member of the board of directors

but that's a lot of unnecessary work . Using the Works merge
capability, you can print personalized documents for each of them .
You type the original document only once . Works will customize
the documents by merging information from the Database .
Merging information includes two steps: preparing to merge, and
merging by printing the document with Print Merge . When you
prepare to merge, you insert placeholders into the Word Proces-
sor document. A placeholder is made up of the name of a Data-
base document followed by a field name. "Addresses :Last Name"
is an example of a placeholder . When you print, Works looks
for the placeholders and replaces them with specific information
from the specified Database document and field . For example,
"Addresses :Last Name" might be replaced in your final documents
with "Smith" or "Reinhardt ."

u1 1
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Start typing the report

Insert placeholders

In this section, you'll prepare to merge information from the Data-
base document, Addresses, into the Word Processor document .
(At the end of this lesson, you'll see how to print the merged
documents .)

0

Fl

r

Press the Return key to create a blank line .
Type Well, followed by a space .
Don't forget the comma and the space. That's enough to get
the report started. This is a good place to add the name of
each board member .
Choose Prepare to Merge from the Edit menu .
The Prepare to Merge dialog box appears .

a File Edit Window Search Format Font Style

SS' Sr

Untitled (WP)

Prepare to Merge :

Select Merge Data Base :

	

Select Merge Field :
Scores

	

Austria
Addresses

	

England
France
Holland
India
Italy
USA

I Cancel J Merge i)

This list box contains the names
of all open Database documents .

This list box contains the field
names of the document
highlighted in the left list box .

To tell Works where you want the board members' names to
appear, you insert placeholders. To insert a placeholder, you
select a Database document and a field name from the document
in the Prepare to Merge dialog box . For example, since you're
sending this report to Mr. Wheeler and the board members, you
want to include their names. The "Mr." in "Mr. Wheeler" is
included in the Salutation field of the Addresses document .
"Wheeler" is in the Last Name field . With these two placeholders,
Salutation and Last Name, in the document, Works will automati-
cally personalize each printed copy .



El

4

11

s

El

s

Select Addresses from the Select Merge Database list box .
Select Salutation from the Select Merge Field list box .
Click the Merge button .
Works inserts the placeholder for the Salutation field into the
document at the insertion point .
Press the spacebar once .
Choose Prepare to Merge from the Edit menu .
Select Addresses from the Select Merge Database list box .
Select Last Name from the Select Merge Field list box .
Click the Merge button .

Now both placeholders are in place. Works will know which
document and field to pull information from, and where to put it .

r i File Edit

Placeholders

Window Search Format Font Style
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When you print and merge, Works will replace the placeholders
with information from each record in the specified Database
document. Instead of printing "Well, Addresses :Salutation
Addresses :Last Name", the first report will say "Well, Ms . Smith",
the second will say "Well, Mr . Reinhardt", and so on .
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See how the merged

information looks

Type more text

Add a chart heading

To see how the merged information will look in the final

document :

Choose Show Field Data from the Edit menu .a

The merged Database information from the first record appears

in place of the placeholders .

To return the placeholders :

a

0

Choose Show Field Names from the Edit menu .

To finish up the first paragraph :

Type, the race is over! This chart shows the best performers:

Be sure to type the comma and the space before the first

word.

•

	

Press the Return key three times to add two blank lines .

Now for the chart heading .

0

4

Type Top Scores

•

	

Press the Return key to move the insertion point to the left

margin of the following line .

Next, you will center the heading and put it in bold type to

make it stand out.

•

	

Move the pointer to the left of the heading until the pointer

becomes an arrow, then select Top Scores .

Choose Centered from the Format menu .

•

	

Choose Bold from the Style menu .

Now your report has a heading for the chart you will create

You've made a good start on your document.



r
File Edit Window Search Format Font Style

u1 1

To Scares
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,

You should save your documents often. Then, if the power fails,

	

Save the document
your information will be safe . Now is a good time to save this
document. Since you haven't titled it yet, you'll use the Save As
command to give the document a title and save it at the same
time .

0 Choose Save As from the File menu .
Type Report
Click the Save button.

Works saves Report on the disk and displays the new name in the
title bar of the window. You're ready for the chart but you have
to make it first. The next section will show you how .

Make a Chart from Database Information

You don't have a chart yet, because the information you need is
still in the Database document, Scores . You have to copy the top
scores into the Spreadsheet document, Results, and make a chart
from that. That's where integration comes in. With Works, moving
information between tools is as easy as moving it within a
document .
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Bring windows to the
front

The Scores and Results windows are behind the Word Processor
document. With the Window menu, you can bring them to the
front. The Window menu lists the names of all the documents
currently on the desktop . You can bring a window to the front
even if it's completely covered by another window .

0 Choose Scores from the Window menu .
Choose Results from the Window menu .

Now the Scores and Results windows are on top, where you can
work with them . The Results window is active, because it's the
last window you moved to the front .

r

	

File Edit Window Select
Format

Options Chart

Copy Database

	

You need to copy the top scores from the Great Alpine Race
information into the

	

into the Results document, so that you can make a chart of those
Spreadsheet

	

scores. The scores are presently in the Scores document .
To copy the scores from the Database into the Spreadsheet :

We11, (Addresses:Salutation) (Addresses:Last Narnel , the race is over!

1
2 Country
3 Score

Results (SS)
A	l	e	1	C	ID	I E F

Final Results

	:	

El Select the first row in the Scores document this row con-
tains the top scores of the seven highest-scoring teams . (Click
the leftmost box in the row.)
Choose Copy from the Edit menu .
Select cell B2 in the Results document .
That's where you want the Database information to begin .
The information you paste will fill up the window, beginning
at cell B2 .

Scores (.DB)
Austria I England I France Holland I India Italy 1 USA

	9 2	83 ?9 82 90 88
91 92 82 .. . . 89 8?
89 91 81 75 76 87 86
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Well, (Addresses :Salutation) (Addresses :Last Flame) the race is over!
This cha

Results (SS)
JA

	

I B C

	

I

	

a

	

I

	

E F I

	

o

	

I

	

H
1

3
2 County

Score

Austria

Austria
92

Final Results
England. . . . . . . . .

97
France Holland

83	79
India. . . . . . . . . . .

82
Italy

90
US A. . . . . . . . . .

88

:J

i

0

Choose Paste from the Edit menu .

Works pastes both the row containing the field names (countries)

and the row you selected into the Results document .

r

	

File Edit Window Select Format Options Chart

Rows 2 and 3 contain the data copied
from the Database document, Scores .

And there you have it a Spreadsheet document that contains

the top score of each of the top seven teams. From these scores,

you can make a bar chart to include in the report .

The Results document now lists the top scores in the race by

	

Draw a chart

country. You want Hiram Wheeler to see instantly which coun-

tries performed best in the race, so you'll draw a chart of the
results and copy it into the Word Processor . To save time, the
chart definition has already been set up for you from the Results
document.

To draw the chart from the Chart menu :

Choose Draw Chart from the Chart menu .

A dialog box lists the charts defined from the Spreadsheet
document, Results .
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Scores IOU)
Austria I England I France I Holland India I Italy I USA

92

	

97 83 79 82 90 88
91 82 77 79 89 87
89

	

91	81
75 76 87 86
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Copy the Chart to the Word Processor

The Works Word Processor lets you insert pictures to illustrate
your documents. The Top Scores chart presents a quick visual
summary of the race winners .
The Clipboard holds information that you cut or copy until you
cut or copy again, or turn off the computer . That means you can
use the Clipboard to move information not only within a docu-
ment, but also between documents .

D Choose Copy from the Edit menu .

Works places a copy of the chart onto the Clipboard. You're ready
to move to the Word Processor and paste the chart .

Right now, the Chart window is active . To paste the chart into the Move to the Word
Word Processor document, the Word Processor window has to be Processor
active . Since you've finished drawing the chart, you can close its
window and make the Word Processor window active.

0

Now the report fills the whole screen again .

Next, you'll paste the chart after the chart heading, at the bottom
of the window.

Click to put the insertion point on the line following "Top
Scores."
Press the Return key twice to add some blank space .
Choose Paste from the Edit menu .

0

El

D

Click the close box in the upper-left corner of the chart
window.
Works closes the chart window, leaving the Spreadsheet
window active on top of the Word Processor window .
Click the Word Processor window to make it active .

Works pastes the chart into the Word Processor document .

Scroll down until you can see the legend box for "Score,"
below the chart .
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Copy the chart to the
Clipboard

Paste the chart
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Draw the label line

a File Edit Window Search Format Font Style
	:	:. . . :	

	11111111111111	I	11111111111	iiiiii!i	1111111111!!	1111111	

1

Austria England Fran'

	

H',U-.nd India l+,1la I rl

Add a Label to the Chart

The chart is just about ready, but Hiram Wheeler has asked you to
indicate which team had the top-scoring athlete, so he can send a
letter of congratulations. Using the Draw command, you can add a
label that points out the top-scoring athlete . Do this by drawing a
line pointing to the tallest column, then adding the winning
athlete's name .
To draw the line for the label :

Choose Draw from the Edit menu .
The Draw dialog box appears .
Click the middle line, on the left side of the dialog box .
Click the OK button .
The pointer turns into a cross to show you that you're using
the Draw command .
Put the cross above the tallest bar, England .
Drag a line up and to the right about three quarters of an inch .
When finished, the line should look something like this :

0

4

11



r ri File Edit Window Search Format Font Style

6

El

4

Top Scores

Austria England France

	

Holland

	

India

	

Italy

	

USA

If you make a mistake, choose Undo from the Edit menu and
try again. When you're finished, turn off the Draw command .
Choose Draw Off from the Edit menu .

The label should go to the right of the line you drew .

Position the insertion point to the right of the line you just
drew .
Use the Tab key and spacebar to move the insertion point .
Type David Pemmikan, Best Athlete
Select what you just typed.
Choose 9 Point from the Style menu .
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Type the abet
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Introduce the table

r

	

File Edit Window Search Format Font Style

=_a	
O

Report
3

Top Scores

t:'u:arid Ferrirnih':4n . Be_t. At-hlet.=

100

4

Austria England France

	

Holland

	

India

	

Italy

	

USA

Score

WP)	

Copy a Table from the Database

The members of the board have asked you to include in your re-
port the Database table you used to create the chart of top scores .
You can copy information from the Database directly into the
Word Processor by using the Copy and Paste commands .
Begin by typing a short paragraph to introduce the table .

Click the line following the chart .
•

	

Press the Return key once to move down a line .
To make the report more personal, merge in the recipient's
first name here. You'll follow the same procedure you used
to merge in the recipient's last name at the beginning of the
Word Processor document.

•

	

Choose Prepare to Merge from the Edit menu .
Select Addresses from the Select Merge Database list box .

•

	

First Name is already selected in the Select Merge Field list
box, so click the Merge button .
Works puts a placeholder for the first name into the
document. Now you can type the rest of the paragraph .
Type, you also asked to see the table used for the chart .
I've copied it below .
Be sure to begin with a comma and a space .

0

4

6
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Press the Return key to move the insertion point to the next
line .

The final report is almost finished. Just copy the table, and you're
through .

File Edit Window Search Format Font Style

Austria England

	

France

	

Holland

	

India

	

Italy

	

USA

0 Score

(Addresses :First Namel, you also asked to see the table used for the
chart . I've copied it below .

This is the p/aceholder you just inserted .

You've finished the report . The table appears just where you
want it .
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The table is the same one you used before, from the Scores docu- Copy the table
ment. To copy it, make the Scores window active, select and copy
the information, then paste it into the report .

Choose Scores from the Window menu .
Choose Select All from the Edit menu .
Choose Copy from the Edit menu .
Click at the bottom of the Word Processor window to make
it active and to position the insertion point .
Choose Paste from the Edit menu .
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IAddresses :First Narnel, you also asked to see the table used for the
chart . I've copied it below .

You're ready to print the report or reports, since you'll have
Works print a personalized report for each of the four board
members .

Print the Reports

Print the reports

	

This section is optional . If you have a printer, set it up according
to the instructions in your Macintosh owner's guide and the
manual for your printer . Make sure you have paper in your printer
before printing .
Since there are four records in the Database document, Works
will print four reports, one for each record .

0 Choose Print Merge from the File menu .
The Print dialog box appears .

Austria England France Holland India Italy

	

USA
92 97 83

	

79 82 90 88
91 92 82

	

77 79 89 87
89 91 81

	

75 76 87 86
84 88 79

	

73 74 85 84
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89
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91
88

81
79

The reports begin to print .

For more information about merging, see Chapter 21, "Merging :
Creating Mailing Labels, Form Letters, and Forms," in Using
Microsoft Works.

Because of your hard work, Hiram Wheeler has offered you a pro-
motion based on the successful race and tremendous sales of the
Mountain Wheeler bike . And you've practiced advanced tasks with
all four tools in Microsoft Works!

Save Your Work

If you want to save the work you've done in the Word Processor
document, Report, you can .

Report (WP)

ImageWriter

Quality : 0 Best

Page Range :

Copies :

Paper Feed :

Q RII

1

	 v2 .2

® Faster

	

0Draft

O From :

® Automatic 0 Hand Feed

To :

OK

Cancel

75
73

76
74

87
85

86
84

If the settings in your dialog box are not the same as the ones
in the illustration, click the appropriate options to change the
settings.
When your settings are correct, click the OK button .

Choose the Close command from the File menu or click the
close box in the window.
If you want to save your work, click Yes ; otherwise, click No .
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Save the report
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Close the other

	

Then, to close the other three documents on the desktop :
documents

Summary

a Choose Close from the File menu for each document .
Works displays an alert box for each document you've made
changes to .
Click No to save the documents as they were when you began,
so that someone else can try this lesson later on .

Works returns you to the Open dialog box .

Summary

In this chapter, you've performed many advanced tasks with
Works. Here is a summary of the tasks and the steps you take
to accomplish them . For more detailed procedures, return
to the appropriate part of the chapter .

Follow these basic stepsTo do this

Prepare a document for

	

0 Choose Prepare to Merge from
merging

	

the Edit menu .

Move between documents
a
a

Select a Database document and
a field name .
Click Merge .
Click another document window
to make it active or use the
Window menu .

Copy Database information 0 Select the information in the
into the Spreadsheet

	

Database document .
Choose Copy from the Edit
menu .

4

Select a cell in the Spreadsheet
document .

Choose Paste from the Edit
menu .



Where To Go from Here

You've practiced integrating information from one Works tool into
another.
If you want to learn more about integration, and how you can use
it for your own purposes, see "Using the Tools Together" in Using
Microsoft Works.
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To do this

	

Follow these basic steps

Copy a chart into a Word 0 Draw the Chart.
Processor document Choose Copy from the Edit

menu.
Position the insertion point in
the Word Processor document.

4 Choose Paste from the Edit
menu.

Draw in the Word 0 Choose Draw from the Edit
Processor menu .

When you finish drawing, choose
Draw Off from the Edit menu .

Copy Database information 0 Select the information in the
into the Word Processor Database document.

Choose Copy from the Edit
menu.

El Position the insertion point in
the Word Processor document .

4 Choose Paste from the Edit
menu.

Merge Database infor- 0 Prepare the Word Processor
mation into the Word document.
Processor Choose Print Merge from the

File menu .
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To Take a Break for Now

If you've already practiced with the four Works tools, then this
chapter completes your practice with Microsoft Works . You've
already closed your documents and should be at the Open dialog
box, ready to head out on your own writing, filing, calculating,
charting, communicating, and integrating information .
To practice with another tool, just turn to the appropriate chapter
in this manual.

To quit Works

	

If you want, you can quit Works entirely at this point.
To quit the Works program :

0 Choose Quit from the File menu.

Works returns you to the Finder .
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& commands 2 7

9 Point command 127
12 Point command 116
18 Point command 116

Absolute Cell Ref command 76
Absolute reference 75-76
Acoustic coupler 8, 103
Active cell 69
Alignment 20, 27
Ampersand (&) 2 7
Arithmetic operator 73

Backspace key, text deleting 27, 44
Bar chart 93-96
Baud rate

changing 104
defined 104

Bit
defined 104
stop bit defined 105

Blank line 118
Bold command 80, 99, 120
Bold type 80, 99, 120
Budget document

recalculation 83
saving 84

Business form 3

&C command 27
Calculation See Spreadsheet
Cancel box 53, 72
Cell

absolute reference 75-76
active cell 69
clearing 78

Cell (continued)
coordinates 68, 69
filling 77-78, 98
protection See Cell protection
reference See Cell reference
relative reference 75
selecting 69
Spreadsheet formula

copying to cell 77
entry 74

value
changing 69, 83, 98
defined 69

Cell indicator 69
Cell protection

defined 82
removing 8 3
setting 82, 99

Cell reference
absolute 75-76
description 72
relative 75
specifying 72

Centered command
chart heading centering 120
report title centering 116
text centering 19, 33

Centering
chart heading 120
formatting command 27
report title 116
text 19, 3 3

Change Field Name command 41, 62
Chart

bar chart 93-96
changing types 96
copying to Word Processor 125-126,
data legend 9 5
definition

bar chart 93, 99
pie chart 86-88, 99
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Chart (continued)
drawing See herein plotting
grid removing 95
heading 120
label

chart scales 94
removing 95
setting 95, 126-128

line chart 96-97
pie chart 86-89
plotting 89, 95-96, 99
printing 97-98, 99
scale labeling 94
Spreadsheet

link 7, 91
simultaneous display 99

title 94
What-If analysis 91-92
window closing 98

Clear command 78
Clearing cells 78
Clipboard

chart copying to Word Processor 125
closing 17
contents viewing 17
defined 125
information storing 9-10, 17

Close box
chart window closing 98
document closing 34, 64, 100, 109, 131

Close command
Communications document closing 109
Database document closing 64
document closing 131
Spreadsheet document closing 100
Word Processor document closing 34

Column
moving 21-22
width setting 80, 98

Comma (,) in numbers 83
Command

9 Point 127
12 Point 116
18 Point 116
Absolute Cell Ref 76
Bold 80, 99, 120
&C27
Centered

chart heading centering 120
report title centering 116
text centering 19, 3 3

Command (continued)
Change Field Name 41, 62
Clear 78
Close

Communications document closing 109
Database document closing 64
document closing 131
Spreadsheet document closing 100
Word Processor document closing 34

Copy
chart copying to Word Processor 125, 133
Database copying to Spreadsheet 122, 132
Database copying to Word Processor 133
table copying to Word Processor 129

Copy Format 23, 3 3
Cut 17, 33
Dial 106-107, 108
Draw 126, 133
Draw Chart 123-124
Draw Off 127, 133
Fill Down 77, 98
formatting commands 27
Full Window 39-40, 62
Insert 71, 98
Insert Page Break 30, 33
&L27
New 114
New Pie Chart 87-88, 99
New Report 55, 6 3
New Series Chart 93, 99
Not Protected 83
Number of Decimals 81
Open 50
Outline 20, 116
&P27
Page Setup 26-27, 33
Paste

chart copying to Word Processor 125, 133
Database copying to Spreadsheet 123, 132
Database copying to Word Processor 133
table copying to Word Processor 129
text moving 18, 3 3

Paste Format 23, 33
Percent 81
Prepare to Merge 118, 128, 132
Print

document printing 32, 33, 63
report printing 61
Spreadsheet printing 84, 99



Command (continued)
Print Merge 130-131, 133
Print Window 98, 99
Protected 82, 99
Quit 34, 64, 100, 109, 134
&R27
Record Selection 43, 62
Replace 14-15, 3 3
Save

Database document saving 60, 63
Spreadsheet document saving 84, 99
Word Processor document saving 24, 31, 33

Save As
selected records saving 48-49, 62
Spreadsheet document saving 79, 98
Word Processor document saving 24-25, 33,

121
Select All 129
Select Report 61
Set Field Attributes 52, 63
Show Clipboard 17
Show Field Data 120
Show Field Names 120
Show Form 40, 50, 62
Show List 43, 54, 62
Show Ruler 20-21, 33
Small Window 62
Sort 47, 62
Sum This Field 58, 63
Title Page 28, 33
Undo 127

Communications
accounting code 107
acoustic coupler 8, 103
baud rate 104
connection port 105
data size 104
description 8-9
document See Communications document
handshake 105
information services 8
modem 8, 103, 106
parity 105
phone book 106-107, 108
phone number 106-107, 108
phone type changing 105
settings changing 104-105, 108
summary of lessons 108
transmission on/off control 105

Index 137

Communications (continued)
use suggestions 8-9
Xon/Xoff option 105

Communications document
closing 109
creating 103, 108

Computed field
creating 51-52, 63
Database formula set up 53-54
defined 51
summing 58

Connector defined 45
Copy command

chart copying to Word Processor 125, 133
Database copying to Spreadsheet 122, 132
Database copying to Word Processor 133
table copying to Word Processor 129

Copy Format command 23, 3 3
Copying

chart to Word Processor 125-126, 133
Database to Spreadsheet 122-123, 132
Database to Word Processor 128-130, 133
master Program disk xii-xiii
paragraph formatting 22-23, 33
Spreadsheet formula to cell 77

Criteria See Record
Cut command 17, 33
Cutting text 16-17

Data legend defined 95
Data size
changing 104
defined 104

Database
defined 4
document See Database document
file 37, 49-50, 62
formula See Database formula
integration See Integration
record See Record
report See Report
summary of lessons 62-63
use suggestions 6

Database document
closing 64
copying to Spreadsheet 122-123, 132
copying to Word Processor 128-130, 133
merging with Word Processor 117-120, 133
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Database document (continued)
saving 60
selection as new Database document 48-49
viewing information 4-5
window sizing 39-40

Database file 37, 49-50, 62
Database formula

defined 5 3
set up 53-54

Database library 8
Decimals 81
Deleting

field from report 59, 63
record selection rule 46

Deselect box
defined 71
highlight removing 71, 80

Dial command 106-107, 108
Dialing phone number See Phone number
Dialog box

moving 94
option selecting 15, 27, 88, 94, 107

Disk
initializing xii-xiii
program disk See Program disk

Division operator 73
Document

closing 131-132
Communications document See

Communications document
creating 103-104, 108, 114
customizing 3-4
Database document See Database document
defined xi, 24
file distinction xi
marking text 3
merging See Merging
moving between 132
moving information between 125
name display 14, 38, 68, 79, 86
naming 121
printing 32, 33, 63
saving

frequency 121
new name 24-25, 33, 78-79, 98, 121
same name 24, 31, 33, 60, 63, 84, 99

scrolling 16, 18
Spreadsheet document See Spreadsheet

document
titling 121

Document (continued)
Word Processor document See Word

Processor document
Dollar sign ($) 76
Dotted line 28
Draft 3
Draw Chart command 123-124
Draw command 126, 133
Draw Off command 127, 133

Electronic mail 8
Enter box 53, 72
Entry bar

active cell contents display 69
Database formula display 5 3
Spreadsheet formula display 72

Equal sign (_) 53, 72, 98
Equipment requirements xii

Field
computed field See Computed field
creating 50-51, 62
defined 38
moving 57-58, 63
name See Field name
numeric field 52
removing from report 59, 63
summing 58, 63
widening 56-57, 63

Field name
changing 41-42, 62
location 39
placeholder component 117

File
Database file 37, 49-50, 62
defined xi
document distinction xi
sample file x
Spreadsheet file 67-68, 85-86, 98
Word Processor file 13-14

Fill Down command 77, 98
Font See Type size; Type style
Footer

alignment 2 7
defined 26
elimination from first page 28
setting 26-28, 33

Form letter 3



Form window 40, 62
Format copying 22-23, 3 3
Formatting commands 2 7
Formula See Database formula; Spreadsheet

formula
Full Window command 39-40, 62

Grid 95

Handshake 105
Hayes-compatible modem 106
Header

alignment 2 7
defined 2 7

Heading See Chart; Spreadsheet ; Spreadsheet
row

Highlight removing 20, 22, 71, 80

Information services 8
Initializing disks xii-xiii
Insert command 71, 98
Insert Page Break command 30, 33
Inserting

placeholders 118-119
Spreadsheet row 71, 98

Integration
copying between tools

chart to Word Processor 125-126
Database to Spreadsheet 122-123
Database to Word Processor 128-129

description 9
summary of lessons 132-133
use suggestions 9-10

Key
Backspace, text deleting 27, 44
Return, blank line creating 118
Tab, dialog box option selecting 15, 27, 88,

94, 107

&L command 27
Labeling charts See Chart
Left alignment 27
Legal document 4

Line
blank line creating 118
dotted line 28
selecting 115

Line chart 96-97
List window

description 38-39
display 43, 54, 62

Long distance service 107

Mail, electronic 8
Mailing label 3
Marking text 3
Master Program disk See Program disk
Merging

description 117
placeholder See Placeholder
preparing to merge 117-119, 128, 132
preview 120
report printing 130-131
use suggestions 2

Microsoft Works
equipment requirements xii
integration See Integration
quitting 34, 64, 100, 109, 134
starting xiv

Modem
defined 8, 103
Hayes-compatible 106

Moving
between documents 132
column 21-22
dialog box 94
field 57-58, 63
information between documents 125
tab stop 21-22
text 16-19, 3 3
window 90
window to front of desktop 122

New command 114
New Pie Chart command 87-88, 99
New Report command 55, 63
New Series Chart command 93, 99
Not Protected command 83
Number

comma inserting 83
decimals 81

Index 139
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Number (continued)
format changing 99

Number of Decimals command 81
Numeric field defined 52

Open command 50
Outline command 20, 116

&P command 27
Page break

indicator 28-29
setting 28-31, 33
symbol 28

Page numbering 27
Page Setup command 26-27, 33
Parity 105
Paste command

chart copying to Word Processor 125, 133
Database copying to Spreadsheet 123, 132
Database copying to Word Processor 133
table copying to Word Processor 129
text moving 18, 3 3

Paste Format command 23, 33
Percent command 81
Percentage

display 81-82
procedure 73-74

Phone book 106-107, 108
Phone number 106-107, 108
Pie chart 86-89
Placeholder

defined 117
display 120
inserting 118-119

Plotting
bar chart 95-96, 99
line chart 96-97, 99
pie chart 89, 99

Prepare to Merge command 118, 128, 132
Print command

document printing 32, 33, 63
report printing 61
Spreadsheet printing 84, 99

Print Merge command 130-131, 133
Print Window command 98, 99
Printing

chart 97-98, 99
options setting 32

Printing (continued)
report 61, 63, 130-131
Spreadsheet document 84-85, 99
Word Processor document 32, 33

Program disk
master disk
copying Xii-Xiii
identification xii, xiii

sample files x-xi
Works starting xiii

Protected command 82, 99

Quit command 34, 64, 100, 109, 134
Quitting Works 34, 64, 100, 109, 134

&R command 2 7
Record
creating new Database document 48
criteria See herein selection rule
defined 4, 38
form window, display 40
indicator 41
ranges 4 5
saving 48-49, 62
searching 42-43
selection rule

connectors 45
criteria specifying 6, 43
deleting 46
extending 45
multiple rules 45-47
ranges 4 5
setting 43-47, 62

sorting 47-48, 62
Record Selection command 43, 62
Reference See Cell reference
Relative reference 75
Replace command 14-15, 33
Replacing text 14-15, 33
Report

criteria See Record
definition See Report definition
field
moving 57-58, 63
removing 59, 63
widening 56-57, 63

margin symbol 59
preparing 55-56, 63



Report (continued)
printing 61, 63, 130-131
saving 60, 121
title 114-117
use suggestions 4, 6

Report definition
defined 5 5
setting 55-56

Report window
computed field summing 58
menus 56

Return key, blank line creating 118
Right alignment 27
Ruler

display 20-21, 33
tab stop display 21

Sample file x
Save As command

selected records saving 48-49, 62
Spreadsheet document saving 79, 98
Word Processor document saving 24-25, 33,

121
Save command

Database document saving 60, 63
Spreadsheet document saving 84, 99
Word Processor document saving 24, 31, 33

Saving
Budget document 84
Database document 60
document

frequency 121
new name 24-25, 33, 79, 98, 121
same name 24, 31, 33, 60, 63, 84, 99

record 48-49, 62
report 60, 121
Spreadsheet document 78-79, 84, 99
Word Processor document 24-25, 31, 33, 121

Scale See Chart
Scrolling

horizontally 54
Word Processor document 16, 18

Searching records 42-43
Select All command 129
Select Report command 61
Selecting

cell 69
dialog box option 15, 27, 88, 94, 107
line 115

Selecting (continued)
Spreadsheet row 71
table 20
text 20

Selection rule See Record
Set Field Attributes command 52, 63
Show Clipboard command 17
Show Field Data command 120
Show Field Names command 120
Show Form command 40, 50, 62
Show List command 43, 54, 62
Show Ruler command 20-21, 33
Size box 90, 99
Slash (I) 73
Small Window command 62
Sort command 47, 62
Sorting records 47-48, 62
Spreadsheet

calculation, automatic 70, 83, 91-92, 99
chart

link 7, 91
simultaneous display 99

column See Spreadsheet column
description 7
dimensions 7
document See Spreadsheet document
file 67-68, 85-86, 98
formula See Spreadsheet formula
heading defined 68
row See Spreadsheet row
summary of lessons 98-99
use suggestions 7-8
What-If analysis 91-92

Spreadsheet column
heading defined 68
width setting 80, 98

Spreadsheet document
closing 100
printing 84-85, 99
saving 79, 84, 99

Spreadsheet file 67-68, 85-86, 98
Spreadsheet formula

absolute reference use 75-77
calculating, automatic 77
copying to cell 77
correction methods 74
creating 72-74, 98
entry into cell 74
relative reference use 75-77

Index 141
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Spreadsheet row
heading defined 68, 71
inserting 71, 98
selecting 71

Starting Works xiv
Stop bit defined 105
Sum This Field command 58, 63

Tab key, dialog box option selecting 15, 27, 88,
94, 107

Tab stop
setting 21-22, 3 3
symbol 21

Table
alignment 20-22
copying to Word Processor 128-130
selecting 20

Telephone
phone book 106-107, 108
phone number 106-107, 108
type changing 105

Text
centering 19, 33
cutting 16-17
marking 3
moving 16-19, 33
replacing 14-15, 3 3
selecting 20

Title
chart 94
report 114-117

Title bar
chart name display 94
document name display 14, 38, 68, 79, 86
tool name display 14, 38, 68, 86

Title page
footer elimination 28
setting 28, 33

Title Page command 28, 33
Tools See specific tool
TotalsPage menu 56
Trends 96
Type size 115-116, 127
Type style

bold style 80-81, 99, 120
changing 20, 33, 115-116, 120
outline style 20, 116

Undo command 127

Value See Cell

What-If analysis 91
Window

activating 90
chart window closing 98
expanding 39-40, 62
form window 40, 62
list window

description 38-39
display 43, 54, 62

moving 90
moving to front of desktop 122
shrinking 62
sizing 39-40, 62, 90, 99

Window menu 122
Word Processor

description 2
document See Word Processor document
file 13-14
integration See Integration
summary of lessons 3 3
use suggestions 2-4

Word Processor document
chart inserting 125-126, 133
closing 34
creating 114
Database information

copying 128-130, 133
merging 117-120, 133

drawing in 126-127, 133
scrolling 16, 18
table inserting 128-130

Word Processor file 13-14
Works See Microsoft Works
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Problem Report

Name	

Street	

City	 State	Zip	

Phone	 Date	

Instructions

Use this form to report software bugs, documentation errors, or suggested
enhancements. Mail the form to Microsoft .

Category

	Software Problem		Documentation Problem
(Document	

	Other
	Software Enhancement

Software Description

Microsoft Product

Rev.	 Registration #	

Operating System	

Rev.	_ Supplier	

Other Software Used	

Rev.	Supplier	

Hardware Description

Manufacturer	CPU	 Memory	KB

Disk Size	" Density :

	

Sides:

Single		Single	

Double	 Double	

Peripherals



Problem Description

Describe the problem . (Also describe how to reproduce it, and your
diagnosis and suggested correction .) Attach a listing if available .

Microsoft Use Only

Tech Support		Date Received

Routing Code	

Report Number	

Action Taken :

Date Resolved	
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