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“S out of 5 Mouse Rating.... The Cruncher 

will surprise people who think of 
spreadsheet programs as dull work 
applications. Its jazzy music and appealing 
characters provide a fun introduction to 
spreadsheets for everyone from ten-year- 
olds to spreadsheet-leery adults.” 
— MacUser 

“Parents, heed this warning: Some 
educational computer software programs 

are extremely addictive.” 
— Los Angeles Times 

“With sound and animatioa, the program 
is intended for children at least 10 years 

old, but many adults will find it to be all 
the spreadsheet they will cver need if only 

they can admit it.” 
— The New York Timcs ® 
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“Whoever said math can’t be fun hasn’t 
experienced The Cruncher.” 

— KidSoft 

Ages 10 to Adult 

Davidson. 
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THE 

information-age tool ready to help you 

solve problems and apply math 

concepts. This easy-to-use program 

combines a full-featured spreadsheet 

with simple step-by-step tutorials to get 

you started quickly. Plus, real-world 

projects are included to illustrate 

exactly how you can use math and 

spreadsheets in your everyday life. 

So stop merely calculating numbers 

and start crunching them! 

Features: 

@ Full-featured, easy-to-use spreadsheet, powerful enough 
for any application from homework to family budgets 

M Step-by-step animated tutorials help you get up and 
running quickly 

10 real-world projects and templates 

Creates colorful charts and graphs 

On-line notebook 

Reads any words or numbers aloud 

Developed by Berkeley Learning Technologies, Inc. 

Davidson & Associates, Inc. 

P.O. Box 2961 * Torrance, CA 90509 

(800) 556-6141 ¢ Customer Support 

(800) 545-7677 © Sales 

0 1381 Ml] 
THE CRUNCHER 
WIN/MAC CD-ROM 
ISBN 0-7849-0410-3 
DAV 499092 

} 
| 

\ 
\ 
hte : . sa 

UNGER 
The Spreadsheet That's Fun 

and Easy to Use 
It computes, it graphs, It talks, it teaches math and-it’s fun! 

The Cruncher puts you in command of a powerful 

Printable graphs, spreadsheets, and project templates 

Format Options Windows 

Shi] =SUMIBS:KS)/ 10 

The Cruncher includes a fully functional 

spreadsheet with all the features you would 

expect and more! The most frequently used 

mathematical functions are already included. 

You’ve got the power to easily analyze 

everything from homework assignments to 

investment options. 

impress the coach? Do your basketball team's stats on a 
spreadsheet! It will calculate all the shooting percentages and total points} | 
for each team member--and it will calculate all the overall team 
percentages too. 

Start by entering your team’s name on the score sheet. Then enter all the 
players names in Column A. {Right now, Michael Jordan is on your 
team--if he doesn’t piay for you, replace his name with areal name.) If 
you don't have a team right now, look in the sports page. Maybe you can fj 

Have you ever wondered how long it would 

take to save for a Walkman or how to figure 

out basketball statistics? It’s easy with 

The Cruncher. Ten ready-to-use project 

templates are included to let you jump right 

into spreadsheet fun. Projects include: 

¢ Magic Squares ¢ Party Planner 

¢ Can We Get a Pet? e | Want a Walkman™ 

¢ Travel Planner ¢ Baseball Statistics 

¢ Put Your Money to Work ¢ Survey 

* Recipe Converter ¢ Basketball Statistics 

Or create your own templates! 

A whole library of animated illustrations and 

sound effects 

are included to 

liven up your 

spreadsheets, 

charts, and graphs. 

Ages 10 to Adult 
Satisfaction Guaranteed! 
See details on top panel. 
© 1993 Davidson & Associates, Inc. 110193 

Walkman™ is a trademark of the Sony Corporation. 

Windows™ is a trademark of the Microsoft Corporation. 

07/0071 3 

Step-by-step graphic tutorials teach you 

everything you need to know to make the 

spreadsheet work. From basic spreadsheet 

logic to writing equations and formulas, these 

lively tutorials help you master spreadsheet 

fundamentals the fun and easy way! 

File Edit Format Options Windows 

ea 

Percentage By Preject 

The Cruncher allows you to quickly visualize 

and analyze your results with pie charts, bar 

graphs, line graphs, and scatter charts. 

File Edit Format Options Windows 

2 {SREY =SUM(C?-C 1 1) 

I WANT A WALKMAN! 

am savi au 

it will cest $59.99 

= SUM(C7:011) 

weekly total ! =(C7+08+09+C10+C11) 
income 14 

x Silo 273 7409 7) wee: 
1 
2 = $17.00 
3 
4 

If you don’t understand how The Cruncher 

calculated a number, a built-in math tutor is 

at your command. Just select any cell and 

then click SHOW. A window will appear 

that shows a breakdown of each step in 

the equation. 

BW Davidson. 
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INSTALLING THE CRUNCHER FOR MACINTOSH CD-ROM 
e 

To use The Cruncher for Macintosh, you will need: | 

Mac Classic or above (black and white, 16-color or 256-color) 

System 7.0 or higher 4 MB of RAM with at least 2 MB free 

CD-ROM drive | Printer (highly recommended) 

To run from your CD-ROM drive: 

e Place The Cruncher CD-ROM into your CD-ROM drive. 

~@ Double-click the CD-ROM icon. 

¢ Double-click The Cruncher icon. 

To install to your hard disk: 

To install and run The Cruncher from your hard drive, you need 7.6 MB of 

space free on your hard disk. You may install either the entire program 

or only certain modules (using the Custom install option). Leaving out 

the Tutorials and Projects will reduce the hard drive space required to 

less than 2 MB. (You may also choose to run the program entirely from 

the CD-ROM. See above.) 

e Place The Cruncher CD-ROM into your CD-ROM drive. 

e Double-click the CD-ROM icon. , 

e¢ Double-click the Install to Hard Drive icon. 

e Click Continue. : 

¢ Read the instructions explaining the various options for installation 

and click either Continue or Custom. | 

e If you select a Custom installation, click the files you wish to install, 

then click Install. | 

e At the dialog box, select the Desktop button, then select the drive 

where you want The Cruncher files to be installed. Do not select your 

CD-ROM drive. 2 

¢ Click Install. Files will be installed into a folder called The Cruncher. 

e At the “Installation was successful” screen, select Quit. 

To run from your hard disk: 

e Locate the drive where The Cruncher biiag were installed. 

e¢ Double-click The Cruncher icon (if you did a full installation) 

or the folder icons (if you did a partial installation). 

082694 | 1 



INSTALLING THE CRUNCHER FOR WINDOWS CD-ROM. 

To use The Cruncher for Windows, you will need: 

16 MHz 386 processor or faster Windows 3.1 or higher 

256-color or 16-color VGA graphics _ 4 MB of RAM 

Double-speed CD-ROM drive / A mouse. 

Windows-compatible sound card recommended 

Printer (highly recommended) | 

To run from your CD-ROM drive: 

If you choose to run the program from your CD-ROM drive, we must 

install one small file to your hard disk (much less og 1 MB of space). 

e Start Windows. 

e Place The Cruncher CD-ROM into the CD-ROM drive. 

e Select Run... from the Program Manager File menu. 

e Type d:\setup and press ENTER or click OK. (If your CD-ROM drive is 

something other than D, type that drive letter instead of D.) A s 

box will appear. 

e Select Running The Cruncher from your CD-ROM drive. 

e Press ENTER or click OK to accept the default destination, or type in a 

new destination. (Do not select your CD-ROM drive; you cannot 

write to the CD-ROM disc.) 

e Press ENTER or click OK when the “Installation Complete” dialog box 

appears, and follow the remaining prompts. 

e¢ Double-click the Read Me icon to see up-to-the-minute tips on run- 

ning the program; double-click The Cruncher icon to begin. 

To install to your hard disk: 

Installing The Cruncher to your hard disk requires at least 14 MB of free 

hard disk space for the entire program. If you do not have this much 

available, you can run the program from the CD-ROM (see above) or 

select Custom Installation to install only certain files to your hard drive. 

e Start Windows. 

e Insert The Cruncher CD-ROM into your CD-ROM drive. 

e Select Run... from the Program Manager File menu. 

e Type d:\setup and press ENTER or click OK. (If your CD-ROM drive is 

something other than D, type that drive letter instead of D.) A dialog 

box will appear. 7 



¢ Select Install The Cruncher to your hard drive. . 

e Select either Quick or Custom installation. (Quick installation installs 

the entire program; Custom allows you to choose to install only 

_ certain modules of the program to your hard drive.) 

e Ifyou selected Custom, choose the modules you want to install by 

clicking the box (or boxes), and click OK. The setup program will 

install The Cruncher files to your hard drive. 

e When installation is complete, click OK. | 

¢ Double-click the Read Me icon to see up-to-the-minute tips on 

running the program, double-click The Cruncher icon to begin. 

A NOTE TO ALL MACINTOSH AND WINDOWS USERS 
Described below are 10 additional projects we’ve added to the CD-ROM 

version of The Cruncher. The original 10 projects are described on page 40 

of the manual. | 

How Did They Ever Figure Out Pi? — Discover the origins and use of the 

mysterious pi (not peach or apple, but the mathematicians’ pi!) 

How Much Do We Eat and Drink in a Year? — Find trends in consumption 

for certain foods and beverages in the U.S. since 1970. Use the 

information to examine your own eating habits. 

Make a Calendar — Learn how to create your own calendar using a spread- 

sheet! | 

Money, Money — Investigate the distribution of pennies by date in your 

community. Calculate the cost of actually making currency. 

Mystery Population — Search for the clues to find out where and when a 

population of people existed in the U.S. by analyzing census data. 

Number Patterns — Play two number games and discover the formulas 

that make them happen. | 

Pulse Rate After Exercise - Learn how your pulse rate changes depending 

on the activity you are doing. 

Taking Cans and Bottles to the Recycling Center - You know the ecological 

benefits of recycling. Discover the financial rewards. 

Test Scores — Track your test scores over a semester and calculate your 

averages. 

Which Popcorn Should I Buy? — Determine the best Bind of popcorn to 

purchase by comparing price and volume. | 

3 



TWO NEW POWER TOOL DEMOS (MACINTOSH ONLY) 
THE MULTIMEDIA WORKSHOP AND FLYING COLORS 

Davidson Power Tools are designed to empower students to think, 

analyze and communicate. The Multimedia Workshop, a multimedia tool 

for papers, projects, and presentations, will provide your students with 

the edge they'll need for the Information Age. Flying Colors lets anyone, 

from beginner to professional, create astonishing masterpieces. 

Take a look at the demos on The Cruncher CD-ROM. The demos are only the 

beginning. The Multimedia Workshop (CD version) contains fully-functioning 

writing, painting, and video workshops; a library of over 300 photographs, 600 

pieces of clip art, 100 QuickTime ™ movie clips, 220 sound effects and 40 music 

clips; built-in templates, a spell checker and thesaurus; and full print and save 

capabilities. Flying Colors contains over 1000 images, over 100 gradients, and 148 

wild patterns. 

To install and run The Multimedia Workshop demo, you need System 7, 256 _ 

colors, a CD-ROM drive, 2 MB of RAM free, and 7.5 MB of free hard disk space. 

Double-click the MMW Demo Installer icon. During installation, you will be 

asked to save the MMW Overview folder. At the dialog box, select the Desktop 

button. Open your hard drive (do not select the CD-ROM drive). Click the Save 

button. After completing the installation, restart your computer. 

To run the demo, double-click The Multimedia Workshop icon from the CD-ROM 

drive. If you have 8 MB of RAM or greater or are running in Thousands of 

Colors mode, double-click The Multimedia Workshop (16 bit) icon. To access the 

Paint Workshop, double-click the Paint Workshop icon from the CD-ROM drive 

(use the same memory guidelines). | 7 

The Multimedia Workshop demo includes an overview video presentation. Start by 

watching the overview, then explore each workshop. To run the overview, 

double-click The Multimedia Workshop icon and select the Video Workshop 

Sequencer (by clicking the video camera icon). Select Open from the File menu. 

Locate and open the MMW Overview folder on your hard drive. Open the file 

called Overview. Once the overview appears on-screen, select Auto Play from 

the Playback menu. You will be asked to locate the Overview QuickTime movie. 

Select and import the Overview QuickTime file from the MMW Overview folder. 

Now sit back and enjoy this multimedia presentation! 

To run the Flying Colors demo, double-click the Flying Colors icon. Have fun! 

4 



Macintosh and 

Windows Versions 

Ages 10 to Adult 

BW Duavidson. 
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DSS 13319 

THE DAVIDSON COMPANY CHARTER 

At Davidson, we are committed to excellence in education. 

We strive for excellence in the products we create; we strive 

for excellence in the service we provide to our customers; 

we strive for excellence in the way in which we conduct our 

business. We believe that education enhances the quality of 

life and that our contribution to the enhancement of educa- 

tion will enrich the customers we serve. 

Our Guiding Principles: 

Quality is our first priority. 

Customers are the focus of all our efforts. 

Seeking a better way is essential to our success. 

Employee involvement is our way of life. 

Dealers and suppliers are our partners. 

Integrity cannot be compromised. 

Copyright © 1994 by Davidson & Associates, Inc. 



INSTALLING THE CRUNCHER - WINDOWS 

To run The Cruncher, you will need: 

Y 386/16 MHz or faster IBM or MS-DOS compatible computer 

Y Hard disk with at least 13 MB of free space (The program can 

be run using only 4 MB of hard disk space if you do not install 

the tutorials and the projects.) 

Y AMBofavailableRAM  ~/ Mouse 

Y Windows 3.1 or higher Y sound card (Windows compatible) | 

Y VGA (16 or 256 colors) YY Printer chighly recommended) 

You must install The Cruncher onto your hard disk in order to run it. 

To install The Cruncher: 

e Start Windows as usual. 

e Insert the disk labeled Disk 1 into drive A (or drive B),. 

¢ Select Run from the Program Manager File menu. 

e Type a:\setup (or b:\setup) and press ENTER. 

e At the Setup Program dialog box, press ENTER. 

e Choose Quick Install to install the whole program or choose 

Custom Install to select the items you want installed. 

e Press ENTER when the Setup Succeeded dialog box appears. 

e The Install program will create a new program group called 

The Cruncher. (lf you are using a shell program other than the 

Windows Program Manager, consult that documentation for 

information on how to access new programs.) 

To start The Cruncher: 

e From the Program Manager, double-click to begin. 
The Cruncher 



INSTALLING THE CRUNCHER - MAC 

To run The Cruncher, you will need: 

Y/Y Mac Classic or above 

Y/Y System 7.0 or higher 

Y Atleast 2 MB of available RAM 

VY Hard disk with at least 8 MB of free soace (The program can be 

run using only 2 MB of hard disk space if you do not install the 

tutorials and the projects.) 

Y/Y Printer (highly recommended) 

You must install The Cruncher onto your hard disk in order fo run If. 

To install The Cruncher: 

e Insert the disk labeled Install 1 into your disk drive and double- 

click the installer icon. 

e Follow the on-screen directions to install the software onto your 

hard disk. The installer will create a folder called Cruncher 1.x 

and install all the necessary files. 

To start The Cruncher: 

Find The Cruncher icon on your desktop and double-click if. 

The Cruncher 

Another way to begin is to double-click the icon of an existing 

tutorial, project, or document created using The Cruncher. 

Rae as 

Tutorials Projects 
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WELCOME TO THE CRUNCHER! 

The Cruncher is more than just a soreadsheet program that’s fun 

and easy to use. With The Cruncher, a beginner can become 

familiar with one of the most useful tyoes of computer software 

there is. Don’t be fooled by how simple it is to use; underneath its 

inviting surface is plenty of Dower to meet the needs of almost any 

soreadshee? user. 

some of the unique features of The Cruncher are: 

Y Step-by-step tutorials to introduce you to using a soreadsheet 

and the special features of The Cruncher. 

Y 10 projects: predesigned templates for commonly used 

soreadsheet activities fo make you immediately productive. 

Y Anon-screen notebook for your notes, reports, instructions, etc. 

Colorful stickers that can include sound and animations. 

Y A/Nhelpful Show feature that breaks down each step of the 

problem-solving process and illustrates what the computer is 

doing at every step. 

Y Easy-to-use charting that displays your data graphically. 

Y Powerful text-to-soeech capabilities that will read back to you 

both text and numbers from your document. 

Y Aneasy-access toolbar to enhance efficiency (in the Windows 

version). 

* 

: WELCOME TO THE CRUNCHER #® 1 



USING THE CRUNCHER 

Tutorials 

Unless you are already an experienced spreadsheet user, we 

recommend that you start with the tutorials, which will teach you 

everything from the basics to using some of the more powertul 

features of the soreadsheet. Appendix C lists the skills taught by 

each tutorial. 

Fish Out of Water! 
: Try this special spreadsheet 

2. Magic Square that uses pictures instead of 

3. Cruncher Bars numbers! Shebop will help yo 
4. Help Wanted combine fish, water and a tan 

5. Making Cookies to build an aquarium. 

6. Racing Slugs 

(Macintosh version) 

Projects 

Once you are comfortable using The Cruncher, take a look at the 

projects. The projects are examples of useful things that can be 

done with The Cruncher. Appendix D lists the projects. 

Using Help 

On-line help is available at any point in the program. In the Win- 

dows version, select Help Index from the Help menu or click |; 

on the toolbar or press F1 on your keyboard. In the Macintosh 

version, select Cruncher Help from the (7) menu. For more infor- 

mation, see page 22. 

2 |& Usinc THE CRUNCHER 



Click Spreadsheet, Tutorials, or Projects. If you select Tutorials or 

Projects, you will be given a chance to choose the file you wish 

To open. 

) Project Folder ¥ = Kelly 

0 Baseball Eject 

CO Basketball 

0 Can we get a pet? Desktop 

D Survey 
0 Magic square 

0 Party planner 

QO Plan a trip 

O Put your money to work 

Cancel 

view: 

Macintosh version 

Usinc THE CRUNCHER = 3 



THE SPREADSHEET 

4 

A spreadsheet is organized in a grid made up of many rows and 

columns. Rows are horizontal and are numbered along the left 

side. Columns are vertical and are labeled across the top of the 

screen with letters. Each small rectangle is called a cell; cells are 

where you place information in your spreadsheet. Cells are 

created by the intersection of rows and columns. Each cell has a 

unique name that begins with its column letter followed by its row 

number. Therefore, the cell in the upper left corner of the soread- 

sheet is Al, and the one to its right is B1. The cell below Al is A2. 

formula bar 

cell name St | baseball 

column 
cell 

rOW 

untitied 2 (Notes) 

notebook 

‘| untitled 2 

The formula bar at the top of the screen is where you type infor- 

mation that is to go into a particular cell. At the far left of the 

formula bar is the highlighted cell’s name. Two buttons will appear 

THE SPREADSHEET 



once you begin To type information into the formula bar. The 

button cancels what you have typed into the formula bar, and the 

| | button accepts it by putting it into the cell. You can edit any 

previous entry you have made by clicking the cell and then 

revising what appears in the formula bar. 

The foolbar will allow you quick access to features without having 

to go to the menu bar (Windows version). 

The notebook is a miniature word processor attached to your 

spreadshee?. It can hold anything you want: comments about 

your spreadsheet, stickers, or a write-up of a project or report. 

Creating a New Spreadsheet 

¢ Select New Spreadsheet from the File menu. A new spread- 

sheet and notebook will open. 

Saving a Spreadsheet 

¢ Select Save from the File menu. Type in a name for your docu- 

ment if you haven't already named it. (Save will not be avail- 

able until you have made changes to your soreadsheet.) 

If you want to save your lel avaies 

spreadsheet under a new ar pub 

name, select Save As from 

the File menu. A dialog box | new) 

will appear, allowing you to Save document as 

rename your document and 
File Type: | Spreadsheet ¥ 

designate where to save it. 

(Macintosh version) 

THE SPREADSHEET ® 5 



File Name: Directories: 

Save File as Type: 

| (Soreadshests (I 
(Windows version) 

Opening a Spreadsheet 

e Select Open from the File menu. A dialog box 

will aopear where you can specify the loca- 

tion and document you wish to open. 

Closing a Spreadsheet 
e Select Close Window from the File menu. 

You can also click the close window box in the upper left 

corner of the Soreadsheet window. 

Exiting the Program 

¢ Select Exit or Quit from the File menu. If you haven‘t saved your 

soreadsheet, you will be given a chance to save it. 

ENTERING INFORMATION INTO THE SPREADSHEET 

Enter information into the soreadsheet by clicking a cell and 

typing a number, a label, or a formula. Whatever you type will 

appear on the formula bar. 

To enter information into the spreadsheet: 

e Click acell. 

e Type what you want to appear in the cell. Valid entries are any 

text, numbers, or formulas. (See page 7 for more information.) 

e To enter your data, click |fJ, press TAB, Or press RETURN. TO cancel 

the entry and clear the formula bar, click || 

G «= THE SPREADSHEET 



COMPOSING A FORMULA 

Formulas always begin with an equal sign (=). Following the equal 

sign can be any combination of numbers, cell references, func- 

tions, and arithmetic operators. For example, the following are all 

valid formulas: : 

=2+3 adds 2 and 3 

=A1+B1 adds the contents of cells Al and BI 

=10*°C5 multiplies 10 times the contents of cell C5 

To enter a formula in a cell: 

e Select a cell. 

¢ Type an equal sign (=) to begin the formula. 

e Enter your formula. 

e To finish your entry, click Or press RETURN. TO cancel the entry 

and clear the formula bar, click | 

(lf what you entered is a valid formula, the result 

of the calculation will afopear in the cell. If the cell 

displays the formula you entered instead of a 

value, that means The Cruncher cannot under- 

stand your formula and you should check it for 

errors.) 

You can specify a range, to include a group of cells in a formula. 

A range can be any row or column of cells. Ranges are defined 

by the coordinates of two cells separated by a colon. For ex- 

ample, C1:C4 is a range that includes cells C1, C2, C3, and C4. 

Functions in The Cruncher only operate on ranges of cells that fall 

within a single row or column. Here are some examples of ranges 

used in formulas: 

=MAX(A1:A8) finds the largest value in cells Al through A8& 

=SUM(C3:C10) adds all the cells from C3 to C10 

THE SPREADSHEET # 7 



SHORTCUT FOR ENTERING CELL REFERENCES IN FORMULAS 

There is a POWerful DoINt-and-click shortcut built into The Cruncher. 

e Selecta cell. 

e Type an equal sign (=) to 

begin the formula. 

e Click a cell, and its name 

will aqopear in the formula 

bar. 

¢ Toselect a range of cells, click and drag horizontally or verti- 

cally, and the cell reference will appear in the formula bar. 

(For example, if you drag over Al, B1, and Cl, you will see 

A1:Cl1 appear in the formula bar. Remember to select or type 

a function first.) 

¢ Continue typing to complete the formula. 

ariel PRU SELB Windows verona 

Not only does The Cruncher handle all of the common arithmetic 

— operators, but it also has more advanced operators and built-in 

functions. The following are the arithmetic operators that The 

Cruncher understands: 

+ Addition / Division 

- Subtraction “ Raise a number to a power (e.g., 3 

* — Multiplication squared would appear as 342) 

Functions are used in formulas just like arithmetic operators. See 

pages 27-34 for a description of functions and how to use them. 

8S « THe SPREADSHEET 



EpitiInc Your Work 

To change the contents of a cell: 

e Click it to select it. The contents of 

the selected cell will afppear in the 

formula bar.) 

e Type your changes into the formula 

bar and click |] or Dress RETURN. 

Undo 

To reverse the last action taken, select Undo from the Edit menu. If 

the action cannot be undone, the command will be unavailable 

(dimmed). 

Cut 

To remove anything and save it to the Clipboard: 

e Click and drag to select the cells or any item that you want to 

cut. 

e Select Cut from the Edit menu. The Clipboard holds only one 

cut at a time, so paste before you make another cuf. 

Copy 
To make a copy of anything and save it to the Clipboard: 

e Click and drag to select the items you want To copy. 

e Select Copy from the Edit menu. The Clipboard holds only one 

copy ata time, so paste before you make another copy. 

Paste 

Paste lets you finish what you started with Cut and Copy by 

inserting the contents of the Clipboard wherever you indicate, 

such as another location in the soreadsheef, in the notebook, or 

in a different document. 

e Click to select the place where you want to paste. 
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e Select Paste from the Edit menu, and your information will 

appear in this new location. 

Clear , 

Clear removes the contents of a cell or group of cells, a sticker, or 

a chart. Use it to completely delete items you no longer want. 

e Select the cell(s) or other item(s) that you wish to empty or 

remove. 

e Select Clear from the Edit menu. 

Select All 

Select All selects the entire contents of the soreadsheet. 

e Choose Select All from the Edit menu, or click in the 

upper left corner of the spreadsheet (where the 

row headers meet the column headers). Note: 

Select All will not include charts and stickers. 

Erase 

¢ Highlight what you want to erase in the formula 

bar; press DELETE, Then click || 

Insert Row, Insert Column 

The Insert Row and Insert Column commands lef you add a row or 

column, or multiple rows and columns, of blank cells anywhere 

you want in your spreadshee?. To insert a new row or column: 

e Select the row below or the column to the right of where you 

want to place your new row or column. To select a row or 

column, click the number or letter in the row or column 

header. 

¢ Go to the Edit menu and choose Insert Row or Insert Column. 

You will get a new row or column in your soreadshee?, and all 

cell references will be updated. 
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Delete Row, Delete Column 

Delete Row and Delete Column remove an entire row or column, 

or multiole rows and columns, from your spreadsheet. 

To delete a row or column: 

°e Select the row or column you want to erase by clicking the 

number or letter in the row or column header. 

° Goto the Edit menu and choose Delete Row or Delete Col- 

umn. The row or column will be erased, and cell references will 

be adjusted to their new locations. 

Fill Down, Fill Right 

Fill Down and Fill Right are quick ways to copy the contents of a 

cell to a range of cells without pasting again and again. Any type 

of cell data can be copied. Formulas contained in cells are 

automatically adjusted. 

ae Eo 
For example, if you select cells B1 through 

Bé and the formula in cell B1 is “=A1+2”, 

then, after you fill down, cell B2 will show eee 
FG (et COHE = ORO eae Su llsheuaine Ce re ie en 

result of “=A342”, etc. : aaa Senin | 

To Fill Down or Fill Right: 

° Click the cell you want to copy, and drag over the cells you 

want to fill. The entire range of cells should appear high- 

lighted. 

¢ Go to the Edit menu and choose either Fill Down or Fill Right. 

The contents of the first cell will be copied into each of the 

other cells selected. If cell references are included in what Is 

to be copied, they will change to reflect their new location. 
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Use these formatting options to change the style and appearance 

of what is in a cell, a range of cells, or the entire soreadsheet. 

Cell Attributes 

set Cell Attributes to indicate preferences for the layout of numeri- 

cal information; these have no effect on text. 

To set Cell Attributes: 

e First, select the cell or range of cells you want to format. If you 

want to format the entire spreadsheet, go to the Edit menu 

and choose 

Select All. 

e Next, go to the 

Format menu 

and choose 

Cell Attributes, or 

for a single cell, 

double-click it, 

and the Cell 

Attributes dialog 

box will aopear. 

Cell Attributes 

o (> General () Percent Decimal Places: 

|) Fined @® Money 

a, 8:48 AM 

(> 8:48:01 AM 

Co 7/25/95 

} (Fri, Jul 25, 1993 

C Friday, July 23, 1993 

(Macintosh version) 

There are three categories to choose from: number, time, or date. 

e Select a number format. A new spreadsheet always begins 

with the General number format selected. 

General - 45.93 

Fixed - 45.9 (the decimal place is set to 1) 

Percent - 4600% (the decimal place is set to 0) 

= THE SPREADSHEET 

Money - $45.93 (the decimal place is set to 2) 

e Select a time format. Time can be displayed in either 

hour:minute (11:31) or hour:minute:second (11:31:45) formats. 



e Select a date format. Dates can be displayed three ways: with 

slashes (8/5/95), abbreviated (Thu, Aug 5, 1995), or written out 

(Thursday, August 5, 1995), 

e Click OK to make the change. Click Cancel fo close the 

dialog box without making a change. 

Font, Size, Style, and Color 

In order to change your font, 

font size, font style, or font 

color in the Windows version, 

access the Font & Color 

submenu under the Format 

menu. A dialog box will ap- 

oear where you can make 

any of these changes. 
(Windows version) 

In the Macintosh version, the Format menu contains Font, Font 

size, Font Style, and Font Color submenus from which to make your 

choices without a dialog box appearing. 

Align Text 

The Align Text submenu lets you determine the position of the text 

(words, numbers, formulas, etc.) in a cell. Text can be aligned to 

the leff margin, right margin, or center (i.e., left justified, right 

justified, or centered). The default alignment is left justified. 

To change the alignment of text within a cell: 

e Select the cell or range of cells you want to format. 

e Inthe Format menu, go To the Align Text submenu and select 

a text alignment (for example, centereq). 
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Cell Borders 

The Add Border submenu lets you draw horizontal or vertical lines, 

or make borders for cells or blocks of cells in your spreadsheet. The 

choices are Outline, Top, Left, Bottom, Right, and None. 

To add a border around a cell or range of cells: 

¢ Select the cell or range of cells. 

e Select a border type from the Add Border submenu of the 

Format menu. 

Row and Column Dimensions 

You can use drag bars in row and column 

headers to change the dimensions of individual 

columns and rows. If you want more precise 

control over your changes or want to change a 

number of rows or columns at one time, you can 

use the Row Height and Column Width menu 

Choices on the Format menu. 

To change row height or column width using the drag bars: 

e Move the cursor to the bottom of the row heading or the right 

of the column heading you want to resize; if will change into 

+. 
© Click and drag to make the row or column smaller or larger. 

Release the mouse button when you are done. 

To change row height or column width over a larger area of the 

soreadsheeft: 

e Select the columns or rows to be changed by clicking and 

dragging on their headings. The selected cells will be 

highlighted. 

¢ Choose Row Height or Column Width from the Format menu. 

A dialog box will appear. 

e Enter the dimension you desire and click OK. 
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VIEWING AND EDITING OPTIONS 

Hide Grid 

You can choose whether or not to have the grid lines show in your 

spreadshee?t. To hide grid lines, simply select Hide Grid from the 

Options menu. A V will appear next to the menu choice and the 

grid will no longer be visible. To show the grid again, reselect Hide 

Grid and the grid will become visible. 

Show Formulas 

If you wish, you can show the formulas instead of the calculated 

values in your soreadshee#f. 

e Select Show Formulas from the Options menu. A ¥ will aooear 

next to Show Formulas on the menu until if is selected again 

and turned off. 

Freeze Row and Column Headings 

If you have a large spreadsheet with more than one full screen of 

information, you may want to keep rows aft the top or columns at 

the left of your soreadsheet fixed for reference. 

For example, you might have a spreadsheet with a list of names in 

the first column and information about each name across the 

soreadshee}t. By freezing the first row, you can ensure that the 

name will always remain visible when you scroll across the spread- 

sheet. That way you never lose track of who the information Is 

about. 

In order to freeze rows or columns: 

e Scroll within your soreadsheet so that the 

rows or columns you want To see all the 

time are visible at the top left of your screen. 
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e Click the cell that is to be at the intersection of the frozen rows 

and columns. If you wish to have only rows or only columns 

frozen, then click the row or column header. 

e Select Freeze from the Options menu. 

e Now scroll in your ‘e 

soreadsheef, and 

notice that the top 

row or leff column 

stays fixed. 

|| catcher | 148: 565 170) 4 i 

To unfreeze rows or columns that have been previously frozen, 

reselect Freeze from the Options menu. (Note: When freeze is in 

effect, you cannot create, resize, or move stickers or charts. Turn 

off Freeze in order to make changes fo stickers or charts, then turn 

Freeze back on.) 

WorkKInG WitH MuttiepLeE DOCUMENTS 

The Cruncher can open more than one document at a time. A 

document includes the contents of the soreadsheet and its associ- 

ated notebook. Only one document can be active at any one 

time. The active document is always the one whose spreadsheet 

or notebook window is active and on Top. 

There are two ways to make a spreadsheet active: by clicking 

one of its windows or by selecting its name from the Windows 

menu. The Windows menu lists all open windows. To make a 

document active, select either ifs soreadsheet window or its 

notebook window from the menu. 
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Arranging Windows on the Screen 

Windows can be arranged on the screen either by using standard 

window manipulation (dragging them by their drag bar or title 

bar) or by using the Tile Windows menu choice. Tile Windows will 

automatically align your documents either horizontally or verti- 

cally, spacing them evenly so that they fill the whole screen. 

To use Tile Windows to arrange windows on the screen: 

¢ Select Tile Windows from the Windows menu. The Tile Windows 

dialog box will aqopear. 

¢ Select either Vertically or Horizontally to indicate which way 

you'd like the windows arranged. If you also want to have 

notebook windows tiled, click the Include Notebook check 

box. 

¢ Once you have made all of your selections, click OK and your 

document windows will all be rearranged. 

Hiding and Showing the Notebook Window 

To save space on the screen, you can temporarily close the 

notebook window and then reopen it later. 

e Click the close 

box in the upper 

leff corner of the 

window, or select 
You can use a spreadsheet to keep track of bas 

2 1 rk ag fi this scoresheet could be Hall-of-Famers, you 

H ide Noteboo k : chool team---you decide! 

' st fie 3 y These are the abbreviations that baseball stati 
fro mM th S Wi a cores published in newspapers and magazines 

H = Hits 

dows menu. pn : ; pareeetare 

2B = Doubles 

3B = Triples 

HR = Home runs 

eo , To reopen ihe seer z BB = Walks (base on balls} 
$0 = Strikeouts 

note book Wwin- Se : aE | meet ANG « Pate oversee Hits “at bats 

dow, click the 

con in the lower left corner of the soreadsheet window, 

or reselect Y Hide Notebook from the Windows menu. 
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The Show feature explains, step-by-step, how the computer Is 

solving your formula. You can only use Show on a cell that has a 

formula in if. 

e Click the desired cell. 

bar. You will see the calcu- | [4=64/D4 

lations used to solve your Se Ga 
L4=0.301 

formula. 

e When you finish, click OK 

to leave the window. 

CHARTING | 

Charts can be a powerful way to present your data. You can 

create any number of charts that display right in your spreadsheet 

and update automatically as your data changes. 

To create a chart: 

e Select the cells to be included in the chart. Include the rows 

or columns that have labels for your data. 

e Select Chart from the Options menu. The Chart dialog 

box will appear on your screen. 
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¥ label: (Gallons Each Person Or 

Spreadsheet data is in: 

What Do We Drink in a Year? 

0 

soft drinks (gal) 
Ap . 

oo = milk (gall [<] First column is labels 

[x] First row is labels 

>] Show Legend 

[] Pertical H-Anis 

mz = 

re 
a 

: 
Z 
q1 

& 

(Macintosh version) 

select these options: 

e Type: Select Bar, Line, Scatter, or Pie. 

e Title: Type a title for your chart. 

e XX label: Enter a label for the X-axis. 

e Y label: Enter a label for the Y-axis. 

¢ Spreadsheet data is in: Check whether the data is arranged in 

rows or columns. The default is for data to be in columns. 

¢ First column is labels: Click the box to use the first column as 

labels instead of data. 

e First row is labels: Click the box to use the first row as labels 

instead of data. 

e Show Legend: Click the box to display a legend in your chart. 

If the chart is fo be small, checking this box saves soace in the 

display. 

¢ Vertical X-Axis: Click the box to rotate the chart display 90 

degrees. 

To edit an existing chart: 

e Double-click the chart in your document, 

The chart dialog box will appear. 

e Make any changes to your chart and click OK. 
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To move a chart: 

e Make achart in the spreadsheet. 

© Click the chart and hold down the mouse button for a mo- 

ment. (A marquee or “marching ants” will appear.) 

© Click near the middle of the chart; then you can drag It any- 

where in your spreadsheet. 

¢ Tomove your chart to the notebook, use Cut or Copy, and 

then Paste. 

To delete a chart: 

© Click and hold to select the chart, then press DELETE or select 

Clear from the Edit menu. 

To change the size of a chart: 

© Click the chart and hold 

down the mouse button 

for a moment. (A mar- 

quee will aopear around 

the chart.) 

¢ Click and drag the tiny 

square in the chart’s 

lower right corner. 

Ea soft drinks (gal) 

Bay milk (gal) 

Gallons Each Person Drinks 

PRINTING 

You may print the entire soreadsheet or just a portion of if. 

To print your entire soreadsheet?t: 

e Select Print from the File menu. 

e Inthe dialog box that appears, make sure the 

Spreadsheet button is selected. 

e Choose any other options you desire, and click Print. 
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To print only a portion of your soreadshee#t: 

e Click and drag to select the area To print. 

e Select Set Print Area from the Options menu. 

e Inthe dialog box, click the Selected Cells button and click OK. 

e Choose any other options you desire and click Print. 

IMPORTING AND EXPORTING 

Notebook text and sticker graphics can be imported or exported 

using the Clipboard. Sereadsheet data can be imported to or ex- 

ported from spreadsheet programs that import or export text files. 

To import or export soreadsheet data, notebook text, or sticker 

graphics using the Clipboard: 

e Select what you want to import or export and choose Copy 

from the Edit menu. 

e Click fo select where you want To place the data. 

e Choose Paste from the Edit menu and your data will appear. 

Importing “ 

To import a text file info your Windows spreadshee?t: 

¢ Select Open from the File menu. | 

e Under File Name, type *.* and click OK. 

e Select your file and click OK. Your data will appear. 

To import a text file info your Macintosh spreadsheet: 

e Select Open from the File menu. 

e Inthe dialog box, under File Type, select TEXT. 

e Select your file and click OK. Your data will aopear. 
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Exporting 

To export a file from The Cruncher, Windows version: 

e With your file open, select Save As from the File menu. 

e Under File Name, type name.txt and click OK. 

To export a file from The Cruncher, Macintosh version: 

e With your file open, select Save As from the File menu. 

e Inthe dialog box, select the destination, name your file, set 

the file type to TEXT, and click the Save button. 

Note: To move formulas intact when moving data between The 

Cruncher and another spreadsheet, select Show Formulas from 

the Options menu. 

The Cruncher has an extensive on-line help facility. 

e For Macintosh help, select Cruncher Help from the?) menu, or 

oress $?. 

e For Windows help, select Help Index from the Help menu, press 

Fl, or select || 2¢ 

Create, Save, Open and Exit 4 Spreadsheet 
Enter Information into the Spreadsheet 

Edit the Spreadsheet 

Formatting the Spreadsheet 

Viewing and Editing Options 

Multiple Documents and Windows 

(Macintosh version) 
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NOTEBOOK, STICKERS, AND SPEECH 

NOTEBOOK 

The notebook is a separate area for holding text and stickers that 

pertain to your spreadsheet. It is a convenient place to write notes, 

reports, or any information related to the soreadshee?t. Just like in a 

full-featured word processing program, you can type in text with 

any font syle; edit the text; move if around with Cut, Copy and 

Paste; and print it. 

You can use a spreadsheet to keep track of baseball players. The batters 

in this scoresheet could be Hall-of-Famers, your favorite players, your 

school team---you decide! 

Using the Notebook 

The notebook window is visible, but not active, on a new spreaa- 

sheet. It is titled with the same name as the spreadshee#?, followed 

by (Notes). Its name is always visible in the lower left corner of the 

notebook window, and in the title bar when the window is active. 

Since it is a part of the soreadsheet document, it is saved with the 

soreadsheer?t. 
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There are three ways to show and activate the notebook window: 

¢ Click anywhere in the notebook window. 

e Click n the soreadsheet window. 

e \f the notebook is hidden, go to the Windows menu and select 

/ Hide Notebook to remove the Y and show the notebook. 

There are two ways to temporarily hide the notebook: 

e From the Windows menu, select Hide Notebook. A V will 

appear to show that the Hide Notebook feature is on. 

e With the notebook active, click the Close box on the title bar. 

Editing Within the Notebook | 

Undo, Cut, Copy, Paste, Clear, and Select All are commands on 

the Edit menu that can be used to change the contents of the 

notebook. These commands function the same way they do in 

the spreadsheet. (See pages 9-10.) 

To erase text, click and drag the cursor over the text to highlight it; 

then press DELETE or type in new text to replace what was high- 

lighted. To delete a sticker or chart, click and hold the mouse on 

the item for a moment and then press DELETE. 

Formatting the Notebook 

The font, font size, font style, and font color choices available from 

the Format menu can be used to change the appearance of the 

notebook. They work the same way as in the spreadsheet. (See 

page 13.) Emphasize and decorate the notebook by pasting in 

stickers and charts. See the Options menu and pages 18-20 and 

20-26. 

Locking or Unlocking Text 

Text within the notebook can be locked so that It is 

impossible to change. This feature is particularly 

useful if you have written something you don't 

want others to accidentally change. 
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To lock or unlock text within the notebook: 

e Select the text you want locked or unlocked. 

e For Windows, press cTRL + L simultaneously. 

For Macintosh, simultaneously press 3, OPTION, and L. 

Printing the Notebook 

e Select Print from the File menu and click the Notebook button 

in the Print dialog box. 

e = Click Print. 

STICKERS 

Stickers can be used to point out something important or just make 

your documents fun. You can put them anywhere in your spread- 

sheet or notebook and customize them in a variety of ways. To 

add a sticker: 

e Select Sticker Picker from the Options menu. 

e Choose an image, a sound, a frame. Type in text if you wish. 

(Macintosh version) 

Click OK. Your sticker will appear selected on-screen, 

Drag the sticker to where you want if in your document. 
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Working With Stickers 

e Click the sticker once to play its animation and sound. 

¢ Click and drag the sticker to move if to another location in the 

soreadsheet or notebook. 

You can use the stickers that come with The Cruncher, or you can 

import art from other programs using the Clipboard. 

To add your own sticker art: 

e Locate the art in your graphics application and select Copy to 

out it into the Clipboard. 

e Within The Cruncher, paste the art into either the spreadsheet 

or the notebook window. Your graphic will appear as a sticker. 

To create your own sticker sound (for Macs and PCs with a micro- 

phone): 

e Inthe Sticker Picker dialog box, click the Add button under the 

sound list Dox. 

e Record your sound using the microphone attached to your 

computer. If you wish, click Play to hear your sound. 

e When you are happy with your sound, click Save and give your 

sound a name. 

Built into The Cruncher is a powerful text-to-speech tool. Using it, 

you can select text or numbers and have the computer read them 

to you. Text can be read from spreadsheet cells or the notebook. 

To have text read using text-to-speech: 

e Select the text that you want to have read by highlighting it. 

e. Click at the lower left of the soreadsheet window, and the 

computer will read whatever you have selected. 
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FUNCTIONS 

Functions perform calculations on numbers or formulas automati- 

cally. A function can do calculations on many cells at one time 

very quickly. There are many different kinds of functions. You'll find 

some of them in the Options menu under the Functions submenu. 

These simple functions are listed on the Functions submenu: 

Y sum Y Mode 

/ Average (Mean) Y Maximum 

Y Median Y Minimum 

If you’re looking for functions that do trigonometry, square root, 

rounding, etc., and an explanation of how to nest functions, see 

“Advanced Functions” starting on page 30. 

To put a function into a cell: 

e Select the cell where you want the result of the function 

placed. 

e Choose the function you want from the Functions submenu of 

the Options menu. 

e Select the range of cells uoon which you want to perform the 

function. 

and your entry will be complete. 

P : FuNcTIONS ® 27 



28 

Use the Sum function to add values in a range of cells you select. 

For example, in the formula bar, the sum of the contents of 

cells Al through A4 will look like this: =SUM(A1:A4). 

AVERAGE (MEAN) 

The average is the arithmetic mean of a set of values. The paper- 

and-pencil way to find the average of a set of values is fo add 

them together and divide by the number of elements in the set. If 

you took the average of four cells containing 2, 4, 9, and 13, these 

are the steps you would take: First you would add them to get 28. 

Since you added four numbers, you would divide 28 by 4. This 

would give you the average, 7. 

For example, in the formula bar, the average of the contents 

of cells B1] through Bd will look like this: =AVERAGE(B1:B5). 

The median is the middle element in a set of values. The pencil- 

and-paper way to find the median of an odd number of values is 

to arrange them in increasing order, such as 3, 8, 12, 15, and 21. 

The median is 12, the middle value. When there are an even 

number of values, such as 2, 5, 7, and 9, take the average (mean) 

of the two middle numbers (5 + 7). Your answer is 6, the median. 

For example, in the formula bar, the median of the contents of 

cells C3 through C7 will look like this: =MEDIAN(C3:C7). 

FUNCTIONS 
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The mode is the most frequently occurring number in a set of 

numbers. The mode of the set {1, 2, 5, 5, 5} is 5. In the set {2, 4, 6, 9}, 

there is no one mode, because no number occurs more offen 

than any other; therefore the result is multimodal. 

For example, in the formula bar, the mode of the contents of 

cells E2 through E6 will look like this: =MODE(E2:E6). 

The maximum value in a set of numbers is the value that is greater 

than the others in the set. In the set of numbers {8, 6, 9, 5}, the 

maximum value is 9. 

For example, in the formula bar, the function for the maximum 

value in cells B2 through Bé will look like this: =MAX(B2:B6). 

The minimum value in a set of numbers is the number that is less 

than all the other values in the set. In the set of numbers {7, 3, 9, 4}, 

the minimum value is 3. 

For example, in the formula bar, the function for the minimum 

value in cells Al through A10 will look like this: =MIN(A1:A10). 
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AADVANCED FUNCTIONS 

General Functions 

Y ABS Y/Y LOGIO J 

Y CEILING Y LN J 

Y EXP Y POWI0 J 

Y/Y FLOOR Y/Y ROUND 

Trigonomeftric Functions 

Y/Y SIN Y TAN J 

7 1rGOS Y/Y ASIN J 

So, to round off 4.75 to an integer, you'd type 

FUNCTIONS 

Using Advanced Functions 

To have a function operate on a number or formula: 

Click the cell where you want to put your function. 

Type an equal sign and your function name. 

Example: =ROUND 

Next, type a left parenthesis. 

Example:  ( 

Two more sets of functions are available besides those listed in the 

Options menu under the Functions submenu. 

SQR 

SQRIT 

TRUNC 

ACOS 

ATAN 

Type the number or the formula you want the function To use, 

followed by a right parenthesis. 

Example: 4.75) 

=ROUND(4.75) in the formula bar. 

Finish the entry by clicking | 

Or pressing ENTER. 



To have the function operate on the values in a cell or cells: 

e Select the cell where you want the function to appear. 

e Type an equal sign, the function you want, and a left paren- 

thesis in the formula bar: 

=SQRT( 

e Select the cell(s) you want the function to operate on. (To find 

the square root of the value in cell B38, select that cell by 

clicking it. The cell name, B38, can be typed in instead.) 

e Type aright parenthesis: ). In the formula bar you will see 

=SQRT(B3) 

e Finish the entry by clicking |; 

Note: Described above is the method for setting up a func- 

tion with a simple single argument. The syntax pattern Is 

=function name(argumen?t) with the argument being either a 

number, a cell reference, or a function. You can write more 

complex arguments by writing expressions with more than 

one term (nesting functions). For example, to round off the 

square root of the value in cell Aé and then add 10, the 

formula bar would read =ROUND(SQRT(A6))+10. 

General Functions 

ABS 

The ABS function gives you the absolute value of a number. For 

example: | 

=ABS(5) returns 5 

-ABS(-5) returns 5 

CEILING 

The CEILING function returns the next higher whole number from 

the argument. On a number line, it is the next whole number to the 

right. For example: 

=CEILING(3.3) returns 4 

=CEILING(5.8) returns 6 

=CEILING(-5.8) returns -5 
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EXP 

The EXP function gives you ée raised to the power of the number 

between the parentheses. e is 2.7182818..., the base of the natural 

logarithm. EXP is the inverse of the LN function (see below). For 

example: 

=EXP(1) returns 2.7182818 (the value of e) 

=-EXP(2) returns 7.389056 (the value of e 

squared) 

FLOOR 

The FLOOR function returns the next lower whole number from the 

argument. On a number line, it is the next whole number to the 

left. For example: 

=FLOOR(3.3) returns 3 
=FLOOR(5.8) returns 5 

=FLOOR(-5.8) returns -6 

LOG10 
The LOG 10 function gives you the base 10 logarithm of the number 

between the parentheses. The number must be positive. For 

example: 

=LOG10(10) returns | 

=LOG10(100) returns 2 

LN 

The LN function gives you the natural logarithm of the number 

between the parentheses. The base of natural logarithms is e, 

2.7182818.... The number must be positive. LN is the inverse of the 

EXP function (see above). For example: 

=LN(2.7182818) returns .9999993 or | 

POW10 

The POW10 function raises the number between the parentheses 

to the power of 10. For example: 

=POW10(2) returns 1024 (2 raised to the 10th power) 
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ROUND 

The ROUND function rounds off the number between the paren- 

theses to an integer. For example: 

=ROUND(3.68) returns 4 

=ROUND(3.29) returns 3 

SQR 

The SQR function gives you the square of the number between the 

parentheses. For example: 

=SQR(4) returns 16 

=SQR(2.5) returns 6.25 

SQRT 

The SQRT function calculates the square root of the number 

between the parentheses. The number must be greater than or 

equal to zero. For example: 

=SQRT(25) returns 5 

=SQRT(7.25) returns 2.6925824 

TRUNC 

The TRUNC function truncates the number between the parenthe- 

ses. For example: 

=TRUNC(12.993) returns 12 

=TRUNC(4.12) returns 4 

=TRUNC(-8.555) returns -8 

Trigonomeftric Functions 

SIN 

The SIN function gives the sine of the number between the paren- 

theses. The number is an angle in radians. For example: 

=SIN(30) returns -0.98803 16 

=SIN(45) returns 0.8509035 
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COS 

The COS function gives the cosine of the number between the 

oarentheses. The number is an angle in radians. For example: 

=COS(60) returns -0.95241 30 

=COS(30) returns 0.1542514 

TAN 

The TAN function gives the tangent of the number between the 

oarentheses. The number is an angle in radians. For example: 

=TAN(45) returns 1.6197752 

-TAN(60) returns 0.38200404 

ASIN 

The ASIN function gives the degree of the angle whose number Is 

between the parentheses. The arcsine is the angle in radians 

whose sine is the number between the parentheses. Ihe number 

must be in the range -1 To 1. For example: 

=ASIN(0.5) returns 0.5235988 

=ASIN(0.707 1068) returns 0.7853982 

ACOS 

The ACOS function gives the degree of the angle whose number 

is between the parentheses. The arccosine is the angle in radians 

whose cosine is the number between the parentheses. The num- 

ber must be in the range -1 To 1. For example: 

-ACOS(0.8660254) ~—s returns 0.5235988 

=ACOS(0.5) returns 1.0471976 

ATAN 

The ATAN function gives the degree of the angle whose number is 

between the parentheses. The arctangent is the angle in radians 

whose tangent is the number between the parentheses. For 

example: 

-ATAN(1) returns 0.7853982 

=ATAN(0.5773503) returns 0.5235988 
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APPENDIX A - WINDOWS MENUS 

File 

New Spreadsheet Ctrl+N 

Open... Ctrl+0 
Close Window Ctrl+F4 

Save Ctrl+s 

Save As... 

Page Setup... 

Print... Ctrl+P 

Undo Typing 

Cut 

Copy 
Paste 

Clear 

Select All 

Ctrl+ 

Ctrl+c 

Ctrlt¥ 

Ctrl+A 

F5 Insert Row 

Insert Column F6 

Delete Row 

Delete Column 

Fill Right 

Fill Down 

Ctrrl+A 

Ctrl+D 

Exit Ctrl+Q 

New Spreadsheet - Start a new spreadsheet 

Open - Open an existing soreadsheet, project, or tutorial 

Close Window - Close the current window 

Save — Save a spreadsheet to a disk 

Save As - Save a spreadsheet under a new name 

Page Setup — Change page setup options for printing 

Print — Print a soreadsheet or notebook 

Exit — Quit The Cruncher 

Undo — Undo the last action 

Cut — Cut items to the Clipboard 

Copy -— Copy items to the Clipboard 

Paste — Paste an item from the Clipboard 

Clear - Delete a selected item _ 

Select All — Select the whole spreadsheet 

Insert Row — Insert a row in the soreadsheet 

Insert Column — Insert a column in the soreadsheet 

Delete Row — Delete row(s) in the soreadsheet 

Delete Column — Delete column(s) in the soreadsheet 

Fill Right - Copy contents of the selected cell to the high- 

lighted cells to the right 

Fill Down — Copy contents of the selected cell to the high- 

lighted cells below 
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Cell Attributes... CtrltM 

Fonté Color... CtritF 

Align Text v Left 

Add Border Center 

Righ 
Row Height...  CtrtH 

Column Width... Ctrl+¥ 

Cell Attributes — Define the format for data within a 

cell 

Font & Color — Select font attributes 

Align Text — Select the alignment of the text 

Add Border — Select a border 

Row Height — Change a row’s height 

Column Width — Change a column’s width 

Options 

Eunctions Functions — Select from functions listed 
Chart... Ctrl+G | Average [Mean] 
Sticker Picker... Ctrl#S | Median Chart — Create a chart for the spreadsheet 

Hide Grid F2 Made Sticker Picker — Select a sticker 

Show Formulas F3 pi Hide Grid — Don’t show grid on-screen 
Lock Cells Ctrl+L 

Set Print Area... Fa 

Freeze 

Show Formulas — Show the formulas in the cells 

Lock Cells — Protect cell contents from editing 

Set Print Area — Define the print area using the 

current selection 

Freeze — Freeze spreadsheet rows or columns 

Window 

Hide Notebook Ctrl+B 

Tile Windows Ctrlt+T 

v1 B:\RECIPE.MTK 

2 BARECIPE.MTK- Notebook 

Hide Notebook — Don’t show the notebook on-screen 

Tile Windows — Arrange windows as tiles vertically or 

horizontally 

Currently opened spreadsheets and their notebooks 

are listed here. 

Help Index — Access on-screen program help 

About... — Lists Tae Cruncher's development team 
Help Index... = FI 
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APPENDIX B - MACINTOSH MENUS 

About The Cruncher - Lists development team 
About The Cruncher... 

Desk Accessories 

New Spreadsheet - Start a new spreadsheet 

Open - Open an existing spreadsheet, project, or tutorial 

Close Window - Close the current window 

Save - Save a soreadshee?t to a disk 

Save As - Save a spreadsheet under a new name 

Page Setup - Change page setup options 

for printing : 

Print — Print a soreadsheet or notebook 

Quit - Quit The Cruncher 

Neu Soreadsheet 

Open... 

Close Window 

,aue a6 4 

Saue As... 

Page Setup... 

Print... a6 P 

Undo - Undo the last action 

Cut - Cut items to the Clipboard 

at a Copy - Copy items to the Clipboard 
Paste a0 |) Paste - Paste an item from the Clipboard 

Clear Clear - Delete a selected item 

Select All = 3A Select All - Select the whole spreadsheet 
Insert Row - Insert a row in the spreadsheet 

Insert Row 
Insert Column Insert Column - Insert a column in the spreadsheet 

Delete Row Delete Row - Delete row(s) in the soreadsheet 

Delete Column Delete Column - Delete column(s) in the spreadsheet 

Fill Right - Copy contents of the selected cell to the 

highlighted cells to the right 

Fill Down - Copy contents of the selected cell to the 

highlighted cells below 

2 

it 
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Cell Attributes... 

Font 

Font §ize 

Font Style 

Font Color 

Align Text 

Add Border 

Row Height... 

Column Width... 

4 FF - Outline 

Top 

Left 

Bottom 

Right 

None 

Options 

Chart... 

Sticker Picker... 

Functions » 
PIPRSHAISPRSISISISPISESIISI SII SIIISSI IIIS ISS SI III SISISI SIDI IIIS 

Hide Grid 

Show Formulas 

SUM 

Average (Mean) 
hedian 

Mode 

hlavimum 

Minimum St Print Area... 

Freeze 

Windows 

Hide Notebook 

Tile Windows... 

“baseball 

baseball (Notes) here. 

Cell Attributes - Define the format for data within a cell 

Font - Select a font 

Font Size - Select the size of the font 

Font Style - Select the style of the font 

Font Color - Select the color of the font 

Align Text - Select the alignment of the text 

Add Border - Select a border 

Row Height - Change a row’s height 

Column Width - Change a column’s width 

Chart - Create a chart for the soreadsheet 

Sticker Picker - Select a sticker 

Functions - Select from functions listed 

Hide Grid - Don’t show grid on-screen 

Show Formulas - Show the formulas in the cells 

Set Print Area - Define the print area using 

the current selection 

Freeze - Freeze soreadsheet rows or columns 

Hide Notebook - Don’t show the notebook on-screen 

Tile Windows - Arrange windows as tiles vertically or horizontally 

Currently opened spreadsheets and their notebooks are listed 

About Balloon Help... About Balloon Help - Learn about Balloon Help 

ee Show Balloons - Turn Balloon Help system on or off 
‘Show Balloons 
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APPENDIX C - THE TUTORIALS 

1. Fish Out of Water 

2. Magic Square 

Y using Spreadsheet Math 

/ entering numbers in cells 

Y/Y observing how spreadsheets add the contents of cells 

in rows and in columns 

3. Cruncher Bars 

Y entering numbers in cells 

Y/ entering Text in cells 

Y/Y entering formulas in cells 

4. Help Wanted 

Y changing cell width 

Y formatting cells (Currency, date) 

Y point-and-click cell selection creating formulas 

5. Making Cookies 

Y inserting columns 

v_ fill down 

Y show grid/hide grid 

6. Racing Slugs 

Y pasting functions (average, sum, maximum) 

Y show formulas 

Y_ inserting rows and deleting rows 
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Baseball Statistics 

Track your favorite team’s batting 

and pitching statistics. 

Basketball Statistics 

Put your team’s numbers into the computer, 

and have it calculate shooting percentages 

and total points for each team member and 

for the team as a whole. 

Can We Get a Pet? 

Do you know how much it costs to have a cat or dog? It alll 

adds up. This project can help you plan realistically in order to 

meet the financial obligations of pet ownership. 

Go for Fun Survey 

What do your friends like 

to do on the weekend? 

Use The Cruncher to help 

you conduct a survey of 

your friends’ favorite places 

to go. Find out how to make 

your Own surveys and graph the results. 

| Want a Walkman™! 

Have you ever had your heart set on buying something, but 

just weren't able to save the money to afford it? This project 

guides you through setting up a budget so that you can plan 

in order to meet your goal. 

40 == APPENDICES 



Magic Squares 

Try to solve a 4X4 magic square. It’s like the magic square in 

the tutorial, but much more difficult to solve. It also gives 

instructions on how to expand fo a oX5-sized square. 

Party Planner 

You are throwing a party with a group of your 

friends; do you know how much of everything 

you need? How much will it cost each of you 

if you split the cost? 

Plan a Trip 

Want to convince your parents to take you on a fun family 

trio? Calculate how much it would cost to get there, buy food, 

and pay for the hotel. 

If you organize the trip, that 

might be just what's needed 

to get you all there! 

Put Your Money to Work 

Where is the best place to put the money you earn? The 

answer depends on a lot of things which this project and The 

Cruncher will help you sort out. 

Recipe Converter 

What do you do if you want to make 

a greater or lesser number of muffins 

than in the original recipe? 
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APPENDIX E - TROUBLESHOOTING 

GENERAL 

The Projects button or the Tutorials button on the opening screen is 

dim. 

This means there are no projects in the Project Folder, or no Tutori- 

als in the Tutorial Folder. Find them on your hard drive and move 

them to the correct folder, or reinstall them from the installation 

Cisks., 

Macintosh Only 

| keep getting an out-of-memory message. What can | do? 

To increase the amount of memory allocated to the program, go 

to the Finder, select the Cruncher icon, choose Get Info from the 

File menu, and increase the preferred memory size. For more 

information, see Specifications on page 51. (If you are running 

from your CD-ROM, you must first install the program to the hard 

drive.) 

When I click the Text-to-Speech button, | get a message that Text- 

to-Speech can’t be run. 

There may not be enough memory available. If you do not have 

enough memory available, try setting the partition size for The 

Cruncher to 1700K. To do this, close The Cruncher and open the 

Get Info. dialog box in the Finder. The Preferred Size is the item To 

change. Also, please be sure you don’t have other applications 

(INITs) running in the background. (If you are running from your CD- 

ROM, you must first install the program to the hard drive.) 
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Windows Only 

| don’t see The Cruncher icon on my desktop. 

The WinMate system does not automatically create an icon. You will 

need to disable WinMate and run the program from Windows. 

For more information regarding WinMate, please contact Tandy 

Technical Support: (817) 878-6875. 

The program is installed but if will not start. 

Your virus-checking software may be interfering with the installa- 

tion. Disable the virus checker. Then delete The Cruncher directory 

and reinstall. 

The program is running slow. 

Close all open applications before entering the program. 

If you are running from the CD-ROM, install the program to your 

hard drive. 

Make sure you are running Windows in enhanced mode. See your 

Windows manual for further instructions on enhanced mode. 

To enhance program speed, we recommend the use of 

SMARTDrive, a disk-caching program provided with Windows and 

DOS 5.0 Cand higher). SMARTDrive should be operating automati- 

cally in Windows unless you have disabled if. Refer fo “SMARTDrive 

program” in your Windows manual index, or “SMARTDrive cache” 

and “SMARTDRV.SYS device driver” in your DOS 5.0 (Cor higher 

manual index, for information. 

I’m getting low-memory messages. 

Free up all available memory by making sure no other Windows 

applications are running. Also make sure your computer meets the 

minimum memory requirements. 

& 
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I’m getting some display irregularities. 

some Windows video drivers may cause erratic behavior in 256- 

color mode (or higher). If you experience any disruption of graph- 

ics, try switching to Windows VGA mode. (Consult your Windows 

User’s Guide for specific directions.) 

My font doesn’t display correctfly. 

some very large or very small fonts will not display consistently. Use 

an 8-point to 14-point font size for the best results. 

The printed Spreadsheet or Notebook looks different than on my 

screen: 

some orinters (for example, HP LaserJet printers) do not recognize 

certain Windows fonts and will substitute a printer font instead. 

Check to see that your printer supports the font choices in your 

resume. 

SPREADSHEET 

| pressed the PAGE UP Or PAGE DOWN key and was taken to the top or 

bottom of the spreadsheet, but the current cell did not change. 

Within the soreadshee?t, the PAGE UP GNd PAGE DOWN keys (HOME and 

END keys in the Macintosh version) change the area of the spread- 

sheet currently in view, not the current cell. To change the current 

cell, just click the cell you wish to edit. 

The wrong cell was frozen when | used the Freeze function. 

If you choose Freeze when the selected cell is either off the screen 

or on the border, Freeze will affect the cell at the center of the 

area in view instead. Reselect the Freeze area after scrolling the 

screen so the desired cell is in view. 
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Show does not display any details about advanced functions. 

show only displays details for the simpler functions. 

| have made a chart based on only one column or row of data, 

and when | select Line or Scatter, nothing is displayed. 

You are asking for a chart type that requires two data points but is 

only being supplied with one. Add more data and your chart will 

Qppeor correctly. 

NOTEBOOK 

When | pasted text from the notebook to the spreadsheet, some of 

my text formatting was gone. 

Not all text formatting can be retained between the notebook 

and the soreadsheeft. When you cut and paste text between the 

notebook and the spreadsheet, the text formatting (font, size, 

style, or color) of the first character of your selection will be ap- 

plied to the entire cell. 

| can’t see my cursor in the notebook. | 

The cursor may be underneath a sticker and thus not visible. 

| want to know where the end of a notebook page will be when | 

print. 

The notebook has no end-of-page marker. The only way to tell 

where the end of the page will be is to print the notebook. 

ApreNDices ® 45 



46 

FORMULAS 

There is a little “e” in my number. 

The number is being shown in scientific notation. It may be too 

large or small to display completely. 

My formula is not calculating. All | get is the formula as text in the 

cell. 

This means the formula is not written correctly. See pages 7-8, 27, 

and 29-30 of the manual for formula syntax information. 

| copied cells from one part of my spreadsheet to another, and 

now the formulas are not correct. What happened? 

Whenever you copy cells that have functions with cell references 

in them, the cell references will change. 

| made a change in my spreadsheet, and now the cell says 

“CIRCULAR.” 

In a circular reference, the formula in a cell uses its own result To 

complete its calculation. The Cruncher does not solve this kind of 

oroblem. Make sure you are not using a reference to the current 

cell in your formula, even indirectly. 

Even though | am not trying to, | keep adding unwanted cells in my 

formula. 

Without meaning to, you are using the shortcut way to enter cells 

into a formula. Just click |B on the formula bar to delete the 

information in a selected cell. Make sure that you finish editing a 

or pressing ENTER Or TAB) before selecting an- cell (by clicking 

other cell. 
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Macintosh Only 

The text | put in a cell extends beyond the edge of the formula bar, 

so that now | can’t see everything | put into the cell. How do | edit 

it? 

To edit long entries in the formula bar, use the four arrow keys to 

move right, left, uo, or down. 

My formula doesn’t seem to be rounding correctly. 

Rounding errors may occur in calculations involving very large or 

very small floating point numbers. 

Windows Only 

Refer to Online Help. 

Rows AND COLUMNS 

| have cleared a row or a column in my spreadsheet, and my 

chart now has one less data element. 

If you clear numbers from your spreadsheet in a region that is 

being charted, the chart will have a gap where that data once 

was. If you later put numbers back into the chart, they will be 

displayed as they are entered. 

| have changed the row heights and/or column widths in a part of 

my spreadsheet. When | try to copy this part elsewhere, the row 

heights and column widths are not preserved. 

since row height and column width changes affect the entire 

spreadshee?t, you will need to change the settings of any specific 

row and/or column yourself to fit the format of your data. 
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Macintosh Only 

| can’t resize the last row or column using the cursor. 

The last row and last column cannot be resized using the cursor. 

You must select Row Height or Column Width from the Format 

menu and change them in the dialog box. 

Windows Only 

Refer to Online Help. 

STICKERS 

In the Sticker Picker, bullets appear in front of some sound names, 

and some are duplicated. What does this mean? 

Whenever you attach a sound to a sticker, d copy of the sound is 

stored in the document, and the name of the sound is added to 

the list in the Sticker Picker dialog box. The bullet symbol lets you 

know which sounds you are using. 

When | select a sticker with no image (text only), the OK button is 

dim. 

You must choose a frame in order to create a sticker with no 

image. 

When | choose Select All and then perform another operation, my 

stickers are not affected. 

Operations such as Cut, Copy, Paste, and Clear do not affect 

both stickers and spreadsheet or notebook data at the same time. 

In order to execute an operation on stickers, you must select them 

individually. 
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| can’t drag stickers when Freeze is in effect. 

Turn Freeze off in order to drag stickers or place them in your 

soreadshee?t. 

Undo doesn’t work on my sticker. 

You can’t undo operations on stickers. 

DATE AND TIME 

| entered a date or time, but when | use it in a calculation, the 

formula is illegal. (It displays as text.) What is wrong? 

You must set the cell attributes of a cell to “date” or “time” in order 

for the soreadsheet to consider the text to be a date or time in Its 

calculations. 

| am using a date or time value in a calculation, but am not getting 

the result | expect. 

When you use a date or time value, you need to know what you 

are expecting as a result (a number, a date, or a time value) and 

set the attridutes of the cell accordingly. 

Macintosh Only 

| have put in a date before 1904 or after 2040, but | am not getting 

the date | expected. 

The Cruncher can only perform calculations on dates between 

Jan. 1, 1904 and Feb. 6, 2040. If you wish to include dates outside 

of this range in your soreadsheet, you can enter them as text, but 

you will not be able to use them in your formulas. 
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PRINTING 

| have lined up text into columns within the notebook, but when | 

print them they are no longer perfectly aligned. 

Text will not retain its exact alignment within the notebook when 

printed. If you want to print aligned text, put it into the soread- 

sheet. If you print text when Hide Grid is in effect, you will get much 

the same result as if the text were in the notebook. 

When | freeze a row or column and then print my spreadsheet, it 

prints as if | hadn’t frozen anything. 

When Freeze is turned on, printing still displays the soreadsheet 

normally (as it appears without the freeze). 

Macintosh Only 

My printouts are unclear or choppy. 

For best results when printing, turn off “Faster Bitmap Printing” and 

“Graphics Smoothing” in the Page Setup dialog. You will also get 

much higher-quality output by selecting “Color/Greyscale” in the 

Print dialog if it is available. If you continue to get poor results, 

contact the manufacturer of your printer and make sure you have 

the most current printer driver. 

Windows Only 

Refer to Online Help. 

IMPORT AND EXPORT 

| am trying to import a text file, but | can’t get it into the notebook. 

Text file importing allows you to import data into your spreadsheet 

only. To import text into the notebook, you must use the Copy and 

Paste functions. 
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When | import a text file into my spreadsheet, only some of the 

information appears. 

A limited amount of text can fit into each cell. Use tabs in your 

document to separate information into adjacent cells. Insert a 

return to move information to the cell below. 

When | open a text file to import data, the name of the file that 

appears is “Untitled 1.” 

Because yout file is a text file and not a regular spreadsheet 

document, The Cruncher protects you from overwriting the file. 

Select Save As from the File menu and give your new spreadsheet 

document a name. 

SPECIFICATIONS 

Maximum number of documents open at a time 

Macintosh: Limited only by available RAM 

Windows: 5 

Spreadsheet 

Maximum rows: 100 

Maximum columns: 100 

Maximum characters in a cell 

Macintosh: 200 

Windows: 60 

Notebook 

Maximum number of characters 

Macintosh: 32,000 

Windows: 20,480 or 1,024 lines 
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APPENDIX F —- GLOSSARY 

ABS: Absolute value is the value of gd number without regard for its sign. 

ACOS: The ACOS function gives the degree of the angle whose number is 

between parentheses. The arccosine is the angle in radians whose cosine 

is the number Cin the range —1 to 1) between the parentheses. 

argument: The information used by a function to calculate its result. The 

argument to a function is always put inside parentheses after the name of 

the function. 

ASIN: The ASIN function gives the degree of the angle whose number is 

between parentheses. The arcsine is the angle in radians whose sine is the 

number between the parentheses. The number must be in the range -1 to 1. 

ATAN: The ATAN function gives the degree of the angle whose number is 

between parentheses. The arctangent is the angle in radians whose 

tangent is the number between the parentheses. The number must be in 

the range -1 fo I. 

automatic recalc (Auto calc): The process of computing the results of 

formulas each time you confirm an entry in a cell. 

axes: The straight lines used to measure and compare data. Values are 

usually arrayed along the Y (vertical) axis of the chart. Divisions, or cat- 

egories, are usually arrayed along the X (horizontal) axis. Pie charts have 

no real axis. 

bar chart: A chart that represents soreadsheet data as bars, side by side 

or stacked horizontally. Often used fo illustrate relative quantities. 

calculation: The process of computing the results of formulas. 

CEILING: The CEILING function returns the next higher whole number from 

the argument. On a number line, it is the next whole number to the right. 

cell: The box formed at the intersection of a column and a row. 

cell address: The combined designation of column letter and row num- 

ber that identifies a cell. The address of a cell in column B, row 10 is B10. 
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cell attribute 

(fixed): A format that rounds numeric entries to a fixed number of 

decimal places. 

(general): A format that causes a number fo fill a cell with a floating 

number of decimal places to the right of the decimal point. 

(money): A format that adds a dollar ($) symbol to a number. 

(percent): A format that multiplies a number by 100 and displays the 

number in a fixed decimal format with a percent sign. 

(scientific): A format that displays entries as exponential powers of 10. 

cell range: A group of selected cells in a row or a column. 

cell reference: A cell address used in a formula. 

chart: A graphic representation of the data in a spreadsheet, used to 

illustrate relationships among sets of data. A chart is a graphic object that 

can be pasted into another type of document. 

circular reference: A formula reference that directly or indirectly refers 

back to the formula cell. 

column: The vertical arrangement of cells identified by a letter designa- 

tion at the top. The column header runs across the top of a spreadsheet 

and contains letters that are column labels. 

COS: The COS function gives the cosine of the number between paren- 

theses. The number is an angle in radians. 

current cell: The active cell. What you type into the formula bar goes into 

the active cell. 

document: In Cruncher, a spreadsheet with its corresponding notebook. 

EXP: The EXP function gives you e raised to the power of the number 

between parentheses. e is 2.7182818..., the base of the natural logarithm. 

EXP is the inverse of the LN function. 

fill down: The process of pasting data from the top selected cell into a 

range of cells directly below. | 

fill right: The process of pasting data from the left-most selected cell into a 

range of cells to the right. 

FLOOR: The FLOOR function returns the next lower whole number from the 

argument. On a number line, it is the next whole number to the left. 
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formula: A calculation you want The Cruncher to perform. If can include 

any combination of numbers, cell references, arithmetic operators, or 

functions. A formula always begins with the equal sign (=). 

formula bar: The box below the menu used to view, enter or edit data or 

formulas. 

function: A predefined formula that performs mathematical or logical 

calculations, acting on values you specify or supply. 

gridlines: A matrix of dotted lines used to indicate columns and rows. 

legends: The labels for the data series and divisions on the chart. 

line chart: A chart that represents soreadsheet data as lines. Often used 

to show trends over time. 

LN: The LN function gives you the natural logarithm of the number be- 

tween parentheses. The base of the natural logarithm is e, which equals 

2.7182818.... The number must be positive. LN is the inverse of the EXP 

function. 

LOG10: The LOG10 function gives you the base 10 logarithm of the 

number between the parentheses. The number must be positive. 

maximum: Tne maximum value in a set of numbers is the value that is 

greater than the others in the set. 

mean: The arithmetic mean is the average of a set of values. 

median: The median is the middle element in a set of values. 

minimum: The minimum value in a set of numbers is The number that is less 

than all the other values in the set. 

mode: The mode is the most frequently occurring number in a set of 

numbers. 

notebook: A separate area of your Cruncher document that acts as a 

miniature word processor for writing notes or other information without 

your soreadshee#. 

operators: Symbols used in a formula to define the action to be per- 

formed. 
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pie chart: A circular chart that represents spreadsheet data as “slices” of 

a pie. Often used to show the relative contribution of values to a total. 

POWI10: The POW1O function raises the number between parentheses To 

the power of ten. 

ROUND: The ROUND function rounds off the number between parenthe- 

ses To an integer. 

row: The horizontal arrangement of cells identified by a number designa- 

tion on the left. The row header runs down the left side of a soreadsheet 

and has the row numbers on if. 

scatter chart; A chart that represents soreadsheet data as unconnected 

points. Often used to show how points group around a value. 

show: A feature that illustrates the steps taken by The Cruncher to calcu- 

late a formula. 

SIN: The SIN function gives the sine of the number between parentheses. 

The number is an angle in radians. 

spreadsheet: A document arranged in columns and rows, usually used To 

work with numerical data. A soreadsheet can contain formulas that allow 

complex “what-if” analyses of data. 

SQR: The SQR function gives you the square of the number between 

oarentheses. 

SQRT: The SQRT function calculates the square root of the number 

between parentheses. The number must be greater than or equal To zero. 

Sticker: A graphic, which may have sound or text, that you can put into 

your soreadsheet or notebook. 

TAN: The TAN function gives the tangent of the number between paren- 

theses. The number is an angle in radians. 

Tile Windows: The uniform rearranging and resizing of windows on the 

screen in order to better view open documenis. 

TRUNC: The TRUNC function truncates the number between parentheses 

to the nearest whole number. 
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THE CRUNCHER QUICK REFERENCE 

Action Spreadsheet Notebook 

CTRL + F4 | seW 

Delete previous character BACKSPACE | DELETE BACKSPACE | DELETE 

Exit/Quit CTRL+Q 3€Q CTRL+Q 3Q 

| 38D 

TAB Or > 

Move to next field in most TAB TAB TAB TAB 

dialog boxes | | 

| if li 

CTRL +N 36N 
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Action Spreadsheet Notebook 

eae (Mac) (Win) | (Mac) 
Open a spreadsheet, project, CTRL +O | #0 CTRL +O | 360 

or tutorial | | 

femal 
kine | ke 

CTAL+A d6A CTRL +A | 3A 

i 
CTAL +K CTRL + K 

mT 

Dbl-click a cell 

CTRL + Z 

CTRL+M 

CTRL+G 

CTRL + W 

CTRL + F 

CTRL +B 

CTRL +H 
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Arithmetic operators 8 

Charts, creating and editing 18-20, 43. 

Editing 

notebook 24 

soreadsheet 9-11] 

clear 10 

Copy :9 

cut 9 

delete row or column 11 

erase 10 

fill down or right 11 

insert row or column 10 

paste 9-10 

select all 10 

undo 9 

Exiting program 6 

Formatting 

notebook 24 

soreadsheet 12-14 

align text 13 

cell attributes 12-13 

cell borders 14 

font 13 

font color 13 

font size 13 

font style 13 

row/column dimensions 14 
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Formulas 

composing 7-8, 45-46 

showing 19, 18 

Functions 8, 27-34 

advanced 30-34 

general 30, 31-33 

simple 27-29 

trigonometric 30, 33-34 

using 27, 30-31 

Glossary 52-55 

Helo 2, 22 

Hide 

grid 15 

notebook 1/7, 24 

Importing/exporting data 21-22, 50 

Introduction 1-2 

Keystroke quick reference 96-57 

Main screen 3 

Menus 

Macintosh 37-38 

Windows 35-36 

Multiple documents 16-17 

Notebook 5, 16-17, 23-25, 45, 48 

editing 24 

formatting 24 

hiding 17, 24 



locking or unlocking text 24-25 

showing 17, 24 

using 23-24 

Printing 

notebook 25, 45, 49-50 

soreadsheet 20-21, 49-50 

Projects 2, 3, 40-41, 42 

Quick reference 56-57 

saving soreadsheet 5 

Show 

formulas 15, 18, 43 

notebook 17, 24 

specifications 51 

speech 26, 42 

soreadsheet 4-22, 44, 45-46, 47, 48 

closing 6 

creating 5 

description 4-5 

editing 9-11 

entering information 6-8 

exiting 6 

formatting 12-14 

freeze row or column 15-16 

hide grid 15 

import/export data 21-22, 50 

opening 3, 6 

saving 9 

tie windows 1/7 

viewing options 15-16 

stickers 25-26, 47-48 

adding a sticker 25 

adding your own sticker 26 

creating a sticker sound 26 

using 26 

Troubleshooting 42-5] 

Tutorials 2, 3, 39, 42 

Windows, arranging 17 
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THE CRUNCHER TEAM 

BERKELEY LEARNING TECHNOLOGIES, INC. 

Producer: Joyce Hakansson 

Product Manager: Walter Sanford 

Design: Caroline Earhart and Helen Joseph 

Programming and design: Rand Arnold, 

Jeff Joseph 

Windows Programming: Tom Thackrey, 

Phil Trautman 

Graphing: Kurt Bigler 

Additional programming: Sara Frucht, 

John Tagney 

Graphics: Marcie Folsom, Maureen Gilhooly, Chad Kubo 

Sticker art: Donna Butlaire, Marcie Folsom, Maureen Gilhooly, Bing 

Hakansson, Peter and Caitlin Mitchell-Dayton, Mark Skinner 

Music and sound: Jonathan Hoffberg and Jeff Joseph 

Voices: Alan Boyd and Heidi Joseph 

Documentation: Walter Sanford and Helen Joseph 

Production assistants: Kamal Hood, Jeremiah Mann, Linda Jaquez 

DAVIDSON & ASSOCIATES, INC. 

Director of Third-Party Development: Mike Albanese 

Product Managers: André Zietsman and Sylvia Martinez 

Sticker art: Joanna Field and Sulynn Chee 

Quality assurance: Gina Schmitz and Donna Pierstorff 

Documentation design and layout: Kelly Yeary and Cathy Johnson 
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NOTICE . 

Davidson & Associates, Inc. reserves the right to make improvements in the product described in this manual at any 

time and without notice. 

WARRANTY 

This program will perform substantially in accordance with the published specifications, the documentation, and 

_ authorized advertising. Davidson & Associates, Inc., when notified of significant errors within 90 days of purchase, will 

at its option 1) correct demonstrable and significant program or documentation errors within a reasonable period of 

time; or 2) provide the customer with a functionally equivalent disk; or 3) provide or authorize a refund. 

lf the program disk is damaged within 90 days of purchase, Davidson & Associates, Inc. will replace the disk with a 

functionally equivalent disk within a reasonable period of time upon receipt of the damaged disk by Davidson & 

Associates, Inc. 

Davidson & Associates, Inc. does not warrant that the functions of the software will meet your requirements or that 

the software will operate error-free or uninterrupted. Davidson & Associates, Inc. has used reasonable efforts to 

minimize defects or errors in the software. You assume the risk of any and all damage or loss from use or inability to 

use the software. 

Davidson & Associates, Inc. makes no other warranties, express or implied, with respect to the manual or the software 

described in this manual. In no event shall Davidson & Associates, Inc. be liable for direct or indirect, incidental or 

consequential damages resulting from any defect in the software, even if Davidson & Associates, Inc. has been 

advised of the possibility of such damages. Some states do not allow the exclusion or limitation of implied warranties 

or liability for incidental damages, so the above limitations or exclusions may not apply to you. 

The software and the manual are copyrighted. All rights are reserved. They may not, in whole or part, be copied, 

ohotocopied, reproduced, translated or reduced to any electronic medium or machine-readable form without prior 

consent, in writing, from Davidson & Associates, Inc. The user of this product shall be entitled to use the product for 

his or her own use, but shall not be entitled to sell or transfer reproductions of the software or manual to other parties 

in any way, nor to rent or lease the product to others without written permission of Davidson & Associates, Inc. 

EHelp is a copyrighted program of Foundation Solutions, Inc. Stuffit InstallerMaker is a copyrighted program of Aladdin 

Systems. These programs are licensed to Davidson & Associates, Inc. to distribute for use only in combination with The 

Cruncher. 

The term Macintosh is a registered trademark of Apple Computer, Inc. The term Walkman is a registered trademark 

of the Sony Corporation. The terms IBM and MS-DOS are registered trademarks of International Business Machines, Inc. 

and Microsoft Corporation, respectively. 

CUSTOMER SUPPORT 

For your convenience, we have included a Troubleshooting section in this manual that 

contains valuable technical information and operating tips. In most cases this information can 

resolve any difficulties you may encounter. If you need assistance installing or using this 

product, you may contact our Customer Support technicians by telephone, fax, or mail. 

International support (outside the U.S. and Canada) available via fax and mail only. 

Telephone: (310) 793-0600 or (800) 556-6141 © 7:00 am - 6:00 pm ¢ Monday through Friday 

Fax: (310) 793-0601 ¢ 24 hours every day 

Mail: Customer Support, Davidson & Associates, Inc. 

P.O. Box 2961 * Torrance, CA 90509 

: 082294 
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