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Navigation
The Main Menu

The Main Menu opens right after the Introduction.

You can access every section of the program from the main
menu. Section titles appear as you glide the mouse over the
screen. To go to a section, click on its title.

Navigation Buttons

There is a set of navigation buttons in the upper right corner
of every screen.

This button opens a list of the last 20 screens
viewed. To return to one of these screens, click on
its title.

This button takes you one step back in the list of
viewed screens.

This button opens the main menu.

This button opens the table of contents.

This button opens the dictionary.

When this button is displayed, you can click on it
to view other pages on the same topic.



3JUST A CHEMICAL REACTION  - User Guide

Table of Contents

To open the table of contents, click on the   button at
the upper right of the screen.

The table of contents contains every screen in the
program. The miniature pictures are links to the section
screens and the little rectangles are links to the topic
screens.

You can go directly to any screen by clicking on its link.

Backtracking

This button opens a list of the last 20 screens
viewed, beginning with the most recent one. To
return to a screen, click on its title.

This button takes you one step back in the list of
viewed screens.
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Section Screens

Section screens are shown in miniature on the table of
contents screen.

As you glide your mouse over a section screen, you will
notice little white arrows:

These arrows are links. Just click on one to open a different
section of the program.

Screens
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Section Screens and Topic Screens

A full screen may have extra buttons. An overlay screen does not have any extra
buttons.

To return to the section
screen:

• from an overlay screen:
click when the cursor
becomes a turning arrow.

• from a full screen: click
on the dog-eared corner.

Each section screen has a heading. As you glide the
cursor over the screen, topic titles will pop up. To view a
topic, just click on its title.

There are two types of topic screen:

• overlay topic screens are displayed over a section
screen. They do not have any extra buttons.

• full topic screens are completely separate from the
section screen. They usually have extra buttons that
display sounds or pictures. You can recognize them by
the dog-eared (folded) corner.
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Contents of Topic Screens

You will notice a  button next to the title of any topic with
a narration. Click on this button to display the text of the
narration and the control bar. (See Control Bar)  Click on
the button again to close the text and the control bar.

Topic screens may contain many different things:

• written text, with drawings or animations

• spoken narration, illustrated by a drawing, animation,
or film
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Activities and Games

Various short activities and games, with instant feedback,
are scattered throughout the program.

There is also a Quiz that opens from the table of contents.
The quiz contains 80 questions on the contents of the
program. Your score will be displayed when you have
finished the quiz.

Control Bar
You can use the control bar to control narrations,
animations, and films.

Open the control bar by clicking on the  button next to
the topic title.

Click on this button to start or stop.

The up-arrow button shows you where you are in the
sequence. You can rewind or advance to any point in
the sequence by dragging the up-arrow to the left or
right.

NOTE: The up-arrow comes to the end of the bar
when the sequence is finished. Click on the replay
button to replay the sequence.

The replay button starts the sequence over and returns
the up-arrow to the beginning of the bar.
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Search
To open the search engine, choose Find from the Search
menu.

You can choose to search the current screen or all the
screens of the program.

In this box, type what you are looking for: a sequence of
letters, a word, or a phrase.

To start the search, click on the Find button. The Find
button then changes to a Stop  button that lets you stop the
search at any time. The titles of screens containing the
search term are displayed as they are found.

When the search is finished, the number of matching items
is displayed at the bottom of the window. The list displays
all the screens containing the term. To go to a screen,
double-click on its title, or select its title and click on the
Open button.

You can continue to view the screens on the list after you
have closed the search window. Just type Control-G
(Windows), or  Command-G (Macintosh), and the
matching screens will open one after another.
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Definition

Index

Dictionary
The dictionary is displayed in a separate window. You

can open it at any time by clicking the  button in the

upper right corner of the screen.

The dictionary contains an index and a number of
definitions. From the index, click on any item in the list and
then click OK  to open its definition. From a definition, click
on the Index button to return to the index, or on an arrow
to move between the definitions in alphabetical order.

You can also open the dictionary by clicking on
underlined words in the text. When you click on an
underlined word or phrase, its definition is displayed.
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CyberEditor
CyberEditor is a page-editing tool that lets you create
documents containing text, pictures, and films. It also lets
you draw simple shapes such as lines, circles and
rectangles.

CyberEditor can be used to produce documents with a
number of pages, such as illustrated travel journals, school
reports, etc.

Color palette
Line palette

Report window

Tool palette
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Creating a Report

A report window and the tool palette will appear.To create a new report, choose New from the File menu
or type Control-N (Windows) or Command-N
(Macintosh) .

The Document Setup dialog will open. Select a format
for your report, and click on OK.
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CyberEditor Tools

Most of the CyberEditor tools are on the
tool palette. There are two other palettes
for selecting line thickness and color.

The page list

The page list displays the title of each page of your report.

You can drag the titles on the
list to change the order of the
pages.

You can also change a title.
Click on the title and it will
appear in the upper field; now
type your new title in this field
and click on the check mark 
to confirm it.

To delete a page, select it on the list and click on the
garbage can .

To add a page, click on this button .

The pointer lets you select and modify the shape of
objects (except PICT or BMP pictures that have a
fixed size).

The text tool lets you create text frames and enter
text.

The square tool lets you draw squares and
rectangles.

The circle tool lets you draw circles and ovals.

The last three tools let you draw straight
lines, arrows and double arrows.

This button lets you import pictures.

This button lets you import films.

This button opens the line palette.

This button opens the color palette.
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The color palette

The color palette that lets you
choose the line and fill (interior)
colors of a selected object.

The square with a diagonal
strike-through means “no
color”, which makes a line or a
fill transparent.

(Note: PICT and BMP shapes that look transparent on the
screen will print in opaque white on Postscript™ printers.)

The line palette

The line palette that lets you choose the
line thickness of a selected object.

CyberEditor Menu

You can use the  CyberEditor menu to
perform a number of operations:

Insert Page adds a page to your report.

Delete Page deletes the current page.

Next Page opens the next page of your
report.

Previous Page opens the previous page
of your report.

Tool Palette displays the tool palette.

Color Palette displays the color palette.

Line Palette displays the line palette.

Bring to Front places the selected item in front of any
other object on the page.

Send to Back places the selected item behind any other
object on the page.

Slide Show lets you view your report as a slide show.
(See Running a Slide Show.)
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Creating and Modifying
Creating Shapes

1- Click on a tool to select it  .

In your report window, click on the starting
location and drag the mouse.

Release the mouse button when your shape
is formed. The cursor becomes a pointer
again.

To modify an existing shape

Select the pointer tool .

Click on the shape. When it is selected, you
will see 8 little squares on its sides and
corners.

Click on one of these squares and drag.

Release the mouse button when you have
the desired shape.

Creating Text

Click on the Text  tool to select it.

Click the mouse button In the report
window, and drag to form a text
frame.

Release the mouse. The frame is
displayed with an I cursor in the
upper left corner.

Type your text.

When you are finished,  you can select a different tool from
the palette or create a new block of text by repeating steps
1 through 4.

To edit text

Select the text  tool on the palette.

Click where you want to edit, and type.
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Capturing the Screen

CyberEditor lets you copy selected parts of a program
screen and paste them into your report.

Click on the main program window to bring it to the front.

Choose Capture Screen from the Edit menu. The cursor
becomes a cross.

Click and drag the mouse to select the portion of the screen
that you want to copy.

Release the mouse button. The selected area flashes and the
picture is copied.

Bring your report to the front.

Choose Paste from the Edit menu. The picture is copied to
your report.

You can move pictures, but you cannot change their shape
or size.
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Copying and Pasting
Copying and Pasting Pictures

CyberEditor lets you copy pictures from a different
application or from another CyberEditor report.

Copying and Pasting Text

CyberEditor lets you copy text from a different application
or from another CyberEditor report.

Copy text from
another application
OR select text in a
CyberEditor report
and choose Copy
from the Edit
menu.

Bring to the front the report into which you want to paste the
text.

Choose Paste from the
Edit menu. The text appears
in a frame in your report.

Note: Text copied from most other applications can be pasted into
CyberEditor reports, either in Windows or on a Macintosh.

Copy a picture from
another application OR
select a picture in a
CyberEditor report and
choose Copy from the
Edit menu.

Bring to the front the report into which you want to paste the
picture.

Choose Paste from the Edit
menu. The picture is pasted
into your report.

Note: Windows 95: The compatible picture format is Bitmap (BMP).
Pictures copied from Paint for Windows 95™ or Adobe
Photoshop™ can be pasted into CyberEditor reports.

Macintosh: The compatible picture format is PICT. Most applications
that let you copy pictures use this format.



17JUST A CHEMICAL REACTION  - User Guide

Copying and Pasting Films

When a screen contains a film, the Copy Film option in
the Edit menu becomes available. You can use this option
to copy the film which can then be pasted into your report

With the screen containing the film at the front, choose

another.

Click on the film in the first report; choose Copy from the
Edit menu; bring the second report to the front; and choose
Paste from the Edit menu.

Selecting and Moving Films

To select a film, click on it’s frame.

To move a film, click down on the frame and drag. Release
the mouse button when the film is in the desired location.

To run the film, double-click on it or click on the  button.

Copy Film from the Edit menu.

Bring your report to the front.

Choose Paste from the Edit menu. The film is pasted into
your report.

It is also possible to copy and paste films from one report to

To stop the film, click on it or click on the  button.
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Importing
Importing Films

It is also possible to import films made with other
applications. These films must be in QuickTime™, whether
you are using a Mac or Windows 95™.

Click on the Import Film button on the tool palette. The
window that opens lets you select a QuickTime™ file to
import. In Windows 95™, these files end in .mov.

Importing Pictures

It is also possible to import pictures made with other
applications.

Click on the Import Picture button  on the tool
palette. The window that opens lets you select a picture to
import.

Macintosh Windows 95™

Select the file you want and click on Open. The film is
pasted in your report.

Note: Your report actually contains only a link to the film file. If the file
is deleted or changes its name or location, the link will be destroyed.

Macintosh Windows 95™

Select the file you want and click on Open. The picture is
pasted in your report.

On a Macintosh, the compatible file format is PICT . A number of
programs, including Adobe Photoshop™ let you save files in PICT
format.

With  Windows 95, the compatible file format is Bitmap (BMP).
These files usually end in .bmp.  A number of programs, including
Paint for Windows 95™ and Adobe Photoshop, let you save
files in Bitmap.
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Running a Slide Show

You can view your report in the form of a slide show, with
each page as a separate slide. Open the report and
choose Slide Show from the CyberEditor menu. The
report window will move to the center of the screen and the
slide show controls will appear.

Printing a Report
When you are ready to print your report, bring it to the
front and choose Print from the File  menu.

A dialog will alert you if your selected page setup will not
allow the document to be printed in its entirety:

Your document is larger than the available print surface.

In the Page Setup dialog, reduce the size of your
document or choose a larger paper size.

You have three options:

Page Setup opens the Page Setup dialog where you can
choose a larger paper size or reduce the percentage of the
document (print the pages smaller).

Cancel  closes the dialog and cancels printing.

Continue will print the document with part of each page
missing.

This alert remains on the screen as long as your page setup
will not accommodate the entire document. When the alert
disappears, it means that your document can be printed in
full.

This button runs the slide show on automatic,
displaying the slides one after another at one-second
intervals. Press this button to start, stop, or restart.

This button goes back to the first slide.

This button goes back one slide at a time.

This button advances one slide at a time.

This button ends the slide show and returns to edit
mode.
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Menus
The Copy option can also be used to copy selected text
from a program screen.

Select All applies to text in a program
screen or on a report page , and to
objects on a report page.

Capture lets you copy part of a
program screen as a picture. It applies
only when the screen is at the front.

Copy Film lets you copy a
QuickTime™ film from the current
screen.  This option is dimmed if the
current screen does not contain a film.

Font, Size, Style, Color,
Alignment, and Line Spacing let you modify the
appearance of text in your report.

Search Menu

The Search menu contains the following options:

Find opens the search dialog.

Find Next applies after you have run a
search. It takes you to the next
occurrence of the search word or phrase.

CyberEditor Menu

See page 14.

File Menu

The File menu contains the following
options:

New lets you create a new report.

Open lets you open an existing report.

Close closes the front window.

Note: You cannot use this command to
close the main menu.

Hide Menu Bar hides the menu bar
at the top of the screen. To bring back the menu bar, type
Control-Space (Windows), or    -E (Macintosh).

Save and Save As let you save a report.

Page Setup opens a dialog that lets you select paper size
and percentage reduction for printing.

Print opens the print dialog. You can print a report or a
main program  window.

Quit closes the program.

Edit Menu

The Edit menu contains the following options:

Undo, Cut, Copy, Paste, and Delete can be used in
reports.
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Windows Menu

The Windows menu lists open
windows and lets you select which
window you want to bring to the
front.

Sound Menu

The Sound menu lets you start and
stop the background sound and adjust
its  volume. These sound controls do
not affect narrations or animations.
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