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Introduction 

Welcome to the Adobe Illustrator® program—the most powerful and sophisti-
cated software drawing package ever developed. The Adobe Illustrator Tutorial is 
a series of lessons designed to give you hands-on practice in learning the pro-
gram. See the Adobe Illustrator User Guide for reference information, and refer to 
the Adobe Illustrator Color Guide to learn the specifics of using color with the 
program. 

Learning to use the Adobe Illustrator program 
The Adobe Illustrator program provides powerful electronic tools that are similar 
to the ones you now use to create illustrations. This tutorial contains practice 
exercises with step-by-step instructions to help you learn to use these tools. 

Learning the program involves mastering these general areas: 

How to draw paths with the tools 

You begin drawing by creating lines called paths. The path is the basic element 
of an Adobe Illustrator drawing. A path can be a single line or a curve, a combi-
nation of lines and curves, a square or a circle, or an irregular shape. You use the 
freehand tool like a pencil to sketch irregular shapes. The pen tool creates smooth 
lines, as if you were drawing against a straightedge or a French curve. 

Learning to create paths is the heart of learning the Adobe Illustrator program. 
Once you have drawn a path, you use the program to add shading, resize, copy 
and paste, and modify the path in an infinite variety of ways—without redrawing 
it. Lessons 1 through 5 explain how to draw paths. Lesson 10 shows you how to 
use the auto trace tool to create paths automatically when you use certain kinds 
of templates. 

How to add shading and stroking 

To paint a path, you fill an object with shades of gray or color, or stroke a line to 
give it a specified weight. Filling and stroking are done in a dialog box, and you 
can try a variety of combinations without having to redraw anything. Lessons 1 
and 2 include information on painting. 

How to layer paths 

The program creates the paths you draw in opaque layers, one on top of the other. 
Paths are layered in the order in which you create them. The program provides 
commands that help you rearrange things electronically any way you want. 
Lesson 6 explains paint layering. 

1 



How to use type 

The Adobe Illustrator program lets you easily add type to your drawings. In addi-
tion to placing type anywhere in the artwork window, you can specify a path for 
type to follow, and you can define rectangles or other graphic objects as areas that 
can be filled with type. These objects can be linked so that text flows from one 
object to the next. Lesson 7 shows you how to enter type and set a wide variety 
of type attributes. 

How to transform paths to obtain special effects 

Once you learn to create paths, you can begin to use the real power of the Adobe 
Illustrator program. Unlike pencil and paper drawings, the objects you create 
with the Adobe Illustrator program can be modified with a few keystrokes or 
clicks of a mouse button. A path can be scaled to twice its size or half its size. You 
can rotate an object around an axis and make as many copies as you want, or you 
can reflect it across an axis or skew it for special effects. You can even generate 
intermediate shapes or shades between two objects. Lesson 8 describes the trans-
formation tools and how to use them. Techniques for working with masking 
paths are included in Lesson 9. 

How to create patterns 

A pattern is an arrangement of graphic objects that are repeated when you paint 
a path. Once you have created a pattern, you can use it to fill other objects. Lesson 
11 shows you how to create and use patterns. 

How to create graphs 

The Adobe Illustrator program converts numerical data into graphical displays. 
You can create a variety of different graph types and enhance them with other 
Adobe Illustrator tools. Lesson 12 shows you how to create graphs. 

Before you begin the Adobe Illustrator Tutorial 
Before you begin doing the lessons in this tutorial, you should do the following 
things: 

1. Set up your software. 

Install the Adobe Illustrator program and copy the Tutorial Folder onto your hard 
disk. Install the Adobe Type Manager® (ATM®) program. The Adobe Illustrator 
program requires Apple® System software version 6.0.3 or later. 

2 Tutorial 
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2. Learn Macintosh® basics. 

If you are new to the Macintosh, review your Macintosh owner's guide. You 
should be familiar with such terms as point, click, double-click, drag, and select 
before you begin using the Adobe Illustrator program. 
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NOTE: If you are using a Macintosh that has 2.5 megabytes of memory or less, you 
should turn off the RAM cache in the Apple Control Panel. Turning off the RAM cache 
increases the amount of memory available to the Adobe Illustrator program. In addi-
tion, you may want to lower the ATM font cache to 64K bytes. Restart the computer 
after you have made these changes. 
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Lesson 1: Drawing with the Freehand Tool 
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Adobe Illustrator 3.0 

Drawing with the Adobe Illustrator program involves two processes. First, you 
create a path, which consists of lines or curves. Next, you perform actions on the 
path. You can assign attributes (fill it with a gray shade, for example), transform 
it (rotate it or make it bigger or smaller), edit it, or otherwise manipulate it. 

In this lesson, you will learn how to use the freehand tool to create paths, and 
you will use the Paint command to fill and stroke those paths. 

Start the Adobe Illustrator program 
1. Double-click the Adobe Illustrator icon to start the program. 

' NOTE: I f you have not personalized your copy of the program, you will be asked to type 
your name and company name. 

2. Choose New from the File menu, or press :•:-N. 

Sometimes when you want to draw, you will be working with a template, a gray 
image over which you can trace. In this lesson, you will draw without a template. 

3. When the dialog box appears asking you for a template, click None, or press :•:-N. 

You will see the toolbox along the left side of the screen. The window is your 
drawing area. 

* File Edit Rrrange View Paint Type Window Graph 
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Examine the toolbox 

The Adobe Illustrator toolbox contains thirty-nine tools to help you create art-

work. When you open the toolbox, you see the sixteen tools of the default tool-

box. To select a default tool, you position the pointer on the tool of your choice 

and click the mouse button. 

The additional tools are hidden in the toolbox next to the default tools. For 

example, the first tool in the toolbox is the selection tool, the solid arrow at the 

top of the toolbox. Hidden next to the selection tool are other selection tools: the 

direct-selection tool and the object-selection tool. Next to the zoom-in tool are 

the zoom-out tool and the hand tool. 

You select hidden tools from the toolbox by positioning the pointer on a tool, 

holding down the mouse button, and dragging to the right, just as you drag down 

to open a menu from a menu bar. Holding down the mouse button and dragging 

to the right of the selection tool displays the additional selection tools. 

Q R. I 
When the pointer is positioned over the tool of your choice, release the mouse 

button. The tool is selected for use in the artwork window. In addition, the tool 

you selected moves to the toolbox and is no longer invisible. The selected tool 
remains in the toolbox until you select a different tool from its group, or until 

you choose Reset Toolbox from the View menu. This command moves the default 

tools back to the toolbox. 

6 Tutorial 



The figure below shows all of the tools in the toolbox. 
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Default tools Additional tools 

selection direct-selection and object-selection 

zoom-in zoom-out and hand 

type T area-type and path-type 

freehand 

pen 

,\ auto trace 

r~

rectangle +L +J centered-rectangle, rounded-rectangle, and 
centered-rounded-rectangle 

oval CD cente ed-oval 

blend 

scale 

rotate 

:'L   scale-dialog 

rotate-dialog 

reflect ~i reflect-dialog 

shear E.E shear dialog 

scissors add-anchor-point, delete-anchor-point, and 
convert-direction-point 

measure 

page 

grouped-column 
graph I lye■ v 

stacked-column graph, line graph, 
pie graph, area graph, and scatter graph 

Notice the information bar near the bottom of the window. This bar displays 
the name of the selected tool or, in some cases, the action you perform with the 
selected tool. Try moving the pointer over different tools and watching the 
changes in the information bar. As you do the lessons in the tutorial, you can 
check to be sure you are using the right tool by looking at the information bar. 

i 

I'll 
Selection 

T 
information bar 
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Create a path 

1. Select the freehand tool from the toolbox. 

The freehand tool icon is a dotted path with an arrowhead, and it is positioned 
in the toolbox below the type tools. If the freehand tool is in the default toolbox, 

you click to select it. If you do not see the freehand tool below the type tool, you 
should position the pointer over the auto trace tool, hold down the mouse 
button, and drag to the right until the freehand tool is displayed. Then release the 

mouse button. Check the information bar to verify that you have selected the 
freehand tool. 

2. Move the pointer to the drawing area. The pointer becomes an x. 

3. Hold down the mouse button and drag to draw a short, curved line similar to the 
one shown. 

4. Release the mouse button. 

When you held down the mouse button with the freehand tool selected, the 
pointer became an arrowhead, and a dotted line showed where your path would 
appear. In general, the faster you drag, the farther apart the dots in the line are. 
When you released the mouse button, the watch appeared while the program 
constructed a path to match your drawing. 
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When the watch disappeared, a solid line replaced the dotted one. The program 
also created anchor points (indicated by squares) and direction lines (lines with a 
circle at the end of them). The Adobe Illustrator program generates curves and 
lines by connecting anchor points. When you draw with the freehand tool, the 
program places these anchor points for you. When you draw with the pen tool, 
you place the anchor points yourself. You will learn more about anchor points 
and direction lines in later lessons. 

Extend the path 
Once you have created a path, you can add to it by beginning to draw on the last 
anchor point. Anchor points at the beginning and the end of a path are called 
endpoints. 

1. Position the pointer over the anchor point (indicated by the solid square) at the 
end of the path. Make sure that the freehand tool is still selected. 

2. Hold down the mouse button and drag to extend the line. 

3. Release the mouse button. 

Lesson 1: Drawing with the Freehand Tool 9 
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Adjust a path while drawing 
Sometimes you will want to adjust the path you are drawing. You can erase the 
path and redraw it as long as you continue to hold down the mouse button, before the 
program creates the path and the anchor points. 

1. Hold down the mouse button and drag to create a path. Do not release the mouse 
button. 

2. Still holding down the mouse button, press the key. The arrowhead becomes 
hollow. 

3. Move the pointer back over the dotted line you have just drawn. The dotted line 
you traced is erased. Do not release the mouse button. 

4. Still holding down the mouse button, release the :: key. 

5. Drag to redraw the path. 
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6. Release the mouse button. 

Create a closed path 
The paths you have drawn so far have been open paths. An open path is one that 
has a distinct beginning and end. Closed paths are loops and have no endpoints. 

You begin by erasing everything on your screen. 

1. Choose Select All from the Edit menu. 

2. Choose Cut from the Edit menu or press the Delete key (the Backspace key on 
some keyboards). 

3. Position the pointer in the drawing area. 

The freehand tool should still be selected. 
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I 

4. Hold down the mouse button and drag to draw a mushroom shape. (If you want 
to adjust the path, hold down the key, retrace the dotted line to erase it, release 
the key, and then continue drawing.) 

5. Continue to drag until you have completed the entire shape. When you have 
positioned the pointer over the beginning of the line, release the mouse button. 

Lesson 1: Drawing with the Freehand Tool 11 
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Fill and stroke the path 
As you do in all Macintosh applications, you must first select the object you want 
to work on. 

1. Select the selection tool (the solid arrow) from the toolbox. 

2. Move the pointer to the drawing area to a point above and to the left of the 
mushroom. 

3. Hold down the mouse button and drag downward and to the right. As you drag, 
the selection marquee (the dotted rectangle) appears. Drag until the marquee 
surrounds the entire drawing. 

When you release the mouse button, the anchor points become solid squares, 
which indicates that they are selected. 

Next, you will add shading to the interior of the mushroom by filling the path. 
You will also outline the mushroom by stroking the path and giving the line a 
specified weight, or thickness. 

12 Tutorial 
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4. Choose Style from the Paint menu. 

The Paint Style dialog box appears. A dialog box is a window in which you type 
values or indicate choices by clicking with the mouse button. This dialog box lets 
you add different kinds of attributes to paths. 

❑   Paint Style  

O None 
O White 
OQ Black 
O Process Color 
❑ t:usforn Color 
O t>nttern 

Black: 100 

❑ Overprint 

Stroke 
Q None 
O White 
O Black 
O Process Color 
O1: iom  Color 
O Pattern 

•..0«sh tsattern ................................... 

:w; Solid

Flatness: 0 p€xeIs 

❑ Mask 

it rsed 

-I-

Cancel 

BPply 

ileveri 

:...Caps .............. :...Joins ...... 

Miter limit: x 

Note: 

s 

5. In the Fill options, click Black. (This option may already be selected.) The current 
Black value is highlighted in the Fill options list. 

6. Type 50. 

7. Move the pointer to the Stroke options and click Black. The default value of 100 
is shown. If this value is not 100, type 100. 

8. When you clicked Black in the Stroke options, the Weight field became active. 
This field indicates line width in points. The current value is shown next to 
Weight. 

9. Move the pointer to the Weight field. Double-click to highlight the current value, 
and replace it with a new value by typing 2. 

10. Click OK. 

Preview the drawing 
When you draw paths, you are creating what is called artwork. Artwork consists 
only of lines that represent the paths that you draw. It does not show any 
attributes you have assigned to the paths. To see the attributes, you must preview 
the document. Preview mode displays on your screen what you will get when you 
print. 

Lesson 1: Drawing with the Freehand Tool 13 
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1. Choose Preview Illustration from the View menu. Your screen should look 
something like this: 

You can see the results of the options you chose in the Paint dialog box. You 
have created a path that is stroked with a 2-point line weight and filled with a 
50-percent gray shade. 

NOTE: You cannot edit your artwork when you are in preview mode. 

2. Choose Artwork Only from the View menu. The artwork image reappears. 

If you would like to save or print the drawing, you can do so by choosing Save or 
Print from the File menu. 

Try it out 
■ Try changing the fill and stroke of your mushroom by using the Paint dialog 
box. Then preview your drawing to see the results. Make sure that the mushroom 
is selected before you paint it. 

■ Now that you have a sense of how the freehand tool works, try drawing some 
sketches of your own. Add different attributes and preview the results. 

■ Write your name with the freehand tool, change the fill to None, and stroke 
the line with different percentages of black at various weights. 

■ If you fill an open path, the program will fill it based on an imaginary line 
between the two endpoints. 

T~ 

Z 
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To clear your screen, choose Select All from the Edit menu, and then press the 
Delete key. Remember that you cannot clear your screen when you are in preview 
mode. 

Question: How can I draw a perfectly straight line with the freehand tool? 

Answer: You use the pen tool to draw straight lines. 

Question: My drawings are not shaped exactly the way I want them to be. How 
can I fine-tune a drawing? 

Answer: You will learn more about fine-tuning and editing in a later lesson. 

Question: When I click the mouse button on the screen, I get a little black square. 
Why? 

Answer: The freehand tool is selected, and you are creating paths that consist of 
a single anchor point. When you hold down the mouse button and drag, you can 
create lines. If you don't want to create paths, select the selection tool (the solid 
arrow) from the toolbox. 

Question: When I draw, some of the dots in my lines are farther apart than 
others. Why? 

Answer: When you draw with the freehand tool, the faster you move your hand, 
the fewer the dots that appear on the screen. The number of dots has no effect on 
the number of anchor points in the final paths. 

Question: Do I need a scanned image to draw with the Adobe Illustrator 
program? 

Answer: You can draw with or without a scanned image. Working with scanned 
images is covered in a later lesson. 

Question: I drew several paths overlapping one another. Why don't some of the 
paths I drew show up when I choose the Preview Illustration command? 

Answer: The Adobe Illustrator program creates objects in preview mode accord-
ing to the order in which you painted them. The objects that you cannot see may 
be layered behind other objects. To relayer, select the objects in question and 
choose Bring To Front from the Edit menu. Also check the paint attributes. An 
object with no fill and no stroke will be invisible. 

Lesson 1: Drawing with the Freehand Tool 15 
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In this lesson, you will learn how to create and manipulate straight lines. 

Begin with a blank document. (If you have a window on your screen that you 
would like to clear, choose Select All from the Edit menu, and then press the 
Delete key. If you are just starting the program, choose New from the File menu 
and click None in the dialog box.) 

When you want to create straight lines, you use the pen tool. 

IMPORTANT If you have used other Macintosh graphics applications, you are pro-
bably accustomed to moving the mouse to create lines just as you would use a pen. As 
you saw in Lesson 1, this is how you use the freehand tool. In addition to letting you 
draw this way, the Adobe Illustrator program provides powerful tools that help you 
draw straight lines and smooth curves. Working with the pen tool is equivalent to 
drawing with a pen and straightedge or with a French curve. 

When you create lines with the pen tool, you do not drag to draw the line. 
Instead, you use the mouse to indicate where you want the line drawn—that is, 
where to begin and where to end. Then you use a dialog box to indicate the width 
and the shading of the line. The Adobe Illustrator program generates the line 
according to your specifications. 

Create a path for a straight line 
1. Select the pen tool from the toolbox. 

2. Move the pointer to the drawing area. 

When you move the pointer to the drawing area, it turns into an x. As you 
become familiar with the Adobe Illustrator program, you will learn what the 
different pointer shapes mean. When the pen tool is selected, an x-shaped 
pointer means that you are about to create a new path. 

Next, you indicate where you would like to begin drawing the line. 

3. Click the mouse button once in the drawing area. Do not drag; just click. 
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When you pressed the mouse button, the pointer turned into an arrowhead. The 
point where you clicked is called an anchor point; it is where the line will begin. 
The anchor point is displayed as a square. 

n 

L 

When you released the mouse button, the pointer changed to a cross, and the 
anchor point became a solid square. (When an anchor point is a solid square, it 
is selected.) When the pen tool is selected and you see the cross pointer, you are 
adding to an established path. 

+ 

If you dragged instead of clicking, your screen may look like this: 

If it does, choose Undo from the Edit menu and start over. You can remove any 
selected anchor points (ones that are solid squares) by choosing Cut from the Edit 
menu or by pressing the Delete key. To select an unselected anchor point (a 
hollow square or sometimes an x), click the selection tool and click the anchor 
point. 
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Next, you indicate where you want the line to stop. 

4. With the pen tool selected, move the pointer about an inch to the right and click 
again. 

A line appears between the two points. 

If lines on the screen appear jagged, it is due to the low resolution of the screen. 
The lines will be straight when they are printed. 

Finally, you indicate that you are finished with this particular line. 

5. Click the pen tool in the toolbox. The pointer becomes an x when you move it 
to the drawing area. 

NOTE: When the pen tool is selected and the pointer is a cross, each time you click the 
mouse button, the Adobe Illustrator program creates an anchor point and draws a line 
from the previous anchor point. Clicking the pen tool in the toolbox indicates that you 
do not want to create another line connected to the current anchor point. 

Paint a path 
— Once you have created a path, you can add various paint attributes to it, just as 

you did earlier with the mushroom. In this lesson, you will stroke the path, that 
is, you will have the Adobe Illustrator program draw a line of a specified weight, 
or width, on the path you have created. You will then use the Preview Illustration 
command to see the result—a wide, straight line. 

1. Select the object-selection tool. The object-selection tool is a solid arrow with a 
plus sign. When you click a path with the object-selection tool, the entire path is 
selected. 

2. Move the pointer to anywhere on the line. 
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3. Click the mouse button. 

Both anchor points become solid, which indicates that they are selected. 

SHORTCUT:  You can easily switch from the selection tool to the object-selection tool 

from the keyboard. With the selection tool selected from the toolbox, hold down the 

Option key. Releasing the Option key restores the selection tool. 

4. Choose Style from the Paint menu. The Paint Style dialog box appears. 

Paint Style 

Fill 
O None . 
O White 
® Black 
Q Process Color 
O1: uslorn Color 
Q Pattern 

Black: 100 

❑ 0uerprint 

Stroke 
QQ None 
Q White 
Q Black 
Q Process Color 
Q I: uslorn t;otor 
Q Pattern 

...tldth lsattern ....................................
t~; Solicl Bash =.d: " 

tNcighi: 

Flatness: 

❑ Mask 

lteuersed 

:...Cflp4 ............ 
C., ...i 

Miler hrnii: 

Note: 

pixels Cancel J 
BPpl9 J 

ficG~c=.+'1 J 

Next, you will use the dialog box to change a single attribute of the line; you will 
make the line appear wider. You do this by stroking the line and giving it a spec-
ified weight, or thickness. Line weights are expressed in points. There are 72 
points to an inch. 

5. In the Fill options, click None. 

6. In the Stroke options, click Black. The default value of 100 percent appears. 

When you clicked Black in the Stroke options, the Weight field became active. It 
shows the current line weight. 

7. Click the word "Weight" to highlight the field, and type 4. 

8. Click OK. 
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To see a preview of the stroked line: 

9. Choose Preview Illustration from the View menu. 

You have created a line that is stroked with a 4-point line weight. Your line should 
look something like this: 

Choose Artwork Only from the View menu. The artwork image reappears. 

Open two windows simultaneously 
Sometimes when you are working, you will want to see both the artwork and the 
preview image at the same time. Watching a preview of your drawing as you are 
creating it will help you when you are learning to use the Adobe Illustrator pro-
gram. Follow these steps to display both an artwork window and a preview 
window on your screen. 

You begin by resizing your artwork window to fill half the screen. 

1. Move the pointer to the size box in the lower right corner of the window. Hold 
down the mouse button, and drag the pointer to the left until the window is 
about one-half of its original size. Release the mouse button. 

T 
size box 

You may need to reposition the line so that you can see it. 
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2. Select the hand tool. The hand tool is in the toolbox next to the zoom-in and 

zoom-out tools. 

3. Move the pointer to the drawing area, hold down the mouse button, and drag 

until the line is near the top center of the window. 

4. Choose New Window from the Window menu. 

The program creates a second window with the same contents as the original 

window. This window is entitled Untitled art1:2. The second window is placed on 

top of the original. 

Move the pointer to the window's title bar. Be careful not to click the close box 

or the zoom box. 

Untitled art 1 

T 
title bar 

5. Hold down the mouse button and drag the window to the right so that you can 

see both windows on your screen. 

6. Choose Preview Illustration from the View menu. 

Window 2, on the right, displays the line in preview mode. 

When you are finished, your screen should look like this: 

Untitled art 1:1 
4 

b 
a 

-❑  Untitled art 1:2  
4 

b 
talPreview 

7. Click in window 1 to make it active. 

The scroll bars become shaded in window 1, which indicates that it is the active 
window. When you have two windows on the screen, only one can be the active 
window. You can make an inactive window active by clicking in it. 
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Copy a line 
If the line is not already selected, use the object-selection tool and click the line 
in window 1 to select it. Make sure that both anchor points are solid squares, 
which indicates that they are selected. 
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1. Move the pointer to any place on the line, and hold down the mouse button. 

2. Hold down the Option key. 

3. Drag down about half an inch from the line. 

A copy of the line will follow along with the pointer. 
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4. When the new line is positioned below the fi rst, release the mouse button, and 
then release the Option key. 

After you release the mouse button, a copy appears in the preview window. 

NOTE: If you released the Option key before you released the mouse button, you have 
moved the line instead of duplicating it. Repeat the procedure above to duplicate the 
line. 

Paint a line 
Next, you will change the attributes of the second line by painting it. Both anchor 
points on the second line should be solid black squares, which indicates that it is 
selected. If it is not, use the selection tool to select it. 

1. Choose Style from the Paint menu. The Paint dialog box appears. 

2. In the Fill options, click None. 

3. In the Stroke options, click Black. 

4. In the Black field under Stroke, type 50. 

5. In the Weight field, type 8. 

6. Click OK. 

You can see the results in the preview window. You have created a line that is 
50-percent black and 8 points wide, which is twice as wide as the original line. 
When printed, the line will appear as a smooth 50-percent gray shade. 

Untitled art 1:1 
4 

b 

_❑  Untitled art 1:2   

b 
Preview 
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Adjust a line 
You can adjust a line by selecting one of the anchor points and dragging. If 
both anchor points on the line are selected, click somewhere away from the line 
to deselect them. Otherwise, you will move the line instead of extending it. 
Remember that you can make changes only in the artwork window and only if 
the artwork window is the active window. 

1. Using the selection pointer, drag the marquee across the area at the end of the 
line where a single anchor point is to select it. 

2. Move the pointer to the selected anchor point, hold down the mouse button, and 
drag the anchor point away from its original position. You can see the results in 
your preview window when you release the mouse button. 
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Extend a path with the freehand tool 
You can use the freehand tool to add to a straight line path created with the pen 
tool. 

1. Select the freehand tool. 

  2. Position the pointer on the end of a line. 

3. Hold down the mouse button and drag to extend the path; then release the 
mouse button. 

The anchor point where you began drawing with the freehand tool automatically 
becomes part of the original path with the line. You can use the freehand tool to 
append to the endpoint of any open path. You will learn about using the pen and 
freehand tools to create closed paths in a later lesson. 

Try it out 
Try drawing lines while watching the results in the preview window. The fol-
lowing are some tips and things to try: 

■ You can delete anything you draw by first using the selection pointer to select 
it and then choosing Cut from the Edit menu or pressing the Delete key. 

■ If the preview window does not display what you have drawn in the artwork 
window, use the scroll bars to locate what you have drawn. 

■ Try drawing lines that have more than two anchor points. Remember to begin 
and end each path by clicking the pen tool. 

■ Draw a short line and duplicate it several times by selecting it, dragging the 
mouse, and holding down the Option key before you release the mouse button. 
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■ Select different lines, choose Style from the Paint menu, and give the lines 
different attributes. 

View Paint 

Artwork Preview Stroke Weight 

100 1 

100 4 

50 8 

75 10 

■ Draw a path for a line, and then, in the Paint Style dialog box, click None in 
the Fill options and None in the Stroke options. Check the results in the preview 
window. The line will be invisible. 

■ Try drawing a dashed line. In the Paint Style dialog box, click None in the Fill 
options. Stroke the line with the weight of your choice. Then click Dashed in the 
Dash Pattern field. Type 3 in the first field and 3 in the second field. 

Question: I don't want any more lines, but everywhere I click I get another 
anchor point. What do I do? 

Answer: Click the pen tool to let the program know you are finished with this 
path. 

Question: How can I draw a line that is perfectly vertical or horizontal? 

Answer: Click the pen tool, and click to set the first anchor point. Then hold 
down the Shift key and click to set the second anchor point. The Shift key con-
strains the line to horizontal, vertical, or a 45-degree angle, depending on where 
you click. 

Question: How do I delete something I don't want on the screen? 

Answer: First, select it by clicking it or dragging over it with the selection pointer. 
Then press the Delete key or choose Cut from the Edit menu. 

Question: I want to make a line longer, but when I place the selection pointer on 
the anchor point and drag, the entire line moves. How can I move only one 
anchor point? 

Answer: The entire path for the line has been selected, that is, all the anchor 
points have been selected. To extend the line, you must select only the anchor 
point you want to move. First, deselect the line by clicking in the window away 
from the line. Next, click the anchor point you want to drag. When it is selected 
(solid), you can drag it and the rest of the path will remain in place. 
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Question: I have drawn several connected lines in my artwork window, and the 

preview window has strange shapes in it. What happened? 

Untitled art 1:1 
4 

4 

-~  Untitled art 1:2  

1 
Preview t~

Answer: When you used the Paint Style dialog box, you clicked one of the Fill 

options. The line shown above is filled with 100-percent black. You will learn 

more about filling in a later lesson. To see the lines without the fill, use the Paint 

Style dialog box to set the Fill options to None. 
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Lesson 3: Drawing Simple Curves with the Pen Tool 

In this lesson, you will learn how to create and edit a single curved line. When 
you draw curves with the pen tool, you determine where to put the anchor 
points; when you use the freehand tool, the program places the anchor points 
and the direction lines. This lesson describes how to create curves with the pen 
tool and how to edit curves created with the pen and freehand tools. Later lessons 
will show you how to use the pen tool to draw curves adjacent to other curves 
and straight lines. 

Read about curves before you draw 
If you would like to understand how the Adobe Illustrator program creates curved 
lines with the pen tool, read the following background section. If you would 
rather begin drawing curves right away, skip ahead to "Create a Curved Path." 

ni 

fl

Understanding how the Adobe Illustrator program draws curves 

As you learned in the last lesson, drawing a straight line involves telling the 
Adobe Illustrator program where to begin and end the path that will be the line 
and then stroking the line. Creating a path for a curved line is a similar process. 
To generate a curved line, however, the program requires more information than 
simply where to begin and end. 

Understanding how the program creates curves from the information you give it 
will make it easier for you to draw the kinds of curves you want. This section pre-
sents a brief overview of how curves are created with the pen tool. After you read 
this section, you will practice drawing curves. 

Just as you did with straight lines, you indicate where to start and stop the curve 
by creating anchor points. Imagine that you want to draw a curve between these 
two anchor points: 

29 



You might want to draw this curve, 

or this curve, 

or this curve: 
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To help you tell the program just what kind of curve you would like to draw, the 
Adobe Illustrator program adds direction lines and direction points on your screen 
when you draw curves. These direction lines and points are simply aids that help 
you create curves; they are not printed on your final drawing. 

I 

I 

I 

I 

I 

direction point 

direction line 

anchor point 

You use these direction points like "handles" to communicate information about 
the kind of curve you want. 

For example, 

if you want this curve, 

you drag the direction point tip. 

If you want this curve, 

.I~ 
you drag the direction point down. 
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If you want this curve, 

you drag the direction point a lot farther than you would if you wanted this 

curve: 

If you want a different slope to your curve, you drag the direction point 

accordingly. 

As you can see, the way you move the direction point delineates exactly how you 

want your curve to look—and that's a lot of information (the size, the slope, and 

the direction). When you draw a curve with a pen and paper, you take all these 

aspects into consideration, but you may not consciously think about them; you 

visualize the curve and draw it. 
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Working with direction points takes practice. First attempts may not produce the 
desired results because you are entering a lot of information in a way you have 
not done before. But it's a lot like driving a car; pretty soon you will be doing it 
without thinking about the process. Keep in mind that the Adobe Illustrator pro-
gram is very forgiving. It's easy to edit the lines and curves you create. 

Create a curved path 
If you have just completed the last lesson, click in window 2 to make it active, 
and then choose Close from the File menu. Drag the size box to the right to resize 
window 1 to a full screen (or click the zoom box in the upper right corner of the 
window). Clear the screen by holding down the key and typing A to select 
everything, and then pressing the Delete key. 

NOTE: Holding down the key and typing A is the equivalent of choosing Select All 
from the Edit menu. You must release the :: key and the A before you press the Delete 
key to clear all the objects on the screen. 

If you have just started the program, press :•:-Option-N to open a new document 
with no template. 

You draw curved paths with the pen tool by dragging as you set down anchor 
points. 

1. Select the pen tool and move the pointer to the top half of the drawing window. 
The pointer will be an x. 

2. Hold down the mouse button, and drag the pointer straight up about an inch. 

The first anchor point is established as soon as you press the mouse button. 
Pressing the mouse button also causes the pointer to turn into an arrowhead. 
When you drag, you see the direction lines and points (solid circles). Dragging 
upward moves the top direction point along with the pointer. 

3. Release the mouse button. 

Lesson 3: Drawing Simple Curves with the Pen Tool 33 



A App A
pA

p 

Although you have set only the first anchor point, you have already communi-

cated information about the direction, size, and shape of the curve. 

Next, you indicate where you want the curve to end. 

4. Move the cross pointer about an inch to the right of the first anchor point. 
Remember that the solid square represents the anchor point. 

5. Hold down the mouse button, and drag the direction point down about an inch. 

6. Release the mouse button. 

As soon as you started dragging, a second anchor point appeared, as did a curved 

segment between the two points. 

If you make a mistake, choose Undo from the Edit menu and try again. 

7. Click the pen tool to indicate that you are completing the current path. 

NOTE: The Adobe Illustrator program will continue creating curved lines between the 
points you set until you click the pen tool or another tool in the toolbox. 

You have now created a path consisting of a single curve. The path begins and 
ends with anchor points. The line between the two anchor points is called a 
segment. 
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Create a curved path with the freehand tool 
Before drawing more complicated curved lines, you will draw a curve with the 
freehand tool. After that, you will practice making changes to curves. 

1. Select the freehand tool. 

2. Hold down the mouse button and drag to create a simple curve like the one you 
drew with the pen tool; then release the mouse button. 

Depending on the steadiness of your hand and the size of the curve, you may 
have more or fewer anchor points than are shown in the example. Although you 
can draw the same curve with either tool, you will find that curves generated with 
the pen tool are perfectly smooth, and that simple curves drawn with the pen 
tool require only two anchor points. Once you have practiced with both tools, 
you will have a sense of when it is best to use either tool. 

About selecting 
To edit a curved segment, you first have to select the area you want to change. 
Even with a single curve, you have a variety of selection options. You can move 
the anchor points, the direction points, or the segment itself while leaving 
the anchor points fixed. You can even move the entire path. Knowing how to 
select what you want to edit is a crucial part of learning the Adobe Illustrator 
program. There are three selection tools in the toolbox: the selection tool, the 
direct-selection tool, and the object-selection tool. The latter two tools perform 
specialized functions you will learn about later. 

The selection tool (the solid arrow) is in the first row of the toolbox. With this 
tool, you select an anchor point by clicking it. The pointer must be within 2 
pixels of the object you want to select. You can also use the selection tool to drag 
the marquee (dotted rectangle) across an area. All anchor points and segments 
inside the rectangle will be selected. Finally, you can select all the anchor points 
in a path by holding down the Option key and clicking the path with the 
selection pointer, or by using the object-selection tool. To deselect, click in the 
white space away from your drawing. 
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First, you will delete the curve you just drew with the freehand tool. 

1. Hold down the :•: key to access the selection pointer. 

Check the information bar to be sure you have the selection tool. The selection 
pointer you get depends on which selection tool is in the default toolbox. (If you 

have a different selection tool, use the toolbox to move the selection tool to the 

default toolbox.) The pointer turns into a solid arrow. 

You can temporarily switch to a selection pointer by holding down the key. The 
pointer will turn into a selection pointer and remain so for as long as you hold 
down the :•: key. You will find that using the keyboard to change tools is useful 
when you want to switch to the selection pointer momentarily. 

2. Drag the marquee around the freehand curve. 

3. Release the mouse button, and then release the :•: key. 

All anchor points are selected, and the direction points and lines do not show. 

4. Press the Delete key to delete the path. 

Make copies of the curve 
Next, you will make several copies of the original curve, so that you will have 
them to practice with. 
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1. Select the selection tool from the toolbox. 

2. Drag the marquee around the entire curved path that you created earlier with the 
pen tool. 
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9 
Note that the two anchor points are selected and that the direction points do not 
show. 

3. Position the pointer anywhere on the curve, and drag the curve downward until 
it is just below the original curve. Do not release the mouse button. 

4. Hold down the Option key. 

5. Release the mouse button; then release the Option key. 
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A copy of the curve appears. 

6. Choose Transform Again from the Arrange menu. 

Your screen should look something like this: 

The Transform Again command lets you repeat many operations. In this case, you 
repeated the "move and copy" operations that you just performed. You can also 
use Transform Again with scaling, rotating, reflecting, and shearing operations. 

Change the shape of a curve by moving an anchor point 
You can change the shape of a curve by moving the anchor points of the curve. 
It does not matter whether the anchor point has been created with the freehand 
tool or with the pen tool. 

1. Click in the white space of the window to deselect everything. 

2. Select an anchor point on one of the curves by clicking the end of the path with 
the selection pointer. Selected anchor points are solid black squares. When an 
anchor point of a curve is selected, the direction lines and direction points (solid 
circles) of the curve appear. 
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3. Hold down the mouse button and drag to move the selected anchor point up and 

down and back and forth to see the changes made to the curve. 

4. Release the mouse button. 

Change the shape of a curve by moving the segment itself 
1. Click in the white space of the window to deselect everything. 

2. Choose a curve you have not edited, and click the curved line. 

Notice how the screen changes to show you what is selected. The anchor points 

are hollow (deselected), and the upper direction points appear. You have selected 

only the segment, not the anchor points. 

3. Move the pointer to the curved line, and hold down the mouse button. 

4. Drag the segment up and down to see the effects. The anchor points remain 
stationary and the segment changes shape. 

U 
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- Change the shape of a curve by moving the direction points 
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1. Click in the white space of the window to deselect everything. 

2. Choose a curve you have not edited, and click an anchor point. 

Note how the screen changes to show you what is selected. The selected anchor 
point is solid, and the direction points and lines appear. 

3. Drag one of the direction points up. 

Notice how the curve changes. 

4. Drag to the right and left to see the slope of the curve change. 

As you have seen, creating a curve involves giving the program a lot of infor-
mation about that curve. But the Adobe Illustrator program also lets you change 
your work easily and move curves until you get them right. By moving anchor 
points, direction points, and segments, you can create any kind of curve you 
want. 
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Q&A 
Question: I was trying to begin a curve, and all I got was a single anchor point. 

Answer: You clicked the mouse instead of dragging. 

Question: Are anchor points and direction lines that are created with the free-
hand tool different from those created with the pen tool? 

Answer: No, they work exactly the same way. 

Question: Can I stroke a curved path? 

Answer: Yes, just as you do a straight line path. 

Question: Why does my curve look like this? 

Answer: You dragged in the same direction for both anchor points. To create a 
smooth curve between the two points, you begin by dragging in the direction of 
the bump. Then you drag in the opposite direction. 

/\\ 
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Lesson 4: Drawing Curves with Other Curves and Lines 

Now that you have a feel for drawing a single curve, you are ready to learn how 
to use the pen tool to draw several connected curves and to create lines and 
curves in a single path. Although you can use the freehand tool to draw curves 
that connect with other curves and lines, in some situations you will prefer the 
smoother curves created with the pen tool. 

This lesson also shows you how to use a template for tracing. 

About templates 
Until now, you have been drawing without a template. You can also create art-
work by tracing over an image from a template that you have created with a scan-
ner or another program. When you open a template, the image appears on your 
screen as a collection of light gray dots, or pixels. You don't manipulate the con-
tents of the template; you use the template as a guide in creating your artwork. 

Templates designed to help you learn the Adobe Illustrator program are included 
with the program. 

1. If you have already started the program, close any open windows by clicking the 
close box. 

2. Choose New from the File menu, or press -N. 

When the dialog box appears, you will see a list of folders and files on the disk. 
Practice templates are included with the Adobe Illustrator software in the Tutorial 
Folder. Click Drive, if you need to, to find the folder. Then open the file named 
Curve Template by double-clicking its title. 

When you open a template, the middle of the document is displayed on your 
screen. You can use the scroll bar or the hand tool (accessed by holding down the 
Space bar) to scroll the document to see curve A. 

3. Scroll to see curve A. 

Your screen should look like this: 
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Draw simple connected curves on a path 
First, you will trace several connected curved segments. The template will show 
you where to set your anchor points, which way to drag the direction points, and 
where to place them. Don't worry about matching the curves exactly. 

1. Select the pen tool. 

2. Position the x pointer at point 1 on the template. 

3. Hold down the mouse button, and drag upward until the direction point is over 
the hollow circle on the template. Remember that dragging a direction line 
indicates the direction of the next curve. Do not confuse the direction line with 
a path that creates a line in the drawing. 

4. Release the mouse button. 

S. Position the cross pointer at point 2 on the template. 

6. Hold down the mouse button, and drag down until the direction point is over the 
hollow circle on the template, just below the second anchor point. 

7. Release the mouse button. 

As you can see, you have created the first segment of the path. 

Remember that you can always choose Undo from the Edit menu to undo your 
last action. You can also choose Select All and press the Delete key to delete every-
thing and start over. 
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8. Position the pointer at point 3 on the template. 

9. Hold down the mouse button, and drag up to the hollow circle. 

10. Release the mouse button. 

You have just created two curved segments in the same path. 

11. Position the pointer at point 4 on the template. 

12. Hold down the mouse button, and drag down to the hollow circle. 

13. Release the mouse button. 

14. Finish tracing the outline by positioning the pointer on each numbered point 
and dragging to the appropriate hollow circle above or below it. 

15. Click the pen tool to indicate that you have completed the path. The pointer will 
change to an x to indicate that you are ready to start a new path. 
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Practice dragging direction points 
1. Hold down the Space bar and use the hand tool to scroll to curve B on the 

template. 

As you already know, the position of your direction points conveys a lot of infor-
mation about the curves you draw. Curve B is similar to curve A, except that there 
are no circles to tell you where to drag the direction points. Anchor points and 
an arrow showing which way to drag are provided to help you get started. 

2. Select the pen tool. 

3. Position the pointer over the first anchor point, and drag upward. 
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4. Release the mouse button. 

NOTE: If you forgot to click the pen tool at the end of the last path, the program will 
connect the last two anchor points you set. If this happens, choose Undo from the Edit 
menu to delete the path; then click the pen tool and start again. 

5. Position the pointer over the second point, and drag down to make the curve 
segment appear. Move the direction point to get a good approximation of the 
template. 

6. Release the mouse button. 

About dragging direction points 

When you are just beginning to draw curves, you probably won't have a sense of 
how far or where to drag the direction points. You can usually watch the screen 
to see the effect you are getting. The following rules should help. 
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In which direction do 1 drag? 

Follow the Bump rule. Drag in the direction of the bump on the curve you are 
about to create. For an upward curve, drag up; for a downward curve, drag down. 

How far should I drag? 

Use the One-Third rule. Imagine that the line forming a final curve is stretched out 
flat in a straight line. Drag your direction point about one-third of the straight-
line length of the curve. 

At what angle should 1 drag? 

Employ the Tangent rule. Imagine that you are butting up a ruler against the curve 
and that the ruler is touching the curve at its anchor point. The ruler is tangent to 
the curve because it only touches it at one point. Drag your direction point along 
the angle of the ruler. 

7. Continue creating the curves until you have completed the entire path. 
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8. Click the pen tool to end the path. 

Practice setting anchor points 
Next, you will draw a curved path to match a template with no anchor points or 
direction hints. This is of course similar to what you will be doing when you trace 
templates of your own. 

1. Hold down the Space bar and use the hand tool to scroll down to curve C. 

2. Select the pen tool. 

3. Position the x pointer on the beginning of the line, hold down the mouse button, 
and drag upward. 

4. Release the mouse button. 

Next you must decide where to set the second anchor point. 

About setting anchor points 

Learning where to place anchor points is an important part of learning the Adobe 
Illustrator program. In general, when you create anchor points, you want them 
to be at the beginning and end of each bump or curve, rather than at the top or 
bottom of a curve. 

More efficient Less efficient 

The program lets you place as many anchor points as you want, at whatever 
points you choose on a path. Using fewer anchor points makes smoother curves, 
and takes less time and computer memory. Curves with fewer anchor points are 
easier to edit. 

More efficient Less efficient 
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5. Continue setting anchor points and dragging direction points until you complete 
the path. 

6. Click the pen tool to end the path. 

Changing direction and creating corners 
Sometimes you will want to use the pen tool to create a path that consists of 
curved segments and straight lines. Although lines and curves both have anchor 
points, you need to let the Adobe Illustrator program know that you are making 
a change from one to the other. You do this by establishing what is called a corner 
point. 

I NOTE: When you change from lines to curves with the freehand tool, the program 
generates the corner points for you; you do not need to do anything special. 

Change from lines to curves with the pen tool 

Suppose that you have created a straight line and want to add a smooth curved 
segment to the path using the pen tool. 

1. Close any open windows. 

2. Choose New from the File menu. 

3. Locate the file named Corner Template and open it. 

First, create the line segment with two anchor points. 

4. Scroll until line A is on your screen. 

5. Select the pen tool. 

6. Click to set the first anchor point on the left side of the line. Do not drag. 
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7. Move the pointer and click to set the second anchor point of the line. 
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Next, make the second point a corner. 

8. Position the cross pointer on the second anchor point. 

9. Hold down the Option key. 

10. Hold down the mouse button and drag to establish the direction of the outgoing 
curve. Notice that you have dragged a direction point. 

11. Release the Option key; then release the mouse button. 

12. Move the cross pointer to where you want the second anchor point for the curve, 
and drag to create the segment. 

Remember to drag, not click. 
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If you try to drag beyond the edge of the window, the window will automatically 
scroll. Use the hand tool to reposition the drawing area if you need to. 

13. Click the pen tool to end the path. 

Remember that you create straight lines simply by clicking anchor points. When 

you want to drag a direction point for a curve, you must first indicate that you're 
changing the kind of path you are drawing. You do this by holding down the 
Option key and creating a corner. 

Change from curves to lines with the pen tool 

Next, you will practice creating a corner point where a path changes from a curve 

to a line. 

First, create a curved segment with two anchor points. 

1. Scroll until line B is on your screen. 

2. Select the pen tool. 

3. Drag to set the first anchor point of the curve. 
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4. Move the cross pointer, and drag to set the second anchor point of the curve. 
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Next, make the second anchor point a corner point. 

Position the cross pointer on the second anchor point. 

Hold down the Option key. 

Click the mouse button. Do not drag. 

Release the Option key. 

Notice that the upper direction point and line disappeared when you established 
the corner point. 

Move the pointer to the right, and click to add the line. 

Click the pen tool to end the path. 

Change from one kind of curve to another with the pen tool 

In some cases, you must create a corner point to change from one kind of curve 

to another. 
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Not all curves are alike to the Adobe Illustrator program. For the practice curves 

you have drawn so far, the segments that approach an anchor point have been 
similar to the ones that leave the anchor point. These curves are similar to a sine 
wave—they curve up and down. The point where they join is called a smooth 
point; the end of one curve flows smoothly into the beginning of the next, and 
the anchor point and both direction points lie on a straight line. 

Smooth point 

When you are drawing, however, you may want the curves to extend in a dif-
ferent direction or to be a different size or shape. To do this, you create a corner 
point. (When you use the freehand tool, the program automatically generates 
corner points for you.) 

Corner point 

1. Use the hand tool to scroll until line C is on the screen. 
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Now create the initial curved segment. 

2. Select the pen tool. 

3. Drag upward to set the first anchor point. 

4. Move the pointer and drag downward to set the second anchor point. 

n

Next, make the second anchor point a corner point. 

5. Position the cross pointer on the second anchor point. 

6. Hold down the Option key. 

7. Hold down the mouse button and drag to establish the direction of the outgoing 
curve. Make sure that you are holding down the Option key before you start to 
drag. 

8. Release the Option key; then release the mouse button. 
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9. Move to the third anchor point, and drag downward to establish the second 
curve. 

10. Reposition the pointer over the third anchor point, hold down the Option key, 
and drag upward to establish a corner point. 

11. Continue until you have drawn the entire path. 

12. Click the pen tool to end the path. 

Convert existing anchor points and direction lines 
Sometimes you will want a smooth point where you have created a corner point, 
or vice versa. Rather than deleting the anchor point and redrawing, you can use 
the convert-direction-point tool to make the change. 

Convert from corner points to smooth points 

You begin by using the pen tool to draw a line with corner points. 

1. Select the pen tool. 

2. Click to draw a jagged line, as shown. 

3. Select the convert-direction-point tool from the toolbox. You can find this tool 
behind the scissors tool in the default tool box. 
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4. Position the pointer on the top anchor point. The pointer changes to an open 
arrow when you move it to the active window. 

5. Hold down the mouse button and drag to the right. 

The corner point changes to a smooth point as you drag a direction point to the 
right. The straight lines change to curved lines. 

6. Position the pointer on the bottom anchor point and drag to the right to change 
it to a smooth point. 

Convert from smooth points to corner points 

You can also use the convert-direction-point tool to change from smooth points 
to corner points. 

1. Select the convert-direction-point tool. 

2. Click the bottom anchor point. 

The point changes to a corner point. 
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Finally, you can use the convert-direction-point tool to convert a smooth point 
into a point where the direction lines are of different lengths, allowing you to 
change only one side of the curve. 

1. Select the selection pointer. 

2. Click away from the artwork to deselect everything. 

3. Click to select the top anchor point. 

4. Position the pointer on a direction point and drag it up and down. 

Notice that the direction lines are of equal length and that the curve is symmet-
rical. When you drag one direction point, both of them move. 

5. Select the convert-direction-point tool. 

6. Drag the right direction point up and down. 
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Notice that now you can adjust only one direction point and only one side of the 
curve. 

' NOTE: You can convert the point you just converted back to a smooth point by clicking 
a direction point with the convert-direction-point tool. 

Try it out 
Open the template named Maze Template. 

Practice drawing the maze. Begin by using the pen tool to draw the straight lines. 
Use the Shift key to constrain the lines to vertical or horizontal. Remember to 
hold down the Option key when you want to create a corner point. 

Q&A 
Question: Will it take as long to learn the rest of the tools as it does to learn about 
drawing curves and lines with the pen tool? 

Answer: No. Learning to draw curves may seem difficult because a lot of informa-
tion is needed to draw a curve. Learning to use other tools is not as complicated. 

Question: How can I know ahead of time where to drag my direction points? 

Answer: Once you are used to moving direction points, you will be able to place 
them almost instinctively just by watching the screen. When you are learning 
Adobe Illustrator, keep the following in mind: 

■ Decide on the direction in which you need to drag. Drag in the direction of the 
bump on the curve. For an upward curve, drag up; for a downward curve, drag 
down. 

Lesson 4: Drawing Curves with Other Curves and Lines 57 



pA 
p p 

pA 

■ Decide how large a curve you want. Imagine that the final curve is stretched out 
flat in a straight line. You should drag your direction point about one-third of the 
straight-line length of the curve. 

■ Decide on the angle of the direction points. Imagine that you are butting up a ruler 
against the curve and that the ruler is tangent to the curve at its anchor point. 
Drag your direction point along the angle of the ruler. 

Question: How do I decide where to set anchor points? 

Answer: Set anchor points at the beginning and end of each bump or curve, 
rather than on the top or bottom of a curve. Keep anchor points to a minimum 
to save drawing time and computer memory. 

Question: How do I know when I need a corner point? 

Answer: You need a corner point when you use the pen tool to add a curve to an 
existing line or a line to an existing curve. You also need to create a corner point 
when adjacent curves extend in different directions or are different sizes or 
shapes. 
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Lesson 5: Creating Closed Paths 

Lessons 1 through 4 demonstrated how to create simple paths with the freehand 
and pen tools. You can use either tool to add segments to an existing path. You 
can also use either tool to create a closed path. Closed paths are loops and have 
no endpoints. The concept of a closed path is important when you are filling 
areas defined by paths, stroking paths, or modifying paths. 

In this lesson, you will practice drawing paths with both the freehand and the 
pen tool, adding segments to existing paths, and creating closed paths. In gen-
eral, you can create a closed path by ending it on its starting point. 

Create an open path and fill and stroke it 
If necessary, start the Adobe Illustrator program and press :•:-Option-N to get a 
new document with no template. If you have been working with the program 
and want to erase the contents of an active window, press :•:-A to select all, and 
press the Delete key. 

First, you create a path. 

1. Select the pen tool. 

2. Move the pointer to the drawing area. 

3. Drag up to set the first anchor point; then release the mouse button. 

4. Move the pointer to the right, and drag down to set the second anchor point and 
create a simple curve; then release the mouse button. 

Unlike other graphics programs, the Adobe Illustrator program lets you fill an 
open path, not just a closed object. You will fill and stroke an open path to see 
the effect. 

i 
l 

Next, you select the path you have drawn. 

5. Select the selection tool. 

6. Drag the selection marquee to select the entire path. The anchor points on the 
path are solid black squares, which indicates that they are selected. 

7. Choose Style from the Paint menu. 
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8. When the dialog box appears, click Black in the Fill options. 

9. Change the Black value to 50 percent by typing 50. 

10. In the Stroke Options, click Black. Change the value to 100 percent if it is not 
already 100. 

11. Set the Weight value to 2. 

12. Click OK. 

13. Choose Preview Illustration from the View menu to see the results. 

You have just filled and stroked the path. The stroke is the black line that outlines 
the path itself. The shaded area is the fill. As you can see, an open path is filled as 
if its endpoints were connected with a straight line. 

14. Choose Artwork Only from the View menu to continue working. 

In the next section, you will learn three ways to close a path. These three methods 
differ based on the kind of line you want to use to close the path and the tools 
you use to create the line. 

Close a path with a smooth curve 
To close the path with a smooth curve, you use the pen tool. 

1. Select the pen tool. 

2. Position the pointer over the last (rightmost) anchor point, drag down, and 
release the mouse button. You are dragging the direction line for the next curve. 
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3. Move the pointer so that it is exactly on top of the beginning of the path, and 
drag up. 

The path is now closed. 

IMPORTANT: When you place the final anchor point to close the path, the pointer 
must be within 2 pixels of the original endpoint. Otherwise, you will have created an 
additional anchor point, and the path will not be closed. 

4. Choose Preview Illustration from the View menu to see the results. 

5. Choose Artwork Only from the View menu to continue working. 

To close a path with a straight line, you can use either the pen tool or the Join 
command. 

Close a path with a straight line using the pen tool 
First, you will delete the final segment you just created so that you can try closing 
the path with a straight line. 

1. Hold down the :: key to access the selection pointer, and click away from the 
drawing to deselect everything. 

~-^ 2. Continuing to hold down the key, click the bottom curved line you just drew 
to select it. 
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3. Release the :: key. 

4. Press the Delete key to delete the segment. You now have the original open path. 

The pen tool should still be selected. 

5. Move the pointer so that it is exactly over the final (rightmost) anchor point in 
the path. 

l ~ 

6. Click the mouse button. Do not drag. 

7. Move the pointer so that it is exactly over the first anchor point in the path. 

8. Click the mouse button. 

The path is closed with a straight line. 
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Close a path with a straight line using the Join command 
Another way to close a path with a straight line is to use the Join command. This 
command creates a straight line between two selected anchor points. 

Again, you will delete the final segment you just created so that you can try 
closing the path with the Join command. 

1. Hold down the key to access the selection pointer. 

2. Click away from the drawing to deselect everything. 

3. Click the line segment you just drew to select it. 

4. Release the :•: key. 

5. Press the Delete key to delete the segment. You now have the original open path, 
and the two endpoints are selected. 

6. Choose Join from the Arrange menu. 

The path is closed with a straight line. 

Close a path using the freehand tool 
When you are drawing with the freehand tool, you can close a path by con-
necting the two endpoints. 

Again, you will delete the final segment you just created with the Join command, 
so that you can try closing the path with the freehand tool. 

1. Using the selection pointer, click away from the drawing to deselect everything. 

2. Click the line segment you just drew to select it. 

3. Press the Delete key to delete the segment. You now have the original open path. 

4. Select the freehand tool from the toolbox. 

5. Position the pointer over the rightmost endpoint. 
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6. Hold down the mouse button, and drag a path until the pointer is over the point 
where the path begins. 

Q 
7. Release the mouse button. 

Verify that paths are closed 
As was mentioned previously, if you want to create a closed path, you must place 
the final anchor point of the path within 2 pixels of the original anchor point 
as you are creating the path. When you are drawing with the freehand tool, it is easy 
to overshoot the endpoint of the path. 

Furthermore, you cannot create a closed path simply by moving an existing 
anchor point on top of another one. The two points will still be separate. Some-
times you will have one anchor point that is directly on top of another, but the 
two will not be connected. 

The following section explains how to verify that anchor points form a closed 
path. You will use the freehand path you drew in the previous section as an 
example. 

1. Select the selection tool. 

2. Click away from the drawing to deselect everything. 

3. Click to select the final anchor point in the path, the one over the point where 
the path began. 

4. Drag the selected anchor point away from its original location. 
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If the path is closed, both lines connected to the anchor point will move along 
with the anchor point. If the path is not closed, the lines in the drawing will 
separate from each other, as shown here: 

In most cases, you will want to close the path. The following section shows you 
how. 

Use the Average and Join commands to close a path 
To move and connect two existing anchor points, you can use the Average 
command followed by the Join command. 

1. Draw an open path with the tool of your choice. Place the endpoints close 
together, but do not connect them. (In the example, the lines were drawn by 
clicking with the pen tool.) 

/\ 
2. Use the selection tool and drag the marquee to select the two endpoints you want 

to connect to make a closed path. 
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3. Choose Average from the Arrange menu. 

4. Click OK in the dialog box to average along both axes. 

The Average command moves both selected points to their average location. The 
anchor points are not joined together; they are placed one on top of the other, 
and both points remain selected. 

5. Choose Join from the Arrange Menu. 

6. When the dialog box appears, click Corner Point. 

7. Click OK. 

Since the two selected points are coincident (one on top of the other), the pro-
gram does not need to draw a line between them. They are joined as a single 
point. 

Practice creating closed paths 
In this section, you will use both the freehand and the pen tool to create a closed 
path. You will also use the hand tool to move the template around and the zoom 
tools to see an enlarged view of the template. 

To close the window in which you are currently working, click the close box. If 
you want to save your artwork, name the file and save it. 
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Open a template 

1. Choose Open from the File menu, or press >:-O. 

2. Locate and open the template named Maple Leaf Template. 

Ll 

You can trace the shape of the maple leaf by using the pen tool to create the 

straight lines and the freehand tool to create the jagged lines. 

I 

I 

I 

I 

I 

Draw the stem 

You begin by drawing the left portion of the stem. 

1. Select the pen tool. 

2. Position the pointer on the corner near point 1 on the template. 

3. Click to set the first anchor point. 

4. Move the pointer up to point 2 and click again. 

Zoom in on the drawing 

Before you trace the small leaf, you will zoom in on the template. The zoom-in 

tool acts as a magnifying glass. When you zoom in, you see a smaller portion of 

the drawing in greater detail. 
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1. Select the zoom-in tool (the magnifying glass with the plus sign) from the 
toolbox. 

When you move the pointer to the drawing area, it becomes a magnifying glass 
with a plus sign in it. 

2. Position the pointer near the 2 on the template, and click the mouse button to 
zoom in on the drawing. 

NOTE: The zoom-in tool magnifies the area around the point where you click. 

3. Click the mouse button again to zoom in a second level. 

4. If you need to reposition the drawing, hold down the Space bar and drag the 
hand pointer. 

Draw the small leaf 

You use the freehand tool to draw the small leaf on the stem. 

1. Select the freehand tool. 

2. Position the pointer directly over the second anchor point (near point 2 on the 
template), hold down the mouse button, and begin tracing the small leaf. 
Remember that you can hold down the key and retrace the dotted path if you 
want to erase. 

3. Continue tracing the small leaf. Release the mouse button when you are near 
point 3 on the template. 

4. When you have completed the path to the top of the small leaf, you can reduce 
the level of magnification if you want, using the zoom-out tool, the magnifying 
glass with the minus sign. 

NOTE: The zoom tools let you magnify and reduce your drawing through nine different 
levels by clicking the mouse button. When you reach the highest level, the plus sign 
inside the magnifying glass disappears, and you must either select the zoom-out tool 
or hold down the Option key to obtain the minus sign. When the minus sign is in the 
magnifying glass, clicking the mouse button reduces the level of magnification. When 
you want to see a drawing at its original size, you can choose Actual Size from the 
View menu. 
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Next, you will switch to the pen tool to draw a straight line on the stem. 

5. Select the pen tool. 

6. Click the last anchor point you drew (near point 3 on the template) to connect 
the path. 

7. Move the pointer to point 4, and click to create a straight line. 

Draw the large leaf 

You switch to the freehand tool to draw the large leaf. 

1. Select the freehand tool. 

2. Position the pointer on the last anchor point you drew (near point 4 on the tem-
plate) and begin dragging to draw the leaf. Use the hand tool if you need to move 
the drawing area. 

3. Continue drawing until you are near point 5 on the template. 

I NOTE: If you release the mouse button before you get to point 5, be sure to begin 
drawing on the last anchor point you created, so that the path will be a closed path. 

4. Select the pen tool. 

5. Position the pointer over the last anchor point you drew (near point 5 on the 
template). 

6. Click the mouse button. 

7. Move the pointer to point 6, and click the mouse button. 

8. Position the pointer over the first anchor point you drew (point 1). 

9. Click the mouse button to create the final line in the stem. 

Verify that the path is closed 

1. Select the object-selection tool; then click away from the drawing to deselect 
everything. 

2. Click anywhere on the path of the maple leaf. 
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3. All the anchor points on all parts of both leaves and the stem should be selected. 

4. If they are not selected, the path is not a closed path. 

NOTE: Because the object-selection tool selects all the points on a path, it will select 
the entire drawing only if all the points are connected. 

5. If the path is not closed, you can use the pen or freehand tool or the Average and 
Join commands to join unconnected anchor points. 

Cut a section from a path 
You can use the scissors tool to split a path when you want to remove a section 
of the path. In this part of the lesson you remove the small leaf from the stem. 

1. Position the artwork so that the small leaf is near the center of your screen. 

2. Use the zoom-in tool to enlarge the artwork. 

3. Choose Artwork Only from the View menu. This allows you to see only the art-
work and not the template. 

4. Use the selection tool and drag the marquee across the area where the leaf joins 
the stem, so that you can see where anchor points are located. 
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5. Select the scissors tool from the toolbox. 

6. Click the two anchor points at the top and bottom of the leaf where it joins the 
stem. 

7. Select the object-selection tool from the toolbox. 

8. Click the smaller leaf. 

The object-selection tool selects all the points on the path. Notice that all the 
anchor points on the smaller leaf are selected and those on the larger leaf and 
stem are not. 

9. Drag the smaller leaf away from the stem. 

You can close the path on the stem with the pen tool, the freehand tool, or the 
Average and Join commands. 

L__J 

Try it out 

■ Try filling and stroking the maple leaf with different shades of gray. 

■ If you want a simple line drawing, choose None from the Fill options in the 
Paint dialog box, and enter various line weights after you have chosen Black from 
the Stroke options. 

■ Try deleting a segment of the leaf and redrawing it. You can delete a segment 
by selecting it and pressing the Delete key. Redraw the segment with the tool of 
your choice. Be sure to begin and end on existing anchor points so that the path 
will be closed. 
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■ Open the template named Pictures Template. This template contains shapes you 
can use to practice tracing and creating closed paths. 

Q&A 
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Question: What's the difference between a closed path and an open path? 

Answer: A closed path is a continuous loop with no beginning or end. An open 
path has distinct endpoints. 

Question: Why would I want to close a path? 

Answer: When you fill an open path, the Adobe Illustrator program draws an 
imaginary line between the endpoints and fills the path. You may find filled areas 
where you did not expect them. 

Question: If the two endpoints of a path are fairly close to each other, won't I get 
the same results as I would if the path were closed? 

Answer: In some cases, you might. However, it is better to join the endpoints to 
close the path. If you want to enlarge your drawing with the scale tool, for exam-
ple, the endpoints may move apart. 
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Question: How can I make sure that a path is closed and that one anchor point 
is not just on top of the other? 

Answer: Use the selection pointer to deselect everything. Then click the anchor 
point about which you are uncertain. Drag the anchor point to see if it is part of 
a closed path. Choose Undo from the Edit menu to put things back in place. 
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Question: I moved an existing anchor point directly on top of another one. Does 
this make the path closed? 

Answer: No. You must use the Join command to close the path. 
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Lesson 6: Working with Layered Shapes 

The Adobe Illustrator program provides tools that help you draw rectangles, 
squares, round-cornered rectangles, circles, and ovals. 

In this lesson, you will use these tools to create filled shapes and practice painting 
layers on top of one another. 

Begin by starting the program and opening a new document with no template. 

Draw and paint a rectangle 
First, you draw a rectangle. 

1. Select the rectangle tool from the toolbox. 

2. Move the pointer to the drawing area. The pointer becomes a cross. 

Hold down the mouse button and drag. The pointer changes to an arrowhead, 
and a rectangle is drawn as you drag. 

x 

l 

3. Release the mouse button. The pointer changes back to a cross. 

When you release the mouse button, you see five selected anchor points. 

NOTE: The Adobe Illustrator program creates a rectangle as two distinct paths that 
are grouped together. One path consists of four straight line segments connected at 
the corner points; the second path consists of the single anchor point at the center of 
the rectangle. When the rectangle is not selected, the center anchor point is displayed 
as an x. These two paths are grouped, which means that the rectangle is a single, 
distinct unit. If you want to edit a single line in the rectangle, you can use the direct-
selection tool, or you can ungroup the rectangle with the Ungroup command in the 
Arrange menu. 
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Next, you paint the rectangle. 

4. With the rectangle selected, choose Style from the Paint menu. 

5. In the Fill options, check the value in the Black field. If the value is not 100, 

change it to 100. 

6. In the Stroke options, click None. 

7. Click OK. 

8. Choose Preview Illustration from the View menu to see the result. 

9. Choose Artwork Only from the View menu to return to the drawing. 

Draw and paint an oval 
Next, you draw an oval on top of the rectangle. 

1. Select the oval tool from the toolbox. 

2. Move the pointer to an area inside the rectangle. The pointer becomes a cross. 

3. Hold down the mouse button and drag. The pointer changes to an arrowhead, 

and an oval is drawn as you drag. 

tD 

4. Release the mouse button. The pointer changes back to a cross. 

When you release the mouse button, you see five selected anchor points. Ovals 
are grouped paths, just as rectangles are. 

Finally, you paint the oval. 

5. With the oval selected, choose Style from the Paint menu. 

6. In the Fill options, change the value in the Black field to 50. 

7. In the Stroke options, click Black, leave the value at 100, and set the weight to 1. 

8. Click OK. 

76 Tutorial 



rA rA IA 1' r A A A r  A ®A
. . € A A 

9. Choose Preview Illustration from the View menu to see the results. 

NOTE: The Adobe Illustrator program creates images by applying successive layers of 
opaque paint to the objects you create in your artwork. Each object has its own paint 
layer. The first object you create is in the back and is painted first. The next object you 
draw creates a second paint layer. This layer is painted after the first. If the objects 
overlap, any stroking or shading in the second layer will completely obscure any 
portion of the first layer that is behind it. The most recently created layer is in front 
and is always painted last. The Adobe Illustrator program provides features and 
commands that help you alter the painting order when you want. 

Change the painting order 
1. Choose Artwork Only from the View menu to return to the drawing. The oval 

should still be selected. 

2. Choose Send To Back from the Edit menu. 

3. Choose Preview Illustration from the View menu. 

The oval is in back of the rectangle. 

You can use the Send To Back and Bring To Front commands to move any selected 
object to the back or to the front of all the other objects in your drawing. Objects 
in the back are painted first, and objects in the front are painted last. 
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Create a layered drawing 
In this example, you will draw the following symbol: 

Begin by closing the window and opening the template named 
No Smoking Template. 

Draw and paint the outer circle 

1. Select the centered-oval tool. This tool is represented by an oval with a plus sign 
in the center. 

2. Move the pointer to the x in the center of the circles. 

3. Hold down the Shift key. 

4. Hold down the mouse button and drag to the edge of the outer circle to create 
the circle. Do not drag straight across or straight up or down; drag at a slight angle 
from the horizontal axis. 
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5. Release the mouse button; then release the Shift key. 

NOTE: Holding down the Shift key constrains the oval to a circle. 

6. With the circle selected, choose Style from the Paint menu. 

7. Set the Fill options to 100-percent Black. 

8. Set the Stroke options to None. 

9. Click OK. 

Create the inner circle 

1. Using the centered-oval tool, begin at the center anchor point, and hold down 
the Shift key to draw the inner circle, just as you did for the outer circle. Release 
the mouse button before you release the Shift key. 

2. Choose Style from the Paint menu. 

3. Set the Fill options to White. 

4. Set the Stroke options to None. 

5. Click OK. 
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Create the rectangle 

1. Select the centered-rectangle tool. This tool is represented by a rectangle with a 
plus sign in the center. 

2. Move the pointer to the center anchor point. 

3. Drag to create the rectangle, and release the mouse button. 

4. Select the rotate-dialog tool. This tool is represented by the rotate tool icon with 
a plus sign next to it. 

5. Move the pointer to the center anchor point, and click the mouse button. 

6. Type 45 after Angle in the dialog box. 

7. Click OK. 

This rotates the rectangle 45 degrees. You will learn more about the rotate tool in 
a later lesson. 

8. Choose Style from the Paint menu. 

9. Set the Fill options to 100-percent Black. 

10. Set the Stroke options to None. 

11. Click OK. 
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Open an additional window 

Next, you will set up separate artwork and preview windows so that you can 
watch the results as you draw. 

1. Position the pointer in the size box at the lower right corner of the window. 

2. Drag the size box to the left until the window fills about half the screen. 

3. Choose New Window from the Window menu. 

4. A second window appears on top of the first window. 

5. Move the pointer to the title bar, and drag the second window to the right. 

6. Choose Preview Illustration from the View menu. 

Use the hand tool to reposition the artwork and the preview image if necessary. 
Your screen should look like this: 

Untitled art 1:No Smoking 
4 

4 Pre',iew 

_(]= Untitled art 1:No Smoking
4 

Draw the cigarette 

1. Use the rectangle tool to draw the two rectangles that make the cigarette. 

NOTE: The rectangle tool draws from corner to corner, rather than from the center out. 
The rectangle tool is represented by a rectangle with a plus sign in the top left corner. 

2. Select the smaller rectangle and set the fill to 100-percent Black. Set the stroke to 
100-percent Black with a weight of 3. 

3. Select the larger rectangle and set the fill to White and the stroke to 100-percent 
Black with a weight of 3. 

4. Use the freehand tool to draw the smoke. 

5. With the smoke selected, use the Paint Style dialog box to set the fill to None and 
the stroke to 100-percent Black with a weight of 3. 

80 Tutorial 



r4 I p4 PA r4 
p4  r rA p4 p4 p4 p4 r A p4 r 4  r 4  p4

f~

Group the cigarette 

To treat the parts of the cigarette as a single unit when you move them, you will 
select the three objects and group them. 

1. Move the object-selection pointer to one of the paths of the smoke, and click the 
mouse button. 

2. Move the pointer to the second path of the smoke. 

3. Hold down the Shift key, and click the mouse button. 

4. Release the keys. 

All the anchor points on both paths of the smoke should be selected. 

NOTE: You can use the Shift key to select additional objects. As long as you hold down 
the Shift key, selected objects remain selected, and additional objects you click are also 
selected. 

5. Hold down the Shift key, and click both rectangles of the cigarette. 

All parts of the cigarette should now be selected. Make sure that no other objects 
in the drawing are selected. 

Untitled art 1:No Smoking 
4 

K~ 

_❑= Untitled art 1:No Smoking =❑_ 

4 

Preview 

6. Choose Group from the Arrange menu. 

The selected objects are combined into a group. 

LJ1~ 
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Change the painting order 

Next, you will move the cigarette to the appropriate layer in the drawing. 

1. Drag the cigarette on top of the symbol. 

Because the cigarette was drawn last, it is the top layer of the drawing, as you can 
see in the preview window. 

Untitled art 1:No Smoking 
4 

Preview 

❑= Untitled art 1 N Smoking _P:B 
4 

Now you will move the cigarette behind the crossbar by cutting the cigarette and 
pasting it back into the drawing in a different painting order. 

2. With the cigarette selected, choose Cut from the Edit menu. 

3. Use the object-selection pointer to select the crossbar. 

4. Choose Paste In Back from the Edit menu. 

5. Check the results in the preview window. 

NOTE: You can paste any object in front of or behind any other object by first selecting 
and cutting it, and then selecting the target object and choosing Paste In Front or Paste 
In Back. When you cut the object, it is stored on the Clipboard. Make sure that you 
paste the object immediately after you cut it. If you perform other operations that use 
the Clipboard, you will lose the object. 

Draw a rounded rectangle 

To finish the drawing, you will draw a rounded rectangle. 

1. Select the centered-rounded-rectangle tool. This tool is represented by a rounded 
rectangle with a plus sign in the center. 

2. Move the pointer to the anchor point in the center of the drawing. 

Click the mouse button. The Rectangle dialog box appears. 

3. Enter a value of 194 points in the Width field. (If you have previously changed 
the ruler units to centimeters or inches, you should click Cancel, and use the Pref-
erences dialog box in the Edit menu to change the units to picas/points.) 
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4. Click the word Height to automatically enter the current Width value in the 
Height field. Both Width and Height fields should now be 194 points. 

NOTE: In addition to simply typing values, you can click the word to enter the Height 
value in the Width field, or vice versa. Clicking the word enters the current value for 
the other field into the field you clicked. 
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5. Enter a value of 15 in the Corner Radius field, and click OK. 

The rectangle is drawn according to the measurements you entered. The rectangle 
should have the same paint attributes as the last path you painted (the smoke). 
The fill should be None and the stroke should be 100-percent Black with a weight 
of 3. If you need to change the fill and the stroke of the rectangle, choose Paint 
from the Style menu. 

Untitled art 1:No Smoking 

b 
Preview 

❑= Untitled art 1:No Smoking -P:i_ 
4 

Save or print the document if you want to. 

Create a compound path 
As you have seen, the program paints artwork by applying successive layers of 
opaque paint. The Adobe Illustrator program also provides several features to 
help you create interesting layering effects. Masking is one special layering 
feature; a masking path is used to hide portions of other paths. You will learn 
more about masking in Lesson 9. 

Compound paths are another special layering feature. A compound path allows 
you to "look through" an object and see a background layer. The effect is similar 
to cutting a hole in a paint layer, so that you can see what is behind it. By using 
compound paths, you can cut one or more holes of any shape in any path. 
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Draw a background object 

Before you create a compound path you will create a background layer. 

1. Select the pen tool from the toolbox and click three times to draw a triangle. 

2. Choose Style from the Paint menu and paint the triangle with a 50-percent Black 
fill and no stroke. (If you are using a color monitor, try clicking Process Color and 
filling the triangle with color.) 

3. Set up two windows as you did when drawing the no-smoking symbol. (Resize the 
window to half its size, choose New Window from the View menu, drag the 
second window to the right, and make the window on the right a preview 
window.) 

Untitled art 1:1 
4 

Q 

Draw compound paths 

Next you define the area you want to see through and the shape of the hole or 
opening in that area. In the following example, you draw a rectangle with an 
oval-shaped opening in it. 

1. Select the rectangle tool, and drag to draw a rectangle on top of the triangle. 

2. Select the oval tool, and drag to draw an oval on top of the rectangle. 

3. Select the object-selection tool from the toolbox. 

4. With the oval selected, hold down the Shift key, and click the rectangle. Both the 
oval and the rectangle should be selected. 

5. Choose Style from the Paint menu and paint the rectangle and the oval 
100-percent Black with no stroke. Your screen should look like this: 

_❑   Untitled art 1:2  
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b 
aIT I1 Preview 

Untitled art 1:1 
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a 

_❑  Untitled art 1:2  
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Preview a 1 
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6. You do not see the triangle because it is painted behind the rectangle. 

7. The oval and the rectangle should still be selected. If they are not, use the object-
selection tool to select them. Make sure that the triangle is not selected. 

8. Choose Make Compound from the Paint menu. 

Because the rectangle and the oval are compound paths, you see through the rect-
angle to the triangle. 

Untitled art 1:1 
4 

b 
a Preview 

  Untitled art 1:2  
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NOTE: If you want to convert compound paths to regular paths again, you can select 
the paths and choose Release Compound from the Paint menu. 

Draw compound paths that do not overlap 

When compound paths do not overlap, you see the paint characteristics of all 
parts of the paths that do not overlap. All parts of the compound path will be 
painted with the same fill and stroke. 

1. Select the direct-selection tool from the toolbox. The direct-selection tool is the 
hollow arrow. You use the direct-selection tool to select parts of objects that are 
grouped together. 

2. Click away from the artwork to deselect everything. 

3. Hold down the Option key and click to select the rectangle. 

Notice that when you hold down the Option key, the information bar displays 
"Direct up selection." When you use the direct-up-selection feature, you can add 
individual parts of a grouped object to your selection. 

4. Continue to hold down the Option key, and click again. 

This adds the center point of the rectangle to the selection. The entire rectangle 
is now selected. 

5. Release the Option key. 
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6. Drag the rectangle to the right so that part of it does not overlap the triangle or 
the oval, as shown below. 

Untitled art 1:1 
4 

a 
b a 

Untitled art 1:2  
4 

Preview 1 i;.I 

NOTE: If both the rectangle and the oval move, you may have clicked too many times, 
or you may have released the Option key at the wrong time. Click away from the art-
work to deselect, then repeat steps 3 through 6. 

Notice what happens in the preview window. You can see through the area where 
the compound path (the rectangle and the oval) overlap. That portion of the oval 
that does not overlap the rectangle remains painted. 

NOTE: When you create type outlines, the paths that are created are compound paths. 

Try it out 
In the Tutorial Folder you will find several artwork files you can use to practice 
layering artwork. 
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■ Open the file named Flower Art. Rearrange the parts of the drawing to create the 
layered version of the flower. Open a second window and set it to preview mode, 
so you can watch the results as you move the layers. 

r, 

Final folder arrangement 

■ Open the file named Filefolder Art. Rearrange the layers until the folders are in 
alphabetical order when you preview them. 

G 
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Question: I painted an object and nothing happened in the preview window. 
Why? 

Answer: Make sure that the object is selected before you paint it. If no objects are 
selected, the paint attributes you set will apply only to new objects that you 
create. 

Question: I want to paint several objects with the same fill and stroke attributes. 
Do I have to select each object and paint it individually? 

Answer: You can select as many objects as you want and then set their attributes 
in the Paint dialog box. 

Question: I selected several objects with different paint characteristics and then 
opened the Paint dialog box. Which of the selected objects does the dialog box 
describe? 

Answer: The paint attributes that are common to all selected objects are shown. 
Attributes that differ are unspecified. 

Question: How can I assign the attributes of an existing object to new objects? 

Answer: Select the object whose paint attributes you want to use. Open the Paint 
dialog box and click OK. Subsequent objects that you create will have those 
attributes. 

Question: How can I paste an object between two other objects? 

Answer: First, select the object you want to move and cut it. Then select the 
object you want to place the cut object in front of. Choose Paste In Front from 
the Edit menu. If you want to paste the cut object behind the selected object, 
choose Paste In Back. 

Question: What's the difference between the Send To Back and the Paste In Back 
commands? 

Answer: The Send To Back command sends a selected object to the back of the 
artwork. The Paste In Back command pastes an object that has been cut to the 
Clipboard behind a selected object. 

Question: I selected an object with the direct-selection tool and used the Send To 
Back command. Other objects are still layered behind that object. Why? 

Answer: When you use the direct-selection tool to select parts of grouped objects, 
you get different results than if you use the regular selection tool. 
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Lesson 7: Working with Type 

The Adobe Illustrator program lets you enter text in a variety of ways. You can 
add text anywhere in a document or define rectangular areas to create columns 
of text. You can also turn existing paths into areas that you fill with text, and you 
can bind text to a path. Blocks of text can be transformed with the transformation 
tools. 

This lesson shows you how to create and edit text, as well as how to align text and 
graphics by using rulers and guides. 

Create a one-page bulletin 
In this lesson you will create a one-page bulletin for De Milo Graphics. You will 
use a partially constructed art file that contains several design elements. To this 
file, you will add text and graphics. When completed, the file will look like the 
figure below. 
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Set up the Preferences options 

Before you open the file, check the Preferences options. 

1. Choose Preferences from the Edit menu. 

The Preferences dialog box appears. 

❑  Preferences  

® Snap to point 
❑Transform pattern tiles 
❑ Scale line weight 
® Preview and print patterns 
❑ Show placed images 
❑ Split long paths on Save/Print 

Constrain angle: 0 ° Rrtwork board 

OTile imageable areas 
12 Corner radius: pt ©Tile full pages 

Cursor key distance: pt ©Q Single full page 

Freehand tolerance: 2 pi,eis Ruler units 

Rutotrace over gap: 0 pixels 
Q Centimeters 
Q Inches 

(lutpul Fe4vlvtli)n: tltt! Q Picas/Points 

iillllll - 

Cancel J 
Type Preferences... 

Progressive Colors... 

You can use the Preferences dialog box to set a variety of options. Options you set 

in this dialog box remain as you set them until you change them. They do not 

change when you open a different file, for example. 

1. Make sure that the Snap to Point option is checked. 

2. Make sure that the Artwork Board option Single Full Page is checked. 

3. Make sure that the Ruler Units are set to Picas/Points. 

4. Click OK. 

Set up the rulers and page origin 

First you examine the page boundaries and set up the rulers and page origin. 

1. Open the file called De Milo Bulletin. The file is located in the Tutorial folder. 

NOTE: When you open the file, the program displays a message if the fonts used in 
the file are not available in your system. Be sure to install these fonts before you do the 
lesson. 

2. To preserve the original file for future use, use the Save As command to rename 
and save the file. 

3. Choose Fit In Window from the View menu. The view changes to show the entire 
document and the surrounding work area. 
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Notice the two dotted rectangles. The outer rectangle represents a single page that 
can be printed by your printer. Its size and orientation are determined by the 
options you have chosen in the Page Setup dialog box.The smaller dotted rect-
angle defines the area on the page where your printer can print. This area is called 
the imageable area. To the right of the page boundary is the De Milo logo, a 
graphic object you will later paste into the document. 

default page boundary 

imageable area 

NOTE: If you have changed any options in the Page Setup dialog box, you should 
change them back to the default options—Paper: US Letter; Reduce or Enlarge: 100%; 
and a portrait orientation. 

4. Choose Show Rulers from the View menu. The rulers appear along the bottom 
and on the right side of the document window. 

5. Move the pointer around the window, and notice the dotted lines that move 
along the rulers. These ruler indicators show the exact location of the pointer. 

6. Position the pointer at the lower left corner of the page rectangle. 

Notice that the ruler indicators are both at 0. This point on the drawing, the place 
where both ruler indicators are at 0, is called the ruler origin. The default ruler 
origin is at the bottom left corner of the page. You can change the ruler origin to 
make measuring easier. 

7. Select the zoom-in tool from the toolbox, and position the pointer on the bottom 
left corner of the rectangles. Click three times to zoom in on this area. 
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8. Move the pointer to the box in the lower right corner where the rulers intersect. 

De Milo-

1 

:q 

: 

0 

0 

9. Hold down the mouse button, and drag into the window. Two intersecting lines 
follow the pointer. The intersection of these lines will indicate the ruler origin. 

10. Drag the origin until the pointer is over the bottom left corner of the inner 
rectangle. 

De Milo-

1 

0 "'''I"',
cl

-

11. Release the mouse button. The ruler origin changes to the point at which you 
released the mouse button. 

Add type to a path 

With the type tool, you can create type at a specified point, type in a rectangular 
or irregular area, or type on a path. (The area-type tool and the path-type tool are 
specialized type tools that can be used only for creating type in specific areas or 
on paths.) 

You first add a headline to an existing path. 

1. Choose Actual Size from the View menu. 
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2. Scroll to position the artwork so that you see the path to which you will add the 
headline, as shown. 

T 

9 

9 

9 

9 

9 

9 

9 

3. Select the type tool from the toolbox. 

4. Move the pointer around the window. 

Notice that the pointer changes shape as you move it around the document. 
When the pointer is over an area with no text, the I-beam is enclosed in a dotted 
box. When the pointer is over an open path with no text, a jagged line crosses 
the I-beam. 

Because you can use the type tool for different kinds of type, the pointer changes 
shape to indicate the kind of type you can create. 

Pointer Function 

type pointer 

I-beam pointer 

area-type pointer '. 

path-type pointer 

create type by clicking, or 
create area-type by dragging 

create type at insertion point, 
or edit existing type 

create type within existing area 

create type along existing path 

5. Position the pointer at the left end of the path. 
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The pointer changes to an I-beam with a jagged line, which indicates that you can 
create type on a path. 

6. Click the mouse button. A blinking insertion point shows where the type will 
begin, and the pointer becomes an I-beam without the jagged line. 

7. Type in all capital letters: ON THE CUTTING EDGE. 

NOTE: If you want to reposition type on a path, you can select the type and path with 
the selection pointer. All the points on the path are selected, and you see an I-beam 
where the type begins. This I-beam on a path is the type handle. You can drag a type 
handle along or across the path. 

Change the type attributes 

The type is created with the attributes that you last used or, if you have not used 
type, with the default attributes. Once you have created type, you can change 
type attributes. 

1. Triple-click the type to select the entire line. 

2. Choose Style from the Type menu. 

3. The Type Style dialog box appears. 

Type Style  

—Character - II—)

Font: Heluetica ( Cancel ) 

% Size: pt Horiz. scale: 100 Apply ) 

Leading: pt 14.5 ® Auto leading ( Fkat=car'1 

Tracking: of%o0o ❑ Auto kerning 0 

Vert. shift: 0 pt 

—Paragraph 

Indentation 

Left: 

Alignment o Hanging 
punctuation pt 0 o= 0 

Right: 0 pt 
Leading  

0 0 before t: 0 pt 

First line: 0 pt Jus Spacing Options... 

D 

w 

j 

U 

U 
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You use this dialog box to set type attributes. You can also set many type 
attributes directly from the Type menu. 

4. Move the Type Style dialog box by dragging it by the title bar, so that you can see 
both the dialog box and the line you are working with. 

❑ Type Style  

—Character 

Font: 

Size: 

Leading: 

Tracking: 

Uert. shift: 

Hel 'etica 

12 

14.5 

0 

0 

pt Horiz. scale: 

pt 
er

4000 

pt 

100 

® Outo leading 

❑ Ruto kerning 

l' 
OK 

Cancel 

Hpply 

Ileert 

5. Position the pointer on the Font field, hold down the mouse button, and drag to 
choose Times-Roman. 

6. Double-click the Size field and change the size to 48. 

Notice that when you change font size, the leading is automatically changed. 
This adjustment is made when the Auto leading option is checked. 

7. Click Apply. The font and size are changed in the artwork. 

8. Set the tracking to 30. 

Tracking specifies the amount of space between characters. Increasing the 
tracking moves the letters apart. 

9. Click Apply to see the difference in tracking. 

10. Set the Vert. shift value to 6. 

11. The Vertical shift specifies the distance the type is from its baseline. A value of 6 
moves the type 6 points above the baseline. 

12. Click Apply and watch the type move upwards from the path. 

13. Click OK to close the Type Style dialog box. 

14. Click the type tool in the toolbox. 
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When you select the type tool (or any other tool) immediately after creating text, 
the entire text object is selected. You see the type handle and the selected anchor 
points of the path. 

UN THE CUTTING ~ d

C' 
15. Choose Lock from the Arrange menu. 

The type and path are no longer selected, and they are now locked. The Lock 
command lets you keep artwork from inadvertently being selected. You see the 
artwork, but you cannot select it until you use the Unlock All command. 

Edit and paint the type 

You can edit a single word or letter that is part of a text object by using the I-beam 
pointer to select only the type you want to change. You can change the attributes 
of the entire text object by using the selection pointer to select the entire object. 

1. Scroll to see the Workshops text object on your screen. 

2. Select the type tool from the toolbox. 

3. Hold down the mouse button and drag across the word "Workshops" to select it. 

4. Choose Size from the Type menu and Other from the submenu. The Type Size 
dialog box appears. 

5. Type 16 in the Size field and click OK. Do not change the Leading value. 

6. Click the selection pointer in the toolbox to select the Workshops text object. 

T 

I 

■ 

w 

w 

w 
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When you click a tool and leave editing mode, the entire text object you were 
editing becomes selected. You see the baselines together with a single anchor 
point, indicating that all the text belongs to a single text object. 

•WORKSHOPS 

Adobe Photoshop 
July 7, 10 AM -4 PM 

Adobe illustrator 
Beglnnln~` 
July 14, 10 AM - 4 PM 

Adobe Illustrator 
Advanced 
Juj21.7PM•10PM 

7. Choose Style from the Paint menu. 

Whenever you create type, it is given the paint characteristics of the last type you 
set a fill and stroke for. If you want to create special effects, you can change the 
paint attributes of the type by selecting it and using the Paint Style dialog box. 

8. Set the Fill options to White and the Stroke options to None; then click OK. 

9. Select the rectangle, and paint it with a black fill and no stroke; then click OK. 

10. With the rectangle selected, choose Send to Back from the Edit menu. 

11. Choose Preview Illustration from the View menu to see the results. 

WORKSHOPS 

Adobe Photoshop 
July 7, 10 AM - 4 PM 

Adobe Illustrator 
Beginning 
July 14, 10 AM - 4 PM 

Adobe Illustrator 
Advanced 
July21, 7 PM - 10 PM 
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Align the type to a ruler guide 

Before you align the type, you will set up a ruler guide. Ruler guides are horizontal 

and vertical dotted lines you use to align your artwork. Guides are not printed or 
previewed. 

1. Choose Artwork Only from the View menu. 

2. Use the zoom-in tool and click "Workshops" to zoom in a level. 

3. Move the pointer to the ruler on the right side of the window. Hold down the 
mouse button and drag into the window. A dotted line follows the pointer. 

Beginning =26 

July14, 1QAM-4 PM 
-24 

Adobe Illustrator 
Advanced 

-22 

July 21, 7 PM - 1 0 PM =20 

r 

X32 
„ ' „ i

36 '',"'"~44 '''I,, 4 
Y ci-

4. Drag to the left until the dotted line is positioned at 38 on the bottom ruler. 
Release the mouse button. The guide is now in the center of the rectangle. 

5. Use the selection pointer arid click the x near the Win "Workshops" to select the 
Workshops text object. 

The selected anchor point is the alignment point of the text object. 

6. Choose Alignment from the Type menu and Centered from the submenu. 

The type is now centered, relative to its alignment point. Notice that the 
alignment point stays in the same place and that the type moves. 

7. With the selection pointer, begin dragging the alignment point to the right, then 
hold down the Shift key. Drag the alignment point to the right until the pointer 
is over the guide. Release the mouse button and the Shift key. 

The pointer becomes hollow when it is within two pixels of the guide. The 
pointer (and the anchor point you are dragging) snap to the guide. 

' NOTE: The Shift key constrains the object so that it moves only from right to left, 
rather than up and down. 

8. Click away from the text to deselect it. 
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Delete a ruler guide 

Because ruler guides are designed to stay where you put them, they are not 
selected in the same way as other objects. You can move or delete them, but you 
must use special keyboard commands to do so. This prevents you from inad-
vertently moving them. 

1. Select the selection tool. 

Position the pointer on the ruler guide in the Workshops box. Hold down the 
Shift key and the Control key. 

' NOTE: If you are using a keyboard that does not have a Control key, hold down the 
Shift key and the Z key. 

2. Click the guide. 

3. Press the Delete or Backspace key. 

The guide is deleted. 

Create text areas 

Before you import text into the document, you will add several guides to help you 
align the text. Then you'll create text rectangles. 

1. Drag a ruler guide from the right ruler into the window, and position the guide 
at 2 picas on the bottom ruler. 

2. Drag a second guide from the right and position it at 17 picas on the bottom ruler. 

■ 

TI 

guide 1 guide 2 
i„ I„ i , 4

Selection 

'''I

NOTE: If you put a guide in the wrong place, you can move it by choosing Undo Guide 
from the Edit menu, or you can use the Control+Shift+click technique to select it and 
delete it, or the Control+Shift+drag technique to move it. 

3. Drag a third guide up from the bottom ruler and align it at 48 picas on the right 
ruler. 

4. Scroll down to the bottom of the page. 

5. Drag a fourth guide up from the bottom ruler and align it above the page bottom 
at 8 picas on the right ruler. 

6. Choose Actual Size from the View menu. 
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7. Select the type tool from the toolbox. 

8. Position the crossbar of the I-beam pointer where the two guides meet, as shown 
in the figure. 

ON THE C 

9. Drag downward and to the right until the pointer reaches the guide at the bottom 
and is at 16 on the bottom ruler. Release the mouse button. 

0 "I'''"~20 

A text rectangle is created. This rectangle is unfilled and unstroked; you see it in 
the artwork window but not when you preview. 

10. Click the selection pointer in the toolbox. 

When you click the selection pointer (or any other tool in the toolbox) after 
drawing a text rectangle, the rectangle is selected. 

11. Position the pointer on the left edge of the rectangle, and begin dragging the rect-
angle to the right; then hold down the Shift key and the Option key. 

12. Continue dragging to the right until the rectangle is aligned with the second 
vertical guide. The pointer turns to the hollow arrow when the rectangle and the 
guide are aligned. 

r ~ 
V 
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13. Release the mouse button before you release the keys. 
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You have created a duplicate of the original rectangle. Holding down the Option 
key produced a copy; holding down the Shift key constrained the move 
horizontally. 

Import text 

You use the Import Text command to place text from other files into the areas you 
have defined. Text that you import must be saved as a text file before it can be 
imported. 

T 
1. Select the type tool. 

2. Click inside the left type rectangle. A blinking insertion point indicates where 
type will begin. 

3. Choose Import Text from the File menu. 

4. From the list in the dialog box, locate the file named Lorem ipsum. The file is 
located in the Tutorial folder. 

5. Double-click the filename or click Open. 
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The text fills the rectangle. A small plus sign is displayed in a box at the bottom 
of the rectangle to indicate that there is more text than can fit in the specified 
area. 
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6. Choose Select All from the Edit menu. All of the type you imported is 
highlighted. 

7. Choose Style from the Type menu. 

8. Select the font Times Roman. 

9. Set the font size to 12. 

10. Set the leading to 14. 

11. Set the Vertical Shift to 0. 

12. Set the Leading Before Paragraph to 4. 
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13. Set the alignment to Justify. 

❑ Type Style  

—Character OK 

Font: Times-Roman Cancel 

Size: 

Leading: 

Tracking: 

Ilert. shift: 

—Paragraph 

-Indentation 

Left: 

Right: 

First line: 

12 pt 

pt 

er
4000 

pt 

Horiz. scale: 100 10 Reply 

14 ❑ Auto leading 

❑ Auto kerning 

Revert 

0 

0 

Alignment 
❑ 

Hanging 
punctuation 

Leading  
0 pt 

o= o 

0 pt 
o- ® before 91: 4 pt 

0 pt ❑ Justify last line Spacing Options... 

14. Click OK. 

Link type areas 

When type areas are linked, the text flows from one area to the next linked area. 
For example, a sentence in the last row of the first column continues in the first 
row of the second column. If you add or delete text in the sentence in the first 
column, the second column is adjusted accordingly, or vice versa. You use the 
Link command to link text areas. 

1. Select both text rectangles. 

2. Choose Link from the Type menu. 

Text flows into the second rectangle, and the plus sign disappears from the first 
rectangle. 

NOTE: Text flows into linked areas in the same order as the painting order. If you have 
not changed the painting order, text flows into the first rectangle that was created, then 
into the second rectangle, and so on. If text does not flow properly, you must change 
the painting order of the objects. You can use the Send To Back or Bring To Front 
commands in the Edit menu to rearrange the painting order. 
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Wrap text around a graphic object 

You can add a graphic object to a column of text and wrap the text around the 
graphic object. In this lesson, you will paste the De Milo logo that was included 
with the file into the text rectangles. 

1. Scroll to see the De Milo logo on the right side of the window. 

Before you move the object to the text area, you will create an invisible graphic 
boundary. Creating an unfilled, unstroked path around a graphic object gives you 

more flexibility in adjusting the distances between the text and the art. You can 
position the art on top of this boundary to fine-tune the distance between the art 

and the text on all sides of the artwork. 

You will create a closed path about the same shape as and somewhat larger than 
the De Milo logo. 

graphic boundary 

2. Select the pen tool from the toolbox. 

3. Position the pointer about 1/4 inch above the center point of the De Milo logo, 
as shown. Click the mouse button. 

4. Move the pointer to the right side of the logo near the triangle point and click 
the mouse button. 

5. Hold down the Shift key to constrain the line, position the pointer beneath the 
bottom of the logo and click the mouse button. 

6. Continue to click until you have completed the path. 

7. Use the Paint Style dialog box to paint the graphic boundary you just created with 
no fill and no stroke. 

14 
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8. Use the object-selection tool to drag the graphic boundary onto the text rect-
angles so that the top point is between the two columns. 
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9. Use the object-selection tool to select both text rectangles and the graphic 
boundary. 

10. Choose Make Text Wrap from the Type menu. 

11. The text in the columns is wrapped around the graphic boundary. 

' NOTE: Any object you want to wrap text around must be in front of the text in the 
painting order. 

12. Use the object-selection tool to drag the logo on top of the graphic boundary. 
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13. Choose Preview Illustration from the View menu to see the result. 
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Print the file 
It is a good idea to save the file before you print it. 

1. Choose Print from the File menu. 

2. Click OK. 

This completes the lesson. 

Try it out 
■ Try changing the spacing between two characters by entering different values 
for the Kerning option. The T and the y in the example have been moved closer 
together by setting an insertion point between them and adjusting the kerning. 
A negative value moves characters closer together; a positive value moves char-
acters apart. 

Type 
The Kerning option is available when you have an insertion point between two 
characters. If you have anything other than an insertion point, the option avail-
able is Tracking. 

■ Try entering different values in the Horizontal scale field of the Type Style 
dialog box. The horizontal scale is a proportion between the height and width of 
the type. Unscaled characters have a value of 100 percent. You can expand or 
compress type by changing the value. Notice that the height of the type remains 
the same. 

ADOBE ADOBE 
Horizontal scale: 100% Horizontal scale: 50% 

ADO 
Horizontal scale: 200% 
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■ Type outlines are compound paths. Try using type outlines to create a reverse 
effect like this: 

1. Create type and scale it to a large size. 

2. Select the entire text object and choose Create Outlines from the Type menu. 

3. Create a rectangle that covers about half of the type. 

4. Paint the rectangle with a 100-percent black fill and no stroke. 

5. Use the selection pointer and drag to select all the type outlines and the rectangle. 

6. Choose Make Compound from the Paint menu. 

7. Preview the results. 

I 

I 

I 

~I 

' NOTE: You must install ATM software before you can use the Create Outlines 
command. 

■ Try converting a graphic object into a type area. Use the type tool or the 
area-type tool, and click the area-type pointer (I-beam in a dotted oval) on the 
path. Enter text at the insertion point. 
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■ Try using the shear tool and the rotate tool on text objects. 

■ Try using the Vertical Shift option in the Type Style dialog box to move type 
below a path. Use the I-beam to select the phrase ON THE CUTTING EDGE. 
Choose Style from the Type menu and set the Vertical Shift to -36 (minus 36). The 
type moves below the path. 

Q&A 
Question: How do I put text in two places on the same path, say, on the top and 
the bottom of a circle? 

Answer: Once you begin creating type on a particular path, you cannot move to 
another point on the path and begin a second time. To create the effect of type 
on the top and the bottom of a circle, you can create two circles, one with type 
on the top and one with type on the bottom. Paste the circles on top of each 
other. 

Question: How do I get text to go from right to left on the inside of a circle near 
the top? 

Answer: Adjust the Vertical Shift option in the Type Style dialog box to drop type 
below the line. 

Question: Is a rectangle the only area I can fill with text? 

Answer: No, you can use any graphic object as a text area. 
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Question: I want to enlarge and shear the first letter in my type block. How do I 
do it? 

Answer: The transformation tools (scale, rotate, reflect, shear) work only on 
entire text objects. To transform a single letter, create the letter as a separate text 
object. 

Question: How do I select only the path that I have text on, for example, to 
change the paint values? 

Answer: Use the direct-selection tool to select only the path and not the text. 

Question: What's the best way to resize a text rectangle without distorting it? 

Answer: Use the direct-selection tool to grab any side of a column. Hold down 
the Shift key to constrain the action horizontally or vertically, and drag. 

Question: Can I change kerning or tracking from the keyboard? 

Answer: Yes. Kerning, font size, and other type attributes can be changed without 
opening a dialog box. See the user guide for specific keyboard commands. 
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Lesson 8: Using the Transformation Tools 

The Adobe Illustrator program provides a set of powerful tools that help you 
transform objects once you have created them. 

The scale tool lets you resize objects by stretching or compressing them relative 
to a fixed point or origin that you choose. 

The rotate tool rotates an object around a fixed point that you choose called the 
center of rotation. Duplicating while rotating is a useful method for creating radi-
ally symmetrical objects, such as petals of a flower or spokes of a wheel. 

The reflect tool makes a mirror image of an object by reflecting it across an arbi-
trary line. 
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The shear tool slants or skews an object uniformly along an axis. 

The blend tool lets you design a variety of special effects by creating a series of 
transformations between two different paths. You can blend shapes as well as 
shades of gray, process colors, or custom colors. 

0 
In this lesson, you will practice using these transformation tools. 

Scaling 
Some of the artwork you will use in this lesson already exists in files provided 
with the program. If you want to keep the original artwork, be sure to save the 
copies that you modify under a different name, using the Save As command. 

Open the file named Dog Art in the Tutorial Folder. 

This file contains both a template and artwork. When you are working, you will 
sometimes want to see only the artwork or only the template. 

I 
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1. To view the template without the artwork, choose Template Only from the View 
menu. The artwork disappears, and you see the template. Note that you cannot 
edit the template in the Adobe Illustrator program. 

2. To view only the artwork, choose Artwork Only from the View menu. The tem-
plate disappears, and you see only the artwork. 

3. To view both the artwork and the template, choose Artwork & Template from the 
View menu. 

Scale the object to a smaller size 

Once you have created artwork, you might want to use it in a variety of different 
sizes. A company logo, for example, can be resized to fit promotional materials, 
letterhead, or a business card. 

1. Hold down the Space bar and use the hand tool to scroll until the object is at the 
center of your screen. 

2. Use the selection pointer to drag the marquee until the entire object is selected. 

3. Select the scale tool. 

4. Move the pointer to position A. The pointer is a dotted cross. 

5. Click the mouse button once. The pointer changes to an arrowhead. 

When you click the mouse button after selecting the scale tool, you are setting 
the scale origin. This is the point from which the object will be scaled, and it does 
not appear on your screen. 

6. Move the pointer above and to the left of the object to point B. 
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7. Hold down the mouse button and slowly drag down and to the right. 

As you drag toward the origin, the object is compressed in the direction you drag. 
You can see the original object as well as the scaled object. 

8. Release the mouse button. 

i 

NOTE: The selected object is scaled toward the invisible scale origin where you first 
clicked. Imagine that the object is placed on a piece of paper that is held down at the 
origin where you clicked. Moving the pointer toward the origin compresses the image. 
Moving the pointer to the right compresses the object horizontally; moving the pointer 
downward compresses the object vertically. Moving the pointer along a 45-degree angle 
scales the object equally in both directions, keeping it in proportion. To constrain the 
scaling to horizontal, vertical, or a 45-degree angle, you can hold down the Shift key. 

Scale the object to a larger size 

1. Make sure that the object and the scale tool are both selected and that the pointer 
is in the form of a dotted cross. 

Notice that the information bar at the bottom of the screen shows that you are 
using the scale tool, and that you should click to set the scale origin. 

2. Move the pointer to point A. 

3. Click the mouse button once to set the scale origin. 
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4. Move the pointer above and to the left of the object. 

NOTE: To have finer control over your scaling, position the pointer farther away from 
the origin, rather than closer to it, before you begin dragging. The closer you place the 
arrowhead to the origin, the more sensitive the program is to minute movements of the 
mouse. 

5. Hold down the mouse button. 

Notice that the information bar now shows that you should drag to scale the 
selection. 

6. Hold down the Shift key to constrain the scale, so that the object stays in 
proportion. 

7. Slowly drag up and to the left. As you drag away from the origin, the object is 
enlarged. 

Dragging away from the origin stretches the selected object; dragging toward the 
origin compresses the selected object. 

8. Release the mouse button; then the Shift key. 

Scale using the dialog box 

You can also scale an object with the Scale dialog box. First, you set the origin; 
then you enter information in the dialog box. 

1. Make sure that the object is selected. 

2. Select the scale-dialog tool. This tool is represented by the scale tool icon with a 
plus sign next to it. 
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3. Position the dotted-cross pointer in the center of the dog, and click the mouse 
button. 

The Scale dialog box appears. 

Scale 

QQ Uniform scale: 100 % 

Q. Preserve line weights 
Q Scale line weights 

Q Non-uniform scale: 

}knl ontal: 

tic 3't!c al: 

❑ Scale pattern tiles 

- II—

Cancel 

Copy J 

This dialog box allows you to specify the exact percentage by which the object 
will be scaled. A uniform scale will scale the selected object proportionally. (Any 
numbers shown in the dialog box represent those entered for a previous scaling 
operation.) 

4. Click the Uniform Scale button, if it is not already selected. 

5. Type 50 in the Uniform Scale field and click OK. 

The object is reduced to half the size of the original. 

If you want to save your artwork, use the Save As command to rename the file so 
that you preserve the original artwork file. 

Make copies of scaled objects 

Any time you scale, you can make a copy of the scaled object. Here, you will copy 
a scaled square to create several concentric squares. 

1. Use the hand tool to scroll to a clear area on your screen. 

2. Select the rectangle tool, hold down the Shift key, and draw a large square. 

3. Select the scale tool. 

4. Click in the center of the square to set the scale origin. 
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5. Move the pointer to one of the corners, hold down the Shift key to constrain the 
scale, and drag to create a slightly smaller square inside the original square. 

6. Still holding down the mouse button and the Shift key, press the Option key. 

7. Release the mouse button and then the two keys. 

The scaled version is copied inside the original square. 

■ 

■ 

NOTE: If you did not press the Option key before you released the mouse button, you 
do not have a copy of both squares. Choose Undo from the Edit menu to restore the 
original square; then repeat the scaling process. 

Next, you repeat the transformation. 

8. Choose Transform Again from the Arrange menu. 

A smaller square appears inside the two outer squares. You can repeat the trans-
formation as many times as you want. 

You can see the scaled squares in your artwork. Use the Paint Style dialog box to 
set the Fill options to None and the Stroke options to Black. Then preview the 
results. 

If you want to save your scaled squares, use the Save As command to rename the 
file so that you preserve the original artwork file. 
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Scale some type 

You can also use the scale tool to scale type objects. 

1. Close the file named Dog Art. 

2. Open a new document with no template. 

T 
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3. Select the type tool, set an insertion point near the bottom center of the screen, 
and type the word "Type." 

4. Select the scale-dialog tool. 

NOTE: When you create a text object, the entire text object is selected when you click 
another tool. You know the text object is selected because the alignment point is solid 
and the baseline is visible. 

jyp 

5. Position the pointer on the alignment point, and click the mouse button. The 
Scale dialog box appears. 

6. Change the Uniform Scale value to 450, and click OK. 

-❑ Scale 

OQ Uniform scale: 450 % 

O Preserve line weights 
l Scale line weights 

O Non-uniform scale: 

ilaiiranta 
Verist el: 

❑ Scale pattern tiles 

[ Cancel

( Copy

The type is now 450 percent larger than the original. 

7. Choose Transform Again from the Arrange menu. 

8. The text object is again increased 450 percent in size. 

9. Choose Fit In Window from the View menu. You can now see the entire text 
object. 
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I 
When you choose Fit In Window, you see the entire Adobe Illustrator drawing 
area, a square that measures 18 by 18 inches. The smaller dotted rectangle shows 
the imageable area, that is, the area within which your printer can print. The 
outside rectangle shows the actual size of the page. 
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You can change the location of the page using the page tool. 

10. Select the page tool. 

11. Move the pointer to the drawing area (the pointer becomes a dotted cross), and 
hold down the mouse button. The dotted rectangle indicates the page. 

12. Drag the rectangle until it encloses the letters; then release the mouse button. 
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Rotating 
The Adobe Illustrator program rotates a selected object or objects around a fixed 

point that you specify; this point is called the center of rotation. 

In the following example, you will create, rotate, and duplicate a petal to create 

a flower. 

Draw a petal 

1. Open a new document with no template. (If you have just completed the pre-
vious exercise, you can choose Select All and then press the Delete key to clear 

the screen.) Be sure to choose Actual Size from the View menu to restore the draw-

ing area to actual size. 
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2. Select the pen tool. 

3. Set the first anchor point and drag. (Follow arrow 1.) 

7/ 

4. Drag to set the second anchor point and direction line. (Follow arrow 2.) 
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5. Hold down the Option key, position the pointer over the second anchor point, 
and drag down. (Follow arrow 3.) Then release the mouse button. 

6. Move the pointer to the first anchor point, hold down the Option key, and drag. 
(Follow arrow 4.) 

Rotate and copy the petal 

1. Use the selection tool to select the entire petal. 

2. Select the rotate tool. Make sure that the petal is still selected. 

3. Move the pointer to a point below and to the left of the petal, near point A in the 
figure. The pointer becomes a dotted cross. 

og 

A+ 

4. Click to set the point that will serve as the center of rotation. The pointer changes 
to an arrowhead. The information bar indicates you should click to choose the 
origin. 
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5. Move the pointer to a point above and to the right of the petal, near point B in 

the figure. 

6. Hold down the mouse button. 

7. Press the Option key. 

When you press the Option key, you are creating a rotated copy of the original 

object. 

8. Drag down until the petal is rotated into a new position. 

9. Release the mouse button; then release the Option key. 

The petal is both rotated and copied. The copy remains selected. 

10. Press -D to repeat the transformation as many times as you want. 

' NOTE: You can also specify a rotation angle in the Rotate dialog box using the rotate-
dialog tool. 
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— Reflecting 

The reflect tool lets you make a mirror image of an object by reflecting it across 
an arbitrary line called the axis of reflection. 

1. Open the file named Airplane Art. 

This file contains both a template and the artwork that has been created for 
one-half of the airplane. 
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2. Use the selection pointer to select the object. 

3. Select the reflect tool. The pointer becomes a dotted cross when you move it to 
the drawing area. 

4. Click point A near the nose of the plane to set the fixed point on the axis of 
reflection. The pointer becomes an arrowhead. 
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5. Position the pointer on point B near the tail of the plane. 

6. Click the mouse button. The object is reflected across the axis. 

When you reflect, you set the axis of rotation by clicking in two locations. 
Imagine that there is a line between the two places where you click. This is the 
line across which the object is reflected. 

I NOTE: You can adjust the axis of reflection by dragging the pointer instead 
of 

clicking. 
The image of the object will be reflected, and you can adjust it accordingly. 

You can make a copy of a reflection by holding down the Option key while you 
are setting the second point. 

7. With the object selected and the reflect tool selected, move the pointer to point A. 

8. Click the mouse button. 

9. Move the pointer to point B and hold down the mouse button. 

10. Hold down the Option key. 

11. If necessary, drag until the object is positioned where you want it. 

12. Release the mouse button; then release the Option key. 
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The object is copied and reflected. 

NOTE: You can force the program to use an axis of reflection that is a multiple of 45 
degrees, relative to the x and y axes. After you set the fixed point, hold down the Shift 
key while you click or drag the arrowhead. 

You can also specify an angle of reflection using the reflect-dialog tool. To do this, 
specify the horizontal or vertical axis in the dialog box, or enter a value in degrees 
for an angled axis. 

13. Close the document. 

Shearing 
The shear tool lets you slant or skew an object along a specified axis. This tool is 
useful for creating a shadow effect. Usually, objects are sheared either horizon-
tally or vertically, although you can shear in both directions. Before you shear an 
object, you use the pointer to set an imaginary line called the shear axis. 

1. Open the file named Bicycle Art. The file contains two copies of the bicycle. 

2. Scroll until you see the bicycle near the top of the page. 

3. Use the selection pointer and click to select the bicycle. All the paths of the 
bicycle are grouped, so you can select the entire bicycle with a single click. 
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4. Select the shear tool. 

5. Position the pointer near the bottom right of the bicycle, near position A in the 
figure. The pointer becomes a dotted cross when you move it to the drawing area. 

6. Click the mouse button. The pointer becomes an arrowhead. 

7. Position the pointer to the left of the bicycle, near position B. 

' NOTE: The farther away from the object you place the pointer, the more control you 
have over the shear. 

8. Hold down the mouse button and drag left slowly just a slight amount. 

As you drag, you can see the sheared image of the bicycle on the screen. Dragging 
horizontally skews the object along the x (horizontal) axis, and dragging verti-
cally skews the object along the y (vertical) axis. 

9. When the object is sheared the way you want it, release the mouse button. 
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It is easy to shear objects too much. Move the pointer slowly in small increments 
so that you can see the effects on your screen as they occur. Holding down the 
Shift key while you drag also helps control the shear. You can reposition the 
pointer if you are still holding down the mouse button. If you have released the 
mouse button, choose Undo from the Edit menu to restore the original object. 

Create a shadow 

In the following example, you will use both the shear and the scale tool to create 
a shadow of the bicycle. 

1. Scroll until you see the bicycle near the bottom of the page. 
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2. Select the shear-dialog tool. The shear-dialog tool is represented by the shear tool 
icon with a plus sign. 

3. Click the bottom anchor point of the front wheel. The Shear dialog box appears. 

4. In the dialog box, click Horizontal Axis, and type 20 in the Angle field. This will 
slant the figure at a 20-degree angle along the horizontal axis. 

5. Click Copy. 

You now have two copies of the bicycle. The sheared copy (the last copy created) 
remains selected. 

6. Choose Send To Back from the Edit menu. 
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7. With the sheared copy selected, use the Paint Style dialog box to set the Fill 
options to None and the Stroke options to 50-percent Black to produce the 
shadow effect. Do not enter a weight value. The bicycle is stroked with weights of 
differing values. If you enter a Weight value with the entire bicycle selected, you 
will change these values. 

8. Select the scale-dialog tool. 

9. With the sheared copy selected, click the bottom anchor point of the rear wheel. 
The Scale dialog box appears. 

10. In the Scale dialog box, click Non-Uniform Scale. Set the horizontal scale to 100 
percent. Set the vertical scale to 50 percent. 

Scale  

C Uniform scale: 
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C. Non-uniform scale: 

Horizontal: 

Vertical: 
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❑ Scale pattern tiles 
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11. Click OK. 

12. Choose Preview Illustration from the View menu to see the results. 

Print the document if you want to see the results on paper. Remember that the 
quality of the printed document will be far superior to the image you see on the 
screen. 

13. Close the file. 

11 
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Tips for using the transformation tools 
■ An object must be selected before it can be transformed. 

■ Whenever you want to retain the original object as well as create a transformed 
copy, you can hold down the Option key before you release the mouse button. If 
you are using a dialog tool, click the Copy option. 

■ Use the Transform Again command to repeat the last transformation. 

■ To make transformations with a dialog box, select the tool icon that has the 
plus sign. You can also use the regular tool, and hold down the Option key while 
you click. 

■ Pay attention to the pointer shape. It indicates what you can do next in the 
transformation process. 

Blending 
The blend tool lets you create special effects by blending or creating a series of 
transformations between two different paths, shades (or colors if you are using 
color), or line weights. 

When you use the blend tool, you specify the beginning and the end of the 
blend, as well as the number of steps you would like between them. Adobe 
Illustrator constructs the intermediary steps to perform the blend. 
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You can blend one shape into another. 

You can also blend shades of gray or different colors. 

Blend a circle into a square 

1. Open a new file with no template. 

2. Select the oval tool, and draw a circle. Remember to hold down the Shift key to 
constrain the oval to a circle. 

3. Use no fill, and stroke the circle with a line weight of 1. 
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4. Select the rectangle tool, hold down the Shift key, and draw a square. 

5. Use no fill, and stroke the square with a line weight of 1. 

6. Drag the selection marquee (or press ::-A) to select both the circle and the square. 

7. Select the blend tool. 

8. Position the pointer over the top anchor point in the circle and click the mouse 
button. This establishes the initial blend point. 

When you moved the pointer to the drawing area, it became a dotted cross. After 
you clicked, the right leg of the cross became longer. 

9. Move the pointer to the top left anchor point in the square, and click the mouse 
button. This establishes the final blend point, and the Blend dialog box appears. 

10. Type 10 in the Number of Steps field, and click OK. 

i 

{ ❑ Blend  

Number of steps: 10 
Imo) 

First blend: 9.0909 % Cancel 

Last blend: 90.9091 
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The Adobe Illustrator program constructs the intermediate shapes by creating 
a line of anchor points between the initial and final blend points. The anchor 
points between the two objects are connected in a clockwise fashion moving 
around each object in turn. All anchor points of the intermediate shapes remain 
selected when the operation is comp eted. 

11. Choose Preview Illustration from the View menu to see the results. 

Blend from one shade to another 

You can also blend shades of gray with the blend tool. 

1. Choose Artwork Only from the View menu. 

2. Using the oval tool, draw a large circle. 

3. Paint the circle with a 100-percent black fill and no stroke. 

4. Draw a small circle inside the larger one. 

5. Paint the smaller circle with 10-percent black fill and no stroke. 
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6. Use the selection pointer to select both circles. 

7. Select the blend tool. 

8. Click the top anchor point of the smaller circle to set the initial blend point. 

9. Click the top anchor point of the larger circle to set the final blend point. 

10. Type 20 in the Number of Steps field in the Blend dialog box, and click OK. 

11. Choose Preview Illustration from the View menu to see the results. 

This figure shows the printed output: 

Try it out 

■ Create a blended seashell. 

Create the larger shape with the pen or the freehand tool, and fill it with 
100-percent black. Create the smaller shape and fill it with 10-percent black. Try 
different numbers of steps in the Blend dialog box to see different shading effects. 
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■ Draw a path and use different transformation tools on it. Remember to select 
the object before you use the tools. Try using the dialog boxes to perform the 
transformations. 

reflect rotate 

scale 

■ Try blending objects from different sets of anchor points. 

In both figures, point A is the initial blend point, and point B is the final blend 
point. Note the difference in the blended transformations when you change the 
final blend point. 
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B 

A 
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■ Try scaling, copying, and rotating objects. Paint the copies with different fills 
and strokes. 

Q&A 

TI 

TI

9 

Question: I tried blending a large black circle into a smaller white circle placed 
inside the larger circle. The result was a large black circle. What happened? 

Answer: The larger black circle is in front in the painting order. Delete the blends, 
which are grouped together. Use the Send To Back command to place the larger 
circle in the back. Then repeat the blend process. 

Question: When blending from one shade of gray to another, I get lines around 
each of the intermediate shapes. How can I get a smooth blend of shades? 

Answer: Select None from the Stroke options of each of the objects. 

Question: I blended from 100-percent black to white in 40 steps, but when I 
printed I didn't see 40 different shades. Why? 

Answer: The number of shades of gray you see when you print is dependent on 
your printer. The more dots per inch your printer prints, the more levels of gray 
you can see. A blend of 256 steps from black to white is about the maximum 
number of different shades you can see on a 300 dpi printer. 
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Lesson 9: Masking 

In this lesson, you will learn how to create a masking path that hides portions of 
other paths when the artwork is previewed or printed. Read the following section 
about masking before you do the exercises in the lesson. 

About masking 
Sometimes when you create complex drawings, you may want to view only a 
portion of the entire drawing. You might want to create a shape that is filled with 
blended shading. You do this by creating a mask. 

For example, this figure shows a blend and a path outlining a fish shape. The fish 
shape is not filled. 
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If you were to copy the fish behind the blend in the painting order, the fish would 
be hidden. If you were to copy the fish in front of the blend, the result would look 
like this: 

J 
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When you apply the mask attribute to a given path, you create a mask that lets 
you view the objects inside that path. In the figure below, the fish on the left 
masks the blend, so that you see only that portion of the blend inside the fish. 

Any path can be designated as a mask. The mask serves to hide any part of an 
object that falls outside its boundary. Masking applies only to objects layered in 
front of the mask; objects behind it are not masked. Imagine that you are looking 
out at the drawing from behind the backmost layer. The mask is similar to a cut-
out stencil; you see only what is visible through the cut-out portion. Everything 
else is blocked from view. 

In the previous example, the fish is the mask and is positioned in back of the 
blend; therefore, you see only that part of the shading that lies within the fish. 
Understanding the painting order is crucial when you apply a mask to a path. The 
mask has no effect on objects that are behind it in the painting order. Any portion 
of an object that is outside the masking path and on a layer in front of the path 
will not be visible when previewed. 

You can limit the objects that the masking path affects by grouping them with 
the masking path. When a masking path is grouped with other paths, the mask 
applies only to those objects with which it is grouped. Everything else in the 
drawing remains visible. 

In the figure below, the black square is designated as the mask, and it is the back-
most layer of the drawing. Everything outside the square is not visible when pre-
viewed; you don't see the triangle or the portion of the circle that lies outside the 
square. 

Untitled art 1:1 
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When a masking path is grouped with other objects, only the objects that are 
grouped together with the masking path are affected by the mask. In the fol-
lowing illustration, the square is designated as the mask, but it is grouped with 
the circle. Since the mask applies only to the circle, the triangle is visible when 
previewed. 

Untitled art 1:1 
4 

a ~ 

_❑ Untitled art 1:2 
4 

Preview 

Notice that the square has no center anchor point. When you use ovals and rect-
angles (in this case, a square) as masking paths, you must ungroup them and 
delete the center anchor point before you use the Mask checkbox. 

As you can see, a masking path hides portions of your drawing. To avoid hiding 
objects you want to see, it is important to group the mask with the objects you 
want masked. If the masking path is not grouped, it may hide portions of your 
drawing that you want to see. This is particularly important when you use more 
than one mask in a drawing. 

Make a mask 
In the following procedure, you will create the fish as a masking path. First, you 
open a new document with a template and create the rectangles to use for the 
blend. 
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1. Choose New from the File menu, or press ::-N. 

2. Open the template named Fishbowl Template. 

Create the rectangles 

1. Select the rectangle tool. 

2. Draw the rectangle on the left of the template. 

3. Use the Paint Style dialog box to paint the rectangle with a fill of 100-percent 
black and no stroke. 

4. Select the selection tool. 

5. Drag the marquee to select the rectangle, if it is not already selected. 

6. Hold down the mouse button, and begin dragging the rectangle to the right. 

7. After you begin dragging, hold down the Shift and Option keys. Drag until the 
rectangle is positioned over the rectangle on the right of the template. 

8. Release the mouse button; then release the keys. 

9. Use the Paint Style dialog box to paint the rectangle with a white fill and no 
stroke. 

Blend the rectangles 

1. Use the selection marquee to select all points on both rectangles. 

2. Select the blend tool. 

3. Click the anchor point at the top left corner of the left rectangle. 

4. Click the anchor point at the top left corner of the right rectangle. 

5. In the Blend dialog box, type 10 after Number of Steps. Click OK. 

I 
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6. Choose Preview Illustration to see the drawing. It should look like this figure: 

7. Choose Artwork & Template from the View menu. 

When you work with complex drawings, you will sometimes want to hide 
portions of the artwork so that you can easily view the object you are drawing. 
You can temporarily remove the blend from the drawing area with the Hide 
command. 

To do this, you first group the blend and original rectangles. 

8. Using the selection pointer, drag the marquee to select the entire object, in-
cluding the beginning and ending rectangles and the intermediate steps between 
them. Since the original rectangle is not part of the blend, you group it to make 
the entire object a single unit. 

9. Choose Group from the Arrange menu. 

10. With the blend selected, choose Hide from the Arrange menu. The blend is still a 
part of the drawing but will remain hidden from view until you choose to view it. 
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Create the fish 

Next, you draw the fish. Although you can draw the fish with the pen or the 
freehand tool, in this case you will use the auto trace tool. 

1. Select the auto trace tool. The auto trace tool is in the toolbox next to the free-
hand tool. 

2. Position the pointer within 6 pixels of the top of the fish on the template. The 
pointer becomes an x. 

3. Click the mouse button. 

A path is automatically created around the fish. You will learn more about the 
kinds of paths that you can create with the auto trace tool in a later lesson. 

Make the object a masking path 

1. Select the object-selection tool. 

2. Click the path of the fish to select the entire path. 

3. Choose Style from the Paint menu. 

4. Set the Fill options to None and the Stroke options to None. 

5. Click in the Mask checkbox. An x appears in the box to indicate that the selected 
path will be a masking path. 

6. Click OK. 

7. Choose Show All from the Arrange menu to view the blend. The blend returns to 
view. 

8. Choose Preview Illustration from the View menu. 
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The preview still shows only the blend, because it is painted behind the masking 

path. You do not see the fish, because it is neither filled nor stroked. This figure 

shows both the artwork and the preview: 

Untitled art 1: Fishbowl Ter 
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Preview 

_❑= Untitled art 1: Fishbowl Ter =p= 
4 

9. Choose Artwork & Template from the View menu. 

10. Use the object-selection tool to select the entire path of the fish, if it is not 

selected. 

11. Choose Send To Back from the Edit menu. 

12. Choose Preview Illustration from the View menu. 

Although the artwork looks the same as it did before, the preview shows the 

blended fish, as you can see here. The fish is designated as a masking path and 

is now behind the blend. Everything is masked except the shading inside the 

masking path. 

Untitled art 1: Fishbowl Ter 
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Preview 

13. Choose Artwork & Template from the View menu. 
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Create the fish bowl 

CD
1. Select the centered-oval tool. 

2. Position the pointer near the top of the template on point A. 

3. Drag to create an oval for the top of the fishbowl. 

4. Position the pointer on point B, and drag to create the oval for the fishbowl. 

5. Use the object-selection pointer, hold down the Shift key, and click both ovals to 
select them. 

6. Use the Paint Style dialog box to set the Fill options to None and the Stroke 
options to 100-percent Black. Set the line weight to 3, and click OK. 

7. Choose Preview Illustration from the View menu. 

As you can see in the preview, the fishbowl is not visible because it is currently 
outside and in front of an ungrouped masking path (the fish). 

Untitled art 1: Fishbowl Tern 
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Group the masking path with the masked object 

1. Choose Artwork & Template from the View menu. 

2. Use the object-selection pointer, and click to select the entire path of the fish. 

3. Hold down the Shift key and select the blend. Everything should be selected 
except the fishbowl. 

4. Choose Group from the Arrange menu. 

5. Choose Preview Illustration from the View menu. 

6. You see the shaded fish inside the fishbowl, because the mask no longer hides the 
bowl. 

7. Choose Artwork & Template from the View menu. 

This completes the drawing. Save or print it if you wish. 
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Try it out 
■ Try adding more fish to the fishbowl. 

■ Use the Scale dialog box to make smaller copies of the grouped fish and blend. 

■ Use the rotate tool to reposition the fish. 

■ Try changing the number of steps when you blend. Use 20 or 30 steps and 
compare the results. 

■ Try creating a masking path over some text. 

Q&A 
Question: Some objects are not visible in my artwork window. How do I view 
them? 

Answer: You may have used the Hide command to hide objects in the artwork 
window. You can use the Show All command to see all of your artwork. 

Question: Some objects in my artwork window do not show up when I preview 
or print. How do I view them? 

Answer: Invisible objects may be hidden by a masking path. Any object that lies 
outside and in front of an ungrouped masking path will be hidden. Group the 
masking path with the object you want masked, or send the hidden objects 
behind the masking path. Make sure that the invisible objects are either filled or 
stroked. 

Question: How can I tell if an object is a masking path? 

Answer: Select the object and open the Paint Style dialog box. If the object is a 
masking path, there will be an x in the Mask checkbox. If you select several 
objects and open the Paint Style dialog box, and the Mask checkbox is grayed, at 
least one of the selected objects is a masking path. 

Question: Can an open path be a masking path? 

Answer: Yes. The open path is treated as if it were filled, that is, an imaginary line 
is drawn between the two endpoints. The area of the imaginary fill is the area that 
shows through the mask. 

Question: Can I use the Paint Style dialog box to stroke a masking path so that 
an outline of the path is visible? 

Answer: No. The stroke will not show on a masking path except in areas where 
no other objects overlap it. If you want an outline of the mask, make a copy of 
the masking path, place it directly behind the mask, and stroke it. Be sure to turn 
off the Mask option in the copy. 
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Question: I created a masking path in my artwork window, but I don't see that 
path when I preview. Why not? 

Answer: If you used no fill and no stroke, the path will be invisible when pre-
viewed if there are no objects inside and in front of the path. 

Question: When I use the type tool to create a masking path, I can't preview the 
mask. What should I do? 

Answer: Text used as a masking path does not preview; however, it will print 
correctly. 
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Lesson 10: Creating Paths with the Auto Trace Tool 
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The auto trace tool allows you to automatically create paths that match shapes 
on a template. In this lesson, you will practice creating paths with the auto trace 
tool. 

1. Choose New from the File menu. 

2. Locate the template named Auto Trace Template, and open it. 

Trace around a shape 
1. Scroll until the silverware is on your screen. 

2. Select the auto trace tool from the toolbox. 

3. Move the pointer to the drawing area. The pointer becomes an x. 

4. Position the pointer on the outside of the spoon. 

NOTE: The pointer must be within 6 pixels of the shape you intend to trace. 

5. Click the mouse button. 

A closed path is created around the outside of the entire shape. 
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Trace part of a shape 

You can also use the auto trace tool to trace only part of a shape on a template. 

1. Choose Select All from the Edit menu, and press the Delete key to delete the path 
that you just created. 

2. With the auto trace tool selected, position the pointer on the top edge of the fork, 
near where it intersects the spoon (near point A in the figure), and hold down the 
mouse button. The pointer changes to an arrowhead. 

3. With the mouse button held down, drag the pointer to the right until it is 
positioned on the outside of the bottom edge of the fork (near point B). 

4. Release the mouse button. 
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An open path is created between the point where you first pressed the mouse 
button and the point where you released it. 

Next, you will draw the handle of the fork. 

5. Position the pointer on the handle of the fork, near the point where it intersects 
the spoon (near point C). 

6. Hold down the mouse button. 

7. Drag the pointer to the opposite side of the fork, just outside the edge (near point 
D), and release the mouse button. An open path is created between the two 
points. 

NOTE: When the auto trace tool creates an open path between two points, the path is 
created so that the shaded area of the template is to the right of the path. When you 
create an open path on the outside 

of 

a shape, the path proceeds clockwise around the 
shape from the first point to the second. If you are drawing the inside 

of 

a shape, the 
path will proceed counterclockwise. 
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Trace and paint a shape 
1. Scroll down until the face is on your screen. 

2. Select the auto trace tool. 

3. Position the pointer near the outside left edge of the head. 

4. Click the mouse button. 

5. A path is created around the face. 

6. Choose Style from the Paint menu, and fill the path with 100-percent Black with 
no stroke. 

7. Position the pointer on the top edge of the eyebrow, and click the mouse button. 

8. Continue to click the edges of the dark areas. ~ a 
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9. Preview the drawing to see the results. 

Tips for using the auto trace tool 
■ Be careful with overlapping shapes. Remember that the auto trace tool will 
follow the outline of any shaded area. 

■ Keep the painting order in mind. Begin with background shapes first, and work 
forward. 

■ Fine-tune your template before you begin. Use a paint program to remove 
unwanted pixels or fill in missing shading. 

■ Use the Preferences dialog box to change the Auto Trace Over Gap distance if 
the template has missing pixels. When the Auto Trace Over Gap distance is set to 
2, for example, the path will continue across an area where 2 pixels are missing, 
rather than around the area. 

9 

Try it out 
■ Trace a path around the inside of the spoon by clicking with the auto trace tool 
just inside the edge of the spoon on the template. 

■ Trace the silverware with different settings for the freehand tolerance in the 
Preferences dialog box. The higher the value, the smoother the curves. When you 
trace objects with sharp corners, you will probably want a lower freehand 
tolerance. 
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■ Open the file named Auto Trace Template 2. Use the auto trace tool to create the 

paths. Remember to keep the painting order in mind, so that you do not inad-

vertently hide layers. When you trace the bowler, begin by tracing the entire out-

side area and painting it black. Then trace the white areas. 

Q&A 
Question: I've drawn a path with the auto trace tool, but I am unable to preview 

or print it. What do I do? 

Answer: You need more RAM. First, save the document. Use the Apple Control 

Panel to turn off the RAM cache. You can also reduce the ATM font cache. Restart 

the program after have you made these changes. 

Question: I wanted to create a path around the top of the fork, but I got a path 
around the rest of the shape. Why? 

Answer: You held down the mouse button on point B and dragged to point A. 

Since the path is created with the shaded area on its right side, that path is drawn 

around the knife and the spoon. To trace only the top of the fork, press the mouse 
button at point A and drag to point B. 
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Question: An error message says, "Out of memory, can't create a path." What can 

I do? 

Answer: The path must be shorter. Break the path down into a series of shorter 
paths by dragging to begin and end them. 

9 
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Lesson 11: Working with Patterns 

A pattern is an arrangement of graphic objects that are repeated when you paint 

a path. You can construct a pattern from any graphic object. You then use the 

Paint Style dialog box to fill or stroke objects with the pattern. 

This lesson shows you how to construct and use patterns. 

NOTE: If you are using a Macintosh that has 2.5 megabytes or less of memory, you 

should turn off the RAM cache before you do this lesson. Turning off the RAM cache 

increases the amount of memory available to the Adobe Illustrator program. To turn 

off the RAM cache, choose Control Panel from the Apple menu, click the Off button in 

the RAM Cache field, close the window, and restart your Macintosh. 

Construct a pattern 
Creating a pattern involves three basic steps: creating the graphic object, adding 

a bounding rectangle to define the pattern tile, and naming the pattern. After you 

perform these steps, you can use the pattern to fill and stroke objects. 

Create the graphic object for a pattern 

In this lesson, you begin by creating a square, duplicating it, and painting it. The 

square is the graphic object that you use to construct a checkerboard pattern. 

1. If necessary, start the program and open a new document with no template. If 

you have been using the program, clear the window. 

2. Make sure that the Snap to Point option is turned on and that the Ruler units are 

set to Picas/Points. 

The default Snap to Point option is On, and the default Ruler Units option is 

Picas/Points. If you have not previously changed these options, the defaults will 

be in effect. You can change these options by choosing Preferences from the Edit 

menu. 

t:J 
3. Select the rectangle tool. 

4. Position the pointer in the active window, and click the mouse button. 

The Rectangle dialog box appears. 

❑  Rectangle 

Width: 

Height: 

Corner radius: 

0 

0 

0 

pt 

pt 

pt 

-1 
Cancel J 

You use the Rectangle dialog box to create rectangles and squares of specified 

dimensions. 
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5. Type 20 in the Width field and 20 in the Height field. Make sure that the Corner 
Radius option is set to zero. 

6. Click OK. A selected square appears on the screen. 

7. Select the zoom-in tool, position the pointer on the square, and click. Click a 
second time. 

Since this pattern is made of fairly small objects, you zoom in to make work 
easier. 

8. Select the selection tool. 

9. With the square selected, position the pointer on the top left anchor point. Hold 
down the mouse button and drag down and to the right, until the top left corner 
of the square you are dragging is positioned next to the bottom right corner of 
the original square. Watch for the pointer to change to a hollow arrow. 

NOTE: When you drag an anchor point toward another anchor point and the pointer 
changes to a hollow arrow, the pointer is positioned within two pixels of the desti-
nation anchor point. The anchor point you are dragging snaps to the same position as 
the destination anchor point. Be sure to position the pointer on an anchor point, rather 
than on a path segment, when you want to use the Snap to Point option. 

10. Hold down the Option key, and release the mouse button. The pointer changes 
to a double arrow, and the square is copied. 

11. With the second square selected, position the pointer on the top right anchor 
point. Drag down and left until the pointer is over the bottom left anchor point 
of the second square. Watch for the pointer to change to a hollow arrow. 
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12. Hold down the Option key and release the mouse button to make a copy. 

13. Use the selection pointer and drag the marquee to select the two squares on the 
left. Do not select the square on the right. 

14. Position the pointer on the bottom left anchor point of the top square. Drag the 
two squares to the right, hold down the Option key, and position the second set 
of squares as shown. 

15. Release the mouse button and then the Option key. 

x 

16. Select all of the squares and use the Paint Style dialog box to set the Fill option to 
100-percent Black and the Stroke options to None. 

Draw the bounding rectangle 

A bounding rectangle defines the area of the art object that will be repeated as a 
pattern. 

1. Select the rectangle tool. 

2. Position the pointer on the x at the center of the top left square. 

3. Drag down and to the right until the pointer is over the x in the bottom right 
square. When the pointer changes to a hollow arrow, release the mouse button. 

4. Use the Paint Style dialog box to set the bounding rectangle Fill and Stroke 
options to None. 

5. With the bounding rectangle selected, choose Send To Back from the Edit menu. 
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Name a new pattern 

1. Select the entire object, including all of the squares and the bounding rectangle. 

2. Choose Pattern from the Paint menu. The Pattern dialog box appears. 

3. Click New. 

The selected object is previewed in the window. 

Pattern  

F!?::• Pattern 1 

Change name to: 

New Pattern I 

OK ),

Cancel 

. ................. 

Delete 

Paste ) 

Select HII Unused 

x 
4. Type Checkerboard for the name of the pattern and click OK. 

The pattern is now embedded in the current file; that is, the pattern is available 
for filling and stroking objects. 

Fill an object with a pattern 

You can now use the pattern to fill an object. 

1. Choose Actual Size from the View menu. 

2. Select the rectangle tool. 

3. Drag to draw a rectangle about four inches across. 

4. With the rectangle selected, choose Style from the Paint menu. The Paint Style 
dialog box appears. 

5. Click Pattern under the Fill options. 

U 

U 
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The Checkerboard pattern is highlighted because it is the only pattern in this file. 
A preview of the pattern is displayed. 

Paint Style  

p 

I 

I 

U 

U 

U 

I 

rm 
Q None X 
Q White 
Q Black 
Q Process Color 
Q 1: uslorn Color 
Q. Pattern 

Checkerboard 

Transform... 

Stroke 
Q None 
Q White 
Q Black 
Q Process Color 
Q isustom Color 
Q Pattern 

II<!5h pattern ...................... ... .........'::::::::::.::::.:::;
Solid ISashed: 

Il:eight: 

Flatness: 0 pixe€e 

❑ Mask 

lteversed 

Miter iirrllt: 

Note: 

(mil 
Cancel

BPPIy 

(Revert)

Itt 

6. Set the Stroke options to 100-percent Black with a line weight of 1. 

7. Click OK. 

NOTE: Patterns are not displayed in Artwork mode. 

8. Choose Preview Illustration from the View menu. 

The pattern is painted inside the rectangle. 

9. Choose Save from the Edit menu. Name the file My Checkerboard. 

10. Close the file. 
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Transform and use a pattern 
In this part of the lesson you use the checkerboard pattern you just created in a 
different file. This file also contains other patterns for you to work with. 

Transfer a pattern from one file to another 

First you learn to use a pattern from one file in a different file. 

1. Open the file named Museum Floorplan. 

2. Choose Preview Illustration from the View menu. 

The file shows the floorplan of a museum. Notice that the rectangles in the legend 
on the right have been painted with different patterns. You will add the Check-
erboard pattern to the actual floorplan and to the key. 

3. Choose Artwork Only from the View menu. 

4. Use the selection pointer and click to select the line surrounding the large rect-
angle in the center of the museum, the Main Hall. 

5. Choose Style from the Paint menu, and click Pattern in the Fill options. 

Available patterns are shown in the pattern list. The Checkerboard pattern is not 
listed because it is not a part of the Museum Floorplan file. 

6. Click OK to close the dialog box. 

7. Choose Open from the File menu, and open the file named My Checkerboard. 

8. Choose Museum Floorplan from the Window menu to see the Museum Floorplan 
file. 

9. Click to select the Main Hall if it is not already selected. 

10. Choose Style from the Paint menu and click Pattern in the Fill options. 
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The Checkerboard pattern file is now included in the list, because the file in 
which it is embedded, My Checkerboard, is open. 

NOTE: Only those patterns embedded in files that are open are listed. When you want 
to use a pattern from one file in a different file, you must open both files. The patterns 
contained in the first file will then be available in the pattern list of the second file. 

11. Click to highlight Checkerboard in the pattern list of the Fill options. 

12. Set the Stroke options to None. 

13. Click OK. 

14. Choose My Checkerboard from the Window menu to make that file the active 
window, and close the file. 

Once you have used a pattern in a different file, you no longer need to keep the 
original file open. Closing it will free up memory. 

15. Choose Preview Illustration from the View menu to see the Checkerboard pattern 
in the museum floorplan. 

Transform a pattern 

Because the Checkerboard pattern is much larger than other patterns in the 
museum floorplan, you will scale the pattern to a smaller size. 

1. Choose Artwork Only from the View menu. 

2. Make sure that the Main Hall rectangle is selected. 

3. Hold down the Shift key and also select the legend box for the Main Hall. 

4. Choose Group from the Arrange menu. 

Grouping the legend box and the Main Hall rectangle allows you to paint them 
with the same pattern at the same time. If you decide to use a different pattern 
later, you can easily select both objects and paint them again. 

5. Choose Style from the Paint menu. 

6. Under the Fill options, click Pattern. 

7. Click to highlight the Checkerboard pattern in the pattern list. 

8. Click Transform below the pattern list. 
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The Transform Pattern dialog box appears. 

-❑ Transform Pattern Style 

—Moue Scale 

% Distance: 0 pt Uniform 100 
( Cancel 

Direction: 
OQ Horizontal 
O Vertical 
O Angled: 

O Non-Uniform 

Hori2onial: 

lrcxr9i~a3: 

Rotate angle: 0 —Shear 

—Reflect across 
O. None 
O Horizontal 
O Uertical 
O Angled: 

Angle: 0 

AHis: 
OQ Horizontal 

O Vertical 
O Angled: 

9. Under Scale, click Uniform. 

10. Type 20 to scale the pattern to 20 percent of its original size. 

11. Click OK. Then click OK again in the Paint Style dialog box. 

12. Choose Preview Illustration from the View menu to see the results. 

You see the scaled Checkerboard pattern in both the Main Hall and the legend 
box. 

13. Save the file if you want to. The Checkerboard pattern will remain embedded in 
the file, even if you do not paint anything with Checkerboard. 
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Try it out 

■ The Museum Floorplan file contains several different patterns. You can see 
their names in the pattern list, and view them in the legend boxes when you 
preview. Each pattern was transformed before it was painted in the legend boxes, 
and the scaling percentage is shown in the figure below. Try filling different 
rooms of the museum floorplan with different patterns. Remember to transform 
the patterns before you paint with them. Try different scaling percentages to see 
different results. 

Pattern Pattern Name 
and Transformation 

J]L]U]L 
,nlPn2nr 

Mayan bricks 20% 

Capsules 50% 

Chinese spirals 50% 

Op squares 2 20% 

Honeycomb-single 25% 

Sandstone-coarse 50% 

NOTE: The patterns in this lesson appear in the Adobe Collector's Edition: Patterns 
and Textures software package, a collection of more than 300 graphical, technical, 
and decorative patterns and textures. The Adobe Collector's Edition: Patterns and 
Textures can be purchased from your local dealer. 

■ Try using a pattern from the Museum Floorplan file in a different file that you 
create yourself. Remember that the Museum Floorplan file must be open for you 
to be able to access its patterns from a different file. 

■ Experiment with different Transform options, such as shearing. 
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Question: I don't see my pattern when I preview. 

Answer: Check the Preferences dialog box to see if the Preview and Print Patterns 
option is turned off. You can use this option to save time by not previewing or 
printing your patterns when you are working on other parts of the drawing. 

Question: In the Checkerboard pattern, why don't I draw the bounding rectangle 
around the entire art object, rather than from the center of the outside squares? 

Answer: The bounding rectangle defines the pattern tile, the area of the art object 
that is repeated. If you draw the bounding rectangle around the entire object, 
each square is repeated in its entirety, producing a different pattern. In the illus-
trations below, notice how the position of the bounding rectangle in the figure 
on the left affects the resulting pattern shown on the right. 

Question: I have lots of pattern-filled areas in my file, and it takes forever to 
preview and print. How can I speed things up? 

Answer: 

■ If you change your mind while a complex file is previewing, you can press 
command-period (>-.) to immediately return to artwork mode. 

■ Use the Preview Selection command in the View menu to preview a selection 
instead of the entire document. 

■ Remove unnecessary details from your patterns. For example, delete center 
points from ovals and rectangles. 

■ Remove parts of your pattern that extend beyond the bounding rectangle. 
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Question: Why isn't my pattern shown in the pattern list? 

Answer: The pattern is not embedded in the current file. Open a file that contains 
the desired pattern, and you will see the pattern listed in the current file. 

Question: Do I have to save the pattern artwork once it's embedded in the pattern 
list? 

Answer: No. Even if you delete the pattern artwork, the pattern remains embed-
ded in the file. 

Question: How can I delete a pattern that I no longer need in a file? 

Answer: Choose Pattern from the Paint menu. Highlight the pattern you want to 
delete and click Delete. 

Question: I want to use a pattern I have created in a different file, but I don't have 
enough memory to open both files. What can I do? 

Answer: Copy an object that is painted with the pattern to the Clipboard and 
close the first file. Open the second file. When the copied art is in the Clipboard, 
the pattern appears in the pattern list of the second file. You can use the pattern 
to fill an object in the second file. 
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Lesson 12: Working with Graphs 

The Adobe Illustrator program converts numerical data into graphical displays. 

You can use the graph tool to create column, line, pie, scatter, and area graphs. 

Elements of the graph can be edited and enhanced with all of the Adobe 
Illustrator tools. 

This lesson shows you how to create a graph and enter and edit data. You also 
learn how to create specialized graph designs. 

Create a pie graph 
In this lesson you will create a pie graph showing the De Milo Graphics revenues. 

To create the graph, you draw its outline and enter the data. 

n 

I 

Draw the outline of the graph 

1. If necessary, start the Adobe Illustrator program and open a new document with 

no template. If you have been using the program, clear the window. 

2. Position the pointer on the graph tool. Hold down the mouse button and drag to 

the right to see the different graph types. When the pointer is over the pie graph 

icon, release the mouse button. 

k 
3. Position the pointer near the top left of the screen. The pointer becomes a cross. 

4. Hold down the mouse button and drag diagonally down and right to create a 

rectangular area about three inches across. 

5. Release the mouse button. 
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The Graph Data dialog box appears. 

_❑   Graph data 
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[ Import... J 

0
entry line —i 

selected cell s{1.00 

worksheet 

(Transpose) 

[ Switch liY 

Cell style 

0 

UK 

ltpplq 

( iieuert 
0 

ai II
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You use this dialog box to enter the data for the graph. The bottom area with rows 
and columns is the worksheet. The top left cell of the worksheet has a heavy black 
line around it. This cell is selected. 

Enter labels 

First you create labels at the top of the columns. 

1. Type Misc. The words you type appear in the entry line above the worksheet. 

2. Press the Tab key. When you press the Tab key, the label is entered into the cell, 
and the next cell to the right is selected. 

3. With the next cell selected, type Design. Press the Tab key. 

4. Type Training, and press the Tab key. Notice that not all of the label fits into the 
cell. 

5. Position the pointer on the column handle at the top right of the third column. 

The column handle is a small box. The pointer changes to an I-beam with arrows 
when it is positioned over the column handle. 

  Graph data 

I 

Import... Transpose 

ch iIY 

Cell style 

0 ❑ ❑ 

Misc Design Train in 
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I 
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6. Hold down the mouse button and drag the column handle to the right to widen 
the column. Release the mouse button. 

If the column is not the desired width (too wide or not wide enough), drag the 
column handle again. 

7. Type Typesetting in the last column, and press Return. 

8. Widen the column just as you did the column in step 6. 

  Graph data  

Import... ) ( Transpose ) ( Cell style j OK 

Sn' 1th 3€Y ) ( Reply 

[ Revert 

TUp  ^u 

Misc Oesign Training pesettin 

Enter values 

I 

I 

1 

I 

I 

I 
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You enter values just as you entered labels. The values in this graph show the 
dollars last year earned by the different divisions of De Milo. 

1. Position the pointer in the cell under "Misc" and click to select the cell. 

2. Type 36 and press the Tab key. 

3. Type 47 and press the Tab key. 

4. Type 9 and press the Tab key. 

5. Type 64. 

6. Click OK or press the Enter key. 

' NOTE: Pressing the Enter key is the same as clicking OK. The data is entered and the 
dialog box is closed. 
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You see a pie graph with legend boxes. The size of the graph is proportional to the 
original rectangle you drew. The default type size varies in proportion to the size 
of the graph. The entire graph is selected. 

NOTE: Graphs are created as grouped objects. Do not ungroup the graph. If you 
ungroup a graph, you will be unable to change the graph type or style or to modify the 
graph data. 

7. Choose Preview Illustration from the View menu to see a preview of the graph. 

You see the preview of the graph with different shading for each category. 

. Typesetting 

® Training 

Design 

- Misc 

8. Choose Artwork Only to return to artwork mode. 
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Change the type size 

You can change the type size of all the type in the graph by selecting the graph. 
If you want to edit only part of the type, you can select only the type you want 
to change. 

1. The entire graph should still be selected. Choose Size from the Type menu. 

2. Choose 12 from the submenu. 

Because the entire graph was selected, all of the type changes to 12-point. 

NOTE: If you want to change only some of the type to a different font or style, rather 
than changing all the type in the graph, you can use the direct-selection tool to select 
the type objects you want to change. 

Change the shading of a section 

You can edit different parts of the graph by selecting them with the direct-
selection tool. Keep in mind that you should not ungroup the graph. By using 
the direct-selection tool, you can select different parts of the graph without 
ungrouping it. 

1. Select the direct-selection tool from the toolbox. The direct-selection pointer is 
the hollow arrow. 

I 

p. 

n 

2. Click away from the graph to deselect everything. 

3. Position the pointer on the edge of the legend box next to "Training." 

4. Hold down the Option key and click the mouse button. 

NOTE: Holding down the Option key lets you select all the points on a particular path. 

You see all of the anchor points of the legend box, which indicates that it is 
selected. 

5. Continue to hold down the Option key, and click the mouse button again in the 
same place. 
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The legend box remains selected, and the pie wedge associated with that legend 
is also selected. 

Q Typesetting 

Training 

n Design 

n Misc 

NOTE: All graph types are created in subgroups for easy editing. Using the direct-
selection tool with the Option key lets you select all the points on a path. Additional 
clicks of the mouse button add related elements to the selection, until the entire graph 
is selected. If you select more subgroups than you want, click away from the object to 
deselect everything, and begin again. Always use the direct-selection tool to select parts 
of a graph; do not ungroup the graph. 

6. Choose Style from the Paint menu. 

The Fill and Stroke options of the selected area are shown in the Paint Style dialog 
box. These options are set to a percentage of Black. 

7. Change the Fill option to White. 

8. Click OK. 

9. Choose Preview Illustration from the View menu to see the results. 

Change the graph type 

Once you have created a graph, you can easily change it to a different type of 
graph. 

1. Choose Artwork Only from the View menu. 

2. Select the entire graph. 

I NOTE: You can use the direct-selection tool to select the graph by dragging a marquee 
around the entire graph, including the legend boxes and legends. 

3. Choose Graph Style from the Graph menu. 
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The Graph Style dialog box appears. 

Graph Style 

—Graph type 
O Grouped column 
O Stacked column 
O Line 
p Pie 
O Area 
O Scatter 

Pie graph options 
r+Q Standard legends 
O Legends in wedges 
O No legends 

OK 

4l 4 .............................................................. 

C Use left attic 
Ilse right diti• 

[' Same a}us bath sides 

I .i.e1'1 I Style Fligttl 

`Ca_Iel Dfl ~~ 

❑ Drop shadow 

❑ Legends across top 

❑ First row in front 

® First column in front 

(Cancel)

4. Under Graph Type, click Grouped Column. 

5. Click OK. 

6. Choose Preview Illustration from the View menu. 

The graph is changed to a column graph. Notice that the type size of the axes is 
12-point type. This is the type size you selected earlier. Notice also that the area 
for the "Training" column retains the white fill that you specified earlier. 

You can use other Adobe Illustrator transformation tools on graphs or parts of 
graphs. For example, if you want to change the size of the graph, you can use the 
scale tool. 

If you want to save the graph, choose Save from the File menu and give the graph 
a name. 
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Create and apply a graph design 

In this part of the lesson, you will add special graph designs to an existing graph 

file. A graph design is an art object that you use to fill graph columns or as mark-

ers in line or scatter graphs. A graph design can be a simple object such as a dollar 

sign, or a complex object that contains patterns or placed illustrations. 

The file consists of a column graph that shows the growth of De Milo Graphics 

over the last five years. Each column represents a dollar value for the named year. 

The file also contains a scaled version of the De Milo Graphics company logo. You 

will use the logo to make a custom graph design. When you work with graph 
designs, you first create the design; then you apply it to your graph. 

The Adobe Illustrator program provides several different ways to display designs 

in columns. You can choose whether to scale the design vertically or horizontally, 
for example. In this lesson, you will create a sliding column design type. In a 
sliding design, the graphic is stretched to match the length of the column. You 

designate the point from which the object is stretched. 

Draw the bounding rectangle 

Creating a graph design is similar to creating a pattern. You begin with a graphic 
object and add a rectangle. 

1. Open the file named De Milo Growth. 

2. Scroll to see the De Milo logo on your screen. 

NOTE: This logo has been previously scaled so that it fits into the smallest column of 
the graph. This procedure helps to reduce unwanted distortion when you use the object 

as a graph design. 

3. Select the centered-rectangle tool. 

Position the pointer on the x in the center of the logo and click the mouse button. 
The Rectangle dialog box appears. 
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4. Enter 50 in the Width field and 75 in the Height field, and click OK. 

' NOTE: The Rectangle dialog box should show units of measure in points. If they are 
not in points, change the Ruler Units in the Preferences dialog box before you continue. 

5. With the rectangle selected, choose Style from the Paint menu. 

6. In the Paint Style dialog box, set the Fill options to None and the Stroke options 
to None. Click OK. 

7. With the rectangle selected, choose Send To Back from the Edit menu. 

Create the sliding design boundary 

When you create a sliding design, you designate the point from which the design 
will be stretched by creating a guide. This is called the sliding design boundary. 

1. Select the zoom-in tool and click twice at the center of the logo. 

2. Select the pen tool. 
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3. Hold down the Shift key, and click twice to draw a horizontal line through the 

bottom rectangle of the logo. The line should extend beyond the logo, as shown. 

4. Use the selection tool and drag the marquee to select the rectangle, logo, and 

horizontal line. 

5. Choose Group from the Arrange menu. 

6. Select the direct-selection tool from the toolbox. 

7. Click away from the artwork to deselect everything. 

8. Click the horizontal line to select it. Only the line should be selected. 

9. Choose Make Guide from the Arrange menu. 

The horizontal line is now a sliding design boundary. The sliding design bound-

ary is not seen when you print or preview, but is used as a reference point for 

stretching or compressing the design. 
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Name a new graph design 

Next, you name the design. 

1. Choose Actual Size from the View menu. 

2. Select the selection tool from the toolbox. Do not use the direct-selection tool. 

3. Drag the marquee to select the entire logo including the bounding rectangle. 

4. Choose Define Graph Design from the Graph menu. The Design dialog box 
appears. 

5. Click New. 

The De Milo logo appears in the preview area. 

   Design   

Change name to: 

New Design 1 

Cancel )

( Delete ) 

Paste 

Select RII Unused) 

D9

j

MILD 

Li 

6. Name the design De Milo Logo and click OK. 

Apply a graph design to a graph 

Now that you have created the design, you can use it in the graph. 

1. Scroll to see the graph. 

2. Select the direct-selection tool. 

3. Position the pointer on the edge of one of the columns. 

4. Hold down the Option key and click the mouse button. The column is selected. 

5. Continue to hold down the Option key and click the mouse button once more in 
the same place. 
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The first click with the direct-selection tool plus the Option key selects the 

column, and the second click adds all of the other columns to the selection. 

I NOTE: If you click too many times, click away from the artwork to deselect everything; 
then hold down the Option key and click a column edge again. 

6. Choose Use Column Design from the Graph menu. 

7. Under Column Design Type, click Sliding. Because it is the only column design 

listed, the De Milo design is automatically selected. 

The De Milo logo is displayed in the preview area. 

  Graph Column Design  

—Column design type —

O None 
O Vertically scaled 
O Uniformly scaled 
O Repeated 
OQ Sliding 

—Column design name 

frh deign represents: 

Chap design fraction 
Sc<de d£?sign frncliori 

® Rotate legend design 

t3 

C OK 

Cancel ) 

Reply J 

aawrimcs 

8. Click OK. The designs replace the columns in the graph. 

9. Choose Preview Illustration from the View menu to see the results. 
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As you can see, each design fits in a column, and the designs are stretched from 
the sliding design boundary you created. 
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Save or print the graph if you wish. 
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Try it out 
■ Try creating other kinds of graphs with the graph tool. 

■ Try out different graph options. In this grouped-column graph the Transpose 
button in the Graph Data dialog box has been used to reposition the data on 
the graph. Notice how the legend boxes and axis legends, as well as the corre-
sponding data, are reversed. 

25-

20 - 

15-

0 
January April July October 

 Sydney 

San Francisco 

San Francisco Sydney 

January 10.00 22.00 

Apri l 13.00 18.00 

July 17.00 12.00 

October 16.00 18.00 
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■ Try mixing graph styles within a graph. Create the graph in one style. Then use 
the direct-selection tool to select only the objects that represent the data you 
want to change. Also select the legend box. Choose Graph Style from the Graph 
menu and click the style of your choice. 
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1985 1986 1987 1988 1989 

L Western Region 

National Average 
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■ Try using the transformation tools to enhance graphs. 
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Q&A 
Question: Can I use more than one special design in a graph? 

Answer: Yes, you can. The number of graph designs you can use varies depending 
on the amount of memory you have. 

Question: How can I change the type style in a single legend box? 

Answer: You can use the direct-selection tool to select and edit the text object. 

Question: How do I resize a graph? 

Answer: Use the scale tool. 

Question: How can I change the axis values on a graph? 

Answer: Select the entire graph and open the Graph Style dialog box. Click Left 
or Right to open the Graph axis style dialog box. 
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Actual Size command 92 
alignment point 98 

anchor points 9, 18 
converting 54 

setting 47 
artwork 13 
Artwork Board option 90 
Artwork Only command 14 

ATM software 107 
Auto Trace Over Gap distance 

auto trace tool 147 

Average command 65 

B 

blend tool 112, 129 
blending 

shades of gray 132 
shapes 130 

bounding rectangle 157 

Bring To Front command 77 
Bump rule 46 

C 

corner points 48 
converting to smooth points 54 

Create Outlines command 107 
curves 

adjusting 37 
drawing with freehand tool 35 
drawing with pen tool 33 

D 

dialog box 13 

151 direction lines 9, 31 
converting 54 

direction points 31 
moving 39 
rules for dragging 

direct-selection tool 
and graphs 172 

and type 109 
drawing area 119 

centered-oval tool 78 
centered-rectangle tool 79 
centered-rounded-rectangle tool 82 
charts 

see graphs 
closed paths 11 

compound paths 83 
convert-direction-point tool 54 
copying 

reflected objects 124 

rotated objects 122 

scaled objects 116 
sheared objects 128 

using Option key 23, 37 

E 

editing type 96 
endpoints 9 

F 

45 

Fit In Window command 90 
fonts 

changing 95 
freehand tool 8, 26 

closing paths with 63 
drawing curves with 35 

French curve 17 
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G 

graph tool 167 
graphs 

changing axis values 181 

designs 174 

entering data 169 

grouped column graph 173 
legend boxes 170 
mixing graph styles 180 

L 

layering 77 
and compound paths 83 

Link command 103 
Lock command 96 

M 

Make Compound command 85 
Make Text Wrap command 105 

pie graph 167 marquee 12, 35 
resizing 181 masking 138 
sliding designs 175 
transforming 173 
transposing data 179 
worksheet 168 

Group command 81, 144 
grouping 

and graphs 170 
and masking 138 
and rectangles 75 

guides 98 
deleting 99 
in graph designs 176 

H 

hand tool 22 

horizontal scale 106 

1 

I-beam 93 
imageable area 91, 119 
Import Text command 101 
information bar 7 

1 

Join command 63 

K 

kerning 106 

creating 142 

N 

New Window command 22 

O 

object-selection tool 19 
One-Third rule 46 
open paths 11 

closing using Join command 63 
painting 59 

oval tool 76 

P, Q 

page tool 119 
painting 19 

open paths 59 
type 97 

painting order 
and auto trace tool 151 
and masking 138 
changing 77 

Paste In Back command 82 
Paste In Front command 82 
paths 

closed 11 
creating holes in 83 
definition 1 
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drawing 8 

erasing 10 

open 11 
painting 19 
splitting 70 

patterns 
constructing 155-157 

definition 155 

filling with 158 
naming 158 

previewing and printing 164 

transforming 161 
pen tool 

changing from curves to lines 50 

changing from lines to curves 48 

drawing curves with 33 

drawing straight lines with 17 

pie graph 167 
Preferences command 90 

Preview Illustration command 14 

Print command 106 

R 

rectangle tool 75 

reflect tool 111, 123 

reflect-dialog tool 125 

Release Compound command 85 

Reset Toolbox command 6 

resizing objects 111 

rotate tool 111, 121 

rotate-dialog tool 122 
ruler guides 98 

deleting 99 

ruler origin 91 

Ruler Units option 155 

5 

Save As command 90 

scale tool 111, 113 

scale-dialog tool 115 

scissors tool 71 

Select All command 11 

selection marquee 12, 35 
selection tool 35 

Send To Back command 77 
shadows 

creating 127 

shear tool 112, 126 

shear-dialog tool 128 
Show Rulers command 91 

sliding graph design 175 

smooth points 52 

converting to corner points 55 

Snap to Point option 155 

system software 2 

T 

Tangent rule 46 
template 

definition 5 
tracing 42 

tracing with auto trace tool 147 
text 

see type 
text rectangle 100 
toolbox 7 

selecting tools 6 

tracking 95 
Transform Again command 37 
type 

aligning 98 
attributes 94 

editing 96 
in graphs 171 
linking areas 103 

outlines 107 
painting 97 

rectangles 100 
scaling 118 
wrapping around a graphic 104 

type tool 93, 100 
pointers 93 
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Undo command 42 
Ungroup command 75 
Unlock All command 96 

V 

vertical shift 95 

W, x, y 

worksheet 168 

z 

zoom-in tool 68 
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