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Farm 

System 
Information 

Hardware Required 

Software Required 

Installing 
SimFarm 

IBM 386 and above and 100% compatibles 

2 MB RAM (4 MB RAM recommended) 

Hard drive with at least 6 MB free disk space 

VGA graphics card with Windows 3.1 drivers 

Microsoft-compatible mouse required 

Windows 3.1 or above (MS- or PC-DOS 5.0 or higher recom- 

mended) 

SimFarm must be installed to a hard drive. It will take up about 6 

MB of disk space, and each saved game will occupy about 150K. 

To install SimFarm: 

1. Boot your computer and start Windows. 

2. Insert SimFarm Disk 1, the Setup disk, into your A: or B: floppy 

drive. 

3. Open the File menu in Windows Program Manager and select 

Run... 

4. Inthe Command Line box, type A:\Setup or B:\Setup, depending 

on where you put the disk, and click on the OK button. 

Command Line: 

A:\setup| Cancel 

Run Minimized Browse.. 

Help 

5. The Setup program will initialize. Click on the Continue 

button and follow the directions as they appear onthe screen. 

You will be given the opportunity to register your copy of the 

game with your name, by typingit into the provided box. Ifyou 

later forget who youare, youcan remind yourself by choosing 

About SimFarm for Windows from the Help menu, where you 

can see your name in lights. 
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6. The installer will then offer you some initial drive/directory 

setup defaults and the opportunity to change them. There is 

a Help button for the faint of heart. 

7. Once the path is established, click on Continue; you will 

see a progress bar displaying the names of the files being 

installed and the running percentage of their installation. 

Change disks when you’re prompted and click OK. You 

can abort the installation at any time by clicking on the 

Cancel button. If you already have a Maxis program group 

in your Program Manager, the SimFarm icon will be placed 

in it; otherwise a Maxis program group will be created for 

your gaming pleasure. 

While SimFarm is installing is a wonderful time to fill out the 

registration card. As a registered user, you'll have access to free 

technical support, and receive information on upgrades. 

Double-click on the SimFarm icon. 

2. Maxine the Cow will welcome you to SimFarm. When you tire 

of her milky good cheer, click anywhere on the screen or 

press any key and you will see the Select A Region window. 

Grab your hat and the manual’s Tutorial and you'll be taking 

a hayride through your farm property in moments. 

Starting 
SimFarm (with 
Windows 
running) 
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Farm 
[CLASSICS | 
Special SimFarm 

for Windows 
Features and 

Changes 

Menu Changes 

Here are all the little Windows version features and changes that 

aren’t covered in the manual 

FILE MENU 

About SimFarm for Windows has been moved to the Help menu. 

OPTIONS MENU 

Minimize Pause has been added. If this option is selected the 

game will always and automatically be paused while SimFarm is 

minimized to an icon, and will stay paused until the SimFarm 

window is restored. 

AutoScroll has been removed. 

WINDOWS MENU 

The Farm Expert has been moved to the Help menu. 

VIEW MENU 

The new View menu has been added to give you the option of 

toggling the Control bar, Status bar and/or Message bar on or off, 

so you can see more farm and less controls on your screen. 

The View menu also allows you to switch back and forth between 

active windows using either the keyboard or the mouse. Open 

windows can be seen under the View menu in the order in which 

they were opened. The active window will have a checkmark next 

to its name. 

HELP MENU 

The Help menu lets you access the Windows Help system to get 

on-screen documentation about features and procedures of 

SimFarm. Select Help Index to see a list of program topics that can 

be selected to access their respective information. You can also 
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do help searches and move back and forth between topics using 

the Windows Help commands. 

The Farm Expert is also now available from the Help menu. 

About SimFarm for Windows is now in the Help menu. 

The Toolbar no longer contains the words “Plant” and “Spray” on 

the Plant and Spray buttons; there are nowicons on the Plant and 

Spray buttons. 

The button with the question mark that provided a pop-up help 

box naming all of the Toolbar’s functions has been removed. 

Clicking and holding ona Toolbar button will display that button’s 

function in the Status Bar. 

The “History” arrow that let you read the most recent game 

messages has also been removed. 

On-line help for SimFarm is available in a number of ways: 

e Select Help Index from the Help menu. 

e Press the F1 key. 

e Press Alt-F1 to open the help system to the section explaining 

the currently active SimFarm window. 

e Click on the question mark buttons in the Map window and 

Bank window to open the help system to the section explain- 

ing these windows. 

If there is any late-breaking information that we couldn’t put into 

the manual or this addendum, it will be found in a file in the 

SimFarm directory on your hard disk. Itis called README.WRI and 

can be read by double-clicking on its README icon in the Maxis 

Program Group, or by first running Write, then opening 

README.WRI. 

Toolbar Changes 

Control Bar Change 

On-Line Help 

The README File 
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Gis wok. 
and Technica 

Support 

First Things First 

Memory—The 
Common Culprit 

SimFarm for Windows is a sophisticated program that pushes 

your computer toits limits and makes the most of your computer’s 

sound and video capabilities. Any time you push the envelope of 

technology, there are bound to be a few glitches. If you have 

problems running SimFarm for Windows, don’t panic and don’t 

despair—think of yourself as a technology pioneer, and look 

through these troubleshooting suggestions. You'll be up and 

running before you know it. And if these suggestions don’t get 

your farm growing, the wonderful Maxis Technical Support staff 

will be there to help you. 

If you have a problem—or even before you have a problem— 

make sure that your computer meets all the hardware and 

software requirements as spelled out on the box and at the 

beginning of this addendum. 

If SimFarm (or any Windows application) won’t run, the first usual 

suspect to round up is a lack of memory (your computer’s 

memory, not yours). There are a few ways to deal with memory 

shortages: 

1. Quit all Windows applications except Program Manager, then 

try to run SimFarm. (This will also eliminate any rare but 

possible conflicts between different applications.) 

2. Make sure you are running Windows in 386 Enhanced mode, 

with virtual memory turned on. This lets your computer use 

some of your hard drive memory to temporarily store infor- 

mation that would normally be kept in RAM memory. 

WARNING: Using virtual memory while using disk compression 

(Double Space, Stacker, Super Store, etc.) is very tricky. We don’t 

recommend it! 
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Please consult your Windows manual and refer to the section on 

Memory for complete details—but here is a brief summary of how 

to set up Virtual Memory: 

1. 

2. 

Open the Main program group in the Program Manager. 

Double-click on the Control Panel icon to open the Control 

Panel window. 

Double-click on the 386 Enhanced icon (it looks like a com- 

puter chip).* 

Click on the Virtual Memory button located on the right side 

of the Enhanced dialog box. 

This will open the virtual memory dialog box, from which you 

can view and change the current virtual memory settings. 

Click on the Help button and read it all (or look in your 

Windows manual) before you change your virtual memory. 

This is serious stuff. 

* If there is no 386 Enhanced icon present in your 

Control Panel window, you are not running 

Windows in 386 Enhanced mode. We recommend 

running in 386 Enhanced mode when using this 

software. You can force Windows to run in 386 

Enhanced mode by typing WIN /3 [ENTER] to start 

Windows. Of course, your computer must be a 386 

or higher to do this. 

Ifyou have a sound card but don’t get sound, your sound card may 

not be installed correctly for Windows. To test it, open up the 

Accessories group located in the Program Manager, and double- 

click on the Media Player icon. Next, open the File menu, select 

Open..., and load in the file called Canyon.mid. Click on the play 

arrow. Ifyou don’t hear music, then your sound card isn’t installed 

properly. Please consult the documentation that came with your 

sound card or contact the manufacturer for assistance. 

No Sound? 
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Farm 

System Lock-ups and 
General Protection 

Fault (GPF) Messages 

If your system locks up, or you get General Protection Fault (GPF) 

messages, then chances are your computer has an old version of 

asound card or video card driver. Drivers are like little interpret- 

ers that tell Windows how to communicate with and control 

sound, video and other cards. As the cards, Windows and pro- 

grams are updated and improved, the drivers have to be updated 

and improved, too. Often new drivers are developed to fix prob- 

lems in the old ones. Updating to the most current version of the 

driver ensures that you have the most bug-free driver available. 

Using old driver versions can cause problems. Here’s how to deal 

with drivers: 

SOUND CARD DRIVERS—If you have a sound card and you 

experience lock-ups or General Protection Faults (GPFs), your 

sound card drivers may require updating. Below are some steps 

that you can take to determine if your sound card drivers need to 

be updated to the latest version. 

1. Read ALL OF THE DIRECTIONS BELOW before you make ANY 

changes to your system. 

2. Open the Main program group in the Program Manager. 

3. Double-click on the Control Panel icon. (This will open the 

Control Panel window.) 

4. Double-click on the Drivers icon in the Control Panel window. 

5. Remove all drivers that make reference to Midi and Wave. 

NOTE: Different sound cards have different names for 

their sound drivers, however, most make reference to 

Wave or Midi. 

6. After your sound card drivers have been removed, exit and 

restart Windows, then try running SimFarm for Windows 

again. 

7. IfSimFarm runs without any problems (except for the lack 

of sound), then the sound card driver was the culprit, and 

you will need to obtain the latest version of your sound 
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card driver from its manufacturer. Please consult the docu- 

mentation that came with your sound card or your local 

computer store for information on getting new drivers. 

If SimFarm still locks up or has GPFs, please refer to the VIDEO 

CARD DRIVERS section of this addendum below. 

Tore-install the old sound card drivers, consult the documen- 

tation that came with your sound card. 

VIDEO CARD DRIVERS—If SimFarm locks up or causes General 

Protection Faults (GPFs), and you have already removed your 

sound card drivers as explained above, the problem may be with 

your video card driver. The best way to test this is to switch from 

your current driver to the generic VGA driver that comes with 

Windows. Here’s how: 

1. 

ak wn 

Read ALL OF THE DIRECTIONS BELOW before you make ANY 

changes to your system. 

Open the Main group in the Program Manager. 

Double-click on the Windows Setup icon. 

Open the Options menu and select Change System Settings.... 

This will open a window with various system settings that can 

be changed. 

IMPORTANT!! Write down your current Windows Setup display 

information BEFORE you change it, so you can easily change it 

back later. 

6. Click the down arrow on the Display option and select VGA 

from the list of available display options. 

7. Now click on the OK button, which will bring up an option to 

Restart Windows. 

8. Click on the Restart Windows button to make the changes 

take effect. 

9. Now try to run SimFarm again. If it runs with no problems, 
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Farm 

Contacting 
Maxis 

Technical 
Support 

LI 

then the problem was your old video driver, and you can 

either stay with the generic VGA driver, or update your card’s 

driver tothe latest version. Please consult the documentation 

that came with your video card or your local computer dealer 

for information on obtaining the latest video drivers. 

. If the problem persists, and you've tried everything else in 

this troubleshooting section, it’s time to contact Maxis Tech- 

nical Support. 

To reset your display to the original setting, simply follow 

steps 1 through 5 and on step number 6, select the display 

resolution type you were originally using. (Aren’t you glad 

you remembered to write it down before?) 

Please be sure that you have read the troubleshooting section of 

this addendum and the README file before calling Technical 

Support. These tips will solve 99% of all problems. If you still need 

help, please read the following steps before you call: 

Make sure that your computer system meets or exceeds the 

requirements defined on the system label and at the begin- 

ning of this addendum. The system label is located on the 

front of the box in the lower-left corner. 

IF AT ALL POSSIBLE, PLEASE BE AT YOUR COMPUTER WHEN 

YOU CALL. Our techs will be able to solve problems much 

more quickly if you are at your computer. 

Have your computer on when you call, with your manual and 

product disks available. 

Have a printout of your WIN.INI and SYSTEM.INI files as well 

as your CONFIG.SYS and AUTOEXEC.BAT files. You can easily 

print all of these files by typing MSD [ENTER] at the C:\ 

prompt. This will run the Microsoft Diagnostics program, 

which will allow you to print out a report of your system. 

Write down all of the steps you have already taken to try to 

solve the problem, along with any error messages your 

computer has given you. 
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6. Please try to be nice to the Technical Support staff. They’re a 

fine bunch of hard-working, dedicated computer geeks ... er, 

nerds ... er, people. They didn’t write the program or the 

manual, so any problems you have aren’t really their fault. But 

they will do their best to help you in every way they canto get 

your games going. Yelling, screaming, swearing, death threats 

and bomb threats may result in a lower quality of technical 

support. 

Complete instructions for contacting Maxis Technical Support 

can be found on the Maxis Maxims card that came in your 

SimFarm box. There areanumber of different options that youcan 

use to contact Technical Support. Besides telephone and FAX, we 

are present on all of the major on-line services. We also maintain 

a BBS that is free-of-charge to all registered users of Maxis 

products. The BBS number is (510) 254-3869 and is available 24 

hours a day, 7 days a week. The maximum baud rate is 14.4k bps 

and the settings are 8-N-1. 

MAKE SURE YOU SEND IN YOUR REGISTRATION CARD! 
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Keyboard Chart 
File Menu 
New Game Ctrl - N 

Load Game... Ctrl- L 

Save Game... Ctrl -S 

Save As... Ctrl - A 

Load Crop... Ctrl - C 

Options Menu 
Music Ctrl-M 

Sound Ctrl-O 

Speed Menu 
Ultra Ctrl-4 

Fast Ctrl-3 

Normal Ctrl - 2 

Slow Ctrl-1 

Pause Ctrl-0 

Accessing Help 
Help Contents Fl 

Help for the active window Alt-F1 
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