


HOW TO USE THIS ONLINE GUIDE

Use the following procedures to navigate through this guide:

Press Return or PageDown to scroll one screenful at a time.

Click the Next Page button in the tool bar or press the Down
Arrow key to go to the next page of the guide.

Click the First Page button in the tool bar to return to the
opening screen of this guide.

Click red text to jump to the topic indicated. Red text indicates
text that is “linked” to another part of the guide.

Click the Go Back button in the tool bar to return to your
previous location.

Click the arrow button to jump to the next page of any
continued topic.

Topic



Double-click the page icon to the left of a bookmark name to
jump to the topic marked by that bookmark. Click the triangle to
the left of a bookmark to show and hide subtopic bookmarks.

See the Acrobat Reader Online Guide for more information on using the
Acrobat Reader program.



TUTORIAL

This chapter is a tutorial that guides you through the creation of a two-
page newsletter from scratch. The purpose of this tutorial is to teach
you how to use some of the features in Adobe HomePublisher that help
you work quickly and efficiently. In this tutorial, you’ll learn how to do
the following:

• Create a newsletter from scratch.

• Set up page format and position ruler guides.

• Create, resize, and link text objects.

• Place, format, type, and copy fit text.

• Place, align, and resize graphics.

• Wrap text around objects and graphic shapes.

• Print a publication.

These basic techniques will give you the skills you need to begin creating
your own publications in Adobe HomePublisher.



This tutorial assumes that you have a working knowledge of your com-
puter hardware and the Macintosh operating system, and that you have
successfully installed Adobe HomePublisher 2.1. For instructions on install-
ing Adobe HomePublisher, see the Installation Instructions card provided
in the box.

As you do the tutorial, Adobe HomePublisher may prompt you with a
Save Reminder alert box. When it appears, click OK to save the publication.
For more information on this alert box and changing its settings, see
Using the Automatic Reminder to Save.



Starting a new publication
Every publication must first have a structure that is defined by such elements
as the size of the page and the margins, the number and spacing of the
columns the number and orientation of the pages, whether they’re printed
on one side or two (single- or double-sided), mirror or nonmirror pages.
The page preview in the Publication Setup dialog box reflects the changes
that you make.

1 Start the Adobe HomePublisher program. If this is the first time you’ve
used Adobe HomePublisher, you will be asked to personalize your copy of
the program. Type your name and additional information in the text boxes,
and click OK.

2 Choose File > New.

3 In the New/Open Publication dialog box, click the New icon and click OK.



4 Select options in the Publication Setup dialog box as follows:

• Type 2 for Number of Pages.

• Select Double-sided Pages.

• Make sure Create Text Objects and Linked are selected. Adobe
HomePublisher will automatically create linked text objects to match
the columns.

• In the Margins section, type 1 for the Left value and .75 for the Right
value. Make sure that Top is set to .5, and that Bottom is set to .75, and then
select Mirror.

• In the Columns section, type 3 for Number.

• Select Show Column Guides.



• Make sure that US Letter is selected for Page Size and that Portrait
is selected for Page Orientation.

5 Click OK. Adobe HomePublisher displays a new, untitled publication.

6 To see the full-page publication, choose Page > View > Size to Fit.

7 Now that you’ve created the structure for your publication, you should
save your work. To save the publication, choose File > Save.



8 In the Save As dialog box type the name Family Tree, make sure that the
Format Type is Adobe HomePublisher, and then click Save.

For information on all the options available in the Save As dialog
box, see Saving a Publication the First Time.



Positioning ruler guides and resizing text objects
To place or enter text in a publication, you first create a text object. When
you defined the publication layout, Adobe HomePublisher automatically
created text objects to match the number and size of the columns. In this
section, you’ll resize the existing text objects to make room for a mast-
head. To do that, you’ll use ruler guides to measure precisely the text
objects. Ruler guides are nonprinting, dark blue dotted lines that you can
drag from the vertical and horizontal rulers to help you position and align
elements of the publication.

1 Choose 75% Size from the page-view pop-up menu at the lower-left
corner of the page, and then scroll to the top of the page. This level of
magnification lets you precisely align objects and lines while viewing the
overall page layout.



2 Place the pointer tool on the horizontal ruler, and drag ruler guides
down to the 13/4-inch, the 2-inch, and the 21/2-inch marks on the vertical
ruler guide. As you drag the pointer into the publication window, the ruler
guide appears as a dotted line.

Ruler guide



3 Use the pointer tool and click anywhere within the farthest left text
object to select it. When an object is selected, it displays eight handles,
one at each corner and one in the middle of each side.

Selected

text object

Handle

4 Select the top, center handle of the selected text object. Using the center
handle constrains the resizing to the vertical.



5 Drag the center handle down until the top of the text object overlaps
the 21/2-inch ruler guide. Note that the pointer changes to a two-headed
arrow with a crossbar in the middle, and tracking lines appear in the hori-
zontal and vertical rulers. These lines mark the position of the cursor
and can be used to help position or resize objects.

6 Resize the text objects in the other two columns in the same manner.
When you need to position or resize objects more precisely than this,
use the precision options in the Object Information dialog box.



Creating text for the masthead
You can create text objects manually using the rectangle tool, the text tool,
or the link tool. In this section, you’ll use the text tool to create a masthead
that extends across the width of the page, between the margins.

1 Select the text tool in the Main Tools palette.

When the pointer moves onto the page in the publication window,
it changes to an I-beam; this is the text cursor. The intersection of the
horizontal line and the I-beam indicates the starting point for drawing
the text object.

2 Place the I-beam at the junction of the top and left margins.



3 Drag down and to the right to create a text object that extends from the
left to the right margins, and down to the 1 3/4-inch ruler guide. If you can’t
see both margins at the same time, the publication scrolls automatically as
you drag the cursor.

4 The text object is created and an insertion point—a flashing, vertical
bar—appears in the top left corner of the object indicating where text will
appear when you type.

5 Choose Text > Text Settings to set the font, size, and style of the text.

6 In the Text Settings dialog box, type 64 for point size, choose Helvetica
from the Font pop-up menu, and then click OK.



7 Type The Family Tree in the text box at the top of the page. If the
text doesn’t appear in the text object as you type, the text object may be
too small for the font size. To expand the text object and display the text,
select the pointer tool, hold down Option and click the text object.

8 While the cursor is still in the text object, choose Text > Alignment >
Forced Justify. This aligns the masthead to the left and right margins.

Force-justified text



Typing and formatting the ID line
In this section, you’ll create another text object for the identification line.
The identification line contains the volume number and publication date
and usually appears just below the masthead.

1 With the text tool selected, position the I-beam where the left margin
intersects the horizontal ruler guide set at the 13/4-inch mark. Drag diago-
nally down and to the right, to where the right margin intersects the ruler
guide at the 2-inch mark. This creates the text object for the ID line.

Note: If the I-beam doesn’t change to a cross hair when you press the mouse
button, the new text object you’re trying to create may be on top of the text
object you created for the masthead. To create a text object on top of another
text object, press the Command key and drag to create the new text object.



2 To change the text style, choose Text > Text Settings.

3 In the Text Settings dialog box , type 10 for Point Size, select Helvetica
from the Font pop-up menu, and select Bold for Style. Then click OK.

4 For a closer view of the text as you type, choose Page > View > Actual
Size. Type VOLUME 1, NUMBER 1, press the Tab key, and type AUTUMN
1995. If the text doesn’t appear as you type, select the text object with
the pointer tool and then drag the center handle at the bottom edge of the
object down slightly. Do this in small increments until the text appears.

5 Choose Page > View > 75% and scroll until you can see the top half of
the page.



6 To display the text ruler, choose Text > Show Text Ruler. From here,
you can align the text with the right margin.

7 Click the clear tabs icon to clear all tab settings. To align the ruler with
the text, click the align icon. If the Text Ruler covers the text, drag the
ruler up or down by its title bar until the text is visible, and then click the
align icon.

8 To create a right-justified tab, click an insertion point in the ID text ob-
ject, and then click the right-tab icon on the Text Ruler. Click in the tab
field below the ruler to set the right tab so that AUTUMN 1995 aligns
with the right margin.

9 Close the Text Ruler.



Adding a fill pattern to objects
Any object can have a fill pattern, line pattern, and line style assigned to it.
There are four sets of patterns available from the Patterns & Lines palette.
Use the scroll arrowheads to the immediate left of the patterns to see them
all. As you select different patterns, they’re displayed in the line pattern
indicator.

1 Choose Tools > Show Patterns & Lines or double-click any drawing tool
to display the Patterns & Lines palette.

Fill pattern indicator



2 Use the pointer tool to select the ID text object, click the Fill pattern
indicator in the Patterns & Lines palette, and select one of the last two
gray patterns.

3 Click the zoom box in its title bar to collapse the palette and move it
out of the way; you’ll use the palette later.



Placing text
The three text objects that match the columns on page 1 were linked to
each other automatically when the page was created. In addition to typing
text in these objects, you can place existing text created in a word-process-
ing program. Adobe HomePublisher recognizes formatted files from many
word-processing programs, so you can place text without losing any of the
original formatting.

In this newsletter, you’ll place one of the sample files included in the Tuto-
rial folder that was installed with Adobe HomePublisher on your hard drive.

1 Choose Size to Fit from the Zoom pop-up menu so you can see the entire
page at once.

2 Use the pointer tool to select the text object in the first column.

3 Choose File > Place Text.



4 In the Place Text dialog box, locate and select Restoration in the Stories
folder inside the Tutorial folder.

5 Click the Text Preview option to preview the file. The first few lines of
text are displayed in the Preview section.



6 Click Open to place the text file into the selected text object in your
publication. The story automatically flows into the three linked objects.

Selected

text object

Handle



Creating a headline
Having placed the story, you can see that the headline “Restoring Old Photo-
graphs” is too large for the narrow column in which it was placed. It would
look better if it were spread across the top of two or three columns. To do
this, you’ll create another text object (like the text object for the masthead)
that spans three columns just above this lead story.

1 Make sure you’re at 75% view, then scroll the page so the left margin and
the headline of the lead story are visible on the left side of your screen.

2 Select the text tool, place the I-beam on the left margin at the 21/2-inch
mark, then drag up and to the right until the cross hair is on the margin at
the right and the tracking line is at the 2-inch mark on the vertical ruler.



3 Triple-click the headline “Restoring Old Photographs” to select it,
and choose Edit > Cut (Command+X) from the menu.

4 Click the I-beam in the new text object, then choose Edit > Paste
(Command+V). The text is now cut from the story and placed in the
new object.



Placing graphics
Placing graphics in a publication is very much like placing text. Adobe
HomePublisher can place graphics in the following formats used by most
Macintosh graphics programs: PICT, TIFF, EPS, and MacPaint.

1 To see the whole page, choose Size to Fit from the pop-up Zoom
Indicator.

2 Select the pointer tool in the Main Tools palette.

3 Choose File > Place Graphic.



4 In the Place Graphic dialog box, locate and select the graphic named
“Restoration art” in the Graphics folder in the Tutorial folder. Select Graphic
Preview to see the image before you open it.

5 Click Open to place the graphic in the publication. Adobe HomePublisher
centers the graphic in the publication window.



Aligning objects
In this section, you’ll move the graphic so the top is aligned with the ruler
guide at the 21/2-inch mark, and the right edge of the graphic is aligned
with the right margin. You can do this quickly and precisely even from the
Size to Fit view by using the Align Objects dialog box. When aligning mul-
tiple objects, Adobe HomePublisher aligns all objects relative to the first
object selected.

1 Using the pointer tool, select the text object on the right, and then hold
down Shift as you select the graphic.

2 Choose Objects > Align Objects.



3 In the Align Objects dialog box, select To Each Other. In the Horizontal
section, select Right Sides; in the Vertical section select Tops. The Preview
displays a sample of the selected objects and how they will align based on
the options you select.

4 Click OK to apply the selected alignment options. The graphic is moved
to the right to align with the right side of the text object, and up to align to
the top of the text object.



Wrapping text around an object boundary
The graphic is now on top of the text. In this section, you’ll wrap the text
around the graphic. Wrapping the text around a graphic gives you addi-
tional control over the flow of text. If the graphic has text wrapped around
it, you can reposition the graphic, or even resize it, and the text automati-
cally reflows around the graphic to fill the text object.

1 Use the pointer tool to select the graphic you just placed.

2 Choose Objects > Text Wrap.

3 In the Text Wrap dialog box type .25 for Text Standoff from Object.
Select Rectangular Boundary of Object, and then click OK. Adobe
HomePublisher automatically wraps the text around the graphic.



4 Change the view to Actual size and scroll to the lower-right corner of the
last text object. The link indicator is a black triangle indicating that this
object is linked to another text object and that there is additional text that
doesn’t appear in this object. You’ll fix that later.

5 Choose File > Save.



Unlinking and linking text objects
The story on page 2 should start in the first column and cover the top
half of the page. By confining the text to the top half of the page, the
newsletter can be folded across the middle, and the bottom half can be
used for the return address and a mailing label. In this section, you’ll break
the links between the three text objects on this page and then relink them
to create a new chain for the second story. When you unlink a text object,
text moves to the next linked object. If there is no linked object, the text
disappears from the page until you create a text object for it.

1 Select page 2 from the Page Navigator pop-up menu.

Page Navigator 

pop-up menu

Pop-up 

Zoom Indicator



2 Choose Size to Fit from the pop-up Zoom Indicator. Note that there are
about 2 inches of text left on this page.

3 Select the unlink tool in the Main Tools palette and click anywhere in the
first, second, and third text objects. Each text object remaining on page 2
is a separate, unlinked story. To hold the text for the second story, they
must be linked into one story chain.

4 Select the link tool in the Main Tools palette and select the first text
object, the second text object, and finally the third text object. The three
objects are now linked together. Adobe HomePublisher adds link indica-
tors at the upper-left and bottom-right corners of the text objects to show
how the text will flow through the linked objects.

5 Use the pointer tool to select the first text object, place the pointer on
the bottom, center handle, and then drag the center handle up until the
tracking line in the vertical ruler reaches the 43/4-inch mark.



Resizing text blocks and laying out the second page
In this section, you’ll resize the text blocks and place the text and graphic
for the second story. The equals tool lets you resize objects quickly and
precisely.

1 Choose the equals tool in the Main Tools palette. The pointer changes
to a hollow equal sign.

2 Click anywhere in the first text object. The pointer changes to a filled
equal sign to indicate it has been “loaded” with the dimensions of the first
object. Now any object that you click with this loaded pointer will be
resized to match the size of the first object.

3 Use the loaded pointer to select the second and third text objects.
Both of these objects are resized automatically to match the first object.



4 Use the pointer tool to select the first text object, choose File > Place
Text , and then open the text file called Resources. Adobe HomePublisher
places the story into the linked text objects.

5 Deselect objects by clicking the pointer anywhere outside the
page, and then choose File > Place Graphic.

6 In the Place Graphic dialog box, locate and select the graphic called
Resources art,  which is located in the Tutorial folder, and then click Open.



Adobe HomePublisher places the graphic at the original size in the center
of the publication window.

7 Choose 50% size from the Zoom pop-up menu to see the top half of the
page in more detail.



8 Use the pointer tool to drag the graphic over the middle text object.



Wrapping text around an object’s shape
Since the graphic object now hides the text, you should wrap the text
around the graphic. This time you’ll wrap the text around the shape of
the object, giving the text wrap an interesting twist. To wrap text around
an object’s shape, the selected object must have a Line and a Fill pattern
of None.

1 Make sure the graphic is still selected; if the Patterns & Lines palette is not
displayed, choose Tools > Show Patterns & Lines.

2 Click the Fill pattern indicator and click None. Click the Line pattern
indicator and click None.

Fill pattern indicator

Line pattern indicator



3 Choose Objects > Text Wrap.

4 In the Text Wrap dialog box, click Actual Shape of the Object. Type in .25
for the Text Standoff from Object option.

5 Click OK to apply the wrap to the graphic. The text is now wrapped
around the graphic’s shape.



Creating and formatting text
In this section, you’ll format a title to span two columns and create a return
address on the bottom half of the page.

1 Select 75% view from the Zoom pop-up menu.

2 Using the pointer tool, drag a ruler guide from the horizontal ruler to the
1-inch mark in the vertical ruler.

3 Select the first text object and drag the center handle until the top of the
text object overlaps the ruler guide you just set.

4 Resize the second text object in the same manner.



5 Select the text tool, position the I-beam at the junction of the top and left
margins (the 3/4-inch mark on the horizontal ruler and the 1/2-inch mark on
the vertical ruler), and drag down and to the right until the cursor reaches
the ruler guide set at the 1-inch mark and the right margin of the second
text object.

6 Still using the text tool, select the text “Researching the Family Tree,”
and choose Edit > Cut (Command+X).

7 Click the I-beam in the new text object and choose Edit > Paste
(Command+V). The text is placed in the new object.



8 Use the text tool to select the space above the name, and then press the
Delete key.

9 Scroll to the left margin near the middle of the page. Select the text
tool and position the I-beam on the left margin at the 6-inch mark in the
vertical ruler.



10 Drag down and to the right until the tracking line in the horizontal ruler
is at the 4-inch mark and the tracking line in the vertical ruler is at the
7-inch mark.

11 Type the following address:

The Family Tree
1777 Woodcrest Lane
Juniper, California 92126



12 Leave the insertion point in the object and choose Edit > Select All
(Command+A).

13 Choose Text > Font > Times. Choose Text > Size > 12. Choose Text>
Style > Bold.



Copy fitting text
All the text for the lead story didn’t fit into the space allotted to it. Copy
fitting is the process by which you make text fit in the space allotted
to it. It can be done by editing the text and by changing the font size,
the space between words, and the space between lines or paragraphs.
Adobe HomePublisher makes copy fitting easy.

1 Go to page 1 of your publication.

2 Choose Size to Fit for the view size so you can see the entire page.

3 Click the text tool anywhere in the text in the three columns and choose
Text > Copy Fit. Adobe HomePublisher automatically adjusts the copy to fit
the three columns.



Printing the publication
The sample files you’ve used to set up this news-letter were designed
for best printing to a PostScript LaserWriter. The pages in this publication
are designed to be output to standard U.S. Letter-size paper at portrait
orientation.

1 Make sure you’ve selected the correct printer in the Chooser, and choose
File > Page Setup.

2 In the Page Setup dialog box, make the appropriate selections for your
printer and click OK.

Note: If you’re printing to an Apple LaserWriter, click Options and make
sure that Precision Bitmap Alignment is off.

3 Choose File > Print. Select the options you want, and then click OK.

4 Choose File > Quit to quit Adobe HomePublisher.



BASIC CONCEPTS

This chapter explains some fundamental concepts about working with
Adobe HomePublisher. It covers the basic tools, including tool palettes,
getting online Help, and the publication window. You’ll also learn how to
customize the program to suit your individual taste by setting defaults
and preferences.



Setting default palette positions
You can use the Capture Defaults command to set which palettes display
and where to position them on-screen. The palettes will stay in this posi-
tion each time you start Adobe HomePublisher.



Using online Help
Anytime you need help while using Adobe HomePublisher, you can easily
access three kinds of online Help. Online Help contains information on
a variety of topics. Inactive Menu Help give you information about com-
mands that are inactive, or dimmed. You can also access Balloon Help,
which displays information about tools, menus, and dialog box options.
You can turn off Inactive Menu Help and Balloon Help.

To use online Help:
1 Choose Help from the Apple menu, or hold down the Command key
and press ? (question mark).

2 In the Help dialog box, scroll to find the topic you want.

3 Choose the topic and click Help to see information about that topic.

4 Click Done to return to your publication.

To use Inactive Menu Help:
1 Choose an inactive, or dimmed, command from an Adobe HomePublisher
menu.

2 Follow the instructions in the dialog box to activate the command.



To turn off Inactive Menu Help:
1 Choose Options > Preferences.

2 In the Preferences dialog box, deselect Help with Inactive Menus,
and then click OK.

To activate Balloon Help:
1 Choose Show Balloons from the menu under the Balloon icon in the
upper-right corner of your screen.



Working in the publication window
When you start Adobe HomePublisher and create a publication from
scratch, the publication window is displayed. This window displays one
or two pages from your publication at a time. You work with this window
as you would any other standard Macintosh window. Use the horizontal
and vertical scroll bars (or the grabber hand from the Main Tools palette)
to scroll within the page. Use the size box to size the window, the close
box to close the window (and the publication), and drag the title bar
to move the window on the screen.



Page indicator

Page Navigator pop-up menu

Note: The delta symbol (∆) in the title bar indicates that changes have been
made to the publication that haven’t been saved. Use the Save command
from the File menu to save changes.



Changing pages
The Page Indicator at the bottom of the window indicates the current page,
but it also can be used to move to the other pages.

To change pages:
Choose one of the following techniques:

• Choose the page you want from the Page Navigator pop-up menu.

• Choose Page > Go to Page from the Page menu.

• Hold down the Command key and press Tab.



Changing measurement units
Horizontal and vertical rulers make it easy to position objects precisely
on the page. You can change the unit of measurement for the rulers in the
Preferences dialog box.

To change the unit of measurement:
1 Choose Options > Preferences.

2 Choose a new unit from the Measurements pop-up menu, and then
click OK.



Using ruler guides
Ruler guides help you precisely position items in your publication. For
example, if you need to create an object at exactly 1 inch from the left
edge of the page, you can put a ruler guide at exactly that point and align
the object to the ruler guide. You can have up to 20 ruler guides.



To position a ruler guide:
Move the pointer over a ruler, and then drag a ruler guide from the ruler
to a position in the publication.

Ruler guide

To remove a ruler guide:
Select the guide you want and drag it back into the ruler.



Using the zero point
The zero point is the position at which the zeros on the vertical and hori-
zontal rulers intersect. The zero point is initially set to the top and left
edge of the paper. You can change the position of the zero point at any
time and then quickly reset it.

To move the zero point:
1 Position the pointer tool on the zero point icon.

2 Drag to the new location.

To reset the zero point:
Click the zero-point icon.

Zero-point icon



Reducing or enlarging the page view
As you design your page layout, you’ll find it helpful to reduce and enlarge the
page view, depending on the task at hand. Reducing the page view so that the
page fits on the screen lets you view the effectiveness of the entire layout and
how elements work together. By enlarging the page view, you can examine
objects in detail. Adobe HomePublisher gives you five preset magnification
levels and the ability to specify your own magnification level.



To change the view of the publication:
Use one of the following techniques:

• Choose the magnification level from the Zoom Indicator pop-up menu at the
lower left of your screen, or use the keyboard shortcut for a specific size.

Zoom indicator

• Choose Page > View and select a magnification level or choose Other
and enter a percentage from 10 to 400. The view you choose applies to
all pages of the publication.



Using double-sided or facing pages
When you view left and right pages simultaneously, you view facing pages,
also called a spread. The left page is an even-numbered page beginning
with page 2. The right page is an odd-numbered page beginning with
page 3. Page 1 is a right page typically reserved as the title page of the
publication. When you’re displaying facing pages, you can work on either
of the pages.

To view double-sided, facing pages:
1 Choose File > Publication Setup.

2 In the Publication Setup dialog box, click Double-sided Pages, and then
click OK.

3 Choose Page > Display Facing Pages.



Working with objects
In Adobe HomePublisher, an object can contain either text or graphics.
An object’s type changes depending upon what’s in it at any given time.
An object containing a graphic is a graphic object; an object containing
text is a text object.

There are several ways to create text objects. When you create a publica-
tion or add pages, selecting the Create Text Objects option in the Publica-
tion Setup dialog box causes Adobe HomePublisher to automatically create
text objects in the publication.

You can create text and graphic objects using the following tools:

• Use the drawing tools to create simple shapes.



• Use the text tool to draw a text object. Adobe HomePublisher displays
the text cursor at the insertion point and you can begin typing in the object
immediately. Or you can select it and use the Place Text command to place
text from a text document.

To create a block of text with a rounded rectangle border, draw a rounded
rectangle around the text object.

You can also create a text object by drawing a rectangle first. Then select
the text tool, click the object, and type the text you want. Or you can use
the Place Text command or the Place Graphic command to insert text or
graphics from another document.



Working with story chains
In Adobe HomePublisher, you create and link text objects, and flow text
into them. Each group of linked text objects is called a story chain. Each
time you create a text object, Adobe HomePublisher considers it a separate
story chain. You can name story chains to keep track of them easily. Nam-
ing a story is particularly useful when you’re using the Link Navigator.
For more information, see Using the Link Navigator.

Linked text objects make up a story chain



Unlinked text objects

Linked text objects



Link symbols
Symbols in the upper-left and lower-right corners of each text object
indicate how text flows throughout a story chain. For more information,
see Unlinking and Linking Text Objects.

Indicates the beginning or end of the story chain and that there
is text in the object.

Indicates the beginning or the end of the story chain and that there
is no more text to flow.

Indicates the object is linked to another text object and that there
is more text to flow.

Indicates the object is linked to another text object and there is
no more text to flow.

If you want, you can use the Name Story command from the Options menu
to give each story chain a name. So, when you’re using your “Monthly
Newsletter” AutoCreate template to lay out the January issue, you can
easily see which story chain is for the “Lead Story,” the “Editor’s Column,”
or the “Calendar of Events.”



Using a grid
Many professional graphic designers use a system of evenly spaced
squares—a grid—for creating page layouts. You can use a grid to help
determine where to place objects and how to align them.



If you design your publication according to a grid, you can work with
Adobe HomePublisher in two different ways. You can have all objects
snap to the grid as you create them, or create objects first and have
them snap to a grid.

To set up a grid:
1 Choose Page > Grid Settings.

2 Type grid settings between 6 points and 2 inches. Click OK.

To create objects on a grid:
Choose Page > Grid Snap On. Adobe HomePublisher restricts the creation
of new objects to the grid system you’ve set up with the Grid Settings
command.

To align existing objects to a grid:
1 Make sure Grid Snap On is selected. Choose Page > Grid Snap On.

2 Select the objects that you want to align to the grid.

3 Choose Options > Align to Grid from the Options menu. Adobe
HomePublisher moves the objects to the nearest grid position above and
to the left of each object.



Setting preferences and defaults
Adobe HomePublisher lets you configure the program to suit your needs
by using the Preferences and Capture Defaults commands. You can also
save settings for text and options in other dialog boxes by using the Keep
Settings button in the Publication Setup and Text Settings dialog boxes.



Setting preferences
The Preferences command in the Options menu opens the Preferences dia-
log boxes, which allow you to set a number of options for startup and work
sessions. There are two dialog boxes with options for Preferences; use the
Next and Previous buttons to move between them.







• Measurements In—Choose a default unit of measurement from the
pop-up menu.

• When Resizing Graphic Object with Option Key Pressed, Restrict Sizes
for—Choose the printer type you are using from the pop-up menu. When
you press the Option key and resize a graphic object, scaling is restricted
to those sizes which will produce the best results on the selected printer.

• Save Publication Reminder Every—Select this option to have Adobe
HomePublisher prompt you to save your publication. Type a number to set
how frequently the prompt appears.

• Display Color Separation Cut-outs—Select this to display color-separa-
tion cut-outs on the screen.

• Help with Inactive Menus—Select this option to get help when you
choose a dimmed command. For more information, see Using Online Help.

• Use “Smart” Quotes When Typing—Select this to substitute typographer’s
quotation marks whenever you type normal quotation marks.

• Dialog Sample Update Delay—Select the length of the delay before the
preview in the dialog box is updated.



• Show Graphics—Select to display graphics on-screen. Deselect this
option to display graphics as gray rectangles with X’s through them.
This speeds up scrolling. Graphics print whether or not this option is
selected.

• Start Up Dialog—Select the dialog box you want to see when you first
start the program.

• After Using a Drawing Tool—Select an option to keep the same tool
selected or to have the pointer tool automatically selected after using a
drawing tool.

• Guides Drawn—Select an option to have ruler guides and column guides
drawn in front of objects or in back of objects.

• Boundary of Object—Select to resize the bounding rectangle by
dragging.

• Bring Floating Palette to Front by Clicking—Select an option to bring
palettes to the front by clicking anywhere in the palette or by clicking only
their title bars.

To return all the Preferences settings to what they were when you pur-
chased Adobe HomePublisher, click Restore Defaults.



Setting defaults
The Capture Defaults command saves the settings of certain palettes,
commands, and dialog boxes as default settings that are used each time
you start Adobe HomePublisher.

The following settings are captured when you choose Options > Capture
Defaults:

• Tool palettes—the position for each tool palette and whether or not the
palette displays.

• Page menu—the settings for the current View, Display All Background
Items, Grid Snap On, Magnetic Guides, and Display Guides.

• Options menu—the Display Posted Notes setting.

Note: The ruler settings are stored for individual documents and override
any publication defaults.



Using Keep Settings to save defaults
In the Publication Setup dialog box and in the Text Settings dialog box,
you can choose the options you want and click Keep Settings to ensure
that these options will be the defaults for any new publications you create.



Where preferences are stored
The options you choose in the Preferences dialog box, the defaults you
save with the Capture Defaults command, and the Keep Settings button are
stored in the AHP Prefs 2.1 file. This file is stored in the AHP Pouch folder.



CREATING, CHANGING, AND SAVING PUBLICATIONS

The starting point for every project is to set up a publication. As a project
evolves, you can modify the publication. This chapter shows you how to
set up, modify, and save a publication in Adobe HomePublisher.



Options for creating and opening publications
You can choose to create a new publication or open an existing publication
from the New/Open Publication dialog box.

Choose from the following options:

• New: Create a New Publication from Scratch. Select this option to manu-
ally set the page and paper size, margins, number of pages and columns,
and then lay out the text and graphics.

• AutoCreate: Create a New Publication from a Template. Select this option
to have Adobe HomePublisher assist you in assembling text and graphics
in a professionally designed layout or a layout you’ve previously created.

• Open: Open an Existing Adobe HomePublisher publication. Select this option
to open previously created Adobe HomePublisher publications.



Creating a publication from scratch
In Adobe HomePublisher, you can design your own layouts or create new
publications that meet your specific needs. For example, if you’re creating
special forms or working with custom page sizes, you may want to create
a new publication from scratch.

To create a new publication from scratch:
1 Close any open publications, and then choose File > New. Adobe
HomePublisher works with one open publication at a time.

2 Select New: Create a New Publication from Scratch, and click OK.

3 In the Publication Setup dialog box, select the options you want, and
click OK. For more information, see Setting Up a New Publication Layout.



Creating a publication with AutoCreate
AutoCreate offers a quick and easy way to create a new document auto-
matically. AutoCreate lets you choose a template from a list, and presents
you with a series of design options for the template you select. AutoCreate
then shows you miniature versions of the pages, and allows you to place
text into predefined text objects, and graphics into predefined objects
on those pages.

Once you’ve placed your text and graphics, AutoCreate may display more
dialog boxes with options for fine-tuning the details of your document.
Your publication is then complete and ready to print.

If you re-create the same type of publication on a regular basis,
AutoCreate lets you take advantage of the time invested in your carefully
designed publication by letting you save it as an AutoCreate template.
You can then use it again and again. For more information, see
Using AutoCreate Templates.

You can alter existing AutoCreate templates by opening them as publica-
tions and saving them to another name using the Save As command.
Templates are located in the AutoCreate folder in the PP Pouch folder
installed with Adobe HomePublisher. For additional information,
see Altering or Personalizing Templates.



To create a new publication from a template:
1 Choose File > New.

2 Select AutoCreate: Create a New Publication from a Template,
and click OK.

3 Choose from the options offered in the AutoCreate dialog box.



Opening an existing publication
You can open files saved as Adobe HomePublisher publications.

To open an Adobe HomePublisher publication:
1 Close any open publications, and then choose File > New. Adobe
HomePublisher works with one open publication at a time.

2 Select Open: Open an existing Adobe HomePublisher publication,
and click OK.

3 Choose the publication you want to open. It may help to click Publica-
tion Preview to see the first page of the chosen publication.

You have several options for locating your publication:

• Use the vertical scroll bar to scroll through the list.

• Click Drive to see files on another drive.

• Click Eject to eject a disk and insert another disk that contains the file.

Adobe HomePublisher only displays the names of the files it has
previously created as publications.

4 Click Open.



Setting up a new publication layout
When you create a new publication from scratch, Adobe HomePublisher
needs some basic information, such as the number of pages in the publica-
tion, the margins for the pages, and the number of columns on each page.
Adobe HomePublisher uses this information to set up the structure of the
publication. You can change most of these settings using the File > Publica-
tion Setup command.



Publication Setup dialog box options
As you select the following options, Adobe HomePublisher displays your
new settings in the Preview area.

• Measurements In—Select inches, points, millimeters, or picas as the
unit of measure for the publication. The unit of measure can be changed
at any time while you’re working with your publication without altering
the actual size of anything.

• Page Size—Select the page size from the pop-up menu, or type a custom
size for Width and Height. The maximum page size is 240 inches x 240
inches.

Page size is different from paper size. Page size is the size of the publication
page. Paper size is the size of the paper in your printer. When you print,
Adobe HomePublisher always centers the page on the paper.

• Page Orientation—Click Portrait to create a page that is taller than
it is wide, or click Landscape to create a page that is wider than it is tall.
Portrait is the default.

Note: This is not the same setting as the Orientation option in the Page
Setup dialog box, but it should match that option.



• Margins—Type a custom margin for the Left, Right, Top, and Bottom
of the page. The margin is the amount of space from the edge of the paper
to your layout.

Not all printers allow you to print to the edge of the paper. If you’re print-
ing to the LaserWriter on 8.5 x 11-inch paper, allow for margins. Printers
may also have different minimum margins for different paper sizes; check
your printer manual for more information.

• Double-sided Pages—Click Double-Sided Pages if you will be reproduc-
ing your publication on both sides of the paper. The default is double-sided
off, which results in a single, right background page; in this case, only the
Right Background Page Indicator appears in the publication window.

When you choose Double-sided Pages, you’ll have a left page and a right
page, and a left background page and a right background page. The left
page will be an even-numbered page, the right page will be an odd-num-
bered page. Elements on left and right background pages can be placed
independently. You can see the background pages by choosing the Left
and Right Background Page Indicators in the publication window.



If you choose to have double-sided pages, you can also display two facing
pages on the screen at the same time. To do this, choose Page > Display
Facing Pages once you’ve set up your publication.

• Mirror—When you select Double-sided pages, you have the option of
Mirror margins. The default is Non-mirror. Click Mirror so that the margins
of even-numbered pages become the mirror image of the margins of their
facing odd-numbered pages.

When you click Mirror, the Left and Right margin indicators switch to Inside
and Outside. Inside refers to the side of the page toward the binding, while
Outside refers to the side of the page away from the binding. In other
words, the Inside option determines the right margin of even-numbered
pages and the left margin of odd-numbered pages. The Outside option
determines the left margin of even-numbered pages and the right margin
of odd-numbered pages.



Click Non-mirror to have the Inside option determine the right margin
of any page and the Outside option determine the left margin of any page.
If you choose Non-mirror, the Inside and Outside labels revert back to
Left and Right.

Double-sided “mirror pages” Double-sided “non-mirror pages”

• Create Text Objects—Click Create Text Objects if you want to automati-
cally create text objects when you create pages. Adobe HomePublisher
uses the settings in Columns and Margins to determine the width and
height of the columns, and, therefore, the width and height of the text
objects it creates automatically. Once created, any text object can be
resized, moved, or deleted.



If you choose Create Text Objects you also have the option of choosing
Linked or Unlinked. Choose Linked, the default, if you want the automati-
cally created text objects to be linked to each other. Choose Unlinked
if you don’t want text objects to be linked to each other. In this case,
the new text objects will be independent rectangles.

• Number of Pages—Type the number of pages you want in the publica-
tion in the Number of Pages option. The default is 1 page.

The Number of Pages option appears in the Publication Setup dialog box
only when you’re creating a new publication. You can add or delete pages
later by choosing Page > Add Pages or Delete Pages.

• Columns—You can specify the number of columns and the spacing
between columns. Type the number of columns you want on each page in
the Number option, or accept the default of 2 columns. Type the amount
of space to leave between columns in the Spacing option, or accept the
default spacing of .25 inches.



Column width is determined by the left and right margin settings and the
column spacing. The Column height is determined by the top and bottom
margin settings. All columns on a page are the same size. When you click
Create Text Objects, text objects fill the column spaces.

• Show Column Guides—Select this option if you want to display column
guides in the publication window. Column guides indicate the position of
columns on each page, and are displayed as light blue vertical dotted lines.

• Keep Settings—Select this option if you change the Publication Setup
settings and want to use these new settings every time you create a publi-
cation. The next time you create a publication with Adobe HomePublisher,
these settings will be the defaults in the Publication Setup dialog box.

• Preview—As you change options, Adobe HomePublisher displays the
results of your new settings in the Preview area.



Changing the publication setup
You can change any element of your layout at any time. For example, you
might decide you want wider columns, or a different number of columns,
or a different margin. Choose the Publication Setup command from the File
menu and make appropriate changes.

Changing the Publication Setup settings for your current publication affects
both existing pages and all pages added after the change. It doesn’t alter
the contents of the page.



Changing existing pages
When you change the layout by changing settings in the Publication Setup
dialog box, Adobe HomePublisher adjusts these elements of the layout
for all existing pages. You may have to resize existing text or graphic
objects on these pages, depending upon the effect of these new settings.
For example, if you change the page orientation from portrait to landscape
after completing the layout for four pages, you may have to resize the
length and width of some of the text objects to adjust for the new
orientation.

Sometimes an existing object is larger than the page, with some of its
selection handles actually off the page. To resize such an object, select it,
choose Objects > Object Info, and then scale the object using the available
options.

If you’ve changed the number or size of columns, and you need to resize
many text objects to a new size, resize one first, then use the equals tool
in the Main Tools palette to resize the rest.



Changing setup defaults for new pages
All changes made in the Publication Setup dialog box will be reflected in
any new pages added to the publication. For example, if you change the
page orientation from portrait to landscape after completing the layout for
four pages, and then create a fifth page, Adobe HomePublisher will create
shorter text objects on the new page to fit the new orientation.

To change the publication setup:
1 Choose File > Publication Setup.

2 Change any of the options described in Setting Up a New Publication
Layout, and click OK.

Note: To add pages, choose Page > Add Pages.



Adding and deleting pages
When you start Adobe HomePublisher and create a publication from
scratch, you set the number of pages in the Publication Setup dialog box.
But you can add or delete pages from your publication at any time, and you
can manually add pages either at the end of your publication or after the
current page.

You can also select AutoFlow in the Add Pages dialog box to automatically
add enough pages to flow a selected text object. Selecting AutoFlow will
temporarily override the Create Text Objects and Link options, and will
create linked text objects.



Adding pages
You can quickly add pages that will have the same layout (margins,
number of columns, and so on) as the current pages.

To add pages:
1 Choose Page > Add Pages.

2 Type the number of pages you want to add, and then click At End of Pub-
lication or After Current Page to add the pages at the end of the publication
or after the current page.

Note: The current page is the last page chosen.

3 Click Publication Setup to choose publication options for the new pages.
Click OK when you are finished to return to the Add Pages dialog box.

4 Click OK in the Add Pages dialog box.

If you add pages between pages that have linked text objects, Adobe
HomePublisher adjusts the current links and renumbers the existing pages.
For example, you might have a text object on page 3 linked to a text object
on page 4. If you add a page after page 3, or between the pages, Adobe
HomePublisher flows the text from page 3 to page 5 (old page 4).
The text blocks on the new page are not linked to existing
story chains.



To add pages so that new text objects are linked to a current
story and form one story chain:
1 With the pointer tool, select a text object that is part of the story chain
you want to link new text objects to.

2 Choose Page > Add Pages.

3 Click Publication Setup to choose publication options for the new pages.
Make sure to click the Create Text Objects and Linked options. Click OK
when you are finished to return to the Add Pages dialog box.

4 Type the number of pages you want to add, and then click At End of Pub-
lication or After Current Page to add the pages at the end of the publication
or after the current page.

Note: The current page is the last page chosen.

5 Click Link Page(s) to Selected Story, and then click OK.



Deleting pages
When you delete pages that contain linked text objects, Adobe
HomePublisher deletes only the text objects, not the text, and reflows
the text into the existing parts of the story chain. For example, if you
have a story chain of text objects across pages 1, 2, and 3, and you
delete page 2, Adobe HomePublisher reflows the text from the deleted
page 2 onto the new page 2 (old page 3). The Link Indicators will show
you if the text requires additional text objects to be displayed completely.

Note: To delete text itself, you need to select it with the text tool and press
the Backspace or Delete key, or choose Edit > Clear.

To delete pages:
1 Choose Page > Delete Pages.

2 Type a page number at which to start and to stop deleting. For example,
to delete pages 3, 4, 5, and 6, type 3 and 6. If you only want to delete one
page, type the page number in both text boxes.

3 Click Delete.



Closing a publication
Adobe HomePublisher lets you work with only one publication at a time.
If you’re working on one publication and want to open another one,
you must close the current publication first. You can copy elements
from one publication to another using the Clipboard. Simply select the
elements in the first publication and copy them to the Clipboard by
using the Copy or Cut command. Then close the first publication and
open the other publication. Use the Paste command to copy the elements
onto the page.

To close a previously saved publication:
Choose File > Close or click the close box in the upper-left corner of the
publication’s title bar. If you’ve made changes since the publication was
last saved, a dialog box appears, asking if you want to save the changes
before closing. You have the following options:

• To save the changes, click Yes.

• To close the publication without saving the changes, click No.

• To cancel the close operation and to return to your publication,
click Cancel.



To close a new, unsaved publication:
Choose File > Close or click the close box in the upper-left corner of
the publication’s title bar, and then follow the procedure for saving a
publication.



Saving a publication
You can save changes to a publication at any time by choosing File >
Save or Save As. Adobe HomePublisher adds a ∆ (delta symbol) after
the publication’s name in the title bar as soon as you make changes.
The ∆ indicates that you have made changes to the document that have
not yet been saved.

Publication unchanged

Publication changed, changes not yet saved

It’s wise to save frequently to ensure that your changes aren’t lost.
See Using the Automatic Reminder to Save for information about
a special Adobe HomePublisher saving feature.



Comparing the Save As and Save commands
Use the Save As command to save a different version of the publication
with a new name or to a new location.

Use the Save command to save the most recent changes to a publication
you’ve already named. If you choose File > Save and your publication does
not have a name (because it is a new publication or because you’ve used
AutoCreate to create the publication), the Save As dialog box appears.



Saving a publication the first time
When you create a new publication it is always untitled. If you want to save
it, you must give it a name.

To save a new publication:
1 Choose File > Save or Save As.

2 Type the name you want to give your publication.

3 Click Adobe HomePublisher Publication, and then click Save.



Saving a publication using the current name
If you’ve already named your publication (the name of the publication
appears in the center of the title bar), choosing Save automatically saves
the changes you’ve made to the publication.

If you’ve made changes to the original publication (noted by a ∆ after the
publication’s name in the title bar) and want to keep your original publica-
tion as well as save these changes, choose File > Save As and give the
publication a new name.



Saving a publication to a different name or location
While you can use the Revert to Last Saved command to erase changes
you’ve made since the last time you saved your file, you may also want to
keep earlier versions as backups. To save the current publication under a
different name, choose Save As from the File menu.

The Save As command gives you the opportunity to save your publication
under a different name, in another location, and in other formats.

Note: Remember, unless you type a new name or specify a location in a
different folder or disk, this changed publication will overwrite the original.



Using the automatic reminder to save
In the normal course of working on a publication, it’s a good idea to save
your work regularly. But if you’re really involved with the layout of your
publication, you can easily forget. Adobe HomePublisher has a feature
called the Save Publication Reminder that reminds you if you’ve made
changes but haven’t saved your publication recently.

The Save Publication Reminder dialog box prompt



When this feature is turned on, a dialog box appears if you haven’t saved
your publication in a specified amount of time. It advises you that your
publication hasn’t been saved, and allows you to do one of the following:

• To save the publication at that time, click OK.

If your publication doesn’t have a name yet, the Save As dialog box
appears.

• To turn off the Save Publication Reminder, click Turn Off Reminder.

• To postpone saving the publication, click Cancel.

After you’ve selected an option, Adobe HomePublisher returns you to the
same point you were before the reminder.

Note: By default, the Save Publication Reminder is turned on and the time
between reminders is 15 minutes.

The Save Publication Reminder is set from the Preferences dialog box.



To set the time between reminders:
1 Choose Options > Preferences.

2 In the Minutes option, type the number of minutes you want between
reminders, and click OK. The default is 15 minutes.

To turn the reminder on or off:
1 Choose Options > Preferences.

2 Click Save Publications Reminder to select or deselect it, and click OK.
The default is to have the reminder on.



Exporting stories
In Adobe HomePublisher, you can save stories as separate files for use
in other publications or to give back to your writers. The process of saving
a story separately from the publication itself is called exporting a story.

You can export a story in Text format or Rich Text Format (RTF). When you
export a story in Text format, it’s saved as an ASCII file without any format-
ting. This is a format that many word-processing programs recognize.
Rich Text Format, also known as Interchange format, is a word-processing
format that translates formatting into ASCII codes. This means that other
programs that can read RTF can easily interpret the formatting.

To export stories from a publication:
1 With the pointer tool, select any text object in the story chain you want
to export.

2 Choose File > Save As.



3 Click Export Story and choose Text or RTF from the pop-up menu.

4 Type a name for this new file in the Save Document As option, and then
click Save.

If you want to save your exported story to a different location from that in
the scroll box, use standard Macintosh procedures to change drives or
open folders.



Saving a page as a PICT file
You can save each page of your publication as a separate PICT file. PICT is
a file format created by graphics applications such as Adobe SuperPaint
and Adobe Photoshop. You can use these PICT files as graphics in other
applications and even place them as graphics back into your Adobe
HomePublisher publication.

To save a page as a PICT file:
1 From within an Adobe HomePublisher publication, go to the page you
want to save as a PICT file.

2 If you are displaying facing pages, click one of the pages once with the
pointer tool to select that page to save as a PICT file.

If you’re displaying only a single page, that is the page that will be saved.

3 Choose File > Save As.

4 Click PICT (Graphic).

5 Type a name for this new file in the Save Document As option, and
click Save.

If you want to save your PICT file to a different location from that in the list,
use the standard Macintosh procedures to change drives or open folders.



Saving as an AutoCreate template
While Adobe HomePublisher provides many templates, your own needs
can be unique, so Adobe HomePublisher gives you the opportunity to make
your own set of specialized AutoCreate templates. You can create an
AutoCreate template simply by saving your publication as one.

The templates you create by building and then saving your own Adobe
HomePublisher documents as AutoCreate templates will not have all the
intelligent features of the AutoCreate templates provided with Adobe
HomePublisher. However, if the document you save as an AutoCreate
template includes copy fitting and locked-object attributes, the new tem-
plate will apply those attributes to the corresponding objects. You can
also apply the AutoFlow feature to documents you save as AutoCreate
templates.

When you use a template in AutoCreate, you open an untitled copy of
the template, never the original template itself. This allows you to work
with the same template over and over without worrying about changing
the original.



To be used with the AutoCreate feature of Adobe HomePublisher, a
template must be located in a folder within the AutoCreate folder, which
in turn is placed within the AHP Pouch folder. The AHP Pouch folder should
be in the same location as the Adobe HomePublisher program. Files are
saved in the proper place when you save as an AutoCreate template.

To save a publication as an AutoCreate template:
1 Open the publication you want to save as an AutoCreate template.

2 Choose File > Save As.

3 Click AutoCreate Template.

4 Type a name for this new template, and click Save.

The Save As AutoCreate Template dialog box appears asking you how
you want to save this new template.



Templates are grouped in folders by publication types, including Letters,
Newsletters, Envelopes, Memos, etc. Use the horizontal scroll bar to
locate the specific publication type with which you want your template
to be grouped.



5 Click an icon in the Publication Type option, and then click Save.

Adobe HomePublisher automatically saves this new AutoCreate template
in the specific Publication Type folder you specified, located in the
AutoCreate folder, and then returns you to the point in your publication
where you were before saving it.

Note: If you change your mind, and don’t want to save the publication as
an AutoCreate template, click Cancel to return to your publication without
saving a template.

Your new template is now available to you whenever you select AutoCreate
in the New/Open Publication dialog box.



Reverting to the last save
You may decide you don’t want to keep the changes you’ve made to
a publication; you want the publication the way it was before it was
changed. The File > Revert to Last Saved command enables you to return
to the version of the publication as it was when it was last saved.
This cancels any and all editing you’ve done since the last save. If you’ve
made changes to the publication since you opened it, and have saved
those changes under the same publication name, Revert to Last Saved
will include those changes.

Before reverting to the last saved version, make sure that’s what you want
to do, because you can’t undo a Revert to Last Saved command.

If you make changes to a publication and aren’t sure you want those
changes to be permanent, use Save As to save the changed publication
under a different name.



ABOUT BACKGROUND PAGES

If your publication will have elements that appear in the same position on
many pages, you can create a set of background pages. Background pages
can contain items such as headers, footers, borders, page numbers, logos,
and other design elements. You create these elements once on the back-
ground page and Adobe HomePublisher automatically includes them on
every page of your publication. Later, if you add pages to your publication,
Adobe HomePublisher also adds the background-page elements to the
new pages.



You can create anything on a background page that you can create on a
regular page. For example, if you want to repeat a graphic in the upper-
right corner of every page, place the graphic on a background page.
You can even assign spot color to background items.

Left background Right background
page page

Adobe HomePublisher displays two background pages:

• A left background page for left, even-numbered pages, and

• A right background page for right, odd-numbered pages.



When you view a background page, the page indicator in the lower left
of the publication window displays L Background or R Background.

If Double-Sided Pages is not selected in the Publication Setup dialog box,
only the right background page and right background page indicator
are displayed.

To go to a background page:
Click the left or right background-page indicator.

To create objects on a background page:
1 Go to a background page.

2 Create the objects you want on the background page as you would
on any other page.

3 Check your changes by viewing a nonbackground page in the publication.
View the appropriate page; if you created objects on a left background page,
check a left publication page.



Adding headers and footers
In word-processing programs, you can add headers and footers to your
document in the margins, above, or below the main body of text. In Adobe
HomePublisher, you can place header or footer text throughout your publi-
cation by adding a text object to one or both background pages. You format
header or footer text as you would any other text you add to a text object.

If you’re using double-sided pages, the pages where headers and footers
appear depend on whether you added a text object to the left or right back-
ground page:

• If you add a text object to the left background page, text appears on the
left, even-numbered pages of the publication.

• If you add a text object to the right background page, text appears on
the right, odd-numbered pages of the publication.

If you want headers and footers on all pages, add them to both background
pages. As with any text object, you drag the header or footer anywhere on
the page.



To add a header or footer:
1 Display the background page you want.

2 Choose Tools > Show Main Tools.

3 Select the text tool.

4 Drag to create a text object large enough for the header or footer text.

5 In the text object, type the text you want for the header or footer.



Adding automatic page numbers
Adobe HomePublisher can automatically number all pages in the publication
consecutively. You can add a page number to any page, but adding a page
number to a nonbackground page adds a page number to that page only.
If you want to number all pages automatically, add a page number to both
the left and right background pages.

To add page numbers:
1 Display a background page.

2 If the Main Tools palette is not visible, choose Tools > Show Main Tools.

3 Select the page-number tool.

4 Drag to create a page-number object.



Changing the page number format
You can customize the page number format at any time. Changes you make
affect all page numbers whether you added them to background or non-
background pages.

You control the page number format from the Page Numbering dialog box.
As you specify options, Adobe HomePublisher displays a sample of how
your page numbers will appear.

To change the page number format:
1 Choose Options > Page Numbering.

2 Select options as follows:

• Starting Page Number sets the number of the first page of your
publication.

• Numbering Style sets the method used to number pages.



• Text specifies additional text that you want to come before or after the
page number. Use the symbol # to represent the current page number and
$ to represent the total number of pages in the publication. For example,
type Page # of $ for Page 3 of 5. Make sure you type any spaces you want
to include.

Note: The # symbol represents the page number. You must leave the #
symbol in the page number text object even if you do not add text to your
page number. If you accidentally delete the # symbol, type it back in.

3 Click Text Settings to specify text attributes for the page-number object,
such as size, font, and style, and then click OK to close the Text Settings
dialog box.

4 Click OK to close the Page Numbering dialog box.



Aligning page numbers
You can align a page number within its text object. If you’re working with
double-sided pages you can align the page numbers on the left and right
background pages separately.

To align a page number:
1 Go to the page or background page containing the page-number
text object.

2 Select the page-number object with the pointer tool.

3 Choose Text > Alignment and choose an alignment option from the
hierarchical menu.



Adding automatic dates and times
Adobe HomePublisher can automatically display and update the date and
time on any page in your publication. If you want to include the date or
time on all pages, add them to the background pages.

To add an automatic date or time:
1 Select the date tool or time tool on the Main Tools palette.

2 Drag on the page where you want the date or time to appear.



Changing the date and time format
You can customize the date and time format. Changes you make affect all
instances where you added the date or time on background or nonback-
ground pages.

You control the page number format from the Date & Time Settings
dialog box. Changing the date and time format changes all date and
time objects.

As you specify options, Adobe HomePublisher displays a sample of how
the date and time will appear.

To change the date or time format:
1 Choose Options > Date & Time.

2 Specify Date Options as follows:

• Include Day adds the name of the day to the date (for example, Friday,
May 5, 1995).

• Leading Zeros adds zeros to single-digit dates (for example, 09/07/95).



3 Specify Time Options as follows:

• 12-hour displays time using a.m. and p.m.

• 24-hour displays time using the 24-hour clock which is standard for
some countries and organizations, such as the military. The a.m. hours
are represented from 1 to 12, and p.m. hours start at 13 for 1 p.m. up
to 24 for midnight.

• Leading Zeros adds zeros to single-digit times (for example, 05:09 a.m.).

4 Click Text Settings to specify text attributes for the time, such as size,
font, and style.

5 Click OK to close the Text Settings dialog box.

6 Click OK to close the Date & Time Settings dialog box.



Displaying and hiding background items
You can use the Display All Background Items command to control
whether background items throughout your publication are displayed on
the screen. When Display All Background Items is selected, all background
items are displayed on all pages. When the command is not selected,
background items are hidden on all pages. Display All Background Items
is selected by default.

Note: This command affects only screen display. Adobe HomePublisher
still prints all background items regardless of the Display All Background
Items setting.

To display or hide background items:
Choose Page > Display All Background Items.



Hiding background items on one page
For some pages in your publication, you may not want the background
items to be displayed or printed. For example, you may want one page
to use a different design than the rest of the publication.

You can use the Display Page Background Items command to control
whether background items on one page are displayed on the screen. When
Display Page Background Items is selected, all background items on the
current page display and print. When the command is not selected, back-
ground items on the current page are hidden and do not print. Display
Page Background Items is selected by default.

To show or hide background items on one page:
1 Go to the page of your publication (such as a title page) where you
want to remove background items.

2 Choose Page > Display Page Background Items.



Moving background items to a regular page
Sometimes, one page in your publication requires some, but not all, of the
background items. For example, you may not want to have a page number
on your title page, but you may want to include a graphic that’s on every
other page. You can hide all the background items for that page and then
copy only the individual background page items you want and paste them
on another page.

Fall 95 Fall 95

Background Regular publication
page page with only two

background items



To copy some, but not all, background page items to a
regular page:
1 Go to the page where you want to add background items.

2 If the background items are visible, choose the Page > Display Page
Background Items command to deselect it.

3 Go to the background page that contains the items you want on the
regular page.

4 Select the items you want to copy.

5 Choose Edit > Copy.

6 Go back to the regular page.

7 Choose Edit > Paste.

Adobe HomePublisher pastes the background page items onto the regular
page in the same location as they were on the background page.



WORKING WITH OBJECTS

In Adobe HomePublisher, objects are the building blocks for page layout.
There are two kinds of objects: text objects and graphics objects. You com-
bine text and graphics objects to create the page layouts in your publication.

The same rules for moving, sizing, rotating, and so on apply whether
the object contains text or is a graphic. Objects can be moved, sized,
duplicated, copied, and assigned special attributes, such as locked, visible,
or printable. If you’re not happy with an object’s location, you can position
it on the page by dragging it or by using precise measurements. If you
want to work with more than one object at a time, you can select and
move a group of objects.



Adding and deleting objects
You create most objects using the tools in the Main Tools palette. You can
also place text or graphics from another program into any rectangle
you’ve drawn.



Creating a text object
Adobe HomePublisher can automatically create one text object in each
column in your publication. You can also specify that columns be linked to
create a story chain, so text automatically flows from one column to the
next. Or in one step, you can specify that Adobe HomePublisher automati-
cally create linked text objects and add as many pages as necessary to fit
the selected text into your publication.

There are several ways to create a text object:

• Draw an object with the text tool.

• Convert a rectangle into a text object.

• Create a series of linked text objects with the link tool.



To create a text object with the text tool:
1 Select the text tool in the Main Tools palette. The pointer changes to
an I-beam.

2 Drag to draw the text object. Adobe HomePublisher places the text
cursor in the upper-left corner of the object and you can immediately
type text.

Note: To create a text object on top of another text object, press the
Command key as you drag a text object with the text tool.

To convert a rectangle into a text object by typing text:
Select the text tool and click inside the rectangle.

To convert a rectangle into a text object by importing text:
1 Select the rectangle.

2 Choose File > Place Text.

3 Select a text file, and then click OK.



To delete an object:
1 Select one or more objects with the pointer tool.

2 Press the Backspace or Delete key, or choose Edit > Cut or Edit > Clear.

If the object you deleted contained text, the text reflows into any subse-
quent linked objects in the story chain.

Tip: To quickly make the text object larger to contain more text, press
Option to temporarily activate the pointer tool, then resize the object and
continue typing. You can also press Command-= while typing to resize the
text object to fit all the text.



Selecting objects
You can select any object by clicking it with the pointer tool. You can
also select more than one object using standard Macintosh selection tech-
niques: press the Shift key as you click on a series of objects or drag a
selection rectangle around a group of objects.

To select all objects on a page:
Select the pointer tool in the Main Tools palette, and then choose Edit >
Select All.

To select all the text in one story chain:
1 Select the text tool in the Main Tools palette.

2 Click within any text object in the chain.

3 Choose Edit > Select All.



Linking text objects into a story chain
With Adobe HomePublisher, you can link several text objects together so
that text you type or place flows through them. This series of linked text
objects is called a story chain. The text objects that make up a story
chain may be all on one page or across several pages.

To create a series of linked text objects (a story chain):
1 Select the link tool in the Main Tools palette.

2 Drag to create a text object.

3 Continue drawing as many text objects as you want in the story chain.

Adobe HomePublisher automatically links all the objects you draw with the
link tool into the same story chain. The objects are linked in the order they
were created.



Changing an object’s line style
You can add a frame or border to an object by choosing from a variety of
line styles. Choosing a line style to frame a text object is like picking a
frame for a photograph.

When you create an object with the rectangle tool, Adobe HomePublisher
applies the currently selected line style on the Patterns & Lines palette.

When you create an object with the text tool, Adobe HomePublisher applies
a line style of None, which is represented by a thin dotted gray line.

Text objects with different line styles and fill patterns



To change the line style:
1 Select an object.

2 If the Patterns & Lines palette is not open, choose Tools > Show
Patterns & Lines.



3 Click a line style on the far right of the Patterns & Lines palette. To view
another of the three groups of line styles, click a scroll arrow to the left
of the line styles.

Single lines

Double lines

Dashed lines



4 If you choose one of the single line styles and you want to specify its
width, click Other, choose a line width from the Measurements pop-up
menu, and then click OK.



Changing an object’s pattern
You can apply a pattern to an object’s line or fill. When you use the text
tool or the link tool to draw text objects, the line pattern defaults to a line
style of None, represented by a thin dotted line which does not print. If
you use the Rectangle tool to draw an object and then convert it to a text
object, the new text object retains the line style and pattern of the original
rectangle. You can assign a spot color to the solid areas of a pattern by
using the Spot Colors palette.
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This text object has a fill pattern of
None and a line width of 30 pixels
with a diagonal line pattern.

Note: You can apply a pattern to a double or dashed line, but the pattern
may not be completely visible if solid or dashed areas of the line fall on the
gaps in the line pattern.



To apply a pattern to an object line or fill:
1 Select an object.

2 If the Patterns & Lines palette is not open, choose Tools > Show Patterns
& Lines.

3 Click the line-pattern or fill-pattern indicator at the far left of the palette.

Note: The Line and Fill pattern indicators in the Patterns & Lines palette
always display the last line or fill pattern you selected, regardless of the
object currently selected.

4 Click a pattern. To view another of the four groups of patterns, click a
scroll arrow to the left of the patterns.



Applying no pattern
If you choose None for the line pattern, the object won’t print an
outline, but it will display a dotted line on the screen. A fill of None means
the object is transparent. A fill pattern of white means that the object is
opaque white.



Stacking objects
Each object you create on a page lies on a plane stacked on top of any
other objects on that page. Objects maintain a stacking order even when
they do not overlap.

Events Events

The gray rectangle The text object overlaps
overlaps the text object. the gray rectangle.

You can change an object’s level in the stack by:

• Sending the object to the back or to the front of all other objects.

• Shuffling the object past the next object in front of or behind it in
the stack.



To move an object to the front or back of the stack:
1 Select an object.

2 Choose Objects > Bring to Front or Objects > Send to Back.

To shuffle an object up or down through the stack:
1 Select the object.

2 Choose Objects > Shuffle Forward or Objects > Shuffle Back.

Note: When shuffling objects that do not overlap, you won’t see any
difference even though the stacking order has actually changed.



Selecting the next object behind
It can be difficult to select an object that is partially or totally overlapped
by another object. The Select Next command solves this problem.

To select the next object in the stack:
1 Select an object with the pointer tool.

2 Choose Objects > Select Next.



Adding text to a text object
You can add text to your publication by:

• Typing directly into a text object.

• Placing text into a text object from a word-processing document.

In many cases, you will use your favorite word-processing program for
composing text such as newsletter articles or brochure body copy. Then,
you’ll use the Place Text command in Adobe HomePublisher to place the
text exactly where you want it in your publication’s layout.

At other times, you may use the word processor built into Adobe
HomePublisher to type text directly into your publication. When you want
to create small sections of text such as specialized paragraphs, headlines,
or picture captions, you can use Adobe HomePublisher instead of going
back to your word processor.



Typing text into a text object
You can type text into any text object you created with the text tool or into
a rectangle you created with the Rectangle tool.

If you type to the end of a text object and the next linked object is on the
next page, Adobe HomePublisher automatically takes you to that object.

To type text into a text object:
1 Select the text tool in the Main Tools palette.

2 Click inside the object where you want to type text.

If there is no text in the story chain, a vertical bar begins blinking at the
top-left corner of that text object. If there is text in the object, the insertion
point will be wherever you clicked.

3 Type text.



Pasting text into a text object
You can also paste text from the Clipboard into any text object by using
the standard Cut, Copy, and Paste commands or the appropriate keyboard
shortcuts.

1 Select the text tool in the Main Tools palette, and then select the text.

2 Choose Edit > Cut or Edit > Copy.

3 In Adobe HomePublisher, do one of the following:

• If you want to add text to existing text, position the text cursor in the
text object you want to contain the text.

• If you want to replace existing text, select the text you want to replace.

4 Choose Edit > Paste.



Placing text into a text object
The text for your publication may already exist as a word-processing
document. You can include these documents in your Adobe HomePublisher
publication without losing the original formatting. Adobe HomePublisher
can import formatted documents from Microsoft Word, Microsoft Works,
MacWrite and MacWrite II, and WriteNow 3.0. Adobe HomePublisher can
also read files formatted in RTF (Interchange or Rich Text Format)
and ASCII (text-only files).

Adobe HomePublisher preserves most text and paragraph formats when
you place a word-processing file from disk. Formats such as font, size,
style, color, word spacing, line spacing, paragraph spacing, alignment,
indents, and tabs (up to 16 per ruler) are all preserved when you use the
Place Text command. Less common formats, such as double-underlines
or word underlines, are converted to the nearest equivalent (for example,
to a regular underline).

Since you’ll most likely be using Adobe HomePublisher to create or change
a text document’s page layout, the program does not read in the number of
columns, headers and footers, or hidden text.



If the word-processing document contains graphics, Adobe HomePublisher
places them in the Workbook so you can copy or move them into your pub-
lication at any time.

Adobe HomePublisher converts styles from programs such as MacWrite II
and Microsoft Word into custom styles.

With the Place Text command, you can place text in an empty story chain
(one text object or a series of linked objects) or you can add text to or
replace all the text in an existing story chain.

Adobe HomePublisher adds text from the document to your publication
starting at the upper-left corner of the object you selected, then flows all
the text from the document into the selected text object and any text
objects that are linked to it. If there aren’t enough text objects to hold
the entire story, you can add additional linked objects to the story chain.
You can also make a text object larger by selecting it and dragging one
of the selection handles. Adobe HomePublisher then flows the rest of the
text accordingly.



Adobe HomePublisher always flows text to fit the size of the existing text
objects. If you change the size of the object, the text reflows.

If you have not already created a text object, you may want to do so
before you can add text. If you don’t select a text object first, Adobe
HomePublisher places the text in a 3-inch-high text object in the top
of the publication window. Depending upon the amount of text you’re
placing, you may have to resize this text object or link more objects
to the story chain to flow all the text. For more information see
Creating a Text Object.

To place text in an empty text object or story chain:
1 With the pointer tool, select the text object where you want to start
the story.

2 Choose File > Place Text.



3 In the Place Text dialog box, specify options as follows:

• Text Preview displays the first characters of a story in the Preview area.

• Autoflow flows the new text through the entire structure of the story
chain, adding pages to the document if necessary until all the text has
been placed.

• Retain ¶ Indents keeps the paragraph indents included with the
original text.

Note: This option only retains indents created with true indent markers.
Indents created using tabs are converted as tabs.

4 Select the document you want to add to your publication and click the
Open button (or you can double-click the document name).



Adding new text to an existing story chain
If a text object or story chain already contains text and you want to insert
new text from a document, you can replace all the text in the entire story
with the new text, add the new text to the end of the existing story,
or start a new story chain with the text.

To add text to an existing story chain:
1 Use the pointer tool to select the object in the chain where you want to
add text.

2 Choose File > Place Text.

3 Double-click the name of the document you want to add.

4 A dialog box appears asking you how to import the new text. Click an
option as follows:

• Replace Existing Text in the Story Chain with the New Text deletes the
existing text and imports the new text into the text object.

• Begin a New Story Chain Starting with the Selected Text Object starts a –
new story chain from scratch.

• Add New Text to End of Existing Text inserts the new text at the end
of the existing text, which is retained.



Linking and unlinking text objects
When text spans several columns or pages, you can link text objects into a
story chain so that any text that overflows a text object automatically flows
into the next linked object in that story chain.

When you first create an Adobe HomePublisher publication from scratch,
you can have the program create linked text objects for you by making
sure the Create Text Objects box is checked and choosing Linked in the
Publication Setup dialog box. Adobe HomePublisher creates linked objects
for pages based on the number and size of the columns and the number of
pages you specify.

As you click each object to add it to the chain, Adobe HomePublisher adds
link indicators to display how the text will flow. Any overflow text auto-
matically flows into the following links in the story chain. The link tool
remains active until you choose another tool.



Linked text objects contain link indicators that show where the text for that
story chain flows.

Indicates the beginning or end of the story chain and that
 there is text in the object. When this indicator is at the end of
an object it means there is more text to flow. To flow the rest
of the text, either make the object larger or link the object to
another text object.

Indicates the beginning or the end of the story chain and
that there is no more text to flow.

Indicates the object is linked to another text object and that
there is more text  to flow.

Indicates the object is linked to another text object and there
is no more text to flow.



Linking text objects
If you haven’t chosen Create Text Object and Linked in the Publication
Setup dialog box, you can create linked text objects with the link tool.
You may also want to create a new chain of linked objects in addition to
the ones you had Adobe HomePublisher create automatically.

The objects you link can be separate text objects or rectangles. When you
link rectangles, they will be converted to text objects. You can link objects
on the same page in any order; for example, a story that begins on page 3
can be linked to a text object on page 2.

To link empty text objects or rectangles:
1 Select the link tool in the Main Tools palette.

2 Click the text object where you want to add or insert links.

The object flashes quickly to indicate that you’ve clicked it. One of the
links in the link cursor turns black to indicate you have selected the
target object.

3 Click other objects in the order you want them linked.



To link an object to an existing story chain:
1 Select the link tool in the Main Tools palette.

2 Click the last text object in the existing story chain.

3 Click the object you want to add to the story chain.

To flow extra text into a new linked object:
1 Select the link tool in the Main Tools palette.

2 Click the last text object in the existing story chain.

3 Drag the link tool to draw a new text object.



Creating linked text objects automatically with new pages
When you’re creating a publication, you may not always know how many
pages you’ll need to place all the text. For instance, while you may have
planned your layout with a 2,000-word article in mind, the writer may have
given you 3,000. When you want to add more pages with linked text
blocks, you have two options:

• You can add new, empty pages containing automatically linked text
objects.

• You can place a story using the autoflow option, which automatically
adds pages with linked text objects until all the text is placed.

To create new pages with linked text objects:
1 Select a text object in the story chain to which you want to add linked
text objects.

2 Choose Page > Add Pages.

3 Type the number of pages you want to add.



4 Select an option as follows:

• At End of Publication adds new pages after the last page of the
publication.

• After Current Page adds pages after the page currently displayed.

5 Click Publication Setup and make sure the options Create Text Objects
and Linked are selected. If you want, you may also specify the number or
spacing of columns for the pages you’re adding.

6 Click OK to close the Publication Setup dialog box.

7 In the Add Pages dialog box, click Link Page(s) to Selected Story.

8 Click OK.



Unlinking text objects
When you unlink a text object from a story chain, Adobe HomePublisher
unlinks the text object from the story chain and reflows text into the other
remaining objects in the chain. The text object you unlinked becomes a
rectangle.

As long as at least one text object of the original story chain exists, you
won’t lose any text by unlinking text objects. The text will be contained by
the remaining text objects. However, if the story chain consists of only one
text object, deleting this last object will delete the text you placed in that
story chain.

To unlink an object from a story chain:
1 Select the unlink tool in the Main Tools palette.

2 Click the text object you want to unlink.



Naming a story
You can name any story chain in your publication so that it is easier to
identify and track. For example, if a story chain has a name, the name
shows up in the Link Navigator so that you can quickly scan or select links
to see on which page text continues.

Naming stories also helps to identify text objects in a selected AutoCreate
template in the AutoCreate dialog box. For example, if you name a story
“Weekly Column” when creating a template, you’ll easily be able to spot
where the weekly column should be placed when you’re building a new
publication using AutoCreate.

If you don’t name a story, Adobe HomePublisher names it using the
Owner Name in the Sharing Setup control panel.



To name a story:
1 Select the pointer tool in the Main Tools palette.

2 Select a text object in the story chain.

3 Choose Options > Name Story.

4 Type a name for the story.

5 Click OK.



Tracing the path of a story chain
As you create a publication with many story chains that span more than
one page, it can be difficult to keep track of how text objects are linked.
For example, in newsletters, an article that begins on page 1 may continue
on page 4. With Adobe HomePublisher, you can use the Link Navigator to
see how text objects in a story chain are linked and to quickly find the next
linked object.



Using the Link Navigator
The Link Navigator can be used with either the Selection Arrow or with the
text tool. If you use the Link Navigator with the Selection Arrow selected,
Adobe HomePublisher finds the object you want and selects it. If you use
the Link Navigator with the text tool selected, Adobe HomePublisher posi-
tions the text cursor in the object.

You can leave the Link Navigator on your screen as long as you like. If the
Link Navigator is covering something on your page, click the zoom box in
the upper-right corner of the title bar to collapse the palette. Click the
zoom box again to return the palette to its original size.

To navigate through a story chain:
1 Do one of the following:

• Select the pointer tool in the Main Tool palette, and select a text object.

• Select the text tool in the Main Tools palette and click within a text object.



2 Choose Tools > Show Link Navigator.

3 Click one of the following buttons:

selects the first text object in the story chain when the
pointer tool is selected. When the text tool is selected, Start
positions the text cursor at the beginning of the first text
object in the story chain.

selects the previous linked object in the story chain when
the pointer tool is selected. When the text tool is chosen,
< positions the text cursor in the previous linked object in
the story chain.

scans through the text objects, first to last, in the story
chain on the current page. If you hold this button down,
the scan cycles through linked objects continuously.



selects the next linked object in the story chain when the
pointer tool is selected. > positions the text cursor in the
next object when the text tool is selected. If the object con-
tains the last text in the story, > positions the text cursor at
the end of the text.

selects the last linked object in the story chain when the
pointer tool is selected. When the text tool is selected,
End positions the text cursor at the end of the text in the
story chain.



Moving objects
You can move an object on a page by dragging it or by specifying an exact
location in the Object Information dialog box. You can move or copy an
object from one page to another by copying it and pasting it in the new
location on the new page. You cannot position any portion of an object
outside the page boundary.

You can also move nonlinked text objects or graphic objects that you
want to use later (such as headlines, captions, or logos) into the Adobe
HomePublisher Workbook.



Dragging an object
You can use the mouse to drag an object within a page. If you drag the
object past the edge of the publication window and your page is larger
than the window, Adobe HomePublisher automatically scrolls the page.
As you drag, you can view a filled object filled or as an outline.

To drag an object on a page:
1 Select the pointer tool in the Main Tools palette.

2 Do one of the following:

• To view the object as an outline as you move, drag the object
immediately.

• To view the object with its fill (if applied), click and hold the mouse
on the object for a second or two until its fill appears, then drag it.



Nudging an object
You can move an object in one-pixel (1/72 of an inch) increments.

To move an object one pixel:
1 Select the pointer tool in the Main Tools palette, and then select
the object.

2 Do one of the following:

• Choose Objects > Nudge > Up, Down, Left, or Right.

• Press the Up, Down, Left, or Right arrow keys on the keyboard.



Specifying a new position numerically
You can specify a new location for an object on the current page using
the Object Info dialog box.

To specify a new location numerically:
1 Select the pointer tool in the Main Tools palette, and then select
the object.

2 Choose Objects > Object Info, or hold down the Command key as you
click the object.



3 In the Object Info dialog box, specify a new Position on Page, as follows:

• From Top specifies the distance from the top of the page (not the margin).

• From Left specifies the distance from the left edge of the page.

4 Click OK.



Moving an object to another page
When you want to move an object to a page that isn’t currently displayed,
you must use the standard Macintosh Cut or Copy commands. Dragging or
using the Object Info dialog box can move an object only to a page that is
currently displayed. Adobe HomePublisher places the object on the new
page in the same location it was on the previous page.

You can move or copy linked text objects using the same procedure you
would use to move any other object, using the Cut or Copy commands.
With linked text, each command works differently:

• If you choose Cut, any remaining objects in the story chain are still
linked and text reflows accordingly.

• If you choose Copy, Adobe HomePublisher places a copy of the text
objects on the Clipboard and leaves the original objects in place, still
linked to each other.

To move an object to another page:
1 Select the pointer tool in the Main Tools palette, and then select
the object.

2 Choose Edit > Cut, or Edit > Copy.



3 Click the Page Navigator pop-up menu and choose a page, or choose
Page > Go to Page and type a page number to go to the page where you
want to move the objects.

4 Choose Edit > Paste.



Using the Workbook to copy or move objects
You can use Adobe HomePublisher’s Workbook as a temporary holding
place for nonlinked text or graphics objects such as headlines or captions,
or to copy or move unlinked text objects. Adobe HomePublisher saves
items in the Workbook along with your publication.



Duplicating objects
When you want to duplicate an unlinked text object or graphic object one
or more times on the same page, choose from two methods:

• Duplication creates one copy of the object slightly offset down and to
the right of the original. If the object is close to the right or bottom edge of
a page, the duplicate appears to the left or above the original, respectively.

A duplicate object offset from the original

• Replication copies selected objects as many times as you specify. You
can also specify the size of the copies and the distance of the copies from
each other. Replication is a quick way to design forms or other pages
where you want a series of evenly spaced objects or lines.



Adobe HomePublisher replicates copies only to the edge of the page.
If the number of copies requested is greater than the number that can be
replicated in that space, Adobe HomePublisher stops at the edge of the
page, even if that produces fewer copies than you specified.

To duplicate an object once:
1 Select the pointer tool in the Main Tools palette, and then select the
object.

2 Choose Edit > Duplicate.

To replicate many copies of an object:
1 Select the pointer tool in the Main Tools palette, and then select the
object.



2 Choose Edit > Replicate.

3 Select a Replication Type as follows:

• Horizontal replicates the object horizontally across the page.

• Vertical replicates the object vertically down the page.

• Fill the Page replicates the object from its current position, horizontally
and vertically.

• Custom Sizes replicates the object and varies the amount of space
between copies and/or changes the size of each copy.

• Frame the Page replicates the object inside the margin completely
around the page. This option is not available if more than one object
is selected.

4 Choose a unit of measure from the Measurements In pop-up menu.

5 If you selected the Horizontal, Vertical, or Fill the Page replication type,
specify the number of Horizontal and Vertical copies to duplicate.



6 If you selected the Horizontal, Vertical, or Fill the Page replication type,
specify the amount of Horizontal and Vertical space to leave between cop-
ies. To replicate above or to the left of the current object, type a negative
number in the Space Between Copies box.

Replica

Original

A negative vertical-space value
creates a replica above the original.

A small amount of space can make
objects overlap.



7 If you selected Custom Sizes, specify custom options as follows:

• Move Each Copy specifies a unit of measure for horizontal and vertical
replication. Type 0 to keep copies in the same position as the original.

• Scale Each Copy specifies the height and width of each copy relative to
the previous copy. Type 100% to keep all copies the same size as the
original.

• Number of Copies specifies the number of new replicated objects.

8 Click OK.



Scaling objects
You can scale, or resize, an object using the mouse, or numerically by
using the Object Info dialog box.

When you size a text object, you reduce or increase the amount of text dis-
played. If the object is linked to another text object, Adobe HomePublisher
flows any remaining text accordingly through that story chain.

To scale an object by dragging:
1 Select the pointer tool in the Main Tools palette, and then select
the object.

2 Drag any of the handles at the edge of the object.



To scale an object numerically:
1 Select the pointer tool in the Main Tools palette, and then select
the object.

2 Choose Objects > Object Info.

3 In the Size section of the Object Info dialog box, type a Width and Height.



4 If you selected a graphic on the page, click Don’t Resize Graphic Within
Object if you want the graphic to stay the same size as you resize the
graphic object that contains it.

5 Click OK.

To make objects the same size:
1 Select the equals tool in the Main Tools palette. The cursor changes to
a hollow equals sign.

2 Click the object that is the size you want the other object to be. The
cursor changes to a solid equals sign to indicate that it’s “loaded” with
the dimensions of the original object.

3 Click the object that you want to match the size of the original object.

Adobe HomePublisher maintains the upper-left corner of the objects and
resizes from the bottom right of the object.



Locking, hiding, or suppressing printing of an object
You can control whether or not certain objects can be moved, resized,
displayed, or printed.

You can suppress printing when, for example, you want to wrap text
around a nonprinting object, or to use a graphic as a nonprinting place-
holder when your commercial printer will be manually inserting a photo
or graphic.

Locking an object is useful when you don’t want to accidentally move or
resize it. You can change the contents of a locked object (such as typing
new text or changing a fill pattern).

Locking an object is handy when you are creating AutoCreate templates.
You can specify that certain parts of your layout (a masthead, for example)
remain constant and cannot be moved or changed. Locked objects can’t
be selected in the AutoCreate process, and, therefore, can’t be replaced
by accident.



You can make an object invisible. You can use this feature in conjunction
with the Printable option, when you want to hide objects that you specified
not to print. Hiding an object is also useful when you create a complicated
page and you want to speed up screen display by viewing fewer objects
at once.

Note: You must select both the Visible and Printable options to print
an object.

To lock, hide, or suppress printing of an object:
1 Select the object.

2 Choose Objects > Object Info.

3 Specify options as follows:

• Printable allows the selected object to print when selected. Deselecting
this option suppresses printing.

• Locked prevents moving or resizing the selected object. Deselecting this
option unlocks the selected object.

• Visible displays the object on the screen. Deselecting this option makes
an object invisible.



4 Click OK.

To display invisible objects on the screen:
Choose Page > Display Invisible Objects.



Temporarily overriding a locked object
If you want to move a locked object, you can do so without opening the
Object Info dialog box, and it will stay locked afterward.

To move a locked object:
Press Option as you drag the object with the pointer tool. 

To delete a locked object:
Press Option as you choose Edit > Clear or as you press the Delete or
Back-space keys.



Aligning objects
You can align objects either in relation to each other, to the page margins,
to a grid you have set up, or in relation to ruler guides you create on
the page.



Using the grid
Many professional graphic designers use a system of evenly spaced
squares—a grid—for creating page layouts. With Adobe HomePublisher,
you can use a grid to help you determine where to place objects and
how to align them.

When you first start Adobe HomePublisher, a grid is set for you at .25
inches for the horizontal measurement and .25 inches for the vertical
measurement.

You can change the grid size and set up strict alignment rules for designing
your publication. For example, with the Grid Settings command, you can
change the grid size to 1 inch horizontal by 1 inch vertical. Then choose
the Grid Snap On command. Any objects you create will be positioned
within 1-inch increments on the page.



The maximum size for the grid is 2 inches by 2 inches. The minimum size
is 6 points by 6 points (.083 by .083 inches).

Grid with objects aligned to it

When you align objects to the grid, the objects move to the nearest
grid point.



To change the grid size:
1 Choose Page > Grid Settings.

2 Type a number for Vertical grid spacing and press Tab.

3 Type a number for Horizontal grid spacing.

4 Click OK.



To display the grid:
1 Choose Page > Grid Settings.

2 Select the Display Grid option.

3 Click OK.

To snap an object to the grid as you drag it:
1 If Page > Grid Snap On is not selected, choose it to select it.

2 Create or move the objects you want.

To align objects to the grid:
1 Choose Page > Grid Settings.

2 Select the Display Grid option, and then click OK.

3 If Page > Grid Snap On is not selected, choose it to select it.

4 Select the objects you want to align.

5 Choose Objects > Align to Grid.



Using ruler guides
Another way to align objects on a page is using ruler guides. Ruler guides
are handy when you don’t need to set up a grid over the entire page.



You can drag up to 20 ruler guides per spread from the rulers. In addition,
you can:

• Position ruler guides on any page, including background pages.

• Display or hide guides, margins, and text object frames. By default,
these items are displayed.

• Lock guides.

• Make guides and margins magnetic (similar to Grid Snap On) so that
objects you create or move within 4 points of a guide or margin will snap
to them.

• Reset the zero point on the horizontal or vertical ruler, so that you can
measure position, distance, or size from anywhere on the page.

A ruler guide appears only on the page where it was created. If you want a
ruler guide to appear on every page, create it on a background page.



To create ruler guides:
1 Select the pointer tool in the Main Tools palette.

2 For a horizontal ruler guide, position the cursor inside the ruler at the
top of the page. For a vertical ruler guide, position the cursor inside the
ruler at the left of the page.

3 Drag from within the ruler onto the page and position the ruler guide.

To snap objects to ruler guides or page margins:
1 If the Page > Magnetic Guides command is not selected, choose it.

2 Create an object at a ruler guide, or move an object to a ruler guide or
page margin.

To lock or unlock the ruler guides:
Choose Page > Lock Guides to select or deselect it.

To display or hide ruler guides:
Choose Page > Display Guides.



Aligning objects to each other or to page margins
You can quickly align existing objects to one another or to the page
margins, without dragging.

Examples of object alignment

To align objects in relation to one another:
1 Using the pointer tool, select the object with which you want other ob-
jects to line up. Adobe HomePublisher uses the first selected object as its
reference for aligning other objects.

2 Press Shift and select the other objects you want to align.

3 Choose Objects > Align Objects.



4 In the Align Objects dialog box, click To Each Other.

5 Click Horizontal and Vertical alignment options.

6 Click OK.

To align an object to the page margins:
1 Select the object.

2 Choose Objects > Align Objects.

3 Choose To Page Margins.

4 Click Horizontal and Vertical alignment options.

5 Click OK.

Note: If you select more than one object at a time to align to margins,
depending upon the size of the objects and the options you choose,
the objects may overlap.



Rotating objects
You can rotate an object by dragging or by specifying an exact angle.
In addition, you can quickly turn an object upside down, or tilt it onto its
left or right side.

All rotations are based on the position as it was placed. You cannot
rotate linked objects, pasted objects from other programs, PICT files,
or QuickTime movies.

Normal Upside down

Left side Right side At an angle



To rotate an object by dragging:
1 Select the object you want to rotate.

2 Choose Objects > Free Rotate. The cursor changes to a dashed crosshair.

3 Drag any corner handle to rotate the object to the desired orientation.
To rotate in 45-degree increments, press the Shift key while you rotate
the object.



To specify rotation numerically:
1 Select the object.

2 Choose Object > Object Orientation.



3 Click an orientation option, or type an angle of rotation.

Note: The Mirror Image option is available only when a graphic
object is selected.

4 Click OK.

To return to the original orientation:
1 Select the object using the pointer tool.

2 Choose Object > Object Orientation.

3 Click Normal, and then click OK.



Creating shadows
You can direct the attention of your readers to a particular story or graphic
on a page by giving that object a shadow—an offset box with a fill pattern.
For instance, if you are creating a newsletter, you can add a shadow to a
text object containing the table of contents.

Objects can have a shadow applied to the bottom and right edges. This style
is often called a drop shadow.

To add a shadow to an object:
1 Select the object.

2 Choose Objects > Shadows.



3 Choose a unit of measure from the Measurements In pop-up menu.



4 Click a Shadow Pattern.

5 Type a Shadow Offset.

6 Click OK.



To remove a shadow from an object:
1 Select the object.

2 Choose Objects > Shadows.

3 Click None.



WORKING WITH TEXT

In Adobe HomePublisher, you can control the appearance of text at the char-
acter level and at the paragraph level. At the character level you can set at-
tributes such as font, size, letter spacing, and word spacing. At the paragraph
level you can set attributes such as alignment, tabs, and indents. You can save
frequently used sets of attributes as custom styles. In addition, you can check
spelling, check word usage with the built-in thesaurus, and hyphenate words
automatically.

Before you can edit text, you must know how to create a text object and
add text to it. For more information, see Adding and Deleting Objects
and Adding Text to a Text Object.



Selecting text
Before you edit text , you must first select it by dragging the text tool over
the text. You can also use shortcuts to select certain ranges of text.

To select a word, a line, a paragraph, or all the text in an object
or story chain:
1 Select the text tool  in the Main Tools palette.

2 Do one of the following:

• To select a word, double-click the word.

• To select a paragraph, triple-click the paragraph.

• To select all text in a text object, quadruple-click the text object.

• To select all text in a story chain, click within the text object and choose
Edit > Select All.



To extend a selection:
1 Select the text tool in the Main Tools palette.

2 Click in a text object where you want the selection to begin.

3 Press Shift as you click in a text object where you want the selection to
end. You can select text that spans more than one page if the text is part
of a single story chain.



Copying, cutting, and deleting text
You can cut, copy, delete, and insert text in Adobe HomePublisher using
the standard Macintosh Cut, Copy, Clear, and Paste commands from the
Edit menu. You can also use icons on the Text Ruler to copy and paste text.
For more information see Formatting Text.

To copy and paste text:
1 Select the text tool in the Main Tools palette.

2 Select the text you want to copy.

3 Choose Edit > Copy.

4 Click where you want to paste the text.

5 Choose Edit > Paste.

To cut and paste text:
1 Select the text tool in the Main Tools palette.

2 Select the text you want to cut.

3 Choose Edit > Cut. Text reflows to fill the gap left by the cut text.
The text you cut is moved to the Clipboard.



4 Click where you want to paste the text.

5 Choose Edit > Paste.

To delete text:
1 Click the text tool in the Main Tools palette.

2 Select the text you want to delete.

3 Press Delete or choose Edit > Clear.

Clearing text does not place it on the Clipboard, so be certain you want
to delete it permanently.

If you want to move or copy text to other publications, choose Edit > Cut
or Edit > Copy to place the text on the Clipboard, then close the current
publication and open the other publication. Click the text cursor where
you want to place the text, and then choose Edit > Paste.



Formatting text
You can format text (font, text size, and text style) using the Text Ruler
or using commands from the Text menu. You can also combine formats
to create custom styles.



Changing the font and size
The fonts available in Adobe HomePublisher are the fonts installed on your
computer. You can use PostScript or TrueType fonts.

To change the font:
1 Select the text tool in the Main Tools palette.

2 Select the text using the text tool.

3 Choose Text > Font and choose a font.

To change font size:
1 Select the text using the text tool.

2 Choose Text > Size and choose a size.



Changing the text style
Adobe HomePublisher offers standard style options such as bold, italic,
and underlining. You can choose these styles directly from the menu or
you can use the Text Settings command to choose from more styles.

To change the text style:
1 Select the text using the text tool.

2 Choose Text > Style and choose a style.



Formatting superscript or subscript text
You can also make your text superscript,
like the trademark symbol after Adobe HomePublisher™, or subscript,
as in H2O.

In the Superscript or Subscript dialog box, a value of zero represents the
baseline for a font. Higher values move the text away from the baseline.
You cannot type a negative value. For example, you cannot move a charac-
ter below the baseline in the Superscript dialog box—you must type a posi-
tive value in the Subscript dialog box instead.

To format superscript or subscript text:
1 Select the text using the text tool.

2 Choose Text > Style > Superscript or Text > Style > Subscript.

3 Type the number of points or drag the slider control to move the text
away from the baseline.

4 Click OK.



Changing many text settings at once
If you want to change several text settings for one instance of selected
text, you don’t have to choose each command separately. You can control
many character-based attributes simultaneously from the Text Settings
dialog box.

To change multiple text settings:
1 Select the text using the text tool.

2 Choose Text > Text Settings.

3 Select a setting for each attribute. If the selected text contains mixed
attributes, such as more than one kind of font, and you want to preserve
the different attributes, select No Change. For example, if selected text
includes both Plain and Bold text, selecting Plain will change the Bold text
to Plain. If you select No Change for the Style attribute, both the plain and
bold text are preserved.

4 If you want to use the current settings as the default Text Settings,
click Keep Settings.

5 Click OK.



Aligning text
You can change the alignment of text within the boundaries of its text
object. Alignment is a paragraph-level attribute, so every paragraph can
be aligned independently.

The actual alignment of text can be affected by indents set in the Text
Ruler. For more information, see Working with Tabs and Indents.

To align text:
1 Select one or more paragraphs using the text tool.

2 Choose Alignment > Text and choose an alignment type as follows:

• Left aligns a paragraph along the left edge of a text object.

• Right aligns a paragraph along the right edge of a text object.

• Center aligns a paragraph along the horizontal center of a text object.

• Full Justify aligns both left and right edges of all the text except the last
line of a paragraph, and adjusts the space between words as necessary.

• Force Justify aligns both left and right edges of all the text including the
last line of a paragraph, and adjusts the amount of space between words
as necessary. Force-justified alignment is useful for headlines, for ex-
ample, that you want to stretch across the entire width of a text object.



Changing text spacing
You can close up space between letters, expand the space between words,
or change the space between the lines or paragraphs of text.



Changing space between characters
Depending upon the font and text size you’re using, you may want to ad-
just spacing between characters. In typesetting terminology, changing the
space between characters is called kerning.

A character spacing value of zero represents that font’s built-in character
spacing. A positive value increases space between letters, and a negative value
reduces space between letters.

To change the space between two characters:
1 Click the text tool between two characters.

2 Choose Text > Spacing > Character Spacing.

3 Type the number of points you want in the Spacing Between Characters
text box, or drag the slider control, and then click OK.



Changing word spacing
When working with large type, you may want to add extra space between
words for special effects.

A word spacing value of zero represents that font’s built-in word spacing.
A positive value increases space between letters, and a negative value
reduces space between letters.

To change spacing between words:
1 Select a range of text that includes the words between which you want
to change spacing.

2 Choose Text > Spacing > Word Spacing.

3 Type the number of points you want for Spacing Between Words or drag
the slider control, and then click OK.



Changing line spacing
Line spacing (leading) is determined on a per-paragraph basis. You can
change the amount of space between lines for individual paragraphs in
your publication.

A line spacing value of zero represents that font’s built-in line spacing.
A positive value increases space between lines, and a negative value
reduces space between lines.

To change line spacing:
1 With the text tool, click in a paragraph or select the paragraphs contain-
ing the lines between which you want to change spacing.

2 Choose Text > Spacing > Line Spacing.

3 Type the number of points you want in the Spacing Between Lines text
box, or drag the slider control, and then click OK.



Changing paragraph spacing
You can change not only the space between individual lines in a paragraph,
but also the space before and after each paragraph as well. For example,
you can use paragraph spacing to set a certain amount of space between
headlines and subsequent body copy.

A paragraph spacing value of zero represents no additional paragraph
spacing. A positive value increases space between paragraphs, and a nega-
tive value reduces space between paragraphs.

To set paragraph spacing:
1 Click the text tool in a paragraph, or select the paragraphs between
which you want to change the spacing.

2 Choose Text > Spacing > Paragraph Spacing.

3 Type the number of points you want in the spacing Before or After text
boxes, and then click OK.



Comparing custom styles and style sheets
You can speed text formatting by saving and naming a group of frequently
used text settings, and apply them instantly. In Adobe HomePublisher,
a group of text settings is called a style.

By creating custom styles, you save time by eliminating the extra key-
strokes and mouse actions needed when you apply multiple settings to
text. For example, to format all the headings in a brochure in Helvetica,
24 point, bold and italic, you would have to set four text attributes at each
heading, a tedious and error-prone method. However, if you create a style
that contains all these formats, you only need to choose one style to apply
all four attributes correctly to each heading.

Adobe HomePublisher provides two kinds of styles:

• Custom styles save character attributes. Use custom styles to quickly ap-
ply attributes to a few selected characters or words without changing an
entire paragraph.

• Style sheets can save both paragraph and character attributes. Use style
sheets when you want to quickly apply attributes to entire paragraphs,
or to reuse paragraph-level attributes such as tabs, indents, or paragraph
spacing.



If you change a custom style definition, you must reapply the new style to
the text that has that style. Adobe HomePublisher does not automatically
reformat text in your publication when you edit a style.

You can create styles in Adobe HomePublisher, or you can import styles
from the word-processing formats Adobe HomePublisher supports.



Using custom styles
To create a new custom style:
1 If the Text Ruler is not visible, choose Text > Show Text Ruler.

2 Select the text tool on the Main Tools palette.

3 Choose Custom Style Settings from the custom style pop-up menu on
the Text Ruler.

4 Click New Style.

5 Type a name for the style, and then click OK. The style is added to:

• The Style Name pop-up menu in the Custom Style Settings dialog
box, and

• The custom styles pop-up menu on the Text Ruler.

6 In the Custom Style Settings dialog box, make sure the new style name
appears in the Style Name pop-up menu, and then change the settings that
you want to make up the style.

7 Click OK.



To apply a custom style to text:
1 Select the text tool, and then select the text you want to format.

2 If the Text Ruler is not visible, choose Text > Show Text Ruler.

3 Choose a custom style from the custom style pop-up menu on the
Text Ruler.

To edit an existing custom style:
1 If the Text Ruler is not visible, choose Text > Show Text Ruler.

2 Select the text tool on the Main Tools palette.

3 Choose Custom Style Settings from the custom style pop-up menu on
the Text Ruler.

4 In the Custom Style Settings dialog box, choose the style you want to
edit from the Style Name pop-up menu.

5 Change the settings that you want to make up the style.

6 Click OK.



To remove a custom style from text:
1 Select the text tool, and then select the text you want to change.

2 If the Text Ruler is not visible, choose Text > Show Text Ruler.

3 Choose Remove Custom Style from the custom style pop-up menu on
the Text Ruler.

To delete a custom style:
1 If the Text Ruler is not visible, choose Text > Show Text Ruler.

2 Select the text tool on the Main Tools palette.

3 Choose Custom Style Settings from the custom style pop-up menu on the
Text Ruler.

4 In the Custom Style Settings dialog box, choose the style you want to
edit from the Style Name pop-up menu.

5 Click Delete Style, and then click OK.



To create a new style sheet:
1 If the Text Ruler is not visible, choose Text > Show Text Ruler.

2 Select the text tool on the Main Tools palette.

3 Set the paragraph settings that you want to make up the style. If you
want the style sheet to include a custom style, select the entire paragraph
and apply a custom style.

Note: When including a custom style in a style sheet definition, you must
apply only one custom style to the entire paragraph or else Adobe
HomePublisher will not know which custom style to remember.

4 Choose New Style Sheet from the style sheet pop-up menu on the
Text Ruler.

5 In the Style Sheet Name dialog box, type a name for the new style,
and then click OK.

6 Type a name for the style, and then click OK. The style is added to the
style sheets pop-up menu on the Text Ruler.

7 Click OK.



To apply a style sheet to a paragraph:
1 Select the text tool, and then select the paragraph you want to format.

2 If the Text Ruler is not visible, choose Text > Show Text Ruler.

3 Choose a style sheet from the style sheet pop-up menu on the
Text Ruler.

To edit an existing style sheet:
1 If the Text Ruler is not visible, choose Text > Show Text Ruler.

2 Select the text tool on the Main Tools palette.

3 Choose Change Style Sheet from the style sheet pop-up menu on the
Text Ruler.

4 In the Style sheet Settings dialog box, choose the style you want to edit
from the Style Name pop-up menu.

5 Click OK.



To remove a style sheet from a paragraph:
1 Select the text tool, and then select the paragraph you want to change.

2 If the Text Ruler is not visible, choose Text > Show Text Ruler.

3 Choose Remove Style sheet from the style sheet pop-up menu on the
Text Ruler.

To delete a style sheet:
1 If the Text Ruler is not visible, choose Text > Show Text Ruler.

2 Select the text tool on the Main Tools palette.

3 Choose Style sheet Settings from the style sheet pop-up menu on the
Text Ruler.

4 In the Style sheet Settings dialog box, choose the style you want to edit
from the Style Name pop-up menu.

5 Click Delete Style.

6 Click OK.



Importing styles
You can place text from many word-processing programs that use para-
graph-level style sheets. Character-level information in named styles is im-
ported as custom styles and paragraph-level information in named styles is
imported as style sheets. For more information on placing text from word
processors, see Placing Text into a Text Object.

If you want to use styles that exist in another Adobe HomePublisher publi-
cation, you can import them as well. The styles are added to the Style
Name pop-up menu and in the Custom Styles submenu in the Text menu
for use in the current publication.

To import styles from another publication:
1 Choose Text > Custom Style Settings.

2 Click Load Styles.

3 Select a publication from which to load styles.

4 Click Style Preview if you want to see how the style will look. Adobe
HomePublisher will display text in the font (if installed), style, and color
they represent. Because the preview area is limited in size, the font size
shown will always be 12 point.

5 Click Open.



Working with tabs and indents
You can use the Text Ruler to set tabs, indents, and spacing for para-
graphs, as well as to copy a paragraph’s formatting and apply it to another
paragraph.



Setting tabs and indents
You set tabs and indents for paragraphs of text by clicking icons on the
Text Ruler, which you can position on-screen as you set tabs and
indents for paragraphs throughout your publication.

By default, the unit of measurement for the ruler matches the Preferences
dialog box.

To align the Text Ruler with selected text:
Choose Text > Show Text Ruler, and then click the align icon.

To change paragraph indents:
1 Select the text tool in the Main Tools palette.

2 Click in a paragraph, or select the paragraphs for which you want to
change the indents.

3 Choose Text > Show Text Ruler.



4 Drag the triangles on the Text Ruler as follows:

• To indent the left side of the selected paragraphs, press Option as you
drag the left triangles toward the center of the ruler.

• To indent the right side of the selected paragraphs, drag the right tri-
angles toward the center of the ruler.

• To set a first-line indent, drag the top half of the left triangle to the right
of the bottom half.

• To set a hanging indent, drag the bottom half of the left triangle to the
right of the top half.

To set a tab:
1 Select the text tool in the Main Tools Palette.

2 Click an insertion point in a paragraph, or select the paragraphs in which
you want the tab.

3 Choose Text > Show Text Ruler.

4 On the Text Ruler, click a tab icon and then click in the tab field below
the ruler at the position where you want to set the tab.



To clear all tab and indent settings:
Click the clear tabs icon on the Text Ruler.

To remove one tab:
Drag a tab downward, away from the Text Ruler.



Changing tab alignment
You can change how tabbed text is anchored to a tab. For example, in a
price list, you may want a product name to align by its left side, and the
following price to align at its tab by the decimal point in the price text.

Price Units Age

$2.50


$103.98
$1.04

1,000
450

1,200

1-4
5-10

11-20

To change the alignment of a tab:
1 On the Text Ruler, click a tab icon to select it. A rectangle encloses
a selected tab.

2 On the Text Ruler, choose a tab icon.



Changing paragraph alignment
You can change the alignment of a paragraph from the Text Ruler or from
the Text > Alignment menu.

To change paragraph alignment from the Text Ruler:
1 Select the text tool in the Main Tools palette.

2 Click in a paragraph, or select the paragraphs for which you want to
change the alignment.

3 Choose Text > Show Text Ruler.

4 On the Text Ruler, click the appropriate alignment icon.



Setting a leader for a tab
When you want to repeat a character between tabs, such as a period,
add a leader to a tab. You can use any character available in the font you
are using.

To set a leader tab:
1 On the Text Ruler, select a tab.

2 Click the appropriate leader icon, or click the question mark icon to
specify a custom leader character.



Copying paragraph settings to another paragraph
If you want to format another paragraph with settings you’ve already
applied to a different paragraph, you can copy the settings from one para-
graph to another using the Text Ruler.

To copy paragraph settings to another paragraph:
1 Click the text tool in a paragraph that uses the formatting you want
to copy.

2 Choose Text > Show Text Ruler.

3 On the Text Ruler, click the copy icon.

4 Click the text tool in a paragraph, or select the paragraphs for which you
want to change the spacing.

5 On the Text Ruler, click the paste icon.



Copy fitting
In the course of laying out the pages of your documents, you may run into
situations where your text doesn’t quite fit into the space you’ve designated—
it may be too long or too short, and adjustments must be made to the text to
accommodate your layout. These adjustments are known as copy fitting.

Traditionally, copy fitting can include tedious manual adjustments to text
settings. In Adobe HomePublisher, you can do the job quickly and auto-
matically using the Copy Fit command. Adobe HomePublisher will copy fit
all text in all linked text objects of a story chain by altering a combination
of character size, line spacing, and paragraph spacing. You can alter the
combination of attributes Adobe HomePublisher changes, for example,
if you do not want the character size to change.

To copyfit text automatically:
1 Click the text tool in the story you want to copy fit.

2 Choose Text > Copy Fit.

Your text is adjusted according to which text attributes are checked in the
Copy Fit Settings dialog box.



To control the attributes Adobe HomePublisher adjusts when
copy fitting:
1 Choose Text > Copy Fit Settings.

2 Select the options you want, as follows:

• Adjust Character Size changes the size of text when copy fitting.

• Adjust Line Spacing changes the spacing between lines of text when
copy fitting.

• Adjust Paragraph Spacing changes the spacing between paragraphs
when copy fitting.

3 Click OK.



Finding and replacing text
In the course of creating a publication you may want to change text,
such as a name or a term, throughout a story or publication. Adobe
HomePublisher can find and replace text quickly. In addition, Adobe
HomePublisher can also find and replace words by their attributes,
or find and replace attributes without changing text.



Finding text
You can search for text or replace text in one object, one story chain,
or throughout all story chains in the publication.

The Find window can appear collapsed or expanded. When collapsed, you
can only search for text. When expanded, additional search options let you
increase the precision of the search. For example, if you type “Vincent van
Gogh” as the text to find and then choose Italic, Adobe HomePublisher
finds only those instances of Vincent van Gogh that are italic.

To find text:
1 Select the text tool in the Main Tools palette.

2 Click to place the text cursor at the beginning of the text you want
to search.

3 Choose Edit > Find.

4 In the Find window, type the text you want to locate.

5 Click OK.



To find text that uses specific text settings:
1 Select the text tool in the Main Tools palette.

2 Click to place the text cursor at the beginning of the text you want
to search.

3 Choose Edit > Find.

4 In the Find window, type the text you want to locate. If you want to find
any text that uses particular text settings, leave the Find text box empty.

5 In the Find window, click the zoom box to expand the window.

6 Specify Text Settings. The Font, Size, and Style Name options limit the
search to the settings you specify.



7 Select Search Options as follows:

• The Search In option specifies whether to search in the current story,
all stories, or in the current object.

• The Words Only option finds entire words. For example, if you type “cat”
in the Find text box, and select Words Only, Adobe HomePublisher will
find “cat” but not “catastrophe.”

• The Match Case option finds the exact combination of upper- and lower-
case characters you specify.

• The Start from Beginning option begins the search from the beginning
of the range you specified in the Search In option.

8 Click Find.

9 When you’re finished, click the close box.

To find the next instance of the same settings without opening
the Find window:
Choose Edit > Find Again.



Finding and replacing text and styles
In addition to finding text, you can find and automatically replace text
with different text, or with any text with a particular style.

As it searches, Adobe HomePublisher will scroll your publication to display
the text it is finding and replacing. Adobe HomePublisher will find and re-
place text only if it is displayed in a text object. Any text that has not yet
been completely flowed will not be searched.

To find and replace text:
1 Select the text tool in the Main Tools palette.

2 Click to place the text cursor at the beginning of the text you want
to search.

3 Choose Edit > Find & Replace.

4 In the Find & Replace window, type the text you want to locate.

5 Click OK.



To find and replace text that uses specific text settings:
1 Select the text tool in the Main Tools palette.

2 Click to place the text cursor at the beginning of the text you want
to search.

3 Choose Edit > Find & Replace.

4 In the Find & Replace window, do one of the following:

• If you want to find and replace text, type the text you want to locate in
the Find text box, and type the text you want to substitute in the Replace
text box.

• If you want to find text that uses particular text settings, leave the Find
text box empty.

• If you want to replace only the settings and not the text, leave the
Replace text box empty.

5 In the Find & Replace window, click the zoom box to expand the window.

6 Click Find.

7 Specify Text Settings. The Font, Size, and Style Name options limit the
search to the settings you specify.



8 Select Search Options as follows:

• The Search In option specifies whether to search in the current story,
all stories, or in the current object.

• The Words Only option finds only entire words. For example, if you type
“cat” in the Find text box, and select Words only, Adobe HomePublisher
will find “cat” but not “catastrophe.”

• The Match Case option finds the exact combination of upper- and lower-
case characters you specify.

• The Start from Beginning option begins the search from the beginning
of the range you specified in the Search In option.

9 Click Replace, and repeat steps 7 and 8 if you want to set attributes for
the text in the Replace With text box.



10Click a button as follows:

• Click Find Next to find the next instance.

• Click Replace, then Find, to replace the found text and find the
next occurrence.

• Click Replace All to replace all instances of the text within the
searched text.

• Click Replace to replace the found text.

• Click Cancel to stop and close the dialog box.

11When you’re finished, click the close box.



Checking spelling
You can check spelling in your publication at any time. A spell checker can
only tell if a word is spelled correctly; it can’t tell you if that’s the word you
meant to use. For instance, the words “there,” “their,” and “they’re” are all
spelled correctly, but are often used inappropriately.



Using the spelling checker
Once you’ve placed or typed text in your publication, you can use the
Check Spelling command to check spelling in any or all stories of your pub-
lication.

Adobe HomePublisher comes with a dictionary that it uses to check the
spelling in your publication. When you check spelling, Adobe
HomePublisher will probably not recognize words such as your name or
your company’s name since they may not be in the dictionary. So, you can
add these special words and others to your own user dictionaries. Adobe
HomePublisher always keeps the main dictionary and one user dictionary
open as it checks spelling for your publication.

To check spelling:
1 Click the text tool in the story you want
to check.

2 Choose Options > Check Spelling. If you want, drag the window’s title
bar to reposition the window.



3 Select one of the following options:

• Check This Story limits the spelling check to the story chain within which
you clicked the text tool.

• Check All Stories checks the spelling in every story chain or text object
in the publication.

Note: If you selected a range of text, Adobe HomePublisher checks the
spelling only in the selected text.

4 Click to select the following options, if desired:

• Pause Between Stories pauses the spelling check if you clicked Check
All Stories and it reaches a new story to check.

5 Ignore All-Uppercase Words prevents the spelling checker from suspect-
ing words made up of all uppercase characters. This can be useful if you
use a lot of acronyms, such as NASA.

6 Check for Repeated Words causes the spelling checker to suspect two
consecutive instances of a word, such as the the.

7 Click Start.

Note: Adobe HomePublisher checks spelling only in text that has been
flowed and is displayed.



Correcting a suspected misspelling
When the Adobe HomePublisher spelling checker finds a word that isn’t in
the main Spelling dictionary or the active User Dictionary, the suspect word
is displayed at the top left corner of the Check Spelling window, and the
word is highlighted in the story so you can see the context.

Adobe HomePublisher also displays the name of the story in which the
word appears. If you’re checking more than one story, this can help you
keep track of where the suspect word is in your publication.

When a suspect word is found, the best suggestion for the correct spelling
is shown in the box below the suspect word. If there are other suggestions
for the correct spelling, they appear in the scroll list in the bottom left of
the Check Spelling window.

After finishing the Check Spelling process, you’ll see a report of the results
within the scroll list.



To correct a suspected misspelling:
1 In the Check Spelling window, select one of the suggested alternatives
or type your own.

2 In the Check Spelling window, click one of the following options:

• Change replaces all occurrences of the suspect word with the selected
alternative.

• Learn adds the suspect word to the current user dictionary.

• Delete removes the suspect word from this particular occurrence in the
story. Any other instances of this suspect word will remain in the story until
Adobe HomePublisher finds them and you either delete them or correct them.



To allow a suspect word to remain:
In the Check Spelling window, select one of the following options:

• The Skip All option leaves the word as it is and skips any future occur-
rences of this word during this spell-checking session. This is useful when
Adobe HomePublisher finds proper names such as Peterson. If you often
refer to Peterson in other publications, you’ll want to add this name to a
user dictionary so Adobe HomePublisher will always recognize it.

• The Skip option leaves the word as it is and continues the spell checking
process. If the word you skipped appears again, the spelling checker will sus-
pect it again.

To stop the spelling checker:
Click Stop.

To restart the spelling checker:
Click Start. Adobe HomePublisher will start the checking spelling from the
original position of the text cursor.



Creating a user dictionary
When you first start Adobe HomePublisher, you have a main dictionary
named AHPSpelling (which cannot be changed) and a dictionary named
“User Dictionary” to which you can add, change, or remove words. You
can also create an unlimited number of user dictionaries, any one of
which you can use during spelling checking. For example, if you use
Adobe HomePublisher for two distinct projects, you might create one user
dictionary called “medical” that you use while laying out “Pediatrician’s
Monthly,” and one called “parishioners’ names” that you use for your
church’s weekly bulletin.

To create a new user dictionary:
1 Select the text tool.

2 Choose Options > Check Spelling.

3 Click the User button.

The Edit User Dictionary dialog box appears and displays the name of the
current user dictionary.

4 Click New. The Name New User Dictionary dialog box appears.



5 Type a name for the new dictionary.

6 Click OK or press Return or Enter.

Choosing OK with nothing in the text box will set the default name for the
dictionary to User Dictionary.

Adobe HomePublisher creates a new dictionary with this name and returns
you to the Edit User Dictionary dialog box. You can now add words to this
dictionary.

7 Click Done.



Using a different user dictionary
Adobe HomePublisher uses the AHPSpelling dictionary with only one user
dictionary at a time. However, you can create any number of user dictionar-
ies, limited only by the amount of disk space you have.

To change user dictionaries:
1 Select the text tool in the Main Tools Palette.

2 Choose Options > Check Spelling.

3 Click User. In the Edit User Dictionary dialog box, Adobe HomePublisher
displays the name of the current user dictionary at the top of the dialog
box.

4 Click Open.

5 In the Open Dictionary dialog box, choose the dictionary you want.

6 Click Open. The name of the new current user dictionary appears at the
top of the dialog box.

7 Click Done.



Editing a user dictionary
You’ll want to add frequently used names such as your name, your
company’s name, and other proper names to a user dictionary so that
when Adobe HomePublisher checks spelling, it doesn’t suspect them
of being misspellings.

When you click Learn in the Check Spelling window, you add words to
the dictionary one at a time. However, you can also edit, add, remove,
or change many words at once.

To edit a user dictionary:
1 Select the Text tool in the Main Tools Palette.

2 Choose Options > Check Spelling.

3 Click User.

4 Confirm that the name of the current dictionary at the top of the Edit
User Dictionary dialog box is the one you want to edit. If you want to edit
a different dictionary, change the user dictionaries first.

5 Type a word to add to the user dictionary.



6 Select one of the following options:

• Add inserts the word you typed into the user dictionary as a new word.

• Replace removes the selected word from the list and adds the word
you typed. Use this option to correct a word that is misspelled in the user
dictionary.

• Delete removes the selected word from the dictionary.

7 When you’re finished editing, click Done.



Using the thesaurus
You can give variety to your writing by finding synonyms in Adobe
HomePublisher’s built-in thesaurus. When you’re writing or editing a story
or trying to come up with clever headlines for your newsletter, you can
look up alternative words on your screen.

To find a synonym in the thesaurus:
1 Select the word (or just click the cursor in the word) for which you want
to find a synonym.

2 Choose Options > Thesaurus.

The Thesaurus window appears. The word you selected is displayed in the
Find option and a list of suggested synonyms is displayed in the scroll box.



3 If you want, look up additional synonyms as follows:

• Find displays the word for which the Lookup button will find synonyms.
Click a suggested synonym to type it into the Find option, or type a word
by typing.

• Lookup finds synonyms, if available, for the word in the Find option.

• Last Word presents a dialog box listing the most recent words you’ve
looked up in the thesaurus. To view the synonyms for one of these words,
click a word and then click Lookup.

4 Do one of the following:

• If you find a synonym you like, click it to type it into the Find text box,
and then click Replace.

• If you could not find a suitable synonym and want to close the thesaurus,
click Cancel.



Hyphenating text
When you add text to a text object and hyphenation is on, Adobe
HomePublisher automatically hyphenates words for you. Hyphenation
is the process of evaluating a word at the end of a line, and, if it is too
long, breaking it into syllables and pushing one or more syllables to the
beginning of the next line. Hyphenation is one method people use to make
lines of text more consistent in length, and can be especially helpful for
text that is justified or is set in narrow columns.

Hyphenation can have unwanted side effects. For example, short words are
less readable when hyphenated, and too many consecutive hyphenated
lines can be distracting. Adobe HomePublisher lets you adjust settings
which help ensure that hyphenated text is readable.

While the process of hyphenating is paragraph-based, hyphenation settings
apply to the entire publication, not just the current paragraph.

Hyphenation is turned on by default. (If you choose Text > Hyphenation
On and see a check mark to the left of the command, hyphenation is on.)
You can turn hyphenation off for individual paragraphs. You’ll probably
want to turn hyphenation off for paragraphs that contain headlines
and captions since these design elements do not look good with
hyphenated words.



To turn hyphenation off for a paragraph:
1 Click the text tool within a paragraph or select a range of paragraphs
for which you want to turn off hyphenation.

2 Choose Text > Hyphenation On to deselect it.

To turn hyphenation off or on for an entire story:
1 Click the text tool inside the story.

2 Choose Edit > Select All.

3 Choose Text > Hyphenation On to deselect it.

To prevent hyphenating new text objects by default:
1 Make sure no text objects are selected.

2 Choose Text > Show Text Ruler.

3 Click Hyphenation to deselect it.

To prevent hyphenating new publications by default:
1 Make sure no publications are open.

2 Choose Text > Hyphenation On to deselect it.



To change hyphenation settings:
1 Choose Text > Hyphenation Settings.

2 Set the following options:

• Smallest Word to Hyphenate determines the minimum number of charac-
ters a word must contain before Adobe HomePublisher will hyphenate it.

• Minimum Number of Characters Before Hyphen specifies how many char-
acters must appear on the word’s original line before Adobe
HomePublisher will hyphenate it. In many cases, this is also the minimum
number of characters the word’s first syllable must contain.

• OK to Hyphenate Capitalized Words hyphenates proper nouns, such as a
person’s name, and other capitalized words.

3 Click OK.



Using posted notes
You can use posted notes to write yourself notes about the publication
you are creating, or to supply reviewers with an on-screen method for
commenting on a draft of the publication. In Adobe HomePublisher,
posted notes are similar to the “yellow stickies” you attach to paper
drafts. They are also similar to the Stickies in Macintosh System 7.5,
but they work exclusively in Adobe HomePublisher on any operating
system Adobe HomePublisher supports. They also stay with the publica-
tion if you copy it to a disk or another computer. You can “stick” them next
to any item on your screen and choose to display or hide them at any time.



Posted notes can be sized, moved, cut, or copied just like text objects.
The text in posted notes can be edited and formatted using the text tool
as you would any other text.

To add a posted note to your publication:
1 Select the posted-note tool in the Main Tools palette.

2 Drag the posted-note tool anywhere in the publication.

3 Type the text you want in the note.

To delete a posted note from a publication:
1 Select the posted note.

2 Press Delete.



Changing the header for posted notes
By default, posted-note headers have the user name that is set in the Shar-
ing Setup control panel. You can change the header for the posted Notes
in your publication, but changes you make with the Posted Notes com-
mand affect only subsequent notes that you add to your publication. Old
notes will still have the header that was set when they were created. Once
a posted note has a header, you cannot change the text in the header.

If you plan to pass a publication through several reviewers, have each
of them change the posted-notes header so that all notes have the correct
header.

To change the header for posted notes:
1 Choose Options > Posted Notes.

2 Select from the following options

• Header Options—Initially, Adobe HomePublisher displays all options
in the header: text, date, and time. If you don’t want them displayed,
click the appropriate check box to remove the check mark.



The sample date-and-time format is displayed in the lower left of the dialog
box. To set a different format, click the Date & Time Settings button. Adobe
HomePublisher displays the Date & Time Settings dialog box where you
can specify formats for date and time.

• Header Text—Type information that you want displayed in the heading
of posted notes.

Adobe HomePublisher defaults to display the name you typed for a user
name in the Sharing Setup control panel. If you want a different font for the
header text, click the Header Text Settings button and select options in
the Text Settings dialog box.

3 Click OK.



Displaying or hiding posted notes
Adobe HomePublisher normally displays all posted notes. If you want,
you can hide them:

To hide or display posted notes as you work:
Choose Options > Display Posted Notes to deselect it.



Resizing a posted note
You can shrink the notes in a publication so they don’t interfere with the
publication’s contents. Then, when you’re ready to read those review com-
ments, you can enlarge the notes.

To resize a posted note:
1 Using the pointer tool, select a posted note.

2 Drag a handle on the posted note.

To zoom a posted note:
Click the zoom box.



Printing a posted note
You can print posted notes along with the rest of your publication, or you
can print only the posted notes.

To print posted notes along with your publication:
1 Choose Options > Display Posted Notes to select it.

2 Choose File > Print.

3 Choose from the options available for your printer.

4 Click Print.

To print only the posted notes for a publication:
1 Choose File > Print Options.

2 Click Only Posted Notes to select it.

3 Click OK.

4 Choose File > Print.

5 Choose from the options available for your printer.

6 Click Print.



WORKING WITH GRAPHICS

Adobe HomePublisher can work with a number of different graphic for-
mats, and you can create your own graphics right in the program. You can
draw simple graphics—combining rectangles, rounded rectangles, ovals,
and lines—using the Adobe HomePublisher drawing tools. For example,
with the rectangle tool and various fill patterns you can create a simple bar
chart. By drawing lines and using various line widths, you can place a text
label to describe a column on the bar chart.



If you want to create more complex bitmap graphics or illustrations,
use a graphic program such as Adobe SuperPaint. You can then place
these graphics into an Adobe HomePublisher publication.

To adjust grayscale images such as photographs, you can use the
brightness and contrast adjustments on individual images, or redraw
the grayscale value map, or use the Standard Halftone and Advanced
Halftone options.



Using the drawing tools
The five drawing tools are on the bottom row of the Main Tools palette.
Use these tools to draw and combine simple shapes and patterns to create
more complex objects. You can also use the drawing tools to create lines
to separate and enhance columns of text.

Oval tool
Rounded rectangle tool

Rectangle tool
Line tool

Perpendicular line tool



To draw an object:
1 Choose Tools > Show Main Tools.

2 Select the tool for the shape you want to draw.

3 Press the mouse button and drag to draw the object.

Note: To draw a square, press Shift while dragging with the rectangle tool.
To draw a circle, press Shift while dragging with the oval tool. To draw
lines at 45°, press Shift while dragging with the line tool.

Adobe HomePublisher draws the object with the line and fill patterns
currently selected in the Patterns & Lines palette.



Importing graphics from other programs
You can insert graphics you have created in Adobe SuperPaint or other
graphics programs into your publication. You can place the following
graphic formats:

• PICT

• TIFF (grayscale only)

• EPS (Encapsulated PostScript)

• MacPaint

• QuickTime movies



Placing graphics
You can place a graphic in your publication full size (as created in the
original application) or scaled or cropped to the dimensions of any object
you create.

Place a graphic in one of two ways: Select a graphic object to contain the
placed graphic, or place the graphic on the page and drag it to position it.
If you don’t select an object first, Adobe HomePublisher centers the graphic
in the publication window. Adobe HomePublisher places the graphic in its
exact size—the size in which it was created and saved in the original
graphics program.

To place a graphic:
1 Turn to the page on which you want to place the graphic.

2 Select or draw a graphic object to contain the graphic.

3 Choose File > Place Graphic.

4 In the Place Graphic dialog box, select the graphic filename you want
to place in your publication.

Note: Adobe HomePublisher only displays the names of the files it can
place as graphics.



5 To view the graphic before placing, click the Graphic Preview option.

6 Click Open, and then click OK to close the Place Graphic dialog box.

7 Press Return to place the graphic.



Cropping a graphic when placing
If you select a graphic that’s smaller than the graphic object you selected in
the publication layout, a cropping rectangle appears over the graphic in the
Preview area. The frame represents the size and proportions of the graphic
object you want to place this graphic in.

When placing PICT, TIFF, or MacPaint graphics, this cropping rectangle
defines the portion of the original graphic that will be placed. Adobe
HomePublisher trims the graphic and places only that part of the graphic
that is within the cropping rectangle.

When placing EPS files and PICT graphics, Adobe HomePublisher places the
entire graphic into your publication. The graphic is automatically cropped
to the size of the cropping rectangle, but the entire graphic remains “be-
neath” the rectangle. You can use the cropping tool to drag the graphic
around within the object’s border until the portion you want is displayed.



Hidden (cropped) part of graphic



You can also resize the cropping rectangle to choose more or less of the
graphic to place in your publication. Drag one of the handles of the selec-
tion frame in the Preview window to make this rectangle larger or smaller.

The proportions of the graphic chosen in this way may not match the
proportions of the graphic object. You can specify how the graphic will
be scaled to fit that object. Scaling is the process of adjusting the height
and/or width of a graphic to change its size (and possibly its proportion).

To crop a graphic:
1 Turn to the page on which you want to place the graphic.

2 Select or draw a graphic object to contain the graphic.

3 Choose File > Place Graphic.

4 In the Preview area, drag the cropping rectangle across the graphic to
choose the part of the graphic you want to place.

5 To scale the graphic now, click Scaling.



6 Select a scaling option as follows:

• Actual Size—the graphic selection is placed at the original size, without
any scaling. If the original graphic selection is larger than the object in
which it is being placed, the graphic will be placed within the object,
with the object border cropping the graphic.



• Fill Graphic Object—the graphic selection is resized to fill the object.
If the proportions of the object are different from the proportions of the
original graphic, the graphic will be distorted from the original.



• Fit Proportionally—the graphic selection is resized to fit the object with-
out distortion. If the proportions of the graphic are different from the pro-
portions of the object, the graphic may not fill the entire object, but the
graphic will look the same as the original.



• Fill/Overfill Proportionally—the graphic is resized so that its smallest
dimension (height or width) fits the object. Its largest dimension will also
be resized without distortion, but the graphic is automatically cropped to
the size of the cropping rectangle.

7 Click OK to close the Graphic Scaling dialog box, and then press Return
to place the graphic.



Inserting a graphic using Paste
Sometimes, the program you’re using to create a graphic might not be able
to save the graphic in a format that Adobe HomePublisher can recognize.
Using standard Macintosh Cut, Copy, and Paste commands, you can trans-
fer any information such as the rows and columns of a spreadsheet or a
chart into your Adobe HomePublisher publication as a graphic.

Inserting a graphic using the Paste command:
1 In the originating program, select what you want to add to your Adobe
HomePublisher publication.

2 To copy the selected item, choose Edit > Copy. To remove the selected
item, choose Edit > Cut. The item or its copy is placed on the Clipboard.

3 Open your Adobe HomePublisher publication and turn to the page where
you want to place the graphic.

4 Choose Edit > Paste.

Note: If you copy text from a word-processing program and choose Paste
while the Selection Arrow is active, Adobe HomePublisher pastes the text as
a new text object and story chain. However, if the Text tool is active and the
text insertion point is within an object, choosing Paste pastes the text into a
text object.



Scaling placed graphics
When you place a graphic, Adobe HomePublisher gives you the option to
resize an image without distorting the image—a process called scaling.
Once the graphic is placed, you can resize and scale any graphic at any
time by dragging the object’s handles or by using the Object Info or
Graphic Scaling commands.

There are two factors to keep in mind when you scale a graphic manually:
proportion and printer resolution. As the graphic object is resized, the
proportions of the image can change, distorting the appearance. You may
want this distortion for a special effect, but most often, you’ll want to
maintain the object’s proportions.

When a bitmap graphic is scaled, interference patterns can occur in the
printout. To prevent this distortion of bitmap graphics during rescaling,
and to ensure that the graphic is scaled to the optimum size for best print-
ing, press the Option key as you drag a handle. As you drag, the graphic
“jumps” to the sizes that will produce the best printout. As a result, you
may not be able to size the graphic to the exact dimensions you want,
but you will get the best printed image.



To resize a graphic:
1 Select the object.

2 Drag any one of the handles to make it larger or smaller.

To maintain a graphic’s proportions:
Press Shift as you drag a handle.



To scale a graphic for best printing:
Press the Option key as you drag a handle. The graphic “jumps” to the sizes
that will produce the best printout. As a result, you may not be able to size
the graphic to the exact dimensions you want, but you will get the best
printed image.

Note: You can use both the Shift and the Option keys together to maintain
the proportions and to ensure best printing.

To scale a graphic object to an exact size:
1 Select the graphic object.

2 Choose Object > Object Info.

Note: To change the unit of measurement, choose a unit from the
Measurements pop-up.

3 Type a new value for Width.

4 Press Tab, and then type a new value for Height.

Note: Select the Don’t Resize Graphic Within Object option if you want to
keep the graphic the current size regardless of the new size of the object
in which it is contained.

5Click OK.



To scale a graphic:
1 Select the graphic object.

2 Choose Objects > Graphic Scaling.

3 Select a scaling option. See Cropping placed graphics for more
information.

4 Click OK.



Matching sizes
You can scale several graphics at once so that they are the same size in
your publication.

To scale a group of objects to the same size:
1 Select the equals tool in the Main Tools palette. The cursor becomes
a hollow equals sign.

2 Click the object that is the size you want the other objects to be.

The equals cursor changes to a solid equals sign to indicate it is “loaded”
with the dimensions of the original object.

3 With the loaded Equals cursor, click the other objects that you want to
match the size of the original object.

Adobe HomePublisher maintains the upper-left corner of the objects and
resizes from the bottom right.

If you want to give the other objects the same attributes (line style, line
pattern, fill pattern, shadow, color, and text wrap) as the original object,
as well as make them equal in size, press the Option key as you click the
other objects with the “loaded” Equals cursor.



Cropping placed graphics
In traditional publishing, cropping is the process of trimming and remov-
ing edges from a graphic. Cropping in Adobe HomePublisher is a matter
of changing the size of the graphic object to display only a portion of the
graphic inside without altering the size of the graphic itself.

In Adobe HomePublisher you use the cropping tool to crop graphics.
Cropped graphics in your publication can also be “uncropped” and re-
stored. Cropping does not alter the size or scale of an image.

To crop a graphic:
1 Select the cropping tool in the Main Tools palette.

2 Click the graphic object.

3 Place the cursor on any handle of the graphic object you want to crop.

4 Drag the handle until either the object displays the part of the graphic
you want or the object frame is the size you want.

The entire graphic is still there even after you’ve cropped a graphic object,
beneath the object’s frame. You can move the image around within the
frame to display and emphasize different parts of the graphic. This is
sometimes called pan cropping.



To move a graphic within a graphic object:
1 Select the cropping tool in the Main Tools palette.

2 Position the cursor within the graphic object and press the mouse
button. The cursor changes to a grabber hand.

3 Drag the graphic within the graphic object until the portion you want
is displayed.



Wrapping text around an object
If you are combining text and graphics in your publication, you may want
to wrap text around the graphic for visual interest. For instance, you may
want a graphic to sit in the middle of a text object.

You can automatically wrap text around a graphic in Adobe
HomePublisher. You can wrap text around the rectangular boundary of an
object, or around the shape of the image in the object. In addition, you can
wrap text around text for special effects.

The text wrap options are associated with the object which is wrapped by
the text. When you move the wrapped object, the text will reflow to fill the
area previously occupied by the wrapped object. If you move the wrapped
object to overlay another text object, the text will automatically reflow
around the wrapped object.

In order to wrap text around the shape of the image, the fill pattern of the
object must be set to None.



To wrap text around an object:
1 Move the text or graphic object so that it overlaps the text to be wrapped
around it.

2 Choose Objects > Text Wrap.

3 Select a unit of measurement from the Measurements In pop-up menu.

4 Type the distance you want text from the object in Text Standoff from
Object.

Note: You can wrap the text on either the left or right side (not both) of the
graphic object, depending on its placement.

5 Select a wraparound option:

• Click None for no text wrap.

• Click Actual Shape of Object to wrap the text around the graphic inside
the selected graphic object.

• Click Rectangular Boundary of Object to wrap the text around the graphic
object’s frame.

6 Click OK.



Using the Workbook
When working with graphics and nonlinked text objects such as headlines,
you may want to save certain items to use from page to page in your publi-
cation. Use HomePublisher’s Workbook as a temporary holding place for
any graphic or nonlinked text object in your publication. Each Workbook
page can hold one object.

Note: When you create your own AutoCreate templates, objects in the Work-
book remain there for future use of the template.

The Workbook works much like the Macintosh Scrapbook. You can move
objects from the main publication window into or out of the Workbook
using either commands in the Edit menu or by using buttons on the Work-
book palette.

Unlike the Scrapbook, the Workbook stays with your publication. When
you close a publication with items in the Workbook, Adobe HomePublisher
saves the Workbook along with the publication.



When you place a story that contains graphics (such as a word-processing
document that already contains a logo and a few illustrations), Adobe
HomePublisher automatically loads all the graphics into the Workbook
(one on each page). These are then ready for you to add anywhere in your
publication.

To display the Workbook:
Choose Tools > Show Workbook or click the Workbook icon on the bottom
horizontal scroll bar on the publication window.



To hide the Workbook:
Click the close box at the top left of the Workbook palette.

To shrink the Workbook:
Click the zoom box at the top right of the Workbook palette. Click the
zoom box again to display the Workbook in full size.

To move an object from the publication to the Workbook:
1 Choose Tools > Show Workbook.

2 Select a graphic (or an unlinked text object).

3 Click the Move In button on the Workbook palette, or choose Edit >
Move to Workbook.

Note: The Workbook does not need to be displayed when using the Move
to Workbook command.



To copy an object to the Workbook:
1 Choose Tools > Show Workbook.

2 Select the graphic (or an unlinked text object).

3 Click the Copy In button, or press the Option key and choose Edit > Copy
to Workbook (pressing Option changes the command’s name and function).

Note: The Workbook does not need to be displayed when using the menu
command.

To turn Workbook pages:
Click the right half of the dog-ear icon to display the next page, or click the
left half of the dog-ear icon to turn to the previous page.

The horizontal bar at the bottom of the Workbook displays the current
page number and the total number of pages in the Workbook.

Note: Pressing the Option key while clicking the left dog-ear icon will take
you directly to the first page of the Workbook; pressing the Option key
while clicking the right dog-ear icon will take you directly to the last page.



To move an object from the Workbook to your publication:
1 Choose Tools > Show Workbook.

2 Turn to the Workbook page that contains the object you want to move.

3 Click the Move Out button, or choose Edit > Move from Workbook.

To copy an object from the Workbook to your publication:
1 Choose Tools > Show Workbook.

2 Turn to the Workbook page that contains the object you want to copy.

3 Click the Copy Out button, or press Option and choose Edit > Copy from
Workbook.



Using Smart Paste
When an object is copied from one page of a publication and pasted onto
another page, it appears in the same location on the new page. If you move
or copy an object into the Workbook and then move or copy it onto a page
of your publication, the object appears in the same location.



PRINTING

This chapter discusses how to print your publication on desktop printers
such as the Apple LaserWriter.



About printer settings
Four commands in the File menu control printing: Publication Setup, Page
Setup, Print Options, and Print. Understanding how to set the options for
each of these commands will help you achieve the best results.

The relationship between paper size and the size of your publication is a
very important concept and deserves close attention. Page size is the size
of the publication’s page. (Page size is set in the Publication Setup dialog
box; see Setting Up a New Publication Layout. Paper size is the size of the
paper you will be printing on. Adobe HomePublisher always centers the
publication’s page on the paper.

Headline Headline Headline

8.5 x 11-inch page on different paper sizes. Left to right:
tabloid, legal, and letter.



For example, if you’re designing a small brochure, you might set up a
custom page size of 5 x 7 inches in the Publication Setup dialog box; this
is the total area on which you lay out your design. However, you could
choose to print it on the larger paper size of U.S. Letter (8.5 x 11).



Using the Page Setup command
You control paper size, page orientation, and specific printer options with
the File > Page Setup command. The contents of the Page Setup dialog box
vary, depending on which printer is selected in the Chooser. You can either
change the options or accept the default settings.

LaserWriter Page Setup dialog box (PostScript printer)



Just as paper size is independent of the publication’s page size, choosing
a printing orientation does not affect the orientation of the publication on
the screen. So, if you choose landscape (horizontal) orientation but your
publication’s pages have a portrait (vertical) orientation, you’ll still be
working on a vertical publication.

Adobe HomePublisher saves Page Setup settings with each publication
individually. When you change settings in the Page Setup dialog box, the
new settings apply only to the open publication.

The Page Setup dialog box usually contains the following options:

• The Paper option specifies the size of paper in your printer. If your
printer has several paper sizes, select the size you want to print on.

• The Reduce or Enlarge option scales the page by whatever percentage you
type. Type 50 to scale the page down to half its size; type 150 to increase
the scale of the page by half. (The default setting is 100%—actual size.)



• The Orientation option specifies whether the document is printed verti-
cally or horizontally. Click the Portrait icon to print vertically. Click the
Landscape icon to print horizontally. (The default setting is Portrait).

Portrait orientation The same page in landscape

Note: Depending on its size, if your publication is designed vertically and
you print it on the paper horizontally, some elements on the top and bottom
of your page may not fit on the paper.



Other Page Setup options
Many printers support additional options, including visual effects and
printer settings, that can be set by clicking Options in the Page Setup dia-
log box. The exact options vary with the brand and model of printer you
use. For options available on a QuickDraw (non-PostScript) printer, such
as an Apple StyleWriter, see the documentation for the printer.

For a PostScript desktop printer such as an Apple LaserWriter, the Page
Setup options may include the following, depending on the version of the
driver you are using:



• Flip Horizontal flips your printed page around an axis down the length
of your page so that your page is printed as a mirror image. (The default
setting is off.)

• Flip Vertical flips your printed page upside down. (The default setting
is off.)

• Invert Image prints a negative image of your publication. This prints the
white areas of your publication as black, and the black areas as white.

• Substitute Fonts replaces any bitmap or TrueType system font (such
as Chicago, Geneva, Monaco, or New York) in your publication with a
PostScript font. (The default setting is on.)

The Substitute Fonts option is intended to improve print quality when you
print a publication that uses bitmap fonts. This type of font is no longer
common, so you might only need to use it when you want to replace a True
Type system font with its PostScript equivalent.

Each font has different built-in spacing between letters. If you turn on
Substitute Fonts, the change in fonts and spacing may cause the text in
your publication to take up more or less space on the printed page than
on your screen.



If you use bitmap fonts and turn Substitute Fonts off, the Macintosh creates
a bitmap version of your font and sends it to the LaserWriter. Under these
conditions your publication prints slower and the quality of the printed
type may not be as good. However, the text in your publication takes up
exactly the same space in the printed publication as on your screen.

• Smooth Text improves the appearance of bitmap fonts when printed to
a printer when Font Substitution is off. The publication may take longer
to print. (The default setting is on.)

• Smooth Graphics improves a bitmap graphic’s appearance, but the
graphic will not exactly match what’s on your screen and will take longer
to print. (The default setting is on.)

• Precision Bitmap Alignment determines which method is used to keep
bitmap graphics aligned correctly with other elements of your publication.
This option is mainly relevant  to 1-bit bitmap images. (The default setting
is off.)



With the Precision Bitmap Alignment option on, the printer automatically
shrinks bitmaps (and the rest of your publication) by 4% to prevent the
distortion that occurs when 72-dots-per-inch (dpi) images are printed
on a 300-dpi LaserWriter. Because 72:300 is not an even ratio, 72-dpi
bitmaps always show stripes in a LaserWriter printout unless Precision
Bitmap Alignment is on.

Precision Bitmap Precision Bitmap
Alignment on Alignment off



To maintain the size of the publication and still ensure that a graphic
brought into your publication is scaled to the optimum size for printing,
turn Precision Bitmap Alignment off and press the Option key as you manu-
ally scale graphic objects in your publication.

Note: For best results when scaling, make sure you’ve selected Graphics
Scaling Matches Printer in the Preferences dialog box, and that you’ve
chosen the proper resolution from the pop-up menu.

• Larger Print Area gives you the largest print area available for the
amount of memory in your printer, by reducing the amount of printer
memory set aside for downloaded fonts, if you are using them. (The
default setting is off.)

• Unlimited Downloadable Fonts sends downloadable fonts to the printer
in a way that lets you use more downloadable fonts than would normally
fit in the printer’s memory. If you’re using a large number of fonts that are
not built into the printer, you may want to turn this on, although the docu-
ment will take longer to print. (The default setting is off.)



Setting print options
Print options are a group of settings that let you control which pages of
your publication print, how the pages print, the order of printing, the print-
ing of special trim and registration marks, and the printing of spot-color
separations. Unlike Page Setup options, Print options are the same regard-
less of the printer you use.



To change print options:
1 Choose File > Print Options. The Print Options dialog box appears.



2 Select the options you want.

3 Click OK.

The main options in the Print Options dialog box include the following:

• All Pages prints every page in your publication (this is the default
setting).

• Only Odd Pages prints only the odd-numbered pages.

• Only Even Pages prints only the even-numbered pages.

• Print in Reverse Order prints the last page first, and all pages in
reverse order.

Note: When you want to print double-sided pages on your LaserWriter,
you can first print the odd-numbered pages, place these back in the paper
tray face-down and head-first, and then print the even-numbered pages
in reverse order. If you are printing a publication with an odd number
of pages, make sure that you take out the last odd-numbered page before
printing the even-numbered pages.



Printing posted notes and thumbnails
Adobe HomePublisher can print thumbnails—miniature copies of each
page of your publication—as well as posted notes for each page.

Thumbnails



If you select the Thumbnails (16/pg) option, Adobe HomePublisher prints
up to 16 thumbnails, or miniatures of your pages, on a single piece of
paper. Thumbnails are useful for getting an overall impression of the
design of your publication.

When you select the Only Posted Notes option, Adobe HomePublisher
prints only the posted notes in your publication. The posted notes from
each page are printed sequentially, with header and footer information.
Posted notes are printed even if they are not displayed in the publication.
If there are no posted notes in the publication, then the page is blank.

If you want to print the posted notes with the text and graphics on the
page too, turn Print Only Posted Notes off, choose Show Posted Notes
from the Options menu, then print the sequence and range of pages you
want. Adobe HomePublisher prints both the posted notes and the text and
graphic objects on the selected pages, just as they appear on the screen.



Printing printer and crop marks
If you’re printing on paper that is larger than the actual page size, Adobe
HomePublisher can print marks on the paper to help trim your pages. If
you’re printing on paper that is the same size (or smaller) than your actual
page size, none of these marks will print, because there won’t be room
on the paper.

Crop marks are 5-inch-long lines printed at the corners of a page to show
where the page should be trimmed when it has been printed. To print crop
marks, make sure the paper is at least 1 inch larger than your page in both
the width and the height. Also, keep in mind that most printers do not print
all the way to the edge of the paper.

Trim marks are a line, 1 point in width, printed around the edge of your
page to show where the page should be trimmed when it has been printed.
To print trim marks, make sure the paper is at least .5 inch larger than your
page in both the width and the height.

To print trim or crop marks, select the option in the Print Options dialog box.

Note:  You can choose to print either crop marks or trim marks. You can’t
print both at the same time.



Tiling a document
If you choose a paper size that’s smaller than the page size of your publica-
tion, you can automatically tile the page(s) by selecting Automatic Tiling in
the Print Options dialog box. In the tiling process, Adobe HomePublisher
divides each page of your publication into smaller pieces that  will fit and
print on several pieces of paper.



Oversize document Document tiled on four printed pages



Using the Print command
The actual process of sending your publication to a printer takes place
when you choose File > Print, or when you choose Print from the Print
Options dialog box. The Print dialog box that appears varies depending
on the printer you’ve chosen. Regardless of the printer, however, the Print
dialog box allows you to set the number of copies you want, the range of
pages to print, and how the paper will enter the printer.

To print a range of pages:
1 Click in the box labeled From, and type the beginning page number.

2 Press Tab to move the cursor to the box labeled To, and type the ending
page number.

If you enter a number in the From text box and leave the To text box
blank, Adobe HomePublisher prints from the chosen page to the end of
your publication.



If you enter a number in the To text box and leave the From text box
blank Adobe HomePublisher prints from page 1 through that page.

Note: The Only Odd Pages and Only Even Pages settings in the Print
Options dialog box work in conjunction with the range setting in the
Print dialog box. If you select one of these options, Adobe HomePublisher
prints only the odd or even pages that fit between your chosen range.
For example, if you’ve chosen the Only Even Pages option and enter a
page range of From 1 To 7, Adobe HomePublisher prints pages 2, 4, and 6.

To print a publication
1 Choose File > Print.

2 Double-click in the box labeled Copies, and type the number of copies
you want to print. You can print up to 99 copies at a time.

3 Choose the range of pages you want to print. To print every page of your
publication click the All button.

4 Select how the paper will enter the printer. For a LaserWriter the options
include:

• Paper Cassette to feed paper automatically from the paper tray.

• Manual Feed to feed paper by hand, one sheet at a time. If you
select Manual Feed you will be prompted for each sheet.



5 Some printers allow you to choose print qualities options such as the
following:

• Best provides the darkest output with the best possible detail and
should be the setting used for printing out your master.

• Faster prints more quickly, but the detail is less than Best.

• Draft prints only text, not graphics; draft quality should be used only
for proofing since spacing can be affected.

6 Click OK to print the publication.

When Adobe HomePublisher is finished printing, it returns you to the page
you were on when you chose Print from the File menu.



USING AUTOCREATE TEMPLATES

An AutoCreate template is an Adobe HomePublisher publication that con-
tains a predesigned page layout that you can use to create new documents
quickly and easily. The AutoCreate template designs include type and font
information, as well as other specifications, such as line spacing, paragraph
margins, and graphics placement.

The AutoCreate templates included with Adobe HomePublisher are a good
starting point for creating publications. As you become more familiar with
Adobe HomePublisher, you can modify the templates to suit your needs, or
you can design your own publication and save it as an AutoCreate template.

When you save your own publication as an AutoCreate template, it is
included in the AutoCreate template list. Depending on how you set up
your publication, AutoCreate can even incorporate several of its intelligent
features into a user-designed AutoCreate template.



Working with AutoCreate templates
To use the AutoCreate templates, you can prepare your text and graphic
files in advance, then place them into the template. Refer to the catalog of
templates at the end of this chapter for the requirements and design fea-
tures for each AutoCreate template.



About the AutoCreate process
To begin, you’ll select AutoCreate and then select an AutoCreate template
from a predefined list (you can also create and add your own templates to
this list). Depending on which template you select, AutoCreate displays a
series of template-specific dialog boxes. Each dialog box allows you to
choose options that help you design the look of your publication.

Next, you’ll place your text and graphics files into the publication template
at the appropriate locations.

After the text and graphics are placed, and depending on the template
type, AutoCreate may then present a second series of template-specific
dialog boxes. The selections you make in this series of dialog boxes add
the necessary finishing touches to the look of your document, such as
adding captions to pictures, or copy fitting headline text that is too large
or too small.

When you’re finished selecting design options, Adobe HomePublisher
automatically assembles the stories and the graphics in the locations you
selected and presents you with the completed publication, ready to be
saved and printed.



Getting help when using AutoCreate
There are three types of online Help available when you use AutoCreate:

• If you click Help in the New or Open Publication dialog box, or in the
AutoCreate dialog box before you perform any template operations, the
standard Adobe HomePublisher AutoCreate Help window appears.

• If you click Help after you begin to create a publication, or from any of
the template-design dialog boxes, the Help window displays information
that is specific to that template and the design stage.



Opening an AutoCreate template
All new publications are created by choosing File > New. When you select
the AutoCreate option, a dialog box opens where you can choose a publi-
cation type and a template.

When you select a publication type, the list of AutoCreate templates avail-
able appears in the Template area. For example, if you select Newsletters,
all the AutoCreate Newsletter templates are listed.

Depending on the template you select, a series of template-specific dialog
boxes are displayed. In each dialog box, you make choices that set up the
final appearance of your publication. For example, if you are creating a
newsletter, specify how many columns and how many stories you want in
your publication.

To open an AutoCreate template:
1 Choose File > New.

2 Select AutoCreate: Create a new publication from a template.



3 Click OK. The main AutoCreate dialog box appears.

4 Select a Publication Type by clicking one of the icons. To view all
the Publication Types available, use the horizontal scroll bar.



5 Select a template from the Template list by double-clicking a template name.

6 If necessary, click Next to continue working through the dialog boxes
available for your template.

7 After making all of your selections, click Done to return to the
AutoCreate dialog box. You are now ready to begin placing text and
graphics into your template.



Placing text into an AutoCreate template
You use the main AutoCreate dialog box to select and place text objects
in a template. When you select a text object, each link in the story chain
is highlighted with black selection handles in the Preview & Select area
so you can see how placing text affects all links in the chain. Although
the selection handles are the same as in the actual publication, you cannot
move or resize an object in the Preview & Select area.

When you select a text object, both the name of the story chain and the
actual file name of the text you are placing are displayed at the top of the
dialog box. This helps you identify the relationship between specific text
objects and documents in the template.



If you don’t see the name of the document you want in the list, use the
pop-up menu from the parent folder to see other available folders and
documents. You can also click Desktop to view the publications available
or eject a floppy disk and insert another disk that contains the document
you want. Select Text Preview to display the first few lines of the document
in the Preview area before placing it in your publication.

Note: The text document you choose is not immediately opened and placed
in the publication. Adobe HomePublisher adds this text document to the list
of documents (and their locations) that you want to place in your new publica-
tion, then adds it to the publication after you’ve placed all the text and graphics
and clicked Done.



Adding more pages to a template
If any of your stories to be placed require more pages than are currently in the
template, select Automatically Add Pages in the AutoCreate dialog box before
you place your text. Pages will be added to the publication as necessary to
display the text. The additional pages will contain linked text objects so that
the entire story chain is automatically flowed into the template.

If you are placing a long document and you do not select Automatically
Add Pages, all the text will be placed, but it may be too long to fit in the
text object. You’ll have to add more pages and text objects after your
publication is created.



To place text in a template:
1 Select a story chain in the Preview & Select area by clicking one of the
text objects. The Place Text button becomes active; the Place Graphic
button remains dimmed.



2 Click Place Text (or double-click a text object in the Preview & Select
area). The Place Text dialog box appears.

3 Select the text document you want to place in your publication.



4 Click Open. The name of the document you selected to place in the story
chain is shown at the top of the dialog box.

5 Select Automatically Add Pages if necessary, depending on the type of
AutoCreate template you are using and the text you are placing.

To place other text documents, click a text object in another story chain
and follow steps 1-4 until you have placed all your stories. Use the horizon-
tal scroll bar or the scroll arrows in the Preview & Select area to display the
objects on other pages of the template as necessary.



Placing graphics in a template
In the AutoCreate dialog box, all graphic objects in the template are indi-
cated with an “X” in the Preview & Select area as boxes. If you select Tem-
plate Preview, the graphic objects display any sample graphics that are in
the template.

When you select a graphic object, it is highlighted in the Preview & Select
area with black selection handles. Although the selection handles are the
same as in the actual publication, you cannot move or resize an object
in the Preview & Select area. When you select a graphic object, the Place
Graphic button is active and the Place Text button is dimmed.



Using the selection frame
When placing bitmap graphics like PICT, TIFF, or MacPaint graphics, the selec-
tion frame defines the portion of the original graphic that will be placed into
the graphic object selected. Adobe HomePublisher automatically trims or crops
the graphic so that only the area within the selection frame is placed. This
feature keeps your publication as small as possible, which saves memory and
disk space.

When placing EPS, SuperPaint, and other PICT graphics, Adobe
HomePublisher places the entire graphic in your publication (this is neces-
sary because of the nature of these files). The graphic is automatically
cropped to the size of the selection frame, but the entire graphic remains
“beneath” the frame.

You can also resize the selection frame to choose more or less of the
graphic to place in your publication. Drag one of the handles of the selec-
tion frame in Preview & Crop to make the frame larger or smaller.

If the dimensions of the selected area do not match the proportions of the
graphic object you want to fill, you can scale the graphic to fit the object.
Scaling is the process of adjusting the height and/or width of a graphic to
change its size (and possibly its proportions). Scaling can be done
at any time during the Place Graphic procedure.



To place graphics in a template:
1 Make sure that Template Preview is not selected.

2 Select a graphic object in the Preview & Select field.



3 Click Place Graphic (or double-click a graphic object in Preview & Select).
In the Place Graphic dialog box, Adobe HomePublisher displays the names
of the graphic documents available.

4 Select the graphic document you want to place from the list displayed.



5 Select Graphic Preview to view the graphic before placing it in your
publication.

• The Size box displays the size and the resolution in dots-per-inch of the
selected graphic.

• The graphic in the Preview & Crop area is overlaid with a selection frame.
The frame represents the size and proportion of the object in which you
want to place this graphic.

6 Drag the selection frame across the graphic to select the part of the
image you want to place.



7 To scale the graphic, click Scaling and select one of the options.
For more information on scaling, see Cropping placed graphics .

8 Click OK.



9 Click Open to place the graphic into the template. The main AutoCreate
dialog box appears. The name of the graphic you selected to place in the
graphic object is shown at the top of the dialog box, next to “Document
Selected.”

To fill remaining graphic objects, click another graphic object in the Pre-
view & Select area and repeat steps 1-9.

Even after text and graphic documents are placed in the template, you can
replace them with different documents at any time by selecting the object
again and repeating the process for placing text and graphics.



Assembling a publication
Once you have placed text and graphics, you can assemble your new
publication. Depending on the template and the documents you placed,
a series of dialog boxes may appear, requesting the information needed
to finish the design of your publication.

After you make your selections, click Update to reflect these choices in
the Preview area.

When AutoCreate has enough information to assemble your publication,
the Done button replaces the Next button, indicating that there are no
more design dialog boxes for this template.

To assemble your publication:
1 In the AutoCreate dialog box, click Done.

2 Click Next to continue working through the remaining dialog boxes
necessary for AutoCreate to assemble your template.

3 Click Done after making all your selections.

When you click Done, Adobe HomePublisher opens an untitled copy of the
template, assembles all the documents you selected, and places them in
the objects you specified. When the process is finished, the new untitled
publication is opened on page 1.



Saving a publication
Before doing anything else, it’s a good idea to name and save your publication.

To save your publication:
1 Choose File > Save.

2 Type a name and specify a location for your publication.

3 Click Save.

You can now go to any page of the publication and edit the text and graph-
ics, add additional design elements, and print the publication.



Adding templates you create
You can create your own AutoCreate templates, and then save these tem-
plates in any of the Publication Type folders. For example, you may want
to design specific publications that you can reuse, such as standard com-
pany forms and letters, or the page design of a periodic newsletter. You
can create a custom AutoCreate template either from a document created
in Adobe HomePublisher or from a document created using one of the
AutoCreate templates.

Note: You can also create your own Publication Type categories, add these
to the list of Publication Types that appear in the AutoCreate dialog box,
and then save your templates to these new Publication Type folders. See
Creating Your Own Publication Type Categories.

Any publication or document you save as an AutoCreate template will be
available in the AutoCreate dialog box along with the rest of the AutoCreate
templates provided. However, your custom template will not prompt you
with design-specific options as do the AutoCreate templates that come with
Adobe HomePublisher.



Preparing your publication to be an AutoCreate template
If you want to create your template with specific attributes, consider the
following as you create your publication:

• When you create the template, if you apply the Copy Fit command to a story
chain in the publication, AutoCreate will fit your text into the space provided
by the design. AutoCreate will examine character size, line spacing, paragraph
spacing, and other parameters and adjust your text automatically every time
you use the template.

• If, during AutoCreate, you select AutoFlow from the Place Text dialog
box, AutoCreate will automatically add the correct number of pages for the
selected story chain.

• If, during AutoCreate, you select Automatically Add Pages, AutoCreate will
automatically add as many new pages as necessary for all the stories in the
publication.

• When you create the template, if you lock an object, AutoCreate retains
this attribute every time you use the template. For example, objects in the
supplied templates, such as logos and publication titles, have been locked.



These objects are always displayed in the Preview & Select area when you
click Template Preview. When using AutoCreate, you cannot replace locked
objects with other text and graphics. After you close AutoCreate, you can
select locked objects, but you cannot move or resize them.

To lock text or graphics into an object:
1 Select the object you want to lock.

2 Choose Objects > Object Info. The Object Information dialog box
appears.

3 Click the Locked checkbox in the Options area.

4 Click OK.

The object you selected will have gray selection handles instead of black.
This means that you can select the object, but you cannot move it or
resize it. Since locked objects can’t be altered, they will not appear in the
Preview & Select area of the AutoCreate dialog box unless Template
Preview is selected.



To move or resize a locked object:
Unlock the object by choosing Objects > Object Info, and deselecting the
Locked checkbox.



Saving a publication as an AutoCreate template
Once you have created your publication, you can save it with the existing
AutoCreate templates in any of the current Publication Type folders so that
it is easy to locate each time you want to use it.

If there are standard elements in your new template that you don’t want
to accidentally replace while using AutoCreate, such as the logo, mast-
head, or title of a regular newsletter feature, you can lock these items
into an object. Locking prevents the contents of any object from being
replaced.

Note: You can make any Adobe HomePublisher publication (or a copy of a
publication) into a template directly from the desktop. Simply drag the pub-
lication into a Publication Type folder in the AutoCreate folder within the
AHP Pouch. The new template is available when you choose that Publication
Type in the AutoCreate dialog box.

To add a template to the AutoCreate list:
1 Create a new publication or open the publication that you want to save
as a template.

2 Choose File > Save As. The Save As dialog box appears.



3 Type a name for the new template.

4 Under Format Type, click AutoCreate Template.

5 Click Save. The Save as AutoCreate Template dialog box appears.

The templates are grouped in folders by publication type; each icon repre-
sents a Publication Type folder. Use the horizontal scroll bar to locate the
specific folder in which you want to store your template.



6 Click an icon to select a Publication Type.

7 Click Save.

Adobe HomePublisher automatically saves this new template and places it
with the other AutoCreate templates in the folder for that Publication Type.



Note: The file format of the publication is the same whether it is saved as
a publication or as a user-created template. A template created by a user
is simply a publication that has been saved or placed in one of the folders
within the AutoCreate folder of the AHP Pouch.

When you use a template in AutoCreate, you are actually opening an un-
titled copy of the template, not the original template itself. This lets you
work with the same template over and over without changing the original.



Creating your own Publication Type categories
You aren’t limited to saving your own templates in the Publication Type
folders that come with Adobe HomePublisher. It’s simple and easy to create
custom publication types that appear in the AutoCreate and the Save as
AutoCreate Template dialog boxes. You can use these custom publication
types to help you organize the templates you create for yourself.

To add a publication type to the Publication Type list:
1 From the Finder, locate and open the AHP Pouch folder. The AutoCreate
folder is located inside the AHP Pouch folder.

2 Open the AutoCreate folder.

3 While in the Finder, choose New Folder from the File menu. A new,
untitled folder is created in the AutoCreate folder window.

4 Name the folder. The name of the folder will become the new publication
type. For example, if the template you’re going to be saving is for your
company’s monthly newsletters, you could name the folder, “My Newsletter.”

5 Close the AutoCreate folder, then close the AHP Pouch.



The next time you start Adobe HomePublisher and open the AutoCreate
dialog box, a publication type icon with the name of the folder you just
created will appear, in alphabetical order, in the list of publication types.

Note: In addition to using a generic icon for your new publication type,
Adobe HomePublisher also has the ability to display some custom publica-
tion type icons. To make use of these icons you must give the folder you
created one of the following names (exactly as typed here): Autoflow,
Books, Bus. Cards, Envelopes, Invoices, Letters, Memos, Miscellany,
Overheads, P.O.'s, Price Lists, Reports, Schedules, To Do Lists.



Altering or personalizing templates
Even though the AutoCreate templates provided with Adobe
HomePublisher are designed by professionals to meet a wide variety
of needs, you may want to alter a template slightly to better match your
own requirements. You can easily add special design elements (like a logo)
to a template or even change the layout of one or all of the template pages.

Note: If you modify an AutoCreate template, the template loses some level
of intelligence. That is, AutoCreate no longer displays dialog boxes that
allow you to set design options for the modified template. The template
now functions in AutoCreate as a user-created template.



To alter an AutoCreate template:
1 Choose File > New. The New/Open Publication dialog box appears.

2 Click AutoCreate: Create a new publication from a template.

3 Click OK. The!�utoCreate dialog box appears.

4 Select the Publication Type that contains the template you want to alter.

The templates included in that group of publication types are listed in the
Template area.

5 From the list, select the template you want to alter.

6 Make sure Template Preview is selected. Since you only want to alter the
template and not put together a publication, you do not have to place stories
or graphics.



7 Click Done.

Adobe HomePublisher opens the template as a publication. The design
and layout of this new, untitled publication matches the template exactly.
You can now make changes to the publication. For example, depending
on your needs and the design of the template you chose, you could add
lines between the columns, add page numbers, or change the page size
or page orientation.

After making changes, save them, then save the new publication as a new
AutoCreate template.



The templates
The general designs are shown on the following pages. There are several
styles of each template available. That is, you could choose one of a number
of different newsletter template styles, letter styles, etc. Each template style is
illustrated and described in this section.

• Brochures • Flyers

• Business ID • Greetings

• Calendars • Labels

• Certificates • Newsletters



Brochures
When you select the template for brochures, AutoCreate presents a series
of dialog boxes with options for the look and style of your brochure. Based
on the choices you make, you can create a number of brochure designs.

Modern 4-page brochure

This style is an 8.5 x 11-inch page, which is good for portraying a simple,
but clean corporate message with minimal graphics and room for the
corporate tag, logo, and address, and a map on the back.

Modern 6-panel, 2-fold brochure

This is a more complex 8.5 x 11-inch page brochure, ideal for detailed cor-
porate marketing purposes, which may include graphics and bulleted sell-
ing points on the outer panels and detailed, descriptive paragraphs inside.



Business ID
Business forms with shared visual elements provide a consistent appear-
ance, helping to establish and maintain a business identity.

When you select the AutoCreate template for business forms, AutoCreate
presents a series of dialog boxes with options for the look and style of
your forms. Based on the choices you make, you can create letterhead,
invoices, fax or memo cover sheets, business cards and envelopes in a
variety of designs.

Traditional, with logo

This is a standard business ID design; with the company logo and informa-
tion placed flush left, it is a simple and professional layout.

Modern, with logo

This is a more contemporary business ID design; with the company logo
on the left and information placed flush right, it is a professional,
well-organized layout.



Elegant, no logo

Using a single typeface, this style is widely used by legal or accounting
business practices; it portrays a no-nonsense approach to business.

New Wave, with logo

This style is a variation on the Traditional with logo style; by stacking the
company logo and information in the top left corner, it is professional, yet
modern. This style is ideal for less traditional businesses, such as advertis-
ing or consulting firms.

Business Cards
This template is for a standard 2 x 3.5-inch business card, using one
graphic file. For a professional look, you might have the master printed on
the card stock of your choice. You might also consider embossing the type
or the logo.



Envelopes
This template is for a standard business envelope.

Printing Notes:

• Select Manual Feed in the Print dialog box.

• LaserWriters—feed face up, left side first.

Facsimile Forms
This template can be customized for each message, or printed blank for
photocopying. It is an 8.5 x 11-inch portrait page with one text file and one
graphic file.

Invoices
This template can be customized for each billing, or printed blank for
photocopying.



Letters
We have provided a business (8.5 x 11 inch) letter template. The graphic
placeholder is approximately 0.5 x 0.5 inch and the text is 10-point type.

Memos
We have provided a memo (8.5 x 11 inch) template, which uses one
graphic file. The text is 10-point type.

Calendars
This template can create a calendar for any month and any year.

When you select the calendars template, AutoCreate presents a series of
dialog boxes with options for the look and style of your calendar. Based on
the choices you make, you can create a variety of calendar designs.

Traditional, landscape

This is an uncomplicated calendar that has a simple layout and no graph-
ics; it is ideal for most environments and needs.

Contemporary, landscape

This calendar is landscape orientation and uses contemporary office type-
face and layout; perfect for interoffice distribution and desktop use.



Modern, landscape

This is a variation on the traditional style; with its graphic shaded month
text and simple font, it offers a slightly artistic flair.

Contemporary, portrait

This portrait calendar uses traditional fonts, but has subtle graphic
features for a more personal effect.

Certificates
This template is for an 11 x 8.5-inch certificate, composed of linked text
objects and one graphics object.

When you select the template for certificates, AutoCreate presents a series
of dialog boxes with options for the look and style of your certificate.
Based on the choices you make, you can create one of several certificate
designs.

Traditional, landscape

This is a traditional landscape certificate style; the typeface and borders
suggest formality; perfect for high-level certification.



Traditional portrait

This is a semi-traditional portrait certificate style;  the typeface and borders
suggest formality; perfect for most levels of certification.

Contemporary, landscape

A traditional landscape certificate style, this version is less formal because
of the lack of borders; this style is ideal for sporting accomplishments or
other important, but less informal, types of certification.

Modern, landscape

This style is a variation on the classic landscape certificate style; its type-
face suggests an important but smaller milestone, such as the completion
of an informal project-related training course.

Flyers
When you select the AutoCreate template for product flyers, AutoCreate
presents a series of dialog boxes with options for the look and style of
your flyer. Based on the choices you make, you can create one of several
product flyer designs.



Traditional

This flyer has a traditional header, product picture, and bulleted product
selling points; it is ideal for most products and business-types.

Contemporary

This style incorporates the basic components for a successful product
flyer–advertising header, product picture, and advertising copy; ideal  for
any type of product.

New Wave

This style is a variation on the contemporary flyer style, including more
graphics and a subhead to modify the ad text in the header.

Modern

This style is ideal for a complex product; you can include more graphics
and highlight product selling points using the bulleted list.



Greetings
This template is designed for a two-fold 4.25 x 5.5-inch greeting card.
Try printing your card on heavy, colored paper stock, then fold in quarters.

As an alternative to placing a text document to replace the sample senti-
ments, you can type new text directly into the Greetings template design
dialog box.

When you select the intelligent template for greeting cards, AutoCreate
presents a series of dialog boxes with options for the look and style of
your greeting card. Based on the choices you make, you can create one
of several greeting card designs.

Traditional

This basic greeting card layout is ideal for most greetings, with standard
typography that can accompany most graphic styles.

New Wave

This card style has simple, textured art on the outside and typography
inside that is bold and expressive; it is a good card for a note or short
message.



Contemporary

This card style has geometric art on the outside and typography inside that
has a friendly, storybook feel; it makes a good greeting card for a young
person.

Fun

This card style has a simple artistic graphic accent on the outside and
typography inside that has an artistic, casual flair; it is modern and appro-
priate for most occasions.

Labels
When you select the template for labels, AutoCreate presents a series of
dialog boxes with options for the look and style of your label. Based on
the choices you make, you can create a number of label designs.

As an alternative to placing a text document to replace the label text,
you can type new text directly into the Labels template design dialog box.



We have provided four label templates which correspond to standard Avery
label sizes: 5160 (2.625 x 1 inch), 5161 (4 x 1 inch), 5162 (4 x 1.33 inch),
and 5163 (4 x 2 inch). Use the following chart for reference when
creating labels:

Label Horizontal Vertical Number of
number offset offset copies per page

5160 2.75 1.00 30

5161 4.125 1.00 20

5162 4.13 1.333 14

5163 4.125 2.00 10

Newsletters
When you select the template for newsletters, AutoCreate presents a series
of dialog boxes with options for the look and style of your newsletter.
Based on the choices you make, you can create newsletters with the follow-
ing standard features: cover story, second-page story, and two-page
spread, in several designs.



Classic Times

This style allows for a varied number of stories, with heavy justified text
and limited graphics; it is ideal for those who have to include a lot of infor-
mation in a newsletter.

Corporate News

This style combines a conservative corporate style (single-subject cover,
two-column, limited graphics) with the light, artistic flair of text attributes
such as pull quotes and large type; it will work successfully in most corpo-
rate environments.

New Wave

This style is modern and energetic, using a three-column layout, light text,
and large graphics and visuals; it is ideal for those who want to emphasize
large graphics.



ADVANCED FEATURES

Color publishing is easy with Adobe HomePublisher. You can place
full-color graphics created in other applications and display them with
all their colors in Adobe HomePublisher. You can then print the images
in a HomePublisher document. If you are using a color Macintosh with an
expanded video card, Adobe HomePublisher displays 256 colors or shades
of gray. If you have 32-bit QuickDraw and a 24-bit video card, Adobe
HomePublisher displays millions of colors.

You can use spot colors to enhance the visual appeal of your publication.
On both black-and-white and color Macintosh systems you can print the
publication to a color printer, or you can print color separations for use
by a commercial printer.



Using spot colors
You can assign spot colors—from a palette of eight colors—to any object,
text, border, or background, or even to individual text characters within
a publication. The palette of eight spot colors can be customized (if you
have a color system) and defined from a range of available colors. If you
define a custom palette for one publication, you can load it into another
publication to match colors exactly.



Assigning spot colors to placed graphics
If a graphic is created in a graphics program and then placed in an Adobe
HomePublisher publication, the graphic becomes a graphic object with
a frame and a fill area.

When you assign a color to a placed graphic, the line and fill pattern
(if not set to white or None) displays the color; the original graphic image
retains the display color in which it was created (this is true if the object
was created in black and white or in full color). Like colored graphics dis-
played on a black-and-white Macintosh, Adobe HomePublisher still keeps
track of which color has been assigned to which graphic object, and prints
these graphic objects correctly.

For instance, when a black-and-white bitmap image is placed into your
publication, you can assign a color (for example, red) to the graphic object.
The line and fill pattern of the graphic object is displayed in the assigned color
(red); the original black-and-white image is still displayed in black and white.
However, when you print spot-color separations, the image is printed with
the other red objects. When you print to a color printer, the full colors of the
graphic object are printed.



This is true for a full-color graphic. If you place a full-color graphic and as-
sign a color to it, only the line and fill pattern of the graphic object change
color; the graphic inside the graphic object still shows the original colors.
If the assigned color doesn’t appear, assign a line or fill pattern of black to
the selected object.

To assign spot colors:
1 Select one or more objects. Adobe HomePublisher assigns the specified
spot color to all selected objects or text.

2 Choose Tools > Show Spot Colors. The Spot Colors palette is displayed.
The default colors include black, white, red, green, blue, orange, purple,
and yellow.

3 Click a color to assign it to the selected object. The currently selected
color is outlined with a gray box.

4 Close the Spot Colors palette by clicking the close box.



Printing spot colors to a color or a black-and-white printer
Objects you import or create which are assigned spot colors in Adobe
HomePublisher print in color on a color printer. On a color monitor, the
color you see on the screen is a close approximation of the color that will
print on a color printer. For example, you may have a full-color image in
a graphic object. If you assign the color purple to that object, the line and fill
pattern shows in purple on the screen, but the placed image retains its full-
color display.

Objects assigned spot colors in Adobe HomePublisher or assigned colors
in another application and then placed in Adobe HomePublisher are printed
in black and white on a black-and-white printer. When spot-color separa-
tions are printed, each page of your publication is printed one time in black
and white for each spot color you assigned.



Objects assigned spot colors in Adobe HomePublisher or assigned colors
in another application and then placed in Adobe HomePublisher are printed
in black and white on a laser printer or imagesetter. If you’re printing to a
color printer, however, colored objects will print in color. When printing to
a color printer make sure Print spot-color separations is not selected.

Headline Headline

Black spot color Red spot color Printed together



Setting color separations options
You can use the Print Options dialog box to create color separations if
you have assigned colors to objects or text characters in your publication
and want your publication printed in color by a commercial printer.

When you print spot-color separations, Adobe HomePublisher prints a
separate black-and-white page for each of the spot colors you have
assigned.

To set printing options:
1 Choose File > Print Options.

2 Select Printing Spot Color Separations.



3 Select additional options as follows:

• With Color Names prints the color name at the top center of the paper,
just outside the layout “page area,” on each spot color separation.

• With Registration Marks prints registration marks—an alignment pattern
used to accurately position color separations—just outside of the page
area. This option should always be selected for spot-color separation work
so the commercial printer can align the colors on the paper when printing.

Note: If there is no room outside of the page area (if the publication’s page
is the same size or larger than the paper size), color names and registra-
tion marks will not be printed.

• Cut-outs determine how colored, overlapping objects are printed when
you print spot-color separations.



Using the Cut-outs option
Overlapping colors can print in two ways: The colors can be printed on top
of each other (called overprinting), or the bottom color can be cut out (also
referred to as knocked out) so the other color prints only on the paper and
not on the first color.

When you print cut-outs, Adobe HomePublisher prints the spot-color sepa-
ration of the overlapped object with the shape of the overlapping object
cut out. Print with cut-outs when you want the color of the overlapping
object to maintain its clarity. To see how the cut-outs will look on screen,
select Display Color Separation Cut-outs in the Preferences dialog box.

Note: When printing with cut-outs set to Print, always print registration
marks to make it easier to align pages.

When you don’t print cut-outs, Adobe HomePublisher prints each overlap-
ping, different-colored object in its entirety, with nothing removed from
the overlapped object.



For example, let’s say you’re printing spot-color separations of a red letter
“A” that overlaps a black rectangle (such effects for the first letter of a
story are common).

If you print spot-color separations with cut-outs, one page is printed for the
color red and shows the “A.” Another page is printed for the color black,
and shows the black rectangle with the shape of the letter “A” cutout.

Red Black



If you print spot-color separations without cut-outs, one page is printed for
the color red and shows the “A,” but the other page for the color black now
shows a solid black rectangle without any cut-outs.

Red Black



Retaining print option settings
When you return to your publication, Adobe HomePublisher keeps the settings
you selected in this Print Options dialog box, and you don’t have to come back
to it unless you want to change the settings.

To cancel any changes you made to the Print Options and to return to
your publication, click Cancel. Any changes you made to the Print Options
are canceled.



Setting colors on the spot color palette
The colors on the default spot color palette represent just eight of the
16.8 million colors that are available to you using the Apple color picker.
For some of your own publications you may want to use colors other than
these eight. For instance, you may want a palette with eight different
shades of blue, or only a combination of blue and green. It’s simple to
replace any one or all of the default colors with any other color.



Naming colors
On a black-and-white Macintosh, the color names are shortened to nine
characters so they can be displayed inside the color rectangles. You type
in a longer name if you wish, and it will be printed on the spot-color
separation.

The ability to name colors is a valuable feature. Besides giving users of
black-and-white systems the ability to distinguish colors, you can also use
color names to convey information to a commercial printer. For example,
you can name the color red, PMS 133 or 30%C 40%M 10%K, or anything that
identifies it as a specific color. When the spot-color separation is printed,
the color name appears on it, and the commercial printer can easily iden-
tify which separation is for which color.

Once you’ve changed a color, you can also change the name of the color.
If you’ve changed the color green into a shade of red, you may want to
change the name on the color palette from “green” to “darker red” to avoid
confusion.

Note: If you’re working on a Macintosh with a black-and-white monitor,
the Set Color button is dimmed, and you won’t be able to define colors.



Using the Apple color picker
The Apple color picker has two sets of values that define a color: Hue,
Saturation, and Brightness (HSB); Red, Green, and Blue (RGB). Both sets
show values that define the same color, but in different ways. The RGB
values define colors in relation to the amounts of red, green, and blue in
a color. The HSB values define a color in terms of its hue (purity), its
saturation (the intensity of the color), and its brightness (the amount of
black or white in it).



To set colors on the spot color palette using the Apple
color picker:
1 Choose Options > Color Settings. The Color Settings dialog box appears.

2 Click the color you want to replace.



3 Click Set Color to open the Apple color picker.



4 Click anywhere on the color wheel to select another color. The new
color is displayed on the top half of the display box, while the bottom half
continues to display the original color. As you click or drag the cursor any-
where in the color wheel, these values will change.

5 Use the scroll bar on the right to change the brightness of the selected
color (brightest is at the top, darkest is at the bottom).

6 Click OK to return to the Color Settings dialog box. The original color you
selected is now replaced with the new color.

7 Type the name of the color in the Color Name text box.

8 Click OK.

Note: The colors in the floating Spot Colors palette will not be updated until
after you close the Color Settings dialog box. When this update takes place,
the new color will replace the original color wherever it was assigned in
your publication.



Resetting colors
Sometimes you may change the color settings and then decide you want
one or more of the original colors back in the Spot Colors palette. You can
easily reset the colors back to the original colors.

To reset a color:
1 Choose Options > Color Settings.

2 Click the color in the color row that you want to change back to its
original color.

3 Click Reset Color.

4 Click OK.

To reset all the colors at once:
1 Choose Options > Color Settings.

2 Click the Reset All button.

3 Click OK.



Loading color palettes
You may develop a color palette for one publication that you especially like
and want to use in another publication. For instance, you may have a set of
spot colors that you always use in your newsletter for drop caps, borders,
lines, and so forth. Adobe HomePublisher makes it easy for you to use the
same colors in any publication.



To load other color palettes:
1 Choose Options > Color Settings.

2 Click Load colors. The Open dialog box appears.

3 Select the Adobe HomePublisher publication that contains the Spot
Colors palette you want to use in the current publication.



4 Select File Preview. With File Preview on, Adobe HomePublisher displays
the color palette from the selected publication before it is loaded.

5 Click Open. The Color Settings dialog box appears. The colors used in
the spot color palette from the selected publication have replaced the origi-
nal colors on the Spot Color palette.

6 Click OK.



Using grayscale image controls
You can use the Image Controls palette to make changes to the grayscale
values of the 4- and 8-bit TIFF graphics that you place in your publication.
Four-bit and 8-bit TIFF files are images that carry information for either
16 (4-bit) or 256 grays/colors (8-bit).

Change grayscale values using the brightness
and contrast settings and the Gray Values
map on the Image Controls palette.

Regular PICT grayscale graphics cannot be manipulated with the Image
Controls palette. PICT and TIFF grayscale graphics can be assigned halftone
properties with the Halftone Setting dialog box. For more information,
Halftoning an Image.



Working with gray values
You can change the gray values of pixels to obtain the best image possible
for your publication. For example, if your image is too light, you can darken
it. If your image is too dark, you can lighten it.

Lightened Normal Darkened

When a 4-bit or 8-bit TIFF graphic is placed, each pixel has a gray value associ-
ated with it. The lower the number, the lighter the gray (1 is absolute white),
while the higher the number, the darker the gray (256 is absolute black).



Use caution when changing gray values, brightness, or contrast on a
monitor set to black-and-white (1-bit). On a black-and-white monitor,
the appearance of a grayscale image in your publication is much less
precise than from a printer. Therefore, a change to gray values that
appears minor on the screen may have a more drastic effect on the
printed image.

High contrast Normal High brightness



Using the brightness and contrast slider
The brightness and contrast slider controls let you alter the brightness and
contrast of the overall image. They work much like the brightness and con-
trast controls on a television set. Increasing the brightness makes the entire
image lighter; decreasing it makes the image darker. Increasing contrast
makes the dark grays blacker and the light grays whiter; decreasing the con-
trast makes the entire image more evenly gray.

When you change image brightness, you equally decrease or increase
the gray value of every pixel in the image. The greatest brightness (100%)
lightens the image as much as possible for the current contrast setting.

When you change image contrast, you increase or decrease the displayed
difference between gray values. Maximum contrast (100%) produces the
widest separation of black, white, and the gray values in between. Mini-
mum contrast (0%) reduces all grays to a single median gray.

As you adjust the brightness and contrast controls, the selected graphic
changes at the same time. As you drag the slider, the percentage of bright-
ness or contrast is displayed below the respective slider.

Note:  Press the Shift  key while dragging the sliders to constrain the
movements to increments of 10.



To change the brightness or contrast of an image:
1 Select the TIFF graphic object in your publication.

2 Choose Tool > Show Image Controls. The Image Controls palette
appears.

3 Drag the slider on the left to increase or decrease the brightness of the
selected image. (Up is brighter, down is darker.)

4 Drag the slider on the right to increase or decrease the contrast of the
selected image. (Up increases the contrast, down decreases the contrast.)

5 Click the close box to close the Image Controls palette.



Using the Gray Values map
The sliders adjust the gray values of the entire image. However, sometimes
you may not want to adjust the gray values this way. You may need only
to adjust parts of the gray map, for instance, the grays in the shadows
(at the left end of the map) or in the highlighted areas (at the right end of
the map). You can adjust these by using the Gray Values map.

As you change the graph of the gray values, you are adjusting the gray
values for your image. The gray values of the selected image will change
as soon as you release the mouse button.



Modified gray values (left) and effects on an image (right)



Changing gray values automatically
You can automatically change the grayscale map of your selected image
by clicking one of the icons to the right of the Gray Values map. Select
from the following:

• Normal returns the gray values to the original settings.

Normal



• Invert reverses the gray values, with highlights made dark and shadows
made light. All gray values with a value of 256 (black) are converted to
a value of 1 (white). Light grays are converted to dark grays, and so on.
As a result, the image appears much like a photographic negative.

Invert



• Special Effect darkens the gray values in the white to mid-gray range;
and lightens the gray values in the mid-gray to black range.

Special Effect



• Posterize reduces the grays to just four shades of gray. Fine details of
shading disappear after posterization, since the number of gray shades
(or steps) between black and white are reduced.

Posterize



Changing gray values manually
You can also draw a gray-values curve directly on the Gray Values map to
adjust your image.

Note:  To reset the image to its original appearance, set the brightness and
contrast sliders to 50% and click Normal.

To manually adjust gray values:
1 Choose Tools > Show Image Controls.

2 Place the cursor in the Gray Values map area. The cursor changes to
a pencil.



3 Drag the pencil within this area to draw a new gray-value curve.

Note: Press the Shift key as you drag the pencil to constrain the movement
to the horizontal position. Press Option-Shift as you drag the pencil to
constrain the movement to 30°.

4 When you’re finished, click the close box to close the Image Controls
palette.



Halftoning an image
Halftones provide a way to print different shades of gray without using dif-
ferent shades of ink. In traditional printing, each new ink requires a sepa-
rate run through the printing press. To get around this problem, printers
developed the traditional halftoning process.

A halftone print is composed of tiny black dots of different sizes, which the
eye perceives as shades of gray. Only a single ink color is needed to create a
halftone. Pick up any newspaper, look closely at a photo, and you can actually
see the dots that make it up. All newspaper, magazine, and other mass-pro-
duced printed images are halftones.



Digital halftoning
When you display a grayscale image on a color or grayscale monitor (in
256-color mode), the smallest picture elements you can see (pixels) are
actually different shades of gray. But when you print these pixels on a black-
and-white printer, you encounter the same publishing problem described
above: all your printing device has is one color of ink.

The solution is digital halftoning, and Adobe HomePublisher offers two
halftoning options: standard digital halftoning and advanced digital
halftoning.

Halftone print Close-up of halftone print
showing the dots



Halftone settings
When you are printing grayscale images to a black-and-white printer you
will want to control the quality of the graphic printout.

The Halftone Settings dialog box gives you control over exactly how the
graphic prints on a printer. With the knowledge of what printer you are
going to use, the Halftone Settings command allows you to establish the
settings that will optimize the graphic printout, as well as give you the
ability to create special graphic effects.

Standard halftone Advanced halftone



Standard halftones
The Standard Halftone option can be used only with PostScript printers.
Advanced halftoning can be used with any printer. If you use standard
halftoning, the printed image has less detail than that produced by Advanced
Halftone printing, but may take less time to print. Advanced Halftone print-
outs also photocopy better than Standard Halftones.

Halftone dots Digital cells

If you use the Standard Halftone option you need to know something about
the settings for screen angle, screen frequency, and the dot shape.



Screens
Standard halftoning converts a grayscale image into a group of black dots.
The image is converted to a cluster of fixed-size cells composed of a num-
ber of fixed-size dots (the smallest dot an individual printer can make).
Each cell is assigned an average gray value taken from the corresponding
area on the original image.

The number of dots in each cell is related to the average gray value of that
area of the image. If the average gray value is white, no dots are printed
in that cell; if the average gray value is black, the cell is completely filled
with dots when it is printed. Darker average gray values produce cells with
more dots, while lighter average grays produce cells with less dots.



Screen frequency
Screen frequency (also called screen ruling ) is the number of halftone cells
per inch. Newspapers and other publications printed on uncoated paper
use halftones screened with frequencies between 65 and 85.

The screen frequency should be set according to the screen angle and the
type of printer you are using. The following table suggests screen frequen-
cies for a 45° screen angle at certain ranges of printer resolution.

Suggested halftone screen frequencies for grayscale images

Output device Screen frequency

Desktop printer 53-106 lpi
(300-600 dpi)

High-quality desktop printer 75-120 lpi
(600-1200 dpi)

Low-end imagesetter 90-133
(1200-2400 dpi)

High-end imagesetter 133-150
(2400 dpi and above)



If you will be reproducing your publication on a press, consult with your
commercial printer to determine the screen frequency that produces the
best results on their equipment.

If you are preparing a high-quality publication such as an art reproduction
or an annual report, it may require screen frequencies of 150 or higher.
In such a case, be sure to use a printer capable of achieving that screen
frequency. Applying a screen frequency higher than a printer can handle
may not produce a better printout of your graphic.



Screen angle
Just as a halftone screen is made up of cells (or mathematical holes), the cells
are arranged in a grid, which can be applied to the image at any angle counter-
clockwise from the horizontal.

90°

45°

The default screen angle for
one color is 45°.

Some screen angles generally produce better images than others. For all
laser printers, the default standard halftone screen angle is 45°. This angle
is generally considered most visually pleasing. Other angles are sometimes
used to reduce distracting patterns (moiré patterns) or to produce special
effects.



Dot shape
In addition to the screen frequency and angle, the screen is also identified by
the shape and spacing of the cells it produces. The most common types of
dot shape are round, square, and line.

The default standard halftone dot shape for all laser printers is round.
This shape is generally considered most visually pleasing. The square
dot is almost equally effective at a 45° screen angle, while the line type
creates a dramatic, woodcut pattern in the final image.

Round dot screens are the most commonly used, but square dot screens
can produce very similar results. Line screens are generally used for spe-
cial effects.

To change the standard halftone settings:
1 Select a TIFF image. If you select a graphic object and the Halftone Set-
tings command in the Objects menu is dimmed, the selected object is not
a TIFF image.

If you need to check a graphic’s file type once it has been placed, select it
and then choose Objects > Object Info.



2 Choose Objects > Halftone Settings. The Halftone Settings dialog
box appears.

3 Click Standard Halftone.



4 In the Angle text box, type the angle value you want for the screen.

5 Double-click the Frequency text box to select its contents. Type the
number of cells per inch you want to set for the screen.

6 Click either Round, Square, or Line to set the shape of the dots.

7 Click OK.

Until you change these settings, Adobe HomePublisher uses them for the
selected graphic whenever you print this publication to a PostScript printer.



Advanced halftones
Advanced Halftone printing supports both PostScript and non-PostScript
devices, and provides improved tonal range and detail. By using advanced
halftoning you do not have to worry about screen angles, frequency, or dot
shapes. However, grayscale graphics that are assigned advanced halftoning
can take longer to print than those assigned standard halftoning.

For advanced halftone printing, Adobe HomePublisher lets you set the
degree of image sharpness (Focus) and compensate for output variations
(Exposure). You may want to increase the sharpness if your image is going
to be photocopied, or decrease it if the original has very strong textures.

Different laser printer models usually produce different-looking output
from the same image. You can use the Exposure settings to correct for these
differences, so that the printed image most closely resembles the screen
image. The Normal setting works best for the Apple LaserWriter II series,
while the Darker setting corrects for the lighter images produced by the
Apple LaserWriter and LaserWriter Plus. The Darkest setting works well with
imagesetters like the Agfa series that produce extremely fine printer dots.



To change Advanced Halftone settings:
1 Select a TIFF image.

2 Choose Objects > Halftone Settings. The Halftone Settings dialog box
appears.



3 Click Advanced Halftone.

Note:  Make sure you turn Graphic Smoothing off in the Print dialog box.

4 Click an option in the Focus section to set the degree of sharpness.

5 Click an option in the Exposure section to compensate for the differences
in laser printers.

6 Click OK.

Note:  Adobe HomePublisher automatically adjusts the way it prints
advanced halftones based on the resolution of the printer being used to
give you the best results.



Working with scanners
You can place scanned black-and-white, grayscale, or color graphics into
your publications. With Adobe HomePublisher you can also capture graphics
directly from a scanner or video digitizer device. To do this, you must have a
plug-in module from the hardware manufacturer that works with Adobe
HomePublisher and supports your imaging device.

Whether you scan your graphics directly from within Adobe HomePublisher
or from within your scanner’s software, there are some basic issues that
you should be aware of in order to get the best results.

Grayscale scanners often provide several options for scanning a graphic.
They let you specify the mode of scanning (such as line art, halftone/pho-
tograph, or grayscale), the sampling or scanning resolution, and the file
format in which to save the scanned graphic.



Scanning black-and-white graphics
When scanning black-and-white graphics or line art, you should scan your
graphic in the black-and-white or line art mode at the same resolution as
that of your intended printer. For example, scan your line art graphics at
300 dots-per-inch (dpi) if you plan on printing to a 300-dpi laser printer.

The scanned graphic should be saved in the TIFF (1-bit) or line art format.
To edit your scanned black-and-white graphics, use a program such as
Adobe Photoshop, then export the edited graphic as a TIFF (1-bit) file. Place
the graphic into your HomePublisher publications using the Place Graphic
command in the File menu.



Scanning grayscale graphics
When scanning grayscale graphics, such as a black-and-white photograph,
scan your graphic in the grayscale (not halftone) mode.

The resolution at which you scan your grayscale graphics depends prima-
rily on the resolution of your printer. The following chart suggests resolu-
tions at which you can scan grayscale graphics for various printers.

Suggested scanning resolutions for grayscale images

Output device Scanning resolution

Desktop printer 64-106 dpi
(300-600 dpi)

High-quality desktop printer 85-142 dpi
(600-1200 dpi)

Low-end imagesetter 144-240 dpi
(1200-2400 dpi)

High-end imagesetter 180-300 dpi
(2400 dpi and above)



For instance, if you’re printing to a LaserWriter, you should scan your
grayscale graphics between 64 and 106 dpi. Scanning your graphics at a
resolution above the recommended range creates larger files without
improving print quality.

If your scanned graphics show visually distracting moiré patterns, try scan-
ning the graphic at a slightly different resolution. Also, you should not scan
halftone pictures (such as photographs from a magazine). To avoid moiré
patterns, scan the original photograph instead.

Your scanned grayscale graphics should be saved in the TIFF gray (4- or
8-bit) format. To edit your grayscale graphics, use an image-editing program
such as Adobe Photoshop to edit it in grayscale mode, then save the file as
a TIFF image. Place the graphic into your Adobe HomePublisher publications
using the File > Place Graphic command.



Scanning color graphics
Scan color graphics using the color options in your scanner’s software.

Again, set the scanning resolution according to the resolution of your
printer.

After you scan the graphic, save it as a PICT file. You can then place it into
a publication.
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