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OVERVIEW

This user's guide describes the features of El Verbo Simple. It assumes the user has a basic working
understanding of Macintosh computers. The highlights of this manual are also contained within the
online help system of El Verbo Simple accessed from the Help menu.

ABOUT THE BROWSER

After the program loads, the Browser window appears containing the dictionary frame and the
conjugation frame as labeled below.
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ABOUT THE DICTIONARY FRAME
At the top of the Browser window is the dictionary frame. It contains the alphabet with a pointer

marking the current position in the dictionary. Below the alphabet is a scrolling list of the verbs and
definitions. A double black line separates the dictionary frame from the conjugation frame below.

Tofind averb or definition:

Select whether to display Spanish verbs or English definitions via the popup menu and then
begin typing. Notice that the find command is dynamic with each additional |etter generating a
new list of matching verbs or definitions. The conjugation of the verb with the closest match is
displayed below. If dynamic find seems slow on your Mac, you may revert to a more traditional
Find command. Select Preferences (under the Edit Menu) and unclick Enable Dynamic Find.
When dynamic find is not enabled, you will need to press return or enter to begin a search.

To conjugate a verb:

Double click averb or definition. The full conjugation of the verb appearsin the conjugation
pane below. Arrow keys may also be used to navigate.

Tomoveto another dictionary division:

Click on an alphabet |etter; alternatively, you can drag the pointer to the letter of interest.
Notice that when searching for averb or definition, the Browser will automatically jump to the
appropriate place in the dictionary.
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To expand/shrink thedictionary frame:

Move the arrow over the double black line separating the dictionary and conjugation panes. The
cursor changes to ahand. Then, click and hold the mouse button to drag the divider up or down
to make the dictionary pane smaller or larger.

Toview thedictionary using a Spanish-To-English format.
Select Display Verbs using the popup menu. With this option, Spanish infinitives are listed first
and verbs are alphabetized using the Spanish alphabet.

Toview thedictionary using an English-To-Spanish format.

Select Display Definitions using the popup menu. With this option, English definitions are
listed first and all definitions are alphabetized using the English al phabet; accordingly, the Ch,
LI, and N-tilde |etters are unavailable.
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ABOUT THE CONJUGATION PANE

The bottom portion of the Browser window contains the conjugation frame which holds the
conjugation of the active verb. The active verb is displayed in the right hand corner. Clicking on the
active verb highlights the corresponding entry in the dictionary frame. The conjugation of the
active verb is grouped into three divisions: simple, command, and compound. Each tense table may
be expanded or collapsed by clicking the arrows next to each table label. Related tenses are
displayed in color coded tables: blue for indicative, yellow for imperative, and mauve for
subjunctive. Participles are coded in gray. The compound tenses take the color of their parent tense
except for the progressive tense, which lacking a parent tense, is coded green. Y ou can customize
these colors using the palette selector via Preferences in the Edit menu.

The conjugation pane makes use of contextual menus to select operations appropriate to a given
tense. El Verbo Simple's contextual menus work like those found in the Mac OS 8 Finder.

= 5imple Tenses

PRESEMT INDICATIVE
abajo
: abajas
hE abaja
abajarnos
abajdis
abajan

1. Move the arrow within atense box of interest.
2. Hold down the Control key. The arrow changes as seen in the picture above.
3. Press the mouse button. A popup menu appears allowing the following operations:

Save...

Show Info
Copy To Clipboard

Tosaveatense

Select Save. A dialog box appears allowing you to confirm your choice and select afile name.
To save the entire conjugation of the active verb, select Save Conjugation... from the File menu.
Y ou can aso drag the tense of interest to desktop to create a clipping file.

To get information about a tense:
Select Get Info. The grammar and usage guide appropriate to the selected tense automatically
opens.

To copy atenseto theclipboard:

Select Copy to Clipboard. The tense is pasted to the clipboard. To view the tense, choose Show
Clipboard from the Edit menu.
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ABOUT QUZZING
El Verbo Simple contains user configurable vocabulary and conjugation quizzes. To begin either
activity, select the appropriate menu item under Quiz in the menubar.

Return to Browser

QUESTION

Hultiple Choioe Conjugation Quiz Quiz Type

ANSWER

Pie Chart

Clhcl: Etart 4o bogr. Chek Seofiup 42 ohange gnz aantert. ]
Click Quit to redurn bo the :Iljuqa‘lur. [ 5Etl-l|:l .] [. Start

Begin Quiz

Current Question Set Quiz Options

Totakeaquiz:

Click the Start button. The quizzing session begins. Your performance is presented in numeric
and graphical form. To stop, click on the Stop button. (The start button turns into a stop button
after aquiz is begun). At the conclusion of a quiz, a performance profile is generated listing the
characteristics of the quiz along with a detailed score report. The performance profile may be
printed to personalize and document the results of a quizzing session.

To change quiz options:

Click the Setup button. A dialog box appears | |ma =
dlowing the selection of quiz options. For | [iz ik b T
conjugation quizzes, you can select the tenses and [T Loomy ) Convrn drrmpdr Yerhs

subjects you are interested in drilling. You can aso
choose between a multiple choice or free response
quiz. For vocabulary guizzes, you have the option to
match verbs to definitions or vice versa. For either
type of quiz, you also can select alesson and take @ | &= sressm et i

quiz on a subset of the verbs contained in the
dictionary. Two sample quiz lessons (Common Irregular Verbs & Common Stem Changing
Verbs) are included with El Verbo Simple. To load a different quiz lesson, click the Use Lesson
button which is located in the Lessons panel asillustrated above. Y ou will then be prompted to
choose a lesson file. Alternatively, any lesson file can be double clicked in the Finder and
loaded automatically.

Toreturn tothe Browser:
Click the Quit button.
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Tocreatea quiz lesson:

Quiz lessons provide the ability to test students on a
subset of verbs and definitions. To create a new
lesson, choose New Lesson under the File menu. A
floating windoid appears with a scrolling field
containing all the items included in the lesson. To add
a verb or definition, first select the item in the
dictionary pane and then click the Add icon button.
To remove a verb from the lesson, select an item in
the question list and then click the Delete icon button.
The Options button allows you to specify how the
verbs and definitions in the lesson will be tested.
These options mirror the settings found in Quiz
Options dialog box (e.g. whether the quiz should be

[E Wik
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Question Total

multiple choice or free response, what subjects should be tested, what tenses should be tested,
etc.). When a lesson is loaded, these settings are used for the quiz until changed by the user.
After creating a lesson, select Save Lesson... under the File menu and choose a name for the

lesson file.

To edit aquiz lesson:

Choose Open Lesson... under the File menu. A dialog box will appears asking you to select a
previously created lesson. Y ou can then add or remove additional questions and further refine

the testing methods.
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MENUBAR REFERENCE

r -ﬁ File Edit Verb Quiz Help

APPLE MENU

About El Verbo Simple...
Lists the copyright information and credits. Clicking the Info button provides basic information
about your computer, the conjugator revision number, and the total size of the dictionary.

FILE MENU

New L esson
Creates anew quiz lesson file. See About Quizzing for more details.

Open Lesson....
Opens a previously created lesson file for editing. See About Quizzing for more details.

Save L esson...
Saves the current lesson file.

Save Conjugation...
Exports in atab delimited file the active conjugation. The complete conjugation is aways
saved.

Print Conjugation

Prints the active conjugation. To print portions of a conjugation, select Print Expanded
Conjugation Tables Only under Preferences and expand the conjugation tables of interest using
the arrows next to each table label.

Close Window
Closes the top window. Not applicable to all windows such as the Browser.

Compact Dictionary

Compresses the dictionary to the smallest possible state. This command is useful after alarge
number of verbs are either deleted or added to the dictionary.
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MENUBAR REFERENCE CONTINUED...

EDIT MENU

Show Clipboard
Shows the current contents of the clipboard.

Preferences... 0 Predemences =
Controls whether the user is able to print (i.e. ||l Esimiies ¥ Eiman - frisfing , S
conjugation charts or performance profiles), || runjunatses tabie rost:ieice =

add/delete verbs, or create/edit quizzes. Provides || iuyugatsss ranie sies- 3 ".'i'.;',';j.'.f,.,.“..m.m_“
options for font and color customization of the || cunjugatses tabie caiars:

conjugation pane. Disabling the Dynamic Find || ‘st [T} Frosrsio s [

feature may improve performance on older Macs. ”"*""*'f"’ iy e M

All preferences may be password protected | " D [ )

allowing for easy administration of El Verbo
Simple in educational environments.

Er ek b1k 16 il /e bl RS

VERB MENU

New

Allows the user to add a new verb to the Mew Emtry
dictionary. First, enter any Spanish verb using | —isitive
theinfinitive (e.g. ar,-er -ir) form of theverb. To | ™1 LR
make the infinitive reflexive, click the Reflexive | - miwtianm

button to append an 'se' ending. Second, enter the | &t TN,
English definitions associated with the infinitive. i
After each definition, click the Add button. Each
definition entered is automatically prefixed with -
"To" and displayed in alist. The total number of aht o
definitionsis displayed in a counter in the bottom -
right hand corner. At any time, you may select a
definition and remove it by clicking the Delete button. Click OK when finished; the verb is then
added to the dictionary and conjugated.

Delete

Allows the user to delete any verb or definition J— N

in the dictionary. First, select a verb or remawe he werd Rbarrotar from the
definition in the dictionary pane. Then choose stlnnan

this menu command. An alert box asks you to i
confirm your choice. Note that when deleting

an verb (or definition), the associated definitions (or verb) are also removed.
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M ENUBAR REFERENCE CONTINUED...

VERB MENU

Conjugate
Conjugates the currently selected verb in the dictionary pane.

Find Conjugation...
5] Find {onjugatiss H| Opens a dialog allowing one to search for a conjugation. If
[ located, the parent infinitive is automatically opened in the

e e s e s @ dictionary frame.

Show Grammar Guide
Toggles the visibility of built-in in grammar guide.

Quiz MENU

Vocabulary...
Selects a Spanish verb vocabulary quiz. See About Quizzing for more details.

Conjugation...
Selects a Spanish conjugation quiz. See About Quizzing for more details.

Use Lesson....
Opens a quiz lesson and immediately begins a quiz session using the test methods specified by

the lesson file. This menu command is equivalent to double clicking a quiz lesson file in the
Finder.

HELP MENU

El Verbo SmpleHelp
Opens the online help system.
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CONTACTING THE AUTHOR

The author welcomes your feedback. Send your questions, comments, and bug reports to
j cs@agi . comand visit our homepage at ht t p: / / honepage. mac. cont j sl uzevi ch/ ver bo. ht m
for additional information and product updates.
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