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Quick Start 

MS-DOS 

Start your computer using DOS 2.1 or higher. 

Insert the program disk, label side up, into a floppy drive. 

Type the letter of the drive (a: or b:) and press <Enter>. 

At the prompt, tyoe math and press <Enter>. 

Select a graphics mode. 

Macintosh 

e Start your computer with System 6.0.4 or higher. 

e Insert the program disk and double- click the New Math Blaster 

Plus icon. 

Windows 

e New Math Blaster Plus for Windows must be installed on your hard 

disk before you can run if. Please turn to page 4/7 for instructions. 

Sign In 

e Enter yourname and press <Enter> or click OK. 

Select a Subject and a Level 

[=] (IVS-DOS) Press F4 for the Subject menu and/or press F5 for the 
Level menu. Use # or t to highlight the desired subject or level; 

oress <Enter> to select. 

cs (All) Click and drag to pull down the Subject menu; release when 

the desired subject is highlighted. Select a level from the Level 

menu in the same way. 

Select a Format 

(MS-DOS) Press F5. Use # or t to highlight Mixed, Vertical, or 

Horizontal; press <Enter> to select. 

(All) Click and drag to pull down the Level menu; release when 

the desired format is highlighted. 

Select an Activity 

(MS-DOS) Use # or t to highlight an icon; press <Enter> to select. 
“@, (All) Click an icon, 
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THE DAVIDSON COMPANY CHARTER 

At Davidson, we are committed to excellence in education. 

We strive for excellence in the products we create; we strive 

for excellence in the service we provide To our customers; 

we strive for excellence in the way in which we conduct our 

business. We believe that education enhances the quality of 

life and that our contribution to the enhancement of educa- 

tion will enrich the Customers we serve. 

Our Guiding Principles: 

e Quality is our first priority. 

e Customers are the focus of all our efforts. 

e Seeking a better way is essential to our success. 

Employee involvement is our way of life. 

Dealers and suppliers are our partners. 

Integrity cannot be compromised. 

WARRANTY: This program will perform substantially in accordance with the published specifications, the documentation, and 
authorized advertising. Davidson & Associates, Inc., when notified of significant errors within ONE YEAR of purchase, will at 
its option: 1) correct demonstrable and significant program or documentation errors within a reasonable period of time; 2) provide 
the customer with a functionally equivalent disk; or 3) provide or authorize a refund. If the program disk is damaged within 
5 YEARS of purchase, Davidson & Associates, Inc. will replace the disk with a functionally equivalent disk within a reasonable 
period of time, upon receipt of the damaged disk by Davidson & Associates, Inc. 

NOTICE: Davidson & Associates, Inc. reserves the right to make improvements in New Math Blaster Plus at any time, without 
notice. Davidson & Associates, Inc. does not warrant that the functions of the software will meet your requirements or that the 
software will operate error-free or uninterrupted. Davidson & Associates, Inc. has used reasonable efforts to minimize defects or 
errors in the software. You assume the risk of any and all damage or loss from use, or inability to use the software. 

Davidson & Associates, Inc. makes no other warranties, express or implied, with respect to the manual or the software described 
in this manual. In no event shall Davidson & Associates, Inc. be liable for direct or indirect, incidental or consequential damages 
resulting from any defect in the software, even if Davidson & Associates, Inc. has been advised of the possibility of such damages. 
Some states do not allow the exclusion or limitation of implied warranties or liability for incidental damages, so the above 
limitations or exclusions may not apply to you. 

The software and manual are copyrighted. All rights are reserved. They may not, in whole or part, be copied, photocopied, 
reproduced, translated or reduced to any electronic medium or machine-readable form without prior consent, in writing, from 
Davidson & Associates, Inc. The user of this product shall be entitled to use the product for his or her own use, but shall not be 
entitled to sell or transfer reproductions of the software or manual to other parties in any way, nor to rent or lease the product to 
others without written permission of Davidson & Associates, Inc. 

IBM, Tandy, and Macintosh are registered trademarks of International Business Machines Corporation, Tandy Corporation, and 
Apple Computer, Inc., respectively. The terms MS-DOS and Windows are registered trademarks of Microsoft Corporation. The 
files commdlg.dll, setup.exe, and mssetup.exe are copyrighted and owned by Microsoft Corporation. Other brand and product 
names are trademarks or registered trademarks of their respective holders and are hereby acknowledged. 

Copyright © 1993 Davidson & Associates, Inc. 
010893 Customer Service: (800) 556-6141 ¢ Sales: (800) 545-7677 



INTRODUCTION 1 
Welcome to New Math Blaster Plus! 

The Blasternaut and his robot friend 

Spot invite you to take an exciting 

journey through space as they make 

the universe a better and cleaner 

place to live! Help them get under 

way by building the rocket they will 

use to travel to faraway galaxies. 

Once in space, you will encounter 

trash aliens who dump ther litter 

everywhere but in the trash can. 

Help the Blasternaut clean up outer 

space by zapping the aliens’ litter. Continue your journey to a space recy- 

cling station and help the Blasternaut and Spot recycle numbers. Finally, help 

defend the Blasternaut’s soace stations against the trash aliens. 

State-of-the-art graphics and out-of-this-world sounds will hold your interest as 

you learn essential math facts and develop problem-solving skills. As you 

accompany the Blasternaut on his important mission, two motivating activi- 

ties, a challenging problem-solving game, and an action-packed arcade- 

style game will provide you with successful learning experiences. With New 

Math Blaster Plus, your computer will become a powerful tool for building a 

strong foundation in math. 
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For a complete description of the program’s features, read 

the Overview on pages 3-6. 

Hard disk installation instructions start on page 7 for MS-DOS, 

page 29 for Macintosh, and page 47 for Windows. 

Instructions on how to use the activities begin on page 11 for 

MS-DOS, page 31 for Macintosh, and page 50 for Windows. 

To use the Editor to customize or create a data file, refer to 

pages 21-27 for MS-DOS, pages 41-44 for Macintosh, and 

pages 59-62 for Windows. ‘ 
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OVERVIEW 

New Math Blaster Plus presents a variety of enriching activities that can be 

used by elementary-school students at all levels of mathematical ability. The 

activities make math more interesting and engage students in experiences 

that stimulate curiosity and comprehension. 

New Math Blaster Plus takes full advantage of the unique benefits of com- 

outer instruction. The student who uses a computer fo learn * mathematical 

laws,” to manipulate them, to discover how these laws are related and how 

relationships change is far richer in 

experience than the student who 

uses only pencil and paper. With 

New Math Blaster Plus, students 

work at their own pace, receive 

positive reinforcement, and 

strengthen their areas of weakness. 

Mostimportant, students enjoy suc- 

cess as they learn, and lay the 

foundations for future success. 

New Math Blaster Plus can be used both at home and at school; it will 

/ provide the basic building blocks of mathematics needed to 

develop a higher level of thinking;. 

Y/ reinforce addition, subtraction, multiplication, division, fractions, 

decimals, and percents—all the operations introduced in elemen- 

tary school—with 750 math facts grouped into 30 difficulty levels; 

/_ assist in developing critical thinking skills by using a highly challeng- 

ing activity designed by teachers; 

/ help to develop the problem-solving strategies of applying rules, 

making decisions, seeing cause and effect, predicting outcomes, 

making choices, looking for patterns, and taking risks; 

-¥ make,math relevant, interesting, and stimulating. 
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New Math Blaster Plus is often recommended to parents by teachers as an 

after-school supplement to classroom instruction. Designed for students ages 

6-12 (grades 1-6), the program covers a broad range of material, so all of the 

children in a family can use New Math Blaster Plus year after year. Older 

students and adults who need to review their math facts can also benefit. 

SPECIAL FEATURES MOTIVATE AND ENHANCE LEARNING. 

Cast of Characters 

The animated Blasternaut takes center stage in each activity. Whether work- 

ing at the recycling center or traveling through space, he'll reward students 

with hours of enjoyment. His friend Spot joins him and assists in many of the 

Blasternaut’s space tasks as they work to overcome the villainous trash aliens. 

Davidson Student Desktop Interface 

The interface used in New Math Blaster Plus was designed especially for chil- 

dren, to provide maximum flexibility and ease of use. It features pull-down 

menus which are easily accessible with keyboard or mouse. 

On-Line Helo 
On-line help is available and can be accessed anytime during an activity. 

Record Keeping 

Students, as well as their parents and teachers, can keep track of their pro- 

gress with the New Math Blaster Plus record-keeping system. Records can be 

saved and printed out for future reference. 

Math Blaster Game High Score List 

Top scorers are awarded a place on the Blasternaut Hall of Fame list. 

View List of Problems 

Every file of math problems may be viewed. This lets parents or teachers 

quickly check that an appropriate file is being used. 
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Certificate of Excellence 

As students master math facts and earn perfect scores, they can print a 

graphic or text certificate of excellence. This award provides students with a 

motivating goal, recognizes their achievement, and reminds them of the fun 

they had. 

Janis 

June 2/7, 1992 

ey, f| Subtraction 6 

x—<"l] Trash Zapper 

Certificate 

ot Ree eR 
Copyright © 1992 poeaieen i peene ates, Ire. 

Editor 

To extend the life of the product and customize it for specific needs, the easy- 

to-use Editor allows you to enter your own math problems for use with all of 

the activities except the Number Recycler. 

Test Maker 

The Test Maker will allow | Name 

you to create and print Room 14 - Mrs. Siegel 

aimeiniese instestcan. | 

be used as a pretest for 

deciding on an appro- 

oriate starting subject or 

Multiplication Facts Test 
Write the answers to these multiplication problems. 

level, or as a post-test for 1. 3x3= 21. 4x9= 

helping to determine re NY ae 22. 5x6= 

whether the facts have 3. 3xX5= 23. 7x9= 

been mastered. —64.:38KxK6= 24. 6x7= 
& 



Overview 

SEUCTETECTAA EET TACT E Taal bs 

[ivy egain PROPOR PRS RRO OREO POR OR CERO ROR EER GD g| 

Review Lessons 

These data files contain problems with inverse operations (for 

example, addition and subtraction) within the same family of L. 

facts—an excellent way to review math facts and extend learning. 

Supplementary Activity Books 

To reinforce math facts, students may use Davidson's Math Blaster Plus activity 

books. Twelve activity books are available for grades |-4. 

ACTIVITY LEVELS 

Use this chart to select an appropriate difficulty level for Rocket Launcher, 

Trash Zapper, or Math Blaster. Grades listed are those in which the facts are 

usually introduced. See Appendix A for a complete list of the data files. 

Grade 1 Addition Subtraction Review 

Levels 1, 2,3 Levels 1, 2,3 Level 1 

Grade 2 Addition Subtraction Review 

Levels 4, 5, 6 Levels 4, 5, 6 Level 2 

Grade 3 Multiplication Division Review 

Levels 1, 2,3 Levels 1, 2,3 Level 3 

Grade 4 Multiplication Division Review 

Levels 4, 5, 6 Levels 4, 5, 6 Level 4 

Grade 5 Fractions, Decimals, Percents i Review 

Levels 1, 2,3 Level 5 

Grade 6 Fractions, Decimals, Percents Review | 

Levels 4, 5, 6 Level 6 

Use this chart to select appropriate Subjects for Number Recycler. 

1. Addition Grades 1-6 4. Multiplication Grades 3-6 

2. Subtraction Grades 1-6 5. Division Grades 4—6 

3. Add., Subtraction Grades 2-6 6. Mult., Division Grades 5—6 



MS-DOS VERSION 

SYSTEM REQUIREMENTS 

In order to use New Math Blaster Plus, you will need an IBM, Tandy, or other 

MS-DOS compatible computer with: 

Y 512K, 1 or 2 disk drives, monitor 

CGA, EGA, MCGA, VGA, or Hercules card 

DOS 2.1 Tlandy DOS 2.11.24) or higher 

orinter, mouse (both are optional) ~~ &\ TS 

STARTING THE PROGRAM FROM A FLOPPY DISK 

To start New Math Blaster Plus: 

INSTALLING NEW MATH BLASTER PLUS ON A HARD DISK 

Start the computer with DOS 2.1 or higher. 

Insert the program disk in a floppy drive. Type the letter of the drive 

that the program disk is in (a: or b:) and press <Enter>. 

At the prompt, type math and press <Enter>. 

You will be asked to select a graphics mode. From the list on the 

screen, enter the number that corresponds to the type of display 

adapter in your computer. The program will start automatically. 

Now sign in. See “Signing In” at the top of page 10. 

Start your computer using DOS 2.1 or higher. 

Put the New Math Blaster Plus program disk in a floppy drive. Type the 

letter of the drive that the program disk is in (a: or b:) and press 

<Enter>. 

At the prompt, type hdinstal c:\math and press <Enter>. You may 

install to a hard disk of another name or to a subdirectory within an 

existing directory (for example: hdinstal d:\educ\ math). 

| 

t 



How to Use the MS-DOS Version 

e Enter the number that corresponds to the type of display adapter in 

your computer. 

e The program will install. Now you are ready to run New Math Blaster 

Plus from your hard drive. 

To change your choice of graphic adapter at a later time: 

e From the c>, type ed math and press <Enter>. 

e From the prompt, type setup; press <Enter>; choose a display adapter. 

To run New Math Blaster Plus from your hard disk: 

e After installation, change to the directory where you installed math. 

e Type c: (or other hard drive designation); type ¢d math; press <Enter>. 

e At the prompt, type math and press <Enter> to start the program. 

To create a subdirectory to store custom data: 

e Atthe prompt, tyoe md c:\math\newdata and press <Enter>. 

To remove the program from the hard disk, follow the installation instructions 

on page 7, but substitute uninstal for hdinstal. 

MOVING AROUND IN THE PROGRAM 

Menu titles are at the top of the screen. If an item on the menu is grayed or 

dimmed, you cannot select it at that time. Some menu items are available 

only from the Main screen; some are available only during certain activities. 

Using the Keyboard to Make Selections: 

From Menus 

e Press an <F> key (F2, F3, F4, F5) to pop down the menu of your choice; 

use the $ or t key to highlight your selection; press <Enter>. 

e Shortcut: Some menu items are followed by “ and a letter (4S). Press 

<Ctrl> and the letter key at the same time. This accesses the menu 

item directly without going to the menu first. 
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On the Screen 

On the Main screen, use the #,#,%, and keys to move the high- 

lighted border to the activity icon of your choice; press <Enter> or 

select Start from the Activity menu to go to that activity. 

When options or choices on the screen are outlined or boxed, press 

<Tab>, or # or ¢, to move the highlighted border; then press <Enter>. 

The <Backspace> key can be used to erase during an activity. 

The scroll bar is a rectangular bar along the right side or bottom of a 

window. Use arrow keys to see the off-screen portion of the document. 

Using a Mouse to Make Selections: 

Click — Press the mouse button and quickly release. 

Double-click — Press and release the mouse button 

twice in quick succession without moving the mouse. 

Click and Drag - Press and hold the mouse button. Drag the 

pointer to highlight text or to move special characters. Release 

the mouse button when you arrive at the desired location. 

From Menus 

Move the pointer to a menu title. Click and drag until the item you 

wish is highlighted. Release the mouse button to select the item. 

On the Screen 

On the Main screen, each activity is represented by an icon (a 

picture). Point and click to select an activity. 

When options or choices on the screen are outlined or boxed, point 

and click the box of your choice; click the OK button to continue. 

The scroll bar is a rectangular bar along the right side or bottom of a 

window. Click and drag the box in the scroll bar to view the off-screen 

portion of the document. 
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SIGNING IN 

e Type aname (up to 20 characters) in the box. Press <Enter> or click OK. 

SELECTING A SUBJECT, LEVEL, AND FORMAT 

File Activity Subject Lewel [Fs] 

Main Screen 

Multiplication 1 

At the Main screen, select a subject, level, and format. 

e From the Subject menu, select a subject: Addition; Subtraction; 

Multiplication; Division; Fractions, Decimals, and Percents; or Review. 

_@ From the Level menu, select a difficulty level: Level 1 through Level 6. 

e Access the Level menu again and choose a problem format: Mixed, 

Vertical, or Horizontal. 

It is a good idea to select a printer now if you intend to print a scoreboard or 

certificate later: 

e From the File menu, select the type of printer you are using. 

,_ You can start your computer with specific menu items of your choice 

already selected. Your choices can be saved as defaults. See "Saving 

Menu Defaults" on page 20. 



How to Use the MS-DOS Version 

USING THE ACTIVITIES 

Select an activity (represented by the four icons on the Main screen) by using 

arrow keys and pressing <Enter>, or by clicking the desired activity icon. Press 

<F1> to receive on-screen Help while in any activity. 

Activity 1 - Rocket Launcher 

The focus of Rocket Launcher is to reinforce math facts. Choose Study or Solve. 

(To change between Study and Solve any time during the activity, press AO.) 

The Study option allows you to preview an equation before solving It. 

e Study the problem. Press the spacebar to make the answer disappeor. 

e Type the correct answer into the equation; press <Enter>. 

The Solve option challenges you to solve the equation without help. 

e Type the correct answer into the equation; press <Enter>. 

File [Fe] Activity Subject [Fy] Level [Fs] Help [Fi] 

Rocket Launcher ae 

Screen ea} Find the surn. <Enter> 

As you solve problems, a rocket gradually assembles on the launch pad. 

When all problems have been answered correctly and the rocket is built, the 

Blasternaut gets in the rocket and blasts off. 

s After two incorrect tries, the correct answer will appear. The rocket will 

blast off only after all the problems are answered correctly. The player 

canretake missed problems in order to get 100%. 
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Activity 2 - Trash Zapper 

The goal of Trash Zapper is to find a missing value in an equation. 

e Type the missing number; press <Enter>. 

Se After two incorrect tries, the correct answer will appear. 

Subject [Fy 

Trash Zapper lam. = 114 

Equations =e |: : Find the missing addend. 

After five problems, the student gets a chance to help the Blasternaut clean 
up litter from the space environment. Two zaps are awarded for each of the 

student's correct answers. 

e Use ¥,#,%, and  toaim the laser scope at the trash. 

e Press the spacebar to zap the floating litter. 

Zapping 

Litter 



Scoreboard for Activities 1 and 2 
A scoreboard will be displayed at the end of each of these activities. (The 

date has been set automatically by the clock in your computer.) 

e Select one of the six options to continue. 

Scoreboard 

Kelly Total: 25 

July 2, 1992 Correct: 25 

Rocket Launcher Score: 100 # 

Addition 

scoreboard Level 1 

Print Scoreboard 

Graphic Certificate | Main Screen | 

Printing Options - If you remembered to select the correct printer (see 

page 10), the scoreboard may be printed. The text or graphic certificate 

printing options are available only if students earn 100% by getting prob- 

lems right on the first try. 

Other Options — Students can retake problems missed, go on to the next 

level of difficulty, or return to the Main screen to select another activity. 

The student's score will be saved only if Record Keeping has been turned 

on. (See “Using Record Keeping” on page 16.) 

Activity 3 - Number Recycler | 

The Number Recycler is designed to build critical thinking skills. In this game, 

you take risks, analyze number combinations, and make decisions. 

At the start of this activity, an option box will appear. 

e Select a subject and a round. To change the subject or the round 

any time during the activity, select Options from the Activity menu. 

The Subject menu and Level menu are not used with this activity. 
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The object of the game is to get to the next round by forming the required 

number of equations. You help the Blasternaut make equations contained 

within the recycling machine. 

File: ActiMity 

Number Recycler 

Screen 

Gauge 

Equation Windo 

Recycling Chamber 

Zap Chamber 

e Move the Blasternaut using * and until he is above the column 

where a number or symbol is fo be moved. 

e Press the soacebar to push a number or symbol down in a column. 

e Press <Enter> when a correct equation appears in the window. 

When a number or a symbol is pushed down into the recycling chamber, it 

will be reused. If a number or a symbol is pushed below the recycling cham- 

ber into the zap chamber, it will be zapped and disappear. 

e Press <Ctrl>U to undo the last move. | 

e Press <Ctrl>C to check for more equations or to end the round. 

Coins are earned as equations are made. Each coin is worth 10 points in 

Round 1. Each coin's value increases by 10 points in each round—up to 100 

points in Round 10. If you successfully complete Rounds 1-10, you may print a 

certificate. 

Qo 
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Activity 4 - Math Blaster 

In this arcade-style math game, a math problem appears on the screen and 

different answers appear in four space stations above the planet. The object 

is to get the Blasternaut to the space station containing the correct answer in 

time, and without being hit by any flying objects. (If he's hit, he loses power.) 

Watch out! Trash aliens are trying to land on the planet to spread their litter. If 

they reach Spot, time is up and the correct answer flashes on the screen. 

Math Blaster 

Game 

Score | | 1001010) 

e Select a'skill level. | 

e Choose keyboard or mouse. 

Move the Blasternaut horizontally with * and #. Press # or the 

soacebar to make him fly. (He flies best if keys are tapped 

lightly.) 

Ls The Blasternaut moves when and where the mouse is moved. 

To make him fly, click the mouse button. 

Bonus Round - After each phase, various food items appear on-screen. The 

Blasternaut flies through space collecting food and bonus points. The bonus 

round lasts until the alien reaches Spot; then regular game play continues. 

There is no bonus round at the Beginner level of play. 
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scoring is as follows: Phase 1 = 1000 points for each correct answer; Phase 

2 = 2000 points; Phase 3 = 3000 points; Phase 4 = 4000 points; Phase 5 = 5000 

points. Players with the top ten scores appear on the high score list. 

USING RECORD KEEPING 

Records may be viewed on-screen or printed out to help parents and teach- 

ers evaluate a student’s progress and diagnose a need for further practice. 

If you are running New Math Blaster Plus from a hard disk, you will notice that 

the install program has created a subdirectory called \records\ into which 

you can save scores. If you wish to save records on a floppy disk, format a - 

blank disk using DOS 2.1 or higher. } 

e Start the New Math Blaster Plus program and sign in. 

e- Select Record Keeping from the File menu. A V in front of Record 

Keeping on the File menu indicates that it is on. 

When New Student is selected, Record Keeping automatically turns off. 

When you turn Record Keeping on, the File Requestor Box will be displayed on 

the screen. You must indicate where you want the records to be saved. This 

means choosing drive A, drive B, or a hard disk drive. 



The CMATHSRECORDS 
File Requestor eee 

Box 

An extension after a filename tells what kind of file if is. Record file- 

names will automatically be given the extension .REC; custom data 

files will be given the extension .DAT. The extension that appears in 

the Extension box shows which kind of files are listed. To use your 

own extension, add a dot and three characters fo the filename. 

Brackets [ ] denote a directory. [Records] is a record directory. 

selecting [..] returns you fo a parent directory. To move around in 

the File Requestor Box, press <Tab> or click the appropriate box. 

To list all of the files on the disk regardless of their extensions: 

e Press <Tab> or click the Extension box. 

e Delete the extension that appears; enter an * and press 

<Enter>. All of the files on the disk will be displayed. 

To save records to a floppy disk using a one-drive system: 

e lake out the program disk and put a formatted disk in drive A. 

e Press # or scroll down to [A], and press <Enter>. 

e Type in a name for the record (8 characters or less). .REC will be 

added for you, or you can type in your own extension. Press <Enter>. 

e Putthe program disk back in drive A and press <Enter>. 
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To save records to floppy disk using a two-drive system: 

e Puta formatted disk in drive B. 

e Press # or scroll down to [B], and press <Enter>. 

e Type inaname for the record (8 characters or less). .REC will be 

added for you, or you can type in your own extension. Press <Enter>. 

To save records to a hard disk: 

e Press # or scroll down to [C] or the drive where your records sub- 

directory is located; press <Enter>. | 

e Press # or scroll down to [Records] or the subdirectory where your 

records are located; press <Enter>. 

e Type inaname for the record (8 characters or less). .REC will be 

added for you, or you can type in your own extension. Press <Enter>. 

If you want to add records to an existing file: 

e Follow the appropriate steps above to select the correct drive. 

e Type inthe name of the file, or press # or scroll down to the name; 

oress <Enter>. 

saving a Score in a Student's Record File 

When a student completes an activity, the program automatically goes to 

the last drive selected to save the score. If the record file is not found there, 

the message “Cannot find (location and filename)” is displayed. You can 

Retry or Continue. If you choose Continue, the message “Choose a new 

record’ is displayed. You may Cancel or select OK. If Cancel is selected, the 

score will not be saved. If you select OK, the active directory will be displayed. 

Viewing a Student’s Record File 

e Select View Record from the File menu. 

e When the directory of the correct drive is disolayed, select the name 

of the file to be viewed and press <Enter>. The first page of the record 

will aopear on the screen. 

e To view additional pages, press # or # or click and drag the scroll bar. 



Printing a Student’s Record 

Pull down the File menu and choose a printer if you haven't already 

done so. 

Select View Record from the File menu. 

When the directory of the correct drive is displayed, select a filename 

and press <Enter>. The first page of the record will appear. 

To print the whole record file, select the Print button and press <Enter>. 

(The default is to print all records.) Press <Enter> again or click OK. 

To print only specific records, first select the Print button and press 

<Enter>. In the From box, type the number of the first record to be 

orinted. In the To box, type the number of the last record to be 

orinted. Press <Enter> or click OK. Only those records will be printed. 

Deleting a Record File 

Select Delete a Record File from the File menu. 

When the directory is disolayed on-screen, highlight the name of the 

record to be deleted and press <Enter>. 

Click OK or <Tab> to the OK button and press <Enter>. 

VIEWING A LIST OF PROBLEMS (DATA FILE) 

Any New Math Blaster Plus data file (original or custom) can be previewed on 

the screen. 

Select the file to be viewed from the Subject and Level menus. 

Select View Problems from the Activity menu. All the problems in that 

data file will aopear on the screen. 

To leave the View Problems screen, press <Enter> or click OK. 
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SAVING MENU DEFAULTS 

You can start the computer with specific menu items already selected. Your 

choices will be saved as menu defaults. | 

e Make your Subject, Level, Format, Record Keeping, Sound, and Printer 

choices from the Main screen. 

e Select Save Menu Defaults from the File menu. This box will appear, 

showing your choices. 

Directions for Saving Defaults: 

The next time you start New Math Blaster Plus, 

these menu items will be selected: 
Subject — Addition 
Level — 7] 

Save Menu Defaults Format — Horizontal 
Sound — On 

Printer - IBM or Compatible Dot Matrix Printer 
Record Keeping — Off 

If these are not the correct options, press ESC 

or click on Cancel. From the main screen, 

select the Subject, Level, Format, and Printer. 

Turn Sound off or on. Turn Record Keeping off or on. 

[Save Defaults | 

Box 

e Ifthe choices shown on the screen are correct, click Save Defaults or 

<Tab> to Save Defaults and press <Enter>. If not, select Cancel, return 

to the Main screen, and change the choices. 
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You can create your own sets of problems to use with three New Math Blaster 

Plus activities—Rocket Launcher, Trash Zapper, and Math Blaster. The data files 

you create can be saved on a separate disk or on your hard disk. 

e Format a blank disk using DOS 2.1 or higher, or create a subdirectory 

on your hard disk (type md ¢c:\math\ newdata). 

e Insert the program disk and sign in. 

e Select Editor from the Main screen's File menu. 

CREATING A CUSTOM DATA FILE 

You are now ready to create a new data file (up to 39 math problems). 

STEP ONE 
Using the keyboard, type a problem (including the correct answer); press 

<Enter> to continue. 

Follow these guidelines: 7 

/ Use™® and € to move the cursor right and left. (Using the backspace 

key will erase characters to the left of the cursor.) 

/ Separate numbers and signs with spaces; for example: 2 + 4 = 6 

or 1+3/4 = 13/4. (Do not use spaces around a fraction bar.) 

Y The maximum length for a problem is 15 characters and spaces. 

Y/Y Use only these symbols when typing a problem: 

+ (plus) for addition 

- (hyphen) for subtraction 

(colon) for division 

x (lower case) for multiplication 

% (percent) for percent sign 

(period) for decimal point 

/ (slash) for fractions 
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STEP TWO 

Mark the correct answer for the Rocket Launcher activity. 

e Use ® and to move the pointer. (If will stay on the right side of the 

equal sign.) 

e Press <Space> to underline the number which is to be the answer 

supplied by the student. 

e Press <Enter> to continue. 

File Edit 

Untitled Of of O2 

STEP TWO 

Mark Answer for 
Use @, », <Spoace> to select answer for 

Rocket Launcher Rocket Launcher. <Enter> 

STEP THREE 

select the directions for Rocket Launcher. 

e Highlight the desired directions; press <Enter> or click OK to select 

them. They will aqopear on the screen beneath the problem. 

File Edit 

Untithed O02 of O2 

STEP THREE 

Select Directions for 

Rocket Launcher 

Find the missing addend. “Enter? 
Find the difference. <Enter> 
Find the minuvend. <Enter> 
Find the subtrahend. <Enter> 
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STEP FOUR 
Mark the correct answer for the Trash Zapper activity. 

e Use® and e to move the pointer. (It will stay on the left side of the 

equal sign.) 

e Press <Space> to underline the number which is to be the answer 

supplied by the student. 

e Press <Enter> or click OK to continue. 

STEP FIVE 

Select the directions for Trash Zapper. 

e Highlight the desired directions; press <Enter> or click OK to select 

them. They will appear on the screen beneath the problem. 

File Edit | | BY Je Ley 
Untitled 03 of 03 

STEPS FOUR & FIVE 5 +5 
Mark Answer and Find the missing addend. <Enter> 

Select Directions for 7 7 
Select a direction for Trash Zapper. <Enter> 

Trash Zapper 
Firid the sum. <Enter? 

Find the missing addend. <Enter> 
Find the difference. <Enter> 
Find the minuvend. <Enter> 
Find the subtrahend. <Enter> 

STEP SIX 

Add more problems to the file. 

e After each complete problem has been entered, press or click # To 

add the next problem. 

e Repeat Steps 1-5 to enter anew complete problem. | 

e Press t to see previous problems. 

STEP SEVEN 
Save your file. 

e Select Save from the File menu. The File Requestor Box will appear. 
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Save file, 

Fienomet [oaanTon 1 
List by extensiont ‘(bat | 

The File Requestor Box CIMATH\NEWDATA 

ADD AT : 
See page 17 fi = 

for a detailed explanation ene 
of the File Requestor Box tc: an 

If you are using a one-drive system: 

e Take out the program disk and insert the formatted disk in drive A. 

e Press # or scroll down to [A], and press <Enter>. 

e Type aname for the data file (8 characters or less). .Dat will be added 

for you, or you can type in your own extension. Press <Enter>. 

e Put the program disk back in drive A. 

If you are using a two-drive system: 

e Put the formatted disk in drive B. 

e Press # or scroll down to [B], and press <Enter>. 

e Type aname for the data file (8 characters or less). .Dat will be added 

for you, or you can type in your own extension. Press <Enter>. 

If you have a hard disk: 

e Make sure you have a subdirectory in which to store your data. (See 

page 8.) 

e Press # or scroll down to [C] or the drive where your data subdirectory 

is located, and press <Enter>. 

e Press # or scroll down to (Newdata) or the subdirectory where your 

data is located; press <Enter>. 

e Type aname for the data file (8 characters or less). .Dat will be added 

for you, or you can type in your own extension. Press <Enter>. 

gia! Use Save to save changes made to a data file. Use Save as if you wish 

hf change the name of a file or save it to another disk or subdirectory. 
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Once you are in the Editor, open the file you wish to change or correct. 

e Select Open from the Editor's File menu. 

e Select the name of the file fo open. 

e Click and drag the scroll bar or use # or t to get to the problem you 

wish to change. 

e Make the change; press <Enter> to move to Step 2. 

Follow Steps 2-5 (pages 22-23) to complete the problem. 

Be sure to save the changes you have made fo your file. 

EDITING A FILE 

A new problem can be inserted into a file. 

e Find the problem before which a new problem is to be inserted. (Click 

and drag the scroll bar, or use $ or t.) 

e Select Insert from the Edit menu. 

e Follow Steps 1-5 under “Creating a Custom Data File” to type the new 

problem(s) and mark the answers and directions that go with if. All the 

problems will be renumbered automatically. Be sure to save the file. 

A problem can be deleted from a file. 

e Find the problem to be deleted. (Click and drag the scroll bar or use + 

or + to get to the problem to be deleted.) 

e Select Delete from the Edit menu. Problems will be renumbered. 

VIEWING A DATA FILE 

Any New Math Blaster Plus file (original or custom) can be viewed. 

e Select Open from the Editor’s File menu. Choose the file you wish to 

view. 

e Nowselect View File from the File menu. 

e Toleave the View File screen, press <Enter> or click OK. 
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PRINTING 

To print a New Math Blaster Plus data file (original or Custom): 

e Pull down the Editor’s File menu To select a printer. 

e Select the file to be printed. 

e Select Print File from the File menu. 

To print the file in test format (with problems in regular order or random order): 

e Pull down the Editor's File menu To select a printer. 

e Select the file to be printed. 

e Select Print Test or Print Random Test from the File menu. 

e = Type in the information you wish to appear beneath the line for the 

student's name. Specify a title and one line of directions; press <Enter>. 

see page 5 for a sample printout. 

_ since most printers will not print a division sign character, a colon () 

will be printed instead. A horizontal line may be drawn between the 

dots, thus creating the proper sign. 

USING YOUR NEW FILE WITH NEW MATH BLASTER PLUS 

To use the new file with Rocket Launcher, Trash Zapper, and Math Blaster, 

follow the steps below: 

e After saving the new file, exit the Editor by pulling down the File menu 

and selecting NMBP. 

e Select Your Data from the Main screen’s Subject menu. The File 

Requestor Box will appear. Gee page 17 for a detailed explanation.) 

If you are using a one-drive system: 

e Take out the program disk and insert the formatted disk in drive A. 

e Press # or scroll down to (A); press <Enter>. 

e Press # or scroll down to find the name of the data file; press <Enter>. 

e Put the program disk back in drive A. 
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If you are using a two-drive system: 

e Put the formatted disk in drive B. 

e Press $ or scroll down to [B]; press <Enter>. 

e Press # or scroll down to find the name of the data file; press <Enter>. 

If you are using a hard disk: 

e Press # or scroll down to [C] or the drive where your data subdirectory 

is located, and press <Enter>. 

e Press # or scroll down to [Newdata] or the subdirectory where your 

data is located; press <Enter>. 

e Press $ or scroll down to find the name of the data file; press <Enter>. 

MAIN SCREEN MENUS 

File File F2 

New Student New Student -— change student 

Record Keeping — turn on/off 

View Record File View Record File — view or print student's scores 
Delete Record File ' ; 
a: Tes aera Mer Delete Record File - delete student's record file 

EE hie GP atib Gk deci in tatse- ack IBM or Compatible Dot Matrix Printer - choose a 
printer type 

HP or Compatible Laser Printer - choose a printer 

Save Menu Defaults — save menu selections 

About — about the authors 

Editor - access the Editor to create new data files 

Quit - quit the entire program 

Aetiwity [Esl Activity F3 

Start - begin selected activity 

Stop - exit from activity 

View Problems — see chosen list of problems 
Options 

“Sound Options — change within an activity — 

Sound — turn on/off 

Check - check for equations in Number Recycler 

Undo - undo last move in Number Recycler 
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5 LI biect 

“Addition | 
Subtraction 
Multiplication 

Mision 
Fractions, Decimals, Percents 
Review 

View File 

Print File 

Print Test 
Print Random Test 

IBM or Compatible Dot Matrix Printer 
HP or Compatible Laser Printer 

Subject F4 

These are the subjects available in the New Math 

Blaster Plus program. 

Your Data — use a custom data file 

Level F5 
Levels 1-6 are the difficulty levels of the problems 

in each subject area (see Appendix A). 

Mixed — problems in combined format 

Vertical — problems presented vertically 

Horizontal — problems presented horizontally 

File F2 

New — create a new file 

Open — open an existing file 

Save — save a file on disk 

save as —- rename and save a file 

View File — view the entire file | 

Print File — print the entire file 

Print Test — print a test with the problems in order 

Print Random Test — print a test with the 

problems displayed in random order 

IBM or Compatible Dot Matrix Printer — select 

printer type 

HP or Compatible Laser Printer — select printer 

type 
NMBP — return to main program 

Quit — leave the program 

Edit F3 

Insert — insert a problem 

Delete — delete an entire problem 

Undo — cancel the last action 
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In order to use New Math Blaster Plus, you need 

Y aMac Plus, SE, or Classic with 1 mb of memory, or a 

Mac LC, Sl, Il, IICX, IICl, or IIFX with 2 mb of memory 

Y/Y System 6.0.4 or later 

Y aprinter (optional) 

INSTALLING NEW MATH BLASTER PLUS ON A HARD DISK 

e Start the computer from the hard disk. 

e Select New Folder from the File menu. Name it New Math Blaster Plus. 

e Insert the program disk into the disk drive. Double-click the disk icon. 

e Click and drag all three program and data files from the New Math 

Blaster Plus floppy disk into the new folder on your hard disk. 

To run New Math Blaster Plus from your hard disk: 

e Start your computer from the hard disk. 

e Double-click the New Math Blaster Plus folder to open it. 

e Double-click the New Math Blaster Plus program icon. 

To remove the program from the hard disk: 

e Click and drag the New Math Blaster Plus folder to the trash icon. 

This will erase the folder, the program, and all data files. 

STARTING THE PROGRAM FROM A FLOPPY DISK 

e Start the computer with System 6.0.4 or higher. 

e Eject the system disk and put in the program disk. Follow screen 

orompts to change disks. : 
e Double-click the New Math Blaster Plus disk icon to open it. 

e Double-click the New Math Blaster Plus program icon. 
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MOVING AROUND IN THE PROGRAM 

Features of the Macintosh such as the mouse, menu bar, scroll bar, and 

keyboard alternatives are briefly explained here and in the Help menu. If you 

need additional help, please refer to your Macintosh tutorial disk or the 

manual that came with your computer. 

Mouse Terms 

Click — Press the mouse button and quickly release. 

Bil Double-click — Press and release the mouse button twice in 

quick succession without moving the mouse. 

Click and Drag - Press and hold the mouse button. While holding the mouse 

button, drag the pointer to highlight text or fo move special characters, 

Release the mouse button when you arrive at the desired location. 

Menu Bar 

Menu titles are located at the top of the screen. To select a menu item, click 

a menu title, drag through the menu to highlight the item, and release the 

mouse. If a menu item is dimmed or grayed, it is not accessible at that time. 

Scroll Bar | 

The scroll bar is a rectangular bar along the right side or bottom of the win- 

dow. Click the arrows or click and drag the little white box to change the 

view of the document. Do this if the screen doesn't show the entire docu- 

ment. 

Keyboard Alternatives 

some menu items are followed by # and a letter (e.g., d6E). These keyboard 

shortcuts make it unnecessary to access the menus. To use, press 3 and the 

indicated letter key at the same time. In the activities and dialog boxes, 

pressing <Return> is an alternative to clicking OK or Continue. The <Delete> 

key can be used to erase a letter or word during an activity. 
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SIGNING IN 

e Type aname (up to 18 characters) in the box. Press <Return>. 

SELECTING A SUBJECT, LEVEL, AND FORMAT 

@ File Edit Activity Subject Level 

Main Screen 

~~ Additian - Level 1 

At the Main screen, select a subject, level, and format. 

e From the Subject menu, select a subject: Addition; Subtraction; Mult- 

plication; Division; Fractions, Decimals, and Percents; or Review. 

e From the Level menu, select a difficulty level: Level 1 through Level 6. 

e From the Activity menu, select Problem Format. Choose Mixed, 

Vertical, or Horizontal format. 

USING THE ACTIVITIES 

The activities are reoresented by icons on the Main screen. Select an activity 

by clicking the desired activity icon. 

For on-screen Help, select Help from the menu at any time during 

an activity. 

& 
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Activity 1 — Rocket Launcher 

The focus of Rocket Launcher is to reinforce math facts. Choose an option— 

Study the problems or Solve the problems. (To change the option at any time 

during the activity, press 30.) : 

The Study option allows you to preview an equation before solving it. 

e Study the problem that appears on the screen. 

e Click or press any key to make the answer disappear. 

e Type the correct answer into the equation; press <Return> or click OK. 

The Solve option challenges you to solve the equation without help. 

e Type the correct answer into the equation; press <Return> or click OK. 

@ File Edit Activity Subject Level 

Rocket Launcher 

Rocket Launcher 

Screen 

As you solve problems, a rocket is gradually assembled on the launch pad. 

When all problems have been answered correctly and the rocket is built, the 

Blasternaut gets into the rocket and blasts off. 

_ After two incorrect tries, the correct answer will appear. The rocket will 

blast off only after all the problems are answered correctly. The player 

can retake missed problems in order to get 100%. 
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Activity 2 - Trash Zapper 

The goal of Trash Zapper is to find a missing value in an equation. 

e Type the missing number; click OK. 

Trash Zapper 

Equation Screen 

After five problems, the student gets a chance to help the Blasternaut clean 

up litter from the space environment. Two zaps are awarded for each of the 

-student’s correct answers. 

The game is set to use the mouse. Make sure that the mouse pointer stays 

_ inside the game window. Use the mouse to aim the laser scope at the trash. 

Click to zap the floating litter from space. To use the keyboard, press @60. Press 

%.t,%, or toaim the laser scope. Press <Space> to zap the floating litter. 

Trash Zapper Game 
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scoreboard for Activities 1 and 2 

A scoreboard will be displayed at the end of each of these activities. 

e Click an option to continue. 

Scoreboard 

Rocket Launcher Scoreboard 

Name: Kelly Date: Wed, Apr 24,1991 

Activity: Rocket Launcher Total Problems: 25 

Subject: Addition Number Correct: 25 

Level: | score: 100% 

Print Scoreboard , Print Certificate 

Heleke | Next Level | 

Printing Options: The scoreboard may be printed. The printing option for 

the certificate is available only if the student earns 100% by getting prob- 

lems right on the first try. 

Other Options: Students can retake missed problems, go on to the next 

level of difficulty, or return to the Main screen to select another activity. 

The student's score will be saved only if Record Keeping has been turned 

on, (See “Using Record Keeping” on page 37.) 

Activity 3 - Number Recycler 

The Number Recycler is designed to build critical thinking skills. In this game, 

you take risks, analyze number combinations, and make decisions.The object 

of the game is to get to the next round by forming the required number of 

equations. You help the Blasternaut make equations contained within the 

recycling machine. 

At the start of this activity, an option box will appear. 

e Click a subjectand select a round. To change the subject or round 

any time during the activity, press 30 or select Options from the 

Activity menu. 
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cyl SS ____aa_aa=2]——_——= 

SZ Aprons 
Aroma? = 
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Number Recycler 

Screen 

Gauge 

Equation Windo 

Recycling Chamber Zap Chamber 

e Click the buttons at the top of the columns to move the Blasternaut 

to the column where a number or symbol is to be pushed down. 

e Click again to push a number or symbol downward in a column. 

e Click OK when a correct equation appears in the window. 

When a number or a symbol is pushed down into the recycling chamber, it 

~ will be reused. If a number or a symbol is pushed below the recycling cham- 

ber into the zap chamber, it will be zapped and disappear. 

e Press # Zto undo the last move. 

Q 
» 8 oe oe” es Sea “ es 

Coins are earned as equations are made. Each coins is worth 10 points in 

Round 1. Each coin's value increases by 10 points in each round—up to 100 

points in Round 10. If you successfully complete Rounds 1-10, you may print a 

certificate. 
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Activity 4 —- Math Blaster 

In this arcade-style math game, a math problem appears on the screen and 

different answers appear in four space stations above the planet. The object 

is to get the Blasternaut to the space station containing the correct answer in 

time, and without being hit by any flying objects. (If he's hit, he loses power.) 

Watch out! Trash aliens are trying to land on the planet to spread their litter. If 

they reach Spot, time is up and the correct answer flashes on the screen. 

Math Blaster 

Game 

—_eeaoesceaoco  §§ = = | | IsiAl store. 46700 

e Click a skill level - Beginner or Advanced. 

e The Blasternaut moves when the mouse is moved. 

e To make him fly, click the mouse button. 

, lhe game is set to use the mouse. If you wish to use the keyboard, - 

e press 30 to change the option. Using the keyboard, press « or * to 

move the Blasternaut, and <Space> to make him fly. 

Bonus Round — After each phase, various food items appear on-screen. The 

Blasternaut flies through space collecting food and bonus points. The bonus 

round lasts until the alien reaches Spot; then regular game play continues. 

There is no bonus round at the Beginner level of play. 
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File Edit Activity Subject Level 

Bonus Round 

Soooeaeaqoes TOTAL SCORE 46700 

Scoring is as follows: Phase 1 = 1000 points for each correct answer; Phase 

2 = 2000 points; Phase 3 = 3000 points; Phase 4 = 4000 points; Phase 5 = 5000 

points. Players with the top ten scores appear on the high score list. 

USING RECORD KEEPING 

Records may be viewed on-screen or printed out to help parents and teach- 

ers evaluate a student’s progress and diagnose a need for further practice. 

e Create a new folder on the hard drive or floppy disk and name it 

records. 

e Start the program and sign in. 

e Select Record Keeping from the Main screen's File menu. A Vv in front 

of Record Keeping on the File menu indicates that it is on. 

When New Student is selected, Record Keeping automatically turns off. 

Creating a New Record File 

To create a new record on a hard drive: 

e Click Create new record file; click OK. The contents of the New Math 

Blaster Plus folder will be displayed. 

e Double-click to open the records folder. 

e lypea name for the record and click Save. 
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To create a new record on a floppy disk: 

e Click Create new record file; click OK. | | 

e Put the records disk in the drive. The contents of the disk will be 

displayed. | 

e Double-click to open the records folder. 

e Type aname for your new record and click Save. 

NMBP Mac 

( NMEP Data >) (&] NMBP Mac 
Ci Records 

File Requestor Box 

iNew Record 

Opening an Existing Record File 
To open an existing record from a hard drive: 

e Click Open existing record file; click OK. The contents of the New 

Math Blaster Plus folder will be displayed. 
e Double-click to open the records folder. 

e Double-click to open a record. 

To open an existing record from a floppy disk: 

e Click Open existing record file; click OK. 

e Put the records disk in the drive. The contents of the disk will be dis- 

played. | 

e Double-click to open the records folder. 

e Double-click to open a record. 

When an activity is completed, the program will automatically save the score. 
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Viewing and Printing Records 

e Select View Records from the File menu. | 

e Go to the floppy disk or folder on your hard drive where your records 

are located. | 

e To view all records, click and drag the scroll bar. 

e Click Print fo print a record file. 

VIEWING A LIST OF PROBLEMS (DATA FILE) 

Any New Math Blaster Plus file (original or custom) can be viewed. 

e Select the file to be viewed from the Subject and Level menus. © 

e Select View Problem from the Activity menu. 

e To view all problems, click and drag the scroll bar. 

e Toleave the View Problem screen, click OK. 

SETTING PREFERENCES 

With this option, you can start the computer with specific menu items already 

selected. The computer will save your choices. 

e Select Preferences from the Edit menu. 

e When the items shown on the screen are correct, click Save or Use. 

Math Blaster Plus Preferences — 

Subject: |Fractions, Decimals, Percents 

Level: |Level 1 ¥ L 

Game Settings Sound 

Preferences Screen @ Mouse | By Sound | 
© Keyboard 

Problem Display Mode 

®) Horizontal (Use ] 

© Vertical 
[Use 

© Both [Save _| 
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You can create your own files of problems to use with three New Math Blaster 

Plus activities—Rocket Launcher, Trash Zapper, and Math Blaster. 

e Create a new folder on the hard drive or floppy disk and name it 

custom data. 

e Start the program and sign in. 

e Select Editor from the Main screen's File menu. 

CREATING A CUSTOM DATA FILE 

You may create a custom data file containing Te to 40 math problems. 

Follow these guidelines when typing your problems: 

Y Separate numbers and signs with soaces; for example: 2 + 4 = 6 

or 1+ 3/4 = 13/4. (Do not use spaces around a fraction bar.) 

“/ The maximum length for a problem is 15 characters and spaces. 

Y Use only these symbols when typing a problem: 

+ (plus) for addition % (percent) for percent sign 

- (hyphen) for subtraction . (period) for decimal point 

(colon) for division — / (slash) for fractions 

X (lower case) for multiplication 

STEP ONE - Type a problem with its correct answer in the large window at the 

top of the Editor screen. When you finish, click the Set Prompts button at the 

bottom of the Editor screen. 

@ File Edit 

Math-Blaster Plus Editor 
Top Portion of 

Editor Screen 80% = 4/5] 
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STEP TWO - Mark the correct answer and directions for Rocket Launcher. 

e Click and drag to highlight a number or sign on the right side of the 

equal sign. | 

e Click t or # to find the desired directions. 

e Click to highlight your choice. 

STEP THREE — Mark the correct answer and directions for Trash Zapper. 

e Click and drag to highlight a number or sign on the left side of the 

equal sign. 

e Click t or + to find the desired directions. 

e Click to highlight your choice. 

e Click OK to return to the edit screen. 

Select the answer for Trash Zapper Select the answer for Rocket Launcher 

and choose a prompt. and choose a prompt. 

set Prompts Find the equivalent percentage. Find the sum. 
Screen Find the percentage. BEE Find the missing addend. 

Find the missing value. Hat Find the difference. 

Express a3 4 percent. ae Find the minuend. 

Find the least common multiple. eal | Find the subtrahend. 
Solve. Find the product. 

Find the missing sign. Find the missing factor. 

| 

STEP FOUR - Add more problems. 

e Press #A to add the next problem. 

e Repeat Steps 1-3 to enter a new problem completely. 

STEP FIVE — Save your file. 

e Select Save from the File menu. 

To save a file to the hard drive: 

e Thecontents of the New Math Blaster Plus folder will be displayed; 

double-click to open the custom data folder. 

-e Type aname for your file and click Save. 
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To save a file to a floppy disk: 

e Put your custom data disk in the drive. The contents of the disk will be 

displayed. : 

e Type aname for your file and click Save. 

=" 
| Use Save to save changes made to a data file. Use Save As if you wish 

fo change the name of the file or save it to another disk or folder, 

EDITING A FILE 

Once you are in the Editor, open the file you wish to change or correct. 

e Select Open from the Editor's File menu. 

e Select the name of the file to open. (Click the arrows or drag the scroll 

bar to view the files.) Double-click a filename to open it. 

e Find the problem you wish to change. (Click the arrows or drag the 

scroll bar to view the problems.) Click to highlight the problem to be 

changed. 

e Follow Steps 1-3 under “Creating a Custom Data File.” 

e Be sure to save the changes you have made fo your file. 

A problem can be deleted from a file. 

e Find the problem to be deleted. Click to highlight the problem to be 

deleted. | 

_e Select Delete Problem from the Edit menu. 

PRINTING A FILE 

Any New Math Blaster Plus file (original or custom) can be printed. 

e Select the name of the file to be printed. 

e Select Print File from the File menu. 
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PRINTING A TEST 

Any New Math Blaster Plus file (original or custom) can be printed in test 

— format. The problems can be printed in order or randomly. 

e Select the name of the file to be printed. 

e Select Print Test or Print Random Test from the File menu. 

e Type in the information to appear beneath the name. 

USING YOUR NEW FILE WITH NEW MATH BLASTER PLUS 

To use your new custom data file with the Rocket Launcher, Trash Zapper, 

and Math Blaster activities, follow these steps: : 

e lf you are in the Editor, select New Math Blaster Plus from the File 

menu to return to the program's Main screen. 

e Select Your Data from the Subject menu. 

To open a file from the hard arive: 

e The contents of the New Math Blaster Plus folders will be 

displayed. | 

e Double-click to open the custom data folder. 

e Double-click to open a custom data file. 

To open a file from a floppy disk: 

e Put your custom data disk in the drive. The contents of 

the disk will be displayed. 

e Double-click to open the custom data folder. 

e Double-click fo open acustom data file. 

e Double-click one of the three activity icons mentioned above. 
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MAIN SCREEN MENUS 

Record Keeping... 

View Records... 

Editor 

Quit 

Preferences... 

Activity 

View Problem... 

Problem Format a Horizontal 
ansibbcai tavsbsaccseasgeedasseeOventiccaseercoerae ea csceun eed Sececeeaeee Vertical 

Options #0) Both 

View High Scores 

Clear High Scores 

UA 

CG 

About — about the authors 

Help — on-screen instructions 

File 

New Student - change student 

Close — close activity 

Record Keeping — turn on/off 

View Records — view student's scores 

Page Setup — set up page for printing - 

Editor - enter new math problems 
Quit — exit the program 

Edit 

Undo - reverse last action 

Cut - remove to clipboard 

Copy - duplicate in memory 

Paste — place cut or copied data 

Clear - cancel 

Select All - select all items 

Preferences — save menu selections 

Activity 

sound - turn on/off 

View Problem - see list of problems in a 

chosen subject and level 

Problem Format — problems in horizontal, 

vertical, or combined format 

Options — change within an activity 

View High Scores - view high game scores 

Clear High Scores - erase high game scores 
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Subject Subject 

weed These are the subjects available in the 

Multiplication _ New Math Blaster Plus program. 

Division 
“Fractions, Decimals, Percents Sis ’ 

Palos Your Data — use a custom data file 

Your Data 

Level 

Level 1 difficulty levels 

Level2 of problems in 
Level3 each subject area 

Level 

“Level 1 
Level 2 

Level 3 

Level 4 Level4 (see Appendix A) 

Level 5 Level 5 

Level 6 Level 6 

EDITOR MENUS 

File 

New - create a new file 
Open - open an existing file 
Close Editor - close an existing file 

save - save a file 

Save As —- rename and save a file 

Revert - go back to the last saved file 

Page Setup — set up page for printing 
Print — print a complete file 

NMBP - return to main program 
Quit - leave the program 

Test 

Random Test 

Edit 

Undo — reverse last action 

Cut —- remove to clipboard 

Copy — duplicate in memory 

Paste —- place cut or copied data 

Clear - cancel 

Add Problem Add Problem -— add a problem 

Delete Problem Delete Problem - delete an entire problem 



WINDOWS VERSION 

You must use the Windows version of New Math Blaster Plus to run it under 

Windows on an IBM, Tandy, or other MS-DOS compatible computer with: 

J 

s~ SNOS 

Windows 3.0 or higher (Standard or Enhanced mode) 

an 80286 processor with 2mb of memory 

EGA or VGA graphics 

a hard drive with a 5.25", 1.2-mb floppy drive or 3.5", 720K floppy drive 

a mouse (recommended); qa printer (optional) 

INSTALLING NEW MATH BLASTER PLUS ON A HARD DISK 

Start Windows as usual. 

Insert the New Math Blaster Plus program disk into drive A (or drive B). 

select the Run... command from the Program Manager File menu. 

Type A:\SETUP and press ENTER. If you put the program disk into 

drive B, type B:\ SETUP and press ENTER. A dialog box will appear. 

Press ENTER fo accept the destination default displayed, or select Set 

Location and type the drive and path where you want New Math 

Blaster Plus (Windows version) to be installed (e.g., D:\MBW). 

The install program will create a new program group if you are using 

the Windows Program Manager. If you are using a shell program 

other than the Windows Program Manager, consult that documen- 

tation for information on how to access new programs. 

MOVING AROUND IN THE PROGRAM 

Features of the Windows interface such as how to use the mouse, menu bar, 

scroll bar, and keyboard alternatives are briefly explained here and in the 

program's Help file. If you need additional help, please refer to the Windows 

Help file or your Windows manual. : 

re] 
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Using a Mouse to Make Selections: 

Click — Press the mouse button and quickly release. 

Double-click — Press and release the mouse button twice in 

quick succession without moving the mouse. 

Click and Drag - Press and hold the mouse button. Drag the pointer to 

highlight text or to move special characters. Release the mouse button 

when you arrive at the desired location. 

From Menus 

Menu titles are at the top of the screen. 

e Move the pointer to a menu title. Click and drag until the item you 

wish is highlighted. Release the mouse button to select the item. 

On the Screen 

e On the Main screen, each activity is represented by an icon (a pic- 

ture. Point and click to select an activity. 

e When options or choices on the screen are outlined or boxed, point 

and click the box of your choice; click the OK button to continue. | 

e Thescroll bar is a rectangular bar along the right side or bottom of the 

window. Click and drag in the scroll bar to view the off-screen portion 

of the document. , 

e Pressing ENTER is an alternative to clicking OK. 

_, Ifamenu item is grayed or dimmed, you cannot select it at that time. 

Some menu items are available only from the Main screen; some are 

available only during certain activities. 

Using a Keyboard to Make Selections: 

~ From Menus 

Menu titles are located on the menu bar at the top of the screen. Menu 

titles and some menu items have a letter underlined. — 

e To access a Menu, press ALT and the indicated letter key at the same 

time. (For example, to access the File menu, press ALT and F.) 
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e Move between menus with LEFT or RIGHT ARROW; use ALT to close a menu. 

e loselect a menu item, press the indicated letter key when the menu is 

open, or use UP or DOWN ARROW to highlight the item, then press ENTER. 

On the Screen 

e On the Main screen, press TAB to move the highlighted border; press 

ENTER to select (or select from the Activity menu). 

e For outlined or boxed choices, use the ARROW keys to scroll or move 

within a box; TAB between boxes, then press ENTER to select choices. 

e The BACKSPACE key can be used to erase during an activity. 

e The scroll bar is a rectangular bar along the right side or bottom of the 

window. Use arrow keys to move along the scroll bar and view the 

off-screen portion of the document. 

STARTING THE PROGRAM AND SIGNING IN 

e Torun the program, double-click the Math Blaster icon or use the 

ARROW keys to select it and press ENTER. 

e Asign-in box will appear. Enter your name (up to 18 characters) in 

the box. Press ENTER or click OK. 

Main Screen 



How to Use the Windows Version 

SELECTING A SUBJECT, LEVEL, AND FORMAT 

At the Main screen, select a subject, level, and problem display format. 

e From the Subject menu, select a subject: Addition; Subtraction; Multi- 

plication; Division; Fractions, Decimals, and Percents; or Review. 

e From the Level menu, select one of the six difficulty levels. 

e From the Options menu, choose a problem format: Horizontal, 

Vertical, or Both. 

You may select a printer and printer options from the Main screen. 

e From the File menu, select Printer Setup. 

e Make your selections from the dialog box that appears. 

USING THE ACTIVITIES 

Select an activity by clicking its icon on the Main screen, or by selecting it 

from the Activity menu. For on-screen help at any time, press ALT, H or click the 

Help menu. 

2 
2 

Rocket Launcher zs 
Find the product. 

Screen 

Activity 1 — Rocket Launcher 

The focus of Rocket Launcher is to reinforce math facts. Choose an option— 

Study the problems or Solve the problems. (The option can be changed any 

_ time during the activity by selecting Choices from the Options menu.) 
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The Study option allows you to preview an equation before solving it. 

e Study the problem that appears on the screen. 

e Press ENTER or click OK to make the answer disappecr. 

e Type the answer into the equation; press ENTER or click OK. 

The Solve option challenges you to solve an equation without help. 

e Type the answer into the equation; press ENTER or click OK. 

As you solve problems, a rocket is gradually assembled on the launch pad. 

When all problems have been answered correctly and the rocket is built, the 

Blasternaut gets into the rocket and blasts off. 

After two incorrect tries, the correct answer will aopear. The rocket will 

blast off only after all the problems are answered correctly. The player 

can retake the missed problems in order to get 100%. 

Activity 2 - Trash Zapper 

The goal of Trash Zapper is to find a missing value in an equation. 

e Type the missing number in the equation; press ENTER or click OK. 

After two incorrect tries, the correct answer will aopecr. : 

After five problems, the student gets a chance to help the Blasternaut clean 

up litter from the the space environment. Two zaps are awarded for each of 

the student's correct answers. 

Trash Zapper Game 
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The zap ray can be aimed and fired with either keyboard or mouse. To 

change options before or during the activity, select Choices from the Options 

menu. When using the mouse, make sure the pointer stays inside the game 

window. 

e Use the ARROW keys or the mouse to aim the laser scope at the trash. 

e Press ENTER or the SPACEBAR or click the mouse to zap the floating litter 

from space. 

Scoreboard for Activities 1 and 2 
A scoreboard will be displayed at the end of each of these two activities. 

e Select an option to continue. 

Trash Zapper Scoreboard 

Joe Total Problems: 25 

Monday 9/22/92 Number Correct: 25 

Trash Zapper Score: 100% 

Multiplication 

Level 3 
Scoreboard 

Printing Options: The scoreboard may be printed. The printing option for 

the certificate is available only if the student earned 100% by geiting 

problems right on the first try. 

Other Options: Students can retake missed problems, go on to the next 

level of difficulty, or return to the Main screen to select another activity. 

If Record Keeping is turned on, the score is saved. (See “Using Record 

Keeping” beginning on page 55.) 
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Activity 3 - Number Recycler 

~The Number Recycler is designed to build critical thinking skills. In this game 

you take risks, analyze number combinations, and make decisions. The object 

of the activity is to gain points and get to the next round by forming the 

required number of equations. You help the Blasternaut create equations 

contained within the recycling machine. 

e When the option box appears, select a subject and a round. 

(The subject or the round can be changed at any time during the 

activity by selecting Choices from the Options menu. The Subject 

menu and Level menu are not used with this activity.) 

Number Recycler 

Screen 
+ = 

+ = 

+ = 

+ = 

Gauge 

Equation Window 

Recycling Chamber Zap Chamber 

e Move the Blasternaut to a column by clicking the button at the top 

of the column, or by pressing the LEFT or RIGHT ARROW key. 

e Click the button again or press the DOWN ARROW key fo push the 

numbers or symbols down in the column. 

e Click OK or press ENTER when a correct equation appears in the 

window. 

When a number or a symbol is pushed down into the recycling chamber, it 

will be reused. If a nuMber or a symbol is pushed below the recycling cham- 

ber into the zap chamber, it will be zapped and disappear. 

e Select Undo from the Edit menu to undo the last move. 
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o @§ 6 @%F® eeS o5 * @ 
Coins are earned as equations are made. Each coin is worth 10 points in 

Round 1. Each coin's value increases by 10 points in each round—up to 100 

points in Round 10. If you successfully complete Rounds 1-10, you may print a 

certificate. 

Activity 4 - Math Blaster 

In this arcade-style game, a math problem appears on the screen and an- 

swer choices appear in four space stations above the planet. Make the Blas- 

ternaut fly to the correct space station without being hit by any flying space 

objects. Watch out! Trash aliens are trying to land on the planet to soread 

litter. If they reach Spot, time is up and the correct answer flashes on-screen. 

e Select a skill level—Beginner or Advanced. 

Math Blaster Game 

You can make the Blasternaut move and fly with either keyboard or mouse. 

(To change options, select Choices from the Options menu.) 

Move the Blasternaut with the LEFT and RIGHT ARROW keys. To make him 

fly, press the UP ARROW key or the SPACEBAR. (He flies better if the keys 

are tapped lightly.) 

& The Blasternaut follows the mouse cursor left and right. To make him 

fly, click the mouse repeatedly. Make sure the mouse pointer stays 

inside the game window. 
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Game Scoring — 1000 points are awarded for each correct answer in Round 1, 

increasing by 1000 points per round to 10,000 points for each correct answer 

in round 10. The names of players with the top ten scores appear on the high 

score list. One of the Blasternaut symbols at the bottom of the screen wil 

disappear each time he runs into a flying soace object. Heads are added as 

you earn more points. If you run out of heads, the game ends. 

Bonus rounds will occur from time to time. Various food items appear on- 

screen. Ihe Blasternaut flies through space collecting food and bonus points. 

The bonus round lasts until the alien reaches Spot; then regular game play 

continues. There is no bonus round at the Beginner level of play. 

Bonus Round 

USING RECORD KEEPING 

To turn on Record Keeping: 

e Select Record Keeping from the File menu on the Main screen. (A v in 

front of the menu item signifies that it is on.) A dialog box will appear. 

e louse an already created and saved file, choose Open existing 

record file. df your record file is on a floppy disk, insert it now.) 
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If you wish to create a new records file: 

e Select Create new record file from the dialog box that appears. The 

File Requestor Box will appear with a filename and path selected. 

(The install program created a subdirectory called \records\ for you.) 

e Toaccept this default path, select OK. 

a File Name: Directones: 

| 
1 joe_rec 

| pl bedie oe records 
File Requestor | monica.rec sai 

i | sally.rec 

Box | | sarah.rec 
Cl Read Only 

§ List Files of Type: Drives: 

| [Student Records (7.REC|®) 

Changing Defaults in the File Requestor Box 

To change the default filename: 

e Type anew name (8 characters or less) in the File Name box. The 

extension .ree will be added automatically. Press ENTER or click OK. 

To save to a hard disk, but change the pathname: 

e Highlight the letter of the chosen drive in the Drives box. A list of direc- 

tories will appear. 

e Highlight a directory name. A list of subdirectories will appear. High-. 

light the subdirectory of your choice. | 

e When all information is correct, press ENTER or click OK. 

To save records to a floppy disk: 

e Insert a floppy disk, formatted with DOS 3.0 or higher, in drive A or B. 

e Highlight that drive in the Drives box. 

e Type aname in the File Name box or use the default. 

e Press ENTER or click OK. 



How to Use the Windows Version 

saving a Record 

When a student completes an activity, the program will automatically go to 

the drive selected and save the record. If the record file is not found, an error 

message will appear on the screen. (If you are saving records on a floppy 

disk, be sure it is inserted in the correct drive.) If you select Cancel, the File 

Requestor Box will appear, giving you a chance to specify another path. 

ae When New Student is selected, Record Keeping automatically turns off. 

Viewing a Student’s Record 

e Select View Records from the File menu. The File Requestor Box will 

appear. | 

e Select a file. (If the file is on a floppy disk, be sure it is inserted.) If you 

used an extension other than .rec, be sure to select All files (*.*) in the 

List Files of Type box. 

e Press ENTER or click OK. The first page of the record will appear. 

e To scroll through other pages of the record, use the UP or DOWN ARROW 

key or the scroll bar. 

Printing a Student’s Record 

e Select View Records from the File menu, and select the file you want 

to print from the File Requestor Box. (If your file is on a floppy disk, be 

sure it is inserted.) 

e When the record file appears on-screen, click or TAB to the Print 

button and press ENTER. 

Deleting a Record File 

You may delete a record file using the Windows File Manager. 
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VIEWING A LIST OF PROBLEMS (DATA FILE) 

Any New Math Blaster Plus file (original or custom) can be viewed. 

e Select the file to be viewed from the Subject and Level menus. To 

view custom files, select Your Data from the Subject menu, then 

select the appropriate drive and file from the File Requestor Box. 

e Select View Problems from the Options menu. Scroll through the 

problems. 

e Toleave the View Problems screen, press ENTER or click OK. 

SETTING PREFERENCES 

With this option, you can start the computer with specific menu items already 

selected. The computer will save your Choices. 

e Select Preferences from the Main screen’s Options menu. 

e Select all the options you want to set; select Save. To use the options 

for this session only, select Use. 

Math Blaster Windows Preferences 

Subject: |Multiplication 

Game Settings Problem Display Mode 

Preferences Screen Cleese @ sean 

@ Keyboard © Vertical 

© Both 

{ Sound 
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You can create your own files of problems to use with three New Math Blaster 

Plus activities—Rocket Launcher, Trash Zapper, and Math Blaster. The data 

files that you create can be saved on a separate disk or on your hard disk. 

e Format a blank disk using DOS 3.0 or higher, or create a subdirectory 

on your hard disk (e.g., from DOS, tyoe md e:\math\ newdata), 

e Select Editor from the Main screen’s File menu. 

CREATING A CUSTOM DATA FILE 

You may create a custom data file containing up to 40 math problems. 

Follow these guidelines when typing your problems: 

Y Separate numbers and signs with spaces; for example: 2+ 4=6or 

1 + 3/4 = 1 3/4. (Do not use spaces around a fraction bar.) 

Y Use the LEFT or RIGHT ARROW keys or the mouse to move the cursor left 

or right. ! 

Y/ Use BACKSPACE to erase characters to the left of the cursor, or click 

and drag the mouse over the characters and press BACKSPACE, 

Y The maximum length for a problem is 15 characters and spaces. 

Y Use only these symbols when typing a problem: | 

+ (plus) for addition % (percent) for percent sign 

- (hyphen) for subtraction . (period) for decimal point 

(colon) for division / (slash) for fractions 

x (lower case) for multiplication 

STEP ONE | 
Type a problem with the correct answer. When you finish, press ENTER. 

MBPWIN - DIV2.DAT 

Top Portion of 

Editor Screen 
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STEP TWO 
Highlight the answers for Trash Zapper and Rocket Launcher. The highlighted 

answers will aopear in the activities as blanks to be filled in by the student. 

Highlight characters to the left of the equal sign for Trash Zapper and fo the 

right of the equal sign for Rocket Launcher. 

Use ARROW keys to move the pointer. Press SHIFT and an ARROW key 

to highlight a number or sign. Press TAB when you are ready to move 

between boxes, or to go to the prompt boxes below. 

& Click and drag to highlight a number or sign. 

STEP THREE 

Select the directions that will appear with the problems. 

Trash Zapper choices are on the left, Rocket Launcher choices on the right. 

e Highlight the desired directions for each activity. 

det answer: 

Select Trash Zapper prompt: Select Rocket Launcher prompt: 

set Prompts Find the SUT ae Find the sum. 
| i |Find the missing addend. 

screen Find the difference. Find the difference. 
Find the minuend. Find the minuend. 

Find the subtrahend. Find the subtrahend. 

Find the product. Find the product. 
Find the missing factor. +) |Find the missing factor. 

STEP FOUR 

save your Choices. 

e When prompts are set for the first problem, click the OK button or TAB 

to the OK button and press ENTER. Your choices will be saved. 

STEP FIVE 

Add more problems. 

e Repeat Steps 1-4 to enter anew complete problem. 

e Press or click # or # to scroll through problems. 
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STEP SIX 
save your file. 

e Select Save from the File menu. The File leequestor Box will appear. 

(If you are saving to a floppy disk, insert it now.) 

e Select the drive, directory, and file type you want. 
e Inthe File Name box, type a name (8 characters or less). .Dat will be 

added for you, or type in your own extension. Press ENTER or click OK. 

Use Save to save changes made to a data file. Use Save As when you 

change the name of the file or save it to another disk or subdirectory, 

EDITING A FILE 

Once you are in the Editor, open the file you wish to change or correct. 

e Select Open from the File menu. The File Requester Box will appear. 

© Select the name of the file to open; press ENTER or click OK. 

e Find the problem you wish to change; click to select it or use TAB and 

the UP or DOWN ARROW key to get to the problem: press ENTER. 

e Place the cursor and make the change to the problem. 

e Click or TAB to Set Prompts and press ENTER to move to Step 2. 

e Follow Steps 2-4 on page 60 to edit the prompts; save your changes. 

A problem can be deleted from a file. 

e Find the problem to be deleted; click to select it, or TAB to the problem 

list box and use the UP or DOWN ARROW key to get to the problem. 

e Select Delete from the Edit menu. The problems will be renumbered. 

PRINTING 

You may select printer options before you print a file, a test, or a random test. 

e Select Printer Setup from the Main screen's or Editor's File menu. 

e Select printer options from the Printer Setup screen. 



62 How to Use the Windows Editor 

Printing a File | 
Any New Math Blaster Plus file (original or custom) can be printed. 

e Select Open from the Editor's File menu. 

© Choose a filename from the File Requestor Box. 

e Select Print File from the File menu. 

Printing a Test 

Problems from any data file can be printed in regular or random order. 

e Select Open from the Editor's File menu. 

e Choose a file from the File Requestor Box. 

e Select Print Test or Print Random Test from the File menu. 

e Type in the information to appear beneath the name. Specify a title 

and test directions. | 

e Select a display format. TAB to Print and press ENTER, or click OK. 

Note: Since most printers will not print a division sign, a colon (:) will be 

orinted instead. Draw a horizontal line between the dots to create the 

oroper sign. 

USING YOUR NEW FILE WITH NEW MATH BLASTER PLUS 

To use your new file with Rocket Launcher, Trash Zapper, and Math Blaster, 

follow the steps below: 

e After saving the new file, exit the Editor by pulling down the File menu 

and selecting Main Screen. 

e Select Your Data from the Main screen’s Subject menu. The File Re- 

questor box will appear. (If your file is on a floppy disk, be sure it is 

inserted in the drive.) | 

e Select the drive, directory, and file you want. When the filename you 

want appears in the File Name box, click OK or TAB to OK and press 

ENTER. 

© Select the activity of your choice. 
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MAIN SCREEN MENUS 

New Student... 

Close 

Record Keeping... 

View Records... 

Editor 

Exit 

| Undo | 

Activity 

Rocket Launcher 

Trash “apper 

Number Recycler 

Math Blaster 

Options 

v¥ Sound. 

View Problems... 

¥ Problem Format - 

Problem Order... 

Choices... 

View High Scores... 

Clear High Scores 

¥ Wing Format » 

ney 

Horizontal 

Vertical 

Both 

subject 

Addition 

Subtraction 
Multiplication 

Division 

“Fractions, Decimals, Percents 

Review 

Your Data 

File 
New Student — change student 

Close — close activity 

Record Keeping — turn on/off 

View Records — view student’s scores 

Printer Setup — select printing options 

Editor - enter new math problems 

Exit — quit the program 

Edit 
Undo - undo a move in Number Recycler 

Activity 

Rocket Launcher 

Trash Zapper 

Number Recycler 

Math Blaster 

select one of the 

four activities 

Options 

Sound - turn on/off 

View Problems — view a data file 

Problem Format —- choose type of display 

Problem Order — choose file order or random 

Choices — options for using activities 

View High Scores — show list of game winners 

Clear High Scores — remove list of winners 

Wing Format — for rockets in Rocket Launcher 

Preferences — set menu choices 

Subject 

These are the subjects available in the 

New Math Blaster Plus program. 

Your Data — use a custom data file 



Level 1 

Level 2 

Level 3 

Level 4 

Level 5 

v¥ Level 6 

EDITOR MENUS 

File 

New 

Open 

Save 

Save As 

Print File 

eee 

Edit 

Add 
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Level 
Level 1 difficulty levels 

Level2 of problems in 

Level3 each subject area 

Level4 (see Appendix A) 

Level 5 

Level 6 

Help 

Help — on-screen help 

About - about the program and authors 

File 
New -— create a new file 
Open — open an existing file 

Save — save a file 

Save As - rename and save a file 

Printer Setup —.select printing options 

Print - print a file, test, or random test 

Main Screen — return to main program screen 

Exit - leave the program 

Edit 

Add - add a problem 

Delete — delete an entire problem 

Help 

Help — on-screen help 

~ About - about the Editor and authors 
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ADDITION LEVEL 1 ADDITION LEVEL 3 ADDITION LEVEL 5 
Sums, 2— Sums, 15-18 Sums, 19-22 

} + T #2 lo + 2 = 15 10+ 9 = 19 
2 + 0 =2 2+. 8 = 15 11 + 8 = 19 
2 + hk = 3 li. 4 = 15 12 + 7 = 19 
3 + 0 = 3 10.4 6 = 1. + 6 = 19 
3 + he@ 9+ 6 = 15 4 + 56 = 49 
2+2 24 Buds (7 = 1S tl + 9 = 20 
4+ 0 #4 14+ 2 = 16 2. + 86 = 20 
Bote BI = & 13 + 3 = WW iS .+ 97 = 20 
OG yaa G2 = 5 12 + 4 = 16 4.+ 6 = 20 
5 + 0 =5 lt + @ = 1% 6 + 6 = 2 
S .-& fl) = 6 10 +. .6 = ¥6 kl 10 2) 
4 +42 =6 9+ 7 = 12.4 8 2:2) 
S. + 3 = 6 8 + 8 = 16 Is. + 8: = 2i 
© + FF = 7 14.%..3 = 7 1j4.+ 7 «= 2) 
5 + 42 7 138 + A= WV 15.+ 6 <= 2] 
A + 3) = 7 122 = 6 = VW 6 + 8 = 2 
7 + 1 = 8 ll t 6 = WY y+ @ «= i 
Oo 2 = 58 10 + 7 «= WY bl set i a= @2 
5 + 3 = 8 9+ 8 = 17 2 + 10 = 22 
A+ 4 = 8 14+ 4 = 8 lo. + .9 a= 22 
Syeiclh = g 13 + 5 = #8 14 +: 8 .= 22 
7 + 2 =9 12 + 6© = I + Y = 22 
6 + 3 =9 li = 7 = & t6.+ 6 = 22 
5 + 42 = 9 10 + 8 = & 7. + 6 = 22 
9 + 0 =9 9+ 9 = 18 8. +:°4 = 2 

ADDITION LEVEL 2 ADDITION LEVEL 4 ADDITION LEVEL 6 
Sums, 10-14 Sums, 20-100 (boy 10s) Sums, 23-25 

O  s>n2linoec Ont + dAGei=7-120 10) 45 ckd pees 28 
8 + 2 = 40 20..+ 210 = 920 lb! = 12 2.2 
7 + 3 = 410 30 .- O10..= 940 12 -e tt = 23 
6 + 4 = 10 20 .+ “20: = “40 18. .& 1 = 23 
5 + 6 = FP AO..+ relO..= M50 4ukh 2S = 2 
1 -+ |} = T] 30 «+ 20 = 50 1s: &° 8 = 23 
O1.# 2 z= ay SO ot CAO = 60 lét-e J = .23 
Sif 2 = 40 + 20 = 60 Wit 6 = 2 
7 «f QL ah 30 .+ ©3830 = 60 18 +. 6 = 2 
6 + & = 60 «+ O10.= G0 1 + 18 = QA 
Oo 4.2 2 50 rt 120<= FO 2 + 12 =.24 
9 + 3 = 12 40 .+ “80-—= 770 lor + Tl = 2a 
§ + 4 = j2 70 -+ 010-—= M80 14; + 10. =*24 
Lek Bo = d2 60 -+..920-= m0 15; + 9 = 24 
Orxt 16 = JZ 50 + 680<= G60 16 + 8- = 24 
lieve (2 = de 40 + 40 = 80 1% + 7% es @a 
Or + 3 = J38 80 + 10 = 90 18: = 6 = HA 
9 + 4 = 18 70 -+ 920-= 790 lh) + Wa = BS 
& + © = ds 60 + 30 = 90 2 + ls = 
i + © #2 13 50 + 40 = 90 18',% 2 = 5 
Wick 2 = a4 90 «+t OF0.= 100 14 + I} ='2d 
10. + 4 = 4 80 -+ 220 -= 100 1S; + 10 = & 
9’ + 5 = 4 70 + 080.= 100 16 + 9 = @ 
8 + 6 = ia 60 «t+ “40 = 100 W7i & 16 = 25 
Yivoke 17 = 2 50 «+ °50 -= 100 18; 2 2% = 2 
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SUBTRACTION LEVEL 1 

Math Facts 

Minuends, 8-10 
Subtrahends, 0-9 

~O SO 830 80 50 SO SO 80.00 09 OO CO OO OO OO 

SUBTRACTION LEVEL 2 

| 

OONOOBWNHY—OONOOBRWN—NOOB WP —NOWBROONODODO—-NWAROON®WO—NHWAhOO™N 

Minuends, 11-15 
Subtrahends, 1-5 

ORWON—OARWNM—ARWN—ARAON—ALHhWN— 

OO —NWOD0D0—NN@W00— AN @OO 

——— | 

i | 

SUBTRACTION LEVEL 3 
Minuends, 11-15 

6-10 Subtrahends, 
1] 

SUBTRACTION LEVEL 4 

aoa 

— 

—| 

—— O 0 ONO © SO ONO 0 CO NO © SO CO NO © SO ONO OONOORMONOROONNWOBOO—NHOWhO 

Minuends, 60-100 
20-80 Subtrahends, 

60 - 40 
60 - 30 
60 - 20 
70 - 50 
70 - 40 
70 - 30 
70 - 20 
80 - 60 
80 - 50 
80 - 40 
80 - 30 
80 - 20 
90 - 70 
90 - 60 
90 - 50 
90 - 40 
90 - 30 
90 - 20 

100 - 80 
100 - 70 
100 - 60 
100 - SO 
100 - 40 
100 - 30 
100 - 20 

SUBTRACTION LEVEL 5 
Minuends, 16-20 
Subtrahends, 0-4 
16 = 0 16 
16 - | = 
14 - 2 = 14 
@ = 2 = 13 
1 - 4 = 12 
le = OS. 
le = |e “= Ne 
7 = 2 = WD 
7 - 3. = 14 
17 - 4 = 18 
le = 0 =- 1s 
eo = | = VV 
le =" 2 => |6 
18 - 3 = 18 
18 - 4 = 14 
Go = @ =: 
Ie = }:-= 18 
1D = 2 = ly 
Io = 3. = ilo 
19 - 4 = 15 
20 - 0 = 4 
20 = 12 
20-2 = | 
20S) gry 
20 =- 4 = 16 

SUBTRACTION LEVEL 6 
Minuends, 15-20 
geen 5-9 

| 

——e | — | 

©0100 0 C000 CO ONNNOOOOO O01 O1 

OO 

O 00 SIO COO NI CN OO NOCIONI OO NIA CO ONO TORU ROO =NWBWODNM0O—ANwW0O —— a ee NON OO 
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MULTIPLICATION LEVEL 1 MULTIPLICATION LEVEL 3 MULTIPLICATION LEVEL 5 
Multipliers of 1 and 2 Multipliers of 5 and 6 Multipliers of 9 and 10 
12 x XO? = 20 So & © = 50 9 x= @ = UO 
| ea Oe Bie B85 Xe 1 1 = To 
lb 56.42 = OZ 5 x 2 = 10 2 y= 2 = fe 
I. 9 SO “= V8 S°x 8 = 15 i ir ae — ome 
bP. € x4 = 84 5 xX 4 = 20 9 x: A = 86 
> «@ 5 = 9 5 x 8S = 25 O X= So = 25 
D YO “= EO 5 x 6 = 30 0 x= 6 = G64 
le 7 ee Ey 5 x / = 35 9 X= 1. = G6 
i 6-83 “= SG 5x & = Av 9 x= 6 = F2 
fr «YO = 19 So x Ooo= as 9 x= 9 = 8) 
1’ x¥-10 = 1 Oo x 10. = 90 ol xe 10 = @O 
2? YEO = FO 5 x 1h = 6 9 x= It = og 
Zit ey) ee RE 5 x 12 = 60 Oo y= |Z = ies 
2 Me 82. = Od 6 x OO =~ 00  jA0 x= @ = AD 
2.% 3 = 16 6 x = = a6 iO x= {= dO 
a SOUR we KS Oe. 2 Ge = Qe 1@ x= 2. = .20 
a EUS = GED 6°. f = AS 1G x=. S. = 180 
2° xX 6. = G6 - x 4 = “iZ4 10 x= @ = 40 
ZZ yO = OA 6 x § =~ 30 10 X= oS = 0 
2 * “8 = 16 6 x O = *Go 10 x= @ = €0 
2. 9D = 6 6° x eq? i x= F = 
2 x 10 = 20 6 x« 8 = dé 10’ x= @ = 0 

6 «© Gi= > 10x 9 = W 
Oo) x 10° /-= = 10 x 10 = 100 
6) X& 1h = -@ 10 x ]1, = 10 
6 % 12 = "72 1 x 12> = 120 

MULTIPLICATION LEVEL 2 MULTIPLICATION LEVEL 4 MULTIPLICATION LEVEL 6 
Multipliers of 3 and 4 Multipliers of 7 and 8 Multipliers of 11 and 12 
ose 2D He 0 i «ee @ = - 00 1d} ye. 20S = 00 
ee dame a — a bs Pe Th Sey lie 4. = Al 
So ei 2 see Si6 7° 2 = Na Whe 6 ee 27 
So «1 tS ly we F. == BZ i «. 8. z= 83 
so M4 = Ale i xe A => it x A= 44 
oe 1S) = Clo 7 © SS =" @o ihm bts C6 
o «6 = Ols - @ @ == id &: © = 66 
Oo LT ae A] 7 xX FY = 49 hea Goa F/ 
3 x 8 = 4 7 &© & => wh. %« @6-= 88 
3S xX 9 = WZ 7 x 9 = 68 iL” Xe” (> Se. 99 
3 % 10 = “80 7% 10. ==00 1} x OW = 110 
So) Xk a 133 7X 1) =" WW iy « Ys 2 
3) % 12 = 536 7. & 12 =” 164 Wy. e- Iz, = 12 
4 x 0 = Q & « © = "00 IW ye WBo se 0 
4A x 1 = 4 8 « & = 66 12> x. Ale eS A2 
A ¥ 22 = 8 8 x 2 = dé i x Wag 24 
4 SS =O 8 x 3 =" l24 i « 8 = 6 
A ¥% TA = 86 8- x & = Gy iz: <« WM. As 
4 x s5 = 20 8 & § == 4 2 x © = 60 
4k 30 = 4 8 x 6 = ae Wx © = 2 
A xy (7 = (98 8 x 7 = 6 12 x Y = @4 
4A xX 58 = G2 8 x 8 = 64 12 « h- = 296 
A xX °9 = 6 8 x 9 = 72 12 x © = 18 
4 x 10 = 40 8 x 10 = 80 2 x 10 = 120 
4 x ll = 44 8 x Il = 88 12 * WT = be 
4 x 12 = 48, 8 x 12 = % 12 x 12 = 144 
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DIVISION LEVEL 1 
Divisors of 1 and 2 
Cotes hoes 0 
1 + | = 4 
Oe Sl ete 2 
Bose (4 ew Ss 
A e- *) = @ 
5 + “| =r 5 
Oo 2 Ap sex 
0 <p oY sexy] 
58 = Ff -=x 86 
0 « Pf sex 9 
1 -+ Di -= 10 
B <e 22, sex 0 
BQ -w® -2i esx 4 
A +42: 2 
oe ae ee 
8 + 2 = 4 
0. «+ 2 = 8 
fi2 «+ 12 = 6 
wae 2 = 7 
> + 22 «=. 6 
2s 2 = 4 
20 + 2-= 10 

DIVISION LEVEL 2 
Divisors of 3 and 4 

BRBRRARBRRARDRRARRWWWWWWWWWWWWOH oud db nbd db nb nb nb nn nb an an tn nd ad ad ad nd nb ne te el M—=|OODONAGRWH—ON—ODONAGHRWN—O 

© 

A a a OOO DDC CO eo cmd eed 

DIVISION LEVEL 3 
Divisors of 5 and 6 

3 

fee Se Pa Or PO PP SO OS + ob 4 KRARBAAAOOA OO O:010101010101 0101 0101010101 Hun dnd nt db i ad ti dt bei nb id bn td nb a Wd neat 

BR pO—DODONAOMKRWBN—ONM—DOOONOUORKRWNH—O DIVISION LE 
Divisors of 7 =—=- ae a EB, or 

eo) eet oe 

Hnntnrnrnnknnrnrnrnnnnnnrnnnnnnnnas CO CO CO CO CO CO CO CO CO OO CO OO O SI N NS N N N N NS SN NN NN NM—|OODONOAOARWH—ON—ODOOONAORWBNH—OC 

CO 

eo |. fe fe feof fe fe fe fe -|- ofe fe fe > fe fe ofe feof +j- ofe feof wowed axed ood 

DIVISION LEVEL 5 
Divisors of 9 and 10 
0 + 9 =Q 
9 + GOs =] 

18 + 9s 2 
27 se OCU 8 
36 + Go 4 
Ab we ooo Ss SS 
5A + 9GQ= 6 
66 +) Gs 7 
J2 + Yo 8 
81 + 9= 9 
90 + 9= 10 
99 + 9J= 11 

108 + 9s 12 
O - 10 = 0 

10 <= 10 = =| 
20 + 10 = 2 
30 +". 40-= 8 
4Oo + 10= 4 
5) + 10 = § 
60 ~+ 0-= 6 
70 «+ . We = ~7 
60 = ° Gra 8 
90 + 10= 9 
10 + 10:= 10 
MO + 0 = 11 
Oo = 10-= 12 

DIVISION LEVEL 6 
Peso of 11 and 12 

oo 1] = 0 

rk ae * Te St 7 
O22 ei Tk = 22 
83+ lke 3 
AA -+- \lhee 4 
5D «+ dre oS 
66° = 1 = 6 
Wows {l= 7 
88 + ll = 8 
99 + Ill= 9 

Tio -= J) = 10 
EZ). =: 11 = 1] 
a2 «= Vi = 312 

O + j2 = @ 
k2@ =t- 12 e411 
ZA -+5i 12 =. 2 
36 + I2=&@ 3 
48 + 12s 4 
6) «+> d2.2145 
J2 + A2=s 6 
SA -+ W2= 7 
9 + 12= 8 

108 + 12= 9 
120 + 12 = 10 
ke? = 12 = 11 

a7 12> =: 12 



FRACTIONS LEVEL 1 
Reducing Common 

Fractions 
Z2AAZ * =s 1/6 
Zh6- =. Ws 
Zoe =n 9 
3/9 =~ 6 
Sf Z 7 ee 4 
4/6 = 2/3 
A/8 =y 12 
AJ\2 % =) - We 
Ahi6 =, 174 
Af18 * =. 2/9 
6/8. =, 8/4 
6/9 =" 2/0 
OA 2 t=. t 2 
O10; =. SiS 
OL1G 9 =x ras 
Sfl20 =. 23 
SLIGO l=" AyeZ 
6/18 i= ao 
920 i= s/4 
ONG t=. 342 
TOA2Z i=. 576 
lOA6i'= 68 
1041S¢ =, Ag9 
IZ}1671=- “S74 
iZHoOTvS. Be 

FRACTIONS LEVEL 2 
Renaming Improper 

Fractions 
of2 6205 tye 
Aj2: 2-2 
of2 Si. 2 2 
oho [=.6 1 
Ay [=A 1 173 
oS Bee 23 
Gis f= 07 
AWA B= 
OIA pave lel fA 
7jA =e) 3/4 
O/4 S22 
ofS = | 
Go = 1175 
Wo = ii 2/5 
Sis = - 13/5 
WS (Se 14/5 

10/5e:=4 2 
OfOG\= + | 
/fO8\ eo PAlg6 

11{60\ t= ~ 15/6 
GOO 
9/or = hiys 

11/80! =. ers 
loyer: = — 15/8 

FRACTIONS LEVEL 3 
Adding and Subtracting 

Fractions 
WS ab 1/3 x= 5 2/3 
Wo aw /5 v=" 4/5 
1Y4A.¢+ dj/a4s= 7 1/2 
fo + 1/6 = 1/3 
Sei ae WS a= ol /2 
8. + W/8-= 3/4 
ow 47Si=° 1/4 
27) te, Wowie ts Wf 
AG - A/9s=".2/s8 
Wo aero) | 
S16 it B/S x= 1 
3/9 = 2/5,=%.1/5 
LD. =. B72 452/9 
ofA = Wfae= 21/2 
S16 = AiO xSt 2/3 
7/8 = G/S.s23/4 
{8 = Bieri /2 
O/8 = -O/8e =o4¢4 
S/9 = Pass tiZ/5 
TD os YY Says 
i © Fy2Ze=anyZ 
bo = His eS27/5. 
LL = DBj4saal/4 
Lo. HfS+= aS /S 
l = S/S ease 

FRACTIONS LEVEL 4 
Multiplying Decimals 

IO xR Saal 
10 xX 4 2663 
10 x © ag 
10 *% 0) sea 
10 % 403 22 
1 x. MOD sara? 
10 *% shea 
10 x WS SS 4s 
10 x 119 2S 89 
10 x O0le= tol 
10 x \ DC3sS 7 108 
10 x 009.=—6 09 
10 x COD el 
10. x, dl Sea dels 

GO x @ .=a 
1OO.-x. “aos “ers6 
100 x © «290 
10 x dl 4=<3l 
100.96 48S y= 3 
100 x 09 = 9 
100 a Ts OE] 
WO x FS «= 9S 
1Oo"'x 01 =~ .] 
oO &% 003.so)..3 
10 x 09-= 45.9 
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FRACTIONS LEVEL 5 
Finding Percentages 

10% x. 130 = 13 
OR X21 TOS 
10% x 90 = 9 
10%, x 30 = 3 
1l0%ioxX. 10-=-4 
10%: xX. 138 = b3 
IGG XO PSS te 
10%.) X-. 9 = a9 
10%?) *%. FS = 6 
1O%s+- x 1 = 4 
W%rr x. 19= 13 
1O%ar xX. hLle= all 
10% xX Y= 09 
10% xX 3 = 03 
10% xX = Ol 
l%, X. 180 = 1:3 
1%» Xo 170 = 11 
% x 9M = 9 
ery x. SO = .5 
lS. X&. 10 = sa 
eo x I = 13 
Ve Ke OE Se ol 
V9. Xam Ae. = 09 
1% x 3 = 8 
1% xX 1 = 01] 

FRACTIONS LEVEL 6 
Fraction/Percentage 

Equivalents 
1/100 = 1% 
1/60. = -~2% 
1/25 = 4% 
1/20 = 5% 
1/12 = 81/8% 
1/10 = 10% 
3/10 = 30% 
7/10 = 70% 
9/10 = 90% 
1/8 = 12 1/2% 
3/8 = 3/7 1/2% 
9/8 = 621/2% 
7/8 = 87 1/2% 
1/6 = 162/3% 
9/6 = 831/3% 
1/5 = 20% 
2/59 = 40% 
3/5 = 60% 
4/5 = 80% 
1/4 = 25% 
3/4. = 75% 
1/3 = 331/3% 
2/3 = 662/3% 
1/2 = 50% 
1 = 100% 
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REVIEW LEVEL 1 
Addition and 
Subtraction 

DQ ¢° T= 39 
5 +O) = 5 
7 +} = 6 
6 4°33 = 9 
8 + 2 = 10 
6 + 6 = 11 
1 +: 2 =" 12 
Oo OD er 14 

12 + 3 = 15 
10: + 6 = 16 
1 29a S17 
O +9 = 18 
8 = 4 = 4 
0 Sh =e" 4 

‘Oo = 7- = 3 
es ee ge — aa | 
| e: a, 
ho 2 SA Gg 
= 5 = 11 
1S) = “2 13 
1 
12 J - = 5 
13 - 9 = 4 
14. 7= 6S" 36 
1 = 16 =r 9 

REVIEW LEVEL 2 
Addition and 
Subtraction 

tl + 6 = -19 
14 £25 = 19 
13 #+°7 = 20 
ib +°6 = 7271 
2 +10 = 22 
we £- 4° 22 
hoo# 12 S23 
15° +6 = 23 
12 #42° =.24 
15-4 29. = 24 
Ioe4+ f2 = 25 
16+ °29 = 2 
W242 “8 = 2 
love -0O “= l6 
W-=--2 = 16 
18 =-4 = 14 
9 = -1]-= 18 
19 = 94% 1s 
20 . 2°50 = 17 
= ee = 7 
lO. +5" 14 
Wee 6 “=. 14 
Bs OF te 14 
1D en 6: f= is 
20 2-90 1] 

REVIEW LEVEL 3 
Multiplication 
and Division 

> on ae — ae 
Vek SS. SHOES 
Lex’ 6 S= 86 
2 °%o<2. = A 
eo aie eae 
2 =X. 9: -B-hS 
5 X'S = 
3 °x@7 = 21 
3 .°X° H. = 33 
A=%.°5 = ZO 
A=KOVE S 82 
A=x V2 = 46 
2 ema Val) oe eZ 
5eeh ib = 36 
Om. O.4 = oO 
6 + 2 = 9 
WQc+" 2 = SS 
|4 252 c=. 37 
0 @47.8° = YO 
I2=27\8 <= 4 
lg-+ 8 = 6 
2, 22 8 = 9 
Lo<= 4 = 4 
20° 42 = 
AQ =e: 4 = 1 

REVIEW LEVEL 4 
Multiplication 
and Division 

5x ad = 2 
5% 9 = a5 
6 ee 2 re 12 
6x )3- = 16 
6°x “5 = 30 
6 =x “6 >= 438 
7™% 2 2 14 
f= OO: S35 
7 =x “8 ses 56 
7 =e. U2 oe 4 
8 = (53 = Za 
So =x “48 = 64 
Bx hl = “66 
1S @e0 1 ee US 
oO + 656 & 6 
60 = 5) = 2 
24+ G = 4 
A2=> © = 7] 
66.“ WO - = 4 
f 2259 <= 

AD = Yo Se 
G3 2s 07 = 9 
6s '8 = 72 
AQ <4-45°8. = 
A8 = 6 = 6 

REVIEW LEVEL 5 
Multiplication 
and Division 

9 x 6 =. o4 
0 X= OV Sa7Z 
9x 9 = 6] 
WO x= 30 => sl 
1 x= 7 = 7G 
Wx 11 S116 
IX +5) ee Se 
LA 7 ee 
1] x 9 -= 99 
le XoCot aA S65 
12-6 0 72 
12 x 9° =°108 
2 lo sS144 
21 = Ora 3 
06 8 FR SO A 

108 + 9 = 12 
60 + 10 = 6 
80 +10 = 8 
0 ="10a=- 12 
AA =?|)eey 24 
2 =] lseelli 
132 + li¢e'12 
BA sate | Dita? 9 
96 = |12-= 6 

lo2 12" = 1 

REVIEW LEVEL 6 
Fractions 

Zit) -=/ 1/8 
3/9 * == 1/3 
AjS <= 1/2 
6/42: (=e 1/2 
8/12 “se2/s 
9/18 —=1/2 
10/16 -= 5/8 
12/16: += 3/4 
3/2 beep ly2 
5/2 4 Gax2 1/2 
6/8 -= 22 
Tj/a vss | oj4 
O/5 -x=] 4 
16 f=. 1 Oe 
6/6 \ fae | 

13/8 “= 1538 
1/5. + 3/5: =] 4/5 
1/6 + 1/6 = 1/3 
5/8. + «1/8-=. 3/4 
2/9 + 4/9 = 2/3 
7/9 - 5/9 = 2/9 
7/8 - 1/6=] 3/4 
8/9 -— 2/9 = 2/3 

1 =-4/3-= 2/3 
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Here are some enriching math activities that can be done at home or in the 

classroom to complement New Math Blaster Plus and enhance learning. 

"A Use the Test Maker feature to create a pretest or diagnostic test using 

one of the New Math Blaster Plus files, or create your own test using 

the Editor. Students can use the test before practicing on the com- 

puter or after the computer lesson to check progress and retention. 

Relate basic math facts to everyday events. Shopping for food, 

making change, or figuring out distance are all topics that involve 

math. Use students’ names in word problems to add motivation. 

Example: John needs 10 pencils. He bought 1 pencil for 5 cents, How 

much money does he need for 10 pencils? 

Use a crayon or marker to write the numbers from 1 to 12 in the sec- 

tions of an egg carton (one number per section). Put two lima beans 

or stones inside the carton, close it, and shake it. When the carton is 

opened, two sections will contain the beans. Add, subtract, multiply, 

or divide the numbers in those sections. Individual students or groups 

can practice their math. 

Make blank bingo boards and have students fill them with math equo- 

tions without answers. Depending on the students’ level, the facts can 

be varied (one operation or several operations combined). Call out 

answers and have students look for the matching equations. As a 

variation, have students write answers (specify a range of numbers) 

on their boards. Call out math equations and have the students look 

for the matching answers. The first one to call “FACTO” wins. 

Have the students cuf out numbers from the newspaper. Paste the 

numbers on a sheet of paper so they make equations. See how 

many equations can be made from one newspaper. 

| 



f2 Parent/Teacher Tips 

Y/Y Ahana-held calculator with a constant feature is needed for this 

activity. The constant means that you can add a number such as 8, 

for example, to many different numbers without having to press the 8 

key and the plus key each time. If you are viewing the 3 family, press 

the appropriate keys for the addition of the constant 3 and hand the 

calculator to a student. The student tries to figure out what the calcu- 

lator is doing by pressing any number key, then the equals key. After 

doing this several times and noting the result, the student will be able 

to solve the mystery. Operations can be varied to apply to students at 

different levels. Students can work together. 

Cut out a colorful picture from a magazine. Mount the picture on 

cardboard. Cut the mounted picture into many different pieces 

(squares or irregular shapes of different sizes). Put the picture together 

on top of a piece of cardboard and trace each piece. Write a math 

fact on the back of each picture piece. Write the matching answer 

on the corresponding traced section. Scramble the picture pieces 

and have students match the facts with the correct answers. If the 

picture is put together, it means that the facts were solved correctly. 

Make interesting flashcards on a classroom or holiday theme. For 

example, a football shape can be used during the fall. Make a foot- 

ball pattern and trace several footballs; cut each one in half. (Make 

sure that no two are cut exactly the same way.) Write the equation on 

one half and the answer on the other half. Scramble the footballs and 

have students find the matching pieces. This activity gives students a 

chance to practice math facts and make their own flashcards too. 



APPENDIX C — TROUBLESHOOTING ES 

MS-DOS VERSION 

If the screen goes blank or you are not getting 16 colors: 

You have selected the wrong display adapter. Reboot your computer. If the 

program Is installed on a hard disk, go to the directory where it is installed, 

and type setup to reset the default properly. If you are running the program 

from a floppy drive, restart the program and reset the default when prompted. 

If a menu item cannot be highlighted: 

This means that the menu item is not available at this time. Note: Subject, 

Level, and Format can only be selected from the Main screen. 

If the hard disk installation terminates before its completion: 

Make sure that the program disk is not write-protected, that there is adequate 

space for the program on your hard disk, and that you have typed in the 

command completely. 

If the computer can’t find your data files or record files: 

Make sure you have selected the correct drive from the File Requestor Box, 

your records disk or data disk is in the drive, you are in the correct directory if 

using a hard disk, and your disks are not damaged. 

If the format options are not highlighted when Your Data or Fraction files are 

selected: . 

You can only view these files in the horizontal format. 

If Fl is not working: 

There may not be Help available in that part of the program. Please refer to 

the manual for directions. . 

If you are unable to enter answers from right to left: 

These are not math problems to be calculated. Students should practice until 

they know them instantly without stopping to calculate. For this reason, 

answers are entered from left to right. 



74 e Troubleshooting 

If you are using an extended memory manager: 

You may discover a conflict between your extended memory manager and 

New Math Blaster Plus. These conflicts can usually be resolved by using the 

exclude command related to your extended memory manager. Please refer 

to the user documentation for your extended memory manager and use the 

exclude command with the appropriate memory address listed below. 

2 If your computer has 1 megabyte of RAM memory and you are 

experiencing a lockup after typing the command to start the pro- 

gram, use the exclude command with the memory address BOOO-B7FF. 

e If your computer has more than | megabyte of RAM, the address to 

exclude would be A000-C7FF. 

MACINTOSH VERSION 

If you cannot print: 

Check to make sure your printer is turned on, the paper is not jammed, and 

the cables are not loose. 

If the program disk will not read your records disk: 

The disk name currently being read is displayed in a box at the top of the 

screen. Select Drive in the File Requestor Box to read a disk in another drive. 

If the program crashes or hangs: 

You are using a black-and-white computer with less than 1 megabyte of 

memory or a color computer with less than 2 megabytes of memory, or your 

system disk has not been updated to the required System 6.0.4 or higher. 

Note: Our program may have problems with certain INIT/cdevs, such as some 

screen savers. If problems occur, disable or remove your INIT/cdevs, one at a 

time, until the problem is resolved. 

If a problem does not appear in vertical mode: 

The problem must have an operator and an equal sign in order to be dis- 

played in the vertical mode. 
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WINDOWS VERSION 

Noie: 

The program cannot be used with Windows 3.0 in Real mode; the program 

operates in Standard or Enhanced mode. 

If the program produces beeps through the internal speaker: 

The program produces sounds through the Windows Multimedia system used 

with a sound card. If Windows Multimedia is not used, the program produces 

beeps through the internal speaker. 

If a menu item cannot be highlighted: 

This means that the menu item is not available at this time. Note: Subject, 

Level, and Format can only be selected from the Main screen. 

If the computer can’t find your data files or record files: 

Make sure you have selected the correct drive from the File Requestor Box, 

your records disk or data disk is in the drive, you are in the correct directory if 

using a hard disk, and your disks are not damaged. 

If a problem does not appear in vertical mode: 

The problem must have an operator and an equal sign in order to be dis- 

played in the vertical mode. 

If you are unable to enter answers from right to left: 

These are not math problems to be calculated. Students should practice until 

they know them instantly without stopping to calculate. For this reason, 

answers are entered from left to right. 
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activities 
Math Blaster 15-16 
Number Recycler 13-14 
Rocket Launcher 11 
Trash Zapper 12 

activity levels 6 
certificate of excellence 5, 13 
custom files 

creating 21-24 
using 26-27 

default settings 20 
Editor, how to use 21-27 

create data file 21-24 
delete a problem 25 
edit a file 25 
enter a problem 21-23 
insert anew problem 25 
mark correct answer 

Rocket Launcher 22 
Trash Zapper 23 

print a file 26 
print a test 26 
save as 24 
save file to a floppy disk 23-24 
save file to a hard disk 23-24 
select directions 

Rocket Launcher 22 
Trash Zapper 23 

using Custom data files 26-27 
view a data file 25 

file extension 17 
file requestor box 17 
format, choosing 10 
graphic adapters, selecting 7,8 
hard disk 

creating subdirectories 7, 8 
install 7-8 
run from 8 
uninstall 8 

help 11 
high score list 4, 16 
how to use program 7-20 

select format 10 
select level 10 
select subject 10 
signin 10 

icons, Main screen 9, 10, 11 
Introduction 1-2 
keyboard, making choices 8-9 

keyboard shortcuts 8 
level, choosing 10 
Main screen 10 
menus 

Editor 28 
Main screen 27-28 
save defaults 20 

mouse 
making choices 9 
terms 9 

moving around in the program 8-9 
overview 3-6 
preferences, setting 20 
printing 

print certificate or scoreboard 13 
print division sign 26 
print problem file 26 
print student's record 19 
print test 26 
select printer 10 

record keeping 
add to existing records 18 
create new record, floppy 16, 17-18 
create new record, hard drive 18 
delete a record file 19 
print a student's record 19 
save arecord 18 
view arecord 18 

review lessons 6 
scoreboard 

Rocket Launcher 13 
Trash Zapper 13 

scoring 
Math Blaster 15-16 
Number Recycler 14 

scroll bar 9 
setup 8 
special features 4-6 
starting program 7,8 
subdirectories, hard disk 7,8 
subject, choosing 10 
subjects 3 
suggestions/teaching tips 71-72 
supplementary activity books 6 
system requirements 7 
Test Maker 5, 26 
troubleshooting 73-74 
view list of problems 19 
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activities 
Math Blaster 36-37 
Number Recycler 34-35 
Rocket Launcher 32 
Trash Zapper 33 

activity levels 6 
certificate of excellence 5, 34 
custom files 

creating 41-43 
using 44 

default settings 39 
Editor, how to use 41-44 

create data file 41-43 
delete a problem 43 
edit a file 43 
enter a problem 41-42 
mark correct answer 

Rocket Launcher 42 
Trash Zapper 42 

print a file 43 
print a test 44 
save as 43 
save file to a floppy disk 41, 43 
save file to a hard disk 41, 42 
select directions 

Rocket Launcher 42 
Trash Zapper 42 

using Custom data files 44 
view a data file 39 

file requestor box 37-39 
format, choosing 31 
hard disk 

creating a new folder 29 
install 29 
run from 29 
uninstall 29 

help 31 
high score list 4, 37 
how to use program 29-39 

select format 31 
select level 31 
select subject 31 
sign in 31 

icons, Main screen 31 
introduction 1-2 

keyboard alternatives 30 
level, choosing 31 
Main screen 31 
menus 

Editor 46 
Main screen 45-46 
save defaults 39 

mouse 
making choices 30 
terms 30 

moving around in the program 30 
overview 3-6 
preferences, setting 39 
printing 

print certificate or scoreboard 34 
orint problem file 43 
orint student’s record 39 
print test 44 

record keeping 
create new record, floppy 37, 38 
create new record, hard drive 37 
open record, floppy 38 
open record, hard drive 38 
print a student’s record 39 
save arecord 38 
view a record 39 

review lessons 6 
scoreboard 

Rocket Launcher 34 
Trash Zapper 34 

scoring 
Math Blaster 36-37 
Number Recycler 35 

scroll bar 30 
special features 4-6 
starting program 29 
subject, choosing 31 
subjects 3 
suggestions/teaching tips 71-72 
supplementary activity books 6 
system requirements 29 
Test Maker 5, 44 
troubleshooting 74 
view list of problems 39 
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activities 
Math Blaster 54-55 
Number Recycler 53-54 
Rocket Launcher 50-51 
Trash Zapper 51-52 

activity levels 6 
certificate of excellence 5, 52 
custom files 

creating 59-61 
using 62 

default settings 58 
Editor, how to use 59-62 

create data file 59-61 
delete a problem 61 
edit a file 61 
enter a problem 59-60 
mark correct answer 

Rocket Launcher 60 
Trash Zapper 60 

print a file 61-62 
print a test 61-62 
save as 6] | | 
save file to a floppy disk 59, 61 
save file to a hard disk 59, 61 
select directions 

Rocket Launcher 60 
Trash Zapper 60 

using custom data files 62 
view a data file 58 

file extension 56-57 
file requestor box 56-57 
format, choosing 50 
hard disk, installing on 47 
help 50 
high score list 4, 55 
how to use program 47-58 

' select format 50 
select level 50 
select subject 50 
sign in 49 

icons, Main screen 48, 49, 50 
introduction 1-2 
keyboard, using 48-49 
level, choosing 50 
Main screen 49 

menus 
Editor 64 
Main screen 63-64 
save defaults 58 

mouse 
making choices 48 
terms 48 

moving around in the program 47-49 
overview 3-6 
preferences, setting 58 
printing 

print certificate or scoreboard 52 
print division sign 62 
print problem file 62 
print student’s record 5/7 
print test 62 
select printer 50, 61 

record keeping 
create new record, floppy 55, 56 
create new record, hard drive 55-56 
delete a record file 57 
open record 55 
print a student’s record 5/7 
save arecord 5/ 
view a record 5/7 

review lessons 6 
scoreboard 

Rocket Launcher 52 
Trash Zapper 52 

scoring 
Math Blaster 55 
Number Recycler 54 

scroll bar 48, 49 
special features 4-6 
starting program 49 
subdirectories, hard disk 56 
subject, choosing 50 
subjects 3 
suggestions/teaching tips 71-72 
supplementary activity books 6 
system requirements 47 
Test Maker 5, 62 
troubleshooting 75 
view list of problems 58 
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Have fun while you're learning with these 

award-winning programs from Davidson! 

With Math Blaster Mystery, you can climb the detective 

ladder from Computation Cadet to Chief Problem Solver! The 

program's five activities lead you step by step through word 

problems. And you'll have fun practicing your problem- 

solving skills as you search the Victorian rooms for the 

mystery numbers. | 

Avail. for IBM/Tandy/PC Compatibles, Apple II Family, Mac 
Ages 10 and up 

Davidson's Spell It Plus frog encourages students to master 

over 1,000 commonly misspelled words as he runs, jumps, 

hurdles, and rides his surfboard through each activity. New 

MS-DOS version includes state-of-the-art graphics and speech! 

Available for IBM/Tandy/PC Compatibles, Apple II Family 

Ages 6 and up 

Read 'N Roll's popular bowling game makes learning fun! Five 

challenging activities make reading as enjoyable as it is 

educational. Motivating graphic reinforcements and hints 

improve reading comprehension in critical areas. 

Available for IBM/Tandy/PC Compatibles, Apple II Family 

Ages 8 and 14 

Have fun as you learn new vocabulary words and improve 

your reading and writing abilities. Word Attack Plus sequen- 

tially leads you through five learning activities, including an 

arcade game. French and Spanish vocabulary versions avail- 

able. New MS-DOS version has speech! 

Available for IBM/Tandy/PC Compatibles, Apple II Family 

(Macintosh version of original Word Attack also available) 
| Ages 8 and up 

BW Davidson. 
Teaching Tools From Teachers 

P.O. Box 2961 e Torrance, CA e 90509 
To order: (800) 545-7677 Sales « (800) 556-6141 Customer Service 



NEW Math Blaster PLUS ! 
Program and Data Disk 

for 

Apple Macintosh 
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