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Introduction 
Translating Imagination into Stories

Children are natural storytellers. Through their vivid 
imaginations, they explore new and familiar worlds. 
Through pictures and stories, they bring their imaginations to 
others.

The My Own Stories™ software program is a creative tool 
that transforms children’s imaginations into stories. Using 
My Own Stories is like entering a library rich with books 
written by great young authors—kids just like yours! 
Drawing from children’s every day world, My Own Stories 
features over 500 images and over 500 scenery combinations 
that kids can use in their stories. In addition, 16 colors, 
41 sounds, 13 songs, 11 page borders, and 5 type styles bring 
stories to life. My Own Stories gives kids a perfect way to 
express their creativity. With My Own Stories, children create 
their own stories by weaving a tapestry of ideas, words, 
pictures, sounds, and music into their rich story fabric.

With My Own Stories, children experience the pleasure of 
writing and illustrating the stories that interest them the 
most—their own—and the pride of sharing their stories with 
others.

Encouraging Your Child’s Creativity
What can you do to encourage the creativity of your budding 
young authors? Here are a few ideas.
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Talk with your children about their experiences.

Authors write best from their own experiences. As your 
children participate in a variety of activities, talk with them 
about their experiences to give them ideas for their writing. 

Use books to spark ideas for writing.

Literature provides a model as well as a springboard for 
children’s writing. Visit your local library with your children 
to select books that explore experiences from their everyday 
world. These books are sure to spark ideas for writing with 
My Own Stories.

Help your children publish their own storybooks.

Children feel a great sense of pride in their “published” work. 
Make book covers using cloth, wallpaper scraps, or 
construction paper to bind a finished story into a book.

Make your children’s stories part of your reading 
time together.

Plan to read aloud with your children the stories they have 
written with My Own Stories. Stories can be printed to create 
storybooks, and you can also share stories on the computer. 

Encourage children to share their stories with 
others.

Have your children send printed storybooks to family and 
friends. A story from a child is a treasured keepsake. You can 
even send a disk with your child’s story to family and friends 
for them to read on the computer.
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Most of all, create a special shelf in your home library for the 
storybooks your child has written. After all, your child is a 
published author now!
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Using My Own Stories
The best way to start learning how to use My Own Stories is 
just to play around. There’s no right way to do things. You 
can’t make a mistake because there are no mistakes to be 
made. There is no order or sequence to follow. You may begin 
by writing your story or by creating a picture.

This section explains everything you need to know about 
My Own Stories. Read it through before beginning, if that’s 
your style. Or simply look things up if you get stuck.

The Main Menu
The Main menu provides five options. Choose an option by 
clicking on the menu picture or the name. A sample story, 
“Ballgame,” is available to finish, print, or read.

Work on a story that you 
already started.

Read a story that you 
already wrote; no editing 
allowed!

Choose picture-and-text 
pages or text-only pages.
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Is Help Available?

Help is available from the Help menu. Just choose the type of 
help you need from the list of available topics.

The Title Page
The Title page is the first thing you see when you choose Start 
a new story from the Main menu.

To enter the Title, Author, or Info: Click the button and then 
start typing in the text box that appears.

You can change your text at any time. See “The Story 
Window”for instructions on changing text.

To choose a border: Click the Border button. You’ll see 
11 border choices. Click the one you want. The border will 
appear on the title page. Click OK or choose another border.

To remove a border, click the solid-colored button.
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You can also make your own border using any objects in a 
picture window. (You get a picture window when you click 
the page-turning arrow at the bottom of the title page.) In the 
picture window, click on the object to select it and then 
choose the Copy or Cut command from the Edit menu. Use 
the left- page turning arrow to go back to the title page and 
then choose the Paste command from the Edit menu to create 
a picture on your title page.

To choose a color: Click the Color button either before or after 
you start entering text. You’ll see 16 color choices; click on the 
one you want.

The Main Work Screen
When you are done with your title, click the page-turning 
arrow. You’ll see the main work screen.

Picture 
window: 
This is where 
you put 
scenery and 
objects.

Pull-down menus

Story window: 
This is where 
you enter text.

Page-turning arrows

Tool palette: 
This is where 
you select 
and 
manipulate 
scenery and 
objects.
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The Story Window

To enter text: Click in the story window and start typing. If 
you fill the window, a new page is created for you.

To delete text: Highlight the text that you want to delete. 
Then press the Delete key, choose the Clear command from 
the Edit menu, or click the Trash button.

If you want to delete all of the text in the story window, click 
in the window, choose the Select All command from the Edit 
menu, and press the Delete key or click the Trash button.

To move text: Select the text by highlighting it and then 
choose the Cut command from the Edit menu. Next, click 
where you want the text to go and choose the Paste command 
from the Edit menu.

To change fonts: Use the Type menu or the Preferences… 
option on the File menu. 

The Tool Palette

The tool palette has ten buttons that allow you to choose and 
manipulate scenery and objects for your picture window. The 
buttons found on the tool palette include Scenery, Objects, 
Color, Sound, Bigger, Smaller, Flip, Spell, Trash, and Stop. 

Adding Scenery to Your Picture

When you click the Scenery button, you get a new screen that 
lets you choose from a variety of scenes and colors. 
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At first, you see the View Places choices across the bottom of 
the screen. The top row is for the background of your picture, 
and the bottom row is for the foreground. Click on the scenes 
you want. You’ll see them in the picture window. Additional 
scene options are available by clicking on the People Places, 
Home Places, and Special Places buttons.

Instead of scenes, you may want to use colors. In that case, 
click the Colors button. The scene choices will be replaced by 
color choices. “Pastels” are displayed across the bottom of the 
screen. You can choose a background from the top row of 
colors and a foreground from the bottom row of colors. 
Additional color options are available by clicking on the Hot, 
Shade, and Cold buttons. 

You can also create a picture that uses both a scene and a 
color. Click OK when you’re done. You go back to the main 
work screen.

Scenes or 
Colors

Scenery 
options

Backgrounds

Foregrounds

Picture
window
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Adding Objects to Your Picture 

My Own Stories has more than 500 objects that you can add 
to your pictures. When you click the Objects button, you get a 
new screen that lets you choose the objects you want. 

Objects are arranged into eight categories:

• Kids in a variety of activities

• Adults in a variety of occupations

• Animals, including pets

• Nature, such as weather, plants, and other natural objects

• Vehicles, for transportation and pleasure

• Things, including objects that can be used by people

Object
categories

Object-selection boxes
s

Preview box

Picture 
window
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• Shelter, including buildings, homes, and businesses

• Decor, including objects to decorate interiors and exteriors

The object-selection boxes contain the names of the objects 
that are available in each category. The selection boxes 
display nine objects at a time. More objects are available in 
each category. You can scroll through the objects by clicking 
on the right or left arrows beneath the object-selection boxes.

The preview box, located in the lower right corner of the 
screen, allows you to view an object before placing it in your 
picture window. You can also practice vocabulary because the 
object appears when the word is highlighted.

To put an object into your picture window:

1. Click on an object category.
2. Use the arrow keys alongside “More Objects” to scroll 

through the category; then click on the object label that 
you want.

3. Drag the object from the preview box to the picture win-
dow. Repeat if you want two or more copies of the object.

4. Select as many objects as you want. Up to 50 objects can be 
placed on a page. Click OK when you’re done.

To move an object within the picture window:

1. Click on the object or group of objects to select. The object 
gets “handles.”

You can move several objects at once by holding down the 
Shift key and clicking on the objects you wish to move.

2. Drag the object or group of objects to its new location.

To remove objects from the picture window:
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1. Select the object or objects you wish to delete.

You can select all the objects at once by choosing the Select 
All command from the Edit menu.

2. Click the Trash button on the tool palette, choose Cut or 
Clear from the Edit menu, or press the Delete key.

If you drag an object into the picture window but don’t 
release the mouse button, you can drag the object back into 
the preview box to remove it.

The Color Button

The Color button lets you change the color of text or objects. 

1. Select the object or text that you want to color.
2. Click the Color button. You see the color-selection screen.
3. Click one of the colors.

Objects from the Kids and Adults categories appear in the 
preview box with a set clothing color and skin color. You can 
change those colors by selecting either the Clothing Color or 
Skin Color options on the Goodies menu and then selecting 
the color you wish.

To return an object to its original color, select the object and 
choose the Restore Color option from the Goodies menu.

The Sound Button

The Sound button lets you assign sound effects to objects in 
the picture window. Forty-one sound effects are available. 
When you give sound to an object, you hear the sound 
whenever you select the object.

1. Select the object that you want to have sound.
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2. Click the Sound button. You see the sound-selection 
screen. You can see more sound effects by clicking on the 
small arrow at the bottom of the selection boxes.

3. Click on the sound you want.

To remove sound from an object, choose the “None” button.

The Bigger, Smaller, and Flip Buttons

The Bigger and Smaller buttons allow you to change the size 
of objects. Just select the object and click the button.

You can return an object to its original size by using the Ideal 
Size command on the Goodies menu.

The Flip button allows you to change the horizontal direction 
of objects. Just select the object and click the button.

Bigger/Smaller Flip
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The Spell Button

The Spell button allows you to place the word of a selected 
object in your story text. You can spell objects that you have 
put in your picture window.

1. Click where you want the word to appear in the story 
window.

2. Select the object you want to include in your story text. 
3. Click on the Spell button.

The Trash Button

The Trash button allows you to delete objects or text. Just 
select what you want to get rid of and then click the button.

The Stop Button

The Stop button allows you to close your current story. 
My Own Stories will ask if you want to save your story 
before you close.

The Page-Turning Arrows

You can move from one page to another by clicking on the 
page-turning arrows that appear at the bottom of every page.

The current page number appears between the arrows. 
My Own Stories has a page limit of 50 pages per story.
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On the Menus

The Apple Menu

About My Own 
Stories 

Provides general information about My 
Own Stories.

The File Menu

New Lets you start a new story. The new story 
will have the specifications set in the 
Preferences… option, described on page 18.

Open… Lets you open a previously saved story. 

Close Lets you close your story.

Save Lets you save your story. If you have not 
saved it yet, you will be asked to enter a 
name. 

Save As… Lets you save a story under a different 
name. Any previously saved version of the 
story is also preserved.

My Own Stories has an option to save a 
story as a “Read-Only” file to play back at a 
later time. This unique feature allows you to 
save your story onto a floppy disk along 
with My Own Stories Reader and send it to 
a friend to read. The story can then be read 
by anyone who has the required hardware. 
No additional program is necessary.
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To save a story as a “Read-Only”story:
1. Insert a blank disk and initialize it.

2. Create your story and select either Save 
B&W Read Only or Save Color Read 
Only from the File menu.

3. Select the destination drive and type a 
name.

4. Click the “Save” button.

To read a story as a “Read-Only” story:
1. Insert the story disk.
2. Select My Own Stories Reader by double-

clicking on the icon and open the story to 
read.

When reading “Read-Only” stories, you can 
turn to the “Next Page,” “Previous Page” or 
“Quit” by selecting Quit from the File menu. 
No editing is available in this mode.

Save B&W 
Read-Only

Lets you save a black-and-white version of 
your story in Read-Only format. Read-Only 
format allows you to read a story from disk 
using My Own Stories Reader. 

Save Color 
Read-Only

Lets you save a color version of your story 
in Read-Only format. Read-Only format 
allows you to read a story from disk using 
My Own Stories Reader. 
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Revert to Saved Replaces the document on the screen with 
the most recently saved version. This 
command makes it easy for you to undo all 
of the changes that you have made to a 
story.
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Preferences… Allows you to specify the preferences for 
each new document.

Font lets you specify the story window font. 

The Page Type default is set to “Choice,” 
allowing you to select your new page type 
each time you start a new story page. 

As you add objects to your story, they are 
stacked in the order in which you added 
them. Bring Objects to Front When Moved 
causes objects to rise to the top if you move 
them.

New Objects Appear in either Preview Box 
Size or Ideal Size. Ideal Size means that some 
objects will spring to their larger, originally 
drawn size when placed in the picture 
window. 

Printed Format lets you choose how to print 
a story. You can print one story page on each 
printer page or two story pages on each 
printer page, or you can use the big-book 
format, which provides a 2 x 2 printout of 
each story page. Stories printed in the big-
book format require some assembly.
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Program Sound Allows you to turn the program sound on or 
off.

Page Setup... Lets you select settings for your document, 
including paper size, vertical sizing, and 
any printer effects.

Print ... Lets you print all or a portion of your story. 
Printed formats are set in the Preferences… 
command. The title page is page number 0.

Quit Lets you leave My Own Stories. You will be 
asked if you want to save changes to your 
document.

The Edit Menu

Undo Undoes your most recent action. This 
includes Cut, Copy, Paste, and Select All 
commands, changes to text, and coloring, 
deleting, and moving objects. Undo is 
dimmed when unavailable.

Cut Removes the selected object or text from 
your story. Objects or text that have been cut 
may be pasted.

Copy Duplicates the selected object or text. The 
original objects or text remain in place. 
Objects or text that have been copied may be 
pasted.
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Paste Places any previously cut or copied objects 
or text into your story. Text is added at the 
insertion point. Objects appear at the same 
location as the original cut or copied object. 
Multiple copies of objects or text can be 
pasted.

Clear Deletes the selected object or text. 

Select All Selects all the text in the story window or all 
the objects in the picture window.

The Goodies 
Menu

Bring to Front Brings selected objects in front of other 
objects. In effect, this reshuffles the object 
order and places the selected object at the 
top of the pile.

Send to Back Sends selected objects to the back of your 
picture window behind other objects.

Restore Color Allows you to return text or objects to their 
original color. The original text color is 
black. 

Ideal Size Returns an object to its originally drawn 
size.

Clothing Color Allows you to change a clothing region for 
the objects in the Kids and Adults 
categories.

Skin Color Allows you to change the skin region for the 
objects in the Kids and Adults categories.
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Delete Page Allows you to remove the current page. A 
deleted page cannot be retrieved. The other 
pages are automatically renumbered. The 
title page cannot be deleted.

Insert Page Allows you to add a blank page before your 
current page. Existing pages are 
renumbered. You cannot insert a page 
before the title page. 

Copy Page Allows you to duplicate a previously 
created story page to your current page. The 
story page, including scenery, objects, and 
text, is copied. This replaces your current 
page and cannot be undone. You cannot 
copy the title page.

Swap Pages Allows you to change the order of your 
story pages. You cannot swap the title page.

Go To Page … Allows you to move to any page in your 
story. To go to the title page, type 0 (zero).
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Add Music… Allows you to choose the type of music to be 
played at the beginning and ending of your 
story. When you select “Choose a story to 
read,” your selected music is played as your 
title page and last story page are displayed.

To listen to or to select music, click on the 
button or the word describing the music. To 
return to your story, click “OK.”
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Credits

My Own Stories is brought to you by:

Manley & Associates, Inc.: Jean Bergesen, Kurt Cagle, 
Rebecca Coffman, David Hasle, Carol Manley, , Ivan Manley, 
K. Camille Nims, Lloyd Ollmann, Jr., and Robert Ridihalgh.

MECC: Jean Sharp

The Type Menu Provides font choices for the text on your 
title page and story window. 

Font styles, such as plain, bold, and italic, 
are available for some fonts.

You can select fonts from the Type menu or 
in Preferences… from the File menu.

The Help Menu Provides a list of topics that you can select to 
get on-screen information. Highlight the 
topic desired and click Help. 

Previous and Next allow you to scroll 
through the Help topics available. 
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Technical Support: Marty Eurle, Todd George, Mark Larson, 
Dan Megears, Pam Rostal, Mark Schneider, Dawn 
Wichmann, and LaDonna Williams.

MECC gratefully acknowledges the contributions of the 
teams that developed the Storybook Weaver series for the 
Apple IIGS platform, including Dee Dee Daus, Vince Erickson, 
Sue Gabrys, Charolyn Kapplinger, Pat Korn, John Krenz, 
Brian Nesse, Jean Sharp, Steve Splinter, Craig Solomonson, 
and Steve Zehm.

MECC Technical Support
If you have any questions about My Own Stories, please call 
us at 612/569-1678.
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