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A Introduction

Computer SCRABBLE® is a highly sophisticated computer program which allows
you and others to play SCRABBLE® on or against your computer. The program
can provide you with up to 3 opponents in any one game - each computer opponent can
be assigned one of 8 skill levels.

All you need is the Computer SCRABBLE® program and your computer system.
The program provides an "on-screen” board and all the facilities of the board game.

The Computer SCRABBLE® program includes a playing vocabulary of over 20,000
words. The program will check words that you play against its vocabulary and
challenge any words it does not "know" - as its vocabulary is finite you are able to
either accept or reject its challenge.

The program has play levels 1 to 8 with level 1 being the least skilled opponent and the
highest level being the most skilled. As an indication, the Computer SCRABBLE®
program is tuned to achieve average scores (in a 2-player game) of 200 points at level 1
and over 400 points at level 8.

Skill levels 1-4 access a selected subsection of the dictionary while levels 5-8 access all
acceptable 2, 3, and 4 letter words and extensions - some of these words are
obscure and unusual!!!

To add to the excitement and realism of the game, a clock facility is included - you can
choose a maximum allowable time per turn, ranging from "lightning" at 30 seconds to
a leisurely 5 minutes.

Finally, the Computer SCRABBLE ® program includes a facility for interrupting and
resuming a game at a later date.
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B Rules for playing SCRABBLE®

»

SCRABBLE® is a word game for two to four players. The play consists of forming
interlocking words, crossword fashion, on the SCRABBLE ® playing board using
letter tiles with various score values.

Each player competes for a high score by using their letters in combinations and
locations that take best advantage of letter values and premium squares on the
board.The combined total score for a game may range from about 500 points to 700 or
more, depending on the skill of the players.

THE PLAY

Each player has seven letters in their rack at the start of the game, and after each play
draws enough new letters to maintain their seven.

. The first player combines two or more of their letters to form a word and places them

on the board to read either across or down with one letter on the center square.
Diagonal words are not permitted.

. A player completes their turn by counting and announcing their score for the turn.

They then draw as many new letters as they have played, thus always keeping seven
letters in their rack.

. The second player, and then each in turn, adds one or more letters to those already

played so as to form new words. All letters played in any one turn must be placed in
one row across or down the board. They must form one complete word and if, at the
same time, they touch other letters in adjacent rows they form complete words,
crossword fashion, with all such letters. The player gets full credit for all words
formed or modified by their play.
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. New words may be formed by:

a. Adding one or more letters to a word or words already on the board.

b. Placing a word at right angles to a word already on the board. The new word must
use one of the letters of a word already on the board or must add a letter to it,

¢. Placing a complete word parallel to a word already played on the board so that
adjoining letters also form complete words.

No letter may be moved after it has been played.

. The two blank tiles may be used to represent any letter desired. When playing a blank

the player must indicate what letter it represents, after which it cannot be changed
during the course of the game.

. Any player may use their turn to replace any or all of the letters on their rack. After

discarding them they draw the same number of letters and their discarded ones are then
mixed with those remaining in the pool. They then await their next turn to play.

Any words found in the standard dictionary are permitted except proper names, etc.
(usually commencing with a capital letter), those designated as foreign words,
abbreviations and words requiring apostrophes or hyphens. Consult a dictionary only
to check the spelling or usage. Any word may be challenged before the next player
starts their turn. If the word challenged is unacceptable the player takes back all their
tiles and loses their turn.

Play continues until all tiles have been drawn and one of the players has used all of the
letters in their rack or until all possible plays have been made.
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SCORING

10.The score value of each letter and the letter distribution is indicated in the tables on
pages 11 and 12. Note that the value of the blank is zero.

11.The score for each turn is the sum of the score values of all the letters in each word
formed or modified in the play, plus the premium values resulting from placing letters
on premium squares.

12. Premium Letter Squares:

This square doubles the score of the letter placed on it.

This square triples the score of the letter placed on it. e.g. The letter "B" will score nine
(3 x 3) if placed on a triple letter square.

13. Premium Word Squares:
The score for the entire word is doubled when one of its letters is placed on this square.

The score for the word is tripled if a letter is placed on this square. Include premiums for
double or triple letter values, if any, before doubling or tripling the word score. If a word is
formed that covers two premium squares the score is doubled and then re-doubled (4 times
letter count), or tripled and re-tripled (9 times letter count) as the case may be. Note that the
center square is a double word square and therefore doubles the score for the first word
played.

14.The above letter and word premiums apply only in the turn in which they are first
played. In subsequent turns, letters count at face value.

15.When a blank letter tile falls upon a premium word square the sum of the letters in the
word is doubled or tripled even though the blank itself has no score value.

16.When two or more words are formed in the same play, each is scored. The common
letter is counted (with full premium value, if any) in the score for each word.
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17.Any player who plays all seven of their tiles in a single turn scores a premium of 50
points in addition to their regular score for the play.

18. At the end of the game, each player's score is reduced by the sum of all their unplayed
letters, and, if one player has used all of their letters, their score is increased by the
sum of the unplayed letters of all the other players.

EXAMPLES OF WORD FORMATION AND SCORING

In the following, each word added in successive turn are shown below. The scores
shown are the correct scores if the letter R is placed on the center square. In turn 1,
count HORN; in turn 2, FARM; in turn 3, PASTE and FARMS; in turn 4, MOB,
NOT and BE.

TURN 1: Score 14 TURN 2: Score 9
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C LOADing Computer SCRABBLE®

(S

wn

Switch on or reset the computer.
Insert the SCRABBLE® disk when you see the Insert disk prompt.

Hard disk users should insert the disk immediately after switching on or resetting the

computer to ensure that the system boots from the SCRABBLE ® disk rather than
hard disk.

Starting Computer SCRABBLE®

. Once loaded, clicking on the File menu gives you the options to start a New Game or

Resume Game.

If you wish to Resume a previously saved game, insert the disk holding the saved
game. Choose Resume Game from the File menu and select the name of your saved
game. After loading the previously saved game the program will resume at the point at
which the game was saved.

. If starting a new game you may enter the players' names. Simply type up to 8 letters of

the player's name and press the RETURN key.

. The entry of the player's name is followed by a request for a play level. If this player is

a human player, then press RETURN. If this player is a computer opponent
then press one of the keys 1 - 8 at the top of the keyboard for the appropriate skill
level of this computer player.

. The program repeats the prompt asking for the next player's name. Up to 4 players can

be entered and any or all of them may be computer players.

. After two players have been entered, you may press RETURN instead of typing a

third or fourth name. This tells the program that all players have been entered and that
you are now ready to start playing.
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E Playing Computer SCRABBLE®

il

The current player's rack is displayed at the bottom left of the screen. The player must
then enter a word, or use the menu to select an option.

To enter a word, simply type the word in full including any letters which may
appear on the board. After you have typed the word, press RETURN. This will allow
you to position the word on the board.

The blank tile is entered by pressing one of the shift keys together with the letter you
want. It will be displayed on the screen in inverse.

To position a word, use the mouse to click on the board at the position you want for
the first letter in your word. Then choose the orientation - Across or Down - or
Cancel if you wish to try another word.

After displaying the word, the score is calculated and displayed - you may want to try a
different word - you can do this as often as you like (time permitting).

. If no other attempt is desired, the program will check the word played and any other

words formed against its own vocabulary.

The Computer SCRABBLE® program challenges the validity of any word it fails to
recognize.

When the program challenges, if you accept the challenge as valid (i.e. the word was
indeed wrong), then you lose both your turn and the score achieved for that turn.
However, if you reject the challenge (it is quite possible to play a valid word that the
program does not recognize - as the program has a finite vocabulary), then the
program will accept the word played and any words generated.

When the program asks Are You Sure ? for a particular word, you can override the
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challenge by selecting Yes - it will then accept your play.

. After your word is played, the scores on the screen are updated and new tiles are given

to replace those you have used.

. You may decide to play against the clock (see page 14). If the clock is enabled, as soon

as the last 10 seconds of a turn are reached, the colon on the clock starts flashing - the
player must then enter a word or miss that turn! If you have entered a word
while the clock is down to the last 10 seconds, you are given as long as you like to
place it on the board but you cannot cancel that word and start again!

. The Options Menu

Hint. If you are stuck, the program can give you a hint of one playable word.

The program looks at your rack and the board and displays a playable word and
possible position on the board.

Pass. If you cannot find a place to play any of your tiles to form a word, then you can
skip a turn by passing. Normally this is only used at the end of the game, when there
are no tiles left which could be exchanged.

Tile Dalues. The full set of tiles is displayed in the right-hand screen area showing
the tile values. Use Redraw in the Display menu when you want to return to the
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Juggle Rack. The program will
juggle the letters in your rack
giving a new arrangement. This is
helpful as a way of looking for
playable words.

Distribution. The full set of tiles is displayed, showing the distribution of tiles. Use
Redraw in the Display menu to restore the scores and racks.

Change Tiles. This option allows you to exchange 1-7 tiles from your rack for fresh
tiles. It also counts as a turn. After choosing this option, type in the letters in your rack
which you wish to exchange, followed by RETURN. The program will remove those
and pick new tiles for you.

Premiums. The program responds to this option by displaying the premium squares
with their values. (Use Redraw in the Display menu to restore the scores and racks.)

Triple Double Triple Double
letter letter word word
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normal display.

Force. If you choose to Force while a computer player is taking a turn, it will place
the word that it is currently considering. This is useful if you wish a computer player
to "Hurry up" with its turn. If the computer has not yet thought of a word it will Pass
or Change its tiles.

End Game. This option allows you to interrupt a game and siart again.
(You can use the Save Game option in the File menu to save a game at any time.
Remember to save a game before using the End Game option if you wish to Resume
later but never save onto your original SCRABBLE ® disk!

.The Display Menu

The Display menu allows you to change the amount of information shown on the
screen.

View Thoughts. Selects whether to display the current word that a computer player is
considering. This is interesting, particularly on the higher skill levels.

View Racks. Selects whether the players' racks are displayed in the right hand section
of the screen. In the board version of SCRABBLE® you do not see your opponents’
racks. When the racks are switched off, only the main rack will be displayed at the
bottom left of the screen and players will be prompted to click the mouse button

between turns. Opponents should therefore not look at the screen during another
player's turn.

Redraw. Will redisplay the player's scores and racks (if selected) in the right hand

section of the screen. You should use Redraw when you have finished viewing the Tile
Values, Distribution or Premiums, selected from the Options menu.
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11.The Clock Menu
If you wish, you can opt to play against the Clock timer.

You can choose between Lightning (30 seconds) Tournament (2 minutes) and
various other times up to a maximum of 5 minutes. To select the time limit required
simply click on the limit shown in the Clock menu. To switch the timer on, click
Clock On.

The clock will count from 0 to the limit specified. When only 10 seconds are left, the
Clock colon will start to flash. You must type in a word before time runs out otherwise
you will be forced to pass, though you are allowed to place a word after this time.
Computer players will play the current word they are thinking of or pass.

You can stop or restart the clock by clicking Clock On again.

You can change the time limit at any time during a game. If you reduce the limit to a
level that has already been exceeded, a further 10 seconds will be given after the new
limit is selected. If you change the limit during the last 10 seconds of a turn, the old
limit will be used for the current turn, the new limit coming into force on the next
player's turn.
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F.End of the Computer SCRABBLE® game

1%

(5]

w

As soon as there are no tiles left to draw and one player has used all the tiles in the rack
the game ends.

The Computer SCRABBLE® program also recognizes the end of the game by the
fact that there are no new tiles left to draw after a turn and each player has passed once
in a full round.

. When the end has been reached, the program adjusts each players score by the letters

left in the racks and announces the winner.

. Use the File menu to start a New Game or Resume Game. If you elect to start a new

game you have the choice of playing with the same players or enter new ones.

. A playing session can be ended at any time by selecting the Shutdown option in the

File menu.
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Limited Warranty

Electronic Arts and Leisure Genius warrant to the original purchaser of this computer software product that the
recording medium on which the software programs are recorded will be free from defects in materials and
workmanship for ninety days from the date of purchase. Defective media returned by the purchaser during that
ninety day period will be replaced without charge, provided that the returned media have not been subjected to
misuse, damage or excessive wear.

Following the initial ninety day warranty period, defective media will be replaced for a replacement fee of
8750

Defective media should be retumed to:
Electronic Arts
1820 Gateway Drive
San Mateo
CA 94404

in protective packing, accompanied by (1) proof of purchase, (2) a brief statement describing the defect, (3) a
$7.50 check or money order (if beyond the initial ninety day warranty period), and (4) your return address.

WHAT IS NOT COVERED BY THIS WARRANTY

THIS WARRANTY DOES NOT APPLY TO THE SOFTWARE PROGRAMS THEMSELVES. THE
PROGRAMS ARE PROVIDED "AS IS".

THIS WARRANTY IS IN LIEU OF ALL OTHER WARRANTIES, WHETHER ORAL OR WRITTEN,
EXPRESS OR IMPLIED. ANY IMPLIED WARRANTIES, INCLUDING IMPLIED WARRANTIES OF
MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE, ARE LIMITED IN DURATION
TO NINETY DAYS FROM THE DATE OF PURCHASE. NEITHER ELECTRONIC ARTS NOR LEISURE
GENIUS SHALL BE LIABLE FOR INCIDENTAL OR CONSEQUENTIAL DAMAGES FOR BREACH
OF ANY EXPRESS OR IMPLIED WARRANTY.

Some states do not allow the exclusion or limitation of incidental or consequential damages or limitations on
how long an implied warranty lasts, so the above limitation or exclusion may not apply to you. This warranty
gives you specific legal rights, and you may also have other rights which vary from state to state.

Address all correspondence to: Electronic Arts, 1820 Gateway Drive, San Mateo, CA 94404. Or call at
(415) 572-ARTS.
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