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Take care of your image with ArtLine. Comprehensive and
easy to use, this high performance vectorization and retou-

ching application provides quick and accurate results that match
your demanding requirements.

With its vectorization of colour images and correction tools,
ArtLine allows you to achieve even better results.

This fast and effective vectorization process enables you get the
most out of your documents whatever their quality. Your designs
may be used directly in your favourite graphics software and be
enlarged easily without loss of definition. 

So astounding are ArtLine's unique retouching tools, to which
near perfect documents are achieved with just a few simple mani-
pulations.  Let ArtLine suggest what corrections to make, and you
can supervise the results at each stage of the process. With ArtLine
you can make sharply defined angles and near faultless align-
ments, straight lines are correctly oriented, unnecessary points are
suppressed, parallel straight lines are indeed parallel, and connec-
tions between curves are smooth...

Distortions may also be applied (scaling, rotation, mirror, slanting,
for example), using the mouse or via a dialogue box to achieve
high precision.

ArtLine's interface is clear, simple to use and perfectly in keeping
with the Macintosh's usual conventions and practices: menu bar,
tool palette, dialogue zones, lists, windows, selections and so on.
This is all familiar territory for the new or experienced user.

The tools are designed to be used intuitively, so they are clear-cut,
fast to operate and provide a high user performance.

A whole variety of resources are available to make your work fas-
ter and easier to accomplish: selection modes, keyboard shortcuts,
direct access to dialogue zones and lists, multi-unit value input,
etc.
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ArtLine’s functional features

• Vectorizing of black and white or colour models
• Vectorizing an entire model or just a part
• Extracting colours automatically or manually
• Sharpening rounded or truncated corners 
• Rectifying alignment of points 
• Suppressing unnecessary points 
• Converting flat curves into straight lines 
• Smoothing curves almost tangent 
• Simplifying curves whilst retaining their appearance
• Righting a logo in order to align it to an axis 
• Scaling, turning, applying a symmetry, slanting, distorting in 

perspective, envelope... 
• Aligning elements in relation to each other
• Vectorizing photos in bands 
• Creating paths, circles and rectangles 
• Adding and suppressing points 
• Cutting paths
• Closing open paths and joining two ends
• Several undo-redo levels
• Colouring
• Element measuring
• Importing TIFF, PICT and MacPaint models
• Printing on Postscript or other printers
• Compatible with Colorsync™
• Compatible with Mac OS 8
• Compatible with Illustrator, FreeHand, Corel Draw, Canvas...

ArtLine offers you the facility and flexibility you need to ensure
your aspirations are given full expression. 

This User’s Guide is designed to help you do so.

Free Soft wishes you pleasant reading and good luck in your
work!
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CONFIGURATION REQUIRED

• Any Macintosh or Power Macintosh fitted with an ADB or USB
port and 16 Mb of RAM

• Requires Colorsync 2 or later
• Operates on System 7.1 and higher

BACKUP COPY OF DISKS

If your software is provided on disks, before installing Artline on
your Macintosh, it is best to make a backup copy of the original
disks in case you should inadvertently modify one.

The procedure is as follows
• Lock the floppy disk by sliding the tab in the corner to reveal the

opening
• Place the original disk in the drive
• Choose Eject in Special menu. The disk will be ejected but its

icon will remain on the Desktop.
• Insert disk on which the copy is to be saved (initialise it if neces-

sary)
• Drag the icon of the original disk (the one with the dimmed

icon) onto the icon for the backup disk
• Insert the two disks one after another as requested
• Eject the two disks by dragging their icons into the Trash

(Wastebasket).
• Repeat the procedure for each original disk.

INSTALLING SOFTWARE

Double-click on installer icon.
• In order to install ArtLine on a Macintosh fitted with a PowerPC
processor, click on the ArtLine icon and drag it onto a disk on the
right-hand side of the window.
• In order to install ArtLine on a Macintosh fitted with a 600x0
processor, click on "Display other installations" and drag the FPU
version for Macintosh systems fitted with a mathematical copro-
cessor (faster). Drag the NoFPU version for Macintosh systems
with no mathematical coprocessor.
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INSTALLING THE PROTECTION KEY

When in use, ArtLine is protected by a key (Dongle). If the key is
not installed, ArtLine can only be used in demonstration mode. It
is impossible to save or print work in this mode.

To install the protection key
• Turn off your computer by choosing Shut Down in the

Special menu.

APPLIANCES SHOULD ALWAYS BE TURNED OFF BEFORE
CONNECTING CABLES OR ACCESSORIES TO AVOID ANY
RISK OF DAMAGING THEM!

• Plug the Key in one of the ADB ( ) ports, or USB connector's
located at the back of your Macintosh. The ADB key has an ADB
connector where you may plug in the keyboard or mouse. The
USB connector's are thin and flat.

• Turn on your Macintosh.
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INSTALLING TWAIN

TWAIN is a standard system of communication between applica-
tions and image acquisition peripheries. As each peripheral has its
own software, you should refer to the TWAIN installation instruc-
tions supplied with your scanner.
TWAIN files need to be correctly installed in order to be recogni-
sed by ArtLine. Otherwise the TWAIN commands in the File
menu will become dimmed. If TWAIN is not recognised check to
see that:
• The «Preferences» folder in the «System Folder» contains a fol-
der called ”TWAIN”
• The «TWAIN» folder has a file called «Source Manager». If its
name is “Gestionnaire de Source” you should rename it «Source
Manager».
• If your scanner was not provided with a TWAIN driver, then
use the scanning software that was provided with it, scan and save
the image in TIF format, so it can be imported into ArtLine.

STARTING UP ARTLINE

To start up the ArtLine application:
• Open the ArtLine folder on your hard disk.
• Double-click on the application, recognisable by the icon 
• When the application is being launched a window appears sho-

wing information on the version being used

If you are using a demonstration version, a message will appear to
remind you of this. Click on OK to be able to continue.
An untitled document is automatically created, so now you are
ready to start work.

Artline can also be started up by opening a document created by
ArtLine during an earlier working session.
In order to do so, double click on the document recognisable by
the icon instead of clicking on the application icon. It is this
document that will be opened and not an untitled one.



INSTALL 9

UPDATING THE SOFTWARE

The latest versions may be downloaded from our Internet site
(www.freesoft.be).
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In this chapter we propose to take a brief look at the software.
Follow the instructions and carry out the operations in their order
of appearance: your working sessions will be very similar to this
first run-through of the operations.
To start up the application : 
• Open the ArtLine folder
• Double-click on the ArtLine icon 

When the application is being launched a new document is auto-
matically created and the ArtLine screen 
is displayed.

THE SCREEN

When the application is open, the ArtLine menu bar will appear at
the top of the screen, a tool palette on the left-hand side and a
colour palette on the right-hand side. The rest of the screen will be
taken up by an active window.
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Menu bar

The menu bar features the ArtLine Menus.

The File menu serves to manage documents (create, open, save,
close, import and export designs), printing parameters. The last
command is used for quitting the application. 
The Edit menu features the standard commands (undo, cut-copy-
paste, clear, select and so on) as well as the Preferences.
The Object menu features specific commands for processing
paths : group, lock, alignment.
The Path menu features specific commands for handling paths,
join, alignment
The View menu features Zoom options, viewing modes and dis-
play options.

Working window

The working window contains: 
• the working panel where the objects are to be placed
• the scrolling bars with their boxes
• rulers to make it easier to position objects
• an information box at the bottom of the window showing a tool

that has been activated or giving instructions relating to this
tool.
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The tool palette

The tool palette contains tools for working with your document.
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The colour palette

The colour palette attributes colours to the paths.
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Setting the origin of the rulers
There is scope for altering the origin or zero point of the rulers.
• Click on the origin icon, in the top left-hand corner of the win-

dow, and drag the origin to the required spot.
• To position the origin of the rulers in the lower left-hand corner

of the document: click on the icon without moving the mouse.

Placing guides
Horizontal and vertical lines may be placed in the document to

make it easier to achieve a good layout.
• To create a horizontal guide, click on the ruler at the top of the

window and drag the guide to the required spot.
• To create a vertical line, click on the ruler on the left-hand side of

the window and drag the guide to the required spot.
• To move a guide, place the pointer on it, click and drag it to the

required spot.
• To suppress a guide, place the pointer on it and drag it onto the

ruler. 

MODIFYING THE VIEW

The view of the document on the screen can be modified in diffe-
rent ways:

Scroll bars

The scroll bars are used to scroll the document from left to right
and up and down.
• Click on the arrows to scroll by one step at a time
• Click in the gray area to scroll by steps
• Drag the scroll box to reach a specific location

Hand tool

This tool allows you to move the view manually.
• Click on the Hand tool 
• “Place the hand” on the panel, press the mouse button and drag

as required.
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Magnifier tool

This tool is for zooming in to “enlarge” or “reduce” the view.
• Click on the Magnifier tool 
• Point the Magnifier to the area of the window that needs to be

enlarged and click once, the area will be zoomed-in, enlarged.
The place where you clicked becomes the centre of the window.
To “reduce” the view, hold down the Option key before clicking.

• Holding down the mouse button and dragging diagonally over
an area will enlarge that area to fit on the screen.

View menu

This menu provides options for setting the view :
• Zoom in : this produces the same result as clicking once with

the Magnifier
• Zoom out : performs the same function as clicking once with

the Magnifier, holding down Option key
• Fit in window: sets the view so that all the elements in the

document become visible.
• Actual size : adjusts the view of objects according to their

actual sizes (1 cm on the screen = 1 cm during printing).
• Fit selection in window : adjusts the selected items to the

size of the window
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BASIC PROCEDURES

The following instructions are designed to acquaint you with the
techniques involved in manipulating objects. Before starting you
first have to indicate whether all the objects, some or just one are
going to be manipulated. To indicate which objects you wish to
work with, you have to select them.

The range of possible selections is extremely wide, so for the sake
of clarity, only the most common methods are described here. The
other methods are described in the following chapters.

Select

The palette features two Arrow tools: a black arrow and a white
one .

- The black arrow is for selecting objects and editing them, pro-
vided they are not grouped or made transparent.

- The white arrow is used for editing paths in a group or in a
transparency.

Selecting a single object

• Click on the object. It is selected and its anchor points are high-
lighted, or alternatively.

• Hold down the mouse button and drag a rectangle around the
object. Once the object is inside the rectangle, releasing the but-
ton selects the object and its anchor points appear.

Selecting several objects

• Drag a rectangle around all the objects decided upon. Release the
mouse button to select all the objects inside the rectangle, or
alternatively

• Select one object by drawing a rectangle or clicking once on the
object. Hold down the Shift key and then select the next object.
Keep the Shift key down until all the objects required have been
selected.

An object already selected can be deselected by clicking again on
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that object while still holding down the Shift key.

All the objects

• Choose Select All in the Edit menu in order to select all the
objects.

Comment:
In order to cancel all the selections, click in the panel or in the gray
area at a spot where there are no objects. 

Cut-Copy-Paste

Cut-paste

• Select an object
• Choose Cut in the Edit menu
The selected object “disappears” but rather than being deleted it is
temporarily stored in the “Clipboard”.

• Choose Show Clipboard in the Edit menu and the window
that opens will show the object that has been cut

• To copy the object on the working document, choose Paste in
the Edit menu

The object is “pasted back” on the document.

Comment:
The Cut-Paste set of commands can also be used back and forth
between two documents. There is nothing to stop you from ope-
ning two documents at the same time. This will give you two win-
dows, two working documents, and you may “cut” an object from
one document to “paste” it in another one.
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Copy-paste

• Select an object
• Choose Copy in the Edit Menu
The object does not disappear from the document, it is copied in
the Clipboard
• Choose Paste in the Edit menu
The object that has been copied in the Clipboard is put back on
the document.

Comment:
The object placed in the Clipboard by the Cut or Copy commands
remains in the Clipboard (even after being pasted) until a new
object is put there by Cut or Copy. The object can therefore be pas-
ted as often as you like.

Clear

• Select an object
• Choose Clear in the Edit menu
The object disappears without being transferred to the Clipboard.

Undo

• Choose Undo in the Edit menu
This cancels the previous command or operation, whenever pos-
sible. In the menu the name Undo is followed by the action that
may be cancelled (Undo Cut, Undo Clear, and so on).

Displacements

Displacements are made with the mouse: to move the selected
objects, position the pointer on a selected object, press the mouse
button and keep it pressed down while dragging the object to the
position decided upon.
Two tools may be used:

- Arrow tool 
• Select an object
• Drag the object to its new location.
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Creating a path

• Choose the pen tool in the palette
• Click in the panel to place the first point of a polygon or drag the

mouse to place the first point of a curve.
• Click or drag the mouse to place the next point of the polygon or

curve.
As you place the points, the path emerges..
• To close the path, click or drag the mouse on the first point.

Editing a path

• Select a point or a segment with the Arrow tool. If the selection
applies to the whole path, this means it is grouped and the white
Arrow then has to be used. 

• When a curve point is selected, the tangent points of the curves
surrounding it appear

• Click on a path or tangent point, hold down the mouse button
and move the mouse
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Importing an EPS Vector File

• Choose Import then Artwork... in the File menu.
• Click on name of the artwork to be imported.
• Select the editable Artwork option.
• Click on Open.

The artwork is placed in the panel, at the original point (on the
bottom left-hand side).

ArtLine recognises the different objects that go to make up the art-
work, as well as its groups, colours and attributes.

Importing an image for Vectorizing

• Choose Import in the File menu.
• Click on the “PAD.TIF” image in the "Samples" folder.
• The transformable Artwork option is selected.
• Click on Open.

The image is placed on the panel, at the original point (on the bot-
tom left-hand side). If this is not visible, use the Image Display
from the View menu.

Vectorize an image

• Select the vectorization tool in the palette.

• Click in the document

The image is vectorized and points appear in the window. A beep
is heard when the vectorization process is over.

The vectorization process may be interrupted by pressing on the and
”.” keys at the same time.
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Righting the artwork and the image 

• Select the points at the base of the logo by using the Arrow tool.
• Click on the Righting icon to set the image in a horizontal

position.
• Or double click on the Righting icon to access the dialogue

box and choose an angle.
• Click on OK

Sharpening corners 

• Choose the tool in the palette. 

• Click on Find All. You can modify the selection proposed by
using the mouse: keep the Shift key pressed down so as avoid
deselecting corners already found.

• Click on Sharpen Corners button

Aligning points of horizontal and vertical lines

• Choose the tool palette in the palette

• Enter an angle of 0 degrees and click on the Ref. Angle box
• Click on Find
• Click on Align & Find
• Repeat the process until a beep is heard to indicate the end of

the process
• Repeat the same operations with an angle of 90 degrees
At this stage of the correction, horizontal and vertical lines are
perfectly aligned.
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Aligning points of oblique lines  

• Select one of the sides of the letter A
• Select the tool in the palette
• Click on Get next to Ref. Angle
• Click on Find
• Click on Align & Find
• Click on Align & Find next until a beep is heard to indicate

the end of the process.

Aligning symmetrical oblique's:
• Reverse the sign of the reference angle
• Click on Find

Click on Align & Find
• Click on Align & Find until a beep is heard to indicate the end

of the process.
The sides of the letter A are now perfectly parallel

Smoothing curves 

• Choose the tool 

• Click on Find All
• Click on Smooth points
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Saving the document

• Choose Save in the File menu.

A dialogue box will open. The temporary name is written and
selected in the place reserved for this purpose.

• Type a more specific name to replace the temporary one.
• Click on Save to save the document on disk.
Comment:
If there is already a document with the same name in the same fol-
der, the program will ask if you really want to substitute the for-
mer for the latter.

Quitting the application

• Choose Quit in the File menu.
• If any alteration has been made to the document since it was last

saved, ArtLine will give you the opportunity to save the changes
before quitting.
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ArtLine is a production-based software. It therefore features a
whole range of functions designed to save time when moving
objects, choosing menu commands and so on.

KEYBOARD SHORTCUTS

Menus

Hold down the key while pressing a second key in order to
activate a command from the menu without using the mouse.

File Menu

Type In order to

N Create a new document
O Open an existing document
B Import Template
B Import Twain Template

W Close the document
S Save the document
S Save the document with another name
V Vectorization setup
V Vectorize the document

P Print the document
Q Quit the application
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Edit Menu

Type In order to

Z Undoes the previous operation
Z Redoes the previous operation

X Cut the selected objects
C Copy the selected objects
V Paste the contents of the Clipboard

in the document
y Clear the selected objects

A Select all the objects
K Set the preferences
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Object Menu

Type In order to

T Repeat the previous transformation
(Displacement, Scale, Rotation or Mirror)

T Repeat the previous inverse transformation.
G Group (combine) selected paths or points
U Ungroup selected paths or points
G Make a compound
U Cancel a compound
+ Bring to front
- Send to back
A Align

Path Menu

Type In order to

J Joint two selected points of one or more paths

View Menu

Type In order to

+ Zoom In
- Zoom Out
* Display everything on screen
= Actual size view
/ Fit the selected objects on screen
Y Show in full colours
B Show templates
H Hide templates
G Show guides
R Show grid
C Show colour palette
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Dialogue's

The dialogue boxes, too, enable you to avoid using the mouse and
thus save time.

Press Instead of clicking on the button…

Return or Enter Highlighted (OK, Open, Save, etc…)
Esc Cancel

+ key the corresponding button

Press In order 

Tab To select the next text field

Tools

Press In order to select for a temporary period

Arrow tool
Space bar Hand tool
Space bar + Zoom In tool
Space bar + + option Zoom Out tool

SAVE TIME32



For the tools in the palette

For the add points tool
switch to the suppress points tool

For the suppress points tool
switch to the add points tool
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DISPLACING SELECTED 
OBJECTS WITH ARROW KEYS

When an object is selected, it can be displaced in four directions by
means of the arrows keys.
ArtLine makes it possible to set the distance covered by the displa-
cement. The distance corresponds to the cursor step is defined in
the Preferences command in the Edit menu.

COPYING OBJECTS WHILE TRANSFORMING THEM

When objects are displaced or transformed, the original one may
be kept in the initial position.

• Select the object
• Choose the Transformation tool
• Apply the displacement or the transformation
• Hold down Option key

Release mouse button then the Option key: you have now copied
the original, possibly by transforming it.

You may also produce a multiple copy by displacing the object
with the arrow keys, holding the Option key down.
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APPLYING METRIC VALUES

Some commands require measuring unit parameters: centimetres,
points, inches and so on.

• In one field you may type a value in another unit of measure-
ment: if you enter 4 m, it is automatically changed to 4000 mm.

• This also applies from one system to another so that if you
type 4 pt instead of 4 cm, the adjustment will be made by
accepting the points as the unit. Use the following table in
order to enter the unit abbreviations:

Metres m
Centimetres cm
Millimetres mm
Inches “
Feet ‘
Points pt

• If you are using a localised Macintosh operating system, you
may type in the localised decimal separator (e.g. a comma) ins-
tead of the dot (.). Open the Number Control panel, under the
Apple menu, to see the localised decimal separator.

• The Cut-Copy-Paste techniques operates between text fields.

SHORTCUTS FOR CORRECTIONS TOOLS

If a corrections tools is selected, ( , , , ), hold down
the ctrl key in order to apply the correction immediately.
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TOOLS PALETTE
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TOOLS PALETTE

The tool palette is independent of the working window and can be
moved to any spot on the screen by dragging it through the desk-
top.

Some tools have a in the lower 
right corner of their icon. This
means that a double click on this
tool brings a dialogue box on
screen. This dialogue box enables
you to determine the chosen modifi-
cations: measures of the displace-
ment, reference angle in degrees,
etc.

A sign at the right top of the icon
means that other tools are available
but not visible at the time. In order
to visualise these tools and choose
them, hold down the mouse button
and move the pointer on the desired
tool.Release the mouse button.The
new tool replaces the old one.
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TOOLS PALETTE

The palette comprises six groups of tools:

Selecting, zooming and scrolling view

Colours extraction and vectorization

Creating and modifying paths

Corrections tools

Transforming objects 

Measure
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Arrow 

The palette has two arrow tools: the normal arrow and the
white arrow . 

- The normal arrow  allows you to select and edit objects if
they are not grouped or a compounded.

- The white allows you to edit path even if they are grouped
or compounded.

• SELECTION TOOL: click on elements to select.
Keep the Shift key held down to extend or reduce the number of
selected objects.
Keep the Option key held down to select all the points on a path.

• DISPLACEMENT TOOL: move selected paths by dragging on an
anchor point.

Holding down the Shift key, you constrain a displacement hori-
zontally, vertically or at 45°.
Holding down the Option key, you displace a copy of the original

• CURVES EDIT TOOL: drag on a tangent point to modify a curve.
If the Control key is held down when displacing a tangent point,
the tangents are ungrouped
to form an angle. The tan-
gents may be brought toge-
ther again by clicking on the
ungrouped tangents while
holding down the Control
key.
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Double-click on arrow tool
Opens the dialogue box (if at least one object is selected)

• Enter the required displacement (negative values allowed)
• Click on the Keep Original option if necessary (displace-

ments are then made with a copy)
• Click OK

White arrow 

This functions like the Arrow tool, the difference being that it
makes it easier to work on objects that have been grouped or made
compound. You may select and edit just one section of these
objects without having to ungroup or release the compound.

Magnifier

• Point to the section of the document that needs to be enlarged
• Click to enlarge the view: the point at which the click is made

becomes the centre of the window.
Comments:

• Hold down Option key to reduce ( becomes ).
• When the + or the - disappear from the Magnifier, the tool has

reached its maximum level of enlargement or reduction.
• Draw a rectangle with the Magnifier to “frame” a section of

the window. Hold down the Shift key to produce a framing in
proportion to the window sizes.

• Choose the Zoom commands in the View menu to retain the
same window centre ( +, -, *, =, /)
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Scroll

• Place the hand on the window and drag it to scroll the view.

Pen

This tool is used for creating paths made up of straight lines and
Bézier curves.
The tool creates anchor points, with each click, through which the
path will pass.

Designing straight lines:
• Choose the pen tool
• Click on the document to make a point appear that will act as

the first anchor point of the segment
• Click in another area to determine the second anchor point for

the segment and the straight line segment will appear
• Continue clicking to add straight line segments
• The path is closed by clicking on the initial point or choosing

Join in the Path menu

Designing curves:
Designing curves with the pen tool is a matter of defining Bézier
curves by means of their tangents.

• Choose the pen tool
• Click on the document and move the pointer whilst holding

down the mouse button so as to define an initial tangent line
• Release the mouse button and click on another area of the

document by dragging on the new point so as to create a new
tangent line. The first curve of the path will appear

• Continue adding tangents so as to add curves

You will see that the direction of the tangents defines the direction
of the curve.

To close the path, click on the initial point or choose Join in the
Path menu.
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Add points 

• Choose the add points tool
• Click on the line segment or curve: a new point is added at the

position of the mouse
• Hold the Option key to change to Suppress points tool.

Suppress points 

• Click on the point that needs to be deleted
• Click on a segment to delete it. The segments around it are

extended up to the point clicked.
• Hold the Option key to change to Add points tool.
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Scissors 

Allow you to cut a path. Click on a segment or on a point to cut
the path. A path previously closed becomes open.  Its end points
are on top of each other at the mouse location. A path previously
open becomes two paths.
Use the Scissors tool to drag a straight line across several paths so
as to cut them in relation to this line. The Shift key constrains to a
45° angle.

Scalpel

The scalpel operates in a similar way to the scissors but it closes
paths where they have been cut.
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Converting corners 

Transforms straight line points into curve points (bringing the tan-
gents into view) or vice verse. Ungroups the path so as to be able
to work on the tangents.

Rectangle 

This provides a means of creating rectangles or squares with the
mouse, of a specific size, or around the selected objects (frame).

Drawing rectangles with the mouse
• Choose the Rectangle tool
• Click on the document to produce a corner of the rectangle

and move the pointer to create the entire rectangle. To obtain a
square, press down the Shift key. To put the centre of the rec-
tangle at the first point, press down the Option key.

• Release the mouse button as soon as the desired rectangle has
been obtained.

• The size of the rectangle is displayed in the information area at
the bottom of the window.

Drawing a rectangle of a specific size

• Double-click in the rectangle tool
• Set the height and width of the

rectangle
• Do not Click on the Fit to

Selection option
• Click the OK button
• Each time a click is made in the

document, a rectangle of a particu-
lar size will be created. The centre
of the rectangle will be defined by
the position of the pointer

• Click again on the rectangle tool in order to draw rectangles
with the mouse
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Drawing a frame around the selected objects

• Select, with the arrow tool, the
objects that need to be framed

• Double-click in the rectangle tool
• Click on Fit to Selection
• Insert the value of the margin bet-

ween the selected objects and the
frame

• Click on the OK button

Oval 

This provides a means of creating ovals or circles with the mouse
or of a specific size.

Drawing ovals with the mouse.
• Choose the Oval tool
• Draw in the document the rectangle containing the oval. To

obtain a circle press down the Shift key. To put the centre of
the oval at the first point, press down the Option key.

• Release the mouse button as soon as the desired oval has been
obtained.

• The size of the oval is displayed in the information area at the
bottom of the window.

Drawing an oval of a specific size.

• Double-click in the oval tool
• Set the height and width of the

oval
• Click the OK button
• Each time a click is made in the

document, an oval of the given
size will be created. The centre
of the oval will be defined by the
position of the pointer.

• Click again on the oval tool in order to draw ovals with the
mouse.
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Rounded rectangle  

This provides a means of creating rounded rectangles or squares
with the mouse or of a specific size.

Drawing a rounded rectangle with the mouse.
• Double-click in the Rounded Rectangle tool
• Set the rounded corner radius

and set the height and width to
zero

• Click the OK button
• Draw a rectangle in the docu-

ment with the mouse. To obtain a
square press the shift key. To put
the centre of the rectangle at the
first point, press down the
Option key.

• Release the mouse button as soon
as the desired rectangle has been obtained

• The size of the rectangle is displayed in the information area at
the bottom of the window.

Drawing a rounded rectangle of a specific size.

• Double-click in the rounded rectangle tool
• Set the width and height of the rectangle
• Set the rounded corner radius
• Choose the desired corner style
• Click the OK button
• Each time a click is made in the document, a rounded rec-

tangle of the given size will be created. The centre of the rec-
tangle will be defined by the position of the mouse

• Click again in the rounded rectangle tool in order to draw
rounded rectangle with the mouse.
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Scanner  

When TWAIN has been installed (see installation), the Scanner
tool enables you to gain access to the scanner driver and to acquire
a template directly in ArtLine. Be sure to consult the instruction
manual provided with your scanner .

Colours extraction   

To vectorize an image, the software has to know the list of colours
to be extracted. Prior to vectorizing an image that is coloured (or
in gray scale), the list of colours to be vectorized has to be created.
Each image in the document has its colour library in the palette.
By default, it invariably features two colours (black and white). If
the image to be vectorized is in black and white, the colour extrac-
tion process is pointless.

There are two colour extraction methods:

Manual:
Click the Add one colour box and then click on the colour
required for the image. The colour will be extracted and added to
the list of colours to be vectorized in the colour palette.
The colour extraction dialogue window may be used to check the
rendering of the colours extracted from the image.
• Click Undo Add a colour to withdraw the previous colour

extracted.
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• Click Empty colours list to have a blank list. (Two colours
must be featured there at all times: black and white).

Automatic:
Click the Extract colours, specify the number of colours to be
extracted and then click on the image required. The program will
automatically create the list of colours required.
To modify the colours extracted:
The colours extracted may be modified by double-clicking on the
colours in the list: enter the cyan, magenta, yellow and black
values of the colour via the system’s colour picker by clicking on
Colour Picker

A colour from another library may be moved so as to use prede-
termined colours, such as Pantone colours.
This may be achieved by clicking on the colour required, dragging
it into the image library and releasing the mouse.
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Conversion method.
Colour conversion method : 
Click on Artwork to suppress non-solid colours in the scanned
image
Click on Photo so as to respect all the colours and gradations .
Click on Mask in order to vectorize its path.
The list of colours extracted corresponds to the background
colours. If, for example, the idea is to mask an image against a
background of sky and lawn, select the colour extraction tool, click
on the Add a colour box and click on the sky and lawn.

Comments:
The conversion method is of key importance: use Artwork for few
colours and solids (logos).
Use Photo for images with lots of colours and gradations.
The View menu provides a means of seeing the rendering of the
colours extracted by selecting Preview the Vectorization.
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Vectorization  

The vectorization and correction tools are used to vectorize colour
or black and white templates, photos or drawings and to correct
paths if need be. A template (bitmap) is a scanned image made up
of points (pixels). 
This tool is used to vectorize part of the template or all of it. Each
part may have a different setup. First of all, a template file as to be
imported and selected.

Double-click on the vectorisation tool . A dialogue box opens to
enable you to set the parameters for the vectorisation process.

Tolerance : 
This setup determines the number of points obtained and has to
be chosen in the light of the resolution, quality and complexity of
the template.

Increasing the tolerance reduces the number of points produced. If
certain details are missing or if the paths fail to provide a suffi-
ciently accurate representation of the template, the tolerance needs
to be reduced.

Reducing the tolerance increases the number of points produced.
Unwanted details or template defects are reduced by increasing
the tolerance. 

The tolerance needs to be set as accurately as possible in order to achieve
the best result, so it is best to make a few trials first on a representative
part of the template.
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Ignore Dust: 
This makes it possible to ignore small unwanted areas of the tem-
plate such as specks of dust. Adjust the value to the maximum size
of the unwanted areas of the template.

Colour conversion method : 
Click on Drawing to suppress parasite and/or intermediary
colours in the planes of the scanned template. Click on Photo so
as to respect all the colours and gradations .
Click on Mask in order to vectorize the outline path of the image.

Trap or overlap : 
If Trap is chosen, the paths that have been vectorised do not over-
lap (the different colours fit into each other like a puzzle). If
Overlap is chosen, the paths overlap, possibly in several layers.

Include white : 
if the box is clicked on, uncoloured sections of the logo are regar-
ded as a white path to be vectorised.
Click on OK to use your settings.
Click in the document in order to vectorize the entire template or
use the mouse to draw a rectangle with which to define a zone to
be vectorised.
NB : This makes it possible to vectorize several sections of a tem-
plate in different ways.
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Sample vectorisation settings

Imported template

Tolerance: 1.8

Tolerance: 0.5

Tolerance: 5
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Original

Vectorization in 2 colours

Vectorization in 10 colours



Vectorization in bands 

This tool is used to Vectorize an image into bands, so an image
may be vectorized in black and white.

The image is vectorized in bands whose thickness varies according
to the density of the original.
The following settings determine the size of the basic cell.

Max.Height : 
Specifies the maximum height of each band.

Min.Height : 
Specifies the minimum height of each band.

Cell Width : 
Specifies the space between the bands.

Rendering :
Provides a positive or negative rendering of the image.
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Aligning the logo

Use the arrow tool to select at least two points determining a refe-
rence axis that you require.
For example, the base lines on a 2 characters a line of text.

• Double-click on the righting icon to open the dialogue.
• Click on the axis to which the selected points are due to be ali-

gned.
• Click on the direction to rotate the logo.
• Click on OK to rotate  the entire logo as well as the image.

Comment:
Clicking on the aligning icon in the palette causes the program to
rotate the entire logo automatically so it is aligned on the horizon-
tal axis.
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Sharpening Corners 

This is used for finding and rectifying rounded or bevelled cor-
ners.
Comments:
Objects cannot be moved with this tool.
The selected lines are not displayed in the same way as with other
tools: lines selected (straight lines and curves) are displayed thicker.

Tolerance : 
The small lines of the corners being sought are at the maximum
distance from the tolerance in relation to the extension of the lines
surrounding the corner.
Clicking on Get provides the value of the angle formed by the
selected corners.

The corner is found: all the
segments of the corner are in the
tolerance zone.

This corner is not found: one
part of the segments of the
corner are outside the tolerance
zone.
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Min. Angle : 
During a search, only corners forming this minimum angle are
found.
Clicking on Get provides the value of the angle formed by the selec-
ted corners.

Find: 
Finds the next corner starting from the selected point, meeting the
tolerance and angle criteria is selected. If no objects were selected
beforehand, the search will be made from the start of the logo. A
beep indicates that no corner has to be rectified, they can be de-selec-
ted with the mouse by holding down the shift key corners meeting
the tolerance and angle criteria.

If the selected objects have corners that do not need to be rectified,
they can be de-selected with the mouse by holding down the shift
key.

If the corners found needs to be extended to other corners, click on
them with the mouse while holding down the shift key.

Find All:
Find and select all corners meeting the tolerance and angle criteria.
You can modify the selection by holding down the shift key and
deselecting corners.
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This corner is found: the angle
between the segments
surrounding it is greater than
the minimum angle

This corner is not found, the
angle between the segments
surrounding it is less than
the minimum angle

minimum angle
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Sharpen Corners: 
Rectifies the selected corner or corners in extending the lines sur-
rounding them.

Sharpen & Find: 
Rectifies the selected corner or corners and finds the next one.
Verifying the rectification's can be done in a two-stage process :
first click on Sharpen Corners and then on Find.

Tip:
This tool is also extremely useful for removing small imperfections
or defects concerning a path, even when the lines surrounding it
are almost an extension of each other.

Shortcut:
If the control key is held down when selecting a corner, the corner
is automatically sharpened.

Find a corner to be
corrected

Sharpen the
selected corner

Find and sharpen
all corners



Aligning Points

This tool is for aligning points, deleting unnecessary points and
converting flat curves into straight lines.

Tolerance: 
The lines being sought are a maximum distance from this toleran-
ce in relation to the reference axis.

Clicking on Get provides the tolerance value of the selected
points

Ref. Angle: 
When this box is clicked on, the angle is taken into account, other-
wise it is ignored and the reference axis will pass through the
selected points. If the box is clicked on during a search, the refe-
rence axis will always have the angle indicated. 

Clicking on Get calculates the reference angle of the axis through
the selected points. At least two points have to be selected in order
to read their angle. If more points are selected the average axis
between them is calculated.

TOOLS PALETTE62

Ref. Angle is clicked off and equals 0°

These points are found: they are
located in the tolerance zone oriented
according to the reference angle

These points are not found:
they are located outside the
tolerance zone oriented
according to the reference
angle

Tolerance



This popup menu allows you to use predefined
angles.

Find Next: 
Finds and selects the next alignment meeting the tolerance and
angle criteria. If no objects were selected beforehand, the search is
made from the start of the logo. A beep indicates that no align-
ment has been found or that the end of the logo has been reached.
The search for alignments is carried out from the longest lines to
the shortest ones.

Align Points: 
Aligns the selected points by placing them on the reference axis. If
two successive points are selected, the line between them is
converted into a straight line. If more than two successive points
are chosen, the ones in the middle are deleted as they are deemed
to be unnecessary. If an isolated point is selected, it will be placed
on the axis. The alignment respects the position of the lines
around the selected points as much as possible by extending them
until the reference axis.

Align & Find: 
Aligns the selected points and finds the next alignment. Verifying
the rectification can be done in a two-stage process: click first on
Align Points and then on Find.

Ref. Angle is not clicked off

These points are found: they are located in the tolerance zone oriented
according to an average angle

Tolerance
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RECTIFYING HORIZONTAL ALIGNMENTS :

• Click on the Ref. Angle box.
• Enter a reference angle of 0 degrees.
• Click on Find in order to find an alignment of points.
• If some of the lines to be aligned are not found increase the

tolerance.
• Click on Align Points in order to place the selected parts on

a horizontal axis. Curves are converted into straight lines and
unnecessary points are deleted.

• Continue to find and align points until the end of the logo is
reached (beep) or until the the lines found are too short to be
aligned.

RECTIFYING VERTICAL ALIGNMENTS :

• Click on the Ref. Angle box and enter a reference angle of 90
degrees.

• Continue as with the horizontal angles.

RECTIFYING DIAGONAL ALIGNMENTS OF KNOWN ORIENTATION :

• Click on the Ref. Angle box and enter a reference angle.
• Continue as with the horizontal alignments.
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RECTIFYING DIAGONAL ALIGNMENTS OF UNKNOWN ORIENTATION :

• Do not click on the Ref. Angle box.
• Continue as with the horizontal alignments.

MAKING DIAGONALS PARALLEL:

• Select or find a diagonal alignment.
• Click on Get Angle. The angle of the alignment appears in the

reference angle and the Ref. Angle box is clicked on.
• Find and align the lines at the angle indicated.

Tip: 
Reversing the reference angle sign make the orientation symmetri-
cal in relation to the vertical axis

Shortcut:
If the control key is held down when selecting an alignment, the
points are automatically corrected.
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Convert flat curves into
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Smoothing curves 

This is used for finding and rectifying curves that are almost tan-
gent to a straight line or another curve.

Tolerance: 
During a search only curves reaching the maximum tolerance are
found.
Clicking on Get provides the angle value of the curve formed by
the selected points.

Find : 
Finds the next curve point starting from the selected point. The
next point meeting the tolerance criterion is selected. If no object
was selected beforehand, the search is made from the start of the
logo. A beep indicates that no point has been found or the end of
the logo has been reached.
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Tolerance

Tolerance

This point is found: the angle
between the tangents
surrounding it is less than the
tolerance

The corner is not found: the
angle between the tangents
surroundings it is greater than
the tolerance



Find All :
Finds and selects all points meeting the criterion.
If the selected objects have points that do not need to be rectified,
they may be de-selected with the mouse by holding down the shift
key.
The points found may be extended to other points by clicking on
them with the mouse and holding down the shift key.

Smooth Points : 
Rectifies a selected point or points in aligning their tangent.

Smooth & Find : 
Rectifies a selected point or points and finds the next one. 
Verifying the rectification can be done in a two-stage process: click
first of all on Smooth Points and then on Find.
Shortcut:
If the control key is held down when selecting an point, the point
is automatically smoothed.

Shortcut:
If the control key is held down when selecting an alignment, the
points are automatically corrected.
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to smooth

Smooth 
selected point



Simplifying curves 

Allows you to find and suppress unnecessary points in curves
while keeping the curve’s shape.

Tolerance:
The tolerance defines the maximum surface allowed between the
original curve and the simplified curve.

Find:
Finds the next point starting from the selected point. The next
point meeting the tolerance criterion is selected. If no object was
selected beforehand, the search is made from the start of the logo.
A beep indicates that no point has been found or the end of the
logo has been reached.

Find all:
Finds and selects all points meeting the criterion.
If the selected objects have points that do not need to be rectified,
they may be de-selected with the mouse by holding down the shift
key.
The points found may be extended to other points by clicking on
them with the mouse and holding down the shift key.

Suppress Points:
Suppress selected point(s) while keeping the curve’s shape.

Suppress & Find:
Suppress selected point(s) while keeping the curve’s shape and
finds the next point.
Shortcut:
If the control key is held down when selecting an point or a group
of points, the curves are automatically simplified.

Samples of vectorization after corrections
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Surface of Tolerance

Suppress the selected point(s) while keeping the curve’s shape

Sample of suppression of points in curves
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Scale 

• Click anywhere in the document to specify the centre of the
transformation

• Click and drag to scale selected path. The scale factor will be
displayed in the information zone.

Comments:
• For proportional scaling, hold down the Shift key before relea-

sing the mouse button
• To copy the original, hold down the Option key and release

the button.

Double-click on icon

Opens the Scale dialogue, which is used to alter the actual size of
selected objects

• Modifies the horizontal and/or vertical percentage
• To alter just one of the two percentages, click off the Keep

Proportion option
• Set a width and/or height
• To transform a copy of the original path, Click on Keep

Original
• Set the centre of scaling
• Click OK
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Rotation 

Makes the selected objects rotate around a point determined in
relation to the centre you click on and the movement of the mouse

• Click to indicate the centre of the rotation
• Click and drag to make the selected objects turn according to

the angle formed with the centre
• Hold down Shift key to constrain according to a 45° angle
• The information zone will display the rotation angle.

Double-click on icon

Opens Rotation dialogue
• Set the required angle. Positive angles are anti-clockwise,

negatives angle are clockwise.
• Set the centre of rotation
• To transform a copy of the original path, Click on Keep

Original
• Click OK 
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Mirror

Mirror the selected objects around an axis.
• Click to set one point of the mirror axis
• Click and drag the second point of the mirror axis

Double-click on icon

Opens the Mirror dialogue
• Click on the required axis : horizontal, vertical or oblique
• Indicate the angle for oblique axis
• To transform a copy of the original path, Click on Keep

Original
• Click OK
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Slant

A rectangle with four control points will surround the selected
objects as soon as the tool is chosen.

• Drag the required control point to apply the slant.

Double-click on icon

Opens the Slant dialogue
• Set the horizontal and/or vertical angles (negative values allo-

wed)
• To transform a copy of the original path, Click on Keep

Original
• Click OK
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Perspective

A rectangle with four anchor points will surround the object as
soon as the tool is chosen.

• Drag on the required anchor point to apply the perspective.

Comment:
The perspective may be applied horizontally or vertically, depen-
ding on the direction in which the anchor point is first displaced.
By holding down the Shift key, two opposite sides of the rectangle
become symmetric

Distortion

A rectangle with four anchor points will surround the object as
soon as the tool is chosen

• Drag on the anchor point required to apply the distortion

Comments:
• With the Distortion tool, just one anchor point at a time is dis-

placed.
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Envelope  

A rectangle with four anchor points will surround the object as
soon as the tool is chosen.

• Drag on the anchor or tangent point required to shape the
envelope.

Comment:
The four anchor points and the four tangent points are indepen-
dent of each other.

Double-click on the icon
Opens the Envelope dialogue
box. This enables you to apply
an envelope that has already
been stored or to save a new
envelope.

• The |<, < > and > buttons
are used to scroll the exis-
ting envelopes which may
also be modified and
saved.

If a distortion has already been applied to the envelope:
• The tangent point constraints may still be accessed
• The distortion already applied is displayed in the viewing

zone
• The envelope is saved by giving it a name then clicking on

Add.
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Dialogue zone options
• Link top to bottom: click on Symmetric or Mirror to

connect the higher and lower tangent points
• Link left and right : click on Symmetric or Mirror to

connect the left and right tangent points
• Click OK
• Next displace the envelope points
• The Remove button suppresses the envelope on display
• The Reset button brings the original envelope back on dis-

play again.
• The OK button returns you to the document by applying the

envelope and constraints that have been chosen to the selected
objects. The envelope’s anchor points may still be displaced.

Measure 

The information zone shows the distances and angle between the
two points as the mouse is being displaced. The Shift key
constrains to a 90 and 45 angle°.
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COLOURS PALETTE 

This palette specifies the colour for the fill and stroke of the items
selected.
When no item is selected, the default attributes are specified.
Specifying a colour for an element involves using the arrow tool to
select it and then clicking in the colour palette on the Fill zone to
specify a Fill colour for the item and on the Stroke zone to specify
a stroke colour.
Next specify the kind of colour required: None, White, Black,
CMYK, Customised.

• The None attribute specifies that the item
has no Fill colour and/or Stroke.

• The White attribute specifies the white
colour for the Fill and/or Stroke
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• The black attribute specifies a black colour
for the Fill and/or Stroke. Use the field to
specify the density required.

• The CMYK attribute specifies a colour com-
posed of the four Cyan, Magenta, Yellow,
black values for the Fill and/or Stroke. Use
the field, to specify the densities required.

• The Custom attribute specifies a colour
from a colour library for the Fill and/or
Stroke.

• The palette may be opened to specify a
tone percentage for the colour chosen.
When a custom colour is selected, the
palette displays the list of colour libraries
available.
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The hook in the top right-hand corner may be used to open the
palette and display all the attributes.

• Width: defines the thickness of the
stroke colour.

• Cap: defines the form of the caps of
the open paths.

• Join: defines the form of the junc-
tions between segments (straight
lines or curves).

• Mitre: defines the ratio of the maxi-
mum summit distance and the axis
of the path so as to prevent points
forming. When the mitre is too
sharp, the summit is truncated.
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EDITING THE COLOURS

To edit a customised colour, double-click in the colour.

• Specify the colour name and enter the various CMYK compo-
nents.

• Click on the Colour Picker to modify a colour visually using the
Colour Picker.

• Click on New or Suppress to add or remove a colour in a library.
(The colour libraries may be edited within the colour file: see
next chapter).

IMPORTING COLOURS

To import customised colours, import an Illustrator file containing
custom colours. The colours are placed in a library with the name
of the file.
Libraries are saved when you close the ArtLine program.
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EDITING THE COLOURS LIBRARY FILE

This text-type file may be edited in any text editor. To ensure a
correct reading, the syntax has to be observed.
Several libraries may be defined.

The command is:
* ColorLib
(library name)

Followed by the colours.
(colour name) C M J N
(CMYK are the cyan, magenta, yellow and black values from 0 to
100)

The brackets are optional and are apposite only if there is a space
in the name.

Example:
* ColorLib
(3M-Scotchlite Refl.)

(Blanc) 56 0 21 0
(Brown) 92 18 81 11
(Red) 84 0 88 0
(Jaune) 52 0 31 0
(Green) 87 92 15 55
(Blue) 47 42 21 94

* ColorLib
(3M-Scotchlite High Int. Refl.)

(Argent) 88 17 36 16
(Jaune) 76 0 39 0
(Rouge) 83 0 87 0
(Bleu) 37 29 26 98
(Vert) 95 99 17 24
(Brun) 92 21 80 22
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MENUS 89

APPLE

About ArtLine™

About ArtLine™... shows the following information: application
version and serial number.
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FILE

New

Creates a new empty document. Its window will be named
Untitled #. Several documents may be created.

Open…

Displays the Open dialogue box, which provides access to a EPS
file (Illustrator, FreeHand, LetraStudio,etc..) saved on your disk.
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Import 

Import Template

Displays the dialogue for importing a file into the document.
• Display preview.: Enlarges the dialogue so as to display the pre-

view of the file selected if it is in the file.

• Format: This menu defines the types of files to be displayed in
the dialogue.

• Import as editable path: solely EPS-type files in Illustrator,
FreeHand, LetraStudio format may be imported. Once imported,
the paths comprising the files may be edited.

• Import as transformable artwork: solely TIFF-type files may be
imported. The image may be resized or displaced solely for the
purpose of vectorizing it.

• CMYK profile: the default CMYK profile for the type of docu-
ment selected is displayed in this menu (see default Profiles in
the preferences dialogue). It will be used for calculating the pre-
view, providing the file uses the CMYK colour
model.

• RGB profile: the default RGB profile for the type of document
selected is displayed in this menu (see default Profiles in the
preferences dialogue). It will be used for calculating the pre-
view, providing the file uses the RGB colour mode.

• Rendering: default rendering for the type of document selected
is displayed in this menu (see default Profiles in the preferences
dialogue).

Comments:
• When importing files in TIFF format: the files may be in black

and white, in gray scale or in colour, compressed or otherwise.
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When an image is imported, no more than a low resolution pre-
view is stored in the memory. The purpose of this is to avoid
placing an unnecessary strain on the program and to help to
make it more flexible to use.

• Double-clicking on an image in TIFF format opens a dialogue
where you may check its file format, colour, physical size and
the size needed to store it.

You may also specify its profile and rendering for colour separa-
tion. There is scope, too, for specifying the image size.
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Import Twain Template

Lets you import a Black and White, greyscale or coloured Bitmap
file in the formats TIFF, PICT or MacPaint, directly from your
scanners TWAIN driver. The TIFF template files may be compres-
sed or not.

Select Twain Source

Displays TWAIN Source Selector so as to be able to select the scan-
ner used by Twain. (Some scanners do not support TWAIN)

Close

Closes the active window (the one whose name is framed by hori-
zontal lines). If the latest modifications have not been saved,
ArtLine asks if you want to save them before closing the window.
Yes : saves and closes the document.
No : closes the document without saving it. The latest modifica-
tions will be lost.
Cancel : takes you back to the document without saving it.

Save

Saves the document on the disk in EPS format compatible with
Illustrator. The file can be opened in Illustrator, Aldus FreeHand
or any application compatible with Illustrator.
The first time you save a new document, the Save dialogue box is
displayed to allow you to give it a name.
Thereafter the document is saved under the chosen name by repla-
cing the previous version.

Selecting the type of preview :

• None (without EPS header). The document content does not
include an EPS header, therefore, you will not automatically see
a preview when opening the file in other software's. 

• None (with EPS header). The document content does include an
EPS header, therefore, you will automatically see a preview
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when opening the file in other software's. 
• Colour. The document content includes a colour EPS header,

therefore, you will automatically see a colour preview when
opening the file in other software's. 

Save as

Displays the Save dialogue box to allow the document to be saved
under another name. Intermediary versions may therefore be kept
on file.

• Choose the format of the file to export.
• Choose the desired preview.

Vectorisation setup

Setup the vectorization parameters for the whole document (see
vectorization tool).

Vectorization

Vectorize all images in the document (see vectorization tool).
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Page Setup

Shows a standard dialogue box for setting the options and page
size of the printer selected with the Chooser. Consult the instruc-
tion manual of your printer for more information.

Print

Shows a dialogue box for setting the printing options of the prin-
ter selected with the Chooser. 
Used to print a document on a printer whether it is PostScript™ or
not. The top part of the dialogue box is a standard one, so consult
the instruction manual of your printer. 

• Click on the required colour separation option: None, in order
not to separate the colours, CMYK to separate into a four-colour
process, or Custom so as to produce each colour on a different
page. 

• Click on the Registration mark option to print the marks.
NB: Depending on the printer, the Artline options will be dis-
played on this or a separate page.

Quit

Exits the ArtLine application.
If the latest modifications have not been saved, ArtLine gives you
the opportunity to save them
Yes : saves the document and quits the application.
No : quits the application without saving  the document. The
latest modifications will be lost.
Cancel : does not save the document and leaves the application
open.
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EDIT

Undo- Redo

Undo or redo the previous command or action (these are specified
on opening the Edit menu).

The Undo Command operates on eight levels: if you have per-
formed 10 modifications, you are able to «go back in time» to the
third one. When you have gone back over all the levels, the word
Undo is dimmed to indicate that no more are possible.
The Redo command revokes the effect of the previous Undo
command.

• Create a rectangle in a new document
• The Edit menu displays the command: Undo Rectangle, whe-

reas Redo is dimmed.
• Choose Undo Rectangle
• The Edit menu displays the command: Redo Rectangle, whe-

reas Undo is dimmed as you have performed but one opera-
tion.
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Cut

Transfers the selected objects to the clipboard and deletes it from
the document.

Copy

Copies the selected objects in the clipboard and leaves it in the
document.

Paste

Places the contents of the clipboard back in the document, but in a
different position from the original according to the “Cursor Step”
setting in the Preferences option (see below). You can easily posi-
tion the copy on top of the original by using the arrow keys to
move the copy.

Clear

Deletes the selected objects without modifying the clipboard.

Select 

SELECT ALL

Selects all the objects of the front most window.

SELECT COLOURS...

The dialogue box that is opened provides a list of all the fill and
stroke colours used in the document. Selected colours are indica-
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ted by a diamond and the selection can be modified by clicking on
the diamonds. The Extend Selection box adds colours you have
decided upon to those already selected in the document. If this
box is not clicked on , only colours you have chosen in the dia-
logue box will be selected.

SELECT OPEN PATHS 

Selects the paths that are open

SELECT SMALL PATHS

Selects paths with a surface that is
greater than or equal to the one
shown in the Surface dialogue. If you
select a small path in the document
prior to activating the dialogue box,
the surface of this small path will
appear in the Surface dialogue. 

Show Clipboard

Opens a window displaying the contents of the clipboard.

Paste in front - Paste in back

Pastes the contents of the clipboard in front of or behind the selec-
ted objects without any dislocation.



Preferences

Shows the dialogue box for the Preferences options.
It provides the following alternatives:

• Unit: of measurement for the rulers, distances and dimensions

• Cursor step: value of the displacement by the arrow keys and
the distance at which the copy (achieved by Paste) is placed in
relation to the original.

• Grid step: determines the spacing of the grid pattern helping
to place the objects.

• Undo levels: Indicate here the undo level. Be aware, this featu-
re consumes memory!

• Scale line width: the width of the stroke, the path, varies
according to the scale applied to the object

• Snap to guides: objects are «attracted» by vertical and/or
horizontal guides.

• Snap to grid: the objects are «attracted» by the grid pattern.

• Snap to points: the element anchor points are magnetic, whi-
ch means that when a point is moved, it is automatically positio-
ned precisely on any point it approaches.
Comment: this functionality may slow down the program in the
case of a low-powered 68K type Macintosh.
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• Temporary files: Specify the volume of the temporary files.

• Default profiles:
This dialogue allows you to associate a profile with a type of file
and/or or files created by a specific application.

For example, you may associate a profile with any type of files
your image scanner creates. When you import a scanned image
with this application, the profile will be proposed. It is up to you
to decide whether to choose another profile. You may also associa-
te a profile with all the TIFF-type files irrespective of the applica-
tion they were created by. When a TIFF file is imported, the profile
is proposed. You may also associate a profile with a specific type
of file created by a specific application.

When a file is imported, ArtLine seeks the profile associated both
with the type of file and its creator. If no profile is found, ArtLine
seeks a profile associated solely with the file creator, whatever
type. If no profile is discovered, ArtLine seeks a profile associated
solely with the file type, irrespective of its creator. If no profile is
found, ArtLine proposes the profile associated with any file type
and creator.
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The dialogue displays the list of profile associations. Each associa-
tion features the icon on the colour mode (RGB, CMYK, gray sca-
le),the icon of the file type, if available, the name of the application
that created the file or four asterisks to indicate any application,
the four file type characters or four asterisks to indicate any type
of file, and the name of the associated profile.

The associations are memorised in the ArtLine preferences file.
The first time ArtLine is activated, three associations are propo-
sed, one for each colour mode and for each type of file and creator.

To add a new profile association, click on “Add...”. Another dia-
logue is displayed:

Specify the colour mode : RGB, CMYK, or gray scale.
Specify the profile to be associated.
Specify the rendering used during colour conversion :
Photographic, Relative Colourmetric, Saturation or Absolute
Colourmetric.

To associate a profile with a specific file created by a specific
application, click on Choose Example... and select a file of the
same type.

To associate a profile with any type of file created by a specific
application, choose an example and then specify all file types.

To associate a profile with a specific file type created by any appli-
cation, choose an example and then select the all creators box.

If you know the four characters of the type of file or creator, you
may type them in.
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Click on OK to return the list of profile associations.

To modify a profile association, double-click above or select it and
click on Edit... The same edit dialogue appears as during add.

To clear a profile association, select it and click on Suppress. Only
the profile association with the type or file creator is suppressed.
The profile continues to be installed.

Click on OK or Cancel to return to the preferences dialogue.

Click OK to save your preferences.
They are saved in a file named ArtLine Preferences, found in the
System folder’s Preferences folder.
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OBJECT

At least one object has to be selected, before choosing any of the
commands in this menu.

Transform again

Re-applies to the selected objects the last transformation made:
displacement, rotation or scale, making a copy of the original etc.

Transform reverse

Applies to the selected objects the reverse effect of the last trans-
formation.

Group

Combines into a single group the selected objects. Establishes
independence among the anchor points of the selected paths.



Ungroup

Separates the sets of objects in selected groups.
Ungroups the anchor points of selected paths not belonging to
another group. Ungrouped anchor points may be set separately.

Compound

Make

Makes nested paths transparent and allows paths in the back-
ground to be displayed.
NB : all paths made compound take on the same colour.

Release

Release the compound.

Bring to front

Sends the selected objects into the foreground.

Send to back

Sends the selected objects into the background, which makes it
easier when selecting one object superimposed on another.

Lock

Selected objects remain visible but can no longer be selected, dis-
placed or modified. 

Unlock all 

Locked objects are unlocked and selected, making it easy to extend
the selected objects to cover other objects.

Hide 

Selected objects become invisible. 
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Show all

Hidden objects become visible and are selected making it easy to
extend the selected objects to cover other objects.

Align…

• Use the arrow tool to select the objects that need to be aligned
• Click on the kind of alignment required: Horizontal or/and

Vertical
• Select the alignment icons to indicate the point of reference for

aligning or distributing the objects
• Click on Align in Page and enter a margin value for the pur-

pose of aligning or distributing on the surface of the page
• Click OK
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Align elements to the
left edge

Align horizontally
centre of elements

Align elements to the
right edge.

Distribute left edge
of elements

Distribute horizontally
centre of elements

Distribute right edge
of elements

Distribute horizontally
space between elements

Align elements to the
top edge

Align vertically
centre of elements

Align elements to the
bottom edge.

Distribute top edge
of elements

Distribute vertically
centre of elements

Distribute bottom edge
of elements

Distribute vertically
space between elements
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Align elements with speed of operation

These functions allow an object to be aligned with another one,
without affecting the latter's position.
The key shortcuts allows this function to be applied at a rapid
pace.

The operation is in several stages.
• Select the object that has to stay in position.
• Use the numerical keypad to select the destination point for the
alignment of the object chosen. The zero point on the rulers is
moved onto this point).

Numerical keypad Function

7   8   9  7  top left-hand corner
4   5    6 8  at the top in the middle
1   2    3            9  top right-hand corner

4  left hand side in the middle
5  centre
6  right-hand side in the middle
1  lower left-hand corner
2  at the bottom in the middle
3  lower right-hand corner

• Select the object to be displaced
• Use the numerical keypad with the command key held down to
select the source point for the alignment of the object chosen.
• The source point chosen places itself on the specified destination
point.
This command aligns objects. To align points, choose the Align
command in the Path menu.



PATH

Join

This makes it possible to connect end points of open paths with a
line

• When the end points of two separate paths are selected, they
are joined using a line.

• When several paths are entirely selected, they are closed using
a line.

Average...

• Align the points selected or paths decided upon to a horizontal
or vertical axis.

NB : this command does not close open paths, but superimposes
them (in order to join them, use the Join command)
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VIEW

Zoom in

Enlarge the view on the document.

Zoom out

Reduce the view on the document.

Fit in window

Alters the view so that all the objects become visible.

Actual size

Alters the view of objects according to their actual sizes.

Fit selection in window

Objects selected take up the whole screen.
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Artwork

Displays the work without colours.

Outline colours

Displays the path of each object in its fill colour.

Full colours 

Displays objects to which a fill colour and/or path is assigned in
full colours.

Glass colours

This view mode allows you to see colours overlapping

Show Images

Displays templates

Dim Images

Allows you to show templates at 50%

Image vectorization preview

Displays images according to the extracted colours.

Hide images

Hides the templates

Show guides

Displays or hides guides placed in the document.



MENUS 111

Show grid

Displays or hides the grid.

Name of window

Displays the name of open documents. Names that are underlined
refer to modifications that have not been saved.

HELP

This menu is part of the Macintosh system.  No Balloon help is
supported in Artline.
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GENERAL COMMENTS

• ArtLine recognises vector paths with stroke colours and attri-
butes without transforming them.

• The gradations and patterns are ignored by ArtLine so it is
best not to use them.

• Most graphic software programmes permit exporting to
Adobe Illustrator and are thus compatible with ArtLine.

• Some software programmes cut strokes and characters in
stripes during the exporting process. This stripe cutting may
be avoided by using just one stroke colour and no background
or fill colour.

• To use files from IBM or IBM-compatible PCs, the files need to
be transferred to the Macintosh hard disk by means of a utility
such as Apple File Exchange from Apple Computer or Access
PC from Insignia Solutions .

ADOBE ILLUSTRATOR 
FOR MACINTOSH OR WINDOWS

ArtLine is compatible with all versions of Illustrator.
Save your document by choosing Save in the File menu. Select the
folder where the file is to be stored.
All file formats are accepted by ArtLine.
The embedded Pict image is not used: to save space, it is best to
use the Save as.. Preview “None (without EPSF header)” option.
As for compatibility, ArtLine accepts the various types of
Illustrator format (1.1, 88, 3, 5, 6,7,8). However, it is advisable to
use the most recent version to avoid losing certain bits of informa-
tion or settings.

FREEHAND FOR MACINTOSH

ArtLine is compatible with all versions of Freehand.
To avoid cutting in stripes do not use fill.
Choose Export in the File menu. You may choose any format, but
it is best to use Generic EPS to save disk space.
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LETRASTUDIO 
FOR MACINTOSH BY ESSELTE LETRASET

ArtLine is compatible with LetraStudio version 2.
Choose Save as Other in the File menu and choose the EPSF for-
mat or Illustrator 1.1. format. Any PICT quality may be chosen,
but Standard quality is recommended to save disk space. 

TYPESTYLER 
FOR MACINTOSH BY BRODERBUND/STRIDER

ArtLine is compatible with TypeStyler versions 1, 2 and 3.
Choose Export in the File menu and choose the Illustrator format.
Warning: shadows are lost during the exporting process.

COREL DRAW FOR WINDOWS AND MACINTOSH 

ArtLine is compatible with Corel Draw.
To avoid cutting in stripes do not use fill.
Choose Export in the File menu and choose the Adobe Illustrator
(AI) format. Choose the Text as Curves option for exporting.
ArtLine recognises the different variations of the file format.

ARTS & LETTERS FOR WINDOWS 
BY COMPUTER SUPPORT CORP.

ArtLine is compatible with Arts & Letters versions 3.
To avoid cutting in stripes, do not use fill (Internal = None)
Choose Export in the File menu and choose Encapsulated
PostScript format. Click on Setup and choose the Adobe Illustrator
option. De-activate the Windows Metafile and TIFF options in
order to reduce file size.
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MICROGRAFX DESIGNER FOR WINDOWS

ArtLine is compatible with Designer version 3.
To avoid cutting in stripes, do not use fill (Pattern = None) .
Choose Export in the File menu and choose the Adobe Illustrator
AI format. Click on Export and in the dialogue activate the Adobe
Illustrator and Macintosh options.

CANVAS FOR MACINTOSH

ArtLine is compatible with exported paths from Canvas. 
To avoid cutting in stripes, do not use fill (Pattern = None) .
Choose Export in the File menu and choose the Adobe Illustrator
format. 
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User licence
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USER LICENCE

The present contract is concluded between the company applying
for a user licence, on the one hand, here in after called “the
Client”, and Free Soft SA, on the other, here in after called “the
Supplier”. By opening the disk case, your are accepting the terms
of the contract. If you should disagree with the terms of the
contract, leave the disk case closed and send all the items (disks,
key/dongle, handbook, box...) back to your dealer. Your money
will then be refunded under the terms of the supplying dealer.
The client may make copies of the software disk, for backup pur-
poses alone. Any copies remains the property of the Supplier and
should bear a marking to show Supplier’s copyright.

• The software or any copy of it may not be transmitted or trans-
ferred, in any manner whatsoever, in any form whatsoever, in
full or in part, and may not be made available to anyone for a
purpose directly related to the use of the software, apart from
the personnel of the Client, the personnel of the Supplier or
approved representatives of the Supplier.

• It is forbidden to reverse engineer, dismantle or reduce the
software to any form whatsoever that may be read by a human
being.

• Unless prior written agreement is given by the Supplier, it is
forbidden to modify, correct, adapt, improve, translate, rent,
lease, sell, resell, lend, distribute or surrender the software in
full or in part, in any manner whatsoever or any form what-
soever. The licence is provided to the original purchaser and is
not transferable to any other party.

• The infringement by the Client of any provision in the licence
shall result in immediate and automatic cancellation of the
licence without notice and without entitlement to claim
damages for any reason whatsoever.

• The use of the software without licence, as well as any copy of
the software given to a third party by the Client, will, without
notice being served, automatically result in the immediate
obligation for the Client to pay the Supplier compensation
equal to the total sum that the Client and the third parties
would have had to pay to obtain the corresponding licence or
licences, at the prices then current, or, if the software is no lon-
ger on the market, at the latest catalogue price plus 5 percent
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per year. The concept of a “fault of a third party for which one
is not responsible” may not be invoked against the Supplier, or
the suppliers dealer, by the Client. It is of no concern of the
Supplier, or the suppliers dealer, to establish the progress of
any software supplied, solely to ascertain an infringement of
the present licence, in respect of a software programme sup-
plied to the Client, or a copy of the latter binds the Client.

GUARANTEE

• The software and the accompanying documents are delivered
as they are. The guarantee does not imply that the functions of
the software under licence correspond to the Clients’ require-
ments or will operate in all the conditions in which the Client
decides to use them, nor that the licensed software will work
without interruption or be error-free, nor that any software
faults will be corrected. Any other programme supplied as a
replacement will be supplied as it is, without any specific or
implicit guarantee as to how it will perform on execution of a
given work.

• The Supplier accepts no liability for loss of production or other
various costs incurred by the Client as a result of the use, mal-
functioning or non-functioning of the Software.

• The Supplier accepts no responsibility for any direct or indi-
rect damage resulting from an operating error in the software.

• By express agreement, the Client takes sole responsibility in
any commitment to third parties with regard to the use of the
software.

• Services provided by the Supplier under the guarantee may
not exceed the value of a new version of the same software

DISPUTES

If a contention or a dispute between the Client and the Supplier
arises about the present contract, or resulting from the contact,
and providing prior notification in writing has been made by the
plaintiff to the other party, the two sides shall endeavour to find a
negotiated settlement organised by senior officials from both
sides. Failing an agreement, and except in the event of an arbitra-
tion agreement being concluded, the dispute may be referred to
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the courts. The action of the Client shall be prescribed within 12
months. The Brussels Courts shall have sole jurisdiction.
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