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The Learning Company License Agreement

SINGLE-USER PRODUCTS

This is a legal agreement between you (either an individual or an entity) and The
Learning Company, Inc. (“The Learning Company”).  BY OPENING THE
SEALED PACKAGES CONTAINING THE DISKS OR BY USING THE SOFT-
WARE, YOU AGREE TO BE BOUND BY THE TERMS OF THIS AGREEMENT.
IF YOU DO NOT AGREE TO THE TERMS OF THIS AGREEMENT, AND YOU
ARE THE ORIGINAL PURCHASER OF THE SOFTWARE, PROMPTLY
RETURN THE SOFTWARE (INCLUDING PRINTED MATERIALS) TO THE
PLACE WHERE YOU PURCHASED THEM FOR A FULL REFUND.

THE LEARNING COMPANY SOFTWARE LICENSE

GRANT OF LICENSE.  This License Agreement permits you to use one copy of
The Learning Company software (the “Software”), which may include electronic
documentation, on a single computer/workstation. The Software is “in use” on a
computer when it is loaded into the temporary memory (i.e., RAM) or installed into
permanent memory (e.g., hard disk, CD-ROM drive, or other storage device) of that
computer.  You may not use the software on or over a network or any other transfer
device without each concurrent user having an original copy of the Software and its
documentation.

COPYRIGHT.  All intellectual property rights in the Software (including all
animations, audio, images, maps, music, photographs, video, and text incorporated
into the Software) are owned by The Learning Company and its affiliates, suppliers,
and licensors, and are protected by United States copyright laws and international
treaty provisions.  The Learning Company and its affiliates, suppliers, and licensors
retain all rights not expressly granted.  You must treat the Software like any other
copyrighted material, except that you may either make one copy of the Software
solely for backup or archival purposes or transfer the Software to a single hard disk
provided you keep the original solely for backup or archival purposes.  You may not
copy the printed materials accompanying the Software.  You may not loan, rent, or
lease the Software, but you may transfer your rights under this Agreement on a
permanent basis provided you transfer the license granted by this Agreement, the
Software and all associated printed materials, and retain no copies, and the recipient
agrees to the terms of this Agreement.  You may not reverse engineer, decompile, or
disassemble the Software, except to the extent that this restriction is expressly
prohibited by applicable law.  You may not distribute printed copies of any user
documentation provided in electronic format.  The restrictions contained herein
apply equally to hybrid CD-ROMs which may contain multiple versions of the
Software for use on different operating systems.  Regardless of the type of media
you receive, you may use only the portion appropriate for your single-user com-
puter/workstation.
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LIMITED WARRANTY

LIMITED WARRANTY.  The Learning Company and its affiliates, suppliers, and
licensors warrant that the media on which the Software is distributed are free from
defects in materials and workmanship for a period of ninety (90) days from the time
of receipt.  ANY AND ALL OTHER IMPLIED WARRANTIES WITH RESPECT
TO THE SOFTWARE AND THE ACCOMPANYING WRITTEN MATERIALS,
INCLUDING BUT NOT LIMITED TO IMPLIED WARRANTIES OF MER-
CHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE, ARE
LIMITED TO NINETY (90) DAYS.

REMEDIES.  Your exclusive remedies shall be, at The Learning Company’s sole
option, (a) the refund of the amount you paid for the Software or (b) repair or
replacement of the Software provided that (i) the defective Software is returned to
The Learning Company or an authorized dealer within ninety (90) days from the
date of purchase and (ii) you have completed and returned the enclosed registration
card.  This Limited Warranty is void if failure of the Software has resulted from
accident, abuse, or misapplication.  Any replacement Software will be warranted for
the remainder of the original warranty period or thirty (30) days, whichever is
longer.

LIMITATION OF LIABILITIES.  IN NO EVENT WILL THE LEARNING
COMPANY OR ITS AFFILIATES, SUPPLIERS, AND LICENSORS BE LIABLE
FOR ANY INDIRECT, SPECIAL, INCIDENTAL, ECONOMIC, COVER, OR
CONSEQUENTIAL DAMAGES ARISING OUT OF THE USE OF OR INABIL-
ITY TO USE THE SOFTWARE, USER DOCUMENTATION, OR RELATED
TECHNICAL SUPPORT, INCLUDING, WITHOUT LIMITATION, DAMAGES
OR COSTS RELATING TO THE LOSS OF PROFITS, BUSINESS, GOODWILL,
DATA, OR COMPUTER PROGRAMS, EVEN IF ADVISED OF THE POSSIBIL-
ITY OF SUCH DAMAGES.  IN NO EVENT WILL THE LEARNING
COMPANY’S AND ITS AFFILIATES’, SUPPLIERS’, AND LICENSORS’
LIABILITY EXCEED THE AMOUNT PAID BY YOU FOR THE SOFTWARE.
BECAUSE SOME JURISDICTIONS DO NOT ALLOW THE EXCLUSION OR
LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL
DAMAGES, THE ABOVE LIMITATION MAY NOT APPLY TO YOU.

U.S. GOVERNMENT RESTRICTED RIGHTS

U.S. GOVERNMENT RESTRICTED RIGHTS.  The Software and user documenta-
tion is provided with RESTRICTED RIGHTS AND LIMITED RIGHTS.  Use,
duplication, or disclosure by the Government is subject to restrictions as set forth in
subparagraph (c)(1)(ii) of the Rights in Technical Data and Computer Software
clause at DFARS 252.227-7013 or subparagraphs (c)(1) and (2) of the Commercial
Computer Software—Restricted Rights at 48 CFR 52.227-19, as applicable. The
Learning Company, Inc., One Athenaeum Street, Cambridge, MA 02142.

IMPORTANT NOTE:  In order to receive technical support and notification of
product upgrades and enhancements, please register this product.
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Copyright Responsibilities

This software program contains copyrighted materials which are licensed to
you for your personal use, subject to the terms of the TLC License
Agreement included with this software package and the statement below
entitled “Use of Photographs.”  It is illegal to duplicate or distribute any
part of this software program, except as stated in the TLC License
Agreement and as detailed below.

Use of Photographs

Subject to the restrictions described below, you may use the Photographs
contained in this software product (the “Content”) for your PERSONAL,
NON-COMMERCIAL USE in connection with private presentations,
private reports, academic non-published reports, and other similar non-
public uses.  You may also publicly display or demonstrate the software
program in unaltered form on your computer.

1. You may NOT include the Content in any item that is offered for sale.

2. You may NOT modify or alter the Content in any way.

3. You may NOT incorporate the Content into any materials which are
publicly distributed or displayed, including, any such advertisements,
public presentations (including public multimedia presentations),
greeting cards, invitations, announcements, calendars, catalogs, or other
similar uses.

4. You may NOT resell, sublicense or distribute the Program or any of the
Content in any electronic form, including, on any on-line service or the
Internet.  For example, you may NOT include Content in another
software product for resale, or distribute the Content on any on-line
bulletin board service or place the Content on a Web page.

5. You may NOT use photos or images of people or identifiable entities in
any manner which suggests the endorsement or association of any
product or service or in connection with any pornographic or immoral
materials.

6. You must credit the software program as follows: (c) 1997 The
Learning Company, Inc., and its licensors.
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Introduction
Welcome to PhotoFinish!

No other image editing application offers more power, flexibility, and
unique features in such an easy-to-use package. PhotoFinish provides you
with fast, easy image editing and painting tools and has always been the
choice of both professionals and novices. Version 4.1 offers many exciting
new features, including:

New Cloning Capabilities
With the Clone tool it is possible to paint a piece of one image into another
image or paint it into another location within the same image.

Collapsible Palette
A collapsible palette allows you to see more of your image by allowing the
palette to use less space.

Tool Outlines
Each tool, after selecting it, will display an outline to enable you to see the
size and shape of the paint/draw area.

Resize Features
The Resize feature now includes an option to resize a picture of a section of
a picture by a percentage.

New Text Options
It is possible to include outline and drop shadows to text placed in a picture.
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HOW TO USE THIS MANUAL
This User’s Guide is designed as a companion to the PhotoFinish Help
system. It is a task-oriented guide with references to more detailed
information and step-by-step procedures in the Help system. The manual
guides your work, and the Help system answers any questions you might
have along the way. This guide assumes you have a basic knowledge of how
to use the Microsoft Windows or Apple Macintosh operating system with a
pointing device. For information about using PhotoFinish with a digitizing
tablet, see page 19.

❑ A Related Help Topics list is included to the left of many sections to
direct you to specific topics in the Help system. The PhotoFinish Help
system includes in-depth information not contained in this guide as
well as numbered procedures to guide you through each task. To locate
the Help topic listed, use the Help system’s Find function or look it up
in the Alphabetical List of Procedures.

❑ Helpful Hints are scattered throughout the guide. They contain useful
information you can use to increase your productivity and improve the
quality of your work.

setup.exe
❑ Bold type indicates words and characters you type. Unless otherwise

specified, type the characters in either uppercase or lowercase letters.
Press Enter after typing a command.

Alt  + F4 , O
❑ If you need to hold down one key as you press another key, the key

names are joined by a plus (+) sign. If you need to press keys in a
sequence, the key names are separated by a comma.

C:\PHOTO
❑ Disk filenames and DOS commands are indicated by all uppercase

characters. You can type filenames and commands in uppercase or
lowercase.
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HOW TO USE THE PhotoFinish
HELP SYSTEM
The PhotoFinish Help system includes step-by-step instructions for all the
procedures discussed in this manual. The following list gives details about
using Help:

❑ Click on Help in any dialog box for step-by-step
instructions.

❑ Choose Contents from the Help menu. Windows
users may also press F1 to access Help. Then
choose the topic you want to read about.

❑ Choose Search from the Help menu to locate
specific information.

❑ The Status Bar at the bottom of the PhotoFinish
desktop displays brief context-sensitive help and
other relevant information. To display or hide the
Status Bar, choose Screen Layout >Status Ba r
from the Display menu. A check mark appears
next to the command when the Status Bar is
displayed.

Keep the following in mind when you use Help:

Virtual Memory
❑ Click on words with a solid underline to jump to information about that

topic.

24-Bit Color
❑ Click on words with a broken underline to read the term’s definition.

❑ Click on an arrow pointing down to display a pop-up window that
contains additional information.

❑ Click on an arrow pointing right to jump to a related topic or a topic
that contains more in-depth information.

Helpful Hint

Click on the key
symbol that appears
at the top of every
Help topic to get
hints on how to use
Help.
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❑ Click on the key symbol at the beginning of every topic to display a
guide to using PhotoFinish Help.

❑ Click on Contents at the top of the Help window to view the table of
contents.

❑ Click on Back to display the previous topic.

❑ Click on a double arrow (chevron) button to browse through a series of
related topics.

❑ Choose Print Topic  from the Help system’s File menu to print a copy
of the topics you refer to most often.

SYSTEM REQUIREMENTS
You will need the following hardware and software to use PhotoFinish on
your computer:

Windows

❑ Microsoft Windows 3.1 or higher,
including Windows 95

❑ IBM-compatible 486 or higher computer

❑ 8 MB of RAM memory

❑ At least 10 MB free disk space

❑ SVGA or higher graphics card and monitor

❑ Windows-compatible mouse or other
pointing device

❑ Double-speed CD-ROM drive

Macintosh

❑ System 7.5.1 or higher

❑ 68040 or PowerPC computer

❑ 10MB of RAM memory

❑ At least 10 MB free disk space

❑ Double-speed CD-ROM drive

Related Help
Topics

Displaying System
Information
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Optional system components:
❑ A scanner supported by PhotoFinish

❑ A pressure-sensitive digitizing tablet

❑ A  printer

PhotoFinish Setup allows you to select which groups of files you want
copied to your hard disk. If you have limited disk space, you can choose to
copy only the files necessary to run the program. You can copy additional
files later by running the install again.

INSTALLING PhotoFinish
The following procedure assumes that you have installed Windows and are
familiar with basic Windows terminology. If you are new to
Windows, please refer to your Windows documentation.

Now you are ready to install and open the PhotoFinish program.

To install PhotoFinish for Windows 95:

1. Insert the CD into the CD-ROM drive.

2. Click on the Start button on the Taskbar and click on Run .

3. In the Run dialog box, type D:\SETUP (where “D” is the
CD-ROM drive letter) and click on OK or press Enter  to begin the
installation process.

4. Click on Next to continue with the installation process.

5. Click on Yes to accept the License Agreement information.

6. Click on Next to accept the Destination Location for the program, or
choose to select a different location.

7. Select the default Creative Office folder by clicking on Next ; or type in
a new folder name in the Program Folder box and click on Next .

8. Once the PhotoFinish program has finished installing, you will be
prompted to install the fonts. Click on Next to install the fonts, or click
on Cancel to skip the fonts. If you choose not to install the fonts, you
can install them later by running the PhotoFinish installation program
again at a later time.

9. Click on Finish to complete the installation.
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To install PhotoFinish for Windows 3.1:

1. Start Windows 3.1, and access the Program Manager.

2. Insert the CD into the CD-ROM drive.

3. Select the Run command from the Program Manager’s File menu.

4. In the Command Line text box type D:\SETUP (where “D” is the CD-
ROM drive letter) and click on OK or press Enter  to begin the
installation process.

5. Click on Next to continue with the installation process.

6. Click on Yes to accept the License Agreement information.

7. Click on Next to accept the Destination Location for the program, or
choose Browse to select a different location.

8. Select the default Creative Office folder by clicking on Next ; or type in
a new folder name in the Program Folder box and click on Next .

9. Once the PhotoFinish program has finished installing, you will be
prompted to install the fonts. Click on Next to install the fonts or click
on Cancel to skip the fonts. If you choose not to install the fonts, you
can install them later by running the PhotoFinish installation program
again at a later time.

10. Click on Finish to complete the installation.

Note to Windows 3.1 Users:
The install program will automatically install the Win32S DLLs that are
required to run PhotoFinish under Windows 3.1. It will therefore be
necessary for you to restart your system when the installation is complete.

Note Some printer and display device drivers are incompatible with graphic-
intensive applications like PhotoFinish. If you have problems, try using the
basic drivers supplied with Windows (the standard VGA display driver, for
instance). If you still have problems, contact the company that supplied your
device driver.
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To install PhotoFinish for Macintosh:

1. Insert the PhotoFinish CD into the CD-ROM drive.

2. Click on the PhotoFinish icon on the Desktop.

3. Click on the Install PhotoFinish icon.

4. Follow the instructions on the screen. The install program will lead you
through the installation process and will prompt you to provide the
necessary information to complete the installation.

USING A TABLET
PhotoFinish supports the use of most digitizer tablets, including those that
are pressure sensitive. There are a few things you should keep in mind if
you are using a tablet:

❑ If your tablet is pressure sensitive, you can affect how most natural art
tools apply paint by varying the downward force on the tablet surface.

❑ Windows users: If your stylus has only one button, you can access the
right mouse button menu by holding the Ctrl key and clicking on the
stylus button.

❑ If your stylus has only one button, you cannot use the Line or Curve
tool to draw lines or curves that connect at a single point (rays).
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USING THE PHOTOLIBRARY

  

The PhotoFinish CD includes the PhotoLibrary, a
collection of 1500 royalty-free images you can use in
your documents and business presentations. You can
use each PhotoLibrary image as is or experiment with
PhotoFinish’s many enhancement options and painting
capabilities. Try combining elements of two images
with the Clone tool or adding visual impact with a
Filter or Special Effect command.

PhotoLibrary pictures have a color mode of 256 colors,
are saved in TIFF file format, and measure
approximately 640 by 480 pixels. To use the pictures,
copy them from the PhotoFinish CD onto your hard
disk.

Related Help Topics

Understanding File
Formats

Helpful Hint

Use PhotoLibrary
pictures to spruce up
your documents if
you do not have a
scanner.
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Helpful Hint

Windows Users:
Many technical
difficulties are caused
by hardware conflicts,
when a new device
(such as a mouse or
scanner) is installed
on your system.
These problems are
usually the result of
two devices sharing
the same hardware
interrupt (IRQ)
number. Consult your
hardware
documentation before
calling Technical
Support—chances
are you’ll save
yourself a call.

TROUBLESHOOTING
If you encounter problems or need assistance, please refer to  the Trouble-
shooting topic in the Help file on your PhotoFinish CD. If you have trouble
getting your scanner to work properly, consult the scanner documentation.

Try this first!

If you have problems running the program, try cleaning the CD.  Gently
remove any fingerprints and dust using a clean, soft, lint-free cloth damp-
ened with water or a CD-cleaning solution.  Avoid using material such as
tissue, which may scratch the CD.

TECHNICAL SUPPORT
If you are unable to solve a problem, contact Technical Support at the
following numbers/addresses.

Direct Telephone 1-423-670-2020

Fax 1-423-670-2021

Internet support@learningco.com

CompuServe GO LEARNINGCO

World Wide Web sitehttp://www.learningco.com

Correspondence The Learning Company
Technical Support
9715 Parkside Drive
Knoxville, TN  37922

Before contacting Technical Support:

• Write down any error messages as they appeared
on the screen.

• Be in front of your computer, if possible.

• Have your Windows installation disks or CD
available.

• Have only Program Manager (Windows 3.1x) or
Explorer (Windows 95) running.  Close any
running programs, including PhotoFinish.
(See Troubleshooting in your CD booklet for
instructions on how to close running programs.)

Be sure to register this program so we can provide you with technical
support and notify you of exciting new products as they become available.
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CUSTOMER SERVICE
We are proud of the special relationship we have with many satisfied
customers who use our software.  If you have a problem, question, or
suggestion, please call our Customer Service Department at 800-227-5609
(U.S. only) or 617-494-1200 (outside the U.S.).

Damaged Disc Replacement Policy

The Learning Company will replace CDs that the user damages for a
duplicating and handling fee.  Return the damaged CD and a check for $10
to the address below, marked Attention: CD Return Dept.

The Learning Company
One Athenaeum Street
Cambridge, MA  02142



Getting Acquainted
This chapter introduces you to the basics of the program, such as
starting PhotoFinish, using the different PhotoFinish desktop
components, and exiting PhotoFinish. If you have used PhotoFinish
before, you may want to read the section “The PhotoFinish Desktop” to
become familiar with the new look of Version 4.1.

Macintosh Users:  All screen shots in this manual are from the Windows
version of PhotoFinish.  Macintosh screens may be slightly different.

BRINGING PICTURES INTO PhotoFinish
There are several ways you can bring pictures into PhotoFinish. You can
copy pictures from a commercially available photo CD, scan pictures
with a TWAIN-compatible scanner, or import a picture through a
Photoshop®-compliant plug-in. You can also start with a new, blank
screen and use the painting and drawing tools to create an “original.”

STARTING PhotoFinish
If you have not installed PhotoFinish 4.1, refer to the installation
procedures in the “Introduction” chapter.

Using Windows 95
The setup program adds PhotoFinish to the Programs menu and adds a
pull-down menu that contains the application and setup program.

To start PhotoFinish, choose Start >Programs >Creative Office >
PhotoFinish , and then select the PhotoFinish icon.

2 - 1
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Using Windows 3.1
The setup program creates a PhotoFinish group in your Program Manager,
which contains the PhotoFinish program icon and the PhotoFinish Setup
icon. To start PhotoFinish, double-click on the PhotoFinish program icon in
the PhotoFinish group.

Using Macintosh
The installation program will create a PhotoFinish folder on you hard drive.
To start PhotoFinish, double-click on the PhotoFinish icon in the
PhotoFinish folder.

The PhotoFinish Main Window
An hourglass symbol appears on the screen. After a few seconds, the main
PhotoFinish window appears:

If the PhotoFinish window does not appear, or if you get an error message,
try running the PhotoFinish install program again.
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THE PhotoFinish DESKTOP
The different components of the PhotoFinish desktop when an image is
opened for editing are described below. Use the Screen Layout commands
from the Display menu to customize the desktop to suit your needs.

Title Bar Contains the program title (Windows only).

Menu Bar Contains the titles of the PhotoFinish menus. Click on a title to
display a drop-down menu of related commands.

AutoBar Contains the most commonly used commands and automatic
enhancement functions.

Tool Selector Bar Contains the PhotoFinish tools. (Some tools have a small
triangle in the lower right corner; clicking on this will display
more tools.)

Options Bar Contains tool options and settings. The label bar above it
contains the names of the tool options you can adjust.

Picture Window Contains a picture. The title bar of the active picture window is
highlighted (Windows only).
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Palette Contains the picture color set.

Status Bar Displays context-sensitive help, tool status, and other
information.

The availability of tools and commands depends on the active picture’s
color mode. If a tool or command is not available for one or more color
modes, it is indicated in the Reference section of this guide.

USING THE AUTOBAR

The AutoBar is a fast and easy way to choose many of
the most useful PhotoFinish commands. Simply click
on a button to choose the command.

Each button represents a command that can also be
found on one of the PhotoFinish menus. For example,
clicking on the Undo button has the same effect as
choosing the Undo command from the Edit menu.

The AutoBar also contains buttons for automatic
enhancement functions, including Auto Enhance,
Auto Straighten, Auto Crop, Auto Brightness and
Contrast, Auto Saturation, Auto Moiré Removal, and
Auto Sharpen.

Related Help Topics

Using the AutoBar

Showing or Hiding
the AutoBar
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New Paste Auto Straighten

Open Undo Auto Crop

Save Redo      
Auto Brightness

                  and Contrast

Print Display All Image Planes Auto Saturation

Cut Mask Film with Image Auto Moiré
Removal

Copy Auto Enhance Auto Sharpen

For more information about using a command on the AutoBar, refer to the
specific command in this manual.

Choose Screen Layout >AutoBar from the Display menu to show or hide
the AutoBar.

Windows Users: You can reposition the AutoBar by moving it to a new
location in the main window (click on the area outside the buttons). If you
drag the AutoBar near one of the edges of the main window, the thick gray
border changes to a thin black border. This indicates that if you release the
mouse, the AutoBar will snap to the edge. The AutoBar snaps in a vertical
position if you drag it to the left or right edge of the main window. If you
drag the AutoBar outside the main window, a title bar appears at the top.
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USING THE TOOL SELECTOR BAR
The Tool Selector Bar contains PhotoFinish’s display, selection, correction,
painting, drawing, retouching, and cloning tools.

A black triangle in the lower right corner of a tool indicates that there are
additional tools in that tool family. To display the additional tools, click
anywhere on the tool. For example:

To select a tool from the Tool Selector Bar, simply click on the tool you
want. The tool is highlighted to indicate it is selected, and the options on the
Options Bar change to reflect the selected tool.

Windows Users: Once you have selected a tool and positioned the pointer
over the image, you can click the right mouse button to access a menu that
contains edit and selection commands.

Choose Screen Layout >Tool Selector Bar  from the
Display menu to show or hide the Tool Selector Bar.

Windows Users: You can reposition the Tool
Selector Bar by moving it to a new location in the
main window (click on the area outside the tool
buttons). If you drag the Tool Selector Bar near one
of the edges of the main window, the thick gray
border changes to a thin black border. This indicates
that if you release the mouse, the Tool Selector Bar
will snap to the edge. The Tool Selector Bar snaps in
a vertical position if you drag it to the left or right
edge of the main window. If you drag the Tool
Selector Bar outside the main window, a title bar
appears at the top.

Related Help Topics

PhotoFinish Tools

Showing or Hiding the
Tool Selector Bar
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USING THE OPTIONS BAR
The Options Bar makes it easy to select tool options. When you select a tool
from the Tool Selector Bar, the options on the Options Bar change to reflect
the selected tool. For example, when you select the Box tool, the following
options appear:

Choose Screen Layout >Options Bar  from the
Display menu to show or hide the Options Bar. Once
you become familiar with the Options Bar controls,
you can free up screen space by hiding the Options
Bar labels. Choose Preferences >Options Bar
Labels from the Options menu to show or hide labels
for the Options Bar controls.

Windows Users: You can reposition the Options Bar
by moving it to a new location in the main window
(click on the area outside the tool buttons). If you
drag the Options Bar near the top or bottom edges of
the main window, the thick gray border changes to a
thin black border. This indicates that if you release
the mouse, the Options Bar will snap to the edge. If
you drag the Options Bar outside the main window, a
title bar appears at the top.

USING MINI-SCROLL BARS
The Options Bar and dialog boxes sometimes include mini scroll bars that
allow you to adjust numerical values.

Click on the up or down arrow to increase or decrease the value by one
increment. Click and hold down the mouse button on an arrow to adjust the
value by multiple increments. You can also double-click on the contents of
the text box and type in a new value.

Related Help Topics

Using the Options
Bar

Showing or Hiding
the Options Bar

Selecting Tool
Settings
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USING THE PALETTE
You use the Palette to select foreground and
background colors to use with painting tools and
certain commands. You can create and save custom
palettes that contain favorite color combinations.
Several custom palettes were copied to the PALETTE
subdirectory when you installed PhotoFinish. Keep in
mind that changing the palette of a 256-color picture
can alter the appearance of the picture.

Choose Screen Layout >Palette from the Display
menu to show or hide the Palette. If the Palette
obscures too much of your picture, double-click on the
minimize palette button to hide the color squares. To
redisplay the color squares, double-click on the
maximize palette button again.

The contents of the Palette vary according to the color mode of the picture.

Related Help Topics

Selecting Tool Colors

Showing or Hiding the
Palette

Folding and Unfolding
the Palette

Foreground and Background Color Swatches Color Squares
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If the picture is black-and-white, a color set
consisting of a range of black-and-white
patterns is displayed.

If the picture is grayscale, a range of 256
grays is displayed.

If the picture is 256 colors, the Palette
contains each color used in the picture.

If the picture is 24-bit color (RGB), an
arbitrary range of colors is displayed,
representing just a few of the 16 million
colors available.

If you are working on a 256-color or 24-bit color picture, you can use the
Palette commands on the Options menu to adjust the colors displayed in the
Palette.

If you change a color in a 256-color palette, PhotoFinish automatically
changes occurrences of that color in the corresponding picture. Changing a
color in a 24-bit color palette does not affect the corresponding picture.

You can also double-click on a color square in the Palette to display the
Color Wheel dialog box, in which you can adjust individual colors.

USING THE STATUS BAR
Choose Screen Layout >Status Bar  from the
Display menu to add or remove the Status Bar from
the bottom of the PhotoFinish desktop.

Windows Users: The information displayed in the
Status Bar changes depending on your current
activity. If you position the pointer over a command
or tool, the Status Bar displays a short description
of the command. If you are using a tool, the Status
Bar displays brief directions on how to use the
command.

Helpful Hint

If you want to select a
color that already
exists in your picture,
use the Eyedropper
tool.

Related Help Topics

Showing or Hiding
the Status Bar

Helpful Hint

You can press Ctrl  +
F to toggle full screen
mode on and off.
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DISPLAYING A DIFFERENT AREA OF YOUR
PICTURE
You use the scroll bars or the Hand tool to reposition a picture that is larger
than the picture window.

The Hand tool is located in the Display tool group.

To move the visible portion of the picture within the picture window,
choose the Hand tool from the Tool Selector Bar and drag the picture in any
direction. You can also click on a Location button on the Options Bar when
the Hand tool is selected to quickly move to another area of the picture.

Use the scroll bars to scroll the picture horizontally or vertically. Drag the
scroll box, click inside the scroll bar, or click on or press the direction
arrows to scroll the picture by various amounts.

ORGANIZING MULTIPLE PICTURES ON THE
DESKTOP

Windows Users: Use commands on the Window
menu to choose how multiple pictures are displayed.
Use the Cascade command to stack pictures so each
title bar is visible. Use the Tile command to arrange
pictures in equal sizes on the screen. For more
information about these commands, see your
Windows documentation.

You can resize picture windows by dragging the
borders of the picture window. To move the entire
window, drag the title bar to the desired location.

Related Help Topics

The Window Menu

Activating a Picture
Window



2 - 11

MAXIMIZING THE VIEWING AREA
Windows Users: Choose Full Screen  from the
Display menu to maximize the editing area while
you work on a picture. If the Tool Selector Bar
and Palette are displayed when you choose Full
Screen , they remain on the screen and all menu
commands are available via their Alt  +
underlined letter keys. You can also press Ctrl  +
F to switch between normal and full screen
mode.

If you are working with multiple pictures, you can minimize the ones you
are not currently editing by clicking on the picture’s minimize button. The
window reduces to an icon and appears at the bottom of the PhotoFinish
desktop. To restore an icon to its previous size and position, double-click on
the icon, click on the unminimize button, or choose the picture’s name from
the Window menu. You can choose Arrange Icons from the Window menu
to arrange the icons in a row.

To display or remove individual parts of the desktop, use the Screen Layout
commands on the Display menu. The AutoBar, Options Bar, Palette, Tool
Selector Bar, and Status Bar can be removed to provide more onscreen
editing room. You can also choose Screen Layout >Hide All Toolbars  from
the Display menu to show or hide the Palette and Tool Selector Bar.

You can also resize a picture window or the PhotoFinish main window by
using the buttons in the upper right corner of the window or by dragging the
window border.

Note To remove everything from your screen except the selected picture, choose
Show Screen from the Display menu. You cannot edit the picture in this
mode. Press Esc to return to normal view.

Related Help Topics

Editing Your Picture
Full Screen

Viewing Only Your
Picture
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CHANGING THE ZOOM LEVEL
Use the Zoom tool or the Zoom commands on the Display menu to reduce
or enlarge your view of the active picture.

The Zoom tool is located in the Display tool group.

Increasing the zoom level makes it easier to edit a small portion of a picture.
Decreasing the zoom level allows you to fit more of the picture on the
desktop. All of the PhotoFinish tools are available at any zoom percentage.
A grid appears at 800% or greater to help distinguish individual pixels.

Click on the Zoom tool to zoom in on a picture. To zoom out from a picture,
click on the Zoom tool while pressing the Ctrl key. Macintosh users, click
on the Zoom tool while pressing the Option  key to Zoom out. The picture
will be centered around the clicked area. You can also select a zoom level
from the drop-down list on the Options Bar.

Zooming to Fit
To quickly display your entire picture in the picture window, click on the
Zoom to Fit button on the Options Bar, or choose Zoom to Fit  from the
Display menu. PhotoFinish resizes the picture window to the dimensions of
the desktop and adjusts the zoom level accordingly.

Returning to 100% Zoom
To return to normal zoom, click on the 100% button on the Options Bar
when the Zoom tool is selected or choose 100% (No Zoom)  from the
Display menu.
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VIEWING CHANGES AS YOU WORK
Choose Duplicate from the Window menu to
create a copy of the active picture at the current
zoom percentage. With two copies of a picture
side by side, it is easy to work on one picture and
see your changes take place at another zoom level.

The order in which you open and duplicate a
picture is displayed on the title bar and on the
Window menu list.

To display the same area in all duplicated pictures,
choose the Locator tool from the Display tool
group and click on the area you want to see.

You can also click on a Location button on the
Options Bar when the Locator tool is selected to
quickly move to another area of the picture.

Helpful Hint

It is helpful to
create a duplicate
picture before you
zoom in to edit a
small area. Zoom in
on the duplicate
and leave the other
at 100%. As you
edit the zoomed
image, watch the
duplicate to see
how your changes
affect the picture as
a whole.

Related Help Topics

Viewing a Picture in
Multiple Views
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VIEWING PICTURE INFORMATION
To view information about the active picture’s
name, file type, image depth, resolution, and size,
choose Get Info  from the Image menu or press
Ctrl  + I (Windows) or Command + I  (Macintosh).

To view and adjust the resolution of an image,
choose Resolution from the Image menu. The
resolution determines the amount of detail in a
picture.

CLEARING THE PICTURE WINDOW
To erase the entire contents of a picture window, select the entire picture
(choose Select All  from the Mask menu) and then choose Delete from
the Edit menu. The image is replaced by a blank picture in the currently
selected background color.

You can change the background color by using the Palette or
Eyedropper tool.

Related Help Topics

Displaying Picture
Information
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CORRECTING MISTAKES

Click on the Undo button on the AutoBar or choose Undo from the Edit
menu to undo changes made since you cleared a selected area or chose a
tool or command.

Undoing Changes in a Small Area
Use the Local Undo tool to erase the changes you have made to a part of a
picture. Drag the tool over the parts of the picture you want to undo.

This tool is useful to undo a small area after you have applied a Filter,
Special Effect, or Tune command. For example, you might blend an entire
picture of a person’s face, and then use Local Undo to restore the original,
unblended look to the eyes and mouth.

Reverting to the Last Saved Version
To abandon changes made since the last time you saved your picture,
choose Revert from the File menu. PhotoFinish asks if you want to
abandon your current changes. Choose Revert to return to the previously
saved picture or Cancel to cancel the command and keep your changes.

QUITTING PhotoFinish
There are several ways to exit PhotoFinish. Windows users: you can choose
Exit from the File menu, press Alt  + F4, or double-click on the PhotoFinish
Control menu. Mac users: you can choose Quit from the File menu or press
Command + Q .

If there are any open pictures that have not been saved, PhotoFinish
prompts you to save them.
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Customizing PhotoFinish
Once you have successfully installed PhotoFinish
and familiarized yourself with the basics, you may
want to customize the various program options.
This chapter describes how to use the Preferences
commands to manage virtual memory, set the
default unit of measure, specify the plug-in direc-
tory, and show or hide Options Bar labels.

SETTING MEMORY OPTIONS
The amount of memory available determines the size and number of
pictures you can open in PhotoFinish. Think of your system memory as a
drawing table—the bigger the table, the more room available to display
more and larger pictures.

Understanding Virtual Memory
When you work with large picture files, it is easy to exceed the capabilities
of your operating system’s built-in memory manager, especially when you
consider that a 24-bit color, full-page 300 dpi picture consumes more than
50 megabytes of system resources (disk space and memory). Fortunately,
the size of the pictures you can open in PhotoFinish is not limited by the
amount of physical Random Access Memory (RAM) installed in your
system. Using a technique known as virtual memory, your operating system
uses free space on your hard disk to simulate expanded memory. Therefore,
the amount of memory available to applications is equal to the amount of
free RAM plus the amount of disk space your system  has reserved for use
as virtual memory. For information on setting your operating system’s
virtual memory options, see your system documentation.

Related Help Topics

Setting Preferences
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There may be instances (for example, when converting a large picture to 24-
bit color) when PhotoFinish’s memory requirements are close to or exceed
the amount of available system resources. If the requirements are close to
the amount available, PhotoFinish works very slowly. If the requirements
exceed the amount available, PhotoFinish uses the specified primary virtual
memory disk for additional space. If you set up a secondary virtual memory
disk, PhotoFinish uses it only when the reserve amount remains on the first
(primary) disk.

Setting Up Virtual Memory
Choose Preferences >Memory from the Options menu to access the Virtual
Memory Setup dialog box.
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Consider the following when changing the System Memory Usage settings:

❐ Determine the amount of physical RAM your computer has before
adjusting the PhotoFinish memory usage amounts. (Consult the
documentation for your operating system for more information on how
to do this.) To enhance the performance of PhotoFinish, specify the
largest amount of RAM possible as the maximum System Usage
setting. This amount will depend on whether you run other applications
when you use PhotoFinish.

❐ The maximum System Usage amount can affect the performance of
PhotoFinish relative to other applications. If all applications run slowly,
reduce the maximum System Memory Usage setting in the Virtual
Memory dialog box. If PhotoFinish continues to run slowly, increase
the maximum System Memory Usage setting until performance
improves.

Consider the following when selecting the primary or secondary virtual
memory disks:

❐ Do not specify a drive compressed with disk-doubling software. RAM
drives are not recommended because they are typically too small. In
addition, floppy drives are not recommended because they are slow.

❐ If you have a second drive (or a partitioned drive) and want to make
more disk space available for PhotoFinish, set up a secondary virtual
memory disk. (The primary virtual memory disk is automatically set up
with your startup drive and the PhotoFinish directory as the default.)

❐ If you specify a secondary virtual memory disk, make sure the fastest
disk is set up as the primary disk.

❐ You specify the minimum amount of storage space on the primary disk
PhotoFinish can use and the amount that must be reserved. If you set
up a secondary disk for virtual memory, PhotoFinish uses the second-
ary disk when only the reserve amount remains on the first (primary)
disk.

To free system resources, close other applications and other PhotoFinish
picture windows. You can also delete unused files from your hard disk to
free space that can be used by both the operating system and PhotoFinish
virtual memory managers. You must restart PhotoFinish for the new
memory settings to take effect.
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SELECTING THE DEFAULT UNIT OF MEASURE
You can select Inches, Centimeters, Points, Picas, or Pixels as the default
unit of measure for PhotoFinish. When you encounter “Units” in a dialog
box (for example, the Resize dialog box), you have the option to override
the default by selecting a different unit of measure from a drop-down list.

To select the default unit of measure, choose Preferences >Units from the
Options menu and select one of the options. A check appears next to the
currently selected default.

SPECIFYING THE PLUG-IN DIRECTORY
If you are going to import images into PhotoFinish from third-party
Photoshop-compliant plug-ins, you need to specify the folder or directory
that contains the plug-ins. You must restart PhotoFinish after specifying the
plug-in directory for the settings to take effect.

Choose Preferences >Plug-in Directory  from the Options menu. A Select
Plug-in Directory dialog box appears.

Select the drive and the folder or directory where the plug-ins are stored and
then click on Open . A message appears indicating the new settings will take
effect the next time you start up PhotoFinish. Click on OK.

DISPLAYING AND HIDING OPTIONS BAR
LABELS
Windows Only: Once you become familiar with the options in the Options
Bar, you may want to hide the labels to free up space on the desktop.

To display labels on the PhotoFinish Options Bar, choose
Preferences >Options Bar Labels  from the Options menu. A check mark
appears next to the command to indicate that it is selected.
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Working with Pictures
PhotoFinish makes it easy to create new pictures and to save and store
pictures on a hard disk. Finding and opening a picture is a breeze with the
PhotoFinish Viewer, which displays a visual catalog of all the pictures on a
photo CD or in a hard disk directory.

This chapter shows you how to create, save, and open picture files. It also
explains how to use the Viewer to visually manage your pictures.

CREATING A NEW PICTURE

Click on the New button on the AutoBar or choose New from the File menu
to start a new picture. You are prompted for the picture width and height,
resolution, type (color, grayscale, or line art), and unit of measurement.

PhotoFinish can create a picture in one of four
color modes—black-and-white, grayscale, 256
colors, or 24-bit color. Each color mode is used
for different purposes, and you can convert a
picture from one mode to another.

The new picture appears on the PhotoFinish
desktop in a separate picture window. New files

are automatically given the name “Imagen” where “n” is a unique number.
For example, the first new picture you create in the current session is called
“Image1,” the second “Image2,” and so forth. Choose Save As  from the
File menu to save the picture for the first time.

Related Help Topics

Starting a New Picture
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Changing the Background Color
The background color of a new picture is always white. If you want a
different color, change the background color using the Palette or
Eyedropper tool, choose Select All  from the Mask menu, and then choose
Delete from the Edit menu.

Loading the Clipboard Contents
To load the contents of the Clipboard into a new picture window, choose
Paste from the Edit menu. If the Clipboard is empty or PhotoFinish cannot
recognize the format of the Clipboard contents, the Paste command will not
be available.

OPENING AN EXISTING PICTURE

Click on the Open button on the AutoBar or choose
Open from the File menu to open a copy of a picture
from disk. You can also choose Viewer from the File
menu to open one or more files.

You can open black-and-white, grayscale, 256-color,
and 24-bit color pictures. If you open a picture with
fewer than 256 colors, it is converted to a 256-color
picture. If you open a 32-bit color picture, it is
converted to 24-bit color.

Opening Pictures with a Viewer Window

A Viewer window displays small “thumbnail” repre-
sentations of all the pictures on a photo CD or in a
hard disk directory. Using a Viewer window makes it
easy to open multiple pictures at the same time.

Related Help
Topics

Opening an
Existing Picture

Helpful Hint

You can quickly
open one of the
last four pictures
you edited by
selecting it from
the list at the
bottom of the File
menu.
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Use the scroll bar to scroll through the available pictures.

To open a Viewer window, choose Viewer from the File menu, select the
viewer source, and then specify the photo CD or directory in the Select
Viewer Directory dialog box.

To open a single picture, double-click on the thumbnail.

To open multiple pictures at the same time, hold down Shift while you click
on the thumbnail, and then double-click on one of the selected thumbnails.

To open all the pictures in the Viewer window, choose Select All  from the
Mask menu, and then double-click on one of the thumbnails.

To deselect a thumbnail, hold down Shift  as you click on the thumbnail.

To deselect all the pictures in the Viewer window, choose Select None from
the Mask menu.

You can also choose Open from the File menu to open the selected pictures
in the Viewer window.
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CLOSING A PICTURE
To close the active picture window, choose Close from the File menu. If
there are any unsaved changes, PhotoFinish prompts you to save them.

To close all the open windows within PhotoFinish, choose Close All from
the Window menu. If a picture window has unsaved changes, PhotoFinish
prompts you to save them.

Note If you want to close a single copy without closing all of the duplicates,
choose Close from the picture’s Control menu.

SAVING YOUR WORK
When you create or open a picture, PhotoFinish
keeps a copy of the picture in your computer’s
memory. Changes you make to the picture are
actually made to this temporary copy. You should
periodically save this copy to make sure the
changes you make to your picture are safely stored
on disk.

Saving a New Picture
Choose Save As  from the File menu to save a new
picture or an existing picture with a new name.
You are prompted to select a drive, directory, and
filename for the picture.

You can change the file format of the picture by
selecting a format from the Save Files of Type
drop-down list.

You can also change the image depth of the picture
by using the Image Depth drop-down list.

Related Help Topics

Saving Your Picture
with Save

Saving a Picture with
a New Name

Understanding File
Formats
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Saving an Existing Picture

Click on the Save button on the AutoBar or choose Save from the File
menu to save your latest changes. PhotoFinish automatically overwrites the
existing file with the new version. You should save your work periodically.

Saving a Picture to a Different Format or File
Choose Save As  from the File menu to save a picture in a different file
format. A complete discussion of the supported file formats can be found in
the PhotoFinish Help system.

You also use the Save As command to save a picture under a new name or
to a different drive and directory.

Note If you are working with an embedded picture, the Save As command is
replaced with the Save Copy As command, and the Save command is
replaced with the Update command.
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Related Help Topics

Viewing Pictures

MANAGING PICTURES WITH A VIEWER
WINDOW

When you have a viewer window open, you can
use the File Management commands under the
File menu to manage the picture files stored on
your hard disk. The File Management commands
let you copy, move, rename, and delete files from
within PhotoFinish.

• The Copy command creates copies of the selected pictures in another
directory.

• The Move command removes the selected pictures from the current
directory and places them in another directory.

• The Rename command lets you specify a new name for the selected
picture and leaves it in the current directory. (If you have more than one
picture selected, the Rename command is not available.)

• The Delete command removes the selected pictures from the disk.

To select a single picture, click on the thumbnail.

To select multiple pictures, press and hold Shift  and click on the
thumbnails.

To open all the pictures in the Viewer window, choose Select All  from the
Mask menu and then double-click on one of the thumbnails.

To deselect a picture, press and hold Shift  and click on the thumbnail.

To deselect all the pictures in the Viewer window, choose Select None from
the Mask menu.

To copy, move, rename, or delete the selected pictures, choose the
corresponding command from the File menu.

Note You can also choose Save As  from the File menu to save a picture under a
new name or in a different location.
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PREPARING TO PRINT
Images created with PhotoFinish can be printed to
a variety of output devices, from portable ink-jet
printers to high-resolution color imagesetters. In
fact, you can print a picture on any printer that can
print graphics. Much of the quality of the final
output is determined by the image and print
options you select in PhotoFinish.

Selecting a Printer and Printer Options

Windows users:

Choose Printer Setup  from the File menu to select a printer and printer
options.

Select a printer from the available list if you do not want to use the default
printer. Only currently installed  printers are listed. For information about
installing a printer, see your printer documentation.

Select the Paper Size and Source you want to use and then select the
Orientation of the paper. Note that some or all of these options may be
unavailable depending on the capabilities of your printer.

Click on the Properties buttons (Windows 95) or the Options button
(Windows 3.1) to set printer-specific options. The options available depend
on the capabilities of the selected printer.

Macintosh users:

Consult your Macintosh documentation for instructions on selecting a
printer and setting print options.

Note You should always select your printer before you start a PhotoFinish picture
because the default image resolution and choice of fonts can change
depending on the selected printer.

Related Help Topics

Printing a Picture

Setting Up Your Printer

Adjusting Picture
Resolution
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Setting the Image Resolution

You use the Resolution command on the Image menu to change the
resolution of the active picture. In most cases, the image resolution of the
picture should match the currently selected  printer. However, if you plan to
export the picture to a page layout program or send the picture to an outside
printer, the image resolution should match the resolution of the final output
device. The image resolution information is saved with your picture.

If you want the printed image to be exactly the same size as it appears on
your screen, the image resolution should match the dots per inch resolution
of your monitor, and you should select the Actual Size option in the Print
dialog box when you print the picture.

The settings for vertical and horizontal resolution affect the aspect ratio of
the picture. If the values are not equal, your image may appear “squashed”
or “stretched.” This effect is most obvious when you are painting a circle or
square—it might actually look more like an elongated ellipse or rectangle. If
your printer has unequal vertical and horizontal resolutions, you might want
to edit the picture with equal values, for example, 100 x 100. Then change
the picture's resolution to match the printer’s just before you print.



4 - 9

PRINTING A PICTURE
Click on the Print button on the AutoBar or choose
Print from the File menu to print the active picture.
In the Print dialog box, select the size and quantity.

To print more than one copy of the active picture,
enter the value in the Number of Copies box.

To change the size of the printed picture, select one
or more of the Print Size options in the Print dialog
box:

Print Size Description
Option

1 to 1 Prints the picture with a 1 to 1 correlation between image
pixels and printer pixels, where each pixel in the image is
represented by a single printer pixel. The size of the picture
depends on the resolution of the printer. For example, an
image measuring 300 x 300 pixels would print exactly one
inch square on a 300 dpi printer but would be two inches
square if printed on a 150 dpi printer.

Actual Size Prints the picture actual size, calculated by comparing the
image size to the image resolution. If the image resolution
(set with the Resolution command on the Image menu)
matches the printer resolution, the image will print at the size
you specified when you created the picture. View the picture
size with the Info command on the Image menu.

Fit to Page Reduces or enlarges the picture proportionally so that it fits
within the margins of the currently selected page size.

Scale Reduces or enlarges the image proportionally by an amount
you specify. If the resized picture will not fit on the currently
selected page size, you might want to use the Poster option,
described below.

Smooth Resize Reduces the amount of aliasing (the “jagged edges” that can
appear when a picture is significantly reduced or enlarged).
This option is available when you select the Fit to Page or
Scale print sizes.

Helpful Hint

If the printed picture is
smaller than you
expected, you may have
the 1 to 1 Print Size option
selected. Try printing with
the Actual Size or Fit to
Page option instead.
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Poster Breaks apart an image that is too large to print on the current
page size. Each part is printed on a separate sheet and can
be pieced together to form a large poster. This option is
available when you select the Scale print size.
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Working with Color
PhotoFinish pictures are composed of tiny dots, called pixels. Each pixel is
a specific color. The colors available for each pixel are determined by the
picture’s color mode and can be selected from the Palette color set. For
example, in a 256-color picture, each pixel can be one of 256 different
colors. Each one is visible as a selection in the Palette color set. In a 24-bit
color picture, the color set is a selection of 256 of the more than 16 million
colors available.

PhotoFinish pictures can contain as few as two colors (black and white) or
as many as 16.7 million colors (24-bit color). Selecting a color mode for a
picture depends on several factors, such as the amount of memory available
to your system and the intended use of the picture.

In this chapter you will learn how to choose a color mode and convert
pictures to different modes, select foreground and background colors, work
with the Palette, and adjust various color controls.

UNDERSTANDING COLOR MODES
You can create and save pictures in any one of four supported color modes.
It is a good idea to determine what output device you will be using before
you decide on a picture’s color mode.

Black and White
Contains black and white only. Grays are simulated with black dots of various size
and placement, called halftones. Because the Palette contains only two colors, you
cannot adjust it. This mode requires the least memory. Use this color mode for
black-and-white line art or when black-and-white halftones are required, such as
when you are creating a picture to be faxed. Note that some tools are not available
when using the black-and-white mode.
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Grayscale
Contains 256 solid shades of gray. You cannot adjust the Palette of a grayscale
picture. This mode requires less memory than 24-bit color mode. Use this color
mode if you are printing to a black-and-white or grayscale printer.

256-Color
Contains 256 individual colors, each represented by a selection in the Palette.
Changing a color in the Palette changes all corresponding pixels in the picture. For
example, if you change the red selection in the Palette, every red pixel in the picture
changes to the new value. This mode requires less memory than 24-bit color. Use
this color mode when disk space is at a premium or when the picture is to be
displayed on a 256-color screen. Note that some tools are not available when using
the 256-color mode.

24-Bit Color
Contains 256 shades in each color channel (red, blue, and green). The various
combinations of these shades results in 16.7 million colors available for use in your
picture. This is the color mode of choice when you are retouching a picture or
pasting graphics between pictures with different palettes. Because there is no
practical way to display all 16 million colors in the Palette, an arbitrary selection of
256 colors is displayed. Changing a color in the Palette does not affect the picture.
This mode requires substantially more memory than the others.

PhotoFinish is device independent, so you can open a picture with more
colors than your display supports. For example, you can open a 256-color
picture on a monitor that displays only 16 colors. If you have a display
driver that supports more than 16 colors, it is best to use that driver.
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CONVERTING A PICTURE TO A DIFFERENT
COLOR MODE

Choose Convert To  from the Image menu to change the
color mode (image bit depth) of the active picture.

Many PhotoFinish features work differently depending
on the color mode. For example, the Filter, Tune, and
Special Effect commands and the Natural Paint and
retouch tools work best with 24-bit color or grayscale
pictures. It is sometimes useful to temporarily convert a
picture to another color mode.

Note Converting a picture to a lower color mode (for
example, from 256-color to grayscale) results in a very
slight, but unavoidable, loss of image detail. If you
plan to convert a picture to several different color
modes, always convert the original instead of one of
the converted copies.

If you change your mind after using a Convert To command, you can undo
the conversion by clicking on the Undo button in the AutoBar or by
choosing Undo from the Edit menu.

Note If you want to change the image depth but do not want to alter the original
image, choose Save As  from the File menu to assign a new file name to the
picture after using a Convert To command.

Related Help
Topics

Changing Color
Formats
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Converting a Picture to Black and White
Choose Convert To >Black and White  from the Image menu
to convert the active picture to black and white. Choose a
halftone option from the second cascading menu. The
following chart describes the black-and-white halftone
options.

This halftone option... does this...

Line Art converts to black and white without
applying a halftone. All lighter colors are
converted to white and all darker colors
are converted to black, resulting in a high-
contrast image. Use this option for line
art, text, and pictures that are already
halftoned.

Printer Halftone converts to black and white and applies a
fatting halftone, producing a result similar
to a newspaper photograph. The coarse
dots that make up this type of halftone
give good results on a laser printer and
reproduce well on a copier.

Screen Halftone converts to black and white and applies a
diffused halftone. This halftone looks
good onscreen, and produces the best
output if your picture contains a wide
range of color. Do not use this halftone if
your picture is primarily composed of a
single color or you intend to photocopy
the picture.
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Converting a Picture to Grayscale
Choose Convert To >Gray Scale  from the Image
menu to convert the active picture to 256 shades
of gray.

Use the grayscale color mode to edit pictures that
contain only gray tones. The Natural Paint and
retouch tools and the Filter, Special Effect, and
Tune commands work well and take less time in
this color mode. If you want to add color to a
grayscale picture, convert it to 24-bit color and
choose Palette from the Options menu to add
colors to the color set.

Note You can “manually” add colors, but the picture
will not automatically be “colorized.”

Converting a Picture to 256-color
Choose Convert To >256-color  from the Image menu to convert the active
picture to 256-color mode.

An optimized Palette is automatically created for your picture when you
convert it to 256 colors. While this color mode saves memory and disk
space, it also causes some retouch tools and Image menu commands to be
unavailable or to work slowly. You may want to edit the picture in 24-bit
color mode and then convert it to 256 colors when you have finished
editing.

When you convert a grayscale picture to 256 colors, several colors are
added to the Palette. Choose Palette from the Options menu to change these
new colors or to add more colors or grays. If you want to keep all 256 levels
of gray in your picture and have other colors available, convert the picture
to 24-bit color mode.

Helpful Hint

Converting a picture
to another color mode
results in a slight but
unavoidable loss of
image data. For this
reason, if you plan to
convert a picture to
several different color
modes, always
convert from the
original instead of
one of the converted
copies.
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Converting a Picture to 24-Bit Color
Choose Convert To >24-Bit Color  from the Image menu to convert the
active picture to 24-bit color mode.

This color mode gives you access to more than 16.7 million colors.
However, 24-bit color pictures require three times more memory and disk
space than 256-color or grayscale pictures.

This color mode is the best one to use when you are retouching or
enhancing a picture. When you convert a picture to 24-bit color or paste an
image into a 24-bit color picture, the picture’s original colors are
maintained.

To reduce storage size, it is usually a good idea to edit a picture in 24-bit
color mode, and convert it to 256 colors before saving it.

SELECTING FOREGROUND AND BACKGROUND
COLORS

PhotoFinish uses the foreground color when you paint
or fill an image or add text. The background color is the
color that is behind the image. For example, when you
delete or erase part of an image, the erased part is filled
with the background color.

You can select foreground and background colors from
the image itself by using the Eyedropper or by selecting
a square from the Palette.

Whenever you change the foreground or background color, PhotoFinish
updates the corresponding color swatch in the Palette. Press and hold Ctrl  to
select the background color.

In the Palette, the slider positions and the values to the right of the sliders
reflect the current foreground color for the color model selected. When you
change the color model, the positions of the triangles and the values change
accordingly.

Related Help
Topics

Adjusting
Individual Colors
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Using the Eyedropper

Using the Eyedropper to select a color directly from an image is useful
when you want to touch up a painting with a color from the picture. When
you click or drag the pointer in the image, the color value of the picture
element (pixel) under the pointer becomes the current foreground color. If
you press and hold Ctrl  and click on the Eyedropper button, you can select
the background color. Macintosh users: press and hold the Option key and
then click on a color square.

Depending on the Sample Type option you select in the Options Bar, you
can choose to pick up a single color or a 3 x 3 or 5 x 5 pixel average of the
area you click. If you select an average in a black-and-white picture,
PhotoFinish uses an appropriate halftone pattern.

Using the Palette
You can change the foreground and background
colors when you work with the Palette. Choose
Screen Layout >Palette from the Display menu
to display the Palette.

To change the foreground color, click on a color
square with any painting tool.

To change the background color, press and hold
Ctrl  and then click on a color square. Macintosh
users: press and hold the Option key and then
click on a color square.

Related Help Topics

Mixing RGB Colors

This Help topic includes a list
of common colors and their
RGB values.
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ADJUSTING THE PALETTE
The commands on the Options menu enable you to
adjust a Palette and to create, save, and open custom
Palettes. There are a few things you should keep in
mind when adjusting a Palette:

❐ If you change a color in the Palette of a 256-
color picture, all occurrences of that color in the
picture will also change.

❐ You can minimize the change by using the Color
Replacer tool to replace all occurrences of one color
with a similar color in the Palette. For example, click
on the Color Replacer button on the Tool Selector Bar
and replace one blue color with a similar blue. Then,
choose Screen Layout >Palette from the Display
menu to change the original blue color (which was
replaced and is no longer in the picture) to the color
you want.

❐ You can also convert the picture to 24-bit color, change or load a
Palette, and then convert the picture back to 256 colors. Changing the
Palette in 24-bit color mode lets you change a color in one spot in an
image instead of all occurrences of it. When you convert the picture
back to 256-color mode, PhotoFinish creates an optimized Palette
based on the color changes you make. As a result, you may notice slight
color differences in your picture.

❐ You can change the Palette of a 24-bit color picture so that it displays
only the colors you need for your current picture. The standard color set
displayed in the Palette of a 24-bit color picture is an arbitrary selection
of 256 colors taken from the more than 16 million colors available.
Colors in a 24-bit color picture are not affected by changes in the
Palette.

❐ You cannot adjust the Palette of a black-and-white or grayscale picture.
If you want to introduce new colors to a picture in one of these modes,
first convert it to 256 colors or 24-bit color mode by choosing Convert
To from the Image menu.

When you use the Single Colors or Color Picker command, select the color
model you want to use. A color model is a way of attempting to represent all
the colors we see as a measurable form of data. The three different color
models are RGB, HSV, and CMY.

Related Help
Topics

Changing All the
Colors in Your
Palette

Creating a Range
of Colors

Creating a New
Color

Saving a Palette

Loading a Palette
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You can switch models to determine the corresponding color values in each.
For example, the RGB values for the color red are 255, 0, and 0,
respectively. If you change the color model to HSV, you see the equivalent
values of 0, 100, and 100, respectively. Knowing the numeric values for a
specific color is helpful in case you need to change back to that color later.

RGB Color Model
This acronym stands for red, green, and blue. All
colors of the spectrum can be broken down into
these three primary colors. The RGB color model
is an “additive” color model, because adding
these three colors produces white. The value
range is from 0 to 255, with 0 as black and 255 as
white.

HSV Color Model
This acronym stands for hue, saturation, and value. In this model, all colors
can be described using these three fundamental characteristics:

❐ Hue is the color family or color name we use to refer to color (for
example, green or red).

❐ Saturation refers to the purity or vividness of color (for example, a very
pure red). You can also think of saturation in terms of how much or
how little white is present in the image. More white means the image is
less saturated, while less white means more saturation, taking us back
to that very pure red.

❐ Value refers to how light or dark a color is. This can also be thought of
in terms of how much gray is present.

The value range for hue is 0 to 360 degrees; the range for saturation and
value is 0 to 100 percent.

The HSV color model is popular because it attempts to represent color
based on the way people think about color. Because it is the most intuitive
of the color models, the HSV color model is the basis for displaying the
colors in the Color Picker. The Color Picker lets you “point and click” to
choose the exact colors you want.

Related Help Topics

Mixing RGB Colors

This Help topic includes a
list of common colors and
their RGB values.
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CMY Color Model
This acronym stands for cyan, magenta, and yellow. These three colors are
used to create the variety of colors we see on the printed page. Cyan,
magenta, and yellow are created by subtracting one of the RGB primary
colors. For example, red and blue produce magenta, green and blue produce
cyan, and red and green produce yellow.

Changing an Individual Color Square in the Palette
You can change the color of a color square in the Palette by choosing
Palette >Single Colors  from the Options menu. You can also access the
Single Colors dialog box by double-clicking on a color square in the Palette.

Select a color model and then drag the three sliders until the color you want
is displayed. If you know the values of three channels, you can type them in
the boxes to the left of the sliders.

If you change a color in the palette of a 256-color picture, all occurrences of
that color in the picture are also changed. Click on Preview to see how the
changes will affect a 256-color picture. Click on OK to apply the changes to
the Palette.

Using the Color Picker to Change a Color Square
To adjust a color with the Color Picker, choose Palette >Color Picker from
the Options menu, select a color model, and then drag the vertical slider to
adjust the selected color channel. You can also click on the color you want
in the color refiner box or drag the crosshair to the desired color.

If you are using the RGB model, the bottom of the slider represents no color
(black) and the top represents the maximum color. If you are using the
CMY model, the bottom of the slider represents no color (white) and the top
represents maximum color.

If you are using the HSV model and Hue is the selected channel, think of
the slider as a color wheel. The hues available from the bottom to the top of
the slider range from 0 to 360, where red is 0, yellow is 60, green is 120,
cyan is 180, magenta is 300, and red, again, is 360. If Lightness of
Saturation is the selected channel, the bottom of the slider represents 0
(minimum) and the top represents 100 (maximum).
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Changing a Palette Color to Match a Printed Color
You may occasionally need to change a color square
in the Palette to match a color that appears in print.
This is easily accomplished using the Palette>Single
Colors command on the Options menu.

Select the HSV color model. Drag the Saturation
slider to the maximum position (100%) and the Value
slider to the center position (50%).

In good light, hold the printed color up to the monitor
screen. Drag the Hue slider until the color in the
sample box is close to the printed color. Adjust the
Value, and then the Saturation, until the sample best
matches the printed color.

Changing a Range of Colors in the Palette
The Palette>Range of Colors command on the Options menu enables you
to adjust a specific range of colors in the Palette color set.

This command has several uses, including:

❐ Changing a range of colors in a 256-color picture. For example, if your
picture has a red rose on a background of green leaves, you could
change the red shades in the Palette to yellow shades, altering the rose
without changing the green leaves.

❐ Creating a duotone from a grayscale picture. Convert the picture to 256
colors and then build two color ranges of equal length—one for the dark
end of the color set and one for the light. Use a different hue range for
each half of the color set without altering the overall brightness range of
the original gray Palette. You can also build a single range that spans the
entire Palette if you want to tint a previously grayscale picture.

❐ Changing the colors in a 24-bit color Palette so that only the colors you
need are displayed. Usually, the color set of a 24-bit color picture
displays an arbitrary selection of colors. When you display only the
colors you want to use in the picture, selecting a color from the color
set becomes simple.

❐ In the Range of Colors dialog box, select the beginning color with the
left mouse button and select the end color with the right mouse button
from the sample Palette. Adjust the beginning and end colors until they
have the new values you want, and click on Build Range . Click on
Preview to see how the changes affect a 256-color picture. Click on OK
to apply the changes to the Palette.

Related Help
Topics

Creating a
New Color
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Changing All the Colors in the Palette
Choose Palette >All Colors from the Options menu to adjust the entire
Palette color set. Using this command on a 256-color picture is similar to
adjusting the color controls on a television.

This command can be used to tint a 256-color picture you converted from
grayscale.

Drag the Amount arrow to set the amount you want. Then drag the arrows
or click on the level you want on the Brightness, Contrast, and Hue scales.
The sample Palette in the dialog box displays an approximation of how the
color set will change.

Click on Restore to return to the original colors in the Palette.

Click on Preview to see how the changes will affect a 256-color picture.
Click on OK to apply the changes to the Palette.

Saving a Custom Palette
Choose Palette >Save Palette As  from the Options menu to save a
customized Palette for future use.

Specify a drive and directory and type a name for the Palette in the Save a
Palette to Disk dialog box. If you want to save your custom Palette with
those that were included with PhotoFinish, save them in the subdirectory
named PALETTES that PhotoFinish created during setup. Palettes are
saved with a .PAL extension (Windows users only).

Opening a Custom Palette
Choose Palette >Open Palette  from the Options menu to load a Palette that
was saved with the Save Palette As command.

To open a custom Palette, choose the drive, directory, and file you want in
the Load a Palette from Disk dialog box.
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CHANGING COLORS IN THE ENTIRE PICTURE

If you are working with a 256-color picture, you can adjust the Palette, as
described in the previous sections, to change the colors in the entire picture.
If you are working with any color mode other than black-and-white, you
can also:

❐ Change all occurrences of the foreground color to the background color
by choosing the Color Replacer tool and clicking on the Replace All
button on the Options Bar. This affects only the area of the picture that
is currently displayed in the picture window. Choose Zoom To Fit  from
the Display menu before replacing colors if you want the action to
apply to the entire picture.

❐ Automatically adjust all the colors by choosing Auto >Saturation from
the Image menu. For more precise control and to adjust the color
balance, use the Tune>Hue and Saturation  command on the Image
menu. The command is available for 24-bit color and grayscale pictures
only.

❐ Reverse the colors in a picture by choosing Tune>Negative from the
Image menu. This is useful if you want to create a photographic
negative effect or if your original is a negative and you want to convert
it to normal “positive” colors.

CHANGING COLORS IN A PART OF THE
PICTURE

You can change specific occurrences of the foreground color to the
background color by dragging the Color Replacer tool over the area you
want.
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ADJUSTING COLOR TOLERANCE (COLOR
MATCH)

Choose Color Match  from the Options Bar or
Color Tolerance  from the Options menu to
determine the area affected when you use the
Magic Wand, Color Replacer, and Paint Roller
tools. This is especially useful if you are working
with a grayscale or 24-bit color picture made up
of areas of similar color.

The closer to the “All” end of the Color Match
range or the larger the color tolerance value, the
larger the area that is affected. A value of zero
(the “Exact” end of the Color Match range) will
result in only a single color being affected, while
a value of 255 results in the entire picture being
affected. Generally, 30 is a good place to start.

Original Color Tolerance: 70 Color Tolerance: 110

If you choose Color Tolerance from the Options menu, you can set separate
ranges for the red, green, and blue values, or you can select Identical Values
to make all color ranges equal.

Note Color tolerance has no effect on black-and-white pictures.

Related Help Topics

Understanding Color
Tolerance

Helpful Hint

The Magic Wand is an
easy way to select part of a
picture, such as the sky in
a landscape scene. Adjust
the Color Match range on
the Options Bar to
determine how much of the
area is selected.



Working with Cutouts
and Masks
With the PhotoFinish selection and mask tools, you can cut and paste
artwork in a picture without the traditional sharp blades and heated wax.
You can define a rectangular, elliptical, freehand, or polygonal shape as
well as an area that contains similar colors. The defined area (cutout) is
surrounded by a flashing, dotted line called a marquee.

When you select an area, PhotoFinish automatically creates a mask that
protects the areas outside the cutout. Masks are used in traditional photo
retouching to cover and protect part of an image so it is not affected by a
retouching process. Similarly, a PhotoFinish mask lets you alter a
selected area of an image while leaving other areas untouched.

A mask appears as a darker or tinted, transparent layer on your image.
The transparency of the mask allows you to see all of your image as you
work on it. You can change the color of the mask so more image detail
is visible. When you have a mask displayed, you can use the painting
tools to add detailed areas to the protected mask area.

Once you have defined a cutout with a selection tool, you can
manipulate the selected area in the following ways:

❐ Move or copy the cutout to another location by dragging it or by using
the buttons on the AutoBar or the commands on the Edit menu

❐ Delete the cutout

❐ Crop the cutout by using the Crop button on the Options Bar or the
Crop command on the Edit menu

6 - 1
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❐ Feather, add to, subtract from, or resize (grow or shrink) the selected
area by using an option on the Options Bar or commands on the Mask
menu (Windows Users: You can also access some of these commands
by pressing the right mouse button)

❐ Apply a filter or special effect to the cutout by using the commands on
the Image menu

❐ Fine-tune or transform the cutout by using the commands on the Image
menu

❐ Save the cutout to disk, an easy way to create a library of custom clip
art and tile patterns

Note If an area is not selected, all available Image menu commands apply to the
entire picture.

CREATING A CUTOUT
You can select the entire picture or a portion of a picture to create a cutout.

If you are going to use a non-rectangular selection tool and you want to
automatically smooth the edges of the cutout, choose Anti-alias  from the
Mask menu before using the selection tool. A check mark next to the
command indicates the selection tools are in anti-alias mode.

Selecting the Entire Picture
Selecting the entire picture is useful if you want to copy it to the Clipboard
(using the Copy command).

To select the entire picture, click on the Select All button on the Options Bar
or choose Select All  from the Mask menu.
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Selecting a Rectangular or Elliptical Cutout

Click on the Box Selection or Elliptical Selection tool button to define a
rectangular or elliptical area of a picture.

To crop a portion of an image, you need to first select the area with the Box
Selection tool.

Click and drag to surround the area you want to define. Press and hold Shift
as you drag the mouse to constrain the cutout to a square or a circle. When
you release the mouse button, the marquee surrounds the cutout.

Selecting a Polygonal Cutout

Click on the Polygon Selection tool button to select an irregularly shaped
area that has multiple straight lines, such as a star or triangle shape.

Position the pointer near the edge of the object you want to define. Click to
mark the starting point of the cutout. Then position the pointer where you
want the first side of the polygon to end and click again. You can also drag
the pointer to define the sides of the polygon. Press and hold down Shift  to
constrain the sides horizontally, vertically, or at 45-degree angles.

Continue moving the pointer and clicking until all but the last side of the
polygon are defined. Double-click to close the polygon. When the polygon
is complete, the marquee surrounds the cutout.
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Selecting an Area Based on Similar Colors

The Magic Wand tool enables you to select an area made up of one or more
similar colors.

Click on the Magic Wand button on the Tool Selector Bar, and then use the
Color Match slider on the Options Bar to adjust the range of colors selected
with the Magic Wand tool.

To select a single color, position the pointer over the color in the image and
click the mouse button.

To select multiple colors, hold the mouse button while dragging the pointer
over the colors you want to select.

The Magic Wand tool will automatically draw a selection encompassing
each area in the image that has matching colors. You can vary the selection
by clicking on a slightly different color or by dragging over a different area.
You can also use the Color Match slider to control the range of colors
selected by the Magic Wand.

Defining a Freehand Cutout

Click on the Lasso button to select an irregularly shaped area that has
freehand curves, such as a flower or beach ball.

Click and drag to enclose the area you want to define. Press Shift  to
constrain the tool horizontally or vertically. When you release the left
mouse button, the marquee surrounds the cutout.
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Creating Multiple Cutouts
You may want to work with multiple areas in a picture at the same time. For
example, you can define two cutouts and apply a special effect or delete
them and have the areas filled with background color.

To define additional cutouts, click on the Add button (plus sign) on the
Options Bar or choose Add from the Mask menu and then use one of the
selection tools to define multiple cutouts.

You can also use the Add button or command to expand the boundary of an
existing cutout.

Changing the Boundary of a Cutout
You can add to an existing cutout by expanding its boundary. Click on the
Add button on the Options Bar or choose Add from the Mask menu and
then position the pointer on the boundary you want to expand. Drag the
pointer to define the additional space you want to add and then release the
mouse button.

You can subtract from an existing cutout by moving its boundary inward.
Click on the Subtract button (minus sign) on the Options Bar or choose
Subtract from the Mask menu and then position the pointer on the
boundary you want to move inward. Drag the pointer inward to define the
area you want to remove from the cutout and then release the mouse button.

Enlarging and Shrinking a Cutout Based on Colors
Once you have created a cutout, you may want to enlarge it to include
similar colors adjacent to it or similar colors throughout the entire picture.
This is useful if you want to select an irregularly shaped area that is made
up of similar colors.

To enlarge a cutout to include similar colors adjacent to it, choose Grow
from the Mask menu.

To enlarge a cutout to include similar colors throughout the entire image,
choose Similar from the Mask menu.

You can also shrink an existing cutout to include only similar colors. For
example, if you have a solid color background and want to select an
irregularly shaped area, you can create a cutout that is slightly outside the
area and then choose Shrink from the Mask menu.
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WORKING WITH MASKS
Before you manipulate a cutout, you may want to work with the mask that
surrounds it to make editing a cutout more convenient. The controls and
options you use with a mask are on the Mask menu.

The Mask menu commands let you invert a mask, show and hide the mask,
change the mask (film) color, display all three image planes (red, green, and
blue) or an individual plane, and save up to three masks to reuse in the
future.

Inverting the Mask
PhotoFinish lets you invert a mask. You can quickly mask the exact areas
that are currently selected and select the areas that are currently masked
without using the selection tools. The masked and selected areas are
reversed so you can make changes to the masked area without losing the
area selection. You can also invert the mask if you want to select a color
from the masked area.

This feature is useful when you want the techniques used to retouch an
edited area to also affect the masked areas. For example, if you just
lightened the selected area, use Invert Mask to select all masked areas and
lighten the rest of the image to the same degree.

To invert the mask, choose Invert Mask  from the Mask menu.

Showing and Hiding the Mask

To show the current mask that surrounds the cutout, click on the Show
Mask Film button on the AutoBar or choose Show Mask Film  from the
Mask menu (a check mark appears next to the command).

You can hide the mask at any time to compare the continuity of tones,
shades, and image detail next to the selected area you are retouching. The
masked area remains protected, and edits you make while the mask is
hidden affect only the selected area. You can also hide the mask if you want
to select a color from the masked area.

To hide the mask, choose Show Mask Film  from the Mask menu.
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Changing the Color of the Mask
You can change the color of the mask to improve contrast with the selected
area or to see more image detail through the mask. For example, if your
image has mostly red tones, choose a mask color other than red so you can
see the image detail more clearly.

Choose Film Color  from the Mask menu and then choose the desired color
from the cascading menu.

Using the Painting Tools in Mask Mode
Once you have displayed the mask as a film color, you can use the different
painting tools to add detailed areas to the protective mask area.

Viewing Planes and Masks
Typically when you are viewing a picture, you are looking at a combination
of the red, green, and blue planes. If you want to determine the amount of
red, green, or blue in a picture, choose Planes from the Mask menu to view
the individual color planes.

When you select one of the color planes from the Planes submenu, portions
of the picture that match that color appear as grays.

To restore all the image planes, click on the All Image Planes button on the
AutoBar or choose Planes >All Image Planes from the Mask menu.

The Planes menu also lets you display masks that you have previously
saved (mask plane 1, 2, and 3), the mask film only, and the mask film with
the image.

Saving and Loading a Mask
PhotoFinish lets you save up to three unique masks that you can reuse
(load) at a later time. This is useful if you have similar pictures that have a
consistent area you want to protect from edits.

To save a mask, create a cutout with a selection tool, and then choose Save
Mask To  from the Mask menu to save the current mask as Mask plane 1, 2,
or 3.

To recall or load a previously saved mask, choose Load Mask From from
the Mask menu and choose Mask plane 1, 2, or 3.
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MANIPULATING A CUTOUT
Once you have defined a cutout, you can move, delete, copy, paste, crop,
feather, add to and subtract from, and resize it via the boundary and based
on similar colors.

Refer to the “Enhancing and Retouching” and “Painting” chapters for
information on applying filters and special effects and fine-tuning a cutout.

Moving a Cutout to the Clipboard

Click on the Cut button on the AutoBar or choose Cut from the Edit menu
to remove a cutout from a picture and place it on the Clipboard. The cut
area is replaced with the current background color.

To cut more of the picture than is displayed in the picture window, zoom out
before you define the cutout.

Deleting a Cutout
Press Del on the keyboard or choose Delete from the Edit menu to delete a
cutout. The deleted area is replaced with the current background color and
is not copied to the Clipboard.

To delete more of a picture than is displayed, zoom out before you select the
area. To remove the cutout and place it on the Clipboard, choose Cut from
the Edit menu.
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Copying a Cutout to the Clipboard

To copy a cutout to the Clipboard, define the area you want to copy with a
selection tool.  Then click on the Copy button on the AutoBar or choose
Copy from the Edit menu.

Once the selected area has been copied to the Clipboard, you can use the
Paste button or command to put the cutout into another picture or elsewhere
in the same picture.

Copying a Cutout to a File
To copy a cutout to a file on disk, define the area you want to copy with a
selection tool and choose Copy To  from the Edit menu. Select a drive,
directory, and filename for the file.

Pasting a Cutout from the Clipboard

Use the Paste button on the AutoBar or choose Paste from the Edit menu to
insert a picture from the Clipboard into the active picture.

If you paste a cutout that contains colors not included in the palette of a
256-color picture, the colors in the cutout will change. To avoid an
unwanted change, you may want to convert the picture to 24-bit color mode
first.

When you paste from the Clipboard, the graphic appears as a cutout
surrounded by the marquee. You can manipulate the pasted cutout before
permanently placing it.

To permanently place the cutout, click outside the marquee.

Once the cutout is in the picture window, you can use Edit menu and Image
menu commands to manipulate the cutout.
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Pasting a Cutout Behind a Selected Area
You use the Paste Behind command to position an entire image or part of an
image behind an area you define with one of the selection tools. You can
use the Paste Behind command to create realistic composite images.

To paste a cutout behind a selected area:
1. Copy or cut an entire picture or a portion of a picture to the Clipboard.

2. Use one of the selection tools to define the area behind which you want
to place the cutout. You can define an area in the same picture you
made the cutout or in a different picture.

3. Choose Paste Behind  from the Edit menu. The pasted cutout appears
behind the area you selected surrounded by a marquee.

4. If necessary, move the pasted cutout by dragging it or choose Paste
Controls  from the Edit menu to adjust the blending of the cutout with
the image.

5. To permanently place the cutout, choose a tool and click outside the
marquee, or choose Select None from the Mask menu.

Using the Paste Controls
Before you permanently place a pasted cutout, you can use the Paste
Controls command to adjust the opacity of the cutout and lighten or darken
the cutout.

In addition, if you do not want all of the cutout pasted, you can specify with
the Floating Image Range controls which colors (or grays) in the cutout you
do want to paste.

Similarly, if there is part of the underlying image that you want to show
through the pasted cutout, you can specify with the Underlying Image
Range controls the colors (or grays) you want to protect.

You can use the Floating and Underlying Image Range controls to create
unique effects when working with composite images. Since you can easily
cancel any adjustments you make, feel free to experiment with the range
controls and preview the effects.
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To control the opacity and brightness of a pasted cutout:
1. Choose Paste Controls  from the Edit menu.

2. To help you preview the effects of your changes, reposition the Paste
Controls dialog box so the active picture is visible.

3. To adjust the opacity of the pasted cutout, drag the slider to the desired
setting. A value of 0 makes the cutout transparent (not visible at all)
while a value of 100 makes the cutout opaque (fully visible).

4. To adjust the brightness of the pasted cutout, choose the desired option
from the Selection drop-down list. Normal returns the cutout to its
original brightness.

To adjust what is pasted and what is protected in the underlying image:
1. Click on the Range Controls button in the Paste Controls dialog box.

2. If you are working with a color image and you want to adjust all three
color channels at the same time, click on the Adjust all colors box.

3. To prevent portions of the cutout from being pasted, specify the range
of pixel values that you want to paste by dragging the Floating Image
Range sliders to the desired settings.

Any pixels in the cutout that fall outside the range will not be pasted
onto the underlying image. For example, a range of 20 to 255 prevents
pixels in the cutout with a value of 1 to 19 from being pasted. A range
of 0 to 255 results in the entire cutout being pasted while a single value
range of 255 prevents the entire cutout from being pasted.

4. To protect portions of the underlying image from being pasted over,
specify the range of pixel values that can be pasted over by dragging
the Underlying Image Range sliders to the desired settings.

Any pixels in the underlying image that do not fall within this range
will not be pasted over by the cutout and will be visible. For example, a
range of 41 to 255 protects pixels in the underlying image with a value
of 1 to 40. A range of 0 to 255 does not protect any of the underlying
image while a single value range of 255 protects all the pixels,
preventing the entire cutout from being pasted.

5. To apply the range control adjustments to the picture, click on OK.

6. To permanently place the cutout, choose a tool and click outside the
marquee, or choose Select None  from the Mask menu.
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Pasting a Cutout from Disk
Choose Paste From  from the Edit menu to insert a picture file from disk
into the active picture. Select the drive, directory, and filename of the
picture you want to insert.

When you paste from a file, the picture appears on top of the active picture
surrounded by a marquee. If the pasted picture covers the active picture
entirely, resize it so you can permanently place it by clicking outside the
marquee.

Cropping a Picture

Cropping lets you discard portions of a picture that are outside the selected
area. To use the Crop command, you must first select an area with the Box
Selection tool. Then click on the Crop button on the Options Bar or choose
Crop from the Edit menu to discard portions of a picture outside the
selected area.
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Feathering the Edges of a Cutout
You can blend the edges of a cutout so they can be smoothly integrated into
pasted areas. This makes cut and paste operations less obvious. The
Feathering option assigns gray values to the pixels immediately surrounding
the cutout border to smooth the edges and remove any jagged areas of the
selection.

To feather the edges of the cutout, use the Feather button on the Options Bar
or choose Feather from the Mask Menu. Enter a value between 1 and 100
in the Feather box (a higher value results in a greater degree of blending).

Note The effect of the feathering is visible after you clear the mask.

Resizing Freehand
Click on the Resize button on the Options Bar or choose Transform >Free
Resize  from the Image menu to freehand resize a defined area. A check
mark appears next to the command to indicate it is selected.

Handles appear on the corners of the marquee so you can freehand resize
the selected area. Drag a handle to stretch or shrink the picture. Hold down
Shift while dragging to proportionally resize the picture. Click on the Select
None button on the Options Bar to paste the resized cutout.

Resizing by Specific Amounts
Choose Transform >Resize from the Image menu to
resize an entire picture or a defined area by specific
amounts.

Select the unit of measure you want to use. Adjust the
Width and Height values. Choose Preserve Aspect
Ratio  to keep the same height and width ratio as in
the original picture.

Note If you resize a 256-color picture, the resized image
may appear blocky. You may want to convert it to
24-bit color or grayscale first.

Related Help
Topics

Resizing Your
Picture

Resizing Freehand
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Flipping and Rotating a Cutout

Original                Rotate Arbitrary 22.5 °   Flip Horizontal Flip Vertical

Choose Transform >Horizontal or Transform >Flip Vertical from the Image
menu to flip a picture or cutout on its vertical or horizontal axis.

Choose Transform >Rotate from the Image menu to rotate a picture or
cutout. Choose the scale option you want and then specify an arbitrary angle
of rotation, or select 90 or 180 degrees. Choose clockwise or
counterclockwise.

CANCELING (DESELECTING) A CUTOUT
When you are satisfied with all of the edits made to a cutout, you can cancel
(deselect) it and work on another area. When you deselect a cutout, you also
clear the mask.

When you cancel a cutout, the marquee disappears from around the cutout
and any changes you made are pasted into the picture.

To cancel a cutout, use the Select None button on the Options Bar, choose
Select None  from the Mask menu, or click outside the cutout with any of
the selection tools.

Note The mask is automatically removed when you choose Paste from the Edit
menu, so you can paste an insert anywhere on the image.
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Enhancing and
Retouching
Customizing the appearance of a picture or cutout is easy using the
automatic or do-it-yourself PhotoFinish enhance and retouch tools.

With the Auto Enhance command, you can let PhotoFinish do the work for
you. With a click of a mouse button, PhotoFinish can take a poorly exposed,
out-of-focus, messy photograph and transform it into a beautifully enhanced
image. You can also use the individual Auto commands on the Image menu
to automatically enhance a specific aspect of an image.

With the do-it-yourself enhance and retouch commands, you can:

❐ Apply one or more Filters to enhance or reduce intensity and tone, hide
defects, or reveal hidden detail

❐ Apply a Special Effect to give your picture immediate visual impact

❐ Use the Tune commands to improve different aspects of a picture, such
as the color, brightness, or contrast

❐ Use the retouch tools on the Tool Selector Bar to improve the
appearance of small areas freehand without affecting the entire picture
(for example, you can remove a blemish or smooth a rough edge)



7 - 2

The best way to become familiar with the different enhancement and
retouching features is to experiment. In many instances, you can preview
the effect of an enhancement before actually applying it to an image. In
addition, the Undo command is usually available if you aren’t pleased with
the result of a tool or command.

ENHANCING AND RETOUCHING A PICTURE
Here are a few suggestions that will help you determine the commands and
tools to use when you retouch or enhance a picture, as well as the order in
which to use them. Depending on the picture, you may need to use all or
none of them. The commands are found on the Image menu, and the tools
are found in the Tool Selector Bar. Each is explained in detail later in this
chapter.

Note If your picture is black-and-white or 256 colors, consider converting it to
24-bit color or grayscale for best enhancement results. You can convert it back to
the original color mode when you have finished applying enhancements.

To enhance a picture:

1. Click on the Auto Enhance button on the AutoBar. If you don’t like the
automatic enhancements, click on the Options button to change the
selected options, or click on Cancel and adjust the picture with the
commands and tools described below.

2. Choose Auto >Straighten and Auto >Crop from the Image menu to
straighten the picture and eliminate empty borders.

Note It is important to crop a picture before applying automatic enhancements so
that PhotoFinish does not analyze the unwanted area when performing
enhancement calculations. By including only the area you want, you improve
the quality of the results.
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3. Choose Tune>Equalize to adjust the range of color and contrast in your
picture. Choosing this command and accepting the default sample is, in
many cases, all you need to do to satisfactorily enhance a picture.

4. If your picture is too light, too dark, or lacks contrast, choose
Auto >Brightness/Contrast . For more precise control, choose
Tune>Brightness/Contrast .

5. If you need to adjust only the lighter or darker regions without affecting
the other areas of the picture, choose Tune>Color/Gray Map .

6. If the picture is blurred or lacks detail, choose Auto >Sharpen . For
more precise control, choose Filter >Sharpen .

7. You can remove unwanted moiré patterns from a newspaper or
magazine halftone by choosing Auto >Remove Moiré . For more precise
control, choose Filter >Remove Moiré .

8. Choose Filter >Remove Spots  to eliminate unwanted spots. This filter
produces the best results when applied to a black-and-white image.

9. If you need to reduce the amount of detail in a picture—for example, to
smooth a grainy photograph, choose Filter >Blend .

10. If you want to adjust the intensity of colors in the picture, choose
Auto >Saturation . For more precise control, choose Tune>Hue and
Saturation .

11. If you want to correct a color balance problem, choose Tune>Hue and
Saturation  and adjust the Hue settings.

12. You can add visual impact to your picture with one or more Special
Effect commands.
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To retouch an area of a picture:

1. Use the Contrast and Brighten Paintbrush
to create highlights and enhance shadows.

2. Use the Blend Paintbrush to smooth a
“grainy” area, soften an abrupt edge, or blend
an overly sharpened region.

3. Use the Smudge Paintbrush to minimize
blemishes, hide imperfections, and create
special effects.

4. Use the Clone tool to cover an imperfection
with pixels duplicated from another area of
the picture. For example, you can use this
tool to cover a blemish or duplicate a button
on a coat.

5. Use the Sharpen Paintbrush to bring out
detail and to enhance a blurred or fuzzy area.
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AUTOMATICALLY ENHANCING A PICTURE

     

Click on the Auto Enhance button on the
AutoBar or choose Auto Enhance  from the
Image menu to automatically enhance the
active picture. PhotoFinish can straighten,
crop, and sharpen your picture as well as
remove moiré patterns and adjust the
brightness, contrast, and saturation. Check
the Options boxes in the Auto Enhance
dialog box to change the automatic
enhancement settings. Select the check box
next to the options you want. Keep in mind
that Saturation is only available for 24-bit
color pictures. Click on Begin to start
enhancing. Enhancement progress is
displayed in the Progress box. After the
enhancement is complete, click on Accept to
apply the changes to the picture or Cancel to
return to the picture without applying the
changes.

Related Help Topics

Improving the Quality
of a Picture
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STRAIGHTENING AND CROPPING A PICTURE

       

Straightening and cropping a picture is only the first step. On the following
pages you will see the above photo dramatically improve as the PhotoFinish
tunes, filters, and retouching tools are applied.

Straightening a Picture
Choose Auto >Straighten from the Image menu to
automatically straighten the active picture.

Always straighten a picture before you crop, as
straightening can change the borders.

PhotoFinish cannot automatically straighten a
picture if the border color is too similar to the
picture’s background color.

Related Help Topics

Automatically
Straightening an Image

Automatically Cropping
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Cropping a Picture
Choose Auto >Crop from the Image menu to
automatically remove blank borders from the active
picture. PhotoFinish cannot automatically crop a
picture if the border color is too similar to the
picture’s background color.

You can also manually define the area to be cropped
by clicking on the Box Selection tool and then on
the Crop button on the Options Bar, or by choosing
Crop from the Edit menu. Areas outside the cutout
are discarded.

It is important to crop a picture before applying
automatic enhancements so that PhotoFinish does
not analyze the unwanted area when performing
enhancement calculations. By including only the
area you want, you improve the quality of the
results.

Note The Undo command on the Edit menu is unavailable after you use the
Auto>Straighten and Auto>Crop commands. Be sure to save any changes
before you use the commands. If you do not like the results, choose Revert
from the File menu.

Helpful Hint

If Auto>Straighten
doesn’t give the desired
results, try this: Trace
the top edge of the
picture with the Line
tool and note the angle
in the status bar.
Choose Undo from the
Edit menu to delete the
line, then choose
Transform>Rotate
from the Image menu.
Enter the angle.
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CHOOSING A FILTER, SPECIAL EFFECT, OR
TUNE
In most instances, when you choose Filter , Special Effect , or Tune from the
Image menu to enhance a picture or cutout, the PhotoFinish Effects dialog
box appears.

The dialog box indicates the command you selected and displays samples of
the effect applied in different intensities to a portion of the picture.

You can apply the currently selected effect and then choose another Filter,
Special Effect, or Tune command by selecting the corresponding button in
the far left column (use the vertical scroll bar to access additional buttons).

In instances where the PhotoFinish Effects dialog box does not appear,
PhotoFinish automatically applies the Filter or Special Effect.
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Using the PhotoFinish Effects Dialog Box
The PhotoFinish Effects dialog box makes it easy
to enhance a picture or cutout and preview the
effect before applying it to the picture. It contains a
preview of how the selected filter, special effect, or
tune will affect the active picture.

If you select a cutout before choosing the Filter,
Special Effect, or Tune command, the selected area
appears in the samples in the PhotoFinish Effects
dialog box.

The PhotoFinish Effects dialog box contains the
following:

• A scaled-down representation of the original
picture. The original picture does not change when
you apply a sample; it is there to help you make
before-and-after comparisons.

• A scaled-down representation of the current picture to which you are
applying a sample. The current picture gives you a chance to preview
the effect before you apply it to the actual image.

• Samples of the effect in different intensities. In some instances there is
only one sample.

• A blue highlight square in the current picture that represents the portion
of the picture in the samples. (If you selected a cutout before accessing
the PhotoFinish Effects dialog box, the blue highlight square
corresponds to the cutout.) You can resize the highlight square or
recreate it in a different location.

Note If you selected a cutout before choosing the Filter, Special Effect, or Tune
command, repositioning the blue highlight square only changes the portion
of the image displayed in the samples. PhotoFinish applies the sample you
select to the original cutout.

• Coarser and Finer buttons, which let you increase and decrease the
intensity differences between the samples. The availability of these
buttons depends upon whether there are additional samples to display.

Helpful Hint

Many of the Filter,
Special Effect, and Tune
commands are available
only for grayscale and
24-bit color pictures.
Convert your picture to
one of these modes if
the command you want
is not available. You can
convert your picture
back to the original color
mode when you are
finished.
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• An Apply button, which applies the currently selected sample to the
current picture for preview purposes. You can also apply a sample to
the current picture by double-clicking on it. When you apply a sample,
the intensities of the remaining samples are adjusted based on the
intensity of the sample you applied.

• A Reset button, which lets you remove all samples you have applied to
the current picture. The effects reflected in the current picture are not
applied to the actual picture until you click on OK.

• Effect-specific buttons or check boxes. For example, if you select the
Apply Paper effect, a Paper button appears which lets you access the
Change Paper Settings dialog box. If you choose Texturize , a Load
button appears, letting you load a texture you want to apply.

SELECTING AND APPLYING A SAMPLE

1. If you want to increase or decrease the intensity differences between
the samples, click on the Coarser and Finer buttons.

2. To apply a sample to the Current (preview) picture, click on the
corresponding square to select it and then click on Apply or
double-click on the sample.

3. To apply a different sample of the current effect, repeat step 2.

4. To apply a different effect, select the corresponding icon in the far left
column and then repeat step 2.

5. To reset the Current picture to its original state, click on Reset .

6. To apply the effects shown in the Current picture to the actual picture,
click on OK.

If necessary, you can choose Undo from the Edit menu to remove the
effects from the actual picture.
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Equalizing the Colors in a Picture

     

Equalizing is used to automatically adjust the
“exposure” of an image to the best possible range.
It changes the darkest color in your picture to
black, the lightest color in your picture to white,
and “stretches” the colors in between. This feature
is useful for improving “muddy” pictures.

Note When equalizing the entire picture, you get better results if you first use the
Crop command to remove unwanted areas of the image.

Choose Tune>Equalize from the Image menu to apply samples of the
Equalize effect from the PhotoFinish Effects dialog box to the active
picture.

Related Help Topics

Changing Your
Highlights and
Shadows
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ADJUSTING THE BRIGHTNESS AND CONTRAST
OF A PICTURE

       

Adjusting brightness lightens or darkens the color
in the picture, just as a photographer may use
dodging and burning techniques when printing a
negative. Adjusting the contrast changes the
distinction between light and dark areas.

Choose Auto >Brightness and Contrast  from the
Image menu to automatically adjust the brightness
and contrast of the active picture.

Choose Tune>Brightness and Contrast  to apply
samples of pre-calculated brightness and contrast
adjustments in the PhotoFinish Effects dialog box
to the active picture or cutout.

Adjusting the Brightness and Contrast Freehand

Use Brighten Paintbrush and Contrast Paintbrush to adjust the brightness
and contrast of a small area. Click on the paintbrush you want, adjust the
settings on the Options Bar, and drag with the left mouse button. Select a
different value or click on the tool to paste the changes. Brush again to
increase the effect.

Related Help Topics

Automatically Adjusting
Brightness and Contrast
Brightening Freehand
Changing Contrast
Freehand
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ADJUSTING THE COLOR/GRAY MAP

        

The picture on the left shows the Magic Wand tool being used to select an
area of similar color (the background). Note that only the selected area is
affected by changes to the Color/Gray Map.

Edit the Color/Gray Map to adjust the brightness,
contrast, or color information over a range of shades.
For example, if the bright colors are too bright but
the dark colors are perfect, you can adjust only the
bright colors without changing the dark colors. You
can also adjust each color channel (red, green, or
blue) individually.

Choose Tune>Color/Gray Map  from the Image
menu to apply Color/Gray Map samples in the
PhotoFinish Effects dialog box to the active picture.

Helpful Hint

As illustrated by the
examples at the top
of the page, you can
adjust parts of a
picture without
affecting the whole.
In this example, the
Magic Wand tool
was used to select
the low-contrast
background. Next,
the Color/Gray Map
command was used
to darken only the
areas inside the
marquee.
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SHARPENING A PICTURE TO ENHANCE DETAIL

       

Sharpening a picture enhances hidden details and improves out-of-focus
images.

Choose Auto >Sharpen from the Image menu to
automatically sharpen the details of the active
picture.

Choose Filter >Sharpen from the Image menu to
apply sharpening samples in the PhotoFinish
Effects dialog box to the active picture.

Sharpening a Small Area

Use Sharpen Paintbrush to adjust the sharpness of a small area. Adjust the
settings on the Options Bar, and then point and drag with the left mouse
button over the area you want to sharpen. Avoid brushing over your image
repeatedly—it is easy to over-sharpen.

Hold down Shift  while dragging Sharpen Paintbrush to constrain the tool
vertically or horizontally.

Related Help Topics

Automatically
Sharpening an Image
Sharpening Freehand



7 - 15

BLENDING A PICTURE TO SOFTEN COLORS
AND SMOOTH TEXTURES

       

The Blend filter or the Blend Paintbrush (as shown here) can be used to
retouch imperfections.

Blending a picture softens colors and smooths textures and rough edges.
Choose Filter >Blend from the Image menu to apply samples of the Blend
effect in the PhotoFinish Effects dialog box to the active picture.

Blending a Small Area

Use Blend Paintbrush to smooth a small area. Adjust the settings on the
Options Bar, and then point and drag with the left mouse button over the
area you want to blend.

While it is best to follow the contours of what you are blending, you can
hold down Shift  while dragging Blend Paintbrush to constrain the tool
vertically or horizontally.
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REMOVING SPOTS AND MOIRÉ PATTERNS
FROM A SCANNED IMAGE

         

A moiré pattern sometimes results when you scan a
photograph from a printed document, such as a
magazine or newspaper. Moiré patterns also may
appear after you convert a picture from 256 colors to
24-bit color. Removing moiré patterns gives a softer,
more blended look to scanned halftones. Spots can
result from a poor quality original or dust on the
scanner glass.

Choose Filter >Remove Spots  or Filter >Remove
Moiré  from the Image menu to apply precalculated
samples in the PhotoFinish Effects dialog box to the
active picture. You can also choose Auto >Remove
Moiré  from the Image menu to automatically remove
moiré patterns from the entire active picture.

ADJUSTING THE INTENSITY AND COLOR
OF A PICTURE
Choose Auto >Saturation from the Image menu to automatically adjust the

intensity of colors displayed in the active picture.

Choose Tune>Hue and Saturation  from the Image
menu to apply samples of precalculated adjustments
to the active picture or cutout.Related Help Topics

Adjusting Hue and
Saturation
Viewing PhotoFinish
Effects Samples

Related Help Topics

Removing Moiré
Patterns from Your
Image

Removing Spots from
Your Image

Viewing PhotoFinish
Effects Samples
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SMOOTHING ROUGH EDGES AND REMOVING
IMPERFECTIONS

PhotoFinish includes several tools you can use to
repair the small imperfections that occur when you
scan images. You can use tools individually or as an
ensemble. For example, you might use the Clone tool
to cover an imperfection with another area of the
picture, and then use the Smudge Paintbrush Grainy
tool type and the Blend Paintbrush to smooth the area,
removing any variance in color or tone.

Note Hold down Shift  while dragging a retouch tool to constrain the tool
vertically or horizontally.

Using the Smudge Paintbrush

The Smudge Paintbrush tool “smears” or “splatters” colors and tones in a
small area. Adjust the settings on the Options Bar, and then point and drag
with the left mouse button over the area you want to smudge.

Use the Grainy tool type to add texture to areas that have become overly
blended. Use the Smear tool type to cover small imperfections and smooth
rough edges.

Using the Blend Paintbrush

You can use the Blend Paintbrush tool to smooth textures, colors, or rough
edges. Adjust the settings on the Options Bar, and then drag with the left
button along the rough edge. If you are not satisfied with the results, choose
Undo from the Edit menu, change the tool settings, and try again.

Related Help Topics

Smudging Freehand
Blending Freehand
Replacing One Area
with Another Freehand
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Using the Clone Tool

      

In the above series of pictures, the Clone tool was used to remove the power
lines by cloning areas of the building and sky so that they covered the power
lines and the telephone pole.

You can use the Clone tool to cover an imperfection by using pixels
duplicated from another area of the picture. Adjust the settings on the
Options Bar, and then press and hold Ctrl  while you click on the area you
want to duplicate. Macintosh users, press and hold the Option key while
you click on the area you want to duplicate. Then point to the imperfection
and drag to cover the area with the duplicated pixels.



ADDING VISUAL IMPACT TO A PICTURE
With PhotoFinish, you can completely alter a
picture, creating new and interesting effects that
can add significant visual impact.

Choose Filter and Special Effects  from the Image
menu to augment and exaggerate your picture, to
create unusual effects by broadening or reducing
the range of colors and tones, and to manipulate the
pixels that make up the picture to produce striking
results.

Experimenting with the various filters and special
effects is the fun part of image processing. Try
combining them or selecting extreme custom
options. You are limited only by your imagination.

Here are a few things to keep in mind as you apply filters and special
effects to a picture:

❐ You can apply filters, special effects, and tunes to the entire picture
or to a cutout.

❐ For best results, convert the picture to grayscale or 24-bit color.
Most of the filters and special effects work better and faster if the
picture is in one of these color modes.

❐ The Outline special effect works best on black-and-white pictures
or pictures that have been posterized.

❐ Click on the Reset button in the PhotoFinish Effects dialog box to
return the Current picture to its original state.

❐ If you have applied an effect to the actual picture and want to
remove the effect, choose Undo from the Edit menu.

Related Help Topics

Using Filter
Commands

Using Special Effect
Commands

Viewing PhotoFinish
Effects Samples
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Filters Reference

         

         

         

         

 Original       AddNoise Antique

Blend          Blur Diffuse

Maximum         Minimum   Posterize

Sharpen           Original             Remove Moiré
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Using a Filter
You use the Filter commands on the Image menu to select a filter and apply
it to the active picture or cutout. When you choose a Filter command, the
PhotoFinish Effects dialog box appears. This lets you apply precalculated
samples and preview the effect.

To apply a filter:

1. Choose Filter from the Image menu and then choose a specific
Filter command. The PhotoFinish Effects dialog box appears.

2. If you want to increase or decrease the intensity differences between
the samples, click on the Coarser and Finer buttons.

3. To apply a sample to the Current (preview) picture, click on the
corresponding square to select it, and then click on Apply or
double-click on the sample.

4. To apply a different sample of the current effect, repeat step 3.

5. To apply a different effect, select the corresponding icon in the far left
column and then repeat step 3.

6. To reset the Current picture to its original state, click on Reset .

7. To apply the effects shown in the Current picture to the actual picture,
click on OK.

If necessary, you can choose Undo from the Edit menu to remove the
effects from the actual picture.

A description of each filter follows.
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Add Noise

The Add Noise filter creates the appearance of a
grainy photograph. Applying the high intensity
sample of this filter creates a granite effect. Add
Noise is especially useful to give texture to a flat,
over-blended area. Use a selection tool to define the
area and add enough noise to match the surrounding
area. This filter is available only for grayscale and
24-bit color pictures.

Antique

The Antique filter creates a sepia-tone effect by
covering the image with a transparent dark brown
color. The effect is similar to that of an old
photograph. This filter is available only for 24-bit
color pictures.

Blend

The Blend filter softens colors and smooths textures.
It is especially useful to soften distracting
background details in an image. This filter is
available for grayscale and 24-bit color pictures.

Blur

The Blur filter simulates the appearance of an out-of-
focus photograph. Blur is similar to Blend. By
selecting a high-intensity blur sample in the
PhotoFinish Effects dialog box, you can create the
illusion of speed in an image. This filter is available
for grayscale and 24-bit color pictures.
Note To simulate motion, you might want to try the

Motion Blur special effect.
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Diffuse

The Diffuse filter scatters the pixels in a picture.
Applying a high-intensity sample of this filter makes
the picture look as if you are viewing it through
textured glass. This filter is not available for black-
and-white pictures.

Maximum

The Maximum filter simulates the appearance of an
impressionistic painting—the colors are lightened
and fine detail is suppressed. Maximum is useful for
lightening and blurring a distracting background.
Applying a high-intensity sample of this filter makes
the picture look as if it is painted with fewer colors
and a wide brush. This filter is available for
grayscale and 24-bit color pictures.
Note   For a subtly different effect, try using the Minimum

filter or the Crystallize or Facet special effects.

Minimum

The Minimum filter simulates the appearance of an
impressionistic painting—the colors are darkened
and fine detail is suppressed. Minimum is useful for
darkening and blurring a distracting background.
Applying a high-intensity sample of this filter makes
the picture look as if it is painted with fewer colors
and a wide brush. This filter is available for
grayscale and 24-bit color pictures.
Note For a subtly different effect, try using the Maximum

filter or the Crystallize or Facet special effects.
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Posterize

The Posterize filter reduces the number of colors in the
picture. The color mode of the picture remains the same.
The lower the intensity of the sample, the more stark the
picture appears. The boundaries between colors are
enhanced and contrast is maximized. Use Posterize as a
first step when using more than one filter. For example,
apply Posterize and then use the Edge Detect special
effect for an interesting result. This filter is available for
grayscale and 24-bit color pictures.

Remove Moiré

The Remove Moiré filter removes the pattern that can
result when you scan a picture from a newspaper,
magazine, or other preprinted material. It is also useful
for removing the patterns that may appear in a picture
after you have converted it from 256 colors to 24-bit
color. This filter is available for grayscale and 24-bit
color pictures.
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Remove Spots

The Remove Spots filter removes unwanted dots,
speckles, or dust traces from an image. This filter is
available for grayscale and 24-bit color pictures.

Sharpen

The Sharpen filter enhances details and improves out-
of-focus images. Applying a sample in the PhotoFinish
Effects dialog box will enhance edge sharpness. This
filter is available for grayscale and 24-bit color
pictures.
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Special Effects Reference

                 

                 

                 

                 

                 

                  Original                 Apply Paper                  Black Hole

                  Crumple                 Crystallize                Edge Detect

                     Emboss                     Facet                Fisheye Lens

                     Mosaic                 Motion Blur                     Outline

                   Pixelate                  Texturize                     Twist
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Using a Special Effect
Use the Special Effects commands on the Image menu to select an effect
and apply it to the active picture or cutout. When you choose a Special
Effect command, the PhotoFinish Effects dialog box appears, which lets
you apply precalculated samples and preview the effect.

To apply a special effect:

1. Choose Special Effect  from the Image menu and then select a specific
Special Effect command. The PhotoFinish Effects dialog box appears.

2. If you want to increase or decrease the intensity differences between
the samples, click on the Coarser and Finer buttons.

3. To apply a sample to the Current (preview) picture, click on the
corresponding square to select it, and then click on Apply or double-
click on the sample.

4. To apply a different sample of the current effect, repeat step 3.

5. To apply a different effect, select the corresponding icon in the far left
column then repeat step 3.

6. To reset the Current picture to its original state, click on Reset .

7. To apply the effects shown in the Current picture to the actual picture,
click on OK.

Choose Undo from the Edit menu to remove the effects from the actual
picture.

A description of each special effect follows.
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Apply Paper

The Apply Paper special effect makes the entire picture
or cutout look as if it were printed or painted on a
specific kind of paper. Click on the Paper button in the
PhotoFinish Effects dialog box to load a different paper
from the PAPERS folder. Select the surface texture you
want and a direction for the grain. Invert reverses the
grain. Choose the depth of the texture in the Advanced
mode. If you use this special effect, you should use it as
the very last step in editing a picture. This special effect
is available for grayscale and 24-bit color pictures.

Black Hole

The Black Hole special effect makes the active picture
or cutout resemble a reflection in a concave mirror;
that is, it appears to be “sucked” to the center. For best
results with a 24-bit color or grayscale picture, first
choose Transform >Resize from the Image menu to
enlarge the picture by 200 percent before applying the
special effect. Finally, choose Transform >Resize from
the Image menu again to reduce the picture by 50
percent. This special effect is available for grayscale
and 24-bit color pictures. This special effect works
slowly because of the intensity of the calculations
required. If you have a math coprocessor in your
computer, this command will be faster.
Note  For the opposite effect, try using the Fisheye

Lens special effect.
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Crumple

The Crumple special effect simulates the
appearance of a crumpled piece of paper. For best
results, create a new picture that is 25% larger than the
picture you want to crumple, and then paste the
original into the center of the new picture window.
Apply the filter to the new picture, and then crop it to
remove any unwanted margins. This special effect is not
available for black-and-white pictures.

Crystallize

The Crystallize special effect simulates the
appearance of an impressionistic oil painting. Applying
a high-intensity sample of this filter makes the picture
look as if you are viewing it through textured glass. This
special effect is not available for black-and-white
pictures.
Note For a subtly different effect, try using the Maximum or

Minimum filters or the Facet special effect.

Edge Detect

The Edge Detect special effect traces the boundaries
between colors. If your image includes small details, try
blending or posterizing the picture before using the
Edge Detect command. This special effect is available
for grayscale and 24-bit color pictures.
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Emboss

The Emboss special effect simulates the
appearance of an image pressed into paper or metal.
Applying a low intensity sample of this filter makes the
picture look as if it were embossed in paper. Applying a
high intensity sample results in the image looking as if
it were pressed into metal. This special effect is
available for grayscale and 24-bit color pictures.

Facet

The Facet special effect simulates the appearance of
an impressionistic oil painting. Applying a high
intensity sample of this makes the picture look as if you
painted it with fewer colors and a wide brush. This
special effect is available for grayscale and 24-bit
color pictures.
Note For a subtly different effect, try using the Maximum or

Minimum filters or the Crystallize special effect.

Fisheye Lens

The Fisheye Lens special effect makes a picture or
cutout resemble a reflection in a convex mirror; that is,
it appears as if it is being pulled to the outside. For
best results with a 24-bit color or grayscale picture,
use the Transform >Resize command on the Image
menu to enlarge the picture by 200 percent before
applying the special effect. Finally, use the
Transform >Resize command again to reduce the
picture by 50 percent. This special effect is not
available for black-and-white pictures. This special
effect works slowly because of the intensity of the
calculations required. If you have a math coprocessor
in your computer, this command will be faster.
Note For the opposite effect, try using the Black Hole

special effect.
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Mosaic

The Mosaic special effect makes your image look as if
it were printed on tiles. If you want to apply other
textures, use the Texturize special effect. This special
effect is available for grayscale and 24-bit color
pictures.

Motion Blur

The Motion Blur special effect simulates the
appearance of movement. Select a high-intensity
motion blur sample from the PhotoFinish Effects dialog
box to create the illusion of speed in an image. This
special effect is available for grayscale and 24-bit
color pictures.

Outline

The Outline special effect creates a thin line around
areas of different color. Choose a background color
before you use this special effect. For best results, first
apply the Posterize filter to reduce the number of
colors in the picture or convert the picture to black-
and-white line art.

Pixelate

The Pixelate special effect adds a blocky effect similar
to that used by television news crews to hide a person’s
identity. Applying a high intensity sample of this filter
results in a more pronounced effect and greater loss of
detail. This special effect is not available for black-
and-white pictures.
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Texturize

The Texturize special effect adds texture to the picture.
PhotoFinish includes many interesting textures that
were copied to the TEXTURES directory when you
installed the program. Any grayscale or 24-bit color
picture can be superimposed on the active picture. This
special effect is available for grayscale and 24-bit
color pictures. Click on the Load button in the
PhotoFinish Effects dialog box to select a texture.
Select Invert Texture to reverse the colors of the texture
when it is applied.

Twist

The Twist special effect rotates blocks of pixels within
the image, giving the picture a broken, shattered look.
This special effect is not available for black-and-white
pictures.
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Painting and Drawing
The natural art painting and drawing tools in PhotoFinish make it possible
to produce original artwork that no one will believe you created on a
computer. Regardless of your artistic ability, you can use the PhotoFinish
painting and drawing tools to create impressive artwork including logos,
charts, and other presentation graphics.

In addition to the painting and drawing tools, PhotoFinish provides you
with color and gradient fill tools, cloning tools, a color replacer tool, and
eraser tools. All of the tools are located on the PhotoFinish Tool Selector
Bar.

If a black triangle appears at the bottom right corner of a tool, it indicates
that there are additional tools in that tool family. To view the additional
tools, press and hold the mouse button anywhere on the tool with the black
triangle.

The best way to become familiar with the PhotoFinish painting and drawing
tools is to experiment. Try each tool with different settings. You will soon
find yourself painting like a pro.
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USING A TOOL
Here is some basic information about using tools.

Choosing a tool
Click on the tool on the Tool Selector Bar you want to use. If the tool you want to use
is in a tool family and not currently displayed, press and hold the mouse button on
the appropriate tool, and then drag to the tool you want. Notice that the pointer
assumes the shape of the tool when it is in a picture window.

Getting help with a tool
Display the Help topic for that particular tool.

Changing colors
When a painting tool is active, you can press and hold Ctrl  (Windows) or Option
(Macintosh) and click on a color in the picture to change the current foreground
color. You can also use the Palette or the Eyedropper tool to change the foreground
or background colors.

Choosing tool options
Use the Options Bar to select options for the current tool.

Painting straight brush strokes and symmetrical shapes
Hold down Shift  to paint straight brush strokes with freehand paint tools.

Hold Shift  to constrain the Line and Polygon tools vertically, horizontally, or at 45-
degree angles.

Hold Shift  to constrain the Box Selection, Elliptical Selection, and shape tools to
circles, squares, or equilateral shapes.

Positioning a tool
Use measurement information displayed on the Status Bar to aid in positioning a
tool.
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PAINTING WITH THE NATURAL ART TOOLS
The natural art tools give you the ability to
create artwork on your computer that is almost
indistinguishable from artwork created using
traditional artist’s tools. They are fast, fun, and
easy.

Although most natural art tools can be used
regardless of the picture’s color mode, you
usually get the best results if you are working
with a grayscale or 24-bit color picture.

Selecting Options
After you select a tool from the Tool Selector Bar, the options for that tool
appear in the Options Bar. Some of the more commonly used options for the
painting and drawing tools are described below.

In most instances, a Size mini scroll bar and Shape drop-down list appear so
you can select the point size and shape you want to use.

In many instances, a Type drop-down list appears letting you select from a
variety of effects for the selected tool. For example, if the Crayon tool is
selected, you can choose from Basic Crayon, Dull, Oil Pastel, Sharp, or
Waxy.

Some of the tool types have different effects depending on how fast you
move the mouse or how much pressure you use with a pressure-sensitive
digitizing tablet. For more information about the tool types for a particular
tool, use Help.

Some of the tools have Spacing, Transparency, and Pressure settings.
Spacing adjusts the distance between each drop of color as you drag the
tool. Transparency is the amount of pigment in the paint. The more sheer
the transparency, the lighter the paint appears. Pressure is the amount of
force used to apply paint to the paper. Generally, the greater the pressure,
the darker the brush stroke and the less prominent the paper grain.

Related Help Topics

Using the Options Bar

Changing Tool
Settings

Selecting a Paper
Type
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Selecting a Paper
Click on the Paper button on the Options Bar or
choose Paper from the Options menu to select a
different paper to use with the natural art tools. In
addition to selecting a paper type, you can choose a
surface and grain. Experiment with the different
papers—each one will produce strikingly different
results.

Some natural art tool types and the retouch tools do
not respond to the selected paper. In addition, the
drawing tools create flat images regardless of the
paper.

You can apply a three-dimensional paper texture to the entire picture or a
cutout by choosing Special Effect >Apply Paper  from the Image menu. For
best results, apply the same paper you used with the natural art tools after
you are finished painting.

Using the Paintbrush

With the Paintbrush tool, you can simulate an artist’s soft brush stroke and
create interesting special effects. With the exception of Flat Color and Soft,
all Paintbrush tool types vary in appearance depending on the selected
paper. The following tool types are available:

Basic Paintbrush
Paints smooth, soft-edged brush strokes.

Flat Color
Paints solid color, hard-edged brush strokes that are not affected by the selected
paper.

Jitter
Splashes paint droplets along the length of the brush stroke.

Helpful Hint

You can apply a
paper texture to an
image as well as
custom artwork using
the Special
Effect>Apply Paper
command.
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Jitter Rainbow
Splashes multicolored paint drops along the length of the brush stroke. The colors
cycle through the hues of the rainbow using the selected color’s saturation and
brightness. The greater the tool width, the more slowly the colors change.

Jitter Two-Tone
Splashes paint drops along the length of the brush stroke. The colors gradually
change from the foreground to the background color. The greater the tool width, the
more slowly the colors change.

Neon
Paints smooth, soft-edged brush strokes that fade to white along the centerline of
the stroke, simulating the glow of a neon tube. The effect is most visible when you
paint on a dark area with a medium color in a 24-bit color picture.

Rainbow
Similar to Jitter Rainbow, paints smooth, soft-edged brush strokes that cycle through
the hues of the rainbow using the selected color’s saturation and brightness.

Soft
Paints smooth, soft-edged brush strokes that are not affected by the selected paper.

Two-Tone
Similar to Jitter Two-Tone, paints smooth, soft-edged brush strokes that gradually
change hue from the foreground to the background color.

Wash
Paints smooth, soft-edged brush strokes with pale, diluted paint.

Wet Oil Paint
Paints smooth, soft-edged brush strokes where the foreground color gradually
mixes with the color underneath, simulating the effect of an oil brush running out of
paint on a canvas. Continuing to paint after the foreground color runs out smears
the paint where you drag. Click and drag to mix and blend the paint under the
stroke.
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Using the Pen

With the Pen tool, you can simulate a freehand drawing created with several
different pen types. The Quill tool type varies in appearance depending on
the selected paper. All other Pen tool types are not affected by the paper
choice. The following tool types are available:

Ballpoint
Paints smooth, soft-edged lines that simulate the effect of a ballpoint pen.

Basic Pen
Paints solid color, hard-edged lines. This tool type is especially useful for editing
individual pixels at high zoom levels.

Calligraphy
Paints solid color, hard-edged lines as if you were using an angled nib.

Fine Point
Paints thin, soft-edged lines that simulate the effect of a fine-point pen. The lines are
smaller than the tool width.

Medium Point
Paints smooth, soft-edged lines that simulate the effect of a medium-point pen. The
lines are slightly smaller than the tool width.

Quill
Paints smooth, soft-edged lines that fade as the quill pen runs out of ink. The effect
of this tool type varies according to the paper.
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Using the Color Pencil

With the Color Pencil tool, you can simulate drawing with an art pencil. All
pencils vary in appearance depending on the selected paper. The following
tool types are available:

Basic Color Pencil
Paints moderately smooth, soft-edged lines.

Dull
Paints smooth, soft-edged lines that simulate a dull pencil tip.

Sharp
Paints moderately smooth, thin lines that simulate a sharp pencil tip.

Using Charcoal

With the Charcoal tool, you can simulate a freehand drawing created with
several different types of artist’s charcoal. All Charcoal tool types except
Gritty vary in appearance depending on the selected paper. The following
tool types are available:

Basic Charcoal
Paints a moderately grainy, soft-edged charcoal mark.

Gritty
Paints a somewhat grainy, soft-edged charcoal mark.

Soft
Paints a smooth, soft-edged charcoal mark.
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Using Chalk

With the Chalk tool, you can simulate a freehand drawing created with
several different types of artist’s chalk. All Chalk tool types except Powdery
vary in appearance depending on the selected paper. The following tool
types are available:

Basic Chalk
Paints grainy, soft-edged chalk marks.

Chalk Pastel
Paints smooth, soft-edged chalk marks that gradually fade. Click and drag to
smudge the colors already in the picture.

Powdery
Paints very smooth, soft-edged chalk marks.
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Using the Marker

With the Marker tool, you can simulate drawing with various types of
markers. Markers bleed when applied over an existing color. All markers
vary in appearance depending on the selected paper. The following tool
types are available:

Basic Marker
Paints smooth, soft-edged lines.

Felt Tip
Paints smooth, soft-edged lines that are heavier and more even than lines drawn
with the Basic Marker.

Fine Point
Paints smooth, thin lines that are slightly smaller than the selected tool width.

Highlighter
Paints smooth, soft-edged lines with a high degree of transparency.

Smudgy
Paints smooth, soft-edged lines that smudge and blend more than the other Markers
when applied over an existing color.



8 - 10

Using the Crayon

With the Crayon tool, you can simulate drawing with various types of
crayons and pastels. All crayons vary in appearance depending on the
selected paper. The following tool types are available:

Basic Crayon
Paints grainy, soft-edged crayon marks.

Dull
Paints dense, moderately smooth, soft-edged crayon marks.

Oil Pastel
Paints smooth, even, oil pastel marks that gradually fade to the background color.
Drag with the left mouse button to mix the colors as if you were smudging them with
your finger.

Sharp
Paints thin, dense crayon marks with grainy edges.

Waxy
Paints moderately smooth, semitransparent crayon marks with a very soft edge.
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Using the Airbrush

With the Airbrush tool, you can simulate a painting created with an artist’s
airbrush. All Airbrush tool types build up color if you move the tool slowly
or hold it stationary as you press the mouse button. Because the color is
applied as a spray, the selected paper does not affect the appearance of the
tool. The following tool types are available:

Basic Airbrush
Sprays very smooth, soft-edged strokes.

Bull’s-Eye
Sprays a pattern of diffused concentric rings.

Fat Tip
Sprays very smooth, soft-edged strokes with heavy paint coverage.

Feather Tip
Sprays very smooth strokes that are smaller than the selected tool width.

Ring
Sprays a diffused ring pattern.
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Using the Spraycan

With the Spraycan tool, you can simulate several types of spray paint. All
Spraycan tool types build up color if you move the tool slowly or hold it
stationary as you press the mouse button. Because the color is applied as a
spray, the selected paper does not affect the appearance of the tool. The
following tool types are available:

Basic Spraycan
Sprays moderately smooth, soft-edged strokes that build up if the Spraycan remains
stationary.

Graffiti
Sprays moderately smooth, soft-edged strokes that run and drip if the paint
accumulation becomes too thick.

Splatter
Sprays a diffused pattern of paint. Use this tool type to add texture to an overly
blended area.

Two-Tone Splatter
Similar to the Splatter Spraycan, this tool type sprays a diffused mixture of the
foreground and background color, with the foreground color prevalent. Click and
drag if you want the background color to be prevalent.
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Using the Smudge Paintbrush

With the Smudge Paintbrush, you can smudge and smear colors in your
painting. The Smudge Paintbrush tool does not use colors from the Palette.
Instead, it smudges the colors that are already in the painting. The Mix and
Sprinkle tool types vary in appearance depending on the selected paper. All
other Smudge Paintbrush tool types are  not affected by paper choice. The
following tool types are available:

Basic Smudge
Smudges the underlying colors. Similar to adding water to a watercolor painting.

Glaze
Smears the underlying colors, giving the appearance of a uneven, transparent
glaze.

Grainy
Scatters pixels. Use this tool type to add texture to a flat or overly blended area.

Mix
Spreads colors as though you were mixing wet oil paints with your finger.

Smear
Smears colors very smoothly. Similar to dragging a wet brush over a wet oil
painting.

Sprinkle
Spreads uneven spots of colors as though you were sprinkling water on a
watercolor painting.
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USING THE DRAWING TOOLS
The drawing tools let you draw boxes, boxes with rounded edges, circles,
polygons, straight lines, and curves.

The drawing tools can be customized in the Options Bar. The drawing tools
are not affected by the paper.

Selecting Options
All the drawing tools have a Size mini scroll bar so you can control the
width of the lines you draw. With the exception of the Line and Curve tools,
the drawing tools also have a Style option that lets you draw the edge of a
figure, draw the edge and fill the interior, or just fill the interior.

The Box and Line tools have a Type option that allows you to select from a
variety of tool types. With the Regular Polygon tool, you can select the
number of sides, from 3 to 10.

Drawing Boxes, Ellipses, and Polygons
Use the Box, Rounded Box, Ellipse, Regular
Polygon, and Polygon tools to draw different
shapes. The Style option you select determines if the
shape is hollow (edge only), edged and filled with
background color, or just filled with background
color. The foreground color is used for the edge
color.

Related Help Topics

Drawing a Box

Drawing an Ellipse/
Circle

Drawing an Equal-
Sided Polygon

Drawing a Polygon
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Drawing a Box or Rectangle

Click on the Box tool button to draw a square-edged box or rectangle. You
can specify the Size (width) of the edges and the Style (edge only, edge and
fill, fill only).

The following tool types are available:

Basic Box
Draws a hollow box or a box filled with the foreground color.

Horizontal Gradient
Draws a box and fills it with a gradient from left to right.

Vertical Gradient
Draws a box and fills it with a gradient from top to bottom.

Rectangular Gradient
Draws a box and fills it with a gradient starting in the center of the box.

Tile
Draws a box and fills it with the tile pattern currently loaded in the Tile Pattern
command on the Options menu.

If you select a gradient tool type, you can control the midpoint of the
gradient with Gradient Skew slider in the Options bar. For example, if you
position the slider at the Start position, the midpoint will occur at the
beginning or left side of the box. If the slider is at the End point, the
midpoint will occur near the end of the right side of the box.

To draw a rectangle, position the pointer where you want the upper left
corner to be and then drag until the shape is the size you want.

To draw a box, press and hold Shift  while you drag to constrain the shape to
a box.
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Drawing a Rounded Box or Rectangle

Click on the Rounded Box tool button to draw a round-edge box or
rectangle. You can specify the Size (width) of the edges and the Style (edge
only, edge and fill, fill only).

To draw a rectangle, position the pointer where you want the upper left
corner to be and then drag until the shape is the size you want.

To draw a box, press and hold Shift  while you drag to constrain the shape to
a box.

Drawing an Ellipse or Circle

Click on the Ellipse tool button to draw elliptical or circular shapes.
You can specify the Size (width) of the edge and the Style (edge only, edge
and fill, fill only).

To draw an ellipse, position the pointer where you want the bottom right of
the shape to be and drag until the shape is the size you want.

To draw a circle, press and hold Shift  while you drag to constrain the shape
to a circle.

Drawing a Regular Polygon

Click on the Regular Polygon tool button to draw a multisided shape (from
3 to 10 sides) with sides of equal length. Click on one of the numbered
buttons on the Options Bar to select the number of sides. You can specify
the Size (width) of the edge and the Style (edge only, edge and fill, fill
only).

To draw a regular polygon, position the pointer where you want to the
middle of the shape to be and drag until the shape is the size you want.

Press and hold Shift  while dragging to keep the polygon pointing upward.
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Drawing a Polygon

Click on the Polygon tool button to draw multi sided (up to 200 sides)
shapes. You can specify the Size (width) of the edge and the Style (edge
only, edge and fill, fill only).

Position the pointer where you want the polygon to begin and click. Now
move the pointer (dragging is optional) to the end point of the next line
segment and click. Repeat for each line segment. When all segments but the
last are complete, double-click to finish the polygon and paste it into your
picture.

Press and hold Shift  while dragging to constrain the sides of the polygon to
horizontal lines, vertical lines, or 45-degree angles.

Drawing Concentric Ellipses and Regular Polygons

After you have drawn the initial shape, press and hold Ctrl  and drag until
the second shape is the size you want. Press Shift  (Windows) or Option
(Macintosh) while dragging to constrain the shape. A new ellipse or regular
polygon appears with the same center as the first shape.

Note If you are drawing filled concentric shapes, be sure to draw the largest shape
first.
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Drawing Straight Lines and Curves

Use the Line tool to draw hard-edged straight lines or tile pattern lines.

The following tool types are available:

Basic Line
Draws a straight line. Use the Size and Shape options to change the width and look
of the line.

Tile
Draws a line using the tile pattern currently loaded through the Tile Pattern
command on the Options menu. Use the Spacing option to control the spacing
between the tiles.

To draw with the Line tool, point to where you want the line to begin and
drag the pointer to where you want the line to end. Hold Shift  as you drag to
constrain the Line tool vertically, horizontally, or at a 45-degree angle. If
you make a mistake, choose Undo from the Edit menu.

Use the Curve tool to draw hard-edged curves.

To draw with the Curve tool, point to where you want to begin and drag the
pointer. When you release the mouse button, square handles appear on the
ends of the line and circular handles appear along its length. Drag the square
handles to position the ends of the curve, and then drag the circle handles to
shape the curve. Click outside the curve to paste it.
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Drawing Line or Curve Segments Joined End to End

Create the first line or curve segment normally (if you
are drawing a curve, do not paste it). Position the pointer
where you want the next segment to end, press and hold
Ctrl (Windows) or Option (Macintosh), and click.
PhotoFinish connects the point you specify with the end
point of the previous segment. If you are creating a
joined curve, shape the curve as you would normally.
Continue adding joined lines or curves until your picture
is complete. Choose another tool to paste the curves.

Drawing Line or Curve Segments Joined at a Common Point

Create the first line or curve segment normally (if you
are drawing a curve, do not paste it). Click on the Draw
Rays button on the Options Bar and then position the
pointer where you want the next segment to end and
click. PhotoFinish connects the point you specify with
the starting point of the first segment. If you are creating
a joined curve, shape the curve as you would normally.
Continue adding joined lines or curves until your picture
is complete. Choose another tool to paste the curves.

LOADING A TILE PATTERN
The Box and Line tools let you draw with a tile pattern. The Paint Roller
tool lets you fill an area with a tile pattern. All three tools use the tile pattern
currently loaded through the Tile Pattern command on the Options menu.
While you can use any picture on disk as a tile pattern, several tile patterns
were placed in a folder named “Tiles” when you installed PhotoFinish.

If a tile pattern is not loaded or you want to change the current tile pattern,
choose Tile Pattern  from the Options menu.

Select the folder that contains the tile pattern you want to use. (The “Tiles”
folder is located in the PhotoFinish folder.)

Click on the tile pattern you want to use and click on Open , or double-click
on the tile pattern.
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FILLING AN AREA WITH A SOLID COLOR,
A PATTERN, OR A GRADIENT

The Paint Roller tool lets you fill an area with the foreground color or a tile
pattern. The Gradient tool lets you fill an area with a linear or radial
gradient.

Filling an Area with a Color or a Tile Pattern
You can fill an entire picture or an area using the Paint Roller tool. You can
define an area with one of the selection tools and/or use the Color Match
slider to further control the area that is filled.

The following tool types are available:

Basic Roller
Fills the area with the foreground color.

Tile
Fills the area with the tile pattern currently loaded through the Tile Pattern command
on the Options menu. Click on the Align to Upper Left button on the Options bar to
align the tile fill with the upper left corner of the picture.

When you fill an area with a tile pattern, the pattern is repeated throughout
the area. Tile patterns can enhance a bland background or add a three-
dimensional effect.

Note If the current foreground color occurs in the tile pattern, it becomes
transparent, allowing the background to show through.
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To control the area that you fill with the Paint Roller
tool, you can use the Color Match slider in the
Options Bar. To limit the fill area to a single pixel
value, move the slider to the Exact position and click
on the color in the picture that you want to match.
Only pixels in the picture that match that value will be
filled. To increase the range of pixels that are filled,
move the slider toward the All position. If the slider is
at the All position, the entire picture or selected area
is filled.

The Color Match slider is useful for filling the
background of a picture without affecting the subject
matter. For example, if the background is red and the
subject matter does not have any red in it, you can

move the Color Match to a midpoint and then click on the red background.
If the result is not exactly what you want, use the Undo command and
adjust the Color Match slider.

To fill a picture or area with the Paint Roller tool, click on the picture or
inside the area you defined. Only the drop on the end of the roller has to fit
inside the area you want to fill. The Paint Roller is not affected by the
selected paper.

If the area to be filled is not completely enclosed, the color “leaks out” to
other areas of the picture. If this happens, choose Undo from the Edit menu,
zoom in on the “break,” and use the Basic Pen tool to close the gap.

Related Help Topics

Filling an Area

Paint Roller Tool
Options

Specifying Color
Tolerance

Understanding Color
Tolerance

Loading a Tile Pattern
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Using the Gradient Tool
Use the Gradient tool to fill an area with a wash of
color that changes hue from the foreground color to
the background color.

You select a linear or radial gradient type, the color
mode, and the midpoint of the gradient with the
Skew range.

Related Help Topics

Changing the
Direction of Your
Gradient

Creating a Range of
Colors

Selecting Tool Colors

Linear type and Start position on Skew slider

Radial type and End position
on Skew slider
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Here are a few things you should keep in mind when creating a gradient:

❐ In a 256-color picture, smoother gradients can be achieved by selecting
foreground and background colors of similar hue. For example, a
gradient from dark red to light red is generally smoother than a gradient
from blue to red.

❐ Because a 24-bit color picture has a much wider range of colors than a
256-color picture, you should convert a 256-color picture to 24-bit
color before creating a gradient. You can convert the picture back when
you are finished, but the gradient most likely will no longer be as
smooth.

❐ If you cannot convert your 256-color picture to 24-bit color, you can
choose Palette >Range of Color  from the Options menu to create a
range of similar colors. However, because changing the Palette of an
existing 256-color picture can change the picture, you will probably
want to create the color range before you start the picture.

❐ You do not need to convert a grayscale picture to achieve a smooth
gradient.
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CLONING AN AREA OF A PICTURE
           

         Clone Source Clone Destination                     Result

Cloning within a single picture is useful if you want
to replicate an area within the picture. For example,
you can repeatedly clone a picture of a single tree
until you have a forest. It is also useful for
correcting unwanted imperfections and blemishes in
scanned photographs.

Cloning is especially useful for creating special
effects and adding emphasis to an object. For
example, if you have a 24-bit color picture of an
object on a colorful background, you can convert
the picture to grayscale and then clone the gray
background into the color picture.

Helpful Hint
If there is an
overexposed or
underexposed area in
an otherwise good
picture, open another
copy of the picture,
enhance the area
using Image menu
commands or
PhotoFinish tools.
Then clone the
improved area over
the original area.
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Using the Clone Tool

Use the Clone tool to paint with pixels copied from another area.
You can clone only within a single picture (you can not clone between two
different pictures). The Clone tool is not affected by the selected paper.

To use the Clone tool:

1. From the Options Bar, select the point size and tool shape you want to
use.

2. Press and hold Ctrl  (Windows) or Option (Macintosh) and click on the
source (the area you want to copy from).

3. Move the pointer to the position you want to copy to and drag the
mouse to paint with pixels copied from the source area. A crosshair on
the source moves as you move the pointer, letting you know what part
of the source you are cloning. No cloning occurs after you reach the
edges of your picture.

4. Hold down Shift  while dragging to constrain cloning vertically or
horizontally. Constraining the Clone tool is especially useful for
correcting bad scan lines.

5. To change the starting point, simply point to another area and return to
step 1.

Note You continue to clone with the original version of the source, even if it has
been covered with cloned pixels. Click on the Clone tool button again to
paste the cloned area. You can then use the pasted area as a clone source.
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ADDING TEXT TO A PICTURE

Use the Text tool to add text to your picture in the
current foreground color. Adding text is useful if you
want to identify a picture or explain its contents. You
specify the font, font style (such as bold or italic),
font size, color, and alignment. Any TrueType font
currently on your computer (the default is Times
New Roman, 18 point) is available. You can also edit
existing text.

When you select the smooth edges font style, the
edges of the text become softened, resulting in a
smoother integration with the background.

The Text tool is not affected by the selected paper.

To add text to an image:

1. Position the pointer where you want to add the text and click. A blank
text box with a flashing cursor appears (this is a “floating” text box).

2. In the text box, type the text you want to add to the image. Press Enter
to start a new line.

3. To change the font attributes, click on Font on the Options Bar. The
Font dialog box appears.

4. From the drop-down list boxes, select the font, font style, and point size
you want to use. Text appears in the Sample box with the attributes you
selected.

5. The current foreground color, used for text color, appears next to the
Color button. To change the text color, click on Color . The Color
Wheel dialog box appears.

6. Do one of the following:

• Click on the color you want to use.

• Type the values of the color you want to use in the RGB or
HSV boxes.

• Use the vertical scroll bar to adjust the brightness of the color.

Related Help Topics

Adding Text to Your
Picture

Selecting a Font and
Font Style
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7. Click on OK when you are satisfied with the color. The Font dialog box
reappears. Your color choice also updates the foreground color swatch
in the Palette.

8. Click on OK. The text updates to reflect your changes.

9. Before permanently placing the text, you can move it by clicking on the
text and then dragging the text box. You can also click on the Font
button again to make any necessary changes.

10. You can add additional text (before permanently placing existing text)
by clicking the text cursor in the text box and typing in more text.

11. To permanently place a single text item, click on Burn on the Options
Bar.

Note Once you permanently place text, you cannot move or edit it.

12. To permanently place all “floating” text, click on Burn All on the
Options Bar.
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REPLACING ONE COLOR WITH ANOTHER

Use the Color Replacer tool to replace the foreground color with the
background color. The Color Replacer tool is not affected by the selected
paper.

Select the tool width and color tolerance range from
the Options Bar, and then drag over the area you want
to change. Every pixel that is the foreground color (or
similar to it depending on the color tolerance range) is
changed to the background color.

You can replace all occurrences of the foreground
color with the background color by choosing the
Color Replacer tool and clicking on the Replace All
button on the Options Bar. This action affects only the
portion of the picture visible in the picture window. If
the picture is bigger than the window, choose Zoom
To Fit  from the Display menu before replacing colors.

Note The Color Replacer tool changes “flat” or solid colors. If you want to
maintain the variations of hues in the picture, try changing colors with the
Tune>Hue and Saturation  or Tune>Color/Gray Map  command on the
Image menu.

Related Help Topics

Replacing One Color
with Another

Specifying Color
Tolerance

Understanding Color
Tolerance
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ERASING

With the Eraser tool, you can erase an image with white or the current
background color. The Bleach Eraser varies in appearance depending on the
selected paper. All other Eraser tool types are not affected by the paper.

The following tool types are available:

Basic Eraser
Erases using a soft-edged eraser.

Bleach
Erases an area to white if you continue to drag over the same area. This tool type
simulates the effect of a bleach-soaked cloth wiped across a printed fabric.

Hard
Erases using a solid, hard-edged eraser. This tool type is not affected by the
Pressure or Transparency settings.

Soft Bleach
Bleaches an area to white if you continue to drag over the same area. This is similar
to painting with a bleach-soaked paintbrush. The edges of the stroke are soft and
smooth.

Note It is sometimes faster to erase a large area by defining it with a selection tool
and choosing Delete from the Edit menu.

Erasing the Entire Picture
To erase an entire picture, choose Select All  from the Mask menu and then
choose Delete from the Edit menu. The window is filled with the current
background color.
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UNDOING CHANGES
You can undo the last change you made or all changes made since the last
time the picture was saved. You can also “erase” changes with the Local
Undo tool, revealing the unchanged original underneath.

Undoing the Last Change

Click on the Undo button on the AutoBar or choose Undo from the Edit
menu to undo the last change you made. If memory allows, you may be able
to undo multiple changes.

Note If you double-click on a tool to change its settings, your current work is
pasted and you cannot use Undo.

Undoing All Changes
Choose Revert from the File menu to return to the last-saved version of the
picture.

Undoing Changes in a Small Area

Click on the Local Undo tool button to erase the changes you have made to
a picture, revealing the unchanged original underneath. Drag the tool over
the parts of the picture you want to undo. The Local Undo tool is not
affected by the selected paper.

This tool is useful if you want to undo a small area after you have used a
tool or applied a tune, filter, or special effect. For example, you might blend
an entire picture of a person’s face, and then click on the Local Undo button
to restore the original, unblended look to the eyes and mouth.
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Scanning
You use a scanner to bring a picture on a piece of paper into your computer.
The scanner takes a digital “snapshot” of an original and places on the
PhotoFinish desktop, ready for you to enhance, retouch, or save.

SCANNING USING TWAIN
TWAIN is a standard interface that allows applications to acquire images
from many different sources. The source may be a scanner, a video capture
board, or another input device that complies with the TWAIN specification.

If your scanner or video grabber supports TWAIN and you installed the
TWAIN drivers when you set up the device, you can use the TWAIN
commands on the File menu to select the scanner or video grabber and
initiate a scan or capture.

A scanned or captured picture appears in a new PhotoFinish picture
window.

To select the scanner, choose TWAIN from the File menu and then choose
Select Source . Click on the scanner you want to use and click on Select .

To initiate a scan or capture with the currently selected TWAIN device,
choose TWAIN from the File menu and then click on Acquire . The dialog
box that appears differs depending on the type of scanner or video grabber.
Refer to the following section for a description of the dialog boxes.
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SCANNING USING PLUG-INS
PhotoFinish works with any scanner that uses a Photoshop®-compatible
plug-in. To install the plug-in, drag it into your Plug-ins folder. (You may
create this folder if it does not exist; consult your system documentation for
directions.) All scanner plug-ins installed in your Plug-ins folder appear in
the File>Acquire  submenu.

To inititate a scan or capture, choose Acquire from the File menu. Then
choose the plug-in for your scanning device from the drop-down submenu.
The dialog box that appears differs depending on the type of scanning
device you are using. Refer to your scanner’s documentation for details and
descriptions of your scanner's software.

Once you acquire a scanner or video grabber, a scan
dialog box for the specific device appears.

If you are using a flatbed scanner or video grabber,
choose Prescan to display a thumbnail of the scan
area. Select the area you want to scan by sizing and
positioning the scan frame. Resize the frame by
dragging the frame handles. Move the frame by
dragging inside the frame.

Click on the Scan or Capture button to scan with the current settings. Click
on the Options button to change advanced settings.

Related Help Topics

Scanning with
PhotoFinish
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Using a Flatbed Scanner

Using a Video Grabber

Rulers show paper size in current units

After you prescan, drag the handles to frame only the area you want to scan

Click to scan the image inside
the frame and place it in a
picture window

Change scanner settings

Change scan frame to
current paper size

Change paper size

Restore scan frame to
previous size and position

Click to prescan the entire page;
the image appears in the
preview area to the left

Rulers reflect current unit of measure

After you prescan, drag the handles to frame only the area you want to scan

Click to capture the image
inside the frame and place
it in a picture window

Change capture settings

Change scan frame to
fill capture area

Change capture size

Restore scan frame to
previous size and position

Click to prescan entire image;
the image appears in the
preview area to the left

Drag sliders to change brightness and contrast
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Using a Hand Scanner

The resolution selected in the Scan Options dialog
box must match the resolution set on the scanner.

Click on the Scan button to begin. Hold down the
button on your hand scanner as you scan. Do not
release the button until the scan light turns off. If
you want to scan a smaller or larger area, change
the scan size and scan again.

Memory requirements are especially important if
you are using a hand scanner. The more memory
required for the scanned image, the more slowly
and steadily you have to move the hand scanner.
Use this simple rule: scan one second per inch per
100 dpi. For example, if you are scanning at 300
dpi, you should move the scanner no faster than
three seconds per inch. If you are low on memory,
you should scan even more slowly.

Helpful Hint

Slow and steady
movement is the key
to good results with a
hand scanner. You
may want to use both
hands when
scanning—one to
hold the scanner
steady and one to
guide the movement.
Clear the Feedback
check box to increase
the scan speed.

Rulers reflect current unit of measure

After you prescan, drag the handles to frame only the area you want to use

Click to place the image inside
the frame in a picture window

Change scanner settings

Change scan frame to
current scan size

Change scan size

Restore scan frame to
previous size and position

Click to begin scanning; if
Feedback is selected, the image
appears in the preview area as
you scan
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Setting Advanced Scan Options
Click on the Options button in the Scan dialog box
to display more scan options. The options available
depend on the capabilities of your scanner. Grayed
(dimmed) options are not available.

➡ Adjust Brightness to make the scanned image
lighter or darker than the original. Select Auto to
use the scanner’s automatic settings.

➡ Adjust Contrast to change the relationship
between the dark and light areas of the image.
Increasing the contrast can bring out detail in a
“soft” or “muddy” original. Select Auto to use the
scanner’s automatic settings.

➡ Adjust Scaling to make the scanned image
larger or smaller than the original. Click on 100%
to quickly set Scaling to 100%.

➡ Select the color format and number of colors
for the scan from the Image Type drop-down list. If
you scan a grayscale or color picture in black-and-
white, select a halftone pattern to approximate the
colors in the picture.

➡ Select a scan resolution from the Resolution
drop-down list to set the sharpness of the scanned
image. Only resolutions supported by your scanner
appear. Keep in mind that doubling the resolution
quadruples the file size.

Related Help Topics

Setting Up Scanning
Options

Helpful Hint

Use a high resolution
when scanning black-
and-white line art to
get a sharp image. If
the picture is going to
be printed on a high-
resolution
imagesetter, use a
high resolution when
you scan. If the
picture is going to be
printed on a low-
resolution printer, a
higher scanning
resolution may not
improve the final
printout.
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SELECTING A SCAN HALFTONE

To determine how PhotoFinish simulates shades of gray or color not
supported by your scanner, select a value from the Halftone drop-down list.
Your scanner may not support all the halftone options listed below.

None
High-contrast black-and-white image.

Bayer

Generally looks good onscreen and produces fair output on a
printer. Creates a crisp look but does not photocopy well. Less
contrast than some of the other patterns (adjust the Contrast
settings accordingly), and its crisscross nature may be
apparent.

Coarse Fatting (also known as Spiral)

Generally looks good on a laser printer but looks large and
coarse on most computer screens. With Coarse Fatting, there
are more shades of gray and the dots are larger than with Fine
Fatting. However, the image is not as crisp. Photocopies well.

Error Diffusion (also known as Floyd and Steinberg)
Use for images composed of medium shades of similar hues
that do not have a great deal of black and white. Preserves
greatest detail onscreen and when printed.

Fine Fatting (similar to Coarse Fatting)

Dots are smaller than Coarse Fatting, giving a crisper look to
the image with less noticeable halftoning, but there are fewer
gray shades. Photocopies well.

Horizontal Line
Best for preserving the horizontal properties of an image. This
halftone pattern preserves the details of an image fairly well
but not as well as Bayer. Average photocopying.
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Vertical Line

Best for preserving the vertical properties of an image. This
halftone pattern preserves the details of an image fairly well
but not as well as Bayer. Average photocopying.

Mesh
Halftone pattern using square dots.

Scanner Defined 1 and 2

Additional halftone patterns available with some scanners.

SELECTING SCAN ENHANCEMENTS

Select the Enhancements you want the scanner to apply during the scan
process. You can choose to apply more than one enhancement. Options not
supported by your scanner are grayed.

Enhancement Description

Border Erase Adds a white border. Can be used to eliminate dark
lines that may occur around the edges of a scanned
image

Edge Enhance Increases the definition between the dark and light
areas of your picture

Gamma Correct Gives the appearance of greater contrast and allows
you to see more shades of gray

Line Art Detect Preserves high-contrast black-and-white areas of your
image and uses a halftone pattern on the multicolor
areas of the picture

Mirror Image Flips the picture horizontally

Negative Image Reverses the colors of the picture. Useful when
scanning a film negative

Outline Traces the edges of objects in the picture. Only the
outline of shapes appears in the scanned image;
everything else is white
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CLEANING UP A SCANNED IMAGE
Choose Remove Moiré  and Remove Spots Filter
from the Image menu to “clean up” a picture scanned
from a less-than-perfect original. You can also use
other Image menu Filter, Tune, and Special Effect
commands to retouch and enhance a scanned image.

“Dirty” scans are usually the result of a poor quality
original or a dirty scanner glass. In addition,
unsightly spots and moiré patterns can result when
you scan a photograph from a newspaper or a
magazine. You can use the Filter commands to clean
up a defined area or an entire picture.

Related Help Topics

Removing Moiré
Patterns from Your
Image

Removing Spots from
Your Image



10 - 1

Reference
This section provides you with a concise guide to the PhotoFinish tools,
menus, and commands. It explains Object Linking and Embedding (OLE),
and describes how to remove PhotoFinish from your hard disk with the
uninstall program on the PhotoFinish CD.

ADDITIONAL INFORMATION
For specific technical and background information, refer to the
following Help topics:

Understanding File Formats
Describes the formats you can select for saving and loading pictures and identifies
other files included with PhotoFinish .

Glossary
Defines photography terms and program terms you may not know .

Memory Information
Explains how to configure memory for best performance.

Troubleshooting
Explains what to do in case you have trouble with your scanner or with PhotoFinish .
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Enhance and Retouch Tools
Contrast
Paintbrush:
adjust contrast

Brighten
Paintbrush:
lighten colors

Darken
Paintbrush:
darken colors

Blend
Paintbrush:
smooth colors
and textures

Sharpen
Paintbrush:
sharpen areas

Smudge
Paintbrush:
smear colors

PhotoFinish TOOL REFERENCE

Display and Selection Tools

Polygon
selection:
define a
polygonal area

Eyedropper:
select a color from
the image for the
foreground or
background color

Magic Wand:
define an area
of similar colors

Box Selection:
define a
rectangular area

Lasso:
define an
irregular area

Elliptical
Selection:
define an
elliptical area

Zoom:
change
magnification
level

Locator:
locate area in
duplicates

Hand:
move a picture in
the window
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Curve:
draw a curve

Clone:
paint with
pixels from
another area

Color
Replacer:
replaces the
foreground
color with the
background
color

Correction Tools
Eraser:
erase to the
background
color

Local Undo:
undo an area

Regular
Polygon:
draw hollow or
filled regular
polygon

Line:
draw straight
line or tile-
pattern line

Box:
draw hollow or
filled rectangle or
square

Rounded Box:
draw hollow or
filled rounded
rectangle or
square

Polygon:
draw hollow or
filled irregular
polygon

Ellipse/Circle:
draw hollow or
filled ellipse or
circle

Paint Roller:
fill an area with
color or a tile
pattern

Gradient tool:
fill an area with
a gradient
pattern

Text:
add text to
a picture.

Crayon:
simulate crayon

Airbrush:
spray smooth
color

Spray Can:
spray color

Charcoal:
simulate charcoal

Chalk:
simulate chalk

Marker:
simulate marker

Paintbrush:
paint freehand

Pen:
paint freehand

Color Pencil:
simulate color
pencil

Painting Tools
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Airbrush
Tool

Blend
Paintbrush
Tool

Box
Selection
Tool

Description

Use this tool to paint
as with an airbrush.

Use this tool to blend
and smooth colors
and textures in a
specific small area.

Use this tool to define
a rectangular area.

Use this tool to paint
hollow and filled
rectangles and
squares.

Use this tool to adjust
the brightness of a
specific small area, or
define an irregular
area.

Mouse Action

Drag to paint. Hold
Shift  to constrain the
tool horizontally or
vertically.

Drag over the area
you want to blend.
Hold Shift  to
constrain the tool
horizontally or
vertically.

Drag to enclose the
desired area. Hold
Shift  to constrain the
area to a square.

Drag to shape the
box. Hold Shift  to
constrain to a square.

Drag over the area
you want to adjust.
Hold Shift  to
constrain the tool. To
adjust the effect,
change the Pressure
or click on the tool
again to paste the
changes, and then
brush again.

Options Bar Options

Size, Shape, Type
(Basic, Bull’s Eye, Fat
Tip, Feather Tip,
Ring), Spacing,
Transparency,
Pressure, Paper

Size, Shape,
Pressure

Select All, Select
None, Crop, Feather,
Anti-Alias, Add,
Subtract, Resize

Size, Type, Style,
Gradient Skew

Size, Shape,
Pressure

TOOL INDEX
This section summarizes the functionality of the tools in the
PhotoFinish Toolbox.

Box Tool

Brighten
Paintbrush
Tool
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Chalk Tool

Charcoal
Tool

Color
Pencil Tool

Clone Tool

Color
Replacer
Tool

Size, Shape, Type
(Basic, Chalk Pastel,
Powdery), Spacing,
Transparency,
Pressure, Paper

Size, Shape, Type
(Basic, Gritty, Soft),
Spacing,
Transparency,
Pressure, Paper

Size, Shape, Type
(Basic, Dull, Sharp),
Spacing,
Transparency,
Pressure, Paper

Size, Shape

Size, Shape, Color
Match, Replace All

Use this tool to paint
as with chalk.

Use this tool to paint
as with real charcoal.

Use this tool to paint
as with color pencils.

Use this tool to copy
pixels from one area
to another.

Use this tool to
replace the
foreground color with
the background color.

Drag to paint. Hold
Shift  to constrain the
tool horizontally or
vertically.

Drag to paint with the
selected tool type.
Hold Shift  to
constrain the tool
horizontally or
vertically.

Drag to paint with the
selected tool type.
Hold Shift  to
constrain the tool
horizontally or
vertically.

Press Ctrl  (Windows)
or Option
(Macintosh) and click
to set the origin, and
then drag to paint.
Hold Shift  to
constrain the tool
horizontally or
vertically.

Drag over the area
that contains the
color you want to
change. Hold Shift  to
constrain the tool
horizontally or
vertically.
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Contrast
Paintbrush
Tool

Crayon
Tool

Curve Tool

Darken
Paintbrush
Tool

Use this tool to adjust
the contrast of a
specific small area.

Use this tool to paint
as with real crayons.

Use this tool to paint
smooth curves.

Use this tool to
darken colors of a
specific small area.

Drag over the area
you want to adjust.
Hold Shift  to
constrain the tool
horizontally or
vertically. To adjust
the effect, click on the
tool again to paste the
changes and then
brush again.

Drag to paint with the
selected tool type.
Hold Shift  to
constrain the tool
horizontally or
vertically.

Click to set end
points, and then drag
handles to shape
curve. You can also
create curves that are
joined end-to-end or
at a common point.

Drag over the area
you want to adjust.
Hold Shift  to
constrain the tool
horizontally or
vertically. To adjust

Size, Shape,
Pressure

Size, Shape, Type
(Basic, Dull/Oil
Pastel, Sharp, Waxy),
Spacing,
Transparency,
Pressure, Paper

Size, Shape, Draw
Rays

Size, Shape,
Pressure
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Ellipse/
Circle Tool

Elliptical
Selection
Tool

Eraser
Tool

Eyedropper
Tool

Gradient
Tool

Size, Style

Select All, Select
None, Crop, Feather,
Anti-Alias, Add,
Subtract, Resize

Size, Shape, Type
(Basic, Bleach, Hard,
Soft Bleach),
Spacing,
Transparency,
Pressure, Paper

Sample Type (Single
pixel, 3x3 Average,
5x5 Average)

Type (Linear, Radial),
Color mode (RGB,
HSV), Skew

Use this tool to paint
hollow and filled
ellipses and circles.

Use this tool to define
an elliptical or circular
area.

Use this tool to erase
parts of the image to
the background color.
The Bleach and Soft
Bleach tool types use
a lighter version of
the selected
background color,
and if you continue to
erase over the same
area, the area
becomes white.

Use this tool to pick
up a color from
another picture.

Use this tool to fill an
area with a color that
gradually changes
hue from the
foreground color to
the background color.

Drag to shape the
ellipse. Hold Shift to
constrain to a circle.
Press Ctrl (Windows)
or Option (Macintosh)
and drag to create
concentric shapes.

Drag to enclose a
defined area. Hold
Shift to constrain the
selection to a circle.

Drag to erase. Hold
Shift  to constrain the
tool horizontally or
vertically.

Click on the color you
want. If you select the
3x3 or 5x5 average
options on the
Options Bar,
PhotoFinish
calculates a color
based on the average
of the selected range.

Click on the point
where you want the
gradient to start, and
then drag the line to
the end point.
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Hand Tool

Lasso Tool

Line Tool

Local
Undo Tool

Locator
Tool

Drag to move the
entire picture.

Drag to define an
irregular area. Hold
Shift  to constrain the
sides horizontally or
vertically.

Click to set end
points. Hold Shift  to
constrain the tool to
horizontal, vertical or
45-degree angles.
You can also create
lines that are joined
end-to-end or joined
at a common point.

Drag over the area
you want to undo.
Hold Shift  to
constrain the tool
horizontally or
vertically.

Click on any open
duplicate to center the
display around that
point in all other
duplicates, regardless
of zoom level.

Use this tool to
position the picture in
the picture window.

Use this tool to define
irregular areas.

Use this tool to paint
straight lines.

Use this tool to undo
small areas of a
widespread change.

Use this tool to
display the same
area in all duplicated
views.

Upper Left, Upper
Right, Lower Left,
Lower Right, Center

Select All, Select
None, Crop, Feather,
Anti-Alias, Add,
Subtract, Resize

Size, Shape, Type,
Spacing, Draw Rays

Size, Shape,
Transparency,
Pressure

Upper Left, Upper
Right, Lower Left,
Lower Right, Center
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Magic
Wand Tool

Marker
Tool

Paintbrush
Tool

Paint
Roller Tool

Pen Tool

Use this tool to define
an area of similar
colors.

Use this tool to paint
as with a marker.

Use this tool to paint
as with a paintbrush.

Use this tool to fill an
area with the
foreground color.

Use this tool to paint
as with a pen.

Click within the area
you want to define.
Depending on the
color tolerance
settings, all
contiguous areas of
similar color are
selected.

Drag to paint. Hold
Shift  to constrain the
tool horizontally or
vertically.

Drag to paint. Hold
Shift  to constrain
the tool horizontally
or vertically.

To fill a selected area
completely, move the
Color Match slider
toward All, and then
click. To fill only the
area under the
pointer, move the
Color Match slider
toward Exact, and
then click.

Drag to paint with the
selected tool type.
Hold Shift  to
constrain the tool
horizontally or
vertically.

Select All, Select
None, Crop, Feather,
Anti-Alias, Add,
Subtract, Resize,
Color Match (Color
Tolerance)

Size, Shape, Type
(Basic, Felt Tip, Fine
Point, Highlighter,
Smudgy), Spacing,
Transparency,
Pressure, Paper

Size, Shape, Type
(Basic, Flat Color,
Jitter, Jitter Rainbow,
Jitter Two-Tone,
Neon, Rainbow, Soft,
Two-Tone, Wash, Wet
Oil Paint), Spacing,
Transparency,
Pressure, Paper

Type (Basic Roller,
Tile), Color Match
(Color Tolerance)

Size, Shape, Type
(Basic, Ball Point,
Calligraphy, Fine
Point, Medium Point,
Quill), Spacing,
Transparency,
Pressure, Paper
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Size, Style

Size, Style, Number of
Sides

Size, Style

Select All, Select None,
Crop, Feather, Anti-
Alias, Add, Subtract,
Resize

Size, Shape, Type
(Basic, Graffiti,
Splatter), Size, Shape,
Pressure

Polygon
Tool

Regular
Polygon
Tool

Rounded
Box Tool

Polygon
Selection
Tool

Spray Can
Tool

Click to set line
segment end points.
Hold Shift  to
constrain the sides to
horizontal, vertical or
45-degree angles.
Double-click to
complete the polygon.

Drag to shape the
polygon. Press Ctrl
(Windows) or Option
(Macintosh) and drag
to create concentric
shapes. Press Shift
to keep the polygon
pointing upward.

Drag to shape the
box. Hold Shift  to
constrain to a square.

Click to set points
around the area you
want to define.
Double-click to close
the area. You can also
drag to define the
area. Hold Shift  to
constrain the sides
horizontally, vertically
or at 45-degree
angles.

Drag to paint. Hold
Shift  to constrain the
tool horizontally or
vertically.

Use this tool to point
hollow and filled
regular polygons.

Use this tool to paint
hollow and filled
rectangles and
squares with rounded
corners.

Use this tool to define
a polygonal area.

Use this tool to paint
as with a real can of
spray paint.

Use this tool to
sharpen colors and
textures in a specific
small area.
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Sharpen
Paintbrush
Tool

Smudge
Paintbrush
Tool

Text Tool

Zoom Tool

Size, Shape,
Pressure

Size, Shape, Type
(Basic, Glaze, Grainy,
Mix, Smear,
Sprinkle), Spacing,
Transparency,
Pressure, Paper

Style, Justification,
Font, Burn, Burn All

Amount, 100%, Zoom
to fit

Use this tool to
sharpen colors in a
specific small area.

Use this tool to smear
colors in a specific
small area.

Use this tool to add
text to a picture.

Use this tool to zoom
in or out on the
picture.

Drag over the area
you want to sharpen.
Hold Shift  to
constrain the tool
horizontally or
vertically.

Drag over the area
you want to smudge.
Hold Shift  to
constrain the tool
horizontally or
vertically.

Type the text into the
text box and click on
OK. Select type style
and other options
from the Options Bar.
Click outside the text
frame to paste the
text.

Click to zoom in to
enlarge view. Press
Ctrl (Windows) or
Option (Macintosh)
and click to reduce
view.
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PhotoFinish MENU AND
COMMAND REFERENCE
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The File Menu
File File Description

New... Creates a new picture window of the size
and color mode you specify .

Open... Opens an existing picture and loads it into
separate picture window .

Close Closes the active picture window . You are
prompted to save any previously unsaved
work.

Save Saves the active picture with its current
name and in its current directory and file
format.

Save As... Saves the active picture with a new name or
in a new directory or file format.

Revert... Reverts to the last saved version of the
picture.

Print... Prints the active picture.

Printer Setup... Selects the printer and sets printer options.

Send... Sends the active picture via electronic mail
(Your electronic mail application must support
the MAPI interface). This command is
available for Windows 95 only .

Viewer... Opens a Viewer window for the photo CD
or hard disk directory you specify . A
Viewer window lets you manage picture
files.

Shortcut

COMMAND INDEX
This section is a summary of the PhotoFinish menus and commands.

Ctrl+O (Mac:
Command+O)

Ctrl+S (Mac:
Command+S)

Ctrl+P (Mac:
Command+P)
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File Management Opens the following cascading menu:

Copy Copies the selected pictures
in the active Viewer window
to the directory you specify .

Move Moves the selected pictures
in the active Viewer window
from their current directory to
the directory you specify .

Rename Renames the selected
picture in the active V iewer
window using the new name
you specify . This command is
unavailable if more than one
picture (thumbnail) is
selected.

Delete Permanently removes the
selected pictures in the active
Viewer window from the hard
disk or photo CD.

TWAIN Opens the following cascading menu:

Acquire... Allows you to acquire
selected scanner and initiate
scanning.

Selectsource Allows you to select a
TW AIN-supported Scanner .

Acquire Lets you import an image from a Photoshop-
compliant plug-in.

Exit Closes PhotoFinish . You are prompted to save
any previously unsaved work.

Del

Alt + F4 (Mac:
Command + Q)

Note to If you are editing a PhotoFinish picture that is embedded in
Windows another document or application using OLE (Object Linking and
users: Embedding), the contents of the File menu change to reflect the

added functionality.

Ctrl+V (Mac:
Command+V)
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Ctrl+V (Mac:
Command+V)

Ctrl+R (Mac:
Command+R)

Ctrl+X (Mac:
Command+X)

The Edit Menu

Edit Description

Undo Cancels the last change you made. This
command is unavailable if PhotoFinish cannot
undo the previous action.

Redo Redoes the last change you cancelled with the
Undo command.

Cut Removes a cutout and places it on the
Clipboard. The removed area is replaced with
the background color . This command is
unavailable if no cutout is defined.

Copy Copies a cutout and places the copy on the
Clipboard. This command is unavailable if no
cutout is defined.

Paste Pastes the contents of the Clipboard into a
cutout at the upper left corner of the active
picture. This command is unavailable if the
Clipboard is empty or contains an object not
recognized by PhotoFinish .

Delete Removes a cutout without placing it on the
Clipboard. This command is unavailable if no
cutout is defined.

Copy To... Copies the contents of a cutout into a file on
disk. This command is unavailable if no cutout
is defined.

Paste From... Pastes a picture file into another picture.

Paste Behind Pastes the cutout behind the area you specify .

Paste Lets you control the blending of the cutout
Controls... with the underlying image. You specify the

opacity , ef fects, and image ranges.

Crop Copies a cutout into a new picture window .
This command is unavailable if no cutout is
defined.

Ctrl+Z (Mac:
Command+Z)

Shortcut

Ctrl+C (Mac:
Command+C)

Del
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Burn All Notes Permanently places all text in a picture.

Burn Selected Permanently places the text currently selected
Notes in a picture.

The Mask Menu

Mask Description

Select All Selects the entire picture or all the pictures
(thumbnails) in the active V iewer window .

Select None Deselects all selected areas in a picture or all
the pictures (thumbnails) in the active V iewer
window .

Invert Mask Selects the area outside the current cutout and
inverts the mask or protected area.

Feather... Blends the edges of the cutout.

Anti-Alias Smooths the edges of non-rectangular
selections. Select this command before
defining a cutout with a non-rectangular
selection tool.

Add Lets you add to the current cutout by
expanding its boundary .

Subtract Lets you reduce the current cutout by resizing
its boundary inward.

Grow Expands the current cutout to include adjacent
areas that have the same color .

Shrink Shrinks the current cutout inward, eliminating
nonessential edge colors.

Similar Expands the current cutout to include
nonadjacent areas that have similar colors.

Shortcut

(Mac:
Command+A)

(Mac:
Command+D)
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Planes Opens the following cascading menu:

All image planes Displays all three image
planes (red, green, and blue)
at the same time.

Red plane Displays only the red image
plane; red color in the picture
appears light gray .

Green plane Displays only the green
image plane; green color in
the picture appears as light
gray.

Blue plane Displays only the blue image
plane; blue color in the
picture appears as light gray .

Mask plane 1 Displays the mask you
previously saved as Mask
plane 1.

Mask plane 2 Displays the mask you
previously saved as Mask
plane 2

Mask plane 3 Displays the mask you
previously saved as Mask
plane 3.

Mask Film Only Displays only the mask,
hiding the underlying image.

Mask Film Displays the mask film with
Image the image displayed

underneath.

Show Mask Film Displays the current film color over the mask to
help you distinguish between the cutout and
protected area.

Film Color Opens a cascading menu that lets you choose
from the following film colors: Red, Green, Blue,
Cyan, Magenta, and Yellow .

Load Mask Opens a cascading menu that lets you load from
Mask plane 1, Mask plane 2, or Mask plane 3.
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Save Mask To Opens a cascading menu that lets you
save the current mask as Mask plane 1,
Mask plane 2, or Mask plane 3.

The Image Menu

Image Description

Auto Enhance Analyzes and enhances the active picture.
This command is unavailable if the active
picture is black-and-white or 256 colors.

Auto Opens the following cascading menu:

Brightness/ Analyzes the active
Contrast picture, and then

automatically adjusts the
brightness and contrast.
This command is
unavailable if the active
picture is black-and-white
or 256-color .

Crop Analyzes the active picture
and removes borders. This
command is unavailable if
the active picture is black-
and-white or 256 colors.

Remove Moiré Analyzes the active
picture, and removes
moiré patterns resulting
from scanned halftones.
This command is
unavailable if the active
picture is black-and-white
or 256 colors.

Shortcut
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Saturation Analyzes the active
picture, and adjusts the
intensity of colors. This
command is unavailable if
the active picture is black-
and-white or 256-color .

Sharpen Analyzes the active
picture, and enhances
textures and colors. This
command is unavailable if
the active picture is black-
and-white or 256-color .

Straighten Analyzes the active
picture, and then
straightens it. This
command is unavailable if
the active picture is black-
and-white or 256 colors.

Filter Opens a cascading menu that contains the
following Filter commands: Add Noise, Antique,
Blend, Blur , Dif fuse, Maximum, Minimum,
Posterize, Remove Moiré, Remove Spots, and
Sharpen. Some of these commands are
unavailable if the active picture is black-and-
white or 256-color .

Special Effect Opens a cascading menu that contains the
following Special Ef fect commands: Apply
Paper, Black Hole, Crumple, Crystallize, Edge
Detect, Emboss, Facet, Fisheye Lens, Mosaic,
Motion Blur , Outline, Pixelate, Texturize, and
Twist. Some of these commands are
unavailable if the active picture is black-and-
white or 256-color .

Tune Opens a cascading menu that contains the
following Tune commands: Brightness and
Contrast, Color/Gray Map, Equalize, Hue and
Saturation, Negative, and Solarize. Some of
these commands are unavailable if the active
picture is black-and-white or 256-color .
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Convert To Opens the following cascading menu:

Black-and-white Opens a cascading menu
from which you can select
a halftone type. Converts
the active picture to black
and white using the
halftone you select.

Gray Scale Converts the active picture
to grayscale.

256-color Converts the active picture
to 256 colors, and creates
an optimized palette.

24 Bit Color Converts the active picture
to 24-bit (16.7 million)
color .

Transform Opens the following cascading menu:

Flip Horizontal Flips the active picture or
cutout to create a
horizontal mirror image.

Flip Vertical Flips the active picture or
cutout to create a vertical
mirror image.

Rotate... Rotates the active picture
or cutout. Use positive
numbers to rotate
clockwise or n egative
numbers to rotate
counterclockwise.

Free Resize Allows you to resize the
picture or cutou t manually .

Resize... Resizes the active picture
or cutout by a specified
amount.

Plug-in Filter... Shows list of available plug-in filters installed.

Get Info... Displays information about the active picture,
including size, resolution, and format.

Resolution... Changes the image resolution of the active
picture.
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The Display Menu

Display Description

100% (No Zoom) Changes the zoom level of the active picture to
100%.

Zoom Displays a cascading menu of zoom levels
from 3% to 1600%.

Zoom To Fit Resizes a larger image so that it fits within the
PhotoFinish  desktop.

Screen Layout Displays the following cascading menu:

Hide All Displays or hides the
Toolbox, Toolbars, and
Palette.

Palette Displays or hides the
Palette

Toolbox Displays or hides the
Toolbox.

AutoBar Displays or hides the
AutoBar

Options Bar Displays or hides the
Options Bar .

Status Bar Displays or hides the
status bar .

Full Screen Removes the menu bar from the PhotoFinish
desktop. You can still access the menus by
pressing the appropriate Alt key combinations.

Show Screen... Displays the entire picture on the screen at
100% zoom level. You cannot edit the picture
in this mode. Press Esc to return to normal
view .

Ctrl + 1

Ctrl + F

Shortcut
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The Options Menu
Options Description

Color Sets the color tolerance to determine the area
Tolerance... affected by the Magic Wand, Color Replacer ,

and Paint Roller tools. This command is
available if the Magic Wand, Color Replacer , or
Paint Roller tool is selected.

Font... Selects a font, style, and size from a list of
installed fonts.

Palette Displays the following cascading menu:

All Colors... Adjusts the entire range of
colors displayed in the
Palette color set. This
command is unavailable if
the active picture is black-
and-white or grayscale.

Color Picker... Adjusts the value of the
selected color by picking
from a range. This
command is unavailable if
the active picture is black-
and-white or grayscale.

Range of Adjusts a specified range
Colors... of colors within the Palette

color set. This command is
unavailable if the active
picture is black-and-white
or grayscale.

Single Adjusts the values of one
Colors... or more colors within the

Palette color set. This
command is unavailable if
the active picture is black
and white or grayscale.

Open Palette... Opens a previously saved
Palette color set and loads
it into the Palette. This
command is unavailable if
the active picture is black-
and-white or grayscale.

Shortcut
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Save Saves the existing Palette
Palette As... color set with a name you

specify . This command is
unavailable if the active
picture is black-and-white
or grayscale.

Paper... Loads a paper type for use with the natural art
tools.

Tile Pattern... Loads a tile pattern or picture from disk that
the Box or Line drawing tools or Paint Roller
tool uses when you select the Tile tool type.

Preferences Displays the following cascading menu:

Memory... Lets you adjust the amount
of system memory and
virtual memory used.

Units Sets the default unit of
measurement.

Plug-in Lets you specify a
Directory… directory for the

Photoshop ®-compliant
plug-ins.

Options Displays or hides the
Bar Labels labels for the Options Bar .

Save Saves the thumbnails to
the Thumbnails Viewer
window
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The Window Menu

Window Description

Cascade Stacks the open picture windows so that the
title bar of each is visible.

Tile Arranges the open windows so that at least a
part of each is visible.

Arrange Icons Arranges the icons of minimized picture
windows into a neat row .

Duplicate Duplicates the active picture and places the
copy in a new picture window .

Close All Closes all the open windows on the
PhotoFinish  desktop.

Picture List - Displays all opened and duplicated pictures,
(1-20) numbered 1 through 20. Click on a picture

from the list to make it the active picture.

The Help Menu

Help Description

Help Topics Displays the contents of the Help system

About Displays the PhotoFinish  version number .

Ctrl + 1

Shortcut

F1

Shortcut
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UNDERSTANDING OLE
(LINKING AND EMBEDDING)
PhotoFinish supports Object Linking and Embedding (OLE), a Windows
feature that enhances the exchange of information between applications.
PhotoFinish is an OLE server and can create objects that can be linked to or
embedded within other OLE-aware applications. Note that not all Windows
applications support OLE.

Working with a Linked Picture
You can use OLE to create a link between a
PhotoFinish picture file and other applications or
documents. Linking is useful if you intend to use a
PhotoFinish picture in several different applications
or documents. When you modify the picture, all
applications and documents that contain the linked
picture are automatically updated to reflect the
changes.

Because PhotoFinish is an OLE server, you don’t
have to do anything special to create a picture that can
be linked. You do need to save a PhotoFinish picture
to disk before you can link it to another application or
document. Use the Paste Link command in the
destination application to create a link to a
PhotoFinish picture file. See the destination
application’s documentation for more information
about linking a PhotoFinish picture to a document
within the application.

Related Help Topics

Working with
Embedded Pictures

Saving a Copy of an
Embedded Picture

Exiting and Returning
to the Destination
Application
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Working with an Embedded Picture
You can use OLE to embed a PhotoFinish picture object within another
application’s document. The PhotoFinish picture then becomes a part of
that document and can be edited only from within the document.
Embedding is useful if you intend to use the PhotoFinish picture in one
document only.

Embedding a PhotoFinish picture into another application is usually
accomplished using the Paste Special or Insert Object commands in the
destination application. These commands and their menu placement can
vary from application to application, but they are generally found on the
Edit menu. If you choose Paste Special , the picture that you previously
copied to the Clipboard is embedded in the document. If you choose Insert
Object , PhotoFinish will launch and you can create a new picture or open
an existing picture.

To edit a PhotoFinish object that was previously embedded in another
application, simply open the document that contains the object and double-
click on the picture. PhotoFinish launches and the picture appears in a
picture window. You can then modify the picture as you would normally,
using PhotoFinish’s tools and commands.

Once you complete the modifications, choose Update from the File menu.
This updates the embedded object to reflect your changes. Then choose Exit
and Return To  from the File menu return to the destination application.
Refer to the destination application’s documentation for more information
about embedding a PhotoFinish picture in a document.

If you want to save a copy of the embedded picture to a file on disk, choose
Save Copy As from the File menu. You can type or select a filename, as
well as select the drive and directory for the saved file. The Save Copy As
command does not appear on the File menu unless you are editing an
embedded picture.

Note You can open and edit other pictures while you are editing an embedded
object.
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UNINSTALLING PhotoFinish
The PhotoFinish Setup program copied a batch file to your PhotoFinish
directory for uninstalling the program. You use this batch file to delete all
files in the PhotoFinish directory and all subdirectories that were copied to
your hard disk during setup.

Note Any subdirectories you created manually will not be deleted by this batch
file.

To remove PhotoFinish from your hard disk:

1. Exit to DOS.

2. Change to your PhotoFinish directory.

3. Type UNINSTAL followed by your Windows
directory name. For example, if your Windows
directory is located on the C: drive and is named
WIN, type:

UNINSTAL C:\WIN.

4. Choose Yes to remove PhotoFinish from your
hard disk, or choose No to leave PhotoFinish on
your hard disk.

5. You must manually remove the program icons
and group icons by using the File Delete
command on the Program Manager menu bar.
For more information, see your Windows
documentation.

6. You must also manually remove the PhotoFinish
directory from your PATH= statement in your
AUTOEXEC.BAT file if you chose to copy
several program files (DLLs) to your
PhotoFinish directory during setup. For more
information about editing your
AUTOEXEC.BAT file, see your DOS
documentation.

Helpful Hint

UNINSTAL.BAT
removes all files in
the PhotoFinish
directory and any
subdirectories
created during setup.
Be sure to move any
pictures you want to
keep to another
directory before you
run this batch file.
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Index
A

Adding text to a picture  8 - 26
Adjusting the brightness and

contrast of a picture  7 - 12
Adjusting the color/gray map  

7 - 13
Airbrush tool  8 - 11
All Image Planes button  6 - 7
Auto Straighten command  7 - 6
AutoBar  2 - 3

Paste button  6 - 9
Undo button  8 - 30

Automatically enhancing a picture
7 - 5

B

Blend Paintbrush  7 - 4, 7 - 15,
7 - 17

Blending a picture  7 - 15
Box Selection tool  6 - 3
Box tool  8 - 15

C

Chalk tool  8 - 8
Charcoal tool  8 - 7
Clone tool  7 - 4, 7 - 18, 8 - 25
Cloning an area of a picture  

8 - 24
Color modes

black and white  5 - 1
Color Pencil tool  8 - 7
Color Replacer tool  8 - 28
Converting to 256 colors  5 - 5

Copying a cutout to the clipboard
6 - 9

Crayon tool  8 - 10
Cropping a picture  6 - 12
Curve tool  8 - 18
Cutouts

changing the boundary  6 - 5
copying  6 - 9
copying to a file  6 - 9
creating multiple  6 - 5
deselecting  6 - 14
enlarging and shrinking  6 - 5
feathering the edges  6 - 13
moving to clipboard  6 - 8
pasting from clipboard  6 - 9
pasting from disk  6 - 12

Cutouts and masks
creating  6 - 2
working with  6 - 1

D

Deleting a cutout  6 - 8
Deselecting a cutout  6 - 14
Digitizer tablets  1 - 7
Display menu  10 - 22
Drawing a box or rectangle  8 - 15
Drawing a polygon  8 - 17
Drawing a regular polygon  8 - 16
Drawing a rounded box or

rectangle  8 - 16
Drawing an ellipse or circle  8 - 16
Drawing boxes, ellipses, and

polygons  8 - 14
Drawing concentric ellipses and

Regular Polygons  8 - 17
Drawing line or curve segments  

8 - 19
Drawing straight lines and curves

8 - 18
Drawing tools  8 - 14

options  8 - 14
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E

Edit menu  10 - 16
Effects dialog box  7 - 9
Ellipse tool  8 - 16
Elliptical Selection tool  6 - 3
Enhancing a picture  7 - 2
Equalizing the colors in a picture

7 - 11
Eraser tool  8 - 29
Erasing the entire picture  8 - 29
Erasing the picture window  2 - 14

F

Feathering the edges of a cutout  
6 - 13

File menu  10 - 14
Filling an area  8 - 20
Filters

description  7 - 21
using  7 - 21

G

Gradient tool  8 - 22

H

Help
how to use  1 - 3

Help menu  10 - 25

I

Image menu  10 - 19
Invert Mask command  6 - 6

L

Line tool  8 - 18
Linked picture  10 - 26
Loading a tile pattern  8 - 19
Local Undo tool  8 - 30

M

Magic Wand tool  6 - 4
Main window  2 - 2
Manipulating a cutout  6 - 8
Marker tool  8 - 9
Masks

changing color  6 - 7
inverting  6 - 6
saving and loading  6 - 7
showing and hiding  6 - 6
working with  6 - 1

Menu Bar  2 - 3
Moiré Patterns

removing  7 - 16
Moving a cutout to the clipboard

6 - 8

N

Natural art tools  8 - 1
painting with  8 - 3

O

OLE (Object Linking and Embed-
ding)  10 - 26

Options Bar
displaying and hiding labels  

3 - 4

P

Paintbrush tool  8 - 4
Painting and drawing tools  8 - 1
Paper button  8 - 4
Paste controls  6 - 10
Paste From command  6 - 12
Pasting a cutout from disk  6 - 12
Pasting a cutout from the clipboard

6 - 9
Pen tool  8 - 6
Plug-ins

specifying the directory  3 - 4
third-party  3 - 4

Polygon Selection tool  6 - 3
Polygon tool  8 - 17
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R

Regular Polygon tool  8 - 16
Remove Spots filter  7 - 16
Removing spots and moiré

patterns  7 - 16
Replacing one color with another

8 - 28
Resizing by specific amounts  

6 - 13
Resizing freehand  6 - 13
Rounded Box tool  8 - 16

S

Select All button  6 - 2
Selecting a paper  8 - 4
Selecting a polygonal cutout  6 - 3
Selecting a rectangular or elliptical

cutout  6 - 3
Selecting the entire picture  6 - 2
Sharpen Paintbrush  7 - 4, 7 - 14
Sharpening a picture  7 - 14
Showing and hiding masks  6 - 6
Smudge Paintbrush  7 - 4, 8 - 13
Special Effects

using  7 - 27
Special effects  7 - 9

description  7 - 27
Special effects reference  7 - 26
Spraycan tool  8 - 12
Straightening a picture  7 - 6

T

Text tool  8 - 26
Tile pattern  8 - 19
Title Bar  2 - 3
Tool Selector Bar  2 - 3

U

Undo button  8 - 30
Undoing all changes  8 - 30
Undoing changes  8 - 30
Undoing changes in a small area  

8 - 30
Undoing the last change  8 - 30
Units of measure

setting the default  3 - 4
Using a tablet  1 - 7
Using the PhotoLibrary  1 - 8
Using tools  8 - 2

V

Viewing planes and masks  6 - 7

W

Window menu  10 - 25
Windows 3.1

using  2 - 2
Windows 95

using  2 - 1
Working with masks  6 - 6
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