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GETTING STARTED 

elcorne to the Adobe Streamline'" 3.1 

program, a computer graphics tooJ 

that literally streamlines the produc-

tion process by converting bitmapped images 

into high-quality PostScripr language images. 
You can use the program to convert black-and­

white line art1 as well as color or grayscale 
images, into different line art formats such as 
Adobe lllustratorN, PICT, or DXF. You can also 

convert a single image at a time, or quickly con­

vert a batch of images. 

Whether you want to apply custom colors to a 

corporate logo~ create a line drawing from a 
scanned photograph, or produce a business 
form for editing, Adobe Streamline gives you 

quick, top-quality artwork-saving you hours 

of tracing and copying by hand. In addition, 

images you convert using the Adobe Streamline 

program usually are much smaller in file size 

than their bitmapped counterparts, which 

makes the Adobe Streamline images convenient 

for archiving and printing. Smaller file sizes also 

make placement of images into page layout 

applications more manageable. 

Bitmnpped image PostScript Jnng11nge imnge 
produced by Adobe 
Streamline 

The Adobe Streamline program offers several 
editing tools that let you change the original 

image as well as the converted image. For 

even more flexibility in editing a converted 

image, you can use Adobe Illustrator, Adobe 
PhotoshopN, Macromedia FreeHandN, or other 

illustration and image-editing programs. 

WHAT'S NEW IN 
ADOBE STREAMLINE 3.0 AND 3.1 

New features added to the Adobe Streamline 3.0 

and 3.1 program include the following: 

• The ability to run in native mode on the 
Power Macintosh", greatly enhancing Stream­

line's performance on these computers. For 
example, previewing and converting artwork on 

a Power Macintosh can be up to four times faster 

than on other Macintosh computers. 

• Enhanced color capabilities. You can convert 

color photographic images or color drawings 

into PostScript language artwork containing up 

to 256 colors. You can also create and save 

custom colors, add these colors to your image, 

and import custom color styles from Adobe 

Illustrator files. 

• Interactive editing. With the Adobe Stream­

line modeless dialog boxes-including the new 

Paint Style dialog box-you can edit and paint 

your image, see the effect instantly, and then 

make new changes interactively. 

• Preview and Preview Selection views. You can 

edit an image in Preview mode, which allow you 

to see colors and illustration features as you edit. 

You can also preview only selected parts of the 

image, reducing the time it takes to redraw the 

screen during editing. 
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• Instantly save and retrieve conversion 
options. You can save conversion settings under 
a unique name, and instantly retrieve these 
settings at any time. 

• Acquire images directly from a scanner. You 
can use plug-in modules to directly acquire 
images from a scanner and import them into 
Adobe Streamline for conversion. 

• Expanded palette of editing tools. Adobe 
Streamline now includes new editing tools, such 
as the magic wand tool, to enhance editing capa­
bilities before and after conversion. 

• Cut and paste PostScript language artwork 
on the Clipboard. This lets you quickly copy 
and paste between Adobe Streamline and 
applications such as Adobe Illustrator and 
Adobe Photoshop. 

• Copy line art into Adobe Photoshop file 
format. Adobe Streamline now supports 
versions 2.5 and later of Adobe Photoshop, 
letting you easily export converted images to 
Adobe Photoshop documents. 

USING ADOBE STREAMLINE WITH THE 
ADOBEPHOTOSHOPPROGRAM 

Adobe Streamline contains features for trans­
porting images or converted paths to and from 
Adobe Photoshop 2.5 and later. You can acquire 
selected objects from Adobe Photoshop using 
the Clipboard and the Import Clipboard PICT 
command. You can also quickly transport 
selected paths from Adobe Streamline to an 
Adobe Photoshop document using the Copy 
Special command. {See Chapter 2 for detailed 
instructions on how to import and export art­
work in Adobe Streamline.) 

Users of Adobe Photoshop 2.5 and later will find 
that Adobe Streamline greatly enhances the edit­
ing of bitmapped images and streamlines the 

creation of special effects. For example, Adobe 
Streamline can be used to outline an object, and 
transport the resulting path to Adobe Photo­
shop as a clipping path. A clipping path can be 
edited in Adobe Photoshop or used to create a 
mask-that is, an object used to isolate part of 
an image-in an Adobe Photoshop document. 

ABOUT THIS GUIDE 

Before you begin using the Adobe Streamline 
program, be sure to read this chapter for instal­
lation instructions and other important infor­
mation. This guide is organized into the follow­
ing chapters: 

• Chapter 1, "Overview and Tutorial:' provides 
an overview of the Adobe Streamline program 
and shows how to convert a variety of images 
into PostScript language format. 

• Chapter 2, "Basic Concepts;• describes 
how the Streamline application works and 
describes some of the program's image 
conversion options. 

• Chapter 3, "Editing a Bitmapped Image," 
describes how you can edit an image and change 
its colors before converting it. 

• Chapter 4, "Setting Conversion Options," 
describes how to set the Adobe Streamline 
conversion options before converting the image. 

• Chapter 5, "Working With a Converted 
Image;• explains how you can modify a 
converted image using Adobe Streamline tools 
and color options. 

• Appendix A, "Troubleshooting;' describes 
problems that could arise in using the Adobe 
Streamline program and offers possible solu­
tions to those problems. 

• Appendix B, "Sample Conversions," contains 
sample illustrations comparing different 
conversion methods and options 

• Appendix C, "Sample Art Gallery;• contains a 
gallery of selected artwork created with the help 
of Adobe Streamline. 

This manual assumes a basic familiarity with 
Macintosh operations and terminology. For 
complete instructions, see your Macintosh 
documentation. 

THE ADOBE STREAMLINE PACKAGE 

The Adobe Streamline program package 
contains the following items: 

• Two disks, including sample bitmapped 
images 

• The Adobe Streamline User Guide 

A registration card 

SYSTEM REQUIREMENTS 

The Adobe Streamline program requires the 
following hardware and software: 

• An Apple> Macintosh• computer with 
' a 68020, 68030, or 68040 processor {not 

an upgraded 68000 Macintosh), or a 
Power Macintosh 

• A minimum of2 megabytes {MB) of applica­
tion random-access memory {RAM) 

• Apple system software 6.07 or later 

For optimal performance, Adobe recommends 
the following: 

• An Apple• Macintosh• computer with a 
68030 or 68040 processor, or a Power Macintosh 

• 4 MB or more of application RAM 

• System 7.0 or later 

• A color monitor with a 24-bit video 
display card 

REGISTRATION 

We are confident you will find that the Adobe 
Streamline program greatly increases your 
productivity. So that we can continue to provide 
you with the highest quality software, offer 
technical support, and keep you informed 
about new Adobe Streamline software develop­
ments, please return the enclosed warranty 
registration card. 

INSTALLING AND STARTING THE ADOBE 
STREAMLINE PROGRAM 

Before you begin using Adobe Streamline, 
make a backup copy of the program disks to 
work with during installation. For instructions 
on how to copy disks, refer to your Macintosh 
documentation. 

To install the Adobe Streamline program: 

1 Choose one of two options: 

• With System 6, turn off any virus-protection 
software with the software's control panel, 
or move the software to the desktop until the 
installation process is finished; then restart 
the computer. 

• With System 7, hold down the Shift key as you 
choose Restart from the Special menu. This 
action disables all extensions, including any 
virus-protection software. 

2 Insert Installer Disk 1 and double-click 
the Adobe Streamline installer icon. Click 
Continue to proceed. 

3 From the installation dialog box, choose one 
of two options: 

• Click Install to install everything from all the 
disks onto your hard drive. 

• Choose Custom Install to select individual 
items for installation. This option enables you to 
choose from three versions of the Streamline 
program: one designed for the 68000 series of 



Macintoshes, one designed for Power ivlacin­
\osht'!->, and a univt.'rsal wrsinn that runs on both 
typt'!'> of ivladntoshes (but which takes up more 
di:..k space th,w the other versions). Click lnst,1ll 

to install !he items you've chosen. 

\Vhen installation is complete, a rrn:ss.igc 
appears indicating thnt the installation was 

successful. 

4 Click Quit to exit the installer and return to 

the Finder. 

5 Replace or turn on any virus protection 
software you removed in step I; restart 

your lvlacintosh. 

You are ready to begin using the Adobe 

Streamline program. 

6 'fo start A<lobe Stn:amline, open the 
Adobe Streamline folder, and double-click 

the Adobe Streamline program icon. A dialog 

box appears asking you to personalize your 
copy of the program. 

--~-E~-~-~ TARTE 0 _j 

7 Type your name and the name of your organi­
i'.ation. Tht• organization name is optional. 

8 Type the serial number of your Adobe 

Streamline program.The seri.il number is 
located on the Read Me First card, on the first 

page of the Adobe Streamline User Guide, and on 
the back of the Adobe Streamline program disk. 

9 The program prompts you to select the Plug-

1 ns folder. Select the Plug-Ins folder and click 

Select "Plug-Ins''. (If you do not want to select a 

plug-in filters folder, click Cancel; you do not 

need to select a plug-ins folder to use the Adobe 

Streamline program.) 

The Adobe Streamline program desktop 

appears, with the toolbox on the left side of the 

screen. You are ready to open a document and 

start working. 



CHAPTER I: OVERVIEW AND TUTORIAL 

D 
his chapter gives an overview of the 
Adobe Streamline program and pro­
vides a short tutorial on how to open a 

file, edit an image before conversion, convert a 
bitmapped image to line art, and edit the con­
verted image. {To learn more about conversion, 
selection, and editing options, see Chapters 2 

through 4.) 

OVERVIEW OF USING THE ADOBE 
STREAMLINE PROGRAM 

The following steps outline the basic procedure 
for converting images using the Adobe Stream­

line program. 

1 Obtain an image for conversion by creating 
or acquiring an image in the PICT, TIFF, 

MacPaint', or Adobe Photoshop 2.0 or 2.5 
formats. You can draw an image, import it from 

a clip art coHection, or acquire a picture or 
object using a scanner or video digitizer. The 
quality and resolution of the original file deter­

mines the quality of the converted image. 
(A resolution of 300 dots per inch (dpi) or 

higher is recommended.) 

2 Start the Adobe Streamline program and open 
an image, and then edit the image using the 
selection and painting tools. For more extensive 
editing, you can use a paint or image-processing 
program, such as Adobe Photoshop, to touch up 
or alter the image before converting it. 

3 Set the program options you want. If desired, 
save the options for later use with similar 
images. Program options include General 
Preferences options; the conversion method; 
color/grayscale setup options; custom colors; 
dialog box placement; and pencil, line, and 
eraser thickness. 

4 Convert the image or convert a batch 

of images. 

5 Modify the converted artwork in Adobe 

Streamline using the selection tools and the 
Paint Style dialog box. You can also smooth the 

paths in the artwork using the Smooth Path 
command and the anchor-point-deletion tool. 

6 Import or place the final image in an 
illustration or image-processing program for 

further modification, or export the image to a 
page-layout or word-processing program. 
(For more information on placing an image 
in another application, see the application's 

documentation.) 

TUTORIAL 

In this tutorial you will learn how to select an 

image, add to or delete from the image, convert 
the image to PostScript language line art, and 

edit the converted image. 

Select an image 
The first step in using Adobe Streamline is to 
obtain an image for conversion. You can select 
an image in two ways: by scanning the image 
directly into Adobe Streamline using the Acquire 
command in the File menu, or by opening an 
existing image using the Open command in the 
File menu. (See "Acquiring Images Directly 
From a Scannern in Chapter 2 for more infor­
mation about the Acquire command.) In the fol­
lowing example, you will select an image saved 

in the TIFF format. 

1 Start the Adobe Streamline program. 

2 Choose Open from the File menu. 

3 Open the Tutorial Images folder, select the file 

/ady.B&W. and click OK. 
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A line drawing of a woman appears scaled to fit 
into the Adobe Streamline window. 

Edit an image before conversion 

Before converting an image to PostScript line 
art, you can edit it using Adobe Streamline's pal­
ette of editing tools. Adobe Streamline's toolbox 

of editing tools automatically appears when you 

first open an image in Adobe Streamline; how­
ever, only some of the tools are available for use 

before conversion: 

You can use these tools to select specific colors, 
to delete unwanted details from the image, or to 
select a part of the image and change its color. In 
this example, you will edit the black-and-white 
lady.B& W image that you just opened. 

Delete part of an image 

First you will select and delete a button on the 
woman's coat> and then you will erase the 
remaining button. 

1 With the lady.B&W image open in the 
window, select the marquee tool. 

2 Position the marquee tool at the upper left 
edge of the top button on the woman's coat. 

Dmg the marquee . .. to select part of the image 

3 Hold down the mouse button, drag to select 

the button, and then release the mouse button. 

The selected part of the image is highlighted 
with a marquee. 

4 To delete what you have just selected, choose 

Clear from the Edit menu. 

5 Select the eraser tool by clicking the eraser 

icon in the toolbox. 

You can change the width of the eraser tool by 
double-clicking the eraser tool icon and select­
ing from the palette of choices. 

6 Position the eraser tool over the remaining 

button on the woman's coat. 

Drag to erase the button. 

8 Move the eraser tool over the buttonholes on 
the left side of the jacket, and erase by dragging. 

Drag tlie eraser tool .. , to erase 

Add parts to an image 

You can use the pencil tool and the line tool to 
add to the image. In this example, you will fill a 

gap in a hat band. 

1 Select the pencil tool by clicking the pencil 

icon in the toolbox. 

You can change the width of the pencil tool by 
first double-clicking the pencil tool Icon and 

then selecting from the palette of choices. 

2 Position the tip of the pencil over the gap in 

the hat band. 

Drag the pencil tool, , . to draw on the image 

3 Hold down the mouse button, and begin 

dragging to fill in the hat band. 

4 Release the mouse button when you have fin­

ished filling the gap. 

Select a conversion method 

Once you have edited an image, you need to 
select conversion options that are appropriate 
for the type of image you are converting. (See 
Chapter 41 uSetting Conversion Options,» for 
information on the types of conversion methods 
available in Adobe Streamline.) 

Use the Conversion Setup dialog box 

You can manually select conversion options 
using the Conversion Setup dialog box. In 
this example, you'll use the outline method 
of conversion to convert the line drawing of 
the woman. 

1 Choose Conversion Setup from the Options 

menu (Command-]). The Conversion Setup 
dialog box appears. 

te11111rsl&n 
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2 Jn the Methods section of the Conversion box, 

select Outline. 

3 In the Accuracy section of the Conversion 
box, set Noise Suppression to 10 pixels and Tol­
erance to 4.0, either by dragging the sliders or 

entering the correct value in the text boxes. 

4 In the Lines section of the Path Options box, 
select Curved and Straight Lines, and move the 

slider to 3.0. 

5 ClickOK. 

7 
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Use the Settings dialog box 

You can save specific conversion options and set· 
tings-or choose from a list of preset options­
using the Settings dialog box. In this example, 
you will assign a name for the black-and-white 

outlining conversion method you just set in the 
section above. 

1 Choose Settings from the Options menu 
( Command-T). The Settings dialog box 

appears. 

..... .......... 
"''""-'"·· . , ..... 
~:t.~ 
~·~ l;;; .. 1_l_ 

c.r..4N""•.,,.. JO 
k~lNV....,.. . 

.S.,...olt ...... , ....... ~ 

A list of preset conversion options appears in the 
Conversion Settings scroll box in the upper left 
of the dialog box. A list of the current conversion 
settings appears at the bottom of the dialog box. 

2 Jn the Setting Name text box, enter Outline 

Black/White. 

You can now retrieve these settings at any timet 

by clicking Outline Black/White in the Conver­

sion Options scroll box. 

3 ClickOK. 

OVERVIEW AND TUTORIAL I 

Convert a single image 

Once you have selected the appropriate conver­
sion options for the image, you can then convert 

it to line art. 

Choose Convert from the File menu (Com­

mand-R). The image is automatically converted 
using the current conversion settings. 

As the conversion progresses1 the progress 
bar displays the conversion method, the conver­
sion percentage completed, and the number 

of paths created. 

Once the conversion is complete, the converted 
image appears. To view the image as a wire­
frame artwork image, choose Artwork from 
the View menu (Command-E). In Artwork view, 
straight paths appear green, and curved 

paths appear red. 

The bitmapped image no longer appears on 

the screen. However, if you choose the Show 

Template command from the View menu, the 
bitmapped image (now called the template) can 

also be displayed. 

The converted file has also been renamed (in 
this case, the lady.B&W file has been renamed 
lady.art) to prevent overwriting the original 

bitmapped image file. 

You can edit the converted image using the 
Adobe Streamline program or a graphics pro­
gram such as Adobe Illustrator, or you can place 
the artwork into a page-layout application with­
out changes. For information on editing con­
verted images, see Chapter 5, "Working With a 
Converted Image." 

Convert a batch of Images 

The Adobe Streamline program lets you select 
multiple files from various drives or folders and 
convert them as a group. (If you plan to use the 
Centerline conversion method, all images con­
verted together in a directory should be scanned 
at the same resolution. For more information, 
see Chapter 4, "Setting Conversion Options.") 

1 Close the lady.B&W and lady.art images 
without saving your changes. 

2 Choose Settings from the Options 

menu (Command-T). The Settings dialog 
box appears. 

3 Select the Defaults setting in the scroll box at 
the upper left of the dialog box, and click OK. 

4 Choose Batch Select from the File menu. The 
Batch Select dialog box appears. 

=HerdOhk 
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5 Select the Tutorial Images folder, and add the 
zebra, pilot, and lady.B&W files into the Files to 
Convert list. 

Click Add to add a selected document to the 
Files to Convert list. Click Add All to place all 
available files in the folder into the File to Con­
vert list. To remove a file from the Files to 
Convert list, select the file and click the 
Remove button. 

6 Select the Batch Output to Source Folder 
option. This option automatically saves a con­
verted file in the same folder as its source file. 

7 Click Start. The Batch Save Format dialog 
box appears. 

a In the Compatibility box, select the Adobe 
Illustrator 5 option. In the Preview box select the 
None (Include EPSF Header) option. 

9 Select the Tutorial Images folder and press 
Select "Tutorial Images" to start converting the 
batch of images. 

The converted images are automatically named 

by appending the filename with the filename 
extension for the file format you selected in the 
Batch Select dialog box. 

Convert a color image 

One of Adobe Streamline's most powerful fea­
tures is the ability to convert color drawings or 
photographs into Postscript language artwork. 

You can use these features to create special 
effects; such as a "posterization" effect on a color 
photographic image. 

The color conversion process is very similar to 
that of converting a black-and-white image, but 
includes additional choices in the Color/Gray­
scale Setup and Conversion Setup dialog boxes. 

9 
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The following example shows how to convert an 
eight-color drawing using lhe Outline conver­

sion method. 

1 Close all open images. 

2 Open the Tiitorial lmages folder, and select 
the lady.color file. The color image appears 

scaled to fit the Streamline window. 

3 Choose Color/Grayscale Setup from the 

Options menu (Command-B). The Color/Gray­
scale Setup dialog box appears. 
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4 In the Posterization box, enter a value of 8 

in the Maximum Number of Colors texl box. 
Click OK. 

5 Choose Conversion Setup from the 

Options menu. The Conversion Setup 

dialog box appears. 

6 In the Conversion box, click Outline. 

Click OK. 

7 Choose Convert from the File menu (Com­
mand-R). As the file is converted, a progress bar 
displays each color and the number of paths. 

8 Choose Artwork from the View menu (Com­

mand-El to see the converted artwork in a wire­
frame format. 

Preview Artwork 

Edit an image after conversion 

You can edit a converted image using the Adobe 
Streamline editing tools, menu commands, and 
Paint Style palette. After you convert an image, 
the toolbox changes slightly, because only some 
of the tools are available for post-conversion 

editing. The tools available after converting an 
image include: 

Oelele· 
amhor·po!nt 

You can use these tools to change colors, to 
delete anchor points on the image, or to select a 
part of the image and change its color. In this 
example, you will select an object with the selec­
tion tool, and change the object's color using the 
Paint Style palette. 

1 Make sure that you are in Preview view 
(Command-Y). 

2 Click the selection tool in the toolbox. 

3 Select the red section of the woman's hat by 

clicking directly on the section to be selected. 

Click directly on an object Result 
to select the eutire object 

4 Choose Paint Style from the Options menu 
(Command-I). The Paint Style palette appears. 
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5 Click the Fill box at the top left of the dialog 
box. Notice that the Fill box is colored with the 
same red color as the selected object. 

6 To change the red color to blue, enter a value 
of 100 percent in the Cyan text box, enter a value 
of 0 percent in the Magenta, Yellow, and Black 
text boxes, and press Tab. If the Auto box is 
selected, the color of the selected object auto­
matically changes to the new color. Otherwise, 
click Apply to apply the new color, 

7 Close the image without saving your changes, 
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CHAPTER 2: BASIC CONCEPTS 

his chaplL'r describes some of thl' 

imagl' rct1uin•mcnts and conversion 
guiddinl's for the Adobe .Streamline 

program, a!) well a~ preference and filter options. 
The chaptt•r al.so revkws bask concepts such as 

importing and exporting files to and from 
Adobe Streamline, getting information about 
images, saving images, and changing your view 
of an inrng,r whilt- editing. 

IMAGE REQUIREMENTS 

Tht· Adobe Streamline program is designed to 
convert black-and-white (I-bit-per-pixel) 
images as well as color or grayscale {multiple­

hits-pt•r-pixd) images. 

• Black-and-while inrnges are those that have 
been sc;.111ned from original lint• art or created 
using 11 program such ;1s Adoht• Photoshop. 
BhKk-and-whit<.' images consist of only hlnck or 
whitr pixels, or tiny dots. 

• Color or gn1yscalc imagl's ;lrL' those that 
haw bL'L'll Sl..'<llllll'd from originill nrntinuous­
tolll' photographs, or illustrnlions, or that haVl' 
beL'll nl'atl'd using a paint or drnw program that 
ran saw grayst:ak• inl(lrlll;llion (with mon.· than 
I bit per pixel). 

Images that you plan to convert using the 
Adobe Streamline program should meet the 
following requirements: 

• lmnges should not contnin type at sizes 
smaller than 36 points, If you plan to convert an 
inrnge thnt contains small type. erase the typt.' 
before you convert the image. (for more infor­
nrntion about erasing, see "Using the Eraser 
'fool" in Chapter 3.) 

• Images should not be halftones. Cornputer 
programs create halftones b}' converting nn 
image to different-sized collections or pnltt.'rll!> 
of dots. If you use Adobe Streamline to convert •l 

halftone image, the program generntcs <I p<.1th for 
each lrnlftone dot. The result is too nrnny paths 
for efficient conversion or printing. You should 
always use the original (that is, the non-half­

tone) image. 

• lrnages you want 10 convert must be saved 
in TIFF ('fagged Image File Fornrnt),TJFF 
compres!ied, PICT, MacPaint, or Adobe 
Photoshop 2.0 or 2.5 format. 

Note: Adobe Strt•amlinc cxpcmds TJFF_l(w11u11s in 
111c11wr)' durin.~ rnm'crsio111 so that the jilc size iu 

lfll'Jllor)' is larger 1'11111 the jifr 011 tht' disk. Tltt· 

t'XtlCI i11rrc11sc dcpt·nds 0111/u• ima~i:t', /111J c111 

i11rrcasc ofobo11I 011t'-thinl is n>111111011. 
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• For the best results, save an image you phrn to 
convert at a minimum resolution of 300 dots per 
inch (dpi).Although the program supports low­
resolution images (72 dpi), a low resolution 
limits the quality of the converted image. In 
general, the higher the resolution of the original 
image, the better the converted image. However, 
the higher an image's resolution, the larger the 
file size. Your computer must have enough 
memory to convert the image. 

Compare the results of converting an image 
scanned at 72 dpi, 150 dpi, and 300 dpi: 

Origim1li11iage 

Results using image 
scanned tlt 150 tlpi 

Re.suits using image 
scmmed at 72 dpi 

Results using image 
SCtWtlt'd at 300 dpi 

• The quality of the converted image depends 

largely on the quality of the original image. lf 
you start with a poor-quality original, imperfec­

tions are picked up by the scanner and included 
in the bitmapped image. The Adobe Streamline 
program traces whatever information is 

BASIC CONCEPTS I 

contained in the bitmapped image. You can edit 
out imperfections, such as stray dots, in a 
bitmapped image as described in Chapter 3, 
"Editing a Bitmapped Image." 

GENERAL CONVERSION GUIDELINES 

In general, images with high contrast between 
the dark and light areas are better candidates for 
conversion than those with low contrast. The 
following guidelines will help you obtain maxi­
mum clarity in your converted images: 

• To capture small details of a bitmapped 
image, scan the image at a high resolution; then 
in the Conversion Setup dialog box, reduce the 
noise suppression setting, increase the tolerance, 
or both. 

• If your image contains areas that would 
benefit from conversions using different 
methods, convert areas separately, and then 
merge them back together in an illustration 

program such as Adobe Jllustrator. For example, 
if you want to convert a business form that 
includes a company logo, you can select just the 
form and convert it using the Line Recognition 
method, and then select the logo and convert it 
using the Outline method. Then open both files 

in an illustration program, cut the logo, and 
paste it into the form. 

• If your original image is very small (for 
example, only a few inches square), either 
enlarge the image before scanning it, or scan it at 
a resolution higher than 300 dpi. 

• If the horizontal or vertical lines in your image 
are slightly skewed, use the Line Recognition 
method along with the Centerline or Outline 

method to correct the skewing. 

• If the original image contains lines with more 
than one line weight and the lines intersect, 
convert the image using the Centerline conver-

sion method with the Uniform Line Weight 
option. Then change the line weights in the 

Paint Style palette. 

• If a color or grayscale image appears 
completely white or black when converted using 
two colors, adjust the Threshold, Contrast, and 
Boost options in the Color/Grayscale Setup 

dialog box. 

• To include the most information when 
converting a continuous-tone picture, increase 
the Posterization/Maximum Number of Colors 
value in the Color/Grayscale Setup dialog box. 
Keep in mind that using 256 colors increases the 
file size and the conversion time. If you don't 

want 5uch a large file, use fewer colors. 

• If your original image has many stray pixels, 
erase the pixels before converting the image, 

using the eraser tool. 

• If you are outlining an image that contains 

gradient shades or colors, set the Edge 
Smoothing option in the Color/Grayscale Setup 

dialog box to Maximum. 

• For special effects, try scanning a black-

' and-white image using the grayscale setting on 
the scanner. The grayscale setting lets you 

use the Color/Grayscale Setup dialog box to 
adjust gray shades and achieve a variety of 

interesting effects. 

SCANNING GUIDELINES 
The following scanning guidelines will help you 
create the best possible bitmapped images for 
conversion with the Adobe Streamline program: 

Note: Adobe Systems Incorporated strongly 
recommends that you observe the rights of the 
original artist or publisher of the images you scan. 
If you plan to use a previously published image, 
colltact the artist or publisher for information 011 

obtaining permission. 

• Make sure that the original image is square on 
the scanning bed before scanning (unless the 
scanner adjusts the alignment for you). Most 

scanners have guides to line up the image 
correctly. If the image is slightly rotated, straight 
Jines within the scanned image may appear 
broken or jagged. (You can use the Line Recog­
nition option to straighten horizontal and 
vertical Jines that are slightly skewed. If neces­
sary, you may be able to correct jagged Jines in a 
converted image by rotating the entire image in 

the Adobe Illustrator program.) 

• The larger the image that you scan, the better 
the bitmapped image (and the larger the image 
file). If you first enlarge an image using a copy 
machine before you scan the image, you can 

often achieve better results than with a much 

smaller original. 

• If the lines of your bitmapped image appear 

too thin (less than I point), increase the contrast 

of the scanner to make the lines appear thicker. 

• If you are scanning small letterforms or logos, 
enlarge the bitmapped image to fill at least half 
an 8-1/2-inch by 11-inch page. After you have 
scanned the image, crop any unneeded areas 
from the image to reduce the file size. 

• Scan at a resolution of 300 dpi or higher. A 

high-resolution bitmapped image provides 
more pixel information than a low-resolution 

image, and generally results in a more accurate 

converted image. 

• Scan black-and-white line art using the line 
art setting on the scanner, and scan continuous­
tone photographic images using the grayscale or 

color setting. 

• If necessary, adjust the contrast to create a 

sharper scanned image. 
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USING PLUG-IN FILTERS 

Plug-in filters are software programs developed 
by third-party vendors in conjunction with 
Adobe Systems to extend the capabilities of the 
Adobe Streamline program. The Adobe Stream· 
line program includes several plug-in filters for 
acquiring images from scanners and other input 
devices. (To install additional plug-in filters, 
drag the desired filters to the Plug-ins folder and 
restart Adobe Streamline.) 

These plug-in filters work with the Acquire com­
mand under the File menu. Before using the 
Acquire command, you must first select the 
Plug-Ins folder using the Plug-Ins Preference 
dialog box. 

To select the plug-in filter preferences: 

1 Choose Preference from the File menu and 
Plug-Ins from the submenu. The Plug-Ins Pref­

erence dialog box appears. 

Seletl the plug-Ins folder: 
=lhsrdDlsi: 

Select "Plug-Ins" 

~ Note: Any chenges wm not !eke effect 
lJ,,;;;J until lhe neHI time Slrenmllne Is opened. 

2 Select the location of the Plug-Ins folder on 
your system's hard disk drive. 

3 Click Select. 

The plug-in filters are now available for use 

with the Acquire command. (See the next 
section, "Acquiring Images Directly From a 
Scanner" for more information about the 
Acquire command.) 

BASIC CONCEPTS j 

ACQUIRING IMAGES 
DIRECTLY FROM A SCANNER 

You can use the Acquire command in the 
File menu along with plug-in filters included 
with Adobe Streamline to scan images directly 
from a scanner into the Adobe Streamline 
program. To use plug-in filters, you must 
first locate the folder in which the plug-in 
filters are placed. (For more information on 

locating the plug-in folder, see the preceding 
section, "Using Plug-In Filters.") 

To scan an image directly into Adobe 
Streamline: 

1 Choose Acquire from the File menu. 

2 Select a plug-in filter from the submenu. 

3 Set any options for the selected plug-in filter. 

Setting options for a TWAIN plug-in filter 

TWAIN is a cross-platform interface for acquir­
ing images captured by certain scanners and 
frame grabbers. The device manufacturer of the 
TWAIN device must provide a Source Manager 
and TWAIN data source for your device, or the 
filter will not work. 

The first time you use a TWAIN device, choose 
TWAIN Acquire, and select the device you're 
using. You do not need to repeat this step for 
subsequent use of the TWAIN module unless 
you switch devices. 

If more than one TWAIN device is connected 
to your system and you want to switch devices, 
use the TWAIN Select Source command to select 
the device. 

f. 

SELECTING GENERAL PREFERENCES 
OPTIONS 

The General Preferences options determine how 
the Adobe Streamline program functions in cer­
tain situations, and allows you to control what 
options are retained when you quit the program. 
It is a good idea to set General Preferences · 
options when you start the program; you can 
then easily change the options or revert to the 
default options later. 

To select General Preferences options: 

1 Choose Preferences from the File menu and 
General from the submenu (Command-K). The 
General Preferences dialog box appears. 

~General Prefetences ~ 

t8J Beep After Conoerslons 
D Restore Selected Settings on Stnrtup 
C8J Saoe Dlnlog BoH and Window Positions 

[Cancel J G:J 

2 Select the options you want to use, as follows: 

• The Beep After Conversion option lets you 
turn on or off the beep sound that occurs when 

each image conversion is complete. 

• The Restore Selected Settings on Startup 
option retains the current settings--conversion 
options, tolerance, and so on-and displays 

these settings when you restart the Adobe 
Streamline program. 

• The Save Dialog Box and Window Positions 
option retains the last position of all dialog 
boxes and windows when you quit the program. 
When you restart the program, the dialog boxes 
and windows are in the same position as when 
you last quit the program. 

3 ClickOK. 

OPENING DOCUMENTS 

You can open documents using the Open com­
mand in the File menu (Command-0). Adobe 
Streamline can open TIFF, TIFF compressed, 
PICT, MacPaint, and Adobe Photoshop 2.0 and 
2.5 file formats. You can open only one docu­
ment at a time. 

If you are opening a very large document, you 
can also decrease.the size of the document using 
the Downsample Color and Grayscale 2: 1 
option. With the Downsample Color and 
Grayscale 2:1 option selected, Adobe Streamline 
retrieves every other pixel in the image, decreas­
ing the total size of the image to a fourth of the 
original image. Reducing the image size makes 
the image easier to work with, reduces memory 
requirements, and decreases the time it takes 
for Adobe Streamline to redraw the image on t 
he screen, 

To open a document: 

1 Choose Open from the File menu 
(Command-0). The Open dialog box appears. 
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2 Select the name of the artwork file you want to 
open. As you click a document, the format and 
file size of the document appear in the File 
Format box. 

3 If desired, select the Downsample Color and 

Grayscale 2:1 option. 

4 Click Open. 
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IMPORTING STYLES FROM 
ADOBE ILLUSTRATOR FILES 

You can import custom colors directly from 
Adobe Illustrator files using the Import 
Styles command. 

When you import custom colors from an Adobe 
Illustrator file using the Import Styles com­
mand, the additional colors are added to the 
bottom of the scroll box in the Custom Color 
dialog box. However, if there is a naming con­
flict, the new name will automatically overwrite 
the existing name. For example, if you have an 
existing custom color called ".-\pple Red" and 
you import styles from a file that contains a dif­
ferent custom color named "Apple Red," the 
origi~al custom color will be overwritten. 

To import styles from an Adobe Illustrator file: 

1 Choose Import Styles from the File menu. 
The Import Styles dialog box appears. 

2 Select the Adobe lllustrator file from which to 
import styles, and click Open. The new custom 
colors will appear in the bottom of the scroll box 
in the Custom Color dialog box. 

IMPORTING PICT IMAGES FROM THE 
CLIPBOARD 

You can quickly import PICT format images 
into Adobe Streamline using the Clipboard. 

To import an image using the Clipboard: 

1 Use a scanner or application program to 
create an image in the PICT format. See the 
documentation acc0tnpan>•ing the scanner or 
application for information on saving an image 
in the PICT format. 

2 Copy the image (Command-CJ to 
the Clipboard. 

3 Start the Adobe Streamline program. 

4 Choose Import Clipboard PICT from the 
File menu. 

The PICT image is imported into Adobe 
Streamline, and appears in the current window. 

GEITING INFORMATION ABOUT AN IMAGE 

The Show Info command in the View menu lets 
you display information about the active image 
and template. You can view image, template, and 
selection statistics while an image is open. 

To view information on the active image: 

Choose Show Info from the View menu. 
The Info palette appears. 
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The Info palette includes information on the 
current selection, the image before conversion 
(also called the template), and the image after 
conversion (the artwork). The Info palette 
always shows information about the current 
selection; information about the template 
and artwork are shown in the Template and 
Artwork box at the bottom of the Info palette. 
If the box is hidden, click the "lever"-the 
palette display control-at the lower right of 
the Info palette. The dialog box includes the 
following information: 

• The fill and stroke color values 

• The line weight of the selected stroke, 
in points 

The number of paths selected 

The number of anchor points in the selection 

The number of paths in the converted image 

The total number of anchor points in the 

converted image 

• The number of colors in the converted image 

• The image file mode: Bitmap, Grayscale, RGB 
Color, or CMYK Color 

The width and height of the image in pixels 

The image file size in bytes 

• The image resolution in units of pixels 
per inch 

To hide the Info' palette, choose Hide Info from 

the View menu. 

SAVING IMAGES 
To save a converted image under its original file­
name with the filename extension of the selected 
file format, choose Save Art from the File menu 
(Command-$). 

To save artwork under a different name or in a 
different file format, or to save the bitmapped 
template along with the artwork, choose Save 
Art As from the File menu. Selecting the Save Art 
As command displays the Save Art As dialog box. 
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To save the converted image in an existing folder, 
double-dick the desired folder name to open it. 
To save the converted image in a new folder, 
click New, type the folder name, and dick OK. 
If you do not specify a folder, the converted 
image is saved in the same folder as the 

bitmapped image. 

Adobe Streamline supports three file formats for 
saving converted images: Adobe Illustrator 
(version 5.0 is the default), DXF, and PICT. 

Saving in the Adobe Illustrator format 
Select an Adobe Illustrator file format if you 
want the converted image to be saved as a 
PostScript language file that you can open, 
preview, edit, and print from the corresponding 
version of Adobe Illustrator. In addition, if you 
save a converted image in Adobe Illustrator 3 
format, you can work on it using Macromedia 

FreeHand 4.0. 

If you save your artwork in one of the Adobe 
Illustrator file formats, you can include a screen­
resolution preview of the converted image with 
the file. Four of the five preview options auto­
matically save the document with an Encapsu­
lated PostScript Format (EPSF) header, enabling 
you to import and print your document from 
applications that support the EPS format. 

The five Preview options are: 

• None (OmitEPSFHeader). This format saves 
the document as an Adobe Illustrator file, but 
does not include an EPSF header and does not 
include a preview image of the artwork. Saving 
an illustration in this format reduces the 
amount of disk space that the file requires. 
However, the file can only be opened or printed 
using the Adobe Illustrator program or a 
program compatible with Adobe Illustrator. 
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• None (Include EPSF Header). This format 

saves the document as an Adobe Illustrator file 
and includes an EPSF header, but does not 

provide a preview inrnge of the artwork. The 
EPSF header allows the file to be recognized and 

printed by any software application that 

supports the EPSF format. 

• Color Macintosh. This format saves the file 
with an EPSF header, and also saves a preview 

version of the image in a color Macintosh 
QuickDraw', PICT format. 

• Black and White Macintosh. This format 
saves the file with an EPSF header, and also saves 

a preview image in a black-and-white Macintosh 

QuickDraw format. 

• IBM PC. This format saves the document 
with an EPSF header and provides a preview 
image that can be viewed on IBM PC-compat­

ible computers 

Saving in the DXF format 

Select DXF as the file format to preview, edit, 

and print a converted image in computer-aided 
design (CAD) programs such as AutoCad", 
VersiCad", or any other application that accepts 
the DXF Drawing Interchange file format. 

Saving in the PICT format 

Select PICT to save the file in a PostScript lan­
guage PICT format. The PostScript language 
PICT format is recognized by many drawing 
programs, desktop publishing programs, and 
word processing programs, and can be used as 
an intermediary file format for transferring doc­
uments between applications. 

BASIC CONCEPTS I 

Artwork that is saved in the PostScript language 

PICT format can also be opened by programs 
that recognize bitmapped PICT format images; 

however, when opened as a bitmapped PICT 
image, the artwork will be converted from Post­

Script language format to a bitmapped format 
and will lose the editability and compactness of 

a PostScript language file. 

SAVING A TEMPLATE WITH THE 
CONVERTED IMAGE 

You can save the template (the original or edited 
bitmapped image) with the converted image, 
using the Attach Template option in the Save Art 

As dialog box. The bitmapped image is saved as 

a 72-dpi PICT image. 

To save a template with the converted image: 

1 Choose Save Art As from the File menu. 

2 Select the Attach Template option. 

3 Click Save. 

SAVING A PIXEL IMAGE 

To save the bitmapped pixel image as an Adobe 
Photoshop, PICT, or TIFF file, use the Save Pixel 
Image As command in the File menu. You can 
use this feature to save an image that you have 

edited in Adobe Streamline before you convert 

the image to PostScript line art. 

To save a pixel Image: 

1 Choose Save Pixel Image As from the 

File menu. 

2 Choose a file format in which to save the file 
from the File Format pop-up menu. You can 
select the Photoshop 2.0, Photoshop 3.0, PICT, 

or TIFF format. 

3 In the Save Pixel Image As text box, type the 

name of the file, and click OK. 

COPYING IMAGES 

You can copy parts of an image to the 

Clipboard using the Copy command in the 

Edit menu (Command-CJ. Once a converted 
image has been copied to the Clipboard, it can 

be exported to an application that recognizes 

PostScript language files on the Clipboard, such 
as Adobe Illustrator. You can also copy a path to 

Adobe Photoshop 2.5 and later (for example, to 
create a mask), using the Copy Special com­

mand in the Edit menu. Copy Special automati­
cally copies the selected paths to the Clipboard 
in Adobe Photoshop format. 

To copy a PostScript image to the Clipboard 
and export it to another application: 

1 Use Adobe Streamline to convert an image 

into PostScript line art. (For more information 
about converting images into line art, see 
Chapter 41 uSetting Conversion Options:' or 
Chapter 5, "Working With a Converted Image.") 

2 Copy the PostScript image (or a selected part 
of the image) to the Clipboard (Command-CJ. 

3 Start the Adobe Illustrator program (or 
another application that recognizes PostScript 
language files on the Clipboard), and open 
a document. 

4 In the Adobe lllustrator program, choose 
Paste from the Edit menu (Command-V). The 
PostScript line art will be pasted into the Adobe 
lllustrator document. 

To copy an object to Adobe Photoshop: 

1 Using any selection tool, select the paths you 
want to copy to Adobe Photoshop 2.5 or later. 

2 Choose Copy Special from the Edit menu. 
This command copies the selected path to the 
Clipboard in Adobe Photoshop format. 

3 Start Adobe Photoshop, and open a new 
or existing document. Position the pointer 

where you want the objects to be pasted in 
the open document. 

4 With Adobe Photoshop active, choose Paste 

from the Edit menu. The objects will be pasted 
inside the open Adobe Photoshop document. 

CHANGING YOUR VIEW OF AN IMAGE 

You can change the placement and viewing scale 
of an open image in several ways. 

Scrolling with the hand tool 

You can drag an image around the Adobe 
Streamline window when you want to see part of 
an image that extends beyond the edge of the 
window. To do so, you use the hand tool. 

To scroll an image with the hand tool: 

1 Select the hand tool in the toolbox, or press 
and hold the spacebar. The pointer becomes a 

hand when positioned anywhere inside the 
active window. 

2 Drag the hand in the direction you want the 
image to scroll. 

Magnifying and reducing with the 
zoom tools 

The Adobe Streamline program has two zoom 
tools: the zoom-out tool and the zoom-in tool. 
These tools let you reduce or magnify the image. 
You can also use these tools to magnify or reduce 
a selected area. 

To use the zoom tools: 

1 Select the zoom-in or zoom-out tool in 
the toolbox; or to automatically zoom in 
or zoom out, choose the Zoom Out command 
(Command-) or Zoom In command 
(Command+) from the View menu. 
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22 CIMpll'r 1 

2 Position the pointer on tht' ,lft:,1 th.it you 

want to magnify or reduct', ,tnd dick lhe 
mouse button. 

The image is magnified or reduced by a factor of 
1.5 for each mouse dkk. 'IO magnify or reduce 

hr ii factor of 2, hold down the Control key as 
)'otl click with the zoom~in or zoom~nut lool. 

The .uea beneath the pointer is ct.·nttTed in the 

new view. If you nee<l to zoom more than once, 
dick again to inst;rntly move to the new view. 

You do not need to wait until the image hns been 
completely repainted in the window before you 
zoom again. 

Note: The plus or minus sign in tht• magnifying 
glass tNsappears when you've magnified or reduced 
the image to the fullest extent possible. Use the 
mouse button or the Option key to toggle between 
tlzt• two tvvls. 

To magnify or reduce using tl selection 
marquee: 

1 Sekct the zoom+ in or 1.00111-out tool 

2 Drag <l m<trquee around the p.trt of tht• imagl' 
that you want to magnify or th.It 1s the !->iZt' yuu 
want the inrnge to tit into. 

B A S I C C ~NC E PT _s __ _j 

If you are magnifying the image, the area you 
selected fills the window as closely as possible. If 
}'OU are reducing the image, the image is reduced 

as much as possible to tit inside the marquee. 

The magnification or reduction factor is deter­
mined by the size of the selection. 

Arm selected by dragging Enlarged view 
zoo111·i11 tovl 

Fitting an image in the window and 
restoring the image to actual size 

To Ji.spla)' the e11lirt' imagt' in the active window, 
choose Fit In \Vindow (Command-tvl) from the 
View menu or double~click !he hand tool. 

To restore .in inrngt• to its ,Ktual size, choose 

Actual Size {Comm.111d-f I) from tht.' 
View menu. 
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CHAPTER 3: EDITING A BITMAPPED IMAGE 

efon· converting a bit mapped image, 

)'OU can edit ii using the Adobe 
Streamline tools and com1rnrnds. 

(After conversion, the bit mapped image 
becomes a template, and 01nnot be changed or 
edited.) This chapter describes how to 

• Use the tools available for editing the original 
hitmapped image; 

• Select areas with the marquee tool, Jasso tool, 
and magic-wand tooli 

• Use the pencil, line1 and eraser tools; 

• Change the swatch color using the eredropper 
tool or Pain I Strle pale lie; and 

• Appl)' color to the selected area of the image. 

USING THE TOOLBOX TO EDIT THE 
ORIGINAL BITMAPPED IMAGE 

The first time you open an inrnge1 the toolbox 
appears on the left of the active Adobe Stream­
line window. After you convert the image, the 
availnble lools change so that you can edit the 
converted imngt• as explnined in Chtlpler 5, 
"Working With a Converted lnrngt•." 

~ 
Magic-wand P- -~ la~so 

Pencil <tl,.- - Zoom-in 

line - e..- - Zoom-out 

Er;net -g 0 Hand 

i .. tl Eyedropper .. - Swatch 

• The marquee 1001 lets }'OU make rect;,111gular 
selections. 

• The h1sso tool lets you seJCl.'.·t h)• drawing frct.'­
hiln<l boundaries. 

• The zoom-in and zoom-out tools allow you to 
magnify and reduce the image display. 

• The hand tool lets you scroll through an 
image thilt is too large for the window. 

• The nrngic-wand tool lets you select image 
areas based on the color similarities of adjacent 

pixels. This tool can be useful when you want 10 

select par! of an image (for example, a red 
flower) without tracing the oulline with the 
lasso tool. 

• The eredroppcr tool leis )'OU select a swatch 
color from a bitmapped image. 

• The pencil tool lets you pnint freehand lines in 
1he color displared in the toolbox swtllch. 

• The 1..•raser tool lets you chtrnge the color 
values of pixels ("ernsc" them) 10 while. 

• The line tool leis you paint constrained or 
unconstrained straight lines. 

• The toolbox color swtllch indicates tht' active 
color. You can use the loolhox swatch along with 
the Pain! Style palelle lo appl)' a color to a 
selected part of the image. 

MAKING SELECTIONS 

You rnn make selections in a hitnrnpped iinnge 
using thc.· lasso, marqucc, nnd rnagic-wand tools. 
You 111ak1..· selections to chnnge the color of the 
s1..•kr1t•d are;\ or lo nrnwrt only the .sckctt·d part 

or an image. 
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24 f Chapter 3--

Selecting an area for conversion 

If you are interested in converting only part of an 
image, you can select that part of the image 
before choosing Convert from the File menu; 

Adobe Streamline will then convert only the 
selected area. Converting just a selected area, 
especially with large or complex images, can sig­
nificantly speed up the conversion process and 
reduce memory requirements. 

Note: Using the Convert Selection Edge option i11 
the Color/Gray scale Setup dialog box creates paths 
arou11d the selection edges of the object. This is 
useful for creating masks or outlining areas. 

Selecting only part of an image for conversion is 
also helpful if you want to use different conver­
sion methods to convert different areas of an 
image. Each time you convert part of an image, 
you need to save the converted file under a dif­
ferent filename. To convert a different part of the 

image, you can then reopen the original file, 
select a new area to convert, and save the con­
verted file under a different filename. To com­
bine the converted images, you can copy and 
paste converted areas into a single document 
using a graphic illustration program such as 

Adobe lllustrator. 

Using the Jasso tool 

The lasso tool lets you select any area of an image 
by drawing an outline around the area. 

To select an area with the lasso tool: 

1 Select the lasso tool in the toolbox. The 
pointer becomes a lasso when you point inside 

the image area. 

2 Drag to draw an outline around the part of the 

image that you want to select. If you do not draw 
a closed shape, the program closes the selected 

area for you when you rclcilsC the mouse button. 

EDITING A BITMAPPED IMAGE j 

Using the marquee tool 

The marquee tool lets you select rectangular 

areas of a bitmapped image by dragging a 
marquee, or selection border, on the image. 

Tip: To select a i1ery small area, zoom in to 
an increased magnification before making 
the selection. 

To make a rectangular selection: 

1 Select the marquee tool in the toolbox. The 
pointer becomes a crosshair when you point 
inside the active window. 

2 Drag a marquee around the part of the image 
you want to select. 

Using the magic-wand tool 

The magic-wand tool lets you select areas of a 
bitmapped image based on the color or grayscale 
similarities of adjacent pixels. 

To select with the magic-wand tool: 

1 Select the magic wand tool in the toolbox. 

2 Click the colored area or shade of gray you 
want to select. The magic-wand tool evaluates 
color values of adjacent pixels to determine if 
they are within the specified range, or tolerance. 
All pixels that fall within the specified tolerance 
are selected. 

To select magic wand options: 

1 Double-dick the magic-wand tool. The Magic 
Wand Options dialog box appears. 

~ M0Qlc Wand Options~ 

Toleronce 
Tighl -.-- loose )l~{t:-:j 

C8l Ettpond Spread 

~ ~ c::E:J 

2 Enter a 'folerance value from 0 to 255, or drag 

the slider to change the value. 

Tolerance determines how similar pixels must be 
in color (or brightness, for grayscale images) to 

be included a selection. Tolerance specifies a 
range of colors and brightness, from very similar 

to very dissimilar. A low number (called a tight 
tolerance) causes the magic wand to select pixels 
with very similar color or brightness values. 
A high number (called a loose tolerance) causes 
the magic wand to select a wider range of colors 
or brightness. The range of tolerance values is 
from 0 to 255-the default value is 32. 

Tolerance: 32 Tolerance: 99 

3 Select the Expand Spread option, if desired. 

Use the Expand Spread option if you want 
Adobe Streamline to make the magic-wand 
selection based on a 3-pixel "spread" of pixels 
surrounding the pixel you dick with the magic 
wand. Adobe Streamline will then select pixels 
that fall within the tolerance range of any of the 
pixels in the spread. 

Extending and reducing selections 

You can extend or reduce your selection in many 
ways. You can select more than one area of 
an image at a time, or select the entire image. 
You can also extend and reduce selections by 
selecting the intersection of two or more 

selection borders. 

Note: To deselect everything in the image, move 
the marquee selection poimer anywhere inside the 
image area and click the mouse, or choose Select 
None from the Edit menu (Command-I). 

To add to a selection: 

1 Make your first selection using any of the 
selection tools in the toolbox. 

2 Hold down the Shift key and select the area 
you want to add to the first one. The first selec­
tion is extended to include the second selection. 

Extending selection using Result 
the Shift key 

To subtract from a selection: 

1 Once you have defined your first selection, 
dick any of the selection tools in the toolbox. 

2 Hold down the Command key and select the 
area you want to subtract from the selection. 

To select the intersection of selections: 

1 Once you have made a selection, select any 
selection tool in the toolbox. 

2 Hold down the Command and Shift keys, and 
drag to define the area of intersection that you 
want to select. If you have selected the magic­
wand tool, hold down the Command and Shift 
keys and dick to select pixels based on the color 

or grayscale similarities within the boundaries 
of the selection. 
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The areas of the selections that are within the 

new selection border are selected. 

Selecting tlie intersection Result 
of selections ming tlie 
Command and Shift keys 

To select the entire image: 

Choose Select All from the Edit menu (Com­
ma'nd-A). The selection border surrounds the 

entire image. 

To select all objects not currently selected: 

Choose Select Inverse from the Edit menu. 
You will select every object in the image that 
was 1101 selected when the Select Inverse 

command was applied. 

To deselect the entire image: 

Choose Select None from the Edit menu 
(Command-D). Any selected parts of the 
image are now deselected. 

Extending a selection based on color or 
grayscale brightness 

The Grow Selection and Select Similar com­
mands allow you to expand a selection to 
include parts of the image that are similar in 
color (or in the case of grayscale images, similar 
in brightness) to the current selection. These 

EDITING A BITMAPPED IM~ 

commands use the tolerance specified in the 

Magic Wand Options dialog box to define the 

color range of pixels to be included in the . 

expanded selection. 

To extend a color-based or gray-based 
selection: 

• Choose Grow Selection from the Edit menu 
(Command-G) to include pixels adjacent to the 
selection that fall within the specified tolerance 

range. 

• Choose Select Similar from the Edit menu to 
include pixels throughout the image, not just the 
ones next to the current selection, that fall 

within the specified range. 

To increase the selection in increments, choose 
either command repeatedly. 

Grow Stledion command Result 

Select Similar command 

J· 

EDITING A BITMAPPED IMAGE 

You can edit a bitmapped image using the pen­

cil, line, or eraser tools. The pencil and line tools 
let you draw in the bitmapped image using the 

current swatch color. (For information on 

selecting a swatch color, see "Applying Color to a 
Bitmapped Image" later in this chapter.) The 

eraser tool lets you remove colors or gray shades, 
leaving white where you click or drag. 

You can undo the last editing action you have 
performed. For example, if you draw a line that 
isn't exactly the size you want, simply choose 
Undo from the Edit menu to undo the line. 

By default, the shape of the pencil, line, and 
eraser tools is square. You can change the thick­
ness of these drawing tools using the Draw 
Options dialog box as described below. 

To change the thickness of the pencil, line, and 
eraser tools: 

1 Double-dick the pencil, line, or eraser tool. 
The Draw Options dialog box appears with the 
current thickness enclosed in a box. 

2 Select the thickness you want and click OK. 

Using the pencil tool 

The pencil tool lets you draw freehand lines 
in the swatch color and selected pencil thickness. 
You can also edit an image pixel-by-pixel by 
zooming in on an area and clicking with 
the pencil. 

To draw a freehand line: 

1 Select the pencil tool in the toolbox. 

2 Drag to draw a line. To constrain the line to 
the nearest 90-degree angle, hold down the Shift 

key as you drag. To draw a line from anywhere 

on the document to the end of the last line 

drawn, press Shift and click the mouse. 

After 

Using the line tool 

The line tool lets you draw straight, hard­
edged lines in the swatch color and selected line 
thickness. 

To draw a straight line: 

1 Select the line tool in the toolbox. 

2 Drag from one point to another in the 
image area. 

To constrain the line to the nearest 45-degree 
angle, hold down the Shift key as you drag. 

A horiumtnlly comtrained A diagonal line constrained 
line to a 45·degree axis by liold· 

ing down the Shift key 

27 

,, ,, 

/! 

i 



2a / Cliapu_r_J __ 

Using the eraser tool 

The eraser tool allows you to "erase" pixels in a 

bitmapped image by painting in white where 

you dick or drag. This tool is especially useful 

for removing stray dots from a scanned image or 

for removing very small type that would not 

convert usefully. The eraser tool is unaffected by 

the toolbox color swatch. 

To erase part of an image: 

1 Select the eraser tool in the toolbox. 

2 Click or drag to erase the pixels beneath the 

eraser pointer. 

Emsi11g at/ image £rasi11g single pixels i1111 

magnified inwge 

Use the zoom tool to help you erase more effi­

ciently and more precisely. For example, to erase 

a large part of an image, reduce the view using 

the zoom-out tool; then erase most of the area, 

avoiding the edges. When you finish, enlarge the 

view using the zoom-in tool, and erase the 

edges. 

ADJUSTING BRIGHTNESS, CONTRAST, 
AND GAMMA LEVELS 

You can adjust the brightness and contrast of a 
color or grayscale image using the Adjust Levels 

dialog box. You can also use the Adjust Levels 

dialog box to adjust the gamma in the image. 

Gamma measures the contrast that affects the 

mid-level grays (the midtones) of an image. 

EDITING A BITMAPPED IMAGE j 

Adjusting the gamma lets you change the bright­

ness values of the middle range of gray tones 

without dramatically changing the shadows 

(very dark pixels) and highlights (very light 

pixels). 

Adjusting gamma is an easy way to change the 

contrast of an image. You can quickly fine-tune 

the contrast of your image before conversion by 

adjusting the gamma slider and using the Pre­

view button to check the result. 

Note: Ofte11 a white backgrou11d appears gray i11 a 
sca1111ed image. You ca11 cha11ge the gray back­
grou11d back to white by adjusting the gamma 
level i11 the Adjust Levels dialog box. 

To use the Adjust Levels dialog box: 

1 Choose Adjust Levels from the Edit menu. 

The Adjust Levels dialog box appears, displaying 

a histogram of the image. 

Brightness values 

The histogram plots the brightness values versus 

the number of pixels at each level. The darkest 
pixels appear at the left; the brightest pixels 

appear at the right. 

2 Adjust the contrast by using the slider con· 
trols below the histogram. The black triangle 

controls the shadows, the white triangle controls 

the highlights, and the gray slider controls the 

gamma. You can also enter values directly into 

the Levels text boxes. 

3 Click Preview to see how the changes in con­

trast and gamma will appear on-screen before 

conversion. Click Reset to return to the original 

values. Click Cancel to return to the main win­

dow. Click OK to apply the new values perma­

nently. to the image. 

Original image 

Gamma increased 
(midto11es darkened) 

Gamma decreased 
(midto11es lightened) 

Sliadows and highlights 
botli illcreased 

APPLYING COLOR TO A BITMAPPED IMAGE 

The toolbox swatch color determines the color 
of lines drawn with the pencil or line tool. You 

can select an area of the image and apply the 

swatch color to that area using the Fill command 
in the Edit menu (Command-F). 

To apply color to the image, you need to change 
the color of the toolbox swatch. You can change 

the swatch color in two ways: you can select a 

color from the bitmapped image using the eye-

dropper tool, or you can apply a new color to 

the swatch by selecting a color in the Paint 

Style palette. 

To change the swatch color with the 
eyedropper: 

1 Click the eyedropper tool in the toolbox. 

2 Position the eyedropper over the color you 

want to select, and click the mouse button. 

To change the swatch color using the Paint 
Style palette: 

1 Choose Paint Style from the Options menu 

(Command-I), or double-dick the swatch in the 

toolbox. The Paint Style palette appears. 

Fill 

Auto Apply 
ched:box 

Stroke 

Swat di 

F11'1 :;:1,•.;tu 

""'" 00•1%1• 
l~~=:;,;;~;=f§=ci-color Se!ecllon 

UiJ~ options 

_::;,---[ii]~ 

-----§]~ 

;:::;----EJ~ 
~trf~~""~'¢'l 01t 

~ - ~ Palettedlsplay 
control 

Appty button 

2 Select the color type you want from the color 
selection options. (Only some of the color selec­

tion options are available before conversion. For 

a detailed description of all the color selection 
options, see "Using the Paint Style Palette" in 

Chapter 5.) 

• Click Black or White, and specify a percentage 

of black or white for the swatch color. 

• Click Process Color, and specify a percentage 

of C (cyan),M (magenta), Y (yellow), and K 

(black) for the swatch color. 
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• Clkk Custom ( :olor, ,1nd ~t'll'l.t ,1 custom color 

from the list; tht'n '-'pec!l\1 ,1 Tint v.liue for the 

swatch color. (For rnort' information about 

custom colors, see "Working \Vi th Colors" in 

Chapter 5.) 

Note. !fyo11 assign c1 (/1stom color to cl bitmappt'd 
i11wge, Acfobt• Streamline rctciins the CMl'K color 
i1alues ajier ct11tversio11, /mt n•moves the associcl­
tion with th1.• rnstom t'o/or w1111e. Therefore, it is 
t1ien prcferabfr to apply rnstor11 colors to images 

after co11vcrsio11. 

To apply a swa1cb color lo the image: 

1 Sdect the part of the image you want to color 

using <l sde(tion loo!. 

E 0 IT ING--~-! I_!_~ P_:~~~ -~~-~-j 

2 Change the swatch color as described in the 

preceJing procedure. 

3 Choose Fill from the Edit menu (Command· 

F) to apply the new swatch color. To restore the 

previous swatch color, choose Revert from the 

File menu. 
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CHAPTER 4: SETTING CONVERSION OPTIONS 

(~'"''~:] his chapter describes nmversion sl'l­

~~~~ ~~~~ tings an~i option:-. for ((lJlVl'rting l~lack­
'Jld.f.1 and-white, grayscak, ;rnd color Int­

mapped images into PostScripl line art. 

Conversion options appear in the Conversion 
Setup dialog box and the <:olor/(~rayscale Setup 
dialog box. For all im;.1ges-color, grtlyscale, or 
black-and-white-you must set conversion 
options in the Conversion Setup dialog box. You 
can combine conversion methods for more 
accurate image output. If your im.ige is color, or 
if it will be converted as <t grayscalt· image. you 
will nlso need to sl.'l option~ in the Color/Gn1y­
scale Setup dinlog box. 

This chapter also describes how to save a set 
of conversion settings um.ler a given name, 

for easy retrieval. 

SELECTING A CONVERSION METHOD 

The Adobe Stre<tmlinc progr;lm provides three 
conversion methods: 

• The Outline method conwrts images that 
contain filled are.ts and lines tholl vary in weight, 
~uch as dip art, hand-drnwn inrng.es, or photo­

graphs. This method is the most appropriall' 
conversion method for color images. 

• The Centerline method converts images that 

contain consistent line weights and no filled 

areas, such as schematics. 

• ThL' Line Recognition method conwrts 
imagL'S thnt contain horizontal i.rnd vcrtirnl 
JinL'S. such as forms, charts, ttnd graphs. This 

IHL'lhod only recognizes and C<mvrrts strnighl 
linL'S that art• within 5 percent of tfll' wrtin1I or 

horizonlnl nxis. 

Suggested 
Conversion 

~ ~~ Methods 
~ ~ ~ 

~ ~i# # ~ 

"' <Y "<IP 

Pho1ographs • () () 

Hand-drawn sketches • CJ 0 

Clip art • () 0 
Logo~ypefaces • 0 () 

Inked drawings • e 0 
Technical illustrations ~ • ~ 

Blueprints () • ~ 

Business fo1ms 0 e • 

IJl1ick-mul-ll'hitt• i11111,..::1· Ph1llfl,\irilph suitrd for 
s.uih·d.ft1r 011rliu1• tm1wrs.ic111 01111i11c 1w11w$io11 

J Ilil Ci 
' 
v 

"rJI[ 
...... ___ - ---

/11111.~cmitt'dfin l.i11c 
J<1 ·.-1 i...::111'1im1n1111•1•r.~i1111 
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You can mix conversion methods for images that 
combine features suited for more than one 
method. For example, you can combine the 
Outline and Centerline methods to convert 
images that have a mix of consistent line weights 
and filled areas; or you can combine the Center­

line and Line Recognition methods to convert 
images with horizontal, vertical, slanted, and 
curved lines. For more information, see ·~com­
bining the Outline and Centerline Methods" 
and "Combining the Centerline and Line Recog­
nition Methods" later in this chapter. 

Image suited for Outline Image suited for Centerline 
awl Centerline co11Yersio11 and Line Recog11itio11 

comwsiott 

Converting images using the 
Outline method 

The Outline conversion method is designed to 
convert images that contain more than two col­

ors or inconsistent line weights and filled areas, 

such as illustrative, graphic design, and non­
technical line art images. The Outline method 
converts images by tracing an outline of each 
element in the image and filling it with black, 
white, a color, or some value or tint specified in 
the Paint Style palette. During conversion of an 

image containing three or more colors> a process 
color is assigned to each color in the image, up 

SETTING CONVERSION OPTIONS j 

to the maximum number of colors set in the 
Maximum Number of Colors text box in the 
Color/Grayscale Setup dialog box. 

Images suited for 011tli11e com•ersio11 

1\vo-color images converted using the Outli9e 
method contain only filled areas. Images con­
taining three or more colors converted using the 
Outline method contain both stroked and filled 
areas. Lines are converted to filled paths and cir­
cles are converted to layered areas. The following 
examples illustrate how the figures of an out­
lined image appear when you choose Preview 
from the View menu: 

Preview view Artwork ,.frw 

Compare the preceding examples. The circle is 

not a stroked line, but is created with two filled 
areas placed on top of each other. To edit these 
images, you must edit the anchor points sur­

rounding each of the filled areas. 

Converting images using the 
Centerline method 

The Centerline conversion method affects only 
black-and-white (not grayscale) images, and is 
designed to convert technical images and other 
images that contain consistent line weights and 
no filled areas. The Centerline method converts 
bitmapped images by locating the center of each 
line and creating a stroked path. 

images suited for Centerline conversion 

Images converted using the Centerline method 
contain only stroked paths. The following exam­
ples illustrate how the figures of a centerlined 
image appear in Preview view. The circle and the 
line are created as stroked lines. 

00 
Preview view Artwork l'iew 

Bitmapped images with lines less than 6 points 
in weight are suitable for converting with the 
Centerline conversion method. If an image con­

tains lines heavier than 6 points, combine the 
Centerline and Outline conversion methods. 
If you do not have a copy of the original scanned 
image to measure the heaviest line weight, 
you should print the bitmapped image. Keep 
in mind that very thin lines may not print at 
their true weight, depending on the resolution 

of the printer. 

.s point llne 

1 point line 

2 point line 

- 4pofntlfne 

- 6polntllne 

- 8pointllne 

- 10polntllne 

Scale for measurbig point sius 

Converting images using the 
Line Recognition method 

The Line Recognition conversion method is 
designed to convert images such as forms, 
charts, graphs, or any image containing hori­
zontal and vertical lines. Line Recognition only 
affects a black-and-white image or a two-color 
image. Because it is practically impossible to 
place an image in a scanner perfectly straight, 
vertical and horizontal lines usually appear 
slightly skewed in the resulting bitmapped 
image. The Line Recognition option straightens 
horizontal and vertical lines that are skewed less 
than 5 degrees. No other lines in the image are 
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converted (unless you are combining Line 
Recognition with the Centerline conversion 
method). 

Images suited for Li11e Recognition co1wersio11 

Images converted using the Line Recognition 
method contain only stroked paths. Rather than 
looating the center of each line as does the Cen­
terline-method, the Line Recognition method 
uses pattern recognition between end points to 
create stroked paths. The following examples 
illustrate how the figures of a Line Recognition 
image appear in Preview view: 

mm· 
Artwork view with all p11ths 
seleaed 

The Line Recognition method ignores lines in 
the image that are shorter than 1/4 inch. In addi­
tion, the Line Recognition method ignores any 
lines in the original image that are thicker than 

112 inch. 

SETTING CONVERSION OPTION~ 

Other options become available as you combine 

the Line Recognition method with the other two 
methods. For example, when you combine the 
Line Recognition and Outline methods, the Line 
Thinning option becomes available. 

Combining the Outline and 
Centerline methods 

You can combine the Outline and Centerline 
conversion methods to convert images that use 

both filled areas and consistent line weights. 
Keep in mind that the Centerline method always 
converts images to two-color (that is, black-and­

white) images. 

Images mited for Centerline and Outline conversion 

When you convert an image combining the 

Outline and Centerline methods, the Outline 
method is used to convert any lines that are 
heavier than the setting in the Line Thinning 
option and all filled areas. The Centerline 
method is used to convert lines that are lighter 
than the setting in the Line Thinning option. For 
more information, see "The Line Thinning 
Option" later in this chapter. 

You can set options for both the Outline and 
Centerline conversion methods when combin­
ing the two methods. 

The following examples show how the elements 
of an image converted by combining the Outline 
and Centerline methods appear in Preview view: 

The circle and the line are created as stroked 
lines, and the letterform within the circle is cre­

ated as a filled area. 

Fill 

®@ 
Stroke 

Preview view Artwork view 

Combining the Centerline and 
Line Recognition methods 

You can combine the Centerline and Line 
Recognition conversion methods to convert 
images that use horizontal, vertical, slanted, 

and curved lines. 

Images suited for Ce11terli11e and Line Recogt1itio11 
conversion 

When you convert an image combining the Cen­
terline and Line Recognition methods, the Line 
Recognition method first converts horizontal 

and vertical lines, and the Centerline method 
then converts curved lines. 

You can use the options for both the Centerline 
and Line Recognition conversion methods when 

combining the two methods. 

These examples show how the elements of an 
image converted by combining the Centerline 
and Line Recognition methods appear in Pre­

view view. Note that the circle and the line are 

created as stroked lines. 

$$ 
Preview view Artwork view with all 

paths selected 

DETERMINING PATH TYPES 
When Streamline converts a bitmapped 
image, the type of path the program creates 
in the converted image depends on the conver­

sion method. 

The Centerline and Line Recognition methods 
create only stroked paths. The Outline method 
can create both filled and stroked paths. 
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Stroked paths precisely follow an object's border. 

Filled paths enclose an area, and can be painted 
("filled") with color. (For more information on 

painting a stroked path or a filled path, see 

"Working with Colors" in Chapter 5.) 

Paths created by 
conversion method 

RESULT 

Filled paths YES NO NO 

Slloked paths >; ~~::~ : ~~ YES YES 

Uniform line wt. NO Specified' YES 

·~1inConvenlon~tupdiarogbo:\ 

SETTING UP A CONVERSION 

You use the Conversion Setup dialog box to 

choose conversion methods) set various line 
options, or reverse the bitmapped image. Unless 
you plan to use the de fa ult conversion settings 
(the Outline conversion method with the Noise 
Suppression set to 8 pixels), you should set your 
conversion options before beginning the con­
version. You can then save the conversion set­
tings, along with the Color/Grayscale Setup 
options, using the Settings dialog box. 

SETTING CONVERSION OPTIONS\ 

To set conversion options: 

1 Choose Conversion Setup from the Options 

menu (Command-)). The Conversion Setup 

dialog box appears. 

Cen1>enlonSeh1 

C01111tnlo11 

0:: 
D<--a.. ....• ._....._ 

2 In the Conversion box, select one or more 
conversion methods (Outline, Centerline, or 
Line Recognition), as described earlier in the 

chapter. 

3 Set the Noise Suppression level by dragging 

the slider or entering a value in the text box. 

Noise Suppression allows you to set the level 
at which Adobe Streamline will ignore stray pix­
els during conversion. For more information, 
see 11 The Noise Suppression Option" later int 
his chapter. 

4 Set the Line Thinning level by dragging the 
slider or entering a value in the text box. 

Line thinning is used by Adobe Streamline to 
best determine the center of each path during 
Centerline conversion. For more information, 
see 11 The Line Thinning Option" later in 
this chapter. 

5 Set the Tolerance by dragging the slider or 
entering a value in the text box. 

Tolerance determines how closely the converted 

image has traced the lines of the bitmapped 
image. For more information, see "The Toler­
ance Option" later in this chapter. 

6 If desired, select the White Lines option, 

The White Lines option must be selected if 
you are converting an image with white lines 

using the Centerline method. For more infor­
mation, see "The White Lines Option" later in 

this chapter. 

7 In the Path Options section, set the Lines 
attributes. 

Lines options allow you to select the tolerance at 
which a line segment becomes straight or curved 
between anchor points. You can also choose to 

create only straight lines, or only curved lines. 

If you are using the Line Recognition or Center­
line conversion methods, you can also select the 
Uniform Line Width option. This option con­
verts all lines in the image to the same line width. 

For more information, see "The Curved and 
Straight Line options" and "The Uniform Line 

Weight option" later in this chapter. 

8 If desired, select the Art options: 

• Select the Reverse Image option to reverse the 
black-and-white areas of an image. For more 
information, see uThe Reverse Image Option" 
later in this chapter. 

• Select the Separate Shapes option to create a 
unique path for each areas in the bitmapped 
image that is surrounded by a stroked line. For 
more information, see "The Separate Shapes 
Option" later in this chapter. 

9 When you have finished selecting conversion 
options, click OK. 

GENERAL CONVERSION OPTIONS 

The following sections describe in detail the 
options available in the Conversion Setup dialog 

box. Unless noted, these options apply to any 

conversion method you choose. 

The Noise Suppression option 
The Noise Suppression option is available only 
when you select the Outline conversion method. 

Use this option to eliminate the stray pixels 
{noise) introduced by scanning a poor-quality 

original. If you combine the Outline and Cen­
terline methods, the noise suppression setting 
applies only to the areas that will be outlined. 

Note: To eliminate noise outside of the image area, 
use the eraser tool to erase stray pixels before 
co111•erting the image, or select the pixels with any 
selection tool and choose Clear from the Edit 
menu. Yott can also edit the image using the pencil 
or line tool before converting the image. For more 
information about these tools, see Chapter 3, 
"Editing a Bitmapped Image." 

You can select a noise suppression setting 
between I and 80; the default setting is 8. Areas 
that are smaller than the noise suppression set­
ting are ignored when the image is converted. 
For example, if the noise suppression is set at 8, 
the program ignores any elements of an image 
with a diameter of 8 or fewer pixels. 

You can increase noise suppression if you want 
Adobe Streamline to ignore larger pixel areas, or 
you can decrease the setting to capture all of the 
small details of a bitmapped image. For very 
smaH images, reduce the noise suppression set­
ting to retain the details of the image. 
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In the following examples notice how the vari· 
ous noise suppression settings change the level 

of detail in the image: 

O~iginal image Noise suppression: 1 pixel 

Noise suppression: 40 pi.tels Noise mppressio11: 80 pixels 

The Line Thinning option 

The Line Thinning option is available only when 
you use the Centerline method. This option 
changes the way Adobe Streamline calculates the 

center of the line when it converts the line to a 
stroked path. To convert the small details of a 
bitmapped line, it is best to use the minimum 
required line thinning. 

SETTING CONVERSION OPTIONS I 

Increasing the line thinning value results in 
more pixels being "shaved off" of variable weight 
lines1 resulting in more accurately rendered art­
work and a reduction in the number of junction 
points (anchor points where two or more lines 

intersect). Decreasing the number of junction 

points makes the image easier to edit in your 

graphics application, and reduces the final file 
size. The higher the line thinning you specify, the 
more layers of pixels will be shaved off or elimi­
nated when Adobe Streamline calculates the cen· 
ter of the line. Specifying too many steps, how­
ever, will shorten lines that don't meet another 

line or object. 

The following illustration shows traced lines as 
they appear with a template behind them in the 
Adobe lllustrator program (enlarged view). 

Notice how the Adobe Streamline program is 
able to approximate the center of the lines. 

Finding the center of a line 

To approximate the center oflines, use the Line 
Thinning option to create lines that are I pixel 

wide as described below. One-pixel lines will 
have fewer junction points than lines that are 2 
or more pixels wide. For each step you select, the 

program strips a layer of pixels from each edge of 
lines in the image to locate the centerofthe lines. 

L___ __ 

Note: The pixel width approximated by the Li11e 
Thi11t1i11g optio11 011/y affects how tlie path is 
draw11; it does 11ot affect the fi11al poi11t size of the 
converted line. 

The following chart shows some general guide­
lines for using the Line Thinning option at 
various image resolutions. Use the suggested 
settings as approximate guides. For the best 
results, try converting your bitmapped image 
at various settings until you find the most 

appropriate setting. 

Suggested line 
Thinning Settings 

BITMAP 
RESOLUTION 

72 dpi 

150dpi 

JOOdpi 

400dpi 

600dpi 

LINE WEIGHT 

l pts ... ~-~~.s.. 5 pts 

4.5 5·6 6·7 

Ii defao!tsettings 

Suggestccl settings for the Line Thim1i11g option using the 
Centerline method 

During the conversion process, the program dis­
plays small circles at all junction points (that is, 
the anchor points where two or more lines inter­
sect). If the number of circles seems excessive, 
appearing in places other than true junction 
points, try increasing the line thinning until cir­

cles appear only at true junction points. You can 
also use the delete-anchor-point tool or the 
Smooth Path command to reduce the number of 

anchor points in the converted image, as 
described in Chapter 5, "Working with a Con· 
verted Image:' 

Junction circles with 
Line 111inni11g = 1 

Junction circles witlt 
Line Thfoning = 3 

The recommended Line Thinning setting 

depends on the resolution of the original bit­
mapped image and the point size of the heaviest 

line in the image. The line thinning you select 

should be equal to or greater than the point size 
of the heaviest line in the bitmapped image. 

Such a value calculates the center of all lines 
in the image as if they were 1 pixel wide. For 
example, if the heaviest line in a 300 dip image 
is 3 points, set the line thinning to at least 3 

(the default). 

If your bitmapped image contains lines heavier 

than 6 points, combine the Centerline and Out­
line conversion methods, and set the Line Thin­
ning option to 6. By combining these two meth­

ods, lines that are less than or equal to 6 points 
will be converted into stroked paths by the Cen­
terline method, and lines that are greater than 6 
points will be converted into filled areas by the 

Outline method. 
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Note: Because you may have to adjust the line 
thinning for different image resolutions, when 
converting a batch of images, make sure that all 
images in the Files to Process list in the Batch Select 
dialog box have the same resolution. 

The Tolerance option 

The Tolerance option allows you to adjust how 
closely the program converts paths that follow 
curved and straight lines in the original image. 
The tolerance setting can range anywhere from 
1.0 (tight) to 5.0 (loose). The default setting is 
3.0 and is adequate for most image conversions. 
A loose tolerance setting creates longer line seg­
ments and fewer anchor points, resulting in a 
smaller converted image file. 

Compare the following illustrations of tight and 
loose tolerance settings. If you want to maintain 
the exact detail of the original image, use a tight 
tolerance setting; if you want to reduce the 
jagged edges or flaws of the image, use a loose 
tolerance setting. 

Tight tolerance setting Loose tolerance setting 

The White Lines option 

Normally, the Adobe Streamline program recog­
nizes only black lines on a white background. If 
you want to convert an image that uses white 
lines on a black background (for example, a 
blueprint), select the White Lines option. When 
you select this option, the program reverses the 

SETTING CONVERSION OPTION$ I 

white lines to black, converts the image, and 
then reverses the lines to white before saving the 
converted image. 

B1"eprint image witll white li11es 

The Curved & Straight line options 

The Curved & Straight Line options control how 
lines are drawn in the converted image. Since 
most bitmapped images contain both curved 
and straight lines, the default setting is Curved & 

Straight Lines. 

Within the Curved & Straight Lines option, 
you can select a setting for converting long lines. 
If your original image includes long, straight 
lines, set this option to 1.0 (straight); this setting 
causes long, straight lines to be created between 
anchor points. If your bitmapped image 
includes long, curved lines, set this option to 
5.0 (curved); this causes curved lines to be 
created between anchor points. The default 
setting is 3.0. 

When you convert an image with curved lines, 
anchor points on the curve contain direction 
lines. Direction lines are used in illustration pro­
grams such as Adobe Illustrator to change the 
direction and shape of the curve. 

Note: You cannot see direction lines or edit anchor 
poittts (except to delete them) in Adobe Stream­
line; you can, however, do this once the converted 
image has beett opetted in Adobe Illustrator. For 
more information on anchor points and direction 
lines, see your Adobe Illustrator User Guide. 

If the original image includes only curved lines, 
select the Curved Lines Only option. If it 
includes only straight lines, select the Straight 
Lines Only option. 

The following examples show the same image 
converted using the three Line options, and then 
opened in Adobe Illustrator. The anchor points 
are shown as solid black or hollow squares; the 
direction lines associated with the curved line 
anchor points are tangent to the curves. 

1919 
Curved and straight lines Straight lines only 

19 
C11rved lines only 

Note: If you plan to save the cottverted image 
in a file format that does not recognize direction 
lines (such as the DXF format), you should use 
he Straight Lines Only option to achieve the 
best results. 

The Uniform Line Weight option 

The Uniform Line Weight option allows you to 
select a specific line weight for the converted 
image. If you are combining the Centerline and 
Outline conversion methods, only lines that are 
centerlined are affected. You can select a line 
weight ofO points to 12 points; the default line 
weight is I point. 

Image suited for Centerline 
conversio11 with Uniform 
Line Weight t11med on 

Image s11ited for Centerline 
co11versio11 with U11ifort11 
Line Weight lllrned off 

If your bitmapped image contains lines of vary­
ing weights, deselect the Uniform Line Weight 
option to reproduce results as close to the origi­
nal as possible. When the Uniform Line Weight 
option is deselected, the program measures the 
line weight of each line segment and averages the 
line weight over the entire path. Iflines with dif­
ferent weights intersect or connect, the program 
may average the two line weights together and 
convert both lines to a single line weight. 

If your bitmapped image contains lines with 
varying line weights and the lines intersect, you 
may want to convert the image using the Uni­
form Line Weight option, and then change the 
stroke weight in the Paint Style palette after con­
verting the image. For more information about 
changing the stroke weight, see "Using the Paint 
Style Palette" in Chapter 5. 
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If you use the Uniform Line Weight option 

and the lines of the bitmapped image vary 
in weight by more than I point, set the Line 
Thinning option to match the point size of 

the heaviest line. 

The Separate Shapes option 

The Separate Shapes option (available when 
using the Centerline method) determines how 
the Adobe Streamline program constructs paths 
surrounding adjacent areas. If you choose this 
option, the program will create a unique path 
for each area in the bitmapped image that is 

completely surrounded by a stroked line. If a 
single line separates two enclosed areas, the line 
will be converted twice--once for each path. 

Usin~ the Separate Shapes option lets you edit 
an individual shape in an image without dis­
turbing its surrounding shapes. Creating sepa­
rate shapes can be particularly helpful if you 
want to move the enclosed paths in the image 

using the Adobe Illustrator program. 

The following illustrations demonstrate how the 
Separate Shapes option works. Each state in the 
map is completely surrounded by its own 
unique path. The borders between states consist 
of two lines on top of each other, one for each 
state. With Separate Shapes turned off, the bor­

der between two states would be drawn only 
once, and that same line could traverse many 
states. By default, the Separate Shapes option is 

turned off. 
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Converted image 

Image witlt Separate 
Shapes turned off 

Image with Separate Shapes 
tllmedo11 

The Reverse Image option 

The Reverse Image option lets you reverse 
the black-and-white areas of an image before it 

is converted. 

Origit1al image Re~·ersed image 

I 
1< 

If a reversed image includes white lines and you 
plan to convert it using the Centerline conver­

sion method, you must also select the White 
Lines option. If you select both the Reverse 
Image and White Lines options, the resulting 
image will show white lines against a black back­
ground. The chart below illustrates using the 
Reverse Image option and the White Lines 
option. Compare the bitmapped image to the 
converted image, and use the options shown on 

the right to achieve the effect you want. 

Reverse Image/ 
White Lines Options & 

~ ~~ 
~ .:; 

~~ I' 
Outline Method " ~ 

• ,. - • 0 -,. • • 0 

Centerline or 
Centerline & Outline Method 

II ,. g 0 • 
II ,. ~ • 0 

~ ,. - • • 

SELECTING COLOR/GRAYSCALE 
SETUP OPTIONS 

Before converting an image, you can select 
color/grayscale setup options that alter how the 
Adobe Streamline program converts a grayscale 

or color image. 

To select color/grayscale options: 

1 Choose Color/Grayscale Setup from the 
Options menu. The Color/Grayscale Setup 
dialog box appears. 

~ Cotor/GraysteleSetup~ 

Poslerlzallon 
MrrnJmum number or colon: ~ 

Edge smoothing: I Medium ,. , I 
D Generete custom color list J 

Bllmap Conuersfon Melhods 
0Threshold --.c CJr, 
®Contrast §:::]~ 

(8JBoost -~ §::::]~ 

0Conuert SeJc< I/on Edge 

(Defaults! (Preulew) (canceilcr::J 

2 Enter a value in the Maximum Number of 
Colors text box in the Posterization section. The 
Maximum Number of Colors value determines 
how many color or grayscale levels are used to 
convert the image. For color images, you can 
enter any number between 2 and 256; for gray­
scale images, you can enter any number between 
2 and 16. If you select two colors for the image, 
you can specify the threshold, contrast, and how 
much to boost the contrast. For more informa­
tion, see the next section, 11The Maximum Num­
ber of Colors Option:' 

3 Select one of the three Edge Smoothing 
options in the Posterization section. You can 
select None, Medium, or Maximum. The default 

is Medium. 
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Tht• Edge Smoothing ()piton ~llHJLlth~ tht:' bit· 

mapped i111,1gc during the LOll\'l'r~ion, thus 
rcdudng the numbt'r uf anchor points in the 

converted inrnge and creating smoother paths 
from one anchor point lo the next. If .ireas are 
clearly defined, you may not need to increase the 

smoothing. Smoothing more than is necessary 
rnn remove too many .rnd10r points, resulting in 

crooked lines. For more information, see "The 

Edge Smoothing Option" later in this chapter. 

4 If desired, sdt:'ct the Generatt:' Custom Color 
List option. This option evaluates each color in 
the bitmappe<l image during conversion, assigns 
n name to e;.Kh distinct color, and adds the 
names to the bottom of the Custom Color scroll 

box in the Custom Color dialog box. 

S ~Select any of the three Bitmap Conversion 

Method options as follows: 

• The Threshold option determines whether a 
pixel is converted to black or white, based on the 
color value of the pixel. The higher the threshold 
percentage, the darker ;1 color or grnyscale value 
must be before it is conwrted to black. Possible 
values range from 0 percent to .! 00 percent. hH 

more information, set' "Tht• 'l'hresllllld \)ption" 

l.1ter in this chapter. 

• The Contrnst option dl'll'rn1ine!'! whl·tbcr a 

pixel is co1werted to black or white, ba::.t'J on the 
color value of the pixel in relation to adj<Kent 
pixels. The higher the contrast pen::entnge, the 
more contrast between neighboring pixels is 
required for a pixel to be converted as black. 
Possible values range from 0 percent to 100 

percent. For more information, see "The 
Contrast Option" later in this ch,tpter. 

• The Boost option is available when thl' 
Contrast option is selected. This option lets you 
artificially enh,rnce the contr.1st to bring out 

more dt:tails in the light or d.1rk •ireas. Possible 

v,tlues r,rnge from fl percent to 100 percent. For 

more information, St.'t' "The Boost Option" later 

in Lhb ch.1pter. 

6 To create a p.1th along a selection border if you 
h.wc selected an area of an image, select the Con­

vert Selection Edge option. This is useful for cre­
ating masks or for outlining areas that contain 

the same color. 

7 To see how the Color/Grayscale Setup settings 
affect an image before you convert the image, 
click Preview. If the results are not what you 

expect, adjust the settings and preview the 
image again. \Vhen the results are what you 

want, dick OK. 

The Maximum Number of Colors 
{Posterization) option 

The Maximum Number of Colors option deter­
mines how many colors are used to convert the 

image. The range of color values is between 2 
an<l 256i the range of grayscale vnlues is between 
2 and l6. You can create n posterizing effect by 
entering <I lower number in the Maximum 
Number of Colors box than the actual number 
of colors or grJyscale lcvds in the original image. 

Bl'Lause Adobe Streamline converts images one 
Lnlor ,l! ,1 time (.rnd a 24-bit i111;1gc may contain 
more than lh million i.:olors), it's necessary to 
limit the number of colors that are converted. To 
do this, Adobe Streamline creates an internal 
histogram, or graph of the image color values. 
This graph identifies the frequency of each color 
in the image. The program then divides these 
colors evenly into a color palette that contains 
the number of colors selected in the Color/Gray­
srnle Setup dialog box. If more colors exist in the 

image th;tn in the palettt:' or if colors arc very 
similar, Adobe Streamline converts the colors 
th;lt occur less frequently in the image to the 

~- -------------------------~ 

do:;cst color in tht' p;_tlette. A~ the image is 

converted, a progress bar displays each color as 

it is processed. 

The following illustrations show an 8-bit, 16-

level grayscale image converted using three dif­

ferent Number of Color settings: 

Original image Number of colors: 4 

Number of colors: 8 Number of colors: 16 

The Edge Smoothing option 

The Edge Smoothing options in the Posteriza­
tion section let you smooth the lines in the con­
verted image by averaging the color or gray lev­
els surrounding each pixel. As you increase the 
smoothingi edges are assigned fewer anchor 
points, making the paths less complex and 
decreasing the converted file size. 

The amount of smoothing you should apply to 

an image depends on the complexity of the linesi 
if the lines are simple, as in a checkerboard pat­

tern, smoothing may remove too many anchor 
points and distort the shapes in the artwork. 

Note: Once an image has been converted, yo11 can 
use the Smooth Path command or the anchor· 
poi11t-deletio11 tool to reduce the number of anchor 
points in the image. For information on using 
these features, see Chapter 5, "Working with a 

Converted Image." 

The following illustrations show the same 
image converted using the different Edge 

Smoothing options: 

Original image 

Smoothing: None Area of zoom 

Smoothing: Maximum Area of zoom 
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The Threshold option 
The Threshold option is available when you are 
converting a color or grayscale image and the 
Number of Colors value is 2. 

The Threshold option lets you specify as a per­
centage the gray level above which Adobe 
Streamline will convert a pixel to black. For 
example, an 8-bit grayscale image has 2S6 levels 
of gray, numbered 0 (black) to 2SS (white). A 
threshold of SO percent causes all pixels with a 
gray level value above 128 (SO percent of2S6) to 
be converted to black, and all pixels with a gray 
level value below 128 to remain white. The 
higher the percentage, the lower the number of 
black pixels that remain. The default threshold 
v~lue is SO percent. 

For a color image with the Number of Colors 
option set to 2 in the Color/Grayscale Setup 
dialog box, the initial gray level of each pixel 
is defined as the sum of the red, green, and 
blue values. 

The following illustrations show an 8-bit gray­
!evel image converted using different thresholds: 

Original image 111resl10ld 15% 

Tlm:sl1old 30% Threshold 85% 
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The Contrast option 

The Contrast option is available when you con­
vert a color or grayscale image and the Number 
of Colors value is 2. 

With the Contrast option selected, the program 
compares how much each pixel contrasts with 
its neighboring pixels. Pixels exceeding the spec­
ified percentage are converted to black, thereby 
creating an edge. 

For example, if you specify a contrast level of 20 
percent, only pixels that contrast more than 20 
percent with their neighboring pixels will be 
converted to black. This means that with an 8-
bit gray-level image containing 2S6 gray levels, 
any contrast greater than Sl.2 levels (20 percent 
of 2S6) will cause the pixel to be converted to 
black. As with the Threshold option, the higher 
the percentage specified, the smaller the result­
ing number of black pixels. The default value for 
the Contrast option is IO percent. 

The following illustrations show the same 8-bit 
grayscale image converted using different con­
trast levels: 

Original image Commst3% 

'' 
j_\ 

The Boost option 
The Boost option is available when you select 
the Contrast option. 

The Boost option lets you artificially bring out 
details in the light or dark areas; this option is 
useful when you convert color or grayscale 
images in which the stroke contrast is not very 
pronounced. To increase details in lighter areas, 
select the boost option and drag the Boost slider 
toward a lower percentage; to increase details in 
darker areas, drag the slider toward a higher per­
centage. 

SAVING CONVERSION OPTIONS 

You use the Settings dialog box to save all of the 
current conversion settings. This provides a 
quick and easy way to retrieve a particular com­
bination of conversion options that you may use 
frequently. The conversion settings available for 
each conversion method are as follows: 

Conversion 
Options 

Noise suppression • 

Line thinning 0 

Tolerance • 

White lines 0 

S"alght lines only • 

CuM<llinesonly • 

Curved&stralghtlines e 
Unifonn line weight Q 

Reverse image • 

Separate shapes Q 

0 

• 
• • • • • • • • 

0 

0 

0 

• • 
0 

0 

• 
• 
0 

To save conversion settings: 

1 Choose Settings from the Options menu 
(Command-T). The Settings dialog box 
appears: 

256 color posterlznllon 
8 Color Poster1znllon 
Centerline Only 
Defeulls 
Line neco nlllon for Forms 

Settings Nnme: 

<ttnalu.h1tt 
Heth4• ...... 
AHW-Ht 
llolst~tsf»<l:tpbctls 
LNThhlhf: 
To~nr>C>t: 

0,tkou 
C..vtrl'Ehfttl"•: 

u ... 
~t4wd1lr1¥>t 
lhifOt'llllNVd;M: 

"" $fj>.lir1tt~f: 
Rtvwo~: 

~.wlLl!ln 
PHhrtutlH 
~ofC.1or1: I& 
["9fSrroiolM.•>t: l1tAnl 
l).rlotl'IC.1orlltl: Ko 

B1t1u, CMnrsJM Hti..U 
Tkt~W: SO 
CMtrarl: 
I.mt: 

CHv.rt ttlHU .. lift Ho 

A list of the current conversion settings is dis­
played in the Conversion Settings box. (If you 
want to change the conversion settings, click 
Cancel, and change the settings in the Conver­
sion Setup dialog box.) 

2 Enter a name for your settings in the Setting 
Names text box. Click OK. 

To retrieve conversion settings: 

1 Choose Settings from the Options 
menu (Command-T). The Settings dialog 
box appears. 

2 From the scroll box at the upper left of the 
Settings dialog box, select a setting name. (The 
settings represented by the setting name are 
displayed in the Conversion Setup box.) Click 
OK. The selected conversion settings are auto­
matically updated in the Conversion Setup 
dialog box and in the Color/Grayscale Setup 
dialog box. 
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To delete a conversion setting: 

1 Choost' Settings from lhe Options menu 

(Conimand-T). The Settings dialog box 

appears. 

2 From the scroll box at the upper left of the Set­

tings dialog box, select a n,tmt'. Click Ddete. The 

saved conversion setting is now deleted. 

3 From the scroll box at the upper left of the 

Setting dialog box, select a new setting nt1rne. 

Click OK. 

CONVERTING IMAGES 

Once you have selected the appropriate conver­

sion options for the image, you can then convert 

ii lo line art. The Adobe Streamline program 

aiso lets you select multiple files from various 

drives or folders and convert them as a group. 

To convert a single image: 

Choose Convert from the Pile menu (Com­

m,rnd-R). The inrnge is automatk,dly cnn,·ertt.'d 
using tht> current conversion settings. 

As the conversion progresses, the progress 

bar dispht)'S the conversion method, the con\'t'r· 

sion percenl<l~t· completed, and the number of 

1uthsueated. 

To convert a batch of images~ 

1 Choose Batch Select from the File menu. The 

Batch Select dialog box itppears. 

ll lad!jBOlll 
a tad~ (Clot 
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01tbU 
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08al1hn11tp11llo\ou1tfleldtr 

8Repla1r flh1 n1m1 Some N•me 
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2 Click Add lo add a selected document to the 

Files lo Convert list. Click Add All to place all 

available files in the folder into the File to Con­

vert !isl. Click Remove to remove a file from the 

Files to Convert list. 

3 I( desired, select one of two output options: 

• The Batch Output to Source Folder option 

autom<.1tically saves a converted file in the same 

folder as its source file. 

• The Replace Files with Same Name option 

.saves the converted file and automatically over­

writes any file with the identical name in the 

same folder. 

4 Click Start. The Batch Select Format dialog 

box appears. 

5 If desired, select Compatibility and Preview 

options from the submenus. (For more infor­

m;:Hion about Compatibility and Preview 

options, see "$;wing I m<tges" in Chapter 2.) 

6 Seit-ct a folder in which to save the converted 

images, ,rnd click Select. 

The converted images are automatically named 

by appending the filename with the filename 

extension for the file form.11 you selected in the 

Batch Sl'let:t dialog box. 
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CHAPTER 5: WORKING WITH A 

CONVERTED IMAGE 

fter rou convert an image, the 

Adobe Streamline program displays 
the converted image in Preview 

view. To view the image as wireframe artwork, 
choose the Artwork command from the View 
menu (Command-E). lf desired, you can 
also show the original bitmapped image, now 
called the template, using the Show Template 
command in the View menu. You can use 
Streamline post-conversion editing tools ,ind 
commands to edit the artwork, and the eyedrop­
per tool to select colors from the template. 

The converted image contains anchor points 

that determine the shape of curved and straight 
paths. By default, each path is assigned a stroke 
color, a fill color, or both. 

This chapter explains how to 

• Edit the artwork and sekct colors from the 

templatei 

Display the image; 

Work with colors in the tt·mplatc and artworki 

• Smooth a selected pal hi a11d 

Save an image in different formats. 

USING THE TOOLBOX TO EDIT A 
CONVERTED IMAGE 

After you convert an imnge, the toolbox changes 

to offer tools for editing the artwork and select­
ing colors from the template. To hide the tool­
box at any time, choose Hide Toolbox from the 
View menu. 

Dtlete- -
anchot·polnt 

mmmmmmmm 
Selection 

, .... ~ 
~ ... .; 

._x_,'->--P _ _,- _ Lassa 

?I ~ - -- zoom-In 

"' €\_- loom- out 

(.;? O -. Hand 

~L /-- Eyedropper 

ml-swatch 

• The selection tool lets }'OU select one or 
more paths. 

• The delete-anchor-point tonl ll'ts you rcmow 
one or more anchor points from a selected path. 

• The eyedropper tool lets you seleci a swatch 
color from the templatt.'. For more information 
about using the eyedropper tool with a 
converted imnge, see "Changing the Swatch 
Color" later in this chapter. 
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The lasso, zoom, and hand tools work the same 

way in converted images as in bitmapped 

images. For information on using these tools, 
see Chapter 3, "Editing a Bitmapped Image:' 

The marquee, magic~wand, pencil, line, and 
eraser tools are not available after an image has 
been converted. 

Using the selection tool 

The selection tool lets you select one or more 

paths in the artwork. You can also extend or 

reduce a path selection. 

To select a single path: 

1 Click the selection tool in the toolbox. 

2 Position the pointer on the path you want to 

select (in Artwork view), or position the pointer 
inside a filled path (in Preview view). 

3 Click the mouse button. In Artwork view, all 

the anchor points on the path are displayed as 

solid squares. Straight segments are displayed as 

green, and curved segments are displayed as red. 

To select multiple paths: 

1 Click the selection tool. 

2 Position the pointer on one of the paths you 

want to select. 

3 Drag the marquee to touch the paths you 

want to select. 

When you release the mouse button, the 

program selects every path that crosses the 

selection border. 

To extend a path selection: 

1 Select one or more paths. 

2 Hold down the Shift key while clicking or 

dragging a marquee to select one or more addi­

tional paths. Repeat this step until you have fin­

ished extending the selection. 

To deselect paths: 

1 Select the multiple paths. 

2 Hold down the Shift key while clicking or 

dragging a marquee to deselect one or more of 

the selected paths. Repeat this step until you fin­

ish deselecting paths. 

Using the delete-anchor-pain~ tool 

You can use the delete-anchor-point tool to 

selectively remove one or more extraneous 
anchor points.Anchor points are represented by 

solid black squares on the path. Deleting anchor 
points can make the art\vork easier to work with 
in the Adobe Illustrator program; it can also 

result in smaller, more efficient files. 

To delete one anchor point at a time: 

1 Select one or more paths containing anchor 
points you want to delete. The anchor points 

become visible when you select a path. 

2 Click the delete-anchor-point tool. 

3 Click the anchor point you want to delete. 

The anchor point is removed, and the path is 

reconnected. You can repeat this step to remove 
more anchor points one at a time. You may want 
to do this to see the path that results after delet­

ing each anchor point. 

To delete multiple anchor points: 

1 Select one or more paths whose anchor points 

you want to delete. 

2 Click the delete-anchor-point tool. 

3 Position the tool just outside one of the 

anchor points that you want to delete. 

4 Click and drag to surround the anchor points 

you want to delete within the selection border. 

When you release the mouse button, the pro­

gram deletes the anchor points and reconnects 

the paths. 

DISPLAYING CONVERTED IMAGES 

After an image is converted, the program dis­

plays the converted artwork and bitmapped 

template. You can use commands in the View 

menu to view either the artwork or template 

individually. You can also preview how the illus­

tration will look when printed. The default view 

after you convert an image is Preview. 

Note: To adjust the placement of an image in the 
window, you can use the hand, zoom, and selec­
tion tools. You can fit the image into the window 
(as it appears whett you first open an image) and 
restore the image to its actual size. For more infor­
mation about changing your view of an image, see 
"Chattgittg Your View of att Image" in Chapter 2. 

To change the way the image is displayed: 

Choose one of the viewing commands from the 

View menu, as follows: 

• Arhvork displays the converted artwork as a 

wire-frame image. In Artwork view the image 

does not display color or printing effects. 

• Preview displays what your arhvork will look 
like when it's printed. Preview view displays all 
colors and printing images, so that you can see 
how editing changes you make on the image will 
affect the printed illustration. You can interac­

tively edit the artwork in Preview view, just as 
you can in Artwork view. 

• Preview Selection lets you select part of the 

image to preview, while leaving other parts of 

the image in Artwork view. In Preview Selection 

view, the entire image remains in Artwork view; 
you can then use any selection tool to select 

parts of the image to display in Preview view. 

Using Preview Selection can speed up the 

editing process by reducing the time it takes the 

program to redraw the screen while editing. 

Artwork (Show Template 
option selected) 

Preview Selection 

Artwork (Hide Template 
option selected) 

Preview 

WORKING WITH COLORS 

You can use Adobe Streamline's color editing 

capabilities to change the fill and stroke colors of 

paths in the converted image. Fillittg a path 

paints the area that is enclosed by the path. 

Stroking a path paints a line that is centered on 

the object's outline. 
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Paths converted using the Outline conversion 
method can have a stroke color, a fill color, or 

both a stroke and a fill color, depending on the 
characteristics of the image and the maximum 

number of colors selected in the Color/Gray­
scale Setup dialog box. Paths converted using the 

Centerline or Line Recognition conversion 
methods can only have a stroke color. 

It helps to understand the following about fills 

and strokes: 

• With the Outline conversion method, the 
stroke is the surrounding edge of the area, and 

the fill is the space surrounded by the stroke. 

Images converted using more than two colors 
(as defined in the Maximum Number of Colors 
t•xt box of the Color/Grayscale Setup dialog 
box) contain both stroked and filled paths; 
images converted with two colors contain only 

filled paths. 

• Setting the fill and stroke to the same color is 
similar to setting the stroke to None because 
there will be no visible border around the area. 
The difference between the two is that with the 
fill and stroke set to the same color, the image 
area will be larger th<ln with the stroke set to 

None. 

• With the Centerline conversion method, there 
are no fills, only black strokes. Settings for fills 
and white strokes are ignored. 

You can also select paths based on their stroke 
colors, fill colors, or both stroke and fill colors. 
When applying a color, you can specify a tint. or 
process color, or define a new custom color 

using the Custom Color dialog box. 

USING THE PAINT STYLE PALETTE 

You can locate and edit colors in the converted 

image using the Paint Style palette. You can 
keep the Paint Style palette open while editing 

an image so that you can interactively change 
colors, preview the change, and then reapply 
new colors as needed. You can also use the Paint 
Style palette to select matching fills, strokes, or 

stroke weights. 

To set paint attributes: 

1 Select one or more paths whose paint 

attributes you want to change. 

2 Choose Paint Style from the Options menu 
(Command-I), or double-click the swatch in the 

toolbox. The Paint Style palette appears. 

AutoAppty 
<hl'ckbox 

Stroh 

t•n :;1,·*~ s ..... ,~ 

r2re:i • l:l • 
f~~=~;;;;=r,~ij-color Selection 
I ~~options 

~----Iii]· 
~~---§]· -----EJ· 

.. t!tl~';:~'¢'1 CJ1t 
I Palette display 

control 

Apply button 

3 Select the Auto check box if you want the 
Paint Style settings to be automatically applied 
to all selected objects in the artwork. Deselect 
this option if you want to apply the Paint Style 
settings manually. 

4 Select the Fill box to set the fill attributes, 
the Stroke box to set the stroke attributes, 
or the Swatch box to change the color of the 

toolbox swatch. 

5 Choose a fill or stroke color using one of the 
following procedures: 

• Choose a color selection option-None, 

White, Black, Process, or Custom-from the 
choices directly below the Fill, Stroke, and 
Swatch boxes. The color selection options are 

described in detail later in this chapter. 

• Drag a color from the Swatch box directly to 
the Fill or Stroke box. 

6 If you selected the Auto check box, the paint 
attributes are applied automatically. If the Auto 
check box is not selected, you can apply the 
selected paint attributes by clicking Apply. 

Changing the swatch color 
As with bitmapped images, you can change 
the swatch color using the eyedropper tool or 
the Paint Style palette. Any change you make in 
the swatch color is reflected in the swatch in 
the toolbox, and in the swatch in the Paint 
Style palette. 

To select a swatch color from the template 
using the eyedropper tool: 

1 Click the eyedropper tool. 

2 Position the eyedropper tool over the color 
in the bitmapped image you want to select, 
and click the mouse button. The swatch 
color changes. 

Note: Keep in mind that the eyedropper tool can 
select colors only from the bitmapped image 
regardless of the displayed view. This is useful if 
you have been experimenting with colors in the 
artwork and decide to revert to a color that is 

available only in the original image. It is also a 
good way to create a custom color from the original 
image colors. 

To select a swatch color using the 
Paint Style palette: 

1 Make sure that no paths are selected, by 

clicking anywhere away from a path or choosing 
the Select None command from the Edit 
menu (Command-D). (You should see no 
anchor points). 

2 Choose Paint Style from the Options menu 
(Command-I, or double-dick the swatch). 

3 Click the Swatch box in the Paint Style 
dialog box. 

4 Select the color you want from one of the 
color selection options. The Swatch box is auto­
matically changed with each color selection. 

Selecting matching colors 
or stroke weights 
You can select matching fill colors, stroke colors, 
or stroke weights using the Paint Style palette. 
This feature is useful for selecting all instances of 
a particular fill or stroke and changing the color 
to a new process color or custom color. 

The Select Matching box is located at the bottom 
of the Paint Style palette; if the box is hidden, 
click the "lever"-the palette display control­
at the lower right of the Paint Style palette. 

To select all paths matching another path: 

1 Select a path whose fill, stroke, or both fill 
and stroke values you want to use in selecting 
new paths. 

2 Choose Paint Style from the Options menu 
(Command-I). 

The fill and stroke values of the selected path 
(or paths) appear in the dialog box. 
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3 Select any combination of the Fill, Stroke, or 
Stroke Weight check boxes to indicate the kind 
of match you are looking for. If you select Stroke 
or Fill, the program will find all colors in the 
image that match the fill or stroke colors of the 

selected object. If you select Stroke Weight, the 
program will find all stroked paths that match 
the stroke weight of the selected object. 

The program will not find a match if a stroke or 

fill color is a slightly different shade than is used 

in other paths. 

4 Click Select. 

The program selects all paths with a matching 
fill color, stroke color, stroke weight, or a combi­

nation of these matches (if you have selected 
m19re than one check box). If no match is found, 
the program displays a message. 

Note: Tire Paim Style palette "Select Matching" 
commands choose colors based on tire colors 
displayed in tlie Fill and Stroke boxes. If you 
change these colors after selecting tire path you 
want to match, Adobe Streamline will attempt to 
match tire colors in tire Paint Style palette, and not 
colors of tire selected path. 

Using custom colors 
Custom colors in Adobe Streamline are process 
colors defined by name so that you can easily 
select or change them later. You can globally 
change all instances of a custom color by chang­
ing its color value in the Adobe Streamline and 
Adobe Illustrator programs. When you change a 
custom color, the change takes effect on all areas 
currently using that custom color. 

You can use the Import Styles command in 
the File menu to import custom colors from 
an Adobe Illustrator file. See "Importing Styles 

from Adobe Illustrator Files" in Chapter 2 
for more information about importing 
custom colors. 

You can define your own custom colors 
using CMYK values at any time. Defining a 
custom color using CMYK percentages is 

similar to defining a process color in the Paint 
Style palette. 

To set custom color options: 

1 Choose Custom Color from the Options 
menu (Control-U). The Custom Color dialog 
box appears. 

Custom Color 

Process 

o•~ • 
2 Select a custom color from the scrolling list. 
If desired, you can create new custom colors by 
selecting one of the custom color options: 

• New allows you to define a new name 
for a custom color, as described in the 
following section. 

• Get Swatch Color places the color currently 
displayed in the toolbox swatch into the Custom 
Color dialog box swatch. 

• Select All Unused allows you to automatically 
select all custom colors that are not currently 
used in the image. This option is convenient for 
selecting custom colors to delete from the 
custom color scroll list. 

To define a new custom color: 

1 Choose Custom Color from the 
Options menu. 

2 Select a color from the list you want to edit, or 
dick New to create your own new custom color. 

3 Enter the CMYK percentages for the color 
you want, or move the sliders to change the 

CMYK percentages. 

4 Type the name that you want to assign to the 

color, and click OK. 

To delete a custom color, click Delete. If you 
delete a custom color that is in use in the 

current artwork, the program automatically' 
changes the custom color to the equivalent value 

of a process color. 

When an image converted in Adobe Streamline 

using custom colors is saved in an Adobe Illus­
trator file format and then opened in the appro­
priate version of the Adobe Illustrator program, 
the custom colors named in the image will be 
correctly displayed. 

In the following illustration, the custom color 
Streamline Orange has been created by assigning 

percentages to the CMYK values. 

Black-at1d-wllite image Custom color assigned to 
dosed paths 

Adding color to the strokes and fills of a 
black-and-white or grayscale Image 
You can add color to the paths of a converted 
black-and-white or grayscale image using the 
Paint Style palette. You can also assign a custom 
color name to each gray level in a grayscale 
image, using the Generate Custom Color List 

option in the Color/Grayscale Setup dialog box; 
you can change all instances of a gray level to a 

different color using the Custom Color dialog 
box. {For an example of this procedure, see 

Appendix B, "Sample Conversions.") 

To add color to a stroke or fill: 

1 Select a path to color in a converted image 

using any selection tool. 

2 Choose Paint Style from the Options menu 
(Command-I). 

3 Select the Fill box to set the fill color, or select 

the Stroke box to set the stroke color. 

4 Choose a fill or stroke color using one of the 

following procedures: 

• Select a color selection option-None, White, 
Black, Process, or Custom-from the choices 
directly below the Fill, Stroke, and Swatch boxes. 

• Drag a color from the Swatch box directly to 

the Fill or Stroke box. 

5 If you selected the Auto check box, the paint 
attributes are applied automatically. If the Auto 
check box is not selected, you can apply the 
selected paint attributes by clicking Apply. 
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To add color to all instances of a gray level in a 
grayscale image: 

1 Select a grayscale image to convert, and 
choose Color/Grayscale Setup from the Options 
menu (Command-B). 

2 Enter a value of 3 or more in the Maximum 

Number of Colors text box. Select the Generate 
Custom Color List option. 

3 Choose the Convert command from the File 
menu (Command-R) to convert the image. 

4 After the conversion is complete, choose 
Custom Color from the Options menu 
(Command-U). 

Scroll down to the bottom of the scroll list to 
find the new custom colors generated by Adobe 
Strdmline (Auto Color l, Auto Color 2, and so 
on). Each new custom color represents a distinct 

gray l~vel in the converted image. 

5 Select a custom color by clicking the name 
(The shade of gray represented by the custom 

color name appears in the Swatch box). 

6 Change the color by moving the sliders for the 
C, M, Y, K colors, or enter a value in the text box 
associated with each slider. 

7 Click OK. 

Selecting paths by stroke weight 
Adobe Streamline lets you select paths with 

matching stroke weights. This is a good 

way to select and change the stroke weight 
of a group of paths. 

To select paths with the same stroke weight: 

1 Select a path. 

2 Choose Paint Style from the Options 
menu (Command-I). If the entire palette 
does not appear, click the "lever"-the palette 
display control- at the lower right of the Paint 

Style palette. 

3 Jn the Select Matching box of the Paint Style 
palette, select the Stroke Weights option. 

4 Click Select. 

If the Stroke Weights option is not selected when 
you click Select, the program will not select 
additional paths. 

Changing the stroke weight 
of selected paths 
You can change the stroke weight for the selected 
path with accuracy up to tenths of points. The 
following illustration shows how changing the 
stroke weight affects a grayscale image: 

Image with stroke set 
to None 

ltttage witll stroke weight 
of.75 points 

To change the stroke weight: 

1 Select the paths whose stroke weight you want 
to change. 

2 Choose Paint Style from the Options menu 
(Command-I). 

3 Enter the desired stroke weight in points. 

If you enter 0 points for the weight, the program 
draws a line with the minimum line weight 
available for PostScript devices. If you want no 
line weight, select a stroke color of None. 

4 Click Apply. 

(: 

SMOOTHING PATHS 
The Smooth Path command smooths a selected 
path by reducing the number of anchor points. 
When you use the Smooth Path command, the 
program attempts to retain the original shape of 

the path while removing anchor points from the 
path. If the shape is not what you want, you can 
edit it using Adobe Illustrator or another com­
patible drawing program such as Macromedia 

FreeHand. 

To smooth the selected path: 

1 Select the path you want to smooth. 

2 Choose Smooth Path from the Edit menu and 
one of the submenu options, as follows: Mini­

mum, Normal, or Maximum. 

• Minimum smoothing (Command-I) 
removes one-tenth of the anchor points. 

• Normal smoothing (Command-2) removes 

one-fifth of the points. 

• Maximum smoothing (Command-3) 

removes one-third of the points. 

Note: If you are saving the artwork in a file format 
that recognizes only straight lines (such as the DXF 
format). do not use the Smooth Path command. 

3 Choose Smooth Path as many times as needed 

until you reduce the anchor points for the 

desired effect. 

Unsmootl1ed path 

Medium smoothing 
applied 

Minimum smoothing 
applied 

Maxim11m smootl1ing 
applied 
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APPENDIX A: TROUBLESHOOTING 

This appendix describes solutions lo problems 

you may encounter when using the Adobe 

Streamline program. 

When you convert a color image to a 
posterized color artwork, the colors do not 
match the original image. 

Adobe Streamline will only match as many col­

ors as are listed in the Maximum Number of 

Colors box in the Color/Grayscale Setup dialog 

box. To match the original artwork's colors as 

closely as possible, incrense the Maximum 
Number of Colors value. 

There are too many point in a converted 
image. 

Try any of these options: use the Smooth Path 

command in the Edit menu to reduce the num­

ber of points, use the delete-anchor-point tool 

to delete the extra points, increase the Tolerance 

value in 1he Conversion Setup dialog box1 or 
turn on Edge Smoothing the Color/Grnyscale 

Setup dialog box. 

The file you wan to open does not appear in 
the Open dialog box. 

The file is not in a format that is recognized by 

Adobe Streamline. The file must be in the TIFF, 

PIC'I; MacPaint, or Adobe Photoshop 2.0 or 2.5 

format to be opened by Adobe Streamline. 

The lines of your bitmapped image appear too 
light (less than I point). 

Your scanner is not scanning at a high enough 

contrast. Increase the contrnst of the scanner to 

make the Jines heavier. 

The converted image has jagged edges. 

The resolution of the original image may not be 

high enough. The quality of the converted image 

is directly related to the quality of the original. 

The higher the resolution of the original image, 

the better the converted image. A minimum res­

olution of 300 dpi is recommended. 

The converted image does not accurately 
match the outline of the original image. 

A number of options can be changed to more 

accurately convert the image. You can decrease 

the tolerance value, the noise suppression value, 

or the line thinning value in the Conversion 

Setup dialog box. You can also scan the image at 

a higher resolution. 

When you use the Centerline method, the lines 
of the converted image appear to have extra 
points extending at an angle from the ends. 

Increase the number of line thinning steps in 

the Conversion Setup dialog box, and reconvert 

the image. 

You have converted an image with distinct 
color edges using the Outline method, and the 
lines in the image are skewed. 

Set the Smoothing option to None in the 

Color/ Grayscale Setup dialog box and 

reconvert the image. 

When you use the Centerline method the 
converted images shows anchor points in the 
middle of long, straight lines. 

Use the delete-anchor-point tool to delete 

selected anchor points or the Smooth Path com­

mand to reduce the number ofanchor points for 

the selected paths. If you plan to convert the 

image again, you can also increase the number 

ofline thinning steps in the Conversion Setup 

dialog box to create fewer anchor points. 
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APPENDIX B: SAMPLE CONVERSIONS 

·1 his !'>L'Ction provides infonn<llion uboul Adobe Streamline conversions to help }'llll achieve the 
rl'~ults you want. It includes <l selection of sample images that have been convertt'd hy the 
Adobe Streilmline program using a variety of conversion methods and options. 

By Lomparing tht' results of these s;unple conversions, you can better anticipate how your 
images will turn out. For additional guidelines on correcting undesirable results in converted 

1 tn<lgl's, .see the Appendix A, "Troubleshooting." 
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5ell:'{tion made a1ound leaf using lasso 
tool to avoid converting unwanted bad.· 
ground detail. 
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tool 

!mageconvl'rted using Outfml' cooversioo 
method Resuh111g bla(k fills painted. 

Sele<! Same Fi!/ option selected in Paint Style 
p.1lett!'.. Color then thanged u1i119 CMYK 
sliders.. 
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SAMPLE CONVERSIONS I 

Custom cokli~ "Au!o Colo1 2: 0 Au10 (0!01 

1.·and ·Auto(olm 4• ed1te<lbychangm9 
thi·CMYK shder~ 

Centerlmemethod 

Outhnt'ml'thl~I. \t1,11uh1 l1np\Qnly. 
H1•wrwl111.1gt' 

~ This po~ter wa\ crt•ate(J by \c;rnn1ng a 

lS mm slide .md cm1ve11111g 11 usrng the 

Outline mt•thod Different JM!h\ were 

selected and custom colors applied Other 

1><1ths were seled!'d ,md deleted lo break 

up the image Al! pi!ths were then selected 

,Hld arngned a st1oke weight of I point 

The 1mJge was combined with type and a 

border 111 Adobe lllustrntor 

APPENDIX C: SAMPLE ART GALLERY 

tvlonique Odher Michel Francis Jean Vincent 

MARLENA 
A film by Henri Emil Routisse 



,. Tl••\ ~t1t~t·1 Wd~ uedll'd u~1ng H•l' 

r.1 1 M.11i.11 1m,nw .H ttir£'t' 'l'rl<Hdlf' 1h111 

!UOIL'\ ldlh lf!l<l9l' Wd\ (<lllVt•l\\'cJ 11\111() 

111£' Oullme nwlhod w1t'1 four tolor\ 

lht• Pl'lllll Jnt! t'l.l\!'I tool\ W('ll' HW!I !<) 

1•i.1111pula\t.> th<' type, which was crt•a!ed 

p\t11q 1\dobt• Type Al1yn fhe typt• w.1\ 

t LHwerted us111g the Ou time mett1ocJ with 

d tight Tolerance setting and the StraitJht 

11111•\ 011ly optror1 !l1'11t'd on Thew 1111.Hjt'\ 

111t-1e combined and further enh.-inced m 

Adobe lfhatrJto1 

l' A 1111(' ,111 f1qurp dr<1w111g wa~ \(dntled 

,Hat brought mto Adobe Strean1l1r1e ti wJ~ 

( onvl'rted u~rng default Oo11mP (Orivet· 

\>011 \l't1mgs, M.-i ... 1mtm1 N,urnbt•r of Color~ 

wa~ ~et to 2. The rerna1n1ng features werp 

<l1aw11 111 Adobe Illustrator 

SAMPLE ART GALLERY I 

,. Th1\ 11nage w;n ut.>ated by scanning !ht.> 

orig1n,1i l111e urt image .ind convt•111tig 1t 

usmg the Centerline method Although 

U1P 1maye was a good c .-indidate for the 

Lme RP<ogn1t1on method, th1~ method w.-is 

not used 1n order to retum the Morg.-im<M 

look of 1e,1f brick~ If an architectural look 

had been desired, the Line Recognition 

method would have been osed .1long wtth 

the Centerline method 

l' This announcement was created by 

scanrnng a 3Smm color slide of the flowers 

The !mage was opened m Streamline, 

V'1here the background was selected and 

then dropped out The default Out!me 

conversion settings were used; Maximum 

Number of Colors was set to four. 

The image was converted and then placed 

rnto the layout 
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66 Al'f11·11tli.\ !' 

~ Thi~ form w<H c1P.1!ed by ~(annmg i.ln 

original form ,1nd !hen tonverling 11 using 

the Lin£' Rec 09n111on n1rthod The StHlca~e; 

were Hdf1nC'd and thl'n converted u~mg 

the Centerline rrwthod Color~ were 

cm19ned u~ing the Paint ~tylt> palette File\ 

were combined and type wa\ added us1119 

Adobe lllu\trator 

xz.~ COAST\COAST 
~t;, TRAVEL 

SAMPLE ART GALLER~ I 

ES 

-·~---­
S•=~lh--­
C~•llll---

I l"ITHITITI 

::::.u; 
II~-~~ 

o---;--· 

t.·· 

'
•, (:~:,i,.; ' I 

, ~-' .) 

I._ 

COAST COAST 

TR EL 
..l. This logo was created by scanning the 

original line art and then converting it 

using the Outline conversion method. 

Colors were assigned using the Paint Style 

palette; the illustration was then edited 

and type added in Adobe Illustrator. 

~ This newsletter cover contains four lm· 

ages. The faint star in the background and 

in the title bar were scanned and edited In 

Adobe Streamline. The building image at 

the bottom of the page was converted 

using default Outline conversion method 

settings. The architectural drawing of the 

doorway was converted using the Cen· 

terline method. The grayscale column next 

to the doonvay was converted using the 

Outline method, and the white was filled 

with a custom color. All images were com­

bined in Adobe Illustrator 

--~------------------------~ 

1 MEL CLASSICS 9 
, • O.•••nherl,1990Vol""''3M • : - ~r-: " 

Archilcclural 
Classics Cruise 

rlu>iulhl<lntbt1llra.llr7C:.0111ann. 

Stoat1n,.S1•atli.011rnrnt•lrrlutr 

olrrllnnolt•lh•n• 11n i>uil.lln,; 

maCrrialo.,(thf.rlaukaltta. 
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68; A{'f1l'1tdi.t C 

>-- Four image;-tht.> ndutilus shell, cm.ii. 

lhh, and line~were scanned and con· 

verted using the Outline nwthod Colors 

were assigned us111g the Paint Style 

palette. Images were combined and type 

was added in Adobe Illustrator 

T This stamp blod. w.is created by 

stdnn1ng real leaves and converting the 

image 1mng the Outline method, Max 

1murn NumtJet of Colon w.is set to &4 

colors 111 the Color/Grayscale dialog bo~ 

In Adobe JlluHrator, mustard backgrounds 

we1e drawn and placed between the 

leaves and back.ground 

The motif design next to the stamp value 

was hand-drawn, scann~d. and converted 

with the Outline method. Custom colors 

were applied in Adobe Streamline. 

Finally, a block of stamps was scanned The 

stamp outline was selected with the magic· 

wand tool tlnd converted us111g the Con· 

vert Selection Edge optron 1n the 

Color/Grayscale Setup dialog box The 

\tamps were filled with white The images 

were combined and lype was added m 

Adobe Illustrator 

SAMPLE ART GALLERY I 

FOSSILS 

I 

>-- A grayscale pt1oto was scanned and 

saved in the Adobe Photoshop file 

format The file was then opened in 

Adobe Streamline 

The photo was posteri2ed by setting 

the Maximum Number of Colon to 4 

in the Color/Grayscale Setup dialog 

box The Gene1ate Custom Co!oa 

option was selected, and the image 

converted ming the Outline method. 

The grayscale custom colors were selected 

and assigned process color values in 

the Custom Color dialog box. 

The headline type was created in Adobe 

Photoshop, and the Diffuse fllter used to 

create rough edges on the letters. The type 

was then converted m Streamline using the 

Outhne method. 

The posterized photo and the headline 

type were combined in an Adobe Illus­

trator document. Smaller type was 

added m Adobe Illustrator to create the 

fmafdes1gn 
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._ This il/urtratlon was created by scanning 

a line-art drawing, which was then con­

verted in Adobe Stream!IM using the 

Outline method. The blends were then 

added in Adobe Illustrator. 

SAMPLE ART GALLERY 

INDEX 

Acquire command 16 

Actual Size command 22 

Adobe Illustrator file format 19~20 

Adobe Photoshop 

copying images to 21 

file format 5, 13, 17 

retouching images with 5 

using Adobe Streamline with 2 

Adobe Streamline 

installing and starting 3 

new features in version 3.0 

overview 5 

anchor points 41, 49 

deleting multiple 50 

deleting one at a time 50 

deselecting 53 

reducing during conversion 44 

applying paint style changes 
automatically 52 

artwork 

definition 8 

getting statistics on 18 

previewing 51 

Artwork command 10, 51 

Attach Template option 20 

Auto Apply check box 52, 53 

Autoc.ad, using with Adobe 
Streamline 20 

Batch conversions 9 

Batch Output to Source Folder 
option 9, 48 

Batch Select command 9, 48 

Batch Select Format dialog box 9 

Beep After Conversion option 17 

bitmapped images 

capturing small details 14 

editing before conversion 27-28 

eliminating noise 37 

making selections 23-26 

selecting areas by color 
similarities 24 

black- and-white image, adding color 
to 55 

blueprints, converting 40, 43 

Boost option 44, 47 

boosting contrast 47 

Centerline method 33 

and Line Recognition method 32, 
35 

and Outline method 32, 34, 41 

images suitable for 33 

working with colors 52 

charts, converting 33 

Clipboard, using to move PICT 
images 2, 18 

dipping path, creating 2 

CMYK color values, setting 54-55 

color 51-54 

filling an object after 
conversion 11 

filling an object before 
conversion 30 

image appears black or white 15 

images, converting 10-11 

Maximum Number of Colors 
option 43 

posterization 44 

selecting the number of 44 

toolbox swatch 23 

Color/Grayscale Setup 43-47, 56 

command 43 

dialog box 10, 15, 32, 52 

previewing changes before 
conversion 44 

continuous-tone picture, 
converting 15 

contrast 

adjusting to create a sharper 
image 15 

selecting high contrast images 14 

Contrast option 44, 46 

boosting contrast 47 

conversion 

general guidelines 14-15 

lines with multiple weights 14 

methods, mixing 32 

path types 36 

of small images 14 

options, description 37 

selecting part of an image 24 

settings, saving with Settings dialog 
box 47. 

steps for setting up a 36 

using different conversion 
methods on a single image 14 

Conversion Setup dialog box 7, 36 

Convert command 48 

Convert Selection Edge option 24, 44 

converted images 

definition 49 

displaying 51 
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converting 

a batch of images 48 

description of process 48 

white lines 40 

Copy command 21 

Copy Special command 2, 21 

copying 

images to Adobe Photoshop 21 

images to other documents 21 

PICT images to Clipboard 18 

PostScript images 21 

Curved & Straight Lines option 40 

Curved Lines Only option 41 

Custom Color command 54 

custom colors 

assigning and defining 54-55 

assigning to a bitmapped image 30 

changing globally 54 

generating a list of 44 

importing from Adobe Illustrator 
files 18 

setting CMYK color values 54-55 

Delete-anchor-point tool 45, 50 

deleting 

parts of an image 6 

using the Clear command 6 

using the eraser tool 6-7 

deselecting 26 

documents, opening 17 

Downsamplc Color and Grayscale 

option 17 

dpi definition 14 

Draw Options dialog box 27 

drawing a straight line on a 
bitmapped image 27 

DXF file format 20 

Edge Smoothing option I 5, 44, 45, 
47 

edges 

reducing jagged 40 

smoothing 47 

editing 

after conversion I I 

before conversion 6 

Undo command 27 

eraser tool 6 

changing thickness 27 

definition 23 

using 28 

erasing 

with the eraser tool 6-7 

with the zoom tools 28 

Expand Spread option 25 

exporting PostScript images 21 

extending selections 25 

eyedropper tool 

changing the swatch color 29 

definition 23 

selecting a swatch color 53 

Fill color 53 

about 52 

of path 

changing 52-53 

Fill command 30 

filling a path 51 

Fit In Window command 22 

forms, converting 33 

freehand line, drawing on a 
bitmapped image 27 

General Preferences 17 

Generate Custom Color List 
option 44, 56 

Get Swatch Color option 54 

graphs, converting 33 

grayscale image 

adding color to 55 

appears white or black 15 

green paths 8 

Grow Selection command 26 

Halftones, converting I3 

hand tool 

definition 23 

scrolling with 21 

hardware requirements 3 

Hide Info command 19 

Hide Toolbox command 49 

horizontal lines, converting 31 

Image 

areas, selecting by color 
similarities 23 

requirements for best conversion 
results 13-15 

reversing 42 

Import Clipboard PICT command 

Jmport Styles command l 8, 54 

Info palette 18 

information, viewing image 
statistics 18-19 

installation 3-4 

Jagged edges 59 

reducing 40 

junction points 38. See also anchor 
points 

~· 

Lasso tool 24 

definition 23 

Line Recognition method 33-34 

and Centerline method 32, 35 

and Outline method 34 

straightening lines 15 

Line Thinning option 34, 38-39 

line tool 

changing thickness 27 

definition 23 

using 27 

Jines 

consistent line weights 31 

conversion settings for curved or 
straight lines 40 

finding the center of when 
converting with Centerline 
method 39 

increasing thickness during 
scanning 15 

more than one line weight 14 

of varying weights, converting with 
Uniform Line Weight option 41 

skewed, straightening 14, 33 

smoothing edges of 45 

MacPaint file format 51 13, 17 

magic wand too.I 24 

definition 23 

Expand Spread option 25 

Magic Wand Options dialog 
box 26 

magnifying glass, significance of plus 
or minus sign 22 

magnifying, with zoom-in tool 22 

marquee tool 24 

definition 23 

magnifying or reducing with 22 

using 6 

masks 

creating 2, 44 

making with Convert Selection 
Edge 24 

Maximum Number or Colors 
option 43, 52 

Noise 

eliminating outside the image 
area 14, 37 

Noise Suppression option 141 37 

number of colors, selecting 44 

Open command 17 

opening documents 17 

Outline method 32-33, 52 

and Centerline method 32, 34, 41 

working with colors 52 

Paint attributes, changing 52-53 

Paint Style 

command 11, 29, 52, 53, 56 

palette 

adding colors to paths 55 

changing the swatch color 29 

using 52-54 

paths 

changing stroke or fill color 52 

deselecting 50 

determining type of 35-36 

extending selection 50 

filling 51 

green 8 

red 8 

selecting a single 50 

selecting by stroke weight 56 

selecting matching paths 53 

selecting multiple 50 

smoothing, with Smooth Path 
command 57 

straight 8 

stroking 51 

pencil tool 7 

changing thickness 27 

using 27 

PICT 

file format 5, 13, 17, 20 

images, importing 18 

pixels 

definition 13 

deleting stray 15 

plug-in filters 

locating folder on start-up 4 

using 16 

using TIV AIN interface 16 

point width measurement chart 33 

posterization 91 101 43, 44 

PostScript images, exporting 21 

Preferences command 

plug-in filters 16 

selecting general options 17 

Preview command 51 

Preview Selection command 51 

previewing images before 
conversion 44 

Red paths 8 

reducing 

with z<><?m-out tool 22 

selections 25 

Replace Files with Same Name 
option 48 

requirements 

image, for best results 13-15 

system 3 
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Restore Selected Settings on Startup 
option 17 

Reverse Image option 42, 43 

Save Art As command 19, 20 

Save Art command 19 

Save Dialog Box and Window 
Positions option 17 

Save Pixel Image As command 20 

saving converted images 19-20 

scanning 

at a high resolution 15 

black-and-white line art 15 

guidelines 15 

small letterforms or logos 15 

using the Acquire command 16 
; 

scrolling, with the hand tool 21 

Select All command 26 

Select AJI Unused option 54 

Select Inverse command 26 

Select None command 26, 53 

Select Similar command 26 

selection 

adding to an existing 25 

extending and reducing 25 

extending based on color 26 

in a bitmappcd image 23-26 

parts of an image S 

selecting intersecting paths 25 

subtracting from an existing 25 

using marquee tool 24 

selection marquee. See marquee tool 

selection tool 50 

Separate Shapes option 42 

serial number, locating 4 

Settings dialog box 8, 47 

Show Info command 18 

Show Template command 8, 49 

skewed lines 14 

Smooth Path command 45, 57 

smoothing edges 44, 47 

software requirements 3 

statistics, viewing image 18-19 

straight line, drawing on a bitmapped 
image 27 

Straight Lines Only option 41 

straight paths 

stroke color 

about 52 

of path 

changing 52-53 

stroke weight 

changing 56 

selecting paths 56 

stroking a path 51 

swatch color 

changing 29-30, 53 

using eyedropper tool 29 

using Paint Style palette 29 

in toolbox 23 

selecting in Custom Color dialog 
box 54 

selecting in Paint Style palette 53 

system requirements 3 

Technical drawings, converting 33 

template 

definition 8 

getting statistics on 18 

saving with converted image 20 

thickness, changing drawing tool 27 

Threshold option 44, 46 

TIFF file format 5, 13, 17 

tolerance 

magic wand 24 

Tolerance option 25, 40 

toolbox 

color swatch 23 

using after converting an 
image 11, 49-50 

using before converting an 
image 6 

TWAIN interface 16 

type, converting images with 
small 13 

Undo command 27 

Uniform line Weight option 15, 41 

VersiCad, using with Adobe 
Streamline 20 

vertical lines, converting 31 

White Lines option 40, 43 

white lines, converting 40. See also 
blueprints, converting 

window, fitting an image into or 
restoring 22 

Zoom tools 21, 22, 23 

erasing with 28 


