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SETTING UP AND RUNNING CANVAS

This chapter will help you get Canvas 5 installed and running on your
computer. It outlines what to do before installation, how to install
Canvas, and where to get help if you need it.

The second part of Getting Started is a tutorial with lessons to help
you explore the Canvas 5 interface, set up a brochure publication, and
create a presentation document and slide show.

Before you install Canvas 5

Contacting Deneba
Software

Customer Support Department
Deneba Software

7400 S.W. 87th Avenue

Miami, FL 33173

305-596-5644

Fax: 305-273-92069

e-mail: support@deneba.com
Web: www.deneba.com

Setting up and running Canvas

Before installing Canvas 5, check the package contents. You should
receive the following:
e Canvas 5 installation diskettes and Canvas 5 CD-ROM
e Canvas 5 User’s Guide, Getting Started, and Printing Guide
e Registration card, serial number, and License Agreement

If any of the above items are missing, or you have questions about the
contents of the package, contact Deneba Software Customer Support.

Back up the install disks Make one copy of each Canvas 5 install
disk, as a backup in case the original disks or CD-ROM are damaged
or lost. For help, refer to your operating system documentation.

Register your copy of Canvas 5 You must be a registered user to
receive product upgrades and technical support. To register your
copy of Canvas, send the completed registration card by mail or fax.

Check your system configuration To install and run Canvas 5, you
need a system that meets the following minimum requirements.

Windows

35 MB free on hard disk for
installation

80486 or Pentium-compatible processor
Microsoft Windows 95 or Windows NT

8 MB of RAM for Windows 95
16 MB for Windows NT

256-color video display

High-density disk drive (if install-
ing from diskettes)

Recommended: Pentium-compatible processor; 16 MB RAM for Windows
95, 24 MB for Windows NT; 24-bit video display; CD-ROM drive.




Installing Canvas 5

To cancel an installation

Click Quit (Mac) or Cancel

(Windows) in an installation
dialog box. If you cancel, all
temporary files are deleted.

Installing on networks

Before installing multiple
copies of Canvas 5, check your
Software License Agreement
for prerequisites and
limitations.

Mac OS

20 MB free on hard disk for
installation

68020 or later, or PowerPC processor
Apple Mac OS System 7.0 or later

12 MB of RAM; 8 MB available to Canvas 256-color video display

High-density disk drive (if install-
ing from diskettes)

Recommended: Power Macintosh; 12 MB or more of RAM available to Can-
vas 5; 24-bit video display; CD-ROM drive.

This section describes procedures for installing Canvas 5 the first
time and for reinstalling Canvas 5.

¢ To install Canvas 5 for the first time on Windows: See
“Installing Canvas 5 on Windows systems,” next.

& To install Canvas 5 for the first time on Mac OS: See “Install-
ing Canvas 5 on Mac OS,” page 7.

¢ Toreinstall Canvas 5: See “Reinstalling Canvas 5,” page 8.

Installing Canvas 5 on Windows systems

The Canvas 5 Setup application installs Canvas 5 on your hard disk.
Before running Canvas 5 Setup, disable TSR (Terminate and Stay
Resident) anti-virus software, which can interfere with Canvas 5
installation. If you use both Windows NT and Windows 95 on your
computer, run the Setup program once under each operating system.

1 Do one of the following to launch the Setup program:

¢ On the Canvas 5 CD-ROM, open the Win32 folder and dou-
ble-click the file Setup.exe.

® On Disk 1, double-click the file Setup.exe.
2 Click Next after reading the Canvas Welcome screen.

3 Type your name and serial number in the User Information
screen and click Next.

4 Toinstall Canvas 5 with default settings, click Next in each
dialog box, then click Finish when Setup is complete. If you are
installing from diskettes, Setup tells you when to insert each one.

Installing Canvas 5
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©® To choose not to install a
component, uncheck the cor-
responding box.

® The destination directory
you specified earlier appears
here. To change the destina-
tion, click Browse and specify a
different directory.

® The amount of disk space
needed to install the selected
groups of files appears here.
The available disk space is also
displayed. To see the amount
of space available on other
disks, click Disk Space.

Setting up and running Canvas

Custom installation

To change from the default installation, follow steps 1 to 3 above,
then change items in the following screens.

To change the Canvas directory In the Choose Destination Loca-
tion screen, click Browse to open the Choose Directory dialog box.
Specify a new directory to install Canvas, then click OK to close this
dialog box. Click Next to continue.

To choose an installation type In the Canvas Setup - Choose
Setup Type screen, read the descriptions of Typical, Compact, and
Custom installations, choose one, and then click Next.

If you choose Custom installation, the Choose Options screen
appears. Select the components you want to install and click Next.

Choose Dplion -‘- I | X

To add a group of files, select the gioup's name in the
component list until a check mark eppears. To femove & group of
files select the group’s name Lintil the check mark is cleaied

Components

¢ Canvas Program Files 6540 K
V' Canvas Extemal Tools 8694 K
¥ Dictionaries 264 K
¥ On-Line Help
W Tutorial

- Destination Directory ——
C:ACanvasb\ Blowse...

Space Required: 16058 K
SpaceAvailable:  43808K DH"_I K.

< Back Mest > Cancel |

Before Setup begins installing files on your hard disk, the Canvas
Setup - Review screen appears. Verify the current settings; if every-
thing is correct, click Next to install Canvas.

Running Canvas 5 the first time

Windows 95 To launch Canvas 5, open the Start menu, select Pro-
grams, then the Canvas S shortcut.

Windows NT Double-click the Canvas 5 icon in the Canvas 5
program group.



User Dictionary

If you customized your spelling
dictionary in a previous version
of Canvas, you can still use it
with Canvas 5. Replace the new
user.dic file in the Canvas 5
Dictionaries folder with your
older version of the user.dic file.

Custom Installation
@ Select the program type.

O Click a check box to select a
set of files to install.

® Choose a location.
® Selected installation disk.

@ Click for information on sets
of files.

@ Disk space required for instal-
lation, based on files selected.

® Click to begin copying files.

Selecting spelling dictionaries

The first time you choose a spell-checking command, a directory dia-
log box opens and Canvas 5 asks you to locate the Canvas 5 spelling
dictionaries. Go to the Dictionaries folder in the Canvas 5 folder. For
the Spell Checking Dictionary, select the file Canvas.dic and click
OK. For the User Dictionary, select the file user.dic and click OK.

Installing Canvas 5 on Mac OS

Before running the Canvas 5 Installer, disable any anti-virus exten-
sions, which can interfere with installation.

1 Do one of the following to start the Installer program:
* On the Canvas 5 CD-ROM, open the Mac OS folder and
double-click the file Canvas™ 5 Installer.
e On Disk 1, double-click the file Canvas™ 5 Installer.

Then, click Continue in the startup screen
2  Select one of the following installation options:

e Choose Easy Install in the pop-up menu and click Install.
With this option, the Installer identifies your computer as a
68K Macintosh or Power Mac and copies the appropriate
files to the hard disk. Click Quit when the Installer is fin-
ished. If you are installing from disks, the Installer tells you
when you need to insert the next disk in the installation.

e Choose Custom Install in the pop-up menu and click the
options you want to install.

== Canvas™ 5 Installer

Custom Install | -
b
~|& Canvas™ 5 for PowerPC™ @ |4
[ Canvas™ 5 for 68K < 9
I |0 canvas™ 5 Universal @
m [0 canvas™ 5 External Tools [H]
@’ O Templates ®
L [ On-line Help K] EJ
Disk space available: 134 474K Approximate disk space needed: 19,463K —e
— Install Location 1 -
®- —F Mac HD ] | ([ quit j
— (“switcn disk ) !
D) on the disk “Mac HD* : Stwitchisk ] l[_'“sm__" ]] S G

Installing Canvas 5
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User Dictionary

If you customized your spelling
dictionary in a previous version
of Canvas, you can still use it
with Canvas 5. Replace the
new User Dictionary file in the
Canvas 5 Dictionaries folder
with your older version of the
User Dictionary file.

0 “Canvas 5 Seltings” already exists,

Do you wish 1o replace it with the
file/folder from the instalier?

8 Setting up and running Canvas

Running Canvas 5 for the first time
You need to personalize Canvas 5 the first time you start it.
1 In the Canvas 5 folder, double-click the Canvas 5 application.

2 In the personalization screen, type your name, organization
(optional), and serial number in the text boxes. The serial number is
on the registration card. Click OK when you finish.

Running without QuickTime or QuickDraw 3D

Canvas alerts you at startup if QuickTime or QuickDraw 3D exten-
sions aren’t installed. Click OK to temporarily disable the Quick-
Time or QuickDraw 3D tools. To avoid the alert at startup, check
“Don’t Show Me Again” before clicking OK.

Initializing the Canvas 5 dictionaries

The first time you choose a spell-checking command, a directory dia-
log box opens. Go to the Dictionary folder in the Canvas 5 folder. For
the Spell Checking Dictionary, select the file Canvas Dictionary and
click OK. For the User Dictionary, select the file User Dictionary and
click OK.

Reinstalling Canvas 5

You can reinstall Canvas 5 if the application file or external tools
become damaged or deleted.

¢ For Windows: Remove any document files you want to keep
from the Canvas 5 directory (including the user.dic file, if you have
customized the spell-checking dictionary). Delete the entire Canvas5
directory and follow the installation instructions on page 5.

4 For Mac OS: Remove any document files you want to keep
from the Canvas 5 folder (including the User Dictionary file, if you
customized it) and drag the entire folder to the Trash. Next, open the
Preferences folder in the System folder and drag the Canvas 5 Set-
tings and Canvas 5 Tool Settings files to the Trash. Follow the
instructions on page 7 to reinstall the application.

If you don’t delete the Canvas 5 Settings file, the Installer displays an
alert box. Click Replace to install the new Canvas 5 Settings file.



Folders and files installed with Canvas 5

On both Mac OS and Windows systems, installation creates a Canvas
5 folder, which contains the following items:

ltem Function

Canvas™ 5 (Mac OS) or The Canvas 5 application program
Canvas5.exe (Windows)

Canvas Tools folder Contain_s Canvas 5 external tools and plug-ins
On-line Help folder Contains the Canvas 5 on-line Help file. For 7

Mac OS, includes the QuickHelp™ application

Color Inks folder Contains color sets for the Inks palette

Dictionaries;older Contains the Canv;s 5 Spell Checking Dictio- 7
nary and User Dictionary

Extras folder - Contains miscellaneous items

Templates folder Contains document :ct;mplates for Canvas 5

Tutorial folder ) Contains files an:i fonts for the tutorial

Other files for Mac OS
The Installer places files in the following locations on your disk.

Extensions folder The Installer places files that allow Canvas to
interpret different file formats. The files AccuSoft and XTND Power
Enabler may already be in the Extensions folder from other installa-
tion programs. On Power Macs, the Installer also places a folder
named I/O Filters PPC in the Extensions folder. On non-Power Macs,
this folder is named /O Filters 68K. If you install the universal ver-
sion of Canvas 5, both folders appear.

Preferences folder The Installer places a file named Canvas 5 Set-
tings. After you run Canvas, the program creates the file Canvas 5
Tools Settings in the Preferences folder.

System Folder The Installer creates a folder named Claris, unless a
previous application has already created it. In that case, the Installer
copies only new translator files to the Claris folder.

Other files for Windows

The Installer places files in the following locations on your disk.

Folders and files installed with Canvas 5
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Getting help

Setting up and running Canvas

Start menu (Windows 95) Setup creates a Canvas program group
with shortcuts to the Canvas 5 application and on-line Help.

System (Windows 95) or System32 (Windows NT) folders Setup
creates the files Wing32.dll and Msvcrt20.dll.

Removing Canvas 5 from your hard disk

To completely remove Canvas 5 (Windows) from a hard disk, delete
the files listed under “Folders and files installed with Canvas 5” on
page 9. On Mac OS, run the Installer as described in “Installing Can-
vas 5 on Mac OS” on page 7. In the pop-up menu, choose Remove
and click Remove. The Installer deletes all installed Canvas files
except the Accusoft extension and Claris folder.

You can get help on Canvas 5 from printed materials like the Canvas
5 User’s Guide, from the Canvas 5 on-line Help system, and from
Deneba Software’s Customer Support department.

To view Help within Canvas (Mac OS) Press the Help key on an
extended keyboard or choose Contents, Shortcuts, or Find Help On in
the Help menu (also known as the Balloon Help menu) under the
((2)) icon. You can view a list of topics and search for topics in the
Help window. Press the Help key with a dialog box open to display
the Help topic for the dialog box.

To view Help within Canvas (Windows) Press the F1 key to dis-
play Help or choose Contents, Shortcuts, or Find Help On in the Help
menu. You can view a list of topics and search for topics in the Help
window. Press F1 with a dialog box open to display the Help topic
for the dialog box.

€& To view the Canvas release notes: Choose Contents in the
Help menu to open the Contents page of the Canvas Help system.
Then click ‘“Release Notes” to view the latest information on Canvas.



EXPLORING CANVAS

This section of Getting Started will help you begin using the many
features of Canvas. This section is organized into three parts — an
introduction to basic Canvas operations and two tutorial lessons: one
for publications and another for presentations. After you complete
the tutorial lessons, you will know how to: find your way around the
Canvas interface; set up and edit a newsletter or similar type of publi-
cation; and design and play an on-screen “slide show” presentation.

How to use this tutorial

This tutorial will introduce many aspects of Canvas, and acquaint
you with two new Canvas document types, publications and presen-
tations. For tips and more information about advanced Canvas fea-
tures and specifications, you can refer to the User’s Guide and on-
line Help system.

Because this version of Canvas incorporates many new advanced
drawing, image-editing, and typography features, both first-time
users and experienced users of previous versions of Canvas will find
this tutorial useful. Start by watching the slide show introduction to
the Canvas interface and reading the section, “Canvas basics,” in this
chapter. Then, you can complete one or both of the lessons to get
some hands-on experience. The lessons are designed to be indepen-
dent of each other; it isn’t necessary to do them in sequence.

Before you start
The tutorial requires that you understand some common terms and
components of your operating system. For both Windows and Mac
OS users, you should know how to

e use the file and folder structure of your system

e launch applications

e perform basic mouse (or other pointing device) functions
and actions, such as moving, clicking, and dragging

e move, close, and resize windows
e use menu commands

¢ use the keyboard, including keys such as the Ctrl key

How to use this tutorial
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When installing fonts, if your
system warns you that an
installed font has the same
name, you don’t need to install
the new font. The tutorial files
can use the font currently
installed on your system.

In addition, you need to install certain fonts (included with Canvas)
on your system to complete the tutorial lessons.

4 Installing fonts in Mac OS: Drag the contents of the Fonts
folder (located in the Tutorial folder in the Canvas 5 folder) to the
closed System Folder on your hard disk.

¢ Installing fonts in Windows 95: In the Start Menu, choose
Help. On the Find tab of the Help dialog box, type the word fonts.
Click the topic Adding a new font to your computer, and click Dis-
play. Follow the Windows Help instructions to install the fonts in the
Fonts folder, located in the Tutorial folder in the Canvas5 folder.

@ Installing fonts in Windows NT: Open the Fonts control panel.
In the dialog box, click Add, and locate the /Canvas5/Tutorial/Fonts
directory. Click Select All, then click OK.

Introduction to the Canvas interface

v/ Slide shows

A Canvas slide show is a way of
viewing a presentation docu-
ment. Slide shows let you dis-
play a series of slides onscreen,
complete with transitions and
pointers, to create dynamic
and interesting presentations.

Exploring Canvas

The first part of the tutorial includes a slide show tour of the Canvas
interface. The slide show reviews the names and locations of Canvas
tools, commands, and interface elements. After you watch the slide
show, you’ll be familiar with the range of Canvas features.

To start the slide show

The slide show is a Canvas presentation document that you will open
and view (to learn how to set up your own presentation document,
you can do the second lesson in this tutorial).

1 Double-click the Canvas document icon named Welcome.cv5,
located in the Tutorial folder in the Canvas 5 folder. This starts
Canvas and loads the file.

2 With the presentation document open, choose Slide Show in
the Layout menu to open the Slide Show palette.

3 The first time you watch the slide show, you should probably
make sure that all options in the Slide Show palette are off; no
check marks should be in the boxes next to the options. If an option
is on, you can turn it off by clicking that option.

4 To start the slide show, click Play; Canvas shows the first slide.
5 When you finish viewing a slide, click anywhere to continue.

After the last slide, Canvas stops the slide show and returns you to
the slide layout view. You can stop the slide show before it ends by
pressing Esc (Mac) or right-button clicking (Windows).



Canvas basics

=iil——Selection tool

Drag with the Selection tool to
make a Selection box

A bounding box with handles
surrounding a selected object

Before you begin the lessons in the next two chapters, you need to
know how to perform a few basic operations in Canvas. This section
briefly describes how to change views, select objects, place objects in
edit mode, undo recent actions, and save documents. For more infor-
mation, see the User’s Guide.

Using the Selection tool

To select, move, and edit items in Canvas, you use the Selection tool
in the toolbox. When the Selection tool is active, the pointer is arrow.
To select an object, click it; to select more than one object, Shift-click
each object, or drag a selection box around the objects. To move
objects, drag them to a new location. When you select an object, a
rectangle called a bounding box appears around it. You can also use
the Selection tool to place objects in edit mode. Edit modes let you
modify objects in special ways; see “Understanding edit modes,”
next, and the User’s Guide for more information.

¢ To place an object in edit mode: Double-click the object with
the Selection tool.

Understanding edit modes

Canvas has an edit mode for each of the three main object types: path
edit mode, for vector objects; text edit mode, for text objects; and
paint edit mode, for paint objects. (Other edit modes are available for
specialized objects, such as extrusions and multigons; see the User's
Guide for details on specific objects’ edit modes.)

Path edit mode Lets you change the shape of a vector object, or
path, by adding, deleting, and moving anchor points.

Text edit mode Lets you type text, select specific characters to
edit, and place the insertion point in text. In this mode, the pointer is
an I-beam; drag this pointer over text to select it, or click in a text
object to place the insertion point.

Paint edit mode Lets you edit the pixels of an image using the
paint tools and Image menu commands.

Canvas basics

i3
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Magnifying Glass tool

66.35%

Zoom-out Zoom-in

You can keep the Zoom palette
open while you work by dragging it
away from the Zoom bar.

Exploring Canvas

Changing the viewing magnification
You can change the magnification of the viewing area to see specific
objects in detail or the layout of the entire page. Although objects

change size and position onscreen, the actual size and position of the
objects in the document don’t change.

To change the area and view magnification, you can use menu com-
mands, the Magnifying Glass tool, the Zoom bar, and the Zoom pal-
ette.

¢ To use menu commands to change views: In the Views sub-
menu in the Layout menu, choose a command to change views:

This command Does this

Zoom In Increases screen magnification

Zoom Out Decreasés screen magni%ication

Fit to Window Adjusts the magnification to make the entire

layout area fit the current window size

Home View Sets screen magnification to 100 percent,
with the layout area in the upper-left comer of
the window

New View Lets you save custom view settings with a

name that will appear in the menu

¢ To use the Magnifying Glass tool: Select the Magnifying
Glass tool in the toolbox and click or drag over an area to increase
magnification of the area. Shift-click or Shift-drag to decrease mag-
nification.

¢ To use the Zoom bar: The Zoom bar is at the bottom-left of the
document window, and shows the magnification. To increase magni-
fication, click the Zoom-in button. To decrease magnification, click
the Zoom-out button.

¢ To select a magnification percentage: Press the center of the
Zoom bar to open the Zoom palette; drag the slider in the Zoom pal-
ette to the percentage you want.

€ Zoom =
312 B25 125 25 50 100 200 400 800 1600 32PD

I 800 ¢ : | } 1 | i i A |
1 L=




Vertical scroll bar

Scroll box ]

Horizontal scroll bar
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@ Hand tool
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You can set the number of lev-
els of undo using the Prefer-
ences command in the File
menu.

If you choose Save in the File
menu instead of Save As, Can-
vas replaces the original tutori-
al files with the new document.
If this happens, you can re-
install the original files from the
CD-ROM.

Scrolling documents

You can use scroll bars or the Hand tool to move to areas of a docu-
ment not visible in the current view.

The position of the scroll box within a scroll bar indicates the loca-
tion of the current view relative to the entire document area.

¢ To use the scroll bars: Click an arrow to move the view in that
direction. You can also drag the scroll box or click the scroll bar.

You can also use the Hand tool to “slide” the document around the
screen.

¢ To scroll with the Hand tool: Select the Hand tool in the tool-
box. The pointer becomes a hand. Drag to move the document in the
direction that you drag.

Undoing recent actions

In Canvas, you can reverse actions performed in the current Canvas
session by choosing the Undo command in the Edit menu. You can
experiment with effects, move objects, edit text, and use other fea-
tures, then restore objects if you don’t like the result.

You can undo up to 1000 actions, or as many as your system can
store in available memory. The Undo command reverses actions in
the opposite order you performed them.

Canvas can’t undo actions performed before the last time you saved
or closed the document. Also, Canvas doesn’t undo changes to the
view (such as screen magnification and scrolling).

Saving documents

As you work on the Canvas documents used in this tutorial, you can
save your work without overwriting the original files by using the
Save As command in the File menu. When you choose this com-
mand, a directory dialog box appears; you can type a new name and
location for the document and click Save to store it.

Now you are ready to use Canvas! Begin with the two lessons in this
tutorial, then try creating your own Canvas documents.

Canvas basics

15




16

Lesson 1

CREATING A NEWSLETTER

Lesson 1: Creating a newsletter

Canvas publication documents are useful for creating newsletters,
brochures, and other types of columnar, multi-page documents.
Publication documents have special alignment features and text
objects to help you create professional layouts. They also have a
special layout view that lets you work simultaneously on two facing
pages and use two separate master pages.

What you'll learn
In this lesson, you will work with a partially-completed publication
document. You’ll learn how to

¢ navigate through a document

e set up document rulers

e create columns of text

¢ display facing pages

e use master pages for common page elements such as

headers, footers, and page numbers
¢ define and apply type styles
e design a layout with text and graphics

What you need

To complete this lesson and get hands-on experience with a
publication document, you need the files Newsltr. CV5 and
Newsfoto.CV5, located in the Tutorial folder in the Canvas 5 program
folder. These documents contain text and objects you will use in this
lesson.

If you installed all Canvas files from the installation disks or CD-
ROM, these files are on your hard disk. If you didn’t install the lesson
files, you can install them now; for Windows see “Custom
installation” on page 6, for Mac OS see “Custom Installation” on
page 7.



Starting the newsletter lesson

¥ [ Canvas™S
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Location of file in Mac OS folders

(viewed by Name)

To begin, you need to launch Canvas (if you haven’t already) and
open the publication document used in this lesson. You can do this in
one step; simply locate the file named Newsitr.CV5 in the Tutorial
folder in the Canvas program folder on your hard disk and double-
click the file icon.

| All Foldeis | Contents of 'T:\Canvas 5\Tutmél'~
{1 Canvas 5 2| [\FBackgmnd.Cvs
#-{_] Canvas Toals "FLogo.CV5
(1 Color Inks _J

“F Newsfoto,CV5

{7 Dictionaries

(] Extras

{77 Ondine Help

{7 Templates

&£ Tutorial ;l

ezl W5

' Slideshw.CV5
¥ Welcome.CV5

Location of file in Windows 95 folders (viewed in Explorer)

If you want to open Canvas and the document in separate steps, you
can use the following procedure.

1 To start Canvas, double-click the Canvas 5 program icon.
2  After Canvas loads, choose Open in the File menu.

3 Inthe directory dialog box, locate the file Newsitr.CV5 in the
Tutorial folder in the Canvas program folder.

4 To open this file, double-click the file name, or select it and
click Open.

Now you’re ready to begin working on this newsletter.

Starting the newsletter lesson
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Lesson 1: Creating a newsletter

Setting up the newsletter document

In this lesson, you will be working with a newsletter designed to be
printed on both sides of U.S. standard-size paper (8.5 by 11 inches).
When you design your own publications, you’ll need to make sure
that Canvas and the document are set up correctly for the page size
and layout. Before you edit a publication file, check that the
following settings are configured properly.

Document rulers

Document rulers define how Canvas measures objects and
movements. You can use one of the available standard units of
measure or create your own units. This lesson uses picas, a common
unit of measure for publishing.

@ To check that picas are the current units: Choose Rulers in
the Layout menu. In the Rulers dialog box, check that Picas is
displayed in the Units pop-up menu. Also check that the scale is set
to 1.00 pica = 1.00 pica. Click OK when you are finished.

Document setup

This newsletter uses left and right pages, which are available only
when the Facing Pages option is on in the Document Setup dialog
box. You can also set document units, paper size, paper orientation,
sheet layout, and margins in this dialog box.

Verify these settings in the Document Setup dialog box

1 Choose Document Setup in the Layout menu.

2 Check that the Document Units pop-up menu shows Picas.
3 Check that the Publication Size is US Letter.

4 Make sure that Orientation is set to portrait.

5 Check that Margins are set to 3 picas on the outside, inside,
top, and bottom of each page.

6 The newsletter is designed for one page to fill an entire sheet of
paper. To specify this, check that Sheet Layout is set to Full Page.

7 Check that Facing Pages is on. This gives the newsletter
separate right and left master and body pages.

8 Click OK when you're done.

Now the newsletter is correctly set up for this lesson.
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To help you navigate quickly through a document, Canvas has four
ways to get from one page to another: a menu command, the Page
Info palette, the page icons, and the arrow buttons. Before you begin
changing the document, you might want to take some time to get
used to these different methods of navigation, and in the process, see
what the entire publication looks like.

4 Changing pages using page icons and arrow buttons: Click
the icon representing the page you want to view. To go to the
previous page, click the arrow at the left of the page icons; to go to
the next page, click the arrow at the right of the page icons.

4 Jumping to a page using the menu command: Choose
Pages» Go To Page in the Layout menu. In the dialog box that
appears, click the Page # option and type the number of the page you
want to view. To go to the master page(s), click the Master option.
Click OK to jump to the specified page.

4 Switching pages using the Page Info palette: Choose
Pages» Page Info in the Layout menu. In the scroll list, click the
name of a page to view it.

You might find that one method of navigation is easier to use for
jumping to a page, and another method is better for “thumbing”
through pages in sequence. For example:

» To get to a specific page that is several pages away from the
current one, the Go To Page command might be the most
convenient.

» To flip through a publication to see the flow of one page to
the next, you might find that the arrow buttons by the page
icons are best.

¢ To jump quickly between non-consecutive pages, or choose
a page by its name rather than by number, the Page Info
palette is probably the easiest method.

Moving among pages in a publication 19
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Adding pages to the newsletter

|
| -

*:____.
—— =

|
I

[l
Hililim

The pages you add will appear
after Page #1 and at the end of
the newsletter.

Lesson 1: Creating a newsletter

You can use the Page Info palette and the Insert Pages command to
add pages to your document. These methods work slightly
differently.

e The Page Info palette lets you add pages to the end of the
document by simply clicking a button.

¢ The Insert Pages command lets you specify how many
pages to add and where you want to place them.

Insert a page in the middle of the newsletter
In this procedure, you’ll insert a page after page one using the Insert
Pages command.

1 Choose Pages» Insert Pages in the Layout menu.

2 In the dialog box that appears, type 7 in the “Insert x Pages”
text box.

3 In the Insert Page area, click the After option and type 7 in the
Page text box; click OK.

4  Click the page two icon at the bottom of the window to see the
page you just added.

You’ll use this page later in the lesson to complete the newsletter.

Add a page to the end of the newsletter

Now you’ll add a page to the end of the document. You could use the
Page Info palette or the Insert Pages command; we’ll use the palette,
because it’s quicker.

1  If the Page Info palette isn’t already open, choose Pages» Page
Info in the Layout menu to open it.

2 In the Page Info palette, scroll the list so you can see the name
of the last page (and some blank space below). Now, when you add
a page, you'll be able to see it appear in the list.

3 Click the New button. Canvas adds Page #7 to the list. To view
this page now, click the page name in the list. Page #7 is blank.

You can leave the Page Info palette open as you continue to work on
this lesson.
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In this procedure, you’ll define type styles that you will use later to
give headings, body paragraphs, headers, and page numbers different
character and paragraph attributes. Publishers often use type styles to
ensure that they format text consistently.

Canvas has two kinds of type styles: paragraph and character.
Paragraph styles apply to entire paragraphs and can include character
formatting, while character styles apply only to selected characters.
You'll create paragraph styles that include character formatting.

You can create and apply type styles using the Type palette. The
Type palette provides advanced typographic features for character
attributes, paragraph spacing, indents, hyphenation, and alignment.
These features are on tabs in the Type palette. You can configure
these attributes, save them as styles, and then apply them.

Check attributes of formatted text

On page one of the newsletter, there are lines of text on the
pasteboard to the right, each formatted differently. (The pasteboard is
the non-printable area outside the page layout.) First, you’ll use the
Type palette to check the text formatting. In the next procedure,
you’ll save the formatting as type styles.

1 Goto page one and adjust the magnification so you can see the
list of text formatting examples on the pasteboard. The page layout
area shows examples of a formatted articles.

2  Select the Text tool in the toolbox. Click the I-beam pointer in
a paragraph on the pasteboard to place the insertion point.

3 Choose Type in the Text menu to open the Type palette. In the
Type palette, you can click each tab to see the character and
paragraph attribute settings of the text at the insertion point.

4 Notice that the pop-up menu at the bottom of the palette

displays None. This means the text isn’t formatted with a type style.

Repeat steps 2 through 4 for each paragraph on the pasteboard to see
the different formatting settings.

Using type styles to format text
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Lesson 1: Creating a newsletter

Create type styles that you'll use in the newsletter

Each paragraph on the pasteboard instructs you to create a type style
using a specific name. Repeat the following steps for each paragraph
to create the type styles for the newsletter.

1 Place the insertion point in a paragraph on the pasteboard.

2  On the Styles tab of the Type palette, click the Create button.
The Create Type Style dialog box opens. In the dialog box, verify
the following:

¢ The Paragraph button appears recessed.
¢ None appears in the Based On pop-up menu.
¢ Font Attributes is checked in the Include area.

3 Inthe Style Name text box, type the name as indicated by the
line of text where the insertion point is. For example, if the text
reads “Body” type style, type Body in the Style Name text box.

4  Click Save to store the style.

Applying type styles

Once you’ve saved all the type styles, you’ll be able to use them later
to format text in the newsletter. When the instructions tell you to
apply a style to selected text, follow these steps.

1 Choose Type in the Text menu to open the Type palette, if
necessary.

2 With text selected or the insertion point in a paragraph, choose
the specified type style in the pop-up menu above the Apply button
on the Styles tab.

3 Click the Apply button. Canvas reformats selected text with
the style you chose.

Description
Title is: Justification: Left;
Line Spacing: Percentage = 100% =
Before Paragraph Spacing: 0 Pt;
After Paragraph Spacing: 0 Pt;

G| T [cn-Titee

[create... ) [Detete... )[ Appy ]

—— Type style names appearin
this pop-up menu




Using master pages in the newsletter

Left and right master pages with
a header and footers

L]

Master page icons

Master pages are non-printing pages of a publication on which you

can place vector objects, images, and text that will appear on all or

most body pages. This newsletter has two master pages, one for left
pages and another for right pages.

Typical objects placed on master pages include headers and footers.
In Canvas, headers and footers are special text objects that can
contain automatically-generated page numbers, the total page count,
and the current date and time. In the following steps, you’ll add a
header to left pages with the name of the newsletter. You’ll also add
page numbers to footers on both master pages.

¢ View the master pages: Click the master page icons at the left
of the page icons. Canvas displays the left and right master pages.

Add a header to the left master page
1 Choose Insert» Header in the Text menu. Canvas inserts a
header object and places the insertion point in the header.

2 Type Going Places - Summer Issue in the header object. Press
Enter (Mac) or Esc (Windows) to end edit mode.

3 With the header object selected, apply the type style Header
using the Type palette; see “Applying type styles” on page 22.

Add footers to the master pages

First you’ll add a footer to the left master page. In this footer, you’ll
insert page numbering.

1 Choose Insert» Footer in the Text menu. Canvas inserts a
footer object at the bottom of the page margin and places the
insertion point in the footer.

2 Next, you’ll add page numbering (using the page 1 of 7
format). In the footer, type the word page and press the Spacebar.

3 Choose Insert>» Page # in the Text menu. Canvas inserts the
code $p. Type a space, the word of, and another space.

4 Choose Insert» Total Page # in the Text menu. Canvas inserts
the code $t.

5 Press Enter (Mac) or Esc (Windows) to end edit mode.

6 With the footer object selected, apply the type style Left footer
using the Type palette; see “Applying type styles” on page 22.

Using master pages in the newsletter
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Lesson 1: Creating a newsletter

¢ Creating the right-page footer: Once you’ve created the left-
page footer, the right-page footer is easy. Simply repeat steps 1
through 4, above. (This creates a second footer object in front of the
existing one on the left master page.) Then use the Type palette to
apply the type style “Right footer.” With the Selection tool, drag the
new footer to the same position on the right master page.

Apply the master pages to body pages

Now that you’ve added a header and footers to the master pages,
make sure these objects are appearing on the body pages correctly.

1 Choose Pages» Page Info to open the Page Info palette.

2 Make sure that the Show Options box is checked and look at
the column under the “Master page visible” icon to the right of the
page names. A bullet in this column indicates that the master page
is visible.

3 Make sure that pages one through six all have bullets in the
“Master page visible” column; click the column next to each page
that doesn’t have a bullet, if necessary.

4 Because page seven is a back cover that doesn’t need a header
or footer, you need to check that it doesn’t have a bullet in the
“Master page visible” column; click the column to remove the
bullet, if necessary.

In the Page Info palette, you can see that all body pages (except the
last one) now have bullets in the master page column. Flip through
the newsletter to see the page numbering on each page and the header
on left pages.



Creating a page layout with text columns

Column guides interact in a spe-
cial way with the Text and Text
Object tools. When you click
between column guides with
these tools, Canvas creates a
text object the same width as
the column, aligned with the
closest column guide to the left.

Preset column guides:

Three-column button

If you don’t see column guides,
choose Display» Show Guides
in the Layout menu.

Newsletters, brochures, and other publications often divide each page
into columns, with text flowing smoothly between them. In Canvas,
you can use column guides and text tools to place, create, and link
text objects to make multi-column layouts.

Column guides are special alignment aids available in Canvas
publication documents. They help you create precise column widths,
with gutters, rules, and uniform spacing. Like other guides in Canvas,
you can display these lines on screen, but they do not print.

<>
il
If you click between column ...Canvas inserts a text object
guides with the Text Object the width and remaining length
tool... of the column.

After you create columns, you can link the text objects, so that text
flows from the bottom of one column to the top of another.

Set up three evenly-spaced column guides

In this section, you’ll create a basic, three-column layout, similar to
the one shown on page three. Later, you will add text to the layout.

1 Goto page two in the newsletter and choose Column Guides in
the Layout menu.

2 In the dialog box that appears, click the three-column button
under Preset Column Guides. Also check these settings:

® Left Page Only appears in the Apply To pop-up menu
¢ Equal Width is checked
3 Click OK to close the dialog box and apply the guides.

Creating a page layout with text columns

25




26

i Text Object tool

To keep the text tools handy,
you can separate the toolbar
from the toolbox; press the cur-
rent text tool until the toolbar
appears, then drag the toolbar
away from the toolbox.

|Text link pointer

N

This sequence of four clicks with
the Text Link tool links these
three columns from left to right.

vV Tip

To see arrows indicating the
text flow direction, press a text
object with the Text Link tool.

Lesson 1: Creating a newsletter

Add text columns to the layout

1 Select the Text Object tool in the toolbox. If the Text Object
tool isn’t visible in the toolbox, press the current text tool to open
the text toolbar and drag to the Text Object tool.

2  With the I-beam pointer, click in the first column near the top
margin. Canvas creates a text object that runs the width and length
of the column. (Canvas also places the insertion point, but you
aren’t going to add text now.)

3  Click the Selection tool in the toolbox. Canvas ends text edit
mode and leaves the text object selected. ’

4 Make sure the text object runs the full length of the column by
dragging the top-center handle of the text object so the top is flush
with the top margin.

You’ve now made the first column. To create the next two columns,
simply repeat the above procedures in the center and right columns.

Drag the top- and bottom-center handles to vary the column lengths,
as shown on page three of the newsletter.

Link the text objects to each other

Now you have three text columns. Currently, they are independent
text objects; when you fill one column, it “overflows” (truncates)
instead of sending text to the next column. Follow these procedures
to link the columns so text flows between them.

1 Select the Text Link tool in the text toolbar ( ). The pointer
changes to the text link pointer. Click the first text object (in the left
column) to indicate you want to flow text from here. You’ll see its
bounding box highlight for a moment.

2 Click the second text object (the center column) to tell Canvas
to flow text to it. Its bounding box highlights.

3 To link the third text object, click the first text object again...

4  __then click the third text object; Canvas adds it to the end of
the chain.

5 To complete the linking process, press Enter (Mac) or Esc
(Windows).

You’ve completed the text layout for page two. Now you’re ready to
add some text to the columns and see how it all flows.



Adding text to the newsletter layout
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Now you’ll place an article in the columns you created in the
previous procedure. The first task will be to locate the article and
copy it to the Clipboard.

Use the Find palette to locate the article
You know that the text object is named “Vacation Adventures.”

1 In the Page Info palette, click Page #1.
1 Choose Find in the Edit menu to open the Find palette.
2  Click the Object tab to bring it to the front, if necessary.

3  Click the Object Named checkbox to turn on this option, and
type Vacation Adventures in the text box.

4 Click the Select button; Canvas locates the article on the
pasteboard and selects it.

5 Copy the article to the Clipboard by choosing Copy in the Edit
menu.

Paste the article into the columns

Go to page two (click the page two icon at the bottom of the window)
where the linked text objects are.

1 Select the Text tool and click the first column to place it in text
edit mode. A blinking insertion point appears.

2 Choose Paste in the Edit menu. Canvas inserts the article in the
columns, and text flows from the bottom of one column to the next.

The text might not completely fill the third column; in the next
procedure, you'll apply paragraph type styles and text will fill more
of the last column.

Adding text to the newsletter layout
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Applying type styles to format paragraphs
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The “Vacation Adventures” article is plain-looking, using only one
type face, type size, and no paragraph spacing. You’ll use the type
styles you defined earlier to format the article. When completed, it
will look like the example on the facing page.

For these procedures, keep the Type palette open, because you’ll use
it often. Choose Type in the Text menu to open the Type palette.

Format the body paragraphs

You defined two type styles for body paragraphs, First body and
Body. Now you’ll apply these to the appropriate paragraphs. Because
most paragraphs will use Body, you’ll apply it to all three columns
and then change selected paragraphs to other styles.

1  With the Selection tool, select all three columns by Shift-
clicking each text object.

2 Use the Type palette to apply the type style named Body; see
“Applying type styles” on page 22. Canvas formats the paragraph.

3 Select the Text tool and click the first text object to put it in
text edit mode.

4  (Click the I-beam pointer in the first body paragraph (directly
below the title, Vacation Adventures) to place the insertion point.

5 Use the Type palette to apply the type style First body. Canvas
applies a drop cap and changes the spacing.

Format the headings of the article

In this article, there are two levels of headings — the main title and
several sub-headings.

1  Select the Text tool and click the first line of text to place the
insertion point there. This is the title, Vacation Adventures.

2 Use the Type palette to apply the type style Title. The type size
increases, and some space is inserted below the title.

3 Scan the article for the next heading, Wild Rides. Put the
insertion point there by clicking in the heading with the pointer.

4 Use the Type palette to apply the type style, Subhead. Notice
how the character formatting and paragraph spacing change.

Repeat steps 3 and 4 for the sub-headings Don’t Miss Out and Only
for the Daring.



Laying out graphics and text

I'E

Place pointer

When you first place the
picture, it obscures the text

The Trim command automati-
cally removes solid-color bor-
ders from images.

On page four, there are two columns of text to which you will add a
scanned photo. To make the layout interesting, you can wrap text
around the photo.

In this section, you’ll use the Place command to insert a 72 ppi
(pixels per inch) scanned photo in the newsletter, then arrange it in
the layout. The result will look similar to the example on page five.
Insert a picture using the Place command

First you need to get the image that you want to insert.

1 Choose Place in the File menu to open a directory dialog box.

2 In the dialog box, locate the file Newsfoto.CV5 in the Tutorial
folder in the Canvas program folder. Select it and click Place.

The pointer changes to the Place pointer.

3 Click the Place pointer in the center of page four; Canvas inserts
the image in the document. Notice that the image obscures some of
the text. You'll reposition the graphic and “wrap” the text later.

Trim the photo border

The image you’ve placed has a thick black border around the main
subject of the picture. You’ll remove this border before wrapping text
around the photo.

1 Click the photo with the Selection tool.

2 Choose Area» Trim in the Image menu. Canvas finds all pixels
around the image border that exactly match the color of the top-left
pixel, and deletes them. This should remove the black border.

The image is now properly trimmed and ready to be arranged.

Laying out graphics and text



Wrap text around the photo
In this procedure, you’ll make both text columns wrap around the
photo, and insert some space between the text and the photo.

1  With the Selection tool, click one of the text objects, then
Shift-click the photo to select both objects.

2 Choose Wrap» Outside Shape in the Text menu. The text
wraps to one side of the photo.

3 Now select the other text object, and again Shift-click the
photo to select it also.

4  Choose Wrap» Outside Shape in the Text menu again.

Now that the text is wrapped, you can set the amount of space
between the text and the photo.

1 With the Selection tool, click one text object and Shift-click
the other to select them.

2 Open the Type palette, if necessary, and click the Indents tab to
bring it to the front. In the Object Wraps text box, type 18 to specify
an 18-point indent around the picture.

After you wrap text around the photo, you can move it around, and
text re-wraps to the new position. Drag the photo to different
positions to see how this works.

- ¢ B

Text can wrap to one side Placing an object in the center To make text appear on
of an object at a time. of a column might leave both sides of an object, try
unwanted empty space. wrapping two columns of

text around the object.
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Printing the publication document

If you don't have a printer, or
haven't configured it properly,
you won't be able to print.

After you’ve made these changes to the newsletter, you can print it to
see the results on paper. You can also “proof” a document onscreen
using the preview feature.

To preview and print the newsletter
1 Choose Print in the File menu.

2 Inthe Print dialog box, click the Preview button. A window
displays simulated printer output.

3  You can use the Next Page button to navigate through the
document; after the last page, Canvas returns to the first page.

4 When you are done proofing the document, click Done to
return to the Print dialog.

5  Check that the “Skip blank pages” option is on. Remember that
earlier, you added a blank page for the back of the newsletter. If
you were printing the final copy of the newsletter, you would need
this page for the back cover; however, right now there’s no reason
to process a blank sheet of paper.

6  Click the Print button to send the document to the printer.

@ To print the newsletter without previewing: Choose Print in
the File menu. In the Print dialog box, click the Print button.

Congratulations, you’ve completed the first lesson! Now you can
design your own newsletters, brochures, and other publications.

Printing the publication document
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Lesson 2

DESIGNING A SLIDE SHOW

Lesson 2: Designing a slide show

In Canvas, you can use presentation documents to create professional
on-screen slide shows. Slide shows let you display the slides in a pre-
sentation document at full-screen size without menu bars, windows,
and toolboxes. You can control the pace of the slide show manually,
or by setting a time interval. You can also apply transitions to make
one slide flow smoothly into the next.

What you'll learn
In this lesson, you will work with a partially-completed presentation
document. You’ll learn how to
¢ use different navigation methods
» use master slides for common slide elements such as head-
ings, logos, and backgrounds
¢ design a slide show with transitions and progressive builds

e play a slide show

What you need

To complete this lesson and get some hands-on experience with a
presentation document, you need the files Slideshw.CV5, Logo.CV5,
and Backgrnd.CV5, located in the Tutorial folder in the Canvas 5 pro-
gram folder.

If you installed all Canvas files from the CD-ROM, these files are on
your hard disk. If you didn’t install the lesson files, you can install
them now from the Canvas CD-ROM; see “Custom installation” on
page 6.



Starting the presentation lesson

Canvas 5 program icon

To begin, launch Canvas (if you haven’t already) and open the pre-
sentation document used in this lesson. You can do this in one step;
simply locate the file Slideshw.CV5 in the Tutorial folder in the Can-
vas program folder on your hard disk and double-click the file icon.

You can also use the following procedure.
1 Double-click the Canvas 5 program icon to start Canvas.
2 After Canvas loads, choose Open in the File menu.

3 In the directory dialog box that appears, locate the file
Slideshw.CV5 in the Tutorial folder in the Canvas 5 program folder.

4 Double-click the file name to open it, or select it and click the
Open button.

Now you can begin using the procedures in this lesson to work on the
presentation.

Viewing the slide show

i Slide Show
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When you're done watching the
slide show, you can close this
palette. You won't need it again
until the end of this lesson.

Before you make changes to the presentation, you might want to play
the slide show to see what it looks like. For this “advance screening,”
you’ll set the slide show to play automatically.

At the end of this lesson, you’ll play the slide show again to see the
improvements you’ve made.

Start the slide show
1 Choose Slide Show in the Layout menu.

2  In the Slide show palette, click the “Advance every x seconds”
check box to turn it on. In the text box, type 5 to tell Canvas to
change slides every five seconds. Also check that all the other
options are off.

3 Click the Play button to begin the slide show. The slide show
stops after the last slide. If you want to stop the slide show before
the end, press Esc (Mac) or right-click (Windows).

As you watch the slide show, notice that the slides switch abruptly.
Also, several of the slides look plain and sparse. In this lesson, you’ll
learn how to make this presentation much more interesting to watch.

You can close this palette after you watch the slide show. You don’t
need it again until the end of the lesson.

Starting the presentation lesson
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Lesson 2: Designing a slide show

To help you navigate quickly through a presentation, Canvas has four
ways to get from one slide to another: a menu command, the Slide
Info palette, the slide icons, and the arrow buttons. You should famil-
iarize yourself with these different methods of navigation before
beginning to work on the presentation.

¢ Changing slides using slide icons and arrow buttons: Click
the icon representing the slide you want to view. To go to the previ-
ous slide, click the arrow at the left of the slide icons; to go to the next
slide, click the arrow to the right of the slide icons.

BT

¢ Jumping to a slide using the menu command: Choose
Slides» Go To Slide in the Layout menu. In the dialog box that
appears, click the Slide # option and type the number of the slide you
want to view. To go to the master slide, click that option. Click OK to
jump to the specified slide.

Document slide icons

Click arrows to scroll through slides

¢ Viewing slides using the Slide Info palette: Choose
Slides» Slide Info in the Layout menu to open the palette. In the list,
click the name of a slide to view it.

You might find that one method is handy for jumping to a slide, and
another for “thumbing” through slides. For example:

* To go to a specific slide several slides away from the cur-
rent one, the Go To Slide command is the most convenient.

* To flip through a presentation to see the flow of one slide to
the next, the arrow buttons by the slide icons are best.

¢ To jump quickly between non-consecutive slides, or choose
a slide by name, the Slide Info palette is the easiest method.



Using the master slide in a presentation

You can use master slides to hold objects that you want to appear on
most main slides. For example, you can put a background design and
a company logo on the master slide so they appear on all slides in the
same position. By placing common elements on the master slide, you
eliminate redundant objects and reduce the file size of the document.

In this section, you’ll add a background and logo to the master slide.

¢ Go to the master slide: Click the master slide icon at the left of
the main slide icons. Canvas displays the master slide.

Place a background on the master slide

The background for the presentation is a 72 ppi (pixels per inch)
scanned photo located in the Tutorial folder in the Canvas program
folder. To get this image into the current document, use the Place
command.

1 Choose Place in the File menu to open a directory dialog box.

2  Find the file Backgrnd.CV5 in the Tutorial folder in the Canvas 5
program folder. Click the file name to select it, and click the Place
button. The pointer changes to the Place pointer.

3 On the master slide, click the upper-left corner of the slide lay-
out area. Canvas places the background on the master page.

rg% Click Place pointer here ———» m
to insert the background
image

4 Position the background image by dragging it so the top-left
corner is flush with the top-left corner of the slide layout area.

Drag-and-drop a logo on the master slide

To copy an object from one document to another, you can copy and
paste using the Clipboard, or use a technique called drag-and-drop.

Using the master slide in a presentation
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Drag the logo from the
illustration document window to
the presentation document
window

Zoom box

Maximize button

Lesson 2: Designing a slide show

Drag-and-drop lets you use the mouse to move objects across docu-
ment windows and copy them to another document.

To place a logo on the master slide, you’ll use drag-and-drop. The
logo is a vector drawing in a Canvas illustration document.

1 Choose Open in the File menu to open a directory dialog box.

2 Locate and select the file name Logo.CV5, and click Open.
Canvas opens the file in a new window.

3 Choose Tile Across in the Window menu to arrange the docu-
ment windows side-by-side on-screen.

4  Make sure the logo and the upper-left corner of the master slide
are visible in their respective windows. Use the Hand tool or the
scroll bars to move the view, if necessary.

5 Drag the logo from one window to the other. Drop the logo
(release the mouse button) at the top-left corner of the master slide.

6 Close Logo.CV5 by choosing Close in the File menu. Return
the presentation document window to full size by clicking the zoom
box (Mac) or the maximize button (Windows) at top-right corner of
the document window.

7 Drag the logo so the top-left corner of its bounding box is flush
with the top-left corner of the background object.

After you complete this procedure, flip through the slides to see these
graphic elements on each slide.



Adding slides to the presentation

|

=== |nsert Slides

|

Insert |1 £ Slides

(8 Before

Insart Slide
" C after

(o)

Slides you add will appear after
Slide #1 and at the end of the
presentation document.

You can use the Slide Info palette and the Insert Slides command in
the Layout menu to add slides to the presentation. The Slide Info pal-
ette lets you quickly add slides to the end of the document by simply
clicking a button. The Insert Slides command lets you specify how
many slides to add and where in the presentation you want them.

Insert a slide between existing slides

In this procedure, you’ll add another slide using the Insert Slides
command.

1 Choose Slides» Insert Slides in the Layout menu.

2  In the Insert Slides dialog box, type 7 in the “Insert x Slides”
text box.

3 In the Insert Slide area, click the Before option, and type 2 in
the Slide text box.

4 Click OK to insert the slide.

5 Click the slide two icon at the bottom of the window to view the
new slide. Notice that the master slide items are visible, but the
slide is otherwise blank.

You’ll add objects to this slide later in this lesson.

Add a slide to the end of the presentation
Now you’ll add a slide to the end of the document. You could use the

Slide Info palette or Insert Slides command; we’ll use the palette
here, because it’s quicker.

1 In the Slide Info palette, make sure you can see Slide #5 (and
some blank space under it) by scrolling the list. This way, when you
add the new page, you'll be able to see it appear in the list.

2 (lick the New button to add Slide #6 to the end of the list.
Click Slide #6 to see the new slide; it’s blank except for the master
page items.

After you complete the lesson, you can use this slide to experiment
with the concepts demonstrated in the tutorial.

Adding slides to the presentation
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Using layers to create progressive build slide shows

When you set up a progressive
build, you place elements of a
slide on different layers. Layers
display one at a time until the
slide is complete.
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Lesson 2: Designing a slide show

In Canvas presentation documents, each slide can have several lay-
ers. Layers are like transparent overlays that each hold components
of the entire slide; you can peel away and add layers to hide or show
the objects on those layers.

Layers help you organize objects on a slide and are the basis for pro-
gressive build slide shows. For example, you might want to display
an slide with three bulleted text lines, or “bullet points.” When you
give this presentation, you don’t want all three bullet points to appear
at once; you want them to appear one-by-one as you talk about them.
To do this, you can create layers, divide the bullet points among the
layers, then use the progressive build option when playing the slide
show.

- Three layers, each containing
the next bullet point in the
series

- The composite slide with all layers visible

In the following procedures, you’ll add layers to a slide, copy some
bullet points from another slide, and set up a progressive build.

Add layers to a slide

To add layers to a slide, use the Slide Info palette. In this procedure,
you’ll add layers to Slide #2, which you created earlier.

1 In the Slide Info palette, click Slide #2 in the list to select and
display it.

2  Click the Options button in the Slide Info palette.

3 In the Options dialog box, type 3 in the Layers text box and

click OK. (You’ll get to use some of the other options in this dialog
box later.)

4  In the Slide Info palette, notice that Slide #2 now has an arrow
to its left. Click this arrow to display a list of the three layers you
just created.
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Slide *1
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If you click Layer #1°s “Visible”
bullet, but Canvas doesn't
hide it, check that Layer #1 is
not selected. You can't hide a
layer that you are currently
viewing.
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You can change the sequence
of slides in the same way you
move layers; simply drag the
slide name to a new place in
the list in the Slide Info palette.

Copy objects from another slide

You'll copy text and objects from the fourth slide to the first layer of
Slide #2. Then you can send objects to the other layers.

1 Go to Slide #4 and choose Select All in the Edit menu. Canvas
selects all objects on the slide (but not the items on the master
slide).

2 Choose Arrange» Copy To Slides in the Object menu.

3 Inthe Copy To Slides dialog box, click Slide #2 in the list and
click OK.

Move items to separate layers

So far, you’ve just duplicated Slide #4 on Slide #2. Now you are
going to prepare this slide for a progressive build slide show by send-
ing the second and third bulleted lines of text to other layers.

1 Click Slide #2 in the Slide Info palette, and then select the sec-
ond line of bulleted text.

2 While pressing the Shift key, choose Arrange» Send To Layers
in the Object menu.

3 Inthe dialog box that appears, click Layer #2 in the list and
click OK. Canvas moves the second bullet point to the Layer #2.

To see that the second bullet point is on a different layer from the first
bullet point, you can hide Layer #1. With Layer #2 selected, click the
first layer’s “Visible” bullet in the Slide Info palette (the first column
to the right of Layer #1); all objects disappear, except the second bul-
let point and the master slide elements. Click again in the same col-
umn to make Layer #1 visible again.

¢ To move the last bullet point to the third layer: Use the same
process you just learned: select the third bullet point on Layer #1 and
use the Send to Layers command to move it to Layer #3.

Change the order of layers

Now suppose the presentation has changed, and you want the third
bullet point to appear after the first one. In the Slide Info palette, drag
Layer #3 up to Layer #1; Canvas inserts Layer #3 after Layer #1.

Although the bullet points don’t appear to be any different on screen,
the third bullet will appear before the second one in a progressive
build slide show. You need to switch the placement of the bullet
points to make them appear correctly.

Using layers to create progressive build slide shows

39



40

If you have trouble selecting a
bullet point, you are probably
on the wrong layer. Switch to
the correct layer and then try
selecting it.

Using the Preferences com-
mand in the File menu, you can
change a setting that lets you
select objects on other layers;
see the User's Guide.

Switch the position of these
two bulleted lines of text

Lesson 2: Designing a slide show

1 Click Layer #3 in the Slide Info palette. Now you can select
objects on Layer #3.

2 Press the Shift key and drag the third bulleted line of text up so
it covers the second bullet point. (Shift-dragging constrains move-
ment to 45-degree intervals; this helps keep the alignment the same
when you drag objects.)

3 Click Layer #2 in the Slide Info palette. Now you can select
objects on Layer #2.

4  Click the second bulleted line of text; notice that, although the
second and third bullet points are arranged in the same position,
you can select only objects on Layer #2. Press the Shift key and drag
the second bullet point down so it’s third in the sequence.

The next time you play the slide show using the progressive build
option, you’ll see the bullet points appear one at a time.



Editing a group object with the Direct Selection tool
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Clicking the group object with the

Each of the bullet points on Slide #3 is a group object, consisting of a
drawing of a sailboat and a text object. When objects are grouped,

they behave as one object; you can move, resize, and apply effects to
them as one object. However, to edit objects in a group individually,
you need to ungroup the objects first or use the Direct Selection tool.

The Direct Selection tool lets you select individual objects within a
group and edit them without changing other objects in the group.

Edit the text of a bullet point

To see how the Direct Selection tool works, try changing the text of a
bullet point while it’s still grouped to a vector object.

1 In the Slide Info palette, click Layer #1 of Slide #3 to select it.
2 Select the Direct Selection tool in the toolbox.

3 Click the text of the first bullet point, A good value, to select
the text object. Text you type replaces the text in the text object.

4 Type More fun for your money! As you type, notice that Canvas
puts the text object in edit mode and replaces the existing text with
the words you type.

5 To end edit mode, press Enter (Mac) or Esc (Windows).

Selection tool selects the entire group 1& A QC;OG' VaIUé

But clicking the text with the Direct Selection & ./4 g%od Va[ué

tool lets you select just the text object...

...and type over the old text, without ungrouping first & More fun fOf' yq/

You can use this technique to edit any component of a group object
individually.

Editing a group object with the Direct Selection tool
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Using transition effects in the slide show

Now that you’ve made all the changes to the slides in the presenta-
tion, you’re ready to add some effects to the slide show. When you
watched the slide show at the beginning of this lesson, you saw how
slides switched abruptly. Now, you’ll learn how to apply transition
effects to make slides change smoothly.

Try some transition effects

To configure transitions, you use the Slide Info palette. Before speci-
fying transitions for all the slides, you can try them out on one slide.

1 In the Slide Info palette, click Slide #1 and click the Options
button to open the Slide Options dialog box.

2 Check to make sure that the “Transition to next slide” option is
on; if not, click the check box to turn it on.

3 In the pop-up menu, choose a transition.

4 Click the Try button; Canvas enters slide show mode and dis-
plays the first slide.

5 Click to advance to the next slide and start the transition.

6 When the transition is complete, click again to end the slide
show.

B X Transition to nex slide

Slides |:|—'— Select transitions from this menu

Click to preview a transition ——————Tt¥ IM_I—- — Click to configure a transition

Transition Options

. Min Max
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Lesson 2: Designing a slide show

7 You can also click the Options button in the Slide Options dia-
log box to change transition settings. Depending on the transition
type, you can set the speed and the direction of the transition. When
you are done, click OK to close the Transition Options dialog box.

You can repeat steps 3 through 7 until you find a transition that you
like, then click OK to close the Slide Options dialog box.



Apply transitions to all slides

Now that you’ve found a transition effect you like, you can specify
transitions for the rest of the slides. For this presentation, you will use
one transition for the remaining slides, but you can make each slide
use a different transition, if you like.

1 In the Slide Info palette, click Slide #2 to select it, then Shift-
click the last slide to select all slides in between. (You already spec-
ified a transition for Slide #1 in the previous procedure.)

2 Click the Options button to open the Slide Options dialog box.
3 Click “Transition to next slide” to turn this option on.
4 Choose a transition effect in the pop-up menu.

5 If you want to tweak the transition effect, click the Options
button. Configure the settings in the Transition Options dialog box,
and then click OK to close this dialog box.

6 Click OK. Canvas applies the transition effects to the selected
slide and closes the dialog box.

If you like, you can also turn off and on transitions for specific slides
using the options columns in the Slide Info palette. Click in the col-
umn under the transition icon to add or remove transitions.
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il the transition effect is on.

ooooooo"@.-'v

e 000 00
N

Master Slide

—_— e == = === ]

Using transition effects in the slide show
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Playing the new slide show
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The last slide of the presenta-
tion is blank, with only master
slide items visible. You can use
this slide to experiment on your
own with the concepts and fea-
tures demonstrated in this les-
son. Then you can play the
slide show again to see your
original work in the context of a
complete slide show.

Lesson 2: Designing a slide show

You’ve completed the presentation document, set up a progressive
build, and specified transitions; now you’re ready to play the slide
show again and see the results of your work.

This time, however, you’ll use more options in the Slide Show pal-
ette, and control the pace of the slide show manually.

1 Choose Slide Show in the Layout menu.

2 Inthe Slide Show palette, make sure the Progressive Build and
Show Pointer options are on. Click these options to turn them on, if
necessary.

3 The icon to the right of the Show Pointer option shows the
slide show pointer. To choose a different pointer, press the Show
Pointer icon and choose a new pointer in the pop-up menu.

4 If “Advance every x seconds” is on, click it to turn it off.

5 Click the Play button to start the slide show. The pointer you
selected appears; you can use it to direct your audience’s attention
to specific items.

6  Click to advance to the next slide. Continue clicking to watch
the entire slide show. After the last slide, Canvas ends the slide
show. You can end the slide show before the last slide by pressing
Esc (Mac) or right-clicking (Windows).



Printing handouts of a presentation

Canvas lets you print slides or handouts so you can use an overhead
projector or distribute paper copies of your presentations. In addition,
you can print more than one slide on a page for more compact hand-
outs. You can also “proof” the printed document on-screen using the
Preview feature.

Try printing handouts, two slides on each page, to see how this looks.
1  Choose Print in the File menu to open the Print dialog box.

2  In the Print What pop-up menu, choose Handouts 2/page. This
will print two slides on a page. On U.S. standard letter size (8.5 by
11 inch) paper, the slides will print one above the other.

3 To see what the printed handouts will look like before printing
them, you can click the Preview button. In the preview window,

you can click Next Page and Previous Page to navigate through the
slides. When you’re finished previewing the handouts, click Done.

4  Click Print to begin printing.

To make handouts, you can i
choose to print two or more

slides on each page by selecting

an option in the Print dialog box.

i
|

Congratulations! You’ve completed the Canvas presentation docu-
ment lesson, and you’re ready to create your own slide shows.

Printing handouts of a presentation ~ 45
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