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The Introduction




Introduction

Have you ever needed to produce an illustrated report, or have you ever been called upon
to produce a newsletter or a flyer? The need to produce printed material affects aimost all of
us every day. More often than not, these publishing projects, no matter how small, become
major obstacles and consume far more time and energy than we can afford.

In recent years, new technology has appeared which can make these daily publishing tasks
amazingly simple. The Macintosh, combined with the right software, can become a desktop
publishing tool of considerable power. Unfortunately, along with the power has often come
complexity.

That's where MacroMind® comes in. MacroMind® is a group of talented programmers and
designers who felt that the majority of publishing products missed the point. Instead of
loading the program with tools and terms only a professional typesetter would understand,
they approached the problem from a user's point of view. What most of us need is a tool that
allows us to quickly and easily create text and graphics, and combine them into a page in a
flexible, friendly way. The result is GraphicWorks.

GraphicWorks allows the free-form placement of text and artwork. GraphicWorks is
capable of virtually any publishing task—from business reports, newsletters, business
forms, and brochures to birthday cards and comic books. You can use GraphicWorks to
be imaginative, creative, and productive in ways not possible with any other desktop

publishing program!
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Getting Started

What's in the Package?
Enclosed in this package you will find:
this manual,
a System Disk containing the System, Finder, ImageWriter and LaserWriter drivers
a Program Disk containing the GraphicWorks application, PosterMaker™, the
tutorial documents, and other templates
a Template Disk containing templates for reports, newsletters, storyboards,
product information pieces, business forms, borders, ads, disk labels,
flyers, and more
a Reference Card detailing the various ways to work with your
GraphicWorks disks

Hardware

All you need to use GraphicWorks is a Macintosh or Macintosh+ with at least 512K of
memory. A printer is highly recommended, as is a second disk drive or a hard disk. If you
have a graphics tablet or other alternative to the mouse, you may find it complements
GraphicWorks as well.

Loading

To load GraphicWorks, just insert the System Disk into the internal disk drive and the
Program Disk into the external disk drive and turn on your computer (see the enclosed
reference card for information on working with other hardware configurations. Double-click
(click the button twice quickly) on the GraphicWorks icon when it appears.

Using This Manual

If you are in a hurry to try out GraphicWorks, read the QuickStart section first. That will
get you going. When you are ready for an introduction to the larger GraphicWorks world,
read Part 1: What Is GraphicWorks?. It will take you step-by-step through the basic
concepts of the program. When you are ready for more hands-on work, come back to the
manual and work your way through the tutorials in Part 2: The Tutorials. Read Part 3:
Using the Program for a detailed look at every command. Part 4: Tips and
Techniques explains a few tricks we've figured out to help you get the most out of the
program. Part 5: Strider Software's PosterMaker™ explains how to create posters

from your GraphicWorks document-your work can be enlarged up to 32 times the size of
a standard page. Part 6: Reference gives a command-by-command breakdown of the
menus, windows, tools, and keyboard commands which let you completely bypass the
menus for most functions. Finally, Part 7: The Templates contains a complete printout of
all of the art and templates included on the template disk that came with this package.
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QuickStart!

Follow the loading instructions on the previous page to run GraphicWorks. When the
program starts, follow the steps below to create your first GraphicWorks document.

1. The window labeled Untitled is your window onto the GraphicWorks page—it is
referred to from here on as the document window. You can move around the page with
the scroll bars, just like in any other Macintosh application. On a GraphicWorks page,
everything takes place within panels. To create a panel, click on the New Panel tool in
the Tools window.

click’ .« New Panel Cursor

New Panel Tool — Hi§

i

Your cursor will change shape. Use this new cursor to draw a rectangle on the page the
size you want your panel to be. The panel will contain all your graphics (within easels) and
text (within balloons). Draw the rectangle by placing the cursor at the top left corner,
pressing and holding the button, and dragging the cursor diagonally to the right. If you draw
past the edge of the window, the page will automatically scroll to accommodate you. When
you release the mouse button, you will see a new panel appear.

Untitle

11



2. Now you will need to put an easel in the panel. Easels are where graphics live in
GraphicWorks documents. Select the New Easel tool and draw a new easel the same

way you created a new panel.

i} Jjje<—New LEasel Tool
-
=

3. The easel is your drawing area. If you are familiar with MacPaint™, you already know
how to use most of GraphicWorks' drawing tools. Click on the pencil in the Tools window
to select it and draw a stick figure in the easel (draw by holding the mouse button down
while you move the mouse around inside the easel).

12



Handles

Notice that you cannot draw outside of the easel. If you need more room in the easel, "grab”
one of the black handles on the easel's border and drag the easel to its new size (point to
the handle with the mouse cursor, press and hold the button, and move the mouse). Any of
the art tools will work inside of an easel, as will a host of other features, some familiar from

MacPaint, others totally new.

4. Now select the New Balloon tool and draw a balloon in the panel—just like you did to
make the easel. Balloons are where you work with text.

New Balloon

Tool
NG
vl
7]
OE
O|@}1,

5. Type "Welcome to GraphicWorks!" in the balloon. If the text won't fit in the balloon, grab
one of the balloon's handles and stretch it (just like you did with the easel) until the text fits.

13



6. Double-click on the word GraphicWorks (in the balloon). You should see the text reverse
color. Now select Bold from the Style menu.

7. Click anywhere in the document window (but outside of the panel) to see your document
as it would print out.

wWelcome to
GraphiclWorks!

Well, there you have it. You have seen and worked with the three main components of any
GraphicWorks document—panels, easels, and balloons. These three components can
combine to form almost any document you will ever need to create.

14
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Part 1: What is GraphicWorks?

How to Use GraphicWorks

GraphicWorks is a page layout program, paint program, text editor, and template library. It
has lots of power, and lots of flexibility. It probably will take you a while to learn all of the
commands and features. This section presents an overview of the program and its abilities,
so when we go into more detail later on, you will be on familiar ground.

A GraphicWorks document is made up of one or more pages. Each page can hold

many panels.
Pages

Panels

A GraphicWorks panel is an area on the page which holds text and graphics. A
GraphicWorks panel has many special characteristics, but the most important thing to
remember is that it can contain both graphics and text areas.

Within panels are the graphics areas, called easels, and the text areas, called balloons.

16
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This is the panel

Each panel can hold up to 64 easels and/or balloons. Panels, easels, and balloons all have
specific priority levels which determine what you will see when they overlap. This
multi-layered approach allows for great flexibility in layout and design. Each of the three
elements will be discussed in detail (including some special techniques that blur some of
the boundaries between them) later in this manual.

Part of GraphicWorks' power comes from the easy way you can use it to create and use
graphic libraries. These libraries give you the ability to create extremely complex pages

with a minimum of actual drawing. GraphicWorks comes with a library of templates and
predrawn artwork to get you started. You can also make use of any of the wide variety of
"clip-art” products available. If a clip-art disk is compatible with MacPaint, then it can also be
used with GraphicWorks.

GraphicWorks is a powerful and versatile tool. You can use our templates and art or
make your own. You can mix and match the material provided in a myriad of ways to suit
your needs.

What Else Can It Do?

GraphicWorks has tremendous potential and breaks totally new ground with its unigue
ability to combine object-oriented bit-mapped graphics with full text editing anywhere on
any page.

GraphicWorks has no artificial boundaries such as columns or pages, although of course
you can create printed materials with as many columns and pages as you desire.
Documents can be made up of many pages. Art and text can exist side by side—they can
even overlap if you like. Art can be anywhere in a panel—even crossing pages, and a

17



panel can be any shape and can be bigger than a page. Each piece of art and text is a
separate object, making editing and layout easy, and allowing for the easy creation of
graphic libraries. Text balloons can be any shape, and the text can be made to wrap 1o any
arbitrary space. Balloons and panels can be placed anywhere and can easily be
customized to allow unheard-of flexibility in text layout.

The possibilities are endless—newsletters, product information sheets, storyboards, annual
reports, ads, flyers, proposals, business forms, greeting cards, personal correspondence,
articles. Anything requiring text and graphics side by side is now possible to design and
print.

18
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Part 2: The Tutorials

This section contains some introductory tutorial material to help you on your way toward
mastery of GraphicWorks' many features. You should probably boot the program and
work along with the tutorials if you want to get the most out of them. Take the time to look at
the following illustration and at your screen, and become familiar with where everything is
and what it is called. Then, turn the page and enter a world of unprecedented graphics
power and flexibility—GraphicWorks.

20
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Tutorial One
First, select Open from the File menu.

New

Open... [ %M
Open Browse Comic...
Open MacPaint...

Save #K
Save As...

Save As Macpaint...
Revert

Page Setup...
Print Options...
Print...

PosterMaker™...

Quit

Use the standard Macintosh file window to open the document called Tutorial from the
Program Disk. Note: If you are unfamiliar with Macintosh file selection, you may want to
refer to the manual that came with your machine.

Scroll around the document with the scroll bars to get an idea of what you will be working
with.

The document you will be working with is an invitation to a sale at an art supplies store. You

will learn about manipulating the text inside balloons, moving panels on the page, using
Grid Maker and ThinBits™, and how to print your page as a four-fold card.
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1. Change the Text

Now, point to the first panel on top of the balloon which says "For our special customers
only!l..." and click the mouse button. This will select the panel and the balloon within the
panel. Once the grey border appears around the balloon, press and hold the mouse button
while you drag the highlighted area over the words "For our special customers only!"

File Edit Window Layout Feature Font
— = Tutorial =

Lakaw s Art supplies
: 24 hour clearance salel |

e T T N L AL R L R R CLC LD

VS

LELCLEER

Now type in "By special invitation only!" That's all there is to changing the text in a
GraphicWorks balloon—in fact, working inside a balloon is just like using MacWrite™,
Word™, or any other Macintosh word processor.

Now select all the text in the balloon (drag over it just like you did before) and change its
font to Crypt by selecting Crypt from the Font menu. Now expand the text slightly by
selecting Extended from the Style menu. The font, size, and style of any part of the text in
a balloon can be changed. Feel free to experiment with other font/style/size combinations.

23



2. Move a panel

Panels can be moved around anywhere in a document. They can even cross over between
two pages. You can select a panel (without selecting any of the easels or balloons inside it)
by holding down the Option key at the same time you click on a panel.

[ & File Edit Window Layout Feature Font

Tools Tutorial =
i .

i

B BY SPECIAL

Z INVITATION ONLY!
\|& LARCUYS ARY SUPPLIFS
| 24 HOUR CLFARANCE
ol® SALE!

Ol@®

Ol

il ¢

You will see a frame appear around the panel, but not around any of the smaller pieces
within it. If you want to move the panel, point to the gray frame around the panel and drag it
where you want it to go. If you hit the edge of the window, the area will scroll automatically
to accommodate you. Move the panels around on the page until you like the arrangement.
A shortcut when moving non-selected panels and easels is to click on the object and drag it
without waiting for the frame to appear.

You can also resize panels. Each of the small black squares on the panel frame is called a
handle. You can stretch or shrink a panel by pointing to one of these handles, holding the
button down, and dragging the panel to its new size. Panels can be as large as several
pages or as small as one-quarter inch square. Notice that the panel edge clips the artwork
inside of it. In a sense, panels can be thought of as windows inside of your document.
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3. Changing a panel

To change the artwork inside of a panel, select the piece of art you are interested in by
pointing to it and clicking the mouse button. You can now use the tools in the Tools
Window to draw right on top of what's there. As you know, this art area is called an easel.
Select the pencil and draw in the selected easel. Notice that the drawing is restricted to the
easel's area. You can expand the easel the same way you did the panel; just drag one of
the small black handles. Don't worry if you make the easel too big to fit in the panel, the
edges of the panel will clip the easel to fit.

4. Card format
GraphicWorks features the ability to print out a document as a four-fold card. Select Print
Options from the File menu. You will see the following window:

Printing Options

[i] Card format printing
(top half of page upside down)

Print just the selected panel

Print page detailed
(affects LaserWriter only)
(very slow, but text is nicer)

Bitmap 'graying’ in 'Best’ quality
(affects ImagellUriter 1 only)

Print the grid

Print with the grid overlayed
(grid lines on top of images & text)

-t | [ cancel |

There are several options available to you here, but for now, we are just interested in the
first selection, Card format printing. Point to the button labeled Card format printing

and click the mouse button. Now click OK. When you return to the document window, you
will see that two lines now divide the page into quarters. These quarters show you where
everything will end up when you print a document in card format. The computer will
automatically flip the top half of the document so that it will be right side up when the card is
folded.

25



5. ThinBits™
The panels aren't in the right places to print out as a card; you will need to move them

around a little. The easiest way to do this is with ThinBits.

First, select ThinBits from the Feature menu. The screen will split into two halves: one
side is normal-sized; the other side is reduced.

s | L] oS

BY SPFCIAL o
INVITATION ONLY! 1k
LAROUS ARY SUPPLIE: —— ||
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All of the tools and techniques work the same in this reduced area of the screen as they do
in the normal-sized side of the screen. For example, to select a panel, just click inside the
panel you want (on the right side of the screen) while holding the Option key down. You
will see the panel border appear on both sides of the window. You can now move the panel
around on the page by dragging it by its gray border area.

Select and move the panels around until you have them arranged with the first panel
(containing the palette and easel) in the upper-left quadrant of the screen. This will be the
front of our card. Now you need to move the second panel to the lower right quadrant. The
third panel (with the art supplies pictured) is already in the right place. The two bottom
panels will form the inside of the card. Select ThinBits again to return to the normal view of
your document.
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6. Grid Maker
GraphicWorks incorporates a tool that allows you 10 easily align panels with each other.
Go to the Window menu and select Grid Maker. You will see the following window:

E - ”]I“IEI (X Display Grid

: Align to Grid

E [ Panel

R Easel/Drawing Tools
Balloon

| Grid Alignment on Page
@® top left

O bottom right

O center

0K ] [.;u,.w.J Gridmaker Scale
@ Inches

GridMaker O Metric
O Points

r_jlhzllllll.:llllll -t

Use the cursor to position the gray lines to the size grid you want to see on screen. Now
select Display Grid and click on Panel under Align to Grid. Now click OK. You will see
a grid on the page. You can align your panels to the grid by moving them until they are
close to a grid line. They will "snap" into position on that line. Using Grid Maker, you can
easily align all your panels neatly.

An alternative method is to use Option-click or the Selected Panel command to select
a panel and then choose Center from the Layout menu. This will center the panel in its
card quadrant.
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7. Showing a page
Before you print out the card, you will probably want to double-check that it looks the way
you expect. Select Show Pages from the Window menu.
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Notice that the top part of the page has been flipped upside-down. This is the way the page
will be printed.

If you had more than one page in your document, you could use the Next and Prior
buttons to move through the pages.

8. Printing
Like most Macintosh programs, GraphicWorks makes printing easy. Select Print from the

File menu. Select the print quality (if you are using an ImageWriter) and number of copies
you want, and then click OK. Your card will be printed ready to fold and send out.
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9. Folding

Once you have your printout, simply fold it in half once and then again so that the panel in
the upper left quadrant forms the front of your card.

If you want to save the changes you have made to Tutorial, you should use the Save
As... command from the File menu to save it to a storage disk. You probably shouldn't use
the Save command, as that will replace the old Tutorial document with your newly
changed version. When you are done, select Quit from the File menu to leave

GraphicWorks.
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Tutorial Two

In this tutorial, we will create an advertisement from start to finish. The goal is to create an
ad for a science fiction bookshop's big sale. In the process, you will learn more about
GraphicWorks' ability to combine text and graphics anywhere on the page.

1. Create a new document.

If you have quit GraphicWorks, then run the program and a new, empty document will
appear when the program starts. If you are already in GraphicWorks, select the New
command from the File menu.

2. Create an alignment grid.
Select Grid Maker from the Window menu. When the Grid Maker appears, set up the

grid as shown.

0 [, .. 1., 2] Hpoisplay Grid

Align to Grid

(< Panel
Easel/Drawing Tools
Balloon

llllf
E
i
:

—

Grid Rlignment on Page
(® top left
O bottom right
O center

DK ] [ Cancel ] Gridmaker Scale
@® Inches

GridMaker Q He:tric
O Points

L L L e e i

M
'||:|||||

Click OK to display the grid.
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3. Create a panel.
Select the New Panel tool and create a 6 by 3 1/2 inch panel. (Use the grid to measure

the size.)
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4. Create an appropriate background.
Use the New Easel tool to create an easel a little larger on all sides than the panel.

D)

Select the Paint Bucket from the Tools window. Select the black pattern by clicking on it
in the Patterns window. Fill the easel with black by clicking anywhere inside of the gray
border. The entire easel will fill, even though not all of it may be visible on screen.

%]

Now, select the Airbrush from the Tools window and select the white pattern from the
Patterns window (or hit the Backspace key to toggle from black to white).

Press the 0 (zero) key to select the largest spray size. The "96" that appears in the airbrush
cursor means that the spray will cover a circle 96 pixels across. Use the Airbrush to scatter
stars across the black easel.
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Tutorial 2

Now use Selected Panel from the Feature menu to select the panel and see what your
space looks like.
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5. Browse another comic.

Select Open Browse Comic from the File menu. Use the file dialog box that appears to

open the document called Tutorial 2 from the GraphicWorks Program Disk. Scroll
through the document and select a spaceship by clicking on it.

E === Tutorial 2 ===

EPTEFEFE PP P R EN B R R b T R e R *

Use the Edit menu's Copy command to duplicate the ship in memory. Click in the title bar
of the document window to bring it back to the front.
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If your panel is not selected, then click on it while holding the Option key down. Make sure
that the panel is selected, not the gasel it contains (panels have light gray borders, easels
darker gray). Select Paste from the Edit menu. You should see the ship appear in a new
easel in the panel. Move it until the ship extends beyond the upper right corner of the panel.

Normally, the ship would be cut off, or "clipped,” by the edge of the panel. If you want to see
what this means, click anywhere outside the panel. Re-select the ship by clicking on it and
select Clip Exception from the Feature menu. Now deselect the panel by clicking

outside of it. Notice that the ship now extends past the panel boundary.

6. Put in the Earth.

Return to the Browse window and select and copy the picture of the Earth. Close the
Browse window and use Option-click to select the panel you have been working on.
Paste the image into the panel (a new easel will appear to hold it).
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7. Scale an image.

Without de-selecting the image of the Earth, double-click on the marquee icon in the Tools
window.

F=u
] (]
L

You will see a strobing "marquee” appear around the edges of the easel containing the
planet. This means that the entire contents of that easel are "selected" and will be affected
by the Edit menu commands.

Select Set Scaling Amount from the Feature menu. Type 75 into the dialog box and
click OK.

Enter amount to
scale (shrink or
expand) by:

5 |%

[ ok ] [cencel)

Now pull down the Edit menu. You will see the command Scale by 75%. Select that
command. The image in the easel should be reduced to 75% of its original size. You can

use the Set Scaling Amount command to set the scaling to any amount between 1 and
999 percent.
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8. Change the priority levels.

Move the Earth to the upper corner of the panel so part of it overlaps the spaceship. Now
use the Shuffle Down One command from the Layout menu to move the Earth down a
level so the ship is in front of it.

9. Use Transparent Paper to align a new easel.
All science fiction rockets need a plume of flame to look impressive. Use the New Easel
tool to draw an easel which covers the tail of the rocket and extends to the left of the earth.

We want to draw an exhaust plume on the ship. We can do this in the new easel, but it will
be hard to make it line up properly because we can't see the ship underneath it. The
solution is to select Transparent Paper from the Feature menu. This will allow you to

see through the easel to the images below—as if you were drawing on a piece of glass—
while you work.
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Click on the Paintbrush icon in the Tools window, select medium gray from the Patterns
window, and draw an exhaust in the easel. Make sure you make the flame a completely
closed loop or you will see the space background through the middle of it. Use the
Selected Panel command to see how your panel looks so far.

10. Add the company name.

Use the New Balloon tool to create a new balloon in the upper part of the panel. Click in
the panel and type "THE SCIENCE FICTION BOOKSHOP." Select all the text (by dragging
over it like you did in the first tutorial) and change it to the 18 point Times font and the
Shadow style.
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Use the Window menu to open the Balloon Styles window and click on the first "Electric”
balloon in the top row of styles. Your new balloon will change to the new style.

Notice that the text no longer fits properly. You have two different methods available to
make it fit better. The first involves the small black handles on the vertices of the balloon.
You can "grab" these handles with the cursor to change the shape of the balloon.

That makes more room, and at the same time, gives the balloocn a more interesting shape.
We can fit the rest of the text neatly into the balloon with the Format Text command in the
Layout menu. When you select this command, a format rectangle will appear around the
text in the selected balloon. You can move and resize this rectangle just like you can move
and resize panels, easels, and balloons.
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Drag the format rectangle until the text all fits inside the balloon.

Now place the balloon so that it extends beyond the upper left corner of the panel. Select
Clip Exception to allow the balloon to pass the boundary of the panel.

Use the Selected Panel command (from the Feature menu, or use command-A) to
deselect the balloon.

pisheRScience]
Bookshop

11. Add the last bit.
The final addition is the body of the ad's text. Open the Balloon Styles window (use the

Window menu, or double-click on the New Balloon tool). Select the square balloon from
the bottom row of the window, click on the second-heaviest border thickness, and draw a
rectangular balloon in the bottom half of the panel. Use the Font and Style menus to enter

the text as shown in the following illustration.
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The heading for the text is in the Commando 12 point font, the body is in Chicago 12
point, and the address is bold-face Geneva 9 point. The text is centered in the balloon.

12. The finished product.

Click anywhere in the document window, but outside of the panel you've been working on.
You will see your creation as it will print out. You may want to take this chance to
experiment with the various printing options available to you. When you are ready to go on,
the following chapter goes into detailed explanations of all of the tools and features you
have been working with so far.
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Part 3: Using the Program

Now that the tutorials have familiarized you with GraphicWorks, we will examine each of
the various features in more detail.

Panels, Easels, and Balloons

Every GraphicWorks document is made up of some combination of these three things. A
GraphicWorks document can be several pages long, and each page can hold any
number of panels. Think of a panel as a window onto the document. A panel can extend
over more than one page, and each panel can hold up to 64 easels and/or balloons.

A description of the specific mechanics of working with the three elements follows.

New Panel

A panel is a window onto your document which holds easels (graphics) and balloons (text).
Panels can be moved around, cut, copied, and pasted, and can extend over several pages.
There are twelve standard panel shapes, as well as five different weights of border
(including no border at all). You can change six of the twelve styles to suit special design
needs.

All of the artwork included on the GraphicWorks disks resides in panels.

The new panel tool

is used to create a new, empty panel. When you select this tool, the cursor will change
shape. You draw a new panel by pressing and holding the mouse button while you drag
the panel to the size you want. If you want a panel that is bigger than the window, just drag
until you hit the edge; the window will scroll automatically. Double-click on the icon to open
the Panel Styles window.
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New Panel

The panel you draw will be a standard GraphicWorks panel. That is to say, it will be a
simple rectangle with a one-point border. Although this is the default style, it can be
changed quite easily, as is explained later in this chapter.

New Easel
An easel is a window within a panel. Panels own easels. That is, all easels created in a

selected panel are considered to be a part of that panel and no other. This is true even of
easels created outside of the visible boundaries of the panel. If you create an easel beyond
the boundaries of a panel, it will seem to disappear once it is deselected.

Easels are where the art in a GraphicWorks document exists. Just like panels, easels can
be moved around (within a panel), cut, copied, pasted, and resized. Easels exist only within
panels, and a panel can hold up to 64 easels. If you move, cut, copy, or paste a panel, all
of the easels within that panel will be treated as part of the panel.

Easels have priority levels within the panel. In other words, the last easel you create will
be seen in front of the first easel you created. This arrangement can be changed easily, as
we'll soon see. Easels normally are opaque-like paper—but they can be made temporarily
transparent—like clear glass—if you need to see what is going on beneath them.

43



The border of the parent panel normally clips any easel which crosses it, but this clipping
can be turned on and off for individual easels with the Clip Exception command (see

page 68).

The new easel tool

2]

is used to create new easels within the selected panel. You use this tool the same way you
use the new panel tool. When you select the tool, the cursor will change shape. You can
now draw a new easel in the currently selected panel. Easels only exist inside of panels. If
you create an easel without first selecting a panel, a new panel will automatically be
created to hold the new easel. An easel can extend beyond the panel, and the window will
automatically scroll if you draw past the window's edge.

® File Edit Window Layout Feature
' Untitled

{ |«—Panel

210[0]/

-

®

The new easel you create will have priority over everything else in the panel, but this can
be changed with the various layout commands. Easels do not have visible borders and are
"matted" together to produce the final image in a panel. What that means is that only the
object in an easel is visible—the white rectangle around it is not. It is as if you cut out the
graphic with a pair of scissors and pasted it in place.

If you double-click on the new easel icon, you will open up the Grid Maker window
(see page 56).
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New Balloon
Balloons are similar to easels in that they are owned by and exist within panels.

Balloons differ from easels in that they contain only text. Text inside a balloon can be edited
just like in MacWrite™, You can have multiple fonts, styles, and sizes all within one balloon.
You can even control the area within the balloon in which text will appear with the Format
Text command. You can cut, copy, or paste entire balloons or any part of the text they
contain. You can even paste in text from other programs like MacWrite™, Word™, and
ThinkTank™ via the Clipboard or Scrapbook. In addition, balloons can be resized and
reshaped. There are 18 different styles of balloon, of which the six shown in the top row of
the Balloon Styles window are re-shapeable through the use of special handles.

The new balloon tool

&]

is used to create a new, empty balloon. This tool operates exactly like the new easel tool.
Select the tool and draw the balloon in the currently selected panel.

& File Edit Window Layout Feature
Untitled

Pebeho g tetitplabilatatitatatadalatatatatatotnlutetaletety

The newly-created balloon will have the default style unless you first select a different
option from the balloon styles window. Double-click on the New Balloon icon to open the
Balloon Styles window.
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We will discuss the different styles in more detail and how to manipulate them later. If you
want to use your text as a graphic element rather than as a standard dialog balloon,

you can always use the Text->graphic command to turn the balloon into an easel
permanently.

Note: The maximum number of easels and balloons in a single panel is 64.

Manipulating Panels, Easels, and Balloons
Here are a few techniques which allow complete control of the appearance and position of
the panels, easels, and balloons in a document:

1. Click on any object in a panel to select that object.
2. Hold the Option key down and click on a panel to select the entire panel.

3. Choose Selected Panel from the Feature menu to deselect an object, and select
its parent panel.

4. Drag any of the black "handles™ on the gray borders of a panel, easel, or balloon to
resize that object.

5. Drag the gray rectangle framing a selected panel, easel, or balloon to move that
object.

6. If an object is not already selected, click and drag (without letting up on the mouse
button) on a panel, easel, or balloon to move it quickly.

7. Use the Easel Selector in the Tools window to step through all the easels and
balloons inside a panel or all the panels in a document.

o]

You can step in the other direction by holding the Option key while you click on the
icon. The Easel Selector makes it possible to select a panel, easel, or balloon that
might be hard to get at with the mouse.

8. Change the priority level of an object up and down in the panel, or change the priority
level of panels in the document, with the Shuffle Up One, Shuffle Down One,
Bring to Front, and Send to Rear commands in the Features menu. These are
just like similar features in MacDraw™.

9. Move around the document with the scroll bars, just as in any other Macintosh
application. You can also use the Hand from the Tools window to slide the page
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10.

around under the window. Select the hand and press and hold the mouse button
while you move the mouse... the page will move with the hand.

)

All of the art tools will turn into the hand if the space bar is held down. This
allows you to quickly move the page while retaining whatever tool you are using
at the time.

Use ThinBits to look at and work on the entire page at one time. All of the technigues
listed so far will work in ThinBits as well as in the normal view. ThinBits is a great way
to see exactly how your page is shaping up as you work. ThinBits is explained in more
detail on page 52.

47



The Art Tools

These are all found in the Tools window. The Tools window can be moved around on
screen so that you can create a comfortable working area. Should the Tools window ever
be concealed, select Tools from the Window menu to bring it to the front.

Many of the art tools will be familiar to you from MacPaint and similar programs. The
functions of most of the tools are readily apparent from their shapes. Even so, you may want
to read this next section; GraphicWorks has many features and commands you haven't
seen before.

The art tools are usable only inside of easels. In addition, they are restricted to the page
area. Thus, if an easel extends beyond the limits of the page, all drawing will be clipped at
the edge of the page.

/]

IThe Pencil
The pencil is used to toggle pixels on and off. If drawing is started on a black area, drawing

will be done in white. If it is started on a white area, the pencil will leave a black trail. Hold
the Shift key to draw horizontally or vertically—this is known as "constraining” the pencil.

The pencil is a shortcut into FatBits (see page 71); double-click on the pencil icon to enter
FatBits, or point to the area you wish to see in FatBits and hold the command key down
while clicking the mouse button. The FatBits area will appear on the opposite side of the
screen from the current work area. Use the commands in the Features menu to change
the scale of FatBits.

/

The Brush
The brush "paints" in the currently selected pattern. The available brushes are displayed

in the Brushes window, which can be displayed by selecting Brushes from the Window
menu or by double-clicking on the brush icon.
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[EC)E Brushes S|

Select a brush by clicking on the brush you want to use. Edit the brush shapes by
double-clicking the brush you want to edit, or by selecting Brush Edit from the Window
menu. This window allows you to draw a new brush or to grab a portion of the screen to use
as a brush. Just click anywhere outside the window to "pick up" a portion of the screen. You
can create a random brush shape by clicking in the menu bar.

L o g
Invert |(Right|( Up |
[ ok | [ cancel )

The Shift key will constrain the brush to horizontal and vertical lines. Caps Lock will paint
with transparent "watercolor” paint. Option will "spray” with the current brush pattern in a

fashion similar to MacPaint's spray can. The speed of the "spray" effect is controlled by the
line weight settings.

B

Lines

This tool is used to draw lines of the thickness indicated by the line weights indicator at the
bottom of the Tools window. Constrain lines horizontally and vertically as well as to a 45°
angle by holding down the Shift key while drawing. Draw in the current pattern by holding
down the Option key.

49



Om| O] Oe| O K&
Rectangles, Ovals, Reqgions, and Polygons

These all act just like their MacPaint counterparts. The left-most icon for each shape is used
to draw outlines, while the right-most icon draws a filled shape (using the currently selected
pattern). Shift will constrain ovals to circles and rectangles to perfect squares. Option will
allow patterned borders. Caps Lock will use transparent paint, and double-clicking on the
filled shapes will open the Patterns window (if it isn't already present).

The Paint Bucket

The bucket fills any white or black area with the current pattern. Fills are bounded by the
extent of the current easel, not the size of the screen. Double-click the bucket in the Tools
window to open the Patterns window.

Z4

The Eraser
The eraser is used to clear out areas of your drawing. Double-click the eraser to completely

clear the current easel. Like most of the other tools, the eraser can be constrained
horizontally and vertically with the Shift key.

Al

Graphic Text

This tool allows the creation of text as a graphic element. Select the text icon to turn your
cursor into an i-beam shape. Click anywhere in an easel to place the typing cursor. You can
now type up to 255 characters. The text you type will lay in over the graphics. Font, style,
and size can be selected from the appropriate menus, however the text you enter can only
have gne style/font/size combination at a time, and cannot be changed once you click the
mouse anywhere else in the window.

NOTE: Graphic text cannot be edited once it Is entered. If you want to be able
to edit your text, you must use a text balloon.

Double-click the graphic text icon to open the Ink window (see page 69).

e

IThe Lasso & Marquee

These are the selector tools. For the most part, they work just like similar tools in MacPaint.
Use the Marquee to select a rectangular area within an easel (use the cursor to draw a
rectangle inside the easel, just like you draw panels, easels, and balloons). Double-click
on the marquee to select the entire active easel. If you hold the Shift key down while
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selecting with the marquee, the selection area will be constrained to a perfectly square
area.

Once the area is enclosed, you can Cut, Copy, and Paste that area. Press Backspace to
delete the selected area (Undo will bring it back). You can also use any of the editing tools,
such as Invert, Rotate, Trace Edges, and the like on the selected area. These graphics
editing commands are all found under the Edit menu. You can move the selected area
around the easel by dragging it with the mouse. If you want to make a quick copy of the
area you've selected, you can hold down the Option key while you drag the copy to a new
position. If you want to make many copies for a "trails" effect, hold both the Option and
Command keys down while you drag. The speed of this effect is controlled by the line
weight setting. The Shift key will constrain the movement of the selected area to the
horizontal and vertical directions.

One of the more powerful editing abilities you have with a marquee selection is scaling.
You can change the size and proportion of a selected area by holding down the
Command key and dragging a corner of the selection rectangle. The image inside the
selected area will shrink or expand as you move the mouse. This size change can be kept
proportional by holding the Shift key along with the Command key. If you need to scale
an area a specific amount, you can use the Set Scaling Amount command in the
Feature menu to select a scaling percentage (the default is 50%). Then, once your area is
selected, select Scale by XX% from the Edit menu. You will see the selected area
change exactly the amount indicated.

The lasso behaves in much the same way as the marquee, except that it selects
variable-shaped areas. Use the lasso cursor, as if you were using the pencil, to draw an
outline around the area to be selected. The area you outline will be selected. Double-click
on the lasso to select the contents of an entire easel. Once the area is selected, you will be
able to use the Cut, Copy, Paste, Center, Invert, and Fill commands to manipulate it.
Press Backspace to delete the selection.

Note: The lasso works in a similar fashion to the paint bucket. Imagine what would
happen if you were to drop black paint in the area you have lassoed. The parts not filled
with black are the areas the lasso selects. There is, however, a special lasso mode which
allows you to select the entire area you outline—as if you were cutting it out of paper. Hold
the Option key while you use the lasso to make this sort of selection.

The Airbrush

9]

Unlike "spray paints” in other programs, this is an girbrush. The spray is random,
adjustable from 1 to 96 pixels across, and has variable density. Set the size of the spray

with the number keys (1,2,3,4,5,6,7,8,9,0) for large increments, or use the + and — keys
for fine adjustment. Use O, P, [, ] to vary the spray density. Shift constrains the spray to
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horizontal and vertical movement, Caps Lock sprays transparent paint, and
double-clicking on the Alrbrush icon will open the Patterns window. Press the Option
key while spraying for a randomizing effect. Backspace toggles from white to black spray
and vice versa.

Many special techniques are possible with the airbrush that are not available in any other
graphics program. Some of them are discussed in the techniques chapter that begins on

page 72.

UnDo
This is technically not an art tool, but it ig very important. Anything done with any of the art

tools can be undone with the UnDo command from the Edit menu.

The Layout Tools

Layout is a special part of GraphicWorks. Using the powerful layout tools, you can
produce on paper exactly what you see in your mind's eye. And, of course, because this is
a Macintosh application, what you see on the screen is exactly what you will see on paper
when it is printed out.

P rientat
GraphicWorks lets you set up your page either horizontally or vertically. Choose which
orientation you want for your entire document with the Page Setup command from

the File menu. This will set both the printout orientation and the position of the page on the
screen.

ThinBits is the most powerful of the GraphicWorks layout tools. ThinBits makes it
possible to look at and manipulate an entire page at a time. Anything can be done to the
ThinBits page that you can to the full size equivalent, but it is also possible to make
page-wide movements of panels, easels, and balloons as well as to draw with any of the
tools on the entire page.
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To enter ThinBits, select ThinBits from the Feature menu (or double-click the hand). Half
the screen will become a miniature image of the entire current page.

Note: The ThinBits area uses "transparent paper” for its display at all times.

Any and all of the editing and drawing commands work on either side of the screen. For

instance, you can use ThinBits to move panels around to fine tune your page design. You

can easily and quickly create full-page panels, easels, and balloons. You can very quickly

draw large rough sketches and create layouts which you can use as a basis for more

$atailed work. Anything you need to do that affects the entire page is easier and faster with
hinBits.

To exit ThinBits, simply select it from the menu (or double-click on the hand) a second time
or command-click in the ThinBits side of the screen.

Select Proportional ThinBits from the Features menu to make the ThinBits area the
same shape as an actual page. Since the size of the ThinBits area is dependent upon the
size of the document window, selecting Proportional ThinBits will usually cause the
document window itself to change in size and/or shape.

53



NLUTTLE 3 LINE nuttie Down UnNe Brina to Front ana Send to Hes
The commands are all found in the Layout menu. They can be used to change the priority
level of easels and balloons inside panels, and they can also be used to change the priority
level of overlapping panels. Select the panel you want to affect (hold the Option key while
clicking on a panel) and choose the appropriate command from the menu. When you use
any of these commands to change the priority level of an object, you will be briefly shown
what effect the command has had on the final appearance of your document.

Center

The Center command will center a selected area in an easel, a selected easel or balloon
in a panel, or a selected panel on the page. If the document is formatted as a card, Center
will center panels in the card quadrants.

The Reshape command allows you to customize the shape of certain balloons and panels
to suit your particular layout needs. If a balloon or panel is one of the six types in the top
row of either the Balloon Styles or Panel Styles window, it can be reshaped. By
selecting the balloon or panel to be reshaped and then selecting Reshape... from the
Layout menu, the "handles" will appear. Drag the handles with the cursor to change the
shape of the balloon or panel.
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Add a new handle by holding down the Option key and clicking on an existing handle.
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Delete an unwanted handle by clicking on the offending handle while holding down both
the Option and Shift keys.

Note: If you choose a different shape for a balloon or panel (from the
appropriate style window), any changes you may have made to the selected
balloon or panel will be lost. Undo is the only way to get the changes back.

Format Text
Occasionally, text will not fit properly in an altered balloon. Select the balloon to be affected

and then select Format Text from the Layout menu to change the text area inside the
balloon. A frame will appear which represents the rectangle into which the text is mapped.
You can move the rectangle around and change its shape (with the border and handles—
just like you have done with panels and easels) without affecting the balloon itself.
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Show Pages |

Show Pages is similar to ThinBits in that it presents a miniature image of the document. It
differs in that it shows two pages at a time (assuming there is more than one page) and
none of the editing or drawing tools are available. Show Pages is particularly useful for
card format printing, since it displays the document exactly as it will print out.
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Select Show Pages from the Window menu (or double-click on the Hand tool while
holding down the Option key). You will see two pages of your document with buttons
labeled Next and Prior, and a small gray rectangle superimposed on the picture. Use
Next to advance to the next page, use Prior to go back a page. The gray rectangle
represents the portion of the document visible in the document window. Drag the rectangle
around to move your window on the document.

Grid Maker

Selecting Grid Maker opens a window with which you can create an alignment grid for
your document. You can use such a grid to easily and precisely align the elements of your
GraphicWorks document.
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Click on Inches, Metric, or Points to change the ruler markings. Drag the gray lines to set
the grid spacing. Use Display Grid to show the grid or leave it invisible. Click on Panel,
Easel, and/or Balloon to choose what elements will "snap” to the grid (whether or not the
grid is visible). Grid Alignment on Page chooses whether the grid lines up with the

upper left corner, the lower right corner, or whether it is centered on the page. Grid Maker
can make complex layout and positioning jobs easy. The flexibility of its many settings
allows you to customize it for exactly the work you need to do.

When Easel/Drawing tools is selected as an alignment option, the art tools will align to
the grid when you draw. This makes various special effects possible, some of which are
discussed in the techniques chapter.

Note: If you need to measure in picas, select the Points scale. A pica is
equivalent to 12 points. This scale is also useful for precise screen
measurements—1 point = 1 pixel.

The grid can be overlaid on top of your artwork temporarily by pressing command-~. The

grid (whether display grid is selected or not) will appear on top of the page for as long as
both the keys are held down.
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Add / Delete Page
Select Add Page from the Edit menu to add a page to the document. A page can be

added at any point in the document. Use Delete Page to remove any page permanently.
Any panel which crosses over two pages will travel with the page which holds the upper left
corner of the panel.

At Grabber+™

Use Art Grabber+ to copy art from MacPaint documents into GraphicWorks. Select Art
Grabber+ from the # menu. A new menu and a new window will appear on screen. Use
the Grabber menu to Open a MacPaint document. When the graphics appear, use the
selector (just like the Marquee) to select the area you want to "grab." The window will
automatically scroll to let you copy up to a full MacPaint page. Use the Grab or Copy
commands to copy the art to the clipboard. Now Paste the art into the GraphicWorks
document.

Several different things may happen when you try to paste the newly copied art into your
document:
1) Ifthere is no easel or panel selected, nothing will happen.
2) If a panel is selected, a new easel belonging to that panel will be
created to hold the artwork.
3) If an easel is selected, one of two things will happen:
A) If the easel is too small, no paste will be done.
B) If the easel is large enough, the art will be dropped into the easel
as a selected "floating" area that you can then move into position.

A good technique is to create a panel (select the new panel tool and click once on the
page), paste the art into the empty panel, and then select Wrap Panel from the Feature
menu. This will drop the artwork into the panel and then expand the panel enough to hold
the art completely.

Open Browse File
You can open a second GraphicWorks document in the Browse window. This new
document can be "browsed" for art to include in your current document. All of the artwork

and templates included with this package can be accessed through the Browse window.
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This allows you to select panels, easels, and/or balloons to include in your current work.
Select Open Browse File from the File menu and select the document you wish to

browse. The Browse window will open (if it isn't already present) and will display the
document you selected. Use the scroll bars to scroll through the GraphicWorks document
until you find the art you want. Then select it by clicking on it. Use the Copy command from
the Edit menu to copy the selected item, and then Paste it into your working document. If
you want to expand the window so you can see more of the document, use the resize box to
stretch the window or double-click in the title bar to expand the window to full-screen size.

The Browse window can be kept open while you work. Use the Browse command from
the Window menu to bring it to the front when needed.

Open MacPaint

If you already have a library of MacPaint or FullPaint documents, you can load them into
GraphicWorks as an untitied GraphicWorks document with the Open MacPaint...
command in the File menu. The MacPaint document will load as a single page-sized easel
in a panel centered on the first page. You can edit this document exactly like any other

GraphicWorks page.
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Document Size
Technically, there is no limit on the number of pages in one document—assuming there is

enough RAM to hold them. Because the amount of memory a page uses is highly
dependent on the amount of art and text within it, no strict rule about the maximum number

of pages permissible can be stated for a given memory size. For performance reasons,
however, you should probably not create complex documents of very many pages. If you
plan to do very complicated layouts, creating one or two page documents is far more
efficient.
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Printing
GraphicWorks is geared toward the production of a printed page. All of the Macintosh
printing conventions are followed, plus several features have been incorporated to help you

be more productive.

Making the Pi
If you have ever used any Macintosh application that prints, you already know the basics of
printing a GraphicWorks document. The three steps are 1) select from the various Print
Options; 2) use Page Setup to set various printing parameters; and 3) Print the

document.

Open the Print Options window to select from several different settings.

Printing Options

Card format printing
(top half of page upside down)

Print just the selected panel

Print page detailed
(affects LaserlUriter only)
(very slow, but text is nicer)

Bitmap 'graying’ in 'Best’ quality
(affects ImagellUriter 1 only)

Print the grid

Print with the grid overlayed
(grid lines on top of images & text)

Lo )

[ Cancel ]

Card format printing and Print page detailed will be discussed shortly.
Click on Print just the selected panel to print one panel out of a document.
Turn Bitmap 'graying' on or off to set the darkness of graphics when you print in the Best

print mode on an ImageWriter.
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Print the Grid prints just the grid—this will print the default grid if you haven't changed
it with Grid Maker.

Print with the grid overlayed prints the page with the grid superimposed on top of the
image. It will print the default grid unless you have changed it with Grid Maker.

Click OK when the settings are what you want.
Use Page Setup to set the paper size and orientation before printing.

Note: Changes to page orientation (horizontal or vertical printing) change the
proportions of the actual on-screen document as well as the printing format.

Finally, select Print to send the document to the printer. You will need to select the
number of copies, page range, and print quality.

Bit | Vs, Obiect-Oriented Printi
A GraphicWorks document is made up of numerous "objects.” An object can be a text

balloon, an easel containing graphics, or a panel. When you print, there are two different
ways the document can be treated.

The default method is called "bit-image” printing. This means that the document is sent
to the printer exactly the way it appears on the screen. All objects are combined into a
"bitmap"” (like a MacPaint document) prior to printing. This results in several things: a
document will print faster, no room is needed on the disk when you print, and text

will print out just like it looks on screen. For ImageWriter users, this is the print mode that
is used when you select Faster from the Print dialog.

The other way GraphicWorks can print is by treating the document as a collection of
objects. In this case, each object is sent to the printer separately, one after another. The
results of this are slower printing, better print quality, and the need to maintain room on the
system disk for "spooling.” In addition, text will be printed as text, not as a bitmap. The last
item needs some clarification. For ImageWriter users, this means that it is possible to
produce near letter quality text. If the font used in a text balloon is also available in the
System file on the disk in a point size twice that used in the document, the font will be
scaled down from that larger size. This will result in much better quality text. ImageWriter
users choose this mode by selecting Best from the Print dialog.
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| Writer Printi
The LaserWriter brings new power and quality to GraphicWorks printing, but it also adds

some limitations that you need to be aware of.

When you print an object-oriented GraphicWorks document to the LaserWriter, certain
things will happen. First, any text in balloons will be treated as real text by the printer.

This means that if you use a LaserWriter font, you will get the full 300 dots per inch
resolution of the printer for that text. Any fonts not supported directly by the LaserWriter will
be scaled down from the largest available size, and balloon and panel frames will be
drawn as perfectly smooth lines with no jaggedness. Graphics will be printed as a normal
bitmap, and will be smoothed or not according to the Page Setup dialog.

While this can produce some very impressive output, there are some problems. The first is
that LaserWriter printing can be slow. A complex page containing many bitmapped images
in conjunction with text balloons could easily take one-half hour to print. Second, there is
discrepancy between the resolution of the screen and that of the LaserWriter. GraphicWorks
attempts to correct for this difference by scaling bitmapped graphics to match the
proportions of the printer. While this keeps all objects the correct relative sizes, it can cause
secondary patterns to appear in large pattern-filled areas. If this is a problem, try printing at
96% to compensats.

Another problem is the fact that, because of limitations in Apple's current QuickDraw to
PostScript™ translation routines, the LaserWriter is unable to print panels with other than
the basic rectangular shape. The Ink modes Xor and NotXor are also unusable. Print
with the grid overlayed won't work because it uses the Xor process. There is no way 10
circumvent these problems via object-oriented printing at this time.

The solution to many of these difficulties is to use bit image printing. This ignores the
object-oriented nature of the GraphicWorks document and prints each page as a big
bitmap (just like a MacPaint printout). This allows you to get exactly what you see on screen
on the printer—round panels and all—and will generally print much more quickly than
standard printing. Because of its advantages, bit image printing is the default in
GraphicWorks. Unfortunately, you will not be able to achieve the same high quality text
and balloon/panel borders that you do with standard printing. If you wish to print your
document as an object-oriented document, you should turn on Print page detailed in the
Print Options window.

Note: If you regularly switch between LaserWriter and ImageWriter printing,
you will find that some documents will not print correctly from the Finder. The
solution Is to open the document, change the page setup to suit the new
printer, and resave the document.
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Use this feature to create four-fold cards for announcements, brochures, holidays, etc. Click
in the box next to this choice in the Print Options window and click OK. Your document will
be divided into quadrants when you leave the Print Options window. Create your document
normally, but remember that when printed, the top half will be flipped to become the front
and back of the folded card. Use Show Pages to see what will happen when the

document is printed. Card format printing is always done as bit image printing, regardless
of any other settings.

Other Tools and Features

The number of GraphicWorks' features, tools, and techniques can be overwhelming at
first; however, this section presents the last few things you need to know to create
professional-looking work.

Special Editing Commands
The commands at the bottom of the Edit menu are very powerful graphics manipulation
tools to enhance your work.

Scale by 50% Can only be used with a Marquee selection. The
command allows you to scale the enclosed graphic by
the specified percentage. Set the scaling amount from
1% to 999% with the command Set Scaling
Amount in the Feature menu.

Flip Vertical

Flop Horizontal Can both be used to affect entire easels, or any
portion of an easel which has been selected with the
marquee. The designated area is reversed in the

horizontal or vertical directions.
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Trace Edges Can only be used on a marquee selection. All black
areas in the selected area are outlined. If the shifted
keyboard command is used (shift-command-E), a
"drop shadow" effect is created.

Rotate Can be used on entire easels or marquee selections
to rotate the selected area 90°.

Invert Can be used on easels, lasso-selected or
marquee-selected areas. Changes white to black
and vice versa.

Fill Can be used on lasso-selected, or marquee-
selected areas. Fills the selected area with the current
pattern.

In addition to the above commands, a special feature called Trails has been added.
Whenever you have an area selected with the marquee or lasso, you can create a
special effect by holding the Option and Command keys down while you drag the area
around. This will leave a trail of the image as if painting with a giant brush. The speed with
which the image will be copied depends on the currently selected line weight.

You can also double-click on the lasso or marquee icons in the Tools window to select
the entire contents of an active easel. This allows you to affect the whole easel with the edit
commands, even if you can't see the whole easel on screen.

Custom Patterns and Brushes

Although GraphicWorks has a full set of brushes and patterns to choose from, you may
find that you need to create your own for a special customized look. To make this possible,
we have included both a pattern and a brush editor.

Custom Patterns You can open the pattern editor window from the Window menu or

by double-clicking on the pattern (in the Patterns window) you wish to edit. A window will
open showing the normal-sized pattern on one side and a fatbits-like view of it on the other.
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Pattern

Pattern edit |
{<{— (normal-sized)

area

[Inuert][ﬂight] up ]
[ 0K ]- [ tunr.al]

You can draw in the edit area just like in FatBits, and the normal-sized area will show you
what the pattern will look like. Use the Right and Up buttons to scroll the pattern in the edit
area. Invert will reverse black and white areas. You can also click outside of the Pattern
Edit window to "grab" a pattern from anywhere on the screen. When the pattern is the way
you want it, click OK to exit the window. Click Cancel if you decide not to keep your
changes.

Custom Brushes You can open the Brush Edit window from the Window menu or
by double-clicking on a brush in the Brushes window. The brush editor works exactly like

the pattern editor. Draw in the edit area, or "grab” a brush from anywhere on screen by
clicking the mouse over any part of the screen. If you want to create a random brush, click in

the menu bar.

| Invert |[Right|( Up |
[ 0K ][Cnncel]

Note: Edited patterns and brushes are saved with the document. If you create
a set of patterns and/or brushes you want to use repeatedly, save an empty
document containing those patterns/brushes as a template. The New
command restores all patterns and brushes to their original state.
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Panel, Easel, and Balloon Features
You have already learned the basics of using Panels, Easels, and balloons, but the

following are a few special techniques not yet covered.

Fine Movements It is possible to move panels, balloons, easels, and selected
areas inside of easels one pixel at a time in any direction. Either use the menu commands
Left, Right, Up, and Down under the Layout menu, or the keyboard equivalents
(Command-Minus, Command-Equals, Command-O and Command-L) to make
precise positioning adjustments to your work. Note: Macintosh+ owners can also use the
cursor keys.

Transparent

Paper Often, you will want to have two separate easels relate to each
other graphically. For instance, you want to draw a dress on a predrawn figure of a woman,
but you also want to keep it a separate object. Or you need to position the text in a balloon
directly under an open area in an overlaid graphic. These things can be difficult if you try to
use a normal easel since you can't see through to the object beneath as you draw.
GraphicWorks includes a feature called Transparent paper to make your job easier.
When you select Transparent paper, the rectangle around your current easel, panel,
and!ur balluun "Hl" becuma clear, or transparant tg_mnm:auju
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You can still draw on the easel, but now you can see through to the bottom layers. The
results of priority levels and clipping are displayed as they will appear when the panel is
deselected. All of the art tools will work on transparent paper. Although they may feel a little
strange at first, the results can be well worth the effort.

Note: The Transparent paper command does not change the final appearance

of your document. It merely changes, temporarily, the way you see what you
are working on.
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Clip Exception Clip Exception is a tool for creating dynamic special effects.
Normally, panel boundaries "clip" the easels and balloons inside them. This is usually what
you want, but what if you want a balloon or easel to extend beyond the boundary? For
instance, you want a digitized product photo to extend beyond the border of your ad, or a
ship to seem to sail right out of the frame at the reader.

2 | Seiling Classes
% [Sunday 9-11am /
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Regular Clipping Clip Excepted

Simply select the easel or balloon you want "excepted” from clipping and choose
Clip Exception from the Feature menu.

Crop Work

Wrap Panel These two commands (in the Feature menu) make it easy to
control the size of easels and panels in relation to their contents. Crop Work, when
selected, shrinks the size of the current easel to the smallest possible size needed to
completely enclose its contents.

Wrap Panel enlarges or reduces the size of the current panel to exactly the size needed
to hold all easels and balloons inside it. This is particularly useful if you paste in a large
piece of art and want the panel to expand to hold it completely.

Set Background Color Use this command to change the entire page to the
currently selected pattern. This pattern will fill the entire printable background area of the
page when the document is printed.
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The Ink Window Selecting Ink from the Window menu will
open a new window.

Inks ==

Normally, GraphicWorks easels are "matted” on top of one another. You have seen what
this looks like. The ink selections allow you to create various special effects by changing
what happens when one easel overlaps another. The icons represent what will happen for
each mode. To use the Ink window, select an easel and then click on the icon you want in
the Ink window. Every easel has its own ink setting. The best way to understand the Ink
window is to experiment with it. Try layering various objects on top of one another with
different ink settings. The two most common settings you will probably use are Matte and
Xor. Matte is what you have seen so far, and Xor inverts—particularly useful for typing
white text on a black background. The illustration shows the results of laying one graphic
on top of another and then changing the ink used. More detailed explanations and hints are
given in the techniques chapter starting on page 72.
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The Ink settings and their effects
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EatBits

FatBits gives you easy access to pixel by pixel editing of your graphic endeavors. Enter
FatBits from the features menu, or by Command-clicking any of the drawing tools, or by
double-clicking the pencil icon. The FatBits area will appear on whichever side of the
screen you aren't using.
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All of the drawing and editing tools work on either side of the screen. You can change the
scale of FatBits with the Small Bits, Medium Bits, and Large Bits commands in the
Features menu. These give 2x, 4x, and 8x magnification respectively.
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Part 4: Tips and Techniques

This section is a potpourri of tips and techniques that may help while working with
GraphicWorks. This is where you'll find a complete explanation of Ink, ways to work with
full-screen windows, oddities of the system, and other things to make your work more
exciting and professional.

If You Can't Draw in a Panel

You probably don't have an easel to work in. Remember, drawing only happens inside
easels—created with the new easel tool—and easels are contained in panels. If you try

to draw without an easel present, a dialog box will appear to let you know the problem, and
will offer you the option of quickly creating an easel to work in.

Template Documents

You can create your own brushes and patterns in GraphicWorks, as well as your own
reshapeable balloons and panels. It is easy to create custom template documents to help
automate repetitive publishing tasks.

When you have brushes, patterns, grid settings, or entire layouts that you like and want to
work with frequently, save them in a template document.

Whenever you want to use the template, choose Open from the File menu then select the
file's name, click the Open as Untitled button, and click the Open button. The template
document will open as a new untitled document.

A quick way for you to access your most commonly-used template document is to name it
Template and save it on your program disk. Then when you want to use it, select New
from the File menu while you hold down the Option key. The document will be opened as
a new untitled document. This is useful if there is one particular document format you use
regularly. Storyboards and newsletter layouts are natural applications for this feature.

Customized balloons and panels
If you create some reshapeable balloons or panels that you want to use again in the future,
save the document containing them to a data disk. Then whenever you want to use the

special objects, just open that template as a browse document, copy out the balloon or
panel that you want, and paste it into your edit document.

Working With Full-screen Windows
To get a bigger window to increase your working area, double-click on the title bar of the

73



document window (if you have an Enhanced Macintosh or a Macintosh+, click in the zoom
box). When you need to get a tool (for instance to change from the pencil to the airbrush),
use the following sequence:

* Press command-S to make the Tools window visible (you could also
select Tool from the Windows menu)

» Select the tool you want

+ Press command-S a second time to send the Tools window away again

You can use a similar sequence to access the patterns window (using command-D). Use
the various double-click sequences to access the other windows (e.g. double-click on the
balloon-creator icon to get to balloon styles). To return your document window to its original
(smaller) size, just double-click on the title bar again. Note that double-clicking on the title
bar also works with the Browse window. If your document window is behind your Browse
window, you can bring your document window to the front by selecting it from the Window
menu.

Working with Windows

You can leave the Art Grabber+ and Browse windows open while working with them.

Just click the title bar of the document window (or select it from the Window menu) to work
on the document and vice versa. This makes it possible to quickly switch back and forth

between the two windows.

If You Lose an Easel

It is possible to have an easel which is not visible inside a panel. If you "lose" an easel in
this way, there are a couple of ways to find it again. You can use the Easel Selector tool
to select an easel in a panel, visible or not. Alternatively, you can choose Wrap Panel
from the Feature menu to expand the panel to a size large enough to encompass all
easels contained within it.

Quickly Moving Easels and Panels

When selecting an easel or panel with the mouse, hold your mouse button down until you
get a gray outline; you can then move the outline of the object around the screen. Wherever
you release the mouse button is where the easel or panel will move to.

74



Using the Grid for Drawing

Turn on the grid. Start with a black 4x4 pixel brush and make a horizontal line. Using the
Layout commands, move the easel up and left 3 pixels. Now draw with the nearly-black
pattern. Move the easel again, and repeat the process, moving down the gray scale to
nearly-white. This is what you will get:

How to get custom angles
Using the line tool with the Shift key you can make lines at angles of 45 degrees. Using the

line tool with the grid on, you can make angles of any degree you want by adjusting the size
of the grid.
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Problems

Occasionally when you are editing text, the cursor may look like it is "frozen” in a certain
position. Don't worry. You can just continue working, or if you want to get rid of the frozen
cursor, just click on the border of the balloon.

If you have a reshapeable panel (i.e. one of the panels in the upper row of panel styles) you
may run into the following problem: if any of the items in the reshapeable panel are Clip
Excepted, the panel will look a little strange, like this one:

We're sorry about this, but unfortunately, it's one of the limitations of the Macintosh Toolbox.

Organizing Your Work

Qne Big Panel

When starting a page, create a single big panel that covers the whole page (ThinBits makes
this easy). Then you can easily place an easel or balloon anywhere on the page without
worrying about which panel it belongs to. You can also resize things so that the
easel/balloon isn't clipped. This method is good for posters and brainstorming.

c Thinas in Panel
Keep related objects together in one panel and use the panel as a group that you can move
around on the page independently. Remember that you can overlay panels on top of each

other, and can use the Layout commands (e.g. Send To Rear) on panels.
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Group Easels

There is not currently a "group easels” command in GraphicWorks. Instead, we have
included a special tool (in the System file) called an FKEY which can be used for this
purpose. If you press Command-Shift-6 you will see the cursor change into a small
cross-hair selector. Use this selector to draw a rectangle around any area on the screen
you want to copy to the Clipboard. When you release the mouse button, anything inside the
rectangle is put on the Clipboard ready to paste in as graphics. If you want to copy the
entire screen to the Clipboard, just click the mouse button in one spot.

If you need to combine several easels into one, simply compose your image the way you
want it to end up looking and then use the FKEY to copy the whole image to the Clipboard.
You can then paste it into a new easel. A very beneficial effect of this technigue is that it can
save a tremendous amount of memory and disk space over having multiple images stacked
on top of one another.

Many thanks to Joe Miller for this useful tool.

Airbrush Tips

Mask With the Edge of the Page

This works like putting a piece of masking tape over something before spray painting it (an
artist would call it a "frisket"). It prevents you from painting underneath it. To do this in
GraphicWorks, move the easel to the edge of the page. The part of the easel that is off the
page will not be drawn onto, and you can get the following sort of effect:

HA 2 L]
You can get a nice effect by creating a piece of art in one easel, laying another easel filled
with a solid pattern on top of it, and then etching away the top easel with the airbrush
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and white paint. If you do this with transparent paper on, you will be able to see and control
the effect as it happens.

Bottom Layer Top Layer After Airbrush
with white

Compatibility with MacPaint
You can load MacPaint and FullPaint™ documents directly into GraphicWorks with the
Open MacPaint... command in the File menu.

Easels are fully compatible with MacPaint. You can copy entire easels or any selected part
of an easel, put it in the scrapbook, and later paste it into MacPaint.

Panels and balloons are special to GraphicWorks. If you put them in the scrapbook, you
won't see a picture of them, just the words "this is a panel from GraphicWorks." If you want
to move a whole panel from GraphicWorks to MacPaint or some other application, do the
following:
« Save the page that has that panel as a MacPaint document.
« Use Art Grabber+ to open the MacPaint document, select the panel you
want, and paste it into the scrapbook or other application.

Using the Inks
The Inks are a very powerful feature of GraphicWorks. The following is an in-depth look
at the various inks and their uses.
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Note: The Ink modes Xor and NotXor do not currently work with the LaserWriter printer if
you choose Print page detailed from the Print Options window. The default—bit image
printing—takes care of this, but with the usual limitations (see page 61).

Matte
This is the default ink. Matte outlines the edges of the image in the easel and then drops it

on top of whatever is below. It works the same way as the lasso when deciding which parts
are opaque and which are transparent. Matte uses twice the amount of memory that any of
the other ink modes use.

Matte Ink works like the paint bucket in determining where to copy the image to; if you took
the paint bucket and dropped paint outside of the image, then wherever the paint did not

reach is the area that will be copied. All the other areas are left as background. Therefore if
you have a tiny hole in a circle (see illustration below), you will be able to "see through” the

circle, since like the paint bucket, the background is flowing in through the tiny hole.
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Copy

Leaves the white rectangle around the image. Useful when you aren't positioning things
one on top of another, or for backgrounds. Uses half the memory that Matte uses.

BIC

"Black Is Clear" means that wherever you have a black pixel, that pixel will appear clear, or
white. Wherever you have a white pixel, the background will shine through unchanged.
This is good for making ghost images and custom masks (see later explanation of custom

masks).
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XOR

Any black pixel will reverse the pixel behind it (this is called "Exclusive OR" in computer

parlance). Useful for getting various strange effects. Also useful for inverting large areas
(such as getting white text on a black background) if you fill your easel with a lot of black.

These work the same as the others, except that the image is first inverted, then the Copy,
Or, or BIC transformation is applied. Mostly they are good for odd effects.
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NotXor

This is especially useful if you just want to invert something, like getting white text on a

black background. You can take a blank easel and, with NOT XOR, you will invert whatever
is behind it.
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Creating a Custom Mask

While Matte Ink will do what you want 99% of the time, there are occasions when you will
want to create a "custom mask." For example, the cab on the right is done with matte ink so
you can't see through its windows. The cab on the left was done with a custom mask.

GraphicWorks images objects onto the screen by first clearing some space for them

(i.e. erasing the background). The area that it clears is determined by the mask. For Matte
Ink, this mask is automatically determined by GraphicWorks in a way that is similar to how
the paint bucket tool works (see the Matte Ink discussion). You can create your own custom

mask in GraphicWorks and use it to clear space for a problem image. For example, the
cab's custom mask has holes in it for the windows.
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Mask

When the background is cleared using the mask, the background behind the windows is left
intact, since that area is white in the custom mask.

How to Create a Custom Mask
Here is a step by step tutorial on how to create the custom mask for the cab shown above:

*  Create the background (the trees)

« Create the cab as a separate easel.

«  Copy the cab, choose Selected Panel from the Feature menu, and paste.
You will now have two copies of the cab.

« Go back to the first copy of the cab (which is underneath the second one). Fill in
all the areas of the cab with black except for the windows.

»  Select Transparent Paper from the Feature menu. Position the black mask
exactly underneath the image of the cab. You may need to use the
Up/Down/Left/Right commands from the Layout menu to position it exactly.

*  Using the Ink window, give the mask BIC ink, and the image OR ink.

*  You should now be able to see through the windows. If not, make sure that the
mask is underneath the image, and that the mask is BIC'ed, and the image is
OR'ed.

More Custom Masks

There is another situation in which a custom mask can be very useful. If you have an object
that doesn't have a sharply defined border (perhaps it was created using the Airbrush tool),
then the background will "leak™ into the object if you use Matte ink. To prevent this, use a
custom mask that is shaped like the object. The custom mask will keep the background
from leaking into the object. For example, in the face below, the forehead and nose are not
sharply defined. Therefore, a custom mask is used to prevent the background from showing
through.
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For Experts Only—Customizing GraphicWorks With ResEdit
If you are familiar with using the resource editor from Apple® called ResEdit, then you might
want to try customizing your GraphicWorks application with your own patterns, brushes,
balloons, or panels. Keep in mind that you are doing this at your own risk, and
make sure you are working with a backup copy of the program, not the original, in case
something goes wrong. After saving the brushes, patterns, balloons, or panels that you like
in a document, use ResEdit to copy over the following resources from the document to the
GraphicWorks application:

PAT# patterns

BRS# brushes

PHDL 300 series = balloons (301= top left in balloon styles window)

PHDL 400 series = panels (401 = top left in panel styles window)

It is also possible to replace the "cloud" balloons with any shape you want. They are stored
as standard PICT resources. If you want to make a new shape, use MacPaint,
GraphicWorks, or MacDraw to create the shape you want and copy it to the Scrapbook.
You can then use ResEdit to copy the PICT from the Scrapbook file to the GraphicWorks

application. Look for a PICT resource in the 500 series (501 is the first shape in the second
row of the balloon styles window) and replace it with your new shape.

Remember this is not recommended unless you know what you are doing.
Be sure you are not using your original disk!
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Part 5: Strider Software's PosterMaker™

Included with this package is a version of PosterMaker™ from Strider Software which has
been customized to work directly with GraphicWorks. To use PosterMaker, select
PosterMaker™ from the File menu. You will be transferred into PosterMaker along with
the current page (as shown in the page indicator) of your GraphicWorks document.

NOTE: You are prompted to save your work before leaving GraphicWorks for
PosterMaker. This is important since your GraphicWorks document will have
been closed when you return.

PosterMaker is a scaling tool which allows you to reduce and expand pages and portions of
pages to create a full range of specialty printed items. With PosterMaker, you can enlarge a
page up to 3200% or reduce it to 1% of its original size. You can then print the resulting
graphic to the ImageWriter or LaserWriter.
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When you enter PosterMaker, you will see the following screen:

& File Edit Display Borders
“Your GraphicWorks™ Page™ Actual Size ViewFinder

(A A A A I A I I A A7

7333,
“;‘11-‘*

EEECELLELELE:

Your GraphicWorks page is displayed on the left side of the screen, and the right side
presents a full-size view of a portion of your original document.

Scaling an Area

Use the selection marquee to select the portion of your page that you want to scale (up or
down). If you want to scale the entire page, double-click on the marquee icon.

87



Now use the Scaling Control to adjust the the dimensions of the poster.

Click in the arrows to move by single percentage points, click in the gray area to move in 10
point increments, and drag the white box to move by large jumps. The measurements of the
output image will be displayed and updated continuously along the left and bottom sides of
the page display.

Drawing a Border

Select a border for your poster from the Borders menu. The border you select will be
drawn around the entire selected area—just inside the selection box you drew with the
marquee tool. You can use the hand to move the viewfinder window around your document
SO you can see how the border looks. If you don't like the border you chose, use Undo to
remove it.

You can use the Show Poster command to see what your printout will look like. Page
break markers will be superimposed on the image so you can see what will fit on each

page.

Printing
Select Print as MacPaint Document from the File menu to print the page at its original
8x10 inch size.

Choose Print Scaled Poster to print the scaled image. Posters 8 inches wide or less are
printed (on the ImageWriter) in one long strip. Posters over that width will be printed in 8
inch strips up to the width of the final poster. LaserWriter printouts will be made up of 8x10
inch segments of the scaled image.

Saving Posters
You can save the page as a MacPaint document by selecting Save as MacPaint
Document from the File menu.
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You can save a specific segment of a scaled image by selecting Show Segments from
the Display menu and then clicking on Pause when the segment you want to save is
showing.

Then use the Save Current Segment command to save that segment as a MacPaint
document.

You can save the scaled poster with the Save Scaled Poster command. You will be
prompted to save each page of the scaled poster to disk.

Moving PosterMaker

If you need more room on your GraphicWorks Program Disk, you can move

PosterMaker to another disk. Use the Finder to drag the PosterMaker icon to the destination
disk. It is important, however, that the disk containing PosterMaker is in one of your disk
drives whenever you select PosterMaker™, or GraphicWorks will be unable to find it.

Note: The version of PosterMaker included with GraphicWorks will work only
in conjunction with the GraphicWorks application.

Leaving PosterMaker
When you are finished with PosterMaker, simply select Quit to return to the Finder, or
Return to GraphicWorks™ to go back to the GraphicWorks application.
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THE TOOLS

New Panel Tool — Use this to draw a new panel on the page. The
window will scroll to accommodate the size. Panels hold easels and
balloons.

>.

o]

New Easel Tool — Use this to draw a new easel in a selected panel.
The window will scroll automatically at the edges. Easels hold artwork.

New Balloon Tool — Use this to draw a new balloon in the selected

panel. Balloons hold text.

Easel Selector — Step through all the easels in a panel or panels in a

document. One step forward for each click. Hold the Option key to

reverse direction. The shift forward is only a temporary change to allow

gasy editing.

Lasso and Marquee — Are used exactly like their MacPaint
counterparts. They affect only the artwork inside easels. Once art is
selected, various options are avdilable, including Cut, Copy, Paste, Flip &
Flop, Invert, Rotate, Fill, Trace Edges, etc...

' The Hand — Use this to slide the page underneath the window; it has the same
effect as the scroll bars. Double-click to enter or leave ThinBits.

Graphic Text — Use this to enter non-editable text directly into an easel. It works
just like the MacPaint equivalent.

S

Paint Bucket — Pattern fills like in MacPaint. Fills on white or black. Only works
inside of easels. Fills with the current pattern as selected from the Patterns window.

&

The Airbrush — Sprays a variable-sized, random spray of the current pattern.
Number keys (1,2,3,4,5,6,7, 8,9,0) control the size in large jumps. Use + and - to
vary the spray size by one-pixel increments. Backspace toggles between white
and black spray for special effects. Use the O P [ ] keys to vary the density of the
spray. Press the Caps Lock key for transparent spray.

/N

ﬁ- Brush, Pencil, Line, Eraser — [|E| |Shapes — |dentical to
/7||These are just like the same tools in | [—mp MacPaint. Use the Shift key to
MacPaint. Double-click the brush to constrain the shapes and Caps
choose a shape. Double-click the Ol |Lock to use transparent paint.
pencil to enter FatBits. Double-click | |[©|@| |Use the Option key to draw
the eraser to clear a selected easel. | |(Z|gX||lines and borders with the
Draw patterned lines with the current pattern.
Option key.
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New: Create a new document. You will be prompted to save any work in progress. Option-New to open Template.

Open: Open an existing document. Uses standard Macintosh file system.

Open Browse File...: Open a second ComicWorks document from which you can copy panels, easels, and
balloons for inclusion in your current working document.

Open MacPaint...: Open a MacPaint or FullPaint document as a large easel.

Save: Save a document. Prompts for name only on the first save. Thereafter, the document is saved to the same
file name.

Save As.... Save a document under a new name and/or to a new place.

Save as MacPaint..: Save the current page as a MacPaint document for use with other graphics programs.

Revert: Revert to the most recently saved version.

Page Setup.... Open standard page setup dialog. Printing Options

Horizontal/vertical printing affects page position. Card format printing

(top half of page upside down)

li Print as a four-fold c:ard—/

2|3 Print just the selected panel
Print the current panel

_ -1 Print page detailed
Print Ermtp:ﬂg;aﬁ aﬂ;:lﬂﬂ*ﬂ"ﬂ"tﬂd' (affects LaserllUriter only)
page instead of as a bitmap (very slow, but text is nicer)

™

Bitmaps print lighter in Best print ——{-] Bitmap 'graying’ in ‘Best’' quality
o (affects ImagellUriter 1 only)
F{i':r’\ts just the alignment 4L Print the grid
ari
Print with the grid overlayed
Prints the page with the grid on top (grid lines on top of images & text)

[ Cancel }

(o)

PosterMaker™...: Leave GraphicWorks and enter PosterMaker — taking the current page with you. You will
be prompted to save your work first.

Print.... Access standard Macintosh printing.

Quit: Leave GraphicWorks. You are prompted to save your work if you haven't already done so.

UnDo: UnDo whatever you just did.

Cut, Copy, Paste, Clear: Work inside easels just like MacPaint; inside balloons just like MacWrite. Also can
affect entire panels and easels.

Add Page and Delete Page: Add or delete a page at any point.
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Edit icont)

Scale by 50%: Scale a marquee-selected area by the percentage set with the Set Scaling Amount...
command under the Feature menu.

Flip Vertical, Flop Horlzontal: Flip or flop easels or marquee-selected areas within easels.

Trace Edges: Outline edges of Marquee-selected areas within easels. Select with the Shift Key held to create
a "drop-shadow.”

Rotate: Rotate marquee selected areas within easels 90° clockwise.
Invert: Reverse black and white for entire easels, marquee selections, or lasso selections.

Fill: Fill a selected area with the current pattern. If the area has been marquee selected, the entire rectangle will
be filled. If the lasso was used, only the selected bits will be filled.

WiINDOLWY

Balloon Styles: Open the Balloon Styles window. Select a balloon style and then draw the balloon. Change
an existing balloon by selecting the balloon then clicking on a style.

Re-shapeable balloons Invisible
“grab” a handles to pull === Balloons —| borders
out "pointers” <;> A
“thought” = Bur‘der
balloons e weights

A
Regular shapes”

Panel Styles: Operates in the same manner as Balloon Styles. You can use the Reshape... command to
reshape the panels selected from the top row of the Panels window.

Invisible
Reshapeable panels.\ /hurders
Border
Regular Shapes weights
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Grid Maker: Select Grid Maker 1o create an alignment grid to help you with positioning on the page.

Drag the gray lines to set the o ERRRE TR [' BT W, Display Grid
vertical and horizontal spaci _ =
of the grid. P = : fAlign to Grid
¥ 5 Panel

Check off Display Grid to L EESE”DrElUiI'Ig Tools
show the grid on the page. -

2% TIPS RRtt. PRt v ae g Balloon
Click on the Align to Grid

options to cause objects Grid Alignment on Page

and/or tools to "snap to" the o @ top left

grid lines (visible or not). - O bottom right

Grid alignment controls the - : QO center

placement of the grid in relation |} -

o the page. ( 0K ] [ Caneni J Gridmaker Scale
® Inches

Scale selects inches, : :

centimeters or points (pixels). GridMaker 8 :‘;:rt':

Show Pages: See your work, two pages at a time, as it will print out. It even displays the flipped and flopped
quadrants for card printing.

[- 0K |  Change pages [ Priar || Nexnt |
xR (5 QAEA0665 SO e —————

A Bmidens 1as Wiha's, Wi 's, Where' s, 408 Winy's of o
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Tools: Bring the Tools window to the front if it is obscured, return it to the screen if it has been closed, and close
it if it is in the front.

Patterns: Display the patterns window. Double-click on any pattern to open the pattern editor.
Patterns

T

Current pattern Pattern Editor

Pattern Edit: Use the cursor to draw in the
right-hand window. Point to any part of the
screen to "grab” a pattern. Invert, right, and up
do exactly what you would expect.

=[] Brushes

Brushes: Open the Brushes window. This can also be accomplished

by double-clicking the Paintbrush icon in the Tools window. - L T .
Double-click on a brush, or select Brush Edit to open the brush "\ /0
editor.

. “" 7 @

Brush Edit
Window ‘

‘Invert | (Right]( up |
( ok ] ( cancel |

Help: Open a series of help screens explaining various keyboard,
double-click, and airbrush shortcuts.

Ink: Open the Inks window. Use the Inks window to select the copy mode
for a selected easel.

Browse: Bring the Browse window to the front. You need to have used the
Open Browse Flle... command in the File menu to use this command.

Untlitled: Bring the document window to the top. The menu command will
change to reflect the name of the document.
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Shuffle Up One, Shuffle Down One, Bring to Front, Send to Rear: Affect the priority levels of panels,
easels, and balloons.

Center: Center panels on pages or in card quadrants, easels and balloons in panels, and selected graphics inside
easels.

Reshape Panel/Balloon: If a selected balloon or panel is of a reshapeable type, this command will turn on its
"handles” so you can reshape it.

Format Text: Allows you to move and reshape the text area inside a balloon. This is especially useful in

reshapeable balloons. Select this command while a balloon is slected and you will see a rectangle appear around
the text. You can resize and drag this just like you would an easel or balloon. Click outside the balloon to re-format
the text to fit the new rectangle.

i i

This te

0 Left, Right, Up, and Down: These move any seleclted panel, easel,
. or balloon one pixel in any direction. Macintosh+ owners can use
“"ﬁ};""
L

either the command key equivalents or the cursor keys.

Transparent Paper: This causes the electronic "paper" you are drawing on to become ‘transparent.” Easels,
panels, and balloons can all be "seen through” to the material beneath. Art tools behave a little strangely on
transparent paper, so don't be surprised. The effect is temporary and only affects your view of the document, pot
its final appearence.

paper

paper

% HEHHHEEHHE R R HEEES SR e e e e - S

This is

: : This is opaque
: ; : Transparent |

i Ei i =

i = FH = 3
% — i = i
b === i = i
£ -} i i
| e RS SSRNE.  H R R i 4
T — I |
#
I e T




Clip Exception: Select an easel or balloon and then select this command. Any part of
that extends beyond the panel boundary will no longer be clipped off.

the easel or balloon

Regular Clipping Clip Exception

Selected Panel: Select the entire panel containing any selected object. If you want to select a panel directly,
without selecting any of its contents, hold the Option key down while clicking on the panel.

Wrap Panel: Stretch or shrink the selected panel to the smallest size necessary to completely enclose all
objects within the panel.

Crop Work: Shrink an easel to the smallest size which can contain the artwork.

Text->Graphic: Change (permanently!) a balloon Into an easel. NOTE: Once you use this, you can
no longer edit the text inside the former balloon!

ThinBits™: Turn on ThinBits. ThinBits is the opposite of FatBits. When you turn on ThinBits (either through this
menu command or through double-clicking on the Slider), half of the document window will change into a Show
Pages style miniature of the current page. All of the tools, commands, and features work on the ThinBits side of
the screen just like they do on the normal side. You can even create, Cut, Copy, Paste, and move panels, easels,
and balloons. Which side of the screen will become ThinBits depends on which side you are working on when it is
selected.

1980

1981

1982 [aiiinnzas
1983 |

1984

§ 1982 [T ¢ 15 5
| 1953 [[[IIILN $1+ .9

o
- =
3 X
: -y
; =
5 Lod
3 -
.: -

-1:-.......2"..’-."..-..-....._:--—--:.. §

_
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FatBits: Turn on FatBits. FatBits probably is familiar to anyone who has used MacPaint. GraphicWorks' is a
little ditferent, however. Enter and leave FatBits by selecting this menu command, double-clicking the pencil,
or by holding the command key and clicking anywhere in the document. GraphicWorks FatBits also adds
three levels of magnification to help you work on exactly the part of the drawing you need to work on.

Use any of the tools to work on either side of the window. Use the scroll bars or the Slider to move
around the document. Command-Click anywhere on the normal side of the window to center that area in
the FatBits side. FatBits is like ThinBits in that it will appear on whichever side of the window you are not
using.

Small Bits, Medium Bits, and Large Bits: Control the scale of FatBits to allow various levels of
precision. Small bits is a 2X, medium is a 4X, and large is an 8X magnification.

-.Small = Medium N Large
385 36 87
Set Background Color: Set the color of your paper to the currently selected pattern.

Proportional ThinBits™: Adjust the size of your window so that the ThinBits area has the same
proportions as the page.

Set Scaling Amount: Open a dialog box with which Enter amount to

you can set the scaling amount (from 1 to 999%)
performed by the Scale by XX% command in the scale {shrmk or
Edit menu. expand) by:

e 7

{ 0K J[tnncel}
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Font [N

Select the font you want to use for typing in both text balloons and in easels. The specialty fonts Crypt,
Commando, and Comic are included with GraphicWorks.

Exactly what you would expect. Select the style and point size (from 6 to 72) of
your text.

| & |
Art Grabber+™

Art Grabber+ is a desk accessory which allows you to grab large portions of a MacPaint
document without ever leaving GraphicWorks. When you select Art Grabber+ from
the & menu, a new window and menu will appear. Use the Open command from the
Grabber menu to open a MacPaint document. The picture will appear in the window. Use
the selection margquee to select as much of the document as you want (up to a full page!).
When the area you want is enclosed, select Grab from the Grabber menu—or use the
Edit menu's Copy command. The art will now be on the clipboard, ready for you to paste
into your GraphicWorks document.




Keyboard, Double-click, and Airbrush shortcuts

Keyboard: Dnuhlt-ﬂinlt:
shift ==> Constrain : ==> Panel Styles
optien [ _J] ——> Backwards j -=> GridMaker
shirt 8 ——> Drop Shadow (&) --> Balloon Styles
Option/Select Panel —=> Selected Panel ¢ ori_i ==> Select Easel
9 MouseClick --> Enter/Leave FatBits & --> ThinBits
%71 --> Stretch option &) --> Show Pages
Option &~ —-> Special Lasso / - Brushes
Backspace: _iorg— ——> Clear Selection J --> FatBits
Option 81 _1org> —=> Multiple Copy & --> Clear Easel
Spacebar ——> Hand Other Tools ==> Patterns
Option [J,O,~\. --> Patterned Border Brush Window --> Brush Edit
Caps Lock ——> Watercolor Pattern Window --> Pattern Edit
4 | « = --> Up, Down, Left, Right A - Ink
Option # --> Spray Brush =Title= --> Full Screen

# <or > --> Change Font Size
Shift 8 <or > ==> Change Font
~Key --> Undo
%8 “Key --> Show 6Grid

Mrhru:h
A FHTNN 0 --> Light Rir Pressure
FEEsem P -=>» Medium Rir Pressure
2 Yo~ a --> Heavy Rir Pressure
RRPE ) --> Magimum Rir Pressure

e ® 1,2,3,..0 -->SpraySize

—+D -+ --> Change Spray Size

B —[] Backspace --> Toggle Black/IWhite
Option --> Randomize

Line Yidths :
——13 Line Widths also affect:

p— e Multiple Copy Speed
E * o Spray Brush Speed

t

Reshaping Polygons:
o While reshaping balloons & panels,
x:‘ q click on a corner with:
g Option --> Add a corner

Option-Shift --> Delete a corner
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GraphicWorks Command Key Equivalents

Key Function When Available
Selected Panel Always
Bold Text Always
Copy Always
Patterns window Always
Trace Edges Use with marquee selection
Format Text Balloon must be selected

AVI '  OONONLWN-AN<LXXSE<CHVIOTVOZEZrXC~IOTMOUO®>

Reshape Balloon/Panel

Flop Horizontal
Italic Text

Flip Vertical

Save

Down One Pixel
Open

Clip Exception

Up One Pixel
Plain Text

Quit

Rotate 90°

Tools Window
Transparent Paper
Underline Text
Paste

Wrap Panel

Cut

Crop Work

UnDo

Shuffle Up One
Shuffle Down One
Bring to Front
Send To Rear
Small Bits
Medium Bits
Large Bits
Balloon Styles
Panel Styles
Scale by XX%
Left One Pixel
Right One Pixel
Increase Font Size
Decrease Font Size
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Balloon or panel must be selected
Easel or marquee selected
Always

Easel or marquee selected
Always

Any selected object or graphic area
Always

Panel must be selected

Any selection

Always

Always

Easel or marquee selected
Always

Always

Always

Always

Panel selected

Always

Easel selected

Always

Panel, easel, or balloon selected
Panel, easel, or balloon selected
Panel, easel, or balloon selected
Panel, easel, or balloon selected
Always

Always

Always

Always

Always

Marquee selection

Any selected object or graphic area
Any selected object or graphic area
When text is selected

When text is selected
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MacroMind®,Inc.

MacroMind was formed in April, 1984, to produce powerful, easy to use creativity software
for the Apple Macintosh. They are the people responsible for MusicWorks™,
VideoWorks™, Art Grabber™ w/Body Shop and M.U.D. (MacroMind Utility Disk),

which includes CheapPaint™, Art Grabber+™, and a host of other utilities.

Marc Canter and Jay Fenton are the founders of MacroMind.

Marc has experience in the professional audio and video production worlds, and has
produced a record entitled PITCH. His background is also in opera, laser light shows, and
cab driving. His goals are to change the world by producing the best creativity software and
authoring systems there are.

Jay has been programming entertainment software for over 10 years and is the man
responsible for such classics as the Bally Arcade and GORF. Currently Jay is spending
his free time exploring the worlds of ham radio, small craft aviation, and cats. His current
goal is to discover a thought controlied software development system that can keep pace
with his ideas.

Biographies

Erik Neumann used to support his electronic music habit by doing programming for
stock brokers and federal government oil moguls. Now that he has joined MacroMind,
hobby and vocation are one. His goal is to create a computer controlled piano-percussion

instrument, following the basic design of the Eniac One, that will unite East and West and
lead to global understanding and harmony.

Dan Sadowski enjoys working at home, where commuting to work means "going
upstairs.” He has been undertaking this rigorous commute since he joined the permanent
collection of MacroMind consultants in 1984. Long before that he had Mastered the
Science of Information Engineering in Electronic Visualization at the University of lllinois at
Chicago, which allowed him to freelance as an interactive graphics software engineer for a
while before hooking up with MacroMind, where he can write really long sentences like this
using his GraphicWorks program.

When not programming into the wee hours, he is spending hours with his wee ones.

Mike Saenz is a professional comic book artist and co-creator of GraphicWorks. He
started in the trade fresh out of art school. He began his career at Warren Publications and
later spent five years with Marvel Comic's Epic Magazine. Mike discovered the Macintosh
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along with the rest of us in 1984, and his first computer comic, SHATTER, began selling
out in 1985. Having made some news, some history, and some money, he recently moved
to Manhattan. He is spending his time creating incredible computer graphics, listening to
records, and playing with his various high-tech toys.
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Glossary
Airbrush - A tool that lets you "spray" any patterned paint; you can adjust the intensity and
size of the spray. -

BIC - A GraphicWorks ink mode explained in the Techniques chapter.

Balloon - The area in a GraphicWorks panel in which full text editing is possible.

Bit Image - As opposed to object-oriented. One of GraphicWorks' print modes in
which the GraphicWorks document is considered as one large image instead of as
separate objects. In GraphicWorks, bit image refers to a method of printing in which the
exact on-screen appearance of a document is reproduced on the printer.

Bitmap - An area of graphics. It is called a bitmap because a graphics area is actually
composed of many small dots, or pixels, each of which is represented in the computer's
memory as a single bit of information. Each easel's contents is a bitmap.

Bitmap Graying - An effect on the ImageWriter which causes bitmapped areas to print
lighter in the Best print mode.

Browse Comic - A second GraphicWorks document from which you can copy art into your
current working document.

Brush - A shape used to paint with patterns.

Card Format - A printing format that makes the top half of a page turn upside-down to
make a four-fold card.

Clipboard - A temporary area in memory which holds whatever you copy or cut. Anything
on the clipboard will be replaced the next time you copy or cut anything.

Clipping - The process of displaying only that part of a balloon or easel which is inside of
the panel border. Clipping allows panels to act as windows onto the artwork within them.

Condensed - Text with less than the standard spacing between letters.

Constrain - When using the command key and the following tools: pencil, line, square,
circle, round rectangle and polygon, the cursor is constrained in its motion to allow you to
make perfect circles and squares, and straight horizontal, vertical, and diagonal lines.

Crop - To remove excess white area around a piece of art.
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Default - When you create a new document, certain fonts, styles, paints, paint brushes,
printing modes, balloon and panel styles, etc. are set before you begin; these are the
defaults. Certain of the defaults can be changed and will be saved with the document.

Easel - An area in a panel which contains graphics. The art inside easels will matte in on
top of other art in a panel unless a special mode is chosen from the Ink window.

Extended - Text with more than the standard spacing between letters.
FatBits - Enlarges a portion of the document to one of three levels.
Format Rectangle - See Text Rectangle.

Graphics text - Non-editable text (like MacPaint) created in an easel with the Graphic
Text tool.

Grey Scale - A range of patterns from black to white.

Grid maker - Used to create an alignment grid to align panels, easels, or balloons.
Handles - Squares on panel, easel, and balloon frames; format text rectangles; and
reshapeable panels and balloons which are used to stretch, shrink, and resize those
objects.

Ink - A term used to describe various special effects possible in GraphicWorks.

Invert - To reverse black and white areas.

Lasso - A selection tool. Selects bounded areas inside easels without taking the white
area around them.

Marquee - A selaction tool. Selects a rectangular area in an easel.

Mask - A special technique using different ink modes explained in detail in the Techniques
chapter.

Matte - A GraphicWorks ink mode explained in the Techniques chapter.
Mouthpieces - The triangular "tubes” on a text balloon which show which character is

speaking. Mouthpieces can be created by dragging any of the handles on a reshapeable
balloon.
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Object-oriented - When printing, the opposite of bit image. The document is treated as
a collection of separate objects which are sent to the printer sequentially.

Or - A GraphicWorks ink mode explained in the Techniques chapter.

Panel -The basic element of a GraphicWorks document. Panels hold easels and
balloons. A panel will normally clip the art and text within its boundaries.

Pattern - An eight pixel by eight pixel design used to paint on screen. Patterns can be
edited.

Personal Publishing - The process of creating published works with personal
computers. Often referred to as "desktop publishing.”

Pica - A graphic arts measurement. There are six picas in one inch.

Pixels - The dots on screen which make up the screen image. The current Macintosh
screen displays 512 pixels horizontally and 342 pixels vertically.

Point - A graphic arts measurement. There are 72 points in one inch. This is also the
resolution of the Macintosh screen so a point can, in this case, be considered to be the
same as a pixel.

PosterMaker™ - An application from Strider Software which can enlarge a
GraphicWorks page to make a poster.

Priority Levels - The priority level of an object determines its position from front to back in
relation to other objects in the document.

Proportional ThinBits - A special ThinBits mode in which the ThinBits area is exactly
proportional to an 8" by 10" page.

RAM - Random Access Memory - The memory in a computer available for programs and
data. The RAM available in your computer will affect the maximum size and complexity of
the GraphicWorks documents you create. Standard Macintosh memory sizes are 128K,

512K, and 1 megabyte. GraphicWorks requires at least 512K to operate.

Resize Box - Also called a grow box, the icon in the lower right corner of a window, which
is used to change the size of that window.

Scrapbook - A desk accessory which allows you to store multiple selections permanently.
A permanent version of the Clipboard. See your Macintosh manual for details.
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Text Rectangle - Also called a Format Rectangle. The rectangular area in a balloon to
which text conforms itself. You can change the text rectangle with the Format Text
command.

ThinBits™ - Lets you view and work on the entire page at once.

Transparent Paper - A way of working which is more like drawing on acetate than on
paper.

Xor - A GraphicWorks ink mode explained in the Techniques chapter.
Zoom Box - Only exists on a Macintosh+ or Enhanced Macintosh. The small icon in the

title bar which expands the window to full-screen size. Replaced by double-clicking on the
title bar for regular 512K Macintoshes.
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MINDSCAPE

Mindscape, Inc.
3444 Dundee Rd.
Northbrook, IL 60062

Software that challenges the mind.

¥
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