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Getting Started with TI-GRAPH LINK for Windows

Use this document for a quick review of how to install
and operate TI-GRAPH LINK for Windows for the TI-82
and TI-85 (TI-82/85) graphing calculators.

System
Requirements

Connecting the
TI-GRAPH
LINK Cable

The PC used to run the TI-GRAPH LINK software must
meet the following hardware and software requirements.

1.

Windows 3.1 or later version, MS-DOS 3.1 or later
version (5.0 or later recommended).

. IBM® AT or PS/2 or 100% compatibles with available

hard disk storage of 1 MB, a 3-1/2 inch disk drive, a
Microsoft mouse or compatible pointing device, and a
serial port.

. EGA, VGA, XGA, or SVGA video adapter (VGA or better

recommended).

. A serial communication port configured as COM1,

COM2, COMS3, or COM4.

To connect the TI-GRAPH LINK cable between your PC
and a TI-82/85:

L

Connect one end of the cable to the PC serial port. If
necessary, use the 9 -pin to 25-pin adapter.

Note: The six-inch 8-pin to 25-pin adapter cable with
the circular plug is for the Macintosh and is not used
with PCs.

Connect the other end of the TI-GRAPH LINK cable to
the port at the bottom of the TI-82/85 calculator.

Important: Push in all connectors firmly.
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TI-GRAPH LINK for Windows (Continued)

Installing the Make a copy of the original disk and use the copy to load
TI-GRAPH the software.

LINK Software

1.
2.

Start Microsoft Windows.

Insert the TI-GRAPH LINK for Windows diskette in
drive A.

. From Program Manager, open the File menu and select

Run.

Type a:\setup82 or a:\setup85. Press Enter and follow
the instructions that appear on your display.

After installing the TI-GRAPH LINK software, open the
Windows Control Panel and select Fonts. Open the
TrueType window and ensure that TrueType fonts are
enabled.

Starting On the PC, open the TI-GRAPH LINK group and double-
TI-GRAPH click on the TI-82/85 program icon to start the application.

LINK and
Testing the
Connection

To test the cable connection between the PC and the
calculator:

L

Turn on the calculator. Display the MODE screen on the
TI-82 by pressing [MODE], or on the TI-85 by pressing
[2nd] [MODE].

On the PC, open the Link menu and select the serial
communications port (COM1, COM2, COM3, COM4) to
which the cable from the TI-82/85 is connected.

Open the Link menu and select Get LCD from TI1-82/85
to Clipboard . The Receive window is displayed.

. Click on Receive. The contents of the TI-82/85 display

appear in the LCD Save window.

Click on OK to close the LCD Save window.
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In Case of
Difficulty

Menu Bar
Options

If you get an error when you click on Receive, there is a
communication problem between the TI-82/85 and the PC.

¢ Make sure that all cables are firmly connected.

¢ Make sure that the plug connected to the TI-82/85 is
pushed in all the way.

¢ Make sure you have selected the correct serial port
(COM1, COM2, COM3, or COM4). Open the Link menu
to check your current setting.

Menu Item Action

File Accesses the standard file operations
and specialized TI-GRAPH LINK utility
functions.

Edit Accesses the standard PC edit functions.

Insert Accesses the TI-82/85 command names.

Link Allows you to send and receive data
between the PC and a TI-82/85, capture
the TI-82/85 display, and set the COM
Port for communicating with a TI-82/85.

Window Allows you to display the Pick List or
TI-82/85 display keyboard. Accesses
open Edit Windows.

Help Accesses on-line help information.
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TI-GRAPH LINK for Windows (Continued)

Sending Files

Receiving Files

Opening and
Printing Files

Exiting the
Program

To send files from the PC to a TI-82/85:

1.

On the TI-82/85, press [2nd] [LINK], and then select
RECEIVE for the TI-82 or RECV for the TI-85.

The TI-82/85 displays the message “Waiting. . . ”

. On the PC, open the Link menu, and then the Send

window. Select the files you want to send to the
TI-82/85, then click on OK to transmit the files.

To receive files on the PC from a TI-82/85:

L

3.

On the PC, open the Link menu, select Receive, and
choose Group or Individual Files .

. On the TI-82/85, press [2nd] [LINK], select SEND and

select the files you want to transfer. Then press
TRANSMIT on the TI-82 or XMIT on the TI-85.

On the PC, press Save to save the transferred files.

To open and print TI-82/85 files on the PC:

1.

On the PC, open the File menu and select Open.
Highlight the file you want to open and click on OK.
The file should now be open in the Edit window.

. To print the open file, open the File menu and select

Print. Then click on OK to print the file.

. To copy the contents of the file to the Windows

Clipboard, highlight the items you want to copy, open
the Edit menu, and select Copy.

. You can now paste the contents of the Windows

Clipboard to an open Edit window, or to another
Windows application, using the Edit, Paste menu items.

You can exit the TI-GRAPH LINK application by opening
the File menu and selecting Exit.
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Getting Started with TI-GRAPH LINK for DOS

Use this document for a quick review of how to install
and operate TI-GRAPH LINK for DOS for the TI-82 and
TI-85 (TI-82/85) graphing calculators.

System The PC used to run the TI-GRAPH LINK software must
Requirements meet the following hardware and software requirements.
1. IBM® AT or PS/2 or 100% compatibles with 400K bytes
of available RAM.

2. MS-DOS 2.0 or later version.
3. EGA, MCGA, or VGA video adapter.

4. A serial communication port configured as COM1,
COM2, COM3, or COM4.

Connecting the To connect the TI-GRAPH LINK cable between the PC and
TI-GRAPH LINK TI-82/85:

Cable 1. Connect one end of the cable to the PC serial port. If

necessary, use the 9-pin to 25-pin adapter.

Note: The six-inch 8-pin to 25-pin adapter cable with
the circular plug is for the Macintosh and is not used
with PCs.

2. Connect the other end of the TI-GRAPH LINK cable to
the port at the bottom of the TI-82/85 calculator.

Important: Push in all connectors firmly.
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TI-GRAPH LINK for DOS (Continued)

Installing the
TI-GRAPH LINK
Software

Starting
TI-GRAPH
LINK

Configuring the
Program

Make a copy of the original disk and use the copy to load
the software.

1.

If your PC has a hard disk, create a directory on it
named Link82 or Link85 for the TI-GRAPH LINK
program. For example, enter the following command to
create a LINKS82 directory on drive C:

MD C:\LINK82

If you do not have a hard disk, format a diskette to use
as a working TI-GRAPH LINK diskette.

. Copy the LINK82.EXE or LINK85.EXE file from the

TI-GRAPH LINK disk into your LINK82/85 directory.

To start TI-GRAPH LINK for DOS:

1.

3.

On the PC, change to the LINK82/85 directory on the
hard drive, or insert your working diskette. For
example, if you created a directory on drive C, enter the
following command to access the LINK82 directory:

CD\LINK82

. Start the program by entering the command:

LINK82 or LINK85
The program displays the TI-GRAPH LINK main menu.

To configure TI-GRAPH LINK for DOS on your PC:

1.

On the PC, press F5 to display the Utilities menu and
then select System Setup .

Use the cursor keys to highlight the serial port you are
using (COM1, COM2, COM3, or COM4). Press Enter to
select the highlighted port.

If you want to specify a separate directory for TI-82/85
files, highlight Modify Data Directory Pathname and
press Enter. Input the complete pathname of the
directory you want to use.

Note: The directory must already exist.

To exit the setup window, press the Esc Key.
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Testing the
LINK
connection

In Case of
Difficulty

Menu Bar
Options

1. Turn on the calculator. Display the MODE screen on the

TI-82 by pressing [MODE], or on the TI-85 by pressing
[2nd] [MODE].

On the PC, press F3 to open the CopyDisp menu and
select to Tiff File . Then press F1 to copy the display.
Type in a file name and press Enter to save the display
as a Tiff file.

If you get an error when you try to copy the display, there
is a communication problem between the TI-82/85 and the
PC:

Make sure that all cables are firmly connected.

Make sure that the plug connected to the TI-82/85 is
pushed in all the way.

Make sure you have selected the correct serial port
(COM1, COM2, COM3, or COM4). Open the Utilities,
System Setup menu to check your current setting.

Menu Item Action

Send F1  Allows you to select TI-82/85 files to
send to the TI-82/85 via TI-GRAPH
LINK.

Recv F2  Allows you to receive and print files

(Receive) from the TI-82/85 via TI-GRAPH LINK.

CopyDisp F3  Allows you to print or save TI-82/85

(Copy screens as TIFF (Tagged Image File

Display) Format) or EPS (Encapsulated
PostScript®) Files.

Print F4  Allows you to print TI-82/85 files saved
on the PC.

Util F5 Provides several utility functions and

(Utilities) system setup.

Exit F10 Allows you to exit the TI-GRAPH

LINK program.
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Sending Files

Receiving Files

Exiting the
Program

To send files from the PC to a TI-82/85:

1.

On the TI-82/85, press [2nd] [LINK], and then select
RECEIVE for the TI-82 or RECV for the TI-85.

The TI-82/85 displays the message “Waiting . . . ”

. On the PC, press F1 to open the Send menu. Chose the

type of file you want to send. Select the files you want
to send by highlighting the files and pressing Enter.
Then press F1 to transmit the files.

To receive files on the PC from a TI-82/85:

1.

On the PC, press F2 to open the Receive menu. Choose
to Group File , to Printer , or to Individual Files by
highlighting the desired option and pressing Enter.

On the TI-82/85, press [2nd] [LINK], select SEND and
select the files you want to transfer. Then press
TRANSMIT on the TI-82 or XMIT on the TI-85 to receive
the files.

You can exit the TI-GRAPH LINK application from the
main menu by Pressing F'10 to open the Exit menu and
selecting Yes.
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Getting Started with TI-GRAPH LINK for Macintosh

Use this document for a quick review of how to install
and operate TI-GRAPH LINK on a Macintosh computer.
For more information, see the two Teach Text™ TEXT
information files, Link82.user and Link85.user.

System
Requirements

Connecting the
TI-GRAPH
LINK Cable

Installing the
TI-GRAPH
LINK Software

The Macintosh used to run the TI-GRAPH LINK software
must meet the following hardware and software
requirements.

¢ Macintosh Plus or better.

¢ Apple System file 6.0.5 (or newer version) with or
without MultiFinder, or System 7.

¢ 512K bytes of available RAM.

Warning: The six-inch 8-pin to 25-pin adapter cable for the
Macintosh is configured for this product. DO NOT use
other adapter cables that may look the same.

1. Connect the 8-pin mini-circular plug of the six-inch
adapter cable to the Macintosh modem port on the rear
of the computer.

2. Connect the longer TI-GRAPH LINK cable to the 25-pin
end of the six-inch adapter cable.

3. Insert the other end of the TI-GRAPH LINK cable into
the port at the bottom of the TI-82/85.

Important: Push in all connectors firmly.
To install the TI-GRAPH LINK for Macintosh software:
1. Create and open a folder named LINKS82 or LINKS85.

2. Drag the contents of the corresponding folder from the
TI-GRAPH LINK diskette to the new folder.
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TI-GRAPH LINK for Macintosh (Continued)

Installing the
TI-82/85 Font

Starting
TI-GRAPH
LINK and
Testing the
Connection

Close all active applications; only Finder should be active.
The installation procedure depends on the operating
system software installed in your Macintosh.

System Software 6.0 x:

1. Insert the TI-GRAPH LINK diskette in the Macintosh
and double-click on the TI-82/82 font suitcase. Select
TI-82 8 and TI-82 12, or TI-85 8 and TI-85 12 in the
Font/DA Mover dialog box; then click on Open.

2. In the New dialog box, select the drive containing the
System Folder, open the System Folder, and select the
System File.

3. Select Copy to copy the fonts to the System File; then
quit Font DA/Mover. If you are using MultiFinder,
restart the Macintosh to ensure that the fonts are
available to all applications.

System 7 Software:
1. Open the disk containing the System Folder.

2. Drag the TI-82/85 font suitcase to the System Folder
icon.

On the Macintosh, open the LINK82/85 folder and double-
click on the program icon to start the application.

To test the cable connection between the Macintosh and
the calculator:

1. Turn on the calculator. Display the MODE screen on the
TI-82 by pressing [MODE] or on the TI-85 by pressing
[2nd] [MODE].

2. On the Macintosh, open the Receive menu and select
Get LCD from TI-82/85 .

3. The contents of the calculator display are displayed in a
separate window on the Macintosh. From this window,
you can print the display, save it as a PICT file, or copy
it into the Macintosh Clipboard.
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In Case of
Difficulty

Menu Bar
Options

If nothing happens when you select Get LCD from
TI-82/85, there is a communication problem between the
TI-82/85 and the Macintosh. Make sure the Macintosh
adapter cable is connected to the modem port on the
Macintosh and that all cable connectors are firmly

inserted.

Menu Item Action

File Accesses the standard file operations
and specialized TI-GRAPH LINK utility
functions.

Edit Accesses the standard Macintosh edit
functions.

Window Accesses all open Edit and Information
windows.

Find Accesses Find, and Find and Replace
functions.

Menu Accesses the TI-82/85 commands and
special characters.

Send Allows you to select TI-82/85 files to
send to the TI-82/85 via the TI-GRAPH
LINK.

Receive Allows you to receive and print files

from the TI-82/85 via the TI-GRAPH
LINK.
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Sending Files
to the T1-82/85

Receiving Files
from the
TI-82/85

Opening and
Printing Files

Exiting the
Program

To send files from the Macintosh to a TI-82/85:

1.

On the TI-82/85, press [2nd] [LINK], and then select
RECEIVE for the TI-82 or RECV for the TI-85.

The TI-82/85 displays the message “Waiting . . . ”

. On the Macintosh, open the Send menu and chose the

type of file you want to send. Then select the files you
want to send by highlighting and pressing Add for each
file.

When you have finished selecting files, click on Done.
Then click on Send to transmit the files to the TI-82/85.

To receive files on the Macintosh from a TI-82/85:

1.

On the Macintosh, open the Receive menu, and choose
to Group Files , to Individual Files , orto Print .

. On the TI-82/85, press [2nd] [LINK], select SEND and

select the files you want to transfer. Then press
TRANSMIT on the TI-82 or XMIT on the TI-85.

To open and print TI-82/85 files on the Macintosh:

1

On the Macintosh, open the File menu and select Open.
Choose the file you want to open and click on Open.
The file should now be open in the Edit window.

To print the open file, open the File menu and select
Print .

. To copy the contents of the file to the Macintosh

Clipboard, highlight the items you want to copy, open
the Edit menu, and select Copy.

You can now paste the contents of the Macintosh
Clipboard to an open Edit window, or to another
Macintosh application, using the Edit, Paste menu
items.

You can exit the TI-GRAPH LINK application by opening
the File menu and selecting Quit.
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