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Welcome to GroupWise
Novell GroupWise, formerly WordPerfect Office, lets you send, receive, and manage
correspondence with other GroupWise users, schedule appointments with other users,
and create and manage events in your personal calendar.

The Main Window When you first open GroupWise, you see the Main Window. The Main Window lets you
open windows to view incoming and outgoing items, open calendar views for managing
your schedule, and open item views for sending mail, appointments, tasks, notes, and
phone messages.

You can view your
deleted items by double-
clicking the Trash.

You can place views or
applications on the Shelf
in the Main Window for
quick access.

The In Box and Out Box let
you view incoming and
outgoing items.

My Calendar lets you open
your calendar views.

Lets you open various windows

You can double-click the item
view icons to open mail,
appointment, task, note, or phone
message views.

You can use the pop-up menu under each icon to
choose the view the icon opens.

GroupWise Views A view lets you organize information. GroupWise includes three types of views.

Calendar views display your scheduled items, the date they are scheduled for, and when
they are due. A calendar view can display your Appointments list, Tasks list, Notes list, a
monthly calendar, and incoming and outgoing items.

Group views let you send a mail message, appointment, note, task, or phone message to
one or more users. For example, you can schedule several users and resources for an
appointment.

Personal views let you place appointments, notes, or tasks which involve only you, on your
Calendar. For example, you can create entries for your personal Task list.

GroupWise Designer lets you create custom views. You can create calendar views that
include the features you use most, such as an Appointments list, In Box, or Out Box. You
can also create personal or group views that include your company logo, graphics, movies,
buttons, pop-up menus, check boxes, and a message box.

Standard Views Compared to Custom Views
GroupWise is installed with a set of Standard Views. These views are located on your
network and appear on the pop-up menus of all users. If you create Custom Views, they
appear in the pop-up menus below a separator line.

The In Box and
Out Box

You can use the In Box and Out Box to view the items you have received and the items
you have sent. You can use the In Box to open items you have received, and to delete the
items you no longer need. Use the Out Box to retract or resend items or to find out if an
item you sent has been opened, accepted, deleted, and so forth.

The Calendar Use the calendar views to manage your schedule. You can view your appointments,
tasks, and notes for the day. If you have a pending item, you can open the item to read it.
You can then accept or decline the item. Declining the item removes it from your Calendar
and places it in the Trash.
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About This Manual
If you are experienced with a Macintosh but new to GroupWise, the GroupWise Reference
is for you. Reference explains each feature available in GroupWise.

If you are new to GroupWise and new to computers, you might want to see the GroupWise
User’s Guide. The User’s Guide explains the basic GroupWise features in short, easy-to-
understand sections.

Reference
Organization

Reference lists the GroupWise features alphabetically so you can find them easily . Each
section includes an introduction and the tasks that the feature helps you accomplish. In
addition, a section may contain concepts to help you understand how the feature works
and information in addition to the concepts and tasks.

The steps in each task describe the shortest way to accomplish the task. You may want to
explore different methods than those provided in Reference to find the one that works best
for you. For example, the command key method of choosing a feature may work better for
you than clicking an icon button or choosing a feature from a menu, which are the methods
Reference most often describes.

Conventions Icons
Some of the icons in GroupWise are unnamed on the screen. An icon within a step guides
you to the icon you need to click to perform the task. The following step shows what you
might see in the manual.

1 Choose Proxy , then choose the name of the user you want to proxy.

Bolded Words
Bolded words in steps or explanations indicate what you choose or select in the step. The
following step shows what you might see.

1 Choose the File menu, then choose Log In.

Macintosh
Assumptions

This manual assumes that you are familiar with a Macintosh and that you know how to
perform each of the following tasks:

• Click
• Double-click
• Shift-click, Option-click, c-click
• Drag
• Shift-drag
• Select items
• Choose options
• Restart the computer

If you do not know how to do some of these tasks, please see the Macintosh user’s guide
that came with your computer.

Installation
This section provides information for installing GroupWise and GroupWise Remote on your
Macintosh or Power Macintosh computer. GroupWise includes an Installer utility to install
the programs to System 7.x. However, you must have System 7 Pro or higher in order to
use the Drag and Drop feature. The GroupWise files are compressed and cannot be used
until you run the install program.

Installation 7



If you are a system administrator, you can have your users install the GroupWise client to
their own workstations in one of two ways. They can install from the installation disks, or
from a network install folder. To create the network install folder, copy the contents of the
disks to a folder and give the users rights to read and copy in that directory . To prevent
users from becoming confused by the two other files included on the Client 1 disk, you
may consider resizing the folder window so that only the Install icon is visible to the user.

If you are a user, install the GroupWise Client software to the active startup disk. If you
don’t have enough room on the active startup disk, you might consider installing to the
network with the custom install option.

IMPORTANT: If you run GroupWise on a Power Macintosh, do not use the Energy Saver
and CPU Energy Saver control panels because they are incompatible with GroupWise.
You may want to discard these control panels if you have them by dragging them to the
Macintosh system’s Trash. There may also be other control panels or system extensions
that cause problems when you run GroupWise on the Power Macintosh.

Macintosh Client
Station
Requirements

The requirements for running the Macintosh client on a network station are shown in the
table below.

Hardware/Software Minimum Requirements Recommended Requirements

Processor Mac II Mac IIci  or bet ter

System Version System 7 System 7 Pro or higher for drag
and drop and AOCE

Memory 2M available RAM 4M or more RAM

Hard drive 10M standard install 12.5M complete install

Network Install 11M disk space 11M disk space

Installing the
GroupWise Client
Software

1 Make sure WP Office is not running.

2 Insert the Client 1 disk into your computer’s disk drive.

or

Connect to the server volume on which the installation folder is located, then double-
click the folder containing the Installer and the program folders. Contact your system
administrator if you need to find out the location of the installation folder.

The installation program will detect your computer’s processor type and install a 68K
(standard Macintosh) or a Power Macintosh version of GroupWise to your machine.

3 Double-click the License ReadMe, read it, then click the close box.

4 Double-click Install GroupWise, then click Continue.

5 If you currently have WP Office 4.0, read the compatibility notice. You should not
install the GroupWise 4.1 client if your system administrator has not yet installed 4.0a
or 4.1 administration software. If you want, you can click Print, choose the print
options, then click OK to print a copy of the notice.

6 When you have finished reading the compatibility notice, click Continue.

7 If you want an easy installation of everything you need to run GroupWise, click Install,
then skip to step 10.

or

If you want a custom installation, click Custom.
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8 Click Standard to install everything you need to run GroupWise.

or

Select the items you want to install. To select a continuous range of items, hold down
Shift while selecting. To select a non-continuous range of items, hold down c while
selecting.

The available custom install items are described in the table below.

Item Description
GroupWise 4.1 Standard
Installation

Installs everything you need to run GroupWise for the
Macintosh and the Power Macintosh computers, and
GroupWise Remote for your remote computer.

GroupWise 4.1 Complete
Installation

Installs everything you need to run GroupWise, plus
QuickTime, sample and custom views, custom sounds
and GroupWise Remote for the Macintosh and the
Power Macintosh computers.

GroupWise 4.1 for
Macintosh

Installs the GroupWise application, Help file, language
module, standard views, print forms, and Read Me
file(s) for the Macintosh and the Power Macintosh
computers.

GroupWise Notify Installs only GroupWise Notify and the Notify
extensions.

GroupWise Designer Installs only the GroupWise Designer application,
Designer Help file, and Designer language module.

Speller, Thesaurus Installs only the GroupWise Speller and Thesaurus
applications, the dictionary, and the thesaurus.

Help and ReadMe Files Installs the GroupWise Help files and ReadMe Files.

Custom Views Installs only the Custom and sample views. The
Custom views will be located in the
Languages:US:Custom Views folder in the folder you
install to.

Custom Sounds Installs a set of custom sounds. The sounds will be
located in the Languages:US:Custom Sounds folder in
the folder you install to.

QuickTime ™ 1.6.2 Installs only QuickTime 1.6.2 licensed from Apple
Computer, Inc. On a Power Macintosh, QuickTime ™

PowerPlug will also be installed.

Run GroupWise from
Network

Installs the files you need to run GroupWise to a
network folder. Also installs a fat binary application
that can be used by a standard or a Power Macintosh.
You can install most of GroupWise to a network or
external drive if you have limited hard disk space on
your active startup disk. After you complete the
network install, you must run a workstation setup
program to ensure you have the necessary
Preferences folders and so on. Double-click the Install
GroupWise Workstation icon in your GroupWise folder
after installing this option.

GroupWise Remote Installs the dictionary files necessary for the
GroupWise Remote application for your remote
computer. Creates a Dictionaries folder in your
GroupWise 4.1 folder.

9 Click Install.
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10 Use the directory dialog box to choose the location you will install to, type the name of
the folder to install to, then click Install.

11 If you are installing with disks, change disks as prompted by the install program.

12 A message informs you that the installation was successful. Click Quit.

13 Open the Office 4.0 Items folder, located in the folder you installed to. If it contains old
custom views that you want to use in GroupWise 4.1, move them to the
Languages:US:Custom Views folder, also located in the folder you installed to.

14 After you have moved your views, or if the Office 4.0 Items folder was empty , click the
close box and drag the Office 4.0 Items folder to the Trash.

15 Re-start your Macintosh.

Logging In to
GroupWise

1 If you have not mounted the server where your post office is located, choose the n
menu, then choose Chooser.

If you don’t know which zone, server, or volume contains your post office, contact your
system administrator.

2 Click the AppleTalk zone where your post office is located, click Appleshare, then
double-click your post office file server.

3 Type your user ID and password for that  server,  then cl ick OK.

4 Select the correct server volume, then click the box to the right of the server name to
have the volume open each time you start your computer.

5 Click OK, then click the close box to close Chooser.

The mounted file server is placed on your System desktop. For more information about
Chooser, see your Macintosh user’s guide.

6 Double-click the GroupWise icon to start GroupWise.

10 Installation



7 Make sure Network is selected so you can log in to your network mailbox.

See Using GroupWise Remote in the GroupWise User’s Guide for instructions on how to
log in to your remote mailbox.

8 Click Post Office.

The directory dialog box lets you choose the folder the post office is located in. If you don't
know the location of your post office, contact your system administrator.

9 Click Desktop to list the mounted servers, then double-click the server that contains
your post office.

10 Continue double-clicking folders until you find the post office folder.

If you see files such as OFFILES, OFMSG, OFNOTIFY, and so forth, you have gone too
far. Use the directory title menu to close the current folder .

11 Click the folder that contains the GroupWise post office.

12 Click Select.

13 Choose the User ID pop-up menu, then choose User ID or Network ID. You can log
in with your network ID, or with a GroupWise user ID if one is created by your system
administrator.

14 If you chose User ID, click Find.

15 Make sure Users is selected. You can type your name to locate it in the list box.

or

If you want to log in as a resource that you own, select Resources. You can also log
in as a resource later. See Resources.

16 Select your name or the resource's name, then click OK.

17 If you have been assigned a password, type it in the Password box. If you want to set
a password later, see Environment Preferences.

Setting a mailbox password increases the security of your mailbox. In addition, you may
receive a routed item that requires your mailbox password before you can open it.
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18 If you want to bypass the Log In dialog box in the future, select Log In at Startup.
However, if you don’t want people to easily access your mailbox, do not select this
option.

19 Click Log In.

Your name appears in the
Main Window.

Getting Help
If you encounter problems using GroupWise, you can get help from several different
sources.

Using Online Help Online Help provides quick access to documentation from your computer. You can access
Help any time you can open the Help menu. GroupWise lets you use Balloon Help and
GroupWise Help.

Balloon Help
Balloon Help provides context-sensitive descriptions of menus, commands, icons, dialog
boxes, and so forth.

Using GroupWise Help
GroupWise Help provides detailed explanations of features and tools within GroupWise.
The Help topics are listed in the list box. When you select a topic, the explanation appears
in the text box. GroupWise Help is also context-sensitive. When you open GroupWise
Help, choose a menu item to display the related Help topic.

Using the Manuals This GroupWise package may also include the GroupWise User’s Guide. GroupWise
User’s Guide is a quick guide to the basic tasks in GroupWise. If this package does not
include the GroupWise User’s Guide you may want to ask your system administrator to
order one for you. GroupWise Reference is an alphabetical guide to the features in
GroupWise.

Other Assistance If you need assistance beyond what the Help features and the GroupWise manuals can
provide, contact your Help Desk or your system administrator. If they cannot solve your
problem, these individuals can contact Customer Support.

On-Site Training
and Technical
Support

WordPerfect Corporation offers a program to authorize Certified Perfect Partners who are
Certified System Engineers, Certified Instructors, and Authorized Training Centers to
provide on-site technical assistance and training. Certified Perfect Partners can provide
services such as installation, integration, customization, support, and training for small,
medium, and large accounts.

12 Getting Help



These individuals and companies have been certified by WordPerfect Corporation only
after completing a comprehensive performance-based exam and evaluations to ensure
that our customers receive the best possible service. To receive a complete listing of
those certified in your area, call (801) 228-9921. For additional questions regarding
certified individuals or to become certified, please call (800) 993-3700.

If you are outside of the United States, Puerto Rico, the U.S. Virgin Islands, or Canada,
please contact your local WordPerfect Affiliate.
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Accept
Use Accept to inform the sender of an appointment, note, or task that you are available.
Accept also lets you set alarms for appointments.

Concepts Pending Items
Anytime a user schedules an appointment, a task, or a note for you, you have the option of
accepting or declining it. An item that is not accepted or declined is pending and is
displayed in the In Box and Calendar in italics.

When you accept a pending item, the item appears in plain text. When you decline a
pending item, GroupWise deletes the item from the In Box and Calendar . You can decl ine
accepted items as well as pending items. See Decline.

This item has not been
accepted or declined.

This item has been accepted.
Declined items are deleted
from the In Box and Calendar
and placed in the Trash.

IMPORTANT: After you accept an item, it disappears from your In Box but remains in your
Calendar. To view accepted items in your In Box, choose Filter, then deselect Not
Accepted. See Filter.

Accepting an
Appointment,
Task, or Note

1 Double-click In Box or My Calendar in the Main Window.

2 Double-click a pending appointment, task, or note in the Item list box or the
Appointments, Tasks, or Notes list.

3 Click Accept to open the Accept dialog box.

Accept lets you respond to the
sender and, if the item is an
appointment, set an alarm to
notify you about the meeting.

4 Type a response in the Comments to Sender box.

5 If you are accepting an appointment, click Alarm Options, click Set Alarm, select
Early notification or Notification at and select a time, then click OK. See Alarms.

6 Click Accept.

7 If the item is part of an auto-date definition, click All Of Them to accept all
occurrences, or click Just One to accept only this occurrence.
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The sender’s Info window for the item displays Accepted and any comments you included
next to your name. See Get Info. The item text in your Calendar changes to plain text to
show that you have accepted the item. The item disappears from your In Box. See Filter.

Additional
Information

Determining if an Item Has Been Accepted
GroupWise has two ways of letting you know who has accepted the item you sent.

The first is a return receipt. Send Preferences lets you choose to receive a return receipt
every time a recipient accepts an item you schedule. If you want to receive a return
receipt for a single appointment or task, you can specify that in Options when you send the
item. See Send Preferences and Options.

You can also determine who has accepted appointments, tasks, and notes by looking at
the Info window. Open the Out Box, then double-click the item you want information for .
The Info window lists who has accepted or declined your appointment, task, or note and
who has not responded. See Get Info.

If the recipient has included a
comment, the comment is also
displayed.

Address Book
Use the Address Book when you are unsure about user IDs, when you need to address an
item to several users, or when you want to create a personal group.

The Address Book includes a list of users, a Send To box, a Carbon Copy box, and a Blind
Copy box, or a Route box if you are creating a routing slip.
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You can select the users you want to send the item to and place their user IDs in the
appropriate box. When you choose OK, GroupWise transfers the user IDs to the
corresponding address box in the item.

Address List menu

Click the column you want to
sort by.

Address list box

Creates external addresses. See
Additional Information below.

Concepts The Address Boxes
To, CC, and BC are the three address boxes you’ll find in GroupWise. Their purposes are
explained below.

To is for addressing primary recipients. You must place at  least one name in this box to
send an item. Users addressed in the To box receive the item as it is sent.

CC is for addressing carbon copy recipients. CC recipients are users who would benefit
from the information in the item, but aren’t directly responsible for it. Users addressed in
the CC box receive a copy of the message sent to the primary recipients.

BC is for addressing blind copy recipients. Blind copy recipients receive a copy of the item
sent to primary recipients. However, the usernames of blind copy recipients only appear in
the list of recipients in the sender’s Out Box Info window; they do not appear in the primary
or carbon copy recipients’ In Box Info window. Consequently, only the sender and blind
copy recipients know that a blind copy was sent. Blind copy recipients are not made
aware of other blind copy recipients.

Groups
GroupWise gives you two types of groups that you can use to address an item: public
groups and personal groups. Public groups are created by the system administrator and
cannot be edited. Personal groups are created by you and can be edited or deleted. See
Group.

Resources
Resources are things that can be scheduled for different uses. They can be anything from
a room to an overhead projector or a car. The system administrator defines resources by
giving them an identifying name and assigning a user as the owner of the resource. The
user who owns the resource can proxy for the resource to receive all requests and accept
or decline those requests.

Addressing an Item 1 Choose a group view from any item view pop-up menu in the Main Window.

A group view includes the To, CC, and BC address boxes.

2 Type the user’s IDs in the address boxes. Separate each user ID with a comma (for
example, SAMK, BETSYG). Go on to step 7.

or

If you don’t know the user IDs, continue with step 3.
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3 Click Address to open the Address Book.

Click the column you want to
sort by.

4 Type the user’s name, separat ing the f irst  and last name wi th a Tab.

or

Drag the indexed box in the vertical scroll bar until the appropriate letter appears in the
box.

5 Drag the recipients you want to the Send To, Carbon Copy, or Blind Copy boxes.

6 Click OK when you are done.

If you wish, you can change the text in the From box. When you send the item, your
username will appear in parentheses next to the text you added. For example, Marketing
Department (Bradley Anderson).

7 Complete the item, then click Send.

Addressing an Item
to a Group

1 Choose a group view from any item view pop-up menu in the Main Window.

2 Click Address to open the Address Book.

3 Choose Address List , then choose Public Groups or Personal Groups. See
Group if you want to create a personal group.

Address List menu

4 Double-click a group to place it in the Send To box.

5 Click OK when you are done.

6 Complete the item, then click Send.
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Scheduling
Resources

1 Choose the Schedule pop-up menu in the Main Window, then choose Meeting.

2 Click Address to open the Address Book.

3 Drag the users you want to the Send To, Carbon Copy, or Blind Copy boxes.

4 Choose Address List , then choose Resources.

5 Double-click the resources you want for the meeting, then click OK to place the names
and resources in the item’s address boxes.

The resources you selected are placed in the To box with the users.

If you scheduled a resource that your system administrator designated as a place, its
description will appear in the Place box when you tab to the Place box in the item.

Usernames

Description of a place
resource

Resource

6 Complete the item, then click Send.

Addressing a
Routed Item

1 Choose the Send Mail or Assign Task pop-up menu, then choose a group view.

2 Choose the Actions menu, then choose Routing Slip.
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3 Click Address to open the Address Book.

4 Double-click the users in the order you want them to receive the item.

If you are routing the item to a public or personal group, you must select the group, then
click Retrieve Group.

GroupWise delivers the item to
the users in the order they appear
in the Route box.

5 Click OK when you are done.

6 Complete the item, then click Send.

GroupWise sends the item to the first user in the list. When that user marks the item
completed, it is sent to the next user on the routing slip.

Additional
Information

External Address
External Address in the Address Book lets you send items across one or more gateways.
For example, when you send an item to a user on Internet, you would click External
Address, then type the gateway and Internet address for the user. See the specific
GroupWise Gateway Guide for more information on the gateway you are using. For
information on addressing items to users on other post offices, see Appendix A:
Addressing.

User List Columns
The user list box in the Address Book display information that consist of columns that can
be moved, hidden, and used as a sorting key.

To: Do This:
Move a column Drag the column header to the position

you want

Hide a column Drag the column header to the user
information area

Restore all column headers c-click the row of column headers
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To: Do This:
Display a pop-up menu of
available column headers
and restore a specific
column header

Option-click the row of column headers,
then select the column header you want

Sort by a column Click the column header you want to sort
by

Info
Info lets you view the members of a public or personal group listed in the Address Book.
To view information about a group, select a group in the Address Book, then click Info.

Expanding the Address Boxes
You can expand the address boxes (To, CC, and BC) of an item by Option-c-clicking any
of the address boxes or choosing the Edit menu, then choose Expand. To contract
expanded boxes, use the same keystrokes or choose the Edit menu, then choose
Contract.

Send To, Carbon Copy, and Blind Copy Keystrokes
You can use keystrokes to place user names in the To, CC, and BC Boxes in the Address
Book. Type the name of the recipient until the name is selected in the Address Book.

• Press c-Return to place the name in the To box.
• Press Shift-Return to place the name in the CC box.
• Press Option-Return to place the name in the BC box.

Phone Book
You can use the Address Book as a phone book if the system administrator has included
phone number information for all users.

Alarms
Use Alarms to remind you of upcoming appointments.

Concepts An alarm can alert you in three ways, none of which is exclusive of the others: a sound, a
dialog box, or a small icon. For details on choosing how you want Alarms to alert you, see
Notification Preferences.

When you accept an appointment, you can set an alarm. You can also reset the alarm or
set an alarm for a personal appointment.

A bell icon appears next to the
appointments that have an alarm
set.
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Setting an Alarm When Accepting an Appointment
1 Double-click In Box or My Calendar in the Main Window.

2 Double-click the appointment to open it, then click Accept to open the Accept dialog
box.

3 Click Alarm Options, then make sure the Set Alarm check box is selected.

4 Select Early notification, type the amount of time before the appointment you want
the alarm to sound, then choose Minutes, Hours, or Days from the pop-up menu.

or

Select Notification at, then select the time you want the notification to sound.

5 Click OK.

6 Click Accept to accept the item.

For a Personal or Accepted Appointment

1 Double-click In Box or My Calendar in the Main Window, then select the appointment.

2 Choose the Actions menu, then choose Alarm to open the Alarm Options dialog box.

3 Make sure the Set Alarm check box is selected.

4 Select Early notification, type the amount of time before the appointment you want
the alarm to sound, then choose Minutes, Hours, or Days from the pop-up menu.

or

Select Notification at, then select the time you want the notification to sound.

5 Click OK to close the dialog box.
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Appointment
Use Appointment to schedule users and resources for meetings. You can also schedule
personal appointments and set reminder alarms for specific times.

The way you send an appointment is very much the same as sending any other item. The
differences are in the options that are unique to each item, such as scheduling the date for
an appointment. This section explains how to use the options unique to Appointment. If
you need help sending an item, see Send.

Concepts Group Appointments
You can send group appointments to yourself and any other GroupWise user. Group
appointments are placed in your Out Box when you send them, and in your Calendar and
In Box when you receive them. When you receive an appointment from another user, you
have the option of accepting it or declining it.

Sound menu Status bar

Proxy menu

Appointment View menu

Attachment menu

Private check box

Personal Appointments
A personal appointment is an event that you place in your Calendar. It is not placed in
your Out Box or in any other user’s Calendar or In Box. You can view personal
appointments in your In Box by changing the filter settings in your In Box. See Filter. You
can distinguish a personal appointment from a group appointment by the absence of
address boxes.

Sound menu Status bar

Proxy menu

Appointment View menu

Attachment menu

The icons on the left side of the status bar let you schedule appointments in other users’
names, change to another view, and include attachments or sounds.

Scheduling
Resources

From a group appointment view,

1 Click Address to open the Address Book.
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2 Choose , then choose Resources to open the Resources list box.

3 Double-click the resources you want for the meeting.

4 Click OK to close the Address Book and return to the item view.

The resources you selected are placed in the To box with the users. If you scheduled a
conference room, and the system administrator defined it as a place, its description will
appear in the Place box when you place your insertion point there.

Checking for Free
Times

From a group appointment view,

1 Address the appointment to the people and resources you want.

2 Click Busy?.

For information on the Busy Search Settings options, see Busy Search.

3 Click Search to show the free times of the people and resources listed in the address
boxes.

4 Double-click the best available time.

The time and date are placed in the Start Date boxes.

Manually Setting
the Date, Time, and
Duration

If you know the time of the appointment and don’t need to run a busy search, you can type
the date, time, and duration directly into the Start Date and Duration boxes. You can also
use the Date and Time dialog box to select the date and time.

1 Click Start Date in an appointment you are creating, then specify the date and time.

Lets you move one month
forward or backward

Today resets the date to the
current day.

Lets you move one year forward
or backward

Drag these arrows to indicate the
meeting time.

Creating a
Personal
Appointment

1 Choose the My Calendar pop-up menu in the Main Window, then choose Day.

2 If you want a date other than today’s date, click Start Date , select a date, then click
OK.

Lets you move one month
forward or backward

Lets you move one year forward
or backward
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3 Click the Appointments box, then double-click the start time you want.

Click here to indicate the
event duration.

4 Complete the item, then click OK.

Additional
Information

Appointment Indicators
As explained below, the appointment indicators in your In Box or Calendar can tell you the
status of an appointment.

Indicator What it Means

[ICON NOT SHOWN] and italicized item
description. (Appears only in your In
Box.)

You have not yet opened and accepted
the appointment.

[ICON NOT SHOWN] and italicized item
description. (Appears only in your In
Box.)

You have opened the appointment but
have not accepted it yet.

and italicized item description.
(Appears only in your Calendar.)

You have not yet accepted or declined
the group appointment.

and the item description in plain text.
(Appears only in your Calendar.)

You have accepted the group
appointment.

(Appears only in your Calendar.) The reminder alarm is set for the
appointment.

When you decline an appointment, the item is moved to the Trash. If you later want to
accept a declined appointment, you can undelete it and then accept it. See Accept,
Decline, and Trash.

Delegating an Appointment
When a user schedules you for an appointment you cannot attend, you have the option of
delegating the appointment to another user. When you delegate an appointment, both the
receiver and the original sender receive notification of the delegation. See Delegate.

Rescheduling an Appointment
You can reschedule an appointment to another day or time or change its length if you were
the one who originally scheduled it. See Calendar.

Recurring Appointments
You can use one appointment view to schedule recurring appointments. For example, you
can create an auto-date definition that schedules an appointment for every third Friday of
the month. See Auto-Date.
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Archive
Use Archive to save items in GroupWise format and move them from your mailbox in the
post office to a personal mailbox on your hard drive.

Concepts Conserving File Server Space
When you install GroupWise, the Archive folder is created on your hard drive. You can
move items to the Archive folder on your hard drive to conserve space on the network file
server without deleting important information.

Increasing Security
You can increase the security of items by archiving them. Proxy users have no access to
items archived on your hard drive, unless they are using your computer.

Archiving an Item 1 Double-click In Box, Out Box, or My Calendar in the Main Window.

2 Open or select the item or items.

3 Choose the Actions menu, then choose Archive.

The item is removed from your In Box, Out Box, or Calendar and placed in your Archive
database. If the item was in a folder, the folder or folder structure is created in the Archive
database. To create a new folder in your Archive database, open your Archive database,
double-click In Box or Out Box, choose File, then choose New Folder. Type a name for
the folder in the Folder Name box, then click OK.

Reading an
Archived Item

1 Double-click In Box, Out Box, or My Calendar in the Main Window.

If you open a calendar view, make sure it includes an Item list box.

2 Choose the File menu, then choose Open Archive.

The contents of the archive database are displayed in the Item list box.

3 Select the archived item you want to read, choose the Actions menu, then choose
Read.

IMPORTANT: While you are in your archive mailbox, you cannot send items.

Unarchiving an
Item

1 Choose the File menu, then choose Open Archive.

Archive appears after your name in the status bar of the Main Window.

2 Double-click In Box, Out Box, or My Calendar in the Main Window.

Your archived items appear in the Item list box and Calendar list boxes.

3 Select or open the item(s).

4 Choose the Actions menu, then choose Unarchive.
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GroupWise moves the item from the Archive to where it was originally stored. If a folder
has been deleted, the folder structure is recreated and the item appears in its original
location.

Additional
Information

Managing Archive Folders
Archived items are saved in a personal database similar to your GroupWise mailbox
database. The database is stored in the Archive folder in your GroupWise 4.1 folder. If
you choose a different Archive folder, any previously archived items are not transferred to
the new folder. See Environment Preferences.

Archive Compared to Save
Archive lets you store items in GroupWise format on your computer’s hard disk or in a
personal network directory. When you archive an item, it is moved from your mailbox
database to a database in your Archive folder. Archived items are more secure than
saved items because only you can open your archived items. Archived items can only be
read using GroupWise.

Save lets you store items in GroupWise format in a folder on your own hard disk or on the
network. You can open items wi th Open Saved to open them in GroupWise format,  or you
can retrieve them as a text file into any word processor (like WordPerfect for Macintosh). If
you save an existing item, Save leaves a copy of the item in your mailbox and saves an
additional copy in another location. See Save.

Proxies and Archive Rights
Usually, you won’t want to give proxy users the right to archive items from your In Box or
Out Box. If you do, proxy users can archive items from your mailbox to their hard drives
and you won’t have access to those items again.

If you do want to share access to your archive database with your proxies, you can archive
to a common network drive.

To choose the location of your archive database, see Choosing a Folder Location in
Environment Preferences.

Deleting an Archived Item
When you delete an archived item, it is placed in the Archive Trash, which must be
manually emptied.
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Attach Files
Attach lets you include folders, files, graphics, applications, and movies with any item you
send. For information on attaching sounds to an item, see Sounds.

Concepts Options
Attachments can be viewed, opened, or saved. An attachment can also be added,
deleted, or edited. You can include any type of file such as text files, graphics, programs,
spreadsheets, sound files, and so on, with an item.

Attach Compared to Retrieve
Attach and Retrieve serve different functions in GroupWise. Attach lets you include a file
with an item, but the attachment does not appear in the Message box when the recipient
opens the item. An attached file retains all its formatting codes. You can open the
attachment and it will launch the application associated with the format of the file. See
Setting Up Launch Definitions in Environment Preferences.

The Attachment Menu
You can use the Attachment menu on the status bar to include attachments with an item.
The Attachment menu also lets you display attachments by icons or by name, and view
and launch attachments you receive.

The Attachment menu lets you
attach a file to an item and
choose how attachments are
displayed.

Attachment Indicators
When you receive an attachment, GroupWise places an indicator next to the item’s icon to
show that it includes an attachment.

This item includes an attached
file.

Attaching a File 1 Choose the view you want from any item view pop-up menu in the Main Window.

2 Choose Attachment , then choose Files.

3 Use the directory list box to locate the files, folders, or applications you want to include
with the item.

4 Double-click the files to place them in the Items to Attach box.

5 Click Done to attach the files to the item.
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If you chose a group view, the files appear as icons in the Attach box unless you choose
View by Name in the Attachment menu. The files are also added to the Attachment
menu. If you chose a personal view, the files only appear in the Attachments menu.

6 After you have finished typing the information in the item, click Send.

Viewing an
Attachment

Many attachments, such as text and graphics, can be displayed in GroupWise. If an
attachment cannot be displayed, you have to launch an application that can open the file
so you can view it. See Launching an Attachment below.

To display the attachment,

1 Double-click In Box or My Calendar in the Main Window, then double-click the item
that includes the attachment.

2 Double-click the attachment in the Attach box.

or

Choose Attachment , then choose the filename.

Click an icon to read its
contents.

Launching an
Attachment

1 Double-click In Box or My Calendar in the Main Window, then double-click the item
that includes the attachment.

2 Click the attachment in the Attach box.

or

Choose Attachment , then choose the filename.
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3 Choose Attachment , then choose Launch.

The Attachment menu

If a program doesn’t launch, you need to create the proper launch definition. See
Environment Preferences.

Printing
Attachments You
Receive

1 Double-click In Box in the Main Window.

2 Double-click the item that includes the attachment in the Item list box.

3 Double-click the attachment.

4 Choose the File menu, then choose Print.

If you are prompted for page setup settings, choose the appropriate options, then click OK.

5 Select your print options, then click Print.

Additional
Information

Launch Definitions
When you launch an attachment, GroupWise first checks your launch definitions to see if
you have defined the application that you want to open the attachment type. Y ou would
create a launch definition if you want a different application to open the attachment type.
See Environment Preferences.

Saving Attachments
If you have System 7 Pro or higher, you can save attachments you receive by dragging the
attachments from the Attach box to the folder you want to save them to. See Save.

Attachments and Routing Slip
You can use Routing Slip to send an attachment sequentially to several users. The users
can launch the attachment, make changes to it, save it, then click Completed to send it on
to the next user on the routing slip. See Routing Slip.

Items Without the Attach Box
You can include attachments with items that don’t have the Attach box. When you choose
a file to attach to the item, GroupWise places the filename in the Attachment menu. The
recipient can choose the Attachment menu, then choose Launch to view the attachment
in an application.

Viewing Attachments in the Message Box
To view an attachment in the Message box instead of a viewer window, hold down the
Option key and double-click the attachment in the Attach box.
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Auto-Date
Use Auto-Date to schedule recurring appointments, notes, or tasks.

Concepts Auto-Date Items
Auto-Date lets you schedule an event on several different dates. To create an auto-date
definition, open an appointment, task, or note view, define the dates for the item, then
finish filling in the item.

When you send the item, GroupWise makes one copy of the item for each auto-date
occurrence and places the items in the Out Box. Therefore, if you define an auto-date that
has five occurrences, GroupWise creates five items, each scheduled for one of the
occurrences and places the items in your Out Box and in each recipient’s In Box. The
recipient can then accept or decline the occurrences separately or as a group. GroupWise
will not permit you to schedule more than 365 occurrences with a single auto-date
definition.

Creation Method
GroupWise gives you three ways to create auto-date definitions: By Example, By Formula,
and By Dates. You can use each type separately or together to create the definition.

By Example • By Example lets you define auto-date items that recur on a regular
basis. You can use one of the three Day methods to create the definition.

Of the Week lets you define
events by week, such as the
Thursday that occurs in the
second week of each month.

Periodic lets you define regularly
recurring events, such as once
every 5 days.

Of the Month lets you define times
that coincide, such as the Monday
on or before the 15th.

By Formula • By Formula lets you use the Auto-Date functions to write and edit auto-
date definitions. You can also create a definition in By Example, then change to By
Formula to view and edit the formula for the definition.

By Dates • By Dates lets you create an auto-date definition for irregularly occurring
items. When you choose By Dates, a yearly calendar appears. You can define the
auto-date by clicking the dates you want included.
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For example, you can select each holiday from the calendar to create a definition for
days off.

Creating an Auto-
Date for Days of
the Week

Days of the Week lets you schedule an event that relates a specific day of the week to a
specific week of the month. For example, you can schedule a meeting that occurs on the
Tuesday of the second week and the day before the last Friday of each month.

1 Open a personal or group appointment, task, or note.

2 Choose the Actions menu, then choose Auto-Date.

3 Click the Start field, then type the date when the event can start occurring.

4 Select End, click the date, then type the date when the event must stop occurring.

or

Select Number of Occurrences, click the number, then type how many times you
want the event to occur.

5 Click the months you want the item to be scheduled in.

or

Make sure All is selected to allow occurrences in all months.

6 Make sure Of the Week is selected in the Days box.

7 Select the occurrences you want in the Days box.

For example, if you select the 2nd on the Tue line, you have specified the second Tuesday
of the month. If you select Last on the Fri line, you have specified the last Friday of the
month.

If you select End, the number of events currently defined appears in the Number of
Occurrences field.
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8 If you want to offset the days (for example, the day before the last Friday of the month),
click the arrow to the left of the day to open the Before dialog box, or click the arrow to
the right of the day to open the After dialog box.

The left arrow opens the
Before dialog box.

The right arrow opens the
After dialog box.

9 Type the number of  days you want the occurrence to be of fset  f rom the day, then click
OK.

To choose the day before the last Friday of the month, you would click the arrow to the left
of Fri, type 1 in the Offset box, then click OK.

10 When you are finished creating the auto-date definition, click OK to save the auto-date
definition and close the Auto-Date dialog box.

11 After you have finished typing the subject, time, and so forth in the item, click OK in
personal items or Send in group items to schedule the auto-date occurrences.

Creating an Auto-
Date for Days of
the Month

Days of the Month lets you define auto-date occurrences on days when the months, days
of the week, and days of the month that you select all coincide. For example, you can
schedule a note on each of your paydays by defining Monday through Friday on or before
the 15th and last days of each month.

1 Open a personal or group appointment, task, or note.

2 Choose the Actions menu, then choose Auto-Date.

3 Click the Start field, then type the date when the event can start occurring.

4 Select End, click the number, then type the last date of the event.

or

Select Number of Occurrences, click the number, then type how many times you
want the event to occur.

5 Click the months you want the item to be scheduled in.

or

Make sure All is selected to allow occurrences in all months.
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6 Select Of the Month in the Days box.

Select which days of the week
the event can occur on.

Choose the relationship between
the day of the week to the day of
the month.

Select which dates in the month
the item is scheduled for.

7 Click the days of the week the item can be scheduled on.

or

Make sure All is selected to allow an occurrence on any day of the week.

8 Click the dates the item can be scheduled on.

or

Make sure All is selected to allow an occurrence on any day of the month.

If you select End, the number of events defined appears in the Number of Occurrences
field.

The days you select appear to
the left of the On pop-up
menu.

The dates you select appear to
the right of the On pop-up menu.

If you selected Last, you can set the day to be a number of days before or after the last
day of the month.

9 If you want to offset the day from the last day of the month, click the left arrow to open
the Before dialog box, or click the right arrow to open the After dialog box.

The left arrow opens the
Before dialog box.

The right arrow opens the After
dialog box.
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10 Type the number of  days you want the occurrence to be of fset  f rom the last day of  the
month, then click OK.

11 Choose the On pop-up menu, then choose the relationship you want between the days
and the dates.

The following table explains the options on the On pop-up menu.

Option Event Occurs On Example

On Days when the day and date
coincide.

Mon On 15. GroupWise
schedules the item for each
occurrence of Monday the 15th.

Before The selected day that precedes
the selected date.

Mon Before 15. GroupWise
schedules the item on the Monday
preceding the 15th. If Monday is
the 15th, the scheduled date is
Monday the 8th.

On/Before Days when the selected day
and date coincide, or the first
occurrence of the selected day
that precedes the selected
date.

Mon On/Before 15. GroupWise
schedules the item on each
occurrence of Monday the 15th, or
on the Monday preceding the 15th.

After The first occurrence of the
selected day after the selected
date.

Mon After 15. GroupWise
schedules the item on the first
Monday after the 15th. If the 15th
is on Monday, Monday the 22nd is
scheduled.

On/After Days when the selected day
and date coincide, or on the
first occurrence of the selected
day after the selected date.

Mon On/After 15. GroupWise
schedules the item on each
occurrence of Monday the 15th, or
on the first Monday after the 15th.

Near The selected day closest to the
selected date. The day can be
before or after the date.

Mon Near 15. GroupWise
schedules the item on the Monday
closest to the 15th. If the 15th is on
Wednesday, Monday the 13th is
scheduled.

On/Near Days when the selected day
and date coincide, or on the
day closest to the selected
date. The day can be before or
after the date.

Mon On/Near 15. GroupWise
schedules the item on each
occurrence of Monday the 15th, or
on the Monday closest to the 15th.

12 Click OK to save the auto-date definition and close the Auto-Date dialog box.

13 After you have finished typing the subject, time, and so forth in the item, click OK in
personal items or Send in group items to schedule the auto-date occurrences.

Creating a Periodic
Auto-Date
Definition

Periodic lets you define the number of days between each event. For example, if you
have a meeting every Friday, you can set the Start date in the Range box to the date of the
next meeting, then set the period to 7 days.

1 Open a personal or group appointment, task, or note.
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2 Choose the Actions menu, then choose Auto-Date.

3 Click the Start field, then type the date when the event can start occurring.

4 Select End, click the number, then type the date when the event must stop occurring.

or

Select Number of Occurrences, click the number, then type how many times you
want the event to occur.

5 Click the months you want the item to be scheduled in.

or

Make sure All is selected to allow occurrences in all months.

6 Select Periodic in the Days box.

7 Click the Recur Every field, then type the number of days between events.

The auto-date occurrences are scheduled that many days apart beginning on the Start
date in the Range box. The occurrence extends to the End date, or until the item occurs as
many times as you specified.

8 When you are finished creating the auto-date definition, click OK to save the auto-date
definition and close the Auto-Date dialog box.

9 After you have finished typing the subject, time, and so forth in the item, click OK in
personal items or Send in group items to schedule the auto-date occurrences.

Writing an Auto-
Date Formula

1 Open a personal or group appointment, task, or note.

2 Choose the Actions menu, then choose Auto-Date.

3 Choose the Creation Method pop-up menu, then choose By Formula.

Start lets you specify when the
events begin.

End lets you specify when the
events end.

Number of Occurrences lets you
define how many times the event
occurs.
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4 Click the Start field, then type the date when the event can start occurring.

5 Select End, click the number, then type the date when the event must stop occurring.

or

Select Number of Occurrences, click the number, then type how many times you
want the event to occur.

6 Type the formula in the Formula Text box.

See Auto-Date Functions in Additional Information later in this section.

When you create or edit an auto-date definition in By Date or By Formula, you cannot
change to By Example without losing the definition.

7 When you are finished creating the auto-date definition, click OK to save the auto-date
definition and close the Auto-Date dialog box.

8 After you have finished typing the subject, time, and so forth in the item, click OK in
personal items or Send in group items to schedule the auto-date occurrences.

Creating an Auto-
Date for Irregular
Occurrences

At times it isn’t possible to create a definition for auto-date occurrences because the
occurrences you want are so irregular. You can select  the occurrences you want f rom the
yearly calendar in By Dates. For example, you can mark all of the holidays you don’t work
on, such as Christmas or New Year’s Day.

1 Open a personal or group appointment, task, or note.

2 Choose the Actions menu, then choose Auto-Date.

3 Choose the Creation Method pop-up menu, then choose By Dates.

You can choose the
occurrences you want from
the yearly calendar.

The arrows let you change the
year the yearly calendar displays.

4 Click the dates you want to schedule occurrences on.

When you create or edit an auto-date definition in By Dates or By Formula, you cannot
change to By Example without losing the definition.

5 When you are finished creating the auto-date definition, click OK to save the auto-date
definition and close the Auto-Date dialog box.

6 After you have finished typing the information in the item, click OK in personal items or
Send in group items to schedule the auto-date occurrences.

Combining Auto-
Date Definitions

Sometimes you may need to create an auto-date definition that includes regularly
occurring dates along with irregularly occurring dates. You can use By Example to define
the regularly occurring dates, then switch to By Dates to mark the irregular dates or By
Formula to edit the formula text.
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For example, you can use By Example to define your pay days and By Dates to mark any
exceptions, such as when pay day falls on a holiday.

When you create or edit an auto-date definition in By Dates or By Formula, you cannot
change to By Example without losing the definition.

1 Open a personal or group appointment, task, or note.

2 Choose the Actions menu, then choose Auto-Date.

3 Define the occurrences in By Example.

See Creating an Auto-Date for Days of the Week, Creating an Auto-Date for Days of the
Month, or Creating a Periodic Auto-Date Definition earlier in this section.

4 When you are finished defining the auto-date, choose the Creation Method pop-up
menu, then choose By Dates to display the occurrences from By Example in the yearly
calendar.

or

Choose the Creation Method pop-up menu, then choose By Formula to display the
formula from By Example in the Formula Text box.

By Dates displays the days defined in By Example.

By Formula displays the formula as defined in By
Example.

5 If you chose By Dates, select the irregularly occurring dates from the yearly calendar .

or

If you chose By Formula, edit the formula in the Formula Text box.

6 When you are finished creating the auto-date definition, click OK to save the auto-date
definition and close the Auto-Date dialog box.

7 After you have finished typing the information in the item, click OK in personal items or
Send in group items to schedule the auto-date occurrences.
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Accepting Auto-
Date Items

When you receive an auto-date item from another user, you receive notification for only
the first item scheduled in the auto-date definition. When you accept the item, you have
the option of accepting the current item, or accepting all of the auto-date items.

The steps below are for accepting an item. However, you can use the same steps for
declining an item by replacing accept with decline.

1 Open an auto-date item from the In Box or Notification dialog box.

2 Click Accept to open the Accept dialog box.

3 Type any comments and set  the Alarm Opt ions that  you want.

4 Click Accept.

A dialog box opens requesting you to accept the current auto-date item, or all of the auto-
date items.

5 Click Just One to accept only the current item.

or

Click All of Them to accept all of the auto-date items.

Deleting Auto-Date
Items

When you delete an item that is part of an auto-date definition, you can delete the single
occurrence or all occurrences of the auto-date.

1 Double-click In Box, Out Box, or My Calendar in the Main Window.

2 Open an auto-date item, choose the Actions menu, then choose Delete.

3 If you are deleting an auto-date item from the Out Box, select This Out Box, All In
Boxes, or All Mailboxes. See Delete or Out Box.

A dialog box opens requesting you to delete the current auto-date item or all of the auto-
date items.

4 Click Just One to delete only the current item.

or

Click All of Them to delete all of the auto-date items.

Additional
Information

Editing an Auto-Date Definition
You can return to the Auto-Date dialog box and edit the definition as long as you haven’t
sent the auto-date item. To reopen the Auto-Date dialog box, click Auto in the Start Date
field of the item.

After you send an item, you can no longer edit the definition, but you can move an auto-
date item in your Calendar as you would any scheduled item. When you move an auto-
date occurrence you sent, however, a dialog box opens to verify if you want to move the
single occurrence or all occurrences. See Calendar.

Auto-Date Functions for the By Formula Method
Every auto-date function has a priority. When GroupWise reads an auto-date formula, it
performs functions in order of their priorities. (See Grouping Operators later in this section
to find out how you can group functions according to their priorities.) The table below lists
all the functions and their priorities, 1 being the highest priority .

Function Priority

A blank space (high priority And) 1
plus or + 2
Minus or - 2
To or : 3
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Function Priority
Every . . . Starting . . . 4
Every . . . Ending . . . 4
Before 5
On/Before 5
After 5
On/After 5
Near 5
Near/After 5
Or or , 6
Not or ! 6
And or & (low-priority And) 7

The functions listed above, as well as the grouping operators (parentheses), are described
below in order of priority, beginning with the highest.

IMPORTANT: If you type any part of an auto-date, you must use the exact spelling of the
functions. However, GroupWise is not case sensitive–you don’t have to capitalize
formulas when you type them.

Grouping Operators—( ) • For some formulas, you need to use parentheses as
grouping operators to change the priority of functions or to group functions together for
clarification. For example, suppose you want to schedule all Tuesdays and Thursdays
in July and August. You might t ry the fol lowing formula: tue,thu jul,aug. But because
the high-priority And function (a space) has a higher priority than the Or function (a
comma), this formula is performed as if parentheses were inserted as follows:
(tue),(thu jul),(aug), scheduling all Tuesdays in the range, all Thursdays in July, and
all days in the month of August.

Notice how the meaning changes when parentheses are included, as in the following
formula:

(tue,thu) (jul,aug)

This formula means that all scheduled days must fall on a Tuesday or Thursday , and
must be in the month of July or August. The end result is that only Tuesdays and
Thursdays in July and August are scheduled.

If you ever have any doubt about operator priority and how the formula will be
evaluated, use parentheses to make sure the formula does what you want it to do.

Offset Functions—Plus (+), Minus (-) • You can use Plus or Minus to add an offset
to another function or group of functions. For example, suppose you want to schedule
an event three days before the first Thursday in February.  You could type the following
formula:

thu(1) feb –3

If you want to schedule an event two days after every January 25, you could type the
following formula:

jan 25 plus 2

Range—To (:) • The range function signifies a range of days. For example, to
schedule Tuesday, Wednesday, and Thursday in every week of every year, you could
type the following formula:

tue:thu

Periodic Functions—Every, Starting, Ending • You can use Every in combination
with the options in the Range box to schedule days at regular intervals beginning on a
specific date and ending on a specific date or after a certain number of occurrences.
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For example, suppose you want to schedule a meeting that occurs weekly starting on
April 3, 1994 and continuing through August 17, 1994. You could specify the range as
starting April 3, 1994 and ending August 17, 1994 and use the following formula:

every 7 starting apr 3, 1994 ending aug 17

IMPORTANT: If you type Every 7 without the starting date, GroupWise marks the 7th
of each month.

Relative Functions—Before, On/Before, After, On/After, Near, On/Near • You can
use these functions to schedule days relative to a specific date. For example, to
schedule the Thursday closest to November 20 in a number of years, you could type
the following formula and lengthen the range to several years:

thu on/near nov 20

Or (,) • You can use the Or function to indicate that one or the other function or group
of functions must hold true in order to schedule days. For example, if you wanted to
schedule an appointment on the 15th day of each month, but only if the 15th falls on a
Tuesday or Thursday, you would type the following formula:

15 (tue,thu)

Not (!) • The Not function negates the function that follows it. For example, if you
want to schedule all days in December except Tuesdays and Thursdays, you could use
the following formula:

dec !tue !thu

Low-Priority And (And or &) • The low-priority And has the lowest priority of all
functions. But like a space, the low-priority And function between two other functions
indicates that both of the other functions must hold true. For example, the formula
tue,thu jul,aug means that scheduled days must be in July or August. However, if you
substitute the high-priority And (a space) with a low-priority And, the formula tue,thu
and jul,aug means that scheduled days must be a Tuesday or Thursday in July or
August. In the first formula, the And function is evaluated before the Or function. In the
second formula, the And function is evaluated after the Or function.

Last • The Last function does not have a priority. Its only purpose is to specify the
last day of every month when used by itself or to specify the last weekday (Sunday
through Saturday) of every month when used after a day code word. For example, to
schedule the last Sunday of every month, you would use the following formula:

last sun
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Busy Search
It’s difficult to schedule a meeting when you don’t know who is busy . Busy Search lets you
check everyone’s schedules for free times. It not only marks the times when a user is
already scheduled for a meeting, it marks times when the user has scheduled a personal
appointment.

With Busy Search you can also search only the times when you want the appointment
scheduled. For example, if you could only have the appointment on a Tuesday,
Wednesday, or Friday between the hours of 10:00 and 3:00, why search on Mondays and
Thursdays from 8:00 to 5:00? Likewise, you can broaden your search to include more
than three months.

Finding an
Appointment Time

1 Choose the Schedule pop-up menu, then choose a group appointment.

2 Click Address, select users and resources for the meeting, then click OK.

The usernames and resources are placed in the address boxes. See Address.

3 Click Busy? to open the Busy Settings dialog box.

Specify a time period for your
meeting here.

Specify the appointment
duration.

Click here to get extra
information about users’
schedules if you have access
rights.

Click the check boxes to include
those days in the search.

4 Specify your search options.

5 Click Search to start the search and open the Busy window.

Each username remains dimmed until GroupWise finds the information for that user. The
progress bar in the upper-left corner of the Busy window indicates how much of the search
is completed. The progress bar disappears when the information is found for all users.

If you have access rights, you
can double-click a busy time
to get information about this
user’s schedule.

You can view a new date
by clicking the arrows next
to the date.

You can scroll to other times
during the day by using the
horizontal scroll bar.

The Busy window is now
in Users mode.

Users’ appointments and busy times appear as solid boxes. Appointments that are still
pending (have not been accepted yet) appear as gray boxes. Empty boxes indicate free
times when you can schedule your meeting. You can change these defaul t  pat terns in
Busy Search in Conflicts Preferences. See Conflicts Preferences.

6 Click the right date arrow to move to a later date or click the left date arrow to move to
an earlier date.

7 Click the right scroll arrow to move to a later time or the left scroll arrow to move to an
earlier time within the displayed date.
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8 Move the pointer to the meeting time you want. When the pointer becomes a cross,
you can double-click to schedule that time.

The date and time appear in the Start Date box in the appointment view.

The date and time you
selected appear in the Start
Date box.

Additional
Information

Free Blocks Mode
Once you have opened the Busy dialog box, you can change from Users mode to Free
Blocks mode by clicking Free Blocks.

The Free Blocks mode lists times when the selected users and resources are
simultaneously free over several days. You can double-click the day and time you want.

Your meeting will be scheduled for the earliest available time in the time block you double-
click. For example, if you double-click a time block from 8am-5pm, but your meeting
length is only one hour, your meeting will be scheduled from 8am-9am.

If you want your meeting to start later than the first available time (for example, 10:15 am),
you can use the Date & Time icon in the appointment view to specify the correct time.

The Date & Time icon

Get Appointment Information
If you select Get Appointment Information in the Busy Search Settings dialog box, you
can view the details of the appointments scheduled for you or the people you are a proxy
for. An i with a circle around it appears next to the name of everyone whom you can see
appointment details for. The bottom portion of the Busy window displays the address
boxes, subject, date, time, and duration for any block of time you click. If you don’t have
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read rights for that person, the Busy window displays only the name of the person and the
date, time, and duration of the appointment.

In Case of a Long Busy Search
You can click other windows to perform other tasks and the Busy window will work in the
background. Just click the Busy window when you’re ready to select an available time.

Calendar
Use Calendar to manage scheduled items, such as appointments, notes, and tasks. The
My Calendar pop-up menu lets you choose a calendar view you want.

Concepts Calendar Features
A calendar view can include Calendar list boxes, Monthly Calendar boxes, Item list boxes,
and Folder list boxes.

Item list box

Monthly Calendar box

Folder list box

The Calendar List Box • The Calendar list box is similar to the Item list box, except it
displays only the items that affect your Calendar. It can display one of three lists: the
Appointment list, the Note list, or the Task list. You choose which list you want to
display in the Calendar list box from the List Type menu.

The List Type menu lets you
view Appointments, Notes, or
Tasks.

The list you choose from the List
Type menu appears in the
Calendar list box.

The Calendar Display menu lets you change how the list is displayed in the Calendar
list box. You can view a list by day, week, or month. You can view the Appointment
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list in Graphic mode or List mode. Graphic mode lists the times in regular intervals with
the marks showing the quarter-hours. List mode lets you show just the times when
appointments are scheduled or show all times and scheduled appointments.

The Calendar Display menu
lets you view items in the
Calendar list box by day,
week, or month.

This is Graphic mode.

This is a weekly list.

Monthly Calendar Box • The Monthly Calendar box lets you move quickly from one
day to another so you can see your schedule for that day. To view another day, just
click the day in the Calendar.

Click these arrows to go to a
different month.

Click these arrows to go to a
different year.

Unlike the Calendar list box, the Monthly Calendar box cannot be changed to show
different lists.

To Move: Press:

Forward one month c-
Backward one month c-
Forward one year c-Shift-
Backward one year c-Shift-

The Item List Box • All of your items, whether you send them or receive them, are
saved in your GroupWise mailbox on the network. The Item list box lets you view the
items in your mailbox.
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You can use the List Type menu to display incoming items, outgoing items, or both in
the Item list box.

The List Type menu lets you
view the incoming items or
outgoing items in your
mailbox.

The Item list box displays the
items you have received or
sent.

The Folder list box lists the
folders in your mailbox.

The Folder List Box • The Folder list box displays your folders. Folders let you
organize your incoming and outgoing items. See Folders.

Viewing a Specific
Date

1 Choose the My Calendar pop-up menu, then choose a calendar view.

If the calendar view you have opened does not have a Monthly Calendar, you can use the
Date fields and Go To icon to go to another date.

2 Click the month, day, or year on the status bar.

The date text

3 Type the date you want to view.

or

Click the arrows that appear to select the date you want.
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4 Click the Go To icon to display the date you selected.

Click to open the Date dialog box
to select a date.

The Go To icon

To return to the current date, click the Go To icon.

Reading an Item 1 Choose the My Calendar pop-up menu in the Main Window, then choose a calendar
view that includes a Calendar list box or Item list box.

2 Go to the day the item is scheduled for.

3 Click a Calendar list box, choose List Type , then choose the list you want if it
doesn’t appear in the Calendar list box.

4 Double-click the item you want to open.

You can open items from a Calendar list box or an Item list box.

5 When you are done, click the close box to close the item.

Rescheduling Items You can reschedule items that you have scheduled for a group or for yourself.

1 Choose the My Calendar pop-up menu in the Main Window, then choose a calendar
view that includes a Monthly Calendar box and a Calendar list box.

A Calendar list box displaying
the Appointments list

Monthly Calendar box
A Calendar list box displaying the
Notes list

A Calendar list box displaying the
Tasks list

2 Go to the date the item is scheduled for.

3 Drag the item to a different day in the Monthly Calendar.

4 To change the time of an appointment, drag the appointment to a different time in the
Appointment list.

or

Double-click the appointment, type the new time or date, then click OK or Send.

If you are rescheduling a personal item, GroupWise moves the item to the new time or
day.
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If you are rescheduling a group item, a dialog box opens to verify the change. Click OK to
have GroupWise reschedule the item for everyone. The users you scheduled can accept
or decline the new time.

Additional
Information

Changing the Length of an Appointment
You can change the length of the appointment (for example, from one hour to two hours)
in the Calendar list box.

To modify the length of an
appointment when the list is in
Graphic mode, drag the size box.

To modify the length of an
appointment when the list is in List
mode, drag the ending time.

Calendar List Box Modes
You can display a list in a Calendar list box in one of three modes: Daily , Weekly, or
Monthly . The Daily mode displays only the appointments, tasks, or notes for the selected
date. The Weekly mode displays the appointments, tasks, or notes for a selected week.
The Monthly mode displays the appointments, tasks, or notes for the selected month.

The Calendar Display menu
lets you choose the mode for
a Calendar list box. The Notes list is in Monthly mode.
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When a Calendar list box is in Weekly or Monthly mode, you can choose how many days
are listed across in the box. The + and – buttons let you add or subtract columns in the
box. You can have as many as seven columns and as few as one.

The + button adds columns to the
box.

The – button subtracts columns
from the box.

Calendar Size and Location
You can change the size of the Calendar view and position the view where you want it on
your desktop. When you open that Calendar view again, GroupWise will remember the
changes you made.

Changing to Another Calendar View
After you have opened a calendar view, you can change to another view by choosing the
Calendar View menu, then choosing a different view. For example, you can change from
the Day view to the Week view.

You can use the Calendar
View menu to change to a
different view.

Creating a Personal Item
You can create personal appointments, tasks, and notes while in your calendar. See
Appointment, Task, or Note.
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Expanding a Box
You can expand any of the boxes in the calendar view to fill the entire window.

To expand the box, Option-c-click the box. To restore the calendar view, Option-c-click the
box again.

Cleanup Preferences
Use Cleanup Preferences to specify how long items are kept in your In Box, Out Box,
Calendar, and Trash. Options that are dimmed and are inaccessible are locked by your
system administrator.

Selecting Cleanup
Options

1 Choose the Edit menu, then choose Preferences to open the Preferences dialog box.

2 Click Cleanup in the item list box.

The cleanup options are explained in the following table.

Cleanup Option Description
Manual Delete
and Archive

Leaves items in the In Box, Out Box, and
Calendar until you delete or archive them
manually

Automatic Delete
After _ Days

Deletes items that have been in the In
Box, Out Box, and Calendar for the
number of days you specify in the text
box
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Cleanup Option Description
Automatic Archive
After _ Days

Archives items that have been in the In
Box, Out Box, and Calendar for the
number of days you specify in the text
box

Manually Empty
Trash

Leaves items in the Trash until you
manually delete them using Empty Trash
or Empty Selected Items

Automatic Empty
Trash After _ Days

Deletes items that have been in the Trash
for the number of days you specify in the
text box

3 Select a cleanup option in each of the group boxes.

4 Click OK when you are done.

Clipboard
Use the Clipboard to cut or copy text from an address or Message box and paste it to
another address or Message box. The Clipboard is a place in the computer’s memory
where you can temporarily store information.

After you paste the text, it remains on the Clipboard and can be pasted as many times as
you like. When you cut or copy additional information, it replaces the text currently on the
Clipboard.

Pasting Text Cut moves text from one place to another. Copy leaves the original text where it is and
places a copy of the text on the Clipboard. You can copy text from items you send or
receive, but you can only use Cut and Paste on items you send.

1 Select the text you want to cut or copy.

2 Choose the Edit menu, then choose Cut or Copy.

3 Click the text box you want to paste to, choose the Edit menu, and then choose Paste.

Combined List
Use the Combined List to display all incoming and outgoing messages in your GroupWise
mailbox. GroupWise displays the Combined List in the Item list box.

You can use the Combined List to track your correspondence. For example, if you store
all of the items related to Marketing in a folder, you can use the Combined List to see both
the items received from Marketing and your responses.

Concepts The GroupWise Mailbox
All of your items, whether you send them or receive them, are saved in your GroupWise
mailbox on the network. Like a desk mailbox, your GroupWise mailbox is divided into
three sections: one bin for outgoing items, one for incoming items, and one for personal
items. The Combined List lets you view your outgoing and incoming items together . See
In Box and Out Box. To view personal items, you must change the filter settings. See
Filter.
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Viewing the
Combined List

1 Double-click In Box or Out Box in the Main Window.

The List Type menu lets you
choose to view incoming
items, outgoing items, or both.

2 Choose List Type , then choose Combined List to view incoming and outgoing
items together.

Additional
Information

Filtering Items
You can filter items so only certain types are shown. For example, you can display only
the items that you have not opened or accepted. See Filter.

Completed
Use the Completed check box to mark personal, assigned, or delegated tasks or routed
items completed. When you mark a task completed, it stops carrying over to the next day
on your calendar. If you mark a task completed, then realize that you left some part of the
task uncompleted, you can unmark the task. The unmarked task is placed on the current
date and will carry over to the next day on your calendar.

Marking a Task
Completed

1 Choose the My Calendar pop-up menu in the Main Window, then choose a calendar
view that includes a Task list.

2 Click the check box next to the task you have completed.

A check mark appears in the check box, showing that the task is completed. The task will
not carry over to the next day.

Completed task

You can click the check box again to unmark the completed task.

Marking a Routed
Item Completed

IMPORTANT: Before you mark a routed item completed, be sure that you are done with
the item. Marking the routed item completed will remove it from your mailbox.

1 Double-click In Box or My Calendar in the Main Window.

2 Double-click the routed item to open it.
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GroupWise informs you that the item has been routed.

3 Click OK to close the alert box.

Only mail and tasks can be addressed with a routing slip. The routed item may ask you to
edit an attached item or complete a task before sending the item to the next user on the
list. See Routing Slip.

4 Click the Completed check box in the status bar.

Once you mark the item Completed, GroupWise sends the item to the next person on the
routing slip. If the sender has required a password to complete the item, type your mailbox
password in the dialog box that appears.

5 Click the close box to close the item.

Additional
Information

Checking Completion Status
GroupWise has two ways of letting you know if the task you sent has been completed.

The first is a return receipt. Send Preferences lets you choose to receive a return receipt
every time a recipient completes a task you schedule. If you want to receive a return
receipt for only the current task, you can specify that in Options when you send the item.
See Send Preferences and Options.

You can also determine who has completed tasks or routed items by looking at the Info
window. Open the Out Box, then double-click the item you want information for.
GroupWise lists the item’s status in the Action column. See Get Info.

Tacy has completed the task.

Conflicts Preferences
Conflicts Preferences lets you set up the default criteria and display for a Busy Search.

Setting the Busy
Search Criteria

1 Choose the Edit menu, then choose Preferences.
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2 Click Conflicts in the icon list box.

Choose the time range to
search each day.

Choose the minimum time
block to display.

Indicates presence of
appointments that have not
been accepted yet.

Type the number of days to
search into the future.

Choose how you want the
scheduled or free times to
display.

3 Select the settings you want.

4 Click OK when you’re done.

Date Difference
Date difference lets you calculate the number of days between two dates. For example,
you could use Date Difference to determine how many work days you have before a
deadline.

Calculating the
Number of Days
Between Two Dates

1 Choose the Tools menu, then choose Date Difference to open the Date Difference
dialog box.

The First Date field is where you
type the beginning date.

The Second Date field is where
you type the end date.

The difference between the two
dates

2 Specify the dates in the First Date and Second Date fields.

You can click the month, day, or year you want to change, then type the month, day, or
year or use the increment arrows. The earliest and latest dates you can use in Date
Difference are 1/1/1970 and 12/31/2100.

3 Click the days to include them in or exclude them from the count.

As you define the First Date, Second Date, and include or exclude days, the count appears
in the Difference field. The count recalculates after any change in the dates or options.
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Decline
Use Decline to refuse scheduled items such as appointments, tasks, and notes. When
you refuse an item, Decline lets you send an explanation to the sender.

Concepts Pending Items
Anytime a user schedules you for a group appointment, task, or note, you have the option
of accepting or declining it. An item that is not accepted or declined is displayed in the In
Box and Calendar in italics.

This item has not been
accepted or declined.

This item has been accepted.
Declined items are deleted from
the In Box and Calendar and
placed in the Trash.

When you accept a pending item, the item disappears from the In Box and is displayed in
plain text in the Calendar. See Accept. You can decl ine accepted items as well  as
pending items.

Declining an Item 1 Double-click In Box or My Calendar in the Main Window, then double-click the item.

2 Click Decline to open the Decline dialog box.

3 Type an explanat ion,  then click Decline.

The sender’s Info window for the item displays Declined and your comments next to your
name. See Get Info. If the sender chose to receive a mail receipt if the item sent is
declined, the explanation will be included in the receipt as well as the Info window. See
Send Preferences.

Additional
Information

Trash and Decline
If you want to accept the item after deleting it, you can undelete the item from the Trash
and then accept it. However, you need to undelete the item before it is emptied from the
Trash.

Declining an Item Without Opening It
If you don’t need to read the item to know you will decline it, you can select the item in the
In Box or Calendar, choose the Actions menu, then choose Decline.
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Delegate
Use Delegate to assign an appointment, task, note, or routed item you received to another
user. For example, if a task is assigned to a department, the department manager can
use Delegate to assign that item to a user or a group of users.

Delegating an Item 1 Double-click In Box or My Calendar, then double-click the appointment, task, note, or
routed item you want to delegate.

2 Choose the Actions menu, then choose Delegate to open the Delegate dialog box.

Use the List menu to list user
IDs, resources or groups.

3 Double-click the user or users to whom you will delegate the item.

4 Type an explanat ion to the person who sent you the item in the Comments to Sender
box.

5 Type a message to the delegatee in the Comments to Recipient box, then click OK to
close the Delegate dialog box.

GroupWise places the message to the sender in the sender’s Info window for the item.
The item is sent to the recipient’s In Box. Any comment to the recipient is attached to the
item. The recipient needs to choose the Attachment menu, then choose Comments to
read your comments.

Completing a
Delegated Item

1 Double-click In Box or My Calendar, then double-click the item that was delegated to
you.

2 When you have completed the delegated item (task or routed item), click the
Completed check box in the status bar, then click the close box.
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GroupWise updates the sender’s Info window to show that the task has been completed.
See Completed and Get Info.

When you click the Completed
check box, the original sender can
see that the delegated task has
been completed.

Additional
Information

Using Rules to Delegate
You can use the Rules feature to delegate an item that is sent to you depending on the
urgency, who it is from, or if you are out of the office. See Rules.

Delegate Compared With Forward
Forwarding an item keeps it in your mailbox, while a copy of the item is sent as an
attachment to the person you are forwarding to. However, when you delegate an item, it is
removed from your mailbox and placed in the delegatee’s mailbox along with your
comments, which are attached to the item.

Delete
Use Delete to remove an item from your Calendar, In Box, Out Box, or Shelf or to remove
text or attachments from an item you created.

Deleting an Item 1 Double-click In Box, Out Box, or My Calendar in the Main Window.

2 Select the item you want to delete.

3 Choose the Actions menu, then choose Delete.

If you deleted an item from the In Box or Calendar, that item is deleted. If you deleted an
item from the Out Box, the Delete dialog box appears.

Deletes items from all
recipients’ In Boxes if the item
hasn’t been opened

Deletes items from your Out Box only

Deletes items from your Out Box and
the recipients’ In Boxes

4 Select one of the options, then click OK to place the item in the Trash.

IMPORTANT: If you delete an appointment or task, it is removed from all users’ Calendars,
even if they already opened and accepted the item.
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If you accidentally delete an item you want to keep, you can undelete it from the Trash.
See Trash.

Deleting Text You can delete text in an item you are sending whenever you are viewing or reading it.

1 Select the text you want to delete.

2 Choose the Edit menu, then choose Clear.

Deleting
Attachments

You can delete attachments from items you send. You cannot delete at tachments you
receive without deleting the item that includes the attachment.

If you change your mind about attaching a file to an item you are sending,

1 Choose Attachment , then choose Files to open the directory dialog box.

2 Select the file in the Items to Attach box, then click Remove.

3 When you are finished, click Done.

Additional
Information

Deleting Multiple Items
You can Shift-click in an Item list box to select a range of items, or c-click to select non-
consecutive items. You can then delete all  of  the selected i tems at  one t ime. When you
delete multiple items, a dialog box shows you the progress of the deletion. See Trash.

Dragging Items to the Trash
You can drag an item you want to delete from the In Box, the Out Box, or a calendar view
and drop it on the Trash icon in the Main Window. You can also delete opened i tems or
attachments by dragging them to the GroupWise Trash.

IMPORTANT: You cannot delete items, attachments,  or views by dragging them to the
Macintosh system Trash.

Environment Preferences
Use Environment Preferences to set or change your password, give other users access to
your mailbox, choose the language GroupWise displays, choose applications to open
attachments, and choose default folder locations.

Changing Your
Password

When you log in to your mailbox, GroupWise matches your network ID from the mounted
post office server to your GroupWise ID. Because they match, you can open your mailbox
without typing a password if you have selected Log In at Startup in the Log In dialog box.
When other users log in to the server, then try to log in to your mailbox, the server ID and
your user ID don’t match, so GroupWise requires those users to enter your password. If
you have not entered a password, other users cannot open your mailbox. That also
means that if you log in to GroupWise from a workstation that was logged in by another
network user, you will not be able to open your mailbox. Also, other users can log in to
your mailbox if you have logged in to the server. See Log In.

Specifying a password for your mailbox gives you more security because other network
users cannot open your mailbox while you are away from your computer. In addition,
someone may send you a routed item that requires your mailbox password before you can
mark it completed.

1 Choose the Edit menu, then choose Preferences to open the Preferences dialog box.
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2 Click Environment in the icon list box, then make sure Security Settings is chosen in
the Environment pop-up menu.

3 Click Change Password.

4 Type the current  password,  if  you have one, in the Old Password box.

5 Type a new password in the New Password box, then click OK.

Passwords are case-sensitive, so if you capitalize any letters when you type your
password, you must capitalize the same letters when prompted for the password.

Your GroupWise password does not need to be the same as your post office server
password.

6 Click OK to close the verification dialog box.

7 Type the new password again,  then click OK to return to the Preferences dialog box.

8 Select Password Applies to Other Network Users Only if you don’t want to be
prompted for your password each time you log in to GroupWise.

IMPORTANT: If you choose this option, others can log in to your mailbox if you have
already logged in to the post office server.

9 Click OK to close the Preferences dialog box.

If you select Log In at Startup in the Log In dialog box, then set a password, you are not
prompted for your password when you start up GroupWise. Therefore, others can get
access to your mailbox if they start up GroupWise from your computer. To keep others
from opening your mailbox while you are away, set a password and don’t select Log In at
Startup.

Giving Users
Access to Your
Mailbox

GroupWise lets you grant proxy rights so specific users can receive and send items for
you. For example, you can give another user the rights to accept and schedule
appointments for you. That person can also receive notification of your appointments.
You would see the items accepted and scheduled by your proxy in your In Box, Out Box,
and Calendar. See Proxy.

You can give your proxy access to all of the items in your mailbox, or you can restrict your
proxy to reading or writing one or more item type, such as mail or notes. The access
options are outlined in the steps below.

1 Choose the Edit menu, then choose Preferences to open the Preferences dialog box.

2 Click Environment in the icon list box, then make sure Security Settings is selected
in the Environment pop-up menu.

3 Click Access List, then double-click the users you want to give proxy rights to.

Lets you choose a list of
users, groups, or resources

Lets you assign minimum rights to
all GroupWise users

List of proxies you choose

Selected check boxes show what
each proxy has access to
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The users are placed in the Access List box.

4 Select a proxy, then click the items you want the proxy to have access to.

An x’ in the check box means that the user has rights to that selection. If you selected
multiple users, a box with a dash (-) in it indicates that the setting is selected for one or
more users, but not for all users.

You can select Minimum User Access, then select the rights you want to give every user in
your GroupWise System. If you don’t want every user to have access to your mailbox,
then make sure none of the rights are selected.

The table below explains the rights you can give your proxies.

Proxy Right Access to
Read Read the i tems you receive. You can restrict  the read

privileges to mail or phone messages, appointments, notes,
or tasks.

Create Create and send items in your name. You can restrict the
create privileges to mail or phone messages, appointments,
notes, or tasks.

Read Private Items Read the items that you marked Private. If you don’t give a
proxy Private rights, all items in your mailbox that are marked
Private are hidden from that proxy.

Preferences Change any of the preferences in your mailbox. The proxy
can edit any of your preferences settings, including the
access given to other users. The proxy can also manipulate
your folders, use your personal groups, and create, edit, and
delete your mailbox rules.

Archive Store and read your items in the proxy’s Archive folder. If you
give a proxy Archive rights, items archived by that proxy may
be stored on the proxy’s hard drive and inaccessible to you.

Not ify Receive noti f icat ion when you receive i tems. Proxies will not
receive your notification unless they subscribe to it in
Subscribe to Notification.

Alarms Receive the same alarms you receive. Proxies will not receive
your alarms unless they subscribe to them in Subscribe to
Notification.

5 Click Apply to apply the selected proxy rights to the selected user or users.

6 When you are finished selecting access rights for your proxies, click OK to return to the
Preferences dialog box.

7 When you have finished changing preferences, click OK to close the Preferences
dialog box.

Choosing the
Language

Language lets you choose the language displayed in GroupWise. The language you
select affects only the interface. It does not translate user IDs or the text you type in a
message.

1 Choose the Edit menu, then choose Preferences to open the Preferences dialog box.

2 Click Environment in the icon list box, choose the Environment pop-up menu, then
choose Language.

3 Select a language from the list box, then click OK to close the Preferences dialog box.

4 Quit GroupWise, then restart GroupWise to activate the language change.
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Setting Up Launch
Definitions

When you launch an attachment, GroupWise first checks your launch definitions to see if
you have defined an application to run the attachment type. If you have not created a
definition for the attachment type, GroupWise searches for the application that created the
attachment type. If it is found, GroupWise launches the attachment with that application.

If the application is not on your computer, GroupWise notifies you that the launch cannot
be performed. To launch the attachment, you need to create a launch definition.

1 Choose the Edit menu, then choose Preferences to open the Preferences dialog box.

2 Click Environment in the icon list box, choose the Environment pop-up menu, then
choose Launch.

Add lets you display an
application in the Use the
Application box.

3 Click the Add button below the Use the Application box to open a directory dialog box.

4 Double-click the application you want.

The application appears in the Use the Application box.

5 Click the Add button next to the To Launch Application With Type and Creator of box.

A dialog box opens with boxes for the Type and Creator.

Type and Creator refers to the f i le type and the applicat ion that  created a f i le. The
application you launch does not always need to be the creator of the attachment. For
example, WordPerfect can be launched to open WordPerfect files as well as TeachText or
TIFF files.

6 Click Find Sample to open a directory dialog box.
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7 Double-click any file that was created or can be opened by the application you selected
in the Use the Application box.

The type and creator are inserted in the Type and Creator boxes.

8 Click OK to move the definitions to the To Launch Attachment With Type and Creator
of box.

9 If you want to use the program to launch attachments that have a specific extension,
click Add next to the Or Extension of box, type an extension up to three characters
long in the Extension box, then click OK.

The extension appears in the Or Extension of box.

10 When you have finished changing preferences, click OK to close the Preferences
dialog box.

Choosing a Folder
Location

Default Folders, in Environment Preferences, lets you choose the location of your archived
items, standard views, custom views, and attachment files.

1 Choose the Edit menu, then choose Preferences.

2 Click Environment in the icon list box, choose the Environment pop-up menu, then
choose Default Folders.

3 Click the file type you want to define the location of.

Archive Files
Archived items are removed from the GroupWise mailbox on the network and stored in the
Archive folder on your computer. You can open, read, and delete an archived item.
Archiving an item helps free up memory in the network so GroupWise can deliver items
faster . When you choose a new location for the Archive folder , GroupWise creates a new
archive folder. Your previously archived items are not transferred to the new folder . See
Archive.

Standard and Custom Views
The Standard Views and Custom Views folders contain the definitions for the item views
and calendar views in GroupWise. If the paths to these folders are wrong, the pop-up
menus under each icon in the Main Window display None Available. If the folders are not
in your GroupWise folder, your system administrator may have put them in a folder on the
network. Ask your system administrator for the path.

Attachments
The Attachments folder is the default folder for storing files attached to items that you
receive. You can choose a different folder in the Save dialog box when you save
attachments. See Attach Files.

4 Use the directory dialog box to locate the folder where you want to store the files or
where the files are already located.

5 Click the folder, then click the Select button underneath the directory list box.

You can click the Select
button to select the folder
where the files are located.
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The directory dialog box closes and the path to the folder appears in the box to the right of
the button.

6 When you are finished changing preferences, click OK.

Expand/Contract
You can expand boxes in the In Box, Out Box, Calendar, or items to the full size of a
window or view. For example, you can expand an item’s Message box when you are
reading the item. Using Contract will restore a box to its original size.

Expanding a Box 1 Open the In Box, Out Box, Calendar, or an item.

2 Click the box you want to expand.

3 Choose the Edit menu, then choose Expand.

Contracting an
Expanded Box

1 Choose the Edit menu, then choose Contract.

Additional
Information

Keystrokes
Instead of using the menus, you can also use the following keystrokes to expand or
contract a box.

• Option-c-click the box you want
• c-J

Address Boxes
If you expand an item’s address box (To, CC, or BC), all three address boxes will be
expanded. You can add or delete users from these boxes, or move them from one box to
another.

Export Calendar
Use Export Calendar to save your Calendar forms into WordPerfect 5.1 or TeachText files.

Exporting
Calendar Forms

1 Choose the File menu, then choose Export Calendar.

2 Use the directory dialog box to select a folder for your calendar file, and give the file a
name.

Type a name for your
Calendar file.

Click to specify the starting
date.

Click for additional print options.

Specify the number of days,
weeks, or months.
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3 Choose the File Form pop-up menu, then choose a form.

4 Specify the date range, then click Save.

Filter
Use Filter to display specific items in an Item list box or Calendar list box. For example,
you can create a filter that displays items you have already opened or accepted.

Concepts How Can I Use Filter?
If you receive a huge amount of items every day or need to leave items in your In Box
indefinitely, you probably have a difficult time finding older items. Filter lets you display
items according to specific criteria. You can also use it to hide items that might otherwise
get in your way. A good example of hiding items is the default filter. Instead of filling up
your In Box with items you have already accepted, the filter hides them so you don’t have
to scroll past them while looking for an important item.

Filtering Items
Filter displays items according to the criteria you specify . If an item isn’t displayed, it may
still be in your mailbox. If you change the filter definition to show all items and the item
doesn’t appear, the item has been deleted, archived, or moved to another folder.

Filtering a List Box
You can filter the Item list box in the In Box, Out Box, Trash, and any list box in a calendar
view. When in your Calendar, you can apply different filters to each list box. The filter
works only on the list box that you have chosen, unless you click Apply to All in the Filter
dialog box. In that case, each list box in the calendar view is filtered by the criteria you
specified, whether the list box is an Item list box or a Calendar list box.

Choosing Filter Options
The Filter dialog box lets you select the items you want to appear in the list box you are
filtering. You can also use Fil ter to display only the items that  have certain att ributes,  such
as items received from a specific sender, items sent to a specific recipient, items including
attachments, items that have not been marked Completed, and so forth.

Include Item Types • Include Item Types lets you select the items you want
displayed in the item or calendar list box. If none are selected, GroupWise displays all
item types. When you select one or more item type, GroupWise displays only the
checked items.

Address Boxes • The address boxes let you type the usernames or text strings
included in items you want displayed in the list box. GroupWise displays only the items
that contain the usernames or text string you typed in the corresponding boxes. Blank
boxes indicate that GroupWise will show all items.
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Some item types include more boxes than others. If you select one of those items
alone, GroupWise displays the additional boxes you can use to define the filter.

The table below lists the items that include additional boxes and what the boxes do.

Item Additional Boxes Description

Appointment Place Lets you display the appointments that  are
scheduled at a specific place

Task Priority Lets you display tasks that have a specific
priority

Phone Message Caller
Company
Phone

Let you display the phone messages from
a certain person, business, or phone
number

Date • The Date pop-up menu lets you specify a time range for the items you want to
see. For example, if you want to view all of your scheduled appointments that occur
after today, you can choose After.

The following table lists the date options and what they do.

Date Option Explanation

Anytime Lets you display items regardless of the date they are sent on or
scheduled for

Before Lets you display items that are sent or scheduled before a
specific date

On Lets you display items that are sent on or scheduled for a specific
date

After Lets you display items that are sent or scheduled after a specific
date

Between Lets you display items that are sent or scheduled between two
dates

Item Source • Item Source lets you select whether the items displayed are incoming,
outgoing, or personal. When you filter the In Box or Out Box, GroupWise selects the
source box you are currently in.

Personal lets you select whether you want GroupWise to display personal items such
as a personal task, personal appointment, or personal note.

IMPORTANT: If you are in the In Box and select Out Box in the filter , outgoing items
will not be displayed. The alternate is true for filtering the Out Box.

Item Status • Item Status lets you display items that you have acted upon in a certain
way. For example, you can display items that you have opened but not accepted.

The Item Status attributes are arranged in pairs: Opened and Not Opened; Accepted
and Not Accepted; Completed and Not Completed; Private and Not Private. When
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neither in a pair is selected, GroupWise displays items whose attributes match both
options. If one of the pair is selected, GroupWise displays only the items whose
attributes match the selected option.

Attachment Type • Attachment Type lets you display only the items that include a
specific type of attachment. When none of the types is selected, GroupWise displays
any item whether it includes an attachment or not.

Sender Priority • Sender Priority lets you display only the items that are sent with a
specific priority. For example, you can display the items the sender marked as high
priority .

Sender Status • Sender Status lets you display items that include certain send
options. For example, you can display all items in which the sender included a Reply
Request.

The Sender Status attributes are arranged in pairs: Reply Requested and Not
Requested; Routed and Not Routed. When neither is selected, GroupWise displays
items whose attributes match both options. If only one is selected, GroupWise displays
the items whose attributes match the selected option. See Send Preferences.

Reply Requested lets the sender request a response from the recipient. When you
select Reply Requested in the Filter dialog box, only mail and phone messages can
appear, because Reply Requested is not available for any other item type.

Routed lets you display all of the items that are sent or received with a routing slip or
only items that don’t include a routing slip.

Filtering Items 1 Double-click In Box, Out Box, Trash, or My Calendar in the Main Window.

2 If you opened the Calendar, click the Appointment, Note, or Task list you want to
filter .

3 Choose the Tools menu, then choose Filter.

4 Select the items and the options you want the list box to display.

5 If you want to save the filter, click Save to open the directory dialog box, type a name,
then click Save to save the filter.

6 Click OK to close the filter and apply it to the selected list box.

Retrieving a Filter 1 Double-click In Box, Out Box, Trash, or My Calendar in the Main Window.

2 If you opened the Calendar, click the Appointment, Note, or Task list you want to
filter .

3 Choose the Tools menu, then choose Filter.

4 Click Retrieve.

5 Select the filter you want from the directory list box, then click Open.

The filter definitions you chose appear in the Filter dialog box.

6 Click OK.

Placing a Filtered
Window on the
Shelf

You can save a filtered window on the Shelf for easy access. See Shelf.

1 Double-click In Box, Out Box, or My Calendar in the Main Window, then click the list
box you want to filter.

2 If  you opened a calendar view, click the Appointment, Note,  or Task l ist you want to filter.
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3 Choose the Tools menu, then choose Filter.

4 Select the Filter settings you want, then click OK.

5 Press Shift while dragging the title bar of the window the filtered list box is in to the
Shelf.

6 Click the close box to close the window the filtered box is in.

When you double-click the new shelf icon, the window opens with the list box already
filtered.

Additional
Information

Resetting the Filter
GroupWise resets the fi lter to the default  each time you close the window the filtered box is in.
For example,  if  you fi lter the Item list  box in the In Box, the fi lter reverts to the default  fi lter when
you close the In Box. To keep a fi lter active in a window, you can define the fi lter,  then drag the
window to the Shelf. See Placing a Filtered Windowon the Shelf above.

You can reset any changes you make to a filter by clicking Reset in the Filter dialog box.
The settings revert back to the default filter settings.

Sample Filters
The following samples introduce some common filters you may want to use. The
illustrations show the selections you need to make in the Filter dialog box. The text
explains what each filter does.

The Default In Box Filter • The default In Box filter is active each time you open the
In Box. It displays all items except for those you have accepted. When you accept an
item, it no longer appears in the Item list box; however , the item still appears in the
Calendar list box in calendar views.

Routing Slip Filter • The Routing Slip filter can help you monitor items you send with
a routing slip. You can apply the filter to your Out Box so you can quickly find the items
you sent with a routing slip. To monitor the progress, open the Info window to see who
currently has the item. See Routing Slip.
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All Meetings Between Now and a Deadline • You can use the Date box to view all
of your appointments between the current date and a future date. Choose the Date
pop-up menu, then choose Between to display the time fields. Today’s date appears
in both fields. Click the Date icon in the second field and choose the deadline date.
Select only Appointment as the Item Type.

If you want GroupWise to display only the meetings you have with a certain user during
that time, type that user’s name in the To box.

All Messages With These Words • You can type words in the Message box to view
items that contain those words. The following table shows the pattern of words you
can type in the Message box in the Filter dialog box.

Search Criteria Example What This Means

word1 word2 Marketing Department Display items that contain the
exact phrase.

word1,word2 Tiffany, Thomas Display items that contain any
of the words listed.

word1 & word2 Anne & Thomas Display items that contain both
words. If an item contains only
one of the words, the item will
not be displayed.

68 Filter



Find
Use Find to search for a specific task, note, or other item in the In Box, Out Box, Trash, or
Calendar. You can also use Find to search for items that  match a speci f ic pat tern.

Concepts Search Text
Search text is another name for the text you want to locate. Search text can include any
combination of letters, numbers, spaces, or keyboard symbols (for example, &, %, or +).

GroupWise does not distinguish between uppercase and lowercase letters. For example,
if you want to find all memos, you can type memo as the search text instead of typing an
exact duplicate (Memo) of the way the word appears on the screen.

Find will search the Subject, Date, T ype, and To/From/Name columns in the list boxes.
For a more extensive search, use More Choices.

More Choices
More Choices lets you search the contents of the text boxes in items. For example,
suppose that yesterday you sent a message and also carbon copied it to someone whose
user ID you have forgotten. The only other person you have carbon copied anything to is
your boss, Carl. You could find the item with More Choices by choosing cc from the From
pop-up menu, choosing doesn’t contain from the Contains pop-up menu, and typing Carl
in the text box. GroupWise finds the item that includes a name other than Carl in the CC
address box.

Finding an Item 1 Double-click In Box, Out Box, My Calendar, or Trash in the Main Window.

2 Click the Item list box if necessary.

or

If you are in a calendar view, you can also click the Calendar list box.

3 Choose the Edit menu, then choose Find.

More Choices gives you
additional search text options.

You can type the text you want to search for here.

Find lets you begin the search.

4 Type the search text in the Find box.

5 Click Find to close the dialog box and begin the search.

GroupWise selects the item in the list box, unless the item can’t be found. If the item is not
found, you will hear the alert sound.

If you are searching for several items with the same search text, you can find them without
re-typing the search text.

6 If you want to continue the search, choose the Edit menu, then choose Find Again.

GroupWise moves to the next occurrence of the search text.

Extending Your
Find Options

1 Double-click In Box or Out Box in the Main Window.
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2 Choose the Edit menu, choose Find, then click More Choices in the Find dialog box.

Use the pop-up menus to
specify search options.

You can click Find when you have
finished specifying search
options.

Until you click Fewer Choices, GroupWise opens the More Choices dialog box whenever
you choose Find.

3 Choose the From field pop-up menu, then choose the option you want.

4 Choose the contains pop-up menu, then choose the option you want.

5 Type the search text in the text box.

6 Click Find to close the dialog box and begin the search.

GroupWise selects the item in the list box. If the item is not found, you will hear the alert
sound.

If you are searching for several items with the same search conditions, you can find them
without re-specifying the search conditions.

7 If you want to continue the search, choose the Edit menu, then choose Find Again.

GroupWise moves to the next occurrence of an item that meets the specified conditions.

Searching for Text
in an Item

1 Double-click In Box, Out Box, Trash, or My Calendar in the Main Window.

2 Double-click the item you want to search for text in.

3 Click the Message box.

4 Choose the Edit menu, then choose Find.

5 Type the search text in the Find box.

6 Click Find to close the dialog box and begin the search.

GroupWise selects the matching text in the Message box. If the text is not found, you will
hear the alert sound.

If you want, you can continue the search without re-typing the search text.

7 To continue the search, choose the Edit menu, then choose Find Again.
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Folders
Use Folders to organize and store your incoming, outgoing, and personal items.

Concepts How Can I Use Folders?
If you receive a fair amount of items that relate to a few subjects, projects, or people, you
might consider creating some folders. Folders can help you organize your
correspondence and make it easier to find items when you need them.

You can make organizing your correspondence easier by creating rules that sort your mail.
Rules can place items in folders according to subject, sender (if you are receiving the
item), or recipient (if you are sending the item). You can also tie a rule to a folder. For
example, you can create an archiving folder: when you drop one or more items on the
folder , an archiving rule archives the items. See Rules.

Combining Items in a Folder
Folders can contain a combination of items. Items you have received, items you have
sent, and personal items can all be kept in the same folder. This lets you group together
all items related to a specific project, person, subject, and so forth.

Just choose , then choose Combined List to display all items in an Item list box.

Folder Structure
You can create your folders in a hierarchical structure so that any folder can contain
subfolders. All of the folders that you create are subfolders of the root folder.

You have one set of folders. Your Folder list remains the same, although you can display
it differently from the In Box, Out Box, or a calendar view. In the steps throughout this
section, you can create or edit folders by opening a calendar view instead of opening the
In Box or Out Box.

A shaded folder icon indicates
that the folder holds an
unopened item.

Root Folder

Subfolder
The folders in each hierarchical level are listed alphabetically . For example, if you create
two folders on the same level, the first named Task and the second named Phone, the
Phone folder will precede the Task folder.

Indicates presence of
subfolders. Click to display
subfolders.

Creating a Folder 1 Double-click In Box or Out Box in the Main Window.

2 Select the folder you want the new folder to be nested in.
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3 Choose the File menu, then choose New Folder.

4 Type the name in the Folder Name box, then click OK. A folder name cannot exceed
240 characters.

The new folder appears in the Folder list box.

Moving a Folder 1 Double-click In Box or Out Box in the Main Window.

2 Click the Folder list box.

3 If the folder you want to move is inside another folder, click the arrow next to the folder
you want to expand.

4 Drag the folder to its new location.

You can place the folder in any other folder that is not inside the one you are moving.

IMPORTANT: You cannot move the root  folder.

Moving Items to a
Folder

1 Double-click In Box or Out Box in the Main Window.

2 Select the item you want to move.

3 Drag the item’s icon to a folder.

The item disappears from the Item list box. To view the item, select the folder you placed
the item in.

Viewing the
Contents of Folders

1 Double-click In Box or Out Box in the Main Window.

2 If you need to expand the structure so you can see the subfolders in a folder, click the
arrow next to the folder.

3 Click a folder to display its contents in the Item list box.

4 To expand all of the subfolders within a folder , Option-click the arrow next to the folder.

GroupWise displays the items contained in whichever folder is selected. The options for
viewing folders are explained below.

To do this: Do this:

View the contents of a single folder Click the folder.

View the contents of a folder and its
subfolders

Double-click the folder.

View the contents of a series of folders Click the first folder in the series, then
Shift-click the last folder.

View the contents of multiple folders c-click the folders you want to view.

Deselect  a folder c-cl ick the folder you want to deselect .

Deselect all folders except the root
folder

Click an empty area below the folders.
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Linking an Item to
Multiple Folders

Linking an item to a folder lets you view the item from more than one folder. For example,
if you have an item that relates to Marketing and Personnel, you can place the item in the
Marketing folder, then link it to the Personnel folder. You can then open the item from
either folder.

1 Double-click In Box or Out Box in the Main Window.

2 Press Option and drag the item icon to another folder.

You can link the items to as many folders as you want.

Renaming a Folder 1 Double-click In Box or Out Box in the Main Window.

2 Select the folder name in the Folder list box.

3 Type a new name for the folder.

Deleting a Folder
or Its Contents

You cannot delete a folder that is used in a rule. First, delete or modify the rule, then
delete the folder.

1 Double-click In Box or Out Box in the Main Window.

2 Select the folder, choose the Actions menu, then choose Delete.

3 Select one of the deletion options described in the following table, then click OK.

Delete Option Deletes
Folder and Contents The selected folder and all of the items in the folder . The

folders within the folder are not deleted.

Folder Only Only the selected folder. The items and folders within the
folder are placed in the root folder.

Contents Only Only the items in the selected folder.

Additional
Information

Folders and Rules
You can use the Rules feature to help you organize items in your folders. For example,
you can create a rule that puts items received from a specific person into a folder. You
can create another that puts items sent to that person in the same folder so that you can
review all correspondence with that person. See Rules.

Archiving and Folders
When you archive an item, the folder or folders that contain the item are copied to the
Archive database. Therefore, you will find the archived item in the same folder that
contained it in your mailbox. If you want to create a new folder in your Archive database,
open the Archive database, then create the folder as explained in Creating a Folder above.
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Font
The Font menu lists the fonts installed in your computer that you can use with GroupWise.
Font lets you choose the font and size of text in the Message box of any item you are
sending.

Concepts Changing Item Text
Font lets you choose attributes for the text in any item you are sending. Although you can
use any font in an item, the font may not look the same to the recipient. If the recipient
does not have the same fonts that you have, GroupWise converts your fonts to the default
font for that computer.

Choosing a Font
for an Item

1 Choose the view you want from any item view pop-up menu in the Main Window.

2 Click the Message box, choose the Font menu, then choose a font and point size.

The text you type in the Message box appears in the font and point size you chose. You
can also change the font and size of selected text in the same way. See Style.

Forward
Use Forward to send any item you have received to other users. When you forward an
item, GroupWise opens a mail view and includes the item you received and its
attachments as attachments to the forwarded item.

Forwarding an
Item

1 Open the item you want to forward.

2 Choose the Actions menu, then choose Forward to open a mail view.

The subject remains the same
except that -Forwarded is
added to the end.

3 Click Address to open the Address Book.

4 Double-click the recipients you want, then click OK.

GroupWise inserts the names in the corresponding address boxes in the item. See
Address Book.

5 Click the Message box, then type your remarks to accompany the forwarded message.

6 Click Send.
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Additional
Information

Routing Slip
You don’t have to use Forward when you receive an item that is routed. GroupWise
forwards the item to the next user on the routing slip when you mark the item completed.
See Routing Slip.

Forwarding With Rules
If you are going to be out of the office, you can create a rule that filters your incoming items
and forwards them to others to answer. See Rules.

Get Info
Use Get Info to track the status of items you have sent and to find information about items
you receive. You can keep track of recipients’ actions and comments from the Out Box.
Using Get Info on In Box items only shows you who received the item and delivery
information.

Concepts How Can I Use Info?
After you send an item, you may want to know if the recipient received and opened it. If
the item was an appointment, task, or note, Get Info shows if it was accepted or declined.
For example, if you scheduled a meeting, you may want to look at the Info window for the
appointment to see who has accepted or declined. If a user gave an explanation for
declining an appointment you scheduled, it will be displayed below the declined status.

When you receive an item, you can use Info to view all of the To and CC recipients. Info
also shows what options were used to send the item.

Info Window Options
The Info window also displays options you selected when you created the item, or options
the sender selected when he or she created the item. For information on these options,
see Send Preferences.

Status Tracking
To receive status information for items you send, you must select the status tracking for
each item in Send Preferences. Status tracking lets you choose what information you
want returned about the status of an item. When you select All Information, the server
works harder on sending the status messages and can make GroupWise slower. See
Send Preferences.

Tracking Items
You Sent

1 Double-click Out Box or Trash, then select the item or items.
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2 If you opened the Out Box, double-click the item to open the Info window.

or

If you opened the Trash, select the item you want, choose the Actions menu, then
choose Get Info.

Drag to adjust column width

List of all recipients according
to post office

Click to display full recipient
names.

Your name

Shows you what recipients did to
the item in their In Boxes.

Recipients’ post offices

3 If the Info window is left open for some time, click Update to display any latest
information.

4 Click the close box when you’re done.

Getting
Information on
Items You Receive

1 Double-click In Box or Trash, then select an item.

2 Choose the Actions menu, then choose Get Info to open the Info window.

List of all recipients of the item
(except blind copy recipients)
according to post office

The Info window for items you have received shows slightly less information than an Info
window for an item you sent.

3 Click the close box to close the Info window.

Additional
Information

Updating an Info Dialog Box
If you schedule users for a meeting and leave the Info window open, you can update the
window to include any new information by clicking Update on the status bar.
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Return Receipt
In addition to using the Info window to view a recipient’s comment, you can also use Send
Preferences to deliver the comment to you in a mail message. In the Appointment, Task,
or Note Send Preferences, click When Accepted or When Declined for the Return Mail
option. See Send Preferences.

Undeliverable
If the item could not be delivered to a particular user , an “Undeliverable” indicator appears
next to that user’s ID. This could occur if, for example, that user is no longer on that post
office.

Using the Column Adjuster
You can drag the Column Adjuster to the right or left to adjust the alignment position of
text. You can also change the font of the text displayed in the Info window. For example,
you may want to change the font, and text alignment before you print the Info window.

Column Adjuster

Group
A group is a predefined set of users and resources. Groups let you address an item to a
group of users without having to select their names from the Address Book each time you
address an item.

Concepts Personal Groups and Public Groups
GroupWise lets you use two kinds of groups: personal groups and public groups.
Personal groups are groups that you create and use. The group definitions are kept in
your mailbox, so only you can use them.

Public groups are created by the system administrator. They are kept on a server where
every user can have access to them, but public groups can only be edited by the system
administrator.

What Can Be Included In Groups
Groups can include users, resources, and other groups. You can enter user IDs or
resources in the To, CC and BC boxes to be included in the group. This determines
whether the user or resource will receive the original message or a copy when you
address an item to the group.

For example, if you want your manager to receive a carbon copy of every appointment you
schedule, you can put your manager’s username in the CC box when you create the
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group. Every time you use the group, your manager receives a carbon copy of the item
you send.

Creating a
Personal Group

1 Choose the Tools menu, then choose Address Book.

2 Drag the users you want to the Send To, Carbon Copy, and Blind Copy boxes.

3 If you want to include resources in the group, choose Address List , choose
Resources, then double-click the resources you want to add to the group.

4 Click Save Group.

5 Type the name of  the group, then click OK.

6 To display your personal group list, choose Address List , then choose Personal
Groups.

7 Click Cancel to close the Address Book.

Editing a Personal
Group

1 Choose the Tools menu, then choose Address Book.

2 Choose Address List , then choose Personal Groups.

3 Select a group, then click Retrieve Group.

The users defined in the group are placed in the Send To, Carbon Copy, and Blind Copy
boxes.

4 Choose Address List , choose Users, then add the users you want to the group.

5 Double-click a user in the Send To, Carbon Copy, or Blind Copy box to remove that
user from the group.

6 Click Save Group, type the name of the group, then click OK.

Addressing an Item
with a Group

1 Choose a group item from an item view pop-up menu in the Main Window.

2 Click Address.

3 Choose Address List , then choose Public Groups or Personal Groups.

The Address List menu

Lets you see the users
included in the group

4 Double-click a group to place it in the Send To box.

or

If you’re addressing a routed item, select the group, then click Retrieve Group.

5 Click OK when you are done.

6 Complete the item, then click Send.
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Finding
Information About
a Group

1 Choose the Tools menu, then choose Address Book.

2 Choose Address List , then choose Public Groups or Personal Groups.

3 Select a group, then click Info.

The dialog box lists the users assigned to the group.

Deleting a Personal
Group

1 Choose the Tools menu, then choose Address Book.

2 Choose Address List , then choose Personal Groups.

3 Select a group, then press the Delete key.

4 Choose OK to delete the group.

Additional
Information

Aliases
A personal group can be used as an alias to simplify sending mail to users whose address
contains one or more gateway IDs. For example, instead of typing an entire Internet
address, you can save this external address as a personal group in your Address Book.
This way you can use a short name which you can type in an address box, or select from
the Address Book. See Appendix A: Addressing.

Saving a Personal Group
If someone sends you an item addressed to a group you want to create for yourself,
GroupWise lets you simply save the group without having to select each individual. In
addition, if you sent items to users that you have not yet defined as a group, you can save
the group later if you still have the sent item. See Save As Group.

GroupWise Designer
Use GroupWise Designer to create group item views, personal item views, calendar views,
and print views. The GroupWise Designer is a separate application from GroupWise and
is currently not a native Power Macintosh application.

Concepts How Can I Use GroupWise Designer?
Whenever you open a new mail message, appointment, task, note, phone message, or
your Calendar, you are opening a view. A view is a template for creating items you send
to other users or to yourself. A view can also be a template that lets you see what you
have received, as in Calendar. A print view or print form lets you print selected calendar
items in a custom format.

GroupWise Designer lets you create custom views that you can use or send to other
users. If you are sending the view to someone using GroupWise for Macintosh or
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Windows, the view looks the same to that user. However, if you send the view to someone
using GroupWise for DOS, the recipient receives your message in a standard item view.

Here are a few examples:

• Put your company logo on your item views

• Create a calendar view that includes the In Box along with the Appointment, Task, and
Note lists

• Create items that include check boxes, pop-up menus, and so forth

• Include a movie in the view that plays each time the view is opened

• Express yourself through your item views

Controls
Controls are GroupWise indicators for objects that perform a specific function in
GroupWise.

A message box as it appears
in GroupWise Designer

A view in GroupWise

GroupWise Designer lets you include the following controls:

• address field
• message box
• attachments box
• pop-up menu
• check box
• button
• in box
• out box
• combined list box

• folder list box
• appointment list box
• note list box
• task list box
• monthly calendar
• date text
• command button
• custom list

You place a control in the view by opening the Control palette, choosing the control, then
clicking and dragging where you want the control in the view. You can change the size,
color , and font attributes of some controls by selecting the control and then changing the
options on the palette. You can change control  opt ions by double-clicking the control ,  then
choosing the option from the dialog box that appears.
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Creating a View 1 Double-click the GroupWise Designer icon in the GroupWise 4.1 folder.

2 Choose the New View palette, then choose a tool for the view you want to create.

New View palette

3 Choose tools from the tool palette to create lines, shapes, text, and so forth.

4 Choose the Controls palette, then choose a tool to add address boxes, message
boxes, buttons, and so forth to the view.

Controls palette

5 When you have finished creating the view, choose the File menu, then choose Save to
open the Save dialog box.

GroupWise Designer saves the view to the :GroupWise 4.1:Languages:US:Custom views
folder by default. GroupWise will look into this folder to find your custom views. If you
save a view in another folder, it will not display in GroupWise.
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6 Type the view name, then cl ick Save.

7 Choose the File menu, then choose Quit to exit GroupWise Designer.

Additional
Information

Getting Help in GroupWise Designer
You can access the online documentation for GroupWise Designer by choosing the n
menu, then choosing Designer Help. You can also get Bal loon Help for the Designer
features and tools.

Help
Opening the Online
Help

1 Choose the n menu or the Help menu at the top right of the screen, then choose
GroupWise Help.

The Help Topics screen appears with a list of often-used Help categories.

2 Click a category, then click the topic you want to open.

Balloon explanations are available for terms or items that appear with a dotted underline.
To open the balloon, point to the item and hold down the mouse button.

You can access information about any term or item that appears with a solid underline; to
do so, click the underlined item.

Move Through the Online Help
In addition to clicking underlined topic names, you can move through the Help system by
using buttons.

To move to: Do this:
The last Help screen you looked at Click the Previous button in the Help window.
The main list of Help topics Click the Topics button.
The Help index Cl ick the Keyword button.
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Use the Backward and Forward Browse buttons as available to move through screens that
contain sequential information.

Searching the Help
System

To search the Help system for all topics that include a specific word or phrase,

1 Click the Search button in the Help window.

2 In the Search For box, type the word or phrase you want to search for.

3 If you want to search titles of Help topics, click Titles.

4 If you want to search the text of the Help topics, make sure the Text check box is
selected.

5 If you want to search for text exactly as you typed it, including capitalization, make sure
the Case Sensitive check box is selected.

6 Click Start Search.

When the search is complete, the topics containing the search text appear in the T opics
list. You can click any of the listed topics to open them.

Adding a Note to
the Online Help

1 Click the Notes button.

2 Type the note that  you want to at tach to the current  Help topic,  then click OK.

The text of the note is stored in the GroupWise 4.1:Languages:US:GroupWise Help:note
file. An icon appears next to the topic name.

Read a Note • To read a note that has been attached to a Help topic, click the icon
next to the topic name.

Delete a Note • To delete a note that has been attached to a Help topic, open the
note, select all of the text in the note, press delete, then click OK to close the Note
window.

Print a Help Topic To print the text of the current Help topic,

1 Click Print.

The options available vary according to the system version and printer you use.

2 Select any options you want from the Print dialog box, then click Print.

Hide
Use Hide to conceal a window from your desktop. If you hide an item, the subject line
appears in the Window menu. You may want to hide a window that takes a long time
opening because of a large information size. This way, the window opens immediately
when you select it from the Window menu.

Hiding a Window 1 Click the window you want to conceal.
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2 Choose the Window pop-up menu, then choose Hide.

Window pop-up menu

To open the item view, choose the Window menu, then choose the item.

Iconize
Use Iconize to reduce any active GroupWise window into an icon on your desktop.

Iconizing a
Window

1 Click the window you want to iconize.

2 Choose the Window menu, then choose Iconize.

or

Choose the Window pop-up menu, then choose Iconize.

Window pop-up menu

To open the iconized window, double-click it.

In Box
Use the In Box to open, read, delete, and get information about items you have received.

Concepts The GroupWise Mailbox
All of your items, whether you send them or receive them, are saved in your GroupWise
mailbox on the network. Like a desk mailbox, your GroupWise mailbox is divided into
three sections: one bin for outgoing items, one for incoming items, and one for personal
items. The In Box lets you view incoming and personal items. However, to see the
personal items you will need to adjust the In Box filter. See Filter.
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The In Box List Boxes
The In Box includes two list boxes, one for folders and one for items.

The Folder list box

The List Type menu

The Item list box

The Folder list box displays all of your folders. You can move items into folders to
organize your correspondence. See Folders.

Item List Box Columns
The Item List box columns contain information on the items you have received. You can
manipulate the columns to customize how you view your list of items. The List Type menu
lets you view incoming items, outgoing items, or both in the Item list box. See Additional
Information later in this section.

The Date column lists the
date messages were sent
and that scheduled items
are scheduled for.

The Type column lists
the item type.

The first column header shows
the number of items in the list.

The icons indicate the item
type.

The Subject column

The Sort Order icon lets you sort
items in ascending or descending
order.

The Name From/To column lists the
name of the recipient of outgoing
items or the sender of incoming
items.

The Item list box above is displaying the Combined List.

Reading an Item 1 Double-click In Box in the Main Window.

2 Double-click the item you want to read.

3 When you are done, click the close box to close the item.

Deleting an Item 1 Double-click In Box in the Main Window.

2 Select the item you want to delete.

3 Choose the Actions menu, then choose Delete.

The item is moved from the In Box to the Trash.

Changing the List
Type

You can also display outgoing items, or both incoming and outgoing items in your Item list
box. Displaying both your incoming and outgoing mail in the same Item list box may help
you better track your correspondence.

1 Open the In Box.

2 Choose List Type , then choose Out Box for outgoing items or Combined List to
display both incoming and outgoing items.
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Additional
Information

In Box Indicators
The In Box includes indicators that help you determine the item type and what has been
done with the item. The following table describes each indicator .

Indicator What it Means
[ICON NOT SHOWN] and
[ICON NOT SHOWN]

Unopened/opened mail

[ICON NOT SHOWN] and
[ICON NOT SHOWN]

Unopened/opened appointment

[ICON NOT SHOWN] and
[ICON NOT SHOWN]

Unopened/opened task

[ICON NOT SHOWN] and
[ICON NOT SHOWN]

Unopened/opened note

[ICON NOT SHOWN] and
[ICON NOT SHOWN]

Unopened/opened phone message

Attached file

[ICON NOT SHOWN] Attached sound annotation

Private

red item icon High-priority

grey item icon Low-priority

double arrow Reply requested

Getting Information About an Item
Get Info lets you find out when an item was sent to you, who else it was sent to, and what
options the sender used to send the item. See Get Info.

Manipulating Column Headers
By manipulating the column headers, you can sort the columns by different criteria,
reverse the sort order, and remove columns completely.

Task Steps Hints

Sort by another
column

Click the column header you
want to sort by.

The list is sorted by the
column with the underlined
column header.

Reverse the sort
order

Click the Sort Order icon. The Sort Order icon is
inverted. The default setting
is ascending order, such as
first to last.

Move a column Drag the column header to a
new location on the header
row.

When you begin dragging,
the pointer becomes a hand.

Widen a column Drag the line separating the
two columns until the
column is wider.

When you place the pointer
over the line, the pointer
changes to a double-arrow
pointer .

Delete a column Drag the column header
from the header row.

When you begin dragging,
the pointer becomes a hand.

Restore all
deleted columns

c-click the header row. The deleted columns are
restored. Any other changes,
such as column width or sort
order, are not returned to
their defaults.
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Task Steps Hints
Restore a deleted
column

Option-click the header row,
then choose the header you
want.

You can move the restored
column header to a new
location on the header row.

Filtering Items
You can filter items so only certain types are shown. For example, you can display just the
items that you have not opened or accepted. See Filter.

By default, GroupWise filters out all accepted appointments, tasks, and notes from your In
Box. For example, when you receive an appointment request, then accept it, it disappears
from your In Box to make room for other items. The appointment continues to appear in
the Appointments list in your Calendar.

Deleting Multiple Items
You can select a range of items by Shift-clicking or select multiple items by c-clicking the
items you want. To select all items, choose the Edit menu, then choose Select All.

Expanding a Box
You can expand the Item list box or Folder list box to the size of the In Box window. You
can also expand any box in an opened item to the size of the item view. Choose the Edit
menu, then choose Expand. Option-c-click the box you want to expand. To restore the
list box to its original size, choose the Edit menu, then choose Contract, or Option-c-click
the box again.

Switching to a Standard View
If you receive an item that has a custom view, you can switch to a standard view by
holding down the Option key and double-clicking the item in the In Box.

Log In
Use Log In to connect your computer to your GroupWise mailbox so you can receive and
send items.

Concepts The Log In Dialog Box
The first time you start GroupWise, the Log In dialog box appears. The Log In dialog box
lets you choose to bypass the Log In dialog box in the future, type a password if you have
one, choose the post office server, and select your username.

Post Office lets you choose
the directory where your
mailbox is located.

Log In at Startup lets you
bypass the Log In dialog box.

Click to locate your user ID.

Password and Log In at Startup
If  you select LogIn at Startup in the Log In dialog box,  then set  a password,  you are not
prompted for your password when you start  up GroupWise. Therefore,  others can get access to
your mailbox if  they start  up GroupWise from your computer. To keep others from opening your
mailbox while you are away, set  a password and don’t  select Log In at Startup. Setting a
mailbox password increases the security of  your mailbox. In addition,  you may receive a routed
item that  requires your mailbox password before you can open it.

Log In 87



Logging In the
First Time

1 If you have not yet mounted the server where your post office is located, choose the n
menu, then choose Chooser.

If you don’t know which zone, server, or volume contains your post office, contact your
system administrator.

2 Click the AppleTalk zone where your post office is located, click AppleShare, then
double-click your post office file server.

3 Type your user ID and password for that  server,  then cl ick OK.

4 Select the correct server volume, then click the box to the right of the server name to
have the volume open each time you start your computer.

5 Click OK, then click the close box to close Chooser.

The mounted file server is placed on your System desktop.

For more information about Chooser, see your Macintosh user’s guide.

6 Double-click the GroupWise icon to start up GroupWise and open the Log In dialog
box.

7 Make sure Network is selected, then click Post Office.

The directory dialog box lets you choose the folder the post office is located in.
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8 Click Desktop to list the mounted servers, then double-click the server that contains
your post office.

9 Continue double-clicking folders until you find the post office folder.

If you see files such as OFFILES, OFMSG, OFNOTIFY, and so forth, you have gone too
far. Use the directory title menu to close the current folder .

10 Single-click the post office folder, then click Select.

IMPORTANT: If you double-click the post office folder, you will open it, not select it. You
must single-click the folder, then click the Select “post office” button. For example, if the
post office folder is GroupWise4, click GroupWise4, then click the Select “GroupWise4”
button.

The directory dialog box closes. The path to the folder is displayed next to the Post Office
button.

11 Click Find, select your name from the user list box, then click OK.

You can also type your name to search for your user ID in the list.

12 If you have been assigned a password, type it in the Password box.

13 If you want to bypass the Log In dialog box when you start GroupWise, click Log In at
Startup.

14 Click Log In.
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Your name appears in the status bar of the Main Window.

If your name doesn’t appear in the Main Window, you may have clicked Cancel instead of
OK. To open the Log In dialog box, choose the File menu, then choose Log In.

GroupWise saves your log in information and mounts the file server for you the next time
you start GroupWise.

Logging In When
GroupWise is Open

1 Choose the File menu, then choose Log In.

2 Click Find, select your user name, then click OK.

3 Type your password i f  you have one.

4 If you want to bypass the Log In dialog box in the future, click Log In at Startup.

5 Click Log In.

Your name appears in the status bar of the Main Window.

Setting a Log In
Password

1 Start GroupWise, choose the Edit menu, then choose Preferences.

2 Click Environment, then click Change Password.

3 Type the current  password,  if  you have one, in the Old Password box.

4 Press Tab, type the new password in the New Password box, then click OK.

5 Click OK to close the verification dialog box.

6 Type the new password again,  then click OK.

IMPORTANT: If you set a password and later forget it, you will not have access to any of
your items.

Additional
Information

Overriding Log In at Startup
If you have selected Log In at Startup, but need to open the Log In dialog box, you can
do one of the following: hold down c when you are starting up GroupWise, or log out (don’t
quit GroupWise), then log in again.

Logging in to GroupWise from Another Computer
You can log in to GroupWise from more than one computer at a time. If you need to log in
from another computer, do it as you would from your own computer. You are then logged
in to GroupWise on that machine.

Changing the Owner of a Workstation
If you log in to a workstation that another user has previously logged in to GroupWise with,
a change owner dialog box opens and allows you to specify yourself as the owner of the
workstation.
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Log Out
Use Log Out to disconnect your computer from your GroupWise mailbox. When you are
logged out you cannot send or receive items until you log in again.

Concepts GroupWise Security
Log Out can help to keep others from reading items in your mailbox and sending items in your
name. However,  to maintain that  security you must set  a password for logging in. See Log In.

Logging Out of
GroupWise

1 Choose the File menu, then choose Log Out.

Log Out does not close GroupWise. You know that  you are logged out when Not Logged In
replaces your name on the status bar of  the Main Window. See Quitting GroupWise below.

After you have logged out, Not
Logged In appears in the Main
Window.

Quitting
GroupWise

When you quit GroupWise, you are automatically logged out of your GroupWise mailbox.
To quit GroupWise,

1 Choose the File menu, then choose Quit.

Additional
Information

Logging in from Another Computer
You can open your GroupWise mailbox from any user’s computer that  runs GroupWise. To do
so, the owner of  the computer must log out of  GroupWise so you can log in to your GroupWise
mailbox. You can log in to GroupWise from an unlimited number of  computers at  one time.

Mail
Use Mail to send messages, attached files, sounds, and more to other GroupWise users.

Concepts The Mail View
Mail views include different tools to help you prepare and send a message.

Sound menu

Proxy menu

Mail View menu

Attachment menu Address boxes
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Sending Mail 1 Double-click Send Mail in the Main Window.

2 Click Address to open the Address Book.

3 Drag the users in the user list that you want to the Send To, Carbon Copy, and Blind
Copy boxes.

4 Click OK to close the Address Book and move the names to the address boxes in the
view.

5 Type an explanat ion of  the message in the Subject  box.

6 Type the message in the Message box.

7 If you want to include an attachment with the message, click Attach, double-click the
file you want to attach, then click Done.

8 If you want to change the send options for the mail message, choose the Edit menu,
then choose Options. Set the options you want, then click OK. See Options and
Send Preferences.

9 Click Send.

GroupWise places the item in the In Boxes of the users listed in the address boxes. You
retain a copy in your Out Box.

Reading Mail 1 Double-click In Box in the Main Window.

The icon next to the mail message indicates whether it has been opened or not. A mail
message that has not been opened is indicated with a closed envelope [ICON NOT
SHOWN]. A mail message that has been opened is indicated with an opened envelope
[ICON NOT SHOWN].

2 Double-click the mail message you want to read.

3 When you are done, click the close box to close the item.

Additional
Information

Attaching Files and Sounds
You can attach as many files and sound files as you want to a mail message. See Attach
Files and Sounds.

Keeping Mail Private
If you want to keep your proxies from reading a mail message, click Private when you
create the message or when you receive it. Proxies cannot see items marked Private
unless you specify that they can in the Access List. See Environment Preferences.
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Main Window
The Main Window lets you easily open the In Box, Out Box, Trash, any calendar view, and
any new mail, appointment, task, note, or phone message view. You can also place
views, templates, or applications on the Shelf within the Main Window to help automate
your correspondence.

Concepts Accessing Icons and Pop-up Menus
The Main Window appears when you start GroupWise. It gives you access to many
GroupWise features through icons and pop-up menus.

The Mailbox menu lets
you clean up and add
applications to the Shelf.

The Trash lets you view
items you have deleted.

The Proxy menu lets you open
the mailbox of a user who has
given you access rights.

The In Box and Out Box let
you view incoming, outgoing,
and personal items.

The Shelf lets you place views or
applications in the Main Window
so you can use them quickly.

My Calendar lets you
open your calendar
views.

The item view pop-up
menus and icons let you
open views.

Opening Views
The pop-up menus under the icons display the name of the view that the icon opens. For
example, if the My Calendar pop-up menu displays Week, the Week view opens when you
double-click the My Calendar icon.

When you choose a view from a pop-up menu, the view opens. If you want, you can press
Option to choose a different view from the pop-up menu without opening the view. That
view will open when you double-click the icon.

If you choose the File menu, choose New Item, then choose an item type, GroupWise
opens the view displayed in the corresponding item view pop-up menu.

Opening the Main
Window

1 Choose the Window menu, then choose Main Window.

Opening a New
Item

1 Choose an item view pop-up menu in the Main Window, then choose the item you
want.

or

Double-click the item view icon to open the view that is already displayed in the pop-up
menu.
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Note
Use Note to send a reminder for a specific day. When you send a note to yourself or
another user, GroupWise attaches the note to the date you specify. For example, you
might want a note to appear as a reminder on a specific date, such as a birthday , an
upcoming deadline, a holiday, and so forth.

The way you send a note is very much the same as sending any other item. The
differences are in the options that are unique to each item, such as scheduling the date in
a note. This section explains how to use the options unique to Note. If you need help
sending an item, see Send.

Concepts Notice
A notice is a group note that can be sent to yourself or any other GroupWise user . A
notice is placed in your Out Box when you send it, and in your Calendar and In Box when
you receive it.

Personal Note
A personal note is placed only in your Calendar. It is not placed in your In Box or Out Box
unless you use Filter. See Filter. You can dist inguish a personal  note f rom a group note
by the absence of address boxes.

Manually Setting
the Date

You can post the note on a specific date in your calendar . To open the Date dialog box,
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1 Click Start Date in a group note.

Click these arrows to display a
different month.

Click the date you want the
appointment to occur on.

Click these arrows to display a
different year.

Today resets the date to the
current day.

2 Click OK.

3 Complete your note, then click Send.

Creating a
Personal Note

1 Choose the My Calendar pop-up menu in the Main Window, then choose Day.

2 Double-click the Notes list box.

3 Click Start Date , click the date you want, then click OK.

or

To create recurring notes, choose the Actions menu, then choose Auto-Date to open
the Auto-Date dialog box. Create an auto-date definition, then choose OK. See Auto-
Date.

4 Complete your note, then click OK.

Additional
Information

Note Indicators
As explained below, the note indicators in your In Box or Calendar show the status of each
note.

Indicator What it Means

[ICON NOT SHOWN] (Appears only in
your In Box.)

You have not yet opened the note.

[ICON NOT SHOWN] (Appears only in
your In Box.)

You have opened the note.

and the item is listed in italicized
text. (Appears only in your Calendar.)

You have not yet accepted or declined
the group note.

and the item is listed in plain text.
(Appears in your Calendar.)

You have accepted the group note.

When you decline a note, the item is moved to the Trash. If you later want to accept a
declined note, you can undelete it, and then accept it. See Accept, Decline, and Trash.

Delegating a Note
When a user assigns a note to you, you have the option of delegating the note to another
user. When you delegate a note, both the receiver and the original sender receive
notification of the delegation. See Delegate.

Rescheduling a Note
You can reschedule a note for another date if you scheduled the original note. See
Calendar.
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Recurring Notes
You can use one note view to schedule recurring notes. For example, you can create a
definition using Auto-Date that schedules a note for every third Friday of each month. See
Auto-Date.

Notification Preferences
Use Notification Preferences to subscribe to another user’s notification, to set alarm and
notification settings, and to select notification sound options.

Concepts Notification Preferences Items
Notification Preferences includes Universal Settings, Extended Settings, and Alarm, High
Priority , Normal Priority, Low Priority, and Return Receipt settings. You can use Universal
Settings to give Alarm, High Priority, Normal Priority, Low Priority, and Return Receipt the
same settings.

A dash (-) in a radio button or check box indicates that at least one item type is set
differently from the others. For example, if you selected Play Custom Sound for high
priority items and Don’t Play Sound for normal and low priority items, the Play Custom
Sound and Don’t Play Sound radio buttons in Universal Settings would contain dashes.

Setting the Polling
Interval

The Polling Interval lets you specify how often Notify checks your GroupWise mailbox for
new items.

1 Choose the Edit menu, then choose Preferences.

2 Click Notification in the icon list box, choose the Notify pop-up menu, then choose
Extended Settings.

3 Type the number of  minutes in the Polling Interval box.

4 When you are finished making all Preferences changes, click OK.

Subscribing to
Another User’s
Notification

When you are a proxy for another user, you can receive that user’s notification if the user
has given you those rights. See Proxy and Environment Preferences. The Notification list
lets you choose to receive the other user’s notification on your computer.

1 Choose the Edit menu, then choose Preferences.

2 Click Notification in the icon list box, choose the Notify pop-up menu, then choose
Extended Settings.
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3 Click Subscribe to Notify.

The Users list box lists all the
users in your GroupWise
system.

The Subscribe to list box lists the
users whose notification you want
to subscribe to.

The subscription options let you
receive notification of incoming
items, alarms, or both.

4 Double-click the users in the Users list who you serve as a proxy for.

or

Choose the List pop-up menu, choose Resources, then double-click the resources
you own to add them to the Subscribe to list box.

5 Select a user or resource from the Subscribe to list box.

If you have already selected subscription options for the user , the options you chose are
checked. If you choose multiple users, a dash (-) in the box indicates that the option is
selected for one or more users, but not for all users.

6 Select the notify subscription options you want, then click Apply.

7 When you are finished, click OK to return to the Preferences dialog box.

8 When you are finished making all Preferences changes, click OK.

Setting the
Notification
Display Preferences

When GroupWise places an item in your In Box, or when an alarm sounds to remind you
of an appointment, you receive a notification. GroupWise can notify you in three ways,
none of which is exclusive of the others: a sound, a dialog box, or a small icon.

You can set the Notification Display options for Alarm; High, Normal, and Low priority
items; and Return Receipts. Each notification type has the same options. You can set the
options for the notification types as a group or separately .

1 Choose the Edit menu, then choose Preferences.

2 Click Notification in the icon list box.

3 To give all of the notification types the same setting, make sure Universal Settings is
chosen in the Notify pop-up menu, then select the settings you want.

or

To choose the settings separately, choose the Notify menu, then choose Alarm, High
Priority, Normal Priority, Low Priority, or Return Receipt.
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In Universal Settings, if one of the check boxes displays a dash (-), the settings for one or
more of the notification types is different.

Displays the Notification dialog
box when you receive an item.
The dialog box lists the item
icon, the subject, and the
sender of the item. You can
open the item immediately or
wait until later.

Sound options

Displays a blinking small icon in
the upper-right corner of the
screen when you receive an item

4 Select the display options you want, then click OK.

Setting the
Notification Sound
Preferences

The Notification Sound options let you select whether Notify plays a sound when you
receive an item, and what sound Notify plays.

1 Choose the Edit menu, then choose Preferences.

2 Click Notification in the icon list box.

3 To give all of the notification types the same setting, make sure Universal Settings is
chosen in the Notify pop-up menu, then select the settings you want.

or

To choose the settings separately, choose the Notify menu, then choose Alarm, High
Priority, Normal Priority, Low Priority, or Return Receipt.

The Sound Options settings are explained below.

• Don’t Play Sound turns off sound notification for the item.
• Play Default Sound plays the default sound for the item.
• Play Custom Sound lets you record a sound or select a sound from your files.

IMPORTANT: You cannot speci fy custom sounds f rom Universal  Sett ings. You must
specify the sounds for the individual notification types separately .

4 When you are finished, click OK.

Recording a Custom Sound

1 Choose the Edit menu, choose Preferences, then choose Notification from the icon
list box.

2 Choose the Notify pop-up menu, choose the notification type you want, then click Play
Custom Sound.
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3 Click Record Custom Sound to open the Record dialog box.

Pause lets you stop
and then resume
recording.

Record lets you begin
recording.

Stop lets you end recording.

Play lets you listen to the sound
you recorded.

The speaker shows the sound
level from your microphone.

The bar lets you see
how much time your
sound takes to play.

4 Click Record to begin recording, then click Stop when you have finished.

5 Click Save to close the dialog box and save the sound.

You can click Play Custom Sound to listen to the sound you selected.

6 When you are finished changing Preferences, click OK.

Selecting a Custom Sound

1 Choose the Edit menu, choose Preferences, then click Notification from the icon list
box.

2 Choose the Notify pop-up menu, choose the notification type you want, then click Play
Custom Sound.

3 Click Select Custom Sound.

A sound file is not part of an
application.

A sound resource is a sound that
is used in an application. Sound
resources are preceded by a note
symbol.

IMPORTANT: GroupWise plays only “SND” sound resources.

4 If you want a sound file, select Sound File, then select the file in the directory list box.

or

If you want a sound resource, find the application you want to use the sound from,
choose Open, then select the sound you want.

5 If you want to listen to the sound before you open it, click Play.

6 Click Select to choose the sound for the custom notification sound.

You can click Play Custom Sound to listen to the sound you selected.

7 When you are finished changing Preferences, click OK.
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Notify
Notify alerts you when you receive an item from another user .

Concepts When GroupWise places an item in your In Box, you receive a notification. GroupWise
can notify you in three ways, none of which is exclusive of the others: a sound, a dialog
box, or a small icon. See Notification Preferences.

You can also receive alarms and notifications for another user if that user gives you those
rights. You can decide to receive the alarms and not if icat ion in the Not i ficat ion l ist . You do
not need to log in as the user’s proxy to receive his or her notifications and alarms. See
Proxy, Environment Preferences, and Notification Preferences.

Receiving
Notification

When you receive an item, whether or not GroupWise is open, the Notify dialog box opens
and displays the items you have not yet opened. The most recently received item is
selected.

1 Click OK to close the Notify dialog box.

or

Select an item or multiple items, then click Read Now. If GroupWise is not open, it
starts up and then opens the item or items you selected.

Options
Use Options when you are creating an item to apply send and sound settings to the
current item before you send it. The Options setting you choose will override the Send
Preferences setting for the current item only.

Setting the Options
for an Item

1 Choose an item view pop-up menu in the Main Window, then choose the view you
want.

100 Options



2 Choose the Edit menu, then choose Options to open the Options dialog box.

Click to display Send Options.

Click to display Sound
Options.

3 Click Send or Sound in the icon list box, then select the settings you want.

The Send options are explained in Send Preferences. The Sound options are explained in
Sound Preferences.

Out Box
Use the Out Box to display, read, retract, and get information about items you have sent to
other users.

Concepts The GroupWise Mailbox
All of your items, whether you send them or receive them, are saved in your GroupWise
mailbox on the network. Like a desk mailbox, your GroupWise mailbox is divided into
three bins: one bin for outgoing items, one for incoming items, and one for personal items.
The Out Box lets you view outgoing items.

The Out Box List Boxes
The Out Box includes two list boxes—one for folders and one for items.

The List Type menu

The Folder list box
The Item list box

The Folder list box displays all of your folders. You can move items into folders so you can
organize your correspondence. See Folders.

The Item list box lets you view the items you have sent. The List Type menu lets you view
incoming items, outgoing items, or both in the Item list box.
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Item List Box Columns
The Item List box columns contain information on the items you have sent. You can
manipulate the columns to customize how you view your list of items. See Additional
Information later in this section.

Shows you the number of
items currently in the Out Box.

Lists the item’s Subject text.

The icons indicate the item
type.

Lists the person you sent the
item to.

Lists the type of item you sent.

Lists the date and time the item
was sent.

Reading an Item 1 Double-click Out Box in the Main Window.

2 Select the item, choose the Actions menu, then choose Read.

3 When you are finished, click the close box to close the item.

Tracking an Item 1 Double-click Out Box in the Main Window.

2 Double-click the item to open the Info window.

The window lists who the item was sent to and the actions the recipients have taken with
the item (for example, opened, completed, deleted). See Get Info.

Retracting an Item 1 Double-click Out Box in the Main Window.

2 Select the item you want to retract.

3 Choose the Actions menu, then choose Delete to open the Delete dialog box.

4 Select the deletion mode you want.

Deletion Mode What is Deleted
This Out Box The selected item in your Out Box. The recipients’ copies of

the item are not deleted.
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Deletion Mode What is Deleted
All In Boxes The copies of this item that you sent to other users. The item

is not deleted from your mailbox. Mail and phone messages
are deleted if they have not been opened. Appointments,
notes, and tasks can be deleted at any time.

All Mailboxes All copies of the item, except mail, notes, and phone messages
which have already been opened.

5 Click OK.

GroupWise deletes the item according to the mode you selected.

Resending an Item 1 Double-click Out Box in the Main Window.

2 Select the item you want to resend, choose the Actions menu, then choose Read.

3 Edit the item.

4 Click Send.

A dialog box opens asking if you want to retract the original item.

5 Click Retract to send the revised item and delete the original item.

or

Click Don’t Retract to send the revised item without deleting the original item.

6 Click the close box to close the Out Box.

Additional
Information

Manipulating Column Headers
By manipulating the column headers, you can sort the columns by different criteria,
reverse the sort order, and remove columns completely.

Task Steps Hints

Sort by another
column

Click the column header
you want to sort by.

The list is sorted by the column
with the underlined column header.

Reverse the sort
order

Click the Sort Order
icon.

The Sort Order icon is inverted.
The default setting is ascending
order, such as first to last.

Move a column Drag the column header
to a new location on the
header row.

When you begin dragging, the
pointer becomes a hand.

Widen a column Drag the line separating
the two columns until the
column is wider.

When you place the pointer over
the line, the pointer changes to a
double-arrow pointer.

Delete a column Drag the column header
from the header row.

When you begin dragging, the
pointer becomes a hand.

Restore all
deleted columns

c-click the header row. The deleted columns are restored.
Any other changes, such as
column width or sort order, are not
returned to their defaults.

Restore a deleted
column

Option-click the header
row, then choose the
column header you
want.

You can move the restored column
header to a new location on the
header row.
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Filtering Items
You can filter items so only certain types are shown. For example, you can display just the
appointments that you have sent. See Filter.

Expanding a Box
You can expand the Item list box or Folder list box to the size of the Out Box window.
Option-c-click the box you want to expand. To restore the list box to its original size,
Option-c-click the box again.

Phone Message
Use Phone Message to fill in and send information about a phone call or office visit. The
phone message view includes fields and check boxes that match the information on most
phone message pads.

Sending a Phone
Message

1 Double-click Phone Message in the Main Window.

Sound menu Status bar

Proxy menu

Phone Message View menu

Attachment menu
Caller information boxes

Click the check boxes that apply.

2 Click Address to open the Address Book.

3 Double-click the username you want, then click OK.

4 Type any needed informat ion in the cal ler informat ion boxes.

5 Click the check boxes that pertain to the message.

6 Type a message in the Message box.

7 Click Send.

The phone message is placed in the In Box of the user listed in the To box. It is also
placed in your Out Box.

Reading a Phone
Message

1 Double-click In Box in the Main Window.

Phone messages are marked by a telephone icon l. Once the item has been opened, the
phone receiver is moved off the phone d.

2 Double-click the phone message you want to open.

3 When you are finished, click the close box to close the phone message.
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Additional
Information

Keeping a Phone Message Private
If you want to keep your proxies from reading your phone messages, click Private when
you create the phone message or when you receive it. Proxies cannot access items
marked Private unless you specify they can in the Access List. See Environment
Preferences and Private.

Attaching Files and Sounds
You can attach as many files and sound files as you want to a phone message. See
Attach Files, Sounds, and Sound Preferences.

Preferences
Use Preferences to change the default settings for sending items, notification, launch
associations, sound, archiving, and other general settings. Settings that appear gray are
locked out by your system administrator.

Specifying
Preferences

1 Choose the Edit menu, then choose Preferences.

2 Click the category icon you want, then change the settings you want.

The icon list box
The Preferences settings

3 When you are finished changing the Preferences settings, click OK.

See the reference section which corresponds to each preferences icon for more
information.

Print
You can print items, attachments, a list of scheduled items, and Calendar forms. You can
also send your Calendar to a printer on the gateway you specify.

Printing Current
Items

1 Double-click In Box or Out Box.

2 Select the item(s) you want to print.

or

Open the item you want to print.
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3 Choose the File menu, then choose Print.

Prints the item as shown on
your monitor

Gives you a print preview of the
form

4 Select the Item options you want, then click OK.

5 Select the Print options you want, then click Print.

Printing Calendar
Items

You can print a list of appointments, tasks, or notes.

1 Choose the File menu, then choose Print.

2 Select Calendar Items, then select an item type.

Click to specify the starting
date

Specify the number of days,
weeks, or months

3 Specify the Date Range, then click OK.

4 Select the print options you want, then click Print.

Printing Calendar
Forms

You can print your Calendar in a variety of planner forms.

1 Choose the File menu, then choose Print.

2 Select Calendar, then select a form.

Click to specify the starting
date

Shows what the form looks like

Specify the number of days,
weeks, or months

106 Print



If you want to include the calendar items of people you are proxying for , make sure those
usernames are in your proxy list before selecting Include Proxies or the Proxy form. See
Proxy.

3 Specify the Date Range, then click OK.

4 Select the print options you want, then click Print.

Printing to
Gateways

Use To Gateway to send a Calendar form or text file to a printer (such as a DOS printer) or
fax machine on the gateway you specify. You can print a Multi User form for all the users
in your proxy list.

1 Choose the File menu, then choose Print.

2 Select To Gateway, select a form, then type the gateway address in the Address box.

A preview of the form you select displays in the Form Preview box.

3 Specify the Date Range, then click OK.

Additional
Information

Standard Macintosh Print Dialog Box

The standard Macintosh Print dialog box is part of the Macintosh System and varies
depending on the printer driver you have selected in Chooser. For more information, see
your system administrator or your Macintosh user’s guide.

Page Layout Options
When you print an item or a list of Calendar items, you can click Layout and select the
following options.

Option Description

Create/Edit Displays the current header or footer in the pop-up
menu. Changes that you make to the Font, Size, Align,
Insert, and style options apply to the displayed header
or footer only.
Choose the Create/Edit pop-up menu, choose the
header or footer you want to define, then type the
header or footer text in the text box below the pop-up
menu.

On Select  this opt ion to print  the current  header or footer.
To print multiple headers or footers, select a header or
footer, select On, then repeat this process for other
headers and footers you want to print.

Font Changes the font of the current header or footer.

Size Changes the font size of the current header or footer.

Align Places the current header at the top left, center, or
right of the page, or places the current footer at the
bottom left, center, or right of the page.
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Option Description
Insert Places a code where your insertion point is in the text

box. For example, if you choose Page Number, a code
instructing GroupWise to print the page numbers is
inserted in the current header or footer.

Style options Bolds, underlines, shadows, italicizes, or outlines the
current header or footer.

Margins Specifies the unit of measurement for the top, bottom,
left and right margins.

CC: After
Message

Prints carbon copy user IDs at the end of the message.
Applies to printing current items only.

Page Borders Prints a single line border at the margins of the
document.

List Attachments Prints icon, size, and type descriptions of the message
and attachment at the end of the message.

Reset Clears all previous settings.

Print Preferences Options
Print Preferences options are available when you print Calendar items, forms, or when
printing to a gateway.

Option Description

Appointments Lets you print appointments in a graphic or list
format. Also gives you the choice of including or
excluding location and message information.
If you print to a gateway, you can include separator
lines between appointments.

Tasks Grids for Priority lets you print an additional column
that lists the task priorities.
Explanation refers to the message in the task.

Notes Explanation refers to the message in the note.

Month Lets you print a six-week month calendar and
choose where to print the day number.

Miscellaneous If your calendar items need more space than the
form assigns, use Overflow Control to indicate how
you want to print those items.
Choose None to print items that fit in the box and
leave out the rest.
Choose Mark Only to print items that fit in the box
and place a folded corner at the bottom of the box to
indicate that more items exist.
Choose Full to print all items by printing more pages
if needed.

Other Print To
Gateway Options

You can choose the page size or orientation, and
specify what information you want to include in the
Calendar form you print to the gateway, such as a
header or footer.
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Private
Use the Private check box to prevent unauthorized proxies from opening items you send
or receive. Proxies cannot access items marked Private unless you give them those rights
in the Access List. See Environment Preferences.

If you mark an item Private when you send it, neither your proxy nor the recipient’s proxy
can open the item without rights. A proxy who has subscribed to your notification does not
receive notification when you receive an item marked Private. If you mark an item Private
when you receive it, it is protected from your unauthorized proxies, but not from the
sender’s. See Proxy.

Marking Items You
Send Private

1 Choose a group view from an item view pop-up menu in the Main Window.

The Private check box

2 Click Private on the status bar.

An x’ appears in the check box to remind you that the item is marked Private.

3 Complete the item, then click Send.

Marking Received
Items Private

1 Double-click In Box or My Calendar in the Main Window, then double-click the item to
open it.

2 Click Private on the status bar of the item.

3 Click the close box when you have finished reading the item.

Additional
Information

Private Appointments
When you mark an appointment Private, the appointment description is not listed when
your proxy opens your Calendar. However, the scheduled time is blocked out so your
proxy won’t accept or create conflicting appointments.

The Private Indicator
When you mark an item Private, GroupWise places a padlock icon next to the item icon in
the Item list box.

This item is marked Private.
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Proxy
Use Proxy to access the mailbox of a user who has given you access rights.

Concepts How Can I Use Proxy?
If you are an administrative assistant or receptionist, you may be asked to accept, decline,
and schedule meetings or screen mail in someone’s behalf. The person you are a proxy
for can assign to you the rights you need. For example, your manager might give you
read/write access to her appointments so you can manage her schedule and schedule
meetings, but not read her mail.

If you proxy for several users, you can have multiple windows open, each displaying items
for different users.

To act as a proxy, you must have an account on the same post office as the user for whom
you are a proxy.

Having Someone Act As Your Proxy
If you want someone to act as a proxy for you, you must first give him or her rights in your
Access List. See Environment Preferences. The person who will act as your proxy should
then add your name to his or her proxy list.

Withholding read privileges from a proxy hides item types you specify . For example, if you
give a proxy read access to all items except appointments, the proxy cannot see the
appointments in your Item list box. If you withhold Private rights, all items marked Private
in your mailbox are hidden from your proxy. See Private.

Adding a User to
Your Proxy List

You can choose Proxy from the File menu in any window or choose Proxy in most
views or windows.

1 Choose Proxy in the Main Window, then choose Proxy.

The Proxy menu is also available in the In Box, Out Box, Trash, Rule List, Address Book,
and all calendar and item views.

The Proxy menu

2 Click Find, select the user in the list box who has given you proxy rights, then click OK.

3 Click Proxy at Startup if you want to add the user to your proxy list each time you start
up GroupWise.

4 Click Proxy to close the Proxy dialog box and add the user to your proxy list.
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Acting as a Proxy You can choose Proxy from the File menu in any window, or if you have already proxied
for a user, you can choose that user by choosing the Proxy menu to display the user’s
name.

1 Choose Proxy in almost any view or window, then choose the user for whom you
want to act as a proxy.

The user’s name replaces your name in the view or window status bar . You can also
proxy for multiple users. See Additional Information below.

2 When you want to return to your own mailbox, choose Proxy again, then choose
your own name.

Additional
Information

Proxy for Multiple Users
You can look at several In Boxes, Out Boxes, calendars, or Trash windows at a time if you
are a proxy for several people. For example, if you proxy for Anne, Thomas, and Tiffany,
you can open three calendars, one for each of them.

To open multiple windows from the Main Window, hold down Option and double-click the
window you want. When you have the three windows open, follow the steps in Adding a
User to Your Proxy List and Acting as a Proxy above.

Multi-user Calendar
If you are a proxy for several users and need to keep track of scheduling conflicts, you can
see their appointments, tasks, or notes in a single place.

To display a multi-user list of appointments, tasks, or notes, open a view of your Calendar.
Click the Appointments, Tasks, or Notes box. Choose the Calendar Display menu (on
the status bar), then choose Multi User. Select the users you want, then click OK. See
Print to print a Calendar form for your proxies.

Archiving Items
Generally you should not archive items while you are acting as a proxy for another user. If
you do, you will archive items from the other user’s mailbox to your Archive folder , which is
located on your hard drive by default. If this happens, the other user no longer has access
to the items you archived.

If you must archive for the other user, you may consider publishing the Archive folder or
placing it on a network file server that both you (the proxy) and the other user have access
to. See Archive and Environment Preferences.
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Read
Use Read to view the contents of items listed in a calendar view or in the In Box, Out Box,
Combined List, or Trash.

Reading an Item 1 Double-click In Box, Out Box, My Calendar, or Trash in the Main Window.

2 Double-click the item.

or

If you want to read an item from the Out Box, select the item, choose the Actions
menu, then choose Read.

The sender’s name appears in
the From box.

Your username appears in
either the To or CC address
box.

The message appears in the
Message box.

Double-click an attachment to
read it.

3 When you have finished viewing the item, click the close box.

Resending an Item 1 Double-click Out Box in the Main Window.

2 Select the item you want to resend in the Item list box.

3 Choose the Actions menu, then choose Read to open the item view you already sent.

4 Edit the item, then click Send.

An alert box will appear that asks you if you want to retract the original item.

5 Click Retract to retract the original item you sent and send the edited copy .

or

Click Don’t Retract to keep the original item you sent and send the edited copy .

Mail and phone messages are not retracted if they have already been opened.
Appointments, notes, and tasks can be retracted at any time.

Additional
Information

Expanding the Message and Attach Boxes
You can expand any box (for example, the Message box or Address box) to fill an entire
window or view.
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To expand the box or to restore a view, choose the Edit menu, then choose Expand. You
can also Option-c-click a box.

Reading Multiple Items
If you are reading an item, you can choose the Actions menu, then choose Next to read
the next item or Previous to read the previous item in the list box.

You can also open multiple items by Shift-clicking to select a range of items or c-clicking to
select multiple items, then double-clicking one of the selected items. GroupWise opens all
the items you selected.

Copying Text From an Item
You cannot change the text in an item you receive. However, you can copy selected text in
the address boxes, Subject box, or Message box to the Clipboard to use in another item or
application.

Routing Slip
If you receive a routed item, clicking Completed when the item is opened will send it to the
next person on the routing list.

If a routed item requires a password for you to complete it, but you do not have a mailbox
password set up, see Environment Preferences.

Switching to a Standard View
If you receive an item that has a custom view, you can switch to a standard view by
holding down the Option key and double-clicking the item in the In Box.

Reply
Use Reply to respond directly to the person who sent an item to you. You can also reply to
the sender and all the recipients of the item. When you reply, GroupWise opens a mail
view and addresses it to the person you are replying to.

Replying Replying to All includes the sender and everyone who received the item.

1 Double-click In Box or My Calendar in the Main Window, then double-click the item to
open it.

2 Hold down Option and choose the Actions menu, then choose Reply to open the
Reply dialog box.

3 Select Reply to Sender or Reply to All.

4 If you want, click Include Message Text, then click OK.
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GroupWise opens a new mail view that is already addressed to the sender of the item or
the sender and each recipient of the original item.

If you chose to include the message text, GroupWise opens a new mail view that is
already addressed to the sender of the item. The original message text appears after a
separator in the Message box.

5 Type your message, then cl ick Send.

6 Click the close box in the original item to close it.

Additional
Information

Editing the Reply Address and Subject Boxes
You can edit the contents of the address and subject boxes of a reply . For example, if you
want to reply to all but one or two of the users the original message was addressed to, you
can delete those users from the To box. You can also cut  users f rom the To box and
paste them to the CC or BC boxes.

Resources
Use Resources to reserve conference rooms, slide projectors, video machines, and so on
for meetings. If you are the owner of a resource, you are responsible for accepting or
declining requests for it.

Concepts What a Resource Is
Resources are items that can be scheduled for different uses. They can be anything from
a room to an overhead projector to a car. The system administrator defines resources by
giving them an identifying name and assigning them to users. When the system
administrator creates a resource definition, full proxy rights are given to the owner of that
resource. The owner uses those proxy rights to receive notification of and accept or
decline appointments.

Scheduling a
Resource

1 Choose the Schedule pop-up menu, then choose Meeting.

2 Click Address.

3 Drag the users you want to the Send To, Carbon Copy, or Blind Copy boxes.
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4 Choose Address List , then choose Resources to open the Resources list.

The Address List menu

5 Double-click the Resources you want to use.

6 When you are finished, click OK.

If you include a location resource (such as a room) in an appointment, and your system
administrator has defined the room as a place, GroupWise lists it in the Place box when
you tab to it.

7 When you are finished, click Send.

Proxying a
Resource

1 Choose Proxy in the Main Window, then choose Proxy to open the Proxy dialog
box.

2 Click Find.

3 Select Resources, then select the resource you own from the resource list.

You can only proxy resources that are on your post office.

4 Click OK.

5 Click Proxy at Startup to add the resource to your proxy list each time you start
GroupWise.

6 Click Proxy to close the Proxy dialog box and add the resource to your proxy list.

Receiving
Notification for a
Resource

1 Choose the Edit menu, then choose Preferences.

2 Click Notification in the icon list box.

3 Choose the Notify pop-up menu, then choose Extended Settings.

4 Click Subscribe to Notify.
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5 Choose the List pop-up menu, then choose Resources to open the resource list.

6 Double-click the resource you own to place it in the Subscribe to box.

7 Select the resource, then select Subscribe to Notification to receive notification when
a user requests the resource.

8 Select Subscribe to Alarms to receive notification of appointments the resource is
scheduled for.

9 When you are finished, click OK to close the Subscribe to Notify dialog box, then click
OK again to close the Preferences dialog box.

Accepting and
Declining Resource
Requests

1 Double-click In Box in the Main Window.

2 Choose Proxy , then choose the resource.

The name on the title bar changes to the resource name. The items in the Item list box
belong to the resource.

3 Double-click the item in the Item list box, click Accept or Decline, then click Accept or
Decline again in the dialog box that appears.

Creating an
Automatic Accept
or Decline Rule

As the owner of the resource, you have full proxy rights to that resource. Therefore, you
can create rules for the resource. The rules described below accept or decline requests
for the resource. The Accept rule accepts if the resource is not scheduled for the time
requested. The Decline rule declines if there is a schedule conflict.

1 Choose the Tools menu, then choose Rules to open the Rule List.

2 Choose Proxy in the Rules window, then choose the resource.

3 Click Create to open the Rule dialog box.

4 Type a name for the rule in the Rule Name box.

5 Click Appointment in the Item Type box.

6 Click Item Options.

7 If you are creating an Accept rule, select No Appointment Conflicts in the
Appointment Status box.

or

If you are creating a Decline rule, select Appointment Conflicts in the Appointment
Status box.

8 Click OK to close the Item Options dialog box.

9 Choose the Add pop-up menu.

10 If you are creating an Accept rule, choose Accept to open the Accept dialog box.

or

If you are creating a Decline rule, choose Delete/Decline to open the Decline dialog
box.

11 If you want, type a response in the Comments to Sender box.

12 Click Accept to add Accept to the Do list box.

or

Click Decline to add Delete/Decline to the Do list box.
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If you created an Accept rule, it should look similar to the illustration below.

If you created a Decline rule, it should look similar to the illustration below.

13 Choose the File menu, then choose Save to save the rule.

14 Click the close box to close the Rule dialog box, then click the close box to close the
Rule List dialog box.

Retrieve
Use Retrieve to open a text file into the Message box of an item. For example, you can
retrieve a WordPerfect text file into your item as the message.

Concepts Retrieve Compared to Attach
Retrieve and Attach serve different functions in GroupWise. Retrieve lets you open a text
file into the Message box of an item. Therefore, you can create a message in a separate
word processor. However, some of the formatting codes may be lost.

Attach lets you include a file with the item you send, but the attachment does not appear in
the Message box of the item. However, attaching a file retains all your formatting codes. If
you want to read an attachment, double-click it in the Attach box or launch its associated
application to open the file. See Attach.

Retrieving a File
Into an Item

1 Choose the view you want from any item view pop-up menu in the Main Window.

2 Place the insertion point in the Message box where you want to insert the file.

3 Choose the File menu, then choose Retrieve.

Retrieve 117



4 Use the directory dialog box to select the file you want, then click Open to retrieve the
file.

GroupWise inserts the file in the Message box beginning at the insertion point.

Routing Slip
Use Routing Slip to send a task or a mail message to several people consecutively .

Concepts How Can I Use Routing Slip?
You could write a letter, attach it to an item, then route it through your editor , your
immediate supervisor, and your department supervisor for changes, comments, and
approval. You could add yourself as the last person on the routing slip to receive the item
and the final copy of the revised attachment. Routing slips are useful because once a user
marks the item completed, the item goes to the next person on the list.

As the originator of the routed item, you can check the item’s routing status from the item’s
Info window.

Creating a Routing
Slip

1 Choose the Send Mail or Assign Task pop-up menu, then choose a group view.

2 Choose the Actions menu, then choose Routing Slip.

The To box changes to the Route box.

3 Click Address to open the Address Book.

4 Double-click the usernames in the order you want the item routed, then click OK.

Add your name on the bottom of the list if you want the item returned to you.

If you want to require the recipients to enter their mailbox pasword to complete the routed
item, see Requiring a Password below.

5 Finish filling in the item, then click Send.

The item is sent to the first user in the Route box.

Completing a
Routed Item

1 Double-click In Box or My Calendar in the Main Window, then double-click the item to
open it.

2 When you are ready to send the item to the next user, click Completed in the status
bar.

3 If the sender required a completion password, type your mailbox password at the
prompt.

GroupWise sends the item to the next person on the routing slip. See Completed.

4 Click Close.

Editing an
Attachment to a
Routed Item

1 Double-click In Box or My Calendar in the Main Window, then double-click the item to
open it.

2 Click the attachment in the Attach box, choose Attachment , then choose Launch.
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The application associated with the attachment launches and opens the attachment. If the
application doesn’t launch, you may need to set up the launch association. See
Environment Preferences.

3 Make the changes you need, then save the file.

The file is saved to a subfolder in the System Folder:Preferences:WordPerfect:GroupWise:
Routed Items folder.

IMPORTANT: If any recipients in the route are using GroupWise for DOS or Windows, you
need to save the file in WP51, WP60, or DOS format.

4 If you want to retain a copy of the attachment, save another copy of the file to a
different folder.

5 Quit the application, then click Completed in the status bar of the routed item to send
the edited attachment to the next user.

6 If the sender required a completion password, type your mailbox password at the
prompt.

Additional
Information

Checking Completion Status
If you want to see which recipients of a routed item you sent have completed the item and
who currently has the item, double-click Out Box in the Main Window, then double-click
the item to open the Info window. Check the Action column to see the item status
(Opened, Completed, and so on). See Get Info.

Users who have sent the item on
have Completed by their names.

Routing to WP Office 3.x Users
If one of the recipients of the routing slip is using a version of WP Office prior to 4.0,
GroupWise delivers a copy of the item to the user, marks the item completed, and routes
the item to the next recipient.

Requiring a Password
For security, you can require recipients to enter their mailbox passwords before they can
open the routing slip. When you are ready to send the routing slip, choose the Edit menu,
then choose Options. Choose the Send pop-up menu, choose Extended Settings, then
click Require Password to “Complete” Routed Items.

If you receive a routed item that requires a password, but you do not have a mailbox
password set up, see Environment Preferences.
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Deleting a Routed Item
If you attempt to delete a routed item that has not been marked completed, a dialog box
informs you that the item is routed. If you decide to delete the item anyway, the item is not
passed on to the next user. You must mark the item complete before you delete i t  i f  you
don’t want to stop the routing of the item.

Rules
Use Rules to define a set of conditions and actions to be performed when an item meets
those conditions. You can specify such actions as moving items to folders, forwarding and
replying to items, and deleting items. Rules can help you organize your mailbox, automate
your mailbox when you are away, or delete unwanted items.

Concepts How Can I Use Rules?
Rules can automate many tasks, whether your computer is on or off. Here are some
examples:

• Move items to a folder depending on the sender, recipient, subject, and so forth
• Delete unwanted items before they reach your In Box
• Delegate tasks and appointments while you are on vacation
• Decline conflicting appointments
• Archive all items placed in a folder

Rules Execution Order
GroupWise checks and executes rules in the order that they are displayed in the Rules List
dialog box. When you create a new rule, it is added to the bottom of the list. If you want to
have it checked and executed earlier in the order, you can drag the rule to a new position.

Creating a Rule 1 Choose the Tools menu, then choose Rules to open the Rule List dialog box.

2 Click Create to open a new Rule window.

3 Type a name in the Rule Name box.

4 Choose the Event Is pop-up menu, then choose the event that you want to start the
rule.

The following table explains what the events are and the options available with each event.

Event Description Associated Options

New Item The rule is triggered when a
new item is placed in your
GroupWise mailbox.

Incoming, Outgoing, or
Personal

Log In The rule is triggered when you
log in to GroupWise.

Incoming, Outgoing, or
Personal

Log Out The rule is triggered when you
log out of GroupWise.

Incoming, Outgoing, or
Personal

New Item in
Folder

The rule is triggered when an
item is placed in a specific
folder .

Apply to Folder

Open Folder The rule is triggered when you
open a specific folder.

Apply to Folder

Close Folder The rule is triggered when you
close a specific folder.

Apply to Folder
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Event Description Associated Options
User-Activated The rule can only be triggered

when you select the rule in the
Rule List, then click Execute.

No options

5 If you chose New Item, Log In, or Log Out, select Incoming, Outgoing, or Personal
to indicate the source of the message.

6 If you chose New Item in Folder, Open Folder, or Close Folder, click Apply to
Folder, select a folder, then click OK to display the folder name in the Apply to Folder
box.

7 Select the item types you want the rule to act on from the Item Type box in the If
section.

The Item Type box lets you
select the items affected by
the rule.

Item Options lets you open a
dialog box that lists item
attributes. The Date/Time pop-up menu lets

you define the range of time the
item is scheduled for.

If you select some item types alone, additional boxes are added that you can use to further
define the rule.

8 Define the item attributes by typing the user ID, subject, and so forth in the boxes to the
right of the item type.

The rule searches for text strings in matching text boxes in items. The strings are not
case-sensitive. You can also use wildcard characters (* and ?), and boolean operators [,
(or), (and), & (and), and ! (not)].

9 If you want the rule to pertain only to appointments, tasks, and notes that are
scheduled within a certain range of time, choose the Date/Time pop-up menu, choose
a range, then type the date and time in the fields.

10 You can define more attributes by clicking Item Options, then selecting the options the
items must include to be affected by the rule.

The rule can be set to work on
those items that include a
specific file type.

You can have the rule act on
items according to the send
options the sender specified.

Sender priority is the priority the
sender gives the item.

You can specify rule actions
according to what you have done
to the item.

Appointment status lets you set
up rules that accept or decline
appointments depending on your
schedule.

11 Click OK to close the Item Options dialog box.
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12 Choose the Add pop-up menu, then choose the action you want the rule to perform.

The Add pop-up menu

The following table explains each action and gives the step required to prepare the action
for the rule. The actions cannot be performed if an item does not match both the When
and If criteria. When an item matches the criteria, GroupWise automatically performs the
action you specify.

For example, if the rule is triggered when you receive an item from a specific person, and
the action for the rule is Delete, GroupWise deletes the item without prompting you first.

Action Result Steps

Send Item Sends an item that you
prepare in advance when an
item matches the When and If
criteria.

The Mail view appears. Type
the information, including the
address and message. You
can also include attachments.
Click OK to save the message
and add Send to the Do list
box.

Forward Item Forwards each item that
matches the When and If
criteria to another user.

The Mail view appears. Type
the information, including the
address and message. You
can also include attachments.
Click OK to save the message
and add Forward to the Do list
box.

Reply Sends a reply to the sender
of each message that
matches the When and If
criteria.

The Mail view appears. Type a
message. You can include CC
or BC addresses, but not the
To address. Select Reply to
Sender or Reply to All. You
can also include attachments.
Click OK to add Reply to All or
Reply to Sender to the Do list
box.

Delegate Reassigns each appointment
or task that matches the
When and If criteria.

The Delegate dialog box
appears. Select a user, users,
or group name, then type
messages of no more than 240
characters in the Comments to
Sender and Comments to
Recipient boxes. Click OK to
add Delegate to the Do list
box.
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Action Result Steps
Accept Accepts each appointment,

task, or note that matches the
When and If criteria.

The Accept dialog box
appears. Type a message of
no more than 240 characters in
the Comments to Sender box,
then click Accept to add
Accept to the Do list box.

Delete/Decline Declines each appointment,
task, or note, or deletes each
mail or phone message that
matches the When and If
criteria.

The Decline dialog box
appears. Type a message of
no more than 240 characters in
the Comments to Sender box,
then click Decline to add
Delete/Decline to the Do list
box.

Move to Folder Moves each item that
matches the When and If
criteria to a folder you select.

The Folder dialog box appears.
Select the folder you want the
item moved to, then click OK to
add Move to Folder to the Do
list box.

Link to Folder Copies each item that
matches the When and If
criteria to the folder you
select.

The Folder dialog box appears.
Select the folder you want the
item linked to, then click OK to
add Link to Folder to the Do list
box.

Archive Moves each item that
matches the When and If
criteria to the Archive folder.

None

Empty Item Puts all items that match the
criteria into the Trash, then
empties them from your
Trash immediately.

None

Mark as Private Marks Private each item that
matches the When and If
criteria.

None

13 When you are finished, choose the File menu, then choose Save.

14 Click the close box to close the Rule window.

15 Click the close box to close the Rule List dialog box.

Enabling a Rule A rule must be enabled before it can be triggered by an event. When a rule is enabled it is
marked by a check.

1 Choose the Tools menu, then choose Rules to open the Rule List dialog box.

Enabled rule

Disabled rule

2 Select the rule you want to activate, then click Enable.
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Disabling a Rule When you disable the rule, the rule cannot be triggered by an event. However, the rule is
still listed in the Rule List so you can enable the rule when you need it again.

1 Choose the Tools menu, then choose Rules to open the Rule List dialog box.

2 Select the rule you want to disable, then click Disable.

The check mark next to the rule disappears.

Bypassing Log In
Rules

You can temporarily bypass log in rules you have created without disabling them.

1 Hold down the letter R while logging in.

Manually
Executing a Rule

You can trigger a rule without waiting for the triggering event to happen. Also, if you chose
User Activated as the triggering event, the only way the rule can be triggered is if you
trigger it manually.

To trigger a rule manually, you must first select the items or folders the rule will work with
in the In Box or Out Box.

1 Double-click In Box or Out Box in the Main Window.

2 Select the Item list box, the Folder list box, or the items or folders in either box that you
want to apply the rule to.

3 Choose the Tools menu, then choose Rules to open the Rule List dialog box.

4 Select the rule you want to trigger.

Any rule can be triggered manually whether it is enabled or disabled.

5 Click Execute.

GroupWise triggers the rule to run on the selected folders or items.

Modifying a Rule 1 Choose the Tools menu, then choose Rules to display the Rule List dialog box.

2 Select the rule you want to modify.

3 If you want to save the original rule, click Duplicate, type a name, then click OK .

4 Click Edit, then modify the rule.

See Creating a Rule earlier in this section.

5 Choose the File menu, then choose Save to save the changes to the rule.

6 Click the close box to close the Rule List.

Creating Rules for
Your Archive
Mailbox

You can create rules to act on your archive mailbox.

For example, if you archive frequently you could create a rule that directs archived
messages to particular folders, depending on the sender.

1 Choose the File menu, then choose Open Archive.

2 Choose the Tools menu, then choose Rules.

3 Click in the Rule List, then choose your archive mailbox (the mailbox name will be
your name with the word “Archive” added to the end).

4 Create and use rules for your archive mailbox as you would for your mailbox.
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Save
Save lets you store items and attachments on your computer. You can open saved items
in GroupWise or retrieve them in a word processor as text files.

If you save an item you have sent or received, Save leaves the item in your mailbox and
saves a copy in another location in text format. Attachments are saved in their original
format.

IMPORTANT: GroupWise supports Apple’s Drag and Drop extension if you have Finder
7.1.3 (found in System 7 Pro). If you do not have Finder 7.1.3, you will get the Save dialog
box when you drag an attachment to the desktop. For more information on Drag and
Drop, see your Macintosh user’s guide.

Saving an Item 1 Double-click In Box or Out Box in the Main Window, then select an item.

or

Choose a view from an item view pop-up menu, then fill in the information.

2 Choose the File menu, then choose Save.

The file will have the same
name as the item unless you
type in a new name.

3 Select the folder you want to save the item in, then click Save.

If the item has attachments, they are not saved with the item.

Saving an
Attachment

1 Double-click In Box or Out Box, then open the item that includes the attachment.

Items that include attachments are marked with a paper clip icon as well as the item icon.

2 Select the attachment’s icon in the Attach box.

or

Choose Attachment , then choose the attachment.

Attachment icon

3 Choose the File menu, then choose Save.

4 Select the folder you want to save the item in, then click Save.
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When you save an attachment, GroupWise saves the file under the attachment name in
the current folder unless you specify otherwise. Saved attachments can be opened with
the application they were created in. See Environment Preferences.

Opening a Saved
Item

1 Choose the File menu, then choose Open Saved to open a directory dialog box.

2 Use the directory dialog box to find the item you want to open.

3 Double-click the item.

You can resend this item as you would any item in your Out Box. See Out Box.

4 When you have finished viewing the saved item, click the close box.

Additional
Information

Selecting Multiple Items
You can select several items to save them at the same time. To select a range of items,
Shift-click the first and last items in the range. To select multiple items or attachments, c-
click the items or attachments.

Open Saved WP Office 4.0 Items
Do not use GroupWise to open items that were saved in WP Office 4.0 or 4.0a format.
Instead, use Retrieve to bring the text into a new item.

Save As Group
If someone sends you an item addressed to a group you want to create for yourself,
GroupWise lets you simply save the group without having to select each individual. In
addition, if you sent items to users that you have not yet defined as a group, you can save
the group later if you still have the outgoing item.

Saving a Personal
Group

1 Open the item you want.

2 Choose the Actions menu, then choose Save As Group.

3 Type a name for this personal  group, then click OK.

If you want to edit the group, you can use Retrieve Group in the Address Book to make
changes. See Group.

126 Save As Group



Send
Use Send to send a mail or phone message, schedule an appointment, assign a task, or
post a note. The process for sending is basically the same for all item types. The
differences are in the options that are unique to each item, such as scheduling a date in an
appointment or filling in the Caller text box in a phone message. If you need more
information about an item type, see the reference section for that item. The section will
also explain the options unique to that item type.

Sending an Item 1 Choose the item you want to send in the Main Window.

You can either double-click the appropriate icon or choose the view from the pop-up menu
below the appropriate icon. Either method opens the item view.

2 If you don’t know the user IDs, click Address to open the Address Book, double-click
the names to place them in the Send To box, then click OK.

or

If you know the user IDs, type them in the To box, separating the names with a
comma.

3 Type an explanat ion in the Subject  box.

4 Type a message in the Message box.

5 If the item has more options, such as Priority or Start and End date, fill in the
appropriate options.

See Appointments, Mail, Notes, Phone Message, or Task to learn about the options
available for each item type.

6 If you want to attach a file, choose the File menu, choose Attach, then choose File.
Select the file in the list box, click Add, then click Done. See Attach.

7 If you want to change the send options, choose the Edit menu, then choose Options.
Set the options you want for the item, then click OK. See Options and Send
Preferences.

8 When you are finished preparing the item, click Send.

Send Preferences
Use Send Preferences to choose the default settings for sending items. Send Preferences
lets you change Universal Settings, Extended Settings, and Mail, Appointment, T ask, and
Note settings.

Setting Extended
Send Preferences

The Extended Settings apply to all items you send.

1 Choose the Edit menu, then choose Preferences.
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2 Make sure Send is selected in the icon list box, choose the Send pop-up menu, then
choose Extended Settings.

Places a copy of each
message you send in your Out
Box, allowing you to track or
resend them

Hides the subject of the items
you send. The subject is
visible only when the recipient
opens the item.

Will not let users mark a
routed item Complete until a
password is given

If you select a label, it appears
above the message to inform the
recipient of the nature of the item

Converts attachments so they can
be processed through a gateway

Lets you send an item immediately
or wait a specific number of days
before sending the item

3 Select the options you want to apply to each item you send, then click OK.

Setting Send
Preferences for All
Item Types

The Send Preferences for Mail, Appointment, Task, and Note are very similar. Universal
Settings lets you set the preferences for all item types to the same setting. Most items
have at least one setting that is unique to that item. Those settings are explained in
Setting Send Preferences for a Single Item Type below.

1 Choose the Edit menu, then choose Preferences.

2 Make sure the Send category is selected in the icon list box.

3 Make sure Universal Settings is chosen in the Send pop-up menu.

4 Select the settings you want all item types to have.

A dash (-) in a radio button or check box indicates that at least one item type is set
differently from the others. For example, if you selected a high item priority setting for
appointments and a low item priority for notes, the High and Low radio buttons in Universal
Settings would contain dashes.

Option Description

Item Priority Item Priority options let you assign a priority to each
item type. The items you send are grayed to
indicate low priority, or colored red (inverted on a
black and white monitor) to show high priority .

Status Information Status Information lets you choose the level of
information you want returned about recipients’
actions. When you select more status tracking, the
server works harder on sending the status
messages and can slow down GroupWise.

Return Receipt Return Receipt sends you a notification when a
recipient opens or deletes any item you sent them.
You can choose to receive a mail message or just a
notification. If you are setting preferences for an
Appointment, Task, or Note, the When Accepted or
When Declined options are available for Return
Mail. If you select the Return Mail options, a mail
message containing the recipient’s comment
appears in your mailbox when the recipient accepts
or declines the appointment, task, or note.
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Item Options Notify Recipients in Item Options lets you include a
notification when users receive an item from you.
Users are notified according to the Notification
preferences they selected. See Notification
Preferences and Notify. If you do not want to notify
recipients of items you send, do not click Notify
Recipients.

5 When you are finished making all Preferences changes, click OK.

Setting Send
Preferences for a
Single Item Type

When you set a send preference for a single item type, such as mail, the corresponding
radio button or check box in Universal Settings displays a dash (-) to show that at least one
item type has a different setting.

1 Choose the Edit menu, then choose Preferences.

2 Make sure the Send category is selected in the icon list box.

3 Choose the Send pop-up menu, then choose an item type.

4 Change the settings you want.

The options that apply to all item types are explained in Setting Send Preferences for All
Item Types above. Settings that are specific to a single item type are explained below.

5 When you are finished making all Preferences changes, click OK.

Additional Mail Send Preferences

Expires • Expires lets you have your items deleted from all In Boxes of users who
have not opened them after a specified number of days. When a message expires, it
is also deleted from your Out Box.

If you do not want your items to expire, select Never.

Reply Requested • Reply Requested lets you place a reply request with each item
you send. Recipients will be asked to reply to your items within the number of days
you specify or when it is convenient for them, whichever you choose in Preferences.

If a recipient attempts to delete a reply-requested item, the recipient is reminded that a
reply has been requested for that item, and the recipient must confirm or cancel the
deletion.

Return Receipt • You can have GroupWise send you notification when a routed mail
message is marked Completed.

Mail Options • Auto-Delete removes items from your Out Box and empties them from
the Trash after all the recipients have deleted the item from their In Box.

Auto-Delete will not work if the Status Information is set to None and there are no
recipients on other hosts. If you delete an item from the In Boxes of all recipients but
leave the message in your Out Box, the Auto-Delete setting is cleared.

Additional Appointment Send Preferences

Event Length • Event Length lets you choose whether GroupWise displays End Date
or Duration when you send an appointment.

Return Receipt • You can have GroupWise send you notification or mail when a user
accepts or declines the appointment you sent.

Appointment Options • Default Length for an Appointment lets you specify the
average length for scheduled appointments. For example, if you type 60 in the
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minutes box, when you open a new appointment view the default duration is 60
minutes.

Additional Task Send Preferences

Define Event Length • Define Event Length lets you choose whether GroupWise
displays Due in or Due on for the end date when you send a task.

Return Receipt • You can have GroupWise send you notification or mail when a user
accepts, completes, or declines the task you sent.

Set/Clear Startup
Use Set Startup to have GroupWise open a Shelf item for you when starting GroupWise.
For example, you can have an application open whenever you start GroupWise. When
you no longer want that item to open when starting GroupWise, use Clear Startup. See Shelf
for information on what you can place on the Shelf.

Setting a Startup
Item

1 Select an item on the Shelf in the Main Window.

Shelf

2 Choose the Edit menu, then choose Set Startup.

The startup item’s description is italicized.

Clearing a Startup
Item

1 Click an empty area on the Shelf to make sure no icons are selected.

2 Choose the Edit menu, then choose Clear Startup.

The startup item’s description should appear as plain text.

Shelf
Use the Shelf to automate some of your tasks. You can place views, templates, users,
groups, and applications on the Shelf so you can open them quickly. You can drag any
icon in the Main Window to the Shelf.

Concepts How Can I Use the Shelf?
The Shelf lets you put all of your most-used applications and views where they are easily
accessible. For example, if you like to prepare important messages in WordPerfect, rather
than GroupWise, you can place WordPerfect on the Shelf for easy access. Or, if you
frequently send information updates to several people, you can create a pre-addressed
template to put on your Shelf. When you send the update using the template, you won’t
have to fill out the Address or Subject boxes.
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Placing an Icon on
the Shelf

You can drag any view or item to the Shelf to create a shelf icon.

1 Drag the In Box or Out Box icon to the Shelf.

or

Press Option and choose a view from any of the item view pop-up menus in the Main
Window, then drag the icon to the Shelf.

The In Box is being dragged to
the Shelf.

Item view pop-up menu

When you release the mouse, the icon changes to a shelf icon. You can double-cl ick the
icon to open the view.

Shelf icon

Placing User Icons
on the Shelf

You can also turn the Shelf into a mini address book by placing the user and group icons
you use most often on the Shelf.

1 Choose the Tools menu, then choose Address Book.

2 Drag the users you want to the Shelf.

or

Choose Address List , choose Personal Groups or Public Groups, then drag the
groups you want to the Shelf.

When you’re sending an item, you can drag the user or group icons from the Shelf to the
address boxes in the item.

Creating a
Template

1 Choose an item view pop-up menu in the Main Window, then choose a group view.

2 Enter the user IDs for the address, type the subject and message, and choose any
send options.

3 Press Shift while dragging the view to the Shelf.

When you double-click the icon, the view opens with all of the information you previously
included.

Saving a Filtered
Item List

1 Double-click In Box or Out Box in the Main Window.

2 Choose the Tools menu, then choose Filter.

3 Choose the filter options you want, then click OK.

4 Press Shift while dragging the title bar of the window containing the filtered Item list
box to the Shelf.
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When you double-click the In Box or Out Box icon, the filter reverts to the default.
However, when you double-click the new shelf icon, the Item list you filtered opens with the
filter still active.

Combining Views
on the Shelf

You can combine views into one shelf icon. For example, you could combine your day
calendar and your week calendar, then set the startup view on that shelf icon. You would
then see both views at once when you start GroupWise.

1 Open any two (or more) windows.

You can open any combination of the In Box, Out Box, and calendar
views.

2 Arrange the windows how you want them to appear.

3 Press Shift while dragging one of the windows to the Shelf.

An icon appears on the Shelf.

4 Press Shift while dragging the remaining views to the new shelf icon.

The views remain open when you drop them on the icon. The icon changes to a desktop
icon to indicate that it opens more than one view.

This icon opens a combined
view.

When you double-click the icon, all of the views open in the arrangement you created.
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Adding an
Application to the
Shelf

You can launch any application from the Shelf.

1 Choose Mailbox on the status bar, then choose Add to Shelf.

Mailbox menu

2 Double-click the application you want to add to the Shelf.

You can also drag an application from the desktop and drop it on the Shelf if you are using
System 7 Pro or higher.

The application icon is placed on the Shelf.

Changing a Shelf
Icon Name

1 Select the icon name.

2 Type a new name for the icon.

Placing Another
User’s Calendar on
Your Shelf

If you have access rights to another user’s mailbox, you can place that user’s Calendar on
your own shelf. For example, if you own a resource and need to accept other users’
requests for that resource, you can create a shelf icon that automatically opens the
resource's In Box or Calendar.

1 Make sure you are acting as the user’s proxy. See Proxy.

2 Press Option and choose a Calendar view in the Main Window.

This lets you change the current Calendar view without opening the view.

3 Drag the My Calendar icon to the Shelf.

You can now open the the other user’s Calendar from your Shelf.

Deleting an Icon
from the Shelf

1 Drag the icon to the Trash in the Main Window.

or

Shift-click or click and drag to select multiple icons on the Shelf, then press Delete.

Setting the Startup
View

1 Select the icon on the Shelf that you want to have open when GroupWise starts up.

The startup icon must open a calendar view, the In Box, Out Box, or a desktop (combined)
view.

2 Choose the Edit menu, then choose Set Startup.

The name of the selected icon changes to italics to show that it is set to open the startup
view.

Canceling the
Startup View

1 Click an empty area on the Shelf to make sure that no icons are selected.

2 Choose the Edit menu, then choose Clear Startup.

The name of the startup view changes to plain text.

Shelf 133



Additional
Information

Expanding the Shelf
You can expand the Shelf to see more of your icons. Click the zoom box to expand the
Shelf or return it to its original size.

The zoom box

Changing Size and Position of Shelf Items
GroupWise remembers the size and position changes you make to Shelf items. For
example, if you open and change the size and position of a filtered In Box you have on the
Shelf, that filtered In Box displays in the new position and in the new size when you open it
again.

Snapping to Grid
You can force a Shelf icon to conform to a grid on the Shelf. To snap to grid, c-drag the
icon in the Shelf.

Highlight Color
When you drag a window or view to the Shelf, the Shelf borders are highlighted. You can
select this highlight color by choosing the n menu, then choosing Control Panels.
Double-click Color, choose the Window color pop-up menu, then choose the color you
want.

Sound
The Sound menu lets you record and attach sounds to an item.

Attaching an
Existing Sound

1 Choose a view from any item view pop-up menu in the Main Window.

2 Choose Sound , then choose Open Sound.

The Sound menu lets you
choose or record a sound file
to attach to an item.
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3 If you want a sound file, select Sound File, then locate the file in the directory list box.

or

If you want a sound resource, select Sound Resource, find the application that
includes the sound resource, click Open, then locate the sound you want.

A sound file is not part of an
application.

A sound resource is a sound that
is used in an application.
Resource files are preceded by a
note symbol.

Open changes to Select
when you select a sound.

IMPORTANT: GroupWise plays only “SND” sound resources.

4 If you want to listen to the sound before you open it, select the sound, then click Play.

5 Click Select to choose the sound.

The pointer changes to a balloon with notes in it.

6 Click the place in the item where you want the sound indicator.

You can drag the indicator anywhere on the item after you have placed it. You can drag it
off the item if you decide to delete it.

7 After you have finished typing the information in the item, click Send.

Attaching a
Recorded Sound

Sounds you record are saved as temporary files and cannot be reused unless you have
previously selected Save recorded sounds in Sound Preferences. See Sound
Preferences.

1 Choose the view from any item view pop-up menu in the Main Window.

2 Choose Sound , then choose Record Sound to open the record dialog box.

If you selected Save recorded sounds in Sound Preferences, a directory dialog box
opens when you begin recording. Open the folder where you want to save the sound, type
a name for the sound, then click Save to open the Record dialog box. When you finish
recording and click Save, GroupWise saves the sound in the folder you selected.

3 Click Record to begin recording, then click Stop when you have finished.

Stop lets you end recording.

Record lets you begin recording.

The bar lets you see how much
time your sound takes to play.

Play lets you listen to the sound
you recorded.

The speaker shows the sound
level from your microphone.

Pause lets you stop and
then resume recording.

4 Click Save to close the dialog box.

The pointer changes to a balloon with notes in it.
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5 Click the place in the item where you want the sound indicator.

6 After you have finished typing the information in the item, click Send.

Playing an
Attached Sound

1 Double-click In Box or My Calendar in the Main Window.

This item includes an attached
sound.

2 Double-click the item that includes the attachment.

If you selected Play attached sounds when opened in Sound Preferences, the sound
plays when you open the item. See Sound Preferences.

3 Double-click the sound indicator to play the sound.

You can double-click the
sound indicator to play the
attached sound.

If you selected Save item sounds in Sound Preferences, a directory dialog box opens so
you can name and save the sound before you listen to it.

4 When you are finished, click the close box to close the item.

Sound Preferences
Use Sound Preferences to choose how GroupWise records and plays sounds. If you want
to know how to record or attach sounds to an item, see Attach Sounds.

Choosing the
Sound Preferences

1 Choose the Edit menu, then choose Preferences to open the Preferences dialog box.

2 Click Sound in the icon list box.

3 Select Best, Better, or Good in the Record Quality box.

Best requires the most memory and Good requires the least.

4 Select Record to memory or Record to disk in the Record Method box.

Record to memory records your sounds to RAM. Record to disk records your sounds to
your hard drive.
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5 Click Save recorded sounds to save all the sounds you record in GroupWise.

When Save recorded sounds is selected, a directory dialog box opens each time you
choose to record a sound to attach to an item. After you save the sound, the Record
dialog box opens.

6 Click Save item sounds to save all the sound attachments you receive.

When Save item sounds is selected and you receive an item that includes a sound, a
directory dialog box opens when you click the sound indicator so you can save the sound.

7 Click Play attached sounds when opened to play any attached sounds when you
open an item.

8 To select the folder for storing sounds, click Sound Folder.

The path to the folder appears in
the box.

9 Use the directory list box to locate the folder you want.

10 When you have found the folder you want to save your sound files in, click the folder,
then click the Select button below the directory list box.

You can click the Select button
to select the folder where you
want to save sound files.

The directory dialog box closes and the path to the folder appears in the box to the right of
the button.

11 Click OK to close the Preferences dialog box.
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Spell Check
Use Spell Check to check for misspelled words, duplicate words, and irregular
capitalization in the text boxes of an item you are sending.

Concepts
How Spell Check Searches Dictionaries
Spell Check searches two dictionary files: the main dictionary and the supplementary
dictionary . When you spell-check a document, Spell Check first checks to see if a word or
phrase is listed in the supplementary dictionary you create. If the word is not found in the
supplementary dictionary, Spell Check looks in the main dictionary you select.

Main Dictionaries
The main dictionary file shipped with GroupWise is USA-Dictionary. You may use a thi rd-
party dictionary of your choice. For example, if you work in the medical profession, you
might want to use a compatible medical dictionary.

Supplementary Dictionary
During a spell-check session, you can add words and phrases that you want Spell Check
to skip into the supplementary dictionary (USA-User Dictionary) found in your GroupWise
folder .

For example, when Spell Check stops on a word that you know is spelled correctly (such
as your last name), you can add the word to the supplementary dictionary .

Spell-Checking
Text in an Item

1 Place the insertion point in the box you want to spell-check.

or

Select the word or text you want to spell-check.

2 Choose the Tools menu, then choose Spell Check.

3 Click Start.

When Spell Check finds a word not listed in the dictionary it is using, the word displays in
the Word box. Possible replacement words display in the list box below the Word box.

The Word box displays the
misspelled word or lets you
type a word you want to look
up.

The display box tells you the
current status of the spell-
check.

Replace takes the place of Start.

4 Select a replacement word, then click Replace.

or

If you want to edit the word displayed, type the correct spelling in the Word box, then
click Replace.

or

If you want to leave the word with the current spelling, click Skip Once or Skip Always
to skip over the word. If you want to add the word to your supplementary dictionary,
click Add.
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If you click Skip Once, Spell Check skips this occurrence of the word but will stop the next
time it encounters the same word.

If you click Skip Always, Spell Check skips all occurrences of the word in this box or
selected text.

When Spell Check has checked all the words in the box or selected text, the display box
shows the number of words checked.

5 Click the close box to close Spell Check.

Looking Up a
Word

If you are not certain of the spelling for a word, you can look up the word by typing a
pattern that approximates the word. You can insert  one of  two di fferent  wild cards into the
word pattern: a question mark (?) represents a single letter, while an asterisk (*)
represents zero or more letters in succession. Spell Check will look for the word according
to the characters and wild cards you have typed, then give you a list of possible spellings
for the word. For example, if you type b?g, Spell Check will find several matches,
including beg, big, bog, and bug.

1 Choose the Tools menu, then choose Spell Check.

or

If you want to use Spell Check independently of GroupWise, open the GroupWise
folder and double-click GroupWise Speller.

2 Type a pat tern in the text  box that  approximates the word you want to f ind.

3 Click Look Up, then click the close box to close Spell Check.

Additional
Information

Errors Spell Check Can’t Find
Note that Spell Check can’t detect an error caused by a correctly spelled word in the wrong
context. For example, if you typed “cut an paste,” Spell Check would not catch the error
because there is an English word spelled “an.”

Other Ways to Use Spell Check
You can select a word and then start Spell Check; only that word is checked.

You can run Spell Check independently of GroupWise to find a correct spelling for a
document in another application, but not to check text. Open the GroupWise folder and
double-click GroupWise Spell Check. Look up the word, cut the correct spelling to the
Clipboard, and then paste it into a document in the other application.

Locating a Dictionary
If you have deleted or moved USA-Dictionary, you may get an error message when you try
to use Spell Check. If you have deleted the dictionary, you will probably have to re-install
GroupWise or use another dictionary. If you have moved the dictionary, click OK in the
error message dialog box. Use the dialog box that appears to locate the dictionary. Click
the dictionary, then click Open. GroupWise Spell Check remembers the new location so
that you won’t have to locate the dictionary again.

Changing Dictionaries

1 Choose the Tools menu, then choose Spell Check.

2 Choose the File menu, then choose Open Dictionary to open a directory dialog box.

3 Select the dictionary you want to use, then click Open.

The currently opened dictionary automatically closes when the new dictionary opens.
Spell Check uses this dictionary until you open a new one.
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Style
The Style menu lets you choose the style, color, and justification of any text you type in the
Message box. In addition, you can bold, italicize, and underline text in the Subject box.

Concepts Text Styles
GroupWise includes the standard Macintosh text styles. You can choose plain text, or you
can bold, italicize, underline, outline, or shadow your text.

Plain text looks like this.

Bold text looks like this.

Italicized text looks like this.

Underlined text looks like this.

Outlined text looks like this.

Shadowed text looks like this.Shadowed text looks like this.

You can choose one style only or a combination of styles, such as Underline and Shadow.
Chosen styles are marked with a check in the menu. A dash indicates that the style is
used in part of the selected text. For example, if you select three words and one is
italicized, a dash appears next to Italics in the Style menu.

Text Color
When you choose the Style menu, then choose Color, a color palette, circle, or list opens
depending on what color options you’ve selected in your control panel. You can use the
color palette, circle, or list to apply colors to text. You can change the color as many times
as you want. To return the text to its default color, choose black from the color palette.

Text Justification
You can determine whether you want the text justification to be flush left, flush right, or
centered. The default setting is flush left.

Applying Style to
Message Text

1 Choose the view you want from any item view pop-up menu in the Main Window.

2 Click the Message box.

3 Choose the style, color, or justification you want from the Style menu, then type your
message.

The text you type appears in the style, color, and justification you chose. You can also
change the style of selected text in the message.

Applying Style to
Subject Text

1 Choose the view you want from any item view pop-up menu in the Main Window.

2 Click the Subject box.

3 Choose the Style menu, then choose Italic, Bold, or Underline.

The text you type appears in the style you chose. You can also change the style of
selected text in the Subject box.
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Turning Off the
Text Style

Plain Text turns off the style code; it does not turn off the color or change the justification of
the text.

1 Choose the view you want from any item view pop-up menu in the Main Window.

2 Choose the Style menu, then choose Plain Text.

Task
Use Task to add items you need to do to your own Task list or to the Task list that belongs
to another user.

The way you send a Task is very much the same as sending any other item. The
differences are in the options that are unique to each item, such as specifying the priority
for a task. This section explains how to use the options unique to Task. If you need help
sending an item, see Send.

Concepts Group Tasks
You can send group tasks to yourself and other GroupWise users. Group tasks are placed
in your Out Box when you send them, and in your Calendar and In Box when you receive
them. When you receive a task from another user, you have the option of accepting it or
declining it.

Task View menu

You can click the date fields
and type the date you want.

Address boxes

Personal Tasks
Personal tasks are placed only in your Calendar. They are not placed in your Out Box or
in any other user’s GroupWise mailbox. If you want to view personal tasks in the In Box,
you need to change the In Box filter settings. See Filter. You can dist inguish a personal
task from a group task by the absence of address boxes.

Task View menu
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Manually Setting
the Start and Due
Dates

The Start Date for a task is the date that it first appears on the recipient’s calendar . If the
task is not completed it will be shown in normal text until the Due On date. After the Due
On date, the uncompleted task will be displayed in red text. To set the Start Date and Due
On date,

1 Choose Start Date for either the Start Date or Due On box.

Click to go forward and
backward a month at a time.

You can click the date you
want the task to occur on.

Click to go forward and backward
a year at a time.

Today resets the date to the
current day.

Setting the Task
Priority

Tasks can have two levels of priority. The first level is alphabetical; the second is numeric.
For example, your tasks may have priorities such as A, A1, A2, B, B1, 1, 2, and so forth.

1 Type the priori ty in the Priority box.

Creating a
Personal Task

1 Choose the My Calendar pop-up list, then choose Day.

2 Click the Task list box, then type a description of the task.

A text box appears as you begin typing.

3 When you are finished, click outside the text box.

4 To edit the description or add a priority, double-click the task to open the personal task
view.

Reading a Task 1 Double-click In Box or My Calendar in the Main Window.

2 Double-click the task in the Item list box or Task list box.

3 When you are done, click the close box to close the item.

Completing a Task 1 Double-click My Calendar.

2 If the Task list doesn’t appear in the Calendar, click an Appointment or Note list,
choose List Type , then choose Task.

3 Click the check box next to the task.
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If the task was assigned to you by another user, GroupWise updates the sender’s Info
window to show that you completed the item. See Get Info.

Additional
Information

Task Indicators
As explained below, the task icons and text listed in your In Box or Calendar indicate the
status of each task.

Indicator What it Means

[ICON NOT SHOWN] (Appears only in
your In Box.)

You have not yet opened the task.

[ICON NOT SHOWN] (Appears only in
your In Box.)

You have opened the task.

and italicized item description.
(Appears in the Calendar.)

You have not yet accepted or declined
the group task.

and item description in plain text.
(Appears only in the Calendar.)

You have accepted the group task.

The item is listed in red text. (Appears
in the Calendar.)

The task is overdue.

When you decline a task,  the item is moved to the Trash. If  you later want to accept a declined
task,  you can undelete the task and then accept it. See Accept, Decline,  and Trash.

IMPORTANT: After you accept a task it disappears from your In Box. If you need to open
a task you have accepted, you can open it from the Calendar or change the Filter settings
in the In Box. See Filter.

Rescheduling a Task
You can reschedule a task for another day or time if you were the one who originally
scheduled the task. The Calendar lets you drag the task to another date. See Calendar.

Routing a Task
If you address a task with a routing slip, you can assign a task to several users in a
specific order. When one user completes the task, it is automatically sent to the next on
the list. See Routing Slip.

Thesaurus
Use the Thesaurus to search for synonyms and antonyms of words in the text  box of  an item.

Thesaurus is a stand-alone application. You can open it in GroupWise or from the
GroupWise folder.

Looking Up Words
in a Message

1 Select the word you want to look up.

2 Choose the Tools menu, then choose Thesaurus.

A headword is a word that can
be looked up in the
Thesaurus.

References are words or
phrases found under a
headword.
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If the word you are looking up is a headword, it appears at the top of the first column in the
Thesaurus dialog box. Any synonyms or antonyms appear below the word. If the
headword has a long list of reference words, you may need to scroll through the list.

If you want to replace the selected word in the text box with a word from the Thesaurus,

3 Click the desired replacement word.

4 Click Replace.

Looking Up Other
Words

1 Choose the Tools menu, then choose Thesaurus.

2 Type the word you want to look up in the Word box.

3 Click Look Up.

If the word you are looking up is a headword, it appears in the next available column with a
list of reference words beneath it.

Displaying Another
Headword

Some of the words in the reference list are preceded by bullets. A bullet indicates that the
word is also a headword. You can display a l ist of  reference words for that  headword in
the next column.

1 Select a word in the item, choose the Tools menu, then choose Thesaurus.

2 Double-click any bulleted word.

If all three columns are full, the list in the third column is replaced.

You can clear the Thesaurus dialog box of all previous headwords and reference lists by
clicking Clear.

Additional
Information

No Such Headword
Occasionally you will hear a beep when you try to look up a word. The beep means that
the word is not defined as a headword in the Thesaurus. When this happens, you might
want to look up a similar word or another form of the word. For example, if you look up
“unattractive,” you will hear a beep. You can look up “ugly” instead. When the Thesaurus
locates “ugly,” “unattractive” is listed as one of the references.

Using the Thesaurus For Other Applications
You can run the Thesaurus independently of GroupWise to find a word for a document in
another application. Open the GroupWise folder and double-click GroupWise
Thesaurus. Type the word in the Word box, click Look Up, click the word you want to
use, copy the word to the Clipboard, and then paste it into a document in the other
application.

Locating a Thesaurus
If you have deleted or moved your thesaurus, you will get an error message when you try
to use the Thesaurus. If you have deleted the thesaurus, you will probably have to re-
install GroupWise in order to use the Thesaurus. If you have moved the thesaurus, click
OK in the error message dialog box. Use the dialog box that appears to locate the
thesaurus. Select the thesaurus, then click Open. GroupWise remembers the new
location so that you won’t have to locate the thesaurus again.
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Trash
Use Trash to recover items you have deleted from your In Box, Out Box, or Calendar.
When you delete items, they are placed in the Trash.

Deleting an Item 1 Double-click In Box, Out Box, or My Calendar in the Main Window.

2 Select the item in the Item list box or a Calendar list box.

3 Choose the Actions menu, then choose Delete.

The item is removed from the Item list box or Calendar list box and placed in the Trash.

Reading a Deleted
Item

1 Double-click Trash in the Main Window.

2 Double-click the item to read it.

3 Click the close box to close the item.

4 Click the close box to close the Trash.

Undeleting an Item 1 Double-click Trash in the Main Window.

2 Select the item, choose the Actions menu, then choose Undelete.

The selected item is returned to the folder from which it was deleted. If that folder no
longer exists, the item is placed in the root folder .

3 Click the close box to close the Trash.

Emptying Selected
Items from the
Trash

1 Double-click Trash in the Main Window.

2 To empty one item, select the item, choose the Edit menu, then choose Empty
Selected Items.

or

Shift-click or c-click to select multiple items, choose the Edit menu, then choose
Empty Selected Items.

The selected item is removed from the Trash and cannot be recovered.

Emptying the
Trash

1 Choose the Edit menu, then choose Empty Trash.

All items in the Trash are removed and cannot be recovered.

Additional
Information

The Trash List Box
The column headers, list box, and icons in the Trash list box work the same as in the Item
list box. You can move headers, sort by a different column, reverse the sort order and so
forth. See Item List Box.

Dragging to Delete
You can delete items from the Item list box, Calendar list box, or Shelf by dragging their
icons to the Trash in the Main Window. You cannot delete items by dragging them to the
Macintosh System Trash.
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View Preferences
Use View Preferences to change various display options in GroupWise.

Changing the
Update View
Interval

Update View lets you specify how frequently GroupWise checks your mailbox for incoming
items and displays them in the In Box or Calendar. The shorter the interval, the more your
computer is dedicated to checking for new items, and the slower it becomes.

1 Choose the Edit menu, then choose Preferences.

2 Click View in the icon list box.

3 Click the Update view every field and type the new interval time.

You can change the interval time
by clicking the time and typing a
new time.

You can also use the arrows to
change the time setting.

4 When you are finished changing Preferences settings, click OK.

Modifying the
Appointment Time
Display

Use Time Display in Appointment Options to specify the earliest time displayed in the
Appointment list in Calendar. You can also set the time intervals that the Appointment list
displays.

The default start time in the
Appointment list in Calendar is
8:00 AM.

The default interval is 30 minutes.

1 Choose the Edit menu, then choose Preferences.

2 Click View in the icon list box.

3 Select Display Time Intervals to display all times when the Appointment list is in List
mode.

If Display Time Intervals is not selected, times are only displayed for scheduled
appointment times.

4 Click the Begin Day at field, then type the earliest time you want the Appointments list
to display.

5 Click the Interval time field, then type the time interval you want displayed.

6 When you are finished making all Preferences changes, click OK.
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Choosing the
Appointment
Alarm Settings

The Alarm Settings options in the Appointment View preferences let you set the default
reminder alarm. The reminder alarm lets you know that an appointment is about to begin.

1 Choose the Edit menu, then choose Preferences.

2 Click View in the icon list box.

3 Click Set Alarm When Accepted to set the alarm each time you accept an
appointment.

4 Click the time fields and type the amount of time you want the alarm to sound before
the appointment starts.

5 When you are finished making all Preferences changes, click OK.

Setting the First
Day of the Week

First day of week lets you change the day that GroupWise displays first in the calendar
views.

1 Choose the Edit menu, then choose Preferences.

2 Click View in the icon list box.

3 Click the day you want to appear as the first day of the week.

4 When you are finished making all Preferences changes, click OK.

Window Menu
Use the Window Menu to open the Main Window, In Box, Out Box, Trash, Calendar, or to
bring any open view to the front. In addition, you can reduce a window or view to an icon
on the desktop or hide a window or view. See Iconize and Hide.

The Window menu is also
available as an icon.

Opening a View 1 Choose the Window menu, then choose Main Window, In Box, Out Box, Trash, or
Calendar.

A check mark is placed in the menu next to the name of the active window.

Bringing a View to
the Front

Each time you open a new view, it is added to the Window menu. To bring a view to the
front,

1 Choose the Window menu, then choose the view.
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Appendix A: Addressing
The Address and item sections in Reference explain how to address an item by choosing
user IDs from the Address Book or by typing the user IDs in the address boxes. This
appendix explains how to type an address to a user who is not on your post office.

GroupWise allows for multiple post offices and domains. Normally , your System
Administrator will include each connected domain so all users are listed in the Address
Book. However, the System Administrator can exclude users from the Address Book who
don’t want to be listed. You can sti l l  send i tems to those users i f  you type the ful l  address.

Absolute
Addressing

Absolute addressing is like addressing a letter (for example, Lia Elstead, 121 Liberty
Street, Kanoa, Utah, 88434). Each GroupWise user and resource has an absolute
address consisting of the user’s or resource’s domain, post office, and ID. If you don’t
know the absolute address of a user, contact your System Administrator. To use the
absolute address, you must type it in the address box using the syntax shown below.

domain.po.userID

When typing addresses for multiple users in different post offices, separate the addresses
with commas, as shown below.

domain.po1.userID, domain.po2.userID

If multiple users are on the same post office, you can place all the users in that post office
in parentheses and separate them with commas.

domain.po(user1ID, user2ID, user3ID)

Explicit Addressing Explicit addressing is used when you need to address an item through a gateway or
through one or more domains to reach the recipient’s domain. An explicit address
describes the pathway from your domain to the recipient’s in the same way you would give
someone directions to a hotel (for example, go to the park, turn right and go to the
cathedral, turn left and go three blocks, turn left and you will see the hotel).

Explicit addressing includes each gateway, domain, and post office the item passes
through before it reaches its destination. A path from one domain to another is designated
by a colon. A path from a domain to a post office, and a post office to a user, is
designated by a period, as illustrated below.

domain:domain:domain.po.userID

You can also reverse the order of the address and separate the domains, post office, and
user ID with the @ symbol.

userID@po@domain@domain

If you do not know the explicit address for a user , contact your System Administrator.

If you need to address an item through a gateway (such as a gateway for sending a fax),
you will need to use explicit addressing. The syntax for addressing an item through a
gateway depends on the gateway you are using. Contact your System Administrator for
the syntax you need to use for the gateway you are using.
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Internet
Addressing

You can address an item to an Internet user through a GroupWise gateway, such as the
Simple Mail Transfer Protocol (SMTP) gateway.

The GroupWise SMTP Gateway provides the following flexible addressing options:

• gateway:“user@host”
• foreign domain:user@host
• post office@host
• The GroupWise Address Book (see Address Book)

Contact your system administrator to find out which addressing methods are available for
your GroupWise system and the gateway or foreign domain names you need to use. For
more information on available gateways, please call 1-800-861-2507.

Creating an
Address Alias

If you find that you are often typing the same address to send items, you can simplify
sending items by creating an alias for the address. An alias is a personal group you create
to simplify the name of a user whose address is across one or more gateways or domains,
or in a different post office.

For example, instead of typing the address, telephone number, and options each time you
send an item to a fax gateway, you can create a personal group for each number you fax
to. When you want to address to the fax gateway and send to that number, you type the
name of the personal group that contains the fax gateway information.

1 Choose the Tools menu, then choose Address Book.

2 Click External Address, type the address(es), then click To, CC, or BC.

3 Click Save Group, type a name for the group, then click OK.

4 Click OK when you are done.
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Appendix B: Error Messages
If a program or network error occurs while you are using GroupWise, an error message
appears. Many of the error messages are self-explanatory; this appendix includes those
messages which may need more explanation. These error messages are listed
alphabetically.

There are many error messages that may occur while you are acting on an item. This
would include accepting, deleting, sending, and so on. These error messages indicate an
engine error or an error within your mailbox. When one of these messages appears, a
number appears in the parentheses to help further identify the problem. If you receive one
of these messages, tell your system administrator the error message and number you
received.

Cannot find Post Office
GroupWise could not find the post office directory during startup. The file server the post
office is on may have been renamed, moved, or not working. Log in when you can find the
server or when it starts working.

Cannot open preferences file; delete the preferences file and restart GroupWise
The GroupWise Preferences file is corrupt. The GroupWise Preferences file is in System
Folder:Preferences:WordPerfect:GroupWise. Drag the GroupWise Preferences file to the
Trash, then start up GroupWise. GroupWise creates a new GroupWise Preferences file.

Cannot open the user’s mailbox
The user mailbox you were trying to open may be corrupt or the user may not exist.
Contact your system administrator.

Cannot open the user’s mailbox. Database creation in progress. Please try again
later.
Your mailbox database has not yet been created because this is the first time you have
logged into the post office. Wait a few minutes to allow the database to be built, then try
logging in again.

Cannot open user’s settings; contact the system administrator
Your preferences settings in your mailbox may be corrupt. Contact your system
administrator.

Could not complete printing operation
You may not have enough memory to print or your printer drivers may be corrupt. Close
one or more windows or check your printer divers for corruption. You may need to reinstal l
your printer drivers.

Could not find item information
The item may be corrupt. If you cannot get information for any other item, your mailbox
may be corrupt or your system administrator may have deleted the information. Contact
your system administrator.

Not enough memory to run GroupWise; increase application memory size
To increase the application memory size, select the GroupWise icon, choose the File
menu, then choose Get Info to open the Info window. The Current Size box displays the
amount of random access memory allotted to GroupWise. Type a larger number in the
box, then click the close box to close the window.

IMPORTANT: If you make the memory size too large, there may not be enough memory
for other programs to run while GroupWise is running.
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The attachment could not be opened because the application that created it could not
be found
You need to select an application in Launch Preferences to open the attachment. See
Environment Preferences for more information.

The Language Module’s version does not match this version of the application
The language module must be the same version as GroupWise. For example, you cannot
use a 4.0 version language module with GroupWise 4.1. You can find the language
module in the GroupWise 4.1:Languages:GroupWise folder.

There is not enough memory to launch
The applications you have running are taking too much memory to launch an application
from the Shelf. Close an application, then try again to launch the application from the
Shelf.

You are not authorized to reschedule the item
To reschedule the item you must have created the item or have access rights from the
creator to reschedule the item.
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Appendix C: International Affiliates
Novell GroupWise, formerly WP Office, can still be serviced through these International
WordPerfect Offices and International Distributers. Please call these offices directly if you have
questions regarding GroupWise.

WordPerfect
Offices

Asia (Covers Hong Kong,
Indonesia, Malaysia, Philippines,
Singapore, and Taiwan)
WordPerfect Asia, Regional Office
75 Science Park Drive,
#02-04 CINTECH II
Singapore 0511

Tel: (65) 773 2622
Fax: (65) 773 1622

For toll free customer support from
the following areas:
Hong Kong: 800 3350
Indonesia: 00800 656585
Malaysia: 800 1090
Singapore: 773 1400
Taiwan: 0080 651042

Austria
WordPerfect Österreich
Theresianumgasse 7
A-1040 Vienna
Austria

Tel: (43 1) 504 5200
Fax: (43 1) 504 5211

Australia (Also covers New
Guinea and New Caledonia)
WordPerfect Pacific, Regional Office
Building 2
25 Sirius Road
Lane Cove NSW 2066
Australia

Tel: (61 2) 415 5222
Fax: (61 2) 418 7505

Belgium (Also covers
Luxembourg)
WordPerfect Belgium
Manhattan Office Tower
Avenue du Boulevard 21 bte 9
Bolwerklaan 21 bus 9
1210 Brussel
Belgium

Tel: (32 2) 217 48 54
Fax: (32 2) 218 83 53

Brazil
WordPerfect Brasil
Rua Dr. Luiz Migliano, 1110, Conj.
601/602
São Paulo - SP
05711-001
Brasil

Tel: (55 11) 844 4938
Fax: (55 11) 844 4257

Chile
WordPerfect Chile
Avda Pedro de Valdivia 176
Providencia
Santiago
Chile

Tel: (56 2) 233 6898
Fax: (56 2) 233 2611

Denmark
WordPerfect Danmark
Helsingørsgade 52
3400 Hillerød
Denmark

Tel: (45) 42 25 11 99
Fax: (45) 42 25 00 58

Europe
WordPerfect Europe, Regional Office
Barbizonlaan 25
2908 MB Capelle a/d IJssel
The Netherlands

Tel: (31) 10 40 70 100
Fax: (31) 10 45 66 255

Finland
WordPerfect Finland
Sinimäentie 10 C
02630 Espoo
Finland

Tel: (358 0) 502 951
Fax: (358 0) 502 95300

France
WordPerfect France
Les Fjords, Immeuble le Nobel
19, avenue de la Norvège
Z.A. de Courtabœuf
B.P. 353
91959 Les ULIS cedex
France

Tel: (33 1) 69 29 10 10
Fax: (33 1) 69 29 01 10
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Germany
WordPerfect Software GmbH
Frankfurter Straße 21-25
65760 Eschborn
Germany

Tel: (49 6196) 9 04 01
Fax: (49 6196) 4 60 03

Italy
WordPerfect Italia
Corso Sempione, 2
20154 Milano
Italy

Tel: (39 2) 3310 6200
Fax: (39 2) 3310 6190

Japan
WordPerfect Japan
Meisei Building 1F
8-9 Sakuragaoka
Shibuya-ku, Tokyo 150
Japan

Tel: (81 3) 3780 0515
Fax: (81 3) 5489 7349

Latin America
WordPerfect América Latina,
Regional Office
1555 North Technology Way
Orem, Utah 84057-2399
U.S.A.

Tel: (801) 222 4200
Fax: (801) 222 4277

Mexico
WordPerfect México
Rio de la Plata #32
Colonia Cuauhtémoc
México D.F. 06500
México

Tel: (52 5) 286 5680
Fax: (52 5) 286 5630

Netherlands
WordPerfect Nederland
Barbizonlaan 25
2908 MB Capelle a/d IJssel
The Netherlands

Tel: (31) 10 40 70 100
Fax: (31) 10 45 66 255

Customer Support:
WP (10)-4070777
DP, OF, etc. (10)-4070766
VAX, DG, UNIX (10)-4070755

Norway
WordPerfect Norge
Postboks 6779
Rodeløkka
0503 Oslo
Norway

Tel: (47 22) 22 40 10
Fax: (47 22) 22 40 13

Portugal
WordPerfect Portugal
Rua Latino Coelho, Nº 1
Edifício Aviz, Bloco A3-9º Dtº
1100 Lisboa
Portugal

Tel: (351 1) 315 26 66
Fax: (351 1) 315 30 67

South Africa (Also covers
Botswana, Lesotho, Malawi,
Mozambique, Namibia, Swaziland,
Zambia, and Zimbabwe)
WordPerfect South Africa
395 Lansdowne Road
Lansdowne, 7780, Cape Town
South Africa

Tel: (27 21) 696 9290
Fax: (27 21) 696 9782

Spain
WordPerfect Ibérica
Dr. Joaquín Albarrán, 13-15
08034 Barcelona
Spain

Tel: (34 3) 280 00 20
Fax: (34 3) 280 60 75

Sweden
WordPerfect Sverige
Box 2063
172 02 Sundbyberg
Sweden

Tel: (46 8) 706 75 00
Fax: (46 8) 733 42 96
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Switzerland
WordPerfect Switzerland
Gewerbestrasse 16
3065 Bolligen
Switzerland

Tel: (41 31) 922 07 70
Fax: (41 31) 922 04 82

Customer Support:
(031) 922 11 22
BBS:
(031) 922 05 29

United Kingdom
WordPerfect U.K., Regional Office
Unit 9, Weybridge Business Park
Addlestone Road
Addlestone
Surrey, KT15 2UU
United Kingdom

Tel: (44 932) 850500
Fax: (44 932) 843497

United States of America
WordPerfect Corporation
1555 N. Technology Way
International Division Q1137
Orem, Utah 84507-2399
U.S.A.

Tel: (801) 222-4200
Fax: (801) 222-4277
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WordPerfect
International
Distributors

If you purchased this product within the U.S. or Canada and want to register your license outside
the U.S. and Canada with the WordPerfect Corporation International Distributor Office in your
area, entitling you to local customer support and update notices, you may be charged a maximum
of 25% of the local retail price.

Argentina
Distribuidora Nacional de Informática
S.A.
Alcina 1748
1088 Buenos Aires
Argentina

Tel: (541) 372-5460, 375-1212
Fax: (541) 476-1443

Argentina
SoftMart
Florida 686
3 Piso, Dept. B
1005 Buenos Aires
Argentina

Tel: (54 1) 322 3828
Fax: (54 1) 322 4617

Caribbean
Merisel Latin America
2010 N.W. 84th Avenue
Miami, Florida 33122
U.S.A.

Tel: (305) 591 6873
Fax: (305) 599 7015

Central America
Merisel Latin America
2010 N.W. 84th Avenue
Miami, Florida 33122
U.S.A.

Tel: (305) 591 6873
Fax: (305) 599 7015

CIS
Merisel - C.A.T. Ltd.
Section 2nd
3, Kroutitskiy Val St.
Moscow 109044
Russia

Tel: (7095) 276 4714
Fax: (7095) 274 0097

Colombia
L.A.S.C.
Carrera 18 No. 79-37
A.A. 8692 Bogota
Colombia

Tel: (57 1) 218 4511
Fax: (57 1) 611 0151

Croatia (Also covers Montenegro,
Serbia, and Slovenia)
Perpetuum d.o.o.
Paljetkova 18
41000 Zagreb
Croatia

Tel: (385 41) 328 494
Fax: (385 41) 324 287

Czech Republic (Also covers
Slovak Republic)
DCC (CSFR) Ltd.
Anglicka 19
120 00 Prague 2
Czech Republic

Tel: (42 2) 250 778
Fax: (42 2) 256 723

Egypt
Phoenix
P.O. Box 92
11341 Heliopolis
Cairo
Egypt

Tel: (20 2) 302 0771
Fax: (20 2) 302 0771

Greece (Also covers Cyprus)
M-DATA
Sygrou Ave. 314
Kallithea
176 73 Athens
Greece

Tel: (30 1) 959 0631
Fax: (30 1) 952 1545

Hungary
Müszertechnika
Computer Rt.
MT-1075 Budapest
Király U. 1/D
Hungary

Tel: (36 1) 1221 623
Fax: (36 1) 1225 099

Iceland
Einar J. Skúlason hf.
P.O. Box 8324
128 Reykjavik
Iceland

Tel: (354 1) 63 30 00
Fax: (354 1) 68 84 87
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India
Pertech Computers Limited
E-46/10
Okhla Industrial Area Phase II
New Delhi 110020
India

Tel: (91 11) 681 9105
Fax: (91 11) 681 7841

Israel
Aztek Systems Ltd.
7 Derech Hashalom
P.O. Box 36528
61364 Tel Aviv
Israel

Tel: (972 3) 695 2406
Fax: (972 3) 691 8771

Kenya
SYSCOM (Kenya Ltd.)
P.O. Box 21810
ABC Place, 2nd Floor
Waiyaki Way
Nairobi
Kenya

Tel: (254 2) 444 496
Fax: (254 2) 545 815

Korea
AIT Korea (Applied Innovative
Technology)
Seocho-Ku Seocho 3 Dong 1579-4
Jinsol Building, 2 Floor
Seoul, 137-073
Korea

Tel: (82 2) 522 1491
Fax: (82 2) 522 1495

New Zealand
Number One Software Company
P.O. Box 28-349
Remuera
Auckland 5
New Zealand

Tel: (64 9) 522 0 522
Fax: (64 9) 520 1523

Nigeria
Computer Solutions Ltd.
8, Alli Street (3rd Floor)
Tinubu Square
GPO Box 9706
Lagos
Nigeria

Tel: (234 1) 26 32 619
Fax: (234 1) 26 35 409

Nigeria (Ghana)
Sparnoon Ltd
4, Penta Court
Station Road
Borehamwood
Herts, WD6 1SL
England

Tel: 44 (81) 207 6171
Fax: 44 (81) 207 5604

Peru
Cibertec-Data S.A.
Los Laureles 391-399
Lima 27
Perú

Tel: (5114) 417828
Fax: (5114) 419331

Poland
Pro-Test Spólka z o.o.
ul. Siedmiogrodzka 5
01-204 Warsaw
Poland

Tel: (48 22) 32 35 32
Fax: (48 22) 32 08 32

Saudi Arabia
Saudisoft Co. Ltd.
#6 Salsabeel Street
Mushrefah District
Jeddah
Saudi Arabia

Tel: (966 2) 665 3470
Fax: (966 2) 669 4975

South America (Covers Ecuador,
French Guiana, Guyana,
Paraguay, Bolivia, Peru, and
Suriname)
MERISEL/IMS
8216 N.W. 14 Street
Miami, Florida 33126
U.S.A.

Tel: (305) 591 6873
Fax: (305) 599 7015

Turkey
Opera Limited
Operatör Raif Bey Sok. No: 23/5
Rüçhan Apt. Sisli/Istanbul
Turkey

Tel: (90 212) 231 6167
Fax: (90 212) 246 5771
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United Arab Emirates
Micro Computercentre
P.O. Box 4221
Dubai
United Arab Emirates

Tel: (971 4) 526 619
Fax: (971 4) 524 256

Uruguay
ATEL, S.A.
Canelones 1370 Piso 5
Montevideo 11.200
Uruguay

Tel: (5982) 92 21 18
Fax: (5982) 92 21 19

Venezuela
ENIAC, C.A.
Edificio Polar, piso 5
Plaza Venezuela
Apartado 66685, Las Americas
Caracas 1061-A
Venezuela

Tel: (582) 574 6711
Fax: (582) 574 1605

Venezuela
Grupo Beke Santos
Avenida Los Jabillos con Boulevard
de Sabana Grande, Edificio
Continental Piso #1
Caracas 1050
Venezuela

Tel: (582) 762 9971
Fax: (582) 762 3705

Venezuela
Manapro Consultores C.A.
CCCT Torre C
Piso 7, Oficina C-704
Chuao, Caracas 1064-A
Venezuela

Tel: (582) 959 0770
Fax: (582) 261 8822
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Appendix D: Mailer
GroupWise supports Apple Computer’s PowerTalk technology, which enables you to
communicate with other PowerTalk users through electronic messages.

To use PowerTalk with GroupWise, you must install System 7 Pro with the PowerTalk
system extensions and set up your PowerTalk Key Chain with an access code (password).
After the PowerTalk extensions are properly installed, a Mailer check box appears on your
outgoing messages. See the graphic below.

This section tells you how to use Mailer to send and read messages. For more
information, see your PowerTalk User’s Guide.

Sending Mail with
Mailer

1 From the Main Window, choose an item view pop-up menu, then choose the item you
want to send.

2 Click the Mailer check box, then open the Mailer.

Click to open or close Mailer.

Click to open the Catalog
Browser.

Mailer check box

Type your subject here.

Lets you include a file,
application or folder in your item

3 Type your subject ,  then open the Catalog Browser.

Displays addresses in your
personal catalog

Displays addresses in your
AppleTalk network

Lets you type a name, a
PowerTalk address, or an
address for a different mail
system

Lets you access a different
catalog or AppleTalk zone

List of people you can select as
recipients

Finds an address

4 Select the recipients for your item, then click To.

or

If you want to send a carbon copy of the item to someone, select that recipient, then
click CC.

or

If you want to send a blind copy of the item, select the recipient, hold down Option,
then click CC. Other recipients will not be aware that a blind copy of the item is sent.

5 After selecting all the recipients, click Done.
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6 If you want to enclose documents with the item, find the files, applications, or folders on
your hard disk, then drag them to the Enclosures box.

or

Click the Enclosures button, then use the directory dialog box to locate and specify the
files you want to enclose.

You can include up to 50 enclosures.

7 Type your message, then cl ick Send.

8 Choose the Send as pop-up menu, then choose a format.

or

Click Multiple Formats, then select the formats you want.

Choose this
format:

To:

AppleMail Send a message to recipients who don’t
use GroupWise.

Snapshot Send a PICT image of a document to the
recipients. They will be able to copy and
paste the document, but will not be able
to edit it.

GroupWise 4.1 Send a GroupWise item to recipients who
use GroupWise.

9 If you want to protect the message from changes, click Sign Letter to add a digital
signature. For more information about creating and using a digital signature, see your
PowerTalk User’s Guide.

10 Select a priority, then click Send.

Additional
Information

Reading Mail
If you receive mail sent through PowerTalk, open your PowerTalk In Tray (usually labeled
with your username) on the desktop, then double-click the message you want to read. If
the received mail is not in GroupWise format, it will be opened in the AppleMail application.

To open a non-GroupWise message in GroupWise rather than AppleMail, drag the
message icon from your In Tray to the GroupWise icon in the GroupWise folder.

HINT: If you read a forwarded message, it may have multiple pages. Click the folded
corner of the message (lower left corner) to turn the page.
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Appendix E: AppleScript
GroupWise is compatible with AppleScript, a system-level scripting language created by
Apple Computer, Inc. AppleScript allows you to automate processes that involve
GroupWise and other applications that support AppleScript.

How Can I Use AppleScript With GroupWise?
You could write a script to take data from a spreadsheet application, create a chart, paste
it into a word processing document, and attach it to a mail message.

IMPORTANT: AppleScript requires System 7 or later.

Scripting Scripts can be written and compiled using Apple Computer’s Script Editor or a compatible
third-party script editor. See the AppleScript Getting Started Guide (available from Apple
Computer, Inc.) for details.

Apple Computer’s Script Editor is available from Apple Computer, Inc., and is included with
System 7 Pro and System 7.1.2.

When writing a script, use a Tell statement to give GroupWise a command or series of
commands. A Tell statement tells GroupWise what to do and what object to use (such as
an item view). In the following example, the Tell statement sends a command to
GroupWise to create a new mail message.

Tell Application “GroupWise”
make new window type 1

End Tell

A Tell statement can include several commands or events. For example, the following T ell
statement sends a command to GroupWise to create a new mail message and address it
to Anne.

Tell Application “GroupWise”
make new window type 1
set Recipient of window 1 to "Anne"

End Tell

When writing a script, you can use several methods— called reference forms— to specify
the object you want to use or its location. You can reference an object  by i ts number or its
class. Here are some examples.

Reference form: Examples:
By number window 1 (the active window)

window 2 (the window under the active window)

By class window type 1 (Mail)
window type 2 (Appointment)
window type 3 (Task)
window type 4 (Note)
window type 5 (Phone Message)

You can find a sample script at the end of this section. See Script Example below.

For information about accessing the AppleScript commands you can use with GroupWise,
see Apple Events below.

For more information about referencing objects, as well as all other AppleScript
conventions, see the AppleScript Getting Started Guide.
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Apple Events Apple Events are the tokens (commands) that allow AppleScript to function. Apple Events
are grouped into suites that enable applications to perform certain functions in relation to
other applications.

GroupWise contains an Apple Events Dictionary that  provides a list of  commands and classes of
objects that  are recognized by GroupWise for each suite in the Apple Events Dictionary. Use the
Apple Events Dictionary as a reference when writing scripts that  send events to GroupWise.

You can view and print the Apple Event Dictionary using the Script Editor that is included
with System 7 Pro and System 7.1.2.

To open the GroupWise Apple Event Dictionary,

1 Launch the Script Editor.

2 Choose the File menu, then choose Open Dictionary.

3 Open the GroupWise 4.1:Languages:GroupWise folder.

4 Double-click the US language module in the folder.

5 Click the suite in the left side of the window to display the associated events.

If you want to display only selected events, you can c-click the events you want.

HINT: To print the selected suite, choose the File menu, then choose Print.

Script Example In the following examples, phrases that follow two dashes (--) are comments to explain the
script statements. Bolded words indicate reserved AppleScript commands.

Script to Create a Mail Message
-- This script tells GroupWise to create a mail message addressed to primary , carbon
copy, and blind copy recipients. This script prompts for a message, attaches the selected
file, marks the message private, and asks for a confirmation to send the message.

Choose file
-- Prompt the person running the script to choose a file to attach to the item.

set attach to result
-- Place this file in the “attach” variable.

tell application “GroupWise”
-- Activate GroupWise.

make new window type 1 named “Mail”
-- Open a new mail message with the view named “Mail.”

set Recipient of window 1 to “Anne”
-- Place the user ID, Anne, in the To box in the active window.

set CC of window 1 to “Thomas”
-- Place the user ID, Thomas, in the CC box in the active window.

set BC of window 1 to “Tiffany”
-- Place the user ID, Tiffany, in the BC box in the active window.

set Subject of window 1 to “Monthly Meeting Reminder”
-- Place the text in quotes in the Subject box in the active window.

set Message of window 1 to getMessage() of me
-- Use the getMessage() subroutine in this script to prompt for a message for the
Message box in the active window.

set Attachment of window 1 to attach
-- Place the selected file in the Attachment box in the active window.

set Private of window 1 to true
-- Mark the item private.

set send of window 1 to sendItem() of me
-- Use the sendItem() subroutine to prompt the user to send the item.

end tell
-- End of the tell statement.
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on getMessage()
-- When the getMessage() subroutine is called, do the following commands.

set msgDialog to display dialog “Type your message.” default answer “”
-- Open a dialog that prompts the user to type a message.

return text returned of msgDialog
-- Return control of the typed text to the script, which places the typed message in
the Message box in the active window.

end getMessage
-- End of this subroutine.

on sendItem()
-- When the sendItem() subroutine is called, do the following commands.

set sendDialog to display dialog “Do you want to send this item?” buttons
{“Yes”, “No”} default button 1

-- Open a dialog that prompts the user to answer Yes or No to sending the item.
This dialog’s default button is Yes.

return button returned of sendDialog
-- Return control of the answer to the script, which then sends the item if the
answer is Yes, or cancel the action if the answer is No.

end sendItem
-- End of this subroutine.

Additional
Information

Error Messages

Error Number Error Message

1000 Apple Event Dictionary not found.
Make sure that you have the GroupWise
4.1:Languages:GroupWise:US language module. If not,
you may need to re-install GroupWise.

1001 Can’t create a new window.
Your computer memory may be low. Close all other
applications and try again. You may also try increasing
the memory allocated to GroupWise.

1002 Type of  window requested not valid.
Check the window type in your script. GroupWise has five
window types. See Scripting earlier in this section.

1003 Can’t send an item.
Try to send the item manually. If it works, review your
script logic with the manual steps. If the script matches the
manual steps, check with your system administrator.

1004 Can’t add attachment.
Your attachment may be too large and you may not have
enough hard disk space.

1005 Error occurred while setting time.
You might have typed an invalid time and date format
when scheduling an item.

1006 Can’t find a valid window.
Make sure you have not tried to perform an action on a
window that does not exist. Try walking through the steps.

1007 Can’t find custom check box.
Make sure that your check box is named correctly.

1008 Can’t find object.
Check the names of the controls (for example, fields and
buttons).
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Glossary
access rights The privilege given to you by another user to read, write, or send items in his
or her behalf. You could also be given the privilege to edit preferences and rules in the
user’s mailbox.

address boxes The To, CC, and BC boxes in an item where you type or place user IDs.
GroupWise delivers the item to the users listed in the address boxes.

Address Book A list of users with their IDs and network information. The Address Book also
lists personal groups, public groups, and resources.

AppleTalk A set of protocols that determines how information is transferred over a network.
GroupWise requires an AppleTalk or AppleTalk-compatible network. GroupWise Remote
does not need AppleTalk.

application A computer program such as WordPerfect or GroupWise.

Calendar list box The list box in a calendar view that can display your Appointment list, Task
list, or Note list. You can choose which list the Calendar l ist  box displays f rom the List
Type menu on the calendar view status bar.

calendar view A view that you choose from the My Calendar pop-up menu in the Main
Window to display your scheduled items. A calendar view can display the Calendar list
box, Item list box, and Monthly Calendar box.

choose To use a mouse or the keyboard to pick a menu item or a dialog box option that
initiates an immediate action.

click To press and release the mouse button.

default A setting, value, or response automatically provided unless a different setting,
value, or response is specified by the user.

desktop The screen background and environment where applications are placed by the
user.

dialog box A box that lets you select and activate options by choosing appropriate
command buttons (such as OK), check boxes, and radio buttons. Some dialog boxes
display warnings and messages before taking action.

dimmed The grayed appearance of an icon, menu option, command, or button that cannot
be chosen or selected.

domain A collection of post offices serviced by one message server.

double-click To press and release the mouse button twice in rapid succession.

drag To move an object or to define an area by moving the mouse while you hold down
the mouse button.

e-mail Electronic mail. A textual message sent by a user at one computer to a user at
another computer.

filename The name given to a file or document. The name may include up to 31
characters.

gateway A connection between a GroupWise system and electronic mail system other than
GroupWise.

icon A small graphic representing an application, option, pop-up menu, or command. You
can activate an icon to bring about an action.

initial settings See default.
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item icon A small graphic representing a GroupWise item type. For example, the item icon
for a mail message listed in your In Box is an envelope.

item list box A GroupWise list box that displays items in the In Box or Out Box.

item view The template that appears when you open a new mail message, appointment,
task, note, or phone message. Once you fill in and send the view, it is called an item.

item view icon An icon in the Main Window that opens an item view.

item view pop-up menu A pop-up menu in the Main Window that lists and opens item views.

link To connect an item to multiple folders.

list box A box that displays a list of choices. When a list is too long to display all choices, it
has a scroll bar so that you can view additional items.

mailbox A personal GroupWise account. Your GroupWise mailbox contains all of your
incoming, outgoing, and personal items.

menu A list of options displayed on-screen from which you can select a particular
command or function.

owner The GroupWise user assigned responsibility to accept or decline event requests for
a specific resource.

path The location of a file within a folder structure.

personal group A list of users you create that you can send items to.

personal group list The list of personal groups you create. When addressing an item, you
can choose a personal group from the personal group list, which sends the item to each
user included in the group.

pop-up menu A menu of options or commands available from a button. To choose an
option, click the button, then drag to the option you want.

post office A post office is a directory structure on a network file server. It contains users’
mailboxes.

proxy list A list of users who are given access rights by a user to his or her incoming,
outgoing, or personal items.

proxy rights See access rights.

recipient The user or resource indicated to receive an item.

scroll To move through the text display of a window or list box by either clicking the arrows
at the ends of a scroll bar or using your keyboard arrows.

scroll bar A scroll bar is a strip placed vertically at the right, or horizontally at the bottom of
a window or list box. A scroll bar has a scroll arrow at either end and a scroll box which
moves as the display moves.

select To highlight an option, object (such as a file, a directory , an icon, or a graphic), or a
block of text that will be affected by the next action.

system administrator The person in charge of maintaining your computer system and the
programs running on it.

System Folder A folder containing system files that the Macintosh uses to operate.

title bar The part of a window or view containing its title. You can move a window or view
by dragging its title.
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toggle To turn an option on and off with the same keystroke or button.

user A person who is registered on a post office and can use GroupWise to send and
receive messages and requests.

user ID The name which identifies a specific user. For example, to send a message or
event request, you must enter a user ID in the To, Carbon Copy, or Blind Copy boxes.
Your system administrator assigns you a unique user ID for the message server on which
you are registered.

view A type of GroupWise display. There are two types of views: item views and calendar
views. When you open an item from the Main Window, GroupWise displays a message
view containing buttons and text boxes for entering and sending information. When you
open the Calendar, GroupWise displays a calendar view containing your schedule.

window A method of displaying an application or a document so that many of its elements
appear graphically and many features are immediately available as on-screen choices.
Each window has a title bar and a status bar and may contain a scroll bar.
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A
Accept request rule 116
Accepting see declining

appointments, notes, and tasks
15

auto-date items 39
Access, limiting with password 87
Access List 59
Acting as a proxy 111
Address Book, viewing group

information 20
Address boxes 17

changing size of 63
Addresses

absolute and explicit 149
entering external 150
including paths in 149

Addressing
external 150
for multiple domains 149
from the Shelf 131
groups 18
item to groups 78
items 17, 149
routed items 19

Addressing to Internet users 150
Alarms

notification preferences 100
setting and turning off 21
setting default 147

Aliases, creating 79, 150
And function, low-priority 41
Apple Events 162

opening dictionary 162
Apple technology, supported by

Symmetry 159
AppleMail format 160
AppleScript 161

error messages 163
examples 162

Applications
attaching 28
launching 61

using Thesaurus 144
Appointment View menu 23
Appointments

accepting 15
archiving 26
assigning to other users 56
Busy Search 24, 42
changing lengths of 48
changing settings of 127
declining 55
delegating 56
forwarding 74
icons for 25
indicators for 25
lengths, setting default 129, 130
menus 23
modifying time display 146
modifying time display for 146
pending 15
personal 24
printing 106
resending and retracting 112
scheduling 127
scheduling recurring 31
searching for available time for 42
sending 127
sending and scheduling 23
setting alarms for 22
view only 68

Archive
folder 62
proxy rights 60

Archived items, reading 26
Archiving

and proxies 27
items 26
undo 26

Assigning see Delegating
Associations, launching 61
Associations settings, changing 105
Attach compared to Retrieve 117
Attaching

applications 28
existing sounds 134
files 28
graphics 28
items to files 28
movies 28
recorded sounds 135

Attachments
compared to Retrieve 28
deleting 58
editing, on routing slips 118
indicators for 28
launching 29
launching to read 61
menus 28
printing 30
routing 30, 118
saving 125
sending 28
viewing 29

Attributes
filtering items by 64

for text 140
Auto-Date 31

functions 39
offset functions 40
operators 40
periodic functions 40
range functions 40
relative functions 41

Auto-Date items
accepting 39
combining definitions 37
creating definitions for periodic 35
creating for days of the month 33
creating for days of the week 32
creating for irregular occurrences

37
deleting 39
writing formulas for 36

Auto-Date, definitions
creating 31
editing 39

Auto-Delete 129
Automating mailbox actions 120
Automating views 131
Available appointment times 24

searching for 42

B
BC 17
Bells see alarms
Blind copy recipients (BC) 17
Blocks, Free, mode 43
Bolded text in manuals 7
Boxes, expanding

in Calendar view 50, 112
in Out Box 104

Boxes, types
address 64
address boxes 17
In Box 84
Out Box 101

Busy Search
preferences 53
setting up 53
using, to set appointments 24, 42

By Dates 31
By Example 31
By Formula 31

C
"Cannot find GroupWise Post

Office" message 151
"Cannot open preferences file;..."

message 151
"Cannot open the user's mailbox"

message 151
"Cannot open user's settings;..."

message 151
"Could not complete printing

operation" message 151
"Could not find item information"

message 151
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Calculating difference between
dates 54

Calendar
changing a box size 63
designing views of 79
feature description 44
introduction to 6
multi-user 111
placing another user's on your

Shelf 133
printing planner forms 106
printing scheduled items 106
reading an item from 47
rescheduling items from 47
searching for items in 69
viewing a specific date 46

Calendar Display menu 44
Calendar list box 44
Calendar view boxes, expanding

50, 112
Calendar View menu 44
CC 17
Changing display options 146
Changing first day of the week 147
Checking completion status 53, 75
Checking for free times 24
Checking status on routed items

119
Chime see alarms
Choices, Find 70
Choosing language 60
Cleanup Preferences see Archive

see also Trash
Clear Startup 133
Clipboard

GroupWise 51
GroupWise Speller and 139
GroupWise Thesaurus and 144

Color, applying to text 140
Columns, in Thesaurus 144
Combined list 51, 69
Communicating through PowerTalk

159
Completed, marking items 52
Completing

delegated items 52, 56
tasks 52, 142

Completion status, checking 53, 75
Concealing a window 83
Confidential, keeping mail

messages 92
Confidential items 109
Conflicts Preferences 53
Contracting a box 63
Conventions for icons 7
Correspondence, tracking 51, 75
Create rights, proxies 60
Creating

address aliases 150
auto-date definitions 33
folders 71
launch definitions 61
personal appointments 23
personal groups 78
personal notes 94
personal tasks 142

routing slips 118
templates for Shelf 131
views 81

Custom install option 9
Complete Installation 9
Custom Sounds 9
Custom Views 9
Designer 9
GroupWise 4.1 for Macintosh 9
GroupWise Remote 9
Help and ReadMe Files 9
Notify 9
QuickTime™ 1.6.2 9
Run GroupWise from Network 9
Speller, Thesaurus 9
Standard Installation 9

Custom sound notification,
recording 98

Custom Views folder 62
Customer support, calling 12
Customizing GroupWise views 79
Cutting text 51

D
Date options, filters, for defining 65
Dates

calculating difference between 54
moving to 46

Day, first of week 147
Decline request rule 116
Declining see Accepting; Deleting

appointments 25
items 55

Default filter 67
Default settings

folders 62
language 60
Launch 61
Notification 96
Preferences 105, 127
security 59
View 146

Defining auto-dates 31
Definitions, launch 61
Delegate compared with Forward

57
Delegated items, completing 52
Delegating see proxies

appointments 25
notes 95
tasks 56
with Rules 57

Deleting see Trash
attachments 58
auto-date items 39
folders 73
In Box items 85
items 57
items (Trash) 145
multiple items 58
Out Box items (retracting) 102
personal groups 79
routing slips 120
text in an item 58

Designer, GroupWise
controls 80

creating a view 81
help 82
icons 80

Dictionary
Apple Events 162
in Speller 139

Directories see Folders
Disabling rules 124
Display options, changing 146
Display preferences for Notify 97
Displaying

GroupWise in different languages
60

preferred notification 97
Documentation conventions and

organization 7
Domains, addressing for multiple

149

E
Editing

attachments on routing slips 118
auto-date definitions 39
reply fields 114

Emptying Trash 145
Enabling rules 123
Environment Preferences 58
Error messages 151
Exiting GroupWise 91
Expanding

boxes in In Box 87
boxes in Out Box 104
Calendar view boxes 50, 112
Shelf 134

Expanding a box 63
Explicit addresses 149
Extended Settings, changing 127
External Address

creating 150
entering 150

F
Fewer Choices 70
Files

attaching to items 28, 74, 117,
134, 135, 140, 141

launching 62
location of 62
saving 125
sound 99

Filtering items by attributes 64
Filters 64

date options for defining 65
default 64
default In Box 67
example 64
item list, saving 131
placing on Shelf 66

Find see More Choices, searching
Find choices 69
First day of the week, changing 147
Folder list box 46, 71, 87
Folders see Filter

archive 27
archive 60 see also Location of
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Files
arrows next to 71
creating and managing 71
default settings for 62
deleting 73
how to use 71
in In Box 85
in Out Box 101
linking items to multiple 73
list 71
moving 72
moving items to 72
renaming 73
standard and custom views 62
structure 71
subfolders 71

Fonts 74
Format, Snapshot 160
Forward compared with Delegate

57
Forwarding items 74
Free Blocks mode 43
Free times, checking for 24
Functions, auto-date 39

G
Gateways

printing to 107
sending mail through 149

Get Info 16, 53, 75
Graphics, attaching 28
Group item

Note 94
Task 141

Grouping operators 40
Groups

creating 77
creating and managing personal

77
editing personal 78
icons on the Shelf 131
including resources 77

GroupWise
customizing 79
exiting 91
installing 7
introduction to 6

GroupWise 4.1 format 160
GroupWise Designer 79

controls 80
creating a view 81
help 82
icons 80

H
Hard disk requirements 8
Hardware/software requirements 8
Help

adding a note 83
customer support 12
GroupWise Designer 82
online 82
printing topics 83
searching online 83

Hiding a window 83

Hosts see post office

I
Iconizing a window 84
Icons

appointments 25
conventions 7
GroupWise Designer 81
In Box 86
Mail 91
Main Window 93
notes 95
Notify , setting 97
phone message 104
tasks 143
Time 43

In Box see Out Box
changing a box size 63
changing the List Type 85
deleting items in 85
deleting multiple items 87
expanding boxes in 87
icons in the 86
indicators 86
manipulating column headers 86
printing items 105
reading items in 85
searching for items in 69
viewing Combined List 51

Incoming and outgoing mail, viewing
simultaneously 51, 85, 101

Indicators
for appointments 25
for attachments 28
for notes 95
for tasks 143
In Box 86
Mail 91

Info see Get Info
viewing group information 21

Install, complete 7
Installing Symmetry 7
Internet addressing 150
Interval, setting polling 96
Introduction, GroupWise 6
Item icon on Shelf 131
Item list box 45, 87
Items, tasks

addressing 17, 149
addressing routed items 19
archiving 26
attaching files to 28
changing a box size 63
completing delegated 56
confidential, protecting 109
creating personal tasks 142
creating rules for 120
declining 55
delegating 56
deleting 57, 145
deleting from list boxes and Shelf

145
deleting multiple 58
deleting routed 120
deleting text in 58
emptying from Trash 145

filtering by attributes 64
linking to folders 73
opening saved 126
printing 105
reading 112
replying to 113
rescheduling, from calendar 47
resending 112
retracting 102
saving 125
scheduling recurring 31
spell-checking 138
unarchiving 26
undeleting from Trash 145

Items, types
confidential 109
in In Box 84
in Out Box 101
type, source, and status 65
undeliverable 77
with routing slips 118

J
Justification, text 140

L
Languages, displaying GroupWise

in different 60
Last function, auto-date 41
Launch definitions 61
Launching

applications from Shelf 133
attachments 29
setting associations, 61 see also

applications
Learning GroupWise basics 6
Length of appointments

changing 48
setting default 129

Limiting access with password 87
Linking items to folders 72
List

Appointment 23, 44
Combined 52
Folder 72
Note 44
Proxy 110
Task 44

List boxes, types
calendar 44
folders and items 85
item 45
Trash 145

Location of Files see Environment
Preferences

Log In at Startup 87
Logging in see proxies

to GroupWise 10, 87
Logging out from GroupWise 91
Looking Up Words 139
Looking up words in Thesaurus 143
Low-priority And function 41
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M
Mail 92

icons 86
indicators 86

Mail messages see phone
messages

applying styles in 140
archiving 26
forwarding 74
keeping private 92
limiting access to 92
outgoing and incoming, viewing

simultaneously 51, 84, 101
reading 92
reading multiple 113
reading PowerTalk 160
resending and retracting 112
retracting 102
saving 125
sending 91, 127
sending files and sounds 91

Mail View menu 91
Mailboxes see In Box, Out Box

allowing proxy access to 60
automating actions for 120
In Box 84
limiting access to 59, 87
logging in to 87
manually running rules 124
Out Box 101
security 91
setting password for 58

Mailer 159
Main Window

description 93
icons 93
introduction 6

Managing and creating folders 71
Managing Shelf 130
Manual organization 7
Meeting time, setting manually 24
Meetings see appointments
Memory requirements 8
Menus

Appointment View 25
Attachment 28
Calendar Display 44
Calendar View 44
Mail View 91
Sound 28
Task View 141

Message box
expanding 112
fonts in 74

Messages, error 151
Minimum User Access 60
Minus (-) 40
Modes, Free Blocks mode 43
Modifying see editing
Monthly Calendar box 45
Monthly calendar, viewing 45
More Choices 69
Movies, attaching 28
Moving

folders 72
through Help 82

to specific dates 46
Moving/linking, items to folders 72
Multi-user Calendar 111
Multiple mail messages, reading

113

N
"Not enough memory to run

GroupWise;..." message 151
Network install requirements 8
Not function 40
Notes

accepting 15
archiving 26
creating personal 95
declining 55
delegating 56
forwarding 74
icons 95
indicators 95
list 44
printing 106
resending and retracting 112
saving 125
sending 94, 127

Notification
custom sound 98
receiving Resource 115
rights for proxies 60

Notification Preferences see
Preferences

default settings 98
setting display preferences 97
setting polling interval 96
setting sound preferences 98
subscribing to another user's

notification 96
Notify 100

icon, setting 97
Notify recipients 129

O
Online Help 82
Open Archive database 26
Opening

items 109
items, see Reading items
saved items 126
views 93, 147

Operators
auto-date 40
grouping 40

Options see Send Preferences,
Sound Preferences

custom install 9
send and sound options, applying

100
Or function 40
Organization of GroupWise

documentation 7
Out Box see In Box

changing a box size 63
expanding boxes in 104
folders in 101
introduction to 6

opening items 101, 109
resending an item 112
retracting items in 102
searching for items in 69
viewing Combined List in 51

Outgoing and incoming mail,
viewing simultaneously 51, 85,
101

P
Page Layout options 107
Passwords

for routing slips 119
setting for mailboxes 58

Pasting text 51
Paths, including addresses in 149
Pending appointments, notes, and

tasks 15
Periodic auto-date definitions,

creating 35
Personal

appointments 24
appointments, scheduling 23
groups, creating 78
groups, deleting 79
notes, creating 94
notes, sending 95
tasks, creating 141, 142

Personal Groups
creating 77
icons on the Shelf 131

Phone messages
forwarding 74
keeping private 105
resending and retracting 112
sending 91, 127
sending and reading, 104 see

also Mail
Plus (+) 40
Polling interval, setting 96
Pop-up menus, in Main Window 93
Post offices, remote, addressing to

149
PowerTalk

communicating through 159
reading mail in 160

Preferences 105
cleanup 50
conflicts 53
default settings 127
Environment 58
for Busy Search 53
Print 108
using to change default settings

105
Print Dialog Box 107
Print Preferences options 108
Printing 105

attachments 30
calendar forms 106
calendar items 106
Help topics 83
items 105
Page Layout options 107
to gateways 107
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Priorities, changing default settings
128

Priority , sender 66
Priority of Tasks 142
Private 109

mail messages, keeping 92
phone messages, keeping 105

Problems see error messages
Processor requirements 8
Proofreading text see Spell Check
Proxies 59

allowing access to mailbox 59
archiving items 111
creating rights for 59
example 110
for someone 111
managing 110 see also Access

List
Multi-user Calendar 111
notification, receiving 96
placing other user's calendar on

your shelf 133
resource rules 116
rights to archived items 60
viewing several Calendars 111
write rights 60

Proxy List 110
Public Groups

creating 77
icons on the Shelf 131

Purging Trash 145

Q
Quitting GroupWise 91

R
Range function, auto-date 40
Read rights, for proxies 60
Reading

archived items 26
calendar 47
items 112
Mail 92
multiple mail messages 113
phone messages 104
tasks 142

Reading mail sent through
PowerTalk 160

Receiving notification 100
Recipients see users
Recording

and attaching sounds 28
custom notification sounds 98

Recurring items, scheduling 31
Relative auto-date functions 41
Replies, viewing 51
Reply Request 129
Replying to items 113
Requirements

for workstations 8
memory 8

Rescheduling items 47
Resending items 112
Resources

creating rules for 116

including in groups 77
managing 116
proxying 115
receiving Notification for 115
scheduling 19, 23, 114
scheduling and managing 114

Retracting items 102, 112
Retrieve compared to Attach 28,

117
Retrieving

files, 117 see also Attachments
filters 66

Return Receipt 16, 53, 128
Rights, giving, to proxies 60
Routed items, checking completed

52
Routing Slips

creating 118
deleting 120
editing attachments on 118
example 118
filters and 67
forwarding with items 75
requiring password 119
with attachments 118
WP

Rules
bypassing Log In 124
creating 120
decline request 120
delegating with 57
disabling 124
enabling 123
execution order 120
for archived messages 124
managing resources with 116
manually running 124

S
Save see Archive
Saved items, opening 126
Saving

attachments 28
filtered item list 131
items 125
sounds 136

Schedules, searching for users' 42
Scheduling

appointments 23, 127
recurring appointments 31
recurring items 31
resources 19, 23, 114
users 23

Searching
calendar items 69
for users' schedules 42
mailbox items 69
online Help 83
text 69

Security
access, limiting 26, 105, 109
mailbox, limiting access to 60, 91

Send Preferences see Options
Sender, priority and status 66
Sending

appointments 23, 127

attachments 28
files 28
items 127
mail messages 92
mail through gateways 149
mail using Mailer 159
notes 95
phone messages 104
sounds 134
tasks 141

Setting
alarms 147
first day of the week 147
meeting time manually 24
polling interval 96
start and due dates for tasks 142
Startup view 130

Setting up Busy Search 42
Settings see default settings

changing extended Send
Preferences 127

changing Send Preferences 127
changing, of appointments 129
for associations, changing 105
for send and sound 100

Shelf
clearing startup items 130
deleting icons 133
example 130
expanding 134
group icons 131
item icons 131
launching an application from 133
managing 130
placing on filters 66
placing other user's calendar on

133
setting startup items 130
user icons 131
view icons 131

Snapshot format 160
Sound, custom notification 98
Sound files 99
Sound Preferences see Attach
Sound preferences for Notify 98
Sounds

attaching 135
changing settings 105
choosing alarms 21, 100
notification, setting for 98
recording 134, 136

Spell Check 138
Speller

checking text in an item 138
looking up a word 139
main dictionary 138
supplementary dictionary 138

Standard Views folder 62
Starting GroupWise, with mailbox

enabled 90
Startup items, setting or clearing

130
Startup view, setting 133
Status checking 75

on routed items 119
Status Information see Get Info
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Style 140
Styles, applying in text 140
Subscribing to another user's

notification 96
Support, calling for customer 12
Symmetry and Apple technology

159
Syntax for addressing 149
System 7 Pro, when required 159
System requirements 8

T
"The attachment could not be ..."

message 152
"The Language Module's version ..."

message 152
"There is not enough memory to

launch" message 152
Task Priority 142
Tasks

accepting 15
archiving 26
assigning 127
assigning to other users 56
changing settings 127
checking completed 52
completing 142
creating personal 142
declining 55
delegating 56
for groups 141
forwarding 74
icons 143
indicators 143
list 44
personal, creating 142
printing 106
priority 142
reading 142
resending and retracting 112
saving 125
scheduling recurring 31
sending 127
sending to groups 141
setting start and due dates 142
view menu 141

Templates, Shelf 131
Text

applying color to 140
bolded in manual 7
cutting and pasting 51
deleting, in an item 58
justification 140
searching 69
styles 140

Time Display, modifying, for
appointments 146

Time icons 43
Times, checking for free 24
Tracking

correspondence 51
items 75, 128

Trash
deleting and emptying items in

145

emptying multiple items 145
emptying one item 145
purging 145
searching for items in 69

Troubleshooting see Error
messages

U
Unarchiving items 26
Undeleting items from Trash 145
Undeliverable items 77
Undo archiving 26
Universal Settings, changing 127
Users

addressing items to 149
groups of 77
icons on the Shelf 131
scheduling 23
searching for available 42
unknown 77

V
View icon on Shelf 131
View Preferences 146
Viewing

Combined List 52
replies 51

Viewing attachments 29
Views

Appointment 25
automating 131
Calendar 44
changing default settings 146
combining, on the Shelf 132
creating 81
customizing 146
designing 79
folder for custom 62
introduction to 6
location of 62
mail 91
opening 93
standard and custom, of folders

62
switching 49
task 141
Window menu, adding to 147
Window menu, current 147
Window menu, opening from 147

W
Wastebasket see Trash
Window

hiding 83
main 6
reducing to an icon 84

Window menu 147
Words

bolded in manual 7
looking up (Speller) 139
looking up (Thesaurus) 143

Write rights, proxies 60
Office 3.x users 119

Y
"You are not authorized to ... "

message 152
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