








ClarisWorks License Addendum

To use the ClarisWorks libraries yon must have a valid Claris software license covering, the Claris software product with which the ClarisWorks
libraries were provided. Use of the ClarisWorks libraries is governed by that Claris software product license, as well as the following:

You may copy the individual pictures from the ClarisWorks libraries by dragging/pasting them into your own documents, including documents
created by non-Claris software products. You may reproduce and distribute these documents in either hard copy or electronic form (subject 1o your
non-Claris software product license if the documents were created by a non-Claris software product). You may not, however, distribute tie
ClarisWorks libraries, in whole or in part, modified or unmodified, as clip an for use by others. All other lerms of your original software license
remain in tull force and effect.

Equation Editor in ClarisWorks

Equation Editor in ClarisWorks is a special version of MathType™ by Design Science. [f you frequently create documents with equations, you miy
find MathType is better snited 10 your needs. MathType is as easy to use as Equation Editor and has many exira features te help you save time and
create more complex mathematical formulas in documents,

For further information about upgrading Equation Editor te MathType, cantact your software dealer or Design Science directly:

Design Scienee, Inc.

4028 Broadway

Long Beach, CA (9803

Toll Frewe: (BO0) 827-0685

International: (562) 433-0685

FAX: (562) 433-6969

cmail: info@ mathtype.com

Web site: hup:/fwww.mathtype.com
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Chapter 1: Introduction

This user’s guide introduces you to the ClarisWorks application from Claris
Corporation. ClarisWorks is an all-in-one software package offering
seamless integration of word processing, outlining, presentations, drawing,
painting, spreadsheet computation and charting, database management, and
communications, including support for HTML and linking to the Internet.

Registration and customer support

How to start

Please take the time to complete and mail the product regisiration card that
is included in this package. Refer to our Web site at http://www.claris.com
for information about customer support,

U.S. and Canadian customers can also refer to the Claris Service Directory
included with the software. For customers outside of the U.S. or Canada,
refer to the Technical Support brochure included with the software.

Note In the U.S., you can register ClarisWorks by mail or fax by using the
Register ClarisWorks Assistant. For more information, see “Using an
Assistant” on page 2-4.

This user’s guide is designed to get you started quickly, whether you're a
new or experienced ClarisWorks user.

if Do this

You're new to ClarisWorks Become familiar with Macintosh techniques, such as using the
or want a complete mouse and saving documents. For such information, see the
understanding of documentation that comes with your compuler,

ClarisWorks

Start ClarisWorks (see “Starting ClarisWorks™ on page 2-1 if
you need help). Then view the onscreen tour, “Introduction (o
ClarisWorks,” to understand what ClarisWorks is all about. To
begin the tour, choose Infroduction to ClarisWorks from the or

Help menu.

Practice using ClarisWorks while reading this user’s guide and
referring o onscreen Help.
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if Do this

You've used ClarisWorks  Read the rest of this chapter to learn how to use this user’s guide
betore and ClarisWorks Help together.

Start ClarisWorks {see “Starting ClarisWorks™ on page 2-11f
you need help). Then review the list of new features in
ClarisWorks 5.0 (see the ClarisWorks Installation and New
Features Guide, or choose Clarisworks Help Gontents from the
or Help meno, and then click Naw features in ClarisWorks 5.0)

As necessary, teview ClarisWorks Help topics and the chapters
in this book to learn more about specific procedures.

Using Help and the user’s guide together

In the Help index,* see:

» index entries relating to the
current section are listed here

This user’s guide and ClarisWorks Help, a comprehensive onscreen Help
system, are designed to work together.

Text marked with a bar, in the margin or within the text, lists index entries
to ClarisWorks Help topics. These Help topics provide more informarion
about a feature.

For information on In the Help index,* see:

A ClarisWorks feature » index entries for relevant topics are listed here

To look up an index entry in ClarisWorks Help, start ClarisWorks, choose
ClarisWorks Help Index from the (7] or Help menu, and then scroll to the entry.
For complete instructions for using the index to onscreen Help, see “Using
the ClarisWorks onscreen Help index™ on page 1-4.

Special information in this user’s guide looks like this:

Note, Tip, or titled messages give extra or helpful information about a
subject.

Important messages alert you to situations that require attention, such as an
action that you can’t undo.

Glossary terms are defined in the user’s guide and ClarisWorks Help. They
appear in italic in the user’s guide, and underlined with a dotted line in Help.
Glossary terms are also listed in the user’s guide index. For example, to find
the defimition of cell range, look up Cell range, described.

% Cheose Index from the or Help menu and scroll to the entry. Then choose a tagic from
the list and click Go To Topic.
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An Assistant prompts you o supply information. Based on that information,
ClarisWorks creates the document for you.

This Assistant

Helps you to

Address List

Create a database lisung of names and addresses ior
business, personal, or student information

Business Cards

Creale business cards for business or personal use

Calendar

Create a monthly calendar

Certificate

Create certificates. awards, or diplomas

Create Labels Assistant

Create a database layout for labels

Envelope

Position and print addresses (inciuding return
addresses) on envelopes. For more information, nec
“Addressing envelopes” on page 9-27.

Find ClarisWorks Documents

Locate a ClarisWorks document on the current cisk

Home Finance

Examine home finance questions, such as
determining your net worth, buying a home, or
taking out a loan

Insert Footnote

Placc a footnote in a document. For more
information, see “*Adding footnotcs and endnotes”
on page 4-28.

Make Table

Insert and format a table within a document. Fo-
more information, see “Creating tables” on page
4-19.

Newsletter

Create newsletters for your ciub, school, or
business

Paragraph Sorter

Sort paragraphs alphabetically within a document.
For more information, see “*Sorting paragraphs” on
page 4-14.

Presentation

Creale presentations (0 view ¢m 4 COMPULET or
overhead projector, or on paper

Register ClarisWorks

Register your copy of ClarisWorks. Afler providing
the requested information, the Assistant prints out a
registration sheet you can mail or fax to Claris.
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Linking to other documents

When you plan to use a ClarisWorks document onscreen or on the Internet
or World Wide Web, you can create a fink (a connection or jump) from an
area in a document to a:

In the Help index,™ see:
» links
» URL buttons )
= different document
n different area of the same document

»  Uniform Resource Locator (URL), the address of a document,
application, or other information on the Internet

You select the text, object (such as a graphic object in a drawing),
spreadsheet cell, paint image, or frame from which to create the link, and
then specify the location to link to. For more information, see “Creating
links™ on page 9-1. To create a link to information on the Internet, see
“Linking Web pages” on page 11-6.

Saving document formatting as templates (stationery)

Stationery 1s a template that you create once and then reuse many times. Save
a document as stationery whenever vou spend lime customizing a document
and think you may want to use the same settings again. For example, you can
create stationery to design your own custom letterhead, a monthly
newsletter, or a customer tracking database that you and the rest of your
company can use regularly. Stationery can contain text, draw objects, paint
images, formatting, and other options you routinely use. There are two ways
to set up stationery in ClarisWorks: regular and default.

In the Help index, * see:
» stationery

Setting up regular stationery

If you plan to reuse the same combinations of text, objects, or setlings, vou
can creatc templates, called regular stationery, for specific uses. For
example, you might want to create regular stationery for your letterhead or a
newsletter.

In the Help index,™ see:
» stationery, creating

You can set up regular stationery to open {rom the New Document dialog
box or from the Open dialog box. Stationery set up to open from the New
Document dialog box can be organized into categories to make it easier to
find.

* Choose Index from the or Help menu and scroll to the entry. Then choose a topic from
the list and click Go To Topic.
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To assign a category to a regular stationery document:
1. Choose Document Summary from the File menu.

2. Type abrief label in the Category box, and enter any other summary
information you want to save with the stationery.
If you don’t provide a category label, ClarisWorks assigns the stationery
document to the NOng category.

3. Click 0K,

Your label shows in the Category pop-up menu in the New Document
dialog box (click Use Assistant or Stationery to see the Category pop-up menu).

For more information about entering docurnent summary information, see
“Identifying your documents” on page 2-16.

Setting up defautit stationery

In the Help index,* see:
» stationery, creating

If you plan to use certain settings every time you create a document, set up
a document as default stationery (or Options stationery) that opens
automatically whenever you create a new document of that type. For
example, you might want to change the default font used in a new word
processing document.

Creating stationery

In the Help index,* see:
» stationery, creating

To create a stationery document, prepare a document with the settings and
information you want to save as stationery, and then follow these steps to
save the document:

1. Choeose Save As from the File menu.
2. In the Save As dialog box, click Stationery.

* Choose Index from the or Help menu and scroll to the entry. Then choose a topic from
the list and click Go To Topic.
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Opening stationery

In the Help index,* see:
» stationery, using

When you open a stationery (template) document, ClarisWorks opens it as a
new, untitled document, and the original document remains unaffected. You
change the document as necessary and then assign it a new name when you
save it.

To open default stationery:
1. Choose New from the File menu.

2. Select the type of document to open (such as Word Processing or Drawing), and
then click 0K.

Nole To create a document without the default stationery settings, select a
standard document type (such as Standard Word Processing) from the scrolling
list in the New Document dialog box.

You can open regular stationery from the New Document dialog box or from
the Open dialog box.

To open regular
stationery from the Do this

New Document dialog box Choose New from the File menu, and then scleet Use
Assigtant or Stationery. Choose a category from the Category
pop-up menu, sclect the stationery name in the scrolling
list, and then click OK.

Open dialog box Choose Open frem the File menu, select the disk or folder
containing the stationery, select the stationery name in
the scrolling list, and then click Cpen.

% Choose Index from the or Help menu and scroil to the entry. Then choose a topic from
the list and click Go To Topic.
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Protecting documents with passwords

In the Help index,* see:
» passwords

You can protect a document or stationery by setting a password, which vou
(and other users) must type before you can open the document or stationery
using ClarisWorks,

1. Cheose Document Summary from the File menu.
2. Click Set Password, type a password (up to 255 characters of letters, numbers, or

symbols), and then click OK.

3. In the confirmation dialog box, type the password again, and then click OK.

Impottant Keep the following points in mind:

If you set a password for default (Options) stationery, you must type the
password each time you open the stationery doecument. If you don’t type
the correct password when you try to open the document, ClarisWorks
opens a blank document of the same type.

To maintain security, consider doing the following:

= Make passwords easy to remember, but not so easy that someone can
guess them.

» If you write down passwords, store them in a secure place away from
your computer.

s Change passwords often.

Passwords provide a minimum level of security to your documents and
should not be used to protect sensitive information. Setting a password
does not encrypt the file. To protect sensitive documents, consider taking
additional security measures.

*® Choose Index from the or Help menu and scroll to the entry. Then choose a topic from

the list and click Go To Topic.
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Importing and exporting documents

You can share ClarisWorks documents with other applications by importing
to or exporting from ClarisWorks documents.

In the Help index,* see:
» gxchanging data
To import and export documents, the ClarisWorks application uses
translators, special files that translaie information for many popular
software applications. These files, which come with ClarisWorks, are in
your Claris Translators folder. (The Claris Translators folder is in the Claris
folder, which is in the System Folder.)

To Do this

Export a decument so it can  Choose Save As from the File menu. and then choose a file
be read by an application format. such as HTML, from the Save As pop-up menu.

other than ClarisWorks {If the application you want to use isn’t listed, try using one of

the commonly accepted formats—Text, DBF, DIF, Microsoft
Excel, or SYLK—10 save the document. You can then open the
document in any application that supports thal format.)

Import (convert)adocument Use enc of the following methods:
created with a different

S = Choose Open from the File menu. In the Open dialog bos,
application

select the appropriate document 1ype from the Document
Type pop-up menu, Select the file, and then click Open. The
original document is unchanged.

® Usc the Convert Docuiments seript. Sce “Converting
documents” on page 2-19.

= Create a document in the ClarisWorks application formal by
converting one from a different format, Sce “Couverting,
documents™ on page 2-19.

& Usc drag and drop. Open the ClansWorks document to
receive the information and then drag the icon of the
document that contains the information 1o import nto ke
ClarisWorks document.

* Choose Index from the or Hedp menu and scroli to the entry. Then cheose a topic from
the list and click Go To Topic.
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Before you print, you can preview a document on the screen and make
necessary adjustments.

To \ Do this

Choose a printer Select a printer using the Chooser.

Change the page orientation, In ClarisWorks, choose Page Setup from the File menu,
page size, and other print settings

Preview a draw, spreadsheet, In ClarisWorks, choose Page View frem the Window menu,
database, or paint decument on

Word processing documents always appear in page view.
For instructions on hiding the margins and page guides in
a word processing document, see “Previewing pages for
printing” on page 3-12.

the screen

Print one or more ClarisWorks  In the Finder, open the ClarisWorks Seripts folder (in the

documents ClarisWorks 5.0 Folder). Locate and select the files (or
folders that contain the files) to print. Drag the selected
items (o the Print Documents script icon @ in the
ClarisWorks Scripts folder.

For more information about printing these document types, see “Printing a
spreadsheet document” on page 7-21 and “Printing a database document™ on
page 8-40.
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Previewing pages for printing

In the Help index,™ see:
» pages, viewing
» Show Margins command

You can preview a document on the screen in page view before actually
printing it. In page view, you see the margins, headers, footers, and paze
numbers, if there are any.

For information on printing a document, see “Printing a document or Help
topic” on page 2-20.

Word processing documents always appear in page view. To preview a word
processing document without margins and page guides, choose Document
from the Format menu, and then deselect Show margins and Show page guices.

The Seccer Gumpany

s e csmogat, sl i e
R S Sl e oy Sia e v Sovad itk Eaadie

|
|

e E——— . Ip—
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|

View without margins and

page guides

Normal view showing margins
and page guides

To preview a draw, paint, database, or spreadsheet document, choose
Page View from the Window menu.,

* Choose Index from the or Help menu and scroll to the entry. Then choose a topic from
the list and click Go To Topie.
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Creating headers and footers

You can have a document display the same information at the top or boltom
of every page in a header or footer. To create a header or footer, choosz
> headers Insert Header or Insert Footer from the Format menu.

In the Help index,™ see:

The Saceer Gmpey —————————————— Type orinsert header
text here

v i i B
i i i, s v oo

—— Type or insert footer
text here

In headers and footers you can:

= type text

= use the text ruler to set indentation, tabs, justification, and line spacing
= include other elements such as a page number, date, or graphics

For example, you can create a header to display a chapter title at the top of

each page, and create a footer to display the current page number at the
bottom of each page.

# Choose Index from the or Help menu and screll to the entry. Then choose a topic from
the list and click Go To Topic.
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You see the header and footer on the page when you print and on the
screen when you’re in page view. See ‘“Previewing pages for printing” on
page 3-12 for more information.

To remove a header or footer, choose Remove Header or Remove Footer from the
Format menu.

Note You can divide a word processing document into sections, each with its
own distinct header and footer. See “Dividing a document into sections” on
page 4-24. Headers and footers, if any, do not appear on the first page of a
word processing document (or section) that has a title page. See “Creating a
title page” on page 4-21.
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Adding a date or time
: - You can display the current date or time on any page of a document.
In the Help index,™ see: ClarisWorks updates the date and time with the current date and time when
> headers you close and reopen the document.

» Insert Date command
To change the format for the date, see “Setting preferences” on page 3-21.

important Dates and times in this documentation are shown in U.S formats,
using U.S. conventions. In English-speaking countries other than the United
States, dates and times might be formatted differently.

To repeat the date or time on every page of a document, put it in a header or
footer. See “Creating headers and footers™ on page 3-14 for more

information.
To insert Do this Example
The current date or time in ~ Place the insertion point in the
4 lext frame or word document or frame and choose a9’
. ’ R 336 PM
processing document Insert Bate or Insért Time from the
Edit menu. Date inserted in document or lrame
Dates and times are updated
when you close and reopen the
document.
The current date or time in -~ Place the insertion point in the Revised 414197
a header or footer header or footer and choose Insert ’
Date or Insert Time from the Edit Date inserted in header
menu.

A fixed date or tfime (one  Hold down Option as you
that does not update when  choose Insert Date or Insert Time
you close and reopen the  from the Edit menu.
document) in a text frame,

word processing

document, header, or

footer

Numbering pages

- " You can display the current page number or page count on any page of a
In the Help index,™ see: document. The page number is updated when you add or remove pages, or
» Insert Page # command change the starting page number.

* Choose Index from the or Help menu and scroll to the entry. Then choose a topic from
the list and click Go To Topic.
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To repeat the page number on every page of a document, put it inside a
header or footer. See “Creating headers and footers” on page 3-14.

To insert Do this Example

The current page Place the insertion point in the Faxz Cover Sheet
number or page count  document or frame and choose Page 101 5
in a text frame or word Insert Page # from the Edit menu. From Elftieqe Lechner
processing document  Then select PageNumberto insert the 1. michelte cennon

page number, or Document Page Count

to insert the total number of pages ~ Page number and document
. page count shows a range
in the document,

The current page Place the insertion point in the : o

number or page count  header or footer and choose Insert Fage 3

in a header or footer ~ Page # from the Edit menu. Then
select Page Number to insert the page
number, or Document Page Count to
insert the total number of pages in
the document.

Page number inserted in a footer

A fixed page number  Hold down Option as you choose
that does not update  Insert Page # from the Edit menu.
whenever pages are

added or removed

ClarisWorks is preset to paginate a document using numbers. To use Roman
numerals or letters, choose an option from the Representation pop-up menu
in the Insert Page Number dialog box.

To set the starting page number, choose Document from the Format menu,
enter a number for Start at Page in the Document dialog box, and then click OK.

You can also number sections in a word processing document. See
“Numbering sections™ on page 4-27.

Setting margins

In the Help index, * see:
» Show Margins command

ClarisWorks presets the margins for each type of document.

For these document types Margins are set to

Word processing 1 inch on all sides

Spreadsheet 0.5 inch on all sides

Draw, paint, database The smallest possible margin for the type of printer

you've chosen

* Choose Index from the [F) or Help menu and scroll to the entry. Then choose a topic from
the list and click Go To Topis.
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To Do this

Inscrt a non-breaking space to keep two  Hold down the Option key and press the
words on the same line Space bar.

Delete the character to the left of the Press Delete.

insertion paint

Typing equations

In the Help index,* see:
» Equation Editor

You can use Equation Editor to add equations to a ClarisWorks word
processing document or frame. (Equation Editor, an application by Design
Science, Inc., is installed on your hard disk with ClarisWorks.)

To add an equation at the insertion point of a text document or frame, choose
Insert Equation from the Edit menu. You see the equation editor, which you can
use to add the mathematical components to build the equation. To edit an
equation you’ve already created, double-click the equation, and then make
your changes in the equation editor. For more information, choose Equation
Editor Help from the (Z] or Help menu).

Note When you finish adding an equation, you can format (move, resize,
rotate, and so on) the equation as you can with a draw object. See Chapter 5,
“Drawing” for more information about working with draw objects.

Selecting text

In the Help index,* see:
» selecting text

Before you can change text, you must select it. To select text, move the
pointer to the beginning of the text you want to select, and then drag to the
end of the text.

Lorem ipsum dolor
molesiie consequat, A

i s Selected text
AR Cui blandit

praesent luptaturn sril

delenit augue duis,

* Choose Index from the {7 or Help menu and scroll to the entry. Then chaose a topic from
the list and click Go To Topic,
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You can also select text by using the following methods:

To Do this
Select a word Click twice on the word.

Select a line Place the poeinter in the lire and click three times.
Select a paragraph Place the pointer in the paragraph and click lour
times.

Extend a sclected range of text Hold down the Shift key, move the pointer, and
click.

Select everything in a doecument or Choose Select Al from the Edit menu.

frame

Sclect a text frame as an object Select the arrow pointer and click the text frame.

(When you select a text frame as an object, yon
can change the appearance of the text inside.
Changes you make while a text frame is selectzd
affect all the text in the frame,)

Cutting, copying, and pasting text

In the Help index,* see:
» COpying, text

Once vou’ve selected text, you can cut or copy it to the Clipboard and paste
it elsewhere in the document (or in a different document or frame). See
“Cutting, copying, and pasting” on page 3-10.

Tip To move text quickly, select the text you want to move, hold down
38-Option, and then click where you want to move the text.

You can also move text between documents, applications, and the desktop
using drag and drop. See “Copying objects to another document or the
desktop (drag and drop)” on page 3-10.

Showing formatting characters

In the Help index,* see:
» invisible characters

When you press certain keys, such as the Space bar or Tab or Return, you
place special characters in your document, called formatting characters, that
contain instructions for formatting your text.

ClarisWorks is preset to hide formatting characters. However, it may be
easier to edit with formatting characters visible. For example, you can fnd
where you typed two spaces together (where you want only one), and then
delete the extra space.

#* Choose Index from the or Help menu and scroll to the entry. Then choose a topic “rom
the list and click Go To Topic.
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Varying the number of columns on a page

If you add more than one section to a page, you can vary the number of
In the Help index,™ see: columns on the page. For example, to create a page with one column on the
> sections top half of the page and two columns on the bottom half, add a second
section to the page by selecting Insert Section Break from the Format menu
and setting the section to start on a new line, and then add another column
to that section.
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You add columns using the column controls or the Section dialog box. Use
the column controls to add or subtract equal-width columns. Use the Section
dialog box (o create variable-width columns or to enter precise column
widths. For more information on adding columns, see onscreen Help,
“Creating and changing columns” on page 4-21, and the previous section.

In the Help index,* see:
» columns, text

Numbering sections
You can place the section number in a header or footer, and have it print on
In the Help index, * see: every page of the section. Doing so is useful if a section represents a chapter
+ Insert Page # command in a book, and you want to show chapter and page numbers. For example,

you can show:

= 3 section number by itself (“Chapter 37, “Chapter 4”) or with the current
page number (“Page 3-117, “Page 3-12")

= apage number within a section (“Page 1 of 10"” and “Page 2 of 10” where
there are ten pages in the section)

= the total number of pages in a section (“This chapter contains 32 pages™)

* Choose Index from the or Help menu and scrolf to the entry. Then choose a topic from
the list and click Go To Topic.
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Once you add an object, you can change how it’s placed in text.

To change Do this

A floating object to an inlinc object Select the arrow pointer [ & ]in the 100l panel and
selcct the floating object. Choose Cut or Copy from
the Edit menu, and then sclect the text tool in
the tool panel. Then place the insertion point in
the text and choose Paste from the Edit menu.

An inline object to a floating object Select the text tool [A]in the (ool panel and sclect
the inline object. Choose Gut or Copy from the Edit
menu, and then select the arrow pointer [ % ].
Then choose Paste from the Edit menu.

Aligning inline objects To move any inline object (except equations) above or
below the baseline of the text, double-click the object. In the Descent dialog
box, type the number of points (between —255 and 255) you want the object
to move. Type a positive number to move the object below the line of text,
or type a negative number to move it above the line of text.

Wrapping text around pictures

You can wrap text so that it flows around a picture or frame—either in a

- % ane.
In the Help index,™ see: rectangular shape or around the contours of the object.

» text wrap
Ut lacreet colore magna aliquo excr:
Tipt ngc " ponam. in he
utiaoreet o dolore magr
rdonam. T Ut suseript
nod tncidunt uk
n ullarmcorpe
m. In henderstil
“delore magha alic
“donam Ut suscript r
nod tncidunt ut Iz
n ullameorper sic et donam. Uts

Picture placed as an object with
text wrapped around it

* Choose Index from the or Help menu and scroll to the entry. Then choose a topic from
the list and click Go To Topic.
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To Do this

Wrap text around a Place the picture in your document as an object (sec the previous
picture in a word section). Click the picture to select it, and then choose fext Virap
processing document from the Options menu. To wrap text around the contours of the

object, choose Irreguiar. The numbcr in the Gutter box determ nes
how closc the wrap 15 to the object. You can also click on the
Deflault button bar for an irregular wrap. '

Wrap text within a text Sclect the item you want 1 wrap text around and place it over a

frame linked text frame. (Select the frame and see if Frame Links in he
Options menu is checked.) With the item sclected, choose T2xt
Wrap from_the Options menu, and then choose Regular or Iregular
(or click @ on the Defauvlt button bar), For more information,
see “Linking frames” on page 9-29.

Remove the text wrap With the object selected, choose Ted Wrap from the Options
effect menu, and then choose None.

Tip If the text doesn’t flow smoothly around the object, the object may be a
PICT file. (If it is, you see Ungroup Ficture in the Arrange menu.) To modify
the object, select it, and then choose Ungroup Picture from the Arrange menu.
If the ungrouped picture has a border, you can delete the border by selecting
the object and choosing Nong from the pen width pop-up menu.

Creating links in word processing documents

in the Help index, ™ see:

» book marks
» links

When you plan to use a ClarisWorks word processing document (or a
document that contains a text frame) onscreen or on the Internet, you can
select an area of the document or frame and create a link (a connection or
jump} to a different area of the same document, a different document, or a
document or other information on the Internet.

To create a link in a word processing document, select text, and then create
the link. For more information, see “Creating links” on page 9-1. To create
a link to information on the Internet, see “Linking Web pages” on page [1-6.

* Choose Index from the or Help menu and scroll to the entry. Then choose a topic from
the list and click Ge To Topic.





















Using the graphics ruler and grids

The graphics grid, graphics ruler, and autogrid (an alignment feature that
helps you draw or move objects in precise increments) help you size,
position, and align objects in a draw document.

In the Help index,™ see:
» autogrid

» graphics, grid

» rulers

Drawing 9-7

[T Tz — Graphics ruler

Dotted lines move
with the pointer

Graphics grid

o k Pointer

You can change the ruler scttings, turn the autogrid off, or hide the

graphics grid.

To

Choose

Show or hide the graphics grid

Show Graphics Grid or Hide Graphics Grid from the

Options menu

Show or hide the ruler

Show Rulers or Hide Rulers from the Window menu

Set ruler type, divisions, and units

Rulers from the Format menu, choose options from the
Rulers dialog box, and then click OK

Move objects freely, without being
constrained to the autogrid

Tum Autogrid Off from the Options menu

Turn on the autogrid so objects
“snap” to the grid

Turn Autogrid On from the Options menu

* Choose Index from the [7) or Help menu and scroll to the entry. Then choose a topic from

the list and click Go To Topic.


















Reshaping and smoothing objects

Use ClarisWorks commands and controls to reshape objects and change
their curves or angles. See onscreen Help for more ways to reshape objects
and curves, as well as how to add and delete control handles and anchor

In the Help index,* see:
» reshaping

points.

To

Select the object(s)
and choose

Drawing 5-13

Example
(before and after)

Modify the corners and
ends on rectangles and
squares

Corner Info from the Edit menu (or
double-click the object). Choose an
option, type a value for the angle of
curvature, and then click OK.

ri1 O

Modify an arc

Arc Info from the Edit menu {or double-
click the object). Choose an option for
omitting or including frame edges {to
make a wedge), type values for the
position and angle of curvature, and
then click OK.

Reshape arcs, polygons,
regular polygons,
bezigons, and freehand
shapes

Reshape from the Arrange menu. Use the
reshape peinter & to drag the anchor
peints to new positions. Then choose
Reshaps again.

Change the bend of a
curve in a bezigon or
freehand object

Reshaps from the Arrange menu. Click

an anchor point on the curve to change

and drag either end of the control

handle. Then choose Reshape aguin,
%= Control handle

@}#— Anchor point

Smooth out or restore

sharp angles of a polygon,

bezigon, or freehand
shape

Smooth or Unsmooth from the Edit menu

* Choose Index from the {7} or Help menu and scroll to the entry. Then choose a topic from
the list and click Go To Topic.
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Keep these points in mind:

= To see master page elements as you work on your document, choose
Page View from the Window menu.

s You can save a documeni with a master page as stationery, a reusable
templaie. See “Saving document formatting as templates (stationery)” on
page 2-12.

s If you select an object on a normal page (not a master page) and choose
Mave To Back from the Arrange menu, the object may move out of sight
behind an object on the master page.

s For more information about slides, see “Creating a slide presentation” on
page 9-18.

Adding pages to a draw document

In the Help index,™ see:
» Document command

By setting up your draw document to use multiple pages down and across,
vou can produce a large drawing or newsletter, or draw an object larger than
one page. You can drag objects from page to page until you have the
arrangement you wanl.

To change the number of pages in a draw document, choose Document from the
Format menu. In the Document dialog box, type values in the Pages Across
and Pages Down boxes, and then click OK.

Creating custom colors, patterns, gradients, and textures

In the Help index,™ see:

» editing. colors and gradients
» editing, patterns and textures
» palettes, preferences

To customize colors, patterns, gradients, and textures in ClarisWorks, vou
can:

» add colors, patterns, gradients, and textures to the fill palettes

» add colors and patterns to the pen palettes

= use 256-color palettes from the Clanis folder or other applications
Each palette has its own editor that you open by double-clicking a color,

pattern, gradient, or texture in a palette. Complete instructions are in
onscreen Help.

* Choose Index from the or Help menu and scroll o the entry. Then choose a topic ‘rom
the list and click Go To Topic.
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Creating links in draw documents

When you plan to use a ClarisWorks draw document onscreen, on the

= * - .
In the Help index,™ see: Internet, or World Wide Web, you can select an area of the document and
g Ipol?k marks create a link (a connection or jump) to a different area of the same document,
» links

a different document, or a document or other information on the Internet.

To create a link in a draw document, select a graphic object, text (in a text
frame), a spreadsheet cell (in a spreadsheet frame), paint image, or frame,
and then create the link. You can place all types of links (document links,
URL links, and book marks} anywhere in a draw document. For more
information, see “Creating links” on page 9-1. To create a link to information
on the Internet, see “Linking Web pages” on page 11-6.

* Choose Index from the or Help menu and scroll to the entry. Then choose a topic from
the list and click Go To Topic.
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Here are some ways to adapt a paint frame to suit your needs:

To

Do this

In the Help index,* see: Resize a paint frame

Select the frame and drag a handle.

» frames, formatting
» frames, working in

Open the frame to see
more of the painting

Select the frame and choosce Open Frame from the Window menu.
When you open the frame, you see the painting in a new
window. The open frame is linked to the original document.
Any changes you make in the open frame are also made in the
document. (To close an open frame, choose Close from the File
Menu. )

Change the width and
height of the painting

Sclect the frame and choose Open Frame from the Window menu.
When you open the frame, you see the painting in a new
window. Choose Document from the Format menu, and then
type new size values. (To close an open frame, choose Close
from the File menu.)

Closc an open frame

Choose Close from the File menu.

Display a ditferent part of

the painting in the frame

Select the frame and choose Frame Info from the Edit menu. Type
values in the Origin box, and then click K. The new values
become the coordinates of the upper-left corner of the frame.

For information about linking paint frames in a document, see “Linking;

frames” on page 9-29.

Working with images

In a paint document, you use the painting tools to create images {painted

shapes and effects).

Using the painting tools

The painting tools include the drawing tools and additional painting toois.
For information on the drawing tools, see “Using the drawing tools” on page
5-3. The remaining tools are unique to paintings.

* Choose Index from the or Help menu and scroll to the entry. Then choose a topic from
the list and click Go To Topic.
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Working with large files

Your compuler sets aside a certain amount of memory for ClarisWorks. If
you're working on a paint document or other large document, using many
> increasing memory graphics, or working on multiple documents, ClarisWorks may require more
memory than is available.

In the Help index,* see:

When you need to provide more memory for ClarisWorks, you may see one
of these messages:

» Not enough memory to complete this operation.
» The document size has been reduced to fit the available memory.

For complete information on providing more memory, see¢ onscreen Help
and the documentation that comes with your computer.

Changing the size of a painting

. " To change the size of a painting, choose Document from the Format menu. In
In the Help index,™ see: the Document dialog box, type values for Pixels Across and Pixels Down, and
» size, documents then click OK.

Tip In a new paint document, 72 pixels equals 1 inch. (To change the mimber
of pixels per inch, see “Customizing resolution and depth” on page 6-15.)

Creating a preview of a paint document

You can create a preview image of a paint document, which is saved with the
document. The preview image is displayed when you choose Open from the
> general preferences File menu and select the paint document in the list with Show Preview selected
(see “Opening a document™ on page 2-10). You can also create a custom icon
of the paint image, which is displayed as the document icon on your desktop.

In the Help index,* see:

To create a preview image or custom icon for paint documents, choose
Preferences from the Edit menu. In the Preferences dialog box, choose General
from the Topic pop-up menu, and then select Create Praview or Create Custom Icon.

* Choose Index from the or Help menu and scroll to the entry. Then choose a topic from
the list and click Go To Topic.
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Creating links in paint documents

In the Help index,* see:

» book marks
» links

When you plan to use a ClarisWorks paint document (or a document that
contains a paint frame) onscreen, on the Internet, or World Wide Web, you
can select an area of the document or frame and create a lirnk (a connection
or jump) to a different area of the same document, a different document, or
a document or other information on the Internet.

To create a link in a paint document or frame, use the lasso to select the area,
and then create the link. For more information, see “Creating links” on page
9-1. To create a link to information on the Internet, see “Linking Web pages™
on page 11-6.

Note If you move the pixels in the area you selected, the link remains with
the area in the document or frame and does not move with the pixels.

* Choose Index from the or Help menu and scroll to the entry. Then choose a topic from
the list and click Go To Topic.






Chapter 7: Spreadsheet

This chapter describes what you can do with a ClarisWorks spreadsheet
document or spreadsheet frame. All spreadsheet features, including
procedures, buttons, and troubleshooting, are described completely in
onscreen Help.

When to use a spreadsheet

Use a spreadsheet when you want to organize text and numbers in rows and
columns. For example, you can:

develop a budget

analyze financial performance

track loans, mortgages, and stock and bond performance
maintain a checkbook

schedule projects

manage business and personal assets

chart your children’s growth and medical information

produce profit-and-loss statements

Expense categories in rows,
months in columns

| E\Jinuarg February i March

Supplies ... 33601 . $27el | 4150 ——+— Addyour
Telephone P..8350: 4395 4279 own title
Rent $2500;  $2500}  $2500 ; : ;

$1300 $0i gimon]  MtMes
$430 $520 $450 tnsurance

$5500; $3651; $5179

Rent

Telsphone

Supplies

e N
$0 $500 $1000 $1500 $2000 $2500

Use a formula to calculate totals

Spreadsheet Chart hased on first two
columns of the spreadsheet
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in the Help index,™ see:

» spreadsheets, documents
» tables

Spreadsheet basics

You can also use a spreadsheet 1o present text in a tabie. For example. use a
spreadsheet document to type a schedule or list, or use a spreadsheet frame
to format a table in a word processing document. For more information about
using a spreadsheet frame as a text table, see “Creating tables™ on page 4-19.

Dear [aurie and Bob,

We're planning the following dinners for next week’s campmg tnp:

Monday Lentil stew green salad stmwbemes
Tugsday Cog au vin fruit salad thubarb pis Spreadsheet frame
Wednesday Chili carot sticks cookdes

Let us know what you think and then we’ll make adjustments and go shopping

Word processing document

Spreadsheet or database? You can use either a spreadsheet or a database
document to store and organize information. Use a spreadsheet when you
primarily want to do computations or when you want to do simple (numeric
or alphabetic) sorts. Use a database document when you want to print labels,
present the information in various layouts, or do complex sorting. For more
information on databases, see chapter 8, “Database.”

A spreadsheet can be a document or a frame {(a spreadsheet within another
document). You use the same commands and controls any time you work
with a spreadsheet, whether it’s a document or a frame.

* Choose Index from the or Help menu and scroll te the entry. Then choose a topic from
the list and click Go To Topic.






















































"7-20 ClarisWorks User's Guide

Adding and removing page breaks

In the Help index,* see:
» pages, breaks To

Spreadsheet pages break automatically when the page is full.

Do this

Add page breaks manually that  Select the cell, row, or celumns where you want the pz ge
occur before the automatic page  to end. Then choose Add Page Break from the Options

breaks

menu. ClarisWorks marks the break with a dotted line.

Remove a manual page break Select the cell, row, or column where you previously set

the page break and then choose Remove Page Break from “he
Options menu.

Remove all manual page breaks  Choosc Remove All Breaks from the Options menu.

Changing the display

In the Help index,* see:

To change how ClarisWorks displays the cell grid, row and column
headings, formulas, and circular references, choose Display from the Options

> Display command menu. Select or deselect options in the Display dialog box and click OK.

Nole If the spreadsheet is in a frame, you must first open the frame before
changing the display. To open the frame, select the frame and choose Open
Frame from the Options menu. {See “Working with spreadsheet frames” on

page 7-4.)

This option

Displays

Cell Grid

Dotted gridlines that separate the rows and columns

Solid Lines

The cell grid with solid gridlines (Cell Grid must be selected)

Formulas

Formulas {rather than computed values) in cells that
contain formulas

Column Headings
Row Headings

Column and row headings

Mark Circular References

Dots in cells that contain circular cell references (Formulas must
be deselected)

% Choose Index from the or Help menu and scroll to the entry. Then choose a topic from
the list and click Go To Topic.
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Choose Show Tools from the Window menu to display the tool panel, then try
some of the following techniques using the fill and pen palettes. (For
information on using the pen and fill palettes, see “Changing lines, borders,
colors, patterns, and textures” on page 5-9.) The effect you achieve varies with
the type of chart. Feel free to experiment. If you don’t like the results, use Undo
in the Edit menu or Revert in the File menu, or delete the chart and make a new

one.
To Select the chart or chart element, and then

In the Help index,* see: Change thq background of Choose from the fill color, pattern, texture, or gradicnt
the chart, title, or legend palettes

» charts, creating
» charts, formatting Change the chart, legend, or title Choose from the pen color, pattern, and width palettes
border, or the axis line

Hide the chart, legend, or title Choose None from the pen width paletie

border, or the axis line

Change the appearance of text Choose Font, Size, Style, or Text Color from the Format
along an axis menu and options from the submenu, or use the pop-

up menus on the butten bar

Change the color, pattern, or border  Click the series box once, and then choese from the
of a series (for example the bars ona  fill and pen palettes
bar chart or the symbol on a scatter

chart)
Make a chart or the series Choose the transparent icon [8] from the
(for example the bars on a fill pattern palette

bar chart) transparent

Note To change the appearance of chart elements in one step, select the
element and apply a style. For information on applying styles or creating
your own, see “Using styles” on page 9-5.

Adding pictures or a text frame

ClarisWorks provides you with several methods for adding pictures to a
spreadsheet. You can also add text frames to create special effects. Pictures
or text frames that you add to a spreadsheet are objects, and can be moved
and manipulated just as other objects can. See “What are objects?” on
page 5-3 for more information about objects.

% Choose Index from the or Help menu and scroll te the entry. Then choose a topic from
the list and click Go To Topic.
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Fot information on In the Help index,* see:
Copying and pasting pictures in a spreadsheet » Copy command
Inserting (importing) pictures created in another application » Insert command

Creating links in spreadsheet documents

In the Help index,* see:

» book marks
* links

When you plan to use a ClarisWorks spreadsheet document (or a document
that contains a spreadsheet frame) onscreen or on the Internet or World Wide
Web, you can select an area of the document or frame and create a link (a
connection or jump} to a different area of the same document, a different
document, or a document or other information on the Internet.

If you paste text with links assigned to it from a word processing document
or text frame to a spreadsheet cell, the links are not pasted. If you paste text
with links assigned to it from a spreadsheet cell to a word processing
document or text frame, the links are not pasted.

To create a link in a spreadsheet document or frame, select the cell, and then
create the link. For more information, see “Creating links” on page 9-1. To
create a link to information on the Internet, see “Linking Web pages™ on
page 11-6.

* Choose Index from the or Help menu and seroll to the entry. Then choose a topic from
the list and click Go To Topic.






Chapter 8: Database

This chapter describes how to design a ClarisWorks database document to

help you manage information. ClarisWorks makes it easy for you to create a
database, enter your data, format it in different layouts, and present custom
reports. Once a database contains records, you can search through and sort

them, change the data they contain, and design and print a report of some or
all of the data.

All database features, including procedures, buttons, and troubleshooting,
are described completely in onscreen Help.

When to use a database

Database basics

Use a database to:

= maintain address lists, and then print names and addresses onto labels,
form letters, and personalized notices

= maintain customer lists for automated mass mailings, or information
about guests and vendors for parties and events

» create attractive invoices and reports
» create lists you need to sort, such as bibliographies for school papers

= catalog recordings, stamps, and other collections

If you have not previously worked with ClarisWorks database documents,
take a few minutes to read about some general database concepts, the basics
of setting up a database, and entering information.
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You enter a formula for a calculation or summary field just as you do for a
spreadsheet cell. (See “Working with formulas™ on page 7-21.) The type of
operation a formula performs depends on the field type of the values it
calculates and whether the formula’s field type is calculation or summary.

= Use a calculation field to calculate a value from values in other fields in
the current record.

s Use a summary field to calculate a summary value using values from one
or more records in the database.

You immediately see the result for a calculation field in Browse mode and
List mode when you add records, and when you change values used in a
calculation.

Note To see the result for a summary field, you must create a summary part
in Layount mode, and insert the summary field. Then, sort the records and
switch to page view. For more information about summarizing data, see
“Presenting and summarizing data with parts” on page 8-36.

Adding, changing, and deleting fields

in the Help index,* see:
» Define Fields command

You add, change, and delete database fields in the Define Fields dialog box.

To select a field name, click the name in the Field Name list.

To Choose Define Fields from the Layout menu, and then

Add a field Type the name of the new field, choose a type from the
Field Type pop-up menu, and then click Create

Delete a field Click the field name in the Field Name list, and then click Delete

Change a field name Click the field name in the Field Name list, type a name, aad
then click Modify

Change a field 1ype Click the (ield name in the Ficld Name list, choose a type from
the Ficld Type pop-up menu, and then click Modify

Change a calculation or ~ Click the field name in the Field Name list, click Modify, make
surmmary formula vour changcs to the formula, and then click 0K

Change tield entry options  Click the field name in the Fictd Name list, click Options, make
your changes in the dialog box, and then click OK

% Choose Index from the or Help menu and scroll to the entry. Then choose a topk: from
the list and click Go To Topic.
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To narrow your search, you can use relational operators (such as < and >),
enter values in multiple fields, or require that a record meet either one set of
search criteria or another. There are many ways to combine different search

methods. The following table provides some corimon examples.

For example,

In Find mode, do this in the

to find find request Example
In the Help index,* see:
» New Request command ?(?nl{a;s?;dzct?f?é Type or select the value. Restayrant [ ]
» operators value P 'c‘l'l':" e
Avg. Price i | ElReviewed

Finds the lalian restaurants

Only records that Type orselect the setof values.  pestawrant [

contain a st of Type

specific values city ’ :
Avy. Price " i DlRevieved

Finds the Halian restaurants that
have been reviewed

All records that contain - Type or select the first value Restaurant
one or the other set of  or set of values and then Type
vilues choose New Request from the City
Edit menu. Enter another value  Avg. Price 5l Reviewed
or set of values in the new find
TCunSt. Restaurant
Type
ciy
Avyg. Price )  ClReviewed

Finds the italian restauranis and any
restaurant in Calistopa

All records that do not

Type <> or #(Option—=)

Restavrant H
contain a specific value before the value to find records =
. . : Type [Don? Car |
not including empty fields. Or, c::;e _'"}m
pxNepa |
type or select the value, and Ava. Price T Clneveved

then click the Omit box to find
all records (including ones

Finds all restawrants not in Napa

with empty fields).
Records with a value  Type < before the value. Restaurant
less than a specific ~
Type
number City — S
Avg Price 510 | ClReviewed

Finds restaurants with average meal
prices less than $10

s Choose Index from the {73 or Help menu and scroll to the entry. Then choose a topic from
the list and click Go To Topic.
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To match records
that contain

In Browse or List mode,
choose Match Records from
the Organize menu, and then

Example formula

A specific value in
a pop-up menu or
radic button field

Click the NUMTOTEXT(number}
function and replace number by
selecting itand clicking the Feld
name. Click the = operator, and
then type the value in double
quotation marks.

NUMTOTERT(Type') ="1talian”

Selects the Italian restaurants

A selected or
deselected
checkbox field

Click the field name and click
the = operator. Then type true
to find sclected fields, or
false to find deselected
fields.

'‘Reviewed'=true

Selects the reviewed restaurants

A valuc that’s
more than one
value and less than
another value

Click the AND {logicall, logical2....)
function. and then replace
logicall, logical2,... with the values
you want, scparating cach with a
comma.

ANE'Avg. Price>5,'Aug. Price<13)

Finds the restaurants with meal prices more
than $5 but less than $15

A date that is later
than the specilied
date

Click the ficld name, click the >
operator, and then use the
TEXTTODATE function to specify
the date.

'Date wisited> TEXTTODATE[12/31/96")

Finds the restaurants visited in 1997

Working with layouts

When you work with a database in Browse mode, you see the fields arran zed
in a lgyout, an arrangement of fields, field labels, and other objects that
determine the way data looks when it’s displayed and printed.

ClarisWorks automatically creates the standard layout you see in Browse
mode when you create a database. You can change the layout and create
additional layouts for the same data, each one for a different purpose.

Understanding layouts

You create and work with layouts in Layout mode. You can use all the
drawing tools and commands available in ClarisWorks to design your

In the Help index,™ see:
» Layout mode

layouts. You don’t enter or edit data in Layout mode, so creating or changing
a layout has no effect on the data in the database.

% Choose Index from the () or Help menu and scroll to the entry. Then choose a topic “rom
the list and click Go To Topic.
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Keep the following points in mind:

A header or footer part differs from a page header or footer. A page
header or footer is text or pictures that appears at the top or bottom of a
page in any ClarisWorks document (except communications). It appears
on every page of a document, (unless you create a title page in a word
processing document using the Section command). A header or footer part
appears on every page of a database document.

To add a page header or footer to a database document, in Browse or List
mode, choose Insert Header or Insert Footer from the Format menu. (These
commands aren’t available in Layout mode.)

To display or print summary data on separate pages, add a page break
before or after a sub-summary part. In Layout mode, choose Insert Part from
the Layout menu. In the Insert Part dialog box, select a summary part, and
then choose an option for a page break.

Copying summary data

In the Help index,* see:
» summaries, database-

You can copy data in summary fields when you’re in page view and when a
sub-summary, leading grand summary, or trailing grand summary exists. For
example, copy values from summary fields into a spreadsheet, and then
display a bar chart using those values.

To copy summary data, choose Browse from the Layout menu, then choose
Page View from the Window menu. Choose Copy Summaries from the Edit menu.
Open the application or document to hold the copied data, and then paste the
data (for example, select an area in the document and choose Paste from the
Edit menu).

Resizing and deleting parts
Start by choosing Layout from the Layout menu.

In the Help Index,* see:
» resizing, layout parts

To

In Layout mode, do this

Resize a part Move the pointer over the line dividing the parts until it looks like this ¥,

and then drag the line to resize the part area.

Delete a part Delete all ficlds, text, and graphics in the part. Move the pointer over the

bottom edge of the part until the pointer looks lke this . Hold down the
mouse button and drag the line up until the part disappears under the part
above it or disappears at the top of the page. Then releasc the mouse
button.

*

Choose Index from the or Help menu and scroll to the entry. Then choose a tepic from
the list and click Go To Topic.
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Note You can import a FileMaker Pro database document into ClarisWcrks.,
To do so, export (save) the FileMaker Pro document as a DIF document.
Then, import {open) the DIF document with ClarisWorks. You can also or
import a ClarisWorks document with FileMaker Pro. To do so, export (save)
the ClarisWorks document as a DIF document, and then import (open) the
DIF document with FileMaker Pro. When you import a FileMaker Pro or
ClarisWorks database document from the DIF format, the field names are
preserved.

Printing a database document

You print a database document in Browse, List, or Layout mode. In Browse
or List mode, the Print dialog box gives you the option of printing the current
record or all visible records.

Printing labels

In the Help index,* see:
» mailing labels

You can print labels on continuous sheets or on individual sheets of latel
stock. Before printing labels on label stock, make one or more trial printouts
on plain paper to make sure that the spacing is correct and all the text prints
within the label boundaries. You may have to make the fields in the layout
slightly smaller to fit within the label.

ClarisWorks sets the layout margins automatically when you use a preset
Avery label layout. If you print custom labels on a laser printer, you must set
the layout margins yourself. For more information, see “Setting margins™ on
page 3-17.

Closing up space when you print

In the Help index,™ see:
» printing, iabels

When you print labels, unused spaces created by blank fields are closed up
and don’t print. When you print from any other layout, field data is preset to
print as it appears on the screen.

To change the layout of the data when it prints, choose Edit Layouts from the

Layout menu. Select a layout from the Current Layouts list, and then click

Modify. In the Layout Info dialog box, select the settings you want, and then
click OK. You can control the number of columns and close up unused spaces
to the left of or above fields. Your settings apply to the entire layout, and not
te just the selected fields.

%k Choose Index from the or Help menu and scroll to the entry. Then choose a topic from
the list and ciick Go To Topic.
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So that space closes as you intended, make sure that:
= fields don’t touch each other

= you align fields first (select the objects to align and choose Align Objects
from the Arrange menu)

= fields to close up are the exact same size






Chapter 9: Beyond the basics

Creating links

In the Help index, ™ see:
» links

Use the features covered in this chapter to help you make the most of
ClarisWorks. With these features, you can combine different document
types, make presentations, automate the way you woik, create book marks
in areas of a document you want to return to, create links to a different
document, include other applications in your documents, and easily share
data with other documents and applications.

This chapter gives instructions for using links, styles, frames, master pages,
the slide show, QuickTime movies, mail merge, and macros. All features,
including procedures, buttons, and troubleshooting, are described
completely in onscreen Help.

ClarisWorks documents (except database and communications documents)
can be linked. When you plan to use a ClarisWorks document onscreen or
on the Internet or World Wide Web, you can select an area of the document
and create a link. In ClarisWorks, there are three types of links: book marks,
document links, and Uniform Resource Locator (URL) links.

Use To

Book marks Jump to a different arca of the same document

Decument links Jump to a link within the same document or to a different
document

URL links Link to other information on the Internet or World Wide Web

To create a link, you select text, a spreadsheet cell, paint image, frame, or
object (such as a graphic object in a drawing), and then create the link. If a
selection has more than one link assigned to it, the last link assigned will be
the active link.

For more information about links, see the following sections or onscreen
Help.

* Choose Index from the (7] or Help menu and scroll to the entry. Then choose a topic from
the list and click Go To Topic.









94 ClarisWorks User's Guide

Editing links

In the Help index,™ see:
» links

When you edit a book mark or document link using the Links menu in the
links palette, the contents of the document containing the book mark or link
remain unchanged.

To edit a link:

1. Open the document containing the book mark or link to edit.

2. Choose Show Links Palette from the Window menu.

3. From the pop-up menu on the links palette, choose the type of link to edil.

4. Click the name of the book mark or link to edit.

If a link you want is in a folder, open the folder (by clicking the triaagle
next to the folder name), and then click the link name.

5. Choose Edit Link (for the selected link type) from the Links menu.
6. In the Edit Link dialog box, make your changes, and then click OK.

Deleting links

In the Help index, * see:
» links

When you delete a book mark or document link using the Links menu in the
links palette, the part of the document containing the book mark or link 1s not

deleted.

To delete a book mark or link:

1. Open the document containing the book mark or link to delete.

2. Choose Show Links Palefte from the Window menu.

3. From the pop-up menu on the links palette, choose the type of link to delcte.
4. Click the narme of the book mark or link to delete.

If a link you want to delete is in a folder, click the triangle to open the
folder, and then click the link name.

5. Choose Delete Link (for the selected link type) from the Links menu.

If you select part of a document that contains a link and then delete the
selection, the links are also deleted.

# Choose Index from the or Help menu and scroll 1o the entry. Then choose a topic from
the list and click Go To Topic.
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Going to a specific link

In the Help index,* see:
» links

Sorting links

In the Help index,* see:
» links

Using styles

In the Help index,™ see:
» styles

To go to the location of a specific book mark or link within a document:
1. Open the document containing the book mark or link to go to.

2. Choose Show Links Palette from the Window menu.

3. From the pop-up menu on the links paletie, choose the type of link to go to.

4. Click the name in the list, and then choose Go o Link (for the selected link type)
from the Links menu.

If a link you want is in a folder, open the folder (by clicking the triangle
next to the folder name) and then click the link name.

To display book marks or links in the links palette by name (alphabetically)
or by position (from first to last as they appear in the document):

1. Open the document containing the book marks and links (o sort.
2. Choose Show Links Palette from the Window menu.

3. Choose Sort By Name or Sort By Position from the Special menu on the links
palette.

Your selection applies to links of all types in the current document.
Folders always appear at the end of list of links, sorted alphabetically.

Styles are collections of formatting information you can apply to text,
objects, spreadsheet cells, or database fields. Documents often use different
elements with consistent formats, such as chapter headings and subheadings,
tables, and draw objects. To ensure uniformity and to save time in formatting
these elements, you can create custom styles that store your formatting
settings. Or, apply the preset styles that come with the ClarisWorks
stylesheet palette. If you change your mind about the formatting in your
document, you can edit styles once and have the formatting change
throughout the document. You can also transfer custom styles between
documents.

* Choose Index from the or Help menu and scrofl to the entry. Then choose a topic from
the list and click Go To Topic.
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Styles in documents and frames

You can use styles in frames and in every document type except
commaunications.

This style
For type Does this

In the Help index. * K Text Basic Formats text with combinations of lont, size, and o:her
n the Help incex,™ see: attributes and enhancements, but not paragraph
» styles formatting information

Paragraph Formats cntire paragraphs with any attributes available
to you (for example. indents, paragraph labels. and basic
style attributes)

Qulline Formals paragraphs as topics in an outline. You can
modify the preset outline styles or create your own

Ohjects Basic Saves combinations ol colors, patterns, lextures,
gradients. pen widths, and text wrap attributes

Paint documents Basic Resets the fill and pen palettes for the next image vou

and frames paint, or resets text attributes for the next text you type.
(You can’t sclect part of a painting and apply a style.
Instead, use styles to set the pen and fill palettes belore
you begin.)

Spreadsheet Basic Formats individual cells with any format available to
documents and you in a sprcadsheet
frames

Paragraph Formats entire paragraphs in individual cells with eny
atrributes avatlable to you (for example, indents,
paragraph labels, and basic style attributes)

Table (88  Formats a sclected table or range of cells with varying
fonts, font sizes. styles, alignment options, background
colors, borders, and date, time, and number formats

Databasc Basic Formats text and objects in Layout mode. rows and
columns in List mode, and text in text fields in Browse
mode

Paragraph Formats fields in Layout mode

* Choose Index from the or Help menu and scroll to the entry. Then choose a topit: from
the list and click Go To Topic.
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In a word processing document, the number of slides matches the number of
pages. For all other document types, you need to set the number of slides you
want to include in your presentation.

For this type

of document Do this

Draw Choose Document from the Format menu, and then type the
number of pages (one page per slide) across and down. The
slide show is preset to run across first and then down.

Paint Choose Document from the Format menu, and then type the
number of pixels (72 to an inch) across and down. Larger
paintings may appear on multiple shides.

Spreadsheet Choose Document from the Format menu, and then type the
number of columns across and rows down. With the preset
column width and row height, a single page (slide) comtains 7
columns across and 50 rows down. Larger spreadsheets may
appear on multiple slides.

Database Sct up a layout that displays one record per page (slide)—one

record docs not automatically equal one slide.

Enter the information you want on each page. To see what appears on each
slide, choose Page View from the Window menu.

Setting up slides

In the Help index,* see:
» slide shows, options

Once you have created slides on the pages of a document, you can set up
the slide show, reorder the slides, and specify visuval effects. If you have
QuickTime installed, you can also include QuickTime movies in the slide
show. To run a slide show using the preset options, see “Showing the slides
using one computer” on page 9-21.

#* Choose Index from the or Help menu and scroll ta the entry. Then choase a topic from
the list and click Go To Topic.
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Setting up the database

You can use data from an existing ClarisWorks database document, or create

i * gpp:
In the Help index,™ see: a new database document. Keep the following in mind:

» databases, documents . . ) ]
» found set » Determine how the data will appear in the merge document and define the

» sorting database ficlds accordingly. For example, to create a form letter with a
salutation that includes a person’s first name, create separate fields for the
first and last name.

n Use a find request before merging to include only certain database
records. You may also want to sort the records before merging them.
ClarisWorks prints only the found records in the order they were scrted.

Preparing the merge document

To prepare the merge document, open the ClarisWorks document you want
to merge the data into. Then choose Mait Merge from the File menu, select the
ClarisWorks database document that contains the data you want to insert,
and click Open.

In the Help index,™ see:
» mail merge

Note If you are merging data into a draw document, you must merge the data
into a text or spreadsheet frame within that document.

In the merge document, position the insertion point where you want to insert
the data from the database field. In the mail merge palette, select field names,
and click Insert Field for each one.

& Choose Index from the (7] or Help menu and screll te the entry. Then choose a topic from
the list and click Go To Topic.
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Addressing envelopes

If your printer can be set up to print on envelopes, you can address envelopes
in ClarisWorks, If you can’t print directly on envelopes, you may want to
print your addresses on address labels. See “Printing labels™ on page 8-40.

Using the Envelope Assistant

In the Help index,* see:
» Assistants

Use the Envelope Assistant if you want ClarisWorks to step you through
addressing an envelope that you can print. You can have the Assistant help
you type an address and place it on the page, or you can have it format an
envelope with an address you’ve already typed.

To have the Assistant help you type an address and place it on the page, start
ClarisWorks, and then choose New from the File menu, Select Use Assistant or
Stationery, and then select Envelope in the scrolling list and click OK. The
Assistant prompts you to complete the steps required to address the
envelope.

To have the Assistant format an envelope with an address you’ve already
typed, select every line of the recipient’s address and choose ClarisWorks
Assistants from the (7] or Help menu. Select Address Envelope from the scrolling
list and click OK.

Setting up and creating envelope stationery

in the Help index,™ see:

» envelopes
» stationery, creating

To set up the envelope stationery, create a draw document. Choose Page Setup
from the File menu. From the Paper pop-up menu, choose an envelope
setting and an orientation (horizontal for standard business envelopes}, and
then click OK.

*® Choose Index from the or Help menu and scroll to the entry. Then choose a topic from
the list and click Go To Topic.
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Viewing emply frames Empty linked text frames do not show when you are
adding new ones. You can add a border by selecting the frame and choosing
a width from the pen width palette.

Working with movies

In the Help index,* see:
» movies, in docurments

If you have the QuickTime extension installed in your system, you can add
movies to your documents, play them on the screen, and make simple
changes.

You can work with movies in word processing, draw, and spreadsheet
documents, and in multimedia fields and Layout mode of a database
document.

Adding a movie to a document

You can import, insert, or paste a movie into any document type {except
communications) and into a multimedia field in a database document. See
“Importing and exporting documents” on page 2-18 for more information.

Movies appear in the document as a picture with a control badge in the
lower-left corner.

Note In a word processing document, the QuickTime movie control bar is
not available when the movie has been inserted or pasted as an inline object
in text. To play a movie inserted this way, double-click the movie frame. To
stop the movie, single-click the movie frame. To make the movie control bar
available in a word processing document, insert the movie as an object
(select the arrow pointer, and choose Insert from the File menu).

Setting movie options

You can control how a movie plays in a ClarisWorks document by clicking
the movie object so it appears with handles and choosing Movig Info from the
Edit menu.

*k Choose Ingex from the or Help menu and scroll to the entry. Then choose a topic from
the list and click Go To Topic.
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Using macros

To set the task that the button performs, choose an option from the When
button pressed pop-up menu.

To make the button From the When button pressed pop-up menu, choosa

Play a macro Play Macro. Enter the name of the macro you want the button o
play.

Open a document Open Document, Click Select Document, select the document yeu

want the button to open, and then click Open.

Open another application Launch Application. Click Sefect Application, sclect the applicaticn
you want the button to open, and then click Open.

Open a URL (Open URL. Enter the URL for the document to link to on the
World Wide Web. (Your computer must already be set up
with a Web browser and an Internet connection for the URL
butten to link to the document.)

Exceute a script Exeoute Script. Click Select Document, select the AppleScript you
wanl the buiton to epen, and then click Open.

To edit a button, choose Edit Buttons from the E menu on the button bar.
Select the button and click Modify.

A macro is one action that performs a series of actions. You can create
macros to antomate tasks you do often. For example, you can create a macro
that sorts a database, prints a report, and then closes the database document.

You can also create a button to execute a macro, and add the button to the
button bar. (See the previous section.)

For information on In the Help index,* see:

Changing a macro » Macros

Creating a macro

Deleting a macro

Making a shortcut button for a macro

Running a macro

* Choose Index from the or Help menu and scroll to the entry. Then choose a topic from
the list and click Go To Topic.
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Using AppleScript with ClarisWorks

The AppleScript application is a system software extension that automates
tasks and procedures on computers and in many applications using Apple
events. AppleScript is included with the System 7.5 software. If you have an
earlier system version (System 7.0 or 7.1), you can license AppleScript
separately.

ClarisWorks provides several sample scripts, such as a script for converting
documents from other applications to ClarisWorks format. The sample
scripts, and a database listing the Apple events supported by

ClarisWorks 5.0, are in the ClarisWorks Scripts folder, inside the
ClarisWorks 5.0 Folder. For information on writing your own scripts, see the
AppleScript documentation.

Far information on In the Help index,”* see:

The AppleScript application » AppleScript

Using AppleScript in ClarisWorks

k Choose Index from the or Help menu and scroll to the entry. Then choose a topic from
the list and click Go To Topic.






Chapter 10: Communications

This chapter explains how to use ClarisWorks to establish communication
between your computer and another computer. All communications features,
including procedures, shortcuts, and troublesheoting, are described
completely in onscreen Help.

When to use a communications document

Create a communications document when you want to exchange information

In the Help index,™ see: with another computer. Use a ClarisWorks communications document to:

» telecommunications . . .
» connect to a text-based commercial online service such as CompuServe

= connect to a computer you can access at your business or school
= connect to a public or private bulletin board service (BBS)

= transfer files directly from one computer to another

Communications basics

To get started with communicating with other computers, you need to have

the correct software and hardware setup and become familiar with

communications terms and ClarisWorks communications documents.
What you need

Before you can use ClarisWorks for communications, you need:

In the Help index,* see:

» telecommunications = the Apple Communications Toolbox tools {for example, the Apple

Modem Tool). If you installed the full version of ClarisWorks, the
installation program copied the necessary tools to your system if you
didn't already have them.

® amodem and the necessary cables to connect your compuler to a
telephone line. Refer to the modem manufacturer’s manual and the online
service for additional requirements.

Note If you're connecting directly to another computer, you may not need
amodem. Instead, you can use a serial connection cable, See “Connecting
to another computer without a modem” on page 10-4 for more
information.

* Choose Index from the {7 or Help menu and scroll to the entry. Then choose a topic from
the fist and click Ga To Topic.
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Communications terms and concepts

If you’re new to communications, you need to be familiar with the follewing
communications terms and concepts.

Term Definition

Terminal A screen and keyboard used Lo communicate with a remote (distant}
computer. The remote computer can be as close as the same room ¢r
building, or us far away as ancther country. Using the terminal sofrxare
included in the ClarisWorks package. your computer can emulate (act
like) a terminal, so that your computer and the remote computer can
cemmunicate.

Host computer A computer that answers requests for information or that acts as a
gateway to other compulers. You communicate with a host computer
across a serial port or network port. Te communicate with a host
computer. you usually need an assigned user name and password. When
vou identify yourself al connectien time, you're logging on, When you
disconnect, you're logging off.

Connecting The process of establishing communication with another computer.
Communication from one computer to another requires a transmiss.on
channel—usually a telephone line, bui sometimes a cable between 1wo
computers. Connection by telephone requires a modem, a device that
turns data from your computer into a signal that can be transmitted over a
telephone line. The computer at the other end of the telephone connection
aiso requires a modem.

Session The amount of time from when you connect to an online service or
another computer Lo when you disconnect (also called conrnect time).
When you use a commercial online service, you're usually billed only for
connect time.

Online service A host computer that gives you access to a variety of information, such as
weather forecasts, airline schedules, databases used for research, ard
bulietin boards for communicating with other users. ClarisWorks
supports only texi based online services and cannot be used to browse the
World Wide Web.
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Capturing incoming data

In the Help index, ™ see:
» capturing data
» communications preferences

You can capture, or save, all incoming data (not just the contents of the
screen and the scrollback pane) in a text file as it’s received. When you
capture data, the file is saved on disk—not in memory.

You can start capturing data before you connect or while you’re online. For
example, if you don’t want to save your online service’s menus, you can wait
to capture data until you're about to receive the information you want.

To Choose

Begin capluring incoming  Capture fo File from the Session menu, enter a filename, and then
data click Save

Stop capturing the data Stop Capture from the Session menu

Set preferences that affect  Preferénces from the Edit menu. In ihe Preferences dialog box,
hew you capturc data choase Communications from the Topic pop-up menu, select
options, and then click 0K

Saving and printing communications documents

In the Help index,* see:
» capturing data

When you save a communications document by choosing Save from the File
menu, you are saving the contents of the terminal area, the scrollback pane,
and your current communications settings. You can save a communications
document at any time, even if you’re connected to another computer.

To save only the text in the scrollback and terminal areas {excluding the
communications settings), choose Save AS from the File menu. Name the
document, choose Text from the pop-up menu, and click OK.

Important You should not use Save on the File menu as your primary means
of saving incoming data; you should use it mainly for saving
communications settings. When you save a document with Save, copies of the
scrollback pane that you saved earlier are overwritten and data may be lost.
To store incoming data safely, capture it directly to a file. See the previous
section, “Capturing incoming data.”

To print a communications document, choose Print from the File menu. You
can print at any time.

# Choose Index from the or Help menu and scroll to the entry. Then choose a topic from
the list and click Go To Topic.
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Changing communications settings

In the Help index,* see:
» connegtion settings

» file transfer settings

» terminal settings

If your modem or the online service requires different settings than the
ClarisWorks defaults, or if you want to connect directly to another computer
without using a modem, you can change the connection, terminal, and file
transfer settings. Refer to the manuals that came with your modem and
online service to find out which settings you should use.

A new communications document is preset to use the following tools, which
are supplied and installed with ClarisWorks:

» Connection setting: Apple Modem Tool
» Terminal setting: VT102 Tool (compatible with VT100)
» File Transfer setting: XMODEM Toeol

The connection, terminal, and file transfer options are preset to the most
commonly expected conditions.

For example, the preset connection tool is the Apple Modem Tool, which is
used to connect to a remote computer through a Hayes-compatible modem.
Another connection tool is the Serial Tool, which is used for direct
communication with another computer or another device.

To change From the Settings menu, choose
Connection settings Connections

Terminal settings Terminal

File transfer seitings File Transfer

Refer to onscreen Help for information about the various tool options.
Balloon Help also contains detailed descriptions of the connection settings.

% Choose Index from the (73 or Help menu and scroll to the entry. Then choose a topic from
the list and click Go To Topic.






Chapter 11: ClarisWorks and the Internet

With ClarisWorks, you can open, view, and create documents that contain
Hypertext Markup Language (HTML) on the Internet and the World Wide
Web (WWW, or Web). You can also create your own HTML files and place
them on the Internet and the Web as Web pages, to present information to
people using the Web.

This chapter describes how to use ClarisWorks to set up your computer for
use with the Internet, create Web pages, and send and receive electronic mail
{email). Before you begin, you need to understand how to create and edit
documents. In particular, you should understand the information in

chapter 2, “Creating, opening, and printing documents,” chapter 4, “Text
{word processing),” and chapter 5, “Drawing.” You should also understand
“Using the button bar” on page 3-5, and “Editing links” on page 9-4.

All Internet features, including procedures, buttons, and troubleshooting, are
described completely in onscreen Help.

About the Internet and the Web

In the Help index,* see:
» Internet

The Internet is a collection of computer networks that use a common set of
rules for exchanging information, called the transmission control protocol/
Internet protocol (TCP/IP). Using the Internet with your computer, you can
work with information that’s stored at other locations. For example, you can
read weather reports from around the world, send and receive electronic mail
{email), and attend a creative writing class from a remote site.

The Internet network was once limited to simple, text-only documents. With
the development of the Web, documents can now include graphics, various
text styles, and links (connections, or jumps, to areas of the same document,
or to other Web pages, applications, or servers on the Web). A document on
the Web is called a Web page, home page, or start page.

# Choose Index fram the or Help menu and scroll to the entry. Then choose a topic from
the list and click Go To Topic.
























The pointer looks like this
over a link

ClarisWorks and the Internet  11-8

4. To test the link, choose Show Links Palette from the Window menu and make sure
Live Links is selected.

In an HTML file, the area linked to a book mark appears underlined, and
the pointer changes appearance over the underlined area. To view the
book mark, double-click the underlined area.

P 2 Double-click the underlined area
_a%% 10 go ta the linked information

—

Keep the following points in mind:

« To reduce the amount of scrolling of your Web page, create links to other
areas of the same document. (Y ou can also create URL links to other Web
pages.) For more information, see “Creating document links” on page
9-2.

= For information about changing a link, see “Editing links” on page 9-4
and “Deleting links” on page 9-4.

= When you print a Web page with links, the linked information isn’t
printed.

Saving a document in HTML format

In the Help index,* see:
» Web pages, saving

Once you have a ClarisWorks word processing document that you want to
post to the Web, you need to save it in two formats: as a ClarisWorks
document and as HTML. When you edit the Web page later, you open the
ClarisWorks document, not the HTML file,

When you save a document in HTML. format:
s URL links are translated into HTMIL. links

= book marks are translated into HTML anchors

= most styles are translated into HTML styles

To save a document in HTML format:
1. Choose Save As from the File menu.

2. Save your document first by choosing ClarisWorks from the Save As pop-up
mentl.

k Choose Index from the £7) or Help menu and scroll fo the entry. Then choose a topic from
the list and click Go To Topic.
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3. Type a name for the document followed by the filename extension .cwk, and
then click OK.

4, Save the document again and choose HTML from the Save As pop-up menu.
5. Type a name for the file followed by the filename extension .html, and then
click OK,

Opening and editing HTML files

When you edit your HTML. file or Web page, you open the original
ClarisWorks word processing document. After you make changes to the
document, you must save it again as an HTML file.

In the Help index,* see:
» Web pages, editing

1. Choose Open from the File menu.

2. In the Document Type pop-up menu, select Word Processing.
3. In the File Type pop-up menu, select cwk.

4. Locate and then select the document.

5. View the document, and then make any changes you want.
6.

If you made changes, save the document as described in the previous section,
“Saving a document in HTML format.”

Working with electronic mail

With ClarisWorks, you can send and receive email messages to and from
many types of computers and mail systems, locally or in remote locaticns.
You can work with electronic mail on the Internet or over a different
computer network.

In the Help index,* see:
» email

To work with electronic mail, you must have the appropriate hardware (such
as a modem and phone line). In addition, your computer must be connected
to an Internet service provider or another network that provides electronic
mail services.

For more information about sending and receiving electronic mail, see
onscreen Help. In addition, see the documentation that comes with your
computer, browser, or Internet service provider.

* Choose Index from the or Help menu and scroll to the entry. Then choose a topic from
the list and click Go To Topic.
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Symbols

### error 7-25
* in spreadsheet cells 7-23

A

Absolute references 7-22
Active cell 7-3,7-25
Address Envelope Assistant 9-27
Address labels, See Labels
Address List Assistant 2-6, 8-7
Address, cell 7-6
Addresses and names list 2-6, 8-7
Addressing envelopes 2-6, 9-27
Airbrush (Spray can) 6-5
Aligning

data in

cells 7-10
fields 8-34

fields 8-32, 8-41

objects 5-15

text 4-6,4-12

ext, in text frames 4-6, 5-20
Alphabetizing library items 3-21
Apple Guide 1-6
Apple Modem Tool 10-9
AppleScript *AppleScript
Applying styles 9-9, 9-12,9-14
Arcs

See also Objects

reshaping 5-13, 6-5

tool for drawing 5-4
Arrow keys, preferences for 3-22
Arrow pointer 3-4, 3-9
Arrowhcads

adding to lines 3-10, 6-6

copying settings for 5-11
Art, See Clip art; Pictures
Assistants

Address List 8-7

Create Labels 8-32

described 2-4

Envelope 2-6, 9-27

Insert Footnote 4-28

Paragraph Sorter 4-14
Register ClarisWorks 1-1
Table Maker 4-20
Attributes, changing for text 4-7
Auto Calc 7-24
Autogrid 3-7, 5-15, 6-8
AVERAGE function, example 7-28
Avery labels. See Labels
Axes 7-30,7-33

Backup copy 2-9
Bar charts, changing 7-33
Basic styles 9-7, 9-13
Bezigons 5-4, 5-13, 5-14
See also Objects
Blank documents, creating 2-2
Blending image colors 6-12
Body part. See Parts, database
Bold text 4-7
Book marks
creating 9-2
deleting 9-4
editing 9-4
going to in document 9-3
HTML files, in 11-8
sotting names 9-5
using, in
draw documents 5-21
paint documents 6-17
spreadsheet
documents 7-33

word processing
documents 4-36

Web pages, in 11-8

Bookmarks in Help *Help,
customizing

Borders

cell 7-19

chart 7-33

field 8-34

image 6-6

object and frame 5-3, 5-10
Browse mode (database) 8-2, 8-13
Browsers

described 11-2
selecting 11-2
starting 11-3
Brush 6-5
Bucket. See Filling; Paint buckcet
Bulletin boards 10-2, 10-4
Bullets 4-11
Business Cards Assistant 2-6
Button bar
See also Buttons
changing number of rows 3-6
creating new 3-7
Default 3-5
displaying pop-up menus 3-6
moving 3-6
positioning  3-6
showing and hiding 3-6
switching 3-3
Button fields
described 8-9
finding 8-26, 8-28
Buttons
See also Button bar
adding and removing 3-7
creating new 9-33
described 3-5
editing 9-34
macros for *macras

C

Calculating formulas 7-24
Calculation fields 8-9, 8-11, 8-12
Calendar Assistant 2-6
Capturing data, described 10-7
Cell range

described 7-5

entering in formulas 7-24, 7-28

naming 7-13

printing 7-21

setting in charts 7-30
Cells

acttve 7-3, 7-25

address for 7-6

borders, adding 7-19

%k Choose Index from the or Help menu and scroll to the entry. Then choose a topic from the list and click Go To Topic.
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centering data in 7-10
data, in
deleting 7-8, 7-18
entering 7-5
sorting 7-11
working with 7-6, 7-7,7-8
delcting 7-18
filling automatically 7-9
grid 7-3,7-20, 7-21
inserting 7-18
linking 7-35
locking (protecting) 7-6
names for 7-12
references to
described 7-22
entering 7-23
examples 7-25
selecting 7-5
Certificate Assistant 2-6

Chapters, adding to a document. See
Sections

Characters, counting 4-33
Charts

See also Spreadsheet documents;
Spreadsheet frames

borders on 7-33
copying or cutting 7-31
creating 7-29, 7-30
deleting 7-31
described 7-29
elements
described 7-30
modifying 7-30-7-33
examples 7-1,7-29, 7-30
options for 7-30
resizing 7-31
showing and hiding 7-31
types of *charts, creating
updating data for 7-29
Checkboxes
as database fields
described 8-9
finding 8-26, 8-28
sclecting 8-19
in text documents 4-11
Checking spelling. See Spelling
Checklists 4-11
Chinese text *WorldScript
Circles, drawing 5-4
See also Objects
Circular references 7-20, 7-23

Claris Web site address 1-1
ClarisWorks 2-2
ClarisWorks stationery. See Stationery
Clip art
inserting in documents 2-19
storing in librarics 3-18
using 5-19, 6-15, 7-34, 8-33
Clippings, text and picture 3-11
Closing documents 2-20
CM document type 2-4
Collapsing
outlines 4-18
palettes 3-8
Colors
See also Palettes
changing in
charts 7-33
databases 8-20, 8-34
objects 5-10
outlines 4-15
text 4-7
text frames 4-6, 5-20
copying from
images 6-6
objects and frames 35-11
paint images, setting 6-6
preferences for 3-22
tinting and shading {paint) 6-12,
6-13
Column guides 4-22
Columns
database
labels, for 8-40
layouts for 8-18, 8-30, 8-31
moving and
formatting 8-20
resizing 8-19, 8-20
selecting 8-18
spreadsheet
changing number of 7-4
headings 7-3, 7-20
inserting and deleting 7-18
printing headings for 7-21
resizing 7-17
selecting 7-6
titles 7-19, 7-21
transposing with rows 7-7
text
as linked frames 4-22,
9-29-9-31
in word processing
documents 4-21-4-23
varying on a page 4-27

Commas, in numbers 7-10
Communications documents
capturing data in 10-7
concepts 10-2
connection
sctting up 10-4
tools for 10-9
creating 10-3
cutting, copying, and pasting
in 3-10
data, working with 10-3
described 1-13, 10-1, 10-3
log-on macros for 10-8
phone book 10-3, 10-8
phone calls
placing 10-4, 10-8
receiving 10-4
printing 10-7
saving 10-7
scrollback pane 10-5
sending files from 10-§
588101
described 10-2
printing during 10-7
scttings for 10-9
spelling, checking in 4-31
tools for 10-9
when to use 10-1
Communications tools 10-9
Contents, Help 1-3
Continue indicators 9-29
Controls
database 8-16

increase or decrease
columns 4-21

line-spacing 4-13
pane 3-2, 10-6
paragraph and outline style 4-15
show/hide tools 3-1, 3-4
tab 4-10
text alignment 4-12
zoom 3-1
Converting documents
by importing 2-18
from and to FileMaker Pro 9-26
to HTML format 11-9
using Convert Documents
script 2-19
Copying
See also Cutting; Duplicatiag;

sk Choose Index from the or Help menu and scrolil to the entry. Then choose a topic from the list and click Go To Topic.
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Pasting D recording automatically 8-9
cell sorting paragraphs by 4-14
formats 7-10 Database documents DB document type 2-4
formulas or values 7-8 See also Databases: Fields; Default

references 7-22
charts, spreadsheet 7-29, 7-31
communications data 10-6

database
layouts 8-29
records 8-15
summary data 8-37
described 3-10
formats
paragraph 4-14
spreadsheet cell 7-10
help text *Help, capying
images 6-9
images, colors of 6-6
library items 3-20
objects 5-9
objects, attributes of 3-11
pictures 5-19, 6-15
styles 9-17
tables, from communications
sessions 10-8
text
from communications
documents 3-10

ruler settings for 4-14
selected 4-6

using the eyedropper 5-11, 6-6
Counting characters, words, lines,
paragraphs, pages, and sections 4-33
Create Labels Assistant 2-6, 8-32
Cusiom
buttons on bution bar,
creating 9-33
icons (paint) 6-16
styles, in
outlines 4-19
text 9-5-9-18
Customer support 1-1
Cutting
See also Copying; Pasting
cell data 7-8
described 3-10
library items 3-20
styles 9-17
text 4-6

text from communications
documents 3-10

* Choose Index from the or Help menu and scroll to the entry. Then choose a topic from the list and click Go To Topic.

Layouts; Records
calculations 8-11, 8-12
described 1-12
entering data in 8-13
examples of 8-3-8-6
field

definitions 8-3

types 8-3,8-7, 8-8,8-12
find requests 8-24-8-26
formulas and functions in 7-21,

8-8, 8-11
importing data to 8-38
inserting data in 8-39
merging data from 9-22-9-25
modes of

described 8-2
Find 8-24
Layout 8-30
multiple 8-32
movies in 8-9, 9-31
parts 8-36-8-37
pictures, adding to 8-9, 8-14,

8-33
preferences for 3-21
printing 8-40
slides in 9-19
text attributes, changing

for 8-20,8-34
when to use 8-1

Database modes 8-2
Databases

See also Database documents
described 8-2
designing 8-6
elements of 8-2

importing 8-38
spreadsheets and,

differences 7-2

Dates

conventions for 3-16

current, in
databases 8-13
text 3-16, 3-17
format preferences 3-22
formatting, in
databases 8-8, 8-34
spreadsheets 7-10

button bar 3-5
font, changing 3-22
font, in spreadsheets 7-10
formatting (opticns
stationery) 2-13
preferences, setting 3-21
Deleting

charts 7-31
fields 8-12
footnotes 4-29
headers and footers 3-15
images 6-9
layouts 8-33
library items 3-20
named

cells 7-13

searches 8-26
sorts 8-23

objects 5-9

records 8-16
reports 8-38
sections 4-25

spreadsheet
cells, columns, and
rows 7-18
data 7-8
page breaks 7-20

styles 9-17

text 4-5

undoeing deletion 3-11
Depih (perspective), adding to

images 6-11

Depth and resolution, paint 6-15
Dictionaries

See also Spelling

editing 4-33

importing and exporting 4-33

selecting 4-32

Display options, spreadsheet 7-20

Distance, adding to images 6-11
Distorting images 6-11
Distributing objects 5-15
Document links. See Links

Document summary information 2-16
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Documents

Assistants 2-4

closing 2-20

creating 2-3-2-8

described 1-7

finding 2-6

importing and cxporting 2-18

linking
1o diiferent or same
document 2-12,9-2

to Uniform Resource Loca-

tor (URL) 11-7
opening 2-10
opening linked 9-3
previewing 2-21, 3-12, 6-16
printing 2-20
saving
ClarisWorks 2-9
formats (stationery) 2-12
in a different file
format 2-18
size of paint 6-16
styles 9-8
DR document type 2-4
Drag and drop
adding database records 8-14
copying objects 3-10
decuments
importing 2-18
inserting 2-19
movies and pictures, adding to
database ficlds 8-14
moving database records 8-16
Draw documents
book marks in 5-21
creating 5-2
described 1-9,5-2
links to different or same
document 5-21
movies in 9-31
pages, adding to 5-18
preferences for 3-21
slides in 9-19

text, spreadsheets, and paintings,

adding to 5-20
when Lo use 5-1
Drawing tools 5-3-5-5
Drawing, in any document 5-2

Drawings and paintings, differences
between 6-2

Duplicating
See also Copying
cell data (filling} 7-9
images 6-9
layouts 8-29, 8-33
library items 3-20
objects 5-9
records 8-15
styles 9-17

E

Editing styles 4-19, 9-15
Electronic mail

See also Internel; World Wide
Web

sending and recciving on
Internct 11-10

Elements, chart 7-30

Email. See¢ Electronic mail
Endnotes. See Footnotes
Enlarged view. See Zooming

Enter key, changing preferences
for 3-22

Envelope Assistant 2-6, 9-27
Envelopes, addressing 2-6, 9-27
Eraser 6-3
Errors

memory 6-16

spreadsheet
### in cells 7-25
= (bullets) in cells 7-23
formula 7-25

troubleshooting *troubleshooting

Expanding
outlines 4-18
paleties 3-8
Exporting
ClarisWorks documents 2-18
dictionaries 4-33
HTML files 11-9
styles 9-17
Eyedropper 5-11, 6-6

F

FAQ. See Frequently Asked Questions

Fields
See also Database documents;
Layouts; Records
adding 8-12, 8-32
aligning 8-32
calculation 8-9, 8-11, 8-12
changing §8-12
coloring §-34
defining (naming} 8-3, 8-7, 8-12
deleting 8-12
described 8-2
entering data in 8-13
labels, hiding 8-34
moving 8-32
muhlimedia 8-9
number of characters in tex) 8-8
options, entry for 8-10
resizing 8-32
selecting 8-13
summary 8-9, 8-11, §-12
tab order, changing 8-15
text attributes of 8-20, 8-34
types of 8-3, 8-8, 8-12
File formats
database 8-39
saving for
cxport 2-18
reusc (stationery) 2-12
File transfer 10-8
FileMaker Pro, exporting and
importing 8-40
Fill command (paint} 6-12
Filling
cell data 7-9
images 6-3, 6-6, 6-12
objects and frames 5-10
Fills
copying from objects 3-11
described 5-3
Filters. See Translators

Finances, home 2-6

Find Document Assistant 2-6

Find mode (database) 8-2, 8-24

Find requcsts
and merging data 9-24
and record numbers 8-26
described 8-24
saving (named scarches) §-26

sk Choose Index from the or Help menu and scroll to the entry. Then choose a topic from the list and click Go To Topic.



Finding
documents 2-6
formatting characters 4-30
library items 3-20
records, and matching 8-24-8-28
synonyms 4-32
lext
and changing 4-29
in onscreen Help *Help,
searching

Flipping
images 6-11
objects 3-135
Fonts
attributes, changing 4-7
changing in
databases 8-20, 8-34
outlines 4-19
spreadsheets 7-10
text 4-7
text frames 4-6, 5-20
default, changing 3-22
displaying in menu 3-22
in paintings 6-14
Footer part. See Parts, database
Footers
dates and times in 3-16
in database documents 8-37
inserting 3-14
on title pages 3-15, 4-21
page numbers in 3-17
previewing 3-12
removing 3-15
Footnotes
deleting 4-29
inserting at end of
document 4-28
inserting at end of page 4-28
inserting using Assistant 2-6,
4-28
Foreign language text *WaorldScript
Formats
copying
cell 7-10
paragraph 4-14
saving (stationery) 2-13
Formatting
cell data 7-9

dates, times, and numbers in
databases 8-20, 8-34
documents 7-21, 8-8
spreadsheets 7-10

outlines 4-17-4-19

paragraphs 4-8-4-14

pictures, in database fields 8-34

QuickTime movies, in
database fields 8-34

rows and columns in
databases 8-20
spreadsheets 7-19, 7-20

sections 4-25
text
characters 4-7
databases, in 8-20, 8-34
drawings, in 5-20
paintings, in 6-14
spreadsheets, in 7-10
text frames, in 3-20
with custom styles 9-5
Formatting characters
described 4-6
searching for (finding) 4-30
showing/hiding 4-6, 11-4
Formulas

See also Functions; Spreadshect
documents

calculating 7-24
database 8-9, 8-11
described 7-21
displaying in cells 7-20
entering in
databases 8-9, 8-11
spreadsheets 7-23

errors in 7-23
examples 7-22, 7-25
named cells in 7-14
operators
entering 7-23
order of *precedence of op-
erators
Frames
See also Paint frames;
Spreadsheet frames; Text
frames
documents, in
paint 6-14
spreadsheet 7-4
filling 5-10
inline 4-34
inserting in text 4-34

Index 1-5

linked 9-29-9-31

locked 5-16

selecting 5-6, 5-20

text, changing appearance

of 5-10,5-20

transparent 5-3, 5-10, 5-19
Freehand objects

See also Objects

connecting 5-14

drawing 5-4

reshaping 5-13
Frequently Asked Questions 1-6
Function button 7-27
Functions

See also Formulas; Spreadsheet
documents

described 7-26
entering in
databascs 8-11
spreadsheets 7-27

example 7-28
for matching records 8-28
values, selecting 7-28

G

Gallery 7-30
General preferences 3-22
Getting help. See Help
Glossary terms in
Help *glossary
user’s guide 1-2
Goto
page 3-3
record 8-16
spreadsheet cell 7-6
Gradients
See also Palettes
copying from objects 5-11
displaying faster *graphics,
prelerences
preferences for 3-22
setting for
database fields 8-34
images 6-6
objects 5-10
Graphics preferences 3-22
Graphics ruler. See Rulers
Graphics. See Clip art; Piciures
Graphs. See Charts

% Choose Index from the (2] or Help menu and scrall to the entry. Then choose a topic from the list and click Go To Topic.
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Grids 5-7, 6-8
Grouping objects 5-15, 5-16

H

Handles
changing number of *graphics,
preterences
described 5-6
Hanging indent 4-11
Hard (non-breaking) space 4-5
Header part. See Parts, database
Headers
dates and times in 3-10
in database documents 8-37
inserling 3-14
on title pages 3-15, 4-21
page numbers in 3-17
rcmoving 3-15
viewing in page view 3-12
Headings, sprcadsheet
described 7-3
showing and hiding 7-20
Heavy (bold) text 4-7
Help
contents 1-3
copying text from *Help, copying
index 1-4
keywords 1-4
notes, adding to 1-4, 1-5
opening and closing 1-3
QuickHelp application 1-4
topics
marking *Help, customizing
navigating 1-4
viewing 1-4
using with this user’s guide 1-2
Helpers 11-3

Hidden characters. See Formatting
characters

Hiding
button bar 3-6
field labels 8-34
formatting characters 4-6
graphics grid 5-7
page guides and marging 3-12,
3-18
palettes 3-3
records 8-21

rulers 3-13
scrollback pane 10-6
spreadsheet
chart or frame 7-31
columns and rows 7-17
grid 7-20
headings 7-20
tool panel 3-4
Home Finance Assistant 2-6
Heorizontal lines in HTML files 11-5
Horizontal pane control 3-2, 10-6
Host computer, described 10-2

HTML (Hypertext Markup Language)
*HTML

HTML files

See also Internet; Web pages;
World Wide Web

adding pictures to 11-5

creating 11-4

described 11-3

design tips 11-3

editing 11-10

opening 11-10

saving (exporting) as 11-9
Hypertext links. See Links
Hypertext Markup Language (HTML})

See Electronic mail; HTML files;
Internet; Web pages

Hyphenation 4-31

I

Icons
button bar. See Buttons
custom (paint) 6-16
for text clippings 3-11
[mages
combining 6-13
described 6-4
pasting 3-10
selecting 6-8
storing in libraries 3-18
transforming 6-10-6-13
working with 6-8, 6-9, 6-10,
6-11, 6-12
Importing
See also Inserting

databases 8-38
dictionaries 4-33
documents 2-18
HTML files 11-10
styles 9-17
Indenting
See also Margins
outline topics 4-17
paragraphs 4-11
Index, Help 1-4
Indicators, frame link 9-29
Inferior text 4-7
Info Line, showing and hiding 9-33
Inline pictures and frames 4-34
Insert Footnote Assistant 2-6, 4-28
Inserting
See also Importing
cells, columns, and rows 7-18
clipart 2-19, 5-19, 6-15
column breaks 4-23
database
data 8-15, 8-39
parts 8-36-8-37
documents 2-19
footnotes 2-6, 4-28
page breaks, in documents
spreadsheet 7-20
word processing 4-23
page numbers 3-17
pictures, in
database ficlds 8-14
database layouts 8-33
drawings 5-19, 6-15
paintings 6-15
spreadsheets 7-33
word processing
documents 4-34

sections in a word processing
document 4-25

Insertion point 4-3
Installing dictionary or thesaurus 4-32
Internet

See also Electronic mail, HI'ML
files; Web pages; World Wide
Web

described 11-1

sending and receiving clectronic
mail 11-10

Introduction to ClarisWorks 1-1
Inverting images 6-12

%k Choose Index from the or Help menu and scroll to the entry. Then choose a topic from the list and click Go To Topic.



Invisible characters. See Formatting
characters

ISP (Intcrnet Service Provider) 11-2
Italic text 4-7
ltcms, library. See Libraries

J

Japanese text *WorldScript
Justified text 4-12

K

Keys, order 7-11
Keywords, in document
summary 2-16
Keywords, index 1-4

L

Labels
mailing
creating 2-6, 8-31
described 8-30
printing §-40
outline 4-15, 4-18
paragraph 4-11
spreadsheet chart 7-30
Labeis Assistant 2-6, 8-32
Lasso 6-8,6-17
Layout mode (database) §-2, 8-28
Layouts

See alyvo Database documents;
Fields; Records

changing 8-32-8-33
columnar 8-17, 8-18, 8-30, 8-31
creating 8-30, 8-31
deleting 8-33
described §-28
duplicating 8-33
naming 8-30, 8-33
selecting 8-31
standard B8-36
types of 8-29-8-30
viewing 8-32
Leading grand summary. See Parts,
database
Leading in text 4-13
Legends, spreadsheet chart 7-30, 7-33
Letters, in page numbers 3-17

Levels (subtopics) in outlines 4-14
Libraries 3-18-3-21, 5-19
Library items, alphabetizing 3-21
Line breaks 4-4
Line charts 7-29
Line spacing in text 4-13
Lines
See also Objects
changing 5-10
custom width for *pen
setting attributes for painting 6-6
text, counting 4-33
tools for drawing 5-4
Lines in HTML files 11-5
Link indicators 9-29
Linked
frames 9-29-9-31
spreadsheets and charts 7-29
Linking
objects in word processing
documents 4-36
Web pages
to Uniform Resource Loca-
tor {(URL) 11-6
See also Uniform Resource
Locator (URL)
Links
See also Uniform Resource
Locator (URL)

creating
document links 9-2
to same or other
document 2-12, 9-2
to Uniform Resource Loca-
tor (URL) 11-6
deleting 9-4
described 9-1
editing 9-4
going to names in document 9-5
opening
linked documents 9-3
linked Uniform Resource
Lecator (URL) 11-7, 11-9
printing documents with 9-3
sorting names 9-5
text, in
draw documents 5-21
word processing
documents 4-36
using, in
draw documents 5-21
paint documents 6-17

Index 1-7

spreadsheet
documents 7-33
word processing
documenis 4-36
Web pages, in 11-6
Links paletie 9-2
List mode (database) 8-2, 8-18-8-20
Lisis
creating in text documents 4-11
of names and addresses 2-6
of values (database) 8-9
Locking and unlocking
objects and frames 5-16
spreadsheet celis 7-6, 7-12

M

Macintosh drag and drop 3-10
Macros
described 9-34

for communications
documents 10-8

shortcut buttons for *macros
Magic wand 6-8
Magnified view. See Zooming
Mail merge. See Merging data
Mail, electronic. See Electronic mail
Mailing labels. See Labels
Make Table Assistant 2-6, 4-19
Making tables 2-6
Margins
See also Indenting
setting 3-18
viewing 3-12, 3-18
Master pages 5-17
Matching records 8-27
Memory 6-16
Merging data 7-5, 9-22-9-25
Microsoft Works, importing
from 8-39
Modems
described 10-2
phone calls and 10-4
requirements for 10-9
setting connection with 10-4
when required 10-1, 10-4
Modes, paint 6-7, 6-13
Mouse control preferences 3-22

sk Choose Index from the () or Help menu and scroll 1o the entry. Then choose a topic from the list and click Go Te Topic.
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Movies 8-9,9-32
control badge 9-32
QuickTime extension 9-31
Moving
databasc
columns and rows 8-20
fields 8-32
records 8-16
images 6-8
objects 5-8
outline topics 4-17
spreadsheet cells and data 7-7
Muliimedia fields
attributes, changing 8-34
described 8-9

moving with database
document 8-17

N

Name fields 8-8, 8-14, 8-23
Named
cells 7-12
cells in formulas 7-14
search 8-26
Naming
cells 7-13
documents 2-9
fields 8-3, 8-12
fayouts 8-30, §-33
reports 8-38
searches 8-26
sort sequences 8-22, 8-23
Negative numbers
emering 7-3
formatting 7-10
New documents, creating 2-2
Newsletter Assistant 2-6
Non-breaking space 4-5
Number fields §-8
Numbering
footnotes 4-28
outlines 4-15, 4-17
pages 3-16
paragraphs 4-11
sections 4-27
Numbers

cntering in spreadsheets 7-5,
7-10

formatting, in
databases 8-20, 8-34
spreadsheets 7-10

sorting paragraphs by 4-14

o

Objects

See also Arcs; Bezigons; Circles,

drawing; Freehand objects;
Lines; Polygons; Rectangles,
drawing; Regular polygons;
Rounded rectangles, drawing;
Squares, drawing
arranging 5-15
borders of 5-3, 5-10
changing
appearance of 5-0
orientation of 5-15

coloring 5-10
connecting 5-14
copying
attributes of 3-1
on¢ or more 5-9

deleting 5-9

described 5-3

drawing tocls 5-4

duplicating 5-9

filling 5-10

grouping and ungrouping 5-15,

5-16

inserting in text 4-34

locking and unlocking 5-16

moving 3-8

pasting 3-10

reshaping or smoothing 5-13

scaling 5-12

selecting 5-6

selection preferences 3-22

storing in libraries 3-18
Online service 10-2
Onscreen Help. See Help
Opaque paint mode 6-7, 6-13
Opening

button bar 3-6

documents
Assistants 2-4
ClarisWorks 2-10
from different
applications 2-18
linked 9-3
new 2-2

1

stationery {templatcs) 2-7
HTML files 11-10
libraries 3-19

palettes
fill and pen 5-9
library 3-19
links 9-2
mail merge 9-24
stylesheet 9-5
Operators 7-23, 8-25
Options stationery 2-13
Order keys 7-11
Outdenting (indented
paragraphs) 4-11
Outline styles 4-19, 9-7
QOutlines 4-14-4-18
Ovals, drawing 5-4
See also Objects
Overlapping
document windows 3-3
images 6-2, 6-7
ohjects 5-15,6-2

P

Page view 2-21, 3-12
Pages
adding to draw documents 3-1§

breaking, in documents
database 8-37
spreadsheet 7-20
word processing 4-23

counting 4-33
displaying in word processing
documents 4-23
going to 3-3
margins and guides for, shcwing/
hiding 3-12, 3-18
master 5-17
numbering 3-16
orientation and size of 2-21, 3-18
title 3-15,4-21
viewing in page view 3-12
Paint bucket 6-3
Paint documents
See also Paint frames
book marks in 6-17
creating 6-2
custom icons for 6-16
described 1-10, 6-3



linked frames in 9-30

links to different or same
document 6-17

memory for 6-16

modes for 6-7,6-13

painting in 6-4

pictures in 6-15

preferences for 3-21

previewing 6-16

resizing 6-10

resolution and depth 6-15

slides in 9-19

text and spreadsheets in 6-14

tools, using in 6-4

when to use 6-1

zooming images in 6-10
Paint frames

See also Frames; Paint
documents
book marks in 6-17
creating in
any document 6-2
draw documents 3-20
spreadshect
documents 7-34
word processing
documents 4-34

described 6-3
linking 9-29
links to different or same
document 6-17

opening and closing 6-4
painting in 6-4
point of origin 6-4
resizing 6-4

Painting tools 6-3

Paintings and drawings, differences

between 6-2
Paleties

See also Colors; Gradients;
Patterns; Textures

described 3-8
fill and pen 5-9, 6-6
library 3-18
links 9-2
mail merge 9-24
preferences for 3-22
stylesheet 9-5

Pane controls 3-1

Pane, scrollback 10-3

Paragraph Sorter Assistant 2-6, 4-14
Paragraph styles 9-7, 9-13
Paragraphs
adding bullets, numbers, or
checkboxes to 4-11
aligning textin 4-12
copying ruler settings for 4-14
counting 4-33
indenting 4-11
line spacing, changing 4-8
reordering 4-12
sorting 2-6, 4-14
space between 4-13
styles for 9-7, 9-13
Parts, database
copying summary fields in 8-37
deleting and resizing 8-37
described 8-36
inserting 8-36
Passwords

opening protected
documents 2-10

selling 2-17
Paste Function button 7-27
Pasting
See also Copying; Cutting
cell

data 7-8
formats 7-10

described 3-10
formats
cell 7-10
paragraph 4-14
library items 3-20
objects 3-9
objects in a spreadsheet cell 3-10
styles 9-17
text from communications
documents 3-10
Patterns
See also Palettes
changing in charts 7-33
copying from objects 5-11
setting for
databasc fields 8-34
images 6-0
objects 5-10
Pencil 6-5
Perspective, adding to images 6-11

Index  1-9 |

Phone book (communications) 10-3,
10-8

Pick Up command 6-13

Picture clippings 3-11

Pictures

adding o

database fields 8-9, 8-14
databasc layouts 8-33
drawings 5-19
headers and footers 3-14
HTML files 11-3
libraries 3-18
paintings 6-15
spreadsheets 7-33
word processing
documents 4-34

formatting, in database
ficlds 8-34

inline 4-34

wrapping text around 4-35
Pixels

changing size of 6-15

described 6-1, 6-15

editing individual 6-10
Point of origin, for

paint frames 6-4

spreadsheet frames 7-4
Pointer. See Arrow pointer
Polygons

See also Objects

closing 3-22

connecting 5-14

reshaping 5-13

tools for drawing 5-4
Pop-up menus in database fields

described 8-8

finding 8-26, 8-28

selecting 8-19
Postal codes, in databascs 8-8
Preferences 3-21
Presentation Assistant 2-6
Previewing documents to be

printed 2-21, 3-12

Printing

choosing page size and

orientation 3-18

documents
communications 10-7
databasce 8-40
described 2-20
merge 9-25
spreadsheet 7-21
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with links 9-3

Help topics 2-20

labels 8-40

scrollback pane contents 10-3

spreadsheet headings 7-21
Protecting spreadsheet cells 7-6, 7-12
PT document type 2-4
Publish & Subscribe *Publish &

Subscribe

Q

Quick Reference 1-3
QuickHelp application 1-4
QuickTime movies. See Movics

R

Radio button ficlds
described 8-9
linding 8-26, 8-28
Ranges of cells, naming 7-12
Record inlo fields §8-9
Records
See also Database documents;
Fields; Layouts
adding 8-14
copying or deleting 8-16
described 8§-2
duplicating 8-15
finding and matching §-24-8-27
going to 8-16
hiding 8-21
moving §-16
numbering of 8-26
selecting 8-21
sorting 8-8, 8-14
viewing 8-17, 8-18, 8-22
Rectangles, drawing 5-4
See also Objects
Reduced view. See Zooming
References, cell 7-20, 7-22-7-24
Register ClarisWorks Assistant -1,
2-6
Regular polygons 5-4, 3-3, 5-13,
5-14, 6-5
See alvo Objects
Relative references 7-22
Reordering paragraphs 4-14

Reports 8-38
Reshaping or smoothing
See also Shaping
images 6-11
objects 5-13
Resizing
database
fields 8-32
parts 8-37
rows and columns 8-19

draw documents 5-18
images 6-12
objects 5-12
paint
documents 6-16
frames 6-4
spreadshect
charty 7-31
columns and rows 7-17
documents 7-18
{frames 7-4,7-18
Resolution and depth, paint 6-15
Reverling 1o a previously saved
version of a document 3-11
Roman numerals, in page
numbers 3-17
Rotating
images 6-11
objects 3-15
Rounded rectangles, drawing 5-4,
5-13.6-5
See also Objects
Rowsg
database, viewing data in 8-17,
8-18. 8-19, 8-20
spreadsheet
changing number of 7-4
headings 7-3,7-20, 7-21
inserting and deleting 7-18
resizing 7-17
selecting 7-6
tittes 7-19, 7-21
Lransposing with
columns 7-7
Rulers
changing 3-13
graphics 5-7
lext
copying settings for 4-14
selling (abs and
margins 4-8, 4-10

)

Saving
backup copies 2-9
communications data 10-7
documents 2-8
file formats for 2-18
formatting (stationery) 2-12
HTML files 11-9
libraries 3-19
Scaling, objects 5-12
Scanned pictures 6-15
Scatter chart, cxample 7-30
Scripting *AppleScript
Scripts
Convert Documents 2-2(0)
Mail Mcrge 9-26
Print Documents 2-21
Remote Slide Show 9-22
Scroilback pane 10-5, 10-7
Scarches, named 8-26
Searching. See Finding
Scction break character 4-25
Sections
about 4-24
columns in 4-27
counting 4-33
formatting 4-25
inserting and deleting 4-23
numbering 4-27
litle pages in 4-21
Selecting
database
columns and rows 8-18
fields 8-13, 8-19
layouts 8-31
records 8-21
frames 3-6, 5-20
images 6-8
library items 3-20
objects in
documents 5-6
frames *selecting objects
spreadsheet cells 7-5
text 4-3
tools
drawing 5-3, 5-5
frame 3-9
painting 6-5

sk Choose Index from the or Help menu and scroll to the entrv. Then choose a topic from the list and click Go To Topic,



Selection rectangle (paint) 6-8
Selection tocl. See Arrow pointer
Serial numbers in database fields 8-9
Series, spreadsheet chart, in 7-30,
7-33
Session
described 10-2
starting and ending 10-4
timing and status 10-3
Shaping
See also Reshaping or smoothing
images 6-10, 6-11
objects 5-13
Shearing an image 6-11
Shortcuts. See Button bar, Buttons
Show/hide tools control 3-1
Showing
button bar 3-6
field labels 8-34
formatting characters 4-6, 11-4
graphics grid 5-7
margins and page guides 3-12,
3-18
paleites 3-3
records 8-22
rulers 3-13
scrollback pane 10-6

spreadsheet
chart or frame 7-31
columns and rows 7-17
erid 7-20
headings 7-20
tool panel 3-4
Size, changing. See Resizing
Slide show options 9-20
Slides 9-18-9-21
Smart quotes 3-22
Smocthing objects 5-13
Soft return 4-4
Sorting
database
for mail merge 9-24
name fields 8-14
records 8-8, 8-22, 8-26

links 9-5

paragraphs 2-6, 4-14

spreadsheet data 7-11
Spaces, non-breaking 4-5

Spelling
See also Dictionaries; Thesaurus
checking 4-30
user dictionaries 4-32
Splitting windows into panes 3-2
Spray can 6-5
Spreadsheet documents

See also Charts; Formulas;
Functions; Spreadsheet frames

* (bullets) in cells 7-23
book marks in 7-35
creating 7-3
described 1-11, 7-3
entering data in 7-5
errors 7-25

font, default for 7-10

links to different or same
document 7-35

movies in 9-31

page breaks in 7-20

pictures, adding to 7-33

preferences for 3-21, 3-22

printing 7-21

resizing 7-18

slides in 9-19

text frames, adding to 7-33

when to use 7-1
Spreadsheet frames

See also Charts; Frames;
Spreadsheet documents
changing 7-4,7-5
creating in
any document 7-3
draw documents 5-20
paint documenis 6-14
spreadsheet documents 7-3
word processing
documents 4-20

described 7-4

linking 9-29

opening and closing 7-4

point of crigin 7-4

resizing 7-18

showing and hiding 7-31

tables, as text 4-20, 7-2
Spreadsheet tool 3-4

Spreadsheets and databases,
differences 7-2

*Index 11 |

Squares, drawing 5-4
See also Objects
SS document type 2-4
Stacking windows 3-3
Starting ClarisWorks 2-1
Stationery
creating
ClarisWorks 2-12
default (Options) 2-13
envelope 9-27
described 2-12
opening 2-7
opening with password 2-17
Storing text and art in libraries 3-18
Styles
applying 9-9, 9-12, 9-14
changing for
outlines 4-19
text 4-7
text frames 4-6

copying, pasting, and
deleting 9-17
creating 9-10, 9-12
described 9-5
editing 4-19,9-15
importing and exporting 9-17
in documents 9-8
outline 4-19,9-7
turning off 9-11
types of 9-7
using in
an outline 4-13, 4-16, 4-19
any document 9-5-9-18
database documents 8-20,
8-35
draw documents 5-11
paint documents 6-7
spreadsheet
documents 7-11
text 4-8, 4-9
Stylesheet palette 9-13
Subscript text 4-7
Subtopics in outlines 4-14
Summary fields 8-9, 8-11, 8-12
Superior text 4-7
Superscript text 4-7
Support, customer 1-1
Symbols, spreadsheet chart 7-30
Synonyms, finding 4-32



Unprotecting spreadsheet cells 7-6,
7-12
Unsmeothing objects 5-13

URL. See Uniform Resource Locator
(URL)
User dictionaries 4-31

14

v5.0 (version) suffix, on
filenames 3-22

Values
as lists in databases 8-9
in functions 7-27, 7-28
Vertical pane control 3-2
Viewing
documents as printed 2-21
fields 8-13
linked frames 9-31
pixels 6-10
records 8-17
VT102 and VT100 tools 10-9

w

Web pages
See also HTML files; Hypertext
Markup Language (HTML);
Internet; World Wide Web

creating 11-4
described 11-3
design tips 11-3
editing 11-10
for Claris 1-1

linking to Uniform Resource
Locator (URL) 11-6

opening 11-10
saving 11-10
Web. See World Wide Web

Windows
arranging 3-3
described 3-1

document, for
comrmunications 10-3
databases 8-32
drawing 5-2
painting 6-3
spreadsheet 7-3
word processing 4-3

splitting into panes 3-2
zooming 3-2

Word count 4-33

Word processing documents
See also Text; Text frames
book marks in 4-36
changing text attributes 4-7
columns in 4-21-4-23
counting words 4-33
described 1-8, 4-2
footnotes and endnotes 4-28
formatting characters 4-6
linked frames in 9-3¢

links to different or same
document 4-36

movies in 9-31

outlines in 4-14

page breaks in 4-23
pictures in 4-34
preferences for 3-21
sections 4-24

sorting in 4-14
spreadsheets in 4-19, 4-34
tables in 4-19

tabs, setting and changing 4-10
title page for 4-21

when to use 4-1

word count 4-33

Index 113

Word processing frames. See Text
frames

World Wide Web

See also Electronic Mail; HTML
files; Internet; Web pages

browsers 11-2
connecting to 11-3
described 11-1
WP document type 2-4
Wrapping text
around pictures 4-35
atend of line 4-4
in spreadsheet cells 7-10
WWW, See World Wide Web

XY

XMODEM Tool 10-9
X-Y scatter chart, example 7-30

4

Zip codes, in databases 8-8
Zooming
controls for 3-1
documents 3-2
images (paint) 6-10, 6-14
setting a custom scale 3-2
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