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Introduction

Welcome to Final Draft, the world’s premiere screenwriting software. Behind its
easy-to-use interface is a host of powerful writing and production features that can
take you smoothly from outline to first draft to final draft to production script.

Final Draft was designed with the help of industry professionals. It understands the
correct formats for screenplays, sitcoms and stage plays. With Final Draft, you’ll
be able to concentrate on your material instead of on how your material is laid out
on the page. The program automatically places every script element in its proper
place. SmartType™ Lists remember and fill in all of your character names, scene
headings, transitions and more.

Final Draft users enjoy unparalleled cross-platform compatibility - Final Draft for
Windows can read Final Draft for Macintosh scripts and vice versa.  Other features
include unlimited revision and page-locking mode, email capability, Scene
Navigator (an index card and outlining utility that allows you to lay your scenes
out and rearrange them easily), scene breakdown reports and, of course, powerful
WYSIWYG (What-You-See-Is-What-You-Get) word-processing functions that
should be familiar to Word® and WordPerfect™ users.

If you get stuck, there is both general help and context-sensitive help available
from every Final Draft window and dialog box, or you can refer to the Reference

Guide on the Final Draft CD-ROM.  If you experience technical problems, please
call the Technical Support staff at (818) 995-8995, Monday through Friday, 9AM
to 12:30PM and 1:30PM to 5PM Pacific Standard Time.

• Final Draft CD-ROM, which can install the Final Draft program on both
Windows and Macintosh systems, and contains the complete Final Draft

Reference Guide in Adobe Acrobat format

•  Getting Started booklet

•  User Manual

•  Registration card, with two Customer Code stickers.

Place one sticker on the Final Draft CD-ROM sleeve.
Place one sticker on the User Manual.

The Final Draft Package
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Windows

- 486 or faster processor
- Windows 95, 98 or NT  (Final Draft 5.x will not run on Windows 3.x)
- 16 MB of RAM
- 10 MB of available hard-disk space
- CD-ROM drive

Recommended System

- Pentium processor
- 32 MB of RAM
- 50 MB of available hard-disk space

Macintosh

- Macintosh computer with 68030 or greater processor, including Power
Macintosh

- Apple System Software version 7.6 or later
- 16 MB of RAM
- 10 MB of available hard-disk space
- CD-ROM drive

Recommended System

- Power Macintosh
- Apple System Software version 8.5 or later
- 32 MB of RAM
- 20 MB of available hard-disk space

System Requirements

About the Documentation

All documentation provides cross-platform instructions for using Final Draft on
both Microsoft Windows® and Mac OS™ platforms. Differences in features,
commands and procedures between platforms are noted in the text.

We presume you have a working knowledge of your computer and its operating
system conventions. This includes how to use a mouse, standard menus and
commands and how to open, save and close files. Please refer to your Windows or
Mac OS documentation for complete explanations.

NOTE:  Final Draft is continually being updated and new features are added
(mostly from user feedback). The menu structure and even the commands may
change. If you encounter commands that are not explained, check for any “Read
Me” or “New Features” files in the Final Draft folder. These text files provide
overviews of new features that were added.

Also, check our website at <http://www.finaldraft.com> for the latest information
and downloadable files.

NOTE
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Installation

Windows

1. Place the Final Draft CD-ROM in the drive.

2. Double-click the My Computer desktop icon.

3. Double-click the CD-ROM drive icon.

4. Double-click the Final Draft Installer icon.

A screen appears asking where you would like to install Final Draft and under
what name (the recommended/default settings are already in place).

5. Click Next.

A screen appears asking if you would like to register your copy of Final Draft.

6. Choose Yes and your default Internet Web browser will automatically be
opened and will bring you to the Final Draft Registration web page, so you
can register (make sure your modem is turned on.)

- or -
Choose No and installation will continue. You can register at a later time.

7. Choose Finish to complete installation.

For your convenience, a Shortcut to the Final Draft program has been placed on
the desktop.
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Macintosh

1. Place the Final Draft CD-ROM in the drive.

The contents of the CD-ROM appears in a window.

2. Double-click the Final Draft Installer icon.

A screen appears asking you where you would like to install Final Draft and under
what name (the recommended/default settings are already in place).

3. Click Next.

A screen appears asking if you would like to register your copy of Final Draft.

4. Choose Yes and your default Internet Web browser will automatically be
opened and will bring you to the Final Draft Registration web page, so you
can register (make sure your modem is turned on.)

- or -
Choose No and installation will continue. You can register at a later time.

5. Choose Finish to complete the installation.

6. Restart your computer.

For your convenience, an alias to the Final Draft program has been placed on the
desktop.
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It is extremely important that you keep your Final Draft CD-ROM in a safe place.

The CD-ROM must be inserted every time you launch (run) Final Draft. If the
Final Draft CD-ROM is lost or stolen, you may purchase a one-time replacement
disk at a reduced cost.

NOTE:  Only registered Final Draft customers are entitled to the many services we
provide, including free lifetime technical support and free updates. Your Customer
Code number, found on the registration card, is required to receive these services.

As a bonus for registering, you will be sent a Response Code that allows you to
authorize the hard disk on one computer. You can then run Final Draft without
having to insert the CD-ROM.

To receive your Response Code quickly, use our on-line form to complete your
registration.

NOTE:  Please allow up to 2 to 3 business days for email responses and up to two
weeks for mailed responses.

Before filling out the registration form electronically or mailing the registration
card, you need to get your special Challenge Code.

WARNING:  You must get your special Challenge Code from the one computer that
you want to authorize. You can authorize only one computer, so choose carefully
which computer you will use.

To get your Challenge Code:

1. Run Final Draft (see Starting Final Draft on the following pages).

2. Choose Help > Authorize.

The Final Draft Authorization dialog appears.

3. Write down the Challenge Code.

4. Press Cancel.

To register electronically:

1. Have your Customer Code (from the Registration Card) and Challenge Code
(from Final Draft) ready.

2. Go to the Final Draft website at < http://www.finaldraft.com/register.html>
and completely fill out the registration form.

3. When done, press Submit.

Registration

NOTE

NOTE
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Authorizing a Hard Disk

After receiving your registration, you will be sent a Response Code, which will
allow you to authorize the hard disk on one computer. After authorizing, you will
not need to insert the Final Draft CD-ROM when you start Final Draft.

WARNING:  You can only authorize the one computer whose Challenge Code was
used when you registered.

To authorize a hard disk:

1. Have both your Customer Code and Response Code at hand.

2. Run Final Draft (see next page).

3. Choose Help > Authorize.

The Final Draft Authorization dialog appears.

4. Choose the hard disk to authorize from the pop-up menu.

5. Enter your Customer Code in the appropriate text field.

6. Enter your Response Code in the appropriate text field.

7. Press OK.

The designated hard disk will be authorized so you will no longer need to insert
the Final Draft CD-ROM when you run Final Draft.

IMPORTANT NOTE:  Keep your Customer Code, Challenge Code and Response
Code in a safe place. If your hard disk crashes, you will be able use the codes to
reauthorize your computer.

To register by mail:

Fill out the enclosed registration card completely and mail it to the preprinted
address.

NOTE:  After you receive your code, you should still keep the CD-ROM in a safe
place.

Special Authorization for Final Draft 4 Users

Any computer that has had its hard disk authorized for Final Draft 4 will not need
to be reauthorized to work with Final Draft 5.

NOTE

NOTE



Getting Started - 17

Starting Final Draft

To start Final Draft from Windows 95/98 or Windows NT:

1. Click the Start button on the taskbar.

2. Choose Programs on the Start menu.

3. Choose Final Draft 5 on the Programs submenu.

To start Final Draft on any Macintosh computer:

1. Open the Final Draft 5 Folder.

2. Double-click the Final Draft program icon.

Once the program is started, one of several things will happen.

If the hard disk has not been authorized:

1. A message appears asking you to insert the Final Draft CD-ROM in order for
the program to run.

2. Once inserted, click OK.

After you either insert the Final Draft CD-ROM, or if the hard disk has been

authorized:

1. The Copyright/About window appears for several seconds, or until you click
it.

2. The Tip of the Day dialog appears. It will be displayed for a short while and
then disappear.

- or-
Click the Close box, or OK button.

A new, blank script window appears, ready for you to start typing.
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Differences Between Final Draft 5 and Previous Versions

There are significant enhancements to Final Draft 5. Users of previous versions
should use the following as a general guide to learning how to adapt to this new
version. Many options and functions have been relocated and renamed. A majority
of features are now available in both Windows and Macintosh versions.

Please refer to the individual topics’ section in the Reference Guide for details.

Slug Line

All references to have been changed to Scene Heading.

Importing and Exporting

These commands have been eliminated. File > Open and File > Save As now
contain similar functionality.

Text Document

Final Draft can now also be also used for writing “regular” word-processed
documents (treatments, letters, resumes, etc.). This permits many other features to
be edited and saved as separate documents.

Reports
Previously located in the File menu, now be found in Tools > Reports.  All
reports can be edited, printed or saved.

Title Page
Can now contain multiple pages which may be edited, printed or saved.

GoTo

The new Edit > GoTo command includes all goto functions previously available as
separate commands.

Views

Three views are now offered in the View Menu:  Normal, Page, and Speed.

Stationery

Replaces the many individual Load and Save features for all attributes, such as
Page Layout, Macros, Elements, SmartType lists, etc.

Scene Numbers

All separate numbering and display functions have been consolidated in a single
dialog. In addition, the feature to number any Element has been added.

Spacing  (Very Tight/Normal/Loose)
This is now located in Document > Page Layout > Options.
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Colors (Windows)
This is now located in Document > Page Layout.

File > Preferences  (Windows)
This is now Tools > Options.

New Features

Email, Footers, additional SmartType lists (Extensions, Locations, Time), spell
checking while typing, ability to print Character Sides, Backup (archiving), TV
templates available at no charge, 90,000 entry character name database, and
Speech Controls (to listen while a script is “played back”).

Macintosh

Besides the listed features above, additional features include ability to customize
Toolbars, updated look and feel, and contextual menus have been enhanced.



Tutorials

A welcome to screenwriting, from Syd Field.
Learn how to write a script using just the Tab and Enter/Return keys.
Explore many features of Final Draft.
Check terms in the Glossary.
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Syd Field is regarded by entertainment professionals as the foremost authority on

the craft of screenwriting in the world today. Thousands of screenwriters credit

Field as their mentor, including many of the most famous names in Hollywood. His

books, including Screenplay, The Screenwriter’s Workbook, Selling a Screenplay

and The Screenwriter’s Problem Solver have sold over 800,000 copies, have been

translated in 16 languages and are used in colleges and universities as a teaching

aid around the world.

Congratulations! You’ve just entered the world of the professional screenwriter. As
the author of several best-selling books on screenwriting, what industry
professionals refer to as The Bible, I’ve had the opportunity of working with
writers all over the world teaching them the art and craft of screenwriting. Despite
the differences in language, culture and geographical location, the professional
screenwriters all share one thing in common: the need to know the best way to
format the screenplay.

If you think about it, writing a screenplay is both an art and a craft. There is the art
of storytelling, then there’s the craft of telling the story. There’s a right way and a
wrong way.

As a writer and a teacher, and former head of the story department at a major film
production company, it is my job to read and evaluate a screenplay in terms of
story, execution and commercial potential. I’ve read thousands and thousands and
thousands of screenplays over the past twenty-five years, so I’m always looking
for an excuse not to read a script.

When I see a screenplay not written in proper format, I automatically file it away
in the wastepaper basket. I am not going to do the writer’s job for him or her. One
of the basic rules of screenwriting is writing the script in the proper format, and if
you don’t do that, there’s no need for the reader, executive, writer, director, actor
or producer to read your screenplay. Screenwriting is a personal responsibility; if
you’re going to do it, do it right. Otherwise, don’t do it at all.

You have to know that a screenplay is a reading experience before it becomes a
visual one. That’s where Final Draft comes in. It is the finest stand-alone
screenplay formatting program available. It is an incredible tool that provides
every screenwriter with the opportunity of writing a professional screenplay.

Welcome to Screenwriting

by Syd Field
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Whether you’re an aspiring or professional screenwriter, Final Draft gives you
everything you need. Learning Final Draft through its tutorials is simple, and
surprise, surprise, the easy-to-read reference guide is really easy to read. It’s so
easy you might even find it difficult.

If you’re interested in learning about the art of screenwriting, you should check out
my new video, Syd Field’s Screenwriting Workshop. I call it a “plug and play”
workshop; just plug it in, listen to the instructions, then write the assignments. At
the end of this two-hour video you’ll have acquired the knowledge you need to
write a professional screenplay.

All you have to do is just add words.

Best wishes,

Syd Field

For more information, or to order Syd Field’s Screenwriting Workshop, check

Final Draft Inc.’s website <http://www.finaldraft.com>,  call (800) 231-4055 or

(818) 995-8995.
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Final Draft is a full-featured word processor specifically designed for writing
screenplays, sitcoms, episodics and stage plays. It can also be used to write
“regular” word-processed documents - treatments, letters, resumes, etc.

It combines powerful word processing with screenplay formatting intelligence,
which allows a writer to focus on what is being written instead of how it appears
on the page. If you have used a word processor, most of the editing functions, from
selecting text to changing fonts and text alignment, will be familiar to you.

To make entering your text as easy as possible, the Tab and Enter keys (Windows),
or Tab and Return keys (Mac OS), are used to perform most of the formatting
functions specific to writing scripts. These keys are supplemented by the use of a
number of special element shortcuts and keystroke macros. Once you have learned
the basic key commands, you will have all of the tools necessary to quickly and
easily enter a script in the correct format.

This tutorial will step you through creating a new script and entering the first few
lines of text. Afterwards, it will step you through a number of features and
functions that are common to all screenwriting. It will also introduce you to some
features, unique to Final Draft, that have made it the number-one choice for
screenwriters throughout the world.

There are a number of different methods you can choose to perform most of the
functions of Final Draft. This gives you the flexibility to choose the ones that best
fit your writing style.

The best way to learn is to do. It will help if you actually perform the steps
outlined in this tutorial to create your first script with Final Draft, and to
experiment with the sample script and treatment which have been provided.

Introduction
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Starting The Program

To start Final Draft from Windows 95/98 or Windows NT:

1. Click the Start button on the taskbar.

2. Choose Programs on the Start menu.

3. Choose Final Draft on the Programs submenu.

To start Final Draft on any Macintosh computer:

1. Open the Final Draft 5 Folder.

2. Double-click the Final Draft program icon.

Once the program is started, one of several things will happen.

If the hard disk has not been authorized (see Installation instructions):
A message appears asking you to insert the Final Draft CD-ROM in order for the
program to run.

After you either insert the Final Draft CD-ROM, or if the hard disk has been

authorized:

1. The Copyright/About window appears for several seconds, or until you click
it.

2. The Tip of the Day dialog appears. It will be displayed for a short while and
then disappear.

- or -
Click the Close box, or OK button.

A new, blank script window appears, ready for you to start typing.
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TOOLBAR

ELEMENT LIST

RULER

BLINKING CARET

STATUS BAR

PAGE NUMBER

TOOLBARS

ELEMENT LIST

RULER

BLINKING CARET

STATUS BAR

SCENE NUMBER

PAGE NUMBER

ELEMENT LABEL

Windows

Macintosh

SCENE NUMBER

ELEMENT LABEL
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The blinking caret indicates where the next typed character will be placed.

There is an Element List in the Toolbar (at the top of the window). At the bottom
of the window, there is also a text area called the Element Label. Both of these
indicate the Element (or style) for the current caret position. Elements in Final
Draft represent the different types of paragraphs found in scripts, with each
Element having its own margins, justification, and casing. These Elements, and
their styles, have been accepted as standard script format.

The Element Label and Element list initially indicate Scene Heading. Final Draft
starts off with a scene heading at the beginning of each script. Every scene in a
script begins with a scene heading, which lets the reader of the script know where
and when the scene takes place.

Here is an excerpt of a script which contains most of the basic Elements (except
Shot):

EXT. STUDIO PARKING LOT - DAY

A WRITER and an AGENT are walking from the parking lot
towards an office.

AGENT
(whispers)

Just follow my lead. I know you’re ready
to do this pitch.

DISSOLVE TO:

For a complete discussion of elements, see the Elements section.

SCENE HEADING

ACTION

CHARACTER NAME

PARENTHETICAL

DIALOGUE

TRANSITION
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You can automatically change Element paragraphs by using the Tab and Enter keys
(Windows), or Tab and Return keys (Mac OS). This allows you to type without
worrying about proper formatting. Final Draft has built-in intelligence to place
each Element in proper script format, and it knows how to correctly space each of
them.

In the following, the Tab key is represented by the   symbol, and the Enter key
(Windows) key/Return key (Mac OS), by the  symbol.

Tab Key

In script format, as you move left to right across the page, you first encounter the
margins for Scene Heading, then Action, then Character, then Transition. The Tab
key cycles through the elements whose margins begin to the “right” of the current
Element, and follows this pattern:

From Scene Heading   , to Action   , to Character Name   , to
Transition   , and back to Scene Heading.

This works fine if the element is blank. If you have typed any text in a paragraph,
Tab works as if you had first pressed Enter /Return, and then pressed Tab except in

the case of Character Name.

After you have typed in a Character Name, a Parenthetical or Dialogue paragraph
must follow. Once a Character Name is typed, Tab will cycle only through the
character related elements, as follows:

Type a Character Name, then   Parenthetical   Dialogue. If you finish
typing Dialogue,   creates a new Parenthetical.

This is true whether the Parenthetical element is blank (and what you wanted was
to go directly to Dialogue). If you do not type either a Parenthetical or Dialogue,
you will keep switching between them, until you type in one of them, or press .

NOTE:  Pressing Shift + Tab will cycle through the Elements in reverse order, to
the relative “left”:

From Scene Heading  Shift +  , to Transition Shift +   , to Character
Name Shift +  , to Transition Shift +   , back to Scene Heading.

Using the Tab and Enter Keys/Tab and Return Keys

NOTE



Tutorials - 28

Enter/Return Key

As a writer, you normally use the Enter/Return key when you have finished a
paragraph. In Final Draft this is essentially true. The Enter/Return key is used
when you have finished one paragraph to change to an element that “usually”
follows the one just typed:

Type a Scene Heading,  takes you to Action.

Type a Character Name,  takes you to Dialogue.

Type a Parenthetical,  takes you to Dialogue.

Type a Dialogue,  takes you to Action.

Type a Transition,  takes you to a Scene Heading.

Type an Action,  takes you to another Action.

NOTE:  The reason  doesn’t change elements after typing Action is because you
can follow Action with either another Action, a Character Name, a Transition, or a
Scene Heading. There is no “usual” element paragraph that follows Action.

You can write complete, correctly formatted scripts by using just the Tab and
Enter/Return keys.

Let’s type in a short sample. With Final Draft open:

1. Type:  INT. DARK OFFICE. It will automatically be capitalized,
as scene headings contain only capital letters.

2. Type:  a space, then a dash (“ -”).

The Time SmartType list appears:

NOTE
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SmartType lists are used to ease repetitive typing, and will be discussed in greater
detail in a moment.

3. Type: N.

The word NIGHT becomes highlighted:

4. Press   to accept the item.

5. Type:  The office is dark. Hunched over the desk,
staring intently at a computer, sits a WRITER.  

6. Type:  WRITER .

7. Type:  excited .

As you can see, when you are in a Parenthetical Element, Final Draft automatically
enters parentheses for you.

8. Type:  I sure hope my bid for that old manuscript on
eBay was accepted.

As you typed, Final Draft automatically placed the text in proper script format.
Your screen should appear as:

INDICATES MISSPELLED

OR UNKNOWN WORD
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NOTE:  The text you have entered appears in 12-point Courier Final Draft
(Windows), and 12-point Courier (Mac OS). The customized Windows Courier
font was specially designed for use with Final Draft to provide a better, thicker and
more properly-spaced Courier font than the standard Courier or Courier New
fonts.

WARNING:  The reliance on Courier font (12 point size, plain text style) represents
a holdover from the “old days” in what is the officially accepted appearance of
scripts. This default font and size matches what is used on most typewriters. Use a

different font at your own risk. Many industry professionals do not “trust” seeing
scripts in a different font. They feel you may be “cheating” the length of your
script, or worse, are unprofessional.

NOTE:  Final Draft automatically informs you about possible misspelled (or
unknown) words as you type, and underlines them.

You could continue to write a complete, correctly-formatted script using just the
Tab and Enter/Return keys. But Final Draft has alternatives to using them, called
Element Shortcuts. These combinations make use of the Control (Ctrl) key
(Windows), or Command/Apple key (Mac OS). Element shortcuts can be used to
perform the same functions as the Tab and Enter/Return keys, and more.

For these element shortcuts you will press the Control (Ctrl) key (Windows), or
Command key (Mac OS), plus another key at the same time.

To view the current element shortcuts:

Hold down the Ctrl key (Windows), or Command key (Mac OS).

The following appears in the Status Bar at the bottom of the window:

 

The numbers (i.e. [1], [2]) represent the keys to be pressed while simultaneously
pressing the Control/Command key. These element shortcuts cause a new
paragraph of the Element type indicated to be added to the script at the current
caret position.

NOTE:  If you prefer, Final Draft can be set to use Function keys instead of the
Control/Command key to switch to a new paragraph. If this function is enabled,
the Status Bar will reflect the Function keys required for each type of Element.

We’ll enter text using some element shortcuts in a moment, after discussing
SmartType.

NOTE

NOTE

Using Element Shortcuts

NOTE
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Using the Tab and Enter/Return keys or element shortcuts enables you to write
your script without having to concentrate on proper formatting. Final Draft also
contains features for easily entering text that is repeated frequently. SmartType
lists can be used to enter character names, extensions, locations, time (of day) and
transitions. Additional keystroke shortcuts called Macros are also available to add
text and, in some cases, to change to a different element type at the same time.

SmartType contains items for a specific script.

Macros contain text that is used in most scripts.

We will continue the tutorial by exploring SmartType lists, Macros and some of
the Element Shortcuts. Let us end the first scene in this script by adding a
Transition (which indicates the scene has ended) using SmartType:

9. Make sure the current caret position is at the end of the text by pressing the
keystroke shortcut Ctrl + End (Windows), or Command + End (Mac OS).

10. Press the keystroke shortcut Ctrl + 6 (Windows), or Command + 6 (Mac OS).

The caret should now be correctly positioned at the proper margin for entering a
transition:

11. Type:  C (it will automatically be capitalized).

A pop-up window appears showing all of the Transitions that begin with the letter
“C”:

The item(s) in this pop-up are obtained from the SmartType Transition list. A
number of commonly-used Transitions are in the list when you create a new script.
As you can see, when a letter is typed into the transition paragraph, Final Draft
looks in the list, picks the first entry that matches the text typed and “enters” the
rest of the item in the script in gray.

Easing Repetitive Typing With SmartType Lists and Macros

READY FOR A TRANSITION
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12. Press  to approve the match and move on to the next scene.

The pop-up will disappear, the gray text will change to black, and a new scene
heading paragraph (which naturally follows a transition) will be added.

To begin the new scene heading, we will use a Macro. Macros allow text to be
entered using a different combinations of keys. Final Draft has twenty built-in
macros (they can be modified, if you wish). Macros are invoked by holding down
the Ctrl+Alt keys or the Ctrl+Alt+Shift keys plus a number (Windows), or the
Option key or Option+Shift keys plus a number (Mac OS).

To view all the current Macros:

- Hold down the Ctrl and the Alt keys (Windows), or the Option key (Mac
OS).

The list of macros for each of the number keys appears in the Status Bar at the
bottom of the window:

- Release all keys.

- Hold down the Ctrl + Alt + Shift keys (Windows), or the Option + Shift keys
(Mac OS).

Additional macros for each of the number keys appears in the Status Bar at the
bottom of the window:

 We want to continue the tutorial and start a new scene heading with the text
“EXT.”

To add a scene heading beginning with “EXT.”:

13. Press the Ctrl+Alt keys (Windows), or the Option key (Mac OS), and then
press “2”.

The macro text is entered in the script:

MACRO TEXT
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The phrase “EXT.” has been automatically entered. SmartType has recalled the
location “DARK OFFICE” (which we entered previously) in gray and the
Location SmartType pop-up appears. There is only one entry, because we have
only entered one location so far. The recalled scene heading is in gray because we
haven’t told Final Draft that we want the matching item.

In this case, we don’t. We want to enter a new one, and then we will use a different
Macro to add the time of day.

14. Type:  STUDIO LOT, followed by Ctrl+Alt+5 (Windows), or Option+5 (Mac
OS).

As soon as the letter “S” is typed, the pop-up disappears because SmartType
cannot find a match for “S” in the list. This allows us to enter a new scene heading.
The macro enters the text “- DAY” for us , and creates an Action paragraph (since
Action normally follows a Scene Heading):

If we were to examine the SmartType Location list now, this new location would
be listed, ready for reuse. This also happens when new characters, extensions,
times or transitions are entered. See the SmartType section of the Reference Guide

for more details.

TIP:  All Macros, and their behavior, can be altered at any time. See the Macros

section.

As mentioned, there is usually more than one way to perform most of the functions
in Final Draft. For example, to enter “- DAY”, we could have used the SmartType
Time list instead of a Macro:

15. Backspace to the “T” in ‘STUDIO LOT’.

16. Type:  a space, then a dash (“-”).

THE CARET IS IN AN

ACTION PARAGRAPH
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The Time SmartType list appears.

17. Type:  D.

The word “DAY” is entered.

18. Press .

The caret is now in an Action paragraph.

As you can see, Final Draft is flexible, so you can choose the best method for your
writing style.

Let’s save the sample script.

To save a script:

19. Choose File > Save, and the standard Save dialog appears.

20. Navigate to where the file is to be saved.

Type in the name for the script (like Sample).

21. Click OK.
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NOTE

To continue the Tutorial, we will use a sample script that was installed along with
Final Draft.

To open the sample script:

22. Choose File > Open.

The standard Open dialog appears.

23. Navigate to the Final Draft folder.

24. Open the Final Draft folder.

25. Open the Tutorial folder.

26. Open the script Out4life.

The script appears, but the type looks “different”:

The magnification feature is being used. It allows you to view more of the script
on screen.

TIP:  If you work on a small screen or on a laptop computer, you will find the
Magnify feature especially useful.

NOTE:  Final Draft retains its settings between sessions. When you open a script, it
appears just as you saved it. That’s why Out4life opened up magnified.

Magnification
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To view the script at normal size:

27. Choose View > Magnify > 100%.

If you wish, take a few moments now to view (or read) the sample script Out4life.
To scroll through it, press the Page Down key, or click and drag the scroll bar at
the right of the script window.

The script is only six pages long. The script is in Page View, so we see separate
(virtual) pages.

Each page has a number which appears in the upper right-hand corner of every
page, except the first page (scripts rarely have their first page numbered).

28. Before we continue, make sure the caret is positioned at the end of the text by
typing the keystroke shortcut Ctrl + End (Windows), or Command + End
(Mac OS).
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To view SmartType lists:

29. Choose Document > SmartType

The SmartType dialog defaults to showing the Character list. It indicates that the
script currently has five characters.

To examine the contents of the other Smart Type lists:

30. Click the tabs (Windows), or choose items from the pop-up menu (Mac OS).

31. Click OK when done to return to the script.

To enter a character using the Character SmartType list:

Make sure the caret is at the end of the script.

32. Press , to create a new character paragraph.

SmartType displays the choice “ANDY”.

“ANDY” is chosen due to SmartType’s Auto-Guess feature. If you read this last
scene, you will see that “BRYAN” and “ANDY” are having a conversation.
“BRYAN” has just spoken, so Final Draft’s Auto-Guess presumes that “ANDY” is
going to speak again. This is another (optional) function, intended to save you
unnecessary typing (see Document > SmartType > Options). If we did want him to
speak again, we’d press    to accept the match.

33. Instead, type:  B.

SmartType Character List
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The pop-up list appears, with all the “B” names.

Notice that “BRYAN” is entered in light gray, followed by the extension
“(cont’d)”. “BRYAN” was the last speaker, and we’d want this extension if he was
to continue. If we did want him to speak again, you would press   to accept the
match. If we wanted another “B” name, we could type the first few letters (like
“E” for “BETTY”) and that name would be typed in, or we could use the Arrow
keys to choose the character from the list. Instead:

We do not want a “B” character. We want to enter a new character named
“MARC”.

34. Press the Backspace key (or delete key) once, and the pop-up disappears.

35. Type:  M.

The pop-up does not appear, because there are currently no “M” matches.

36. Continue typing: ARC  .

A new dialogue paragraph is created.

37. Type in some text like:  Don’t do that! (or anything you’d like).

If you choose Document > SmartType again, to view the SmartType Character
List, you will see that “MARC” has been added.

Feel free to add more text of your own. Since you are close to the bottom of page
6, adding more text will show you what happens when you cross a page boundary.
Final Draft will paginate the text appropriately, keeping characters and their
dialogue together, adding Mores and Continueds (where necessary), and keeping
your work looking professional.
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To help you name your characters, Final Draft includes a 90,000 entry Names
Database.

38. Choose Tools > Names Database. The Character Names dialog appears:

Let’s say we wanted to find some name that started with “Fr”.

39. Type “Fr” in the text field area.

40. Press the Look Up button.

A list of alternatives appears. If one is acceptable:

41. Click (to select) the desired name.

42. Click the Add to SmartType button. The name is added to the Character
SmartType list, and it can now be used in the script.

43. Click the Close box when finished.

Names Database

TEXT FIELD AREA



Tutorials - 40

Let’s check the spelling of the first sample script we wrote.

To switch to another open script:

44. Choose Windows > [sample script name]
- or -

Choose File > Open, to open it again (if you closed the file).

The script is now the active (frontmost) window:

To begin spell-checking:

45. Choose Tools > Spelling.

The Spelling dialog appears.

46. Click the Start button.

Spell-checking of the script will begin. When a misspelled or unknown word is
encountered, it will appear in the Misspelled Word area. A list of possible
alternatives appears. In our sample script, the word “eBay” will be found by the
spell-checker as an unknown/misspelled word:

We want “eBay” to be accepted as a correctly-spelled word, because we do not
want the spell checker to repeatedly stop when we check again.

To instruct the spell checker to learn a word:

47. Click the Learn button.

The word in the Misspelled Word area is added to the User Dictionary and spell-
checking resumes.

Spell-Checking

MISSPELLED

WORD AREA
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As with most spell-checkers, when it reaches the end of the script, Final Draft will
ask if you want to continue checking from the beginning of the script. If spell-
checking was started in the middle of the script, this allows you to wrap around to
the top of the script and continue checking the rest of the script.

48. Click Yes to continue spell-checking from the beginning of the script.

When the entire script has been checked, a message is displayed, informing you
that the whole script has been checked.

49. Click No to end checking.

50. Click the Close box in the Spelling dialog.

The Spelling dialog will be closed.

NOTE:  At any time during spell-checking, you can close the Spelling dialog and
return to the script by clicking the Close button.

The Header contains text that will appear at the top margin of each page of the
script. Though screenplays rarely have anything more than a page number and title
in their header, most sitcoms and episodics require more information.

If you have been following the Tutorial and switched to the short script, you need
to switch back to the script Out4life:

To switch to another open script:

51. Choose Windows > Out4life.
- or -

Choose File > Open, to open Out4life if you closed it.

Out4life becomes the active window.

52. Choose Document > Header and Footer.

The Header and Footer window appears:

NOTE

Header

SPECIAL SYMBOLS
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Whatever is entered in the Header will appear on the top of each page (except page
one, unless it is set to do so in the Options tab of the Header and Footer window).
You can type text directly into the Header. You can also include special symbols
(for page number, date, scene number, label and revision), which serve as
“placeholders” for their specific information.

By default, text in the Header is right justified. The page number is automatically
added to the Header. The special page symbol appears in a little rectangle. This lets
you know that this is a special character and is not just text that was typed into the
Header window.

53. Click the caret to the left of the page symbol and type:  Out4life – .

Since the Header is currently right justified, any letters entered move to the left as
they are typed. The Header and Footer window now appears as:

54. Click OK.

55. Press Ctrl + Home (Windows), or Command + Home (Mac OS) to scroll to
the beginning of the script.

Notice that the header does not appear at the top of the first page. As mentioned, in
most scripts, page numbering begins on page 2, rarely on page 1.

56. To see the header, press the Page Down key a few times.
- or -

Click and drag the scroll bar at the right of the script window.
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Built into Final Draft is a detailed help system that contains information about
program operations, all functions, each menu command, etc.

To use Help:

57. Select the Help > Help Topics (Windows, Mac OS 8.x), or Apple Guide >
Final Draft Help (Mac OS 7.x).

- or -
(Windows) Whenever a dialog box is displayed, click the Question Mark
button near the right edge of the title bar :

At this point, we want to see what the script will look like when it is printed.

58. Select File > Print Preview.

59. Use the scroll bar to view other pages.

There are buttons that allow you to Print, view One Page at a time or Two Pages at
once, or close and return to the script window.

NOTE:  You cannot edit or change the script while in Print Preview.

60. Click the Close button when done.

61. Select File > Print.

Depending on the printer you are using, the appropriate print dialog is displayed.

There are a number of options specific to Final Draft. None of them need to be set
at this point.

62. Click OK to start the printing.

Getting Help

Previewing the Script

NOTE

Printing the Script
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Traditionally, scenes are not numbered until pre-production begins. If you are
submitting a script, we suggest that you do not number the scenes. However, we
also suggest you become familiar with the scene numbering process (as well as
explore other features of a production script).

To number scenes:

63. Choose Production > Scene Numbers. The Scene Numbers dialog appears:

64. Click the Add Numbers checkbox. Leave the other default settings as they
are.

65. Click OK.

Following standard screenplay format, scene numbers are assigned to the scene
headings only:

Scene Numbering

SCENE NUMBERS
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With Scene Navigator, the script can be viewed in two different ways, Index Card
view and Outline view, which also enables it to be interactively reorganized. Both
views contain the same functionality. You can easily rearrange scenes, because
many are viewed at once. As scenes are reordered or new scenes added in the
Scene Navigator, the changes are reflected in the script. Scene Navigator also
provides the ability to print out a consolidated “overview” of the entire script in
just a few pages, or on actual three-by-five index cards. This allows you to get a
better grasp on the script’s flow and pacing.

TIP:  Many writers begin new scripts by using the Scene Navigator to help
organize their thoughts.

66. Choose Tools > Scene Navigator. The Navigator window appears, with the
Index Card view displayed:

This mimics the traditional way in which scripts have been developed and fleshed
out. Each card contains one scene. The number of cards that fit across the window
can be adjusted.

NOTE:  A Navigator Menu has been added to the Menu Bar.

Scene Navigator

NOTE
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To change the layout:

67. Choose Navigator > Cards Across > 4.

The Navigator window now appears as:

To rearrange scenes in Scene Navigator:

68. Select (click) the last scene (as above).

While continuing to hold down the left mouse button (Windows), or the mouse
button (Mac OS), drag the card across the others.

69. It does not matter where we move it, so release the button when the selected
card is positioned anywhere but where it started.

The Navigator window is updated.

70. Click the Outline tab. The Outline view appears:

It provides a consolidated, linear, top-to-bottom ordering of the scenes.

 THE SCENE HAS BEEN

MOVED TO HERE
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To add a scene in Scene Navigator:

71. Choose Navigator > Insert Scene. The Add New Scene dialog appears:

Enter a scene heading and some action of your own choosing.

72. Click the Add To End radio button.

73. Click OK.

The new scene appears at the bottom of the Outline view, the end of the script.

74. Scroll to the end of the script.
- or -

Press Ctrl + End (Windows), or Command + End (Mac OS).

The new scene has been added to the end of the script.
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Each Element paragraph has its own margins. This enables Final Draft to
automatically format the script as you write. However, an occasion might arise
where you may wish to change the margins. For example, when a paragraph will
not completely fit on a page, flowing over to the next page by just a few words,
extending the individual paragraph’s margins will allow it to fit on the bottom of
the desired page.

To use the Margin Markers in the Ruler to change the margins for a paragraph,

overriding the element defaults :
75. Place the caret in any paragraph (the example below uses Action).

76. Click and drag either the left or right marker and drag it to the left or right
until positioned appropriately. For example:

Although the paragraph in question is still considered an Action paragraph, it has
been assigned unique margins, which it will retain, even if the Action margins are
changed in the Element dialog.

As with most operations in Final Draft, this can be undone:

77. Choose Edit > Undo (Paragraph Indent)

To change the margins for a particular Element throughout the script:

78. Choose Format > Elements.

The Elements dialog appears. It contains the controls for all aspects of each
element. It contains a list of the current elements as well as all the margins,
alignment, spacing and stylistic information for each Element.

Adjusting Margins

MARGIN MARKERS
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79. Click (to select) the Dialogue element.

80. Click the Paragraph tab.

81. Change the Left margin to 2.00 by clicking the down arrow twice.

82. Click OK.

All the dialogue margins have been changed. If you wish, choose the Elements
dialog again and set the Dialogue Left Margin back to 2.25.

LEFT MARGIN SETTING
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Though primarily designed for writing screenplays, Final Draft can be also used
for writing “regular” word-processed documents. As a sample, a treatment has
been provided.

To open the sample text document:

83. Choose File > Open.

The standard Open dialog appears.

84. Navigate to the Final Draft folder.

85. Open the Final Draft folder.

86. Open the Tutorial folder.

87. Open the document Sample Treatment.

The document appears. Examine the menus. Notice that many of the commands
have been disabled. These are all screenwriting-specific functions, not needed for
general word processing.

Feel free to edit the document to see for yourself that Final Draft can be used as a
normal word processor.

Text Document
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The commands and functions in the Production Menu are used when a script is
placed into production. Production scripts (shooting scripts) mean scene numbers,
revision marks, revision pages, A and B pages, A and B scenes, and (without Final
Draft) potential headaches for the writer. Final Draft contains all the functions
required to track the changes and meet the challenges that production brings to the
script (and the writer).

TIP:  We suggest that all screenwriters should understand what happens to a script
when it goes into production, and we recommend reading the complete Production

Menu section. For this tutorial, we will briefly explore three aspects of a
production script – A and B scenes, A and B pages and revisions.

Revisions keep track of all changes made to a production script. After a few
hundred copies of a script have been printed and distributed, and then changes are
made, it is imperative that each modification be clearly identified. When a line is
changed here, some dialogue changed there, a new scene added, etc., Revision
Marks clearly annotate the changes so they are obvious.

There is the problem of revisions changing the pagination of pages which follow
any modifications. Consider what occurs when a paragraph or two is added to page
20. Normally, Final Draft would repaginate the pages that follow to allow for the
new text. In production scripts, this would cause a problem because the rest of the
script would have to be reprinted to accommodate the new pagination. Final Draft
can Lock (prevent) the beginning of every page from changing. If an added
paragraph causes a page to overflow, a new page is created to contain the overflow
text, without affecting the page that follows. This page will be numbered with the
previous page number and a letter, starting with “A” and increasing as additional
pages are added. In the example of page 20 above, the next page would be 20A
followed by the old page 21, which will contain exactly what it previously had.
Page 21 would not need to be reprinted because it remains unchanged.

During pre-production and production, shooting schedules and most other
production coordination is organized by scene number. If new scenes are added,
they must use A and B designations to prevent possible confusion and costly
reworking of the shooting schedule. The Tools > Scene Number > Keep option is
used to maintain original scene numbering and to create A and B scenes.

Let’s presume Out4Life is now in pre-production. You now have to add a few
lines on the first page.

1. Open (or switch to) the Out4Life script.

2. If the script is not numbered, do so now (it is in production) – see above.

We need to make sure the pages are locked before we add any new text. Also, to
make sure we note any revisions, we will enable Revision Mode.

Production Features Overview
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3. Choose Production > Lock Pages. A message appears, asking if we wish to
enable Revision Mode.

4. Click Yes.

5. Position the caret at the end of Bryan’s last speech on the first page:

6. Type:  Last night was great. Let’s get together again
real soon...I’ll call you...

The script now appears as:

Notice that the new text is in color, and a revision mark was placed in the right
margin on every line that was changed.

If you scroll down, you’ll see that the overflow text from page 1 is now on page
1A. This way, page 2 still begins at the same line it did prior to the revision.

7. Scroll down to page 2 and position the caret at the end of the text of scene 2:

8. Press Ctrl + 1 (Windows), or Command +1 (Mac OS), to create a new scene
heading.

9. Type: INT. (space).

PLACE CARET HERE

REVISION MARKS

PLACE CARET HERE
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The Location SmartType List appears:

10. Use the down arrow to select “BRYAN’S CAR - PHILADELPHIA
STREETS”, and press :

Notice that this text, too, is entered in color, and a revision mark was placed in the
right margin. Rather than continue to type, we will:

11. Choose Production > Scene Number.

12. Click (to check) the Add Numbers checkbox.

13. Click (to check) the Keep existing numbers checkbox.

14. Click OK.

Notice that the new scene is now correctly numbered ‘2A’. All other scenes have
retained their original number.

As you can see from this brief introduction, there is a lot to be concerned with in
production scripts. But Final Draft can keep it all together for you.
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The following discusses a number of subjects we feel are important for every Final
Draft user to learn.

Making Backups

To guard against the loss of important information, making backup (duplicate)
copies of your Final Draft scripts and documents should be regular part of your
routine. The importance of making backups frequently cannot be emphasized

enough. Unfortunately, most people do not take this advice seriously until they
have lost valuable data, either from computer hardware failure, from accidentally
erasing an important document, from having a computer stolen, or having the
computer destroyed in a fire or accident. If you ever experience problems, it is
easy to copy the document from the backup to another computer so you can
continue writing.

NOTE:  Making backups of your files should not be confused with the File >
Backup command, which allows you to save (or archive) different versions of
your files (see next topic).

Whether you make backups every day, every other day, or weekly depends on the
amount of work you do. Backing up takes a few moments; trying to recreate a
script may take months (or longer).

It does not matter whether you back up to floppy disks, Zip™ disks, Jaz™ drives
or other removable media. The important point is that backups get made
frequently.

Also, it is wise to make two copies of every document, on different disks. The
worst case scenario is that while you are in the process of backing up, there is a
power outage or computer failure — possibly damaging both the original and the
copy. By always making two separate backups, you are insured of always having
at least one reliable copy.

The following presumes you know how to mount (insert) floppy disks (or other
removable media), how to open them, and how to copy files. If you are not
familiar with these operations, refer your computer owner’s manual.

In the following, source computer refers to the computer on which the file is
initially stored, and the destination computer refers to the computer on which it
is to be transferred.

Additional Topics

NOTE
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To make a backup of your document(s):

1. On your computer’s desktop, open the folder containing the document you
wish to back up, so that the document’s name or icon is visible.

2. (Windows) Insert the floppy disk (or other removable medium) in the
appropriate drive, open the My Computer folder, then open the appropriate
drive, so that the floppy disk (or other removable medium) appears on the
desktop. This disk is now the destination disk.

(Mac OS) Insert the floppy disk (or other removable medium) in the
appropriate drive. The disk will appear on the desktop. This disk is now the
destination disk.

3. Click and drag (copy) the document to be backed up to the destination disk’s
window or icon.

4. Copy any other documents that need to be backed up, too.

5. Once all copying is completed,  (Windows) close the destination disk’s
window and eject the disk; (Mac OS) eject the destination disk.

6. Insert a different floppy disk (or other removable medium) in the appropriate
drive, and perform steps 2-5 again.

When all backups have been completed and the disks removed:

1. Label the disks with their contents and date.

2. Store the disks in a safe place, preferably away from the room the computer
is in. Keep the disks away from any sources of magnetism (like speakers),
since magnets can erase disks.
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Tracking Versions

Besides making backups, many writers also prefer to keep copies of the many
versions of their work, so that they can monitor any changes. There are a number
of methods of doing so, but the simplest is to use the File > Backup function.

1. Choose File > Backup.

The standard Save dialog appears, with the file’s name plus today’s date added.

2. Navigate to where the script should be saved.

3. Click OK.

Repeat this process any time before major changes are begun.

Make sure you make backup copies of all versions.

Transferring Final Draft Documents Between Computers

Final Draft is completely cross-platform compatible. That is, any Final Draft
script may be read by any copy of Final Draft, whether the computer is Windows
or Macintosh. At times it may be necessary to transfer a Final Draft script (or
other document) between different computers.

Documents (files) may be transferred between computers via a floppy disk (or
other removable media), over an internal network, or via email. It does not matter
whether you are transferring from a Windows computer to a Windows computer, a
Windows computer to a Macintosh computer, a Macintosh computer to a
Windows computer, or a Macintosh computer to a Macintosh computer - the
process is the same. However, a copy of Final Draft must be installed on each
computer in order for the file to be read.

In the following, source computer refers to the computer on which the file is
initially stored, and the destination computer refers to the computer on which it
is to be transferred.

The following presumes you know how to mount (insert) floppy disks (or other
removable media), how to open them, and how to copy files. If you are not
familiar with these operations, refer your computer owner’s manual.
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Manually Transferring Between Computers

To transfer a file between source and destination computers that have the same

operating system (Windows to Windows, or Macintosh to Macintosh):

NOTE:  The script (file) to be transferred should not be open in Final Draft.
Choose File > Close or File > Exit/Quit, prior to any transfer.

1. On the source computer’s desktop, open the folder containing the document
you wish to transfer, so that the document’s name or icon is visible.

2. (Windows) Insert the floppy disk (or other removable media) in the
appropriate drive, open the My Computer folder, then open the appropriate
drive, so that the floppy disk (or other removable media) appears on the
desktop. This disk is now the transfer disk.

(Mac OS) Insert the floppy disk (or other removable media) in the
appropriate drive. The disk will appear on the desktop. This disk is now the
transfer disk.

3. Click and drag (copy) the document to be backed up to the transfer disk’s
window.

4. Copy any other documents that need to be transferred, too.

5. Once all copying is completed, close the transfer disk’s window and eject the
disk (Windows); eject the transfer disk (Mac OS).

6. Bring the transfer disk to the destination computer.

7. On the destination computer’s desktop, make sure the folder to which the file
is to be transferred is either visible or open.

8. (Windows) Insert the transfer disk in the appropriate drive, open the My
Computer folder. Open the appropriate drive, so the transfer disk
appears. Open the disk so its contents are visible.

(Mac OS) Insert the transfer disk in the appropriate drive. Open the disk so
its contents are visible.

9. Click and drag (copy) the document from the transfer disk to the folder to
which the file is to be transferred.

10. Copy any other documents that need to be transferred, too.

NOTE
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To transfer a file between source and destination computers that have different

operating systems (Windows to Macintosh , or Macintosh to Windows):

NOTE:  (Mac OS) You must add the extension “.fdr” to a script’s name before you
transfer it to a Windows computer. Otherwise, Final Draft for Windows will not
recognize it.

Follow the same steps as above, except have the transfer disk formatted for
Windows (DOS). Every Macintosh (except very old ones) has the capability to
read and write to Windows (DOS) disk format. Very few Windows computers can
read Macintosh disks.

Transferring Files Between Computers on Internal Networks

Because there are many different types of internal networks, precise instructions
for transferring files within each one cannot be provided here. You may need to
consult with your Network Administrator to learn the specific instructions for
your network to transfer a file.

In general, most networks will allow you to access the source computer (or
destination computer) on your computer’s desktop. Files can then be located and
copied to the appropriate computer and folder.

Transferring Files With Email

Another way to transfer files is by email. Your computer must be previously set
up to have internet access, with all the accompanying hardware and software.

Once set, all you need to know is the email address of the recipient, and that they
also have a copy of Final Draft.

Then choose the File > Email command to send the file.

NOTE
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We have briefly explored many of Final Draft’s basic features. As you have
learned, there are many options for making the typing of repeated phrases and
correct placement of screenplay elements effortless and easy.

Keep in mind that there is usually more than one way to accomplish a typing or
formatting task. Adding a new paragraph of any type can be done by using the Tab
and Enter/Return keys, using the Control/Command element shortcuts, or by
invoking a Macro.

We suggest you take time to “play” with Final Draft. Feel free to experiment using
a copy of the sample Out4Life script, or with one of your own.

Explore all of Final Draft’s menus and features so that you will be able to make
intelligent choices about how to use Final Draft most effectively for the way you
work.

We encourage you to continue reading all the sections of the Final Draft Reference
Guide. You will find that Final Draft is packed with many features not covered in
this section.

You may find these features invaluable as you develop, write and eventually
rewrite your scripts. You can certainly write a complete, properly-formatted script
using just the basic techniques discussed here, but realize that this tutorial merely
scratches the surface of Final Draft’s power to help you write more effortlessly
than ever before.

The sections of the Reference Guide include:

• Menus - explains all of Final Draft’s menu commands.

• Elements - describes how to modify the standard script elements and their
margins, and to create new ones.

• SmartType Lists - further details about this feature and how to use it effectively.

• Header and Footer - explains how to change the text in the Header/Footer.

• Reformatting - shows you how to change the elements that may have been
entered incorrectly.

• ScriptNotes - describes how to create and use handy notes, without taking up
space in the script.

• Scene Navigator - details how to interactively rearrange scenes easily.

Don’t Stop Here
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• Spelling & Thesaurus - details how to check for misspellings and how to look up
synonyms, etc.

• Macros - learn how to modify keystroke shortcuts to enter the text you need.

• Text Documents - explains how to use Final Draft to word-process any
document, not just a script.

• Toolbars - learn how to customize the Toolbars.

• Production Features - details how Revisions, A & B scenes and A & B pages are
created and used.

• Script to Schedule - describes how to take the data in the script and transfer it to
production management programs.

• Shortcuts - lists all the keystroke shortcuts and combinations available.
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This glossary contains brief definitions for screenwriting, film production and
special Final Draft (FD) terms and phrases.

“A” and “B” Pages

Refers to any additional pages added to a Production Script. Once a script
becomes a Production Script, page numbering cannot change. To keep pages
consecutive and so that they will fit with older versions of the Production Script,
the letters “A,” “B,” “C” (and so on) are added to page numbers in order to keep
the pages in order. For example, if 2 pages are added between pages 78 and 79,
they are numbered 78A and 78B.

Act, Three (Act) Structure

Classic dramatic structure of a story containing a beginning, middle and end.
Television may impose artificial (commercial) breaks that may divide up an act,
but the three-act structure remains.

Action

A sequence of events in a script, visuals that have their purpose in plot
development, which may include physical and psychological action; the
movement of the subject within the camera field of view; an Element in Final
Draft.

Angle

The relationship between the camera’s position and the subject of the shot.

ANGLE ON

Used to emphasize a specific object in a shot to indicate that a different camera
angle is to be made of a previous shot.

ASCII (file)

Acronym for American Standard Code for Information Exchange. An ASCII file,
also called a text file, can be read by most computer word processors.

Authorization (FD)
Installing a required file on a computer’s hard drive so that Final Draft may be
started without a prompt for the User Code. Different from Installation.

Available Memory

Random access memory (RAM) not committed to the computer’s operating
system (like Windows or Macintosh) or other program(s) that are currently
opened.

BACK TO SCENE

The camera reverts to its original shot position from another.

Glossary
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Background (b.g.)

Any action or object(s) which is secondary to the main action and which appears
far away to the main action, and which serves as a backdrop for that action.
Always abbreviated in lowercase letters with periods after each letter.

Backup Copy

To guard against total loss of important information, a duplicate copy of a
computer file, usually saved on a diskette or other removable media, and placed
in a safe, separate place. Making two backup copies of important data should be a
regular part of any computer use.

Beat

In a screenplay, this term is used to indicate a pause in a character's speech or
action.  Also refers to actions or incidents within scenes.

Bit

A single element (1 or 0) of computer information/memory (see byte, kilobyte,
megabyte, gigabyte).

Breakdown (Breakdown Script)
Detailed analysis of a screenplay which is used to create the Shooting Schedule.
Organizes the script into related scenes, locations, sets, characters, and props. Also
used for determining all the expenses for a film’s budget.

Bookmarks (FD)
Placeholders within a Final Draft script, whose placement is determined by the
user.

Byte

A unit of computer memory or storage, composed of 8 bits. One byte represents
one character (a letter, a number, etc.).

Caret (Cursor)

On a computer screen, the flashing (blinking) vertical line (I-beam) that indicates
where the next character that is typed will be placed.

CD-ROM, CD-ROM Drive

A special removable plastic disk which contains data; the part of the computer
that can read the information on CD-ROMs.

Character

The various real or fictitious individuals who take part in a screenplay; an
Element in Final Draft. The very first time a character is introduced into the
screenplay, the name is capitalized. Always capitalized before dialogue. In Final
Draft, it refers to the paragraph that contains a Character Name.
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Character List (FD)
The list of all characters contained in a script.

Change Pages

See Revision Pages.

CLOSE SHOT

Camera shot that includes only the head and shoulders of a character. Always
typed in capital letters.

CLOSEUP (C.U.)

Camera shot that closely emphasizes (isolates) a detail in a person, animal or
object. Always typed in capital letters, and is usually abbreviated.

Color Picker

A mechanism that allows a color to be chosen, usually from a color wheel. Every
operating system has its own picker, but the operations are the same.

Command

An instruction that tells the computer what to do next. Commands may be
executed by typed characters, a special key, a combination of typed characters or
keys, a menu choice, or a mouse.

Continued(s)

At a Scene Break, used to indicate a scene has not been completed at the end of a
page (at the page break) and the beginning of the next page. At a Dialogue

Break, used to indicate a character’s speech has not been completed at the end
of a page and that the speech is a continuation of one from the previous page.

Cover Page

See Title Page.

Courier

Computer font that most closely simulates typewriter type. Most submitted scripts
are written in Courier. Because a screenplay’s appearance is important, the use of
any other font is not advised.

Cursor

See Caret.

CUT/CUT TO

Instantaneous transition (change) from a scene (or a shot, or another person) to
another. Always typed in capital letters.

Dialogue

A character’s speech; a conversation between two or more people that moves the
script’s plot forward; an Element in Final Draft.
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Dialogue Breaks

When dialogue “spills” over one page onto the next because of its length, and has
to be split into sections. The phrase (MORE) indicates there is additional dialog to
follow on the next page, and the phrase (CONT’D) appears at the top of the page,
indicating the dialogue began on the preceding page(s).

Dissolve

Transition from one scene, which fades out, as another simultaneously fades in.
Dissolves are also used to indicate a lapse of time and/or of place.

Disk, Diskettes

A form of removable magnetic storage, used to transfer/store information from a
computer.

DOLLY IN/DOLLY OUT

Camera movement towards or away from a subject, involving physical movement
of the camera. Always typed in capital letters.

Drama

A story of adventure or conflict told through a series of related events.

Drag & Drop

Computer process of using a mouse to select and move text (a single word or
entire pages) from one location to another without having to use the commands
Cut and Paste.

Drive

The part of a computer used to read and write data.

Effects

See Sound Effects, Special Effects.

Elements (FD)
The types of paragraphs (styles) used in a screenplay: Scene Heading, Action,

Character, Parenthetical, Dialogue, Transition and Shot.

Exporting (FD)
The process of converting (translating) a Final Draft document, so the information
in it may be used in other computer programs.

Extension (FD)
Enclosed in parentheses next to the Character Name, it describes where the
speech is coming from - off screen, voice over, etc.

Exterior (EXT.)

Scene Heading which indicates that a scene takes place, or is supposed to take
place, outside. Always abbreviated in all capital letters.
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EXTREME CLOSEUP

Camera shot that is extremely close to a subject, used to emphasize some
particular detail. Always typed out in full in capital letters.

EXTREME LONG SHOT

Camera shot usually taken from a long distance away from the subject. Always
typed out in full in capital letters.

FADE IN/FADE OUT

Smooth, gradual transition from complete blackness to a scene (fade in); gradual
transition from a scene to complete blackness (fade out). Always typed out in full
in capital letters.

File

Computer term for a specific collection of computer data. In Final Draft, a file
refers to a document, usually a script.

Film

See Motion Picture.

Foreground (f.g.)

The area of the scene (objects or action) which is closest to the camera. Always
abbreviated in lowercase letters with periods after each letter.

FREEZE FRAME

Camera direction (which is really an optical printing, or other, effect) where a
single frame is repeated over time to give the illusion that all action has stopped.

Function Key

Special keys on a computer keyboard (labeled F1 though F12) that may have
special commands assigned to them. In Final Draft, Function Keys have built-in
functions, but the user can assign different commands to them, if desired.

Gigabyte

A unit of computer memory or storage, composed of one billion bytes.

Hard Disk/Hard Drive

A fixed (sealed) device used to write, store and retrieve computer data.

Header (FD)
Text that appears at the top of a page, such as page numbers.

Hold

See Keep.
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I-beam

Refers to the blinking caret which appears when the mouse cursor is over a Final
Draft document.

Importing (FD)
The process of converting (translating) information (data) from other computer
programs so it can be used as part of a Final Draft document.

Insert

A shot within a scene which calls attention to a specific piece of information,
usually an inanimate object.

Installation (FD)
The process of loading the Final Draft program and all associated files onto a
computer so that they may be used. Different from Authorization.

Interior (INT.)

Scene heading which indicates that a scene takes place, or is supposed to take
place, indoors; a set representing an indoor scene. Always abbreviated in all
capital letters.

Isolate

Tight focus on an object or person.

Keep

In production scripts, refers to scene numbers and page numbers which must be
kept (held) the same, and not changed from their original number.

Key (FD)
See Authorization.

Keystroke Shortcut

A keystroke, or combination of keys, that initiates a command or other function.

Kilobyte

A unit of computer memory or storage, composed of one thousand bytes.

LIGHTS UP

Transition used in Stage format, denoting the beginning and discovery of a scene
by the illumination of lights onto a particular area of the stage.

Location
The actual (physical) setting for a production; a part of a Scene Heading which
describes where the scene takes place.
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LONG SHOT

Camera shot that is taken at a considerable distance from the subject, usually
containing a large number of background objects. Always spelled out in capital
letters.

Macro (FD)
Text which can be entered with a single keystroke, usually containing words or
phrases that are frequently repeated.

Margin

The amount of space left unused at the top and bottom, and right and left, of a
printed page; the set of numbers describing the exact location of a specific piece
of information on a page.

MEDIUM SHOT (MED. SHOT)

Camera shot often used to describe a shot of character approximately from the
waist up.

Megabyte

A unit of computer memory or storage, composed of one million bytes.

Menu

Computer display of choices (commands).

Memory

Refers to a computer’s random-access memory (RAM), the temporary storage
area used by a program and its associated data.

MONTAGE

Scene heading which indicates a rapid succession of shots.

Motion Picture

A sequence of still pictures, usually including sound, in a specified order, showing
objects at successive intervals of time, which gives the illusion of motion.

MOVING or MOVING SHOT

Camera shot which follows whatever is being filmed.

More(s)

Used to indicate that a character’s speech has not been completed at the end of a
page and that the speech is a continuation of one from the previous page. See
Dialogue Break.

Narration

Off-screen commentary, which is heard over the action. Also referred to as a
voice over.
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Off Screen (O.S.)

An Extension, Dialogue or sounds heard while the camera is on another subject.
Always abbreviated in all capital letters and enclosed in parentheses.

Outline

A complete story broken down into its component beats, scenes, sequences and
acts, before dialog is written.

Page Break

Where one page ends and another begins. Final Draft simulates this break on
screen with a line.

Pan

Camera shot (from the word panorama) where the camera moves gradually from
right to left or left to right, without stopping; to slowly move to another person or
setting without cutting the action.

Parenthetical

Indicates dialogue should be delivered in a certain way; an Element in Final
Draft. Should be no more than a few words.

Point of View (P.O.V.)

Camera position that views a scene from the viewpoint of a particular character.
Always abbreviated in capital letters with periods after each letter.

Production Script

A script that includes scene numbers, camera angles, inserts, and direction notes.
All page numbers and scene numbers remain unchanged, no matter if any text is
added or deleted from the script (see A and B Pages, Revised Pages).

RAM

Random Access Memory, see Memory.

Reformatting (FD)
The process of changing Element paragraphs from one to another.

Removable Storage

Magnetic storage on disks that can moved from computer to computer (diskettes,
Zip disks, Jaz drives, Syquests, etc.)

RESUME

See BACK TO SCENE.
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Revision(s)

In Production Scripts, any modified or new text (revised text) needs to be
designated as such via marks in the margins (like asterisks).

Revision Pages
When a production script is being edited, changes are distributed to the actors
and crew on “change pages,” which are generally a different color from the
original pages of the script, and follow a set hierarchy of color pertaining to the
revision number.

REVERSE P.O.V.

A P.O.V. shot that is turned 180 degrees to show the original subject.

Scene

A single cohesive unit of narrative, usually confined to one location at one
particular time.

Scene Breaks

When a scene “spills” over one page to another because of its length, and has to
be split into sections. The phrase (CONTINUED) indicates there is more to the
scene to follow on the next page, and the phrase CONTINUED: appears at the top
of the page, indicating the scene began on the preceding page(s).

Scene Continued(s)

See Scene Breaks.

Scene Header (Header)

Found in a Sitcom script; indicates Int./Ext., location of scene and Day/Night;
also may contain a list of the characters in the scene, special effects, sound

effects, or other pertinent information.

Scene Heading

Used at the beginning of all scenes, a short description which indicates where and
when the scene takes place. Always typed in capital letters. Sometimes called a
Slug Line.

Scene Navigator (FD)
A display function within Final Draft that shows a script scene by scene in outline
view or an “index card” view; each scene is on its own “card” and can be
repositioned or deleted. Changes made in Scene Navigator will be automatically
incorporated into the script.

Scene Number

Indicates the sequence number of a particular scene. Scene numbers are used only

in Production Scripts.
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Screenplay

A script for a feature film, that is (or could be, and hopefully will be) made into a
motion picture. Generally 90 to 120 pages in length.

Script

Text of a screenplay, including dialog and action. In the director’s form (a
production script), scene numbers and sometimes camera shots and moves are
added.

ScriptNote (FD)
Pop-up windows that contain your ideas, notes or messages about a script. These
notes can be placed anywhere in the script.

Sequence

A group of connected scenes that moves a story forward. A feature script usually
has between seven and ten sequences.

Sitcom (Situation Comedy)
Usually refers to a television comedy in which the humor is derived from
situations or predicaments of the characters, rather than on incidents or gags.

Shooting Schedule

A production schedule for shooting a film with the scenes from a script grouped
together and ordered with production considerations in mind.

Shooting Script

See Production Script.

Shot

The basic unit of a motion picture. A moving image of objects, persons, buildings
and/or landscapes.

Slug Line

See Scene Heading.

Smart Type™ (FD)
Provides an automatic type-ahead facility for entering a Character Name,
Location, Extension, Time and Transition in the script; used to avoid repetitive
typing.

Sound Effect (SFX)

Special effects which require some type of technical sound reproduction or
manipulation.

Special Effect (EFX, FX)

To creatively produce a scene different from what was originally shot by altering
or manipulating the image digitally, optically or chemically.
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Spec Script

A feature, television or stage script not commissioned by a studio, producer, or
other production entity and available for purchase.

SUPER (Superimpose)

The effect of showing one image over another. Always typed in capital letters.

Text File

See ASCII.

Text Document (FD)

This mode eliminates all screenwriting-related options and functions, so that Final
Draft may be used as a “normal” word processor.

Three-Camera Format

A script format used in television production.

Time

The part of a Scene Heading which indicates the time of day.

Title Page

Includes the title, centered in the upper third of the page, the writer’s name,
contact information (address, phone), copyright and registration number
(optional).

Toggle (FD)
A command that behaves like an on/off switch. That is, it switches between one
state and another.

Transition

Indicates the end of a scene; an Element in Final Draft. Always typed in capital
letters.

Treatment

Summary of a story, integrating all its elements, detailing the plot, and providing
a sense of who the characters are, including their motivations.

TWO-SHOT

Camera shot of two people, usually from the waist up.

User Code (FD)
A special code that must be entered in order to use Final Draft.
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VOICE OVER (V.O.)

An Extension, where a character’s voice is heard over a scene, as in narration, a
tape-recorded voice, or a voice heard over the phone. Always abbreviated in
capital letters with periods after each letter and enclosed in parentheses next to the
Character Name, capitalized and spelled out in the script.

WIDE SHOT

See Long Shot.

WIPE

A wide variety of patterned transitions in which images seem to move (or push)
other images off screen.

ZOOM IN or ZOOM OUT

A quick transition from a long shot to a close shot or the reverse, usually
achieved by manipulating the camera’s lens.
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About The Menus Section

Final Draft’s menus are explained from left to right in the menu bar so they can be
easily referenced. Many menu commands are also covered in other sections of this
Reference Guide while some are explained only in this chapter.

NOTE:  Final Draft is continually being updated and new features are added
(mostly from user feedback). The menu structure and even the commands may
change. If you encounter commands that are not explained, check for any “Read
Me” or “New Features” files in the Final Draft folder. These text files provide
overviews of new features that were added.

Also, check our Internet site at <http://www.finaldraft.com> for the latest
information and downloadable files.

About Final Draft...

Click the appropriate tab to view information about the current version, credits,
support (with Internet links) and additional links to the Internet. Windows users
should refer to Help > About Final Draft.

New

Begins a new document.

1. Choose File > New and the New Document dialog appears (your contents may
be different):

         

Select the type of document to be created from the list of document formats stored
in the Final Draft 5 Stationery folder.

NOTE

Apple Menu (Mac OS only)

File Menu

WINDOWS MAC OS
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Scripts

Specially formatted for screenplays.

Text Documents

Treatments, letters, resumes, etc.
See the Text Document section.

TV Templates

Specially formatted for sitcoms and episodics. A number of samples are
provided for free with Final Draft.
See Save As > Stationery for details.

2. Select the format desired, and click OK.

A new, blank script window named Document (Windows), or Untitled (Mac OS),
appears.

Open

Opens an existing Final Draft file or an old Final Draft File Converter file; imports
and automatically converts other types of files.

1. Choose File > Open and the standard Open dialog appears.

2. Navigate to the location of the file to be opened.

3. Select the desired file from the list provided.

4. Click Open button.

If a Final Draft file is selected:

A window containing the selected script is opened up, ready for editing or printing.

Other file types that can be opened or imported include:

ASCII Text

Standard, plain text file with no formatting; .TXT extension.

ASCII Text with Layout

Plain text file that uses spaces to simulate script format; .TXT  extension.

HTML

World Wide Web/Internet format; .HTML extension.

Rich Text Format

Created by other word processing programs with formatting retained; .RTF
extension.
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If the selected file is not a Final Draft file:
1. A dialog appears asking whether the file is to be converted to screenplay

format.

2. Click Yes to have the file imported and converted.

3. Click No to import the file as is.

A new script window appears named Document (Windows), or Untitled (Mac OS),
appears containing the text of the document.

NOTE:  Even with Final Draft’s built-in preprocessing intelligence, some files may
require additional reformatting after conversion. See Tools > Reformat.

Open Recent Submenu (Mac OS)
Lists the script files that have been previously opened. The maximum number of
files listed is determined in Edit > Preferences (Windows users have the same
command, see File > Recent Files, below).

Choose File > Open Recent Submenu > [filename]. The selected script will be
opened.

If the script is no longer where it was initially saved, the program will indicate that
the script cannot be found.

Close

Closes the frontmost window.

If any changes have been made since the last time the script was saved:

1. Choose File > Close and the Save Changes dialog appears.

2. Click Yes (Windows), or OK (Mac OS), to save all changes before closing the
script.

Save

Saves any changes made since the last Save. It is enabled only when a change has
been made to the script.

When a script is being saved for the first time, the steps are identical to File > Save
As (see next topic).

NOTE



File Menu - 77

Save As

Allows a copy of the current script to be saved under a different name.

This command is also used to assign a name to a new script that was created with
File > New, or when a non-Final Draft file is opened (which creates an unnamed
script).

1. Choose File > Save As, and the standard Save dialog appears.

2. Navigate to where the file is to be saved.

3. Type in the name for the script in the text field.

4. Choose the file type from the Format pop-up menu.

Final Draft (default)
May be opened by Final Draft 5 (Windows or Macintosh) only; all formatting
saved; .FDR extension added on Windows only.

ASCII Text

Standard, plain text file with no formatting; .TXT extension.

ASCII Text with Layout

Plain text file that uses spaces to simulate script format; .TXT  extension.

HTML

World Wide Web/Internet format; .HTML extension.

Rich Text Format

Creates a Microsoft Word compatible file, including all margins and element
styles. MS Word and other word processors can read and edit the file in a
script-like form; .RTF extension.

MacToolkit

File can be imported into Final Draft’s Scheduling program, Production
Manager Scheduling; .MTK extension. Refer to the Script to Schedule section.

Movie Magic

File can be imported into Movie Magic™ Scheduling, another production
management package; .RPT extension. Refer to the Script to Schedule section.

Avid Script Based Editing

Specifically designed to work with Avid’s professional editing systems; .TXT
extension.

File Converter 2.0

Script can be imported into Final Draft 4.x; .FCF extension.
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File Converter 1.0

Script can be imported into Final Draft 2.x and 3.x; .FCF extension.

Stationery Option

Script attributes can be saved separately; .FDR extension (see details below).

5. Click Save.

About Stationery

The Stationery format allows  “templates” of any script (or text document) to be
saved. A Stationery file contains all attributes of the script except the text. It saves
the Elements, Page Layout, Header and Footer. Mores and Continueds, Title Page,
SmartType Lists, and Macros in one file. A number of Stationery files are included
with Final Draft, see File > New.

This is particularly suited for sitcoms and episodics, as well as for specially
formatted text documents.

TIP:  Save Stationery files in the Final Draft > Stationery folder. This way they
will all be available when File > New is chosen.

NOTE:  In previous versions of Final Draft all these attributes had to be saved in
separate files.

Backup

Allows archived versions of a script to be saved.

1. Choose File > Backup.

The standard Save dialog appears, with the file’s name plus today’s date added.

2. Navigate to where the script should be saved.

3. Click OK.

TIP:  Always use File > Backup before any major changes are begun.

NOTE
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Revert

Returns the script to its last saved state.

1. Choose File > Revert.

2. A confirmation dialog appears.

3. Click OK to undo all changes done since the last save.

WARNING:  You cannot Undo a Revert.

Page Setup

Causes a dialog box to be displayed containing options for printing from the
currently chosen printer.

NOTE:  If any changes are made, the script will be reformatted to take the new
page size into account.  Changing to a different printer (laser printer to ink jet
printer, for example) may change the total page length.

Print Preview

Allows the script to be viewed on screen as it will appear when printed.

1. Choose File > Print Preview.

Whichever page the caret was in when Print Preview was chosen will be in view.

2. To view other pages:
(Windows) Click the Next Page or Previous Page buttons.
(Mac OS) Type a number in the Page text field, or use the scroll bar.

Controls are available that allow you to Print, view One Page at a time or Two
Pages at once.

NOTE:  You cannot edit or change the script while in File > Print Preview.

3. Click Close when done.

NOTE

NOTE



File Menu - 80

Print

Used to print out part or all of the script according to the current Page Setup. Many
Final Draft-specific options are offered.

1. Choose File > Print.

Depending on the printer you are using, the appropriate print dialog is displayed.

2. Enter the desired number of copies and a page range (if desired) in the
appropriate text fields.

3. Choose the Final Draft options desired.

   

Odd Pages Only

Prints the odd-numbered pages.

Even Pages Only

Prints the even-numbered pages.

Revised Pages Only

Prints any pages with revision marks.

Back to Front

Prints in reverse order.

Print Title Page

Prints the Title Page, in addition to any specified pages of the script.

Print Revisions In Color

Any revision text will be printed in color (requires a color printer).

Print Text In Color

Any colored text will be printed in color (requires a color printer).

MAC OSWINDOWS
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Print Which (Windows) or Page Range (Mac OS)
When a range is entered in this field, that range will be used and the All or
From and To fields of the Print dialog are ignored. For example, the following
is a valid entry:

11-24, 55B, 60, 67A

Character Sides

Prints pages that only contain a specific character’s dialogue.
- Type the character’s name.

- Click the Character Name checkbox to have the name printed at the top
   of each page.

4. Click OK.

The script will be printed to the specified settings.

Email

Permits the script to be emailed.

NOTE: You must have already established an Internet connection.

NOTE: The recipient must have a copy of Final Draft in order to read the script.

1. Choose File > Email.

If the script has not been saved, a message will appear requesting you do so before
continuing.

2. Enter the recipient’s email address in the To: text field.

A message may be added, too.

3. Click Send.

The script will be emailed.

NOTE

NOTE
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Register with ProtectRite

Permits the script to be registered via email.

1. Choose File > Register with ProtectRite

If the script has not been saved, a message will appear requesting you do so before
continuing.

2. Click the Registration button.

You will be sent to a special page on Final Draft’s website.

3. Follow instructions on web site.

Recent Files (Windows)
Lists the script files that have been previously opened. The maximum number of
files listed is determined in Tools > Options. (Mac OS users have the same
command, see File > Open Recent Submenu, above.)

Choose File > Recent files > <filename>. The selected script will be opened.

If the script is no longer where it was initially saved, the program will indicate that
the script cannot be found.

Exit (Windows), Quit  (Mac OS)
Closes all open scripts and documents, and quits Final Draft.

1. Choose File > Exit (Windows ), or File > Quit (Mac OS).

Any script which contains unsaved changes displays the Save Changes message.

2. Click Save to save changes to a script.
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Edit Menu

Undo <action>
Reverses the last editing action in the current script. Most editing, font changes,
and other functions may be undone. Depending on the last action, Edit > Undo will
contain the type of action to be undone, such as “Undo Typing,” “Undo Cut,” etc.

A maximum of 20 levels of Undo can be maintained. The number of levels may be
set in Tools > Options (Windows), and Edit > Preferences (Mac OS).

If there is no undoable action, Edit > Undo is not enabled.

Redo <action>
Redo is used to undo the last Edit > Undo.

If Edit > Undo was used to undo something, Redo will revert the script to how it
was before the Undo was performed. Depending on the last action, Edit > Redo
will contain the type of action to be undone, such as “Redo Typing,” “Redo Cut,”
etc.

Redo is useful for correcting an accidental Undo. For example, if you make a
format change, such as changing the font or the style of an Element and you undo
it, you can have the script revert to its previous state by selecting Edit > Redo.

If there is no redoable action, Edit > Redo is not enabled.

Cut

Removes the currently selected text and places it into the Clipboard.

Edit > Cut can be undone. It is active when a range of text is selected. If there is
only a selection point (indicated by a blinking caret), it is not enabled.

Copy

Places a copy of the selected text into the Clipboard. Unlike Edit > Cut, it does not
delete text.

Edit > Copy is only active when a range of text is selected. If there is only a
selection point (indicated by a blinking caret), it is not enabled.

Paste

Pastes (places) the text contents of the Clipboard into the script. The text is
inserted at the current caret position (or, if there is a selection range, replaces the
selected text).
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Text in the Clipboard can exist in one of two forms. If the text was copied (or cut)
from a Final Draft document, it will retain its formatting characteristics (Element
type, margins, font styles, etc.). Text that is transferred from another program will
contain only the text, without any formatting characteristics. When pasted into
Final Draft, any unformatted text will take on the formatting characteristics of the
current caret position. Once the text has been pasted, it may then be reformatted
using Tools > Reformat.

Using Drag and Drop

Drag and drop simplifies the relocation of text without having to use Edit > Cut
and Edit > Paste. On most Windows and Macintosh computers, text may be
dragged and dropped:

- within a Final Draft script
- between Final Draft scripts
- from other programs to Final Draft
- from Final Draft to other programs

To move text without drag and drop:

1. Select the text to be moved.

2. Choose Edit > Cut.

The cut text is placed in the Clipboard (a temporary holding area).

3. Click where the text is to be placed.

4. Choose Edit > Paste from the Edit menu.

The text is inserted.

Drag-and-drop simplifies this task.

To move text using drag and drop:

1. Select the text to be moved.

2. While continuing to hold down the left mouse button (Windows), or the
mouse button (Mac OS), drag the mouse toward the new location.

A tall caret appears to indicate where the text will go. As long as the mouse button
is held down, the caret will move to follow the mouse, similar to:

CARET INDICATES WHERE

TEXT WILL BE DROPPED
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3. Release the mouse button when the caret is where you want the block of text
moved. The text is moved to the new location.

NOTE:  Edit > Undo is available to reverse undesired drag and drops.

Clear

Used to delete the currently selected text. It is only active when there is a range of
text selected. It performs the same operation as pressing the Delete key.

Select All

Causes the entire script to be selected. Use this command to take some action on
the entire script, such as changing the font, style or copying the entire script into
the Clipboard.

Select Scene

The scene currently containing the blinking caret (or the beginning of a selection
range) becomes selected.

A scene in Final Draft is defined as a Scene Heading followed by Action, Charac-
ter, Dialogue, etc., paragraphs until the next Scene Heading begins. That is, Scene
Headings delineate the boundaries between scenes.

Use Edit > Select Scene to take some action on an entire scene, such as changing
the font, or dragging and dropping it to another location.

Find (and Replace)

Used to search for specific text within the frontmost script window and possibly
replace the found text with different text.

NOTE:  Find begins from the current caret position, not the top of the script.

To search from the top of the script, first:

Scroll to the top of the script and click the mouse at the beginning of the text.
- or -
Press Ctrl + Home (Windows), or Command + Home (Mac OS).

NOTE

NOTE
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Choose Edit > Find, and the Find/Goto dialog appears, with the Find/replace tab
visible:

 To find text in the script:

1. Enter the text to search for in the Find text field.

2. Click Find.

3. When Final Draft reaches the end of the script, it will ask if you want it to
continue searching from the beginning.

4. If the searched text is found, searching will stop and the found text will be
selected.

5. If no text is located, a message will appear to indicate that it was not found.

To find the next occurrence of the same text:

Click the Find button again.

Use the History pop-up menu to view a list of the last ten words or phrases that
were requested.

To transfer one of the words in the History pop-up to the Find text field:

Select the desired word from the History menu.

It will appear the Find text field.

To Replace the Find text:

1. Enter the text to be used as a replacement for the Find text in the Replace text
field.

2. Click Replace (or Replace All).

The text that was found will be replaced with the text in the Replace text field.

HISTORY POP-UP
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Replace All

Searches the script and replaces all occurrences of the text that is being
searched.

WARNING:  Be careful when using Replace All - it cannot be undone.

To access additional Find/Replace options:

1. Click the More button (Windows), or the right-pointing triangle (Mac OS).

Additional options appear:
Forwards

Searches begin at the current caret position and go to the end of the document.

Backwards

Searches begin at the current caret position and go to the beginning of the
document.

Whole Words

Searches for matches in complete (not partial) words only.

Match Case

Searches do not need to match upper and lower case letters exactly.

Search in list

Searches may exclude certain types of element paragraphs.

2. Choose any option(s) desired.

To hide the additional options:

Click the Less button (Windows), or the down-pointing triangle (Mac OS).

The options disappear.

When all searching and replacing is completed:

Click the Close box.

To access the Goto options:

1. Click the Goto tab.

2. The Goto options appear (see next topic for details).
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Goto

Used to jump to another location in the script.

1. Choose Edit > Goto, and the Goto dialog appears:

2. Choose which item to go to from the Go to what list (Windows), or Goto
pop-up menu (Mac OS).

Options change to be more specific for the item chosen.

3. Click the direction to move in (Next/Previous).

- or -

4. If offered, type in a specific location in the text field. The Goto button
appears.

5. Click Goto.

If the desired location can be found, the screen will scroll to it and any text at that
location will be selected.

When finished:

Click the Close box.

To access the Find/Replace options:

Click the Find/Replace tab in the dialog.

The Find/Replace options appear (see previous topic for details).

Enter Selection

Takes the currently selected text and enters it into the Find text field in the Find/
Replace dialog.
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Preferences (Mac OS only)
For similar functionality in Windows, refer to Tools > Options.

Preferences are settings that allow control over how a number of Final Draft
features operate. Settings are saved between sessions.

To set Preferences:

1. Choose Edit > Preferences, and the Preferences dialog appears:

2. Click the tab desired and make any changes.

3. Click OK to apply the settings.

Application Preferences

WSYIWYG (What You See Is What You Get) Font Menus

Displays the font names in their actual typeface. Default is enabled.

Levels of Undo pop-up menu

Sets the number of levels for Undo/Redo. Default is 5.

Recent Items pop-up menu

Sets the number of recently opened files displayed in File > Open Recent
Submenu. Default is 15.

Auto-Save Preferences

Auto Save Every pop-up menu

When this option is enabled, Final Draft automatically saves scripts after the
time has elapsed. Default is disabled.

If changes have been made since the last save, and the specified time has expired,
and the Ask Before Option is enabled (see below), a confirmation message
appears.

Click OK to save the script.
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NOTE:  Even if the time has expired, Final Draft will not interrupt your typing to
save the script. It will wait for approximately ten seconds of inactivity before
triggering an Auto-Save.

Ask Before Auto Save

When enabled, a confirmation message appears when Auto Save is triggered
(see above). When disabled, the message does not appear and Auto Save is
automatically performed at the appropriate time. Default is enabled.

WARNING:  Disabling the Auto Save message may have unintended consequences.
If you have written a considerable amount of material and decide you want revert
or undo it, you may not be able to do so if Auto-Save has saved the changed
material without your knowledge. Disable this feature at your own risk!

NOTE



View Menu



Document Menu - 93

View Menu

Normal

Displays the text of the script with all active components - page breaks (as a line),
page numbers, dialogue breaks, mores, continueds, headers and footers.

Page View

Displays the text of the script on ‘realistic’ looking pages, with all active
components - page numbers, dialogue breaks, mores, continueds, headers and
footers. Page View is the default for new scripts and text documents.

PAGE BREAK

PAGE BREAK
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Speed View

Displays only the text of the script, as if it was a single, continuous page. With
Speed View enabled, more of the text appears on screen and program speed
improves significantly.  It appears like the Normal View, but without any of the
active components.

Speed View is particularly useful for computers with limited RAM and processor
speed, as redrawing the screen with all the active components can slow display.

If Speed View is enabled, the words “Speed View” appear at the bottom of the
script window in the area where Page Numbers appear in the other views:

          

NOTE:  Whichever view (Normal, Page or Speed) is active when a script is saved
will be the view in which it appears when it is reopened.

Magnify Submenu

Allows the script to be displayed in a variety of magnifications. Default is 100%.

NOTE:  This is very useful for working on laptop computers and computers with
high resolution monitors.

(Show/Hide) Invisibles

Causes hidden characters, such as carriage returns, spaces and tabs, to be displayed
(or hidden). Normally, these characters are not visible on screen, since they affect
the formatting of the text (e.g. carriage returns which cause the text to move down
to the next line). Default is Hide.

1. Choose View > Invisibles to make the special characters to visible. For
example:

A checkmark on the menu indicates that Show Invisibles is active.

WINDOWS MAC OS

SPEED VIEW INDICATED

NOTE

NOTE

INDICATES A SPACE

INDICATES A CARRIAGE

RETURN
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NOTE:  If File > Print is chosen while the special characters are visible, they will
not be printed or effect the script length.

2. Choose View >  Invisibles again to hide the symbols.

(Show/Hide) ScriptNotes

Hides or Shows ScriptNotes Markers. Default is Show.

ScriptNotes are pop-up note windows that can contain ideas, suggestions, notes or
script fragments, without taking up space in the script. These markers indicate
where ScriptNotes are located.

A checkmark on the menu indicates that View > Show ScriptNotes is active.

NOTE:  If File > Print is chosen while the Markers are visible, they will not be
printed or effect the script length.

For more information, see the ScriptNotes section.

(Show/Hide) Ruler

Hides or Shows the Ruler.

The ruler is measured in inches from the left edge of the paper.

A checkmark on the menu indicates that View > Show Ruler is active. Default is
Show.

(Mac OS) A button on the scroll bar near the top of the script window can be used
instead of this command.

NOTE

SCRIPTNOTE MARKERS

NOTE

RULER

MARGIN MARKERS
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The Ruler can be used to adjust margins. The Margin Markers (triangles) represent
the left and right margins of the paragraph containing the blinking caret, or the first
paragraph of a of a selection. The Margin Markers can be clicked and dragged to a
new position, changing the margins for the current paragraph, or all paragraphs in
a selection.

To use the Margin Markers in the Ruler to change the margins for a paragraph,

overriding the element defaults :
1. Place the caret in any paragraph (the example below uses Action).

2. Click and drag either the left or right marker and drag it to the left or right
until positioned appropriately. For example:

The paragraph retains its connection to the Element it belongs to (Action,
Dialogue, etc.), but the margins will change to those set manually.

As with most word processors, the left marker also contains the ability to set both
the margin for the first line of text (usually indented), and a separate margin for the
text in the rest of the paragraph.  For example:

To revert a single paragraph to its original margins:

Manually adjust the Margin Markers.

To revert a single paragraph, or all paragraphs in a selection to their margin

settings in the Elements dialog:

Click the Revert button in the Toolbar.

                                               

MARKER MOVED

MARGIN CHANGED

TOP MARKER MOVED

FIRST LINE INDENTED

WINDOWS MAC OS
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Toolbar Submenu

NOTE:   Final Draft for Windows and Final Draft for Macintosh offer slightly
different versions of the Toolbars Submenu, with a few different functions.  They
are both discussed in detail in the Toolbars section.

Toolbars

Located above the script window, the default Toolbars (Windows), or Toolbar
(Mac OS), contain buttons and pop-up menus that perform file and editing tasks,
modify text attributes, and offer Bookmarks and other commands. The Toolbars
may be customized to contain only specific functions.

Almost every Toolbar function can also be performed using menu commands and/
or key combinations. The one function unique to the Toolbar is the Revert
(Paragraph) button.

To use a function from the Toolbar:
Click the button desired or choose an item from a pop-up menu.

Functions that are not active are grayed out and cannot be selected.

Status Bar

Located at the bottom of the script window, the Status Bar displays Element
Shortcuts and Macros when the appropriate keys are pressed.

For further details, see the Toolbars section.

NOTE
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Format Menu

Elements

Offers controls and options for defining script Elements.

Elements are Final Draft’s version of what many word processing programs call
style sheets. They contain the font, size, style, margins and other characteristics for
all the different types of paragraphs specific to a screenplay -  Scene Headings,
Action, Dialog, etc.

Choose Format > Elements and the following appears:

When a new paragraph is added to the script, its characteristics are taken from the
specifications in the Elements dialog, and applied to the paragraph. If changes are
made to one or more Elements’ characteristics or margins, all paragraphs of that

type (e.g. all Action paragraphs) will be updated to reflect any new settings.

For a complete explanation of how Elements are used to make up a script and a

complete description of the Elements dialog, refer to the Elements section.

Element Submenu (Mac OS only)
Reformats an individual paragraph to a different Element.

The Elements Submenu offers all the default and any custom Elements.

Choose Element Submenu > Element type from the list and the paragraph the caret
is in will be (re)formatted accordingly. If a range of text is selected, only the first
paragraph of the selection will be reformatted.
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Font (Windows)
Font, Size, Style, Color, Highlight Submenu (Mac OS)
These functions allow the font, size, style, color and highlight color of the text to
be changed.

NOTE:  Though Windows and Mac OS programs present these option differently,
their functions are the same. Windows contains all these items in a single dialog,
Mac OS offers them as submenus.

To change font attributes:

Choose Format > Font (Windows), or Choose Format > [font attribute] Submenu
(Mac OS).

Font, Style, Size

All standard options are available.

Default is Courier Final Draft 12 (Windows), or Courier 12 (Mac OS).

WARNING:  The reliance on Courier font (12 point size, plain text style) represents
a holdover from the “old days” in what is the officially accepted appearance of
scripts. This default font and size matches what is used on most typewriters. Use a

different font at your own risk. Many industry professionals do not “trust” seeing
scripts in a different font. They feel you may be “cheating” the length of your
script, or worse, are unprofessional.

(Mac OS) If the Edit Preferences > WYSIWYG Menus is enabled, the font names
will appear in the submenu in their actual typeface.

Color

Allows the color of the text to be changed. Default is black.

To change text color: (Mac OS):

Select the color from the submenu.

To change text color (Windows or Other colors for Mac OS):

1. Click the color swatch  (Windows), or choose Format > Color > Other (Mac
OS)

The standard Color Picker for your computer and operating system will appear.

2. Choose the color desired

3. Click OK.

NOTE:  Colored text will only be printed in color on a color printer.

NOTE:  To change the color of the screen background, use Document > Page
Layout > Options.

NOTE

NOTE

NOTE
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Highlight

Similar to a yellow highlighter pen, it is used to accentuate selected text.

To highlight text in the script:

1. Select the text.

 (Mac OS):

2. Select the color from the submenu.

 (Windows or other colors for Mac OS):

3. Click the color swatch  (Windows), or choose Format > Highlight > Other
(Mac OS).

The standard Color Picker for your computer and operating system will appear.

4. Choose the color desired

5. Click OK.

The text will be highlighted with the chosen color.

To highlight text as it is typed:

1. Position the caret.

2. Choose the Highlight color as above.

All text typed from the caret position until a new paragraph is created (or clicked
to), will be highlighted with the chosen color.

Alignment Submenu

Determines how text is aligned, either Left, Centered, Right or Justified. Default is
Left.

Text alignment operates on a paragraph-by-paragraph basis. If a new alignment is
chosen the entire paragraph containing the blinking caret, or every paragraph in a
selection range, will be changed.

Spacing Submenu

Determines spacing between each line of the script, either 1, 1.5 or 2. Default is
one.

Line spacing operates on a paragraph-by-paragraph basis. If new spacing is chosen
the entire paragraph containing the blinking caret, or every paragraph in a selection
range, will be changed.
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Space Before Submenu

Allows changes in the spacing before the paragraph the caret is currently in, or for
each paragraph contained in a selection, either ), 1, 2, or 3. Default is 1.

If Format > Space Before Submenu > Other is selected, a dialog with a text field
appears. Enter the number of spaces desired and click in the OK button.

If new spacing is chosen the entire paragraph containing the blinking caret, or
every paragraph in a selection range, will be changed.

Page Break

Causes the paragraph containing the blinking caret (or the selection range) to be
moved down to the top of the next page.

Format > Page Break is often used just before a script is finalized before
submission. The goal is to affect how the pagination is performed. This function
overrides Final Draft’s default pagination, so a customized look and length can be
created on a page-by-page basis.

Dual Dialogue

Used to take any two consecutive speeches and place them next to each other in a
special side-by-side dialogue format.

To place two speeches side by side:

1. Type in both speeches, one after the other.

2. Select the complete character and dialogue paragraphs of both speeches
to be included in the Dual Dialogue.

3. Choose Format > Dual Dialogue.

Both speeches are now placed next to each other, starting on the same line.
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NOTE:  Dual Dialogue text cannot be edited directly.

To edit Dual Dialogue text or to revert to normal, single column format:

1. Select all the Dual Dialogue text.

2. Choose Format > Dual Dialogue.

The text will revert to the original format.

After editing the text of either or both of the speeches:

1. Select the complete character and dialogue paragraphs of both speeches.

2. Choose Format > Dual Dialogue to place the dialogues side by side.

NOTE
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Document Menu

Page Layout

Contains options that control the display both on screen and in printouts.

Margins

Choose Document > Page Layout and the following appears:

Text Margins: Top and Bottom

Measured in inches from the top and bottom of the page, these settings control
the amount of space which is left blank at the top and bottom margin of each
page. By varying the amount of blank space at the top or bottom of the page,
the length of a script can be changed. Defaults are Top - 1.12; Bottom -  0.75.

Header/Footer Margins

Measured in inches from the top and bottom of the page, these settings control
the amount of space which is left blank above the Header and below the
Footer. Default is 0.50 for both.

To change any Margin settings:

1. Click the up or down arrows next to the setting.

2. Click OK to apply the new settings throughout the script.
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Options

Click the Page Layout dialog Options tab, and the following appears:

Line Spacing pop-up menu - Very Tight, Tight, Normal & Loose
Controls how tightly the lines of text are spaced together on the page.
Typographers and designers refer to this as “leading.” As a result, the length
of the script will vary depending on the setting chosen. Default is Normal.

For example, a 100-page script with Normal line spacing will become:

88 pages when set to Very Tight.
94 pages when set to Tight.
109 pages when set to Loose.

Break Dialogue and Action at Sentences

Instructs Final Draft to not disrupt a sentence in Dialogue and Action
paragraphs with a Page Break, whenever possible. Default is enabled.

Enable Smart Quotes

Instructs Final Draft that when either the “ or ‘ keys are used, to use the
special left quote (“, ‘) or right quote (”, ’), depending upon which is correct
for the specific situation. Default is enabled.

Background Color, Text Color, Invisibles Color

Sets the color for these items. Defaults are background white; text black;
invisibles gray.

To change any of the color options:

1. Click the color swatch next to the item.

The standard Color Picker for your computer and operating system will
appear.

2. Choose the color desired and click OK.

When finished:

Click OK to apply the new settings throughout the script.
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Heater and Footer

Contains text which can appear at the top or bottom of every page of the script.

When a new script is created, the default header contains a right-justified page
number:

The page number is represented by a small rounded rectangle containing “Page #”.
When displayed or printed, the “Page #” symbol is replaced by the actual page
number for each page.

When the script is displayed on screen, the header appears at the top of every page
(except the first page, usually).

For information about the various special symbols and for details about using the

Header and Footer in general, refer to the Header and Footer section.

Mores and Continueds

Determines the text and options for dialogue and scene continueds.

PAGE NUMBER SYMBOL
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Dialogue Breaks

Final Draft will attempt not to break dialogue from page to page. There are
situations when dialogue must be split between two pages. When that occurs, the
Bottom of Page text (MORE) is placed just beneath the dialogue at the bottom of
the first page. At the top of the next page, the name of the character is repeated
along with the Top of Next Page text (cont’d).

If either the Bottom of Page or the Top of Next Page checkboxes are not checked,
the respective text will not be displayed or printed. Default for both is checked.

Scene Breaks

When a scene is continued from one page to another, Final Draft will type the
Bottom of Page text (CONTINUED) at the bottom of the first page. In addition,
the Top of Next Page text (CONTINUED:) will appear at the top of the next page
along with the scene number that is being continued.

If either the Bottom of Page or the Top of Next Page checkboxes are not checked,
the associated text will not be displayed or printed. Default for both is checked.

CONTINUED: (#)
Adds a number after the CONTINUED (i.e. (2), (3), etc.) at the top of each
continued page, indicating how many pages are included in the same scene.
Default is checked.

To change the text of any Mores and Continueds:

Edit the text in the appropriate text field.

Text Font

Indicates the current font and size setting that the Mores and Continueds will use
when they are displayed and printed. Default is Courier Final Draft 12 (Windows),
or Courier 12 (Mac OS).

To set Font attributes:

1. Click the Change button.

The standard font dialog for your computer and operating system appears.

2. Make any changes desired and click OK.

When finished:

Click OK to have any changes applied in the script.
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Title Page

Displays the Title Page template.

This template was developed from guidelines published by the Writers Guild of
America.

The Title Page is a Text Document, with all the menu commands that are available
to this type of document, including File > Print and File > Save.

Edit the template’s information to include all the information desired for the
current script.

When editing a script and File > Print is chosen there is an option to also print the
Title Page at the same time.

Refer to the Text Document section.
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SmartType

Causes the SmartType List dialog to appear, allowing the inspection, modification
and creation of items in the Characters, Extensions, Locations, Time, and
Transition SmartType Lists. Use of SmartType Lists eliminates having to
repetitively enter names and phrases, over and over again. The following example
is taken from the sample Out4life script:

All the characters, extensions, locations, times and transitions used in a particular
script can be viewed, changed, reordered and alphabetized. Any list can be rebuilt
by instructing Final Draft to scan the entire script and reconstructing the list from
its contents.

SmartType options include control over whether lists appear automatically, and
how to handle special situations for entering characters.

For more information, refer to the Smart Type Lists section.

Macros

Presents controls for managing and defining Macros, shortcut key combinations
for text which is entered repeatedly throughout any script.
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 The Macro Name is an abbreviation displayed in the Status Bar at the bottom of
the script window, when either the Ctrl + Alt + [number], Ctrl + Alt + Shift +
[number] keys (Windows), or Option + [number], Option + Shift + [number] keys
(Mac OS) are pressed. For example:

For more information, see the Macros section.

ScriptNotes

Contains items relating to ScriptNotes, pop-up note windows that can contain
ideas, suggestions, notes or script fragments, without taking up space in the script.

The ScriptNote Marker that contains a checkmark will be used as the default
marker when Document > Insert ScriptNote is chosen.

For more information, see the ScriptNotes section.

CTRL + ALT /OPTION

CTRL + ALT + SHIFT/
OPTION + SHIFT
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Bookmarks

Bookmarks are placeholders within a script, and may be set anywhere. To learn
how Bookmarks are created and placed in a script, see the Document > Insert
Bookmark topic, below.

The Bookmarks dialog contains options for managing Bookmarks. The following
contains the Bookmark inserted in the Document > Insert Bookmark topic, below:

To change name of a Bookmark:

1. Select the Bookmark name.

2. Edit the name in the Bookmark name field at the top of the dialog.

3. Click OK to apply any changes to the script.

To go to a Bookmark:

1. Select the Bookmark name.

2. Click the Goto button
-or-

Double-click the Bookmark name.

Alternatively:

1. Choose Edit > Goto.

2. Select Bookmarks from the Goto list (Windows), or Goto pop-up menu (Mac
OS).

3. Click the Bookmark name.
-or-

Click the Next or Previous button.

The script scrolls to the Bookmark’s location. The paragraph containing the
Bookmark is selected. The Bookmarks dialog remains active.
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To delete a Bookmark:

1. Select the Bookmark name.

2. Click the Delete button.

The Bookmark is removed from the list.

2. Click OK to apply any changes to the script.

Insert Bookmark

Sets a new Bookmark (placeholder).

To insert a new Bookmark:

1. Place the caret within the paragraph (or select a word or a block of text) you
want to Bookmark. In the following example the caret is in a paragraph that begins
“Bryan enters the house.”

2. Choose Document > Insert Bookmark, and the New Bookmark dialog
appears:

The first few words (up to 32 characters), or any selected text of the paragraph (up
to 32 characters), the caret is in become the default name. Leave it as is or edit the
text to name it.

3. Click OK to set the Bookmark.
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Insert ScriptNote

Creates a new ScriptNote, a pop-up note window that can contain ideas,
suggestions, notes or script fragments without taking up space in the script.

To add/insert a new ScriptNote:

1. Position the caret where the ScriptNote Marker should be placed.

2. Choose Document > Insert ScriptNote.

A ScriptNote Marker appears at the current caret position, and a new ScriptNote
window appears:

NOTE:  ScriptNote Markers do not get printed and do not effect script length or
pagination. Which ScriptNote Marker is used is determined by Document >
ScriptNote.

3. Enter (or paste) any text into the ScriptNote window.

The window can be resized or moved. The font, size or style of the text can be
changed.

NOTE:  When text is copied from a script and pasted into a ScriptNote, it retains its
formatting.

4. Click the Close box to return to the script.

For more information, see the ScriptNotes section.

Insert Label

Links text to the Header or Footer at any point in the script. From then on, this
“label text” will appear in the Header or Footer.

When a Label is inserted, the new text is used until another Label is encountered.
The difference between Labels and regular text typed in the Header/Footer
window is that label text can be changed on a page-by-page basis throughout the
script.

SCRIPTNOTE MARKER

NOTE

NOTE
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For example, writing standards for sitcom and episodic television require that the
act number and/or scene number appear in the Header at the top of each page.
Since label text can change, when “Act I” is completed, the insertion of a Label
with “Act II” as the label text insures that these requirements are met.

NOTE:  A special symbol, named “Label”, must be placed in the Header/Footer
window to represent the position where any label text will be placed. For example:

For detailed information about placing the Label symbol in the Header/Footer,

refer to the Header and Footer section.

To insert a Label:

1. Position the caret where the label text should be placed.

2. Choose Document > Insert Label.

The Label dialog appears:

3. Enter the text desired.

4. Click OK.

The label text will appear in the Header/Footer beginning with the page in which it
is located.

To go to a Label:

1. Choose Edit > Goto.

2. Select labels from the Goto list (Windows), or Goto pop-up menu (Mac OS).

3. Click the Next or Previous button.

The script scrolls to the Label’s location. The Label dialog appears.

NOTE

LABEL SYMBOL
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To change the label text:

1. Use Edit > Goto to find the label text desired.
-or-

Position the caret where the label text was placed.

2. Choose Document > Insert Label.

The Label dialog appears.

3. Edit (or delete) the text.

4. Click OK to apply the changes.



Tools Menu
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Tools Menu

Scene Navigator

With Scene Navigator, the script can be viewed in two different ways, Index Card
view and Outline view. Both views contain similar functionality which enables the
script to be interactively reorganized.

Scenes can easily rearranged (via drag and drop) because many are viewed at
once. As scenes are reordered or new scenes added in the Scene Navigator, the
changes are reflected in the script. Scene Navigator also provides the ability to
print out a consolidated “overview” of the entire script in just a few pages, or on
actual three-by-five index cards. This allows you to get a better grasp on the
script’s flow and pacing.

NOTE:  Perforated index cards that can be used with any printer can be purchased
from Final Draft, Inc. For ordering and pricing information, check Final Draft
Inc.’s website < www.finaldraft.com >, or call the Sales Department at
(800) 231-4055 or (818) 995-8995.

Scene Navigator may be used at any time - when a new script is begun, after a few
scenes are written, or when it is almost complete.

Choose Tools > Scene Navigator, and the Navigator window appears.

The Index Card view (default) mimics the traditional way in which scripts
have been developed and fleshed out. Each card contains one scene. Cards are
ordered in a left-to-right, top-to-bottom fashion.

NOTE
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The Outline view provides a consolidated, linear, top-to-bottom ordering of
the scenes. It displays the Scene Heading plus (optionally) the first line of
each scene.

For more information on using the Navigator window to add scenes, interactively

reorganize scenes and print out index cards, refer to the Scene Navigator section.

Spelling

Causes the Spelling dialog to be activated for spell-checking the script.

NOTE:  Spell-checking can also be invoked with a contextual menu.

Refer to the Spelling and Thesaurus section for details.

Thesaurus

Activates the Thesaurus dialog, where synonyms, antonyms, related words and
contrasting words can be found. The Thesaurus included with Final Draft contains
over 100,000 individual words and their definitions as well as several hundred
thousand links to various synonyms, antonyms, etc.

Refer to the Spelling and Thesaurus section for more information.

Speech Control

Similar to (Windows) View > Toolbars> Speech Control, it offers a set of “VCR-
like” to direct the playback of the script being read.

When the Speech extensions for your System are installed, the option is enabled.

Choose Tools > Speech Control, and the Speech Control dialog appears:

                

NOTE

PLAY

SKIP

STOP

BACK PLAY/
PAUSE

SKIP

STOP

BACKPAUSE

WINDOWS MAC OS
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Play

Begins the playback from the current caret (or Paused) position.

Pause

Temporarily halts playback.

Skip to

Jumps to the next paragraph.

Back

Goes to the beginning of the previous paragraph.

Stop

Halts playback.

When finished:
Click the Close box.

Assign Voices

Allows different voices to be specified for each character for playback with Tools
> Speech Control.

Choose Tools > Assign Voices, and the Assign Voices dialog appears:

The Character Tab displays the current SmartType Character list along with the
names of all “Actors” available (see below).

To assign an Actor to a Character:

1. Select a Character.

2. Select an Actor.

If desired, press the Preview button to hear the Actor “audition.”
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The “Narrator” is the voice that reads the text for a specific Element.

To assign a Narrator to an Element:

1. Click the Narrator tab, and the following appears:

2. Select the Actor to be the Narrator.

3. Select the Element that they will narrate.

If desired, press the Preview button to hear the Narrator “audition.”

Actors’ voices can be modified from voices that are stored in your computer’s
system.

To set an actor’s voice:

1. Click the Actor tab, and the following appears:

2. Select the Actor whose voice is to be modified.
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3. Select a voice from the Voice pop-up menu.

4. Make any changes desired to the pitch and speed.

If desired, press the Preview button to hear the Voice “audition.”

When finished:
Click OK.

Reports Submenu

Presents information from the script in different ways. Though the report formats
cannot be changed, the information in the reports may be edited, saved and
printed.

To create a report:

1. Choose Tools > Reports Submenu > <report name>.

2. In some cases, a dialog appears.

3. Once set, click OK.

A Text Document window containing the report appears.  The standard Text
Document menu commands are available, so the report may be modified as
desired. See the Text Documents section.

Examples of each report follows.

Scene Report

Contains the scene number, location, page number and page length for each scene.
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ScriptNote Report

Contains the page number, scene heading, marker character and complete text of
each ScriptNote.

Screenplay Report

Contains the text from specified elements, presented in screenplay format.

To create a Screenplay Report:

1. Choose Tools > Reports > Screenplay Report,  and the Screenplay Report
dialog appears:

2. Choose the elements to be included by checking them. A checkmark indicates
which elements will be included.

NOTE:  Choosing all the Elements will generate a report that is exactly the same as
the script itself.

3. Click OK.

The following report contains Scene Headings and Characters:

NOTE
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Character Report

Contains the scene number, scene heading, any parentheticals and complete
dialogue for a character.

To create a Character Report:

1. Choose Tools > Reports > Character Report and the Character Report dialog
appears:

2. Choose the character to be included by clicking the character name.

3. Click OK.
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Names Database

Offers over 90,000 names. This is useful in helping choose alternative names and
finding unique or interesting names, as well as their correct spelling.

To find a character name:

1. Choose Tools >Character Database, and the following appears:

2. Type the first few characters of the name in the Name Prefix text field.

3. Click the Look up button. It may take a few moments before the results
appear.

4. Scroll through the list. Select the name desired.

5. Click the Add to SmartType button to include the selected name in the
Character SmartType.

6. Perform another search, if desired.

7. When finished, click the Close box.
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Reformat

Used to take text which is not formatted properly and transform it into correct
script format.

Normally, reformatting text is not necessary. As a script is typed, Final Draft
places the text into proper format and paginates it according to industry standards.

Reformatting is needed when unformatted text is pasted into Final Draft from
another word processor or when one or more paragraphs are not formatted
properly (dialogue accidentally formatted as action, etc.).

Reformatting may be needed after a text document written on another word
processor is opened. The built-in formatting logic should turn most, if not all, of
the text into a correctly-formatted script. Since text can be laid out in many
different ways, incorrectly formatted text may need to be reformatted.

Choose Tools > Reformat and the paragraph where the caret is located is selected
and the floating Reformat dialog appears:

To change the paragraph to a different element type, press the proper key
corresponding to the desired element, or click the proper button.

NOTE:  No typing can done while the Reformat dialog is open.

For more information, refer to the Reformatting section.

Customize (Windows only)
This is the same as choosing View > Toolbars > Customize. Refer to that section
for details.

NOTE
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Options (Windows only)
For similar functionality in Mac OS, refer to Edit > Preferences.

Options are settings that allow you to control the way that a number of Final Draft
for Windows features operate. Settings are saved between sessions.

To set Options:

1. Choose Tools > Options and the Options dialog appears:

2. Click the desired tab and make any changes.

3. Click OK to apply the settings.

Application Options

Levels of Undo pop-up menu

Sets the number of levels for Undo/Redo. Default is 5.

Recent Items pop-up menu

Sets the number of recently opened files displayed in File > Recent Files.
Default is 4.

Use F1 key for help

Allows the F1 key to be used to invoke Help. Default is enabled.
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Auto-Save Options

Click the Auto-Save tab and the following appears:

Auto Save Every pop-up menu

When this option is enabled, Final Draft automatically saves scripts after the
time has elapsed. Default is disabled.

If changes have been made since the last save, and the specified time has
expired, and the Ask Before Option is enabled (see below), a confirmation
message appears. Click OK to save the script.

NOTE:  Even if the time has expired, Final Draft will not interrupt your typing to
save the script. It will wait for approximately ten seconds of inactivity before
triggering an Auto-Save.

Ask Before Auto Save

When enabled, a confirmation message appears when Auto Save is triggered
(see above). When disabled, the message does not appear and Auto Save is
automatically performed at the appropriate time. Default is enabled.

WARNING:  Disabling the Auto Save message may have unintended consequences.
If you have written a considerable amount of material and decide you want to
revert or undo it, you may not be able to do so if Auto-Save has saved the changed
material without your knowledge. Disable this feature at your own risk!

NOTE



Production Menu

The challenges of production and their impact on managing the script.



Production Menu - 130

Production Menu

The commands and functions in the Production Menu are used when a script is
placed into production. Production scripts (shooting scripts) mean scene numbers,
revision marks, revision pages, A and B pages, A and B scenes, and (without Final
Draft) potential headaches for the writer. Final Draft contains all the functions
required to track the changes and meet the challenges that production brings to the
script (and the writer).

TIP:  We suggest that all writers become familiar with the functions that
production scripts require. Experiment with the commands in this menu to
experience what can happen to a script as it goes into production. We also suggest
that you use the sample Out4life script, or a copy of one of your own scripts.

Revisions keep track of all changes made to a production script. After a few
hundred copies of a script have been printed and distributed, and then changes are
made, it is imperative that each modification be clearly identified. When a line is
changed here, some dialogue changed there, a new scene added, etc., Revision

Marks clearly annotate the changes so they jump out at the reader.

There will continually be additional revisions. Once the revised pages have been
printed and distributed, there is inevitably another set of revisions which need to
be printed and distributed, too. Final Draft allows for multiple Revision Sets, with
different characteristics, so one set is easily distinguished from the next, and the
next.

Then there is the problem of revisions changing the pagination of pages which
follow any modifications. Consider what occurs when a paragraph or two is added
to page 20. Normally, Final Draft would repaginate the pages that follow to allow
for the new text. In production scripts, this would cause a problem because the rest
of the script would have to be reprinted to accommodate the new pagination. Final
Draft can Lock (prevent) the beginning of every page from changing. If an added
paragraph causes a page to overflow, a new page is created to contain the overflow
text. This page will be numbered with the previous page number and a letter,
starting with “A” and increasing as additional pages are added. In the example of
page 20 above, the next page would be 20A followed by the old page 21, which
will contain exactly what it previously had. Page 21 would not need to be reprinted
because it remains unchanged.

Again, consider that several hundred copies of the script have been distributed.
When changes are made it would be a waste of money and resources to reprint the
entire script over and over again. It is smarter, and much more economical, to print
only the pages that have changed. Final Draft has the ability to print only the
modified pages. If a color printer is available, revisions can be printed in color. See

File > Print..
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About A and B Scenes & A and B Pages

During pre-production and production, shooting schedules and most other
production coordination is organized by scene number. If new scenes are added,
they must use A and B designations to prevent possible confusion, and costly
reworking of the shooting schedule.

Though similar in concept to A and B pages, maintaining the original scene
numbering and creation of A and B scenes in Final Draft is a completely separate
function from the creation of A and B pages.

Use the Scene Number > Keep option, to maintain original scene numbering
and have A and B scenes created.

The various page Lock commands control how new A and B pages are
numbered.

Scene Numbers [Element numbers]

Used to number or renumber scene numbers or other elements.

TIP:   Traditionally, scenes are not numbered until pre-production begins. If you
are submitting a script, we suggest that you do not number the scenes.

NOTE:   In Final Draft, scene numbers are not automatically assigned as a script is
entered or revised. Production > Scene Numbers must be used to number, or
renumber, scenes.

In standard screenplay format (and Final Draft default), scene numbers are
assigned to Scene Headings only. If the script requires that a heading will not be
assigned a scene number, the Shot element or General element should be used for
the text, instead of the Scene Heading element.

Final Draft also contains options for non-standard numbering, by permitting any
element to be numbered, if desired. Non-standard numbering may be used in
animation, interactive, multimedia and other scripts.

To number scenes using the default settings:

1. Choose Production > Scene Numbers.

2. Click the Add numbers checkbox.

NOTE
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By default, the Scene Heading element is selected:

NOTE:   The Keep existing numbers checkbox defaults to checked (see below).

3. Click OK.

Every Scene Heading will be assigned a scene number, starting with the number
entered in the Starting Number field (the default is one), and incrementing by one.
If a particular scene heading already contains a scene number, the old scene
number is replaced with the new scene number.

NOTE:   If the Keep option is unchecked (and numbering has previously occurred),
a confirmation message will appear when OK is clicked.

Numbering

Elements pop-up

Determines which element is to be numbered. Only one element may be
numbered at a time. Default is Scene Heading.

Starting Number

Begins (re)numbering starting with the number entered in this text field.
Default is one.

From Current Scene

Causes the (re)numbering to begin with the scene corresponding to the current
caret position. Default is disabled.

Keep

Locks existing scene numbers. New scenes which have been inserted between
previously numbered scene headings will be assigned “A” and “B” scene
numbers. Default is disabled.

NOTE

NOTE
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To use the Number Options:

1. Set any Number Options that are applicable.

2. Click OK.

The Element selected in the Element pop-up will be numbered according to
the settings.

To delete numbers:

1. Click the Remove Numbers checkbox.

2. Choose the element desired from the Element pop-up menu.

3. Click OK.

A confirmation dialog appears.

4. Click Yes.

Numbers will be erased in the Element selected in the Element pop-up.

Options

Click the Options tab and the following appears:

NOTE:    Options settings will not be applied just by clicking OK. They will be
applied the next time the script is (re)numbered.

Draw Number on Left and Draw Number on Right checkboxes

Determines if numbers will appear in the Left and/or Right. Default is both
enabled.

Left and Right Location Settings

Both are measured in inches from the left edge of the page, these settings
control where the numbers appear. Default is 0.75 for Left and 7.37 for Right.

NOTE
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To change the Left or Right Location settings:

Click the up or down arrows next to the setting.

Font

Indicates the current font and size setting that the numbers will use. Default is
Courier Final Draft 12 (Windows), or Courier 12 (Mac OS).

To set Font attributes:

1. Click the Set Font button.

The standard font dialog for your computer and operating system appears.

2. Make any changes desired and click OK.

NOTE:  Once changed, Margin settings will remain for future (re)numbering, no
matter which Element is selected in the Element pop-up.

Edit Scene Number

Allows the current scene number to be modified manually.

NOTE:  This applies to scene numbers for Scene Headings only. Numbers for other
elements cannot be changed manually.

To modify a scene number:

1. Position (click) the caret within the scene whose number is to be edited.

2. Choose Production > Edit Scene Number.

The Edit Scene Number dialog appears, containing the scene number for the caret
position.  For example:

2. Edit the text field as desired.

3. Click OK.

The current scene’s number will be modified.

NOTE:    If the scene has yet to be numbered, the dialog appears blank.

NOTE

NOTE

NOTE
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Revisions

Allows the selection, modification and creation of different revision styles, each
with separate characteristics.

Choose Production > Revisions, and the following appears:

Revision Style

When entering revised text (see Revision Mode, below) or Marking revised text
(see next topic), the revised text will have the characteristics (and color) of the
active Revision Style, designated by the checkmark. Every Revision Style has its
own set of characteristics. A benefit of having multiple revision styles is that it is
easy to differentiate between recent revisions and earlier ones. When the script is
printed, the revised text will be printed in its designated typestyle (and color if a
color printer is used).

The only initial difference between the default Revision Styles is their name and
color.

To change the active Revision Style:

Double-click the name of the style desired.

The checkmark will note the new selection.

To change the characteristics of a revision style:

Click the desired revision style, and its characteristics appear.

To change the color of the selected revision style:

1. Click the color swatch.

The standard Color Picker for your computer and operating system will appear.

2. Choose the color desired and click OK.

The new color will be displayed as the color swatch.
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To change the typestyle of the selected revision style:

Click the checkbox of the typestyle desired.

Multiple typestyles may be used at one time.

To change the Revision Mark of the selected revision style:

1. Click in the Mark text field.

2. Replace the current character with any character desired.

NOTE:    Traditionally (and Final Draft default), the Revision Mark is an asterisk
(“*”).

To add a new revision style:

1. Click the New button.

A new revision will be added at the end of the list and the default name will be
selected in the Name text field.

2. Edit the name as desired.

3. Select an appropriate color and typestyle.

To delete a revision style:

1. Select the revision in the list.

2. Click the Delete button.

The revision style is cleared from the list and all revisions in the script that were
marked with that revision style will no longer be marked as revised.

When all changes are complete:

Click the OK button.

Revision Options

1. Click the Options tab to set options for all revisions.

2. Click the checkbox of the option desired to activate or deactivate it.

NOTE
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Show All Revisions

Allows all revisions to be shown at the same time. When disabled, only the
active revision style will be displayed. Default is disabled.

Show All Revision Marks

Allows all revision marks to be shown at the same time. When disabled, only
the active revision marks will be displayed. Default is disabled.

Revision Mode

When enabled, causes any text that is entered to be marked as revised. Default
is disabled.

Use this feature when any changes should be marked as revised. It is easier to
turn on Revision Mode than to manually mark every change after the fact
using Production > Mark Revised (see below). Everything typed will be
marked as revised and displayed in the current revision style.

This option performs the same function as Production > Revision Mode (see
below).

Mark Location

Sets the margin for the Revision Mark, measured from the left edge of the
page. Default is 7.75.

To change the margin setting:

Click the up or down arrow.

To apply the Options:

Click OK.
-or-
Click the Revision tab, make desired changes and click OK.

Revision Mode

A toggle command which causes all or edited text to be marked as Revised. It is
marked with a checkmark when enabled, and is not checked when disabled.

Use this feature when all subsequent changes should be marked as revised. It is
easier to turn on Revision Mode than to manually mark every change after the fact
using Production > Mark Revised (see below). Everything typed will be marked as
revised and displayed in the active revision style.

This option performs the same function as Production > Revision > Options >
Revision Mode.
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Mark Revised

Causes all currently selected text to be marked as revised, using the active revision
style. This allows a reader to easily spot any revisions.

To mark revision text:

1. Select the text.

2. Choose Production > Mark Revised.

A Revision Mark (default is an asterisk “*”) appears to note the text as revised.
The text appears in the color and typestyle set for the current revision style. For
example, with the current revision style set to use asterisks as a mark and underline
words as the typestyle, it will appear as:

Clear Revised

Deletes any revision marks and reverts revised text to normal.

To clear text which has been marked as revised:

1. Select the revised text.

2. Choose Production > Clear Revised.

Revision marks and revision styles are removed, and the text appears like other
text in the script.

To clear all the revised text in a script:

1. Choose Edit > Select All.

2. Choose Production > Clear Revised.
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Lock Pages

Overrides automatic pagination functions. Any changes to the script that cause
pages to overflow will create A and B pages.

Normally, the script is repaginated whenever text is added or deleted. Script
locking keeps each page consistent with previous versions. Every page will begin
with its “original” text, as long as the script remains locked.

To lock script pages:

1. Choose Production > Lock.

A dialog appears asking whether to enable Revision Mode (see above).

2. Click either the Yes or No button, depending on the situation.

No matter which response is chosen, Final Draft goes through the script and marks
down where each page begins. When new text is added, an “A” page is added.

3. The menu command changes to Lock A Pages, and other locking and
unlocking commands are enabled (see below).

NOTE:  When text is deleted from a locked page, Final Draft will not bring text
“up” from the following page to fill the empty space. That space will remain to
indicate that some text has been deleted. If more than one complete page is deleted
(i.e. all of page 20 and 21, and half of page 22), the second page is permanently
deleted and the page number will appear in the Header as a range (i.e. 20-21). This
prevents the panic that ensues when someone asks “Where is page 21?”

Lock “A” Pages

Allows each revision to be locked separately.

For example, pages have been locked so there is now a 21A, 21B, etc. Choose
Production > Lock “A” Pages. All existing A and B pages will now be locked
themselves and act just like any other locked page (retaining their starting position,
etc.) When new text is added to a locked A page that causes an overflow to a new
page, it will become an “AA” page, and so on. Likewise, if there are multiple
locked pages and you delete more than a page, the multi-page range that appears in
the Header will reflect the page range that was deleted (such as BBB-5A).

NOTE
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Unlock “A” Pages

Reverts back one level of Locking. It is enabled only after Production > Lock “A”
Pages is used.

To unlock “A” pages:

1. Choose Production > Unlock “A” Pages. A confirmation dialog appears.

2. Click Yes.

The last Production > Lock “A” Pages will be overridden, and the appropriate
pages will be unlocked.

NOTE:  This command may be chosen multiple times, if applicable.

NOTE:  No matter how many times “A” pages are unlocked, the menu will still
indicate “A” .

Unlock All Pages

Completely unlocks the script and renumbers the pages (removing all “A “ and
“B” pages).

To unlock all pages:

1. Choose Production > Unlock All Pages.

A confirmation dialog appears.

2. Click Yes.

All pages will be unlocked. All text will be reflowed so that pages are renumbered
consecutively.

Locking Tools Submenu

Relock Pages From Caret

Relocks the script from the page containing the caret to the end of the script.
This is used when the locked script does not match the printed draft of the
script exactly, due to pages not being properly locked at some point before
changes were made.

1. Place the caret on the page from which relocking is to begin.

2. Choose Production > Relock Pages From Caret.

A confirmation dialog appears.

NOTE

NOTE
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3. Click Yes.

All pages following the current page will be unlocked and reflowed normally,
then locked again.

Adjust Locked Page

Allows the starting position for a single locked page to be changed. This is
used when a particular locked page needs to be moved up or down a paragraph
or two to match a printed draft.

1. Place the caret at the beginning of the paragraph where adjustment is to
begin.

2. Choose Production > Adjust Current Locked Page.

A confirmation dialog appears.

3. Click Yes.

The Adjust Locked page dialog appears. For example:

4. Select the page number where the current paragraph should begin (i.e. be
“the top of”).

5. Click OK.

The script is repaginated to reflect the new starting position for the specified
locked page.
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Lock New Page

Creates a new locked page at the current caret position. This should only be
necessary if a page is incorrectly numbered.

1. Place the caret exactly where the new locked page is to begin.

2. Choose Production > Lock New Page.

A confirmation dialog appears.

3. Click Yes.

The page will be locked.

Unlock Page

Unlocks a single page. This should only be necessary if a page is incorrectly
numbered or is improperly numbered as an “A” page.

1. Place the caret on the page to be unlocked.

2. Choose Production > Unlock Page.

A confirmation dialog appears.

3. Click Yes.

The page will be unlocked.



Windows Menu

Help Menu
Different ways to view scripts onscreen.
How to get help.
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Windows Menu

Offers controls for displaying the currently open scripts.

The bottom of the Windows menu contains a list of all currently open scripts.

To make a script in the list the frontmost (active ):
Select the script from the list.

It will be brought to the “front” and a checkmark will appear next to its name in
the list.

Zoom (Mac OS)
Resizes the active window.

Choose Windows > Zoom and the active window will toggle between its original
size and a size where all its contents are visible (depending on the monitor).

This performs the same operation as clicking the window’s Zoom box.

The following commands in the Windows menu are enabled only when more than
one script (or document) is open.

Rotate (Mac OS)
Switches between the currently open scripts, one at a time.

Cascade (Windows), Stack (Mac OS)
View all the currently open scripts, stacked one on another. This makes it easy to
cut and paste text between different scripts.

Choose Windows > Cascade (Windows), or Windows > Stack (Mac OS), and all
open scripts will be placed one upon the other.

Tile or Tile Vertical

View all the currently open scripts, tiled on screen. Similar to Cascade/Stack
(above), it makes it easy to cut and paste text between different scripts.

The size if each tile depends on the number of scripts that are open.

Choose Windows > Tile, or Windows > Tile Vertical, and all open scripts will be
arranged on screen in tiles.

NOTE

NOTE
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Built into Final Draft is a detailed help system that contains information about
program operations, all functions, each menu command, etc.

To use Help:

1. Select the Help > Help Topics (Windows, Mac OS 8.x), or Apple Guide >
Final Draft Help (Mac OS 7.x).

- or -
(Windows) Whenever a dialog box is displayed, click the Question Mark
button near the right edge of the title bar :

The Help Table of Contents appears.

2. Choose the topic desired.

Hide/Show ScreenTips (Mac OS)

Hides or displays the onscreen “labels.” ScreenTips appear similar to:

Tip of the Day

Permits access all the helpful tips.

Choose Help > Tip of the Day, and the Tip of the Day dialog appears:

About Final Draft (Windows)
Click the appropriate tab to view information about the current version, credits,
support  (with Internet links) and additional links to the Internet. Mac OS users
should refer to Apple > About Final Draft.

Help Menu (Windows, Mac OS 8.x) or Apple Guide Menu (Mac OS 7.x)

QUESTION MARK BUTTON

CLOSE BUTTON

SCREEN TIP
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Elements

Manage and modify special paragraph styles.
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Elements

Scripts are composed of different types of information - Scene Headings,
Character Names, Dialogue, Transitions, etc. Traditional screenwriting
conventions dictate that each has separate margins, alignment, spacing, casing, etc.
Final Draft calls these unique paragraphs Elements. The specifications for all
Elements are defined in the Format > Elements dialog. Other word processing
programs may refer to them as style sheets.

When a new paragraph is added to the script, its characteristics are taken from the
specifications in the Elements dialog and applied to the paragraph, giving the
script a consistent, professional look.

The entire script may be altered by changing the settings for one or more elements.
For example, if the margins for the Dialogue element are changed, every paragraph
of dialogue is reformatted accordingly. This causes the script’s length to be
adjusted (lengthened or shortened).

Standard Elements

The basic default Elements (except Shot) include:

EXT. STUDIO PARKING LOT - DAY

A WRITER and an AGENT are walking from the parking l
towards an office.

AGENT
( w h i s p e r s )

Just follow my lead. I know you’re ready
to do this pitch.

DISSOLVE TO:

Scene Heading (Slug Line)

Mark the beginning of a scene, describing where and when the scene takes place.
They are always written in all capital letters. Traditionally, Scene Headings are the
only element that have a scene number assigned to them. They will not be
“orphaned” at the bottom of a page but will be placed at the beginning of the next
page to stay with the action that follows the shot description.

INT. APARTMENT - NIGHT

Location indicates where the scene is to take place.

Time indicates when the scene is to take place.

SCENE HEADING

ACTION

CHARACTER NAME

PARENTHETICAL

DIALOGUE

LOCATION

TIME

TRANSITION
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NOTE

Action

Represents screen direction which tells what is happening in the scene. It may
include physical and psychological action.

Character Name

Always precedes dialogue to indicate who is doing the talking. They are always
written in all capital letters.

Parenthetical

Directions which precede or follow dialogue. They indicate an immediate action
being taken by the speaker, or that the dialogue should be delivered in a certain
way. Parentheticals should be no more than a few words.

NOTE:  When a Parenthetical element is added, Final Draft automatically enters
both the left and right parentheses and positions the caret between the them.

Dialogue

A character’s speech. It is always preceded by a Character Name, which identifies
the speaker.

Transition

Marks the end of a scene and may indicate how the passage between scenes takes
place. They are always written in capital letters.

Shot

Used to indicate a camera angle, camera movement or direction within a scene.
They are always written in capital letters. They behave and paginate just like Scene
Headings, although they do not get numbered. They will not be “orphaned” at the
bottom of a page but will be placed at the beginning of the next page to stay with
the action that follows the shot description. For example:

BACK TO ANDY

CLOSE-UP ON THE TELEVISION SCREEN

General

Used for any text which does not fall within any of the standard elements.
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Modifying Elements and Creating New Elements

Most scripts can be written with just the default set of elements. Elements can also
be modified and expanded, allowing complete customization of the look of any
script.

To modify the Elements:

1. Choose Format > Elements and the Elements dialog appears:

The Elements dialog contains the controls for all aspects of each element. It
contains a list of the current elements as well as all the keystrokes, margins,
alignment, spacing and stylistic information for each Element.

2. Make changes to any Element(s).

3. Click OK.

The script will be changed appropriately.

BASIC TAB

The Elements List contains the elements that are defined for the currently open
script. The currently selected element’s characteristics (Scene Heading in the
above) are detailed by the options set in the Basic, Font and Paragraph tabs of the
Elements dialog.

Behavior Options

Determines what happens when an element is added or inserted in the script.

Start New Page checkbox

When checked, a new page will begin when the element is added or inserted.
The default setting is disabled, since there is no ‘traditional’ script element
that automatically begins a new page.

ELEMENTS LIST
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Paginate As pop-up menu

Instructs Final Draft how to break pages when text overflows between pages.
Disabled for the default elements and enabled for custom elements only. The
rules for breaking pages for one of the default elements listed may be used, or
nothing special (None) can be selected.

Short Cuts

Determines which Element Shortcuts will be used to add or insert the element. It
also indicates which element is automatically created when the Enter Key
(Windows), or Return Key (Mac OS) is used after text has been entered.

Control Key (Windows), Command Key (Mac OS)

Displays the numeric key that is currently used in a Element Shortcuts to
create the element paragraph.

To change the Element Shortcuts:

1. Choose the element desired from the Element List.

2. Click in the Shortcut Key text field.

3. Replace the current character with any character desired. It does not have
to be a number.

Enter Key (Windows), Return Key (Mac OS) pop-up menu

Determines which element is automatically created when the Enter Key
(Windows), or Return Key (Mac OS) is pressed after text has been entered.

To change which element is automatically created when the Enter/Return key

is pressed:

Choose the element desired from the pop-up menu.

To create a custom element:

1. Click the New Button.

A default name appears in the Element List and in the text field above the list.

2. Edit the name in the text field as desired. The name in the Elements List
changes accordingly.

The Basic, Font & Paragraph tab options are set to default for those of the General
Element.

3. Make any changes desired.
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To delete a custom element:

1. Select a custom element. The Delete button becomes enabled.

2. Click the Delete Button. A confirmation dialog appears.

3. Click the Yes button to confirm the deletion.

To load elements from other scripts or Stationery files:

1. Click the Load button.

2. A list of files available in the Stationery folder appears.
- or -

Click Other and navigate to where scripts or other Stationery files are stored.

2. Choose the file desired.

The Elements from the file will be loaded and can be edited for use with the
current script.

Font Tab

Indicates the current font and size setting that each element will use. Default is
Courier Final Draft 12 (Windows), or Courier 12 (Mac OS).

The reliance on Courier font (12 point size, plain text style) represents a holdover
from the “old days” in what is the officially accepted appearance of scripts. This
default font and size matches what is used on most typewriters. Use a different font

at your own risk. Many industry professionals do not “trust” seeing scripts in a
different font. They feel you may be “cheating” the length of your script, or worse,
are unprofessional.



Elements - 153

To set Font attributes for a single element:

1. Choose the element desired from the Element List.

2. Click the Font tab.

3. Click the Change button.

The standard font dialog for your computer and operating system appears.

4. Make any desired changes and click OK.

To set Font attributes for all elements:

1. Change the font attributes for one element.

2. Click the Apply Font/Size to All button.

All the elements will now be set to the same Font attributes.

NOTE:  Font attribute changes will not be applied to the script until the OK button
is pressed.

Paragraph Tab

Determines additional attributes for each element.

Align pop-up list

Offers the options Left, Centered, Right and Justified. Default is Left.

Spacing pop-up list

Offers the options 1, 1.5, 3, and 3. Default is 1.

Space Before pop-up list

Allows changes in the spacing before the paragraph the caret is currently in, or
for each paragraph contained in a selection. Options include 0, 1, 2 and Other.
Default is 1.

NOTE
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Left and Right Indents

Measured in inches from the left edge of the page, these settings control the
margins of each element.

To change the Left or Right Indents settings for an element:

1. Choose the element desired from the Element List.

2. Click the up or down arrows next to the setting.

Identifying Elements in a Script

The Element pop-up list and Element Label indicate the Element for the current
caret position.

There is an Element pop-up list in the Top Toolbar. On the Status Bar (at the
bottom of the window), there is also a text area called the Element Label.

WINDOWS

MAC

Changing a Paragraph’s Element

Occasionally, there is a need to change a paragraph’s element after it has been
entered.

To reformat an individual paragraph to a different element

1. Place the caret within the paragraph (or select a word or a block of text) to be
changed.

2. Choose the new element for the paragraph from the Format > Elements
Submenu.

-or-
Choose the new element for the paragraph from the Element pop-up list in the
Top Toolbar.

-or-
Use the Shift key with the desired Element’s shortcut.

ELEMENT LABEL

ELEMENT LABEL

ELEMENT LIST

ELEMENT LIST
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Normally, pressing a Ctrl + [#] key combination (Windows), or Command +
[#] key combination (Mac OS) is used to change from one type of element to
another. In this case, pressing Ctrl + Shift + [#] (Windows), or Command +
Option + [#] can be used to reformat the current paragraph.

NOTE:  If more than one paragraph is selected, only the first paragraph will be
reformatted. Use Tools > Reformat to change a series of paragraphs.

Adding Paragraphs

Final Draft offers a variety of methods for adding new paragraphs and switching
elements, so that a writer may choose the method that works best for their own
typing style.

Adding paragraphs can be accomplished by using either:

Ctrl + [#] (Windows), or Command + [#] (Mac OS), key combination.

The Tab key.

The Enter key (Windows), or Return key (Mac OS).

Refer to the Shortcuts section.

NOTE



SmartType

Eases the need for repetitive typing by using lists of characters, extensions,
locations, times, and transitions.
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SmartType

NOTE

To ease the frustration of having to repetitively type the same names and phrases,
Final Draft provides an automatic type-ahead facility called SmartType™. Lists are
constantly maintained for the all the Character Names, Extensions, Locations,
Times, and Transitions entered into the script.

When the caret is positioned in a Character Name, Scene Heading and Transitions
Element, SmartType enables as few letters as are needed to be typed to match the
desired name or phrase in the appropriate SmartType list. The rest of the name is
then entered by Final Draft.

NOTE:  The Location and Time SmartType lists are used to enter portions of Scene
Headings. For example:

INT. APARTMENT - NIGHT

Extensions appear after a Character Name to indicate where the speech is coming
from - off screen, voice over, etc.  For example:

MARC (V.O.)
When the bulls were released, we
ran as fast as we could.

Extensions are always abbreviated in all capital letters and enclosed in
parentheses.

NOTE:  Unlike the other lists, the Extensions and Transitions SmartType lists start
with a few standard items as a default.

LOCATION

TIME

EXTENSION

NOTE
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NOTE

Entering SmartType Items in the Script

NOTE:  By default, all SmartType lists are initially active (see Options, below, to
learn how to disable SmartType lists).

The Character SmartType List from the sample script Out4life is used as an
example in the following (see the Tutorials section).  All the functions described
are applicable to the Extensions, Locations, Times and Transitions SmartType
Lists.

The Character SmartType List for Out4life initially consists of:

When the caret is positioned in a Character Name element and a letter key is
pressed, the SmartType Character List is examined for any matching items. If the
search is successful, all items beginning with that letter are displayed in a pop-up
window and the rest of the first matching item appears in a light gray color. For
example, in the character paragraph below, an “A” was entered:

Only one entry matches (ANDY), because that is the only item starting with the
letter “A.” The rest of Andy’s name has been entered in gray, allowing you to
accept SmartType’s choice or continue typing (to add a new character).

As another example, there are a few characters in the Out4life script that begin
with the letter “B.” When a new Character paragraph is created and “B” is typed,
the following appears:
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If more than one item begins with the same letter and the name initially suggested

is not the desired item:

Press the same letter again to advance to the next name in the list.
- or -
Continue to enter more characters of the desired name. As more letters are entered,
the list will be examined for names beginning with the series of letters entered,
narrowing the possibilities.
- or -
Use the Arrow Keys to move up or down between items in the SmartType List
pop-up window, to select the desired name.

Regardless of the selection method used, once the desired name is selected:
Press the Enter key (Windows), or Return key (Mac OS).

The item appears in the script and the SmartType pop-up window disappears.

More SmartType Examples

Single item lists

Consider the following:

In order to have SmartType enter the name DUDLEY PETERS:

Press the “D” key. Since DUDLEY PETERS is the first (and only) item starting
with the letter ‘D’, DUDLEY PETERS is entered automatically, a savings of 12
keystrokes.

Multiple item lists

Consider this list:

In order to have SmartType enter OFFICER #3:
Press the “O” key three times
- or –
Use the Arrow Keys to move within the list and select the proper item
- or –
Press the End key to scroll to the end of the list
- or –
Type in the complete name (O-F-F-I-C-E-R- -#-3),  as no fewer keys uniquely
identify this character.
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Now consider:

In order to have SmartType enter Lloyd:

Press the “L” key five times
  - or -
Type “L-L”.

This second method is the easiest (in this case), since only two letters are needed
to uniquely identify this item.

Entering New SmartType Items “On-the-Fly”

New items are added to SmartType List automatically when they are typed into the
script.

For example, using the Tutorials sample script, there initially is only one item,
WRITER, in the SmartType Character List.

Consequently, if the letter “R” is typed into a Character Name element, the
SmartType pop-up window does not appear. The screen appears as:

The rest of the name “ROBERTO” is then typed.

The Enter key (Windows), or Return key (Mac OS), would be pressed to change to
a different element paragraph.



SmartType - 161

Since the item has not been previously entered in the script already, it is added at
the end of the Character SmartType List:

This method allows items to be added to all the SmartType lists as the script is
written.

More About SmartType Matching

The SmartType pop-up window appears if there is a match of the first letter typed
in a Character Name, Extension, Location, Time and Transition paragraph.

Matching may not be desirable when the item to be entered is a subset of an item
already in the SmartType List. For example, if there is a character named
“BOBBIE” in the list and “BOB” needs to be entered for the first time, Smart Type
would automatically enter “BOBBIE” (because “BOB” matches part of
“BOBBIE”). The only way to enter BOB is to temporarily turn the matching off,
so that any text desired may be typed.

To manually disable matching:

Press the Tilde key (“~”) to disable matching.
- or –
Once the window appears, click the Close box.

The list is temporarily disabled.

If SmartType matching is disabled, any new entries will still be added to the
appropriate SmartType list.

Refer to the SmartType Options below to learn how to have matching default to
disabled.
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Managing SmartType Lists

SmartType Lists

Allows all SmartType lists to be view and modified.

1. Choose Document > SmartType, and the SmartType dialog appears with the
SmartType Character List displayed. For example, the Character List from the
sample Out4life script appears as:

2. Choose the list to be viewed or modified by clicking the appropriate tab
(Windows), or from the SmartType pop-up list (Mac OS).

To change an existing entry in the list:

1. Select the item to change.

The item’s name appears in the text field above the list.

2. Click in the item name text field.

3. Edit the item. Any changes will be reflected in the item in the list.

NOTE:  Editing an item in a list does not change it in the script. To change an item
in the script, use Edit > Find/Replace.

To add new items to a list:

New items are entered into the appropriate list as they are typed in the script, or
they can be entered directly in the SmartType dialog.

1. Click New.

The default name “New Item” appears at the bottom of the list and in the item
Name text field.

NOTE
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2. Click in the item name text field.

3. Edit the default name. Any changes will be reflected in the item in the list.

To reposition an item within the list:
Click and drag the item to the new position.

To rebuild the list:

Click the Rebuild button.

The script will be scanned and the list rebuilt.

WARNING:  Any items entered directly in the list that are not used in the script will
be deleted.

To view the list in alphabetical order:

Click the Alphabetize button.

This also alphabetizes the items in the SmartType List pop-up window.

To delete an item from the list:

1. Select the item to change.

2. Click the Delete button.

The item is immediately deleted from the list (there is no confirmation dialog).

NOTE:  Deleting an item from a list does not remove it from the script. To delete an
item from the script, use Edit > Find/Replace.

Once all changes have been made:

Click OK.

NOTE
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SmartType Options

Click the Options tab of the SmartType Dialog to view SmartType Options.

By default, all of the SmartType Lists are enabled.

To disable Character, Scene Heading or Transitions Matching:

Uncheck the checkbox next to the SmartType List to be disabled.

If a list is disabled and a new paragraph of that type is created, the pop-up
SmartType window will not appear. Any new entries will still be added to the
appropriate list.

Automatically Guess Next Character

Tracks the entry of Character Names, and when it senses that two individuals
are having a conversation, alternately offers their names when a new
Character element is created. This is useful when a scene contains multiple
conversations between two individuals. Default is enabled.

Automatic (cont’d)

Automatically places “(cont’d)” after the character’s name if same character
speaks repetitively during a single scene. This is used to alert the reader that
the same character is continuing a speech when it is broken by some action.
Default is enabled.

“(cont’d)” is added only when there is no other character’s dialog between the
connecting speeches by the same character. “(cont’d)” is never inserted if the
speeches occur in different scenes.

Show SmartType Window

Determines whether all the SmartType pop-up windows will appear. Default is
enabled.

Alphabetize SmartType Window

Items in the SmartType pop-up window will appear in alphabetical order.
Default is disabled.
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Auto-Position SmartType Window (Mac OS only)
Makes sure that the SmartType pop-up window does not block the view of the
item being entered. Default is enabled.

Smart Type Color

Determines the text color for SmartType matches.

To change the color:

1. Click the color swatch.

The standard Color Picker for your computer and operating system will
appear.

2. Choose the color desired and click OK.

The new color will be displayed in the color swatch.

Once all changes have been made:

Click OK.



Header and Footer

Include additional information on each page.



Header and Footer - 167

Header and Footer

Every Final Draft document can contain a Header which appears (and is printed) at
the top of each page, and a Footer which appears (and is printed) at the bottom of
each page. The Header and Footer may contain custom text, the page number,
today’s date, the scene number, a special label, and the current revision. The look
of the Header and Footer may be customized to suit the needs of the script.

In the following, the Header is used as an example. Every function is also
available for the Footer.

All adjustments to the Header and Footer are made in the Header and Footer
window.

To view the Header and Footer window:

Choose Document > Header and Footer.

The Header and Footer window appears, defaulting to the Header tab:

NOTE:   The default Header contains just the page number.

Notice that there is a period typed after the Page # symbol. If it was not manually
entered, none would appear.  In a script, the default Header appears similar to:

The special page number symbol will be replaced, page by page, with the
appropriate page number. This symbol is a placeholder for the appropriate
information. The same is true for the other special symbols - the characteristic they
represent is variable, but, once set, the position in the header is not.

PAGE NUMBER SYMBOL

NOTE

PAGE NUMBER

WITH PERIOD
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To view the Footer window:

Click the Footer tab.

The default, empty Footer window appears:

The Footer window contains identical options to those in the Header.

NOTE:  Header and Footer margins are set in Document > Page Layout > Margins
tab.

Text in the Header and Footer

Text may be typed directly into the Header and Footer window.

Initially, text is right-justified and appears at the caret position. Text may be placed
anywhere in the window, and before or after any of the special symbols.

All font attributes (type, style, size, etc.) may be changed via the appropriate menu
commands. This will not affect the font used in the script. The font will also be
used for printing.

Special Symbols

Placeholders in the Header and Footer window include:

Page

The current page number.

Date

Today’s date.

Scene

The current scene number. If the script has yet to be numbered, nothing will
appear.

Label

Contains text which may be varied throughout the script (see next topic).

NOTE
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Revision

Contains the name of the current revision style.

To position a symbol in the Header and Footer window:

1. Position the caret where the symbol should be placed.

2. Click the appropriate button.

The special symbol will appear at the caret position.

For example, this setup…

…produces this Header for the script named Out4Life, Scene 7, on June 12, 1999,
with the Blue revision, on Page 5:

NOTE:  To separate the special symbols, there has been one space manually typed
between them.

To remove a symbol in the Header window:

1. Click the symbol.

2. Press the Delete key.
- or -

Choose Edit > Clear.

NOTE:  All special symbols are available for both the Header and Footer. If
desired, the same symbol may be used in both at the same time.

The Label Symbol

The label symbol links text to the Header or Footer at any point in the script. From
then on, this “label text” will appear in the Header or Footer. The Label symbol
must be placed in the Header and Footer window to represent the position where
any label text will be placed.

When a Label is inserted, its text is used until another Label is encountered. The
difference between Labels and regular text typed in the Header and Footer window
is that label text can be changed on a page-by-page basis through out the script.

NOTE

NOTE
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For example, writing standards for sitcom and episodic television require that the
act number and/or scene number appear in the Header at the top of each page. If
the text in the Header was not changeable, then separate files would be needed for
each act , which would insure the proper act number would appear at the top of
each page. This problem is solved by using Labels. When “Act I” is completed, the
insertion of a Label with “Act II” as the label text, insures that the requirements
are met.

To insert a Label:

1. Position the caret in the script where the label text should be placed.

2. Choose Document > Insert Label.

The Label dialog appears:

3. Enter the text desired. For example:

4. Click OK.

The label text will appear in the Header and Footer beginning with the page in
which it is located. For example, for this setup…

…and with the current page containing the label text above, the Header would
appear in the script as:

To go to a Label:

1. Choose Edit > Goto.

2. Select labels from the Goto list (Windows), or Goto pop-up menu (Mac OS).

3. Click the Next or Previous button.

The script scrolls to the Label’s location. The Label dialog appears.
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To change the label text:

1. Use Edit > Goto to find the label text desired.
- or -

Position the caret where the label text was placed.

2. Choose Document > Insert Label.

The Label dialog appears.

3. Edit (or delete) the text.

4. Click OK.

Header and Footer Options

Click the Options tab in the Header and Footer window and the following appears:

Show Header

Determines whether the Header appears. Default is enabled.

Header on First Page

Indicates whether the Header is used on the first page. Default is not enabled,
as traditional screenplay format dictates that no page number appears on the
first page.

First Page number

Sets the number for the first page of a document. Type any number desired in
the text field. Default is 1.

Show Footer

Determines whether the Footer appears. There is no footer in traditional
screenplay format. Default is not enabled.

Footer on First Page

Indicates whether the Footer is used on the first page. Default is not enabled.

When all changes have been made to the Header and Footer:

Click OK to apply any changes to the script.



Reformat

Correctly format paragraphs and imported text.
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Reformat

Normally, reformatting text is not necessary. As a script is typed, Final Draft
places the text into proper format and paginates it according to industry standards.

Reformatting is used to take text which is not formatted properly and transform it
into correct script format, i.e., the element is changed. For example:  when
unformatted text is pasted into Final Draft from another word processor; when
one or more paragraphs are not formatted properly (dialogue accidentally
formatted as action, etc.).

Reformatting may be needed after a script, written on another word processor, is
saved as a text document and opened in Final Draft. The built-in formatting logic
should turn most, if not all, of the text into a correctly-formatted script. However,
since text can be laid out in many different ways, incorrectly formatted text may
need to be reformatted.

There are a number of methods that may be used to reformat text.

Reformatting a Single Paragraph

To change the element of a single paragraph:

1. Place the caret within the paragraph to be changed.

2. Choose the new element for the paragraph from the Element pop-up list in
the Top Toolbar.

- or -
(Mac OS) Choose the new element for the paragraph from the Format >
Elements Submenu.

- or -
Use the Shift key with the desired Element’s shortcut (Windows), or the
Option key with the desired Element’s shortcut (Mac OS).

Normally, pressing a Ctrl + [#] key (Windows) or Command + [#] key (Mac
OS) combination is used to change from one type of element to another. In
this case, pressing Ctrl +Shift +[#] (Windows), or Command +Option + [#]
(Mac OS) can be used to reformat the current paragraph.

SHOULD BE A
TRANSITION
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- or -
Choose Tools >Reformat.

The Reformat dialog appears. The current paragraph will be selected.

Click the appropriate button for the new element for the paragraph.
- or -

Press the appropriate key (the number or Function Key shown in brackets)
for the new element for the paragraph.

The paragraph will be reformatted.

If any of the first three methods are chosen, nothing more occurs.

If Tools > Reformat is used, additional paragraphs may now be reformatted (see
the following).

TIP:  If a large block of text needs to be reformatted, break it into many
paragraphs first. Reformat cannot be used to break up a large block of text.

Reformatting Many Paragraphs

To change the element of many paragraphs:

1. Choose Tools >Reformat.

The Reformat dialog appears. The paragraph containing the caret will be selected
(see above).

2. Click the appropriate button for the new element for the paragraph.
- or -

Press the appropriate key (the number or Function Key shown in brackets)
for the new element for the paragraph.

The paragraph will be reformatted. The next paragraph in the script will be
selected.

CORRECTLY FORMATTED
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3. Continue reformatting each paragraph as needed.

Click the Next button (or press the N key) to skip a paragraph without any
reformatting.

Click the Previous button (or press the P key) to select the last paragraph.

Click the Delete button (or press the D key) to delete the paragraph.

WARNING:  There is no confirmation dialog, but the deletion can be reverted using
Edit > Undo.

4. When done, click the Close box.

NOTE:  No typing can done while the Reformat dialog is open.NOTE



ScriptNotes

Create and modcify pop-up windows which can contain ideas, suggestions,
notes or script fragments without taking up space in the script.
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ScriptNotes

ScriptNotes are pop-up windows which can contain ideas, suggestions, notes or
script fragments without taking up space in the script. They can be positioned
anywhere in the script. ScriptNotes may be printed (see Tools > Reports Submenu

> ScriptNote Report).

When a ScriptNote is inserted, a ScriptNote Marker appears in the script as a
square box with a single identifying character, which indicates where the
ScriptNote has been placed. The ScriptNote Marker character can be used to
represent the importance of the note, the sender, or some other pertinent
information, like comments form a specific reader. This way notes may be grouped
by type (things to be changed, production notes, etc.).

The following script contains a number of ScriptNotes:

NOTE:  ScriptNote Markers do not get printed with the script and do not effect
script length or pagination.

Adding/Inserting ScriptNotes

To add/insert a new ScriptNote:

1. Position the caret where the ScriptNote Marker should be placed.

2. Choose Document > Insert ScriptNote.

A ScriptNote Marker appears at the current caret position. Which ScriptNote
Marker is used is determined by Document > ScriptNote (see below).

The new ScriptNote window appears:

3. Enter (or paste) text into the ScriptNote window.

SCRIPTNOTE MARKERS

NOTE
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The ScriptNote window can be resized or moved. The font, size or style of the text
can be changed. Text can be copied from a script and pasted into a ScriptNote. Edit
> Find , Tools > Spelling and Tools >Thesaurus are available.

Do not hesitate to enter as much text as required.

To close the ScriptNote window:

Click the Close box.
- or -
Click anywhere in the script and the window will close automatically.

To open an existing ScriptNote:

Double-click the ScriptNote Marker.

The ScriptNote window appears, containing the text of the note. The note can be
edited. The window can be resized or moved.

To delete a ScriptNote and its Marker:

1. Select the ScriptNote Marker.
- or -

Place the caret just after the ScriptNote Marker.

2. Press the Delete key.

The ScriptNote and its Marker are deleted.

NOTE:  This operation can be reversed with Edit > Undo.

Managing ScriptNote Markers

Choose Document > ScriptNotes and the ScriptNote dialog appears:

NOTE
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The ScriptNote Marker item that contains a checkmark will be used as the marker
for a new ScriptNote when Document > Insert ScriptNote is chosen. Default is
“[!]”.

To have a Marker item used when a new ScriptNote is added:

Double-click the desired item.

The item will now contain a checkmark.

To change an existing Marker’s name:

1. Select the item.

The Marker’s name appears in the text field above the list.

2. Edit the name in the text field as desired. The name in the list changes
accordingly.

To change the Marker character:

1. Select the item.

2. Click in the Marker text field.

3. Replace the current character with any character desired. Only one character
may be entered.

To create a new marker:

1. Click the New button.

A default name appears in the text field above the list. A default number appears in
the Marker text field.

2. Edit the name in the text field as desired. The name in the list changes
accordingly.

3. Click in the Marker text field.

4. Replace the default number with any character desired. Only one character
may be entered.



ScriptNotes- 180

To delete a marker:

1. Select the item.

3. Click the Delete button.

When all changes have been made:

Click OK.



Scene Navigator

View the script in two different ways, Index Card view and Outline view.
Interactively reorganize the script.
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Scene Navigator

With Scene Navigator, the script can be viewed in two different ways, Index Card
view and Outline view, which also enables the script to be interactively
reorganized. Both views contain the same functionality.

Scenes can easily rearranged (via drag and drop) because many are viewed at
once. As scenes are reordered or new scenes added in the Scene Navigator, the
changes are reflected in the script. Scene Navigator also provides the ability to
print out a consolidated “overview” of the entire script in just a few pages, or on
actual three-by-five index cards. This allows you to get a better grasp on the
script’s flow and pacing.

Scene Navigator may be used at any time - when a new script is begun, after a few
scenes are written, or when it is almost complete.

TIP:  Many writers begin new scripts by using the Scene Navigator to help
organize their thoughts.

The Index Card view mimics the traditional way in which scripts have been
developed and fleshed out. Each card contains one scene. Cards are ordered in a
left-to-right, top-to-bottom fashion.

NOTE:  Perforated index cards that can be used with any printer can be purchased
from Final Draft, Inc. Cards are available in sheets of 100 (300 cards total), in
either in white or an assortment of colors (25 each of pink, blue, gray or yellow).
Index Cards may also be printed on plain paper. For ordering and pricing
information, check Final Draft Inc.’s website < www.finaldraft.com >, or call the
Sales Department at (800) 231-4055 or (818) 995-8995.

NOTE
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 The Outline view provides a consolidated, linear, top-to-bottom ordering of the
scenes. It displays the Scene Heading plus (optionally) the first line of each scene.

To view a script in the Navigator window:

Choose Tools > Scene Navigator.

The Navigator window appears in the Index Card view (default).

A new Navigator Menu appears to the left of the Windows Menu (Windows), or to
the right of the Windows Menu (Mac OS).

(Mac OS only) The Tools menu changes, with the script’s name replacing the
Script Navigator command

Other menus change as if a Text Document was open, except Edit > Find is not
enabled. See the Text Document section.

(Mac OS) The Navigator window may be resized and repositioned so that both the
script and the Navigator window can be viewed at once. For example:
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To switch between Navigator views:

Click the tab of the view desired.
- or -
Choose the desired view from the Navigator Menu.

To toggle between the script and Scene Navigator:

Click the window desired.
- or -
Choose the window desired from the list at the bottom of the Windows Menu.
- or -
Press Control + Shift + L (Windows), or Command + Shift + L (Mac OS).
- or -
(Mac OS) The Tools menu toggles between the script’s name and the Scene
Navigator command.

To close the Scene Navigator:

Choose File > Close.
- or -
Click the Close box.

The script is displayed and all menu commands are available. Any changes made
while in Navigator are reflected in the script.

NOTE:  If the script is closed, the Navigator window will be closed, too.NOTE
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Rearranging Scenes in the Navigator

Scenes can be repositioned in both views by clicking on a scene (or range of
scenes) and dragging it to a new location.

To reposition scene(s):

1. Select the scene (or scenes) to be moved.

2. Hold down the mouse button and drag the card.

As the selection is dragged:

The mouse arrow turns white and gets a “box” under it (Windows), or it turns
into a hand tool (Mac OS).

Index Card view
The cards move apart and arrows (Windows), or a black bar (Mac OS), appear
indicating where the scene will be inserted.

Outline view
A line appears which indicates where the scene will be placed when the mouse
is released.

3. Release the mouse button.

The selection is moved to the desired location. The Navigator window shifts the
other cards to reflect the new order.
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Navigator Menu

Different commands are available depending on which view is chosen.

NOTE:  From either view, choose Format > Font  to select a font for the text in the
Navigator window. This will not affect the font used in the script. This font will
also be used for printing.

The Go to Scene and Insert Scene commands are available for both views.

Go to Scene

Switches from the Navigator window to a specific scene in the script window.

1. Select a scene or a group of scenes.

2. Choose Navigator > Go To Scene.
- or -

Double-click a scene.

The script window will be activated and the scene heading of the selected scene
(or the first scene in a range) will be selected. The Navigator window is not closed.

Insert Scene

Adds a scene to the script while the Navigator window remains active.

1. Choose Navigator > Insert Scene.

The Add Scene dialog appears:

2. Enter the Scene Heading and some Action for the scene in the appropriate text
fields.

NOTE
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3. Determine where the new scene will go by clicking either the Add After
Current Scene or Add to End radio button.

4. Click OK.

The new scene will be added to the script and will also be visible in the Navigator
window.

NOTE:  If no scene is currently selected, the scene will be added at the end no
matter which setting is used.

Index Card View

Cards Across Submenu

Allows the Index Card view to display a specific number of cards horizontally
within the window. The maximum is nine cards. Default is two cards.

To change the number of cards displayed:

Choose Navigator > Cards Across Submenu > [#].

The Navigator window will change accordingly. For example:

NOTE

2 CARDS ACROSS

4 CARDS ACROSS
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NOTE:  (Mac OS) If the Navigator window is resized (either larger or smaller),
the number of cards remains the same. The size of each card and the amount
of information displayed on each card will change. For example:

Printing Index Cards

Choose File > Print, and the Print Cards dialog appears:

Layout

Index Card Paper

Prints to Final Draft’s perforated index cards. This setting is the default.

Custom

Prints to plain paper. Choose this option, and the Across and Down
adjustment pop-up lists will be available. Since all printers are different,
some experimenting and test prints may be necessary to get the desired
results.

NOTE
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Options

Selected Cards Only (Mac OS)
Prints any cards selected in the Navigator window. Default is disabled.

Frame Cards (Windows)/Print Cards Frame (Mac OS)
Prints with a frame (border) around each card. Default is enabled.

Print Gray Background

Prints a gray background on the cards. Default is enabled.

Index Card Paper

Press this button to learn how to order Final Draft’s perforated index
cards.

Printer Adjustment

Contains controls to align and fine-tune the placement of scenes on Final
Draft’s perforated index card paper. Since all printers are different, some
experimenting and test prints may be necessary to get optimal results.

To print Index Cards:

1. Set the options as desired.

2. Click OK

The standard Print dialog appears.

3. Choose the number of copies to print, page range, etc.

4. Click OK.
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Outline View

NOTE:  (Mac OS) If the Navigator window is resized (either larger or smaller), the
amount of information displayed will change. For example:

    

Hide Action/Show Action

Toggles between hiding and displaying the action. Eliminating the action
allows more scenes be viewed at one time. For example:
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Printing in Outline View

1. Choose File > Print.

The standard Print dialog appears.

2. Click OK.



Spelling and Thesaurus

How to check spelling and find synonyms, antonyms, etc.
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Spelling and Thesaurus

NOTE

Final Draft contains a complete spell-checker which can identify misspelled
words, provides alternatives and maintains a User Dictionary with custom entries.
The interactive thesaurus contains hundreds of thousands of synonyms, antonyms,
and related or contrasting words.

WARNING:  If the dictionary and thesaurus are moved from their installed location,
their options in the Tools Menu will not be enabled.

NOTE:  Final Draft comes with an American English Dictionary and Thesaurus.
Additional foreign language spell-checkers and thesauri are available for various
languages. For ordering and pricing information, check Final Draft Inc.’s website
< http://www.finaldraft.com  >, or call the Sales Department at (800) 231-4055 or
(818) 995-8995.

To begin spell-checking:

1. Choose Tools > Spelling.

The Spelling dialog appears:

2. Click the Start button and checking begins.

As with most spell-checkers, when it reaches the end of the script, it will ask if you
want it to continue from the beginning of the script. If spell-checking was started
in the middle of the script, this allows you to wrap around to the top of the script
and continue checking the rest of the script.

3. Click the Yes button.

When the entire script has been checked, a message is displayed, informing you
that the whole script has been checked.

Spell-Checking
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4. Click the Close box.

The Spelling dialog will be closed.

NOTE:  Spell-checking can be halted at any time, and the Spelling dialog closed,
by clicking the Close button.

When a misspelled or unknown word is encountered, it will be selected in the
script and appear in the Misspelled area,. A list of possible alternatives appears.
The first item in the Suggested list appears in the Change To text field. For
example, the unknown word that was found is “eBay”:

To instruct the spell-checker to learn a word:

Click the Learn button.

The word in the Misspelled area is added to the User Dictionary (see below), and
spell-checking resumes.

To disregard the word considered misspelled and continue:

Click the Skip button.

To substitute an alternate word:

1. Select (click) the suggested word.

It appears in the Change To text field.

NOTE:  The word in the Change To text field may be edited, or a new word typed
in directly.

2. Click the Replace button.

Alternately:

Double-click the suggested word.

In the script, the misspelled word will be replaced by the new word and spell-
checking continues.

NOTE

MISSPELLED

WORD AREA

NOTE
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Spelling Options

Click the Options tab to view Spelling Options.

Language pop-up menu

If other dictionaries have been installed, choose the one to use. Default is English
(American).

Check Capitalization

Spell-checks for correct capitalization of words. Default is checked. For example:
“They drove up. he got out of the car.” When spell-checked, the incorrectly
capitalized word “he” would be flagged as incorrectly capitalized.

Check Repeated Words

Looks for duplicate occurrences of words during a spell-check and flags them as
misspelled. Default is checked. For example, entries like “the the” or “a a” will be
caught.

Automatic Spell Checking

Checks for misspellings at all times and underlines any unknown words. Default is
checked. For example, the word “eBay” is not known:

When Spelling Options are set:

Click the Close box.

The Spelling dialog will be closed.

INDICATES MISSPELLED

OR UNKNOWN WORD
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User Dictionary

The User Dictionary may have words added directly or have its contents modified.

Click the User Dictionary tab, and the User Dictionary appears. Initially, it will be
blank (until words are added):

To add a new word to the list:

1. Click the New button.

The default name “New Word” appears at the bottom of the list and in the text
field.

2. Click in the text field.

3. Edit the default name. Any changes will be reflected in the word in the list.

NOTE:  Words may also be entered directly during spell-checking (see above).

To change an existing entry in the list:

1. Select the item to change.

The word appears in the text field above the list.

2. Click in the text field.

3. Edit the word. Any changes will be reflected in the word in the list.

To delete an item from the list:

1. Select the item to change.

2. Click the Delete button.

The word is immediately deleted from the list (there is no confirmation dialog).

NOTE
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NOTE:  Words are not listed in alphabetical order, but in the order they have been
entered.

To reposition a word within the list:
Click and drag the word to the new position.

When finished:

Click the Close box.

Spell–Checking with Contextual Menus

Spell-checking options are available from a contextual menu for use on words that
Final Draft considers “unknown”.

For example, here is some sample text with the misspelled word “riting”:

To invoke the Spell-Checker in the script window:

1. Position the caret over a word that is unknown by Final Draft.

2. Hold down the right mouse button (Windows), or the Control key + mouse
button (Mac OS).

The caret turns into an arrow and the contextual menu appears:

3. Select any of the alternative words.
- or -

Choose to have the spell-checker Ignore or Learn the word.
- or -

Make the correction manually.

NOTE
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The thesaurus can be used to check a selected word from the script or type a word
in directly.

To select a word and to find alternatives:

1. Select the word, for example:

2. Choose Tools > Thesaurus. The Thesaurus dialog appears with any
definition(s) and alternatives presented.

3. Select an alternative. It appears in the text field above the alternatives.

4. Click the Replace button.

Alternately:

Double-click the suggested word.

The Thesaurus dialog is closed and the selected word will be replaced in the script
by the alternate.

If no alternate is acceptable:

Click the Close button.

Thesaurus
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To manually enter a word to find alternatives:

1. Position the caret where the word is to be inserted.

2. Choose Tools > Thesaurus. The Thesaurus dialog appears.

3. Type the word to be looked up in the text field above the alternatives.

4. Press the Enter key (Window), or Return key (Mac OS).

Any definition(s), synonyms, alternatives, etc. are presented.

5. Select any alternative.

6. Click the Replace button.

Alternately:

Double-click the suggested word.

The Thesaurus dialog is closed and the selected word will be placed in the script at
the current caret position.

If no alternate is acceptable:

Click the Close button.

Thesaurus Options

Language pop-up menu

If any other thesaurus has been installed, choose the one to use. Default is
English (American).

History pop-up list

Contains a list of up to the last 10 words that were searched for.

To take a word from the History list and move it into the text field:

Select the word from the list.

It will be transferred into the text field and the corresponding thesaurus entry
will be displayed.



Macros

Using key combinations to enter text..
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Macros

Macros are key combinations for entering text. Final Draft comes with twenty
built-in macros for entering the most frequently used screenwriting terms (INT.,
EXT., - DAY, CUT TO:, etc.). When the appropriate keys are pressed, the
associated text will be typed into the script as if it was entered manually. Macros
can also be set to create specific element paragraphs before and after their text is
entered.

Macros may be modified, and their behaviors changed.

Final Draft for Windows and Final Draft for Macintosh offer slightly different
versions of the Macros, with a few different functions. They will be discussed
separately.

Windows

To view or modify macro settings:

Choose Document > Macros and the following appears:

Name text area

Contains the text name (usually abbreviated) which is displayed in the Status Bar
at the bottom of the script window when the appropriate shortcut keys are pressed.

Shortcut area

Shows the key combinations for the macro selected in the list, which may consist
of:

Ctrl + <any key>
Ctrl + Shift + <any key>
Ctrl + Alt + <any key>
Ctrl + Alt + Shift + <any key>

That is, any combination that is not assigned to a menu command.
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In addition, a Function key may be used by itself or in combination with Ctrl, Ctrl
+ Shift, Ctrl + Alt, Ctrl + Alt + Shift.

Macro Text area

Contains the text that will be entered when the macro is invoked.

To modify an existing macro:

1. Select the macro from the list to be changed.

2. Type the new name in the Name text area. Use as short an abbreviation as
possible.

3. Click the Macro Text text area, and type the text to be entered when the macro
is invoked.

NOTE:   If any but the default shortcuts key combinations (or Function keys) are
use, the macro name will not appear in the Status Bar with the other default
macros.

To create a new Macro:

1. Click the New button.

2. An item named “New[#]” appears in the Macros List.

3. Set all attributes.

When finished:

Click OK.

Advanced Features

Macro Element pop-up list

Used to indicate what type of paragraph the caret should be in when the Macro
Text is entered. A new paragraph will be created if the caret is not currently in this
type of paragraph.

For example, the first default macro, “INT.”, is a word which begins a Scene
Heading, and its Macro Element setting indicates this. If the macro is invoked and
Final Draft finds that the current caret position is not a scene heading, then it will
add a new Scene heading before entering the text.

NOTE:   If the caret is positioned anywhere but at the end of a paragraph, Final
Draft will not split the existing paragraph.

NOTE

NOTE
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To specify the element for the selected macro:
Select the desired Element from the Macro Element pop-up list.
- or -
Choose General to leave the element unchanged (i.e. there will be no paragraph
change).

Transition To pop-up list

Used to switch to another paragraph type after the macro text has been entered.
Some macros, like “- DAY” and “- NIGHT”, will only be used at the end of a
Scene Heading. This option saves the additional keystrokes of having to create a
new paragraph.

To specify the element for the transition paragraph:

Select the desired Element from the Transition To pop-up list
- or -
Choose General to leave the element unchanged (i.e. there will be no paragraph
added).

Macro Alias

Since Macros can be invoked only with key combinations, this limits the number
of macros possible, due to the relatively small amount of key combinations that
can be created.

Macro Aliases are used to expand the number of macros available. A Macro Alias
is composed of regular text (which can be considered a kind of abbreviation) that
is used to invoke a macro. All previously described functions are available, plus a
few more.

NOTE:   The default macros can also be invoked by an alias.

An example of alias use would be for repetitive phrases that are used in a
particular script. Let’s say there is an annoying character in a script that responds
to almost everything by saying “Absolutely!” Rather than type the text, by
properly setting up an Alias (for “abs”), the complete text would be entered.

Another examplewould be to correct common spelling mistakes. If you frequently
mistype “thier” for “their”, an alias can be created to correct it automatically.

Keep these two examples in mind as the following steps for creating Macro
Aliases are described. The number of options may seem complicated, but they all
have a logical purpose. Use of Macro Aliases will save you more typing time.

Alias text area

Used to indicate the text that is entered in the script that will invoke a macro
This is where you would enter “abs” or “thier.”

NOTE
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Activate In list

Indicates which element(s) an alias can be triggered in. Elemetns may be
excluded from being considered from using a specific alias.

To exclude an element:

Click on the element(s) to exclude. Click again to activate.

Match Case

Click this checkbox to have the alias used only when the case of the text
entered in the script exactly matches the text entered in the Alias text box. For
example, if this is checked, typing “THIER” would not trigger the example
alias.

Word Only

Click this checkbox to have the alias used only when a complete word has
been entered. That is, you must enter a space, a punctuation, or press Enter
before the alias would be triggered.

Smart Replace

Click this checkbox to have a macro alias transformed intelligently when it is
entered in.

Smart Replace knows about proper capitalization. For example, in the case of
‘their,’ if it is used to start a sentence, the letter ‘t’ will be capitalized.

Smart Replace watches for proper spacing. For example, if the macro for
“thier” has a preceding space entered as part of the Macro Text,“ their, and a
space is entered prior to invoking the macro, Smart Replace will not add a
second space as part of text that is entered.

Confirm Macro

Click this checkbox to have the Macro Text for the alias displayed when it is
triggered.

To delete a macro:

1. Select a non-default Macro.

2. Click Delete (there is no confirmation).

When finished:

Click OK.
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Macintosh

 To view the Macros:

Choose Document > Macros and the macros dialog appears:

The list displays the key combinations and the Macro Names.

Macro Name

The text (usually abbreviated) which is displayed in the Status Bar at the bottom of
the script window when either the appropriate keys are pressed.

Macro Text

Contains the actual text that will be typed into the script when the macro is
invoked.

Additional behaviors for each Macro may be set via the Preferred Element and
Transition To pop-up lists.

Preferred Element pop-up list

Determines what type of paragraph the caret should be in when the Macro Text is
entered. Unlike the Control/Command key combinations, invoking a Macro does
not split the paragraph the caret is currently in. The Preferred Element mechanism
eliminates the need to manually move to the end of a paragraph and create a new
one before the Macro is invoked. Select the desired Element type for the paragraph
where the text is to be inserted, or choose General to leave the element unchanged.

For example, if the caret is positioned in the middle of an Action paragraph…
and Option + 1, is pressed, the appropriate text is entered, and new Scene Heading
paragraph is added after the existing paragraph.

Transition To pop-up list

Used to switch to another paragraph type after the Macro Text  has been entered.
The eliminates having to manually create a new paragraph after the Macro is
invoked. Select the desired Element type for the paragraph that is to be added, or
choose General to leave the element unchanged.
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For example, if the caret is currently at the end of a partially entered Scene
Heading, and Option + 4 is pressed, the appropriate text is entered at the end of the
Scene Heading, and a new action paragraph will be added.

To modify a Macro:

1. Select the Macro from the list.

The Macro Name appears in the text field above list.

2. Click in the text field and edit the name in the text field as desired. Use as
short an abbreviation as possible

The name in the list changes accordingly.

3. Click in the Macro Text text field, and type the text to be entered when the
macro is invoked.

4. Set the behavior by selecting the element paragraphs desired from the
Preferred Element and Transition To pop-up lists.

To create a new macro:

1. Click the New button.

2. An item named “New[#]” appears in the Macros List.

3. Set all attributes.

To delete a macro:

1. Select a non-default Macro.

2. Click Delete (there is no confirmation).

When finished:

Click OK.



Text Documents

Final Draft can be also used for writing “regular” word-processed
documents - treatments, letters, resumes, etc.
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Text Document

Though primarily designed for writing screenplays, Final Draft can be also used
for writing “regular” word-processed documents - treatments, letters, resumes, etc.

To create a text document:

1. Choose File > New and the New Document dialog appears:

     

2. Open the Text Document folder in the Final Draft 5 Stationery folder.

3. Select a text document.

A blank document appears.

The menus have many commands disabled. The disabled functions are all
screenwriting-specific, not needed for general word processing

A text document may be saved as Stationery (see File > Save As).

All Title Pages and Reports are text documents, which can be edited and saved.

WINDOWS MAC OS



Toolbars

The Toolbars may be modified, repositioned and customized.
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Toolbars

Located above the script window, the default Toolbars (Windows), or Toolbar
(Mac OS), contain buttons and pop-up menus that perform file and editing tasks,
modify text attributes, and offer Bookmarks and other commands. The main
purpose of the Toolbars is convenience, allowing access to commands with out
having to pull down any menus or press key combinations. Almost every Toolbar-
function can also be performed using menu commands and/or key combinations.
The one function unique to the Toolbar is the Revert (Paragraph) button.

The Toolbars may be repositioned and modified, and new, custom Toolbars may be
created.

To use a function from the Toolbar:
Click the button desired or choose an item from a pop-up menu.

Functions that are not active are grayed out and cannot be selected.

To view a short description of a button or pop-up menu in a Toolbar:

Move the mouse arrow over a button and a ScreenTip appears. For example:

Final Draft for Windows and Final Draft for Macintosh offer slightly different
versions of the Toolbars, with a few different functions. They will be discussed
separately.

(Show/Hide) Standard

The Standard Toolbar contains buttons that perform file and editing tasks, as well
as a Help button. Default is Show.

(Show/Hide) Script

The Script Toolbar contains buttons for text style controls, Bookmarks,
ScriptNotes and other commands, including Revert Paragraph. Default is Show.

(Show/Hide) Speech Control

Offers a set of “VCR-like” to direct the playback of the script being read. Default
is Hide. See the Tools> Speech Control section for details.

Toolbars Submenu (Windows)

STANDARD

SCRIPT
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(Show/Hide) Status Bar

Located at the bottom of the script window, the Status Bar displays Element
Shortcuts and Macros when the appropriate keys are pressed. Default is enabled.
See the Elements and Macros sections.

To Hide (or Show) any of the Toolbars:

Choose the View > Toolbars > [name].

The designated Toolbar either disappears or reappears, and the script window
resizes accordingly. A checkmark on the menu indicates that a Toolbar is active.

Customize

Their contents of the Toolbars can be customized and repositioned anywhere in the
Final Draft window.

To customize the Toolbars:

Choose View > Toolbars > Customize
- or -
Tools > Customize

The Customize dialog appears:

Toolbars Tab

Contains options for determining the look of the Toolbars and to create new ones.

Toolbars List

Contains all the available Toolbars. By default, the Standard and Script
Toolbars are enabled, Speech Control is disabled. Custom toolbars will be
listed here after they are created.
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Show/Hide checkboxes

All toolbars may be shown by checking the box next to their name.

Show Tooltips on toolbars

Toggles the names of all buttons when the mouse arrow passes over them.
Default is enabled.

Cool Look

Toggles the appearance of all the buttons. Default is enabled. For example:

                   

Commands Tab

Categories

Lists all of Final Draft’s button in separate categories.

Buttons

Each category’s buttons, shown as icons. When a customized toolbar is
created (see below), the commands desired will be selected here and dragged
to the toolbar.

Description

Explains the function represented by a button. Click a button and the
description appears. For example:

When customization is completed:

Click OK.

COOL LOOK “NORMAL”
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Modifying Toolbars

The Standard, Script and any Custom toolbars may have their contents changed.

To remove items from any toolbar:

1. Choose View> Toolbars Submenu > Customize > Command tab.

2. On the Toolbar, click and drag an item off the Toolbar.

 3. Release the mouse button.

The selected item will be removed and the Toolbar size adjusted. For example:

                

To revert the default toolbars to their original contents:

1. Choose View> Toolbars Submenu > Customize > Toolbars tab.

2. Select the Toolbar to be reverted.

3. Click the Reset button.

The selected toolbar will revert to its default contents in their original order.

NOTE:  Custom toolbars must be rebuilt, they cannot be reset.

Creating Custom Toolbars

To create a new, customized Toolbar:

1. Choose View> Toolbars Submenu > Customize > Toolbars tab.

2.  Click New and the New Toolbar dialog appears:

3. Enter a name in the text area.

4. Click OK button.

BEFORE AFTER

NOTE



Toolbars - 214

In the following, a toolbar was created named “Quick.” The Customize dialog now
appears as:

The new, empty toolbar appears along the left side of the dialog:

 5. Click the Commands tab.

5. Choose the Category desired.

7. Select a button icon and drag it to the new toolbar, similar to:

8.  Release the mouse button.

When finished adding buttons, the Custom toolbar may be resized/moved
anywhere in the script window.

To remove a custom toolbar:

1. Choose View> Toolbars Submenu > Customize > Command tab.

2. Select the custom toolbar.

The Reset button will change to Delete.

4. Click the Delete button.

The toolbar is deleted (there is no confirmation dialog).
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Repositioning and Resizing Toolbars

To reposition any toolbar:

Click and drag the toolbar to the desired location.

When a toolbar is moved from its default position, it be comes a floating window
which includes a name and a Close box.

To return a toolbar to its default location:

Click and drag the toolbar below the Menu Bar.

It will be “docked” and moved into position automatically.

NOTE:  Docking is not always perfect, and it may require additional adjustment.

To resize any toolbar:

1. Detach the toolbar from its default position (see above).

2. Click and drag the toolbar from any of its corners to the desired size. The
Toolbar buttons move appropriately, but retain their order.

Some examples:

     

NOTE
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(Show/Hide) Toolbar

The Toolbar contains buttons that perform file and editing tasks, text style controls,
Bookmarks, ScriptNotes and other commands, including Revert Paragraph.
Default is Show.

(Show/Hide) Status Bar

Located at the bottom of the script window, the Status Bar displays Element
Shortcuts and Macros when the appropriate keys are pressed. Default is enabled.
See the Elements and Macros sections.

To Hide (or Show) either Toolbar:

1. Choose the View > Toolbars > Toolbar, or View > Toolbars > Status Bar.

The designated Toolbar either disappears or reappears, and the script window
resizes accordingly. A checkmark on the menu indicates that a Toolbar is active.

Detach Toolbar

To make the Toolbar a floating palette:

1. Choose View > Toolbars > Detach Toolbar.

The Toolbar “pops out” of its location and becomes a floating window.

2. Click and drag the Toolbar to the location desired.

To resize the Toolbar:

Click and drag the resize handle.

The Toolbar buttons move appropriately, but retain their order.

Toolbars Submenu (Mac OS)
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Some examples:

To return the Toolbar to its default position:

Choose View > Toolbars > Attach Toolbar.

The Toolbar returns to its location at the top of the script window. The script
window resizes to fit.

Customize

To create a customized Toolbar:

1. Choose View > Toolbars > Customize.

The Toolbar Editor dialog appears:
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2. Click and drag a Toolbar item from the Toolbar into the dialog window.

The selected item will be removed and the Toolbar size adjusted.
 - or -

Click the Remove All button, to completely clear the Toolbar.

All Toolbar items are now ready for repositioning.

2. Click and drag Toolbar items, one at a time, to the Toolbar, in any order
desired. For example:

Insert the Separator Bar where desired.

3. Click the Close box when done.

To restore the Toolbar to its original appearance:

1. Choose View > Toolbar > Customize.

2. Click the Factory Settings button in the Toolbar Editor dialog.

3. Click the Close box.

To change the appearance of the buttons in the Toolbar:

1. Choose View > Toolbars > Customize.

2. Click Mac OS appearance checkbox in the Toolbar Editor dialog.

3. Click the Close box.

                                   

“NORMAL” MAC OS APPEARANCE



Shortcuts

Final Draft includes a number of special keys and key combination
shortcuts that make entering text and navigating through a script as
effortless as possible.
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Shortcuts

To make entering text and navigating through a script as effortless as possible,
Final Draft includes a number of special keys and keyboard combination shortcuts.

Adding Paragraphs with the Enter Key/Return Key

With the caret at the end of a paragraph, the Enter key (Windows), or the return
key (Mac OS) cause specific element changes.

From Scene Heading to Action
From Character to Dialogue
From Parenthetical to Dialogue
From Transition to Scene Heading
From Dialogue to Action

To modify these shortcuts:

1. Choose Format > Elements and the following is displayed:

2. Select the desired Element in the list.

3. Set the Enter key/Return key shortcut via the Enter key/Return key pop-up
list.

Element Shortcuts

An alternative method of adding new paragraphs is by using the Control (Ctrl) key
(Windows), or Command key (Mac OS) combinations. The defaults are:

Ctrl/Command + 1 adds a new Scene Heading paragraph
Ctrl/Command + 2 adds an Action paragraph
Ctrl/Command + 3 adds an Character paragraph
Ctrl/Command + 4 adds an Parenthetical paragraph
Ctrl/Command + 5 adds an Dialogue paragraph
Ctrl/Command + 6 adds an Transition paragraph
Ctrl/Command + 7 adds an Shot paragraph

Similar to changing Enter key/Return key shortcuts (above) the Ctrl/Command key
combination may be changed in the Elements dialog via the Shortcut key text area.

Manual Carriage Returns

To manually place a carriage return in the middle of a paragraph to space it out

differently:

Use Shift +  Enter key/Return key.

This disables the default operation and manually puts a carriage return at the caret
position.  This can be used to format special types of paragraphs, such as poems,
lyrics, etc.
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Tab and Shift-Tab

By pressing the Tab key multiple times, Final Draft will “cycle” through various
element types in a logical order. The following tables explain the Tab and Shift-
Tab rules and what will happen. Tab and Shift-Tab do different things if there is
text in the paragraph as opposed to an empty paragraph.

If there is no text in a paragraph (a completely empty paragraph) when the Tab key
(or Shift-Tab) is pressed, it changes that paragraph’s Element type to a different
one.

The caret is in an empty Action paragraph:
Pressing Tab turns the paragraph into a Character Name.
Pressing Tab again turns the paragraph into a Transition.
Pressing Shift + Tab reverses this process (from Transition to Character Name to
Action). This sequence of paragraph changes works in the same fashion if you are
in an empty Character Name or Transition.

The caret is at the end of a paragraph of Dialogue:
Pressing Tab automatically adds a Parenthetical.

The caret is at the end of a Character paragraph (with a name entered):
Pressing Tab adds a Parenthetical paragraph.
Pressing Enter adds a Dialogue paragraph.

The caret is at the beginning of a Character Paragraph (with no name entered):
Pressing Tab changes the paragraph to Transition.
Pressing Shift + Tab changes the paragraph to Action.

The caret is in an empty Parenthetical (just the parentheses):
Pressing Tab, or Shift + Tab changes it to Dialogue.
Pressing Shift + Tab again changes it to Action.

Other Keyboard Shortcuts

Special Keys

The Page Up and Page Down keys, cause the script to be scrolled up or down one
screen-full, respectively. The cursor moves accordingly.

The Home key moves the cursor to the beginning of a line.

The End key moves the cursor to the end of a line.

The Ctrl + Home and Ctrl + End key combinations (Windows), or Command +
Home and Command  + End key combinations (Mac OS) will moves the caret to
the beginning of the script or the end of the script, respectively.
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The Delete key deletes the character following the current caret position.

The Ctrl + Left Arrow or Ctrl + Right Arrow key combinations (Windows), or
Command + Left Arrow or Command + Right Arrow key combinations (Mac OS),
will move to the previous or next word in the script.

(Windows only) The Alt + Up Arrow and Alt + Down Arrow key combinations
scroll the screen up or down, with out moving the caret.

The key combinations Shift + (Left or Right) Arrow, Shift + Home, Shift + End or
Ctrl + (either) Arrow, Shift + Home, Shift + End extends a selection.

The Shift + Arrow key combinations extend the selection a letter at a time.

The Shift + Ctrl + Arrow key combinations (Windows), or Shift + Command +
Arrow key combinations (Mac OS), extend the selection a word at a time.

(Mac OS only) Shift + Command + Delete will delete a whole paragraph.

Numeric Keypad (active only when “Num Lock” is on)

Arrow Up: ‘8’ Key
Arrow Down: ‘2’ Key
Arrow Left: ‘4’ Key
Arrow Right: ‘6’ Key
Page Up: ‘9’ Key
Page Down: ‘3’ Key

Reformatting

Occasionally, a paragraph will be accidentally added as the wrong element. Using
Ctrl + Shift combinations (Windows), or Command + Shift combinations (Mac
OS), this may be easily corrected.

Normally, pressing a Ctrl + [#] key (Windows) or Command + [#] key (Mac
OS) combination is used to change from one type of element to another. In
this case, pressing Ctrl +Shift +[#] (Windows), or Command +Option + [#]
(Mac OS) can be used to reformat the current paragraph.
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Context Menus

When the Context right mouse button is pressed (Windows), or the mouse button +
Control key (Mac OS) are pressed, special context menus appear.

Click the right mouse button/mouse button + Control key on a word that Final
Draft thinks is misspelled, alternatives will appear in a list.

Click the right mouse button/mouse button + Control key in a character paragraph
to add or change Extensions.

(Windows only) Shift + F10 also brings up the context menu. When the context
menu is displayed, each item has one underlined character. Pressing the
corresponding key will invoke the command. This way, context menus can be used
directly from the keyboard, without a mouse.

SmartType

Right-Arrow for Match Completion

If you are in a Character, Extension, Location, Time or Transition and have
typed in some text that matches information in the appropriate list, pressing
the Right Arrow key will complete the match (put the “suggested” text into
the script) and place the caret at the end of the paragraph.

First-Letter Method of Finding the Desired Text

When at the beginning of a Character, Extension, Location, Time or
Transition, pressing the same first letter (e.g. i-i-i) will “cycle” through the
items in the list starting with that letter instead of adding the letter to the line
and doing a match of the combined letters.
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