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Introduction

NOTE

# 747 )

Reference to Microsofte Word 4 for the Apple Macintosh provides detailed in-
formation about Word’s commands and concepts, and about performing word
processing tasks using Word’s features. It is designed to be a continuing source of
instruction and reference as you use Microsoft Word.

If you need specific information on setting up Word with your Macintosh system, or if
you are new to word processing or new to Microsoft Word, you should first read
Gerting Started with Microsoft Word. This book contains practices for both new and
more advanced users.

Topics in Reference to Microsoft Word are listed in alphabetical order, Lock under the
task, topic, or command you need, just as you would in an encyclopedia. For example,
if you want to create an outline, look under “O” for “Outlining.”

A task topic describes the concepts and the procedures for the task. Some task topics
describe how to use one feature or command while others describe several related
features or commands.

A command topic describes the purpose of the command and each of its options.

Use the list of topics at the end of each topic to find related subjects, or to explore ad-
ditional features of Microsoft Word.

Throughout this manual, procedures and references to menu and keyboard commands
reflect the menu configuration and keyboard assignments of Word 4 as it was shipped
to you. If you modify the menu configuration or keyboard assignments, you should
adjust the procedures and references in this manual to reflect the changes you made.
See “Commands Command” and “Menus” for mare information on ¢changing the menu
configuration and keyboard assignments.

Symbols used in this book

m  Square-bulleted lists, such as this one, provide information but not procedural
steps.

This symbol ( == } indicates a section with procedural steps.

Numbered lists (1., 2., ...} indicate a procedure with two or more sequential steps.
A triangle (») precedes a procedure with only one step.

Italics indicate words and characters you type. Titles of books are also shown in
italics.

Throughout the documentation, “Word 4” refers to Microsoft Word version 4.0 or
later.



%F About Microsoft Word Command

About Microsoft Word Command

On the Apple menu.

The About Microsoft Word command provides on-tine help informaticn about Word.
You can also use this command to see Word’s version number,

» Milcrosoft-

Cancel

Microsoft Word Version 4.0
July 22, 1988
© 1987,1988 Microsoft Carporation

Help Displays a dialog box with a list of help topics vou can choose from,

For information on See

Getting help Help

Again Command

On the Edit menu.

The Again command repeats the last command, except the Find command. (To repeat
Find, use the Find Again command on the Utilities menu.) For example, if the last
command was a complex formatting change, you can apply the formatting change to
another selection by choosing the Again command,

After you use a command, the command’s name is displayed before Again on the
menu, for example, Character Again.

You can also use the Again command to repeat text you type. For example, you can
use the Again command if you have entered a long paragraph and want to repeat it in
another part of your document or in another open document, You can also use the
Again command to replace selected text,

For information on See

Repeating a Find command Find Again Command



Aligning Paragraphs
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Aligning Paragraphs

You can align paragraphs four ways, as shown in the following illustration,

Word anticipated highly precise printing engines. A printing engine is any
device that renders text onto a permanent medium, such as paper or film.

Typical printing engines are dot matrix printers, daisy wheel printers, laser
printers, and phototypesetters.

Laser printers have become established in offices because of
their speed and quietness.

Once the printing engine was set up in business, the desire to tap its
ability to produce a resemblance of typeset quality at minimal cost became
a strong motivator to seek a word processing program that could take
advantage of its power.

A Flush left
B Flush right
C Centered
D Justified

Paragraphs are aligned relative to the left and right indents, rather than the margins, A
centered paragraph, for example, is centered between whatever indents are set for that
paragraph. (Indents are set on the ruler or with the Paragraph command. Margins are
set using the Document command.)

In a justified paragraph, Word expands the spaces between words to fill out each line,
except the last line of the paragraph. When you enter an end-of-line mark or a page
break mark in a justified paragraph, the line terminated with the break mark is also ex-
panded to the right indent. When you enter a section break, Word assumes the line be-
fore the section break ends the paragraph and, like other lines that end justified para-
graphs, this line is not expanded.

== Aligning paragraphs
1. Select the paragraph(s) you want to align.

2. Choose Show Ruler or Paragraph from the Format menu to display the ruler.

3. Click an alignment icon on the ruler.
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Bold Command

feVn——————— Wtited2 =r———————1[-
U | U 2SN - NENSUFINN - U S -

|2 - 1
Nor mal |@ L B | E] |;;| |;| |'§| === =1 Ll

__________ [AA S

A Flush left
B Centered
C Flush right
D Justified

You can also align paragraphs using the keyboard:

»  Press Command-Shift-L, -R, -C, or -J to give selected paragraphs left, right, cen-
tered, or justified alignment.

For information on See
Aligning with tabs Tabs
Adding alignment icons to a menu Menus

You can also find information on aligning paragraphs in “Indenting Paragraphs,” “Paragraph
Command,” “Paragraphs,” and “Ruler.”

On the Format menu.

The Bold command makes selected characters bold, or removes the bold format if all
the characters are already bold. If you have multiple formats in your selection, Word
uses the first character in the selection to determine whether to turn bold on or off. For
example, if the first character in the selection is bold, Word turns off bold for the entire
selection.

These characters are formatted in bold.

You can choose the Bold command before typing so that the text you type at the inser-
tion point is bold.

For information on See

Formatting characters Character Command
Character Formatting



Borders

Borders

The Borders option appears in the Paragraph command dialog box and the Cells
command dialog box. Using the Borders option you can place borders (lines) around a
single paragraph (including a paragraph that has been positioned using the Position
command), multiple paragraphs, or cells in a table. You can add a box arcund selected
paragraphs or table cells, or you can set off paragraphs or table cells from other text by
placing borders at the sides, top, or bottom of the selected paragraphs or table cells.

You can place berders in five positions: top, bottom, left, right, and between (between
two bordered paragraphs or cells). For tables, you can add borders in any of the five
positions around a group of cells as a block, or you can specify border positions for
each cell individually. For paragraphs, you can add a plain box, a shadowed box, or a
bar on the outside margin of paragraphs, or you can add borders in any of the five
positions to create custom border arrangements. You can even add borders to
paragraphs within cells of a table. You can also specify the amount of space between a
paragraph’s contents and its border.

Word offers five different line styles: single, thick (twice as wide as a single line),
double (two single lines separated by a line of white), dotted, and hairline (a line
thinner than a single line; it can be printed only by a PostScript laser printer such as the
LaserWriter).

Adding Borders to Paragraphs

The following illustration shows the different kinds of borders you can add to para-
graphs in your document.



Borders

I8I12ISS

I Microsoft Word and
| “Printing Engines”

Word anticipated highly precise printing engines. A printing engine
is any device that renders text onio a permanent medium, such as
paper or film.

Due to the rapidly advancing technologies invalved, present day
printing engines are both highly precise and very affordable.

Typical printing engines are dot matrix printers, daisy wheel
printers, laser printers, and phototypesetiers.

Dot martrix printers were among the first printing engines 1o be used.

The quality of their print has increased dramatically over the past
few years,

Daisy wheel printers work very mugh like typewriters and their
print quality is very similar also. Unforwunately, most daily wheel
printers are very slow.

|T.aser priniers have become established in offices because of their

|speed _and quietngss.

Phototypesenters are large, complicated pieces of machinery, best
suited o sitvations requiring very large volumes of work, such as
newspaper or _book publishing.

However, considering the rapid growth of technology in this arca, it
may soon be possible to have a phototypesetter small enough to fit
on your desk.

=T IOMMmMOoOOm>>

Plain box around paragraph
Shadow box around paragraph
Cutside bar to the left of text
Thick bar beside paragraph
Double line above paragraph
Single line below paragraph
Dotted line above paragraph
Hairline box around paragraph
Thick line between paragraphs



Borders

To add borders to paragraphs, use the Borders dialog box shown in the following il-
lustration. To open this dialog box, choose the Paragraph command from the Format
menu and click the Borders button.

Paragraph Borders g_l

) Plain Box
> Shadow BoH

o | © Outside Bar
A ‘| ®cCustom

Spacing: ’

B }C

A Border styles Click to set the border line style to single, thick, double, dotted, or
hairline, respectively. Hairline borders are displayed as a single line.

B Border guides These mark the points between which vertical and horizontal
borders are drawn. Click between two guides or on a border guide to add a border.

C Border box Displays a representative drawing of two paragraphs, which you use to
add and delete borders. Click in the border box between border guides to set borders you
want to add. Double-click in the border box outside the border guides to add a plain box
around the selected paragraphs.

Adding a box or an outside bar (Full Menus)

You can add a plain box, a shadowed box, or an outside bar (a bar that prints to the left
of paragraphs) by choosing one of the options in the Borders dialog box. If you turn on
Mirror Even/Qdd Margins in the Document command on the Format menu, the outside
bar prints on the left side of paragraphs on even-numbered pages and on the right side
of paragraphs on odd-numbered pages. You can also add borders in any of the five
positions to create a custom look. For instructions on how to add custom borders, see
“Adding custom paragraph borders,” later in this topic.

To add a box or an outside bar to a paragraph:

1.
2.
3
4.

Select the paragraph(s) to which you want to add borders.
Choose the Paragraph command from the Format menu.
Click Borders to display the Borders dialog box.

Choose the line style you want (single, thick, double, dotted, or hairline,
respectively).

Hairline borders can be printed only by PostScript laser printers and are displayed
on the screen as single lines. A hairline is printed as a single line on printers other
than PostScript laser printers.
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7.
8.

Word automatically adds 2 points of space between the border and the contents of
the paragraph. Borders to the right or left of paragraphs are printed 2 points out-
side of the paragraph indents. To add more space between the paragraph and the
border, type a measurement in the Spacing text box. That measurement is added to
the 2 points of space normally used,

Click one of the border options: Plain Box, Shadow Box, or Qutside Bar. Or
double-click in the border box outside the border guides to add a plain box around
the selection.

The Custom option does not add borders but indicates that the borders applied to
the selected paragraph(s) are not one of the standard options listed above.

Click OK to return to the Paragraph dialog box.

Click OK in the Paragraph dialog box to return to your document,

Click a different line style to change the line style of borders added using these stan-
dard border options.

Adding custom paragraph borders (Full Menus)

If you want to specify a custom border arrangement, you can use the Borders option to
add borders at the top, bottom, left, right of, or between selected paragraphs,

1
2.
3.
4

7.
8.
9.

Select the paragraph(s) to which you want to add borders.

Choose the Paragraph command from the Format menu,

Click the Borders button to display the Borders dialog box.

Choose the line style you want (single, thick, double, dotted, or hairline),

Note that hairline borders can be printed only by PostScript laser printers and are
displayed on the screen as single lines. A hairline is printed as a single line on
printers other than PostScript laser printers.

Word automatically adds 2 points of space between the border and the contents of
the paragraph. Borders placed to the right or left of paragraphs are printed 2 points
outside of the paragraph indents, To add more space between the paragraph and
the border, type a measurement in the Spacing text box, That measurement is
added to the 2 points of space normally used.

Click on or between the border guides in the border box to add a border in any of
the five positions.

If you want to add borders between all selected paragraphs, click the center hori-
zontal guide.

Repeat steps 4 through 6 for each border you want to add.
Click OK to return to the Paragraph dialog box.
Click OK in the Paragraph dialog box to return to your document.

Horizontal borders run from the left to the right paragraph indents. If you want a bor-
der for a short line of text, such as a title, you can shorten the herizontal border line by
moving in the paragraph indents.
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I

Determining a paragraph border’s line style (Full Menus)

Since both the single line and the hairline are displayed identically on the screen,
you may want to check a border’s line style. Also, if you want to delete a border, you
must have the same line style selected as the style of the border you want to delete.
Otherwise, the border style is not deleted but instead is changed to the currently
selected line style, and you have to click a second time to delete the border.

To display the current line style of a border:

el e

I

1
2
3.
4
5

6.
7.

Select the paragraph(s) whose border style you want to display.
Choose the Paragraph command from the Format menu.

Click the Borders button to display the Borders dialog box.

Hold down the Option key and click the border in the border box.
Word selects the border style.

Deleting paragraph borders (Full Menus)

Select the paragraph(s} whose borders you want to remove.

Choose the Paragraph command from the Format menu.

Click the Borders button to display the Borders dialog box.

Select the line style of the border you want to delete, if it is not already selected,
Click in the border box on the border you want to delete.

The border is turned off, If the selected border style is not the same as the border
you tried to delete, the border style is changed; click the border a second time to
delete it.

If vou select paragraphs with different borders, no borders are shown in the border
box. To delete a border for all paragraphs selected, click between the border
guides to turn on the border and then ctick the same border again to turn it off.

Click OK to return to the Paragraph dialog box.

Click OK in the Paragraph dialog box to return to your document.

Adding Borders to Table Cells (Full Menus)

You can add borders around or between selected table cells as a block or at the top,
bottom, left, or right of individual cells. The following illustration shows different
ways you can use borders with cells.
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Site 1 Site 2 Site 3
Land Purchase Price $42,000 $35,000 $51,000
A —| Lot size (in feet) 108 x 96 113 % 87
Accessibility Fair Poor | Excellent
o e

A Put a border around a block of cells to outline them.

B Put a border to the left or right of cells to draw vertical lines between columns
of a table.

C Put a border around a single cell to draw attention to it.

To add borders to table cells, use the Borders dialog box shown in the following il-
lustration. To open this dialog box, choose the Cells command from the Format menu
and click the Borders button.

Cell Borders ————=|

rApply To———
@ Selected Cells As Block
O Every Cell In Selection

il |
c

B c

A Border styles Click to set the border line style to single, thick, double, dotted,
or hairline, respectively. Hairline borders are displayed as a single line.

B Border box Displays a representative drawing of table cells, which you use to add
and delete borders, Click in the border box between border guides to set borders you want
to add. Double-click in the border box outside the border guides to add a plain box
arcund the selected cells.

C Border guides These mark the points between which vertical and horizontal
borders are drawn. Click between two guides or on a border guide to add a border.

Adding borders
To add borders to table cells:

1. Select the cell(s) to which you want to add borders.
2. Choose the Cells command from the Format menu.

3. Click the Borders button to display the Borders dialog box.
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If you want to set borders around a selected block of cells or between all selected
cells, ciick Selected Cells As Block.

If you want to set borders for each cell in the selection, for example, to add a ver-
tical border on the left side of each cell, click Every Cell In Selection.

Choose the border style you want {(single, thick, double, dotted, or hairline,
respectively).

Note that hairline borders can be printed only by PostScript laser printers and are
displayed on the screen as single lines, A hairline is printed as a single line on
printers other than PostScript laser printers.

Click on or between border guides in the border box to turn on the borders you
want to add.

To add a box around the selection, double-click in the border box outside the bor-
der guides.

Border gnides mark the points between which vertical and horizontal borders are
drawn and the intersections of the borders.

Click OK to return to the Cells dialog box.

Click OK in the Cells dialog box te return to your document.

Determining a cell border's line style (Full Menus)

Since both the single line and the hairline are displayed identically on the screen,
you may want to check a border’s line style. Also, if you want to delete a border, you
must have the same line style selected as the style of the border you want to delete.
Otherwise, the border style is not deleted but instead is changed to the currently
selected line style, and you have to click a second time to delete the border.

To display the current line style of a border:

1.

.

Select the cell(s) whose border style you want to display.

Choose the Cells command from the Format menu.

Click the Borders button to display the Borders dialog box.

Hold down the Option key and click the border in the border box.
Word selects the border style.

Deleting cell borders (Full Menus)

ook e e

Select the cell(s) whose borders you want (o remove.

Choose the Cells command from the Format menu.

Click the Borders button to display the Borders dialog box.

Select the line style of the border you want to delete, if it is not already selected.
Click in the border box on the border you want to delete.

The border is turned off. If the selected border style is not the same as the border
you tried to delete, the border style is changed; click the border a second time to
delete it.

11
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If you select cells with different borders, no borders are shown in the border box.
To delete a border for all cells selected, click between the border guides to turn on

the border, and then click the same border again to turn it off,
Click OK to return to the Cells dialog box.

Click OK in the Cells dialog box to return to your document.

For information on See

Formatting paragraphs Paragraph Command
Paragraphs

Adding border options to a menu Menus

Adding borders to tables Tables
Cells Command

Creating forms Forms

Formatting positioned objects Position Command

Calculate Command

Cells Command

12

On the Utilities menu (Full menus only).

The Calculate command performs simple mathematical calculations on numbers in a

selection,
For information on See
Performing calculations Math

On the Format menu  (Full menus only).

The Cells command controls the appearance of a table. You can change column
widths, column spacing, row height, indents and alignment, and borders. You can
make the changes to selected rows or columns, or to the entire table,

==e— = (sIs==——— ~
Width of Column 1:

Space Between Cols: 0.11in
Indent Rows:
Minimum Row Height: Auto

Align Rows | rApply To
@ Left @® Selection
O Center O Whole Table

O Right

{illeg




Cells Command

Width of Column(s) Displays the current width of selected column(s). Type a new
number to change the column width.

Space Between Columns  Displays the current distance between selected columns in
the table. Word creates tables with 0.11 inch space between each column. You can
specify only a positive number.

Indent Rows  Sets the distance that selected rows are indented from the left margin.

Minimum Row Height  Sets the minimum height of the row. The default setting is
Auto, in which Word adjusts the row height as necessary to accommodate the largest
font in the row. If you want rows to have a consistent row height, you can specify
the row height in points, picas, centimeters, or inches; for example, /4 pr. If you
type a negative number, Word uses the absolute value of that number and does not
adjust for overlapping rows.

Align Rows  Controls the positioning of selected rows relative to the indents, including
indents set in the Indent Row option. To change the alignment of the entire table, be
sure to click Apply to Whole Table.

Left Aligns rows on the left indent.
Center Centers rows between the indents.
Right Aligns rows on the right indent.
Apply To  Specifies the area of the table to which the changes will be applied.
Selection Applies settings to only the cells you have selected.
Whole Table Applies settings to the column throughout the table. In other

words, if you select cells in one or more columns, and then
change their widths, the Whole Table option changes the
entire column(s) to that width. If you select a row, the
Whole Table option applies settings to all of the columns
included in the row, which may or may not be the entire
table.

To see which column{s) will be affected when the Whole
Table option is selected, you can read the colurnn number(s)
displayed at the top of the Cells dialog box after Width of
Columns.
Cancel Closes the dialog box, but does not cancel any formatting changes you applied
with the Apply, Prev. Column, or Next Column buttons.

Apply Applies to your selection the formatting changes you've chosen, keeping the
dialog box open so that you can continue making formatting changes. To close the
dialog box, click OK.

Borders Displays a separate dialog box that controls the display of cell borders. For
more detailed information on setting borders, see “Setting Borders” later in this
topic.

13
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rApply To
A —i| ® Selected Cells As Block

Cell Borders _=-"'""——-'""|

O Every Cell In Selection

cD

A Apply To Specifies the area where you want to set borders. If you want to set bor-
ders around a block of selected cells or between all cells in the block, click Selected Cells
As Block. If you want to set custom borders for the cells in the selection such as vertical
borders only, click Every Cell In Selection.

B Border style Click a border style to specify a single, thick, double, dotted, er hair-
line border, respectively. Note that hairline borders are supported by laser printers only
and are displayed on the screen as a single line. To see the current setting for a border,
hold down the Option key and click the border in the border box: Word highlights the
border style.

C Border box Click the appropriate locations to set the borders you want to add. The
display and the border guides change depending on whether you have clicked Selected
Cells As Block or Every Cell In Selection in the Apply To box.

D Border guides Mark the points between which vertical and horizontal borders are
drawn. Click between two guides or on a guide to turn on a specific border. Click again to
turn off the border.

Prev. Column  Selects cells in the previous column {the column to the left of the cur-
rent column(s)) and displays current format settings. It you display the format set-
tings for the first column of the table and click Prev. Column, Word displays the
current format settings of the last column of the table. Word makes all formatting
changes to the current column(s) before displaying the settings for the previous
column,

Next Column  Selects the column to the right of the current column(s) and displays its
current format settings. If you display the format settings for the last column of the
table and click Next Column, Word displays the current format settings of the first
column of the table. Word makes all formatting changes to the current column(s)
before displaying the settings for the next column,



Cells Command

Setting Borders

The Cell Borders dialog box of the Cells command enables you to set a variety of bor-
ders for your tables.

You can add an outline around a single cell or a block of cells. Or, you can add lines
below or above, or to the left or right, of a single cell or a block of cells.

The following information explains the various options in the Cell Borders dialog box
and how to use them. To set a border, you first select a border style and then click the
border guide(s) for the border you want to add.

Apply To  Sets the area to which you want to apply borders.

Selected Cells As Sets borders around a block of cells or between all
Block selected cells.

Every Cell In Selection  Sets custom borders for every cell in the selection, such as
vertical borders only.

Border styles  Click to set the border style you want to add. The available border
styles are single, thick, double, dotted, or hairline, respectively. Note that hairline
borders are supported by laser printers only and are displayed on the screen as a sin-
gle line. To see the current setting for a border, hold down the Option key and click
the border in the border box; Word highlights the border style.

Border box Shows a representation of a cell or block of cells, and border guides for
each vertical and horizontal border. Click on or between border guides to turn on
and off (toggle) borders. If you click Selected Cells As Block, the border box repre-
sents a block of cells and looks like the following illustration:

A Click a border guide or click between border guides to turn on or off one specific
border. For example, click either of these spots to set the left vertical border.

B Click inside the border guides to turn on or off borders befween all cells in the
selection. Here, you carn turn on and off borders for all celfs only. if you want to set
unique borders between cells, click Every Cell In Selection.

C Double-click outside the border guides to turn on or off a border around the entire
block of cells.

15
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If you click Every Cell In Selection, the border box represents every cell in the selec-
tion but looks like a single cell, as shown in the following illustration:

A Click a border guide or click between guides fo turn on or off a specific border. For
example, click either of these spots to set the left vertical border.

B Double-click inside or outside the border guides to turn on or off a border surrounding
the cell.

For information on See

Creating tables Insert Table Command
Tables

Adding and deleting rows or columns Table Command
Tables

Formatting tables Tables

Formatting text within tables Paragraph Command

Adding borders Borders

Selecting within tables Selecting

Change Command
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On the Utilities menu.

The Change command finds all occurrences of specified text and substitutes the re-
placement text you specify within a selection or throughout an entire document. You
can review and selectively change each occurrence of search text, or you can automat-
ically change all occurrences by using the Change All option.

After you review each occurrence of the search text, Word resumes the search at the
insertion point. When the end of the document is reached, Word asks if you want to
continue the search from the beginning of the document. You can end the search at any
time by clicking in the document window, or clicking the Cancel button.

If you change text automatically using the Change All button, Word makes the
changes in a selection or throughout the document without scrolling.



Change Command

You can reverse changes you made by choosing Undo from the Edit menu as the first
action after the change. If you chose the Change All button, Undo undoes all the
changes. If you confirmed changes individually, Undo only undoes the last change
made.

Te=——=— (hange =—"————=

Find What: || ]

Change To: |
O whole Word [JMatch Upper/Lowercase

[[Rz:rt BRar( h]] [EI hfmgﬂ [_ L hatge 8l ] [Cancel]
i

‘ A B

A Becomes No Change button after search begins
B Becomes Change Selection button if there is a selection in the document

Find What  Specifies the text you want to find. You can type up to 255 characters in
the Find What and Change To boxes. Text automatically scrolls to the left if you
type beyond the width of the box. To avoid retyping text, select the text within your
document that you want to find or change, copy it to the Clipboard, choose the
Change command, click in the Find What or Change To box, and then choose Paste
from the Edit menu,

Change To Specifies the replacement text. If you leave this box blank, Word deletes
occurrences of the text in the Find What box. Word enables you to use the contents
of the Clipboard as the replacement text in the Change To box. If you want to main-
tain the formatting of the text or graphic that you copied into the Clipboard, or if the
replacement text is longer than 255 characters, type ¢ in the Change To box. Word
will use the contents of the Clipboard as replacement text during the search.

If you want to paste text from the Clipboard and have it take on the formatting of the
surrounding text, click in the Change To box and choose the Paste command from
the Edit menu to paste directly into the Change To box. You can edit the text as you
would any other text,

Whole Word  Finds only whole words — not a series of characters embedded within
other words.

Match Upper/Lowercase Finds and changes only the arrangement of uppercase or
lowercase characters that you specify. If you don’t turn on this option, Word
matches the characters regardless of capitalization.

Start Search  Begins the search when you want 1o review each occurrence of search

text before you change it. After you click this button, it is replaced by the No
Change button.

No Change Leaves the selected search text unchanged and finds the next occurrence
of search text.

Change Changes the selected search text and finds the next occurrence of search text.

17



? Change Command

Change All Changes all occurrences of the search text in the document, except in
footnotes, headers, and footers. To change text in footnotes, headers, and footers,
open the appropriate window, and then click Change.

The Change All button is visible when there is no selection (that is, when only an
insertion point is displayed). When there is a selection, this button is replaced by the
Change Selection button.

Change Selection Changes all occurrences of search text within the selection.
Cancel Closes the dialog box but does not discard any changes you have made.

For information on ) See

Searching for text Find Command
Finding and Changing

Searching for formats or special Finding and Changing

characters {such as tab marks), and
unknown characters

Character Command
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On the Format menu (Full menus only).

The Character command controls the appearance of selected characters. You can
choose formats to control character emphasis (for example, bold or italic), or choose
fonts, font sizes, color, spacing between characters, and superscript or subscript text.

When you choose Character, the dialog box shows the formats in effect for the current
selection. If characters in the selection have different formats, dialog box settings are
neutral: check boxes are gray, text boxes are blank, and list boxes have no selected
item. When settings are neutral, Word adds any formats you choose to the existing
formats for all characters in the selection.

If a style is applied to a selection, the Character dialog box shows the style’s character
formats, plus any formats you’ve applied directly with formatting commands.

=———— Character E—'
Font: Size: -
[New York ] 212
Underline: Color: [M]
[Nene [2] [®lack 12] (Aepty )
rStyle———— rPosition

O Bold @ Normal By:

O 1talic O Superscript {7
O outiine O Subscript S
[ shadow

O Sstrikethru | Spacing

[Jsmall Caps | | @ Normal By:
CJAN Caps ) Condensed
] Hidden O Expanded




Character Command

Font Shows the current font. To change the current font, click and drag to the desired
font in the list. Word lists alphabetically all the fonts available for the Macintosh
system in use,

Font:
New York &
-~
Monaco
N Helvetica Narrow
New Century Schibk
wNew Yark
Palatino
San Francisco
Symbol

Uenice
Zapf Chancery
Zapf Dingbats

Size Shows the current font size. To choose a different font size, click and drag to one
of the available standard sizes listed or type a different font size.

Size:

12 &

9

10
14
18
20

24

If you type a nonstandard size for the selected font, Word scales one of the standard
sizes 1o the requested font size. A scaled font will have a rougher appearance on the
screen than a standard-size font.

Color Displays the current font color. To change the color, drag to the desired color
and select it. You can choose colors even if your system cannot display color or if
you have color turned off. The text will not display in color; the color formatting is
saved with the document and can be printed.

Color:
Black &
vBlack

Blue

Cyan

Magenta
Red
Yellow
White

19
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Underline Offers various types of underlining.

20

Underline:
None 1%
vMone
Single
Double
Dotted
None Turns off underlining.
Single Underlines all words and spaces with a single line.
Word Underlines only words with a single line.
Double Underlines all words and spaces with a double line.
Dotted Underlines all words and spaces with a dotted line,

To choose a type of underlining, drag to the one you want to apply and select it.

Style Applies the format you choose to selected text, or removes an existing format.

You can apply more than one character format to the same text.

The Small Caps option converts lowercase letters to uppercase letters in the next
smaller font size. The All Caps option converts lowercase letters to uppercase letters
in the same font size, Characters with the hidden text format are displayed with a
dotted underline if the Show Hidden Text option in the Preferences dialog box is
turned on; otherwise the characters are not displayed.

Spacing Sets spacing between characters.

Normal Sets normal spacing between characters for each font size.
Expanded Increases the normal spacing between characters,
Condensed Decreases the normal spacing between characters,

You can use the By box to specify the number of points you want to add to or sub-
tract from the normal spacing between characters. Spacing can be expanded by up to
14 points in 1-point increments and condensed by 1 point. (You can enter spacing
measurements in increments of 0.25 point; however, for existing printers, Word
rounds down decimal values to 0. For example, if you enter 1.75, Word rounds it
downto 1.)

Position Positions selected characters relative to the baseline—the bottom of charac-

ters without descenders, such as “n.”

Normal Positions text on baseline.
Superscript Raises text above baseline.
Subscript Lowers text below baseline.

You can use the By box to specify the number of points above or below the baseline
you want your superscript or subscript text to align. One point equals approximately
1/72 inch. The preset default measurement is 3 points for superscript and 2 points for
subscript text.



Character Formatting

Apply  Applies the character format(s) you choose to selected text without closing the
dialog box. This lets you preview the way the character formatting will look. If
you’re not satisfied with the appearance of the character formats, you can change
them until you have what you want.

For information on See
Using hidden text Hidden Text
Character Formatting

I

Characters are the letters, punctuation marks, numbers, symbols, and special marks
{for example, @, |, *, %, $) that you type as text. Using character formatting, you can:

s Change a character’s font (type design) and size. Fonts are described in more detail
under “Fonts.”

m  Apply emphasis to characters using formats such as bold, underlined, outlined, and
shadowed.

®  Add color to characters.

s Raise (superscript) and lower (subscript) a character relative to the baseline of
text in which it appears.

m  Change the spacing between characters. You can change character spacing
when you need precise control for documents that will be printed on typesetting-
quality equipment.

You can select text and format it, or you can format before typing so that, when you
type, the text has those formats. Until you change the formats, text you type has the
same formats as the text preceding it, or Word’s default format if you are starting a

document.

Word’s default format is 12-point New York font. You can change the default format
by redefining the Normal style.

You can format characters using any of these methods:

Choose character formatting options in the Character dialog box.

Choose character formatting commands from the lower portion of the Format
menu.

s Choose fonts and font sizes from the Font menu,
m Use formatting key combinations.
»  Define character formats by creating a style and applying it to a paragraph.

Formatting with the Character command (Full Menus)

1. Select the characters you want to format, or position the insertion point where you
want to type characters with the new formats.

2. Choose Character from the Format menu.

Choose the formats you want.
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If you choose a Position or Spacing option other than Normal, type a measurement in
points in the By box or accept Word’s proposed measurement. You can enter line
position measurements in L-point increments and letterspacing measurements in
increments of 0.25 point. (However, for existing printers, Word rounds the decimal
values for letterspacing to 0; if you enter 1.75, Word rounds it down to 1.)

Formatting with other menu commands

1. Select the characters you want to format, or position the insertion point where you
want to type characters with the new formats.

2. Choose a character format command from the lower portion of the Format menu,
or a font command from the Font menu.

If you choose Plain Text, Word removes character formatting, such as bold and
italic, from the selection. If you choose Plain For Style, Word resets text to the de-
fault character setting of the style in effect for the paragraph(s) the selection is in.

Word shows the formats in effect with a checkmark next to the appropriate command.
When you choose a checked command, you remove the format.

For information on See .

The Character dialog box Character Command

Changing fonts and font sizes Fonts

Keys for character formatting Keyboard

Defining and applying styles Styles: Formatting the Easy Way
Copying character formats Copying Text or Formats
Adding format commands to menus Menus

Redefining the Normal style Styles: Formatting the Easy Way

Chooser Command
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On the Apple menu.

You use the Chooser command to tell Word what type of printer you use and whether
or not the printer is connected to an AppleTalk network. If your printer is on a net-
work, you use Chooser to identify which network printer you'll use. If your printer is
not on a network, you identify which Macintosh port your printer is connected to.

You only have to identify your printer to Word once. If you change printers, however,
you must use Chooser to identify the new printer. You then will need to choose Page
Setup from the File menu for each document you open to verify that the Page Setup
options are correct. Make sure you select the printer you will use before you paginate
or lay out pages for the document, because the appearance of characters and the posi-
tions of line breaks and page breaks may change if you change printers.

With the ImageWriter icon selected and with no AppleTalk network connection, Word
displays the following dialog box. If the LaserWriter or AppleTalk ImageWriter icon is
selected, the dialog box will be somewhat different.



Chooser Cormmand

ES[[=————————— Chooser
o Select a printer port:
L=} ﬁ B K
10 2 it La:serw‘riier
\°\°
1
A
User Name:
O Active
[ i AppieTalk @ Inactive
32
8 c

A Icons in this box represent installed printer types. If your Macintosh is connecled fo a
Microsoft Mail server, the Microsoft Mail icon also is displayed.

B Contents of this box change, depending upon printer type selected or connection to
AppleTalk.

C Specifies whether printer is connected through AppleTalk.

I

Selecting a printer

The Chooser lists all the printers that have been installed in the startup System Folder.
See Getting Started with Microsoft Word or your printer manual for instructions on
installing printers. The following are the basic steps for selecting a printer. Detailed
descriptions of the Chooser options follow.

1. Choose Chooser from the Apple menu.

2. Activate AppleTalk if your printer is connected to the Macintosh with an
AppleTalk cable or is on an AppleTalk network.

Click the icon for your printer,

4. Click the icon for the port (printer or modem) your printer is attached to, or select
the name of the printer from the list box.

IMPORTANT  Click the modem port icon only if there is a printer attached to the modem port. Do not
select the modem port icon if you have a hard disk drive attached to the modem port. [f
you select the modem port and it is connected to a hard disk drive, the hard disk might
be erased.

5. Close the Chooser dialog box.
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NOTE

AppleTalk

Specifies whether or not to use the AppleTalk network. Make sure that Active is se-
lected for the LaserWriter, an AppleTalk ImageWriter, or any other printer connected
to the Macintosh with an AppleTalk network cable. Click Inactive to use an
ImageWriter connected directly to the Macintosh’s modem port or printer port,

ImageWriter

If you click an ImageWriter icon, Chooser prompts you for one of two kinds of infor-
mation depending on whether your ImageWriter is connected to the Macintosh through
an AppleTalk network or directly to the Macintosh.

Select a printer port  Specifies the port your ImageWriter is connected to. The dis-
played icons match the icons above the ports on the back of your Macintosh, Click
the icon that matches the icon above the port your printer is connected to.

Select an AppleTalk ImageWriter  Specifies the network ImageWriter you plan to use.
Make sure that AppleTalk is active, Then click the name of the ImageWriter you
want 1o use,

LaserWriter

If you instailed the LaserWriter printing resources in the System Folder, the
LaserWriter icon appears in the Chooser dialog box. If you click the LaserWriter icon,
Chooser asks you to identify which LaserWriter you want to use:

Select a LaserWriter  Specifies the LaserWriter. Make sure AppleTalk is active. Then
select the name of the LaserWriter you want to use. If you want your name or some
other identifier on the cover page of your documents, type it in the User Name text
box.

Serial Printer

Microsoft Word supports several brands of serial printers, such as Apple, Brother,
Diable, NEC, and TTY. The printing resources for these serial printers are available
free from Microsoft, To obtain a free copy of the available serial printer printing re-
saurces, return the card included in your Microsoft Word package.

The serial printer printing resources shipped with Word 3 are not compatible with Word
4. Use only the updated serial printer printing resources obtained by returning the card
included in your Microsoft Word 4 package.

For information on See

Printing documents or using a Print Command
LaserWriter Printing Documents
Printing a cover page on a Print Command

LaserWriter
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Clear Command

Close Command

On the Edit menu.

The Clear command deletes a selection without placing it on the Clipboard, leaving the
contents of the Clipboard intact. You can also use the Backspace or Delete key to re-
move a selection without placing it on the Clipboard.

This command is useful if you have already copied or cut a selection to the Clipboard
and then find text that you want to delete without replacing the contents of the
Clipboard.

You can undo the Clear command with the Undo command.

Clearing a selection

1. Select the text you want to delete.

2. Choose Clear from the Edit menu,

For information on See
Selecting text Selecting
Deleting selected text Deleting Text

On the File menu.
The Close command closes the active window.

If you try to close the last window of a document with unsaved changes, you will see
the message “Save changes before closing?” Clicking Yes saves the changes; if the
document is untitled, Word displays the Save As dialog box so you can name the doc-
ument. Clicking No discards the changes.

For information on See

Using close boxes Your Macintosh manual
Working with windows Windows

Saving changes Save/Save As Commands

Saving a Document
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Columns

You can create two types of columns with Word:

Newspaper-like (or “snaking™) columns as shown in the following illustration;

The Pipeline

The monthly newsletter of the Ross Manufacturing Company

Congratulations!

Hats off to the hard-working
folks a1 Ross Manufacturing!
Qur hard work in all
departments, from Personnel to
Shipping, has paid off in record
new revenues and profits for the
tast quarter of 1988,

1
1
|
|
|
|
L
1
1
1
1
1

We improved several of our 1

products, due to the innovalive |

ideas of Al Patterson, our tool 1

<designer. W have also improved |

our quality checks and production |
techniques, under the expert eye of |

Robert Drake, systems engineer. |

Thanks alse po 1o Ted Hastings, 1

Bob's new design assistant, Ted

comes 1o us from MLLT."s fluid 1

mechanics facility. |

|
|
|
|
'
I
1
1
1
1
1
1
1

Preview '§9

As a result of Preview "89, Ross
Manufacturing recenzly negotiated
an agreement with the Kastle
Company of West Germany.
Kastle will provide us with a
complete line of valves and flow
checks in the new metric sizes.
This product line will fit well with
our cufrent produ‘cls. ‘Thanks Lo all

Ross employees for making this
vear's Preview our biggest ever!

New Customers

Because of the Preview, il looks as
if we have some tmportant new
customers, These prospects come
from neighboring states in the
Southwest and from California.
Our new customers expect the
Ross product lines o sell
exspecially well in Phoenix, Santu
Fe, and San Dicgo regions, where
the number of industrial fluid
installations has increased rapidly
in the past five years.

Ross Teams are Strong!

Amlock and TruWeld have
challenged Ross to form stronger
sofiball teams than theirs, and
we've come up with a resounding
response. Of the 60 or so wha
turned up fer last Friday's tryout,
50 of the best were chosen to form
five strong comenders. The five
new teams—and their coaches—are:
“Willy’s Raiders”-Wilma Franks;
“Tool or Die™Ar McKenzie;
“Ross Runners"—Sandy Allison;
“The Steamers”-Jack Olsen;
“Helga's Homers™—

Text fills one column and continues af the top of the next column.

» Columns of paragraphs that are matched side by side to show relationships. These
paragraphs are described further in “Tables,”
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Ross Manufacturing Company

Preferred Customer Plan

Featuring... Your Benefits:
Bulk volume discounts, with Price savings (40-60%) with
rebates based on annual buili-in rebates. You pay less
volumes {at wholesale prices). per item when you order more.
On special orders we custom Unique fittings for your
design your fittings for customers within two weeks
corrosive and high-pressure after we receive the order; a
fluids. maintenance contract is
included.

Laying out newspaper-like columns (Full Menus)

1. Choose Section from the Format menu.

2. Inthe Number box under Columns, type the number of columns you wanton a
page.

3. Inthe Spacing box, type a measurement for the amount of space you want between
columns.

4, Click OK.
All text in the section appears on the screen in one narrow column. To see how
columns will appear when printed, choose Page View or Print Preview.

Specifying column breaks (Full Menus)

You can specify where columns break if you want to make sure a certain paragraph —
for example, a heading — appears at the top of a column.

1. Press Command-Enter to insert a section mark at the point where you want to
break the column.

Word inserts a double dotted line to mark the end of the preceding section.

2. With the insertion point after the section mark, choose Section from the Format
menu.

3. From the Start list box, select New Column and click OK.

Word starts the new section’s text in a new column.

You do not have to select the New Column option for the new section if New Column
was specified in the previous section.
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Mixing numbers of columns (Full Menus)

1. Press Command-Enter to insert a section mark at the point where you want to
change the layout.

Word inserts a double dotted line to mark the end of the preceding section.

2. With the insertion point after the section mark, choose Section from the Format
menu.

3. Type the number of columns and space between columns as described earlier in
“Laying out newspaper-like columns.”

4. If you want different column layouts on a single page, select No Break as the Start
option.

5. Repeat the steps above each time you change column format.

Adding a banner heading over multiple columns (Full Menus)

Position the insertion point just after where you want the banner heading.

Press Command-Enter to create a new section for the banner heading.

Make sure the insertion point is in the section that will contain the banner heading,
Choose Section from the Format menu.,

Under Columns, type { in the Number box.

AR I R A

If you wani the heading to start a new page, select New Page from the Start list
box.

|

Type the banner heading at the insertion point in the text.
8. Make sure that the multiple-column section following the banner heading has No
Break chosen as the Start option.

Controlling paragraph alignment within columns

1. Select the paragraphs you want to align.
2. Choose Show Ruler or Paragraph from the Format menu to display the ruler,

3. Click an alignment icon on the ruler,

Creating columns of side-by-side paragraphs (Full Menus)

With Word's table feature you can create columns of side-by-side paragraphs in the
following way:

1. Position the insertion point where you want to create the columns that you want
formatied as side-by-side paragraphs.

Choose Insert Table from the Document menu.

Enter the number of columns and rows you want included in the table. You can
later add or delete columns and rows if you need to.



Commands

Commands

4. 'Word proposes a column width based on the current margin settings. If you are
creating side-by-side paragraphs in a multiple-column document, Word proposes a
width based on the current column boundaries. You can use the proposed column
width or type a new measurement.

5. Click CK.

Now you can enter text into the cells. Enter information you want to align side by side
into cells that are on the same row. The paragraphs you type within cells are like
paragraphs you type anywhere else in your document. When you type past the right
edge of a cell, Word moves the insertion point, and the last word if it is incomplete, to
the next line within the cell. This wordwrap feature enables you to add and delete text
without manually rearranging the text. Press the Tab key to move to the next cell to the
right, and press Option-Tab to insert a tab mark within a cell. Press Return to start a
new paragraph within the same cell,

You can use normal paragraph formatting methods to change the indents of the para-
graphs within a cell or the text alignment within a cell, and to set tabs. Use the Cells
command on the Format menu to improve the appearance of your table by changing
column widths and adding borders.

You can also convert existing text, tabbed tables, or Word 3.0 side-by-side paragraphs
to tables using the Insert Table command. For more information, see “'Insert Table
Command” and “Tables.”

For information on See

Creating columns in tables Tables

Indenting paragraphs Indenting Paragraphs

Aligning paragraphs Aligning Paragraphs

Using styles Styles: Formatting the Easy Way
Adding text to a graphic Graphics

Creating side-by-side columns Tables

using tables

Creating sidebars and margin notes Page Layout

Position Command

A command is an instruction to Word to perform an action. As in other Macintosh
programs, Word’s commands are on the pull-down menus at the top of the screen.

You can choose to use either Short or Full menus with Word, The following il-
lustration shows the Full menus as originally set by Microsoft in the Word Settings (4)
configuration. Commands available only with Full menus are printed in red.
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About Microsoft Ward... New EBN uUndo ®Z Show Ruler %A
e Open... %0 e S ..
Atarm Clock Close xW Cut £ Characler... ®0
Calculator Save x5 Copy *®C Paragraph... %M
Chooser Save As... Pasie U section...
Control Panel Delete... Clear Document...
Find File S Again %A cells...
Key Caps Print Preview... %I o e Position...
Note Pad Print Merge,., Table... R
Scrapbook Page Setup... Glossary... %K Styles...
Print... xp Showr 9 xY Define Styles... %7
e e R -] ~Plain For Style  ®o.
Open Malil... Paste Link i
se ail... Update Link ~ Plain Teut x02
e - R > - - - Boid %08
*®0 Short Menus tlakic E 4ol
Preferences... Underline ®ou
Commands... Oluiile) ®al
[s[n[afo]u) ROl
F [ Document NN e [ o I
0 Pelnt Dpen Header .. Find... 13 Help...
10 Pojot Dpen Footer... Find Again %=3R o e ]
v 12 Folot : Change... %H show Clipboard
14 Polnd Footnote... ®E GoTo... RE New Window
18 Polnt Repaginate Now  %J Go Back ®=32
24 Polnd o . Untitled)
o Qutlining %Y Spelling... »Ll
Chicago Page liew *H Hyphenate...
Courier e Indey...
Geneva Insert Page Break x| Table of Contents..
Helvetica Insert Graphics Word Count...
Monaco Insert Teble... s
v New York Insert Index Entry Calculate ®=
Times nsert 1OC Entry | Renumber...
et

Commands printed in red are available only with Fuil menus. Some command options
and keyboard commands are also available only when Full menus is chosen.

Short menus contain those commands that are used most frequently for routine word-
processing tasks. With Short menus, new users can be fully productive without having
to master all of Word’s features.

Full menus contain additional Word commands, including those for more complex
documents.

When you start Word for the first time, it displays Short menus. You can switch to Full
menus, and back to Short menus again, by choosing the appropriate command from the
Edit menu.

All Word commands are not initially shown even on Full menus. You can choose
additional commands from the keyboard by pressing key combinations.
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The initial Full menus and keybeard settings reflect the Word Settings (4) configu-
ration set by Microseft. Using the Commands command on the Edit menu, you can add
Word commands to menus, remove commands from menus, and assign different key
combinations to commands. You can also create new menu and keyboard
configurations designed for special tasks and documents — and for different users.
You can use custemized menu and keyboard configurations only with Full menus.

Choosing a Command

Word carries out some commands as soon as you choose them. If Word needs more
information before carrying cut a command, it displays a dialog box or special win-
dow. If an ellipsis (...) appears after a command name on a menu, Word opens the ap-
propriate dialog box or window when you choose that command. Some dialog boxes
have additional options when you use Full menus,

You choose commands with the mouse and provide dialog box information in Word as
you do with other Macintesh programs. You can also use a system of key combina-
tions to choose a command or dialog box option. To choose a menu command from the
keyboard, press the key combination listed to the right of the command on the pull-
down menu,

If a command has a checkmark beside it on the menu, that command is in effect.

Selecting Options in a Dialog Box

You select options in dialog boxes by typing information into boxes, clicking option
buttons and check boxes, and selecting options from a list.

Some list boxes, such as those displaying filenames, glossary entries. and style names,
are like small windows. The list box contains a scroll bar, and you can scroll through
the list by clicking the scroll arrows or by dragging the scroll box up and down, This
type of list is always visible in the dialog box.

To select options from other types of lists, you first display the list by clicking the ar-
row beside the list box.

The items you use to select command options are shown in the following illustration of
the Character dialog box.
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A Drop-down list box The box displays the currently selected option. To display the
list and select another option, click the arrow beside the box and then drag the pointer to
the option you want just as you choose commands from a menu.

B Arrow Click the arrow to display the list of available options. If the arrow is not at-
tached to the list box, as shown here in the Size box, you can type an option in the box as
you would in an ordinary text box. Use this technique when you want to select an option

that is not shown in the list, If the arrow is attached to the box (as shown here in the Font,
Underline, and Color boxes), you can select only from the list.

C Option group In some dialog boxes, related options are grouped and labeled; for
example, the Siyle, Position, and Spacing coptions in the Character dialog box. After you
change the settings of an option group, you can click the option box label to restore the
settings that were in effect when you chose the command.

D Check box You turn the options in this group on and off by clicking the check
boxes or the optien names. Word displays an X in the check box when you turn on the
option. You can turn on more than one option at a time.

E Option buttonr  Round option buttons indicate that you can select only one option of
the group at a time. When you select an option button, Word turns off any other selected
option in the group.

F Textbox To change the setting of a text box, click to select the contents of the box

and type the new setting. If the text box is highlighted, the information you type replaces

the current setting displayed in the box. If you type text that is too long to be displayed all
at once in a text box, Word scrolls the text horizontally so that you can keep typing.

G Command button Clicking command buttons carries out actions. For example,
clicking the Apply button applies the selected character formats to the selected text but
does not close the dialog box. Clicking some command buttons displays another dialog
box so that you can select additional opticns.
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With some formatting commands (Character, Paragraph, Section, Cells, Styles, and
Define Styles), you can apply formats to a selection before closing the dialog box. This
gives you a chance to see if you like the formats or want to change them. In some
cases, you may need to move the dialog box out of the way (drag the box by the title
bar) to see the applied formats. You can return the dialog box to its original position by
double-clicking anywhere in the title bar.

Word uses inches or points as the default unit of measure in many text boxes. To
specify another measure, type in, cm, pt, pi or li (inches, centimeters, points, picas, or
lines) after the measurement. To change the default unit of measure, use the
Preferences command on the Edit menu.

In some situations, you can speed your work by choosing a command with keys and
then pressing Return to accept the current dialog box settings. For example, you can
create a footnote by pressing Command-E and then Return. Word opens a footnote
window and automatically numbers footnotes in sequential order, using the default
dialog box settings.

For information on See
The contents of dialog boxes The appropriate command
Keyboard commands and keys Keyboard

that control dialog boxes

Customizing menus Menus

Commands Command
Options for specifying measurements Measures
in dialog boxes Preferences Command

Commands Command

On the Edit menu (Full menus only).

With the Commands command, you can assign any Word option, action, or feature to a
menu or a combination of keystrokes. You also can add to menus Word commands
that normally are chosen with keys and change the command-key assignments set by
Microsoft,

The ability to customize menus and keyboard means you can make Word work more
quickty for you. For example, you can assign an option normally found in a dialog box
to a menu or a combination of keystrokes, including function keys, and then use that
option without having 10 go through the dialog box.

When you first use Microsoft Word 4, the command names appearing on the Word
menus and the commands chosen from the keyboard reflect the original configuration
(in the Word Settings (4) file) that is set by Microsoft.

You can change the menu and keyboard configuration to suit your own preferences. If
you prefer to use the mouse, you can put frequently used commands on the menus, If
you’d rather use the keyboard, you can assign menu commands to a combination of
keystrokes. Or, you can put a command on a menu and also assign it a keystroke
combination so0 that you have a choice of how to use it.

You can create different configurations designed for specific types of documents and
for different phases of writing and editing. For example, in one configuration you
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might add to the menus the commands you use most frequently in typing and editing.
To perform extensive formatting, you can switch to another configuration that gives
you quick access to many of the character and paragraph formats, fonts and font sizes,
and styles.

Command:

1-1/2 Line Spoced
About Microsoft Word
Add To Menu

All Styles...

Apply Style Name:
Assign To Key

]

moow:[__— T9)| (Grep
Skl (ORI

O Append

Bar Border

Blue. Keys

Bold ]| [ et

Box Border ||

Calculate Oy w
Configuration: Word Settings (4) Open...] (Save Rs...] [ Reset ]

List box Lists all features, options, and actions that you can choose with any Word
keyboard or menu command. Select a command from the list to add or remove the
command to or from a menu and/or key combination{s). A colon appears following
some commands in the list, such as Apply Style Name, Font Size, and Select
Window. You can add these commands to the menus more than once, each time
specifying a different style name, font size, document name, or other option.

Command Displays the command name you select from the list. The command will
be added to or removed from a selected menu or key combination. If you select a
command that has more than one option or setting (indicated by a colon after the

command name), Word displays a list box below the command name so that you can

select or, in some cases, type an option. Only the selected option is added to or
removed from the selected menu or key combination.

Select a font, font size, or style name (Font Name, Font Size, or Apply Style Name)

by clicking the list box arrow and selecting from the list. Items you’ve already added

to a menu are indicated in the list.

If you select a character-spacing command (Condensed, Expanded, Subscript, or

Superscript), the default spacing is displayed in the text box. You can type a new

spacing to add it to a menu or key combination. To remove a particular character-
spacing command, click the list arrow and select the spacing option from the list;

then click the Remove button.

If you select Open File Name from the command list, an Open command buiton is

displayed below the Open File Name list box, To add a document name to a menu or

key combination so that you can quickly open the document, click the Open button.
Word displays the Open command dialog box; select the document as you normally
do and click the Open button. In this case, the document is not opened, and you are

returned to the Commands dialog box, Select the menu or key combination and then
click the Add button. To remove a particular open-document command from a menu

or key combination, click the list arrow and select the document name from the list;
then click the Remove bution.
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Menu Displays the name of the menu on which the selected command is currently lo-
cated or lists the menus to which you can add the command. If the command is on a
ment in the current configuration, the menu name in the Menu box is dimmed; the
Remove button is activated so that you can remove the command from the indicated
menu, Before removing the Commands command, assign it a key combination so
you can access it later. If the selected command is not on a menu in the current
configuration, Word displays the default menu for the command in the Menu box.
To select any other menu from the menu list, click the arrow and drag to the menu
you want.,

Add Adds the selected command to the selected menu. If the se-
lected command is already on a menu, this button changes
to Remove.

Auto Word automatically selects this option if you add the com-
mand to the default menu for that command. Word deter-
mines the location of the command on the default menu,
grouping together related commands. For information on
the default menu assignments, see “Menus.”

Append Turn on this option if you want to add the selected com-
mand at the bottom of the default menu. If you add a com-
mand to a menu other than the default menu, Word auto-
matically selects this option.

Remave Removes the selected command from the indicated menu. If
the selected command is not on a menu, this button changes
to Add.

Keys Lists the key combination (if any) assigned to the selected command for the
current configuration. Some commands may have more than one assigned key
combination. For a description of the icons used to identify the Command, Shift,
Option, and numeric keypad keys, see “Keyboard.”

Add... Assigns a key combination to the selected command. When
you click this button, Word displays a message box that
asks you to type the desired keystroke(s). Use the modifier
keys Command, Shift, and Option with a typing key or
keypad key. (For more about possible key combinations,
see “Menus.”) If you type a key combination already as-
signed to a different command in the current configuration,
Word asks whether you want to remove the key assignment
from that command. You can assign more than one key
combination to a single command.

Remove Removes the selected key combination from the selected
command.

Configuration Identifies the currently active menu and keyboard configuration, that is,
the open cenfiguration file. The menus and/or key combination(s) that are assigned
to a selected command in the open cenfiguration are indicated in the Menu and Keys
boxes.

Open  Opens the configuration file that you select, making it the active (current) con-
figuration. Any subsequent changes to the menus and key assignments affect only
the open configuration.
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Save As Saves the changes you make to the menus and key assignments in the current
configuration, Word automatically saves the changes you make to the current con-
figuration when you quit Word. Click the Save As button if you want to immediately
save changes you’ve made to the current configuration,

You need to use Save As, for example, before you open another configuration if you
want to preserve changes you’ve made to the current configuration since you last
started Word, When you click Save As, Word displays a dialog box so that you can
save the revised configuration file under its current name or a new name.

Word also stores the parameters you set with the Preferences, Document, Section,
and other commands in the current configuration file when you save the
configuration or quit Word while the configuration is in use.

Reset Changes the menu and key combinations back to the settings that were in effect
when you last opened the current configuration or started Word with the current
configuration open. Used with the Shift or Option keys, Reset changes menus and
key assignments to one of two default configurations:

Shift-Reset Restores the original Word menu and keyboard con-
figuration (Word Settings (4)) as set by Microsoft for Full
menus.

Option-Reset Adds all Word commands to the default menus, Word adds

the commands to the default menus according to the func-
tions of the commands. If you are adding many commands
to menus, you may want to add all commands to the menus
and then remove commands you don’t need.

Cancel Closes the Commands dialog box but does not cancel any changes you made
to the current configuration, The settings of the open configuration are reflected in
the menus and key assignments when you return to editing the documnent. The
changes are saved in the current configuration file when you quit Word or when you
save the configuration file using the Save As button.

Do Closes the Commands dialog box and carries out the selected command. If you
changed the menu and/or key assignments, Word updates the current configuration,
You can use the Do button to choose commands that are not assigned to any menu
or key combination.

Help Displays information describing the selected command.

List Closes the Commands dialog box and creates a new document describing the
menu and keyboard assignments of the current configuration. All commands that are
assigned to menus or key combinations are listed in a table with the corresponding
menu name and/or key combination. Holding down Shift when you click the List
button lists all Word commands in the new document. You can sort and print the
document to create a “quick reference guide” for the current keyboard configuration,

For information on See

Changing menu and Menus
keyboard configurations

Using key combinations Keyboard
originally assigned to
Word commands by Microsoft
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Copy Command

On the Edit menu.

The Copy command copies selected text to the Clipboard, replacing the previous con-
tents of the Clipboard. Once the text is on the Clipboard, you can paste it into your
document at another location, paste it into another Word document, or paste it info a
document in another program. You also can select and copy graphics.

You can use the Copy command in the Glossary or Define Styles dialog box to copy a
glossary entry or style and place it onto the Clipboard.

Word includes character and paragraph formats when you copy text from one part of
your document to another part, or to another document.

Word places Interchange format, or Rich Text Format (RTF) codes on the Clipboard.
Therefore, when you copy text from one program to another, character and paragraph
formatting are retained if the other program reads RTF format.

From within tables, you can use the Copy command to copy the contents of a cell, or
you can copy an entire cell, multiple cells, rows, or columns to the Clipboard. For
more information on copying within tables, see “Copying Text or Formats.”

The Copy command can be reversed with the Undo command if Undo is the first
command chosen after Copy. Undoing Copy returns the previous contents to the
Clipboard. You cannot use Undo to reverse Copy if you choose it to copy a style in the
Define Styles dialog box.

For information on See

Copying text or copying within tables Copying Text or Formats
Paste Command

Moving text Cut Command
Moving Text
Paste Command

Copying a style Styles: Formatting the Easy Way
Copying or moving cells within tables Tables
Pasting graphics from other programs Graphics

Insert Graphics Command

Copying Text or Formats

When you copy text from a document with the Copy command, the text is placed on
the Clipboard. You then can paste it into the new location. The Clipboard holds only
the text most recently placed there, {See also “Moving Text.”)

You can copy text in two ways with Word:

& Copy the text to the Clipboard and paste it into a new location.

m  Use the Command-Option-C key combination (available with Full menus only) 1o
copy and paste lext in one step.

You use the Command-Option-V key combination to copy character and paragraph
formats.
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You also can copy cells, rows, or columns from tables using the Copy command.
Text moved with Command-Option-C does not go to the Clipboard.

Copying text with Copy and Paste

1. Select the text you want to copy.
2. Choose Copy from the Edit menu,

Position the insertion point at the new location, or select text to be replaced by the
copied text.

4. Choose Paste from the Edit menu.

Copying text with Command-Option-C (Full Menus)

Command-Option-C copies and pastes text in one step. For more information on
Command-Option-C, see “Keyboard.”

If you select text and press Command-Option-C, Word displays the message “*Copy to”
in the lower-left corner of the window. You then position the insertion point where you
want to paste the selected text, and press Enter or Return to complete the copy. Word
copies the selected text and pastes it at the insertion point.

If you do not select text but press Command-Option-C, Word displays the message
“Copy from” in the lower-left comer of the window. You then select the text to be
copied and press Enter or Return. Word pastes the selected text at the insertion point.
This is useful if you are typing and need to copy something from another part of your
document,

The following procedure shows how to use Command-Option-C when you select text
before you press the key combination:

1. Select the text you want to copy.
2. Press Command-Option-C.
The “Copy to” message appears in the lower-left corner of the window,

3. Position the insertion point where you want to insert the text, or select text to be
replaced by the copied text,

Word displays the insertion point as a dotted vertical line, and the text you select
with a dotted underline.

4. Press Enter or Retumn to complete the copy.

To cancel this procedure, press Command-. (period) before pressing Enter or Return. If
a destination was selected, it becomes the new selection when you cancel.

Copying character or paragraph formats (Full Menus)

You can use Command-Option-V to copy character or paragraph formats te another
selection or to the insertion point. For more information on copying formats, see
“Keyboard.”
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If you select text with formats you want to copy and press Command-Option-V, Word
displays the message “Format to” in the lower-left corner of the window. You then
position the insertion point where you want to paste the formats and press Enter or
Return to complete the copy.

If you do not select text but press Command-Option-V, Word displays the message
“Format from” in the lower-left corner of the window. You then select the text whose
formats you want to copy and press Enter or Return. Word pastes the formats at the in-
sertion point. This lets you quickly copy formats as you type.

The following procedure shows how to use Command-Option-V when you select
formats before you press the key combination:

1. To copy character formats, select a character or word with the formats you want
to copy.

To copy paragraph formats, double-click in the selection bar to select the para-
graph with the formats you want to copy.

Press Command-Option-V.

Select the text you want to format.

The selection is shown with a dotted underline.
4. Press Enter or Return.

To cancel this procedure, press Command-, (period) before pressing Enter or Return.

If selected characters or paragraphs have different formats, Word copies the formats
from the first character or paragraph.

Copying cells

This procedure describes how to copy entire cells within tables. If you want to copy
text within cells, use the procedure given under “Copying text with Copy and Paste.”

1. Select the cells you want to copy.
Choose Copy from the Edit menu.
Select the paste area — the cells you want to copy to.

If you are copying to an area outside a table, position the insertion point where you
want to paste the cells. When you paste into an area outside a table, Word creates a
new table with the same dimensions as the Clipboard contents,

4.  Choose Paste Cells from the Edit menu.

Word fills the paste area with the copied cells.

When you paste cells, select either the upper-left cell of the paste area (the area you
want to copy into) or a paste area the same size as the area that was copied to the
Clipboard. When you choose the Paste Cells command, Word replaces the cells in the
paste area one-for-one with the contents of the Clipboard.
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If you want to insert new cells into a table rather than replace the contents of existing
cells, you must first insert blank cells by choosing the Table command from the Edit
menu, and then paste into them.

For information on See

Cut Command
Moving Text
Paste Command

Moving text

Moving cells Moving Text
Tables

Copying or moving text with Keyboard

Command-Option-C

Copying formats Keyboard

On the Edit menu.

The Cut command deletes selected text and puts it onto the Clipboard, replacing the
previous contents of the Clipboard.

You can paste the Clipboard contents into a document at the insertion point, or to re-
place selected text. A copy of the text remains on the Clipboard until something else
replaces it.

You can use Cut to move text from one part of a document to another, from one doc-
ument to another document, or from one program to another. Use Cut in the Glossary
or Define Styles dialog box to remove a glossary entry or style, and place it onto the
Clipboard.

Word includes character and paragraph formats when you cut text from one part of
your document and paste it into another part. (Character and paragraph formats are not
included if you move text from one program to another.)

Word places Interchange format, or Rich Text Format (RTF), codes on the Clipboard.
Therefore, when you copy text from one program to another, character and paragraph
formatting are retained if the other program reads RTF format. If the other program
does not read RTF, character and paragraph formatting are not retained.

Within tables, you can use the Cut command to cut the contents of a cell, multiple
cells, rows, or columns and place the contents onto the Clipboard. Cut does not delete
cells. If you want to delete cells, use the Table command on the Edit menu.

You can reverse a cut by choosing the Undo command as the first action after making
the cut.

For information on See

Copying text
Copying Text or Formats

Copy Command
Paste Command

Moving text Moving Text

Paste Command
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Default Settings

NOTE

Each new document you open includes default settings to help you produce a standard,
presentable document without having to set parameters. Word “defaults™ to these set-
tings as you do your work, unless you specify other settings.

You can change a default setting for an individual document without changing the de-
fault Word uses for other decuments. For example, for a short letter you might change
the left and right margin settings from 1.25 inches to 1.5 inches. Despite the change in
the individual document, any new documents would have the default 1.25-inch left and
right margin settings.

Word is shipped with preset default settings. If you frequently make the same changes
to the settings for your documents, you can change the preset defaults shown in the
following tables so that the new settings are automatically used for new documents,

In addition to default settings for documents, Word has defaults that control the Word
environment, for example, the unit of measure and the manner in which your docu-
ments are displayed.

The default character and paragraph formats are defined in the Normal paragraph style.
Normal is the automatic style that Word initially applies to the paragraphs you type until
you apply another style. With the Define Styles command, you can change the Normal
style settings to the character and paragraph formats {font, font size, indents, and so
on) that you prefer. The original settings defined for Normal style are shown in a table
listing the style sheet defaults. For more information about defining styles, see “Define
Styles Command" and “Styles: Formatting the Easy Way."

The following tables list Word’s preset document and environment defaults.

Preset Document Defaults

Character Default

Font New York

Font size 12 point

Underline None

Color Black

Style (character formats) None (Plain Text)

Position Normal (on baseline)

Spacing Nermal (according to font and font size)
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Paragraph

Indents
Tab stops

Alignment

Line spacing
Paragraph spacing
Tab leader
Border

Position
Horizontal
Vertical
Paragraph width

Default

None

Left-aligned every half inch
(set with Document command)

Flush left

Automatic single-spaced lines

No blank space between paragraphs
Nene

None

Left relative to text column
In line relative to text margin
Auto (width of text column)

Table Default
Columns )
Rows 1

Column width
Space between columns
Row alignment

See note below
0.11 inch
Left

NOTE  The width of the available text area determines the default width of columns in a table.
To calculate the available text area, Word subtracts from the total page width the left
and right margin measurements, gutter measurement (if any), and the spacing between
columns. To calculate the width of each column, Word divides the difference by two or
by the number of columns you specify.

Page setup B Default
Fractional Widths Off
(LaserWriter only)

Print PostSeript Over Off

Text {LaserWriter only)



Default Settings

Document Default
Top margin 1 inch
Bottom margin 1 inch

Left margin 1.25 inches
Right margin 1.25 inches
Mirror Even/Qdd Margins Off
Even/Odd Headers Off
Widow Control On

Gutter margin None
Number Pages From 1

Number Lines From 1

Default tab stops spacing 0.5 inch

Footnote position
Number footnotes from

Bottom of page
1

Restart Each Section On

Section Default

Section start New Page

Page numbering Off (If turned on, default is Arabic

Line numbering

Columns

Space between columns
Footnotes
Header/footer

Header position

Footer position

First Page Special

numerals, 0.5 inch from top and right.)

Off (If turned on, default is each line
number shown.)

1

0.5 inch

Endnotes included
None

0.5 inch from top
0.5 inch from bottom
Off
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Style sheet Default o

Normal New York, 12 Point, Flush Left

Header Normal + Tab stops: 3 inches Centered and
6 inches Flush Right

Footer Normal + Tab stops: 3 inches Centered and

Footnote text
Footnote reference
Page number
Line number

Qutline heading levels
for levels 1-9

Index 1-7 for index
levels

Toc 1-9 for table of
contents heading
levels

PostScript

6 inches Flush Right

Normal + Font: 10 Point

Normal + Font: 9 Point, Superscript 3 Points
Normal

Normal

heading 1: Helvetica Bold, 12 Point,
Underline, Space Before 12 Points
heading 2: Helvetica Bold, 12 Point,
Space Before 6 Points

heading 3: Times Bold, 12 Point, Indent
0.25 inch

heading 4: Times, 12 Point, Underline,
Indent 0.25 inch

heading 3: Times Bold, 10 Point, Indent
0.5 inch

heading 6: Times 10 Point, Underline,
Indent 0.5 inch

headings 7-9: Times, 10 Point,
Underline, Indent 0.5 inch

Normal + left indent, which increases by
0.25 inch for each index entry level
after 1

Normal + left indent, which increases by
0.5 inch for each level after 1, 0.5-inch
right indent, Tab stops: 5.75 inches
Flush Left with leader dots and 6 inches
Flush Right

Normal + Font: 10 Point, Bold Hidden

NOTE  The above styles are on the default style sheet Word loads for each document you
open..These are called automatic styles because Word applies them automatically to
text in the appropriate circumstance. You can redefine these styles as you can any

other style.

You can also add other styles to the default style sheet so that they are available for
every new document. You must apply these styles to text yourself; Word does not apply

them automatically.
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Preset Environment Defaults

NOTE

l

Preference

Default

Default Measure

Inches (horizontal)
Points (vertical)

Show Hidden Text On

Use Picture Placeholders Off

Show Table Gridlines Off

Show Text Boundaries in Page View Off

Open Documents in Page View Off
Background Repagination Off
“Smart” Quotes Off

Keep Program in Memory Off

Keep File in Memory Off
Custom Paper Size None

Print Default
Section Range All sections
Print Selection Only Off

Print Hidden Text Off

Print Next File On (if you select the Next File option in the

Print Back To Front
(LaserWriter only)

Document dialog box)
Off

Any settings that you change in the Print command become new environment defaults

for the current document.

Short Menus

To change from Short menus to Full menus, you choose the Full Menus command

from the Edit menu.

Changing defaults

If you change the default settings, Word uses the new defaults in all documents that
you subsequently create. Existing documents that you created with different default

settings are not affected.

»  For the Document or Section command, change the settings you want, and then

click the Set Default button.

» To change character and paragraph defaults, choose Define Styles to redefine the
Normal style, Click the Set Default button to make the updated Normal style the

defauit for all new documents.
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» To add a style to the default style sheet, select a style in Define Styles and click the
Set Default button.

» To change an environment default, click an option in the Chooser, Preferences,
or Print dialog box.

» To change the default for the Keep Program in Memory and the Keep File in
Memory options in the Preferences dialog box, turn on the Now or Always
options.

You can specify a different unit of measure in an individual text box by typing an ab-
breviation for the unit of measure (in, cm, pt, pi, or 1) after the number. Specifying the
unit of measure for a particular option does not change the default unit of measure,
You change the default unit of measure with the Preferences command on the Edit
menu.

Word keeps the default settings you change in a file called Word Settings (4). To
restore all of Word’s preset default settings, remove this file from your Word Program
disk or System folder. When you next start Word, Word automatically creates a new
Word Settings (4) file containing the defaults set by Microsoft. If you want to keep
some of the default settings that you changed, make a note of the settings before you
remove the Word Settings (4) file and reselect these options with the appropriate
commands.

For information on See

Defaults for international versions Appendix E, “Intemmational Default
of Word Values”

Changing styles Styles: Formatting the Easy Way

You can also find information related to default settings in *“Measures,” “Page Setup Command,”
“Preferences Command,” “Document Command,” and *Section Command.”

Define Styles Command
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On the Format menu (Full menus oniy).

The Define Styles command adds new styles to a style sheet and renames or redefines
existing styles. Define Styles also adds styles to the default style sheet Word automati-
cally loads with each new document. You also can open the Define Styles dialog box
by double-clicking the style name displayed in the lower-left comer of the window.

A style is a set of stored paragraph and character formatting instructions. By applying
a style to text, you can quickly apply several formats at once. When you define a style,
you specify its formatting instructions. You can specify formatting instructions by
naming the style and:

s Adding formats with character and paragraph formatting commands.

m  Selecting formatted text to define the style.

s Basing a style on an existing style.



Define Styles Command

Define Styles:0UVERVIELW =—

Neur Style
weNormal

Set Default

Style: “ | detine

Normal +

A Style description area

List box Lists Normal (Word’s default style), any automatic styles used in the current

document, and any styles you've created for the document. Automatic styles are
automatically applied to format text in certain situations — the text of a footnote, for
example.

New Style is selected so that you can create a new style. A checkmark precedes the
style of the first paragraph in the selection. Bullets precede automatic styles,

If you would like all automatic styles to show in the list box, not just those used in
the document, hold down Shift while you choose Define Styles.

Style Displays the name of the selected style. If New Style is selected, this box is

blank so that you can type a name for the style.

Style description area  Shows the formatting instructions for the selected style in the

area below the Style text box.

Instructions consist of the name of the base style (often Normal) plus variations.
Variations appear as the name of a format (“Bold,” “Keep With Next {™) or as a
description of formats that take additional choices (“Tab stops: 3 in Centered™).

If the instructions are too long, they are abbreviated. You can see formats for
abbreviated instructions by reviewing the settings in the Character and Paragraph
commands.

When you first choose Define Styles, the style name of the first paragraph in the se-
lection is displayed. If you applied additional formats to the paragraph, these for-
mats are displayed.

Next Style Names the style you want Word to automatically apply to the next para-

graph when you end the current paragraph by pressing Return.

Based On  Names an existing style you want to base a new style on. All formatting

instructions that are part of the based on style are applied to the new style. However,
you can override the based on style formatting by selecting new formats using the
Paragraph or Character commands.
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Cancel Closes the dialog box but does not discard changes to styles that you made
using the Apply or Define buttons,

Apply Applies a selected style to the selection without closing the dialog box. If
you’re not satisfied with the applied style, you can apply ditferent formats until you
have what you want.

Set Default Adds the selected style to Word'’s default style sheet, which is au-
tomatically loaded with new documents.

Define Records a new style name and formatting instructions but does not apply the
new style to the selected paragraphs. To apply the style, click the Apply or OK

buttons.
For information on See o
Defining styles, using styles, Styles: Formatting the Easy Way

next styles, autematic styles, or the
default style sheet

Delete Command
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On the File menu (Full menus only).

The Delete command permanently removes a document from the disk. Note that you
cannot use the Undo command to restore a deleted document.

Delete Document:
[B Microsoft Word |

0 Ed and Tammy [B)Microsoft Ward
[ New Prospects 163K available
O Orders i

|

11K 1o be deleted

A

A Shows disk space you gain by deleting document

List box Lists the names of all documents and folders on the current disk. Icons to the
left of each name indicate whether the item is a document or a felder. When you
double-click a folder in the list box, a list of the folder’s contents replaces the con-
tents of the list box, and the folder’s name is shown above the list box. If you pull

down the name of the folder, you can display the contents of the enclosing folder(s),
or redisplay the disk’s contents.

Delete Deletes the selected document. You can also delete documents by double-
clicking the document name in the list box. Before deleting the document, Word
displays a message asking you to confirm the deletion.



Delsting Text

Eject

Ejects the disk whose name appears above the dialog box buttons. You can then

insert another disk, and Word displays its contents in the list box. The button is
dimmed if there is not a disk in another drive.

Drive

Deleting Documents (Full Menus)

You can delete any document with the Delete command.

Deleting Text

Deleting a document

Choose Delete from the File menu.

Changes disk drives and lists the contents of the disk in that drive. This button is
dimmed if no other disk is available.

2. Click the document in the list box that you want to delete.

If the document is in a folder, double-click the folder to open the folder and show
its contents in the list box. Then click the document you want to delete.

3. Click the Delete button, or double-click the document in the list box.

Word displays a message asking you to confirm the deletion.

4. Click Yes to delete the document.

If you click the Yes or No button, Word returns you to the Delete dialog box. If
you click Cancel, Word returns you to your document.

After opening a folder, you can redisplay the disk’s contents in the list box or dis-
play the contents of the enclosing folder(s) by pulling down the name of the disk

or folder you want to see.

When you delete text, you remove it from a document. You can delete text by moving
it to the Clipboard, or you can delete text permanently from the document.

You can delete text using any of these techniques:

To

_. Do this

Delete previous character
Delete next character
Delete previous word

Delete next word

Delete any amount of text without
putting it on the Clipboard

Delete any amount of text and put it ont
the Clipboard

Replace text

Press Backspace or Delete.
Press Command-Option-F.

Press Command-Optien-Backspace or
Delete.

Press Command-Option-G.

Select the text, then press Backspace
or Delete; or choose the Clear command.

Select the text and choose the Cut
command, or press Command-X.

Select the text, then type.
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NOTE

If you choose Undo as the first action after deleting text, Word restores the deleted

text.

If two paragraphs with different formats are separated by a single paragraph mark, you
cannot backspace over the paragraph mark to delete it. This prevents accidental loss of
formatting. Instead, select the paragraph mark and press Backspace or Delete,

For information on See
Deleting all occurrences of specified text Finding and Changing
Deleting footnotes Footnotes

Deleting headers and footers
Deleting glossary entries or styles

Deleting cells

Document Command

On the Format menu. You also can choose the Document command when the docu-
ment is displayed in page view by double-clicking in the margin near any of the four
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page corners.

Headers and Footers

Cut Command
Glossaries
Styles: Formatting the Easy Way

Table Command
Tables

Document command settings affect the whole document,

Dogcument ]
Margins: Top: D Left:  |1.25in I 0K l
Bottom: {1 in Right: |1.25in

[J Even/0dd Headers
Gutter:

[ ]

[ Mirror Even/0dd Margins [X Widow Control

Footnotes
Position:

Set Default

Number Pages From: 1 |

[Bottom of Page [}

Number Lines From:

Default Tab Stops:

Number From: |1
] Restart Each Section

]

Options in red are available only if you are working with Full menus.

The first time you start the U.S. version of Word, all measurements in the Documnent
dialog box are in inches. You can type a different unit of measure after the number
(such as pi for picas or pt for points), or you can use the Preferences command on the
Edit menu to change to a different unit for all measurements.
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NOTE

NOTE

Releases of Microsoft Word for countries other than the United States may default to
centimeters for the unit of measure, and the default values for margins and tab stops
may differ from those listed in this section.

Margins

Sets the amount of space between the edge of the paper and the printed part of your
document (the text area). The preset default margins are 1 inch at top and bottom, and
1.25 inches on the left and right sides. To change the margins for the entire document,
type new settings in the appropriate text boxes.

Headers and footers are printed in the top and bottom margins. Word automatically in-
creases the top or bottom margin, if necessary, to make room for headers and footers
that don’t fit in the margins you specify.

If you don’t want Word to adjust the margin automatically to accommodate page
numbers, headers or footers that normally wouidn’t fit in the margin, you can type a
negative number in the Margins box. For example, if you type —I in for the top margin
measurement, the top of the text will always start one inch below the top edge of the
paper. Page numbers or headers that are too tall to fit in the margin will then print in
the text area, overlapping anything that may be there. This is useful for creating head-
ers that appear to the side of indented body text.

If the Mirror Even/Odd Margins option is tuned on {Full menus only), the Left and
Right margin options are replaced with Inside and Outside, respectively. Use the
Mirror Even/Odd Margins if you are binding the pages so that two printed pages are
facing each other. This format is also known as “facing pages.” The margin measure-
ment for Inside specifies the distance from the bound edge of the paper to the text; this
distance needs to be greater than that of the outside margin, to allow for the binding.

The inside margin is the left margin of odd-numbered pages (right-hand pages) and the
right margin of even-numbered pages (left-hand pages). Outside specifies the margin
measurement for the right margin of odd-nurmbered pages and the left margin of even-
numbered pages. When the pages are printed and bound, the margins on facing pages
will mirror each other,

You can adjust the left and right indents for selected paragraphs by choosing Show
Ruler from the Format menu and moving the left and right indent markers.

Some printers cannot print all the way to the edge of the paper, so they may require
that you specify a minimum margin. Printers vary as to the minimum margin required.
Consult your printer manual for printer requirements.

Mirror Even/Odd Margins (Full Menus)

Allows you to format left and right pages as facing pages intended for two-sided print-
ing. When you turn on Mirror Even/Odd Margins, Word changes the Left and Right
margin options to Inside and Outside, respectively. When you specify the inside and
outside margins, they will affect the opposite side margins for odd-numbered and
even-numbered pages. For more information on specifying inside and outside margins,
see the Margins option description.
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Even/Odd Headers (Full Menus)

Adds the Open Odd Header/Footer and Open Even Header/Footer commands to the
Document menu so that you can format the left page and right page headers and
footers separately (as facing pages intended for two-sided printing). For example, you
may want to print a chapter title in the header flush right on right-hand pages and flush
left on left-hand pages so that the chapter title is always near the outside edge of the
page.

Turning on Even/Odd Headers also affects automatic page numbers inserted with the
Section command. If you turn on the Auto page number option in the Section dialog
box and enter a measurement for the page number position in the From Right box,
Word prints the page number the specified distance from the right edge of the paper on
odd-numbered (right-hand) pages. On left pages, Word prints the page number the
specified distance from the left edge of the paper.

Gutter (Full Menus)

Specifies the width for a gutter margin. Use this option to allow extra space for binding
documents that will be printed on both sides of the paper. The gutter margin is added
to the left margin of odd-numbered pages and to the right margin of even-numbered
pages. If Mirror Even/Odd Margins is turned on, the extra space is added to the inside
margin when the document is printed.

Number Pages From (Full Menus)

Specifies the number at which you want page numbers to start for the document. This
is especially useful when your document is part of a series of several documents. If
this document is specified as the Next File in the previous document, type 0 (zero) to
begin numbering this document with the next page number following the last page of
the previous document in the series.

Number Lines From (Full Menus)

Specifies the number at which you want line numbering to start. This is especially
useful if your document is part of a series of several documents.

Default Tab Stops (Full Menus)

Specifies the distance between default tab stops (the tab stops Word uses when you
don’t specify any) and nested headings in outlines and indexes. Default tab stops are
preset at half-inch intervals. Default tab stops are shown as tick marks below the scale
on the ruler.

Next File (Full Menus)

Tells Word the name of the document to print after printing the current file, or the
name of the next document for which to compile an index or a table of contents, [f you
want Word to print a series of documents — or compile an index or a table of contents
for a series of documents — click Next File, select the next file from the list box, and
click Open. If the name of the file you want to select isn’t shown, use the buttons next
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NOTE

to the file list box the same way you use the buttons in the Open dialog box to list files
in other folders or on other disks. The Next File button changes to Reset Next File
when you set a next file. The name of the next file appears to the right of the button.
You can click the Reset Next File button to cancel the link te the next file. You then
can leave it blank or click Next File to set a different file.

For each document in the series you need to open the document, choose the Document
command, and select the next file. You use this option in conjunction with the Print,
Index, or Table of Contents commands. If you don’t want to print all documents in the
series, you can turn off the Print Next File option in the Print dialog box.

If you want Word to consecutively number all of the pages in a series of documents,
type O (zero) in the Number Pages From box for all of the documents except the first
one.

Widow Control (Full Menus)

Prevents a single line from being separated from the rest of a paragraph by a page
break. Widow Control is turned on the first time Word is used. If you turn off this op-
tion, every page will have as many lines as possible printed on it, regardless of where
paragraphs begin and end.

Footnotes (Full Menus)

Specifies the position of footnotes and how footnotes will be numbered. If a footnote is
too long to fit on a page, Word continues the footnote on the next page. Word prints a
footnote separator between the main text and the footnote text.

Position To select where you want footnotes to appear, position the pointer in the
Position text box and hold down the mouse button. A list appears from which you
can select the position. Select the position you want by dragging the pointer onto it
and releasing the mouse button.

Bottom of Page Prints footnotes flush with the bottom margin of the same
page as the footnote reference mark.

Beneath Text Prints footnotes on the same page as the footnote reference
mark, beginning underneath the text.

End of Section Prints footnotes at the end of each section, or at the end of
the next section that has the Include Endnotes option turned
on in the Section dialog box. Make sure that the Include
Endnotes option is tumed on only in the section(s) where
you want the footnotes printed.

End of Document Prints all footnotes contained in the document at the end of
the document.

Number From  Specifies the number at which you want footnote numbers to
start. This is especially useful when your document is part of a series of several
documents.

Restarl Each Section  Controls whether footnote numbers restart at 1. If you selected
the Bottom of Page option or the Beneath Text option for Footnotes Position,
footnotes are page-oriented; turning on Restart Each Section starts the footnotes on
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each page at 1. If you selected the End of Section option for Footnotes Position,
footnotes are section-oriented; turning on Restart Each Section starts the footnotes
following each section at 1. If you selected the End of Document option for
Footnotes Position, all footnotes for the document are numbered consecutively
starting at 1.

If you tumn on this option, Word enters 1 in the Number From option and always
starts the first footnote at 1. If Restart Each Section is turned off, Word numbers
footnotes consecutively throughout the document, regardless of the footnote position
selected.

Set Default

Saves the current settings in the dialog box as the default settings in Word’s current
configuration file. All new documents will then have the new default settings you
saved. To restore the original defaults set by Microsoft, delete the Word Settings (4)
file from your System folder. Word will create a new Word Settings file based on the
default settings.

For information on See
Working with footnotes Footnotes
Assigning page numbers, line Long Documents

numbers, and footnote numbers for
linked documents

Breaking pages and page layout in Page Layout

general Print Preview Command
Changing Word’s configuration or Commands Command
restoring Word’s original default settings Menus

Numbering pages in sections Section Command

Edit Link (QuickSwitch) Command

On the Edit menu (Full menus only).

Word has a built-in utility calted QuickSwitch that you can use when running Word
under Apple’s MultiFinder. QuickSwitch enables you to link information shared by
Word documents with documents created in other programs. You can copy text or
graphics into a Word document from any application that supports QuickSwitch, such
as Microsoft Excel 1.5. Then, if the original information changes, you can use Word’s
Edit Link (or Update Link) command to automatically update the corresponding
information in your Word document.
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The Edit Link command switches to the source document so that you can edit the
original (source) information and then transfers the updated information back to your
Word document. If you do not want to edit the original information, but you want to
update the Word copy, use the Update Link command. Edit Link (QuickSwitch)
appears in place of Update Link when you hold down the Shift key and pull down the
Edit menu.

To use the Edit Link command, the information copied into your Word document must
be identified with a hidden identifier paragraph. When you use the Paste Link
command to paste information into your Word document, Word automatically inserts
this hidden paragraph. You also can type the identifier paragraph. (See “Paste Link
Command” for instructions on typing the identifier paragraph.} Word uses this identi-
fier paragraph to link the information in Word to the source information.

Editing and updating linked information (Full Menus)
1. Select the information in Word that you want to update.
2. Hold down the Shift key and select Edit Link from the Edit menu,

If necessary, Word starts the application from which you copied the source infor-
mation, opens the source document, and selects the information to be edited.

If Word cannot find the source program or the source file, it displays a dialog box
asking you to locate the program or the file. In some cases, Word will not be able
to start the source application automatically. [f Word cannot start the source appli-
cation, it displays a dialog box requesting you start the application, Switch to the
Finder and start the application, and then begin at step 1.

3. Edit the information,

4. Press Command-, (comma).

Word switches back to your Word document and updates the information in your
selection. The original formatting for the Word selection is retained.

To return to Word without changing the original selection in Word, use one of the
MultiFinder switching techniques, such as clicking a Word window or selecting
Microsoft Word from the Apple menu.

For information on See
Using MultiFinder Appendix C, “Using Word with Other
Using QuickSwitch with Microsoft Applications”

Excel and Word
Troubleshooting: Word error messages

Updating pasted information without Update Link Command
editing it
Pasting linked information from other Paste Link Command

applications
Entering an identifier paragraph
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Find Again Command

On the Utilities menu.

The Find Again command repeals the last Find or Find Formats command using the
same search text. This command is useful for finding and editing multiple occurrences
of text throughout a document.

Find Command

On the Utilities menu,
The Find command searches a document for text you specify.

Starting at the insertion point or at the beginning of a selection, Word locates and
highlights each occurrence of search text. When Word reaches the end of the docu-
ment, it asks if you want to continue the search from the beginning of the document.

S=———=—Find
Find What: |] |
[J Whole Word []Match Upper/Lowercase

A—|[ siart seascn || cancel

A Becomes Find Next button after Word finds first occurrence of search text.

Find What  Specifies the text you want to find. You can type up to 255 characters in
the Find What box. Text automatically scrolls to the left if you type beyond the
width of the box. To avoid retyping text entries, select the text within your docu-
ment, copy it to the Clipboard, choose the Find command, and then choose the Paste
command,

Whole Word  Finds whole words only, not characters embedded within other words.

Match Upper/Lowercase Finds only the arrangement of uppercase and lowercase
characters you specify. If you don’t turn on this option, Word finds characters re-
gardless of capitalization. :

Start Search  Begins the search, starting at the insertion point or the beginning of the
selection. After Word finds the first occurtence of the search text, the Find Next
button replaces Start Search.

Find Next Locates the next occurrence of the search text.
Cancel Closes the dialog box but does not discard changes to the Find What text box

or options.
For information on See
Finding special characters Finding and Changing
Editing while you search Finding and Changing
Repeating the Find command Find Again Command
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During editing, you may want to find specific text to edit, change, or replace, or you
may want to find specific formats. You can use either of two commands to find text,
and a key combination to find formats:

m  The Find command searches a document for specified text.

m  The Change command searches a document or selection for specified text and re-
places it. When you use Change, you can either review each occurrence of search
text and decide whether or not to change it, or you can have Word automatically
replace all occurrences in the selection or the entire document.

m  The Find Formats key combination, Command-Option-R, searches for the next
character or paragraph that matches the formatting of a selected character or para-
graph (Full menus only).

You can specify up to 255 characters of search or replacement text using Find or
Change. If you want the replacement text to exceed 255 characters or have a certain
format, or if you want to replace text with a graphic, you can copy the text or graphic
to the Clipboard, and then type /¢ in the Change To box to replace existing text with
the contents of the Clipboard.

If you want, Word will find only those occurrences of the search text that make up a
whole word. For example, if the search text is “cat,” you can have Word find “cat” but
ignore “catalog.” You can also have Word tind only text that has the same capitaliza-
tion as the search text; for example, Word might find the name “Catering” and ignore
“catering.”

Word also matches the capitalization of replaced text. For example, if you want to re-
place *if”” with “when,” Word replaces an “If” at the beginning of a sentence with
“When.”

Word searches footnote and header or footer text only when the window containing the
footnote, header, or footer is active.

Finding text
I. Choose Find from the Utilities menu.
2. Type the text you're searching for in the Find What box.

You can select the text within your decument that you want to find and paste it to
the Clipboard. Choose the Find command and then choose Paste from the Edit
meni to paste the selection into the Find What box.

3. If you want Word to search only for separate words, turn on the Whole Word
option. If you want to match capitalization, turn on the Match Upper/Lowercase
option.

4. Click the Start Search button.
Woard selects the first occurrence of search text.
5. To find the next occurrence of search text, click the Find Next button.

To return to your document, click in the document window.
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After returning to your document, you can resume the search using either the Find
command or the Find Again command from the Utilities menu.

Finding or replacing with special characters

Word also finds and replaces with special characters such as tab marks or paragraph
marks,

»  To search for special characters, type an entry from either of the following tables
in the Find What box of the Find or Change dialog box.

» To specify replacement text containing special characters, type an entry from ei-
ther of the following tables in the Change To box of the Change dialog box.

To find Type
An unspecified character ?

A question mark AT
White space A w
To find or replace with Type
A nonbreaking space Ag
A tab mark At

A paragraph mark Ap
An end-of-line mark An
An optional hyphen A
A section mark or page break ~rd
A caret or circumflex symbol (*) Al
A formula character AN

If you're not sure how a word is spelled, type ? in place of the character(s) you're un-
sure of. For example, ?nsure finds “ensure”™ and “insure.”

White space is any number and combination of spaces, tab marks, nonbreaking spaces,
end-of-line marks, paragraph marks, section marks, and manually inserted page break
marks.

If you specify search text without optional hyphens, Word finds all matching text, in-
cluding text containing optional hyphens. If the search text includes optional hyphens,
their positions must exactly match the positions in the document text. For instance, if
your search text is type-writer, Word finds only “type-writer;” that is, “type” optional
hyphen “writer,” but not “typewrit-er,” nor “type-writer” when the hyphen is a normai
or nonbreaking hyphen,

When the Hide { command is in effect, nonbreaking spaces, tab marks, paragraph
marks, end-of-line marks, and optional hyphens are not displayed. Word finds these
characters by selecting the space they occupy.

If you want to find any character in the Macintosh character set, type " where » is the
Macintosh character set decimal code number for the character. You can also use these
characters as replacement text. For a list of character codes, see Appendix D, “The
Macintosh Character Set.”
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Changing text automatically

Choose Change from the Utilities menu.
Type the text you want to change in the Find What box.

You can use the Paste command or Command-V to paste the contents of the
Clipboard to the Find What box. The Paste command removes the formatting of
the text it pastes in.

Type the replacement text in the Change To box.

To replace search text with the contents of the Clipboard, type /c in the Change To
box. The #¢ character lets you replace text with formatted text or graphics. You
can also paste unformatted text from the Clipboard into this box using the Paste
command. If you want to delete the search text, leave this box empty.

If you want Word to search only for separate words, turn on the Whole Word
option.

If you want Word to match capitalization, turn on the Match Upper/Lowercase
option.

Click the Change All or Change Selection button to change all occurrences of the
search text.

Replacement text assumnes the format of surrounding text, unless the replacement text
is inserted from the Clipboard and has different formatting.

When you change many occurrences of search text, Word uses a considerable amount
of memory to store the changes. To free memory, it is a good idea to save your docu-
ment after making changes.

Reviewing and changing text

i.
2.

Follow steps 14 in the preceding procedure, “Changing text automatically.”

Click the Start Search button to have Word find and select each occurrence of
search text for review.

Word selects the first occurrence of search text.
Click the Change button or the No Change button.

Word follows your instruction, then finds the next occurrence.

59



Finding and Changing

60

i

II\I

Canceling a search

»  You can cancel a search by clicking the Cancel button or pressing Command-.
{period).

Editing while you search

1. When the text has been found, click in the document window to make it active,
then edit the texi,

The Find or Change dialog box disappears.
2. Choose Find or Change again.

The search text you used last is in the Find What text box.
3. Click the Start Search button to continue,

You can also find the next occurrence of search text by choosing the Find Again com-
mand from the Utilities menu, or by pressing Command-Option-A. To repeat the last
editing action, choose the Again command from the Edit menu or press Command-A.

Finding character or paragraph formats (Full Menus)

1. Select a character with the character format(s) you want to search for, or select a
paragraph with the paragraph format(s) you want to search for. To select a para-
graph, double-click beside it in the selection bar.

When searching for character formats, if you select muitiple characters with dif-
ferent character formats, Word uses the last character of the selection as the char-
acter format for which to search.

2, Press Command-Option-R.

Word finds and selects the next occurrence of the search format{s).

To search again for text with the same formats as your original selection, choose the
Find Again command. If you press Command-Option-R again, Word will search for
the formats in the current selection, which may include formats you did not search for
originally.

When searching for multiple character formats, Word may not find exact matches.
This is because Word sets the criterion by which it searches by examining the selection
one character format at a time in the following order:

1. Any combination of character formats that you can turn on and oft: Bold, ktalic,
Outline, Shadow, Strikethru, Small Caps, All Caps, and Hidden

2. Underline style (Single, Word, Double, and Dotted)
3. Superscript and Subscript

4. Expanded and Condensed

5. Color

6. Font



Fonts

As soon as Word matches one of these character formats, it stops and uses that charac-
ter format as the criterion for the search. For example, if you select text that has both
bold and single underline character formats, Word searches for text formatted only as
bold. This is because Word examines the selected text, sees the bold character format,
and, using bold as its criterion, begins searching the document for matching character
formats.

For information on See

The Macintosh character set Appendix D, “The Macintosh Character Set”

Font Size Commands 9, 10, 12, 14, and 18 Point

Fonts

On the Font menu.

These commands change the font size of selected characters without opening the
Character dialog box. You can choose a font size command before typing so that the
text you type at the insertion point is in the selected size.

To change font size with a font size command, select the text you want to change, then
choose the appropriate font size command. A checkmark appears in the menu beside
the font size that is in effect for the selected text. No checkmark appears if the selec-
tion contains more than one font size, or if the selection contains multiple character
formats.

You can add standard or customized font sizes from the Character dialog box as com-
mands on the Font menu.

For information on See

Formatting characters Character Command
Character Formatting

Adding font sizes to the Font menu Menus

Fonts are the designs of the characters you display on the screen and print. No two
fonts are the same. You can distinguish between fonts by looking for such characteris-
tics as the presence or absence of serifs, the character height, the length of ascenders
and descender, and variations in the thicknesses of lines. Each font has a name by
which you can select and apply it.

Some common fonts are shown below:

Helvetica

Times

Monaco
Courler
ZyuBoA  (Symbol)
Geneva
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Monaco and Courier are fixed-width fonts; each character, whether it is narrow, such
as an “i,” or wide, such as a "w.” occupies the same width space. All other fonts are
proportionally spaced with characters of different widths occupying different-size

spaces. The Symbol font is a font of scientific and mathematical symbols.

You can see the set of characters available for many of the above fonts, and which
keys insert those characters, by choosing Key Caps from the Apple menu, then choos-
ing a font from the Key Caps menu displayed at the far right of the menu bar. The
keyboard on the screen shows the character each key produces when pressed by itself,
or in combination with Shift, Option, or Shift-Option.

Fonts are available in different sizes, measured in points. Each font has a set of stan-
dard font sizes. However, if you specify other font sizes, Word will scale the font to
your specified size. Scaled fonts have a rougher appearance.

Certain fonts, for example, Times, Helvetica, Symbol and Courier, look better when
printed on a LaserWriter,

Word directs printers to reproduce fonts and font sizes specified in a document. If you
turn on the Font Substitution option in the Page Setup dialog box, the LaserWriter will
substitute similar but higher-resclution fonts for those specified in a document. These

substitutions are described in the LaserWriter manual,

You can move LaserWriter fonts, or other fonts you’ve purchased, to your Macintosh
for use in Word by using the Font/I*A Mover as described in your Macintosh owner’s
guide.

Changing a font with a menu command (Full Menus)
1. Select the text you want to change the font for.

2. Pull down the Font menu and select the font you want.

3. Pull down the Font menu and select the size you want.

If you have many fonts installed, you can scroll to see all of them,

If you want a different font size, or if you have customized the Font menu, you can
change fonts and sizes by choosing Character from the Format menu.

Changing a font with a key combination (Full Menus)

1. Select the text you want to change the font for.
2. Press Command-Shift-E.

The lower-left comer of the active window displays the word “Font.” This is a
text-entry area in which you type the name of a font.
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Footers

3. Type enough characters of the font name to distinguish it from other fonts; one or
two characters are usually sufficient.

4. Press Return or Enter.
You can cancel this procedure by pressing Command-. (period) before you press
Return or Enter.

As you type, you can increase or decrease characters by one font size by pressing
Command-Shift-> or Command-Shift-<, respectively.

For information on See
Adding fonts or font sizes to the Menus
Font menu

See “Headers and Footers.”

Footnote Command

On the Document menu.

The Footnote command places a footnote reference mark at the insertion point or be-
fore the selection in your text and opens the footnote window so you can type footnote
text, If you are using Full menus, you can also use the Footnote command to change
the separators that Word places between the end of main text on a page and footnotes.

[ Auto-numbered Reference

ar
Cancel
Footnate Reference Mark:D -

Footnote Separators
{[Sepnrator._..j {Cont. Separator...] {Cont. Notice...]

A These options are available only if you are working with Full menus.

Auto-numbered Reference Automatically adds a sequential reference number at the

insertion point in the document and in the footnote window. This option is turned off

if you type in the Footnote Reference Mark box.

Footnote Reference Mark  Adds the reference mark you specify. You can enter a
footnote reference mark of up to 10 characters.

Footnote Separators  Displays a window in which you can change the separator
Word uses between the main text and footnotes.
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Click ) To change

Separator The separator between text and footnotes on a page.

Cont. Separator The continuation separator between main text and the text of a
footnote that carries over from the previous page.

Cont. Notice A continuation notice saying footnotes carry over to the next
page.

Word’s initial settings are:

Separator L Default _

Footnote separator A short line (2 inches or width of column,
whichever is less)

Continuing footnote separator A margin-to-margin line

Continuation notice None

For information on ) See

Working with footnotes Footnotes

When you choose the Footnote command, Word inserts a footnote reference mark at
the insertion point or preceding a selection in your document. Word also opens a foot-
note window in which you can type the footnote text. Footnote text can be any length
and can include any number of paragraphs.

& File Edit Format Font Document Utilities Window K

E=—=—=—————=—— REPORT %BJ
were granted with the intention that they and the interest accruing

thereon be forgiven over the lonig term of the officers’ subsequent

employment with the Company/'

A
G. Debt Obligatian
The aggregate amounts of maturities of long-term debt in each of the six
fiscal years subsequent to September 30, 1978, are:

B —1|

Footnote footnote text

A Word inserts the footnote reference number in the text,
B You type the footnote here.
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Word automatically numbers footnotes in sequence, but you can specify other refer-
ence marks — for example, asterisks or daggers. Using your own reference marks does
not affect the numbering of automatically numbered footnotes that follow in the doc-
ument. If you add or delete an automatically numbered footnote, Word adjusts all the
reference numbers that follow.

If a document you’re working on is part of a longer document, you can use the
Number From option under Footnotes in the Document command to set a start num-
ber. Be sure to turn off the Restart Each Section option if necessary, in order te main-
tain automatic footnote numbering in sequence across documents.

As you scroll through your document, the footnote window scrolls to show the foot-
note corresponding to the first footnote reference mark displayed in the document
window.

Footnote reference marks are automatically formatted in 9-point superscript characters.
Footnote text is 10-point. You can use the Define Styles command to change the
“footnote reference” or “footnote text” automatic styles. When you change the foot-
note style using the Define Styles command, the new style is applied only to new
footnotes. To apply the style to an existing footnote, you can select the footnote
reference mark, choose the Footnote command and press Retumn,

Word prints footnotes on the same page as their footnote reference marks or collects
them at the end of a section or document. For footnotes that print on the same page as
their reference marks, you can choose to have them print at the bottom of the page or
just beneath the last paragraph on the page.

Word prints a short line between text and footnotes. For footnotes that continue to the
next page, Word prints 2 margin-to-margin line between the text and the remainder of
the footnote. You can change either of these separators. You can also specify that
Word include a continuation notice with footnotes that carry over to the next page.

Adding a footnote
1. Position the insertion point where you want the footnote reference mark,
2. Choose Footnote from the Document menu.,

Click OK when Word proposes Auto-numbered Reference to automatically give
the footnote the next sequential number.

To create your own reference mark, type up to 10 characters in the Footnote
Reference Mark box.

4. Click OK to open the footnote window at the bottom of the screen.
Type your footnote text at the reference mark in the footnote window.

6. Click in the document window to continue your work, or choose the Go Back
command from the Utilities menu.
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Adding a numbered footnote with the keyboard

1.

Position the insertion point where you want the footnote reference number.
Press Command-E to choose the Footnote command.
Press Return to accept Word's default of Auto-numbered Reference.

You do not have to wait for the dialog box to appear before pressing Return. The
footnote window opens at the bottom of the screen.

After typing the footnote text, press zero on the numeric keypad or choose the Go
Back command from the Utilities menu to return to where you were in the docu-
ment window,

After you've edited in the footnote window, you can click in the document win-
dow to return to the main document.

Editing footnote text

» Edit text in the footnote window as you would any other text.

If you accidentally delete an automatic footnote reference number, you can restore it
by positioning the insertion point within the footnote text, choosing the Footnote
command, and clicking OK.

Editing a footnote reference mark

You can edit a footnote reference mark to change it to another character,

1
2.
3.
4
5

Select the reference mark in the document window.
Choose Footnote and type a new reference mark,
Click OK.

Select the reference mark in the foolnote window.

Type the new reference mark.

if you add or delete an automatically numbered footnote or its reference number, Word
adjusts all the automatic reference numbers that follow.

Deleting a footnote

Select the reference mark in the document text.

Choose Cut from the Edit menu to delete the footnote. Word deletes the footnote
reference mark and text from the footnote window.

Auto-numbered footnote reference marks that follow the deleted footnote are an-
tomatically adjusted.

You cannot delete a footnote by deleting the text in the footnote window. The text will
disappear, but the last paragraph mark for the footnote text can’t be deleted and the
footnote reference mark will remain in the doecument.
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Opening or closing the footnote window (Full Menus)
To open the footnote window:

Double-click the footnote reference mark.

2. Press the Shift key while you drag the split bar down, or press Command-Option-
Shift-S.

The Footnote command opens the footnote window automatically. You can ex-
pand the footnote window by dragging the split bar upward.

To close the footnote window:

»  Drag the split bar to the bottom of the window, or press Command-Option-Shift-S.

You can double-click a footnote reference mark to open a footnote window. You
also can double-click the split bar to close the window,

Controlling where footnotes print (Full Menus)

1. Choose Document from the Format menu,

2. Click the arrow for the Position option to display the footnote position and drag
to set.

If you choose End of Section, Word prints footnotes at the end of the section, unless
you turn off the Include Endnotes option in the Section command for that section.
Word then prints the footnotes at the end of the next section that has the Include
Endnotes option turned on.

If you choose End of Document, Word prints footnotes at the end of the document.
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Annual Report 12.

were granted with the intention that they and the interest accruing
thereon be forgiven over the long term of the officer's subsequent
employment with the Company, !

The loan agreernents provide that, as long as the officers remain employees of the
A — Company, the Company will annually forgive 4.75% of the original loan amount as well
as the interest that accrued on the loan during the year.

Annual Report 12,

were granted with the intention that they and the interest accruing
thereon be forgiven over the long term of the officer's subsequent
employment with the Company. !

MThe toan agreements provide that, as long as the officers remain employees of the
B — Company, the Company will annually forgive 4.75% of the original loan amount as well
as the interest that accrued on the loan during the vear.

A Bottom of Page footnote prints at bottom of page, no matter where text on page ends.
B Beneath Text footnote prints just beneath text.
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Editing a footnote separator (Full Menus)

1. Choose Footnote from the Document menu.
2. In the Footnote Separators box, click the separator yon want to edit.

The Footnote dialog box disappears and Word displays a window with the speci-
fied separator. The Cont. Notice window is empty until you type a continuation
notice.

3. After editing the separator, click the close box for the Separator window.

You can return to the original separators by clicking the Reset button at the top of the
footnote window.

For information on See

Numbering footnotes in long decuments Long Documents

Changing the automatic style for Styles: Formatting the Easy Way

footnotes

With Word, you can create form letters and print an individualized copy for each
recipient, To print form letters, you create two documents:

s A main document containing the standard text that is the same in every copy of the
letter.

m A data document containing the information that is different for each letter, such
as the names and addresses of recipients.

The main document and data document are combined using the Print Merge command
to print individualized form letters.
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Main document

Multiple varsions of printed document
{Form letters)

Creating a main document
In the main document, you;

s Type the standard text that will be the same in all the form letters.

s Specify the data document in which Word will find the individualized information
for each copy of the form letter.

m  Type field names to specify the location of the individualized information.
The field names match the names in the data document’s header record.
When you create a main document, you enter, edit, and format the standard text for

form letters as you do any other text. You also use special instructions to tell Word
where to find and where to insert individualized text.
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The procedure for creating a main document follows. As you read through the proce-
dure, you may find it helpful to refer to the iliustrations that follow.

To create a main document:
1. Type the word DATA followed by the name of the data document: this is the

DATA instruction. The name of the data document must be different from that of
the main document.

The DATA instruction must be the first paragraph of the main document. The
form for the DATA instruction is:

«DATA document name»

Be sure to enclose the DATA instruction in the special characters « and ».
For «, press Option-\ (backslash).

For », press Option-Shift-\ (backslash).

You can insert these characters using Word’s default print merge entry in the
Standard Glossary.

2. Type the text that will be the same for all the form letters.

Type field names where you want Word to insert their corresponding indi-
vidualized text from the data document.

Enclose field names in « and »,

You can format the individualized text that will be inserted during printing by format-
ting the first character of its field name as shown in the following illustration. Notice
that the ““a” in the second “addressee” field name is bold; thus, Word prints the indi-
vidualized text for that field namé — the customer’s name — in bold. The “0” in the
first “order” field name is italic, so Word italicizes the name of the merchandise the
customer ordered.

Field names can be up to 65 characters long. The paragraph mark can be substituted
for » to end a field name.

You can use the same field name more than once in a main document to insert the
same text in several locations.

You can use special instructions, as weli as field names, to tell Word what kind of in-
dividualized text you want printed in form letters. For more information, see “Using
special instructions,” later in this topic.
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«DATA Qrders»
A

|

AG Gourmet Foods
May 5, 1988
«caddressees
«address»
«City», «states «2ip»

Dear «addresseen:

Thank you for your order of «numbets cases of «otrder». The «orders
will be shipped right away.

Sincerely,

Aaron Graham
President

A Name of data document
B Field names will be replaced with individualized text during printing.

Creating a data document

A data document consists of a header record and data records. A header record is a list
of field names that tells what kind of information is stored in the data document, Data
records contain the individualized text that is merged into form letters during printing.
Each data record holds the text for one version of a form letter. The individual items
within a record are called fields,

# File Edit Format Font Document Utilities Window
fNIe==————————— rders

loddressee address,city,state,zip,number,orderd

Pierre's,456 Seventh NYC NY,10027,8,Country Pated

Alice's Restaurants,95.38th.§t, San.Jose,€A,951 12,45, Pesto. Sauced
Encies,. Inc'i,lZS-Ma'n,Portl nd,0R,97045,12,Chocolate. Macadamiasq

A Header record

B Data records

C Quotation marks around field that contains a comma
D Field names and fields are separated by commas.
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The procedure for creating a data document follows. Refer to the preceding illus-
trations as you read the procedure.

To create a data document:

1. Type a header record as the first paragraph of the data document, Separate field
names with commas or tab marks. Press Return at the end of the header record.

2. Type the data records, separating fields with commas or tab marks, whichever you
used for the header record.

The information in the fields corresponds to the field names: the first field corre-
sponds to the first field name, and so on. In the data document illustration, the
“Pierre’s” field corresponds to the “addressee” field name.

You can include up to 127 ficld names in a header record and list them in any order.
Similarly, you can include 127 fields in a data record. If your data document has fewer
than 32 fields, you may find it more convenient to use Word'’s table feature to create
your data document as explained later in this topic. The fields in each data record must
be in the same order as the field names in the header record. Word wraps lines if you
use many field names and fields. This is fine as long as the header record and each
data record ends with a paragraph mark.

If a field contains a comma, a tab mark, or quotation marks, the whole field must be
enclosed in quotation marks. For an example, see the field for “Fancies, Inc.” in the
sample data document illustration. Note that if you use tables to create your data doc-
ument, you can include tab marks and quotation marks within fields without having to
enclose the fields in quotation marks.

When you want to include quotation marks as part of a data field, use two sets of quo-
tation marks as shown below,

To print:
Charles "Chuck" Feeney

you would type the field as:
"Charles ""Chuck”” Feeney"

In this example, quotation marks surround the field since it contains quotation marks,
and doubled quotation marks show where you want quotation marks to print,

You do not need to type text for every field of a data record. To create a blank field,
type just a comma or a tab mark, whichever you use to separate the fields.

Do not use the special characters « and » in a data document, and do not put a blank
line between records.
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AG Gourmet Foods
May 5, 1988
Pierre's
456 Seventh
NYC, NY 10027
A— Dear Pierre's:
Thank you for your order of 8 cases of Country Pate. The Country
Pate will be shipped right away.
Sincerely,
AG Gourmet Foods
May 5, 1988
Alice’s Restaurants
95 38th St.
San Jose, CA 95112
B— Dear Alice's Restaurants:
Thank you for your order of 45 cases of Pesto Sauce. The Pesto
Sauce will be shipped right away.
Sincerely,
AG Gourmet Foods
— May 5, 1988
Fancies, Inc.
123 Main
Portland, OR 97405
Dear Fancies, Inc.:
C ——o

Thank you for your order of 12 cases of Chocolate Macadamias.
The Chocolate Macadamias will be shipped right away.

Sincerely,

Aaron Graham
President

A Copy 1 Note character formatting.
B Copy2
C Copy3 Note comma in Fancies, Inc.
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NOTE

Using Tables for Data Documents

If you use fewer than 32 fields in your data document, you may find it easier to use
Word's table feature to create your data document. In a table, each row represents a
record and each cell represents a field. To create a data document using a table:

1. Create a table in the dimensions necessary for your document by using the Insert

Table command.

Note that the table must be the first item in your data document — it cannot be
preceded by text, paragraph marks, hidden text, etc.

2. Type the header record in the first row of the table and type each field name in a
separate cell.

3. Type the data records by typing the fields in the cells under the appropriate header.
To create a blank field, leave the cell blank. The text you type can wrap to the next

line within the cell (field) and can contain multiple paragraphs.

Printing form letters

1. Open the main document.

The data document need not be open, but it must be on the same disk as the main
document or in the same folder if you use folders. If Word cannot locate the data

document, a message will be displayed asking you to find the data document.
2. Choose Print Merge from the File menu.

To print form letters for only some of the records in the data document, you can
specify a range of records in the From and To boxes.

To review or edit form letters after merging and before printing them, click the

New Document button. Word places the merged letters into a single document ti-

tled Form Letters.
3. Click the Print button to begin printing the form letters.

If there is an error in the main or data document, Word displays an error message on

the screen as you print or as it creates a Form Letters document which you can review.
Where appropriate, the error message also prints or is displaved in the field that needs

correction.

Word prints form letters in the same order as the recerds are arranged in the data doc-
ument. By sorting records, you can control the order in which form letters print. For ex-
ampie, to print letters and mailing labels in the order of their ZIP Codes, you would sort

the records by ZIP Code. For details, see “Sorting.”

Canceling printing
To cancel printing:

»  Press Command-. (period).
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Using special instructions

Word has special instructions you can include in a main document for more precise
control over the individualized text printed in form letters.

a IF and ELSE set up conditions for Word to consider before printing individualized
text.

m  SET lets you update information that may vary for a set of form letters from print-
ing to printing.

m  ASK prompts you for the contents of a field during the printing of each form letter.

s INCLUDE enables you to insert a document into another document at the place
you specify. The documents are stored separately and merged during printing.

Enter instructions into a main document where you want data document text to appear,
enclosing the instructions in the special characters « and ».

The IF and ELSE instructions

IF and ELSE are conditional instructions. Use them when you want Word to see if a
field in a record matches a condition you specify. If the condition is met, Word prints
the text you specify in the instruction. If the condition is not met, Word prints either no
text or alternate text you specify using the ELSE instruction.

Any instruction that begins with IF must end with ENDIF,

The following information describes the 1F and ELSE instructions. As you read, you
will find it useful to refer to the illustrations following the explanation.

The IF instruction

There are three types of IF instructions. Each instruction establishes a different condi-
tion for a field to meet.

m Textina field

You can specify the text that Word prints if a field is not blank, If the field is
blank, the text is not printed.

The first [F instruction in the main document example tells Word to search data
document records for entries in the “order2” field. Since only the first record in the
data document meets the condition specified, only the first version of the printed
form letter examples includes text for “number2” and “order2.”

The form for the [F instruction that confirms whether there is text in a field is:
«IF field namextext to print« ENDIF »

m  Matching text
The text to be printed if the field is not blank can also contain fields.

You can have Word see if text in a field matches text you enter in an IF in-
struction. The form for this type of IF instruction is:

«fF field name="text to match"»text to print«ENDIF »

Be sure 10 enclose the text to be matched in this type of IF instruction in quotation
marks. You can use any of the comparison operators listed previously instead of
the equal (=) sign.
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NOTE

Use the TF instruction to compare the value of one field name to another by enclosing
the second field name in « and »; for example, «/F fieldname! = "«fieldname2»"»

You can use the following comparison operators to compare text:

Use To see if the text in the field is

= Equal to the text to match

> Greater than the text to match

>= (or =>) Greater than or equal to the text to match
< Less than the text to match

<= (or =<) Less than or equal to the text to match
<> Not equal o the text to match

The second IF instruction in the main document example tells Word to search
records in a data document for “order” fields that have “Chocolate Macadamias”
as an entry. Because the third record in the data document example meets the
condition, Word prints the specified text in the third version of the sample form
letters.

m  Matching numbers
You can have Word see if a number in a field matches a number you enter in an [F
instruction. You can use the operators listed in “Matching text” when comparing
numbers, The number entry must be a whole number.

The third IF instruction in the main document example asks Word to see if the
number in the “number™ field is greater than 25. The entry in the second record
meets the condition, so Word prints appropriate text in the second version of the
form letter.

The form for an IF instruction that looks for numbers in a field is:
«[F field name=number»text to print« ENDIF»
You can use any of the comparison operators listed previously instead of the equal
(=) sign.
For information on controlling blank lines when using the IF instruction or other spe-
cial instructions, see “Controlling blank lines,” later in this topic.
The ELSE instruction

The third IF instruction in the illustration contains an ELSE instruction. This tells
Word to print alternative text when a condition is not met. In the example, the entry in
the “number” field of the first and third records is 25 or less. Word prints alternative
text in the corresponding versions of the form letter.

Where an ELSE instruction is included in this type of IF instruction, the form is:

«{F field name=numberx»text to print«ELSE»
alternative text to print« ENDIF »

ELSE can be inciuded in any of the three types of IF instructions.

77



Form Letters

«DATA New Orderss

AG Gourmet Foods
May 5, 1968
waddressees
«addresss

«City», «states «Zip»

Dear «addressees:

Thank you for your order of «number» cases of «ordera«IF order2» and
«fiumber2» cases of «order2n«ENDIF» «IF order=/Chocolate Macadamias)»
We'll soon be stocking Camember} Treats, a sophisticated bife-size food for
party trays. Watch for an announcemenit «<ENDIF»

«[F number:25»For two weeks only, we are offering our preferred ¢ustomers
a 20% discount on any orders for Escargot Shells over 10 cages «ELSE»You
may be sligible for preferred customer discounts. We'll be contacting you
about this soon «ENDIF»

Sincerely,

Aaron Graham
President

B c D

A Begins IF instruction in the main document.
B Ends IF instruction.

C Text to maich is enclosed in quotation marks.
D Signals alternative text.

" % File Edit Format Font Document Utilities Window

S[N=c—F———————— Orders

addresseeaddresscity state zip number order number2,order2 9
Pierre's, 456 Seventh NYC NY,10027,6,Country Pate,2 Mixed Herbs9d
Alice's.Restaurants, 95. 38th. St San. Jose CA,951 12,45 Pesto. Sauce, 9
"Fancies,.Inc¢”, 12 3. Main Portland OR,97405,12 Chocolate. Macadamias,J

A Data document
B Empty field is indicated with comma.
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AG Gourmet Foods
May 5, 1988
Pierre's
456 Seventh
NYC, NY 10027

Dear Pierre's:

A — Thank you for your order of 8 cases of Country Pate and 2 cases of
Mixed Herbs,

You may be eligible for preferred customer discounts. We'll be
contacting you about this soon.

Sincerely,

AG Gourmet Foods
L May 5, 1988

Alice's Restaurant
95 38th St.
San Jose, CA 95112

Dear Alice's Restaurants:

Thank you for your order of 45 cases of Pesio Sauce.

For two weeks only, we are offering our preferred customers a 20%
discount on any orders for Escargot Shells over 10 cases.

Sincerely,
AG Gourmet Foods
|| May 5, 1988
Fancies, Inc.
123 Main

Portland, OR 97405

Dear Fancies, Inc.:

C———  Thank you for your order of 12 cases of Chocolate Macadamias.
We'll soon be stocking Camembert Treats, a sophisticated bite-size
food for party trays. Watch for an announcement.

You may be eligible for preferred customer discounts. We'll be
contacting you about this soon.

Sincerely,

Aaron Graham
President

A Copy 1 Order2 field: additional text prints.
B Copy 2 Order greater than 25: preferred customer offer prints.

C Copy 3 Chocolate Macadamia order: Camembert Treats announcement prints.
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Nesting IF instructions Conditional instructions may contain other conditional in-

structions. This is called nesting.You can nest more than one IF instruction to refine

a condition. For example:

«lF order="Chocolate Macadamias" »«IF number>30xstext to
print« ENDIF »« ENDIF »

This instruction tells Word to see if a record has “Chocolate Macadamias” in the

“order” field and a number greater than 50 in the “number” field. If these conditions

are met, Word prints the specified text.

Screening records to print  There are two ways to screen records in a data document
and print form letters for only some of them. You can specify a range of records in
the Print Merge dialog box, or you can use the IF instruction with the NEXT in-
struction, like this:

«IF number<50»«NEXT»«ENDIF »

This instruction tells Word to go to the next record if the entry in the “number” field
of a record is less than 50. Type the screening instruction (IF...NEXT) as the second

paragraph of the main document, just below the DATA instruction. To suppress
blank pages, see “Controlling blank lines” later in this topic.

The SET [nstruction

You use SET to update information that varies for a set of form letters from printing to
printing. When you use SET, you enter the information once at the beginning of a
printing session. Word then prints this information on all versions of the form letter.

In the following illustration, SET is used to name the product for a promotional mail-
ing. If you change the product name, you can use the same document to promote a
second product. The field name in the SET instruction must not be a field name that is
also used in the data document that you merge with the main document.

% File Edit Format Font Document Utilities Window
=]
«DATA Prospects»

Prospects Letter SHFe=—————|2

A —-{«SET product=AG Fine Chocolates»

AG Gourmet Foods

May 5, 1988

Dear «hames:

We are offering an introductory speciai on «products. Consult the enclosed
price list showing our broad selection and low prices. If you place a
minimum order for any 2 types of «products before June 5, subtract 103
from the listed price.

Sincerely,

Page |

A Use SET to enter individualized text to be entered during printing.
B SET instruction text will replace field name.
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There are three types of SET instructions, as shown in the following illustrations.

% File Edit Format Font Document Utilities Window

e Prospects Letter

«DATA Prospects»
__{«SET product=AG Fine Chocolatess

AG Gourmet Foods
May 5, 1083
Deaf «names:
We are oifering an introductory special on «product:. Consult the enclosed
price list showing our broad setection and low prices. If you place a

minimum order for any 3 types of «productsbefore June 5, subtract 10%
from the listed price.

Sincerely,

Page |

A Text set for all occurrences of «product» figid name

" & File Edit Format Font Document Utilities Window

EI=———————== Prospects Leller e ——[|-

«DATA Prospects»
A —}{«5ET product="»

AG Gourmet Foods

A Word asks for product name before printing form letters.

% File Edit Format Font Document Utilities Window
E=————=—==w—= Prospects Lletter E=—"—==_=__N-

«DATA Prospects»
A _.{«SET product=?Type promotional products

AG Gourmet Foods

A Word asks for product name, using message you specify.
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When you use the first type of SET instruction, you type specific text with the instruc-
tion in the main document, and then choose Print Merge.

When you use the second and third types of SET instructions, you don’t have to edit
your main document. You open the document. and then choose Print Merge. Before
printing the form letters, Word prompts you to update information with a message box:

A |

A Type text to replace field name here.

For the second type of SET instruction the message box is blank, as shown above.
You type the text you want in the text box. For the third type of SET instruction, the
message box prompts you with a message that you specify and include in the SET
instruction.

The third type of SET instruction is useful when you want a reminder of the kind of
text you should type. In the example above, the message is “Type promotional prod-
uct.” If you have more than one SET instruction in a main document, your messages
help you to keep track of which field name you are supposed to type information for.

After you respond to SET instruction prompts and press Return, Word prints all form
letter versions. You are asked only once to type information.

The forms for the three SET instruction types are:
«SET field name=text to print»

«SET field name="7»

«SET field name="?specify message»
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The ASK instruction

Use the ASK instruction when you want Word to ask you for information before it
prints each version of a form letter. The field name in the ASK instruction must not be
a field name that is also used in the data document that you merge with the main
document. The following illustrations show the two types of ASK instructions.

€ File Edit Format Font Document Utilities Window b

[fJ=—========Personal Acknowledgement 1=

«DATA Orderss

— -{«A SK name="7»

AG Gourmet Foods
May 5,1988
«addressees
waddresss

«Cit¥», «states «zip»

Dear «narmes:
/

A

Pleased to receive your order for «orders. Tour «orders will be in the mail
right away. The inveoice will be dated May 5, 1988.

Page i

A Word asks for text to replace the «name» field name before printing each copy.

-

% File Edit Format Font Document Ulilities Window
EC========—=== Personal Acknowledgement === 11

«DATA Ordetrs»
«ASK name="?«addressee»»

AG Gourmet Foods

A Word uses your message o ask for a replacement for the «name» field name.

In these examples, you are asking Word to prompt you for the name of your contact
person at each company. After Word prompts you, you can type the appropriate form
of the person’s name for that letter. The name is printed where you’ve typed a corre-
sponding field name in the main body of the text. The following illustration shows the
variety of responses ASK gives you.
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AG Gourmet Foods
May 5, 1988
Pierre's
456 Seventh
NYC, NY 10027
A —{ Dear Perry:

Pleased to receive your order for Country Pate. Your Country Pate
will be in the mail right away. The invoice will be dated May 5, 1988.

Sincerely,

AG Gourmet Foods
May 5, 1988

Alice's Restaurant
95 38th St.
San Jose, CA 95112

B— Dear Alice:

Pleased to receive your order for Pesto Sauce. Your Pesto Sauce will
be in the mail right away. The invoice wiil be dated May 5, 1988,

Sincerely,
AG Gourmet Foods
51
| Fancies, Inc. May 5, 1988

123 Main

Portland, OR 97405
Dear Mr. Roberts:

c Pleased to receive your order for Chocolate Macadamias. Your

Chocolate Macadamias will be in the mail right away. The invoice
will be dated May 5, 1988,

Sincerely,

Aaron Graham
President

A Copy 1 Familiar greeting
B Copy 2 Friendly greeting
C Copy 3 Formal greeting
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When you use an ASK instruction, Word displays a message box so that you can type
the text that will replace the ASK instruction field name where it appears in the doc-
ument. As soon as you press Return, Word prints the form letter. This process is re-
peated for each version of the form letter.

With the first type of ASK instruction, Word displays a blank message box. With the
second type of ASK instruction, Word asks you for information with a message you
specify and include in the ASK instruction. For the sample data document above, the
message would be the field for «addressee» for the version of the letter Word is wait-
ing to print.

The second type of ASK instruction is useful when you want a reminder of the kind of
text you should type. If you have more than one ASK instruction in a main document,
your messages help you to keep track of which field name you are supposed to type
information for. Using a field name is an especially effective use of this type of ASK
instruction.

The forms for the two ASK instruction types are:
«ASK field name="7»
«ASK field name="7specify message»

The INCLUDE instruction

When you want to insert a document into another document, but you don’t want to
store the documents as a single document, you use the INCLUDE instruction. An
INCLUDE instruction in one document tells Word to insert the text of another docu-
ment during printing.

You can use an INCLUDE instruction in a main document when you print form letters,
or in any other Word document. If you use an INCLUDE instruction, you must print
with the Print Merge command. With the INCLUDE instruction, you can insert an-
other Word document or any file with a format that Word recognizes.
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A__—
7N
B — 1 1] 7N
o L, 2
<<INCLUDE B>»>
7N
D — 13)
7 N
111
NS 7 N\
13 1
N/
{2)
[

A Main document E

B First, Word prints text in main document down to INCLUDE instruction.
C Second, Word prints the “included” document.

D Then, Word returns to finish printing the main document.

E Final printed document

You type an INCLUDE instruction into a document where you want to insert another
document,
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NOTE

—K

«DATA Orders»

AG Gourmet Foods
May 5, 1988
«addressees
«addresss
«City», «states «zips

Dear «addressees:

Thank you for your order of «numbers ¢ases of «orders. The «orders will be
shipped right away.

«IF order="Country Pate"»«]NCLUDE Cordon Bleu:

«ENDIF»Sincerely,

Aaron Graham
President

A

A INCLUDE instruction names the document to be inserted.

& File tdit Format Font Document Utilities Window
S(==—————————=———— Cordon Bleu

We have recently tiegotiated an agreement with the Corden Bleu trading
company. Cordon Bleu will be supplying us with a broad range of imported
French pates at favorable prices

We're anxious to pass our variety and savings to you. Well be sending our
new, expanded catalog of fine French foods soon.

A Word inserts the above document wherever “Cordon Bleu” appears in an INCLUDE
instruction.

In a form letter document, section options such as page number, number of columns,
headers and footers, and footnotes, are usually set by the main document, unless the
include document has a section break. Including a section break in the include docu-
ment is not recommended because when the include document is copied into the main
document, the formatting of the include document may affect the text formatting of the
main docurment.

A document you name in an INCLUDE instruction can contain its own INCLUDE in-
structions, This is called nesting INCLUDE instructions. You can nest INCLUDE in-

structions in a string of up to 55 documents depending upon the number of documents
you have open.
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A document named in an INCLUDE instruction can contain field names and the in-
structions that control individualized text. An included document cannot contain a
DATA instruction. You must put the DATA instruction for an included document in
the main document that initiates the insertion of the included document.

Controlling blank lines

When you type instructions in a main document, you type text that appears on the
screen but does not appear in a printed form letter. However, after you close an
instruction and press Return to start a new paragraph, you enter a paragraph mark.
Although the instruction will not print, the paragraph mark will cause Word to add a
blank line.

You can suppress blank lines by closing the instruction with a paragraph mark, instead
of with ». You can then go to the next line to type text without adding a blank line to
your printed form letter.

% File Edit Format Font Document Utilities Window
EO=—————— New Prospecls

«DATA Prospectss
«SET. product=A& Fine. Cnocolaty

& File Edit Format Font Document Utilities Window
E[l==————— New Prospecls

«DATA Prospectsd
«SET proW Fine Chocol@l

A Paragraph marks add blank line.

B Paragraph marks without final merge symbol let you go to next line without adding
a fine.

You can also control a blank line by putting the text that follows the instruction on the
same line as the instruction. For example, if you use an IF instruction that will print a
separate paragraph when IF conditions are met, you need to ensure the proper number
of blank lines between paragraphs, whether the specified text is printed or not. The
following illustration shows how to do this.
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«DATA.Orders»9
q
X

AG.Gourmet. Foodsq
¥

May.5,-1985%

F
«addresseesdl
«address»¥®
«City s, «states «zip»9
q
Dear.«addresseesd
q
Thank.you.for.your.order.of.«orders... The «order». will. be.shipped.right.
away q
q
«IF.order="Chocelate Macadamias™»We know.you.can.always.use.a. variety.of.
fine.chocolate treats.and.have.enclosed . our. "Chocolate.Choices™.catalog...
Please.review.it.and.place. your.orders.soon.d

A—q
«ENDIF»3incerely
q 7
B q

q
Aaron.Graham9¥
Presidentq

A Creates blank line before “Sincerely” when lext you specify with IF instruction
is printed

B “Sincerely” on same line as ENDIF, so there are no extra blank lines when text you
specify doas not print.

Using Print Merge without a data document

SET and ASK instructions, like records in a data document, provide individualized text
to replace field names in a form letter. These instructions let you use Print Merge
without a data document. For example, rather than using a data document as shown in
the first illustration under “The SET Instruction,” you can send a promotional form
letter for a specific product by using just the SET and ASK instructions.
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A

«SET product=AG Fine Chocolates»
«ASK name=7name of product prospect»

AG Gourmet Foods
May 5, 19568
Dear «tiames:

We are offering an introductory special on «products. Consult the enclosed
price list showing our broad selection and low prices. If you place a
minimum order for any 3 types of «products before June 5, subtract 10%
from the listed price.

Sincerely,

Aaron Graham
President

A Al individualized text is stored or entered with SET or ASK instructions.

To create a form letter without a data document:

1. Begin a document with SET and/or ASK instructions so that you can record indi-
vidualized text or be prompted to enter it.

2. Create the standard text for a form letter, entering field names where you want in-
dividualized text to appear.

3. Choose Print Merge.
4. Type text at SET or ASK instruction prompts, as appropriate.

You can also use IF and ELSE instructions without a data document, Word checks for
conditions in SET and ASK fields, and then prints accordingly.

When you are using ASK and have printed the last copy, click the Stop Merge button
the next time the message box appears.

Creating a data document from other programs

You can use information stored in databases to create the records for a Word data doc-
ument. Most databases let you create ASCI! files with fields separated by commas or
tab marks, and records that end with a paragraph mark (an ASCII carriage return). This
is the format Word requires.

You can create a header record for some data documents from a database, for example,
documents from Microsoft File. However, most files created from a database will not
include a header record. To provide header record information, you can add a header
record to the data document or, as an alternative, you can include the header record in
a separate document called a header document. With header information in a separate
document, you can create new data documents from updated databases without having
to add a header record each time.
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Using a header document

A header document contains a header record, which is a list of field names followed by
a paragraph mark. For example;

addressee address city state,zip

Header document field names must be in the same order as the fields of all data docu-
ments that the header document will be used with. Header document field names must
also have the same field separator (comma or tab).

When you use a header document, specify the header document’s name in the DATA
instruction before the data document name. For example, if the header information for
the data document Orders is in a document called Orders Header, then the DATA in-
struction in the main document would be:

«DATA Orders Header,Orders»

The header document name and the data document name must be separated by a
comma.

For information on _ See

Using Print Merge to print mailing Mailing Labels

labels

Sorting a data document Sorting

Creating tabies Insert Table Command
Tables

Print Merge messages Print Merge Command

Word provides a number of features you can use to create forms. Word's table fea-
tures, borders options, tabs (including the vertical line icon) and graphics features were
used to generate the sample form shown in the following illustration.

In addition to using these Word features, you can use columns (specified using the
Section command), the Position command (to place text or graphics in a specified
position), and PostScript instructions. PostScript is a programming language used to
generate print on laser printers that support PostScript, such as the Apple LaserWriter.
You should be familiar with using the PostScript language before using PostScript
commands in your Word documents,

By combining tables, borders, tabs, and graphics elements you can generate a variety
of forms using Microsoft Word commands. The following illustration and procedures
show you how to use Word commands to generate the elements of forms, You can
combine these elements in different ways and experiment with additional techniques to
create your own unique forms.

91



Forms

& File Edit Format Font Document Utilities Window
0
Ermyproyment Record§

Starting with present ox most receat, list all previovs employers . Intlude seliwmployment and summer and pant-time jobs. If more space
is required, plesse continug op » separate sheet. Tou may sttach rsume, bus 2omplets spplication az well 4

Employment Form

Last o present companyd Type ot business=| Titls or job classificationy
Struer addressip Phons mo 9 Bricl dLescription of job dutiess
Cityp - Stated 2IP code
A g
Supervisor's nim4 and titlep Phone ne
Base sala l Dates drorcedy
Iro | To~
nlason/éx leaving]
B
c ¢
US. Miitary Record§
Branzh of servizep Tromip Toy
1
D -, Presant mikitary sffiliation |

i

inds of training snd duty whils in servicey

! Noned [ Reserve (active)p {1 Reserwe [inastive)y

T hereby certify that the anspers and other information, o this application are trus and correct and that T understand sny Misrepre-
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Use table ceils borders to create a grid.

Use tabs to position text.

Use the vertical line icon on the ruler to separate elements within a cell.

Use paragraph borders to separale parts of the form or fo create blanks to be filled in.
Use the Insert Graphics command to create check boxes.

Use paragraph borders to enclose text in a box.

MTmMmoOOm>

Before you add borders, it is a good idea to visualize or sketch the completed form and
then plan how you will specify the borders for all the elements on the page so that all
the borders fit together to achieve the desired look. In this way, you might avoid hav-
ing to rework sections of the form if borders overlap or if a border is missing between
two elements. For example, if you add borders above some paragraphs and below
others, you may have double borders between two particular paragraphs and no border
between two other paragraphs.

Adding horizontal or vertical lines (Full Menus)

By using the Borders option in either the Paragraph dialog box or the Cells dialog box,
you can add horizontal borders above, below, or between paragraphs or cells, and you
can add vertical lines to the left or right of paragraphs and cells and between cells.
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To add horizontal or vertical lines to paragraphs of text or cells of a table:

1.
2.

10.

Select the paragraphs or cells that you want to add a border to.
Choose Paragraph from the Format menu, if you selected paragraphs.
Choose Cells from the Format menu, if you selected table cells.
Click the Borders button to display the Borders dialog box.

If you selected cells, click either Selected Cells As Block or Every Cell In
Selection. The border will always be printed on the cell boundary,

Choose the style of line you want (single, thick, double, dotted, or hairline).

Hairline borders can be printed only by PostScript laser printers and are displayed
on the screen as single lines. A hairline is printed as a single line by printers other
than PostScript laser printers.

If you selected paragraphs, you can specify spacing to be added between the para-
graph contents and the border by typing a measurement in the Spacing text box.

Word automatically adds two points of space between the paragraph contents and
the border. The measurement you type is added to the two peints of space nor-
mally used.

In the border box (the center portion of the dialog box that shows a representative
drawing of paragraphs or cells), click between the border guides in the position
where you want to add the border. (Border guides are dotted lines at the intersec-
tions of the vertical and horizontal borders that mark the points between which
borders are drawn.)

To add a border between the selected paragraphs or cells, click the center horizon-
tal border guide.

To add another border to the same paragraphs or cells, repeat steps 5 through 7.
Click OK to close the Borders dialog box.

Click OK to return to your document and apply the borders, or click Apply to ap-
ply the borders without closing the Paragraph or Cells dialog box.

Deleting horizontal or vertical lines (Full Menus)

Select the paragraph(s) or cell(s) whose borders you want to remove.
Choose Paragraph from the Format menu, if you selected paragraphs.
Choose Cells from the Format menu, if you selected table cells.
Click the Borders button to display the Borders dialog box.

Select the line style of the border you want to delete.

To determine the line style of a border, hold down the Option key and click the
border in the border box. Word selects the border style.

Click the border you want to delete.

The border is turned off. If the selected border style is not the same as the border
you tried to delete, the border style is changed; click the border a second time to
delete it.
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If you select paragraphs or cells with different borders, no borders are shown in
the border box. To delete a border for all selected paragraphs or cells, click be-
tween the border guides to turn on the border, and then click the same border again
to turn it off.

Click OK to close the Borders dialog box.

Click OK to return to your document and apply the borders, or click Apply to ap-
ply the borders without closing the Paragraph or Cells dialog box.

Adding vertical lines with the ruler (Full Menus)

In some cases, you may want to separate parts of your text by adding a vertical line
within a paragraph, as was done in the “Employment Record” section of the first illus-
tration in this topic to separate the Dates Worked “From™ and “To” blanks.

To add a vertical line in a paragraph:

1.

A Sl A

»
>

Select the paragraphs you want to add vertical lines to.
The paragraphs can be empty or they can contain text,
If necessary, choose Show Ruler from the Format menu,
Click the vertical line icon.

Click on the ruler where you want each vertical line.

Set a tab stop to the right of the vertical line if you want to type text to the right of
the line (as for a table).

To move a line, drag its line marker on the ruler.

To delete a vertical line, drag its line marker down off the ruler.

Adding a check box (Full Menus)

To add a small check box in a paragraph or cell:

Position the insertion point where you want to place the check box.
Choose the Insert Graphics command from the Document menu.

Word inserts a large empty graphics frame. Choose Show { from the Edit menu to
see the outline of the graphics frame.

Click inside the graphics frame to select it.

Word displays black squares (handles) in the lower-right corner and on the right
and bottom sides of the graphics frame. You use these handles to size the graphics
frame.

Drag the handle in the lower-right comer toward the center of the frame until the
frame is the size you want your check box to be,

Sizing the frame with the corner handle ensures that the frame remains a square. If
you want a rectangular box, drag one of the handles on the sides of the graphics
frame.

With the graphics frame still selected, choose the Outline character format from
the Format menu.
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To insert the same size check box in another location, drag across the original check
box to select it, and then use the Copy and Paste commands to duplicate the check box.

Use the Superscript and Subscript character formats for the text that follows the check
box if the text does not correctly align vertically with the check box.

Adding boxes around paragraphs or cells (Full Menus)

To add boxes around a single paragraph, multiple paragraphs, a single cell, or a block
of cells:

1.
2.

Select the paragraph(s} or cell{s) that you want to enclose in a box.
Choose Paragraph from the Format menu, if you selected paragraphs.
Choose Cells from the Format menu, if you selected table cells.
Click the Borders button to display the Borders dialog box,

If you selected cells, under Apply To click either Selected Cells As Block to
enclose the entire selection in a box or click Every Cell In Selection to enclose
each cell in a box,

Choose the style of line you want (single, thick, double, dotted, or hairline).

Hairline borders can be printed only by PostScript laser printers and are displayed
on the screen as single lines. A hairline is printed as a single line by printers other
than PostScript laser printers.

If you selected paragraphs, you can specify spacing to be added between the para-
graph contents and the box by typing a measurement in the Spacing text box.

Word automatically adds two points of space between the paragraph contents and
the border. The measurement you type is added to the two points of space nor-
mally used.

For cells, the box is always printed on the cell boundary.

Double-click in the border box (the center portion of the dialog box that shows a
representative drawing of paragraphs or cells) outside of the border guides to add a
plain box. (Border guides are dotted lines at the intersections of the vertical and
horizontal borders that mark the points between which borders are drawn.)

If you selected paragraphs, click the Shadow Box option to add a box with a
shadow on the bottomn and right side of the box.

Click OK to close the Borders dialog box.

Click OK to return to your document and apply the borders, or click Apply to ap-
ply the borders without closing the Paragraph or Cells dialog box.

To change the line style of a box, click a different line style in the Borders dialog box.

Creating a Multiple-Column Grid (Full Menus)

You can create a form containing a grid {multiple columns and rows) similar to the
following one using Word’s table features and paragraph formatting features.
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Creating an empty grid
l.
2.
3.

Position the insertion point where you want te insert the grid.

Choose the Insert Table command from the Document menu.

Type the number of columns and rows you want to include in the grid.
You can add or remove columns and rows later if you want.

Word proposes a column width based on the width of the section.

You can use the proposed column width or type a new one. All columns in the
table will have this width. You can change the width of individual cells or columns
by using the Table command on the Edit menu or the ruler, as described later in
this topic.

Click OK,
To see where each cell is located, choose Show { from the Edit menu.

To see the gridlines between the cells, choose Preferences on the Edit menu and
turn on Show Table Gridlines.

Entering text in the empty grid

To
1.
2.

enter text in the table cells:

Position the insertion point in the first cell.
Type the text you want to appear in the first cell,
Press Tab to move to the next cell.

Press Shift-Tab to move to the previous cell, press 2 on the keypad to move down
one row, or press 8 on the keypad to move up one row,

Repeat steps 2 and 3 until you have entered all your text. Type all the text you
want in each cell, even if the text does not fit in the width of the cell. Word auto-
matically wraps the text to a new line in the same cell. Later you can adjust cell
widths and the number of cells in a row.
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Changing the width of cells or columns

After entering text in your table, you may want to adjust the width of a cell or an entire
column. To change the width of a cell or column;

1. Select the cell(s) or column(s) whose width you want to change.
To adjust the width of a column, select the entire column.
Choose Show Ruler from the Format menu, if necessary.

Click the ruler scale icon to display column markers. (Column markers appear as
Ts below the ruler scale,)

4. Drag the column marker for the column you want to change to the desired
position.

Notice that the column markers to the right of the marker you are dragging also
move. If you want to adjust the width of a single column without changing the
other column positions, hold down the Shift key and drag the column marker,

Adding a multiple-column heading
To add a table heading that spans more than one column;

1. Position the insertion point in the top row of the table, and then insert an additional
row of cells using the Table command on the Edit menu.

2. Select the cells in the row in which you want a header printed.
Choose the Table command from the Edit menu.

4. Click the Merge Cells button to join the selected cells into one large cell.
If there was text in the selected cells, Word places the text from each cell into a
separate paragraph within the merged cell,

Adding final formatting

Use Word’s paragraph formats to format the text in each cell to appear as you want.
You can use any paragraph format, such as tabs, indents, borders, text alignment, and
spacing, to format the text in each cell. You can also type multiple paragraphs in each
cell,

If you want to draw lines between the cells in the grid, use the instructions given ear-
lier in this section for adding horizontal or vertical lines.

For information on See

Using the ruler Show Ruler/Hide Ruler Command
Inserting and sizing graphics frames Graphics

Adding borders Borders

Creating and formatting tables Tables

Table Command
Cells Command
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NOTE

With Microsoft Word you can create simple or complex formulas. You can type sim-
ple formulas (such as E = mc?) using the standard keyboard characters and Word’s
standard character formats (such as superscript). More complex formulas, such as:

Vb? - dac

require that you enter special typesetting commands. A formula glossary also is in-
cluded with Word.

Instructions for typing and displaying the typesetting commands are presented first,
followed by descriptions of each of the commands. Following the command descrip-
tions is additional information on how to build formulas (including nested formulas),
hints for creating formulas, and more example formulas.

For Word to display the symbols specified by the typesetting commands, the Symbol
font must be installed in the System with which you start your computer. Use the
Font/DA Mover to install the Symbol font in your startup System. For more information
on using the Font/DA Mover, see your Apple Macintosh manual.

Typing Formulas

When creating formulas, you type the text of the formula as you would any text in
Word. To use complex elements (such as brackets, radical symbols, or summation
symbols) you enter special typesetting commands.

The typesetting commands consist of the formula character (\), which is created by
pressing Command-Option-\ (backslash), a one-letter command specifying the needed
element (such as R for a radical ¥ symbol), and sometimes also options or arguments.

If the command has options (such as alignment or spacing options), you also precede
each option with the formula character (\).

Some commands also require arguments; these are the characters that will be printed
according to the typesetting command preceding them. The arguments can be num-
bers, letters, keycap symbols, symbols created by special key combinations, or even
other formulas. Thus, formulas can be embedded within formulas (nested). The list of
arguments is always enclosed in parentheses, and the arguments in the list are sepa-
rated with commas.

The following is the format for entering typesetting commands:

Ncommand\ option (argument,argument)

Typing a complex fornutla using typesetting commands (Full Menus)

The procedure for entering a complex formula using typesetting commands follows,
Detailed descriptions of the typesetting commands are provided later in this topic.

1. Choose Show { from the Edit menu, if necessary.

2. Press Command-Option-\ (backslash) to enter the formula character.
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3. Enter the one-letter typesetting command that corresponds to the element you want
to create. {Refer to the detailed typesetting command descriptions later in this
topic.)

4. If you need to enter options, enter (Comumand-Option-\) before each option; then
type the option characters and any measurements required.

5. Type the arguments, enclosing the list of arguments in parentheses and separating
the arguments with commas.

6. To view the formula in its final (printed) form, choose Hide § from the Edit menu.

Displaying Formulas

You can alternately view the formula with its typesetting commands or in its final
(printed) form by choosing the Show Y/ Hide { command. When you choose Show 1,
Word displays the formula as you typed it with the typesetting commands. When you
choose Hide {, Word displays the formula in its printed form. You can quickly switch
between Hide { and Show { by pressing Command-Y.

If Word does not display the formula in its printed form, check the typesetting com-
mands for errors, such as typing mistakes, mismatched parentheses, or missing argu-
ments. Also, the printed form of the formula must fit within the width of the paragraph.
If the formula is wider than the paragraph width, the formula cannot be printed or dis-
played in its final form. If this is the case, try moving the paragraph indents or chang-
ing the document margins to increase the width of the print area, or break the formula
into two or more parts and type each part on a separate line,

Formula Typesetting Commands

NOTE

Descriptions of Word’s formula typesetting commands follow.

For commands that let you specify vertical and horizontal positioning in points, enter
measurements in integers (shown as n). For example, to specify horizontal spacing of
10 points, type /0 following the command characters. Optional characters (shown as ¢)
must be preceded by the formula character (\), which you enter by pressing
Command-Option-\ (backslash).

Even though the commands and examples are shown as uppercase characters, you
can type them in uppercase or lowercase.

\NA (Array)

Draws a two-dimensional array using any number of arguments. In a multi-column ar-
ray, arguments are displayed in order by rows. The options are shown in the following
table.

g9
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Option Description B

NAL Aligns left within columns

MR Aligns right within columns

MAC Centers within columns

ACOn Sets the number of columns to #n. The default is one.
A\VSn Sets the vertical spacing between lines to » points
NHS# Sets the horizontal spacing between columns to # points

For example, to draw the following array:

12
34
56
78

type the following: \MNCO2\HS4(1,2,3,4,5,6,7.8)

\ B (Bracket)

Brackets an argument with the character (¢} you specify in a size appropriate to that
argument. If you do not specify a bracketing character, parentheses are printed around
the argument. The options are:

Option Description

ANCh Puts character ¢ on the left side of the argument
ARCN: Puts character ¢ on the right side of the argument
NBC N Puts character ¢ on both sides of the argument

If the character you specify with BCis {, [, (, or <, Word uses that character on the left
of the argument, and the corresponding closing character on the right. If you specify
any other character, Word uses that character on both sides.

For example, to create the following:

3
5
7
11

type the following: \BA\RC\J(MMNHSIO(3,5,7,11))

A D (Displace)

Moves the next character horizontally relative to the previous character and/or draws a
horizontal line between the previous character and the next character. The options are:

Option ) Description

NFOn Spaces forward n points

MBAn Spaces backward » points

NI Draws a line from the end of the previous character to the be-

ginning of the next
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This command does not use arguments, but you must enter empty parentheses ()
following it.

For example, to create the following:

3

.5, samples of prime numbers

11
type the following Bracket command: \BARC\}{ \ANHSI0{3.5.7.11))
followed by the Displace command: \D\FQI5( )samples of prime numbers
The entire command looks like this:
ABARCN(NANHS10(3,5,7.11))N\DANFO15( )samples of prime numbers

A\F (Fraction)

Creates a fraction with the numerator centered above the division line and the denomi-
nator centered below. This command uses two arguments in the following order:

(numerator, denominator)

The arguments can consist of numbers, letters, symbols, or other formulas.
For example, to create the following fraction:

9
100

type the following: \F(99,100)

N (Integral)
Creates an integral, using three arguments in the following order:
(lowerlimit, upperlimit, integrand)

The oplions are:

Option Description

ASU Creates a capital sigma (X)), signifying a summation

NPR Creates a capital pi (IT), signifying a product

NN Specifies inline format with the limits displayed to the right of
the symbol instead of above and below

MNFC A ¢ Uses a fixed-height character (c) as the operator

AVCANe Uses a variable-height character (¢) as the operator, matching

the height of the integrand (third argument)

To create the following integral:

m
i

1i=0

type the following: MASU(I = O0,m,i)
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NOTE

ML (List)

Creates a list of values (arguments) separated by commas. You can specify any num-
ber of arguments. To print a comma within a formula without using the List command,
you have to insert the formula character \ before each comma to be printed. The List
command enables you to print a list of values separated by commas within a formula
without repeating the \character before each comma. For example, to create the
following:

23,3925
56,842

you could insert the M character before each comma (except the comma separating the
insert arguments): NF(2N3N3NIN25,50N6N\8.\42)

or you could use the \L command: NF(NL(2,3,3,9,25),\L(5,6,8,42))

\ O (Overstrike)

Draws each successive argument on top of the previous one. You can use any number
of arguments. When using overstrike, visualize each character being printed inside a
box that is proportional to the character’s width, similar to this:

(] Gl n]]

The following options control the alignment of these boxes:

Option Description

NAL Aligns the left edges of the boxes.
MAR Aligns the right edges of the boxes.
NAC Centers the boxes. This is the default,

For example, to create Q you type: \O(0./)

Individual fonts align differently. To achieve the result you want, you may need to ex-
periment with different fonts or different alignment options.

AR (Radical)

Draws a radical, using one or two arguments. If you specify only one argument, Word
draws the argument inside the radical, forming a square root. If you specify two ar-
guments, the first argument {the exponent) is drawn above the radical and the second
argument is drawn inside.

For example, to create the following radical:

10
Vas

type the following: \R{/0,25)
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\S (Superscript or subscript)

Positions arguments above or below the current baseline. If no options are specified,
Word raises the argument 3 points above the current baseline. The options are:

Option Description _ )
NUPH Draws the argument » points above the baseline

NDOn Draws the argument » points below the baseline

MAln Alters the space allowed above the baseline of the argument

(ascender increment) » points; a positive number (#) increases
the space allowed (increases the height of the bounding box of
the argument) and a negative number decreases the space
allowed.

NDIr Alters the space allowed below the baseline of the argument
(descender increment) »# points; a positive number {#) in-
creases the space allowed below the baseline of the argument
and a negative number decreases the space allowed below the
baseline of the argument.

If you specify more than one argument, Word stacks and aligns them left as shown:

n

m

The command to create the preceding formula is: a\S(n,m)

A X (Box)

Encloses the argument in a box. The options are:

Option o - Description _ o
ABO Draws the bottom border of the enclosing box
ALE Draws the left border of the enclosing box

ARI Draws the right border of the enclosing box
NTO Draws the top border of the enclosing box

If you do not specify any options, Word draws all sides of the box.
For example, to draw the following:

|-290]
type the following: \X \LEARI{-290)

Building Complex Formulas

You create a complex formula part by part. Following is an example of a complex

formula.
_—b+VbZ_dac
*127 2a
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Creating complex formulas
To create this formula:

1. Type the standard formatted characters using normal fonts and subscript.

127
2. Type the formula character (Command-Option-\) followed by the fraction
command (F).

Xy, =N
12
3. Type a left parenthesis followed by the argument for the numerator of the fraction.

To enter the * sign, choose the Symbol font from the Font menu and press Option-
Shift-+.

Use the AR command to draw the radical symbel,

Remember to enclose the argument to the \R command within parentheses. This is
called a nested command.

x; 5 = \F(-b £\R(KP—4ac)
4. Type a comma, type the argument for the denominator, and close the parentheses.
X; 5 = \F(-b £\R(V’~4ac),2a)

Hints for Creating Formulas

Do not edit, copy, or cut a formula when viewing it in final form. Although it may ap-
pear that you can select the formula or parts of the formula in final form, you cannot
be certain which characters of the formula are selected. To ensure that you edit, copy,
or cut the correct characters, choose the Show § command and edit or select the for-
mula with the typesetting commands showing,.

If you want to print a comma or a single, “unbalanced,” parenthesis as part of an ar-
gument, precede it with the formula character.

To print a list of items separated by commas as part of an argument, you can use the
List command to avoid repeated use of the formula character.

A complex element can be nested within another complex element; however, Word
cannot print or display formulas with more than 40 levels of nested elements,

The printed form of the formula must fit within the width of the paragraph and on one
line, although the formula description can be any length. If the formula is wider than
the paragraph width, the formula cannot be printed or displayed in its final form. If this
happens, move the paragraph indents or change the document margins to increase the
width of the print area, or break the formula into two or more parts and type each part
on a separate line.



Full Menus/Short Menus Command

More Formula Examples

The following examples illustrate complex formulas and the commands you type to

produce them.

To create the formula:

Type ﬂeucommand:

large, larger, largest
tall, taller, tallest

small, smaller, smallest

For information on

MASU(T = 3,n)\S(2),.\R(i))

MBABCM(MNMO31 472583,69))
x \F(1,2}

MASUGE = Lm,d) MASU(j = 1n(sinxi + cos
xi))

\BABC V{ MNCO3NHSI0(x,2.3,4)y,6.7.8.2))

AP NANVSE( \L(large, larger,
largest), \L(tall, taller, tallest),\L{small,
smaller, smallest)))

See

Installing the Symbol font

Specifying measurements

Full Menus/Short Menus Command

On the Edit menu.

Printing Documents
Apple Macintosh Owner’s Manual

Measures

The Full Menus/Short Menus command switches between Short and Full menu dis-
play. Short menus show the commands and dialog box options you use most often for
most common word processing tasks. Use Full menus when you also want access to

the commands in the following table.
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Menu

Commands

File

Edit

Format

Document

Utilities

Window

Delete
Open Mail
Send Mail

Table
Glossary
Paste Link
Update Link
Preferences
Commands

Character
Paragraph
Section

Cells

Position

Styles

Define Styles
Plain For Style

Open First Header
Open First Footer
Open Even Header
Open Even Footer
Open Odd Header
Open Odd Footer
Cutlining

Insert Graphics
Insert Table

Insert Index Entry
Insert TOC Entry

Go Back
Hyphenate

Index

Table of Contents
Word Count
Calculate
Renumber

Sont

New Window

You'll also need to work with Full menus to use the following features:

Split windows

Additional kinds of tab stops and spacing options on the ruler

Mouse shortcuts for moving text, copying text, or formatting
Additional key combination shortcuts

With Short menus, options are limited for the following commands:

Save As
Document
Footnote

Open Header/Open Footer



Galley View

Galley View

The first time you start Word, it displays Short menus. If you change to Full menus,
Word remembers and displays Full menus the next time you start Word.

For information on See
Menus Menus
Choosing commands Commands

Topic for specific command
Assigning commands to Commands Command
menus and key combinations Menus

Galley proofs, or galleys, are the continuous streams of typeset text that are printed by
commercial typesetting machines. Galleys are used to proofread final copy before the
text is broken into pages and arranged according to the chosen page design.

When you display a Word document in galley view, the main body of your text ap-
pears in a continuous stream of paragraphs without some of the features that will ap-
pear when you print your document. If your text is formatted in multiple columns, the
text is displayed in one column at the left side of the page, and page numbers, headers,
footers, and footnotes are not visible. You can, however, see tables, and character and
paragraph formatting,

You can type and edit more quickly in galley view because the display is simplified, It
may help you understand galley view if you contrast it with Word’s alternative views:
page view, print preview, and outline view.

When you open a document or create a new document, Word normally displays the
document in galley view. If you want to open new and existing documents in page
view, choose Preferences from the Edit menu and turn on the Open Documents in Page
View option.

For information on See

Viewing and editing the printed Page View Command
version of a document

Viewing whole pages of the printed Print Preview Command
version of the document

Viewing an outline of the document Outline View
Displaying different views of the Windows

document in a split window
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A glossary stores frequently used text or graphics so that you can quickly insert themn
into your document without having to retype text or repaste.

For example, you might use a glossary to store names of organizations, frequently used
mailing addresses, long proper names, copyright notices, unusually formatted text, or a
company logo, especially if the logo has graphic elements.

Each piece of text stored in a glossary is called a glossary entry. You give each entry a
unique name, usually a descriptive abbreviation that you can easily recall when you
want to insert the entry into your document.

Word comes with a default Standard Glossary. Word uses its Standard Glossary each
time you work with a glossary, unless you specify otherwise. The default Standard
Glossary includes “time” and “‘date” entries that insert the current time and date into
your document and the special characters « and » used when entering print merge
instructions, If you save your frequently used glossary entries in the Standard
Glossary, they will be immediately available when you want to insert them.

You can create your own glossaries to store text that you use with certain groups of
documents. For example, you might create a glossary to store text that you use
frequently in letters, and another glossary to store long or specialized terms. You can
also merge glossaries so that a variety of entries are available for a document.

You can open other glossaries or merge glossaries with the Standard Glossary. In sub-
sequent sessions Word will use the Standard Glossary for any glossary activities. You
can open other glossary files from previous sessions using the Open command,

If you make any changes to a glossary, Word prompts you to save the changes when
you quit the session. Each new glossary is saved in a separate file.

You may also find it convenient to add frequently used glossary entries to the Work
menu. (For more information on the Work menu, see “Menus.”)

Creating a glossary entry (Full Menus)

1. Select the text or graphic you want as the glossary entry.
2. Choose Glossary from the Edit menu.
New is selected in the list box.
3. In the Name text box, type a name for the glossary entry.
4. Click the Define button to store the text or graphic as a glossary entry.

The entry text is displayed at the bottom of the dialog box. If the text is too long to
fit the space, the beginning of the text is shown, followed by an ellipsis (...). If the
entry is a graphic, a small box is displayed at the bottom of the dialog box.

If you choose the Paste command with the Glossary dialog box showing, Word pastes
the contents of the Clipboard to the glossary entry,
Using time and date glossary entries (Full Menus)

Word has two types of time and date glossary entries. Static entries show the time or
date that the entry is inserted into the document. These entries do not change. Dynamic
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entries update automatically to show the time or date of printing. In the Standard
Glossary, static entries include “now” in the entry name and dynamic entries include
“print” in the nrame. The entries are provided in several formats.

To insert a time or date glossary entry into your document, use the following
procedure,

Inserting a glossary entry into a document (Full Menus)

1. Position the insertion point where you want the glossary entry to appear, or select
the text or graphic you want to replace.

2. Choose Glossary from the Edit menu.
3. In the list box, select the glossary entry you want to insert.
4. Click the Insert button,

If you choose Copy with the Glossary dialog box open, Word copies the contents of
the selected glossary entry to the Clipboard.

Inserting a glossary entry with the keyboard (Full Menus)

1. Position the insertion point where you want the glossary entry to appear.
2. Press Command-Backspace or Command-Delete.

The lower-left cormer of the active window displays the word “Name.” This is a
text-entry area in which you type the name of the glossary entry.

3. Type the full name of the glossary entry or its unique abbreviation.
4. Press Return to insert the glossary entry into your document.

You can cancel this procedure by pressing Command-. (period) before pressing
Return. You can undo the entry by choosing Undo as the first command after inserting
the glossary entry.

Displaying a glossary entry (Full Menus)

>  After choosing Glossary, select the name of the glossary entry you want to see
from the list box.

The entry text shows at the bottom of the dialog box. A graphic is represented by a
small box. If the text is too long to fit in the dialog box, you can view all the text
by inserting it into your document. Use Undo to remove the text.

Changing a glossary entry (Full Menus)

1. Inadocument, select the text or graphic that will replace the existing entry text.

2. Choose Glossary from the Edit menu,
In the list box, select the name of the entry you want to replace.
The existing text for the entry shows at the bottom of the dialog box.

4.  Click the Define button.

The text or graphic selected in the document replaces the existing entry and shows
at the bottom of the box.
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Renaming a glossary entry (Full Menus)

1. Choose Glossary from the Edit menu.

2. In the list box, select the name of the glossary entry you want to rename.
3. Type the new glossary entry name in the Name text box.

4.  Click the Define button.

Deleting a glossary entry (Full Menus)
Choose Glossary from the Edit menu.

2. Inthe list box, select the glossary entry you want to delete.
Choose Cut from the Edit menu.

Word asks you to confirm that you want to delete the glossary entry. The deleted
entry is stored on the Clipboard.

Il

Closing the Glossary dialog box (Full Menus)

» Click the Cancel button, or click in the document window.

NOTE  Clicking the Cancel button does not discard the entry you've defined, or delete glossary
entries that you have inserted into your document.

Creating your own glossary (Full Menus)

Choose Glossary from the Edit menu.

g

Choose New from the File menu and click Yes to clear all entries from the list box
except Word’s default standard glossary entries.

Create as many glossary entries as you like.

3

4. Choose Save As from the File menu.

3.  Type a name for the glossary in the Save Current Glossary As box.
6

Click the Save button.

Saving a glossary (Full Menus)

When you quit Word and have made changes to a glossary, created a new glossary, or
merged glossaries, Word displays the Save As dialog box so that you can save the
changes.

> If you've made changes only to the Standard Glossary, accept Word's proposed
response of Standard Glossary as the glossary name in the Save Glossary As box.
If you've used New or Open, type a name for the new glossary in the Save
Glossary As box, or type the name of an existing glossary you want to replace with
the new glossary.
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Opening a glossary other than Standard Glossary (Full Menus)}

1. Choose Glossary from the Edit menu.

2. With the Glossary dialog box displayed, use File menu commands to merge a
glossary with the current glossary, or use the glossary by itself:

To merge the glossary with the current glossary, choose Open, and then choose the
glossary you want from the list of glossaries in the Open list box.

To open a glossary by itself, choose New to clear all entries except the default
standard entries, and then choose Open to open the new glossary.

If you merge a glossary with the Standard Glossary and both glossaries have an entry
with the same name, Word uses the text from the glossary you merged for the glossary
entry.

Printing a glossary (Full Menus)

P With the Glossary dialog box open, choose Print from the File menu,

Word prints the contents of the current glossary, with glossary names bold and
left-aligned, and the text indented half an inch. Any glossary entry formatted with
indents s printed with those indents added to the standard half-inch indent.

Adding a glossary entry to the Work menu (Full Menus)
1. Press Command-Option-+ (plus).

Use the + (plus) on the keyboard, not the numeric keypad.

The mouse pointer becomes a bold + (plus).
2. Choose Glossary from the Edit menu.

Choose the glossary entry name you want to add to the Work menu as a new
command.

4. Click Cancel to complete the command.

For information on See

Adding glossary entries to menus Menus

Glossary Command

On the Edit menu (Full menus only).

The Glossary command opens the Glossary dialog box so that you can add and name
an entry for a glossary, change the name or contents of an existing glossary entry, in-
sert an entry from the glossary into your documment, or delete an entry.

If you remember the name of an entry, it is more convenient to insert the entry into
your document with keys. (For more information, see “Inserting a glossary entry with
the keyboard,” in the “Glossaries” topic.)

You can also add glossary entries to the Work menu for convenience. For more infor-
mation, see “Glossaries” and “Menus.”
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sdate - now - abbreviated

sdate - now - long
_ edate - now - short

Name: “
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A Glossary eniry display area

List box Lists the names of glossary entries. New enables you to create a new entry,
The names of existing entries are given in alphabetical order. Word includes static
and dynamic date and time entries, as well as the special characters « and » used
when entering print merge instructions.

Name Displays the selected glossary entry name for editing. When New is selected,
you can enter the name of a new glossary entry. You cannot edit the default glossary
entries.

Glossary entry display area  Displays the contents of the selected glossary entry. If
the entry is too long to fit in this area, Word ends the displayed entry with an ellipsis
(...) to show that there is more in the entry. A graphic entry is represented by a small
box.

Insert Inserts the glossary entry selected in the list box into your document at the in-
sertion point, or replaces a selection.

Define Adds the text or graphic selected in your document to the glossary after you
name the entry. If you don’t name the glossary entry, Word assigns “Unnamed 1,”
“Unnamed 2,” and so on, as entry names.

Cancel Closes the dialog box but does not discard any changes you’ve made.

For information on See
Glossaries Glossaries
Inserting a glossary entry using the Glossaries
keyboard

Go Back Command

On the Utilities menu.

The Go Back command displays the previous selection or moves the insertion point to
its previous location. For example, if you are typing and notice a mistake in a previous
section, you can make the correction, and then choose the Go Back command to return
to your original place.

Each time you choose the Go Back command, Word moves to the preceding selection
or insertion peint location, up to three previous peints, and then begins again at the
original point.
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If the current selection or insertion point is not visible on your screen, choosing Go
Back scrolls to the selection. Otherwise, choosing Go Back after scrolling returns the
insertion point to where it was before scrolling,

The 0 key en the numeric keypad operates the same as the Go Back command, if
Num. Lock is off.

Go To Command

On the Utilities menu,

The Go To command displays a specific page within a document. You can use Go To
only with a document that has been printed or repaginated.

Go To m
Page Numher:(i]

Page Number Specifies the page number Word will scroll to when you click OK or
press Return. For documents that have sections with different page numbering
schemes, you need to include the page and section number. For example, if you type
P23S2 in this text box, Word will go to page 23 in section 2.

If you type a number greater than the last page number in your document, Word
scrolls to the last page in the document.

You can double-click the page number area in the lower-left corner of the window to
open the Go To dialog box.
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You can paste graphics from Macintosh graphics programs into Word documents,
After you paste graphics into Word, you can size them to fit your needs.

Word considers a graphic to be a single character, Like other characters, graphics can
be selected, cut, copied, or pasted. You can also add bold, shadow, underline, and out-
line character formats to the graphic frame for emphasis. In addition, you can offset a
graphic from the baseline using the superscript and subscript options in the Character
dialog box.

If Auto line spacing is selected in the Paragraph dialog box, a tall graphic will result in
large line space for the line it’s on, just as a letter or character in a large font size does.

With the Insert Graphics command, you can paste a blank frame into a document. The
frame, which you can size like any other graphic, reserves blank space in your printed
document for manual pasteup or for defining an area to draw in with PostScript
commands.

Word outlines a blank frame with a dotted line when Show { is on. When Hide { is on,
the frame is not displayed unless you click in it to select it.

If you want to add text to a graphic, you can make the graphic a paragraph and then
use the Position command to superimpose text on it. (See “Adding text to a graphic,”
later in this topic.)

You can also “take a picture of text,” making the text into a graphic. This technique is

‘useful for copying the final form of formulas, which can’t otherwise be moved to an-

other application. If you want to expand or compress characters created using Word’s
typesetting commands, you make a character selection into a graphic and then size the
graphic to get the effect you want. (See “Sizing a graphic,” later in this topic.)

Pasting a graphic
Once a graphic is copied onte the Clipboard, you can paste it anywhere in a document.
To copy a graphic and paste it into a document:

1. After creating a graphic in a graphics program, copy the graphic onto the
Clipboard.

2. Quit the graphics program and start Word, or use MultiFinder to switch to Word.
Position the insertion point where you want to insert the graphic,

In most cases, you’ll want to position the insertion point at the beginning of a line
so that the graphic will be flush with the left indent and not preceded by text.

4. Choose Paste from the Edit menu to paste the graphic from the Clipboard into
Word.

Using MultiFinder is the fastest way to copy and paste between two applications.
Word’s QuickSwitch feature enables you to quickly update information between Word
and Microsoft Excel, SuperPaint, MacDraw, or MacPaint while using MultiFinder. For
more information about pasting graphics, see “Moving graphics with QuickSwitch,”
later in this section.
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Selecting a graphic in Word

Click in a graphic to select it. To cancel the selection, click outside the graphic.

You can select a very small graphic by dragging across it. You can select a graphic and
surrounding text by dragging across everything you want to select.

Sizing a graphic

You can change both the size and scale of a graphic or just the size of it by dragging
one of the black boxes (handles) on the graphic frame. Sizing a graphic changes the
overall dimensions of the graphic frame. If you also scale the graphic while sizing the
frame, the graphic is reduced or enlarged proportionally to fit within the frame. Before
you size or scale a graphic, select the graphic by clicking in it to display the handles on
the graphic frame.

»  To scale a graphic as you size its frame, hold down Shift and drag one of the
handles on the frame.

» To size the frame without scaling the graphic, drag one of the handles without
pressing Shift. A graphic that has already been scaled returns to its original un-
scaled size within the frame.

Dragging the bottom frame handle lengthens the frame, and dragging the right handle
widens the frame. If you drag the corner handle, Word sizes the frame, maintaining its
proportions.

When you change the frame size without scaling the graphic, Word centers the graphic
within the frame. if the frame is too small, only a portion of the graphic shows in the
frame.

Word shows the length or width of a frame in the lower-left comer of the window as
you drag the appropriate handle. Word shows the percentage of change if you drag the
corner handle.

To expand a frame beyond the window border, drag the frame to the window border
and then scroll, keeping the frame in the window. You can then drag the frame again
until it is the size you want.

If you double-click a selected graphic, Word shrinks the frame to the smallest size that
holds the graphic.

Converting text to a graphic (Full Menus)

You can convert text into a graphic object and then paste it back into the document or
paste it into another application.

To convert text to a graphic:
1. Select the text you want to make into a graphic.
2. Press Command-Option-D to copy the text onto the Clipboard as a graphic.

Once the text is converted to a graphic and copied onto the Clipboard, you can paste it
into Word and size it, or paste it into another program.
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NOTE

Moving graphics with QuickSwitch (Full Menus)

If you are using MultiFinder, you can use QuickSwitch to quickly move a graphic that
you've already pasted into Word to SuperPaint, MacPaint, or MacDraw, revise it, and
move it back to Word. Start MacPaint or MacDraw before you move the graphic.

1. Select the graphic in Word.

2. Press Command-, (comma) to move to the graphics program and paste the graphic
in the program window.

Or, hold down Shift and choose Edit Link from the Edit menu.

3. After completing your work in the graphics program, press Command-, (comma)
again to return to Word with the revised graphic pasted in place.

The revised graphic retains any Word formatting that was applied to the earlier
version.

Word only recognizes the part of the window where the graphic is first placed. To en-
sure that the entire graphic is returned to Word, you should not move or resize the
graphic in the graphics program window.

To return to Word without changing the original graphic in Word, click in one of
Word’s windows.

Adding text to a graphic (Full Menus)

You can select any paragraph in your document and add it to a graphic by positioning

the text and graphic at the same location on the page.

To print text within a graphic:

1. Make the graphic a paragraph by positioning the insertion point to the right of the
graphic and pressing Return.

2. Select the graphic and text paragraph(s),
Your text should immediately follow the graphic’s paragraph mark.

3. Choose Position from the Format menu. Use the options in the Position dialog box
to place the paragraphs where you want them (for example, in the margin).

4. Click OK.

Click at the paragraph mark at the end of the graphic, press Return, and then press
Command-Shift-P.

This inserts a normal paragraph between the graphic and the text, causing Word to
overlap the positioned text and graphic. (Without the normal paragraph mark,
Word would position the paragraph containing the text below the paragraph con-
taining the graphic.)

When you print or use Print Preview, Word adds the text to the graphic.

Page view will display a partial representation of the graphic with the text you added.
Choose Print Preview from the File menu to see if you've correctly aligned the text
and graphic. In some cases, you may need to print the document to get a true
representation.
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The left indent of the text controls where the text is positioned horizontally on the
graphic. You can control the text’s vertical position by using options in the Paragraph
dialog box, for example, by adding space before the paragraph containing the text.

For information on See

Aligning paragraphs side by side Columns

Creating lines and paragraph borders Borders
Forms

Using MultiFinder or QuickSwitch Appendix C, “Using Word with Other
Applications”

Positioning text and graphics Page Layout

Creating space around text in a graphic Paragraph Command
Position

Displaying text rectangles Page View Command

Headers and Footers

A header is text that prints in the top margin of each page of a document or section.

A footer prints in the bottom margin. Headers and footers typically inciude descriptive
text; for example, page number, date, and document title. Both headers and footers are
displayed in page view and in print preview.

Each section in a document can have its own set of headers and footers. Your docu-
ment can have different headers or footers for odd or even pages. You can also have a
unique header or footer on the first page of the document or on the first page of each
section. Or, you can prevent a header or footer from printing on the first page.

You can create multiple-paragraph headers and footers and format them however you
like. If a header or footer is too long to fit in the top or bottorn margin, Word increases
the margin size to accommodate the header or footer.

Word is preset to print the top of the first line of a header half an inch from the top of
the page and to print the bottom of the last line of a footer half an inch from the bottom
of the page. You can adjust the vertical and horizontal positions of headers and footers.

When you choose a header or footer command in galley view, Word opens a window
in which you can enter or edit text. You can use the icons in the window to insert page
numbers, the current date, or the time into the header or footer. Page numbers can be in
any of Word's page numbering formats. (Refer to “Section Command” for information
on Word’s page number formats.}

When you choose a header or footer command in page view, Word scrolls and posi-
tions the insertion point in the header or footer. If a header or footer does not exist,
Word creates an empty header or footer, repaginates the page, and scrolls to display
the header or footer.
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A Title bar shows document, type of header, and section if the document has sections.
B lcons add page number, date, and time.
C This button is avaifable only if you are working with Full menus.

Once you specify a header or footer, Word uses the same header or footer for every
subsequent section. If you want different headers or footers, you can edit them in each
new section.

When you open a header or footer window using Full menus, a Same as Previous but-
ton appears next to the icons at the top of the window. If this button is dimmed, it
means that text in the window is the same as the header or footer text in the previous
section. If the button is not dimmed, the header or footer text is different from the pre-
vious section’s header or footer.

Clicking the Same As Previous button replaces the text in the window with the current
section’s odd header or footer text. If there is no odd header or footer in the current
section, Word uses the header or footer from the previous section. If there is no header
or footer in the previous section, Word searches toward the beginning of the document
until it finds a header or footer or until it reaches the beginning of the document.

Adding headers or footers
Use this procedure when creating a header or footer in galley view:

1. Choose Open Header or Open Footer from the Document menu.

2. Type the header or footer text in the window and apply any character or paragraph
formats.

3. If you want to add the time or date of printing or a page number, position the
insertion point in the header or footer where you want the text inserted, and then
click the appropriate icon at the top of the window.

4. Close the window.

If your document has multiple sections, and you want to change the header or footer
for a specific section, place the insertion point in the appropriate section before choos-
ing Open Header or Open Footer.
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Headers and footers do not appear with the main text of your document in galley view.
To see headers and footers as they will appear when printed, choose the Print Preview
or Page View command.

The text inserted by the time, date, and page number icons is treated as a single
character when you select it. Page numbers are in the format specified in the Section
dialog box for the current section. You can format the text in headers and footers using
any of Word’s formatting commands,

If you are in page view and choose the Open Header or Open Footer command, Word
scrolls to display the header or footer area of the page and positions the insertion point
in that area.

Positioning headers or footers vertically (Full Menus)

1. After adding a header or footer, choose Section from the Format menu.

2. Under Header/Footer, type the distance from the top of the page to the top of the
header in the From Top box, or type the distance from the bottom of the page to
the bottom of the footer in the From Bottom box,

Note that you can position headers or footers using section command options be-
fore adding the header or footer.

You can also use Print Preview to vertically position headers and footers by
dragging,.
If you have more than one section in your document, remember to change the header
or footer position for each section.

If you want to print a header or footer in the text area (for example, if you want to print
a logo down the right-hand side of every page}, type — (minus)} before the top or
bottom margin measurement in the Document dialog box. Despite the negative margin
measurement, the margin stays the same. Word does not change the margin to
accommodate the long header or footer as it normally would, but prints the header or
footer in the text area,

You can also use Print Preview to print a header or footer in the text area. Hold down
Shift and drag the header or footer into the text area.

Positioning headers or footers horizontally

Select the header or footer paragraph(s).
2. Choose Paragraph or Show Ruler from the Format menu.

Use the ruler in the header or footer window to indent the header or footer to the
position you want.

You can use negative indents to print headers or footers in the comners of the page
where the top and bottom margins intersect with the left and right margins,
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With the first release of Microsoft Word in 1983, personal computer
word processing users were introduced to a new vision of how word
processing could be done. The initial thrust sliced away visible
formatting codes that cluttered the text and made reading one's
writing difficult. The second thrust sliced away the need to reformat
lines. The third provided the first word processing with slobally

sp .
B W Overview
!” at first the printers were purchased for these reasons, once the
m printing engine was set up in business, the desire to tap its ability
io to produce a resemblance of typeset quality at minimal cost
of

became a strong motivator to seek a word processing program
that could turn letters in Courier into letters in Times Roman or
some other pretty font. Thus Word obtained a strong niche
presence in addition to its fans who appreciate WYSIWYG,
mouse support, glossaries, and styles. With its ability to record
and specify fine measurements, Word was the prime candidate as
the word processing program for driving laser printers. Indeed
even to this day, Word's ability to make laser printers dance is
unrivaled.

A Negative Isft indent positions header in left margin.
B Right indent positions header in right margin,

Adding a different first page header or footer (Full Menus)

1.  Choose Section from the Format menu and turn on the First Page Special option
under Header/Footer.

2. Choose Open First Header or Open First Footer from the Document menu and
type the header or footer text in the window.

I

Adding separate headers or footers for facing pages (Full Menus)

1. Choose Document from the Format menu and turn on the Mirror Even/Odd
Margins option.

2.  Choose Open Odd Header or Open Odd Footer from the Document menu and type
the header or footer text in the window. Then choose Open Even Header or Open
Even Footer and type the header or footer.

The Even Header or Even Footer window will contain the Odd Header or footer
text, which you can change or accept.

NOTE If you subsequently turn off the Mirror Even/Odd Margins option, Word uses the con-
tents of the odd header or footer for all pages of the document. Only the Open Header
and Open Footer commands are displayed on the Document menu.
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Editing or deleting a header or footer

1. Choose the header or footer command for the header or footer you want to edit.

If you have a multiple-section document with different headers or footers, make
sure the insertion point is in the appropriate section.

2. Edit the text in the window as you wouid any other text.

To remove the header or footer for the current section, or for the document if there
is only one section, delete all the text in the header or footer.

If you have a multiple-section document and all sections have the same header and
footer, edit the header or footer text in the first section. Word adjusts the text for the
remaining sections.

For information on See
Indenting paragraphs Indenting Paragraphs
Yertically positioning headers and Page Layout

footers with Print Preview

To quickly get information about a command or task, you can use Word’s online help
feature. (Also see the online help topic “Using Help” for the telephone number to call
for Microsoft Product Support.)

There are three ways to get help:

m  Choose Help from the Window menu, then choose from a list of Help topics.

m  Press Command-? and choose the command about which you want information. If
you press Command-? while a dialog box is open, Word displays the Help text
about that dialog box.

Press Command-? twice to re-enter Help and display information on the topic you
last selected.

w  Choose About Microsoft Word from the Apple menu and click Help.
Choosing Help from a list of topics

1. Choose Help from the Window menu, or choose About Microsoft Word from the
Apple menu and click the Help button.

2. Select the topic on which you want help from the list box.

You can scroll the list of topics using the scroll bar.
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Quit - ends a Word session.

Renurber - numbers paragraphs.
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Ruler - displeys and changes garagraph formats.
Save - savea a document.

Save As - saves o new document,

Scrolling

Section - changes section forratting.

Selacting Text

Show Cliphoard - displays the ¢lipboard contents
Sart - 3orts paragraphs, columns, or lines.
Spelling - checks the spelling of words.

Styles - stores and applies document for mats.
Table of Contents - compiles a table of contents,
Underline - underlines selected characters,
Undo - reverses the 1ast action.
R D]

Previgus

Nand

c

A Click Help to see information on a selected topic.
Click Cancel to return to your document.
C Use the scroil bar to view topic list, and then click topic on which you want information.

3. Click the Help button or double-click the topic.

Information about the selected topic is displayed. Use the scroll bar to view all of
the text. For additional information on the topic, refer to the Reference to
Microsoft Word page number shown in the upper-right corner of the window.

4. When you finish reading the topic, you can click Cancel to return to your docu-
ment or view information on other topics:

p» Click Topics to re-display the list of topics, and then choose a new topic,

p Click Previous to view the previous topic (topics are listed in alphabetical
order).

p Click Next to view the next topic.

[I=—"—=——————-—— Help mﬁm—l

tsing Help p42 -
1. Choose Help from the Window menu.

The help topics are listed alphabetizally

Scroll through the topica.

Double-click on the one you want.

Use the scroll bar or the 9and 3 keys on the
keypad to scrail through the help text about the
selected topic.

BN

Refarence manual page where you can find more information
Click Topics to dispiay list of help topics.

Click Cancel to return to your document.

Click Previous to dispiay help on previous topic.

Click Next to display help on next topic.
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If you choose the Help command and a dialog box asks you to locate “Word Help™:

Click Drive if more than one disk is being used.

Eject one of the disks, if necessary.

Insert the disk containing the Help document (Word Help).
Select the Help document Word Help.

Click the Open button.

o LR =

Continue with steps 2 through 4 of the preceding procedure.

Word saves the location of the Help file in the current Word configuration file, so
Word always remembers where the Help file is after you locate the Help file once.

Getting help on a command or dialog box

1. Press Command-?

The mouse pointer changes to a question mark. If a dialog box is open, Word im-

mediately displays the appropriate Help information for that dialog box.

2. If a dialog box is not open when you press Command-?, use the question mark
pointer to cheose the command you want information on from the menus.

3. Read the Help information on the selected topic.

Use the scroll bar to view all of the text.

For additional information on the topic, refer to the Reference to Microsoft Word

page number shown near the upper-right corner of the window.
4. When you have finished reading a topic, you can:
m  Click Cancel to return to your document.

= View information on other topics: click Topics to display the list of topics,

and then choose a new topic; click Previous to view the previous topic (topics

are entered in alphabetical order); or click Next to view the next topic.

5. Toenter or re-enter Help quickly, press Command-? twice. Word will display the

Tast Help screen viewed.

If you have not used Help during this session, Word displays “Using Help”
information.

You also can open the Word Help document from the Finder by double-clicking it as

you would to open any other document.

For information on See

Opening a document from the Finder Starting Word
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Hidden Text

Hidden text is text that you can choose not to print in the final version of your docu-
ment. Hidden text is used to designate entries for tables of contents and indexes, to in-
sert PostScript commands in a Word document, and to enter characters for
QuickSwitch. It is also useful for inserting comments or notes in your document that
you do not want to appear in the printed version.

To format text as hidden, use the Character command on the Format menu. Word dis-
plays hidden text with a dotted underline on the screen. You can then choose either to
display or to hide the text (choose Preferences from the Edit menu), and then to print
or not print it using the Print Hidden Text option in the Print command.

& File Edit Format Font Document Utilities Window
= IR e

D. Significant Accounting. Policiesd
The accompanying. financial statements include accounts. of. the.
Company.and.all of its subsidiaries except its three. finance
subsidiaries.. The finance subsidiaries are. accounted. for. by. the equity.
method, and their. profit is. included. in. the. consolidated. results. of.
operations.as.a separate item.. The consolidated financial position
describes. the.cost.of the Company's.investments. in. its. financial.
subsidiaries.in addition to the.degree. of. profit retained by them..
A —{NOTE;. THESE. POLICIES. ARE. SUBJECT. TO.CHANGE AT.END.OF.FY. 89

q

The.Company has purchased an existing. 250,070.square-foot facility.

on.a 32-acre site. in.nearby German. Hills, New York,. for approximately.
£5,000,000. . In. mid- 1988, after.certain modifications and. renovations.
are.completed, the Company. will. move all of.its U.S. manufacturing,

research and development operations, and. its corporate headquarters.
into this. new. building.. The existing. plant, in Redtnond, New. York, 1
Page i J

A The note is typed in hidden text.

To prevent hidden text from affecting pagination, you should turn off the display of
hidden text when you are ready to repaginate or hyphenate a document or to preview
page breaks using the Print Preview or Page View commands.

Creating hidden text (Full Menus)

1. Select the text.
2. Choose Character from the Format menu.

3. Turn on the Hidden format.

I

Hiding or displaying hidden text (Full Menus)

» To hide text formatted as hidden, choose Preferences from the Edit menu and turn
off the Show Hidden Text option.

» To display hidden text, choose Preferences from the Edit menu and turn on the
Show Hidden Text option.
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Hide ¥/Show ¥ Command

NOTE  You ¢an add the Show Hidden Text option in the Preferences dialog box and the
Hidden character format from the Character dialog box to the Format menu. See
“Menus” for information on adding commands and options to menus.

Printing hidden text (Full Menus)

1. Choose Print from the File menu.

2, Turn on the Print Hidden Text option.

This prints all hidden text, whether or not it is displayed, and it disables PostScript

commands.

For information on See

Using hidden text in an index Indexing

Using hidden text in a table of contents Table of Contents

Using PostScript commands PostScript

Using hidden text with QuickSwitch Appendix C, “Using Word with Other

Applications”

Hide 9/Show § Command

On the Edit menu,

The Hide /Show { command hides or displays the symbols Word uses to represent
paragraph marks, tab marks, and other characters that perform special functions in
Word.

When you start Word, Hide § is in effect. Hide {/Show 1 affects the following
symbols:

Paragraph mark 9

End-of-line mark +

Normal space .....

Nonbreaking space =777

Tab mark #

Normal hyphen ____.
Nonbreaking hyphen TEYEE
Optional hyphen -----

Formula character RN
Graphic frame »

Page number

Auto-numbered footnote reference mark 1
End-of-cell mark o
Paragraph properties mark m

Word indicates a paragraph that has invisible properties, such as Keep Lines Together,
with a small black box in the selection bar. This box is the paragraph properties mark.
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You can move, copy, delete, and search for these characters as you would any others.
If you have formulas in your document, Show { displays the formula descriptions and
Hide § displays the formulas in their final form.

For information on See
Searching for special characters Finding and Changing
Creating mathematical formulas Formulas

Hide Ruler Command

See “Show Ruler/Hide Ruler Command.”

Hyphenate Command
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On the Utilities menu (Full menus only).

The Hyphenate command hyphenates words to improve the appearance of your docu-
ment. You can have Word hyphenate the entire document or only selected text.

You can undo automatic hyphenation with the Undo command, if you choose Undo as

your first action after hyphenating. Undo will undo only the last hyphenation if you
choose to confirm each hyphenation.

[J==———————— Hyphenate

Hyphenate: | ]
[ Hyphenate Capitalized Words

(start Hyphenation]L Hyphenate Al | [Cancel ]

A B

A Becomes No Change button after hyphenation begins.
B Becomes Hyphenate Selection when text is selected in the document.

Hyphenate Displays words broken into syllables with the proposed hyphen selected.
You can choose another hyphenation point by clicking on another hyphen or be-
tween any two letters. Word displays a dotted vertical line that shows where the
margin would be if the word were placed on the preceding line.

Hyphenate Capitalized Words Hyphenates capitalized words (proper names, for
example) in addition to lowercase ones.

Start Hyphenation  Starts hyphenation at the beginning of the selection or at the

insertion point. Once hyphenation begins, the No Change button replaces Start
Hyphenation.

No Change Skips the displayed word and displays the next word with proposed
hyphenation.

Change Hyphenates the word as displayed in the Hyphenate box and displays the next
word with proposed hyphenation.
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Hyphenating

Hyphenate All  Automatically hyphenates all appropriate words throughout the docu-
ment. This option is available only if no text is selected when you choose the
Hyphenate command,

Hyphenate Selection  Automatically hyphenates all appropriate words in the selec-
tion. Appears only if text is selected when you choose the Hyphenate command.

Hyphenating words enhances the attractiveness of your document, especially if you are
using justified text or columns. In text that is left-justified, hyphenation reduces the
raggedness at the right edge of the text by filling out the lines more fully. In justified
single- or multiple-column text, optional hyphens can reduce the amount of space
added within a line.

When you choose the Hyphenate command, Word starts at the insertion point and
looks for portions of words that could move to the end of the previous line. You can
have Word hyphenate automatically or ask you to confirm each hyphenation.

If you select a word in your document before choosing Hyphenate, Word displays the
word in hyphenated form even if it is not at a line break.

You may want to postpone hyphenation until you are ready to print your document.
This aveids the need to rehyphenate your document repeatedly after you make editing
or page formatting changes which can alter hyphenation.

Word recognizes three types of hyphens:

Normal Always visible; Word breaks at a normal hyphen if it’s at the
end of a line. Use for hyphens you want always to appear; for
example, “long-range.”

Nonbreaking Always visible; Word never breaks at this hyphen. Use when
you don’t want the hyphen and word to be separated; for ex-
ample, “Stratford-on-Avon,”

Optional Visible only when Show { is on, or if the hyphen occurs at a
line break. Word uses this hyphen to hyphenate automatically.
You can use this hyphen to mark hyphenation points you want
in your document.

Typing hyphens (Full Menus)

While you are typing your document, enter any normal or nonbreaking hyphens you
want. You can also choose to enter optional hyphens; ordinarily, Word inserts these
during hyphenation.

To get Press Show { displays
Normal hyphen - —

Nonbreaking hyphen Command - ~ =

Optional hyphen Command - - -

En dash Option- - -

Em dash Option-Shift- - —
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Hyphenating automatically (Full Menus)

1.

Position the insertion point where you want hyphenation to begin, or select the text
you want to hyphenate.

Choose Hyphenate from the Utilities menu.

Click the Hyphenate All button; or if you are hyphenating a selection, click the
Hyphenate Selection button,

Word inserts optional hyphens at hyphenation points.

You can undo automatic hyphenation with the Undo command, if you choose Undo as
your first action after hyphenating. Undo will undo only the last hyphenation if you
chose to confirm each hyphenation.

If you change margins or edit the document extensively, you may want to hyphenate
the document again. Rehyphenating does not change hyphens in words that are already
hyphenated.

To remove optional hyphens, choose the Change command, type Command-— in the
Find What box, and leave the Change To box empty.

Confirming hyphenation (Full Menus)

1.

Position the insertion point where you want hyphenation to begin, or select the text
you want to hyphenate.

Choose Hyphenate from the Utilities menu.

Click the Start Hyphenation button,

Word displays the first word for hyphenation:

To skip this word and go to the next, click the No Change button.
To accept the proposed hyphenation, click the Change button,

To change the proposed hyphen position, point where you want the hyphen in the
Hyphenate text box and click. and then click the Change button.

Repeat these steps for each hyphenation until Word reaches the end of the selec-
tion or document.

Word displays the message “Finished hyphenating selection” or “Continue from
beginning of document?”

If you are hyphenating the entire document and want to continue at the beginning,
click OK.

To cancel the Hyphenate command and go back to the document, click Cancel.

Note that if you choose Undo after hyphenating, Unde will undo only the last
hyphenation when you confirm each hyphenation,

For information on See

Hyphenation Hyphenate Command

Searching for or replacing Finding and Changing
hyphenation characters Change Command
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Indenting Paragraphs

An indent is the distance between the beginning of a line and the left margin or the end
of a line and the right margin. Generally, you use indents to set off certain paragraphs
from the rest of the document. You control indenting by using the Paragraph command
on the Format menu. If you want to change the distance from the text to the edge of the
page throughout a document, change the margins by using the Document command on
the Format menu.

Following are some of the more common indents you can use with Word:

m  Right, left, and first line indents

% File Edit Format Font Document Utilities Window

. Flasca
207?1.Channel Drive+
Dajlas, TX. 23455+
Phone (914). 322-0978+
Telex 09 66677 230

q

Travel Senzed
a

A —{—There are some things that you can plan for, and Going Places can help..
We can give you advice on where 10 goand how 10 ges there.. We can get you
the plane seat and the room you want 4

q

It's only natural to want to make the very most of your vacation
B ———time. We know that every moment of: vour leisure titne is
precious 4

Page |

A Firstline indent
B Leftindent
C Right indent

129



Indenting Paragraphs

i

r

a Hanging indents — the first line of the paragraph is offset to the left of the rest of
the paragraph.

Utilities Window

& File Edit Format Font Document
— "

L. 1,z @3 |, B

Il
1Y + T

. |
Normal ] ot BlS =S =

Maybe you can't plan for the unexpected, but you can prepare.
That's the other half of the kev to a great vacation. Prepare by using
your five travel sences

= N =] =

—1. Be sure you have a sense of purpose. Sound obvious? You'd
be surprised how much time pecple waste because they
haven't figured out what they're looking for. Itisn't ag serious
as it sounds. If all you want to do is lie on the beach for two
weeks, then so be it. The itnportant thing is that you know

what you want. Go for it!

Let your sense of adventure surface. Traveling involves a
fair amount of chance. Sometimes you may feel like a tumbling
dornino. The taxi's late, the traffic’s heavy, the airport’s busy--
will you make your plane? You can work yourself into a frenz

A The numbers in the first line of the paragraphs align with the first line indent marker.

s Nested indents

&% File Edit Format Font Document Utilities Window
El————————— listenin =FF———————
0 . M P . BB By ‘ﬁ -

Nor mal @ + 1 BHE==EE EES B L

aids to the listener.

Subject matter is the third factor that influences effective listening. If the
concepts are fjunfamiliar, complex, or new, the listener can become confused.
The speaker should keep the subject material simple and familiar for that
particular audience, using analogies t0 help explain unique or complex
concepts.

The final facter that influences listening is the listéner himself. Two
areas come into effect here. The listener must be ready to listen and

have a willingness to listen If the listener is tired or uncomfortable,
effective listening cannot take place.

When preparing to listen, these four factors should be
considered, and if necessary, conditions should be modified so

130

that effective listening can ¢ccur. When conditions have been
maximized for effective listening, the listener ¢an then

Pager { Normal+...

A Successive paragraphs are indented in increments based on the default tab stop

spacing.
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A — Dictionariesd

m  Negative indents — the paragraph extends into the left or right margin.

% File Edit Format Font Document Ufilities Window
HEee————==— |Inlitled! )
-1 . 10 R ] . 2 | 13 : , |
& , + T + ¥ 4 + + Ot 3 7
Nor mal |@ Tt EmEEE =S = Lt

q
Word. has.a main dictionary, which. it always. checks.
against.. The. main. dictionary has many. commonly. used

words.in.it.. You should never add to or. delete from. this
dictionary ¥
B~ q
Whet. you. first. use. the. Spelling command, you'll notice.a
dictionary in.the.list box called. User 1. You. select this to.
A This paragraph has a negative left indent.
B These paragraphs align flush with the left margin — they have a left indent measure-
ment of zero.
Most of the time you’ll find it easiest to control indents using the ruler. If you want io
specify a finer measurement than you can achieve with the ruler, use the Paragraph
command on the Format menu.
You can change the indents using the ruler only when the normal ruler scale is active.
If the black, triangular indent markers (shown in the following illustration) are not vis-
ible in the ruler, another ruler scale is in use. Click the ruler scale icon to switch to
normal ruler scale. If the insertion point is in a table, click twice to display the page
scale ruler. For more information about the ruler, see “Show Ruler/Hide Ruler
Command.”
% Fite Edit Format Font Document Utilities Window A
f=————————————— lntitled3 Ea
10 ] J 12 . 13 L 14 | 5 ) 6 L
A —F% + T + T t t t + + T t r Lo
B —1 [Normal 18] R EEE - EEE ™

A First line indent marker
B Left indent marker

C Right indent marker

D Ruler scale icon

2
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Indenting with the ruler

Select the paragraph(s) you want to indent.
2. Choose Show Ruler from the Format menu if necessary.
Drag the indent markers to the position you want:

To indent the entire paragraph from the left margin, drag the left indent marker
{the bottom triangle) from the left of the ruler toward the right. The first line indent
marker (the top triangle) moves with it.

To indent first lines only, drag the first line indent marker from the left end of the
ruier toward the right.

To indent paragraphs from the right margin, drag the right indent marker from the
right of the ruler toward the left.

To set a left negative indent (Full menus only) for the left margin, drag the left in-
dent marker to the left of the 0 mark. The negative ruler area becomes visible as
you drag the indent marker. To set a negative indent for the right margin, drag the
right indent marker to the right.

When you set a left or first line indent, Word removes default tab stops to the left of
the indent. If you set a negative first line indent, Word automnatically inserts a tab stop
at the left indent marker.

Unless you press Shift before you drag the left indent marker, moving the left indent
also moves the first line indent and maintains their relative offset. You can move the
first line indent independently without pressing Shift.

Indenting with the Paragraph command (Full Menus)

Select the paragraph(s) you want to indent.

Choose Paragraph from the Format menu.

1
2
3. Click in the text box for the indent you want to change (Left, Right, or First).
4, Type a measurement in the text box {up to five decimal places).

5

Click OK.

Left and right indent measurements of zero (the default) align the edges of the para-
graph text with the left and right margins. To indent the paragraph toward the center of
the page, type a positive left or right indent measurement. To extend the paragraph text
into a margin, type a negative measurement.

Similarly, a first line indent of zero aligns the first line with the rest of the paragraph.
A positive first line indent measurement moves the first line to the right. A negative
first line indent shifts the first line to the left toward the margin, creating a hanging
indent,

Creating hanging indents

You create hanging indents by setting the first line indent to the left of the rest of the
paragraph. The remaining lines of the paragraph are aligned with the left indent
marker. You can change the relative positions of the left and first line indents several
ways,
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Index Command

To create a hanging indent with the ruler:

1. Select the paragraph(s) you want to have a hanging indent.

2. Hold down the Shift key and drag the left indent marker (the bottom triangle)
toward the right.

To extend the first line of the paragraph into the left margin, drag the first line in-
dent marker (the top triangle) to the left.

To create a hanging indent with keystrokes:

1. Select the paragraph(s) you want to have a hanging indent.
2. Press Command-Shift-T.

All text after the first line of the paragraph is shifted to the first default tab stop set
for the document.

To create a hanging indent with the Paragraph command, type a negative first line in-
dent measurement in the First box of the Paragraph dialog box, See the procedure in
“Indenting with the Paragraph command,” earlier in this topic.

Creating a nested indent with keys (Full Menus)

With Word you can “nest” indents — that is, indent successive paragraphs by incre-
mental amounts. The amount is equal to the spacing between default tab stops, which
is initially set at haif an inch. You can change the default tab stop spacing with the
Document command.

1. Select the paragraph(s) you want to have a nested indent,
2. Press Command-Shift-N.

Word indents the selected paragraphs from their previous positions by a distance
equal to the default tab stop spacing.

Press Command-Shift-M to unnest the indent — that is, to move the indent toward the
left margin by a distance equal to the default tab stop spacing.

For information on See
Formatting paragraphs and setting Paragraph Command
indents with the Paragraph command
Using a hanging indent in a list Lists
Typing measurements Measures
Preferences Command
Setting margins Margins
The ruler Show Ruler/Hide Ruler Command

(Full Menus)

On the Utilities menu

The Index command compiles index entries into an index and puts the index at the end
of the document. You can compile your index from the entire document or, if the doc-
ument is large, in selected ranges; for example, the letter ranges a-m and n-z. For
more information about creating index entries, see “Indexing.”
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=——=—_— Index
Format: @ Nested
O Run-in

Index Characters:

Format Controls how the index entries will appear.

Nested Subentries appear below and indented to the right of your
main entry. Subentries have distinct styles.

Run-in Subentries continue on the same line as your main entry.
All entries have the same style as the main entry.

Index Characters

All Creates an index for your entire document and places it at
the end of the document. If your document contains a lot of
index entries you should use the range feature described
below.

From: To: Enables you to select alphabetical ranges for creating your
index. Word places each index range at the end of your
document (and at the end of the last selected range). Be sure
to select the From and To ranges in ascending alphabetical
order — for instance, the letter ranges a—m and n—-z — so
that the finished index will be placed at the end of your
document in alphabetical order, from a—z. If you type more
than one character in the From or To box, Word uses only
the first character to specify the range.

For information on See
Indexing procedures Indexing
Entering index codes Insert Index Entry Command

To create an index, you can use the Insert Index Entry command to apply index codes
to preselected text, or to insert new entries. When you choose the Index command,
Word compiles all index entries for the total document or the entries for the portions
you select. Then Word inserts page numbers, alphabetizes the index entries, merges
duplicate entries, and deletes duplicate page references for single entries. Word puts
the index at the end of the document and inserts a section mark before the index,

Formatting index entries

Word has automatic styles for the index. These are “index 1" through “index 7.” Index
styles are like the Normal paragraph style, except each succeeding level is indented
0.25 inch. You can change these styles with the Define Styles command.
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Designating index entries (Full Menus)
An index entry has three parts:

s Index code — .i.
m  Index entry — text that appears in the index
w End-of-entry code — semicolon, end-of-line mark, or paragraph mark

4

& File Edit Format Font Document Utilities Window
f===—=——=———— oprinling engines

q
Anticipationd
¥

A Index code
B index entry
C End-of-entry code

Formatting existing text as an index entry (Full Menus)

I

To format existing text:

Select the text you want entered in the index.
2. Choose Insert Index Entry from the Document menu.

Word inserts the .i. code and semicolon end-of-entry code and formats the codes
as hidden text. The index text itself is not hidden text.

3. Repeat steps 1 and 2 for each index entry.

l

Typing a new index entry (Full Menus)

You can type index entries rather than formatting existing text. Word’s Insert Index
Entry command automatically inserts and formats the index code and end-of-entry
code. You don’t have to format the index entry you type as hidden text.

To type a new index entry:
L. Position the insertion point where you want to type the index entry.
2. Choose Insert Index Entry from the Document menu.

Word inserts the .i. code before the insertion point, adds a semicolon end-of-entry
code, and formats the codes as hidden text, The insertion point remains between
the index code and the semicolon so you can type the entry.
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3. Type your index entry.
Word formats the text you type as hidden text,
4. Repeat steps 1-3 for each index entry.

Designating subentries (Full Menus)

If you want more than one level in your index, you must create subentries. A subentry
consists of the index code and main entry text followed by a colon and the subentry.

To create an index subentry:

Position the insertion point where you want to type the main entry and subentry.
Choose Insert Index Entry from the Document menu.

Type the main entry text, followed by a colon.

Type the subentry text.

Al

Repeat steps 1-4 for each subentry.

You must type a separate index entry, repeating the main entry, for each subentry.
You can copy the main entries and colons so you don’t have to type them repeat-
edly. For more information on copying entries, see “Copy Command.” If you want
more than one level of subentry, separate the levels with a celon.

6. Format the colons, and other parts of the entry text you don’t want to see, as hid-
den text.

Word lists subentries in alphabetical order.

Following are some examples of index entries. Each shows you how to position the
index code and text entry to achieve the example. If you type the index codes and end-
of-entry codes rather than use Word’s Insert Index Entry command, remember to
format the codes as hidden text.

Examples
For this entry Type
Bodies of Water 4 .{d.Bodies of Water;
Bodies of Water .L.Bodies of Water:Lakes;
Lakes 7 {A.Bodies of Water :Rivers;
Rivers 4
Bodies of Water A.Bodies of Water:Rivers:Mississippi;
Rivers
Mississippi 4

Fine-tuning your index entries (Full Menus)

You can refine the appearance of your index by typing one or more special characters
next to the index entries. You can combine these characters to make a page number both
bold and italic, for instance.
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NOTE

To Type Where

Make the page Borb After the “i” in the index
number bold code

Make the page fori After the “i” in the index
number italic code

Show the beginning of { After the “i” in the

a topic that extends over
several pages
Show the end of a )

topic that extends
over several pages

index code at the first
entry for the topic

After the “i” in the

index code at the last
entry for the topic

Use text instead of a page #(text) After the index entry
number
Examples
For this entry Type
Bodies of Water 4 iB.Bodies of Water;
Bodies of Water 4 {ii.Bodies of Water,
Bodies of Water .i{ .Bodies of Water:Rivers;
Rivers 4-6 at the first entry for the topic on p. 4

and .7).Bodies of Water:Rivers,
at the last entry for the topic on p. 6

Bodies of Water (See lakes)

£Bodies of Water#(See lakes);

If you want to include a special character as part of your index entry text, for example a
semicolon, surround the index entry text with single quotation marks. For example:

.I.'Bodies of Water; Oceans, Rivers, Lakes';

Compiling the index (Full Menus)

1. Choose Index from the Utilities menu.
2. Select the format you want:
s Nested format:
Dressage
American Saddlebred 77
Hanoverian 92
Thoroughbred 177-80
m  Run-in format:
Dressage: American Saddlebred, 77; Hanoverian, 92;
Thoroughbred, 177-80
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NOTE

3. Select All or a range of characters.
s Al

Processes the index entries for the entire document and places the index at the
end of your document. Use this option if your document is not very large;
otherwise, process indexes in sections using From and To.

s Fromand To:

Processes index entries in smaller sections for large documents. For instance,
you might divide your indexing in half — one portion for index entries a—m,
and another for n—z. Process a—mn by specifying those letters in the From and
To boxes. Word processes that part and puts the index at the end of your
document. Then process n—z, and Word places that index immediately
following the index for a—m.

Word places a section mark after each section of your index. When the index
process is complete, delete all of the section marks except the last one.

4. Click the Start button,

If another index exists, Word asks if you want to replace the index. If you click No,
Word puts the new index at the end of the document. If you are using letter ranges,
click No to place the second and subsequent indexes at the end of existing ranges. If
you click Yes, Word replaces the entire existing index.

If you move the index to another location in the document, Word always updates the
index in its current location.

For long documents you’ve divided into several documents, you can specify the next
document in the sequence using the Next File box in the Document dialog box. Word
will compile an index for all the documents and insert it at the end of the last document
in the sequence.

For information on See
Inserting index codes Insert Index Entry Command
Using hidden text Hidden Text

Preferences Command
Creating an index for a series of Long Documents
documentis

Insert Graphics Command
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On the Document menu (Full menus only).

The Insert Graphics command pastes an empty graphics frame at the insertion point in
your document. I you make a selection and choose Insert Graphics, the frame replaces
the selection. Word treats the graphics frame as a single character. You can add boid,
shadow, underline, and outline character formats to the graphics frame for emphasis,
You can position any graphics object at a specific place on the page by choosing
Position from the Format menu,



Insert Index Entry Command

For informatign on See
Inserting and manipulating graphics Graphics
Positioning graphics at a specific Position Command
location on the page Paragraph Command
Paragraphs
Copying graphics to and from Weord Appendix C, “Using Word with Other

Applications”
Paste Link Command

Insert Index Entry Command

NOTE

On the Document menu (Full menus only).

In order to create an index using Word, you must enter index codes for each index en-
try you want. To enter these codes immediately, use the Insert Index Entry command,
This command inserts the .i. index code, adds a semicolon end-of-entry code (if
necessary), and formats the codes as hidden text.

There are two ways to insert an index entry using this command:

P Select the text already in a document and choose Insert Index Entry from the
Document menu to insert the proper codes and format them.

»  Position the insertion point where you want to type a new index entry and choose
Insert Index Entry from the Document menu to enter the necessary codes and for-
matting before and after the insertion point. You can then type the new entry.

Formatting existing text as an index entry

Select the text that you want entered in the index.
2. Choose Insert Index Entry from the Document menu.

Word inserts the .i. index code at the beginning of your selection, adds a semi-
colon end-of-entry code at the end of the selection, and formats the codes as hid-
den text. Word doesn’t format the selected text as hidden.

Word inserts the minimum codes necessary to make the index entry valid. If your index
entry comes before a paragraph mark or end-of-line mark, Word doesn't insert the
semicolon.

Entering a new index entry
Position the insertion point where you want 1o type the index entry.
2. Choose Insert Index Entry from the Document menu.

Word inserts the .J. index code before the insertion point, adds a semicolon end-of-
entry code, and formats the codes as hidden text. The insertion point remains be-
tween the index code and the semicolon so that you can type the entry.

3. Type your index entry. Word formats the text you type as hidden text. You can use
the Character command on the Format menu to turn off the hidden formatting,
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For information on See
Creating an index Index Command
Indexing

Insert Page Break Command
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On the Decument menu.

Inserts a manual page break mark and starts a new page. The page break mark appears
as a dense dotted line. You can reposition manual and automatic page breaks using the
Print Preview command.

Unwanted blank pages in your document are often caused by options you set in the
Paragraph dialog box, such as Page Break Before. To remove automatic page breaks
resulting from this and other paragraph options such as Keep With Next {, you must turn
off the option. If an option affecting page breaks is turned on and Show { is on,

a small box, or properties mark, is displayed at the beginning of the paragraph,

In a section containing multiple columns of text, Insert Page Break breaks a text col-
umn and starts a new column on the same page. If the column is the last column on the
page, the new column starts on the next page. You might want to break a column of
text to ensure, for example, that a heading appears at the top of a column.

In the following illustration, note the difference between a manual page break mark
and an automatic page break mark.

& File Edit Format Font Document Utilities Window

A Manual page break Manual page breaks remain in the document until you select
and delete them as you would any character.

B Automatic page break Word inserts and deletes automatic page breaks based on
the margin settings and other formatting options.

For information on See

Changing the location of page breaks Page Layout

and removing page breaks

Inserting and removing conditional page Page Layout

breaks caused by paragraph formatting .
Making columns the same length on a Page Layout

partiaily full page (balancing columns)
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Insert Table Command

On the Document menu (Full menus only).

The Insert Table command creates an empty table or converts selected text to a table.
If you select rows in a table, the Insert Table command changes to the Table to Text
command. You cannot insert a table within a table,

NOTE  If you insert a table immediately following another table (with no separating paragraph
mark) you are in effect adding rows to the first table. Word joins the two tables and
treats them as one when you select and format them.

Insert Table ]
Number of Columns:
Number of Rows: 1 [Cancﬂ ]
Column Width: 2.94in

Convert From
O Paragraphs O {omma e limitesd
O 1ab Betimited O Sufe by Side Only

Number of Columns  Specifies the number of columns in the table. The number is
dimmed if you select text separated by commas or tabs because Word itself deter-
mines the number of columns by examining the selected text. See the Convert From
option, later in this topic. You can add more columns later using the Table command
on the Edit menu.

Number of Rows Specifies the number of rows in the table. You can add more rows
as you need them. The number is dimmed if you selected text separated by commas
or tabs because Word determines the number of rows by examining the selected
text. See the Convert From option, later in this topic.

Column Width  Specifies the initial width of all columns in the table. Word proposes a
column width equal to the current text column width divided by the number of
columns minus the default space between columns (.11 inch). You can use Word’s
proposed values or you can type a number if you want the table to be narrower than
the text column. Initially all columns are the same width. You can change individual
column widths later using either the ruler or the Cells command on the Format
menu,

Convert From If you select text that you want to convert to a table, you must specify
how items in the selection are separated. You can use Word’s proposed separation,
or you can specify one of the following options:

Paragraphs Used in most text documents. Converts paragraph text to a
table. Word initially proposes one column and a number of
rows equal to the number of paragraphs in the selection. If
you specify a different number of columns, Word bases the
number of rows on the number of paragraphs in the
selection.
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NOTE

Tab Delimited Often used in columns and tables created using tab stops.
Converts each line (not each paragraph} in the selection to
one row in the table. The number of columns is determined
by the greatest number of tab stops per paragraph in the
selection.

Comma Delimited Used in many data documents, especially in form letters
and other document merging. Converts each line (not each
paragraph) in the selection to one row in the table. The
number of columns is determined by the greatest number of
commas per line in the selection.

Side by Side Only Converts Microsoft Word 3 side-by-side paragraphs into
tables but does not convert paragraphs that do not have the
side-by-side format. The position of the table and the num-
ber of columns is determined by the layout of the side-by-
side paragraphs; that is, Word tries to produce a table that
looks like the original side-by-side paragraphs.

Conversion of Tab Delimited and Comma Delimited text is more predictable when each
line is a separate paragraph. When text wraps to the next line, Word may place infor-
mation in the wrong cells.

Format Word creates the table and then displays the Cells command dialog box from
the Format menu so that you can format the table.

For information on See
Changing and formatting tables Tables
Adding rows or columns Tables

Table Command
Formatting tables Cells Command
Selecting within tables Selecting

Insert TOC Entry Command
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On the Document menu (Full menus only).

To create a table of contents using Word, you can either create it from the document’s
outline or enter table of contents codes for each table of contents entry you want. To
enter table of contents codes quickly, use the Insert TOC Entry command on the
Document menu. This command automatically inserts the .c. table of contents code
and a semicolon end-of-entry code (if necessary) and formats the codes as hidden text.

There are two ways to insert a table of contents entry using this command:
m  Select text in your document and then choose Insert TOC Entry from the

Document menu. Word enters the proper codes (and formats the codes as hidden
text), identifying the selected text as a table of contents entry.
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NOTE

Italic Command

Position the insertion point where you want to type a new table of contents entry
and then choose Insert TOC Entry from the Document menu. Word enters the
necessary codes around the insertion point and applies the hidden text character
format to the codes and the current insertion point position, You then can type the
new entry, which also will be formatted as hidden text.

Formatting existing text as a TOC entry (Full Menus)

1.
2

Select the text you want entered in the table of contents.
Choose Insert TOC Entry from the Document menu,

Word inserts the .c. table of contents code at the beginning of the selection, a
semicolon end-of-eniry code at the end of the selection, and then formats the codes
as hidden text,

If the selection is followed by a paragraph mark, Word won't insert the semicolon.
Instead, Word uses the paragraph mark as the end-of-entry code.

Entering a new TOC entry (Full Menus)

Position the insertion point where you want to type the table of contents entry.

2. Choose Insert TOC Entry from the Document menu.
Word inserts the .c. table of contents code at the insertion point, adds a semicolon
end-of-entry code immediately following the table of contents code, and formats
the entry as hidden text. The insertion point is positioned between the table of
contents code and the semicolon {end-of-entry code) so that you can type the
entry.

3. Type the table of contents entry.
The entry is formatted as hidden text, so it will not print unless you turn on the
Print Hidden Text option when you use the Print command.

For information on See

Creating a table of contents and Table of Contents

typing table of contents entries Table of Contents Command

Printing hidden text Print Command

On the Format menu.

The Italic command makes the selected characters italic or removes the italic format if
all the characters are already italic. If you have multiple formats in your selection,
Word uses the first character in the selection to determine whether to turn italic on or
off. For example, if the first character in the selection is italic, Word turns off italic for
the entire selection.

This text is italic.
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NOTE

NOTE

You can choose the Italic command before typing so that what you type at the inser-
tion point is italic.

For information on See

Formatting characters Character Command
Character Formatting

You don’t have to use the mouse to use Word; all cornmands and operations are
accessible with keys or key combinations — two or more keys pressed at the same
time. Once you learn the keys, the keyboard can be the fastest way to do many
operations.

If a command on a menu has an assigned key combination, the menu lists the key
combination beside the command name. Key combinations that you assign to menu
commands also are shown.

The key combinations identified here reflect the original keyboard configuration set by
Microsoft. If you are using a different keyboard configuration, the key combinations
used for the original keyboard commands may no longer be accurate. However, the
commands function in the same manner regardless of the key combination you assign.
You also can add any keyboard command to a menu.

On the menus, special symbols identify the following keys:

Key Menu Symbol
Enter -~

Command -

Option =3

Shift b

Spacebar -

Numeric keypad

If you are using version 5.0 or iater of the Macintosh system software and have diffi-
culty typing with both hands er using the mouse, you can use the Macintosh Easy
Access features “sticky keys” and "mouse keys.” With the sticky keys feature, you can
type key combinations without having to press the modifier keys Command, Option,
Control, and Shift simultaneously. The mouse keys feature allows you to point, click,
and drag the mouse using the 10-key numeric keypad instead of the mouse. For more
information about these features, see your Macintosh New Features Update book,
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NOTE

IMPORTANT

Descriptions of keys and key combinations are grouped as follows to help you learn
the key actions quickly:

m  Typing and special keys

Menus

Commands

Dialog boxes

Moving the insertion point and selecting

Editing

Character formatting

m  Paragraph formatting
m  Outlining keys
m  Mouse and command modifier keys

The descriptions of the keyboard found under this topic apply to the Macintosh Plus,
Macintosh SE, and the Macintosh Il extended keyboard. If you have an criginal
Macintosh keyboard, refer to Appendix B, “The Original Keyboard™ for the list of keys
and the tasks they perform.

Each type of key combination relates to a group of actions, as described in the following
table:

Key combination Type of action

Typing or special keys Insert character.

Shift Inserts uppercase character with typing keys. Selects text with
scrolling keys.

Option Inserts alternate characters and symbols. Keycaps command
on Apple menu displays these.

Command Chooses a command.

Clear (on keypad) Alternates keypad between numeric keypad and editing keys

that move the insertion point (in the original keyboard config-
uration). This is sometimes called “number lock.” Typing on
the numeric keypad inserts numbers and symbols shown on
the keys. “Num. Lock” appears in the lower-left corner of the

window.
Command-Option Edits text (for example, scrolling and deleting).
Command-Shift Formats text (for example, bold characters or centered
paragraphs),

Knowing these groups will help you decide which combination to use for a particular
action. For many of the keys used with these combinations, the letter matches the
name of the action. For example, to make text bold, you use the Command-Shift com-
bination (for formatting), plus “b” (for bold).

Some of the keyboard commands are available only when you are working with Full :
menus. If you hear a beep when you try one of the formatting or editing keys, for exam-

ple, check to see if you are working with Full menus.
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Typing and Special Keys

When there is an insertion point, typing inserts characters into the document, If text is
selected, typing replaces the selection with the typed characters. The Shift key inserts
uppercase letters or the upper character on the other typing keys. The Caps Lock key
inserts uppercase letters but has no effect on the other typing keys.

The following keys insert characters that have special meanings in Word documents. If
Hide { is turned on, some of these characters are invisible, and some of them appear
the same (for example, a regular space and a nonbreaking space). You can display
them and make them distinguishable from each other by choosing the Show {
command.

Regular Space (Spacebar)

Inserts a space, The width of the space depends on the font and the selected character
spacing. In justified paragraphs, regular spaces may vary in width to fill out the lines.

Tab Mark (Tab)

Inserts a tab mark, which is shown as a bold right arrow and a space that extends to the
next tab stop in the line. For more information on tab stop alignment and the appear-
ance of the tab mark, see "“Tabs.”

Within a table, you can use the Tab key to move the insertion point to the next cell in
the row ar, if you’'re at the end of a row, to the first cell in the next row. To insert a tab
mark inside a table cell, press Option-Tab. If you are in the last cell of the last row of a
table, pressing Tab adds a row.

Paragraph Mark (Return) or (Enter)

Inserts a paragraph mark and starts a new paragraph.

Insert Nonbreaking Space (Option-Spacebar) or (Command-Spacebar)

Inserts a space that is one digit wide. Prevents a line break on either side of it. A non-
breaking space is not expanded in justified paragraphs,

Insert Nonbreaking Hyphen (Command-~)

Inserts a hyphen (displayed as 5 with Show 9 on) that is the same width as a regular
hyphen but prevents a line break on either side of it. You do not need to press Shift
when pressing the key with the tilde (~).

Insert Optional Hyphen (Command-—(hyphen))

Inserts a hyphenation point, which is invisible until you turn on the Show { command
or a line break occurs after the opticnal hyphen. In the latter case, the optional hyphen
looks like a regular hyphen. For more information on optional hyphens and inserting
them automatically, see “Hyphenating.”



Keyboard

Insert Line Break (Shift-Return)

Inserts an end-of-line mark and starts a new line, but not a new paragraph. Line breaks
are useful in addresses or tables where you want to maintain paragraph formats but
need to start a new line.

Insert New Section (Command-Enter)

Inserts a section mark, which ends the paragraph and starts a new section with the
same formats as the previous section and paragraph. For information on how a section
break affects page layout or justified paragraphs, see the “Aligning Paragraphs” or
“Sections.”

Menus (Period on keypad)

The following method for choosing commands is especially useful for choosing com-
mands without Command key combinations. For the Command key combinations, see
the next section, *Commands,” in this topic.

Pressing Command-Tab or the period on the keypad activates the menu bar, which is
then highlighted. Number Lock must be off if you use the keypad period. The next key
you press specifies the menu to be pulled down.

After activating the menu bar, you can press one of the following keys:

w  Aletfer Word pulls down the first menu from the left that begins with that
letter.

n A number from 0-8 The 0 pulls down the Apple menu, 1 pulls down the File
menu, and so on. The 8 pulls down the Work menu if it is present. You can use the
keypad or the typing keys.

m  Anarrow key The Left Arrow key pulls down the last menu on the right
(Window or Work). The Right Arrow key pulls down the File menu. After a menu
is pulled down, the Left and Right Arrow keys pull down the next menu in that di-
rection, with the sequence looping around at each end of the menu bar. Although
the 4 and 6 on the keypad initially pull down the Font and Document menus, you
then can use them as you do the Left Arrow and Right Arrow keys.

After activating the menu bar, you have five seconds to press one of the above keys.
After five seconds, Word cancels the menu activation, and you can continue to use
Word as usual. After you pull down a menu, there is no time limit.

After pulling down a menu, you can press the Up and Down Arrow keys or the 8 and 2
keys on the keypad to move the highlight over the command names. Or, you can press
the initial letter of the command you want to choose. If more than one command has
the same initial letter, press the letter key until the highlight is on the command you
want to choose. You also can use the mouse at this point. If you choose a command
with the keyboard, press either Return or Enter to finish choosing the command.

To cancel menu activation, press Backspace, Delete, or Command-. (period).
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Commands (Command Key)

Many of the menu commands on menus have a Command key combination displayed
to the right of the command name. By pressing the Command key combination, you
can quickly choose a command without using the mouse. You alse can choose some
commands with function keys on the Macintosh extended keyboard.

To choose

Press Command-

Extended Keyboard

Again
Calculate
Change
Character
Close

Copy

Cut

Define Styles
Find

Find Again
Footnote
Glossary

Go Back

Go To

New

Open
Qutlining
Page View
Paragraph
Paste

Print

Print Preview
Quit
Repaginate Now
Save

Show {/Hide {
Show Ruler/Hide Ruler
Spelling
Undo

-

M xO0gox

Option-A

E

K

Option-Z or 0 on keypad

NCR <=0 =92 @Eca02Z0

F3

Fd4

F1
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Dialog Boxes

When you choose a command that has a dialog box, you can use the keyboard to
choose and edit any of the options in the dialog box.

Next Text Box (Tab)
Previous Text Box (Shift-Tab)

Moves insertion point from text box to text box, in each case selecting the entire con-
tents of the text box, Using Tab and Shift-Tab makes it easy to delete or completely
replace a text box entry.

List Box Select (Up Arrow) or (Down Arrow)

Moves selection up or down in the active list box. You also can select from the dis-
played list by typing the first letter of the item name.

Next Group (Right Arrow)
Previous Group (Left Arrow)

Moves to the next or previous group of options, including text boxes. These keys are
especially useful when used with Command-Tab because they move quickly to the

group.

Next Option (Command-Tab) or (Period on keypad)
Previous Option (Command-Shift-Tab) or (Shift-Period on keypad)

Moves a dotted underline, which flashes momentarily, from one option to the next
through the dialog bex so that you can adjust the settings. Command-Shift-Tab moves
in the opposite direction.

Click Item (Command-Spacebar) or (0 on keypad)

Both key combinations “click” check boxes, options, and buttons. They also click the
arrow of the active list box, displaying the items in the list. You then can scroll through
the list using the Up Arrow and Down Arrow keys; press Return or Enter to complete
the selection from a list. Command-Spacebar can be used after moving to an option
with Command-Tab.

Click Item Directly (Command-letter)

Works like Click Item, except moves to, then sets, the first option that begins with the
letter typed, For example, in the Character dialog box, Command-B turns on or turns
off the Bold check box.

This method works for all dialog box options with unique initials, including buttons.
Thus, QK will be Command-O, and Cancel will be Command-C, if these are the first
items in the dialog box beginning with those letters.
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Open Folder (Command-Down Arrow)
Close Folder (Command-Up Arrow)

In a dialog box that lists folders and files (for example, Open, Save As, or Delete),
Open Folder opens the selected folder, if any, just as double-clicking it does. If no
folder is selected, Command-Down Arrow acts the same as Down Arrow; that is, it
selects the next file in the list.

Close Folder closes the open folder and returns to the enclosing folder, if any. This is
the same action as opening the folder label above the list box and choosing the enclos-
ing folder.

Choose OK (Return) or (Enter)

Closes an open dialog box and completes the command. Selecting OK applies any
selected options and carries out selected actions.

Choose Cancel (Command-.)

Closes an open dialog box. Options that you have set in a dialog box but have not ap-
plied or carried out are discarded. If you have completed a command action before
selecting Cancel, however, that action is not undone. For example, in the Spelling,
Word Count, and Hyphenate commands, Cancel stops the command activity and
closes the dialog box. In dialog boxes that have an Apply button (such as the for-
matting commands Character, Paragraph, Document, Section, Styles and so on} only
the settings that you change after choosing the Apply button are discarded when you
choose Cancel. In print preview, selecting Cancel returns you to the previous view of
the document. Other command actions that are retained when you choose Cancel are
as follows:

Commands Changes that you make to the menus and key assignments are
reflected in the current configuration.

Print Preview If you reposition margins, page numbers, page breaks, and
other page elements in print preview, the new locations are
retained.

Glossary New glossary entries that you copy by opening another glos-

sary file are retained in the glossary of the current document.

Define Styles New styles copied by opening another document are retained
in the style sheet of the current document.

Moving the Insertion Point and Selecting

You can use keys to move the insertion point to any place in your document. The same
keys that move the insertion point will select text if you also press the Shift key. When
you hold down Shift, the insertion point selects as it moves.

The keys that move the insertion point are placed on the keyboard in a pattern that
suggests their action. On the keypad, think of the number 5, which performs no action,
as representing the current position of the selection or the insertion point. The direction
of a key away from 5 is the direction that key moves the insertion point.
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You can select text by holding down the Shift key while pressing the following keys.

Up (Up Arrow) or (8 on keypad)

Moves insertion point up one line. If text is currently selected, the insertion point
moves up 10 the line above the line containing the beginning of the selection.

Because characters are different widths and because lines are different lengths, the in-
sertion point seldom follows a straight path through text. The insertion point will re-
main as close as possible to the horizontal position it had before you moved it up.
Down (Down Arrow) or (2 on keypad)

Moves insertion point down one line, Same behavior of insertion point as described for
Up, but in opposite direction,

Left (Left Arrow) or (4 on keypad)

Moves insertion point one character to the left. At the beginning of a line, moves to
last character on previous line, If text is selected, insertion point moves left from the
upper-left character of the selection.

Right (Right Arrow) or (6 on keypad)

Moves insertion point one character to the right. At the end of a line, moves to first
character on next line, If text is selected, insertion point moves right from the lower-
right character of the selection.

151



Keyboard

Move to Previous Word (Command-4 on keypad)

Moves insertion point in front of next word to the left. At the beginning of a line,
moves in front of last word on previous line or in front of line break character if there
is one. If you also press Shift, the word containing the insertion point is selected first,
then selection extends by whole words,

Move to Next Word (Command-6 an keypad)

Moves insertion point in front of next word to the right and in front of line break char-
acter if there is one. If you also press Shift, the word containing the insertion point is
selected first, then selection extends by whole words.

Move to Start of Line (7 on keypad)

Moves insertion point to the beginning of the line.

Move to End of Line (1 on keypad)

Moves insertion point before the character at the end of the line, normally a space or
an end-of-line or paragraph mark.

Move ro Previous Sentence (Command-7 on keypad)

Moves insertion point o the previous sentence break. If you also press Shift, the sen-
tence containing the insertion point is selected first, then selection extends backwards
by whole sentences.

Move to Next Sentence (Command-1 on keypad)

Moves insertion point to the next sentence break. If you also press Shift, the sentence
containing the insertion point is selected first, then selection extends forward by whole
sentences.

Move to Previous Paragraph (Command-Option-Y) or (Command-8 on keypad)

Moves insertion point to previous paragraph break. If you also press Shift, the para-
graph containing the insertion point is selected first, then selection extends backwards
by whole paragraphs.

Move to Next Paragraph (Command-Option-B) or (Command-2 on keypad)

Moves insertion point to next paragraph break. If you also press Shift, the paragraph
containing the insertion point is selected first, and then selection extends forward by
whole paragraphs.

Move to Top of Window (Command-5 on keypad) or (Home on extended
keyboard)

Moves insertion point to the upper-left corner of the screen.
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Move to Bottom of Window (End on extended keyboard)

Moves insertion point to the lower-left corner of the screen.

Scroll Screen Up (Command-Option-P) or (9 on keypad) or (page up on extended
keyboard)

Moves insertion point up in the document by approximately one screenful. The inser-
tion point travels up in the same manner as for Up.

Scroll Screen Down  (Command-Option-Period) or (3 on keypad) or
{page down on extended keyboard)

Moves insertion point down in the document by approximately one screenful. The
insertion point travels down in the same manner as for Down,

Scroll Line Up (Command-Option-{)

Scrolls the document up by one line, but does not move the insertion point; same as
clicking the down scroll arrow in the vertical scroll bar,

Scroll Line Down (Command-Option-/)

Scrolls the document down by one line, but does not move the insertion point; same as
clicking the up scroll arrow in the vertical scroll bar.

Move to Start of Document (Command-9 on keypad)

Moves insertion point in front of first character at the beginning of the document.

Move to End of Document (Cemmand-3 on keypad)

Moves insertion point after the last character at the end of the document.

Select Whole Document (Command-Option-M)

Selects whole document.

Extend Selection to Character (Command-Option-H) or (- (minus) on keypad)

Turns on a special extend selection mode so that the selection extends to the next in-
stance of the character you type. “Extend to” appears in the lower-left comer of the
window. Type the character you want the selection extended to. This extend mode
remains in effect until you perform a Word action or change the selection by another
means.

Move Between Table Cells/iPage View Text Areas

When the insertion point is positioned within a table, you can use the following keys to
move between cells. In page view, you can use the same keys to move between indi-
vidual text areas of each page element,

153



Keyboard

154

Press Command-Option and

To move to the following key on the keypad
Preceding cell in table/text area on page 9

Next cell in table/text area on page 3

Cellftext area immediately above current 8

cell/text area

Cellftext area immediately below current 2

cellftext area

Cell/text area immediately to left of 4

current cell/text area

Celiftext area immediately to right of 6
current cell/text arca

Editing (Command-Option Keys)

The editing key combinations edit text, insert special characters, and control Word in
other ways.

Delete (Backspace) or (Delete)

Deletes the selection. When there is an insertion point, deletes the character to the left.
Deleting with the Backspace or Delete key does not change the Clipboard.

The Undo command treats typing and backspacing as a single editing action. So, Undo
reverses both together, not just the last backspace.

Backspace or Delete will beep instead of deleting a paragraph mark between two para-
graphs with different formats. This prevents losing paragraph formats unintentionally,
If the paragraph mark is selected, Backspace deletes it.

Delete Forward (Command-Option-F) or (Del on extended keyboard)

Deletes like Backspace, but when there is an insertion point, deletes the character to
the right.

Delete Previous Word (Command-Option-Backspace)

Deletes like Backspace, but when there is an insertion point, deletes the word sur-
rounding or to the left of the insertion point.

Delete Next Word (Command-Option-G)

Deletes like Backspace, but when there is an insertion point, deletes the word to the
right of the insertion point. If the insertion point is in a word, deletes the portion of the
word to the right of the insertion point.

Cancel (Command-. (period))

Cancels the operation in progress or closes a dialog box (same as clicking the Cancel
button). This key combination is most useful during long processes, such as printing
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or finding (Find command) in a long document, or any other time when the wristwatch
pointer appears.

Also cancels special modes, such as adding or subtracting commands on menus, Help,
extend selection, keyboard copy and move, and so on.
Find Formats (Command-Option-R)

Searches for text with either character or paragraph formats, depending on the selec-
tion when you press the key combination.

» Tofind a single, specific character format, select a character with that format only.

When searching for multiple formats, Word may not find exact matches due to its
search criterion. Word sets the search criterion by examining the selection one charac-
ter format at a time in the following order:

1. Any combination of character formats that you can turn on and off: Bold, Italic,
Strikethru, Qutline, Shadow, Small Caps, All Caps, and Hidden Text

2. Underline style (Underline, Word Underline, Double Underline, Dotted Underline)
3. Superscript and Subscript

4. Expanded and Condensed

5. Color

6. Font

As soon as Word identifies one of these character formats, it stops and uses that char-
acter format as the criterion for the search. For example, if you select text that has both
bold and single underline formats, Word searches for text formatted only as bold.
Word examines the selected text, identifies the bold character format, and using bold
as the criterion, begins searching the document for bold character formatting,

To find a paragraph format, select a paragraph with the formats you want to find, in-
cluding the paragraph mark.

Word selects the text it finds, If the search reaches the end of the document, Word asks
if you want to continue from the beginning of the document.

To search again for text with the same formats as your original selection, choose Find
Again on the Utilities menu. Choosing Find Formats (Command-Option-R) again
searches for formats like that of the current selection, which may include formats you
didn’t originally search for.

You can find and replace formats by using Find Formats, reformatting the first piece of
text found, then alternating between Find Again and the Again command on the Edit
menu.

New § with Same Style (Command-Return)

Inserts a paragraph mark after the insertion point. The new paragraph has the same
style as the preceding paragraph even if you specified a next style when you defined
the style of the preceding paragraph. That is, if you typed the name of a different style
in the Next Style box when you defined the preceding paragraph style with the Define
Styles command, inserting a paragraph mark using Command-Return overrides the
next style.
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New ¥ After Insertion Point (Command-Option-Return)

Inserts a paragraph mark after the insertion point. This command is useful when you
want to insert a new paragraph mark but continue typing in the current paragraph.
When you insert the paragraph mark, the following text moves to a new line, and the
insertion point remains in its current position. You may want to use this command, for
example, when inserting text in the middle of a paragraph to avoid the distraction of
the following text being pushed to the right as you type. To remove this paragraph
mark, use Delete Forward (Command-Option-F) when you’ve finished typing.

Insert § Above Row (Command-Option-Spacebar)

Inserts a normal paragraph mark between two rows in a table or before the first row of
a table.

Move to Next Window (Command-Option-W)

Activates another window and brings it 10 the top with the same selection it had
previously. Next Window moves sequentially through the windows, which makes it
easy to see each window in tumn.

Zoom Window (Command-Opftion-])

Reduces the active window to its alternate size and position or returns the window to
its standard size. Word determines the initial alternate size based on the type of moni-
tor you are using and the number of open documents. (On standard monitors such as
the monitor for a Macintosh SE, the standard window is full size. In the case of large
monitors such as the Macintosh II monitor, the standard window size does not fill the
width of the screen. The initial alternate size is the full size.) You can change the alter-
nate size and position of the window by dragging the size box and dragging the win-
dow by the title bar. When you press Command-Option-] again, Word saves the new
alternate position and size and returns the window to its standard size.

Split Window (Command-Option-S)

Splits the active window horizontally. Removes the split if the window is split already.

Open Footnote Window  (Shift-Command-Option-S)

Opens or closes the footnote window. If your document has no footnotes, Word beeps
and does not open the footnote window.

Insert Glossary Text (Command-Backspace) or (Command-Delete)

This command provides a quick way to insert the text of a glossary entry with the
keyboard, instead of using the Glossary dialog box. When you press Command-
Backspace, “Name” appears in the lower-left corner of the window. You then type the
name of the glossary entry. What you type replaces “Name.” If you make a mistake,
you can edit as in any text box. When you finish, press Return to insert the glossary
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entry text and continue your work, For information on glossary entries and naming
them, see “Glossaries.”

Formula (Command-Option-\)

Inserts the formula character, which appears on the screen as a backslash with a dot
under it when Show 1 is turned on. With Hide { turned on, the formula character is not
shown; instead, the formula appears as it will when printed. For information on enter-
ing formulas, see “Formulas.”

Copy Text (Command-Option-C)

Copies the selection to a destination,

You first select the source text you want to copy, then press Command-Option-C
(“Copy to” appears in the lower-left comer of the window}. To complete the copying,
select a destination and press either Return or Enter. The destination selection is shown
with a dotted underline. If the destination is an insertion point, the source text is in-
serted there. If the destination is a selection, the source text replaces the destination
text.

If there is an insertion point instead of a selection when you press Command-Option-
C, “Copy from” appears in the lower-left corner of the window. In this case, you then
select the source text you want to copy. When you press Return or Enter, Word inserts
this source text at the original insertion point. This is handy when, as you are typing,
you realize you need to insert a copy of some text from another part of the document.

Notice that Command-Option-C parallels Command-C, the Copy command.

Move Text (Command-Option-X)

Moves the selection to a destination. The steps and insertion rules are the same as for
copying. “Move to” appears in the lower-left comner of the window.

If the initial selection is an insertion point, as it is during typing, pressing Command-
Option-X means “Move from,” which appears in the lower-left comer of the window.
For more information, see “Copy Text,” above.

Notice that Command-Option-X paraliels Command-X, the Cut command.

Copy Formats (Command-Option-V)

Copies the formats of the selection to a destination.

You first select the source text whose formats you want to copy, then press Command-
Option-V (“Format to” appears in the lower-left corner of the window), To complete
the copying, select a destination and press either Return or Enter. The destination
selection is shown with a dotted underline.

If there is an insertion point instead of a selection when you press Command-Option-
V, “Format from” appears in the lower-left corner of the window. In this case, you
then select the source text whose formats you want to copy. When you press Return or
Enter, the formats are copied to the insertion point. Text you type subsequently will
have the copied formats.
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The type of format (character or paragraph) that is copied depends on how you select
the source text. Selecting an entire paragraph tells Word you want to copy paragraph
formats. If you do not include the paragraph mark in the selection, Word copies the
character formats of the first character in the selection instead of copying paragraph
formats.

Paste Special Character (Command-Option-Q)

Provides a way to insert any character by typing its decimal character code. The codes
may be found in the character code tables supplied with individual fonts. Most of the
font characters are available through the keyboard or through Option or Shift-Option
key combinations.

When a single character is selected, Command-Option-Q displays the decimal code of
the selected character in the lower-left corner of the window.

For the decimal character codes of all Macintosh characters, see Appendix D, “The
Macintosh Character Set.”

Copy as Picture (Command-Option-D)

Transforms the selection into a MacDraw graphic and places it on the Clipboard. You
can paste it into your doecument and handle it as you do any graphic. This command is
useful for uming mathematical formulas into graphics so that you can paste them into
other programs,

Character Formatting (Command-Shift)

Command-Shift, when combined with the following keys, changes the character for-
mats of the selection. If there is only an insertion point, the insertion point receives the
formats and applies them as you type new text.

For example, to type and format the text:

The orchestra will play Schumann’s Manfred overture.
you type:

The orchestra will play Schumann’s (Command-Shift-U) Manfred (Command-Shift-
) overture.

Your fingers don’t need to leave the keyboard, and using these keys is much faster
than choosing Underline from the Format menu.

Notice that you press the same key combination to start applying a format as you do
to stop. This action is called “toggling.” The following table shows the character for-
matting keys that toggle. You can remove all character formatting of this type from
selected text by choosing the Plain Text command from the Format menu or by press-
ing Command-Shift-Z. Following the table is a list of the more complex formaiting
choices. For information on character formatting, see “Character Formatting.”
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For this format Press Command-Shift-

Beld
Italic

Underline

Word Underline
Double Underline
Dotted Underline
Strikethru
Outline

Shadow

Small Caps

All Caps

Hidden

XARTEgUO>-"—"—c-w

NOTE  The Small Caps and All Caps formats affect only lowercase characters.

The following key combinations apply character formats but do not toggle. To return
to normal text after applying the following character formats, use the Plain For Style
command (or press Command-Shift-Spacebar).

Change Font (Command-Shift-E)

“Font” appears in the lower-left corner of the window, prompting you to type a font
name and then press Enter or Return. In most cases, the initial letter is enough to iden-
tify the font name. For information on the lower-left window area, see “Windows.”

You can type a font number for a font that is not Joaded in your system files, but will
be available on another system.

Larger Font Size (Command-Shift->)

Changes the font size from its current size to the next larger size, if any, in the follow-
ing list:

7,9, 10,12, 14, 18, 24, 36, 48, 60, 72

For example, font size 14 would become 18, size 10 would become 12, and so on. The

font sizes of all text in the selection are changed to the next larger size.
Smaller Font Size (Command-Shift-<)

Changes the font size from its current size to the next smaller size, if any, in the list
shown under “Larger Font Size,” above. The font sizes of all text in the selection are
changed to the next smaller size.

Symbol Font (Command-Shift-Q)

Changes the selection to the Symbol font. If there is only an insertion point, the change
is effective for the next character only. This action is effective for typing mathematical
formulas when you need only one or two symbol characters.

159



Keyboard

160

To see the available symbols, choose Key Caps from the Apple menu.

For another method of inserting special characters, see the Paste Special Character
command described earlier and Appendix D, “The Macintosh Character Set.”

Subscript  (Command-Shift--)

Moves the text below the baseline by 2 points, When you are formatting text that is not
already subscript or superscript format, this key combination also reduces the font size
of the selection by one size (see the list under “Larger Font Size,” earlier in this topic).
For example, 12-point text would become 10-point.

Superscript (Command-Shift-+)

Moves the text above the baseline by 3 points. This key combination has the same ef-
fect on the font size of the selection as Subscript has.

Paragraph Formatting (Command-Shift)

Command-Shift, when combined with the following keys, changes the paragraph for-
mats of the selected paragraph. To select a single paragraph for formatting, simply
position the insertion point within the paragraph.

These keys choose options found in the Paragraph dialog box and the Styles dialog
box. For information on the formatting options, see “Paragraphs” and “Styles:
Formatting the Easy Way.”

Normal Paragraph (Command-Shift-P)

Resets the paragraph style to Normal style. If you choose this command when the
Define Styles dialog box is open, all paragraph and character formats are removed
from the selected style, leaving only the formatting defined in the based-on style. For
the definition of Normal style, see “Default Settings.” To change the definition of
Normal, see “Styles: Formatting the Easy Way.”

Change Style (Command-Shift-S)

Starts style choice operation.

When you press Command-Shift-S, “Style” appears in the lower-left comner of the
window. You then type the style name and press either Return or Enter to apply the
style to the selection. For information on styles and style names, see “Styles:
Formatting the Easy Way.”

Flush Left (Command-Shift-L)

Aligns the selected paragraphs at the left indent.

Flush Right (Command-Shift-R)
Aligns the selected paragraphs at the right indent.
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Centered (Command-Shift-C)

Centers the selected paragraphs.

Justified (Command-Shift-J)

Aligns the selected paragraphs at both the left and right indents. Spaces are expanded
as needed to fill out each line.

First Line Indent (Command-Shift-F)

Sets the first line indent of the selected paragraphs one nesting level to the right, rela-
tive to the other lines in the paragraphs. For nesting level definition, see “Nest
Paragraph,” following.

Nest Paragraph (Command-Shift-N)

Moves the left indents of the selected paragraphs one nesting level to the right. The
nesting level distance is the default tab stop distance set in the Document dialog box. It
is initially a half inch.

Unnest Paragraph (Command-Shift-M)

Moves the left indents of the selected paragraphs one nesting level to the left,but not
beyond 0 (zero). See “Nest Paragraph,” above, for nesting level definition.

Hanging Indent (Command-Shift-T)

Creates a hanging indent at the first default tab stop. All lines after the first line of the
paragraph are shifted to the right and line up at the first default tab stop. Tab stop
settings are determined by the setting in the Document command and initially are a
half inch,

Double Space (Command-Shift-Y)

Sets line spacing for the selected paragraphs to 24 points per line (one-third inch, or 3
lines per inch),

Open Spacing (Command-Shift-0)

Sets Space Before for the selected paragraphs to 12 points (one-sixth inch}. This for-
mat opens extra space between paragraphs and can be used in place of an extra para-
graph mark.

Outlining Keys

When you are displaying a document as an outline, some of the keys change to help
you manipulate the outline. The arrow keys on the Macintosh Flus keyboard perform
outlining actions. The other scrolling keys perform the same actions they do when not
in outline view, Even if a window is not in outline view, pressing Command-Option-T
before you press certain scrolling keys performs outlining actions.
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As the following table shows, the keyboard actions correspond to the actions of the
icon bar in outline view. The second and third columns apply to the standard
Macintosh Plus and Macintosh SE keyboards and to the Macintosh I extended key-
board. The third column applies also to the original Macintosh keyboard.

Press Command-

To ) In outline view, press Option-T then
Promote heading 4= Left Arrow K or 4 on keypad
Demote heading = Right Arrow L or 6 on keypad
Move heading up + Up Arrow O or 8 on keypad
Move heading down ¥ Down Arrow , or 2 on keypad
Demote heading to Command-Right Arrow >

body text ¥

Expand text + + (keypad) 5

Collapse text — — (keypad) -

Display headings to 1,2,3,4... (not
selectedlevel 12 3 keypad)

Display all & * (keypad) A

Display first g = (keypad) B

line only o=

Display character { (keypad) F

formatting T

In addition to these keys that match the icon bar in outline view, there is a special
combination for collapsing only the selected heading:

Collapse Selection (Command-- (minus) on keypad)

Collapses the selected heading but not its subheadings or body text.
To expand the heading again, do one of the following:
»  Press + (plus) while the collapsed heading is still selected.

» If you have moved away from the collapsed heading by selecting or moving the
insertion point, select the previous heading and press + (plus).

» If the collapsed heading is the first paragraph of the document, select the following
paragraph and press + (plus).

Mouse and Command Modifier Keys

Certain key combinations change the action of the mouse or commands and, in some
cases, change the shape of the mouse pointer to indicate the modification,

Help (Command-?)

Changes mouse pointer to question mark, which can be used to request help informa-
tion about a particular command or dialog box.
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Add to Menu (Command-Option-+)

Changes mouse pointer to bold plus sign. When you click a dialog box option with the
plus sign pointer, that option is added to a menu as a command. You also can add doc-
ument names, glossaries, paragraph formats from the ruler, window titles, and styles to
the menus. For a list of features and options that can be added to menus, see "Menus.”

Remove from Menu (Command-Option--)

Changes mouse pointer to bold minus sign. You can use the minus sign pointer to re-
move any command or feature from a menu,

List All Files (Shift-Open)

To see a list of all files on the disk, rather than only Word documents, hold down Shift
while choosing the Open command from the File menu. This method is especially
useful for programmers.

Full Repagination (Shift-Repaginate Now)

Word normally repaginates only when you’ve made changes since the last repagina-
tion; the document is paginated only as nceded to modify the updated pages. To force
a full repagination of the document when you have made no editing or formatting
changes, hold down Shift while choosing the Repaginate Now command from the
Document menu. You may need to force a repagination, for example, when transfer-
ring a document to a system that does not have some of the fonts used in the
document.

Descending Sort (Shift-Sort)

To sort in descending order (Z—A, 9—1), rather than the default ascending order
(A-Z, 1-9), hold down Shift while choosing the Sort command from the Document
menu. For example, use Descending Sort when you are sorting a column of dollar
amounts and want the largest amount at the top.

Extend Selection (Shift)

To extend the current selection, hold down Shift and then click where you want the
selection extended to. Extend Selection can be used with every type of mouse selec-
tion. For information on keyboard selection methods, see “Moving the Insertion Point
and Selecting,” earlier in this topic.

Select Whole Document (Command)

To select the whole document, hold down Command while clicking the mouse in the
selection bar (left edge of window).

Block Selection (Option) or (Option-Shift)

To make a selection that is a rectangular block, regardless of the shape of the text you
select, hold down Option and drag the mouse. A character is considered selected if at
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least half of the character is within the selection. (Lines of proportional-space fonts do
not always line up into neat, vertical columns.)

To extend the selection as a block from the upper leftmost corner of the current selec-
tion, hold down Option-Shift and then click where you want the end of the selection.
Word extends the block selection from the starting point of your original selection.

Block selections are most useful in tables. You can perform the following actions on a
block selection:

Character formatting

Cut

Copy

Paste

The source of the paste can be a block selection, but the destination must be an in-
sertion point only.

a Calculate

If you make a block selection and copy it to the Clipboard, and then quit Word or
switch to another program under MultiFinder, the Clipboard will contain lines
separated by paragraph marks.

When copying, deleting, or moving columns in a table you created with tab stops
rather than the Insert Table command, be sure to include a tab mark for each line to
maintain proper alignment when the column arrives at its new destination.

Table Selection (Optien)

To select a single column of a table, hold down Option and click the mouse button in
any cell of the column. To select the entire table, hold down Option and double-click
the mouse butfon in any cell. For other techniques to select within a table, see
“Tables,”

Open Footnote Window  (Shift-Split)

To open the footnote window instead of splitting the document window, hold down
Shift while dragging the window split bar down the vertical scroll bar. For information
on the footnote window, see “Footnotes.”

Release Left Indent (Shift)

To drag the left indent marker on the ruler independently of the first line indent
marker, hold down Shift and drag. Normally, dragging the left indent marker drags the
first line indent marker with it to maintain their relative positions.

Adjust Margins (Shifi)

If you want to drag headers or footers inside the margins during Print Preview, hold
down Shift and drag. This method changes the margin settings and sets them as
immovable (they receive a negative measurement).
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Line Spacing

|

Line spacing is the vertical space that defines the height of lines. The default setting
for Word is automatic single spacing: this means that Word automatically adjusts line
spacing to accommodate the largest font size within the line. Word measures line
spacing in points.

You can change line spacing in either of two ways.

»  Click one of the line spacing icons on the ruler.

Em———— QNP —————————
I NSRRI MU - AU - A

I
Nor mal I@ L R | B = == EII=I |:.| B I= Lt

A Aulo (single) space icon
B Cne-and-one-half space icon allows 18-point space.
C Double space icon alfows 24-point space.

s Use the Paragraph command to specify the space between lines,

You can apply line spacing to one paragraph or to a group of paragraphs.

Changing line spacing with the ruler
1. Select the paragraph(s).
2. Choose Show Ruler from the Format menu,

3. Click the icon for the line spacing you want.

Changing line spacing with the Paragraph command (Full Menus)
1. Select the paragraph(s).

2. Choose Paragraph from the Format menu.

The Line box may contain the word “Auto.” This reflects Word’s default auto-
matic line spacing.

3. Type the amount of line spacing you want in the Line box.
You can type 0 or quto to get automatic spacing.

You can specify the space you want before or after the paragraph(s) by typing the
amount in the Before or After box.

Word adjusts the line spacing to fit the tallest character on a line. For fixed spacing,
type a negative number; Word uses the absolute value of the number.
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For information on See

Using the Paragraph command Paragraph Command

to specify line spacing

Displaying the ruler Show Ruler/Hide Ruler Command
Formatting with the ruler Ruler

Points Measures

Word makes creating lists convenient. You can:

m  Create a numbered or bulleted list with hanging indents,

m  Create a structured list with levels of subordination assigned in outline view.
Creating a list with hanging indents

1. If you want a numbered or bulleted list, type the first number or bullet that you
want. For a large round bullet, press Option-8.

2, Press Tab, then type the text for the list item. Do not press Return at the end of the
itemn.

3. Choose Show Ruler from the Format menu.

4. Press the Shift key and drag the lower-left indent marker to the right to the posi-
tion you want.

& File Edit Format Font Document Utilities Window

1+ Besure you have.a sense of purpose..Sound obvious? You'd
be. surprised how much time. people. waste. because they.
haven't figured. out what theyre.lcoking for. It isn't as.serious.
as it sounds..If all you want to. do.is lie. on the beach for. two.
weeks, then so.be it.. The important thing is that you know.
what you want.. Go.for.itIq

2+  Letyour sense of adventure. surface.. Traveling involves.a
fair amount of chance.. Sometimes you may.feel like.a. tumbling.
domine . The.taxy's. late, the traffic’s heavy, the airport's. busy--
will you. make your plane? You can work yourself. into.a. frenzy.
of anxiety.from start to.finish .. 4 degree. of excitement and.
tension. is part of travel..Don't fight itq

Your sense. of humor. will probably. be challenged the most

A First line indent is set at 0 inches.
B The rest of the paragraph has a 0.5-inch indent.
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Press Return to end the first list item and go on to the next.
6. Continue to type each list item.

The indent will be applied to each subsequent paragraph, until you choose another
format.

7. When you finish the list, press Command-Shift-P to return to Normal paragraph
format.

You can also press Command-Shift-T to create a hanging indent. Word sets the indent
at the first default tab stop if no left indent has been specified.

Creating a structured list (Full Menus)

You can create an outline in outline view to structure a list that shows subordinate
levels of items, When you leave outline view, the structure will not be visible.
1. Choose Outlining from the Document menu.
2. Begin typing the text for the list.
Word assumes you are at the first level, until you change the level.

3. When you are ready to type a subordinate heading, change levels by clicking the
demote icon or dragging the handle beside the heading to the right to demote the
heading.

4. Continue typing list items, promoting or demoting headings based on their level of

importance by clicking the promote and demote icons as appropriate or by drag-
ging them to the appropriate level.

You can also use the Left or Right arrow keys or the icons on the icon bar to promote
or demote headings.

% File £dit Format Font Document Ulilities Window

ne——— — oy — ——— ¢
« % + ¥ » + - 1 2 3 4 8 = ff

& Accountingd
o Accounts Payabled
= Ann Seigenthalerd
= Bruce. Wilsond
a John. Robertsond
= Delia Jonesd
= Thotnas. Bryced
¢ Accounts Receivabled
o Zach.Murphyd
= Joshua Keeleyq
o Joan.Croced
= Robert Patrickq
= Sarah. Andrewsd
g Marketingd
o Salesd
= Anrea Meyerd

eading. KaT ]

Structured list created in outfine view
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For information on See

Setting indents Indenting Paragraphs

Creating outlines Outlining

Numbering lists Numbering Paragraphs
Long Documents

You can create documents of any length with Microsoft Word. The recommended
maximum length for a single document is approximately 500 printed pages (or
approximately 1 million characters). The absolute maximum file size, including for-
matting information, is 16 million characters.

If you're going to create a very long document, it is best to create several smaller,
more manageable documents and link them. Word treats the linked documents as a
whole for most operations.

When documents are linked, Word can generate a table of contents and an index for
the entire document. If you want to sequentially number pages, lines, paragraphs, or
footnotes throughout the whole document, you need to make manual adjustments in
the smaller documents that make up the whole. When you tell Word to print the first
document in a series of linked documents, Word prints the entire series.

Although Word does not load the entire document into memory, it does use memory to
keep track of changes you make. Certain types of changes use more memory than oth-
ers; for example, renumbering or global changes. To free memory and to optimize
Word’s speed, it is a goed idea to save long documents frequently.

If you are printing long documents and turn on the LaserWriter’s Print Back To Front
option in the Print dialog box, Word prints pages back to front for individual docu-
ments in a series of linked documents. The documents themselves, however, will print
in order, beginning with the first document in the series.

Linking documents (Full Menus)

1.  Open the first document of the series.

2. Choose Document from the Format menu.

3. Click in the Next File box.

4. Select the next document in the series from the list displayed and click the Open
button.

5. Choose OK.

Open the document you just selected as the next document.

Repeat steps 2—6 for each document in the series except the last document.

I

Numbering pages in linked documents (Full Menus)
To number pages consecutively in linked documents:

1. Open the first document in the series.

2. Select the entire document.
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Choose Section from the Format menu and turn on Auto under Page Number.

Type 1, or whatever starting page number you want in the Number Pages From
box in the Document command dialog box (Format menu) for the first document.

In subsequent documents, type 0 in the Number Pages From box. For each
document in the series, Word will continue the page number sequence from the
last page of the preceding document.

If you are inserting page numbers in the header or footer, use this procedure, but
for step 3 choose Open Header or Open Footer from the Document menu, and
insert the page number within the header or footer. If you want to change page
number format for automatic page numbers, use the Section command. If you want
to change the page number style for automatic page numbers, use the Define
Styles command.

If you want to begin page numbers with a number other than one or the next
consecutive page number, specify the number in the Number Pages From box in
the Document dialog box.

Numbering footnotes in linked documents (Full Menus)

This procedure works only for automatically numbered footnote references.

S

Open the first document in the series.

Note the last footnote reference number in that document.

Open the next document in the series.

Choose Document from the Format menu,

In the Number From box under Footnotes, type the next footnote number.

Repeat steps 2—5 until you have set the starting footnote number for all of the doc-
uments in the series.

Numbering lines in linked documents (Full Menus)

0N kW

Open the first document in the series.

Choose Section from the Format menu, and turn on the option you want under
Line Numbers.

Choose Print Preview from the File menu to display the line numbers.

Scroll to the last page to determine what the last line number is for that document.
Open the next document.

Choose Document from the Format menu.

In the Number Lines From box, type the next line number.

Repeat steps 2-7 until you have set the starting line number for all of the docu-
ments in the series.
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Numbering paragraphs in linked documents  (Full Menus)

1.  Open the first document in the series.

2. Select the portion of the document you want to number.

3. Choose Renumber from the Utilities menu.

4. Note the last paragraph number in that document.

5. Open the next document.

6. Type the next paragraph number in front of the paragraph where you want to start
numbering.

7. Select the portion of the document you want to number.

Choose Renumber from the Utilities menu.

9. Repeat steps 48 for each document in the series until you have numbered the
paragraphs in all of the documents.

For information on See

Line numbers Numbering Lines
Section Command

Numbering pages Numbering Pages

Numbering footnotes Footnote Command
Footnotes

Different formats for paragraph numbers Numbering Paragraphs

Renumber Command

Mailing Labels

You can print single-column or multi-column mailing labels using Word’s Print Merge
command. To print mailing labels, you create a main document and a data document,
as you would for a form letter. The main document contains field names that show
where the mailing label information will be printed. The data document contains the
names and addresses to be printed on the mailing labels. If you choose Print Merge
when the main document is active, the text from the data document (names and
addresses) is merged into the main document and the labels are printed.

This topic describes how to print:
s One-inch-high mailing labels in one column on an ImageWriter or impact printer
using 8.5-inch by 11-inch continuous form-feed label paper

» One-inch-high mailing labels in three columns on an ImageWriter or impact
printer using 8.5-inch by 11-inch continucus form-feed label paper
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s One-inch-high mailing labels on a LaserWriter using 8.5-inch by 11-inch laser
printer label paper

m  One and a half-inch-high mailing labels on a LaserWriter using 8.5-inch by 11-
inch laser printer label paper

m  Mailing labels with different numbers of lines

If you are printing on labels other than the sizes described in this topic, you may need
to adjust the margin measurements, paper height, number of columns, column spacing,
or number of times Return is pressed to match your labels, but the general procedure
still applies.

Printing Mailing Labels on an ImageWriter (Full Menus)

REMEMBER

This section describes how to print labels on an ImageWriter in one column or three
columns. To print labels, you first create a data document and a main document as you
would for printing form letters.

Creating a data document

To create a data document containing the specific names and addresses to be printed
on the labels:

1. Type the header record — the list of field names identifying each data field to be
printed — and press Return at the end of the header record.

Separate field names in the header with commas or tab marks.

Field names are typed in the header and identify the data fields included in each record.

Data fields contain the text to be printed.

2. Type the data records, separating fields with commas or tab marks, whichever you
used for the header record. Press Return at the end of each record except the last.

The order of the data record field names corresponds to that of the header field
names; the first data field corresponds to the first header field name, and so on.

Following is an example of a data document for mailing labels.

" € File Edit Formal Font Document Utilities Window
E=——————————— Rddress

name street city state zip

Jim Kendrick,12 19 8th Ave New York NY 10024

Chuck Silvers, 143 Ashion,El SegundoCA,93222

Ross Barkley, 4242 Hamilton Arvey KS 35533

Mary Hellman, 138 Main St Albuquerque NM, 77123
Wendall Ward,541 Vancouver Northville, WA 98725
Janice Bosshardt, 12364 South 19th St Jasmine ND, 45622
Karen Amsterdam,323 Sun Valley Rd Tempe,AZ 91224

Data document
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Creating a main document

To create a main document (the document containing the formatting information for
the mailing labels and the fields to be filled in), and to print the labels:

1. Insert the print merge entry from Word’s Standard Glossary and type the DATA
instruction as shown in the following illustration, except type the name of the data
document you want to print in place of the word “Address.”

The DATA instruction must be on the first line of the main document and must be
enclosed in the special characters « and », which can be inserted as a pair using the
print merge entry in Word’s Standard Glossary.

If you need to enter the characters separately, press Option-\ (backslash) for «, and
Option-Shift-\ (backslash) for ».

2. Type the field names to be printed on the first line of the label on the same line as
the DATA instruction, as shown in the following illustration. Press Return.

Enclose each field name in the special characters « and ».

3. Type the remainder of the set of mailing address field names, pressing Return at
the end of each line of the label to be printed.

Type any punctuation or spaces that you want printed on the label between the
fields in this document.

" & File Edit Format Font Document Utilities Window

EO=—=—=————=—=—— mail labels 1
T <DATA Addressr«names
<«<streets

<<«City>s, «statess «zips

A In main document, name of data document specified — “Address” in this example.
B Field name entered on first line so that text prints on top line of label.

If you are using 12-point characters (Word's default font size), you can print five lines
per 1-inch label. If your addresses are more than five lines, you can decrease the font
size. Word will then print more lines per label. For example, to print six lines per label,
decrease the font size to 10 points. Printing labels with different numbers of lines is
explained later in this topic.

4. If you are printing the labels in one column, skip to step 13, If you are printing the
labels in three columns, continue with the next step.

5. With the insertion point following the last line you typed, press Command-Enter to
insert a section mark.
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" & File Edit Format Font Document Utilities Window

Type the NEXT instruction followed by the set of mailing address field names, as
shown in the following illustration,

Type the field names to be printed on the first line of the label on the same line as
the NEXT instruction.

Enclose the NEXT instruction and each of the field names in the special characters

« and ».

After you type the second set of field names, tepeat steps 5 and 6 to produce a
document that looks like the one in the following illustration.

The document has three sets of mailing label field names separated by section
marks.

2 mail labels 3

«streets>q

«DATA Addresss»«<name»d
{«cjty»‘. «staters. «zip»q

«street»»q

«NEXT»<«qames>q -
{«City‘», «states. «zipHq

A In main document, one set of records for each column of labels (three labels on each

10.
11.
12,

13.
14.

15.

16.

<««¢streats»q

«NEXT> «name»q
{«Cit}'»,. «statess. <<zip>>ql

one-inch page)
Double dotted lines show section break, inserted by pressing Command-Enter.

Select the entire document,

Choose Section from the Format menu.

Type 3 in the Number box and type ) in the Spacing box under Columns,
Select New Column under Start, and then click the QK button,

While the entire document is selected, choose Show Ruler from the Format menu
if necessary, and drag the left indent marker to the right so the text won’t print on
the edge of the mailing labels. The size of the left indent depends on the length of
lines you will be printing; however, a (1.25-inch indent is effective for average-
length addresses.

Choose Preferences from the Edit menu.

Type the width of your label paper in the Custom Paper Size Width box. For
example, type 8.5 in for three-column label paper.

Type ! in, the height of a label, in the Custom Paper Size Height box, and then
click OK.

Choose Page Setup from the File menu.
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17. Turn on Custom Paper Size and No Gaps Between Pages, and then click OK.
18. Choose Document from the Format menu.

19. In the Margins text boxes, type the values shown in the left column of the
following table for three-column labels, or type the values shown in the right
column for one-column labels, and then click OK.

Three-column labels One-column labels
Top: O in Top: Oin

Bottom: 0 in Bottom: 0 in

Left: 0.25 in Left: 0.5 in

Right: 0.25 in Right: 0 in

20. Load your label paper into the printer so that the print head is lined up vertically
where you want the first line of the first label to print. Since the top margin is zero,
the printer will begin printing the labels at the print head location.

21. Choose Print Merge from the File menu,

To review the mailing labels before printing them, click the New Document
button, Word merges the addresses into a new document called Form Lettersn,
which applies the formatting of the main document. (For more information on
using the New Document option. see “Print Merge Command.”)

22. Click the Print button in the Print Merge dialog box to print the mailing labels.

The mailing labels will be spooled befeore printing, so there may be a long pause before
the printer begins to print.

For more information on printing with the Print Merge command, see “Print Merge
Command.”

Printing Mailing Labels on a LaserWriter (Full Menus)

I

REMEMBER

This section describes how to print labels on a LaserWriter using 1-inch or 1.5-inch-
high LaserWriter label paper. To print labels, you first create a data document and a
main document as you would for printing form letters.

Creating a data document

To create a data document containing the specific names and addresses to be printed
on the labels:

1. Type the header record — the list of field names identifying each data field to be
printed — and press Return at the end of the header record.

Separate field names in the header with commas or tab marks.

Field names are typed in the header and identify the data fields included in each record.
Data fields contain the text to be printed.

2. Type the data records, separating fields with commas or tab marks, whichever
you used for the header record. Press Return at the end of each record except the
last one.
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The order of the data record field names corresponds to that of the header fields;
the first data field corresponds to the first header field name, and so on,

Following is an example of a data document for mailing labels.

& File Edit Format Font Document Ulilities Window
EI=——-————— pddress

name street city state zip

Jimn Kendrick, 1219 &th Ave New York NY,10024

Chuck Silvers, 143 Ashton El Segundo,CA 03222

Ross Barkley,4242 Hamilton Arvey KS,35533

Mary Hellman, 138 Main St Albuquerque NM,77123
Wendall Ward, 541 Vancouver Northville WA 98725
Janice Bosshardt, 12364 South 19th St Jasmine ND,45622
Karen Amsterdam, 323 Sun Valley Rd, Tempe, AZ,912 26{

Data document

Creating a main document

To create a main document (the document containing the formatting information for
the mailing labels and the fields (o be filled in), and to print the labels:

1. Type the DATA instruction: insert the print merge entry from Word's Standard
Glossary, type the word DATA followed by the name of the data document, and
then press Return twice.

If you are printing 1.5-inch labels. press Return a third time.

The DATA instruction must be on the first line of the main document and must be
enclosed in the special characters « and ».

To insert the special characters « and », use the print merge entry in Word's Standard
Glossary. Or press Option-\ (backslash) for «, and Option-Shift-\ (backslash) for ».

The next illustration shows an example of a main document for 1-inch labels using
*“Address” as the data document name.

2. Type the first set of mailing address field names, as shown in the following
illustration.

Enclose each address field name in the special characters « and »,
Press Return at the end of each line of field names.

Type any punctuation or spaces that you want printed on the label between the
fields in this document.

If you are using 12-point characters (Word's default font size), you can print five lines
per 1-inch label. If your addresses are more than five lines, you can decrease the font
size. Word will then print more lines per label. For example, to print six lines per label,
decrease the font size to 10 peints. Printing labels with different numbers of lines is
explained later in this topic.
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3. [Insert extra line spaces between each set of mailing addresses as shown in the
following table:

To print On these labels Press Return
Three-line addresses 1-inch labels Twice more
Four-ling addresses 1-inch labels Once more
Three-line addresses 1.5-inch labels Five more times
Four-line addresses 1.5-inch labels Four more times
Five-line addresses 1.5-inch labels Three more times

4. Type the NEXT instruction, as shown in the following illustration, and then press
Return.

5. Type the second set of mailing address field names, as shown in the following
illustration.

Enclose each address field name in the special characters « and »,
Press Return at the end of each line of field names.

Type any punctuation or spaces that you want printed on the label between the
fields in this document.

& File Edit Format Font Document Utilities Window
El———

«DATA Address»9q

9

«name»q

«street:qd

cecitys, cestates. «zip»q
9

q

<«NEXT»»q

«narmne»» |

wstreet»»9q

«Cityrs, cestatess. «zip»>q
q

q

«NEXT»9q

wname»q

«street»»q

<<City>>,- cestaters. <<zip>>q

Paye i

A In main document for one-inch labels, type name of data document; “Address” in this
example.
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6. If you are printing 1-inch labels, repeat steps 3 through 5 twenty-five times, so that
the mailing address fields appear in the main document a total of twenty-seven
times.

If you are printing 1.5-inch labels, repeat steps 3 through 5 twelve times.
You can use the Copy and Paste commands to insert the duplicates quickly.
7. Choose Section from the Format Menu.

If you are printing 1-inch labels in three columns, type 3 in the Number box under
Columns and type 0.5 in the Spacing box under Columnns.

If you are printing 1.5-inch labels in two columns, type 2 in the Number box under
Columns and type 0.5 in in the Spacing box under Columns.

9. Click OK.
10. Select the entire document.
11. Choose Paragraph from the Format menu.

12. Type —12 pt in the Line box, and then click OK. This causes the LaserWriter to
print six lines per inch {six lines on a 1-inch label and nine lines on a 1.5-inch
label).

Setting the paragraph line spacing to —12 pt will allow five addrass lines to be printed on
a 1-inch label. If the addresses you plan to print on 1-inch labels are more than five
lines, decrease the line spacing measurement and decrease the font size for the entire
document. You may need to experiment with the line spacing and number of Returns
between addresses to achieve the spacing you want.

13. Choose Document from the Format menu.

14. In the Margins text boxes, type the values shown in the left column to print 1-inch
labels and type the values shown in the right column to print 1.5-inch labels; then
click OK.

You may need to adjust the left margin and the column spacing if the address lines you
are printing are exceptionally long or short. The point size of the text in the main
document can also be changed to allow more or fewer characters per line. You may
need to experiment with the margin measurements and column spacing to achieve the
spacing you want.

One-inch labels 1.5-inch labels
Top: 1in Top: 0.25in
Bottom: [ in Bottom: 0.25 in
Left: 0.5in Left: 0.75 in
Right: 0.5 in Right: 0.5 in

For 1-inch labels, setting the top and bottom margins at one inch will cause the top and
bottom rows of labels to be left blank. However, the LaserWriter will not print within 0.5
inch of the top and bottom edges of the paper, so addresses would not fit on the top
and bottom row of labels in any case.
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15. Load your label paper in the paper tray with the labels facing down.
16. Choose Print Merge from the File menu.

To review the mailing labels before printing them, click the New Document
button. Word merges the addresses into a new document called Form Lettersn,
which applies the formatting of the main document. (For more information on
using the New Document option, see “Print Merge Command.”)

17. Click the Print button in the Print Merge dialog box to print the mailing labels.

For more information on printing with the Print Merge command, see “Print Merge
Command.”

Printing Mailing Labels with Different Numbers of Lines

You can use either of two methods to print addresses that have different numbers of
lines:

m  Use a single field name for the entire address.

s Use individual field names for each part of the address and use an IF instruction in
the main document.

These methods apply to addresses printed in form letters and on mailing labels.

Method 1

Use a single field name for the entire address.

In the main document:

1. Type the DATA instruction as usual. Refer to the previous instructions for details.
2. Type the field name «address».

In the data document:

1. Type the lines of the address as they normally appear on an envelope, except press
Shift-Return instead of Return to start a new line of the address.

Because the field contains a comma between city and state, the entire field, with its
several lines, must be enclosed in quotation marks.

If you are printing labels on a LaserWriter, insert extra line breaks by pressing
Shift-Return again after shorter addresses to give each address the same number of
total lines. For example, if the longest address is five lines, press Shift-Return once
more at the end of a four-line address and then type the closing quotation mark,

2. Type a comma or tab mark following the quotation marks on the last line. If the
“address” field is the last field of the record. end the field with a paragraph mark
instead.

The foliowing illustration shows how to prepare a main document and a data document
using method 1.
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% File Edit Format Font

maindoc

Document Utilities Window

rosterl

<DATA. roster 1>»>«address,»¥

addressq

"Mr. Joseph Blynche
1618.SW. 70th Blvde
South City, NT'H

"Ms. January. Bloom+
Microsoft Corporation+
16011 NE 3b6th Way+
Redmond, WA"q

"Dr .N.B.Knees+

2499 Medical Assoc. Centers
17.Hemlock.Place+

Downy, CA™F

"Master. Alfred. Aston [[[+
29300.Highlands. Dr +
Laredo, TX"F

Main document

Data document

A For a new line, press Shift-Return instead of Return.
B Press Return at the end of each record.

Labef 1 Mr. Joseph Blynch
1818 5.W. 70th Blvd
South City, NY

Label 2 Ms. January Bloom
Microsoft Corporation
16011 N.E. 36th Way
Redmond, WA

Label 3 Dr. N.B. Knees
2499 Medical Assoc. Center
17 Hemlock Place
+ Downy, CA

Label 4 Master Alfred Aston III
26300 Highlands Dr.
Laredo, TX

Method 2

If you want to selectively identify parts of addresses (for example, specific ZIP Codes
for a targeted mailing), use multiple field names and an IF instruction,

In the main document:

1. Type the DATA instruction as you would for any mailing label document.

2. Type the field names that are included in every address as you normally would.
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A—£E0

B <company>><<ENDIF>>q
«street»»q
c <City>>, <«states>d
Fage | [Normal Ka
D rosteri

3. Enclose field names that are not included in all addresses in an IF instruction, as
shown in the following illustration. The IF instruction causes Word to insert the
extra line (field) of the address if one exists. (For more information on how to use
the IF instruction, see “Form Letters.”)

In the data document:

» Type fields as you normally would. Be sure to type commas (or tab marks) to hold
the place of fields for which there is no entry.

The following illustration shows how to prepare a main decument and data document
using method 2.

% File Edit Format Font Document Utilities Window

maindoc S+ ——————_ ¢

<«<DATA. roster!»»<<name>»<<IF. company:»>Q

name,company,sireet,city,stated

Mr.Joseph.Blynch,, 1818 S.W. 70th Blvd,South City, NYQ

Ms. January Bloom|Microsoft. Corporation, 1601 1.N.E. 36th Way,Redmand,. wWAQ
Dr.N.B.Knees,2499. Medical. Assoc. Center,17. Hemlock Place,Downy, CA"d
Master Alfred Astpn 111,,29300 Highlands. Dr_Laredo, TX4

A Main document

B IF instruction checks for company field.

C Ifthere is a company name, the paragraph mark tells Word to go to the next line to
print it,

P Data document
E Empty field indicated with a comma
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Label 1 Mr. Joseph Blynch
No company name 1818 S.W. 70th Blvd
South City, NY
Label 2 Ms, January Bloom
Company name Microsoft Corporation
in «company» field, 16011 N.E. 36th Way
so it is printed Redmond, WA
Label 3 Dr. N.B. Knees
2499 Medical Assoc. Center
17 Hemlock Place
Downy, CA
Label 4 Master Alfred Aston III
29300 Highlands Dr.
Laredo, TX
For information on See
Main and data documents Form Letters
Using the IF instruction Form Letters
Printing with Print Merge Print Merge Command
Transferring addresses from a Appendix C, “Using Word with Other
database program : Applications”

The margin is the space between the edge of the paper and the main text area. You set

margins for the entire document. To vary the amount of space between the text and
margins for part of a document, you change the indent measurements for selected
paragraphs.

Note the difference between margins and indents, Margins are the spaces between the

edges of the page and the edges of the main text area. Margins are set for the entire
document. An indent determines the distance from the specific lines or paragraphs to
the left or right margin boundaries. Indents are set for individual paragraphs.

Word’s default margin settings are 1 inch top and bottom, and 1.25 inches left and
right, There are three ways to change the margins:

s Choose Print Preview and drag the margin boundaries.

m  Type new measurements in the Document dialog box.

m  Drag the margin icons on the page scale ruler.

It is easiest to use Print Preview to set or adjust your margins because you can see
where headers, footers, or page numbers will be printed.

Some printers require minimum margin settings. For example, the Apple LaserWriter
does not print less than a half inch from the edge of the page.
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Top margin

Paragraph indented from leff margin
Left margin

Gutter margin

Boftom margin

Page number printed in bottom margin
Header printed in top margin

Right margin

IOTMMOO TP

Planning the Size and Layout of Your Margins

Before setting margins, you need to decide what type of binding, if any, the final
document will have so that you can allow extra binding space in the margins. You'll
also want to allow room for text, graphics, headers, and footers that you want to print
within the margins.

When planning the margins and page layout, keep in mind that Word uses the odd-
numbered page as the “master” page. The left and right measurements set for odd-
numbered pages also determine the margins of even-numbered pages.
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If you intend to bind your document with printing on both sides of the page, you can
use options of the Document command on the Format menu to create two basic types
of facing page layouts as shown in the following illustration.

[
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A Single-sided pages If you bind single-sided pages (pages with printing on one
side only), you can increase the left margin to allow space for binding.

B Facing pages without mirrored margins  1f you set a gutter margin or turn on the
Even/Odd Headers option of the Document command, Word assumes you are binding
double-sided facing pages. The left and right margins you set determine the left and right
margins of all pages, even- and odd-numbered.

C Gufter margin  The gutter margin measurement increases the margin along the
binding edge of facing pages.

D Facing pages with mirrored margins If you turn on Mirror Even/Odd Margins,
the measurement you type in the Inside box of the Document dialog determines the left
margin of odd-numbered pages and the right margins of even-numbered pages. The
measurement you type in the Outside box determines the right margin of odd-numbered
pages and the left margin of even-numbered pages. The optional gutter measurement is
added to the inside margin of all pages.

E Outside margin

F Inside margin

If you turn on the Mirror Even/Odd Margins option in the Document command, the
margins of facing left and right pages are mirror images. That is, the right margin of
even-numbered (left) pages is the same size as the left margin of odd-numbered (right)
pages. These margins are called the inside margins because they run along the inside
edges of the page next to the binding. The outside margins of facing pages are also
equal. The outside margins are the right margin of odd-numbered pages and the left
margin of even-numbered pages.

You can specify a gutter margin, or gutter, to increase the margin along the binding
edge of facing pages. The gutter measurement is added to the left margins of odd-
numbered pages and to the right margins of even-numbered pages. To allow space for
binding single-sided pages you can increase the left margin measurement.

If you specify a gutter or turn on the Even/Odd Headers option but do not turn on
Mirror Odd/Even Margins, the margins that you set in the Left and Right boxes of the
Document dialog box apply to all pages of the document, That is, the left margins of
both odd- and even-numbered pages are the same size, as are the right margins of all
pages.

If your document has headers, footers, or page numbers, they will be printed in the top
or bottom margin. If you use these elements in your document, you may want 1o
increase the top or bottom margin to accommodate them.

By default, headers and footers are positioned .5 inch from the top and bottom edges of
the page. The defauit header and footer size is .5 inch in height and equal in width to
the main text area between the margins. If a header or footer exceeds the allowed
height, Word automatically adjusts the top or bottom margin.
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If you do not want Word to adjust your margin settings, you can type a negative
margin measurement in the Margins box of the Document command. The header or
footer will extend into the text area.

Setting margins with the Print Preview command

When you click the margins icon in the Print Preview window, the margin boundary
lines appear on the displayed page that you most recently formatted. If two pages are
displayed, you can click the page on which you want to see the margin boundaries.

Adjustments to the margins affect all pages in the document. If you are working with
mirrored margins, changing the left margin of an even-numbered page or the right
margin of an odd-numbered page updates the outside margin measurement in the
Document dialog box. Similarly, changing the right margin of an even-numbered page
or the left margin of an odd-numbered page updates the inside margin measurement,

Use the Document command on the Format menu to change the gutter measurement.
To set margins with the Print Preview command:
1. Choose Print Preview from the File menu.

2. Click the margins icon.

" & Wi W Edit Format Font Document Utilities Window

Print Preview: CASH FLOW 3.00 in [Page UIBI.U] [[:ance]]

A Margin boundaries reflect margin measurements set in the Document dialog box.

B Drag margin handles to change the margins. The distance from the edge of the page
to the margin is shown at the fop of the window.

3. Drag the margin handles at the ends of the margin boundary lines to adjust the
margins.
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When the mouse pointer is positioned on a margin handle, the pointer changes to a
cross-hair pointer (+). As you drag the pointer, Word shows the margin position in
the top of the window.

4. Double-click the margins icon again or click anywhere outside the page when you
are satisfied with the position of the margins.

Word repaginates with the new margin settings and adjusts the layout of headers,
footers, footnotes, and other items.

If your document contains tables, you may need to change the size of the table
columns using the Cells command on the Format menu or the table scale ruler after
you change the margins.

Setting margins with the Document command

1. Choose Document from the Format menu,

2. Turn on the Mirror Even/Odd Margins option (Full menus only) if you want the
left (even-numbered) page to mirror the page layout of the facing right (odd-
numbered) page.

The Left and Right margin boxes change to Inside and Outside, respectively.

3. Type the measurements you want in the Top, Bottom, Left (or Inside), and Right
(or QOutside) boxes,

4. Type a measurement in the Gutter box (Full menus only) if you need to allow
binding space for facing pages.

Setting margins with the ruler

You can change the margins by dragging the brackets ([ and 1) on the page scale ruler.
{To display the page scale ruler, click the scale icon on the far right side of the ruler.)
In page scale, the zero point on the ruler aligns with the left edge of the page, not the
left margin or left column boundary of the current paragraph as on the normal ruler
scale.

The positions of the left and right margin brackets on the page scale ruler initially
reflect the margins you set in the Document dialog box. If you reposition the margin
icons, Word automatically updates the margin measurements,

Note that if the current section has a multi-column text layout, the pairs of brackets
([ and ]) reflect the column boundaries. In this case, the brackets at the far left and
right of the ruler control the margins. When you drag the brackets, Word adjusts the
column boundaries to maintain equal-size columns and even column spacing. Word
also updates the column width and column spacing for the current section in the
Section command diaiog box.
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& File fdit Format Font Document Utilities Window

borderart =F—————— 1
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For.those with. a. sweet tooth, we have.a. new.service.
available in the company.cafeteria. Auntie's Bakery.
Company. will provide. fresh. baked. goods.daily 9

A Zero mark on page scale ruler aligns with edge of page.

B Move this bracket to change the left margin.

C Click the ruler scale icon to switch to and from the page scale ruler.
D Move this bracket to change the right margin.

To change the margins using the page scale ruler:

. Choose Show Ruler from the Format menu, if necessary.,
2. Click the scale icon on the ruler to display the page scale ruler.

If the insertion point is in a table, click twice to display the page scale ruler.
3. Drag the left and/or right margin brackets to the desired position.

As you drag the bracket, the margin size is displayed in the text area in the lower-
left comner of the window.

If you want to see the exact settings for the new margins, choose the Document
command. The new margin sizes are displayed in the Left and Right text boxes.

For intormation on See _
Positioning page numbers Numbering Pages
Positioning headers and footers Headers and Footers
Changing margins with Print Preview Page Layout
Print Preview Command
Setting margins with Document command Document Command
Page Layout
Using the ruler in page scale Show Ruler/Hide Ruler Command
Adjusting column width and spacing Columns

with the page scale ruler

Math

With Word you can add, subtract, multiply, divide, and calculate percentages for
selected numbers. To do this, you enter the numbers and the desired operators, select
the numbers and operators, and choose the Calculate command from the Utilities menu
(Full menus only). Word displays the result in the lower-left corner of the window and
puts a copy on the Clipboard so that you can paste the result wherever you want.
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The Calculate command is especially useful if you want to select a column of numbers
in a table and calculate the total.

The following table shows the operators to use with numbers you want to calculate.
You can type operators on the keyboard or on the keypad.

To B Use L -
Add + or no operator

Subtract — or parentheses around a number

Multiply *

Divide f

Calculate percent %

Type the +, —, *, and / operators before a number, and type % after a number.

If you are working with columns of numbers that you want to add, you need not type
an operator. If you don’t type an operator with a number, Word assumes a + and adds
the number when calculating. If you enclose a number in parentheses, Word subtracts
that number when calculating.

Word calculates from left to right, and from top to bottom. There is no precedence of
operators. For example, in the following two examples:

+25 25+
=25 25—
+5 5+

Word returns 5 when you calculate the first column [+25-25+5] and 45 when you
calculate the second column [25+25-5],

Word sees parentheses as an indication of a negative number, rather than as an
indication of a group of figures.

If one of the numbers included in a calculation contains a comma, Word treats the
comma as part of the number (for example, 1,000) and shows commas in the result.
Word ignores other characters often associated with numbers (for example, $ or #).

When Word calculates, it displays results with the same number of decimal places as
the number with the most decimal places in the selection.

Word reads only numbers and operators when calculating in a selection. Text in the
selection is ignored.

Performing math calculations (Full Menus)

1. Type the necessary mathematical operator for each number you want to calculate.
2. Select all the numbers and operators you want to calculate.

If the numbers you want to calculate are in a column, you can select the column by
holding down the Option key and dragging to form a rectangular selection. To
select a column in a table, press Option and click in the column.
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3. Choose Calculate from the Utilities menu.

Word displays the result in the lower-left corner of the window.

4. If you want to insert the result into your document, position the insertion point and

choose Paste from the Edit menu.

If you paste to a selection, the result replaces the selection.

# Ffile Edit Format Font Document

Utilities Window

El==———————=—— (shflln =~——— =11

Monthly Income

Item Amount
Salary ¥ 41
Savings
Note
Royalties

Total 3

Payor

GH Cempass Works
Royal Heights Savings
1.N. Lovejoy

West Lake Publishing

A Total is dispiayed here.

For information on

-3037.65 ormal+,,.

Working with columns

Selecting

In Word, you can specify distance, and the sizes and positions of objects in any of four
units of measure; inches, centimeters, points, and picas. You also can specify vertical
spacing measurements in lines of text (one line is equivalent to 12 points of vertical

space).

Word uses inches as the default units of measure for horizontal distances such as
paragraph indents, Points are the default vertical units of measure for line and para-
graph spacing, and for spacing between text and borders, Word also uses points as the
default units of measure when characters are expanded, condensed, superscripted, or

subscripted.

See

Columns
Tables

Selecting
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There are two ways to change the unit of measure:
m  Type an abbreviation for a unit of measure different from the default (in or ”, pi,
pt, em, li) after a value in dialog text boxes.

m  Choose the Preferences command from the Edit menu (Full menus only), and click
an option under Measure to change Word’s default to a different unit of measure.

Word uses the unit of measure chosen in Preferences to indicate the position of objects
in page view or print preview. With Word, you can use the following units of measure:

Unit .. _Approximate equivalents
Inch (in) lin=254cm =72 pts
Centimeter (cm) 1 em=.39in=28.35 pts

Pica (pi} lpi=1/6in=.42cm=12pts
Point {pt) 1 pt=1/72 in =.035 cm

Points and picas are units of measure commonly used in typesetting and printing.
Measurements you type in text boxes can be accurate to 1/20 point.

For information on L See

Changing the unit of measure Preferences Command

Microsoft Word has two sets of command menus: Short menus and Full menus.

When you start Word for the first time, you see the Short menus. From then on, Word
starts with the menu setting, or configuration, you were using when you last quit
Word.

Short Menus

Short menus contain commands for creating routine documents, such as letters,
reports, and memos. Commands on Short menus perform the most common word
processing tasks — such as moving, copying, printing, and se on. Short menus make it
easy to learn the basic commands so that you can become productive quickly.

Full Menus

NOTE

Full menus contain all the same commands as Short menus, plus commands for more
advanced or specialized tasks. Some keyboard commands are available only with Full
menus. You can use more complex formatting, plus such features as outlining, sorting,
styles, and glossaries. Also, some command dialog boxes contain additional options
when used with Full menus. With Full menus, you can create customized config-
urations of menus and keyboard command assignments.

Throughout this manual, references to menu and keyboard commands reflect the
original menu and keyboard configuration set by Microsoft. If you are using a different
menu and keyboard configuration, you may need to choose commands from different
menus or use different combinations of keystrokes to perform the tasks described in
this manual.
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Customizing Menus

You can add any Word command action, option, or feature to the command menus as
a separate command. For example, if you want to add the date to your documents, you
can add the “date” glossary entry as a command to a menu. Then you need only
choose that command to insert the current date anywhere in your document.

If you prefer to use the keyboard, you can assign commands to any combination of
keystrokes most convenient for you.

You also can change the default key assignments for the Word keyboard commands
and move commands to different menus. You can even remove commands entirely
from the menu. No matter how you change the menus and key assignments, you can
easily restore the default menu and keyboard configuration (Word Settings (4))
originally set for Full menus by Microsoft.

Moreover, you can save different menu and keyboard settings as special configurations
designed for specific types of documents and tasks. For example, to make choosing
formatting commands easier, you can assign character, paragraph, and section
formatting options to the Format menu or any other menu of your choice. You can
save this menu configuration and use it whenever you are doing extensive formatting.

You can customize menus only when you’re using Full menus. When you choose
Short menus, Word shows the Short menus in their original form. When you return to
Full menus, Word shows the customized menus of the current configuration.

You can customize menus using the Add Te Menu (Command-Option-+) and Remove
From Menu (Command-Option--) keyboard commands or the Commands command
on the Edit menu, Changes to the menus made with the Add To Menu and Remove
From Menu commands affect only the current menu configuration.

In some cases, you can add commands to the menus most easily with the Add To
Menu command. The Add To Menu command changes the mouse pointer to a bold
plus sign. You then point and click the command option, document name, glossary
entry name, style name, or other feature that you want to add to a menu as a command.
Word adds the selected command to the default menu appropriate for the command
function.

The Remove From Menu command changes the mouse pointer to a bold minus sign.
You can remove any command from a menu by clicking the pointer on the command
name on the menu.

With the Commands command on the Edit menu, you can make more extensive
changes to the menu and keyboard configurations. Use the Commands command to do
the following:

Add ro menus commands that you cannot select by clicking an item on the screen.
Add a command to a menu other than the default menu,

Choose commands not assigned to any menu or key combination (Do button).
Create and save a new menu and keyboard configuration.

Switch to a different menu and keyboard configuration,

Print a list of the commands assigned to menus or key combinations for the current
configuration.

s Restore a previous configuration or the original configuration set by Microsoft.
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If you assign commands to menus using the Add To Menu keyboard command, Word
determines to which menu the command is added according to the function of the
command. If you assign commands to menus using the Commands command and do
not select a particular menu, Word also adds the command to the appropriate default
menu. Default menu assignments for the command functions are shown in the
following table:

Default menu Contains commands that

File Manage and print files

Edit Insert and edit text; copy text and formats; change environ-
ment defaults

Format Format text and lay out pages

Font Apply font names and point sizes

Document Insert graphics, special characters, tables, footnotes, and
headers and footers; organize and repaginate document

Utilities Generate table of contents and index, find and replace text,
move the insertion point, hyphenate, sort, and calculate figures

Window Opens a document window for listed decument

Work Open a document, insert glossary entries, and apply styles

The special Work menu does not appear until you add commands to it. After you add a
command to the Work menu, it is displayed to the right of the Window menu.

Similar commands (for example, document names} are grouped, and the groups are
separated by dotted lines. If you cannot see all of the commands on a menu, drag the
mouse below the bottom of the screen.

You can add dotted lines to separate the groups of commands you add to menus. See
“Adding separator lines to menus’ later in this topic.

Using the Add To Menu command  (Full Menus)
1. Press Command-Option-+ (plus sign on typing keyboard, not keypad).

The mouse pointer becomes a bold plus sign.

2. Choose the command that displays the document name, glossary entry, style name,
or format option that you want to add to a menu as a command.

To identify some commands, you can click an icon or other visible item on the
screen. See the table following this procedure.

3. In the dialog box, click the document, glossary entry name, style, or format you
want to add to the menu or click a paragraph format icon on the ruler.

If you are adding a glossary entry, press Cancel in the Glossary dialog box to
complete the command. If you are adding a document, click the Open button in the
Open dialog box to complete the command.

If you want to add more command options from the same dialog box, press Shift when
you click the option. The pointer remains a bold plus sign so that you can add another
command option from the current dialog box.
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NOTE

To cancel the Add To Menu command, press Command-. (period). The mouse pointer
changes back to its customary shape (I-beam or arrow).

The following table lists the commands that you can add using the Add To Menu
command, the default menu for each command, and the dialog box item or other
visible feature that you click to identify each command.

To add To this menu Click this item
Document name (opens the Work menu Document name in Open
documnent) dialog box or title bar
of current document
Glossary entry Work menu Glossary entry name
in Glossary dialog box
Style name Work menu Style name in Styles or
Define Styles dialog box
or style name at bottom
of window
Character formats Format menu Opticn in Character
dialog box
Fonts, font sizes Font menu Option in Character
dialog box
Paragraph formats: Format menu Option in Paragraph
Page Break Before dialog box or ruler icon
Keep With Next §
Keep Lines Together
Box and bar borders
Borders Format menu Sample border in
Borders dialog box

or border option button

Ruler icons: Format menu Ruler icon
All alignment options
All spacing options

Section formats: Format menu Option in Section
First Page Special dialog box
Column Number
Show Hidden Text option Format menu Show Hidden Text
option in Preferences
dialog box
Outlining options Document menu Icon in outline icon bar
Current date, time, Document menu Icon in header or footer
and page number window

To add a border style command to the Format menu, first apply the desired border to
the sample paragraph or cells in the Borders dialog box. Then press Command-Option-
+ and click the sample border or a border option button.

When Word makes a ruler icon a command, the command appears on the menu in
words rather than as an icon. For example, the icon that centers a paragraph becomes
the Centered command on the Format menu.
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You can add numeric seftings to menus by typing a number in a text box of the dialog
box and then clicking the option using the plus sign pointer. For example, to use
character spacing other than Normal, select the Condensed or Expanded option and
type a measurement in the By box of the Character dialog box. Press Command-
Option-+ and then click the spacing you want: Condensed or Expanded. Or type any
size in the Font Size box and click the label “Font Size™ with the plus sign pointer.

You can add numeric settings for the following formats:

m  Superscript

= Subscript

m  Fontsize

m  Condensed

m  Expanded

m  Number of columns

You also can add the Add To Menu and Remove From Menu commands to the edit

menu using the Add To Menu command.

1. Press Command-Opticn-+ (plus sign on typing keyboard).
The mouse pointer becomes a bold plus sign.

2. Press Command-Option-+ again to add the Add To Menu command or Command-
Option-— {minus sign on typing keyboard) to add the Remove From Menu
command.

Adding commands to menus with the Commands command
To add a command to the current menu configuration:

1. Choose Commands from the Edit menu.

2. If necessary, open the configuration that you want to modify. See “Switching to a
different configuration,” described later in this topic,

3. From the command list, click the command that you want to add to a menu.

Word displays the name of the selected command beneath the Command label of
the dialog box.

4. If the command name in the list is followed by a colon (for example, Apply Style
Name and Font Size}, you must include additional information to define the
command. Word displays a box beneath the command name. Type a name or
number in the box or click the list arrow and drag the mouse to select from the list.
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When you select a command from the list, Word displays the command name here.
B /f the selected command name ends with a colon, Word dispiays a box so that you

can supply additional information. In this case, you would click the arrow to display

the list of style names and select a style name from the list.

>

5. From the Menu list, select the menu to which you want to add the command.

The default menu for the selected command is displayed in the Menu box. To
select a different menu, click the arrow and drag with the mouse.

If the command is already on a menu, the menu on which it is located is dimmed
in the Menu box. To move the command to a different menu, first click the
Remove button to remove the command from the current menu,

6. If you add the command to the default menu, Word selects the Auto option and
determines the location of the command on the default menu, grouping together
related commands.

To add the command to the bottom of the default menu, select the Append option.
If you select a menu other than the default menu, Word automatically selects the
Append option, placing the command at the bottom of the selected menu.

7. Click the Add button.
Repeat steps 3-7 for each command that you want to add to a menu.
9, Click the Cancel button.

Word updates the current (open} configuration and closes the dialog box. When
you resume editing, the menus and key assignments reflect the changes you made
to the configuration.

Click the Save As button if you want (o save the changes you made to the con-
figuration file under its current name or a new name. If you do not choose the Save
As button, Word will save the updated configuration file when you quit Word.

If you are adding many commands to menus, you may find it easier to add all
commands to the menus and then remove commands you don’t need.
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|

To add all commands to menus:

»  Press the Option key and click the Reset button in the Commands dialog box.

Word adds the commands to the default menus.

Using the Remove From Menu command (Full Menus)

You can use the Remove From Menu command to remove any command from a
menu, including commands you added using the Commands command.

To remove a command from a menu;
1. Press Command-Option-— (minus sign on typing keyboard, not keypad).
The mouse pointer becomes a bold minus sign,

2. Choose the command you want to delete from a menu.

To cancel the Remove From Menu command, press Command-. (period). The mouse
pointer changes back to its customary shape {I-beam or arrow).

Removing commands from menus with the Commands command
1. Choose Commands from the Edit menu.

2. If necessary, open the configuration that you want to modify. See “Switching to a
different configuration,” described later in this topic.

3. From the command list, select the command you want to remove from a menu.
The menu on which the command is located appears dimmed in the Menu box.

4. Click the Remove button,

5. Repeat steps 3 and 4 for each command you want to remove from a menu.

6. Click the Cancel button to close the dialog box.

Adding separator lines to menus

You can add dotted lines to the bottom of a menu to separate groups of commands in
custom menu configurations. The Separator command is available only in the
Commands dialog box,

To add a dotted line to the bottom of a menu:

Choose Commands from the Edit menu.

Scroll to the bottom of the command list.

Click Separator.

From the menu list, select the menu to which you want to add a dotted line,
Click the Add button.

Word adds a dotted line to the bottom of the selected menu.

A

o

Repeay steps 1-3 for each menu to which you want to add a dotted line.

Click Cancel to close the Commands dialog box.
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Once you’ve added a dotted line to a menu, you can add commands below the line,
add another line, and so on. For more information, see *“Adding commands to menus
with the Commands command” earlier in this topic.

To delete a dotted line that you added to a menu:

1. Press Command-Option-— (minus sign on typing keyboard, not keypad).
The mouse pointer becomes a bold minus sign.

2. Choose the dotted line you want to delete from a menu. You choose a dotted line
just as you do a menu item.

Word deletes the dotted line.

Assigning Commands to Key Combinations

You can assign key combinations using the Commands command on the Edit menu or
the Assign to Key keyboard command. Changes to key assignments affect only the
current menu configuration,

Word saves changes you make in the current configuration file when you quit Word.
If you want to save the key assignments before you quit Word or open another con-
figuration file, choose the Commands command and click the Save As button. You can
save the modified configuration under its current name or under a new name to create
a new configuration.

Word recognizes a command key combination as a sequence of key strokes beginning
with the Command key and ending with a letter, number, or special character on the
miain typing keyboard or on the numeric keypad with Number Lock turned off. You
also can assign a command to a numeric keypad key without using the Command key.

When assigning commands to key combinations, note the following:

m  The Command key must be used in any key combination that includes a key on the
main typing keyboard. Permissible key combinations using typing keys and
numeric keypad keys are as follows:

Typing key combinations

Command-character
Command-Shift-character
Command-Option-character
Command-Shift-Option-character

Keypad key combinations

Single keypad character
Shift-character

Option-character
Command-character
Shift-Option-character
Command-Option-character
Command-Shift-character
Command-Shift-Option-character
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Hold down all keys at once to define the key combination.
You can use at most four keys in a single key combination.

You can assign more than one key combination to a command; however, a key
combination can be assigned to only one command for each configuration,

If you are using a Macintosh SE or Macintosh Il extended keyboard, you also can use
the Control key in key combinations as you do Option and Shift. You also can reassign
the function keys of the Macintosh Il keyboard.

Assigning keys with the Commands command

1.
2.

Choose Commands from the Edit menu.

If necessary, open the configuration that you want to modify. See “Switching to a
different configuration” described later in this topic.

From the command list, click the command to which you want to assign a key
combination.

If the command is already assigned a key combination, the keys are shown in the
Keys box. The Command, Shift, and Option keys are represented by icons. The
numeric keypad icon precedes keypad keys.

Click the Add button next to the Keys box.
Word displays a message that asks you to type the keysirokes.
Press the keys to define the key combination, observing the rules listed earlier.

If you type a key combination that is already assigned to a command in the current
configuration, Word asks whether you want to remove the key combination from
that command. Click the Cancel button in the message box to retain the key
combination for the currently assigned command.

Repeat steps 335 for each key combination you want to define for the current
configuration.

Click the Cancel button.

Word updates the current {open} configuration and closes the dialog box. When
you resume editing, the menus and key assignments reflect the changes you made
to the configuration.

Click the Save As button if you want to save the changes to the configuration file
under its current name or a new name,

Assigning keys with the Assign To Key command

1.

Press Command-Shift-Option-+ (plus sign on numeric keypad) to choose the
Assign To Key command.

The mouse pointer shape changes to the bold cloverleaf symbol (the symbol on the
Command key).
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2. Choose the menu command you want to assign to keys or click the ruler icon, style
name area, or other visible element corresponding to the command.

Word displays a message asking vou to type the keystrokes.

3. Press the keys to define the key combination, observing the rules described earlier
under “Assigning Commands to Key Combinations.”

If you type a key combination that is already assigned to a command in the current
configuration, Word asks whether you want to remove the key combination from
that command. Click the Cancel button in the message box to retain the key
combination for the currently assigned command.

4. Repeat steps 1-3 for each key combination you want to define for the current
configuration.

When you resume editing, the key assignments retlect the changes you made to the
current configuration.

NOTE To cancel the Assign To Key command, press Command-. {period). The mouse pointer
changes back to its customary shape (I-beam or arrow).

I

Removing assigned key combinations from commands

Choose Commands from the Edit menu.

2. If necessary, open the configuration that you want to modify. See “Switching to a
different configuration,” described later in this topic.

3. From the command list, click the command from which you want to remove a key
combinarion.

Word displays the key combinations currently assigned to the command in the
Keys box.

Select the assigned key combination that you want to remove from the command,
Click the Remove button.

6. Repeat steps 3-5 for each command from which you want to remove key
assignments.

7. Click the Cancel button to close the dialog box.

Using Different Configuration Files

When you first start Word, Word automatically creates a configuration file called
Word Settings (4), based on the menu and keyboard configuration and other defaults
set by Microsoft. You can modify the Word Settings (4) configuration as often as you
like, and then easily restore the Microsoft settings. You also can create new
configuration files. To use the different menus, key assignments, and other default
seftings, you open the configuration file you want using the Commands command.

199



200

Menus

I

Il

Switching to a different configuration

1. Choose Commands from the Edit menu.
2. Click the Open button.
Word displays the Open dialog box.

3. Select the configuration file having the menu and keyboard settings you want to
use. and then click the Open button.

4, Inthe Commands dialog box, click the Cancel button.

Creating a new configuration

You can create new configuration files by modifying an existing configuration file and
saving the new configuration under a different name.

To create a new configuration file:

1. Choose Commands from the Edit menu.

2. Click the Open button and open the configuration file that you want to base the
new configuration on, or you can use the current configuration.

3. Change the assigned key combinations and menus using the procedures described
earlier in this topic: “Adding commands to menus with the Commands command;”
“Removing commands from menus with the Commands command;” “Assigning
Commands to Key Combinations;” “Removing assigned key combinations from
commands.”

4.  When changes to the menus and key combinations are complete, click the Save As
button, type a new file name, and save the configuration file.

Listing menu and key assignments

To list the assigned menu and key combinations for commands in the current
configuration;

»  Click the List button of the Commands dialog box.

Word closes the Commands dialog box and creates a new document. The
document contains a table that lists all commands assigned to menus or key
combinations in the current configuration. To list all Word commands, hold down
Shift when you click the List button. You can sort, edit, print, and save the list as
you would any document.

Saving a configuration file

When you quit Word, Word automatically saves any changes you have made to the
current menu and key assignments in the configuration file. Many default command
parameters that you set with the Preferences, Document, Section, and other commands
also are saved in the configuration file. When you next start Word, Word will use the
defaults and menu and keyboard configuration current at the time you last quit Word.

You also can use the Commands command to save changes to the current config-
uration file before you quit Word. If you want to save changes you’ve made to the
current configuration since you last started Word, you need to save the current
configuration before you open another configuration file.
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To save the settings of the current configuration:

1. Choose the Commands command from the Edit menu.
2. Make any changes to the current configuration and then click the Save As button,

You can save the current configuration under its present name or type a new
configuration name in the file name box. If you also want to preserve the previous
settings of the configuration, save the configuration under a new name.

3. Click the Save button in the Save As dialog box.

Word saves the current default settings and the menu and key assignments of the
current configuration and closes the Save As dialog box.

4, Inthe Commands dialog box, click the Cancel button.

Restoring menu and keyboard configurations

You can restore the current configuration to reflect the menu and keyboard settings in
effect when you last opened the current configuration file or when you last restarted
Word using the current configuration file. Word discards any changes to menus and
key assignments you've made since either of these times.

You also can restore the menu and keyboard settings to one of two default config-
urations set by Microsoft.

To restore configuration settings:

1. Choose Commands from the Edit menu.

2. Depending on the configuration settings you want to restore, click the Reset button
by itself or hold down Shift or Option while clicking Reset:

Reset Restores the menu and key combinations to the settings in
effect when you last opened the current configuration file or
started Word with the current configuration file in use

Shift-Reset Restores the original Word menu and keyboard con-
figuration (Word Settings (4)) as set by Microsoft for Full
menus

Option-Reset Adds all Word commands to the default menus

You also can restore the Microsoft menu and keyboard configuration by deleting the
Word Settings (4) file from your Systemn Folder. When you restart Word, Word creates
a new Word Settings (4) file based on the original configuration and default settings.
You can use this technique, for example, if you accidentally remove the Commands
command from the menu before assigning the command to a key combination.

For information on See o

Using Full and Short menus Full Menus/Short Menus Command
Options of Commands command Commands Command

Keyboard commands of Word Settings (4) Keyboard

configuration (original Microsoft settings)}

Commands available with Full menus only Commands

Selecting options from a list in a dialog box Commands
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Mouse Pointers

As you work with Word, you'll notice that the mouse pointer often changes shape to
indicate the type of action that is taking place. Here is a list of the more common ones

you’ll see:

- ¥
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The pointer is in the window border.

The pointer is in the selection bar, ready to select a block
of text.

The pointer is in the window. When the pointer is within ital-
icized text, the pointer itself becomes italicized to make
positioning and selection easier.

Use this pointer to select a command you want to add to a
menu. Press Command-Option-+ (plus) to change the pointer
to this shape.

Use this pointer to select a command you want to remove from
a menu. Press Command-Option-— (minus) to change the
pointer to this shape.

Use this pointer to select a command or option you want help
with. Press Command-? to change the pointer to this shape.

In: Print Preview, use this pointer to position the page number.

In Print Preview, the mouse pointer changes to a crosshair
when you click the Show Boundaries icon and point to page
breaks, page numbers, and the black boxes at the ends of
margin lines.You can drag these items to a new location.

This indicates that Word is performing a task.

Use this pointer to select a table column by clicking in the se-
lection bar above the table.

In outline view, the pointer changes to this shape when you
point to an outline selection icon beside a heading. You can
drag the pointer to move the heading up or down or to change
the heading level of the selected paragraph.

In outline view, the pointer changes to this shape if you drag
the pointer up or down to move the selected heading.

In cutline view, the pointer changes to this shape if you drag
the pointer left or right to promote or demote the heading.

When you point to the split bar at the top of the vertical scroll
bar, you can drag this pointer to the location at which you
want to split the window.
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Mouse Techniques

Moving Text

The following table provides a review of basic mouse techniques.

To Do this

Choose Pick a command by positioning the pointer on the menu name,
dragging the highlight down the menu to the command you
want, and then releasing the mouse button.

Click Position the pointer on something, and then briefly press and
release the mouse button.

Drag Position the pointer on something, press and hold down the
mouse button as you move the mouse to the desired position,
and then release the button. You often do this to move some-
thing to a new location or to select something.

Double-click Position the pointer on something, and then rapidly press and
release the mouse button twice.

Point Position the left-pointing arrow on or just next to something
you want to choose.

Scroll Move a document in its window using the scroll bars and
scroll box so that text in another part of the document is
visible.

Select Select by pointing to something and clicking, double-clicking,

or dragging across the object.

For information on See
Scrolling the window Scrolling
Selecting text Selecting

You can move text within a document, between documents, or between programs.
There are two ways to move text:

s Use the Cut and Paste commands on the Edit menu.

m  Press Command-Option-X (available with Full menus only) to cut and paste text in
one step.

When you remove text from a document with Cut, the text is placed on the Clipboard.
You then can paste it into a new location. The Clipboard holds only the text most
recently placed there. (See also “Copying Text or Formats.”)

You also can move cells, rows, or columns using the Cut command.
Text moved with Command-Option-X does not go to the Clipboard.

Moving text with the Cut and Paste commands
Select the text you want to move.
Choose Cut from the Edit menu.

Position the insertion point at the new location, or select text to be replaced.

il S .

Choose Paste from the Edit menu.

203



E i i Moving Text

204

Moving text with Command-Option-X (Full Menus}
Command-Option-X cuts and pastes text in one step. For more information on
Command-Option-X, see “Keyboard.”

If you select text and press Command-Option-X, Word displays the message “Move
to” in the lower-left comer of the window. You then position the insertion point where
you want to paste the selected text and press Enter or Return. Word cuts the selected
text and pastes it at the insertion point.

If you do not select text but press Command-Option-X, Word displays the message
“Move from” in the lower-left corner of the window. You then select the text to be
moved and press Enter or Return. Word cuts the selected text and pastes it at the
insertion point. This is useful if you are typing and need to move something from
another part of your document.

The following procedure shows how to use Command-Option-X when you select text
before you press the key combination:

Select the text you want to move.
2. Press Command-Option-X.
The “Move 10" message appears in the lower-left corer of the window.

3. Position the insertion point where you want to paste the text, or select text to be
replaced by the text you're moving.

Word displays the insertion point as a dotted vertical line, and text you select with
a dotted underline.

4. Press Enter or Return to complete the move.

To cancel this procedure, press Command-. (period) before pressing Enter or Return. If
a destination was selected, it becomes the new selection when you cancel.

Moving cells

This procedure describes how to move the entire contents of a single cell or multiple
cells within a table. If you want to cut text within cells, use the procedure given under
*Moving text with the Cut and Paste commands” earlier in this topic.

1. Select the cells whose contents you want to move,
2. Choose Cut from the Edit menu.
3. Select the paste area — the cells that you want to paste into.
4. Choose Paste Cells from the Edit menu.
Word fills the paste area with the copied cells.

When you cut cells, Word places the contents of the cell(s) on the Clipboard and clears
the contents of the cell(s) from your table. Word does not, however, delete the cells
from the table. You use the Table command from the Edit menu to delete cells from
the table.

When you paste cells, select either the upper-left cell of the paste area (the area you
want o paste into) or a paste area that is the same size as the area that was copied to
the Clipboard. When you choose the Paste Cells command, Word replaces the cells in
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New Command

the paste area one-for-one with the contents of the Clipboard. If you paste into an area
outside a table, Word creates a new table with the same dimensions as the contents of
the Clipboard.

If you want to insert new cells into a table rather than replace the contents of existing
cells, you must first insert blank cells by choosing the Table command from the Edit
menu, and then paste into them.

For information on o ) __See

Using Cut and Paste Cut Command
Paste Command

Copying text Copy Command
Copying Text or Formats
Paste Command

Moving text between programs Your Macintosh owner’s guide
Appendix C, “Using Word with Other
Applications”

Deleting cells from tables Table Command
Tables

On the File menu.

The New command displays a new, blank document window. Normal style is assigned
to the first paragraph in a new window.

The last new window you create is the active window. Your mounitor determines the
size of the window in which new documents are initially displayed. If you are using
the standard Macintosh SE monitor, the document window fills the screen when you
open a new document. Documents you had open before choosing New remain open
but are covered by the new document. You can click the zoom box to see the
documents beneath the new document window.

If you are using a large monitor, such as the standard Macintosh II monitor, Word
bases the size of a new document window on the width of the text area available be-
tween the left and right margins.

If you already have many windows open, you may not be able to choose New; it will
be dimmed on the menu. Close one of the open windows, and then choose New again.

You can also use the New command to create a new dictionary for checking spelling.
To do this, you choose New while the Spelling dialog box is on the screen.

If you choose New while the Glossary dialog box is open, Word asks if you want to
clear all glossary entries except default standard glossary entries from the Standard
Glossary.

205



# i New Command

For information on See —
Creating a new glossary Glossaries
Creating a new user dictionary Spelling

New Window Command

On the Window menu (Full menus only).

The New Window command opens a new window on the screen for the current docu-
ment. You can use New Window to look at two or more different parts of your docu-
ment without losing your current place. For example, if you are working at the end of
your document and need to review a section in the middle, you can choose New
Window, click the zoom box, and then scroll the new window to the middie of your
document. You now have two views of your document.

The original document window is renamed Document Name:1, the new window is
named Document Name:2, and successive windows are numbered sequentially.
Because the windows contain the same document, any changes you make in one
window apply to all.

The monitor you are using determines the size of the window in which new documents
are initially displayed. With a standard Macintosh SE monitor, a new document win-
dow fills the screen. Documents you had open before choosing New Window remain
open but are covered by the new window. You can click the zoom box of the new
window to see the documents beneath it. With a large monitor, such as the standard
Macintosh II monitor, the size of a new document window is based on the width of the
text area available between the left and right margins. To close a window, ¢lick its
close box.

Numbering Lines

You can add line numbers to your document with the Section command on the Format
menu.

Line numbers do not appear in galley view or page view. However, they do appear in
print preview and when you print the document,

Adding line numbers (Full Menus)

Select the section(s) whose lines you want numbered.
2. Choose Section from the Format menu,
Under Line Numbers, specify any of the following options:
m By Page: Starts line numbers at 1 at the top of each page.
m By Section: Restarts line numbering at 1 at the beginning of each section.

m  Continuous: Numbers lines sequentially throughout the entire document,
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4. Then specify the following options:

m  Count By: Numbers lines in the increment you specify, for example, every
fifth or tenth line.

s From Text: Lets you specify the distance between the end of the line numbers
and the beginning of the text by typing a measurement in the box. The
defaults are 0.25 inch for a single text column and 0.13 inch for multiple
columns.

Word does not number lines in footnotes, tables, headers, footers, or Word 3 side-
by-side paragraphs.
== Suppressing line numbers for parts of a document (Full Menus)

You can suppress line numbers for some paragraphs in your document with the
Paragraph command. Lines in those paragraphs will not be included in the line count.

1. Select the paragraph(s) you want to leave unnumbered.
2. Choose Paragraph from the Format menu.

3. Turn off the Line Numbering option.

For information on See

Numbering lines in long documents Long Documents

Numbering Pages

Word offers a variety of page numbering choices. You can control where the page
numbers appear on the page, which pages they appear on, the numbering format
(Arabic or Roman numerals, or letters), and the numbering sequence. You can vary
the numbering format, position, and sequence from one section to another.

Page numbers normally print within the margins. By default, Word prints page num-
bers in the top margin .5 inch from the top and right edges of the page. You can insert
page numbers, however, in any position on the page.

Some printers require minimum top and bottom margins. For example, the Apple
LaserWriter does not print less than .5 inch from the edge of the page.

If you want to view where the page numbers will print, choose Print Preview from the
File menu or Page View from the Document menu.

You can use any of the following commands to number pages in a document:

s The Section command (Format menu)

With Section, you can insert and position page numbers, control the numbering
sequence, and select the numbering format (Arabic or Roman numerals, or letters).
The numbering format and sequence affect all page numbers in the section,
including those inserted in a header or footer or with Print Preview. To change the
font, font size, and other character formatting of the automatic page numbers, you
can use the Define Styles command to modify the automatic style “page number.”

m  The Print Preview command (File menu)

When you add page numbers with Print Preview, you immediately can see how
they'll look when the document is printed. The page number is printed only in the
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current section of the document. If you want to number the pages in all sections of
your document, you must insert a page number in each section. You can use the
Section command to control the numbering format, starting number sequence, and
the position of the page number.

m The Open Header/Footer commands (Document menu)

Use Open Header or Open Footer when you want to insert a page number within
the header or footer. You can change the font or the point size, and add other
character formatting to the page number as you do with any other text in the
header or footer. Use the Section command to change the numbering format and
starting page number within the section.

If you first insert automatic page numbers using the Section or Print Preview command
and later insert a page number in a header or footer, Word turms off the automatic page
numbering and uses the page number in the header or footer. However, if you insert a
page number in a header or footer and then turm on automatic page numbering using
Section or Print Preview, Word prints both page numbers.

Inserting page numbers with the Print Preview command

You can position a page number at the default page number position or at any other
location on the page. The default page number position Word uses is .5 inch from the
top and right edges of the page. After inserting the page number, you can change the
page number position by typing new measurements in the From Top and From Right
boxes of the Section dialog box.

You also use the Section command to change the default numbering format (initially
Arabic numerals). Select a numbering format from the list under Page Number in the
Section dialog box and choose the Set Default button.

You can change the character formatting of the page number by using the Define
Styles command to modify the automatic style “page number.”

If you position the page number by dragging, Word displays the exact position of the
page number at the top of the window. Initially, Word uses inches as the default unit
of measure. To position the page number more precisely, choose the Preferences
command on the Edit menu to change the default measure to points or picas.

To position the page number at the default position:
1. Choose Print Preview from the File menu.

2. Double-click the page number icon.

To position the page number at another location on the page:

1. Choose Print Preview from the File menu.
2. Click the page number icon.
The peinter changes to a number.

3. Move the pointer to the approximate location of the page number and then press
and hold the mouse button.

Word displays the exact position of the page number pointer at the top of the win-
dow, The position is measured from the top and right edges of the page.
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4. While holding down the mouse button, adjust the pointer position as needed and
then release the mouse button,

, 0.50)in

A Page number icon
B Clicking the page number icon changes the pointer shape to a bold numeral 1.

C Hold down the mouse button to see the exact position of the page number as you
drag the pointer.

After you position the page number, you can move it to another location by clicking
the page number icon again and then clicking where you want to move the number.
See “Repositioning page numbers” in this topic for other ways to move page numbers.

Inserting page numbers with the Open Header/Footer commands

Use Open Header or Open Footer to add page numbers when you want to combine the
page number with text; for example, “Page 10.” Headers and footers print within the
top and bottom margins. The default height for headers and footers is .5 inch, and the
width is equal to the width of the main text area between the margins. For information
on adjusting the size and position of headers and footers, see “Headers and Footers,”

You position the page number within a header or footer paragraph by inserting spaces
and tabs, just as you do in an crdinary paragraph. By default, the header and footer
paragraph contains two tab stops, one center-aligned tab set at the center of the page
and one right-aligned tab set at the right margin. To display the Ruler within the header
or footer window, choose Show Ruler from the Format menu.

You can use Open Header or Open Footer to add page numbers even if you don’t in-
clude any other text in the header or footer. It may be easier to center a page number in
a header or footer, for instance, than to center a page number you insert using the
Section or Print Preview commands.

To insert page numbers with the Open Header/Footer commands:
1. Choose Open Header or Open Footer from the Document menu.

2. Position the inserticn point where you want the page number to appear within the
header or footer text.
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Click the page number icon to insert a page number.
4. Click the close box to close the header or footer window.

To reposition the entire header or footer, use the Print Preview command or the
Section command (Full menus).

5. If you don’t want a page number on the first page of the section, turn on the First
Page Special option under Header/Footer in the Section dialog box.

Thesis;Header ==——"—————————— §I

@ (O ([omersrroviows) %

[header+...

A Clicking page number icon inserts page number at insertion point.
B Page number

Inserting page numbers with the Section command (Full Menus)

Use the Section command when you want the page numbers separate from headers or
footers.

1. If your document has multiple sections, position the insertion point in the section
you want to number.

2. Choose Section from the Format menu.
Turn on the Auto option under Page Number.

4. Word uses Arabic numerals (1, 2, 3) as the initial default page numbering format.
If you want to change the numbering format {for example, to Roman numerals),
select another option from the list box under Page Number.

Type the page number position in the From Top and From Right boxes.

6. If you don’t want a page number on the first page of the section, turn on the First
Page Special option under Header/Footer. The second page of the section will be
numbered beginning with 2.

7. Click OK.

Removing page numbers

To remove page numbers that you insert into a header or footer, open the header or
footer window and select and delete the page number as you would any character in
Word.

You can remove page numbers that you insert with the Print Preview or Section
command by choosing Print Preview and dragging the page number outside of the
page area.
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Choose Print Preview from the File menu.
Click the margins icon.

Word displays boundary lines around the page elements, including the page
number.

Position the pointer at the page number.

The pointer turns into a cross hair when positioned on the page number.

Drag the page number from the page.

Click the margins icon again or outside of the page area to redisplay the page.

Word repaginates the document, and the page number disappears from all pages in
the current section.

You also can remove page numbers that you insert with the Section command by turn-
ing off the Auto option under Page Number.

—

| Print Preview: REPDRT ( 1.06, 0.94) in [Page “iew] [CBHCQU

Edit Format Font Document Utilities Window

—
==

A Click the margins icon to display boundary lines.
B You can move the page number only when boundary lines are displayed.
C Pointer changes 1o a cross-hair shape when positioned on the page number.

Repositioning page numbers

You can change the position of page numbers three ways:

To see the page as you reposition the page number, use the Print Preview
command.

To specify a more accurate measure, or if you don’t need to see the page during
repositioning, use the Section command.

To change the position of page numbers in a header or footer, open the header or
footer window and change the tab stop position, text alignment, or other paragraph
format options.

To reposition page numbers with Print Preview, you can insert a new page number at a
different location or drag the existing page number. To insert a new page number,
follow the steps described earlier under “Inserting page numbers with the Print
Preview command.”
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To reposition existing page numbers with the Print Preview command:

Choose Print Preview

2. Click the margins icon to display the boundary lines of the page elements.
Position the pointer on the page number.
The mouse pointer changes to a cross hair,

4. Drag the page number to the new location.

The position of the pointer is displayed at the top of the window as you drag the
page number.

5. Click the margins icon again or outside of the page area to redisplay the page.
The page number appears at the new location.

To reposition page numbers with the Section command (Full menus only):

l. If you don’t know the size of your margins, choose Document from the Format
menu and check them.

2. Choose Section from the Format menu and type the page number position in the
From Top and From Right boxes.

3. Click OK.

If you want the page number to print in the top margin, make sure the measurements
are less than the corresponding Top and Right margin measurements in the Document
dialog box. Otherwise, the page number will print within the main text area.

You can use the From Top and From Right boxes in the Section command to position
the page numbers in any margin. For example, if you want the page number to print a
half inch from the bottom of an 11-inch page (instead of the top), type /0.5 in the
From Top box. Remember that some printers require a minimum margin area and
cannot print within that area,

If Even/Odd Headers in the Document dialog box is turned on, Word uses the
measurement you typed in the From Right box (in Section) to print the page number
the specified distance from the right edge of the page on right-hand {odd-numbered)
pages, and from the left edge of the page on left-hand (even-numbered) pages.

If you want to reposition the page number in a header or footer, open the header or
footer window and change the indents, tab stops, text alignment, or other paragraph
formats of the header. You can change the formatting using the Paragraph command or
the ruler. You also can use the Define Styles command to change the automatic styles
named “header” and “‘footer,”

Starting page numbering sequence (Full Menus)

These procedures are optional; if you don’t specify a page numbering sequence, Word
numbers pages consecutively throughout the sections of your document.

To start numbering each section from 1:

1. Choose Section from the Format menu and turn on the Restart at 1 option.
2. Click OK. '

You must do this for each section that you want to be numbered starting from 1.
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NOTE

If you are combining several documents into one larger document, you can start nurn-
bering the pages of the documents from a number other than i. For information on
how to number pages consecutively throughout all linked documents in a series, see
“Long Documents.”

To start numbering pages of a document from a number other than 1:
1. Choose Document from the Format menu.

2. Type the number in the Number Pages From box.

3. Click OK.

Suppressing page numbers on the first page

You can prevent the page number from printing on the first page of your document and
begin numbering subsequent pages from 1 or 2.

You can suppress the page number from the first page and start numbering the second
page from 2 in one of two ways, depending on whether you inserted the page number
using the Section command or within a header or footer.

To begin numbering the second page from 2 using the Section command;
1. Choose Section from the Format menu.

2. Turn on the Auto option under Page Number.

3. Turn on the First Page Special option under Header/Footer.

4. Click OK.

To begin numbering the second page from 2 within a header or footer:

Choose Section from the Format menu,
Turn on the First Page Special option under Header/Footer.
Click OK.

Choose Open Header or Open Footer from the Document menu,

A o

Position the insertion point where you want the page number to appear, and click
the page number icon.

6. Click the header or footer window close box.
7. Choose Open First Header or Open First Footer from the Document menu.

8. Delete any first header or first footer text if necessary and then click the close box.

To number the second page of your document from 1, you place the first page of the
document in a separate section and suppress the page numbering from the first section.
Restart numbering the next section from 1.

You should use this procedure only after you have completed editing the first page.
If you edit the first page and alter the pagination after you have suppressed the
page number with this technique, you must delete the section mark and repeat this
procedure.
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To number your document with the second page starting at 1:

1.

Choose Repaginate Now from the Document menu or choose Insert Page Break
from the Document menu to insert a manual page break at the end of the first page.

Move the insertion point to the top of the second page and press Command-Enter
to insert a section break.

Word removes the automatic page break at the end of page 1 when you next
repaginate or print your document,

Position the insertion point after the section break mark.
Choose Open Header or Open Footer from the Document menu.

Position the insertion point and click the page number icon to insert the page
number.

Click the close box to close the header or footer window.
Choose the Section command from the Format menu.

Click the Restart at 1 option under Page Number to turn it on but do not turn on
the Auto option.

If you paginated the document using the Repaginate Now command, make sure
that the New Page option under Section Start is selected.

If you inserted a manual page break at the end of the first page of the document,
select the No Break option under Section Start.

10. Click OK.

I

Changing the page number defaults (Full Menus)

You may want to change the default settings if you often use a numbering format or
page number position different from the initial defaults set by Microsoft.

1.
2.

I

Choose Section from the Format menu.

Make the changes you want to the numbering format and the page number position
under Page Number.

Click the Set Default button.
Click OK.

Word uses the new default settings in documents that you subsequently create.
Page numbers in existing documents are not changed.

Changing the character formatting of page numbers

You can change the font, point size, and other character formatting of page numbers in
a header or footer as you do for any text. To change the character formatting of page
numbers that you insert with the Section or Print Preview command, change the auto-
matic style “page number.”
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To change the character formatting of header and footer page numbers:

1. Choose Open Header or Open Footer to open the header or footer window.
Select the page number.

Choose the Character command from the Format menu and select the desired for-
matting options or use character formatting keys to apply the formatting.

4. Click the close box to close the header or footer window.
To change the character formatting of automatic page numbers:

1. Choose Define Styles from the Format menu.

Normally, names of the automatic styles supplied by Word appear in the Define
Styles list only after a style has been used in the document. If you have not already
inserted an automatic page number using the Section or Print Preview command,
press Shift while you choose Define Styles. All automatic styles appear in the list.

2. Inthe list box, select the style named “‘page number.”

Because page number is an automatic style supplied by Word, a bullet appears be-
side the style name.

3. With the page number style name highlighted, choose the Character command
from the Format menu and select the formatting options or select a font and a point
size from the Font menu.

Click Define.
Click OK.
For information on See
Numbering pages in long documents Long Documents
Using and formatting sections Section Command
of a document Sections
Using headers and footers Headers and Footers
Open Footer Command
Open Header Command
Positioning parts of a document Page Layout
on the page Print Preview
Redefining the “page number” automatic Styles: Formatting the Easy Way
style
Changing the character formatting Character Formatting

of header and footer page numbers

Numbering Paragraphs

You can number paragraphs of text in a variety of ways with the Renumber command.
You can specify simple or multi-level numbering. Following are some of the possibili-
ties using Renumber.
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Simple Arabic numerals: from 1. to . . .
Simple Arabic numerals starting with the number you specify: 102.to. ..
Simple Arabic numerals enclosed or followed by special characters: (1), -1-, 1

Numbers in different formats: you can choose from uppercase or lowercase letters
of the alphabet, or uppercase or lowercase Roman numerals

Legal- or outline-style numbers for subordinate levels of text
Updated numbers after you've added or rearranged paragraphs

Numbering Levels

The Renumber command recognizes subordinate levels and numbers them
accordingly, which enables you to number outlines or use legal numbering. Word
determines the levels of paragraphs in two ways:

s If you created an cutline in outline view, Renumber recognizes the levels you as-
signed, and numbers the paragraphs according to their outline level.
m [f you are numbering paragraphs of text, Renumber uses the amount of indentation

to assign a level — the farther to the right a paragraph is indented, the more
subordinate it is. To change indentation, use the indent marker on the ruler or the
Indents option in the Paragraph dialog box. Indenting a paragraph or line with a

tab does not change its level.

Choosing Numbering Schemes

When you number paragraphs that have different levels, you can choose one of two
numbering schemes: the 1 option or the 1.1 option under Numbers in the Renumber
dialog box.

m  The 1 option displays and prints one number or component per paragraph, like
this:
% File Edit Formal Font Document Utilities Window K
e fAuction Catalog e (|

2.+ Live Auctiond

1.+ All.bidders.are.to.check in.at the registration.desk... You. will.be.
given.a.bid number.to.use.during.the.evening...During.the. Live.
Auction, bidders.must.hold. up.their .bid. number.to.signal their bid 9

2.+ An.oral.bid.constitutes.a.legal.contract.to.buy... All.sales.are.
final.and.there. will.be.no.¢xchanges.or.refunds.on.items, except.as.
specified 4

3.+ Picking. Up. Your Purchasesd

1.+ Payment by .the winning bidder. must.be.made by.11:45.pm. to.
the.cashier...You.may.pay with:®

1+ Cashd

2.4 Checkd

3% Mastercard.or. VISAF

Sk
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A Numbered paragraphs: The 1 option is chosen in the Renumber dialog box.
B Each level displays only one number.

s The 1.1 option gives you several components — the current number plus numbers
for all superior levels — like this:

r Al

% File Edit Format Font Document Utilities Window
g

Auction Cataloy === c 5|

2.+ Live Auctiond

2 1+ Allbidders.are.tocheck.in at the registration.desk...You will.te.
given.a bid.number.to use during.the evening.. During the Live.
Auction, bidders must.hold.up. their bid number te.signal their bid 4

2.2» An.oral.bid constitutes.a.legal.contract.to.buy ... All sales.are.
final.and there will be ne exchanges.or refunds.on items, except.as.
A | specified 9

3.+ Picking Up Your.Purchasesd

3.1» Payment by the winning bidder must.be.made.by. 11:45.pm to.
the cashier ..You may pay with:q

3.1.1.% Cashd
312+ Checkd
313+ Mastercard.or. VISAY

2L Normal

B

A Numbered paragraphs: The 1.1 option is chosen in the Renumber dialog box.
B Each level displays all numbers in the series.

The third option under Numbers, By Example, looks at the first paragraph in each
level and applies the numbering scheme used there to the rest of the paragraphs at
that level.

Number Formatting
You can choose among several number formats:

s  Arabic numerals: 1, 2, 3

s Roman numerals, uppercase or lowercase: [ or i

m  Letters of the alphabet, uppercase or lowercase: A ora

Each level or component can have a unique number format. For example, you can use
traditional outline numbering by choosing different number formats for each level: up-

percase Roman numerals for the first level, uppercase letters for the second level,
Arabic numerals for the third level, and so on.
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In addition to the number format, you can choose the separator character, i.e., the
character that precedes, follows, encloses, or separates the components from each
other. In addition to the default period, you can choose among many symbols and
punctuation marks. For a list of characters you can use, see “Renumber Command.”

Numbers you add using the Renumber command appear in the same character format-
ting (the font, font size, and style) as the first character of each paragraph,

When Word numbers paragraphs, it inserts a tab mark between the number and the text
in the paragraph. The text aligns with the first tab stop for that paragraph. If you want
to readjust the placement, move the tab stop to your liking. To separate the number
from the text with a space instead of a tab, insert a space after the entry in the Format
box of the Renumber command. (Note: this does not affect previously numbered
paragraphs.)

You can create paragraphs with hanging indents by aligning the lower left-indent
marker with the first tab stop on the ruler and positioning the upper indent (first line)
marker to the left. The numbers will appear to the left of the paragraph.

Simple numbering (Full Menus)

In some instances you may want to number paragraphs of only one level. To number
single-level paragraphs use the Renumber default options: Arabic numerals followed
by a period and a tab mark,

1. Select the paragraphs you want to number,
2. Choose Renumber from the Utilities menu.

If you want to start with a number other than 1, type the number in the Start At
box.

4. Click OK.

Word does not number blank paragraphs. You can select several paragraphs for Word
to renumber, even if there are blank paragraphs between them for spacing purposes.
Simple numbering. varying the format (Full Menus)

This procedure assumes that you have only one level of paragraph.

1. Select all the paragraphs you want to number.
2. Choose Renumber from the Utilities menu.

3. Inthe Format box, type a format symbol:

To specify Type tormat symbol
Arabic numerals 1

Roman numerals, uppercase I

Uppercase letters A

Roman numerals, lowercase i

Lowercase letters a

4. Click OK,
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Changing separator characters (Full Menus)

1. Select the paragraphs containing the numbers with the separator characters you
want to change.

2. Choose Renumber from the Utilities menu.
Type the starting number in the Start At box,

4. Type format symbols and the separator characters in the Format box.
If you want a separator character to precede the number, type it first,

Following are examples of ways to use separator characters:

-l
s (2
m la
5. Click OK.

In the Format box, you can designate the separator characters and number formats for
subordinate levels. The first characters and format symbols you type will apply to the
components in the first paragraph of the selection. You can type more format symbols
and separator characters that will apply to subordinate levels in the selection. If you do
not specify a separator character for a particular level, Word uses periods. If you do
not specify a number format, Word uses Arabic numerals.

Numbering with traditional outline formar (Full Menus)

You can number an outline in the traditional way: Roman numerals indicating first
levels, uppercase letters indicating second levels, Arabic numerals indicating third
levels, and so on. You can number an outline you created in outline view (see
“Numbering in outline view,” following, for more information) or an outline you cre-
ated by changing the levels of indentation from paragraph to paragraph.

1. Select the paragraphs you want to number.

If there is no selection, Word renumbers the entire document.
2. Choose Renumber from the Utilities menu.,

In the Format box, type 1.A.].a.i.

4. If you want all components to show at each level, click 1.1 under Numbers. If you
want just one component at each level, click 1.

5. Click OK.

‘Word numbers the paragraphs in traditional outline fashion,
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Numbered paragraphs in outline format: In the Renumber dialog box, 1.A.1 is in
the Format box, and the 1.1 option is chosen.

Numbering in outline view (Full Menus)

Because Word numbers only expanded headings, you may need to expand and
collapse headings before you number. Omit your title (at level 1) from the selection
before choosing Renumber if you do not want it numbered,

1. Select the outline headings you want to number.
If there is no selection, Word renumbers the entire document.
2. Choose Renumber from the Utilities menu.

Type the starting number in the Start At box.

4. Type the format symbols and separator characters in the Format box. For example,

type LA a.i

5. If you want all components to show at each level, click 1.1 under Numbers. If you

want to show only one component at each level, click 1.
6. Click OK.
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This is a numbered outline: Word numbers according to outline levels.

Numbering selectively (Full Menus)

You may want to number only certain paragraphs, such as headings or empty para-
graphs, i.e., a paragraph mark with no preceding text. There are two ways to number
selectively.

1. Atthe beginning of each paragraph you want numbered, type any number
followed by a tab mark. If you want to type a letter, follow it with a period and a
tab mark,

You can type a number and tab mark once, and then choose the Again command
from the Edit menu or use the Command-A key combination to repeat the
insertion.

2. Select all the paragraphs you want to number, including any paragraphs between
that you don’t want numbered.

Choose Renumber from the Utilities menu.
4. Click Only If Already Numbered.
Word renumbers only paragraphs that were already numbered.
In the Start At box, type the starting number.
In the Format box, type the format symbols and separator characters.
Click OK,
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Because Word numbers only expanded text, you can also number selectively using
outline view.

1. Choose Outlining from the Document menu.

Collapse any paragraphs you do not want numbered.

Choose Renumber from the Utilities menu.

In the Start At box, type the starting number.

In the Format box, type the format symbols and separator characters.
Click OK.

Choose Outlining again to return from outline view,

He e W

The collapsed paragraphs reappear, unnumbered.

I

Updating numbers (Full Menus)

You can renumber to include newly added paragraphs, or to change the numbering
scheme.

1. Select the paragraphs you want to renumber.

If there is no selection, Word renumbers the entire document.

Choose Renumber from the Ultilities menu.

In the Start At box, type the starting number.

In the Format box, type format symbols and separator characters.

To change the numbering scheme, click another option under Numbers.
Click OK.

Word replaces existing numbers with new numbers and adds numbers to previously
unnumbered paragraphs.

AR

Removing numbers (Full Menus)

If you just renumbered a selection and want to undo the numbers, choose Undo from
the Edit menu as the first action after renumbering. If you want to remove only certain
numbers, select the number and the tab mark that follows, and then press Backspace.

To remove numbers for larger selections:

1. Select the paragraphs from which you want to remove numbers.
2. Choose Renumber from the Utilities menu.

3. Click Remove.

4. Click OK.

To restore the numbers, choose Undo as the first action after Remove,

For information on See

Separator character list Renumber Command
Outlines Outlining

Changing tab stops Tabs and Tables
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Open Command

On the File menu.

The Open command gets a document from the disk and displays it in a window. The
insertion point is placed at the beginning of the document. If you saved changes to the
document when you closed it, Word reopens the window in the same size and position
it was in when the file was last saved. Word also remembers your last selection before
the file was saved. To restore that selection, use the Go Back command on the Utilities
menu. In this way, you can resume work without having to scroll through the
document.

The Open command also shows you which disk is in the disk drive and how much
space is available on that disk.

Select a Document:
[B Microsoft Word |

0O customerlist i} Microsaft Word
O Juneletters 38K available

0 Rossnews :

D Travel Style ]

O report (cancet) ( orive |

N [J Read Only

List box Lists the names of all the Word documents and folders on the current disk.
Icons to the left of the name indicate whether the item is a document or a folder. The
list box also includes the names of any unformatted ASCII text documents of
Macintosh file type “TEXT.” The names of Microsoft Works, MacWrite, MacPaint,
and Interchange format (RTF) documents also appear in the list box, If you open a
document that has Interchange format, a message asks it you want Word to interpret
Interchange format as Word formatting or open the document as an ASCII text
document.

Open Opens the selected document.

Eject Ejects the disk whose name appears above the Eject buiton. If you have another
disk drive, Word then displays the contents of the disk in that disk drive. When you
insert a disk in the empty disk drive, Word displays the contents of the disk you
inserted.

Drive Displays a list of folders and documents on the disk in the other disk drive.
Appears dimmed if you have only one disk drive or if a second disk drive is empty.

Read Only (Full menus) You can open any document as read only, which allows you
to look at the contents of the document but not make any changes to it. You can save
the document under a different name and then open the new document and proceed
to edit it. You now have two documents — the original read-only document and
your newly edited document.

223



Open Command

6=

Using Open with Other Commands

You can also use Open with these commands:

m  Glossary — Choosing Open with the Glossary dialog box open displays the names
of glossaries on the disk (the Standard Glossary plus any others you saved as
separate glossaries). When you select a glossary name and click the Open button,
that glossary’s entrigs are added to the list in the Glossary dialog box.

m  Define Styles — Choosing Open when the Define Styles dialog box is open
merges the style sheet for the document you open with the style sheet of the
current document.

m  Spelling — Choosing Open with the Spelling dialog box open displays a list of
dictionaries on the disk; when you open one of them, Word checks that dictionary
(in addition to the MS Dictionary) whenever you check spelling.

Word can open files created in any graphics program that can save in the MacPaint
format, When you open a MacPaint file with Word, the file opens into a new untitled
Word document,

You can press Shift while choosing Open to display the names of all files on the disk,
not just folders and Word documents. If you select and open a file in a format not
recognized by Word, Word opens the file and reads it as ASCII characters. You can
use this method to open files of other programs, such as EPSF (Encapsulated
PostScript File). These files may contain sequences of special characters or binary
characters, which may show up as small boxes. You can delete the special characters
and save the text as a Word document.

For information on See
Using glossaries Glossaries

Glossary Command
Checking spelling Spelling

Spelling Command
Using styles Define Styles Command

Styles Command
Styles: Formatting the Easy Way

Open Footer Command
Open Header Command
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On the Document menu.

The Open Header and Open Footer commands create or display headers and footers
for the current section. Headers and footers appear in the top or bottom margins of
pages when you print or preview the document.

If you turn on the Mirror Even/Odd Margins option in the Document dialog box, these
two commands become four commands: Open Even Header, Open Even Footer, Open
Odd Header, and Open Odd Footer. If you turn on First Page Special in the Section dia-
log box, Word adds Open First Header and Open First Footer to the Document menu.

Header and footer windows include icons for adding page numbers, and for printing
the date or the time in headers and footers of your document. These icons are place-
holders that tell Word to insert the current date and/or time when you print, or to
insert the appropriate page number when the document is repaginated.



Open Footer/Header Commands

You type, edit, and format paragraphs for headers and footers as you do other text.
Headers and footers can include more than one paragraph.

Headers and footers you create do not appear in the document window. To display
headers or footers, choose Open Header or Open Footer from the Document menu, or
Print Preview from the File menu, or Page View from the Document menu,

You can use Print Preview to adjust a header’s or footer’s vertical position within the
margin, or you can use the Section command to adjust positioning more precisely.

To position a header or footer horizontally (for example, to center it), use the
Paragraph command.

When you choose Open Header or Open Footer in galley view, you see the following
window. In addition to the document title, the window title bar shows the type of
header or footer and the section number, if applicable. If you click in the document
window, Word automatically closes the header or footer window.

=0 Auction Catalog:Header (51)

A1 D (same Ay Previpus
i

Ol

[header Ka

A Page number icon

B Dateicon

C Time icon

D This butfon is available only if you are working with Full menus.

When you choose Open Header or Open Footer in page view, Word scrolls to the
header or footer area of the page and positions the insertion point in that area.

Page number icon Inserts a page number in the header or footer. The page numbers
follow the format specified in the Section dialog box.

Date icon Inserts the date of printing in the header or footer. The date appears in
month/day/year format. Additional formats are available in the Standard Glossary.

Time icon  Inserts the time of printing in the header or footer. The time appears in
hours:minutes format. Additional formats are available in Word’s Standard
Glossary.

Same as Previous Replaces the existing header or footer text with another header or
footer from the current section or 2 previous section. Word first searches for an odd
header or footer in the current section. If there is not one in the current section, then
Word searches for and uses the header or footer from the previcus section. If there
isn’t one, Word continues back toward the beginning of the document until it finds a
header or footer or until it reaches the beginning of the document.
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For information on See

Setting the system clock Your Macintosh owner’s guide
Creating headers and footers Headers and Footers

Aligning headers and footers Paragraph Command
Positioning headers Headers and Footers

and footers Page Layout

Section Command

Open Mail Command

On the File menu (Full menus only).

You can use the Open Mail command only if your Macintosh is connected to a
Microsoft Mail server and you are signed in to your mailbox. Microsoft Mail is an
electronic mail program created by Microsoft. With Microsoft Mail, Macintosh users
can easily exchange files and messages over an AppleTalk network.

You use the Open Mail command to open Word documents that you receive as mail
messages (Word-type messages) in your Microsoft Mail mailbox. When you choose
Open Mail, Word displays a list of Word-type messages currently in your mailbox.
You can select and open one or more messages. Word places each message that you
open in a separate document window, and you can display, edit, print, and save a
message as you would any Word document.

To open mail messages that are not Word documents, use the Microsoft Mail desk
accessory on the Apple menu. For more information, see Appendix G, “Using
Microsoft Mail in Word.”

Outline Command

On the Format menu.

The Qutline command displays selected characters as white characters outlined, or
removes the outline format if all the characters are already outlined. If you have
multiple formats in your selection, Word uses the first character in the selection to
determine whether to turn the outline format on or off. For example, if the first
character in the selection is in outline format, Word turns off the outline format for the
entire selection.

This text is in outline format.

You can choose the Qutline command before typing so that the text you type at the
insertion point is in ouiline format.

For information on See

Formatting characters Character Command
Character Formatting
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Outlining

An outline is a list of ideas arranged to show how the ideas relate to one another. An
outline can serve as the backbone of a document — the structure that organizes the
development or presentation of information.

Using an outline can help you write high-quality documents more quickly and
efficiently. With an cutline you can:

s Structure information and display the reltationships among ideas.
s Reorganize a document with a few keystrokes or mouse movements.

s Go through and look at parts of your document quickly — even more quickly than
scrolling through the document text.

In Word, the outline is a different view of the document, rather than a separate
document. Changes you make to the outline automatically become a part of the
document, and vice versa. Therefore, the outline does not need to be saved separately.

Outline structure consists of two kinds of paragraphs:

m  Headings, which are the main ideas or topics.
m  Body text, which is the text that explains the main ideas.

Paragraphs with one of the styles “heading ! through “heading 9" are treated as
outline headings. Paragraphs with other styles are treated as body text.

When you switch to outline view, Word displays the outline icon bar, which you use to
manipulate the headings and text in the outline,

Qutline indention is controlled by the default tab stop measurements set in the
Document dialog box. Notice that each heading level is indented an amount cor-
responding to its level, Body text is indented a half level more than the heading level it
falls under.

When you first switch to outline view, all bedy text is displayed. To see more headings
of your outline, you can click the show body text icon to display only the first line of
each paragraph of body text, followed by an ellipsis. To display all the body text again,
click the show body text icon. (All body text is always shown in galley view or page
view.)
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In outline view, Word automatically displays character and paragraph formats. If you
do not want to show character formatting, click the show/hide formatting icon on the
outline icon bar to turn it off.

In outline view, you can:

Type an outline.

Select parts of the outline for various adjustments and alterations.
Assign heading levels.

Collapse and expand text beneath outline headings.

Reorganize the outline.

Travel quickly through a long document.

Number the outline headings.

Print the outline,

Prepare a table of contents.

Switching to outline view (Full Menus)

With either a new document or a previously created document, you can switch from
galley view or page view into outline view by choosing Outlining from the Document
mentu.

To switch to cutline view:
1. Open the document you want to outline, or create a new document.
2. Choose Outlining from the Document menu.

To swilch from outline view, choose Qutlining again.

When you switch to outline view, your text moves to the right and outline selection
icons are displayed to the left of your text. These icons are an outlined cross, outlined
bar, and outlined square bullet, which indicate subheadings following, no subheadings,
and body text, respectively.

Typing an outline (Full Menus)

If you are creating a new outline, type the text in outline view and use the promote and
demote arrows and the show body text icon on the icon bar to set your outline
headings and body text in the following way:

1. Type the first heading and press Return.

This inserts a first-level heading paragraph and starts another first-level heading.
2. Type the rest of the outline paragraphs, assigning levels as you type:

If the paragraph is at the same level as the previous paragraph, continue typing.

If the paragraph is at a lower level than the previous paragraph, click the demote
(right) arrow to demote the heading level.

If the paragraph is at a higher level than the previous paragraph, click the promote
(left) arrow to promote the heading level.
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If the paragraph is body text, click the demote to body text icon on the outline icon
bar and type whatever body text you need.

For full details on demoting and promoting paragraphs in an outline, see ““Assigning
heading levels™ later in this section.

Selecting parts of an outline (Full Menus)

Within a single paragraph of an outline you select text as you do in galley view, You
can select characters, words, lines, and sentences, as well as the whole paragraph.

Once the selection extends beyond the boundary of a single paragraph, the selection
extends by whole paragraphs.

For most outlining actions, you will want to select whole paragraphs and, often, their
subordinate headings and body text, too. All the headings and body text between two
headings of the same level are called subtext of the heading preceding them.

The heading level of a paragraph shows its relationship to other headings in the
outline. Body text is associated with a particular heading and is indented to show this
relationship.

Icons appearing to the left of the paragraphs in your outline are called outline selection
icons. The shape of the icon indicates whether a paragraph is an outline heading or
body text, If the paragraph is a heading, the icon indicates whether the heading has
associated subheadings and/or body text.

leon Relationship to outline text

o There are no subordinates to this outline heading.
oa There are subordinates to this outline heading.

o This is body text.

You can use these icons to quickly select parts of your outline:

To select Do this

One paragraph or heading without subtext Hold down Option and click the outline
selection icon next to the paragraph, or click
once in the selection bar next to the
paragraph.

Heading and its subtext Click the outline selection icon next to the
heading, or double-click in the selection bar
next to the heading.

When you point to an outline selection icon, the mouse pointer shape changes to a
four-headed arrow. You can drag the selection to reorganize your outline or promote
or demote the selected headings,

Assigning heading levels (Full Menus)

Each paragraph in an outline is either a heading, which is associated with the styles
“heading 1 through “heading 9,” or body text, which has any other style. The
commands in outline view that turn a paragraph into body text also assign the
Normatl style.
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The show/hide bedy text icon on the outline bar displays or hides body text. You can
click the icon to alternate between showing and hiding body text. The show/hide
formatting icon on the outline bar displays or hides character formatting you've
applied to the outline headings. You can click the icon to alternate between showing
and hiding this character formatting.

You can change the structure of the outline to reflect the relationships among ideas. To
change the structure, you shift headings to the left or right to assign different levels or
shift text up and down without promoting or demoting it, as follows:

1. Select Outlining from the Document menu, if necessary.
2. Select the heading you want to change.

To promote a heading, drag the outline selection icon to the left. To demote a
heading, drag the outline selection icon to the right.

As you drag, Word displays the heading level in the style area to the left of the
horizontal scroll bar.

To demote a heading to body text, drag the outline selection icon to the far right.

To move the selected text without promoting or demoting the outline headmgs
drag the outline selection icon up or down,

You can also move headings and text within your outline by clicking arrow icons in the
outline icon bar. You can demote a heading to body text by pressing Command-Right
Arrow or by clicking the demote to body text icon an the outline icon bar.

When you promote or demote a heading, you change the style that is applied to it and
the amount of indent it has for outline display.

Because of the relationship between styles, outline headings, and body text, you can
promote or demote paragraphs outside of outline view by applying a different style.
For example, to turn any heading into body text, apply a style other than one of the
heading-level styles.

Collapsing subtext (Full Menus)

In an outline, you can collapse a heading’s subtext to hide the text,

To collapse all subtext below a heading:

»  Double-click the outline selection icon to the left of the heading, or

»  Select the entire heading and click the collapse (minus) icon on the outline
icon bar,

To collapse successive levels of the subtext below a heading:
» Position the insertion point in the heading and click the collapse icon,

‘When subtext is collapsed, it is replaced by a gray line under its heading.

The extent of collapsing depends on the selection when you click the collapse icon. If
the selection is a whole paragraph, click the collapse (minus) icon to collapse all the
subtext. If the selection is less than a paragraph, click the collapse icon to collapse
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the lowest level of paragraph in the subtext. Word considers body text as lower than
level 9 headings.

You may want to collapse specific headings regardless of their level by selecting the
heading and pressing Command-— {minus on the keypad). :

Except for the first paragraph in the selection, only the selected headings and bedy text
disappear. This is convenient if you want some paragraphs to be hidden, but not others
at the same level or lower.

Expanding subtext (Full Menus)

In an outline, you can expand a heading to display collapsed subtext.
To display all collapsed subtext below a heading:
»  Double-click the outline selection icon to the left of the heading, or

»  Select the entire heading and click the expand (plus) icon on the outline icon bar.
To expand successive levels of the subtext below a heading:
» Position the insertion point in the heading and click the expand icon.

The subtext replaces the gray line below the heading.

The extent of the expansion depends on the selection when you click the expand icon.
If the selection is a whole paragraph, Word expands all the subtext.

If the selection is less than a paragraph, Word expands the next lower level of heading
paragraph of the subtext. Body text is expanded after all headings are expanded.

Displaying specific levels (Full Menus)

You can specify which levels will be displayed in your outline. All headings below
that level collapse. All headings of that level or higher are displayed.

To display specific outline levels:

»  Click a level number from 1 to 4 on the outline icon bar or press Command-
Option-T and type any number from 1 to 9,

To expand all headings and body text:
»  Click the show all icon on the outline icon bar, or press * (asterisk) on the keypad.

For more information about displaying specific headings using the keyboard, see the
Quick Reference Guide for Microsoft Word 4.0.

Reorganizing an outline (Full Menus)

You can reerganize an outline, and, therefore, a document, by selecting and moving
headings and body text. In most cases, you will probably want to move subtext when
you move a heading. To assure this, click the outline selection icon opposite the
heading. All subordinate headings are also selected.
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To move paragraphs a short distance:

1. Click the outline selection icon next to the paragraph or heading you want to
move.

2. Drag the selection up or down to the location you want.

When you click on an outline selection icon, all subordinate paragraphs of the
heading are also selected and move with the heading. To move selected headings
independent of subtext, hold down the Option key while dragging your selection.

To move paragraphs farther than a few lines in the outline:

1. Select and collapse the headings you want to move.
2. Choose Cut from the Edit menu.

3. Position the insertion point at the new location,

4.  Choose Paste from the Edit menu,

Changing the order of headings and body text does not change their levels.

Moving through a long document (Full Menus)

An outline displays a condensed view of a document, so you ¢can move quickly
through a long document. To do this;

1. Collapse the outline by clicking the number 1 in the icon bar.

2. Select the heading for the text you want to move to, and scroll until that heading is
at the top of the window.

If the headings currently displayed would not bring you close enough to the point
in your text that you want to move to, expand the headings until you can select a
heading nearer to the place where you want to be,

3. Choose Outlining from the Document menu to switch out of outline view.

Numbering outline headings (Full Menus)

You can number the headings in an outline in several ways by using the Renumber
command on the Utilities menu.

To number your outline headings:
1. Select the outline,
2. Choose Renumber from the Ultilities menu.

3. In the Format box, type the numbering sequence you want (for example, type
IAlali).

4. Click OK.

Printing an outline (Full Menus)

Word prints only those paragraphs that are displayed when you choose Print; it prints
the entire paragraph (not only the first line that appears in outline view). Word does
not print headings or body text that is collapsed.
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To print your outline:

. Expand or collapse headings in the outline until only the text you want to print is
displayed.

2. Choose Print from the File menu.

Preparing a table of contents from an outline (Full Menus)

You will want to wait until you are ready to print your final document before
compiling the table of contents. Page numbers can vary if you add or delete text, or
change text or page formatting.

To prepare a table of contents:

1. Create your cutline in the usual way,

2. Choose Table of Contents from the Utilities menu.
3. Select Outline in the Collect box.

4. Click Start to compile the table of contents.

For infermation on ) See

Automatic styles Styles: Formatting the Easy Way

Using an outline to create a Table of Contents

table of contents Table of Contents Command
Insert TOC Entry Command

Numbering Numbering Paragraphs
Renumber Command

Sorting Sorting

Definitions of outlining styles Default Settings

Outlining Command
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On the Document menu (Full menus only).

The Outlining command turns outline view on and off in the active window. Turning
on outline view does the following:

»  Displays the outline icon bar,

m  Hides the ruler if it was displayed when you turned on outline view,

s Suppresses character and paragraph formats unless you click the show/hide
formatting icon on the outline icon bar.

m  Displays outline headings indented according to their levels and marked with
outline selection icons to show whether headings have subordinate headings.

m  Displays one line of each paragraph of body text indented half an indent beyond
the heading it is attached to. If the body text is longer than one line, the line ends
in an ellipsis. If you previously clicked the show/hide body text icon, the entire
paragraph is displayed.
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m  Displays collapsed outline headings with dotted lines.

m  Changes the actions of the four arrow keys and the + (plus), — (minus), and *
(asterisk) keys on the keypad so that they affect the structure and display of the

outline.
For information on See o
Creating an cutline Outlining

Once you've finished typing and editing your document, you’ll want to focus on its
overall appearance. For example, you may want to combine headers or footers and
page numbers in such a way that your readers can immediately find information they
want. With Word’s many options for controlling design elements on the page, you can
design attractive and professional-looking documents.

Some documents will have one design throughout; for others, you will want to vary the
design in some parts of the document. You create a section for each part of the
document that will have its own distinctive layout.

The following commands control page layout:

Page Setup  Use this command to set the size and orientation of the printed page. The
page size is normally equal to the physical dimensions of the paper; however, you
also can specify a page size smaller than the paper. Depending on the page
orientation icon you select, text is printed across the width of the page, as in this
book, or “sideways” across the length of the page. Word stores the particular setup
options you select with the individual document,

Document  Options set with this command apply to the entire document — margins,
spacing between defauit tab stops, widow control, footnote position and starting
footnote number, and starting page and line numbers. If your document consists of
several separate files, you can specify the next file that you want printed, or
processed when generating a table of contents or index.

Section  Within each section of your document, you can use the Section command to
change the position of headers and footers, create a different header and footer for
the first page of the section, change the number of text columns and column spacing,
set the page number position and numbering format (Arabic or Roman numerals, or
letters), turn on line numbering, and select whether the section starts a new page.

Paragraph Controls the arrangement of text and graphics within individual
paragraphs. You can change the space that paragraphs are indented from the
margins, line spacing, and text alignment (including justification) and set custom tab
stops. These paragraph formats also can be changed using the ruler, With other
paragraph formatting options, you can force a page break before a paragraph,
prevent page breaks within a paragraph, and keep selected paragraphs on the same
page. You also can border paragraphs with ruled lines and boxes.
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Position Use the Position command to place paragraphs containing text and graphics
in specific locations on the page. The contents of normal paragraphs (paragraphs
automatically placed by Word) flows around the positioned paragraphs. You can
position a paragraph relative to the edges of the page, the margins, or the column
boundaries in a multi-column page layout.

Print Preview Shows you the entire page or two adjacent pages as they will appear
when printed. Rather than reprint your document until you are satisfied with the
layout, you can check the results of your formatting with Print Preview. You can
change the location of margins, headers and footers, page numbers, page breaks, and
positioned paragraphs, and immediately see the results on the screen. Word
automatically updates the settings in the appropriate command dialog boxes to
reflect the changes, For example, if you change the margins, Word resets the margin
measurements in the Document dialog box.

Page View You can switch to page view if you want to see the final layout of your
document full size and also continue editing and formatting. Line numbers will not
appear, however, and normally only part of the page is visible in the window.
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Headers and footers are printed in the top or bottom margins.
This paragraph is indented from the margins and has a different line spacing.

You can insert a section mark to vary the number of text columns and other layout
features within each section of your document.

You can position paragraphs of text and graphics at any location on the page.
Text area
F Page numbers are printed in the margins.

O m>

m o

Word has default settings for page layout that you can use for many of your

documents.
Page element Default
Page size Letter (8.5 inches by 11 inches)
Margins 1.25 inches, left and right
1 inch, top and bottom
Footnotes Automatically numbered
Printed at bottom of page
Start at 1 in each section of document
Page numbers Arabic numerals
Positioned 0.5 inch from top and right edges of page
Consecutive from | throughout document
Headers or footers Upper header boundary 0.5 inch from top margin
Lower footer boundary 0.5 inch from bottom margin
Section Starts new page

Starting a New Section (Full Menus)

In Word, a section is a part of your document in which you can change certain
formatting and layout options. Initially, a document consists of a single section; the
settings in the Section dialog box apply to the entire document. For most simple
documents having one basic layout, you will not need to insert additional sections.

Other documents that are longer or more complex may require different layouts. For
example, a book may have headers that change from one chapter to the next, plus a
table of contents and an index. Or you might want a two-column newsletter with a
single-column banner at the top.

Each different layout requires a new section. In fact, Word automatically adds a
section break after a table of contents and before the index when you compile them.
Word displays a section mark (shown as a double dotted line} at the end of each
section of your document, except for the last section.

You might start a new section for any of the following reasons:

To change header or footer content or position
To vary the number of columns on a page

To change page number format and sequence
To change page number position

To change footnote numbering

To change where footnotes appear in the document
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m  To change the way lines are numbered
w  To vary line numbering position and increment

» To start a new column, or to specify that a part of the document start on an odd or
even page

To start a new section:

1. Position the insertion point where you want the new section to start and press
Command-Enter.

Word puts the insertion point in the new section, just after the section mark. Now
you can format the new section.

2. Choose Section from the Format menu.

Click an option under Section Start:

Option _ Efect .

No Break New section format begins immediately below the section
mark, with no page break

New Column New column starts after the section break (if the previous
section and new section have the same number of columns)

New Page New page starts after the section break

Even Page Starts the section on the next even-numbered page after the
section break

Qdd Page Starts the section on the next odd-numbered page after the

section break

4. Choose any other section options you want.
5. Click OK.

Pagination
When you type a document, it is a single stream of text until you paginate it.
Pagination is the process of “breaking” (or ending) pages and numbering them.
With Word there are two ways to break pages:

s You can have Word automatically add page breaks.
s You can insert a manual (forced) page break.

If you want Word to insert page breaks automatically as you type and edit, you can
turn on Background Repagination with the Preferences command on the Edit menu,
With Background Repagination on, Word continues to update the page breaks
whenever you pause while typing and editing. When you resume work, Word suspends
pagination.

You can paginate the complete document by choosing the Repaginate Now command
from the Document menu.
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Word inserts automatic page breaks according to the page size, margin settings, font
size, line spacing, and other formats that you use in the document. The number of lines
per page may vary throughout the document, depending upon the formatting that you
apply to the text on each page.

The advantage to having Word add page breaks automatically is that Word auto-
matically adjusts them if you need to change formatting or add or delete text. Word
does not adjust or remove manual page breaks, except in print preview.

There are a number of things you may want to do before you paginate or print your

document for the final time:

m If you don’t want hidden text to affect pagination, make sure it is not displayed
(Preferences command).

m  Check your margins (Document command); if you want a gutter margin, make
sure that a measurement is specified in the Gutter box.

m  Hyphenate your document (Hyphenate command).

m  Make sure footnotes will appear where you want them — bottom of page, beneath
text, or at the end of the document or section {(Document command).

Inserting manual page breaks

1. Position the insertion point in front of the character that you want at the beginning
of the next page.

2. Choose Insert Page Break from the Document menu or press Shift-Enter.

Paginating or repaginating automatically

»  Tohave Word insert and update automatic page breaks as you type and edit,
choose Preferences from the Edit menu and turn on Background Repagination,

» To have Word immediately repaginate, choose Repaginate Now from the
Document menu.

» Torepaginate in print preview after moving the margins, page numbers, page

breaks, or positioned objects, click on the margins icon or outside of the page area.

Word also paginates automatically when vou choose Print Preview from the File menu
or Page View from the Document menu,

Page View shows you a full-size view of the current page as it will lock when printed.
(Line numbers are not shown in page view, however,) When you choose Page View,
Word paginates the document up through the current page. If you move to a
subsequent page, Word repaginates up through the page containing the insertion point.
Thus, when you initially view a page, the page reflects the current pagination from the
beginning of the document. If you choose Repaginate Now while in page view, Word
repaginates only up through the page containing the insertion point.

Certain other commands — Print, Index, and Table of Contents — always paginate the
entire document while carrying out a task.

Word has options that make it easy to place automatic page breaks where you want
them.
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This option Does this S o
Keep With Next Prevents a page break between two adjacent paragraphs.
(Paragraph command} Use this option to keep tables, figures, or quotations

together with the text introducing thern or to keep a
heading with the first paragraph of text following it.

Page Break Before Inserts a page break before a paragraph; this is useful if

(Paragraph command} you want a heading to start a new page.

Keep Lines Together Keeps lines in a paragraph together on a page; this is

(Paragraph command) useful for keeping lines in a table or in boxed text
together.

Widow Control Prevents single lines from being separated from

(Document command) the rest of a paragraph by a page break.

Forcing automatic repagination

In general, Word repaginates only when necessary. For example, if you choose
Repaginate Now and have not made any changes since the last time the document was
paginated in some manner, Word recognizes that no editing has occurred and does not
repaginate.

Occasionally, however, you may need to repaginate a document when you haven’t
made any changes to it. For example, if you change printers and find that the current
pagination is not correct for the new printer characteristics, you need to “force™
repagination.

To have Word repaginate a document that hasn’t been changed since the last
pagination:

» Hold down Shift while choosing Full Repaginate Now from the Document menu,

Removing unwanted page breaks

You can remove manual page breaks by selecting the page break mark and deleting it
as you would any other character,

Sometimes Word may insert automatic page breaks where you no longer want them.
Most frequently, the unwanted page break is caused by a paragraph having one or
more of the following formats: Keep With Next §, Page Break Before, or Keep Lines
Together.

When you apply one of these formats to a paragraph (or position a paragraph with the
Position command), a small black box appears in the selection bar beside the
paragraph. The box is the paragraph properties mark, and it helps remind you that
you've applied an otherwise “invisible” format to the paragraph. Choose the Show
and Hide § commands from the Edit menu to turn the display of properties marks on
and off. If Word is inserting an unwanted page break, examine the paragraphs before
and after the page break. If a paragraph properties mark is beside a paragraph, check
the paragraph formatting.

To remove page breaks caused by paragraph formatting:
1. Select the paragraph before or after the page break.

2. Choose the Paragraph command from the Format menu.
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3. Turn off the following paragraph formats: Keep With Next {, Page Break Before,
and/or Keep Lines Together.

4. Click OK.

If you select more than one paragraph, the check boxes may appear dimmed in the
dialog box (indicating that the paragraphs are not formatted identically). In this case,
first turn each option on and then turn each option off.

NOTE If you've left New Page as the Start setting in the Section command, Word starts each
new section on a new page. |f you want to remove the page break before a section,
select No Break from the Start list for the section.

Positioning Text and Graphics on the Page

You can use the Position command to place paragraphs, including text, graphics or
tables, at any location within the printable area of the page. You can align a paragraph
or group of paragraphs relative to the edges of the page, margins, or text column
boundaries. You also can offset the paragraphs a fixed distance from the selected
reference.

Any type of text, graphic or table that you place using the Position command generally
is referred to as a “positioned object.” A paragraph also is considered positioned if you
change its width using Paragraph Width in the Position dialog box.

You can use the Page View or Print Preview commands to see where a positioned
object will print. With Print Preview, vou also can drag positioned objects to different
locations; Word automatically updates the settings in the Position dialog box to reflect
the new position.

The text of normal paragraphs flows around the boundaries of positioned objects,
filling the available space. If there is less than one inch between the boundaries and the
margins or text column boundaries, the space is left empty.

See “Position Comumand” for a description of the Position options and the relation
between positioned paragraphs and the surrounding normal paragraphs.

If you select several paragraphs and assign the same position, Word treats the group of
paragraphs as a single object, positioning them in a block and keeping them on the
same page. If you want to position the paragraphs separately, you can insert a normal
paragraph mark (or a paragraph having a different position) between the identically
positioned paragraphs.

Positioning formats, like other paragraph formats, can be defined and applied as styles.
To remind you that a paragraph is positioned, Word places a paragraph properties
mark (a small black box} to the left of the paragraph. Choose the Show 9 and Hide
commands from the Edit menu to turn the display of the properties marks on and off.

Any combination of horizontal and vertical positioning options is possible. For
example, you can position a business logo a fixed distance from the top of the page
and align the right edge of the logo with the right margin. The following procedures
describe a few of the ways you might position text and graphics in typical page
layouts. Once you become familiar with the effects of the various options, you'll be
able to position text and graphics in many different ways.
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Centering an object on the page

You can center an object horizontally or vertically relative to the margins or edges of
the page. If the left and right margins are the same size, centering an object
horizontally relative to the margins has the same effect as centering relative to the
page. Likewise, if the top and bottom margins are the same size, centering an object
vertically relative to the page or relative to the margins has the same effect.

You also can center the object horizontally between the left and right boundaries of the
text column. In a section having one text column, centering an object relative to the
left and right margins has the same effect as centering the object relative to the column
boundaries. If the object is the same width as the text column, you might not see the
effects of centering the object horizontally between the column boundaries or, in a
section having one text column, between the left and right margins.

To position an object in the center of the main text area:
1. Select the paragraph(s) that you want centered.
Choose Position from the Format menu.
Under Horizontal, select the Relative to Margin, Page, or Column option.

In a section having one text column, the Relative to Margin and Relative to
Column options have the same effect.

From the Horizontal list box, select Center.
From the Vertical list box, select Center.

Under Vertical, select the Relative to Margin or Relative to Page option.

S N

Specify the width of the object in the Paragraph Width box.
See “Position Command” for a description of Paragraph Width options.

8. In the Distance From Text box, specify the spacing that you want between the
boundaries of the object and the surrounding text. (The default spacing is .125
inch, which Word displays in the Position dialog box as 0.13.)

9. Click OK.

Positioning an object in a multi-column layout

If you use a page layout with newspaper-style text columns, you can position text and
graphics so that they span one or more columns. If the object spans more than one
column, you'll probably want to base the width of the object on the combined width of
the columns. If you want the object to span two columns, for example, the width of the
object should be twice the width of one text column, plus the spacing between the
columns,
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To determine the width, choose Show Ruler, if necessary, and click the ruler scale
icon. I you point to a column boundary marker (the inside brackets, not the margin
markers at the extreme right and left of the ruler) and hold down the mouse button,
Word displays the exact column width in the lower corner of the window. (You might
need to move the mouse slightly.)

If the object is less than the width of the text column or the object extends inte another
column, text of normal paragraphs flows around the object if there is sufficient room.
If there is less than one inch between the object and the column boundary, the space is
left empty.

You can center an object in a multi-column layout as described earlier under
“Centering an object on the page.”

A To position this abject, select the horizontal position Right, Relative to Margin, and
the vertical position Top, Relative to Margin.

B To position this object, select the horizonial position Left, Relative to Column, and
the vertical position In fine.
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To position an object across multiple text columns:

8.

Select the paragraph(s) that you want positioned.
Choose Position from the Format menu.

To position the left or right edge of the object against the left or right margin,
select Left or Right from the Horizontal list and select the Relative to Margin
option.

To position the edge of the object against the left or right column boundary, select
Left or Right from the Horizontal list and the Relative to Column option.

To center the object among the columns, select Center from the Horizontal list and
the Relative to Margin option.

Select an option from the Vertical list box.

If you select In line, Word positions the object in the next availabie space after the
preceding paragraph.

Under Vertical, select the Relative to Margin option.
If you select In line, you can skip this step.
Specify the width of the object in the Paragraph Width box.

If you do not specify a measurement, the width of the object equais the width of
the text column.

In the Distance From Text box, specify the spacing that you want between the
boundaries of the object and the surrounding text. (The default spacing is .125
inch, which Word displays in the Position dialog box as 0.13.)

Click OK.

Positioning an object a fixed distance from a reference

You can fix the horizontal and/for vertical position of an object by typing a specific
measurement in the Horizontal and Vertical text boxes instead of selecting options
from the lists. The vertical measurement indicates the distance from the top of the
object to the top edge of the page or the top margin. The horizontal measurement
indicates the distance from the left edge of the object to the left edge of the page, left
margin, or left column boundary.
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A This object is positioned a fixed distance horizontally from the left edge of the page
and vertically from the top edge of the page.

B This object is positioned a fixed distance horizontally from the left margin and
vertically from the top margin.

C This object is positioned horizontally a fixed distance relative to the left column
boundary.

If you position objects relative to the top or left edges of the page, you should allow
space for the minimum margin required by most printers. For example, if your printer
does not print within .5 inch of the page edge, you should position objects at least .5
inch from the edge of the page.
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To place an object in a fixed horizontal or vertical position:

9.

Select the paragraph(s) that you want positioned.
Choose Position from the Format menu.

To fix the horizontal position of the object, click in the text box under Herizontal
and specify a measurement.

Under Horizontal, select Relative to Margin, Page, or Column,

To fix the vertical position of the object, click in the text box under Vertical and
specify a measurement.

Under Vertical, select Relative to Margin or Page.
Specify the width of the object in the Paragraph Width box.

If you do not specify a measurement, the width of the object equals the width of
the text column,

In the Distance From Text box, specify the spacing that you want between the
boundaries of the object and the surrounding text. (The default spacing is .125
inch, which Word displays in the Position dialog box as 0.13.)

Click OK.

Positioning an object in the margins

You can call attention to graphics, sideheads, and other text by positioning them in the
left and right margins. Unless you want the margin text and graphics to displace text in
the main text area, the margin must be large enough to contain the positioned object
and provide adequate spacing between the object and the main body of the text.

If you do not select the Mirror Even/Odd Margins option, the sizes of the left and right
margins are not switched for alternating even-numbered and odd-numbered pages.
Therefore, if you subsequently select Inside or Outside as the Horizontal option in the
Position dialog box, you need to ensure that both left and right margins are large
enough to contain the text or graphic.

Before positioning an object in the margin, you should:

Plan the layout of text and graphics within the margins

Select the page size in the Page Setup command

Set the margins and turn on the appropriate options in the Document command
Determine the width of the text or graphic to be placed in the margin
Determine the spacing between the text or graphic and the main body of text
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A Main text area
B Paragraphs positioned in outside margins. If you want the outside (and inside)
margins to be the same size on both even-numbered and odd-numbered pages,
turn on the Mirror Even/Odd Margins option in the Document dialog box.
C Inside margins

D FParagraphs positioned in left margins. If you specify Left or Right, Relative to Page,
as the Horizontal position for a paragraph, the paragraph is positioned in the left or
right margin, regardless of whether the paragraph falls on an odd-numbered or
even-numbered page.

To position an object in the left or right margin:

1. Select the paragraph containing the text or graphic that you want to position in the
margin.

2. Choose Position from the Format menu.
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3. Under Horizontal, select the Relative to Page button.

4. From the Horizontal list box, select the appropriate option:

Option Paragraph irsiplaced in,, B

Outside Left margin of even-numbered page or

Right margin of odd-numbered page

Inside Right margin of even-numbered page or

Left margin of odd-numbered page

Left Left margin of any page

Right Right margin of any page
From the Vertical list box, select In line.

6. Specify the width of the object in the Paragraph Width box.

If you want the object to extend into the main text area, type a measurement that is
wider than the margin, Otherwise, type a measurement that is less than the margin
width.

7. In the Distance From Text box, specify the spacing that you want maintained
between the boundaries of the object and the main text area. (The default spacing
is .125 inch, which Word displays in the Position dialog box as (.13.)

g. Click OK.

Positioning a table

You select and position tables as you do any other paragraphs. You’ll usually want to
position whole tables, although you can select and position individual rows
independently of the rest of the table. You cannot position individual cells and
columns of a table,

The position you assign to the first paragraph of a row determines the position of the
entire row. Word disregards the position assigned to any other paragraphs in the row.

If the table is wider than the width you’ve specified in Paragraph Width, you may need
to adjust the width of the columns using the Cells command on the Format menu.

To position a table:

Select the row(s) you want to position or the whole table.

Make sure that you select the first paragraph in each row that you want to position,
Choose Position from the Format menu.

Select the desired options under Horizontal and Vertical.

Specify the width of the table in the Paragraph Widih box.

If you specify a width that is less than the actual width of the rows of the table,
Word clips the rows to fit the width.

In the Distance From Text box, specify the spacing that you want maintained
around the table.

Click OK.
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Previewing Pages

The easiest way to check your page layout is to use the Print Preview command. Print
preview shows how the document will look when you print it. You can see whole
pages one or two at a time and view facing pages side by side.

"% Edit Format Font Document Utilities Window
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You can see some portions of your document in print preview that you won’t see in the
document window in galley view:

m  Header and footer text and position
m  Page numbers

m  Line numbers

e Footnote text and position

m  Multiple-column page format

» Positioned text and graphics

In addition to previewing the layout before printing, you can use Print Preview to:

Adjust page breaks

Add page numbers and adjust page number position
Change the positions of margins

Adjust the positions of headers and footers

Move positioned objects

Print the document or a range of pages

You also can switch to page view to get a closer look at the current page and perform
any editing and formatting that are not possible with Print Preview,
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Changing to print preview
» Choose Print Preview from the File menu.

When you've finished previewing, click the Cancel button in the upper-right corner of
the window. For a description of the icons used in Print Preview, see “Print Preview
Command.”

Viewing a full-size page
» Click the Page View button.

If you were previewing two pages, the left page is displayed in page view. To return to
previewing whole pages. choose Print Preview again from the File menu.

Previewing a single page

When you choose Print Preview, two pages of the document are displayed — the
current page and the page following. You also can display a single page at a time.
Single-page display is desirable, for example, if you are working with a wide-
orientation document or have a screen that is larger than the normal Macintosh screen.

r A

¢msuit Format Font Nocument Ulilities Window

|| Print Preview: Thesis P2 82 Page View | | Cancel

A One-page/two-page display icon

» To view one page at a time, click the one-page display icon.
The one-page display icon changes to the two-page display icon.

» To view two adjacent pages again, click the two-page display icon.
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Scrolling in print preview

Scrolling works slightly differently in print preview so that you can see two adjacent
pages or pairs of facing pages at the same time.

To - ___  __ _ Do this B -

Scroll to the previous page Click the up scroll arrow, click above the
scroll box in the scroll bar, drag the scroll
box up, or press the Up Arrow key.

Scroll to the next page Click the down scroll arrow, click below the

scroll box in the scroll bar, drag the scroll
box down, or press the Down Arrow key.

If you are using a facing-page layout, the pages scroll two at a time, as though you are
tuming pages of a book. Word displays facing pages in print preview if you select the
Mirror Even/Odd Margins option, the Even/Odd Headers option, or specify a gutter
margin in the Document dialog box. The first page of your document will always be a
right-hand (odd-numbered) page.

If you are not using a facing-page layout, the right-hand page shifts to the left, and the
next page is displayed on the right,

Adjusting page breaks in print preview

Print preview makes it easy to change page breaks and see the effects immediately.

Automatic page breaks appear as thin dotted lines; manual page breaks appear as dark
gray lines. Section breaks appear as double dotted lines.

Note that in multiple-column sections, you can specify where the page break occurs in
each column. You may want to break the column, for example, so that a heading
appears at the top of the next column on the page.

To move a page break using print preview:
1. Choose Print Preview from the File menu.
2. Click the margins icon.
Point to the page break (usually very close to the bottom margin).

The pointer shape changes to a cross hair when you place the pointer on the page
break.

4. Drag the page break up or down.
When you release the mouse button, Word repaginates the document to reflect the
new page break position.

If you want to break an individual column in a multi-column section, release the
mouse button while the pointer is positioned in the column, Repeat the procedure
as needed for each column on the page. Releasing the mouse button while the
pointer is in the rightmost column of the page inserts a page break.

Dragging an automnalic page break up removes the automatic break and inserts a
manual page break at the new location,
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Dragging a manual page break down removes it from its original position and inserts it
at the new position. Dragging a manual page break into the margin deletes the page
break. Words redraws the page display, filling the page with text from the next page
until the text reaches the new page break.

If Word needs to insert an automatic page break before the new manual page break, it
does so and deletes the manual break.

Balancing the length of columns in multiple-column sections

If text columns do not fill a page in multiple-column sections, the columns on that
page might not be the same length, For example, the page may be the last page in the
section or document, or perhaps you inserted manual page breaks that caused the
columns to be different lengths. In any case, you can have Word automatically adjust
the length of the columns so that they are all the same length on the page.

To balance the length of multiple text columns on a page:
1. Position the insertion point at the end of the last column on the page.

You may need to view the document in page view to see where the column ends.
2. Press Command-Enter to insert a section break.

If the page is not the end of the document and you want to preserve the column
layout of the following pages, insert two section breaks.

3. Move the insertion point after the section break mark or between the marks if you
inserted two.

Choose Section from the Format menu,
Under Columns, type / in the Number box.
From the Start box, select No Break and click OK.

Word adjusts the columns on the page so that they are all the same length, ending
evenly across the page.

Because the section breaks are displayed only to help you in formatting, they do
not take up any actual space in your document, nor do they print.

Inserting and positioning page numbers in print preview

1. Click the page number icon.
The mouse pointer turns into a page number,
Move the pointer onto the page and press and hold the mouse button.

Drag the pointer to where you want the page number to appear on each page of the
section, and release the mouse button.

As you drag the pointer, Word dispiays the distance of the page number from the
top and right edges of the page at the top of the window,

To automatically position the page number in the upper-right corner of the
document page, double-click the page number icon.
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You also can number pages with the Section command by turning on the Auto option
under Page Number. You can change the location of the page number inserted with
Print Preview by typing measurements in the From Top and From Right text boxes
with the Section command.

You also can change the page number position by dragging the number with the
mouse.

To change the page number position:
1. Click the margins icon.
Boundary lines are displayed around the page number,
2. Position the pointer over the page number.
The mouse pointer shape changes to a cross hair.
3. Drag the page number to the new position and release the mouse button.

4. Click the margins icon again or click outside the page to update the page display.

You can insert a page number into the header and footer using the Open Header and
Open Footer commands. For instructions on inserting and positioning page numbers in
a header or fooler, see “Numbering Pages.”

Deleting page numbers inserted with Print Preview

You can delete the automatic page numbers inserted with either the Print Preview or
Section commands by dragging the page number off the page in print preview.

To remove a page number in print preview:
1. Click the margins icon.
Boundary lines are displayed around the page number.
2. Position the pointer over the page number.
The mouse pointer shape changes to a cross hair.
3. Drag the page number square off the page into the gray area.
4. Click the margins icon again or click outside the page to update the page display.

You also can remove automatic page numbers inserted with Print Preview by turning
off the Page Numbering option of the Section command.

Changing margins
Click the margins icon.

2. Position the mouse pointer on the handie (small black box) of the margin that you
want to move.

The mouse pointer shape changes to a cross hair.
3. Drag the margin to the new position and release the mouse button.

As you drag the margin, the distance between the margin and the edge of the page
is displayed at the top of the window.

4. When the margins are where you want them, click the margins icon again or click
outside the page.
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Word repaginates and displays pages with the new margins. Word also updates the
margin measurements in the Document dialog box.

Changing header or footer position

1. Click the margins icon.

2. Position the mouse pointer in the header or footer area.

The mouse pointer shape changes to a cross hair.
3. Drag the header or footer to the position you want,

If you want to drag it across the text area {from top to bottom, for example}, press
Shift before you drag.

4. Click the margins icon again or click outside of the page.

Word repaginates and displays the page(s) with the header or footer in the new
position.

You alsc can position a header or footer in the text area using the Section and
Document commands. In the Document dialog box, specify negative top and bottom

margins. Word uses the absolute value of the margin settings and does not shift the top

margin or bottom margin to accommodate the header or footer. In the Section dialog
box, set the header and footer position {in the From Top and From Bottom boxes) to
coincide with the absolute margin measurements,

Moving positioned objects
1. Click the margins icon.

Boundaries are displayed around the page elements, including text, tables, and
graphics that you have positioned with the Position command.

2. Point to the object with the mouse.

The pointer shape changes to a cross hair when you place the pointer on the
positioned object.

3. Drag the object to the position you want.

The position of the pointer is displayed at the top of the window as you drag.

4. Click the margins icon again or click outside of the page.

Word repaginates and displays the page(s) with the object in the new position.

The settings in the Position dialog box are updated to reflect the new position of the
object.

Printing a page

»  Click the printer icon.

Word displays the Print dialog box. You can can indicate the range of pages you

want printed by specifying a starting and ending page number in the From and To

boxes. To print the entire document, leave the boxes empty.
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For information on . See L
Changing margins Margins
Document Command
Laying out a page in multiple columns Columns
Page numbers Numbering Pages
Section Command
Line numbers Numbering Lines
Section Command
Creating and positioning headers and Headers and Footers
footers
Creating and positioning footnotes Footnote Command
Foomotes
Paragraph formatting optiens Paragraph Command
Positioning objects Position Command
Options available in the Section Section Command
command
Creating a title page Title Page
Putting together a long manuscript Long Documents
composed of several documents
Previewing your document layout Print Preview Command
Working in page view Page View Command

Page Setup Command

On the File menu.

With the Page Setup command you can seiect the paper type. paper orientation, and
special printing effects for the document. The special printing effects available depend
on which printer is currently selected with the Chooser command on the Apple menu.
You also can enter the Document dialog box from within the Page Setup dialog box to
select additional settings that affect the entire document, such as margin settings.

LaserlWriter Page Setup 5.2

Paper: @ US Letter (O A4 Letter O Tabloid
QUs Legal ) B5 Letter

Reduce or Printer Effects:
Enlarge: BJFont Substitution?

Orientation [ Text Smoothing?
N [t [ Graphics Smoothing?
@ &) Faster Bitmap Printing?

[ Fractional Widths [ Print PostScript Over Text

Options in red are available only if a LaserWriter is the selected printer.

NOTE If you change printers, check the Page Setup options for each document you open to
make sure that the correct Page Setup options for the new printer are selected.
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Word saves the Page Setup options for each file, so you only have to specify the Page
Setup options once. The Page Setup options you select then are used as the default
option settings for new files. If you save the current Word configuration with the
Commands command, the current Page Setup options are saved also and become the
defaults for new files when you use that configuration file.

Standard Page Setup Options

NOTE

The Page Setup options vary depending upon which printer you select and which
versicn of the printing resources (printer driver) you have installed. Following are
descriptions of the standard Page Setup options that appear when you use the latest
LaserWriter or ImageWriter printing resources that were available at the time this
manual was printed. Consult your printer manual for more information on the Page
Setup options available for your printer.

Paper Lists standard paper sizes and in some cases a custom paper size. Click the
paper size on which you will be printing.

If your printer can use non-standard paper sizes and you want to print on a non-
standard paper size, specify the width and height of your custom paper in the
Preferences dialog box. The dimensions you specify in Preferences will be used
when you click Custom for this option.

If you specify a new custom paper size in Preferences, the new size will be listed in
Page Setup also and you can select either custom paper size. If you are using the
ImageWriter, cne of the custom paper sizes you've specified may replace a standard
paper size option in the Page Setup dialog box. To remove the custom paper size
options, delete the custom paper size dimensions in Preferences, then select one of the
standard paper sizes in Page Setup and click OK. The next time you choose Page
Setup, all of the standard paper sizes for your printer will be displayed.

Some of the paper sizes listed are:

US Letter 8 1/2 inches wide, 11 inches high
US Legal 8 1/2 inches wide, 14 inches high
Ad Letter 8 1/4 inches wide, 11 2/3 inches high

(European standard)
Custom Paper size specified in Preferences (on Edit menu)

Orientation  Specifies which way Word will print the page.

Prints lines across the length of the page (sometimes
called landscape mode). This setting changes the width of
the text area.

"‘ q‘:ir' Prints lines across the width of the page.
—t
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Document  Opens the dialog box for the Document command (on the Format menu),
You can select options and enter measurements in the Document dialog box just as
you would if you had chosen Document from the Format menu. (For instructions on
using the Document dialog box, see “Document Command.™) To exit the Document
dialog box, click either the OK button or the Cancel button, depending on whether
you want changes you’ve made to take effect. After you exit the Document dialog
box you can continue to change Page Setup options.

Special Effects/Printer Effects  Lists printer-specific options, which affect how the
document is printed. For example, if a LaserWriter is the selected printer, you can
turn on Font Substitution to substitute LaserWriter fonts (for example, Times) for
non-LaserWriter fonts (such as New York) when the document is printed. For more
information on which options are available with your printer, see your printer
manual.

Additional LaserWriter Options

When you select a LaserWriter using the Chooser command on the Apple menu,
Word adds the following options to the Page Setup dialog box. Additional standard
LaserWriter options may also be available; for information on the standard
LaserWriter options, see your LaserWriter manual.

Fractional Widths  Activates the LaserWriter’s built-in fractional pixel width feature
which provides better printed character and word spacing for some fonts, If a font
prints out with poor letter or word spacing, turn on Fractional Widths and try
printing the document again.

Print PostScript Over Text  Prints any PostScript commands embedded in the Word
document on top of the text (on top layer) instead of underneath the text {on bottom
layer). When this option is tumed off, the PostScript graphics are laid down first and
the text is printed on top of them; any text or imported graphic that overlaps a
PostScript graphic will cover up the PostScript graphic so it does not print. If you
want a PostScript graphic to be printed on top of text (or on top of an inserted
illustration), click in the check box for this option. This option is useful for printing
pointer lines on top of an imported graphic, such as a MacDraw picture.

For information on See

Page layout and page breaks Page Layout
Print Preview Command
Page View Command
Document Command

Printing documents Print Command
Printing Documents

Saving Word’s configuration Commands Command
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On the Document menu,

Page View switches the display of your document between page view and galley view.
In page view, you can see your document as it will look when printed and continue to

type, edit, and format text. It is as though you are able to revise a printed copy of your
document right on the screen.

In addition to the features visible in galley view, page view enables you to see:

m  Headers, footers, foolnotes, and page numbers

=  Multiple-column layouts displayed as they will print

s Fixed-positioned text and graphics in the assigned locations

Only line numbers are not visible, If you turned on line numbering for the current
section, you can see line numbers by choosing Print Preview,

The finished look of the pages that you see in page view takes more time to display
and update. You can work faster if you do most of your typing and editing in galley
view and use page view to adjust the page layout and formatting before you print.

As in galley view, text is displayed in page view in the applied point size; the text on
the screen is the same size as the printed text. Therefore, you’ll probably see only part
of a page or document at one time unless you have a large screen.

The following illustration shows a multi-column document in page view with
boundary lines turned on.

&€ File Edit Formal Font Document Utilities Window
[J
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A Textareas Textand graphic elements such as columns of text, headers, tables,
and pictures are contained within individual text areas,

B Boundary lines These outline the text areas of the page elements if you turned
on the Show Text Boundaries in Page View option with the Preferences command.



Page View Command

To see the entire page or two pages side by side at a reduced size, choose the Print
Preview command from the File menu, When previewing the document with Print
Preview, you cannot type or choose any commands, although you can switch to page
view,

You choose and carry out most commands in page view exactly as you do in galley
view. The only significant differences in page view are the following:

m  Word does not open a separate header or footer window when you choose Open
Header or Open Footer commands, nor a separate footnote window when you
choose the Foonote command. Instead, Word moves the insertion point to the
header, footer, or footnote text area.

s Repaginate Now repaginates only through the current page.

s The zero point on the ruler aligns with the left paragraph boundary of the para-
graph containing the insertion point or with the beginning of a selection. If you are
working in multiple text columns, ruler alignment changes if you move the in-
sertion point to a different column.

s Page elements such as text columns, margins, headers and footers, positioned
paragraphs, tables, and graphics are contained within rectangular text areas. To get
a clearer picture of your page layout, you can display boundary lines around the
page elements using the Preferences command on the Edit menu.

m A separate selection bar is located along the left edge of each page element.
= You can page to the preceding and next pages with special paging icons.

m  Formulas are always displayed in their final form in page view. To edit a formula,
choose the Page View command to return to galley view.

Switching to and from page view
To switch to page view:

» Choose Page View from the Document menu.

The Page View command turns page view on and off. A check beside the Page View
command on the Document menu indicates that page view is active, Choose Fage
View again to return to galley view.

If you choose Print Preview from the File menu while you are in page view, Word
returns you to page view when you cancel Print Preview,

When you open a document, Word normally displays the document in galley view. If
you want Word to open documents in page view, turn on the Open Documents in Page
View option of the Preferences command.

You also can split the window and turn on page view in one or both of the resulting
windows. For example, in one window you can edit and format the document in galley
view. In the second window, you can turn on page view to see the results of your
editing and formatting. You also can view two different pages at the same time. You
can scroll and edit the document in either window, and changes you make in one
window are automatically reflected in the second window.
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III. From Factitive “Do”

The OE verb "don” was & factitive verb,
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A QGalley view
B Page view

Displaying text boundaries

You can display dotted boundary lines around the individual text areas to see the page
layout more clearly. The position of margins is indicated by intersecting dotted lines in

the comners of the page.
To display text boundaries:

mal+..,

l.  Choose Preferences from the Edit menu,

2. Turn on the Show Text Boundaries in Page View option,

3. Click OK.

You can deuble-click certain boundary lines to quickly choose the Document and

Position commands, as shown in the following illustration.
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i _Evnerted Year-End Poerfarmanced
Page 2 Hs{Normal-...

A Double-click the paragraph properties mark of any positioned object to choose the
Position command,

B Double-click within the intersecting margin areas to choose the Document command,

Creating and editing headers and footers in page view

If you’ve already created a header or footer and you choose Open Header or Open
Footer, Word scrolls to the header or footer area of the page and moves the insertion
point to the beginning of the header or footer text. You also can move the insertion
point directly to the header or footer text,

If you have not yet created a header or footer, Word creates the appropriate header
(First, Even, or Odd, depending on the options you set in the Document and Section
dialog boxes) and moves the insertion point to the header or footer area.

To create a header or footer in page view:
1. Choose Open Header or Open Footer from the Document menu,
2. Type and format the header or {ooter text as you do any other text,

3. If you want to insert the dale, time, or page numbers in the header or footer,
choose the Glossary command from the Edit menu and insert the appropriate date,
lime, or page glossary entry,
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4.  When you have finished typing and formatting the header or footer text, move the
insertion point to the main text area to resume your work.

Word automatically updates the changes to the header and footer text,

Inserting footnotes in page view

To insert footnotes in page view:

1. Position the insertion point where you want the footnote reference mark.
2. Choose Footnote from the Document menu.

Turn on the Auto-Numbered Reference option or type the reference mark you
want to use.

4. Click OK.

Word inserts the selected reference mark and automatically moves the insertion
point to the footnote area at the bottom of the page, end of the section, or end of
the document.

5. Type the footnote.
6. Choose the Go Back command on the Utilities menu to return the insertion point
to the point at which you inserted the footnote reference mark.

Moving the insertion point and selecting text

You select text and move the insertion point within a single text area just as you do in
galley view. Additional features in page view make it easier to select text and move
through the document, as shown in the following illustration.

€ File Edit Format Font Document Utilities Window
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A Selection bars Instead of having a single selection bar along the left edge of the
window as in galley view, page view has a selection bar along the left edge of each text
area. Each column of a multiple-column page layout has its own selection bar, as does
each cell within a table.

B Page back icon Click the page back icon 1o move the insertion point to the top of
the preceding page.

C Page forward icon  Click the page forward icon to move the insertion point to the
top of the next page.

You also can scroll through the document as you do in galley view by using the
vertical scroll bar. To move the insertion point to the current page after scrolling, click
the mouse pointer anywhere on the page.

Moving between text areas

You also can use the keyboard to quickly move between the individual text areas in
page view, The following keys move the insertion point to the first character of the
indicated text area.

Press Command-Option and

To move to the following key on the keypad
Preceding text area on page 9
Next text area on page 3
Text area immediately above current 8
text area

Text area immediately below current 2
text area

Text area immediately to left of current 4
text area

Text area immediately to right of current 6
lext area

The key combinations move the insertion point only within the current page. When the
first or last text area of the page is reached, the insertion point repeats its movement
through the text areas.

To move to the top of the next or preceding page, click the page forward or page back
icons.

You also can use the Up, Down, Left, and Right direction keys to move between
adjacent text areas. However, the direction keys move the insertion point through the
current text area before proceeding to the adjacent text area.

For example, multiple columns of text are separate text areas on the page. If you press
the Up, Down, Left, or Right direction keys within a multi-column page layout, the
insertion point moves first to the top or bottom of the current column before moving
into the adjacent column.
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NOTE

Repaginating in page view

When you choose the Page View command, Word automatically repaginates from the
beginning of the document through the current page. If you move to a subsequent page
by scrolling or with the Go To command, Word again repaginates through the current
page. Consequently, any page that you initially view in page view reflects the latest
pagination of the document through that page.

As you type and edit within the individual text areas, Word wraps text and breaks lines
as in galley view. To minimize repagination, however, Word normally does not update
the entire page display until your editing causes text to overflow onto the next page. If
your editing alters only the size or position of the text areas or causes text areas to
overlap, Word does not automatically repaginate, Overlapping text is displayed until
the next repagination.

For example, you might insert a paragraph in the left column of a two-column layout,
causing a footnote reference mark to be shifted to the right column. The footnote
associated with the reference mark is not shifted to the bottom of the right column until
you choose Repaginate Now, until background repaginating occurs, or until some
other editing action prompts Word to repaginate.

In page view, Repaginate Now paginates only through the current page.

If you want Word to continually update the page display as you work in page view, turn
on the Background Repagination opticn with the Preferences command. Background
repagination repaginates whenever you pause in typing or editing.

For information on See

Repaginating the document Repaginate Now command
Selecting text with the selection bar Selecting

Background pagination Preferences command
Inserting footnotes Footnotes

Turning on different views in split Windows

windows

Paragraph Command

264

On the Format menu (Full menus only). Or, double-click the right indent marker or
anywhere above the tab stop area on the ruler or a paragraph properties mark to choose
this command.

The Paragraph command controls paragraph formats. When you choose Paragraph,
Word displays the ruler and the Paragraph dialog box. Some paragraph formats are
controlled by icons on the ruler, others are controiled by options in the dialog box, and
some formats can be set with either the ruler or the dialog box,
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=————— Paragraph =———————|
Indents —————— rSpacing —
Left: tine: (TN
Right: Before:
First: After: Apply

[]Page Break Before []iine Numbering
[OKeep With Next 1 [JKeep Lines Together

(_Tabs.. ] [Borders...] [Position...)

NOTE Neormally the dialog box shows existing formats for the paragraph containing the
insertion point or for a series of selected paragraphs. However, if you select two or
more paragraphs with different formats, the dialog box options are not selected but are
dimmed, and the ruler is gray. Choices you make will be displayed in the dialog box and
will be assigned to all selected paragraphs.

Measurements can be specified in points (pt), picas (pi), inches (in), or centimeters
{cm). Type the unit of measure after the measurement. For example, type 36 pt to
specify a measurement of 36 points. Twelve points equals one pica or approximately
1/6 inch.

NOTE Word 4 tables commands replace the Word 3 side-by-side paragraph formatting
teature. However, the side-by-side option is still available through the Commands
command on the Edit menu. Side-by-side paragraphs can be converted to Word 4
tables using the Insert Table command on the Document menu.

Formatting with the Paragraph Dialog Box

Indents

Indents set the horizontal distance between the edges of the text column and the text or
graphics in the paragraph. You can set indents by dragging the indent markers on the
ruler when the ruler is in normal scale. However, you can set indents in finer
increments by specifying the indent measurements in the Indents text boxes. If you set
indents on the ruler, the measurements appear in the appropriate text boxes. You can
create a hanging indent, like the heading of this topic, by entering a negative left indent
or by moving the left indent marker on the ruler to the left,

Left Indent from left margin.
Right Indent from right margin,
First Indent first line of paragraph relative to the left indent.

Spacing

Sets paragraph line spacing. You can also set paragraph line spacing using the
paragraph line spacing icons on the ruler. For the spacing options, you can type /i after
the measurement to specify that the measurement is the number of single lines; one
line is equivalent to 12 points of vertical spacing.
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NOTE

Line The default setting is Auto, which is automatic single spacing. Word single
spaces but also automatically adjusts line spacing to accommodate larger or smaller
font sizes, graphics, or superscript or subscript text.

To specify line spacing for a paragraph, type a number in the Line text box. If you
do not specify a unit of measure, Word assumes that the measurement is in points. If
the spacing you specify would cause characters to overlap, Word automatically
adjusts the lines. If you type a negative number, Word uses the absolute value of that
number and does not adjust for overlapping characters.

To specify automatic spacing, type auto or 0 (zero).

Before Specifies the amount of extra space to add before a paragraph. If you do not
specify a unit of measure, Word assumes that the measurement is in points.

After Specifies the amount of extra space to add after a paragraph. If you do not
specify a unit of measure, Word assumes that the measurement is in points.

If you specify both space before and space after, Word adds the space before a
paragraph to the space after the preceding paragraph.

If you set line spacing or paragraph spacing with the ruler, the measurements appear
in the appropriate text boxes.

Page Break Before Breaks the page before a particular paragraph; this option has the
same effect as inserting a manual page break before the selected paragraph, except
that the page break always travels with the paragraph. This option is especially
useful in style sheets: for example, you could apply Page Break Before to a first
level heading style to ensure that the heading always starts on a new page.

Keep With Next § Prevents a page break between the selected paragraph and the
following paragraph. For example, you may want to use this option to prevent a
table heading and the table text from being separated by a page break.

Line Numbering Controls line numbering for the selected paragraphs. This option is
dimmed uvnless you choose Section from the Format menu and turn on the Line
Numbers option for the section. If you turn off the Line Numbering option, the lines
in the selected paragraphs are not numbered or counted in the line numbering. Line
numbers appear only in Print Preview and on the printed document.

Keep Lines Together Prevents lines within a paragraph from being separated by a
page break. Use this option for paragraphs containing lines that must be kept
together to make sense. You don’t need to choose this to prevent widows and
orphans; to do that, choose Document from the Format menu and turn on the Widow
Control option.

If you apply the Keep With Next § or Keep Lines Together formats to a lot of text, Word
may be forced to move large blocks of text to the next page. This would result in pages
with a lot of white space and very little text. Use these formats only on text that must be
kept together regardless of how much text is on the page.

Tabs

Tab stops enable you to position text precisely within a line in your document or
within a column or cell in a table. Pressing the Tab key (Option-Tab in a table) inserts
a tab mark, which fills the space to the next tab stop. The insertion point moves to the
next tab stop, where you can type text.
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Use Word’s table commands to create multiple-column tables, You can use tabs within
tables just as you do within paragraphs. If you are converting Word 3 documents
containing side-by-side paragraphs to Word 4 documents, use the Insert Table
command on the Document menu to convert side-by-side paragraphs to Word 4 tables.

When you click the Tabs button, the following dialog box is displayed. Using the tabs
dialog box you can set and clear different kinds of tabs. You can also set tabs using the
tab stop icons on the ruler.

—————— Tabs =————
Type Leader
@left || ®None
Octenter ({O.... |[[ Clear ] (Cancel]
ORight |1 -
O Decimal || O Clear Al
O Bar Position: D

Type Specifies the type of tab to be set at the position you specify.

Left Left side of text aligns to tab stop.

Center Text is centered at tab stop.

Right Right side of text aligns to tab stop.

Decimal Decimal point in text aligns to tab stop. If there is no

decimal point in the text, the right side of the text aligns to
the tab stop.

Bar Inserts a vertical bar. This is not a tab stop, Word inserts a
vertical bar in the position you specify; however, pressing
the tab key will not move the cursor to the vertical bar.

Leader Specifies a leader to be inserted between the preceding text and the text at the
tab stop.

None No leader is inserted.

Inserts dots between the preceding text and the text at the
tab stop.

.- -- Inserts a dashed line between the preceding text and the text
at the tab stop.

Inserts underline characters between the preceding text and
the text at the tab stop. In some fonts, the underline
characters appear as a solid line when printed, and in other
fonts they appear as a dashed line when printed. Select the
tab space and choose a different font to change the
appearance of the underline.

Set  Sets the type of tab stop at the specified position.
Clear Clears the currently selected tab stop.

Clear All  Clears all tab stops set; the tab stops revert to the default tab stops specified
in the Document command on the Format menu.
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Position Specifies the position at which to insert the tab siop. If you do not specify a
unit of measure, Word uses the unit of measure specified in the Preferences
command dialog box.

Borders

You can place borders around paragraphs in any of five positions: top, left, bottom,
right, and between {border appears between two selected paragraphs). You can also
add a plain box, a shadowed box, or a bar in the outside margin next to paragraphs.

Word offers five different line styles: single, thick (twice as wide as a single line),
double (two single lines separated by a line of white), dotted, and hairline (a line
thinner than a single line, which can be printed only by a PostScript laser printer such
as the LaserWriter). You can also specify the amount of space between the paragraph
contents and the border.

Paragraph Borders =

i ———

{ Plain Box
O Shadow Box
I { Dutside Bar
. * | @ custom

Spacing: ||

B c

A Border styles Click to set the border line style to single, thick, double, dotted, or
hairline, respectively. Hairline borders are displayed as a single line.

B Border guides Mark the points between which vertical and horizontal borders are
drawn. Click between two guides or on a border guide to add a border.

C Border box Displays a representative drawing of two paragraphs, which you use to
add and delete borders. Click between border guides in the border box to add borders.
Double-click in the border box outside the border guides to add a plain box around the
selected paragraphs.

Border style  Click to set the border style you want to add. The available border styles
are single, thick, double, dotted, or hairline. Hairline borders can be printed only by
PostScript laser printers and are displayed on the screen as single lines. A hairline is
printed as a single line on printers other than PostScript laser printers.

To delete a border, you must have the same style of line selected as the style of the
border you want to delete; otherwise the border style will be changed to the
currently selected line style rather than deleted. To see the current setting for a
border, hold down the Option key and click the border in the border box; Word
selects the border style.
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Spacing  Specifies the amount of space to be added between the paragraph contents
and the next border that you add. Word automatically adds 2 points of space
between the border and the contents of the paragraph, Borders placed to the right or
left of paragraphs are printed 2 points outside of the paragraph indents. The
measurement you type is added to the 2 points of space normally used.

Border box You can add or delete borders on any side of the selected paragraphs or
between the selected paragraphs by clicking the border guides in the border box.

To add a border between paragraphs, click the center horizontal border guide. If you
double-click on or between the center horizontal border guide, a plain box and a
horizontal line between paragraphs will be added.

Clicking a border that has already been added deletes that border if the same border
style is selected. If the same border style is not selected, the border is changed to the
currently selected border style. To delete the border, click the border again.

Plain Box Adds a plain box around all the selected paragraphs. To add a plain box,
you can also double-click in the border box outside of the border guides. The plain
box uses the currently selected border style. To change the box to a different border
style, click another border style.

Shadow Box Adds a box with a shadow on the right and bottom sides around all
selected paragraphs. The shadow box uses the currently selected border style. To
change the box to a different border style, click another border style.

Outside Bar Places a vertical bar to the left of the selected paragraphs, If you choose
Document from the Format menu and turn on Mirror Even/Odd Margins in the
dialog box, the outside bar will print to the left of paragraphs on even-numbered
pages and to the right of paragraphs on odd-numbered pages.

Custom This option does not add borders but indicates that the borders applied to the
selected paragraph(s) are not any of the standard options: Plain Box, Shadow Box,
or Outside Bar,

Position

Opens the Position command dialog box. You can select options and enter measure-
ments in the Position dialog box just as you would if you selected Position from the
Format menu. For instructions on using the Position dialog box, see “Position
Command.” To return to the Paragraph dialog box, click either the OK button or the
Cancel button,

Formatting with the Ruler

In addition to the options in the Paragraph command dialog box, you can use the ruler
to format paragraphs. The following illustration shows the ruler in “normal” ruler
scale, with paragraph indents displayed.
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First line indent marker

Left indent marker

Style selection box (Fult menus only)
Tab stop icons and vertical line icon
Paragraph alignment icons

Line spacing icons

Paragraph spacing icons

Right indent marker

Ruler scale icon

th the ruler in Full menus, you can:

Create styles.

Apply styles.

Redefine styles.

Set left, right, and first-line indents.
Insert tab stops.

Select the kind of tab you want — flush left, centered, flush right, or decimal,

{(In Short menus, only flush-left tab stops are available.)

Insert vertical lines.

Select the text alignment you want — flush left, centered, flush right, or justified.
Text aligns relative to the indents.

Select auto single spacing, one-and-a-half spacing, or double spacing.

Select open or closed spacing. Open spacing adds 12 points of space above
paragraphs.

Change the ruler scale (click the ruler scale icon) to show paragraph indents
(normal scale), column boundaries in a table (table scale, available only when
insertion point is in a table}, or margins and boundaries of multiple text columns
relative to the edge of the page (page scale).
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Paragraphs

For information on

See

Formatting paragraphs with the ruler
Creating, applying, and redefining styles
Indenting text

Setting tab stops

Positioning objects

Placing paragraphs side by side

Spacing between lines
Line numbering

Inserting horizontal or vertical lines
{using borders)

Show Ruler/Hide Ruler Command
Styles: Formatting the Easy Way
Indenting Paragraphs

Tabs

Position Command
Page Layout

Columns
Page Layout
Tables

Line Spacing
Numbering Lines

Forms
Boerders

In Word, the meaning of “paragraph” is somewhat different from normal English
usage. A paragraph is not necessarily a series of sentences. It’s text of any length
followed by a paragraph mark (shown as ¥), or a paragraph mark with no text
preceding it.

You eanter a paragraph mark by pressing Return or Enter. Word treats all the characters
you typed since the previous paragraph mark as one paragraph. You can see the
paragraph marks in your document by choosing Show § from the Edit menu. If you
don’t want to see them, choose Hide § from the Edit menu.

If you press Return at the end of each line, Word treats each line as a separate
paragraph. Since many of Word’s formats apply to entire paragraphs and are not
restricted to lines, pressing Return at the end of each line can make editing and
formatting more difficult. In general, you should let Word break lines for you, Word
automatically goes to the next line when the text you type approaches the right margin.
This is called wordwrap. If you need to end a line short of the right margin, you can
press Shift-Return to end a line without ending the paragraph.

An invisible “selection bar” runs along the left edge of your document window. When
the mouse pointer enters the selection bar, it turns into an arrow pointing diagonally to
the right. Double-click in the selection bar opposite a paragraph to select an entire
paragraph.

If you’re not sure which lines are included in a paragraph, double-click in the selection
bar opposite the paragraph. The entire paragraph will be selected so that you can see
the extent of the paragraph.

When paragraphs are formatted with “invisible properties,” such as Keep with Next §
or Keep Lines Together, Word displays a small box in the selection bar opposite the
first line of the paragraph (with Show { selected). Double-click this “paragraph
properties mark” to display the Paragraph dialog box and the ruler.
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Viewing paragraph formats (Full Menus)
To see how a paragraph is formatted:

1. Select any portion of the paragraph, or position the insertion point in the
paragraph.

2. Choose the Paragraph command from the Format menu.

Word displays the selected paragraph’s indents, tabs, style, alignment, and spacing
settings on the ruler. Many of these settings and other formats are also shown in
the Paragraph dialog box.

If you select two or more paragraphs with different paragraph formats, settings are not
shown on the ruler or in the Paragraph dialog box, and some options are dimmed. If
you set a new paragraph format, the new format applies to all selected paragraphs, but
any other differing formats are retained for each paragraph unless you change them.

For example, if you select a flush-right paragraph and a flush-left paragraph, and then
you set the centered format, both selected paragraphs become centered. However, if
one of the paragraphs is in italic type and the other is in roman type, those different
formats remain in effect until you change them.

Formatting paragraphs

Many of the formatting options offered by Word are related to paragraphs. Since there
are many ways to format paragraphs, specific information on each aspect of paragraph
formatting is covered in a separate topic in this manual. See the table at the end of this
topic for references to other topics explaining particular formatting tasks.

The general procedure for formatting paragraphs is as follows:

1. Position the insertion point in the paragraph you want to format. Or, to apply
paragraph formats to more than one paragraph, select all the paragraphs you want
to format.

NOTE Paragraph formats are applied only to the paragraph containing the Insertion point or
the paragraphs included in the current selection.

2. Format the paragraphs using any of the following methods:
m  Clicking icons on the ruler.

m  Choosing Paragraph from the Format menu and selecting options in the
Paragraph dialog box (Full menus only).

s  Creating styles to store sets of formats and applying the styles to selected
paragraphs (Full menus only).

s Choosing Position from the Format menu and specifying a position at which
to place the paragraph (Full menus only).

Word's default paragraph format is specified by the style named Nermal. Word’s
Normal style is originally flush left and single spaced with no left and right indents.
You can change the default format by redefining the Normal style.
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As you type paragraphs, the paragraph format is retained for each successive new
paragraph until you change the format. However, you can cause the formatting for the
next paragraph you type to change automatically by specifying a different Next Style
with the Define Styles command on the Format menu.

For more information on formatting with styles, see “Styles: Formatting the Easy
Way.”

Splitting paragraphs
1. Position the insertion point where you want to split the paragraph.
2. Press Return.

The two paragraphs resulting from the split retain the formatting of the original
paragraph.

As you add text in a paragraph, you will notice that characters in the paragraph to the
right of the insertion point shift right to accommodate the new text, and as words reach
the right margin they automatically wrap to the next line,

To break the paragraph after the insertion point so that you can see where the new text
ends, and to prevent the remainder of the paragraph from wrapping as you type, press
Command-Option-Return. Word inserts a paragraph mark after the insertion point; the
insertion point remains in the original paragraph. Afier you have inserted all the new
text, you can rejoin the paragraph by deleting the paragraph mark you inserted,

Joining paragraphs

1. Position the insertion point at the beginning of the line following the paragraph
mark you want to delete.

2. Press Backspace or Delete.

Press Backspace or Delete twice if you added an extra paragraph mark between
paragraphs.

If the paragraphs have different formats, you cannot use the Backspace key to delete
the paragraph mark. This feature prevents you from accidentally deleting formatting
for a paragraph. You can think of paragraph formats as being stored in the paragraph
mark at the end of the paragraph. If you delete the paragraph mark, all formats for that
paragraph are lost and the paragraph takes on the formats stored in the next paragraph
mark in the document.

You can select the paragraph mark and then press Backspace or Delete to delete it, To
select the paragraph mark, drag over it or double-click to the right of the last line of the
paragraph. Choose Show { frem the Edit menu to make the paragraph marks visible so
that you can select and delete them more accurately.

Copying paragraph formats (Full Menus)

You can create an identically formatted paragraph in a new location in your document
by copying a paragraph mark and pasting it in the new location. However, if you find

that you are duplicating formats frequently, you can save time by creating a style with
the formats for that paragraph.
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To create a style based on an existing paragraph’s formats:

1. Position the insertion point in the paragraph whose formats you want to use
repeatedly.

Choose Show Ruler from the Format menu.
Click the style selection box (click the text box, not the arrow).
The current style name is selecied.
4, Type a name for the style of the selected paragraph and press Return,
You should make the style name descriptive but brief.

Word displays a dialog box that asks if you want to define the style based on the
selection.

5. Click Define.

Now, to copy the formats for the paragraph to another paragraph:

1. Position the insertion point in the paragraph you want to format.

2. Select the style name from the style selection box on the ruler: Point to the arrow
to the right of the style name, drag to the style name you want to apply, and release
the mouse button.

To change the paragraph back to the Normal style, select Normal from the style
selection box.

Using styles to format paragraphs also enables you to change all the paragraphs with
the same style by changing the style definition. So, you have io select the new
paragraph formats only once and all paragraphs with that style change.

Keep in mind that styles specify character formats, 100, such as bold or font size, but
that the character formats always apply to the entire paragraph. You can override the
style’s formats, including character formats, for selected text or paragraphs by
selecting different formats from the Format or Font menu,

Controlling paragraph width

The width of a paragraph is controlled by a combination of the document margins, the
column widih, and the paragraph indents. The document margins specify the width of
the text area for the entire document. If you specify more than one column of text using
the Section command on the Format menu, the text area defined by the margins is
divided into columns; this reduces the width of the paragraphs because the paragraphs
are narrowed to fit in the column width. If a document is formatted in one column,

the column width is the same as the width of the text area defined by the margins.

The paragraph indents are always measured relative to the column width. If your
document is formatted in one column, the paragraph indents are also relative to the
margins because the text width defined by the margins is the same as the column
width, For example, if the left side of the column starts at zero on the ruler and the
column is six inches wide, the paragraph indents would normally be placed at zero and
six inches. Using paragraph indents you can make a paragraph narrower than the
column width, or you can move the paragraph indents out to make a paragraph wider
than the column width. This is useful for creating negative and hanging indents for
headings. For example, the heading of this topic, “Paragraphs,” was created with a
negative indent — by moving the left indent into the left margin. For more information
on changing paragraph widths, see “Indenting Paragraphs.”
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Controlling paragraph spacing

When you type on a typewriter, you use the Return key to add space between two
paragraphs. If you want more space between two paragraphs, such as between a
heading and body text, you press the Return key several times. If you press Return in
Word, you insert a new paragraph, not just a new line, Sometimes having these extra
paragraphs in your document can make reformaiting a section or moving text difficult,
because you may not always have the correct number of paragraph marks exactly
where you want them. And if you want the space between your paragraphs tc be
different from the normal line spacing within your paragraphs, you have to format the
paragraphs between text paragraphs differently from your text paragraphs.

Word enables you to control paragraph spacing without having to add and delete
paragraph marks as you move and reformat text in your document. You can control the
amount of blank space between two paragraphs to a fraction of an inch or point by
using Word’s paragraph spacing opticns. Instead of pressing Return twice, use the
Paragraph command to specify a Space After for the paragraph. Then you press Return
only once to end a paragraph and start a new one, saving keystrokes, and the space youn
specify stays with the paragraph no matter where you move it.

For more information on specifying vertical paragraph spacing, see “Paragraph
Command.”

Positioning paragraphs in your document (Full Menus)

Normally, Word places each successive paragraph you type below the previous
paragraph and flows the text from the left paragraph indent to the right paragraph
indent. With the Position command, you can specify the exact location on the page
where you want to place a paragraph and the exact width you want the paragraph to be.

You can position any paragraph in your document anywhere in horizontal or vertical
relation to the page, the document margin, or the text column (specified with the
Section command). A positioned paragraph can contain text or graphics that you want
to place in a particular position in your document.

For more information on positioning paragraphs, see “Position Command” and “Page
Layout.”

For information on See B
Indenting paragraphs Indenting Paragraphs
Aligning paragraphs (specifying flush left, Aligning Paragraphs
flush right, centered, or justified alignment)
Adding borders to paragraphs Borders
Setting spacing between lines and Line Spacing
paragraphs Paragraph Command
Using styles Styles: Formatting the Easy Way
Formatting paragraphs with the ruler Paragraph Command
Show Ruler/Hide Ruler Command
Using tabs Tabs
Adding paragraph formats to the Menus
Format menu
Positioning paragraphs Position Command
Page Layout
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Paste Command

On the Edit menu.

The Paste command inserts a copy of the Clipboard contents at the insertion peint or
replaces the selection. Paste is dimmed when the Clipboard is empty. When the Define
Styles dialog box is open, Paste applies copied formatting instructions to the style
selected in the list box. You can aiso use the Paste command to insert the contents of
the Clipboard into the glossary entry selected.

If you copy table cells to the Clipboard, the Paste command becomes the Paste Cells
command.

For information on o See

Copying text Copying Text or Formats
Moving text Moving Text

Defining styles with the Paste command Styles: Formatting the Easy Way
Creating glossary entries from the Glossaries

Clipboard contents

Paste Link Command

NOTE
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On the Edit menu (Full menus only).

Word has a built-in utility called QuickSwitch that you can use when running Word
under Apple’s MultiFinder. QuickSwitch enables you to link information shared by
Word documents with documents created in other programs. You can copy text or
graphics into a Word document from any application that supports QuickSwitch, such
as Microsoft Excels 1.5. Then, you can use Word's Edit Link command or Update
Link to update the information in your Word document to match information in the
original (source) file.

When you copy information from the original file and paste it into Word using the
Paste Link command, rather than the regular Paste command, Word inserts an
identifier paragraph before the inserted information. Word uses this identifier
paragraph to link the infermation in Word to the source information. Using either the
Update Link or the Edit Link command, you then can update the copy of the
information in your Word document, so that the copy matches the current source
information.

If an application supports QuickSwitch but does not support Paste Link (such as
Microsoft Excel 1.03), Word will not be able to insert the identifier paragraph for you.
You can type the identifier paragraph as described at the end of this topic, however, so
that you can still use Edit Link or Update Link to update the information.

It 'lsm’t necessary to type an identifier paragraph before MacDraw and MacPaint
graphics in order to update them using the Update Link or Edit Link commands. Paste
them irto Word using the Paste command and then make sure to open a new file in the
graphics program before executing Edit Link or Update Link in Word. For more
information, see Appendix C, “Using Word with Other Applications.”
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Pasting linked information from another file (Full Menus)

L.

Start the appiication in which you created your source data and open the file
containing the information you want to copy into your Word document.

Select the information or area (such as an area in a Microsoft Excel worksheet)
you want to copy into your Word document,

Choose Copy from the Edit menu.

The selection is copied to the Clipboard.

Switch to Word and open the file you want to paste the selection into.
Position the insertion point where you want to paste the information.
Choose Paste Link from the Edit menu.

The information you copied is inserted into your Word document preceded by an
identifier paragraph. This identifier paragraph is formatted as hidden text, so it will
not be printed. The paragraph contains Application!filename where Application is
the name of the source application and filerame is the name of the source file.
Microsoft Excel worksheets also include an !areaname identifier after the filename
to identify the area in the worksheet that corresponds to the information you
inserted.

If you want to use QuickSwitch to switch between Word and an application that
supports QuickSwitch but doesn’t support Paste Link (such as Microsoft Excel 1.03),

you
this:

1.

must type the identifier paragraph after copying the information into Word. To do

Position the insertion point at the beginning of the copied information and type the
identifier information Application!filename where Application is the name of the
source application and filename is the name of the source file,

For Application you can type either Excel or SuperPaint or the four-character
application signature. Note that only Microsoft Excel and SuperPaint can be
identified by their full names. The Finder uses the four-character application
signature to identify an application. You can determine the signature by using a
utility program such as Fedit or ResEdit.

For example, if you are copying a Microsoft Excel chart named Warranty Rate,
type Excel!Warranty Rate.

If the information is pasted from a Microsoft Excel worksheet, type an ex-
clamation point following filename and type the name of the Microsoft Excel area
you copied or type the range of cells from the file that you copied in R1C1:R2C2
format, For example, if you copied a block of cells from the file Aralysis begin-
ning in row 4, column B, and extending to the cell in row 6, column H, type
Excel!Analysis!R4C2:R6CS

Press Return at the end of the identifier paragraph.

Select the entire identifier paragraph.
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4. Choose Character from the Format menu.
5. Tum on Hidden under Style and click OK.

Because the identifier paragraph is always inserted just before the pasted information,
the pasted information will always start at the beginning of a paragraph.

For information on ' See
Using MultiFinder Appendix C, “Using Word with Other
Applications”
Updating the pasted information Update Link Command
Edit Link Command
Using QuickSwitch with Appendix C, “Using Word with Other
Microsoft Excel and Word Applications”

Plain For Style Command

On the Format menu.

The Plain For Style command restores the selected characters to the default character
format that is used in the style of the paragraph containing the selection. It removes
from the selected characters all text enhancements (bold, italic, and so on) that are not
part of the style and restores the font, size, and so on, that are part of the style.

For example, if the style is Normal, Plain For Styles restores selected characters to
12-point New York. (This is the preset default for the Normal style. If you changed
Normal, the effect of Plain For Styles on a paragraph having the Normal style would
be different,)

For information on See

Formatting characters Character Command
Character Formatting

Plain Text Command
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On the Format menu.

The Plain Text command removes character formats from the selected text, but

it does not affect font, font size, spacing {condense/expand), or position
{superscript/subscript) formatting. For example, if the text you select is formatted
as Bold and Italic, choosing Plain Text removes this formatting and displays the
text as normal.

For information on o L See

Formatting characters Character Command
Character Formatting

Plain for Styles Plain for Style Command

Normal character formatting Define Styles Command

Styles Command
Styles: Formatting the Easy Way
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Position Command

On the Format menu (Full menus only).

With the Position command, you can place a paragraph containing text or graphics in
any location within the printable area of the page. You can specify the position of the
paragraph relative to the margins, edges of the page, or the column boundaries of
newspaper-style, or snaking, text columns.

You also can position tables that you create using the Insert Table command on the
Document menu. You can position the entire table as a whole or position one or more
selected rows independent of the rest of the table. The position of the first paragraph in
the row determines the position of the entire row; Word disregards the position of any
other paragraph in the row.

Any type of text or graphic that you place using the Position command generally is
referred to as a “'positioned object.” A paragraph also is considered positioned if you
change the width of the paragraph by typing a measurement in the Paragraph Width
box.

To see the actual placement of positioned objects before you print, you can choose the
Page View command from the Document mesntu or the Print Preview command from
the File menu. You also can move positioned objects in print preview by dragging
them with the mouse.

Normally as you type text and insert graphics into your document, Word automatically
places the paragraphs one after the other, filling the main text area from the top to
bottom margin, In normal paragraphs, the width of the available text area is
determined by the column boundaries; in the typical one-column page layout, the
column boundaries coincide with the left and right margins.

If you select a normal paragraph and choose the Position command, the dialog box
settings reflect the default placement:

m  The left edge of the paragraph boundary aligns with the left boundary of the text
column (Horizontal; Left, Relative to Column).

m  The vertical alignment of the paragraph between the top and bottom margins
varies as you add or delete text before the paragraph (Vertical: In line). Word
displays and prints the text and graphics in the order in which you insert them into
your document.

m  The available paragraph width is equal to the width of the text column (Auto).

Changing these settings overrides the normal placement of the selected text and
graphics, and the paragraphs are thereafter considered positioned objects. You can
reset the paragraphs to the normal position using the Reset button.
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Note that the Position command controls the location of the object on a page; it does
not determine the particular page on which the object is displayed or printed. If you
position a paragraph on a page and later insert additional pages of text preceding the
normal position of the object (as shown in galley view), Word shifts the object to a
subsequent page (exactly as it would a normal paragraph) but places the object in the
same relative position on the new page.

The text of normal paragraphs flows around the boundaries of any positioned objects
on the page, filling the available space within the main text area. If the space is less
than one inch wide, Word does not fill in the space with text. You can see the
boundaries of positioned objects in page view by turning on the Show Text Boundaries
in Page View option in the Preferences command.

Depending upon the paragraph width and the position you select using the Position
command, positioned objects may not appear on the page in the same order in which
you insert them into your document.

If you set identical positioning options for contiguous paragraphs, Word treats all of
the paragraphs as a single positioned object. For example, Word keeps the positioned
paragraphs together on the same page. If you want each paragraph positioned indi-
vidually, insert a normal paragraph mark (or a paragraph having a different position)
between the identically positioned paragraphs.

Because Word stores the position of the paragraph as it does other paragraph formats,
you can define any position as a style using the Define Styles command on the Format

mend.
Position &==————

Horizontal Uertical
[Lerft I@ [1n line |@

Cancel
Relative to: Relative to: L—]
O Margin @ Margin Reget
O Page C Page
@ Calumn
fHstanoe from et
Paragraph Width: |[INCHE

Horizontal You control the horizontal alignment of the object by selecting a position
and identifying the text area (page, margin, or column) used as the reference. Note
that if you position the object against the left or right edge of the page, some part of
the text or graphic may not print due to the minimum margin required by most
printers. If you type a measurement into the text box instead of selecting a position
from the list, Word positions the object the specified distance from the left edge of
the page, left margin, or left column boundary.

Left Aligns the left edge of the object with the left margin or the left boundary of the
text column.
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If you select the Horizontal Relative to Page option, Word places the object in the
left margin space of the page; the measurement you type in the Distance From TFext
box determines the distance between the right side of the object and the left text
margin. If the object extends into the text area, Word maintains the space between
the object and the surrounding text.

Center Centers the object between the margins, edges of the page, or boundaries of
the text column.

Right Aligns the right edge of the object with the right margin or right boundary of the
text column.

If you select the Horizontal Relative to Page option, Word places the object in the
right margin space of the page. The measurement you type in the Distance From
Text box determines the space between the left side of the object and the right text
margin. If the object extends into the text area, Word maintains the space between
the object and the surrounding text.

Inside On odd-numbered pages, Inside has the same effect as the Left option. On
even-numbered pages, Inside has the same effect as the Right option.

Outside On odd-numbered pages, Outside has the same effect as the Right option. On
even-numbered pages, Outside has the same effect as the Left option.

Relative to Margin  Positions the object between the left and right margins, within the
main text area.

Relative to Page Positions the object in the left or right margin space if you select the
Left, Right, Inside, or Outside horizontal position or centers the object between the
left and right edges of the page if you select Center. If you position the object in the
left or right margin space and the measurement in the Paragraph Width box is
greater than the margin width, the object extends into the main text area.

Relative to Column  Positions the object between the boundaries of the text column.

Vertical You control the vertical alignment by selecting a position and indicating the
text area (page or margin} used as the reference. Note that if you position the object
against the top or bottom edge of the page, some part of the text or graphic may not
print due to the minimum margin required by most printers. If you type a
measurement into the text box instead of selecting a position from the list, Word
positions the object the specified distance from the top margin or top edge of the
page.

Inline Places the positioned paragraph at the first available free area on the page. The
vertical alignment of the positioned paragraph varies as preceding paragraphs are
inserted and deleted, just as it would if the paragraph were not positioned. However,
if two in-line paragraphs would otherwise overlap, the first in-line paragraph pushes
down the second, The Relative to Margin and Relative to Page options have no
effect on objects positioned in line.

Top Aligns the top edge of the object with the top margin or top edge of the page.

Center Centers the object between the margins or edges of the page.

Bottom Aligns the bottom edge of the object with the bottom margin or bottom edge
of page.

Relative to Margin  Positions the object between the top and bottom margins, within
the main text area.
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Relative to Page Positions the object between the top and bottom edges of the page.

Distance From Text Specifies the distance Word maintains between the boundaries of
the positioned object and the text of normal paragraphs.

Paragraph Width  Sets the left and right boundaries of the positioned object. The
boundaries determine the available width — how much room will be set aside for
the object and any indenting or other space you assign to it. The default {Auto) is the
width of the text column; if the section contains a single text column, the width is
equal to the main text area between the margins.

If you set a width for positioned text greater than the actual width of the text, Word
wraps the text to the new width. However, if you set a width for a graphic or a table
greater than its actual width, Word does not enlarge the graphic or table.

If you set a width for positioned text smaller than the actual width of the text, Word
wraps the text to the new smaller width. However, if you set a width for a graphic or
a table smaller than its actual width, Word crops the graphic or table.

If you already indented the paragraph before you chose Position, Word indents the
contents of the paragraph a corresponding distance from the left and right
boundaries of the object.

You can control the horizontal alignment of text and graphics within the boundaries
of the positioned paragraph using the Paragraph command or the ruler, just as you
do for normal paragraphs. In positioned paragraphs, the zero mark on the ruler
(normal ruler scale) aligns with the left paragraph boundary. You can set left and
right indents to offset the contents of the positioned paragraph from the left and right
boundaries.

You can adjust the top and bottom boundaries of the positioned paragraph by
specifying space before and after the paragraph using the Paragraph command.

If the first paragraph in a group of selected paragraphs is a graphic, Word sets the
default width in the Paragraph Width box equal to the width of the graphic. For
example, if you select a paragraph containing a graphic and the adjacent paragraph
containing the caption, Word automatically sets the width of the caption text equal
to the width of the graphic.

Reset Resets the Position options so that the selected paragraph(s) is no longer a
positioned object: horizontal position is set left relative to the column boundary, and
the vertical position is in line relative to margins. The measurement in the Paragraph
Width box is set to Auto.

Preview Saves the settings and chooses the Print Preview command. The page(s) is
displayed with margins, page breaks, and boundary lines surrounding positioned
objects and other page elements. Only the page containing the positioned object is
displayed. You can move positioned objects by clicking and dragging them.

Some effects of the horizontal and vertical positioning options are shown in the
following illustration.
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A Vertical: .5 inch, Relative to Page; Horizontal: Left, Relative to Page If you
type a measurement in the text box under Vertical, Word places the object the specified
distance (.5 inch) from the top edge of the page. Because the width of the object is greater
than the width of the margin, the object extends into the main text area. The measurement
you type in the Distance From Text box determines the spacing between the object and
the surrounding text. You can place an object in a similar position by typing a
measurement in the Horizontal text box and selecting the Horizontal Relative to Page
option; Word places the object the specified distance from the left edge of the page.

B Vertical: Top, Relative to Margin; Horizontal: Right, Relative to Page Word
places the top edge of the text against the top margin. The measurement in the Distance
From Text box determines the spacing between the edge of the positioned paragraph and
the right margin. Notice that horizontal positioning options do not affect the text
alignment you set for paragraphs using the ruler or the Paragraph command. Here the text
is centered between the boundaries of the paragraph.

C Vertical: In Line; Horizontal: Right, Refative to Column  Word places the right
edge of the object against the right column boundary. Because the object is positioned
vertically in line, its alignment between the top and bottom margins will vary if preceding
text is deleted or inserted.

D Vertical: Bottom, Relative to Margin; Horizontal: Centered, Relative to Margin
Word centers the object between the left and right margins and aligns the bottom edge of
the object flush with the bottom margin. 283
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For information on __ See
Formatting paragraphs Paragraphs
Paragraph Command
Defining paragraph positions as styles Styles: Formatting the Easy Way
Positioning objects in a page layout Page Layout
Previewing the document before printing Page View

Print Preview

Word provides a well-defined environment for using PostScript commands with the
Apple LaserWriter family of printers. You can include PostScript commands
interspersed with the text in your documents. Word sends them to the printer as native
PostScript. PostScript commands embedded in your document are normally carried out
before the text and graphics on the page are drawn. If you turn on the “Print PostScript
over text” option in the LaserWriter Page Setup dialog box, PostScript commands are
printed last instead.

The remainder of this topic is intended for experienced users who are familiar with the
PostSeript language used by most models in the LaserWriter family of printers. You
must use valid PostScript commands.

Word includes the style “PostScript” as one of its automatic styles; the style’s format is
Normal + 10 point, Bold, Hidden text. You must format the commands in PostScript
style if you want them interpreted as commands; otherwise, Word will print them as
text. Word does not display this style in the Define Styles box until you use it; if you
type PostScript in the Style box and click the Apply button, the formats for the style
appear below the box. You can change the formats for this style, but you must include
the hidden text property in the style definition before you print, or the PostScript
instructions will be printed, not carried out.

If you print the document on a printer other than a PostScript LaserWriter, PostScript
commands are ignored. At this writing, PostScript is supported on all LaserWriter
models, except the LaserWriterll SC,

The x,y-coordinate space used for PostScript commands in Word is the same as that in
normal PostScript. The graphics origin (0,0) is the lower-left corner of the page and
positive directions are to the right and up. (This is different from the coordinate system
used by the Macintosh.)

Drawing takes place within the bounds of a clipping rectangle, referred to as the
drawing rectangle. The graphics origin is translated to the lower-left corner of the
drawing rectangle. You can change the origin using the “translate™ PostScript
command. You can change the clipping rectangle using the “clip” or “initclip”
command.
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Groups

The PostScript commands for one page are combined in groups. Groups are
independent of each other. All commands within a group operate on the same drawing
rectangle. One group cannot define procedures or variables for use by another because
the state of PostScript virtual memory is saved and restored for each group.

A group of commands is any sequential set of paragraphs with the PostScript style that
operate on the same drawing rectangle. Three types of drawing rectangles are
available: page, paragraph, and picture. You specify a drawing rectangle by placing
one of the following group commands at the beginning of a paragraph with the
PostScript style.

.page. The drawing rectangle is the entire page containing the first
line of the next non-PostScript paragraph.

.para. The drawing rectangle is the portien of the next nen-
PostScript paragraph that fits on the same page containing the
first line of that paragraph.

.pic. The drawing rectangle is the enclosing frame of the next
sequential graphic (picture) in the next non-PostScript
paragraph. Several of these commands may appear in front of
the paragraph containing the graphics; each .pic. group applies
to the correspending graphic in the paragraph.

If none of these commands is used, .page. is assumed. The group command should
immediately precede the PostScript commands, and it must be in a paragraph with
PostScript style. The group begins at the group command (or at the first PostScript
paragraph found) and continues until another group command or a non-PostScript
paragraph is found.

Variables
Word provides variables for use with embedded PostScript commands, All mea-
surements are specified in points, which is the standard PostScript unit.
Variables for all groups

You can use these variables with .page., .para., and .pic.

Variable Defines the .

wp$box Path containing the drawing rectangle

wply Drawing rectangle height

wphx Drawing rectangle width

wplfpage String giving the current page number in the appropriate
format (Arabic, Roman, or alphabetic)

wpSpage Current page number

wp3date Current date string

wptime Current time string
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Variables for paragraphs only

Variable Specifies

wpitop Space before the paragraph (same as Before in the Paragraph
dialog box)

wpsbottom Space below the paragraph (same as After in the Paragraph
dialog box)

wphleft Amount of indentation from the left margin to the left indent

wp$right Amount of indentation from the right margin to the right
indent

Variables for pages only

Variable Specifies

wphtop Top margin

wp$bottom Bottom margin

wpSleft Left margin, including the gutter margin on facing pages
wpSright Right margin, including the gutter margin on facing pages
wpScol Number of columns

wpxcol Width of each column

wp$xcolb Space between columns

The last three variables listed above are derived from the first paragraph on the page.
If the page has multiple sections with different numbers of columns, these variables will
be of little use.

Operators to Avoid

Example

Because Word's text and graphics will be printed in the same PostScript page as your
PostScript commands, you should not use operators that reset the LaserWriter or the
PostScript environment. Following is a list of some of the operators you should avoid
when using PostScript with Word.

banddevice grestoreall nulldevice
copypage initgraphics renderbands
framedevice initmatrix showpage

The following illustrations show examples of PostScript commands in Word and the
output they produce.
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The above paragraphs produce the following LaserWriter output.
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Importing PostScript from Adobe Illustrator

To import PostScript from an Adobe Illustrator document:

Open the Adobe [llustrator document. You can open EPSF files created with
[lustrator or with any application by holding down the Shift key and choosing
Open.

Copy the PostScript to the Word document that will include the graphic.
Determine the picture’s origin.

Look for the following PostScript comments:

%% Bounding Box: x y # #

where x, y, and # are numbers,

This indicates the origin and size of the rectangle containing the PostScript
graphic.

4. Before the PostScript text, type:
-x -y translate
For example, if the PostScript contains “%% Bounding Box: 39 -213 235 -5.”
precede the PostScript text with -39 213 transiate
You may need to manually adjust these numbers depending on the application
from which your PostScript came,

3. Give all the PostScript text the PostScript style.

For information on See

Using the LaserWriter Inside LaserWriter

Using PostScript PostScript Language Reference Manual

PostScript Language Tutorial and
Cookbook

Preferences Command

On the Edit menu (Full menus only).
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The Preferences command controls many default settings for Word. Word saves the
Preferences settings from one session to the next and uses the settings for all
documents.
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Defoult Measure: [Inch |[:I

] Show Hidden Text

O use Picture Placeholders

[J Show Table Gridlines

[J Show Text Boundaries in Page View
[J Oper Documents in Page Wiew

Preferences

[ Background Repagination
[ “Smart” Quotes

Keep Program in Memory: [ Now []JAlways
Keep File in Memory: [OJ ~ow []Alwrays

Custan Paper Soa i.Eiiziﬂ's:; Hoigbt

Default Measure Displays the current default unit of measure. Position the mouse
pointer on the box and drag to setect an option from the list that is displayed. You
can choose inches, centimeters, points, or picas. The ruler and measurements
displayed in text boxes change to reflect the new unit. Note, however, that most
spacing measurements, such as superscript/subscript, expand/condense, and line
spacing, continue to use points even if you change the default measurement unless
you specify a unit of measure.

Show Hidden Text Displays text formatted as Hidden. When this option is turned on,
hidden text is indicated by a dotted underline. Pagination is affected when Show
Hidden Text is turned on; however, table of contents and indexing are not affected
since Word automatically turns off hidden text when creating a table of contents or
an index.

Show Hidden Text affects only whether hidden text is displayed. If you want to print
hidden text, you must choose the Print Hidden Text option in the Print dialog box.

Use Picture Placeholders  Displays gray rectangles as placeholders for graphics.
Turning on this option speeds up scrolling, but it does not affect the way graphics
print.

Show Table Gridlines Displays gridlines between rows and columns in tables. Word
does not print the gridlines.

Show Text Boundaries in Page View Displays dotted rectangies around such
elements as text areas, headers, footers. and positioned objects. This is useful when
viewing sophisticated page layout options.

Open Documents in Page View  Sets the view in which Word opens documents. If
you turn on this option, Word opens documents in page view, which displays all
page elements as they will appear when printed. 1f this option is turned off, Word
opens documents in galley view, which displays only the main text of the document
without headers, footers, and other page elements.

Background Repagination Automatically paginates the document when the program
is idle; that is. while you are not typing. Word stops the pagination when you start
typing and resumes pagination when you pause. Turning on background repagi-
nation may slow some operations. If this happens, you can turn off background
repagination and use the Repaginate Now command when you want to repaginate
your document.
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“Smart” Quotes Substitutes rypeset-quality quotation marks {* ” or * ”) when you

%

type " or ' on the keyboard. Word replaces the double quotation mark ("} with ** or
and the single quotation mark ('} with * or *. Substitution is determined by the
surrounding characters; that is, if you type a quotation mark after a blank space,
Word substitutes the appropriate opening quotation mark (** or *) in its place, Word
replaces all other occurrences with closing quotation marks (" or °).

Keep Program in Memory Loads as much of the Word program as possible into the

available memory of your Macintosh,

Now Loads the Word program into memory for the current work
session only,

Always Loads the Word program into memory each time you start
Word.

When the program is loaded into memory, your Macintosh will not have to access
the disk to read and write data so program operation will be quicker. If your
computer does not have enough memory available, Word loads as much of the
program as possible and leaves the remainder on disk,

Keep File in Memory Loads as much of the opened Word documents as will fit into

the available memory of your Macintosh.

Now Loads documents into memory for the current work session
only.
Always Loads documents into memory every time you start Word.

When the file is loaded into memory, your Macintosh will not have to access the
disk to read and write data so program operation will be quicker. If your computer
does not have enough memory available, Word loads as much of the document as
possible and leaves the remainder on disk,

You can check the size of Word and Word documents in the Finder by choosing the By
Size command from the View menu or by choosing the Get Info command from the File
menu.

Custom Paper Size  Sets a custom paper size that you can then select from the Page

Setup dialog box. This option is enabled only for the Apple ImageWriter and
ImageWriter LQ.

For information on See
Using hidden text Hidden Text
Indexing
Table of Contents
Specifying units of measure Measures
Printing with Word Printing Documents
Galiey view Galley View
Page view Page View
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Print Command

On the File menu.

The Print command prints the current decument or a part of the document. You also
can print:

m A document’s style sheet (if the Define Styles dialog box is open).
m A glossary file (if the Glossary dialog box is open).

m  An outline (if the window is in outline view).

w  Selected text only.

Word saves the print options (except Page Range and Copies) for the file being
printed, so you only have to specify the print options once. The print options you select
then are used as the default option settings for new files. If you save the current Word
configuration with the Commands comimand, the current print options are saved also
and become the default for new files when you use that configuration file.

When you choose Print, Word displays the dialog box that corresponds to the printer
you selected in the Chooser command. Printer dialog box options vary from one
printer to the next and frem one version of the printing resources (printer driver) to the
next. For details on your printer’s options, see your printer manual.

Imagellriter v2.3 0K

Quality: @ Best O Faster O Draft
Page Range: @ All O From: || To: Eancel
Copies: [t ]

Paper Feed: @ Rutomatic (O Hand Feed

Section Range: I-'rom:l:l To:|:] [J Print Selection Only

[JPrint Hidden Teut [ Frint Nest File

LaserlWriter

Copies:@ Pages: @ All O From: D To: :]
Cancel
Cover Page: @& No O First Page  Last Page

Paper Source: @ Paper Cassette ) Manual Feed
Section Range: Frnm:[:] Tu:[:l [ Print Selection Oniy

[ Print Hidden Test  [JPrint Nesut Fil¢  [J Print Back To Front

After you carry out the Print command, Word paginates the document and processes
each page for printing. The number of the page that is currently being processed and
sent to the printer is displayed in the lower-left corner of the window.

Copies Indicates the number of copies you want to print. Word prints all of the copies
of a page, then prints all of the copies of the next page, and so on. The copies are not
collated.

291



Print Command

Pages (Page Range) Controls which pages in the document will be printed.

All Prints all pages in the document.
From: To: Prints the range of pages you specify in the text boxes.

Enter numbers as Arabic numerals (1, 2, 3, etc.), even if the
page number format for your document is different; Word
applies the correct page number format when printing.

If you want to print from a certain page to the end of the
document, leave the To box empty.

To print a single page, type the same number in both the
From and To boxes.

If your document has more than one section and you want
to specify a range of pages for separately numbered
sections, enter the beginning and ending section numbers in
the Section Range From and To text boxes, For example, if
you want to print from page 3 of section 2 through page 15
of section 4, type 3 and 15 in the Pages From and To boxes,
respectively, and type 2 and 4 in the Section Range From
and To boxes, respectively.

Paper Source (Feed) Indicates the kind of paper feed you want to use.

Automatic The printer feeds pages automatically, using continuous
{Paper Cassette) form paper or a sheet feeder.

Hand (Manual) Feed  You insert separate sheets of paper by hand (for exampie,
letterhead paper or envelopes). Word will pause printing
after each page so that you can insert the next sheet of
paper. Word will continue printing when you click the
Continue button.

Section Range Controls which sections of the document will be printed. This option
works in conjunction with the Pages (Page Range) option. Specify the beginning and
ending page numbers that you want printed in the Pages (Page Range) From and To
boxes, or click All if you want all of the pages of a section to be printed. Then type
the number of the section(s} you want printed in the Section Range From and To
boxes. If you specified page numbers in the Pages (Page Range) From and To
boxes, type the number of the section containing the beginning page number in the
Section Range From box and type the number of the section containing the ending
page number in the Section Range To box.

For example, if you want to print from page 3 of section 2 through page 15 of
section 4, type 3 and 15 in the Pages From and To boxes, respectively, and type 2
and 4 in the Section Range From and To boxes, respectively.

If you leave the Section Range From and To boxes blank, and Restart at 1 under
Page Number in the Section dialog box is turned on, Word will print section 1 pages
only.

Print Selection Only Causes Word to print the current selection. Click All in the
Pages (Page Range) option to print all of the selected text. To print only certain
pages of the selection, specify the page range and, if necessary, the section range.

Print Hidden Text Prints text formatted as hidden text, even if the Preferences option
Show Hidden Text is turned off.
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Print Next File Prints the file specified in the Next File option in the Document dialog
box. This option is available only if a Next File has been specified in the Document
dialog box.

Additional ImageWriter Options

Quality  Specifies quality and speed of printing. See the ImageWriter manual for more
information on using the different print quality options.

Best Prints at highest quality, but at slower speed.

Faster Prints at standard quality and speed.

Draft Does not print character and paragraph formatting; fastest
speed.

Additional LaserWriter Options

Cover Page Prints a cover page to identify your document. You can select whether
you want the cover page to print first or to print last (after the rest of the document
pages have printed). This cover sheet includes information such as the document
title, the date and the time the document was printed, user name, and printer name,

Print Back To Front  Prints your document from last page to first page. Your
docurnent takes longer to print with this option turned on, but your document pages
will be stacked in the right sequence in the paper tray if your printer outputs the
pages print side up.

For information on

See

Printing more than one file (long
documents)

Previewing pages

Using hidden text

Printing special symbols or
mathematical formulas

Using PostScript commands with Word
Installing a printer
Choosing a printer

Print Merge Command

On the File menu.

Document Command
Long Documents

Page Layout
Print Preview Command
Page View Command

Hidden Text
Formulas

PostScript
Getting Started with Microsoft Word

Printing Documents
Chooser Command

The Print Merge command prints individualized versions of a form document, for

instance, a form letter.

To print form documents, you create a main document and a data document. The main
document contains text that is the same in each version of the final document, for
example, the text of a letter, along with fields and instructions. The data document
contains information that is unique in each version of the final document, for example,
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the names and addresses of recipients. The two documents are combined using the
Print Merge command. (For instructions on how to create main documents and data
decuments, see “Form Letters.”)

When you choose Print Merge the main document must be the current document. The
data document need not be open. However, the main document and the data document
should be on the same disk and in the same folder. If they are not, Word will ask you
to locate the data document.

Print Merge EI

Merge Records: @ All O fram: L | To: | —l

I Print I (New Document) Cancel

Merge Records  Specifies the records for which you want to print form documents.

All Prints a form document for each record in your data
document.
From: To: Specifies a range of records for which you want form

documents. Use record sequence numbers; for example, to
start at the second record in the data document, type 2,

Print  Displays the Print dialog box. Prints form documents after you choose the
appropriate options.

New Document Opens a new document containing merged versions of the form
letters. Word puts all form letters in one document called Form Letters. You can

preview, edit, print, or save this document. To delete the document, close the
window without saving.

Print Merge Instructions

NOTE

You can use the following instructions in the main document: DATA, ASK, IF,
INCLUDE, NEXT, and SET.

In this section, bold, lowercase words are general categories of text or information;
you will replace these with your own prompts, fields, and so on, Instructions are
shown in capital letters; you can use lowercase letters if you prefer.

Surround each instruction with « and ». Press Option-\ (backslash) to get «, and press
Option-Shift-\ {(backslash} to get », or insert the default print merge entry in Word's
Standard Glossary.

The DATA instruction must precede all field references and should be the first
instruction in the main document.

«ASK field=?»
Prompts you for the contents of the field before printing each form document.
«ASK field=?prompt»

Sets your own prompt to ask you for the contents of the field before printing each form
document,
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«DATA data documenti»
«DATA header document,data document»

Names the data document that you want to combine with the main decument.

You can use a “header” document name in addition to the data document name in the
DATA instruction. Separate the names of the header and data documents with a
comma.

You use a header document when you have multiple data documents that are used for
different mailings. A header document contains a header record: a list of field names
followed by a paragraph mark. You can use a single header document with each of the
different address files. Or you can use a header document if you have a large data
document that you use for many different sorts of mailings. You can use different
header documents, but the same data document, for each mailing. (For more
information, see “Form Letters.”)

«IF field=data»text...«<ENDIF »

Specifies a condition under which the text you specify will be printed, if the in-
formation in the data document matches the condition, <ENDIF» marks the end of the
conditional statement.

You can use the following comparison operators instead of the equal sign to specify a
condition:

Use To see if the text in the field is

= Equal to the text to match

> Greater than the text to match

>=(or =>) Greater than or equal to the text to match
< Less than the text to match

<= (or =<) Less than or equal to the text to match
<> Not equal to the text to match

«IF field=datartext..«ELSE»text...«ENDIF »

Specifies that the test data should match the contents of this field. If this condition is
not met, then the text following «<ELSE» is used. <ENDIF» marks the end of the
conditional instruction.

You can use the comparison operators listed in the previous instruction instead of an
equal sign to specify a condition.

«INCLUDE document name»

Inserts the text of the document named in the instruction into the main document at the
location of the INCLUDE instruction.

A document named in an INCLUDE instruction may contain INCLLUDE instructions
itself. This is called nesting. You can nest INCLUDE instructions in a chain of up to
55 documents, depending on the number of other documents you have open when
using the Print Merge command.

You can also use INCLUDE in documents that are not form documents.
You do not need to use a DATA instruction to use INCLUDE.
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«NEXT»

Goes immediately to the next data record instead of waiting until the next copy is
printed. This is useful for mailing lists when you want to print your data as a list in one
document instead of merging the data into a form letter.

«SET field=data»

Sets a field equal to data that does not vary from copy to copy. Word uses that
information for all forms.

«SET field=?»

Prompts you for data to print in a series of form letters,

«SET field=?prompt»
Sets your own prompt to remind you to type the data for a series of form letters you
want to print.

The following table lists the messages that are displayed if there is an error in your
print merge document. If the print merge process stops due to an error and there is
enough available memory, Word returns to the document in which the error was
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detected and selects the instruction which caused the error.

Message

Cause

An INCLUDE file cannot
INCLUDE itself.

Data record too long.

Document filename is 100 complex
to include; merge terminated.
ENDIF or ELSE without IF.

Field name redefined.

Field name too long.

INCLUDE files are nested too deeply.

Merge quotes are nested too deeply.
Missing comma in data record.
Missing ENDIF.

Not a valid integer for comparison,

Not a valid operator.

SET name is also the name of
a DATA field.

A file merged with an INCLUDE
staterment cannot contain an INCLUDE
statement to include itself.

There are more fields in the current data
record than in the header record,

The INCLUDE file named is too large to
be included in the merged document.

An ELSE or an ENDIF instruction before
finding an IF instruction.

A field in an ASK instruction also appeared
in the header of the data document.

The maximum number of characters in a
field name is 255.

A maximum of 35 INCLUDE files can be
nested.

You can nest merge quotes (« and ») only
one level deep.

There are fewer fields in the current data
record than in the header record.

You have an IF or an IF/ELSE instruction
without a matching ENDIF instruction.

Arguments in an IF instruction must be
specified as integers if they are numbers or
enclosed in quotation marks if they are text.
Valid operators are: =, <, >, =<, =», <=, >=,
or < >,

The field name in a SET instruction also

appears in the header of the data
document.

{continued)
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Message

Cause

Text inside merge quotes is too long.

The text replacing this argument
is too long.

There cannot be 2 SET or ASK
before DATA.

Too many data fields.

Unknown field name,

Unmatched right merge quote.

For information on

The text between two merge quotes
(« and ») exceeds the maxirnum 255
characters.

The maximum number of characters in
text replacing an argument in an IF
instruction is 254,

A DATA statement in your main
document must precede all SET and
ASK statements.

The maximum number of data fields is 127.
This includes fields added from data
documents, ASK, and SET instructions.

A field name is used in the main document
that does not correspond to a field in the data
document.

There is a right merge quote (») without a
preceding left merge quote.

See

Creating form letters
Printing mailing lists
Printing documents

Print Preview Command

On the File menu.

Form Letters
Mailing Labels

Print Command
Printing Documents

With the Print Preview command, you can see your document as it will look when
printed and adjust certain features of the page layout. All page elements that appear
within the printable area of the page are visible in print preview.

Unlike Page View, Print Preview displays an entire page or two pages side by side, at a
reduced size. Also, you cannot edit and format the document as you can in page view,

If you specified a gutter margin or turned on the Mirror Even/Odd Margins or
Even/Qdd Header option in the Document dialog box, Word displays facing pages
with odd-numbered pages on the right and even-numbered pages on the left. Pages
scroll two at a time, as though you are turning pages of a book. If you did not select
any option for a facing-page layout, adjacent pages are displayed side by side
regardless of the odd or even page numbering. When you scroll to the next page, the
right-hand page shifts to the left, and the next page is displayed at the right.

You can use the icons on the left side of the window to insert page numbers, choose
between one-page and two-page display, print, and change the positions of the

following elemenits:
m  Page numbers
m  Margins

m  Page breaks
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s Headers or footers
m  Text and graphics assigned to a fixed position

Although footnotes are displayed, you cannot directly move them. However, if you
change the bottorn margin or a page break so that a footnote reference mark is moved
to or from the current page, the corresponding footnote also is moved.

Word saves any changes you make in print preview. Settings you change in print
preview also are reflected in the corresponding commands. For example, if you move
the margins, Word updates the Margins settings in the Document dialog box.

You can scroll through the document by clicking the up and down arrows in the
vertical scroll bar and with the direction keys on the keypad. Clicking the up arrow or
pressing 8 on the keypad scrolls to the previous page or set of pages. Clicking the
down arrow or pressing 2 on the keypad scrolls to the next page or set of pages.
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A Page number icon

B Margins icon

C One-page/two-page display icon
D PFrinter icon

E /f you are using a facing-pages option, Word displays the odd-numbered pages on the
right and even-numbered pages on the left,

Page number icon Inserts an automatic page number on the page. Clicking the icon
changes the pointer shape to a numeral 1. You can drag the page number to any
position on the page. As you drag the page number, Word displays the current
location of the pointer at the top of the window. Double-clicking the icon
automatically positions the page number at the upper-right comer of the page. If you
are using a facing-pages option, Word positions the page number in the upper-left
corner of even-numbered pages and in the upper-right comer of odd-numbered
pages. You can adjust the position of the page number by typing measurements in
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the From Top and From Right boxes of the Section dialog box. You also can click
the margins icon and drag the number.

Margins icon Displays document margins, page breaks, and boundary lines around
page numbers, headers, footers, and paragraphs thai you positioned in a fixed
location on the page. You can drag the items to a different location. As you drag an
item, the current position of the pointer is displayed at the top of the window. The
position is measured from the edges of the page. in the units of measure currently
selected in the Preferences dialog box. When you release the mouse button after
dragging a page break, Word repaginates and immediately redraws the page. If you
change margins or the position of any other item, Word updates the pagination and
the display when you click the margins icon or click outside the page.

One-page/two-page display icon  Alternates between the display of one page or two
side-by-side pages. The icon changes, depending on whether one or two pages are
currently displayed. If you change the display, Word remembers your choice and
uses that display the next time you choose Print Preview.

Printer icon  Displays the Print dialog box. You can type numbers in the From and To
boxes to print a range of pages or leave the boxes blank to print the whole
document.

Page View button Switches to page view. Click the Page View button to get a closer
view of the current page. If two-page display is active, the left-hand page is
displayed in page view. You also can switch to page view by double-clicking the
page you want to view. Not all of the page is visible in page view, but you can
choose editing and formatting commands.

Cancel button  Returns to the view (galley, page, or outline) you were using before

you chose Print Preview. All changes that you make in print preview are saved. You
also can exit from print preview by pressing Command-. (period) or Command-W.

For information on See

Changing the page layout using Page Layout

Print Preview

Differences between print preview Page View

and page view

Positioning paragraphs in a fixed Paragraphs

location Page Layout
Printing ranges of pages Printing Documents
Page numbers Numbering Pages

Printing Documents
With Word you have the flexibility and power to print very high-quality documents
and to see what they’ll look like before you print.
Before you print:

m  Install the printer as described in Getting Started with Microsoft Word.

m I you have more than one printer, select the one you want to use with the Chooser
command on the Apple menu.

w  Specify paper size and orientation (Page Setup command),
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WARNING

m  Specify the document format, such as the margin measurements, with the
Document command on the Format menu. If your document will be bound double-
sided and you want to add extra space on the inside margin for binding, specify a
gutter measurement. You also can turn on the Even/Odd Headers option in the
Document dialog box and create different headers and footers for even and odd
pages.

m  Use Print Preview to check your margins and page layout formats: positions of
page numbers, page breaks, headers or footers, and footnotes.

s When you're all set to print, choose Print and specify the desired print options,
such as number of copies, paper feed, and pages to be printed.

You may not need to change all or any of these settings. Word has default print
settings that are satisfactory for many documents.

Selecting or changing printers

If you have one printer, you need to select a printer only once.

If you have multiple printers, you can change back and forth easily with Chooser.
However, you should select the printer you will use before you paginate or lay out
pages for the document because the appearance of characters and position of line
breaks and page breaks may change if you change printers. For example, the print
width of characters printed on the ImageWriter is narrower than the print width of
characters printed on the LaserWriter. Therefore, characters that lined up to the correct
tab stops when the ImageWriter was chosen may not line up correctly when the
LaserWriter is chosen.

To print to a different printer, you must have the printing resources (printer driver) for
that printer installed in the System Folder of the startup disk and the printer must be
connected to the Macintosh, For instructions on installing a printer, see Getting Started
with Microsoft Word and your printer manual. The printing resources for the most
commonly used printers are included on the Microseft Word disks.

To select or change printers:
Choose Chooser from the Apple menu.

2. Activate AppleTalk if your printer is connected to the Macintosh with an
AppleTalk cable.

Click the icon for youu printer.

4. Click the port (printer or modem) your printer is attached to or select the name of
the printer from the list box.

Set the port to modem only if there is a printer attached to the modem port. Do not set
the port to modem if you have a hard disk drive attached to the modem port. If you
select the modem port and it is connected to a hard disk drive, the hard disk might be
grased.

5. Close the Chooser dialog box.

6. Choose Page Setup from the File menu for each document that you open with the
new printer selected and make sure that the correct options are selected.
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Checking page layout

Word reads the printing resource file for the printer you chose and adjusts the screen to
conform to the printer. For this reason, characters may look slightly different if you
choose a different printer. Word also uses the page layout options you’ve selected with
the Page Setup, Section, and Document commands to determine the layout of the text
on the screen and in the printed document.

The easiest way to check page layout is to use the Print Preview command. When you
choose Print Preview, Word paginates the document and displays it on the screen
either one or two pages at a time. You can change the positions of margins, headers
and footers, and page breaks in Print Preview.

You can see footnote positions, line numbers, and spacing in Print Preview, but you
cannot change these elements. Use Page View (on the Document menu) to reposition
or edit footnotes, footer or header text, or body text. Use the Section command on the
Format menu to reposition line numbers.

Adjusting inside and outside margins for double-sided pages (Full Menus)

If you turn on Mirror Even/Odd Margins in the Document dialog box, you can adjust
the inside and outside margins. The inside margin is the left margin on odd-numbered
pages and the right margin on even-numbered pages. The outside margin is the right
margin on odd-numbered pages and the left margin on even-numbered pages. The
Inside and Outside margin options can be used to position the text area so that facing
pages mirror each other when the document is printed on both sides of the paper.

If you want to add extra margin space on the inside margin for binding double-sided
documents, specify a gutter measurement. The gutter measurement is always added to
the left margin of odd-numbered pages and the right margin of even-numbered pages,
whether or not Mirror Even/Odd Margins is turned on. (For single-sided binding,
increase only the Left margin measurement.)

You also can turn on the Even/Odd Headers option in the Document dialog box if you
want to create a separate header or footer for even-numbered and odd-numbered pages.

To format a document for double-sided printing and binding:

Choose Document from the Format menu.

2. Turn on the Mirror Even/Odd Margins option and type measurements for the
inside and outside margins.

3. Optionally, type a gutter measurement to widen the inside margins to allow for
binding.

4. Turn on Even/Odd Headers.
5. Click OK to apply the changes and close the Document dialog box.

6. Enter separate headers or footers using the Open Even Header/Footer and Open
Odd Header/Footer commands on the Document menu.

7. Chaoose Print Preview from the File menu to check the page layout and see how
the margins affect pagination.

8. Click the margins icon and adjust the page breaks, if necessary.

301



Printing Documents

You also can adjust the margins by dragging them to new locations using the black
boxes at the ends of the margin lines. Or, if you want to adjust the margins more
precisely than you can with Print Preview, return to the Document command on
the Format menu to specify new measurements.

Il

Preparing and printing linked documents (Full Menus)

There are options in the Document dialog box for linking a series of documents so that
line numbers, page numbers, and automatic footnote numbers print sequentially.

1. Choose Document from the Format menu.,

2. Type the number at which you want to start the numbering for this document in
the Number Pages From, Number Lines From, and Footnotes Number From
boxes.

If you want Word to consecutively number all of the pages in a series of
documents, type 0 (zero) in the Number Pages From box for all of the documents
except the first one.

3. Click Next File, select the name of the document you want Word to print
following this one and then click Open. If the document you want isn’t listed, use
the available Open dialog box buttons to display the files listed in other folders or
on other disks.

4. When you want to print the series of documents, open the first document.

5. Choose Print from the File menu.

6. Make sure the Print Next File option is turned on.

7. Specify any other print options you want and click OK to begin printing.
== Printing

1. Make sure that the correct printer is chosen with the Chooser command on the
Apple menu.

2. Choose Page Setup from the File menu and make sure the correct Page Setup
options are selected.

Paper size choices may vary from printer to printer; check your printer manual to
see which sizes you can select in Page Setup.

3. Check the page layout and page breaks in the document by choosing the Print
Preview command. If necessary, adjust the page breaks or margins. You can also
change other page layout settings using the Document and Section commands.

If you change options with the Document or Section commands, pagination may
be affected. You may want to use Print Preview to review the document layout
again before printing.

4. Choose Print from the File menu.

NOTE  To print a glossary or a style sheet, select the Glossary command or Define Styles com-
mand first, and then choose Print. To print the outline of a document, display the docu-
ment in outline view before choosing the Print command. To print a part of the document
without printing the entire page, select the text you want printed before choosing the
Print command and then turn on Print Selection Only in the Print dialog box.
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5. Specify the desired printing options.

The available options vary depending upon which printer you selected and the
version of the printing resources you have installed. See your printer manual for
descriptions of the options available for your printer.

Word saves the print options {except Page Range and Copies) for the file so you
only have to specify the print options once. The print options you select then are
used as the default option settings for new files.

6. Click OK.

Word repaginates the document and processes each page for printing. The page
that is currently being processed and sent to the printer is displayed in the lower-
left corner of the window.

You also can print a Word document from the Finder by selecting a document and
choosing Print from the File menu.

Using a LaserWriter

To set up Word for the LaserWriter, you will need to install the LaserWriter printing
resources, add the LaserWriter screen fonts to the startup System, and then choose
LaserWriter in Chooser.

I

Installing the LaserWriter printing resources

Installation of the LaserWriter printing resources is explained in your printer manual,
where you’ll find detailed installation steps. A summary of the installation steps is
provided here for your reference.

1. Open the Installer program (provided with your LaserWriter).

2. Make sure that the startup disk (containing the System and Finder) you will be
using with Word is installed and is the selected disk.

3. Select the LaserWriter printing resource from the list box. If you want to print on
both a LaserWriter and an ImageWriter, select both the LaserWriter and
ImageWriter in the list box.

4. Click Install to install the printer on the selected disk.

Installing LaserWriter screen fonts

The LaserWriter comes with a number of fonts built in. Your documents will look best
when printed using LaserWriter fonts. In order to select a built-in LaserWriter font,
you must install at least one size of screen font for the built-in LaserWriter font in your
Magcintosh System.

Some of the LaserWriter screen fonts are automatically installed when you install the
LaserWriter printing resources. You can determine which screen fonts are installed by
choosing the Character command from Word's Format menu and clicking the Font
text box. All screen fonts installed in your System will be listed under the Font option.
You may want to install more fonts or sizes if the ones you want to use are not
installed.
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Word can display and print any of the LaserWriter fonts from 4 to 127 points even if
the specified size of the screen font is not installed. However, installed screen fonts
will appear smoother and will be easier to read on the screen. But screen fonts take up
disk space and you may need to remove seldom-used fonts or font sizes to make room
for other files on your System disk.

If you select a LaserWriter screen font size that is not installed, the LaserWriter will
still use its resident, or built-in font for printing. So all sizes of a LaserWriter font will
print in the same quality, whether or not the specified size of the screen font is
installed. You also can print ImageWriter fonts, but these fonts will appear jagged
when printed and will take longer to print.

To install additional LaserWriter screen fonts, use the Font/DA Mover. See your
Macintosh manual for instructions on using the Font/DA Mover utility, The
LaserWriter screen fonts were shipped on disk with your LaserWriter. To add the fonts
to the Word startup System:

1. Open the Font/DA Mover.

2. Make sure the Font option is selected. The fonts in the current System file will be
listed.

3. Open the LaserWriter font file or another System file containing the fonts you
want to add to your Word startup System.

Open the System on the startup disk you will be using with Word, if necessary.
5. Select the fonts you want to copy.

Click the Copy button.

The fonts you selected are copied to the startup System.
7. Click Quit.

Using LaserWriter fonts

For best results in printing with Word, select one of the LaserWriter fonts that appears
in the Character dialog box. If you are printing a document containing non-
LaserWriter fonts, you can tell the LaserWriter to automatically substitute a
LaserWriter font. Select Font Substitution in the Print dialog box; the LaserWriter will
substitute the following LaserWriter fonts when the document is printed;

m  Times replaces New York and other serif fonts.
m  Helvetica replaces Geneva.
m  Courier, a non-proportional font, replaces Monaco.

You also can use the Symbol font to display and print scientific, mathematical, and
Greek symbols.

Changing from non-LaserWriter fonts (Full Menus)

When your document contains non-LaserWriter fonts, such as New York, which is
Word’s default font, you can change those fonts to a LaserWriter font. If you want to
change all the text in your document to a LaserWriter font, select the whole document,
then choose the LaserWriter font from the Font menu or the Character dialog box.
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Quit Command

You also can change the document’s font by changing the fonis used in styles applied
to the document. If you have not applied any styles, all paragraphs will have the style
“Normal.” To change the font for all of the Normal style paragraphs, choose Define
Styles from the Format menu, select Normal from the list, select a LaserWriter font
from the Font menu or the Character dialog box and click Define. Then click Cancel to
close the dialog box. If you have applied more than one style in the document, yvou
may need to change the font for other styles besides the Normal style in order to
change the font for the entire document.

Choosing the LaserWriter

1. Choose Chooser from the Apple menu.
2. Make sure AppleTalk is active,
3. Click the LaserWriter icon.
4. Select the name of the LaserWriter you want to use from the list box.
5. Close the Chooser dialog box.
For information on ) See
Designing document pages Page Layout
Setting margins Margins
Document Command
Creating a manuscript from a series Long Documents
of documents
Installing a printer Getting Started with Microsoft Word
Specifying and changing fonts Fonts

On the File menu.

The Quit command ends a Word session and returns you to the Finder. If you have
made changes to a document without saving, Word displays a message asking, “Save
changes to [filename]?”

Word asks whether you want to save changes in each unsaved document. If the
document is untitled, Word presents the Save As dialog box.

Word saves the contents of the Clipboard when you quit, whether you save your doc-
ument or not. If the Clipboard contains a significant amount of information when you
quit, Word displays the message “Save large Clipboard?” If you want to use the
Clipboard contents in another program after you quit, click Yes.
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If you have unsaved changes to the glossary or to a spelling dictionary, Word displays
a dialog box asking it you want to save these changes.

Word automatically saves the changes you made in the Preferences command and any
default settings you specified in the Document. Define Styles and Section commands
in a Word Settings (4) file which is stored in the System folder.

|

Quitting Word
1. Choose Quit from the File menu.

2. If you have made changes in a document, glossary, style sheet, or spelling
dictionary and have not saved the new version, click Yes or No in response
to the prompt.

For information on See

Saving documents, glossaries, Save/Save As Commands
dictionaries Saving a Document
Different ways of starting Word Starting Word

Redo Command
See “Undo/Redo Command.”

Renumber Command

On the Utilities menu (Full menus only).

The Renumber command numbers or updates the numbers of selected paragraphs, up
to nine levels, If there is no selection, Word renumbers the entire document. Word
inserts the number and a tab mark or space at the beginning of the paragraph. You can
number paragraphs using Arabic numerals, Roman numerals, uppercase and lowercase
letters, or a combination of these. If a paragraph begins with a space, a tab, or hidden
text, Word places the number before it.

You can choose simple numbering, such as 1 through 10 with no subordinate levels, or
more complex numbering with subordinate levels for outline or legal-style numbering.
Word recognizes levels used in numbering by using the levels defined with the
Outlining command or by looking at paragraph indentation.

The Renumber command gives you the option of showing only one number, or
“component,” for each level or of listing more than one component: the number for
that level plus all its superior numbers.
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NOTE

Renumber opticns work together to determine the type and format of numbering. See
the table under “Sample Formats,” later in this topic, for examples.

Numbering or renumbering a long document can use a lot of memory. Choose Save
before and after choosing Renumber to free memory.

Renumber
Paragraphs: @ All O 0nly IT Already Numbered

Numbers: @1 O 1.1... OBy Evomple O Remove

Paragraphs Specifies the paragraphs you want Word to renumber.

All Numbers all paragraphs in a selection. If a paragraph
already has a number, the new number replaces it, Word
does not number empty paragraphs — those that contain a
paragraph mark but no text. In outline view, Word
numbers only the expanded headings.

Only If Already Renumbers only paragraphs that are already numbered
Numbered in a selection. The new number replaces the existing
one. Paragraphs without numbers are ignored.

Start At Specifies the starting number for the first paragraph in the selection, If the
selection is not numbered, Word proposes 1. If the selection is already numbered,
Word proposes the existing number of the first paragraph in the selection, You can
type an alternative,

All components for the first number in the selection are shown in the Start At box.
Word lists the number for each superior level, separated by periods. To change the
number of components, type numbers separated by periods; this change applies only
to the current level. For level one you can specify as many components as you like,
but for subsequent levels the maximum you can specify is the number of compo-
nents at the first level plus the current level. For example, if level one has two
components, level two can have no more than three components, and level three can
have no more than four components.

If the first number in the selection has more than one component, Word proposes the
same number of components, To have a specific number as part of the level’s
component number, type the number.

If you want to use a letter in your numbering scheme, specify the number corre-
sponding to that letter of the alphabet. For example, if you want the number at this
level to be “M.1,” type 73.7 (M being the thirteenth letter of the alphabet) in the
Start At box. You use the Format box to format the number as a letter.

Format Specifies the numbering format for the number in the Start At box by using
the format symbol and separator characters. If you leave the Format box blank,
Word uses Arabic numerals separated by periods for all levels. If your selection is
already numbered, Word proposes the format of the first number in the selection and
chooses the By Example button in the dialog box,
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NOTE

You can specify the numbering format for each component or level. To assign the
format, type a letter or number representing the format for each component.

To specify - Type this format symboi o
Arabic numerals 1
Uppercase Roman numerals I
Uppercase letters A
Lowercase Roman numerals i
Lowercase letters a

You separate the format symbols for the different components with separator charac-
ters. The separator character you type appears in your document. The default separator
character is a period; you can also us¢ any of the following characters.

, {comma) : (colon)

- (hyphen) { ) (left or right parenthesis)
/ (slash) { } (left or right brace)

; (semicolon) [ ] (left or right bracket)

You can have only one separator character between format symbols,

If you have already defined a format for numbers, Renumber does not reformat them
unless you change the format. You can also specify subordinate levels in Format that
will be used when additional levels are encountered,

Numbers These options control the numbering scheme:

1 Shows you one number for each level — for example:
1
2
1
1
2
1
l.1... Shows all numbers in the sequence for each level — for
example:
1
2
2.1
2.1.1
212
2.1.2.1
By Example Uses 1 or 1.1 numbering scheme, based on the number shown

in the first paragraph at each level.

Remove Removes all numbers and tabs in the selection. Start At and
Format are dimmed if you click this option.

To separate the number from the text with a space instead of a tab, you can insert a
space after the entry in the Format box of the Renumber command. This does not af-
fect previously numbered paragraphs.
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Sample Formats

The following examples show how the Start At box and Format box operate together,

To get Type in Start At box Type in Format box
1.0 10 i

A-1 i A-l

C-12.a 3121 A-la

V-12.a* 5.12.1 I-la

I1.B.2.viii 2228 LAl

(8) 8 1)

* Roman numeral V

NOTE If the format starts with a separator, every number starts with that separator. The same
is true for ending characters.

These examples affect the number format starting with the components for the level
shown in the first paragraph of the selection. Any unformatted subordinate levels are
formatted as Arabic.

If you previously used Renumber to format a subordinate level, that level retains its
format. For example, if you choose Renumber and format third-level paragraphs, and
then select all paragraph levels and choose Renumber again, the format you previously
assigned to third-level paragraphs remains the same.

For information on See

Numbering procedures, or Numbering Paragraphs
more examples

Repaginate Now Command

On the Document menu.

Word has both a background repagination feature and an immediate repagination fea-
ture. Word’s background repagination feature paginates your document when you are
not typing text or selecting commands. You can turn on the background repagination
option by choosing the Preferences command from the Edit menu.

You can use the Repaginate Now command to immediately recalculate page breaks in
your document.

If background repagination is turned off, you can use the Repaginate Now command to
update your page breaks after you’ve added, deleted, or edited text. If background
repagination is turned on, you can use this command to ensure that the entire document
is repaginated.
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When you print your document or compile an Index or Table of Contents, Word auto-
matically repaginates your decumnent regardless of the background repagination
setting. If you choose Page View or Print Preview, Word automatically repaginates
your document up to the current page — the page being displayed.

When calculating page breaks, Word takes into account the manual page breaks you
enter using Shift-Enter.

Long documents may take several minutes to repaginate the first time; subsequent
repaginations are usually faster. If you do not have background repagination turned on,
you can press Command-. (period) to cancel a repagination in progress. Word cancels
the repagination and retains the page breaks already changed.

When repaginating, make sure you turn off the Show Hidden Texi option in the
Preferences dialog box for any hidden text you don’t want included in the pagination.

When Word first repaginates, it uses information from the current printer and System
file to calculate paragraph sizes and page breaks. To save time on subsequent
repaginations, Word does not recalculate the paragraph sizes for text you have not
changed. However, there are rare situations in which you will want Word to
recalculate this information. For example, if your document has overlapped text or
page breaks that do not appear accurate when viewed in page view or print preview or
when printed, then do a full repagination, To have Word perform a full repagination,
hold down the Shift key and choose the Full Repaginate Now command from the
Document imenu.

For information on B .. See _ . ___
Pagination Page Layout
Hidden text Hidden Text

Preferences Command
Background repagination Preferences Command

The ruler is a horizontal scale at the top of a document window. It is divided into

inches or other units of measure you choose with the Preferences command. The ruler

displays:

m  lcons identifying paragraph formats, such as line spacing and tab settings, of the
selected paragraph(s). You can click the icons to change the paragraph formatting.

m  Current styles (Full menus).

m  Text margins.

m  [ndents.

Using the ruler, you can:

m  Insert tab stops.

= Insert vertical lines at specific locations.

m  Select the kind of 1ab you want — left aligned, centered, right aligned, or decimal,
m  Indent paragraphs from the left and right margins.
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s Select the paragraph alighment you want — flush left, centered, flush right, or jus-
tified. Text aligns in relation to the left and right indents.

m  Specify line spacing: single spacing, one-and-a-half spacing, or double spacing.

m Insert or remove space between paragraphs.

m  Create styles (Full menus).

m  Apply styles (Full menus).

s Redefine styles (Full menus).

s Change document margins, space between columns in a section, and column width
in tables.

w In Short menus, click the normal paragraph icon at the far right of the outline icon
bar to reset paragraphs to the Normal paragraph style.

For information on See

Parts of the ruler Show Ruler/Hide Ruler Command

Setting and using tabs Tabs

Tables

Indenting text Indenting Paragraphs

Aligning paragraphs Aligning Paragraphs

Specifying line spacing Line Spacing

Specitying paragraph spacing Paragraphs

Changing units of measure Preferences Command

Applying styles from the ruler Show Ruler/Hide Ruler Command

Styles: Formatting the Easy Way

Save Command
Save As Command

On the File menu.

The Save command saves the current document on the disk from which it was opened.
A dialog box or message appears if the file was opened for read only or if it is untitled.
If you choose Save to save an unnamed document, Word displays the Save As dialog

box so that you can name the document.

Word remembers the document window’s size and position and the current selection.

When you open the document again, Word restores the window position and size. You
can restore the selection by using the Go Back command on the Utilities menu.
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£
A —f|File Format...| Normal

[EMicrosoft Word ]

[

1y autiine

]

Save Current Document as: Microsoft Word
|| ] 46K available

O ¥ast saue [JMuke Hackup

Eject

A Avaitable only if you are working with Full menus

Disk or Folder Name Shows you the name of the current disk or folder above the list
box.

List Box The list box shows you all files and folders on the current disk to remind you
of what’s there. You can scroll the list and select a folder to save to, but you cannot
select any of the documents,

Save Current Document as  Allows you to type in a name for the document. The
name can be any combination of letters, numbers, and symbols except the colon ().
If the document already has a name, Word proposes it.

If you type a name that is the same as that of another document on the disk, Word
asks if you want to replace the existing document when you click Save.

If you want to keep different versions of a document, you can continue to edit it and
save it under a new name for each version.

Disk Name Shows you the name of the current disk (or volume on a hard disk).
XXXK available Shows you the amount of free space available on the current disk.

Fast Save (default for normal files) Saves a document much more quickly than
usual. However, with this option checked, your documents grow in size and con-
sume more memory, so Word occasionally performs a normal save to consolidate
accumulated changes. Make Backup is not available when Fast Save is turned on,

Make Backup Saves a backup copy of the document you are saving under the name
“Backup of document name.” The backup will not contain editing changes made
since you last saved. Word can also make backup copies of glossary documents.
Turming on Make Backup turns off the Fast Save option if it was on.

Eject Ejects the disk from the disk drive so that you can insert another disk to save on.

Drive Lists the documents on the disk in another disk drive or another volume on a
hard disk. This button is available only if you have more than one disk drive or vol-
ume on a hard disk.

Save Saves the document named in the Save Current Document As box. After a doc-
ument 1s saved, it remains on the screen.
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File Format button (Full Menus)

Displays a list of file format options.

~File Format

(® Normal
O Teut Only
(O Tent Only with Line Breaks
Microsoft Word
{0 1.0 / Microsoft Works
O 3.0 / Microsoft Write
O MS-00$
O MaclWrite
{ Interchange format (RTF)

O Befauit faramt Yor THe

Normal Standard Microsoft Word format.

Text Only  Saves a document as an ASCII file without saving the document’s for-
matting. Paragraph marks, end-of-line marks, section marks, and page break marks
are all saved as ASCII return characters. Optional hyphens are saved as regular
hyphens.

If you don’t include line breaks with an unformatted Word document, lines that are
normally ended by wordwrap will be combined and saved as very long individual
lines.

Text Only with Line Breaks  Saves a document as an ASCII file without formatting,
but adds ASCII return characters at the end of each line.

You must use this option to prepare document files for other programs (such as
communication programs) that require ASCII format files and lines of a certain
maximum length,

Paragraph marks, end-of-line marks, section marks, and page break marks are all
saved as ASCII return characters. Optional hyphens are saved as regular hyphens.

Microsoft Word 1.0/Microsoft Works  Saves your document so that comparable
character and paragraph formatting can be interpreted by Microsoft Word 1.0 and
Microsoft Works. Because of differences in the programs, some features may not be
transferable, including tables, absolute positioning, outlining levels, styles, color,
and hidden text format.

Microsoft Word 3.0/Microsoft Write  Saves your document so that comparable
character and paragraph formatting can be interpreted by Microsoft Word 3.0 and
Microsoft Write, Because of differences in the programs, some features may not be
transferable, including tables, absolute positioning, and coler.

Microsoft Word MS-DOSe  Saves your document so that comparable character and
paragraph formatting can be interpreted by Microsoft Word for MS-DOS. Because
of differences in the programs, some features may not be transferable, including
outlining levels, styles, and tables,
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This option also converts your documents to the exact binary file format Microsoft
Word for IBM Personal Computers and compatibles uses. If you will be using a file
transfer or communications program to fransfer your MS-DOS files to a Macintosh,
disable all translation options. For example, if you normaily use an option to trans-
late carriage returns, disable that option. If you do not disable the translation op-
tions, errors may be introduced into the binary files.

MacWrite Saves your document so that comparable character and paragraph farmat-
ting can be interpreted by MacWrite, Because of differences in the programs, some
features may not be transferable, including outlining levels, styles, tables, color, and
hidden text format,

interchange Format (RTF) Interchange format, or Rich Text Format (RTF), is a
Microsoft word processing document format. This format encodes Word formatting
in plain ASCII codes to allow easy interpretation by other programs that read this
format.

Default format for the file Makes the selected format the default for the current
document during the current work session. Any subsequent saves automatically save
in the selected {default) format until you change the format. When you close the doc-
ument and save it, the document is saved in the RTF file format, if that was the selected
format, or in the selected Word format (Word 1.0, Word 3.0, or Word MS-DOS).
Otherwise, the document is saved in the format appropriate for the version of Microsoft
Word you are using. You can get a copy of the RTF file format by writing to:

Microsoft Corporation
RTF/Applications

16011 NE 36th Way

Box 97017

Redmond, WA 98073-9717

Saving a Document
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Whether you’re creating a new document or changing an old one, you need to save it
on the disk so that you can add to it or print it later.

It is a good idea to save changes to your document often, especially if you are moving
or copying text to the document from another program or another document. If you see
the “Disk Full” message when you save, it means there isn’t encugh room on the disk
for your document, For information about hardware requirements and systemn
configuration, see “What You Need” and “Preparing to Use Word™ in Getting Started
with Microsoft Word.

Word has two commands for saving documents: Save As for saving new documents
and Save for saving changes to a document.

You can also use the Save As command to take advantage of the options Word makes
available for saving. Save As options make it easy to:

w  Save only changes made to the document (fast save).

= Make a backup copy.

m  Save an unformatted (text-only} version of a document,

s Save an unformatted document with line breaks.
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Save documents in a variety of file formats.
Rename a document.
Save a copy of a document on a different disk.

Save changes to glossaries and dictionaries.

Saving a new document

. Choose Save As from the File menu.

2. Type the document name in the Save Current Document As text box,
3. Click the Save button,

Saving an existing document

When you save a new version of a document that you’ve already saved, the new ver-
sion is saved using the Save As options you last specified and replaces the old version
on the disk.

» Choose Save from the File menu.

Saving a glossary (Full Menus)

1. Choose Glossary from the Edit menu,

2. Choose Save As from the File menu.

3. Type a name in the Save Glossary As text box.
4, Click the Save button.

Saving a dictionary

1. Choose Spelling from the Utilities menu.
Click the name of the user dictionary you want to save.
Choose Save As from the File menu.

2
3
4, Type a dictionary name in the Save Current Dictionary As text box.
5. Click the Save button.

Saving an ASCII version of a document  (Full Menus)

You can make unformatted text-only versions of documents for transferring to other
programs or for telecommunication.

1. Choose Save As from the File menu.

2. If you haven’t already named the document, type the document name in the Save
Current Document As text box.

3. Click the File Format button,
A list of file formats appears.
4. Click Text Only.

If you are telecommunicating or using a program that requires short lines, click
Text Only with Line Breaks.
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5. Click OK.
6. Click the Save button.

Saving with other document formats (Full Menus)

1. Choose Save As from the File menu.

2. If you haven’t already named the document, type the docurnent name in the Save
Current Document As text box.

3. Click the File Format button,
A list of file formats appears.

4. Click the desired format.

5. Click OK.

6. Click the Save button.

Making multiple versions of a document

You can also use Save As for creating multiple versions of a document. Just type a
new document name each time you save.

1. Choose Save As from the File menu.
2. Type a new name for the document.

3. Click the Save button.

For information on. __ See -
Making a fast save or saving a Save Command
backup copy Save As Command

Scrolling

In Word, you scroll with the mouse the same way you scroll in any Macintosh window
that has scroll bars:

To scroll o Da this

Down one line Click the down scroll arrow.

Up one line Click the up scroll arrow.

Down one screen Click the scroll bar below the scroll box.
Up one screen Click the scroll bar above the scroll box,
To a place in the document Drag the scroll box to the appropriate

position in the scroll bar.

NOTE In page view, additional tachniques are offered for moving through your document. For
more information, see “Page View Command.”
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You can also scroll while selecting text. Use the mouse to start-selecting in the usual
way, and drag the mouse pointer to the upper or lower window border. As the mouse
pointer contacts the border, the text scrolls up if you drag to the top border and down if
you drag to the bottorn border. This type of scrolling makes it easy to select text be-
yond the edge of the screen.

As you scroll through the document, the lower-left corner of the screen shows the page
number for the text in the window. If the page number is dimmed, it means that the
document has been edited or formatted since the last time you printed or repaginated,
and that page breaks now may be different. To make the page numbers reflect the
changes in the document, you can choose the Repaginate Now command from the
Document menu or turn on Background Repagination in the Preferences dialog box.

You can also scroll the window horizontally. This is important if your text area is
wider than 6 inches, or if you are using a negative indent at the left margin.

Use the mouse in the horizontal scroll bar the same way you use it in the vertical scroll
bar: click the scroll arrows or scroll bar, or drag the scroll box. Clicking the scroll
arrows scrolls a small amount, Clicking the scroll bar scrolls a larger amount.

The ruler scale starts at O (zero) at the left margin. However, you can have text in the
left margin; that is, to the left of 0 (zero) on the ruler, Normally, horizontal scrolling
does not travel to the left of the left margin.

To scroll to the left of the left margin, that is, to the left of O on the ruler (Full menus
only): hold down Shift and click the left horizontal scroll arrow. The ruler helps you
see where you are in relation to the left margin (O on the ruler).

For intarmation on See
Using keys to move the insertion point Keyboard
in your document
The ruler Ruler
Show Ruler/Hide Ruler Command
Moving through a document in page view Page View Command

Section Command

On the Format menu (Full menus only).

The Section command allows you to control many elements of page layout in one dia-
log box, Use the Section command to format pages for separate sections of the
document and to review the current section settings. If your document has only ene
section, the current section settings apply to the entire document.
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Section EI

start: [ Include Endnotes

rPage Number
[J Auto
] Restart at 1

Frows Yom 3.5
From Bighto (0.5

rLine Numbers —
Cancel

Off E -
Count by
From feul fiute Set Default
rHeader/Footer

from Top: 0.5in

from Bottom: |D.5in

CJFirst Page Special

rColumns
Number: | [
Spacing: 0.5in

Start Controls how and where a section starts,

New Page
New Column

No Break

Even Page

Odd Page

Starts the section on a new page.

Starts the section in a new column. The previous and new
sections must have the same number of columns. If they do
not, the section starts on & new page.

Starts the section on the same page as the end of the
previous section. This option allows you to mix the number
of columns on a page. For example, you can have one
default-width column in the top half of a page, start a two-
column section at the midpoint, then return to one column,
If the previous section has multiple columns, Word adjusts
all columns to be the same length, ending at the same line.
This is often called column balancing. If you turned on the
Include Endnotes option for the previous section, any
footnotes are included before the new section starts.

Starts the section on the next even-numbered page. If the
previous section ends on an even-numbered page, Word
inserts a blank page before the new section starts so that the
new section will begin on an even-numbered page.

Starts the section on the next odd-numbered page. If the
previous section ends on an odd-numbered page, Word
inserts a blank page before the new section starts so that the
new section will begin on an odd-numbered page.

Page Number Controls page number position and format. The page number format
options also are applied to page numbers embedded in headers or footers, and to
page numbers placed in Print Preview.

Auto
Restart at 1
123
NIl

i i i
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Adds page numbers automatically.

Restarts page numbers at page | in this section.
Specifies Arabic numerals for page numbers.

Specifies uppercase Roman numerals for page numbers,
Specifies lowercase Roman numerals for page numbers.
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ABC Specifies uppercase letters for page numbers.

abe Specifies lowercase letters for page numbers.

From Top Specifies the distance from the top of the page to the top of
automatic page numbers.

From Right Specifies the distance from the right edge of the page to the
position where the automatic page number will align flush
left.

If you turmned on the Mirror Even/Odd Margins option in the
Document command dialog box, numbers on left-hand
pages are positioned from the left edge of the page and are
flush right at the specified position.

Columns Controls column layout on the page.
Number Specifies how many columns you want on the page.
Spacing Specifies the distance between columns.

Include Endnotes  Includes footnotes at the end of the section.

If the End of Section option in the Footnotes Position box of the Document
command is turned on, the Include Endnotes option in the Section command is
automatically turned on, If you turn off Include Endnotes, Word includes footnotes
from this section at the end of the next section that has Include Endnotes tumed on,

Line Numbers Controls line numbering in printed documents. Prints line numbers to
the left of your text. Line numbers do not show on the screen; they are printed when
you print the document, or when you use Print Preview to look at the finished

document.

Off This is Word’s default setting for line numbers.

By Page Starts line numbering at 1 on each page.

By Section Starts line numbering at 1 for the current section.

Continuous Continues line numbering in order from the previous
section, or starts at 1 if the current section is the only one in
the document.
Blank lines created by pressing Return or Enter are
numbered, but blank lines created with spacing options in
the Paragraph command are not. Lines in footnotes and ta-
bles are not numbered.

Count by Prints line numbers at specified intervals (for example,

every fifth line or every tenth line} instead of at each line.
This option is dimmed if Off is selected.

From Text Specifies the distance between the left margin and the right-
most digit of the line number. The preset distance is 0.25
inch for single columns and 0.13 inch for multiple columns.
This option is dimmed if Off is selected.

Line numbering begins with the number specified in the Document dialog box.
When you restart line numbering for a page or section, the new page or section
always begins with 1 and, thus, overrides the value specified in the Document
dialog box,
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Header/Footer Controls header or footer position.

From Top Specifies the distance from the top of the page to the top of
the header.

From Bottom Specifies the distance from the bottom of the page to the
bottom of the footer,

First Page Special Gives you the option of turning off the header and footer for

the first page of the section or creating a different header
and footer for the first page. Also prevents a page number
from printing on the first page. When you turn on this
option, Word adds the Open First Header and Open First
Footer commands to the Document menu.

Cancel Closes the dialog box, ignoring any changes you may have made but not
applied.

Apply Applies the section format(s) you've chosen to the current section, without
closing the dialog box.

Set Default Changes the default for new documents from Word’s preset default
settings to the settings currently chosen in the dialog box.

For information on See

Numbering lines Numbering Lines

Print Preview Command
Page View Command

Previewing pages for printing

Page Layout
Page margins Margins

Page Setup Command
Footnotes Footnotes
Multiple columns Columns

Sections
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Changing default settings
Adding or removing sections
Adding headers or footers

Default Settings
Sections
Headers and Footers

A section is part of a document in which the page layout settings are different from
those in other parts of the document. Dividing your document into sections is useful
when you want to include one or more different page layouts within the same
document. For example, you might vary the following page layout settings for indi-
vidual sections of one document:

Page number format
Position of page numbers, headers, and footers
Location of footnotes

Line nurnbering
Number of columns
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If the page layout is the same throughout, your document will have only one section.
In that case, secticn options apply to the entire document,

You create sections in your document by adding section marks, A section mark affects
the text that is between the section mark and the preceding section mark. You can se-
lect a section mark and copy it to another location to duplicate page layout settings.
When you choose the Section command and assign new settings, the settings apply to
the text preceding the selected section mark, or to the section containing the insertion
point.

Adding a section mark (Full Menus)

1. Position the insertion point where you want the section mark.
2. Press Command-Enter.

The section mark appears as a double dotted line.

New sections have the same settings as the previous section, Use the Section command
from the Format menu to change section options. If you double-click the section mark,
the Section dialog box is displayed.

& File Edit Format Font Document Utilities Window
EO=———————listening

[n most. endeavors in life, the
one skill of primary importance
is effective listening. The
ability to listen well is not often
taught in schools, not is it
considered a fundamental skill
to be perfected and refined
over our lives

I

Active Listening
Is listening really that important? Think for a moment about the
activities that take place in your daily life or work situation. Do you
arrange schedules, communicate by phene, attend meetings or
conferences? In these and other endeavors, one is usually making
decisions, judgments, or evaluations based on information that was
obtained orally. The estimated atnount of time one spends, on the

i i tasks that depend on

A Section mark
B Current section number shown here.

Removing a section mark

1. Select the section mark by clicking in the selection bar.

2. Press Backspace or Delete.
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For information on

Section options
Laying out pages
Numbering lines or pages

Multiple-celumn pages
Adding a header or footer

See

Section Command
Page Layout

Numbering Lines
Numbering Pages

Columns
Headers and Footers

Footnotes
Document Command
Section Command

Controlling where footnotes print

Adding section formats to a menu Menus

Selecting is the process for designating areas of your document that you want to work
on. Most editing and formatting actions require two steps: first you select what you
want to work on, such as the text or graphic; then you initiate the appropriate action.
For example, to delete a word, select the word, then choose the Cut command. The
benefit of this select-then-act method is that any method of selecting can be combined
with any action.

You can select text or graphics whenever the mouse pointer is an I-beam within the
lext area or a right-pointing arrow in the selection bar. The location of the selection bar
differs depending on whether you are viewing your document in galley view or page
view (For more information see “Galley View,” “Page View Command,” and
“Windows™.) In galley view, there is one selection bar next to the left window border.
In page view. there is a selection bar for each text area such as individual columns,
headers/footers, and positioned objects. Selecting within tables is slightly different and
is covered later in this topic.

White space to the right of the ends of lines, to the left of the left indent, and between
lines and paragraphs cannot be selected because it is not text. If you attempt to select
in these areas, a selection will appear in the text nearest the mouse pointer.

Some white space in the document contains tab marks, spaces, or paragraph marks. To
see these characters, choose Show { from the Edit menu. You select these characters
like any others.

Text you select appears highlighted. The appearance of highlighted text differs
depending on your monitor. If you are using a black and white monitor or have color
disabled, highlighted text appears as white characters on a black background. If you
have a color monitor and have color enabled, highlighted text appears in the color that
is set in the Control Panel. Selecting during the keyboard editing commands — Copy
Text, Move Text, and Copy Formats — displays the selection as a dotted underline,

The appearance of a selected graphic depends on the method used to select it. If you
click inside a graphic, Word displays a frame around the graphic with three boxes on
the frame. You can use these boxes to size the graphic. See “Graphics” for more in-
formation on sizing graphics. If you drag across the graphic or click in the selection
bar, Word highlights the graphic as though it were normal text. A graphic selected by
dragging can’t be sized, but can be cut, copied or moved.
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NOTE

After you make a selection, you can expand or contract its size. Whether the selection
size expands or contracts depends on two factors: the starting location, called the an-
chor point, of the selection, and the direction from the anchor point in which the
change is being made. A change that moves away from the anchor point extends
{expands) the selection. A change that moves toward the anchor point contracts the se-
lection up to the anchor point,

Selecting with the mouse replaces the previous selection except when you extend or
contract the selection with the Shift-click method (see “Extending a selection” later in
this topic). This effect makes it casy to correct a selection.

To make selecting italic text easier, Word slants the |-beam to the right when you are
selecting or dragging over italic text.

To select Do this

Any amount of text Drag over the text.

A character Drag over it.

A graphic Click inside it or drag over it.

A word and its trailing Double-click anywhere in the word.

spaces

A sentence and its Hold down the Command key and click anywhere
trailing spaces in the sentence.

A line Click the selection bar to the left of the line.

A paragraph Double-click in the selection bar next to the paragraph.
Entire document Hold down the Command key and click in the selection bar.

Selecting a block of text

1. Click where you want the selection to start.
2. If necessary, scroll to the end of the text you want to select.

3. Hold down the Shift key and click on the last character youn want to select.

Extending a selection
To extend a selection from any selection or insertion point:

Scroll to the end of the text you want to select.
2. Hoeld down the Shift key and click the last character you want to select.

If you are extending a selection made by units (a character, word, line, sentence, or
paragraph), Word extends the selection by that same unit. For example, select a
word by double-clicking it. Next, scrol! to the end of the text you want to select
and Shift-click anywhere in the last word you want to select. Word extends the se-
lection to include the entire word and its trailing spaces.
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You also can drag to extend the selection by units of text (a character, word, line, sen-
tence, or paragraph):

. Select a unit of text, and continue holding down the mouse button.
2. Drag to the end of the text you want to select.

For example, select a word by double-clicking it, but hold down the mouse button after
the second press {click-press and hold). Then drag the mouse pointer and the selection
extends one word at a time. The selection ends with a whole word.

Selecting a column of text (Full Menus)

1. Hold down the Option key.
2. Drag across the column to form a rectangular highlight,

If you are selecting a column created using tabs, be sure to include the trailing tab
marks for each line so that when it is inserted elsewhere it maintains its proper
alignment. To display tab marks, choose Show ¥ from the Edit menu.

r

% File Edit Format Font Document Utilities Window
s ———————— Fupense Statement )5
10 i 1] i 12 [&] i 4 IS 1 3] 1
¥ T + + 3 T 4 w
Nor mal |@ LI T BEHiEEE EES B
» » Mar 31+ June¢ 30+ Sept 30+ Dec 31+
“
Total Saless » 112,600 125,590% 139,722+ 154,900+
Costs and EXpensess
Cost of saless + 61,990+ 71,994+ 76,830+
Operating, G & A+ 32.88%9+ 40,987+ 43,980+
Long. term. interests 245 189+ g3-
q
A B

A Hold down the Option key and drag from here...
B ...to here.

Unless text is set up in columns separated by tabs, characters do not always line up in
straight columns on the screen because of their different widths. In this case, column
selection may appear to cut across some characters. Characters at the edge of the
selection rectangle are considered part of the selection if at least half the character is
within the selection.

You also can select a column of text by locating the upper-left and lower-right corners
of the area you want to select:

1. Click in the upper-left corner of the column you want to select.

2. Hold down Shift-Option.

3. Position the pointer in the lower-right comer of the column you want to select,
4

Click to select the column.
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Selecting Within Tables

Selecting text within cells of a table is much the same as selecting text in a document.
However, to simplify selecting cells, rows, and columns in a table, Word has special
selection bars for tables. Each cell has its own selection bar that enables you to select
the entire contents of the cell or entire rows. In addition, there is a column selection bar
above the first row of the table that enables you to select entire columns.

% File Edit Format Font Document Utilities Window
EO Bakery Services B |-
For.those. with. a sweet tooth, we have.z. new. service. available.

in the.company. cafeteria.. Auntie’'s. Bakery.Company. will.
provide.fresh baked-goods. daily.. A partial price list follows:

F

DESCRIPTION» PRICE=
12".Round.Cakee 1589
1/4. Sheet.Cakee $.2.4Qe
One Dozen. Sugar.Cookiess $.1.1ge
One Dozen Muffinse
g #
q

This. service. will.be.available. on{Monday.. Any.of you who.are on.
or.contemplating. diets, be. warned|q

A Column selection bar.

B Cell selection bar. The mouse pointer becomes an arrow to indicate that you are in the
cell selection bar.

In a table, to select Do this

Any amount of text Drag over the text.

within a cell

A character Drag over it.

A word and its trailing Double-click anywhere in the word.

spaces

A sentence and its Hold down the Command key and click anywhere
trailing spaces in the sentence.

The entire contents Click within the cell selection bar.

of a cell

An entire row Double-click within any cell’s selection bar in the row you

want to select.

An entire column Click within the column selection bar or hold down the Option
key and click anywhere in the column you want 10 select.

An entire table Hold down the Option key and double-click anywhere in the
table. If you have a table immediately following another table
(with no separating paragraph mark) Word treats them as one
and selects both.
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NOTE

When extending a selection within a table, the row or column initially selected be-
comes the anchor point. To extend the selection, hold down the Shift key and click the
point where you want the selection to extend. It is possible to extend a selection out-
side a table. In this case, Word extends the selection to include the rows selected as
well as the text selected outside the table.

You cannot use Option-drag to select columns of text within a table; that action selects
the entire column.

For information on See

Moving the insertion point and Keyboard
selecting with the keyboard; key
combinations that affect the mouse

Scrotling Scrolling

Send Mail Command

On the File menu (Full menus only).

You can use the Send Mail command only if your Macintosh is connected to a
Microsoft Mail server and you are signed in to your mailbox. Microsoft Mail is an
electronic mail program created by Microsoft. With Microsoft Mail, Macintosh users
can easily exchange files and messages over an AppleTalk network.

You use the Send Mail command to send a Word document in the active window as a
Microsoft Mail message. When you choose Send Mail, Word displays the Microsoft
Mail directory, and you then select the recipients of the current message.

To send messages that are not Word documents, use the Microsoft Mail desk
accessory on the Apple menu. For more information, see Appendix G, “Using
Microsoft Mail in Word.”

Shadow Command
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On the Format menu.

The Shadow command displays selected characters in shadow format, or removes the
shadow format if all of the characters are already shadowed. If you have multiple for-
mats in your selection, Word uses the first character in the selection to determine
whether to turn the shadow format on or off. For example, if the first character in the
selection is in shadow format, Word turns off shadow format for the entire selection.
This style prints best on the ImageWriter printer.

This text is in shadow format.
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You can choose the Shadow command before typing so that the text you type at the
insertion point is in shadow format.

For information on See

Formatting characters Character Command
Character Formatting

Short Menus Command

See “Full Menus/Short Menus Command,”

Show Clipboard Command

On the Window menu.

The Show Clipboard command displays the Clipboard window. The Clipboard
window shows the text or graphic you most recently cut or copied. You can scroll to
see the contents of the Clipboard but you cannot edit the contents,

For informatonon = See
Moving text or pictures with the Moving text
Clipboard Your Macintosh owner’s guide

Show § Command

See “Hide {/Show { Command.”

Show Ruler/Hide Ruler Command

On the Format menu.

The Show Ruler command displays the ruler in the current window. You can use the
ruler to apply paragraph formats, to apply styles, and to set tabs stops. Changes you
make with the ruler apply only to the selected paragraph(s).

The appearance of the ruler varies depending on whether you are using Short or Full
menus. The Short menus ruler contains icons to control the formatting you’ll use
most often.
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Flush left tab stop icon

Flush left

Centered

Filush right

Justitied

Paragraph alignment icons

Single space icon (automatic line spacing)
One-and-a-half space icon

Double space icon

Right margin

Right indent marker

Scale icon

Normal paragraph icon (Short menus only)

Full menus, you see additional icons:

% File Edit format font Document Utilities Window

e ntitll| =FF—r———————
|0 4 “ " 12 L 13 " 14 A o] L 6 1

ITOTMOoOO D>

Mnrmal |i§| RN - - EEE T

T“W

_______ 4‘#__

Style selection box
Centered

Flush right

Decimal

Tab stop icons

Vertical line icon

Close paragraph space icon
Open paragraph space icon



Show Ruler/Hide Ruler Command

The ruler also appears when you choose the Paragraph command from the Format
menu. The ruler always reflects the formatting of the selected paragraphs. However, if
the selection contains paragraphs with different formats, the ruler appears grayed.

The ruler uses the unit of measure set by Preferences on the Edit menu. (The default is
inches.) The vertical dotted line indicates the width of the available text area as deter-

mined by your margin settings. For example, if the page width is 8.5 inches, minus
1.25 inches for left and right margins, the remaining page area is 6 inches. In multiple-

column selections, the dotted line indicates the right edge of the column,
The ruler displays default tab stops every half inch. You can change the default
The style selection box displays the style applied to the selected

Style selection box

drag the pointer to the style name you want to apply. To create a style by example
(based on your current selection), select the paragraph with the formatting for which
you wanl to create a style and type the name of the new style in the style selection

paragraph(s) and enables you to apply existing styles, create styles based on selected
box. If you type a style name that doesn’t exist, Word creates a style using the

spacing in the Document dialog box.
paragraphs, and redefine styles. You can select styles by dragging the pointer to the
desired style or by clicking in the style selection box and typing the name of the

desired style. To apply a style to a selection, select the paragraph(s) to which you
want to apply the style, and either type the style name in the style selection box or

|N0rma1 I@

selected paragraph as a model.
Word gives you the option of redefining the style of the existing paragraph,
reapplying the current style, or canceling the operation entirely and retaining the

To redefine a style, select a paragraph formatted with the style you want to change,
original style, To change the style of a paragraph, select the paragraph and choose

make the necessary formatting changes, and drag the pointer to select the style name
you want to redefine. If you apply a style to a paragraph that already has that style,

The three triangular markers control the left, right, and first line
indents. The top left triangle is the first line indent marker, and the bottom left

Indent markers
triangle is the left indent marker. Dragging the left indent marker also moves the

the new style name.
first line indent marker. You can move the left indent marker independently by
holding down Shift and dragging the marker. You can drag the first line indent
marker to the ieft of the left indent marker to set a negative, or “hanging,” indent.
Tab stop icons  Select and add the kind of tab alignment you want to use, In Full
menus, Word displays flush left, centered, flush right, and decimal tab stop icons. In
Short menus, Word displays only the flush left tab stop icon. You can set up to 50
Puts a vertical line through selected paragraphs

tab stops in a paragraph.
at the position you choose. Use this option to draw vertical lines between columns in

T.
Vertical line icon (Full menus only)
Alignment icons  Align the text of selected paragraphs flush left, centered, flush right,
Set line spacing for the selected paragraphs. The choices are

t+
I
tabular text or forms.
= = 1= =
or justified between the indent markers.
=l = 1= Line spacing icons
single spacing (automatic line spacing), one-and-a-half spacing (18 points), and
double spacing {24 points).
I Close and open space icons (Full menus only) The open space icon adds 12 points
before the selected paragraphs. The close space icon removes open space before the
selected paragraphs.
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NOTE

Scale icon Word displays three different scales from the ruler.

Normal Normal scale shows the text column boundaries, tabs, and
indents. In normal scale, the zero mark is at the left column
boundary (text column, table column, or left boundary of a
positioned object) for the paragraph containing the insertion
point.

Page Page scale shows text margins and the paper edge. In page
scale, the zero mark is at the left edge of the page. Brackets

{[ ) show where the margins of the text will appear in rela-
tion to the paper on which it will be printed.

You can move the brackets to change the margins for the
whole document and change the column width and column
spacing for the current selection.

Table Table scale is available only if you have a table selected or
if the insertion point is inside a table. This view shows your
table columns and column boundaries.

You can drag the indent markers, brackets, and the column
markers (which appear as Ts below the ruler scale) to adjust
the width and spacing of the table columns.

Normal paragraph icon (Short menus only) Changes paragraphs to Nommnal style.
Tab marks you typed in your text remain but move to align with the Normal
(default) style’s tab stops.

For information on - B Set_a_ o
Formatting paragraphs; changing indents Paragraph Command
and tabs with the Paragraph command Paragraphs
Line spacing Line Spacing
Aligning text Aligning Paragraphs
Indenting text Indenting Paragraphs
Tab stops; changing default tab stops Tabs
Tables
Changing ruler units of measure Preferences Command
Applying styles from the ruler Styles: Formatting the Easy Way
Changing margins Margins
Changing column boundaries Columns

in multiple-column layouts

On the Utilities menu (Full menus only).

The Sort command sorts selected paragraphs, columns, or lines ending with the end-
of-line mark. Word normally sorts in ascending order, from lowest to highest: 1-9 or
A-Z using the first alphanumeric character in the paragraph. To sort in descending
order, press the Shift key while you choose Sort with the mouse.

If you do not select text before choosing Sort, Word sorts all of the paragraphs in the
document.
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Sorting

For information on See

Sorting a table, a data document, Sorting

or information from other programs;

sort keys

ASCII values Character codes Appendix D, “The Macintosh
and character sets Character Set”

Sorting enables you to alphabetize selected lines or paragraphs, rearrange lines or
paragraphs by number, or rearrange lines or paragraphs using a combination of letters
and numbers. You can sort data documents for mail merge, or sort information you
copy into Word from other programs such as Microsoft File or Microsoft Excel.

You also can use sorting to reorganize paragraphs, rows in tables, or lists without us-
ing the Copy and Paste commands to move them individually. Just number the items
according to the order you’d like, and sort them.

To sort information, you select lines, paragraphs, rows, or column{s) and choose the
Sort command from the Utilities menu (Full menus only). Word automatically sorts in
ascending order when you choose the Sort command. You can sort in descending order
by holding down the Shift key and choosing Sort Descending from the Utilities menu.

Sorting Order: How Word Sorts

NOTE

When Word sorts, it looks at the leftmost text in the paragraph, line, row, or column
selection and compares it with others in the selection. The paragraphs, lines, or rows of
the selection are rearranged to appear in the appropriate order.

Word sorts in ASCII order. (ASCII stands for American Standard Code for
Information Interchange and is a standard code developed to enable computers to
exchange information.) This means that some punctuation codes are sorted before
numbers and some after. Paragraphs and lines that begin with numbers are placed
before those that begin with letters. The Macintosh character set shown in Appendix D
is listed in ASCII order. Please note the following important differences between
ASCII and Word’s sorting order:

m  When the selection contains the same letter in uppercase and lowercase, the
uppercase letter precedes the lowercase letter.

m  When the selection contains different uppercase and lowercase letters, they are
sorted together.

s Innumeric sorting, Word evaluates all digits in a sequence by their numeric value,
rather than as a sequence of digits. For example, 2,764 comes before 27,256.

m  If numeric values are the same, Word sorts the numbers as if they were characters.
For example, 1.0 precedes 1.00. If the numeric characters are the same, but mixed
with letters, the alphabetic portion determines the order of the sort. For example,
10a precedes 10b.

Quotation marks, spaces, tabs, and diacritical marks (such as * and ~) are ignored.
‘Word normally sorts international characters immediately after their unaccented
equivalents. For example, € sorts immediately after e.

The system software of some countries affects the sorting order.
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Sorting text (Full Menus)

I.  Select the text you want to sort,

You can select paragraphs, lines, rows, or columns. For more information on se-
lecting text, see “*Selecting.”

If you do not make a selection, Word sorts the entire document. After sorting the
document, Word selects it. Be sure to cancel the selection before you resume

typing.

If your document contains tables and you sort the entire document, Word treats the
table as one unit and positions the table within the document based on the contents of
the first cell in the table. For more information on tables, see “Tables.” To sort only the
table, select the rows or a table column as described under “Sorting a table.”

2. Choose Sort from the Utilities menu.

Word sorts the selected text in ascending order (1-9, A-Z). To sort in descending
order, hold down Shift, and choose the Sort Descending command.

Sorting a table (Full Menus)

Word soris tables by rows. You can choose to sort the rows based on the contents of
the leftmost cell of each row or you can choose a specific column for Word to sort by.

To sort the rows based on the contents of the leftmost cell of each row, select the entire
table or the rows you want to sort.

To sort the rows by the contents of a specific column, select the cells in the column by
which you want Word to sort. Word rearranges the rows of the table based on the
sorted order of the selected column. For example, to sort an inventory table by part
number, you select the part number column, and Word sorts the part numbers and re-
orders the corresponding rows in the table.

To sort a table;

1. Select the column(s) you want to sort by,

If you select more than one column, Word sorts first according to the leftmost col-
umn in the selection, then the next column in the selection, and so on.

2. Choose Sort from the Utilities menu.

Word rearranges the rows of the table by the ascending order of the values in the col-
umn. To sort in descending order, hold down Shift, and choose the Sort Descending
command.

If you add borders to cells and then sort the cells, the borders stay with them. As a re-
sult, sorting a table may change the border configuration you specified earlier.

Sorting tabular text (Full Menus)

If you use normal text selection to select paragraphs or lines of tabular text, Word sorts
the whole paragraph or line, based on the leftmost text. If you select a column within
the tabular text (by holding down Option, and then dragging), Word rearranges the
paragraphs or lines based on the sorted order of the selected column.
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To sort paragraphs or lines of tabular text:

1. Select the column(s) you want to sort by.

If you select more than one column, Word sorts first according to the leftmost col-
umn in the selection, then the next column in the selection, and so on,

2. Choose Sort from the Utilities menu.

Word rearranges the rows of the table by the ascending order of the values in the col-
umn. To sort in descending order, hold down Shift, and choose the Sort Descending
command.

Reorganizing paragraphs of text (Full Menus)

You can sort paragraphs to reorganize them in a document without using the Cut and
Paste commands to move them individually. This procedure is most useful when you
want to reorganize text; that is, sort in an order other than alphabetic or numerical.

1. Atthe beginning of each paragraph, insert the number representing its new posi-
tien in the series of paragraphs.

For example, if you want to reorder a series of three paragraphs, type / as the first
character of the paragraph you want to come first; type 2 and 3 similarly.

2. Select the paragraphs.
To reorder the entire document, do not make a selection.

3. Choose Sort from the Utiiities menu.

If you're assigning outline heading styles to paragraphs, you also can reorganize your
document by moving the headings (and accompanying text) in outline view.

Sorting a data document or data from other programs (Full Menus)

If you sort tabular information, such as a data document, or information copied from
another program such as Microsoft File or Microsoft Excel, remember that:

m If your fields are separated by commas, Word sorts the records by their first field.

= If your fields are separated by tabs, you can sort information as described in
“Sorting tabular text,” earlier in this topic.

Undoing a sort (Full Menus)

To restore text to its previous order, you choose the Undo command from the Edit
menu. Undo reverses only your last editing or formatting action.

» Choose Undo from the Edit menu.

For information on See
Selecting a column Selecting
Creating and editing tables Tables
Tabular text Tabs
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The Spelling command checks the spelling of words in your document. This command
also enables you to create and maintain customized “user” dictionaries.

Using the Spelling command you can check the spelling of a single word, a selection
of text, or an entire document. Word automatically checks your document against the
MS Dictionary, and any user dictionaries you specify. Word displays any word not
found in the open dictionaries so that you can change the word or add it to a user
dictionary.

Word checks the spelling of visible text only. If you want Word to check the spelling
of any text formatted as hidden, be sure you turn on the Show Hidden Text option un-
der Preferences on the Edit menu, You can suspend the spelling check while Word is
checking your document by pressing Command-, (period), or clicking the Cancel but-
ton. Then you can work on your dictionaries, continue the spelling check, or cancel the
Spelling command by clicking the Cancel button again.

Word checks the entire document, including headers, footers, and footnotes.

Using Dictionaries

l

Word has a standard dictionary, called the MS Dictionary. This dictionary is protected,
which means that you cannot add or delete entries.

You can create your own user dictionaries that contain words that you use frequently
but that are not in the main dictionary. User dictionaries might contain specialized
terms for your profession, acronyms, and names of people and companies you work
with, The first time you choose Spelling, Word automatically creates a User 1 dictio-
nary, which is listed in the Open Dictionaries box. Initially this dictionary is empty; it
is listed here so that you can easily add entries to it.

When a user dictionary is open, Word checks words against it after checking the main
dictionary. When you select a user dictionary, the Words list box in the Spelling dialog
box displays its entries.

To speed spelling checks, do not keep more dictionaries open than you need at the
moment.

Checking spelling
To check the spelling of your document:

1. Choose Spelling from the Utilities menu.

Word initially searches for the MS Dictionary, If Word cannot find the MS
Dictionary, it displays a dialog box prompting you to locate it. Next, Word checks
the word containing the insertion point, or the word just after the insertion point. If
text is selected, Word checks the first word in the selection. When a word is not in
the dictionaries, Word displays it as an unknown word; see step 3.

2. Click the Start Check button to begin checking the document from the insertion
point or from the beginning of a selection,

Word displays any word it does not find in the dictionaries as Unknown Word.
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3. To change the word, type a replacement in the Change To box and click the
Change button,

If you click the unknown word, Word copies it to the Change To box where you
can edit it.

To view a list of proposed spellings, click the Suggest button. Then select a pro-
posed word and click the Change button, The proposed word replaces the
unknown word in the document.

To add the word to a user dictionary, select the dictionary and click the + (plus)
button. To leave the word as it is and continue the spelling check, click the No
Change button.

To cancel the spelling check, click the Cancel button.

4. Upon reaching the end of the document, Word displays the message **Continue
checking from beginning?” Click OK to go to the beginning and continue the
spelling check or click Cancel to end.

If you want to interrupt the spelling check to edit your document or to move the inser-
tion point, click in the document window. To resume the spelling check, choose
Spelling and click the Continue Check button. To close the Spelling dialog box, click
Cancel,

When Word has finished checking the spelling of your document, it displays the mes-
sage, “End of document reached.” Click OK to continue working on your document,

Creating a new dictionary

1. Choose Spelling from the Utilities menu.
2. Choose New from the File menu.
Word creates a new dictionary, named User x.

3. Use the following procedure, “Adding or deleting dictionary words,” to add words
to the new dictionary.

4. Torename and save the dictionary, select the dictionary and choose Save As from
the File menu.

Adding or deleting a dictionary word

Word often finds words during the spelling check that are valid words such as proper
nouns, people’s names, and company or product names. To keep Word from listing
these words in future spelling checks, you can add them to a user dictionary when
Word finds them.

1. Choose Spelling from the Utilities menu.

2. When Word lists a word in your document that you want to add to a dictionary,
select a user dictionary from the Open Dictionaries list box.

You can also type a word you want to add to a dictionary in the Change To box.

To delete a word from a dictionary, you must select it in the Words list box or type
it in the Change To box.
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3. To add a word to the dictionary, click the + (plus) button in the dialog box.
To delete a word from the dictionary, click the — {minus) button.

An easy way to add words to the dictionary is 1o create a new document that contains
only the words you want to add to the dictionary, and then follow the procedure above.

To save changes to the dictionary, select the dictionary and choose Save from the File
menLL

Opening a dictionary

Use this procedure to open user dictionaries in addition to User 1.

1. Choose Spelling from the Utilities menu.
2. Choose Open from the File menu.

3. Double-click the name of the dictionary you want to open.

Closing a dictionary

Closing unneeded dictionaries speeds spelling checks. To close a dictionary:
1. Choose Spelling from the Utilities menu.

2. Select the user dictionary to close from the Open Dictionaries list box.

3. Choose Close from the File menu.

Replacing the MS (U.S.) Dictionary with the UK Dictionary

1. In the Finder, rename “MS Dictionary” on your copy of the Utilities disk to “US
Dictionary.”

2. Rename “UK Dictionary” on your copy of the Utilities disk to “MS Dictionary.”

To free disk space, you can move the US Dictionary to a separate disk or delete it
from your copy of the Utilities disk.

For information on See

Spelling dialog box Spelling Command

Spelling Command
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On the Utilities menu.

The Spelling command checks the spelling of words in your document against Word’s
MS Dictionary or against dictionaries that you create and maintain using the Spelling
command.
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Unknown Word:

Change To: | 121018

X Ignore Words in All Caps
[[ Start Check ]] mn{;s}] [Suggest] [Cantel]
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A Becomes No Change button when first unknown word is found, or Continue Check
after an interruption.

B Verifies speliing.

C Adds word to the selected dictionary.

D Removes word from the selected dictionary.

Word checks the word immediately before the insertion point, or the entire selection. If
there was an insertion point when you chose Spelling, you can then choose to continue
or cancel, Word goes through the document searching for words that aren’t in any of
the open dictionaries. If there was a selection when you chose the Spelling command,
Word checks only the selection. When Word finds an unknown word, it displays the
word and offers you the option of changing the word, ignoring it, or adding it to or
deleting it from a dictionary.

Words When you click the Suggest button, Word lists alternative spellings for the
unknown word. If you select a word from the list, the word is displayed in the
Change To box, where you can edit it if necessary.

If you select one of your dictionaries in the Open Dictionaries list box, Word dis-
plays the contents of the selected dictionary in this list box.

Open Dictionaries  Lists the dictionaries that Word consults when it checks spelling.
Word’s MS Dictionary and User 1 are always opened automatically. Open
additional dictionaries by choosing the Open command from the File menu while
the Spelling dialog box is displayed.

To save changes to a user dictionary, select it and cheoose Save from the File menu.
To close a dictionary, select it and choose Close from the File menu.

Unknown Word  Displays a word that Woerd did not find in the open dictionaries. You
can click the unknown word and Word copies it to the Change To box so that you
can edit it.

Change To Type the correct spelling here, or type a word to add to or delete from a
user dictionary.

Check (\/) Verifies that the word you typed in the Change To box is spelled correctly.
If the word is not in an open dictionary, it is displayed as an unknown word.

Plus (+} Adds the word in the Change To box to the last selected user dictionary,
which is initially User 1.
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Minus (-) Deletes the word in the Change To box from the selected user dictionary.

Ignore Words in All Caps  Prevents Word from checking words in all capital letters.
This option is useful if your document includes acronyms that you don’t want
checked.

Start Check  Starts the spelling check at the insertion point. This button changes to the
No Change button when Word finds an unknown word, and to the Continue Check
button if you interrupt the spelling check by clicking in the document or clicking the
Cancel button,

Continue Check Resumes the spelling check after an interruption.

No Change Ignores the unknown word for the remainder of the session and Word
continues the spelling check.

Change Replaces the current unknown word with the text in the Change To box, and
continues the spelling check. If the same unknown word is found again, and you
replaced it during the first encounter, this same word is proposed in the Change To
box and Change becomes the default button.

Suggest Displays a list of alternatives to the unknown word in the Words list box and
proposes a word to replace the unknown word in the Change To box. You can
accept or edit the proposal, or select a different alternative from those shown in the
Words list box.

You can click the unknown word, and Word copies it to the Change To box where
you can edit it.

To clear the list of words and their replacements compiled during a session using the
Change and No Change buttons, hold down the Shift key while choosing Spelling.

You can start Word from the Finder in several different ways:

To Do this

Start Word and display a new Double-click the Word program icon.

document

Start Word and open selected Select one or more Word documents,

document(s) and double-click one of them.

Start Word and see Help Double-click the Word Help document.

Use Word with Multifinder Start Multifinder and use any of the above
methods to start Word.

Start Word with a specific Double-click the settings file.

set of defaults saved with
the Commands command
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When you start Word, it uses default settings for most operations. You can change the
default settings that Word uses for the following commands by clicking the Set Default
button from within their dialog boxes:

»  Define Styles

= Document

m  Section

Word remembers the changes you make to the default settings in these commands as
well as changes you make to the following settings:

Preferences

Full menus, Short menus, and customized menus.

Show § or Hide §

Location of the Help, MS Dictionary, and Hyphenation files.

Word stores the changes you make to these settings in a file called Word Settings (4)
or in the file you specify with the Commands command. If you remove the Word
Settings (4) file and start Word by double-clicking the Word icon, Word returns to its
original default settings. (For information on Word’s default settings, see “Default
Settings.”)

Adding your name to the Word disk

The first time you start the Word program, you are asked to personalize the master
Word Program disk. You should do this before creating any working copies.

1. Start Word.
A dialog box is displayed,

@ Personalize your copy of

Microsoft Word.

Name: | [

Organization: | |

Don't forget to send your completed Registration
Card to Microsoft. Registration entitles you to
special benefits,

2. Type your name in the Name box,
Click in the Organization box.

4, Type your company or department name (or any other information you'd like
permanently recorded on the disk) in the Organization box.

5. Click OK.
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Your master disk is permanently marked with your name. All copies you make also
will be permanently marked with your name.

For information on See

Default settings Default Settings

Default styles Styles: Formatting the Easy Way

Preferences Preferences Command

Page setup Page Setup Command

Document settings Document Command

Section formats Section Command
Sections

Opening documents Open Command

Customizing menus Commands Command
Menus

Styles Command

On the Format menu (Full menus only).

A style is a collection of paragraph and character formats that you apply to a paragraph
with one command. You give each style a unique name, A list of styles used in a par-
ticular document is called a style sheet. Every document comes with a style sheet to
which you can add your own styles. Creating styles for a document is like creating a
design or blueprint for it. When you want to use a particular design again, you apply
styles to the text, instead of having to apply all the formats individually.

The Styles command displays a list of all styles associated with your document and
their formatting instructions. Use the Styles command to review your current styles or
apply them to selected text. Use the Define Styles command when you want to add
new styles, change style formatting, or change style names.

When you choose Styles, Word puts a checkmark next to the style name of the se-
lected paragraph or the paragraph containing the insertion point and displays the for-
mats for the first style in the selection. The Styles command normally lists only the
styles you have defined and any automatic styles currently in effect. If you hold down
Shift while you choose Styles, all automatic styles are also displayed.

[ (lYles FfiTFTe———— ]

Normal + Font: New York 12 Peint, Flush left

Listbox  Lists the names of the styles you’ve defined and automatic styles in alpha-
betical order. Automatic styles appear with bullets next to them,
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Style description area  Shows the formatting instructions for the selected style in the
area below the list box.
Instructions consist of the name of the base style (often Normal) plus variations.
Variations appear as the name of a format (Bold or Italic) or as a description of for-
mats for other choices you select (Tab stops: 3 in Centered).

Word abbreviates lengthy style definitions. You can see formats for abbreviated
definitions by reviewing the settings in the Character and Paragraph dialog boxes.

OK  Applies the selected style to the text selection and closes the dialog box.

Cancel Closes the dialog box but does not discard any styles you have already
applied.

Apply Applies the sclected style to the selected text, leaving the dialog box open so
that you can continue to select and apply styles. To close the dialog box, click OK or

Cancel.
For information on See
Defining and using styles Define Styles Command
Styles: Formatting the Easy Way
Applying styles from the ruler Show Ruler/Hide Ruler Command

Styles: Formatting the Easy Way

Styles: Formatting the Easy Way

A style is a collection of paragraph and character formats that you apply to a paragraph
or paragraphs using a single command. For example, if you want all the body text of
your document to be in 10-point Times italic with hanging indents, you can use the
Define Styles command to collect all of these formats under a unique style name that
you specify. You can create separate styles for each element in your document; for ex-
ample, body text, titles, headings, addresses, and memo headers,

You can then choose that style name when you want to format another paragraph in
the same way. Word applies all formats for that style to the selected paragraph(s) or to
the paragraph containing the insertion point.

The advantages of using styles are as follows:

Once you set up styles, it is quick and easy to format a document.

You can keep formatting consistent in each type of document you produce by
using a master style sheet for each document.

= You can make formatting changes throughout your entire document by changing
the formatting instructions in a single style. (Any change you make to a style
causes all paragraphs having that style to change also.)

®=  You can use the styles you create for one document in many other documents.
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A Fach paragraph has a different style applied.

Using a Style Sheet

A list of styles for a particular document is called a style sheet. Word automatically
opens each document with a default style sheet. You view the default style sheet by
using the style selection box on the ruler or the Styles or Define Styles commands.
Initially the style sheet has one style, Normal, which Word automatically applies to all
text you type. Styles that you create are added to the style sheet for the document.

You can modify Word’s default style sheet so that every new document you create has
your most frequently used styles. Word stores default styles in the Word Settings (4)
file.

Understanding Parts of a Style

A style has two parts: a style name, and a set of formatting instructions consisting of
character and paragraph formatting commands and ruler settings. Each style name
must be unique.

Style names

The first step in creating a style is to name it, You’ll find it helpful to choose a name
that describes the part of the document you are formatting or a name that describes
what the style does. For example, you could give the name “title” to a style composed
of these formats: bold, 14-point Geneva, centered, with extra space below. These for-
mats together cause the paragraph to look like a title.

All style names must be unique. If you try to name a style with a name you’ve already
used, Word displays a message box in which you may click OK or Cancel. If you click
OK, Word changes the original style definition to match the new style. If you click
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Cancel, Word does not change the original style definition, and your text is left as it
was before any style was applied.

You can give a style more than one name. You can choose to have a longer, descrip-
tive narne plus an abbreviation to use from the keyboard. For example, a style called
“title” might also have “tl” as a shorter name. When you name the style, you type both
of its names in the Style box, separating the names with a comma. (When using a
system set up for a non-English language, separate names with a semicolon instead of
a comma.) Word regards all these names as equivalents.

You can use any combination of characters in a style name except a comma (or semi-
colon for non-English languages), which you use to separate multiple names. The
name of the style applied to a selected paragraph is displayed at the left end of the
horizontal scroll bar and in the style selection box on the ruler.

Formatting instructions

A style’s formatting instructions consist of character and paragraph formatting com-
mands and ruler settings.

When you create a style, you assign formatting instructions to the style by any com-
bination of these methods:

m  Choosing commands from the Format and Font menus
m  Changing settings on the ruler
m  Typing keyboard formatting commands

Working with Styles
Word provides three ways to work with styles:

s The style selection box on the ruler creates new styles, modifies existing styles,
and applies styles 1o text in a document. This is the easiest and fastest way to per-
form common operations with styles.

m  The Styles command displays the formatting instructions of existing styles and
applies those instructions to text in a document.

m  The Define Styles command creates new styles and modifies existing styles,

When you create a new style, Word adds it to the style sheet. When you save your
document, Word saves the style sheet as part of the document. You can create as many
as 221 styles for each document.

When you apply a style, that style’s formatting is applied to all text in a selected para-
graph even if you’ve selected only a portion of the paragraph. You can apply a style to
one selected paragraph or to many paragraphs,

When you apply a style to a paragraph, you can still change or add formats to that
paragraph without affecting the definition of the style. Any additional formats you ap-
ply override the style’s corresponding formats. An exception to this is a format that
can be turned on and off; applying the format may turn it “off” if it was already ap-
plied. For example, if you select text to which a style has been applied and then choose
Italic, the text will be italic in addition to any other formats that are part of the style’s
formatting instructions. However, if Italic is part of the style’s formatting instructions,
choosing talic turns it off for this paragraph.
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Automatic styles

Word has 33 predefined styles, called automatic styles. To see Word’s automatic
styles, hold down the Shift key while choosing the Styles command. These styles
automatically format common document elements such as page and line numbers,
footnote text and reference marks, table of contents or index entries, and headers and
footers.

Word adds automatic styles to your document’s style sheet only when you choose to
use them, that is, when you add one of these elements to your document or if you cre-
ate a style that uses an automatic style as its next or based-on style. For example,
footnotes are a specific type of text that Word recognizes as needing specific format-
ting. When you create a footnote, Word applies the automatic style “footnote text” and
adds it to your document’s style sheet.

All automatic styles are initially based on Normal, so any changes you make to
Normal will be reflected in the automatic styles. If you change the font used in Normal
to Geneva, for example, the font change will be reflected in all automatic styles used in
that document. All automatic style names are bulleted when they appear in the Define
Styles or Styles list box.,

You can modify autematic styles for only the current document or all new documents.

Defining Styles

I

The Define Styles command creates new styles and modifies existing ones. You can
also use Define Styles to change Word’s default styles and to create styles based on
other styles.

You define a style by example or by choosing formatting options in Define Styles.
You can also define a style by basing a new style on an existing style.

You define a style by example in one of three ways: by using the Define Styles com-
mand, by double-clicking the style name in the style selection box on the ruler, or by
double-clicking the style name in the lower-left corner of the window.

Defining a new style by example (Full Menus)

You define a new style by example when you want to define a style with formats
identical to those of the selected text. Defining a style from the ruler is one way and
it’s quick.

To define a new style from the ruler:

Select the paragraph with the formatting you want to define as a style.

Choose Show Ruler from the Format menu, if necessary.

Type a style name in the style selection box.

P

Press Return.
A message box asks if you want to define the style based on the selection.
5. Click Define or Cancel.
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Defining a new style with formatting commands (Full Menus)

Choose Define Styles from the Format menu.

2. Type a style name in the Style box.

Choose formatting commands from the Format and Font menus, or use the ruler or

keyboard formatting commands to add or remove formatting instructions.

The commands, ruler settings, and dialog box options you choose appear below
the Style box as additions to Normal, the “based-on” style, or the current for-
matting instructions.

If you make a mistake, you can remove formatting instructions by choosing the
command again (for character formatting) or by changing ruler settings or dialog
box options to the settings you want.

4. Click Define, Apply, OK, or Cancel as shown in the following table.

To Click
Define the new style Define
Define the style and apply it to Apply
selected paragraphs

Define the style, apply it, OK
and close the dialog box

Retain a defined style but not apply Cancel

the style to the selected text

Basing a new style on another style (Full Menus)

You can create a style that is based on the formatting of a current style, plus or minus
additional formatting. To do this, you include the name of another style, the based-on
style, as part of your formatting instructions.

A change to the original style is reflected in the styles that are based on it. For exam-
ple, you could create a style for comments to yourself, and call it Notes. You could
base the style on Normal and then add italic and hidden character formatting, If you
later make a change to the Normal style, that change is also made in paragraphs for-
matted with the Notes style.

To base a new style on another style, use Define Styles as follows:
1. Choose Define Styles from the Format menu.
Type the new style’s name in the Style box.

Select the Based On ljst box and type in the name of the style you want the new
style based on.

Define the most common styles first, such as bedy text and header levels, and then
define variations on those styles.

4. Choose commands from the Format and Font menus, or use the ruler or keyboard
formatting commands to add or remove formatting instructions from the style.
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5. Click Define to define the style, or click Appiy to define the style and apply it to
selected paragraphs.

6. Click OK to accept the new style and close the dialog box, or click Cancel to go
back to your text, retaining the new style but not applying it.

If you delete a style that is the base for another style, the dependent style retains all its
formatting, including the formatting received from the deleted style. The dependent
style is then based on whatever the deleted style was based on, usually Normal.

Assigning a next style (Full Menus)

You may have certain types of paragraphs that have different styles but always follow
each other, By using the Next Style option in the Define Styles dialog box, you can
automatically change to another style when you press Return to start a new paragraph.

" % File Edit Format Font Document Utilities Window A

Auction Catalog
Define Styles:Auction Catalog El__
B—01» H -

1 sheading 2

|| eneading 3

y eNormal K

stoc t

] stoc 2 e |
102+ |8 .~ Dalue & Donor.4d set Default

E Style:|(Value & Donar,$d Befine

¥ [Normsal + Indent: Left 0.5in Right 0.5in, Tab stops: 5.75in;61n

" Right Flush; Not at 0.51n

9
[— |4

A Value & Donor stylg
B item Line style

C The ltem Line style automatically follows the Value & Donor style when you start a
new paragraph.

Word proposes the current style as the next style, but you can assign another style.
To assign a next style:
Choose Define Styles from the Format menu,

2. Create a new style or select from the list box an existing style that you want to add
a next style to.

3. Click in the Next Style box to select it.
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4, Type the name of an existing style.
5. Click Define or OK.

Word applies the next style when you press Return. The new paragraph will have the
next style’s format.

NOTE  Pressing Command-Return starts a new paragraph with the same style as the one be-
fore. In this way you can temporarily override Next Style to start a new paragraph.

Looking at Style Formatting Instructions

You can use the Styles or Define Styles command to sce the current formatting in-
structions of a style.

Looking at a style’s formatting instructions  (Full Menus)
1. Choose Styles or Define Styles from the Format menu.
2. Select the style you want to look at from the list box.
Formatting instructions for the selected style are displayed in the dialog box.

= styles ==————=

R -~ Auction title,at
Item Description,id
Item Line,il

B eheading 1

c _{ heading 1 + Font: Geneva 36 Point, Italic, Indent: Right -D.5in,
Space after 48 pt, Page Break

A Style of the selected paragraph is checked.
B Bullet indicates an automatic style.
C Style formalting instructions are shown for the style selected in the list box.

Looking at an automatic style’s formatting instructions (Full Menus)

If an automatic style is already in use or if you’ve created a footnote or a table of con-
tents, for example, the automatic style name appears in the style selection box on the
ruler or in the Styles or Define Styles dialog box. An automatic style’s name is pre-
ceded by a bullet in the Styles or Define Styles dialog box (but not in the style selec-
tion box on the ruler).

To lock at an automatic style’s formatting instructions:

1. Choose Define Styles or Styles from the Format menu.
2. Select the automatic style in the list box.

Formatting instructions for the selected style are displayed in the dialog box.
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To look at the formatting instructions for an automatic style that is not in use:

1. Hold down Shift while you choose Styles or Define Styles from the Format menu,
The list box shows all automatic styles with bullets beside them.
2. Select the style whose formatting instructions you want to look at.

The formatting instructions are displayed in the list box.
Printing style names and formatting instructions (Full Menus)

You can print a copy of your style sheet so you can refer to it easily.

1. Choose Styles or Define Styles from the Format menu.
2. Choose Print from the File menu.

The style names and their formatting instructions are printed in alternating lines.

Applying Styles

Once you've created a style, you apply it to selected paragraphs. The style applies to
all text in a paragraph regardless of how much of the paragraph’s text is selected.
When you press Return to start a new paragraph, the style designated in the Next Style
box of the Define Styles dialog box for the current style is applied to the new
paragraph. If you did not designate a next style, the new paragraph also has the style of
the preceding paragraph.

Word gives you three ways to quickly apply an existing style to selected paragraphs.
You can use the ruler, the Styles command, or a key combination.

If you apply a style to a paragraph and part of that paragraph has different character
formats from the rest of the paragraph, for example, italic or boldface text, then the
style you apply will not override the distinctive character formats. Instead, Word at-
tempts to keep the formatting of the characters distinct. In some cases, the format may
toggle. (You can clear a format you don’t want and go back to the default character
formats of the style for that paragraph by pressing Command-Shift-Spacebar or
choosing the Plain For Style command from the Format menu.)

Applying a style from the ruler (Full Menus)

You can apply any existing style to selected text directly from the style selection box
on the ruler as follows:

1. Select the paragraph(s) you want to apply the style to.
2. Choose Show Ruler from the Format menu to display the ruler, if necessary.

Drag the pointer to select the style that you want to apply from the style selection
box.

If you have already applied a style to the selected text, that style’s name is dis-
played in the style selection box.
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Applying a style with the Styles command (Full Menus)

You can apply any existing style to your selected text by using the Styles command as
follows:

Select the paragraph(s) you want to apply the style to.
2. Choose Styles from the Format menu.

If you want to see all automatic styles, hold down Shift as you choose the Styles
command.

3. From the list box, select the style that you want to apply.

If you have already applied a style to the selected text, that style’s name is
checked.

4. Click Apply or OK.

Applying a style with the keyboard (Full Menus)

You can bypass the Styles or Define Styles dialog box by applying a style with a key
combination as follows:

1. Select the paragraph(s) you want to apply the style to.
2. Press Command-Shift-S.

The word ““Style” is displayed in the page number area at the bottom left corner of
the window to remind you to type a style name,

If you decide not to apply a style, press Command-. (period).
3. Type the style name.
The characters appear in the page number area as you type.

If a style has multiple names, you can type any of them. You can also type as
many letters of the style’s name as it takes to make it distinct from all other style
names, If the partial name you type is not unique when you press Return, Word
beeps and displays what you've typed so far in the page number area. You can
then continue to add characters to the name until it is unique.

4, Press Return.

Editing Styles

Once you have defined a style and applied it to paragraphs, you can change the style’s
formatting instructions and have the change reflected in all paragraphs to which the
style is applied.

Changing an existing style (Full Menus)

Once you have created a style, you can change it using the style selection box on the
ruler,

To change a style from the ruler:

1. Select a paragraph formatted with the style you want to change.

2. Choose commands from the Format and Font menus, or use the ruler or keyboard
formatting commands to add, change, or remove formatting instructions.
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[

3. Click on the style selection box and drag the pointer to select the style name you
want to redefine.

Word displays a dialog box.

4. Click Redefine to change the style, or click Reapply to reapply the original style to
the text.

You can also change an existing style by using Define Styles. Choose Define Styles
from the format menu and make any format and font changes.

Copying an existing style to another style

You can use the Copy and Paste commands while in the Define Styles dialog box to
copy a style’s formatting instructions to another style. You can then modify the copied
formatting instructions as you want.

To copy a different style’s formatting instructions to another style:

1. Choose Define Styles from the Format menu,

2. Select from the list box the style with the formatting instructions you want to copy.
3. Choose Copy from the Edit menu.
4

Select the style to which you want to paste the formatting instructions or choose
New Style to create a new style.

i

Choose Paste from the Edit menu.
Change or add 1o the style’s formatting instructions as needed.

Click OK, Define, or Apply to accept the copied style, or click Cancel to retain the
current style,

You also can copy a style’s formatting instructions from the selected paragraph:

1. Select the paragraph with the style you want to copy.
2. Choose Define Styles from the Format menu.
Word automatically copies the formatting instructions for the selected paragraph.

3. Select the style to which you want to paste the formatting instructions or choose
New Style to create a new style,

Choose Paste from the Edit menu.

5. Change or add to the style’s formatting instructions as needed.
Click OK, Define, or Apply to accept the copied style, or click Cancel to retain the
current style,

Revising an automatic style (Full Menus)

You may want to change formatting instructions for automatic styles you are using in
your documents. For example, if you use a LaserWriter printer, you might want to
change all automatic styles to use LaserWriter fonts.
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To revise an automatic style:

Choose Define Styles from the Format menu.
2. Select the name of the style you want to change in the list box.
Automatic styles are preceded by a bullet.

3. Choose commands from the Format and Font menus, or use the ruler or keyboard
formatting commands to add, change, or remove formatting instructions.

4. If you want to change the style’s formatting instructions in all new documents you
create, click Set Default. If you want to change the formatting instructions for the
current document only, click Define or OK.

Revising the default style sheet (Full Menus)

You can add your most frequently used styles to the default style sheet, the style sheet
that is included in every new Word document. You can also add automatic styles that
will always appear in the default style sheet.

To revise the default style sheet:

1. Open the document(s) that contain the styles you want to add to the defauit style
sheet.

2. Choose Define Styles from the Format menu.

To see the list of automatic styles, hold down Shift while you choose Define
Styles.

3. Select the style you want add to the default style sheet.
Click Set Default.

Word asks you to confirm that you want to record the style in the default style
sheet.

5. Click Yes to add the style, or click No te cancel.
6. Repeat steps 2-5 for each style you want to add.
If you add a style to the default style sheet and then want to delete it:

1. Choose Define Styles from the Format menu, if necessary.
2. Select the style you want to delete.

Choose Cut from the Edit menu,

Word asks if you want to delete the style from the default style sheet.
4. Click OK to confirm the deletion.

Word stores entries for the default style sheet in the Word Settings (4) file. To restore
the default style sheet to its original form, delete this file.

Deleting the Word Settings (4) file will also delete any other menu changes or
command key changes you have mads, unless you have saved the changes ina
settings file other than Word Settings (4}.
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Renaming a style (Full Menus)

You can rename a style either by replacing the current name or by adding extra names.
If you apply styles with the keyboard, you may want to give each style a short name in
addition to its long name.

If you plan to combine style sheets, rename styles first to give them unique names. If
you have duplicate names in the combined style sheets, the formatting instructions of
the incoming style with the same name will replace those in the current style sheet.

When you rename automatic styles, you can only add names; you cannot replace the
original name.

To rename a style:

1. Choose Define Styles from the Format menu.

2.  Select the style you want to rename from the list box.
3. Inthe Style box, select the name you want to replace.
4

Type the new name. If you want to add another name, type a comma (or semicolon
for a system set up for a non-English language) and then the next name.

The style name muist be unique; otherwise, the old style will be replaced by the
new style of the same name. If the name is not unique, Word displays a message
asking if you want to replace the old style with the new one.

5. Click OK io accept the new name and close the dialog box. Click Define to accept
the new name without closing the dialog box,

Changing the link between the based-on and current style (Full Menus)

In the section “Basing a new style on another style,” you saw that you can create a new
style based on another style by using the Define Styles command on the Format menu.
The new style becomes the current style and is linked to the based-on style until you
remove the link by changing the current style.

If you change the based-on style, the current style still retains the formatting instruc-
tions received from the based-on style. Before you change the current style, lock at the
Styles dialog box. Styles shows you the formatting instructions that belong to the
current style.

To change or remove a link to a based-on style:

Choose Define Styles from the Format menu.

2. Select from the list box the name of the style whose based-on style you want to
change.

3. Click in the Based On box, and then type the new name to change the based-on
style.

Delete the name in the Based On box if you do not want the style based on another
style.

4. Click Define, Apply, or OK.
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Deleting a style (Full Menus)
You can delete any style except the Normal or automatic styles as follows:

Choose Styles or Define Styles from the Format menu.
Select the style name from the list box.

Choose the Cut command from the Edit menu.

Eal e o

When Word asks you to confirm, click OK to delete the style.
The paragraphs with this style applied are returned to Normal.

Copying an existing style sheet to a new document (Full Menus)

One of the most powerful features of styles is that you can create a style sheet in one
document and then use it in many others.

To copy a style sheet to a new document:
Open a new document.
Choose Define Styles from the Format menu.

Choose the Open command from the File menu.

o B

Select the name of the document containing the styles you want to copy and click
Open, or double-click the document name in the list of documents.

Combining two style sheets (Full Menus)

To combine style sheets from two different documents, you open one document and
then “read in” the contents of the other document’s style sheet.

When you open a style sheet for another document, its styles are added to the style
sheet of the current document. Any styles with duplicate names are combined into one
style, which has the formatting instructions of the incoming style.

To combine two style sheets:

1. Open the first document,

2. Choose Define Styles from the Format menu.

3. Choose Open from the File menu.

4.  Select the document that contains the style sheet you want to add.
5. Click Open.

Word copies the contents of the other document’s style sheet into the current
document.

6. Click Cancel to exit from the dialog box.

The two documents’ style sheets are combined in the first document that you
opened. Word adds the styles in the incoming style sheet to the current style sheet.
If Word finds any style names in the two style sheets that match, it creates only
one style by that name: the formatting instructions of the incoming style replace
the formatting instructions of the current style. If the matching styles have multiple
names, all the names are included in the style name on the combined style sheet.

353



=

Table Command

354

Styles: Formatting the Easy Way

For informatlon on See
Commands to use with styles Define Styles Comnmand
Styles Command
Default settings; formatting Default Settings
descriptions of automatic styles
PostScript commands PostScript
Adding style names to 4 menu Menus
Applying styles from the ruler Show Ruler/Hide Ruler Command

On the Edit menu (Full menus only).

The Table command inserts rows or celumns into a table, deletes selected rows or
columns from a table, and merges or splits cells, You create a table using the Insert
Table Command on the Document menu.

=————=—"—— Table
O Row
@® Column
O selection

Shift pells [Merge Cells]
® Horizontally
O Bartically

Row Inserts or deletes a single row or multiple rows based on the size of the current
selection,

Column Inserts or deletes a single column or multiple columns based on the size of
the current selection.

Selection Inserts new cells based on the size of the current selection, or deletes the
selected area. If you click Selection, you need to specify the direction in which ad-
jacent cells adjust within the table (Shift Cells).

Shift Ceils  Specifies the direction that cells adjacent to a selection adjust when you
insert or delete cells in a table. Shift Cells is available only if you choose Selection.

Horizontally If you are inserting cells, Word shifts the selected cells and
cells to the right of the selection to the right. If you are
deleting cells, Word shifts cells to the right of the selection
to the left after deleting the cells.

Vertically If you are inserting cells, Word shifts the selected cells and
cells below the selection down and creates new rows for
those cells. If you are deleting cells, Word shifts cells below
the selection up after deleting the cells.
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Insert Inserts rows, columns, or cells based on the current selection. New rows are in-
serted above the current row (selected row or row containing insertion point) and
new columns to the left of the current column. If you insert cells based on the selec-
tion, Word uses the Shift Cells option to determine the adjustment of the surround-
ing cells.

Delete Deletes rows, columns, or selected cells. If you delete selected cells, Word
uses the Shift Cells option to determine the adjustment of the surrounding cells.

Merge Cells Creates one large cell that spans multiple columns by merging the con-
tents of the selected cells and removing the borders and boundaries between them.
You can merge cells only horizontally; therefore, only cells in the same row are
merged. Text within the selected cells forms individual paragraphs in the new larger
cell. You can use merged cells to create titles to tables or to create complex tables.
For more information on merging cells, see the “Tables” topic.

This button is replaced by Split Cell if you select a previously merged celi.

Split Cell  Separates a previously merged cell that you select into individual cells. You
can split cells only horizontally. Word splits the cell into the number of cells that
normally would occupy the selection (based on the number of columns occupying
that row).

Word places the individual paragraphs of text from the previously merged cell into
the newly split cells from right to left. That is, Word places the last paragraph into
the rightmost new cell, the next to the last paragraph in the next new cell to the left,
and so on. Any remaining paragraphs in the selection are placed in the leftmost new
cell. However, if there are fewer paragraphs than there are newly split cells, Word
fills from left to right, leaving the empty cells at the end of the row. For more infor-
mation on splitting cells, see “Tables.”

If you select multiple cells, this button is replaced by Merge Cells.

For information on See

Inserting tables Insert Table Command
Creating, modifying and Tables

formatting tables Cells Command
Selecting within tables Selecting

Table of Contents

Word’s Tabie of Contents command enables you to create tables of lists and figures
and designate up to nine subentry levels. For example, if you are creating a financial
report, you can use this command to create a table of charts and figures in addition to a
traditional table of contents at the beginning of your document.

Word creates a table of contents from either of two different sources. If you use an
cutline to create your document, you can have Word use those outline levels as entries
in a table of contents. Otherwise, you can designate entries by adding a table of con-
tents code in front of each entry item. When you choose the Table of Contents com-
mand, Word compiles the entries and automatically calculates the correct page
numbers.
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Using the outline you created for your document is the fastest and easiest way to com-
pile a table of contents. Using table of contents codes, however, gives you more flexi-
bility because you can:

Designate existing headings that are not set up under an outline as contents entries.
Create entries for the table of contents that are different from your headings.
Create hidden entries that appear only in the table of contents.

a  Create a table of illustrations or figures.

If a document is specified with Next File in the Document dialog box, Word searches
that document for table of contents entries to compile after compiling the entries in the
first document. If the second document also has a document specified with Next File,
Word searches the third document, and so on. Contents entries from all documents are
compiled and placed at the beginning of the first document.

Creating a Table of Contents from an Outline (Full Menus)

To designate entries with an outline, create the outline for the document as you nor-
mally would, assigning levels to the headings. When you compile the table of contents,
Word automatically puts the headings into the table of contents according to the out-
line level.

Creating a Table of Contents Using Contents Codes (Full Menus)

A table of contents entry has three parts:

A— ¢ Schedule of Events

NOTE

s ¢

A Contents code (.c.) formatted as hidden text.
B Contents entry (the text that appears in the table of contents).
C End-of-entry code (a semicolon, paragraph mark, or end-of-line mark created by

typing Shift-Return).
Formatting existing text as a table of contents entry
To format existing text as a table of contents entry:
1. Turn on the Show Hidden Text option in the Preferences dialog box if necessary.
2. Select the text you want entered into the table of contents.
3. Choose Insert TOC Entry from the Document menu.
Word inserts the .c. code at the beginning of your selection, a semicolon end-of-entry

code at the end of the selection, and formats the codes as hidden text.

If the selection is at the end of a paragraph, Word does not insert the semicolon, be-
cause it uses the paragraph mark as an end-of-entry code.
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Typing a new table of contents entry
To enter a new table of contents entry:

Turn on the Show Hidden Text option in the Preferences dialog box if necessary.

2. Position the insertion point at the place you want to type the table of contents
entry.
3. Choose Insert TOC Entry from the Document menu.

Word inserts the .c. table of contents code at the insertion point, adds a semicolon
end-of-entry code immediately following the table of contents code, and formats
the entry as hidden text. The insertion point is positioned between the table of
contents code and the semicolon so you can begin typing your entry.

4. Type the table of contents entry.
5. Repeat steps 2 and 3 for each table of contents entry.

Designating subentries with codes (Full Menus)

When you insert contents codes, you can easily designate up to nine subentry levels by
adding the appropriate number to the codes.

For Type
First level .c.or.cl.
Second level .c2.
Third level .c3.
Fourth level .cd,

Fifth level .c5.

Sixth level .6,
Seventh level £7.
Eighth level .c8.
Ninth level <9,

<2 Auction Committeed

A Contents code, second level.

You can also designate subentry levels by separating the text for each level with a
colon. For example;

c.Auction Catalog:Silent Auction:Auction Items;

Using this method, Word adds the page number and leader tab only to the last level
entry.
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If you want 1o include an end-of-entry character as part of your table of contents entry
text, for example, a semicolon, surround the entry text with single quotation marks.
For example:

.c.'Auction Catalog; Item List’;
Remember to format the codes as hidden text.

Compiling the table of contents (Full Menus)

Wait until you are ready to print your final document before compiling your final table
of contents, Adding or deleting text may affect the pagination of your document and,
therefore, the accuracy of the page numbers in the table of contents.

To compile a table of contents:
Choose Table of Contents from the Utilities menu.
2. Under Collect, specify how you want to compile the table of contents:
m If your document has an outline, click Qutline.
Word proposes this as the default.
a If you entered .c. codes, click .C. Paragraphs.

» If you want to include page numbers in the compiled table of contents, click
Show Page Numbers.

3. To include only certain levels of headings or entries, type the level numbers you
want to include in the text boxes; otherwise, use All, which is Word’s default.

4. Click the Start button.
If you want to cancel the compilation in progress, press Command-. (period).

Word first repaginates the document, ignoring hidden text, then compiles the table of
contents and puts it at the beginning of the document. Word places each contents entry
on a separate line. After each contents entry, Word adds a tab mark, the page number if
Show Page Numbers is turned on, and a paragraph mark to end the contents entry.
Word automatically places a section mark at the end of the table of contents so that
you can vary the page layout and page numbers from the rest of your document. As
with any other text, you can select the table of contents and move it anywhere in your
document,
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Compiled table of contents

If a table of contents already exists, Word asks if you want to replace it. If you click
Yes, Word replaces the existing table of contents with the updated one. If you click
No, Word inserts the new table of contents at the beginning of the document (in front
of the old one).

Creating Other Tables with Table of Contents (Full Menus)

I

You can use the Table of Contents command to compile other types of tables for your
documents. For example, you can create a table of illustrations at the beginning of the
document, in addition to the table of contents.

Following are two ways to create other tables using the Table of Contents command.

Method 1

1. Create your document from an outline, then compile the regular table of contents
by clicking QOutline in the Tabie of Contents dialog box.

2. Use .. codes to designate the entries you want in the second table.

Compile the second table by clicking .C. Paragraphs in the Table of Contents
dialog box.

If you do not want page numbers in the second table, turn off the Show Page
Numbers option.

Method 2

1. Designate the entries for the standard table of contents as you normally would.

2. For the second table’s contents entries, choose Insert TOC Entry from the
Document menu and insert a level of subentry that you are not using in your first
table of contents. For example, you could type .c?. in front of the contents entries

for the second table, 359
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3. To compile the standard table of contents, choose the Table of Contents command
and type / in the From box; in the To box, type a number that does not inciude the
level of the second table’s contents entries. For example, type 8.

4, To compile the second table, choose Table of Contents again, and then type the
level number in the From box (for example, type 9).

Table of Contents Styles

NOTE

Word has an automatic style for each entry level of the table of contents — “toc 17 to
“toc 9.” This style is: Normal plus 0.5-inch left indent per level, 0.5-inch right indent,
left-aligned tab at 5.75 inches, leader dots, right-aligned tab at 6 inches.

You can change the automatic styles using the Define Styles command.

If your contents entry contains a tab mark, all text following the tab will be placed at the

5.75-inch tab stop followed by another tab mark and the page number. Sometimes your
contents entries will always contain a tab mark. For example, if you've numbered para-

graphs with the Renumber command, Renumber places a tab between the number and
the text. In this case, the text following the number will align at the 5.75-inch tab stop, a
result you may not want. You can change this by modifying the automatic “toc” styles to
have another tab stop before the 5.75-inch tab stop.

For Information on See
Paginating your document Page Layout

Pagination

Repaginate Now Command
Changing the table of contents Define Styles Command
Automatic styles Styles: Formatting the Easy Way
Creating outlines Outlining

QOutlining Command
Using a glossary Glossaries

Glossary Command
Using the Next File option in the Long Documents

Document dialog box to create a
table of contents for a series of
documents

Table of Contents Command

360

On the Utilities menu (Full menus only).

You can have Word create a table of contents from an outline or from entries you des-
ignate by adding .c. contents codes. Word will compile a table of contents with up to
nine levels of subentries that you designate by adding numbers to the .c. table of con-
tents codes. Then, when you choose the Table of Contents command, Word compiles
individual contents entries into a table of contents and puts the table of contents at the
beginning of the document.
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If a table of contents already exists, Word asks you if you want to replace it. Word
recognizes a table of contents by looking for the first paragraph in the document that
has a table of contents automatic style applied to it, and continues through to the last
consecutive paragraph that has a table of contents automatic style applied to it.

=——————= Table of Conlents =FicF——
Collect —
@® Outline
() .€. Paragraphs

X Show Fage Numbers
Level: @ AN O From: || ITD: I I

Collect Specifies whether Word uses outline levels or contents entries to compile the
table of contents.

QOutline Compiles the table of contents based on the levels you de-
fined with the Outlining command. Each heading level in
the outline will have a corresponding level in the table of
contents, up to nine levels.

.C. Paragraphs Compiles the table of contents from contents entries in your
document.

Show Page Numbers Controls whether page numbers are included in the compiled
table of contents. This option is useful if, for example, you want to extract an outline
from a document.

Level Specifies the level of outline heads or contents entries you want included in the
table of contents.

All Includes all levels of outline headings or .c. entries when
the table of contents is compiled.
From: To: Includes only the levels of outline headings or .c. entries

specified in the From and To boxes when the table of con-
tents is compiled.

Start  Compiles the table of contents. To cancel, type Command-. (period),

For information on See
Compiling entries from Long Documents
multiple documents Table of Contents

Table To Text Command

On the Document menu (Full menus only).

The Table To Text command converts a selected row(s) of a table to text. If you do not
have an entire row(s) selected, the Table To Text command changes to the Insert Table
command.
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Table To Text
Convert To
@ Paragrophs
(O Tab delimited
(& Comma delimited

Convert To  Select the character that you want to separate the text from each cell:

Paragraphs Word converts each cell’s text into a separate paragraph.
Tab delimited Word places a tab between each cell’s text. Word converts
each row in the table to one paragraph in the document.
Comma delimited Word places a comma between each cell’s text. Word
converts each row in the table to one paragraph in the
document.
For informatlon on See
Creating Tables Insert Tables Command
Tables

Tables

Using Word’s tables feature you can arrange text in rows and columns without sefting
numerous tabs on the ruler. With tables you can:

Control column alignment, width, and spacing.

Create paragraphs that align side-by-side and that wrap within a column without
disrupting the alignment of adjacent columns

m  Add horizontal and vertical lines to highlight certain areas.
m  Add or delete rows and columnns.
A table is a series of rows and columns. The number of columns and column width can

vary from one row to the next. The area at which each row and column intersect is a
cell.

€ File Edit Format Font Document Utilities Window A

SO Bok ery Services T — )=

For.those with. a.sweet tooth, we. have. a new.service available.
in. the.company. cafeteria.. Auntie’s. Bakery. Company. will
provide.fresh. baked-goods. daily . A partial price.list follows:d
q

A3 ~.
DESCRIPTION
12" Round Cakee $.5.89e
B 1/4.Sheet.Cakes $34Q9e
One.Dozen Sugar Cookiess $1.1Ge
One.Dozen. Muffinge $,1.89e
e~

This service will.be available on Monday.| Any. of. you. who.are on.
or.contemplating diets, be. warned 'q
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A Columns
B Rows

C Gridlines Gridlines are non-printing separators between rows and columns. To dis-
play gridlines, turn on the Show Table Gridlines option in the Preferences dialog box,

D Cell
E End-of-cell marker To display end-of-cell markers, turn on Show {.

Each cell can contain multiple paragraphs of text or graphics and is marked with an
end-of-cell marker. The paragraphs you type within cells are the same as paragraphs
you type anywhere else in your document. When you type to the right edge of a cell,
Word moves the insertion point, and the last word if it is incomplete, to the next line
within the cell. This wordwrap feature enables you to add and delete text without
manually rearranging the text. You can use normal paragraph formatting methods to
change the indents and alignment of the paragraphs within a cell, and to set tabs.

Word treats each row as a separate element within a table. This gives you more flexi-
bility in the types of tables you can create. You can vary the number of columns in the
individual rows, or vary the column widths in each row to create the type of table you
want.

You can cut, copy, and paste the contents of cells as you would text within your doc-
ument. However, Word does not delete a cell when you use the Cut command on the
Edit menu; instead, it removes the selected text or the contents of the cell. If you want
to remove cells from a table, use the Table command from the Edit menu,

Displaying and Using Rulers for Tables

You can display the ruler for tables in different ways. The default view shows the in-
dents for the paragraphs within the current cell, the cell containing the insertion point.
If you select multiple paragraphs with different formatting, the ruler is grayed and
shows the indents for the first column or paragraph of the selection.

You use this view of the ruler to adjust paragraph indents or alignment and to set tab
stops for the selected cells. You can adjust paragraph formatting within a cell just as
you do regular paragraphs within your document. All paragraph formatting is relative
to the cell’s indents, as it would be to a paragraph’s indents in multiple columns of
text.
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Page | Normal

A Cells’ left indent marker
B Cells’ right indent marker

C Ruler scale icon Click this icon to display the different ruler views.

The second ruler view shows the column markers that enable you to adjust column
widths. Remember, because Word treats each row independently, you also can adjust
the widths of each cell on individual rows.

" % File Edit Format Font Document Utilities Window
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A Column markers Column markers indicate the right edge of each cell in the cur-

rent row — the row containing the insertion point or selection. If you select multiple cells
in different rows, Word dims the ruler and shows the column markers for the topmost row

of the selection. For more information on changing the column width, see “*Adjusting

cell/column widths” later in this topic.

Creating Tables

NOTE

I

To create a table, you use the Insert Table command on the Document menu. You can

either create an empty table or convert selected text to a table. After you create the

table, you can use the Cells command on the Format menu to change the appearance of

the table, or you can use the Table command on the Edit menu to make additions or
deletions,

If you create a table immediately following another table (with no separating para-

graph mark), you are in effect adding rows to the first table. Word joins the two tables

and treats them as one.
You cannot insert a table inside another table.

Creating an empty table (Full Menus)
Position the insertion point where you want to insert the table.
2. Choose Insert Table from the Document menu.
Type the number of columns and rows you want included in the table.

Remember, you can add or remove columns and rows later if you want to.

4. Word proposes a column width based on the number of columns and the width of

the current text column.

You can use the proposed celumn width or type a new one. You can change the

width later if you want to.
5. Click OK.

You now can enter information ifito the cells or format the table.

If you want to see gridlines around the individual cells, chcose Preferences from

the Edit menu and turn on the Show Table Gridlines optiori.

Converting text to a table (Full Menus)
Select the text you want to convert to a table.
2. Choose Insert Table from the Document menu.

Word displays the [nsert Table dialog box.

3. Word proposes a column width based on the text being converted and the width of

the current text column. You can use this number or enter a different column
width.
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Inserting and Deleting

l

& File Edit Format Font Document Utilities Window
0 Budget sample
Item January February :March Total
Eent 350 350 350 1050.00
Loan 189 189 189 567.00
A —Food 150 150 150 450.00
Utilities 23 112 106 316.00
Totals 78700 80100 795.00 2383.00
% File Edit Format Font Dacument Utilities Window
S(I==———————— Budget sample
Item January February :March Total
Rent T i50 5o 350 105000
Loan 189 189 189 567.00
B —
Food 150 150 150 45000
VUtlities | 9% 112 L1 1. e e
Totals 78700 80100 795.00 i 238300

4.  Word proposes the type of text to be converted based on the text in the selection.
For example, if the text you selected is separated by tab marks, Word proposes

Tab Delimited. You can use this option or choose another.

5. Click OK.

If you want to see gridlines around the individual cells, choose Preferences from

the Edit menu and turn on the Show Table Gridlines option.

Word’s Table command enables you to insert empty rows and columns into tables or
delete rows and columns from tables. You also can insert and delete groups of cells

based on the size of the selection.

Inserting rows and columns (Full Menus)

1. Position the insertion point in the row below where you want to insert the new row
or in the column to the left of where you want to insert the new column.

Word inserts rows above the current row and columns to the left of the current

column,

A Position insertion point here...
B8 ..toinsert a new row here.
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€ File Edit Format Font Document Utilities Window

E0 Budget sample S=ee——+— [
Item [January February :March Total
Rent 350 350 350 1050.00
Loan 189 189 186G 56700
Food 150 150 150 450.00
Utilities 98 112 106 216.00
Totals 787.00 801.00 795.00 238300

# File Edit Formal Font Document Utilities Window

Budget sample

f January  February : March Total
30 350 3506705000
Loan ] | 186G 129 189 SB7.00
Food 150 150 150 450.00
 Utilities 98 112 106 31600

78700 1 80100 76500 238300

A Fosition insertion point here...
B ...toinsert a new column here.

You can insert multiple rows or columns at a time by selecting the number of rows
or columns you want to insert in your table. For example, to insert two rows at
once, select two rows in the table below where you want to insert the new rows.

Choose Table from the Edit menu.
Click Row or Column as appropriate,
Click the Insert button.

Word inserts an empty row(s) or column(s).

Adding rows to the end of a table

You can use the Tab key to quickly add rows to the end of a table:

1.
2.

3.

Position the insertion point in the rightmost cell of the last row in your table.
Press Tab,
A new row is added with the same number of columns as the previous row.

To add more rows, repeat steps | and 2.

Remember that you also can use Tab to move from left to right in a row, and Shift-Tab
to move right to left.
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Inserting cells based on a selection (Full Menus)

If you want to insert less than an entire row or column, you can indicate the size of the
area to be inserted by selecting an area of cells equal in size to the area you want to in-
sert. For example, to insert a single cell, select a cell to the right of, or below where
you want the cell inserted. You tell Word how to adjust adjacent cells.

" & File Edit Format Font Document Utilities Window

S(e=——mMmmee—mV—f=—————commontrees =————————>t5

Trees common to the United States:

: PC
: Magnolia

% File Edit Format Font Document Utilities Window

EDE common trees =—F—————————|

Trees common to the United States:

" & File Edit Format Font Document Utilities Window

Fe==—————x=——— common trees —=——=____=— =
Trees common to the United States:

Ash
Maple : Dogwaod
Cherry ‘Apple
‘Pecan
| Magnolia
C

A Select an area the size you want inserted. ..

B ...and click Horizantally to shift the selection and cells at the right of the selection
to the right. Or...

C ...click Vertically to shift the selection and cells below the selection dowr.
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1. Select the area where you want the cell(s) inserted. You should select an area of
cells equal in size to the area you want to insert.

2. Choose Table from the Edit menu.
Click Selection, if necessary, and then click Horizontally or Vertically.

If you click Horizontally, Word shifis the cells in the selection and to the right of
the selection to the right. If you choose Vertically, Word shifts the cells in the
selection and below the selection down.

4, Click the Insert button.
Word inserts empty cell{s).

Deleting rows and columns (Full Menus)

1. Place the insertion point in the row or column you want to delete,

You can delete more than one contiguous row or column at a time by selecting the
rows or columns you want to delete from your table.

2. Choose Table from the Edit menu.
3. Click Row or Columnd as appropriate.
4. Click the Delete button.

Deleting selected cells (Full Menus)

When deleting less than an entire row or column, you indicate the size of the area to be
deleted by selecting the area of cells you want to delete. You also tell Word how to
adjust adjacent cells.

1. Select the cells you want to delete,
2. Choose Table from the Edit menu.
Click Selection and then click Horizontally or Vertically.

If you choose horizontally, Word shifts the cells at the right of the selection to the
left. If you choose vertically, Word shifts the cells below the sefection up.

4. Click the Delete button.

Word deletes the selected cells.

Copying and Moving Cells

You can use Word’s Copy, Cut, and Paste commands from the Edit menu to copy and
move the contents of cells in tables.

When you copy the contents of a cell to the Clipboard, select the contents of the cell as
well as the end-of-cell mark. (Choose Show { from the Edit menu to display the mark.)
When you paste a single cell from the Clipboard, Word replaces the contents of the
cell you are pasting to. If you do not copy the end-of-cell mark, Word insert the con-
tents of the Clipboard at the insertion point.
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When you paste multiple cells from the Clipboard, select either the upper-left cell of
the paste area (the area you want to paste to) or a paste area the same size as the area
copied to the Clipboard. When you choose the Paste command, Word replaces the
cells in the paste area one-for-one with the contents of the Clipboard. If the copy and
paste areas do not match, Word displays a message.

€ File Edit format Font Document Utilities Window

ERe———— | Bakery Services HIE
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¥

3

DESCRIPTIONS PRICEs
12" Round Cakes $.5.60

I Ti -
One Dozen Muifinse
q
q
This. service. will.be . available. on Monday.. Any.of you who.are.on.
or contemplating diets, be warned!q

i$.18Qe

Page !t Normal

A Paste area The dimensions of the area you select to paste to must match the
dimensions of the cells copied to the Clipboard.

If you paste to an area outside a table, Word creates a new table with the same dimen-
sions as the contents of the Clipboard unless you copied the contents of a single cell
(without the end-of-cell mark) to the Clipboard. In this case, Word pastes the contents
of the Clipboard as text in your document,

If you want to create new cells to paste into, rather than paste into existing cells, use
the Table command on the Edit menu to insert blank cells and then paste into new
cells.

Copying cells (Full Menus)

1. Select the cells you want to copy.

2. Choose Copy from the Edit menu.

3. Select the paste area — the cells you want to paste 1o.
4. Choose Paste Cells from the Edit menu.

Word fills the paste area with the copied cells.
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Moving cells (Full Menus)

1. Select the cells you want to move.

2. Choose Cut from the Edit menu.

3. Select the paste area — the cells you want to paste (0.
4. Choose Paste Cells from the Edit menu.

Changing the Appearance of a Table

NOTE

Il

You can improve the appearance of a table by adjusting cell/cclumn widths and row
alignments, adding borders, and merging or splitting cells.

Because Word treats each row individually, you can create tables composed of rows
with varying dimensions. That is, you can have a row with 4 columns followed by a row
with 6 columns or cells of different widths in the same column. Remember that selection
and formatting for multiple rows may not act as you expect.

Adjusting cellicolumn widths (Full Menus)

You can adjust the width of individual cells on one or more rows, and you can adjust
the width of all cells in a column. To adjust the cell/column widths, you can use the
ruler or the Cells command on the Format menu.

To adjust the width(s) using the ruler:

1. Select the cell{s) or column(s} for which you want to change the width.

2. If necessary, choose Show Ruler from the Format menu.

3. Click the ruler scale icon to display column markers.

4. Drag the column marker for the column you want changed to the desired position,

Notice that all column markers to the right of the marker you are dragging also
move. If you want to move an individual column marker, hold down the Shift key
while dragging the column marker.

To adjust the width using the Cells command:

1. Select the cell(s) or column(s) for which you want to change the width.
2. Choose the Cells command from the Format menu.

3. Select the Width of Column(s) box.

4. Type in the new width,

5

Click the Selection option if you want to change only those cells you have se-
lected. Click the Whole Table option if you want to change the column width for
the entire column{s) in which you have selected cells.

6. Click OK.
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NOTE

Changing row height (Full Menus)

Word automatically adjusts the row height to accommodate the largest font on the row;
however, if you want all rows in your table to be a consistent height, you may want to
specify a row height.

Select the row(s) for which you want to set the row height.
Choose the Cells command from the Format menu.

Select the Minimum Row Height box.

Ll S A

Type a number in points to specify the row height, for example, /4 pt

If you type a jﬁegative number, Word uses the absolute value of that number and
does not adjust for overlapping rows.

If you set a row height taller than the currently set page height, Word truncates the
bottom of the page when printing.

5. Click OK.

Changing row alignment (Full Menus)

You can change the way in which rows align relative to the left and right margins that
are set in the Document command. Changing row alignment does not alter the way in
which text aligns within a cell. Use normal paragraph formatting procedures to align
text within cells, adjust indents and set tab stops,

1. Select the row(s) for which you want to change alignment.
2. Choose the Cells command from the Format menu.

3. Click Left, Center, or Right in the Align Rows options,
4

Click the Selection option if you want to align only those rows you have selected.
Click the Whole Table option if you want to align all rows in the table.

5. Click OK.

== Adding a normal paragraph within or before a table (Full Menus)

Periodically, you may need to add a normal paragraph mark between two rows to
break a table into two separate tables. Or, you may need to add a paragraph mark
above a table at the top of a document.

To insert a paragraph mark:

1. Position the insertion point below where you want to insert a normal paragraph
mark. To add a normal paragraph mark before the table, position the insertion
point in the first row of the table,

2. Press Command-Option-Spacebar.

A paragraph mark is inserted before the row containing the insertion point,

Adding borders (Full Menus)

Word enables you to set a variety of borders for your tables. You can add an outline
around a single cell or a block of cells. Or, you can add lines below or above, or to the
left or right, of a single cell or a block of cells.
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Select the cell{s) to which you want to add borders.
Choose the Cells command from the Format menu.
Click the Borders button to display the Cell Borders dialog box.

If you want to set borders around a selected block of cells or between all selected
cells, click Selected Cells As Block. If you want to set custom borders for the cells
in the selection such as vertical borders only, click Every Cell In Selection. Use
either opticn to add borders to a single cell.

Choose the border style you want {single, thick, double, dotted, and hairline,
respectively).

Note that hairline borders are supported by laser printers only and display on the
screen as a single line.

Click on or between border guides in the border box to turn on the borders you
want o add.

Border guides mark the points between which vertical and horizontal borders are
drawn and the intersections of the borders.

Click OK to return to the Cells dialog box.

Click Apply to add the borders or OK to add the borders and exit from the Cells
dialog box,

To display the current border style for a border:

1
2.
3.
4

Select the celi(s) whose border style you want to display.

Choose the Cells command from the Format menu.

Click the Borders button to display the borders dialog box.

Hold down the Option key and click on the border in the border box.
Word highlights the border style.

Deleting borders (Full Menus)

To delete a previously set border:

1

2.
3,
4

Select the cell(s) whose borders you want to delete,
Choose the Cells command from the Format menu.
Click the Borders button to display the borders dialog box.

Click on or between border guides in the border box to turn off the borders you
want 1o delete.

Double-click outside the border guides to turn off a border around the entire block
of cells. Double-click inside or outside the border guides to turn off all borders
around individual cells in a selection.

Click OK to return to the Cells dialog box,

Click Apply to delete the borders or OK to delete the borders and exit the Cells
dialog box.
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Merging cells (Full Menus)

By merging cells you can create one cell that spans multiple columns, as shown in the

following illustration:
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B Merged cell

1. Select the cells to be merged.

Remember that Word merges cells only horizontally. If you select cells on more
than one row, only cells on each of the rows will be merged.

2. Choose the Table command from the Edit menu.
Click Merge Cells to join the selected cells into one large cell.

The text from the selected cells forms separate paragraphs in the merged cell.
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Splitting cells (Full Menus)

To split merged cells into separate cells;

1. Select the merged cell that you want to split.
2. Choose the Table command from the Edit menu.
Click Split Cell to split the cell into individual cells.

Word splits the previously merged cell into individual cells. Because you can split
cells only horizontally, Word splits the cell into the number of cells that normally
would occupy the selection (based on the number of columns),

Word places the individual paragraphs of text from the previously merged cell into the
newly split cells from right to left. That is, Word places the last paragraph into the
rightmost new cell, the next to the last paragraph in the next new cell to the left, and so
on. Any remaining paragraphs in the selection are placed in the leftmost new cell.
However, if there are fewer paragraphs than there are newly split cells, Word fills from
left to right, leaving the empty cells at the end of the row.

Converting rows in a table to text

Use the Table To Text command te convert rows from an existing table to text. The
Table To Text command appears on the Document menu when you have entire row(s)
selected.
1. Select the row(s) to be converted to text.
Choose the Table To Text command from the Document menu.
Select the character that will separate the contents of each cell: tab, comma, or
paragraph.
4, Click OK.
NOTE  You can use the Table To Text command to add a normal paragraph mark between

two rows in order to separate a table into two separate tables. See “Adding normal
" paragraphs within tables” earlier in this topic.

For information on See

Creating tables Insert Tables Command
Inserting and deleting rows or columns Table Command
Selecting within tables Selecting

Changing the appearance of a table Cells Command

Using tabs inside 1ables Tabs

Converting tables to text Table To Text Command

Tabs

Tab stops in Word enable you to position text precisely within a line in your document
or within a column in a table. When you press the Tab key, you insert a tab mark,
which fiils the space to the next tab stop. The insertion point moves to the next tab
stop, where you can type text.
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To create multiple columns of text, use Word’s table commands to organize and for-
mat information in tables, Word’s table commands let you quickly create organized
tables of information. (For more information on tables, see “Insert Tables Command,”
“Tables,” “Table Command,” and “Cells Command.””) You can use tabs within tables
just as you would within paragraphs. To insert a tab mark within a cell of a table, press
Option-Tab. Pressing the Tab key alone moves the insertion point to the next cell of
the table.

In Full menus, you can enter four different types of tab stops. In Short menus, only
flush-left tab stops are available. The alignment options in Full menus are:

€ File Edit Format Font Document Utilities Window
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Total Sales 112,600 125,890 139.722 154,900
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Cost of sales 61990 65748 71994 76830
Operating, G & A 32889 34600 40987 43980
Long term interest 245.00 244 189 93
Subtotal 95124.00 100392 113170 120903
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A Decimal-aligned Decimal points in numbers align at the tab stop. Numbers with-
out decimal points and other text aligns to the left of the tab stop.

B Flushleft Text aligns to the right of the tab stop.
C Centered Text is centered on the tab stop.

D Flush right Textaligns to the left of the tab stop.

To set or change tab stops, you can use the ruler or the Tabs button in the Paragraph
command. Word applies the new tab to the paragraph in which the cursor is positioned
or to the selected paragraph(s). If you change tabs stops at the beginning of the docu-
ment or while you are typing, the new tab stops remain in effect until you change thern
again or move the insertion point to a differently formatted paragraph.

Word’s default tab stops are set every half inch, flush left. Word puts default tab stops
at the left indent for hanging indents, and to the right of the last tab stop you set. You
can change the default tab settings using the Document command. (For more informa-
tion, see “Changing default tab stops” later in this topic.)

Setting a tab stop with the ruler

You use the following icons on the ruler to set tab stops.
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To set tab stops using the ruler;

1.
2.

4.

Select the paragraph(s) for which you want to set tabs.
Choose Show Ruler from the Format menu.
Click the tab icon.

If you are using Full menus, you can choose the flush left, flush right, centered, or
decimal-aligned tab icon.

Click below the ruler scale at the point(s) where you want to insert tab stops.

Word removes all default tab stops to the left of the new tab stop.

Setting a tab stop with the Paragraph command (Full Menus)

6.

Choose Paragraph from the Format menu,
Click the Tabs button.
Word displays the Tabs dialog box.

Type the position at which you want to set the tab in the Position box or click be-
low the ruler scale at the point where you want to position the tab.

Word’s default unit of measure is inches. You can choose a different unit of mea-
sure by choosing Preferences from the Edit menu or you can type an abbreviation
for the unit of measure (in, cm, pt. or pi).

Click the appropriate tab type.
Click the Set button to set the tab stop.

When you click the Set button, a new tab stop appears at the position you
specified.

Click OK to return to the Paragraph dialog box.

You can set a tab past the right indent—this is called a breakthrough tab, For example,
you can use this to set apart page numbers from long text entries in a table of contents.
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Removing a tab stop with the ruler

1. Select the paragraph(s) from which you want to remove the tab stop.
2. Choose Show Ruier from the Format menu, if necessary.
3. Drag the tab stop below the ruler and release the mouse button.

The tab setting is removed for that selection. Tab marks you’ve typed in your selection
are not removed, so the text may readjust to reflect the new format.

If the selection includes two or more paragraphs with different tab stops, the ruler ap-
pears dimmed and shows the tab stops for only the first paragraph. If you remove a tab
stop in the first paragraph, and there are tab stops in the following paragraphs at posi-
tions near the tab stop you removed, tab stops in the following paragraphs also may be
removed.

Removing a tab stop with the Paragraph command (Full Menus)

1. Choose Paragraph from the Format menu,
2. Click the Tabs button. Word displays the Tab dialog box.

Type the tab stop position you want to delete in the Position box or click the tab
stop on the ruler.

4. Click Clear to delete the selected tab stop or Clear All to remove all but the default
tab stops.

5. Click OK to return to the Paragraph dialog box.

Moving a tab stop

1. Select the paragraph(s) in which you want to move the tab stops.
2. Choose Show Ruler from the Format menu, if necessary,

3. Drag the tab stop you want to move to the new position.

If you hold down the Shift key while dragging the tab stop, Word moves that tab stop
and all tab stops to the right of it in unison.

When you release the mouse button, the text adjusts to the new position.

If the selection includes two or more paragraphs with different tab stops, the ruler ap-
pears gray and shows the tab stops for only the first paragraph. If you move a tab stop
in the first paragraph, and there are tab stops in the following paragraphs at positions
near the tab stop you moved, tab stops in the following paragraphs also may be moved.

Changing default tab stops (Full Menus)

1. Choose Document from the Format menu.
Type the tab measurement you want in the Default Tab Stops box.
Click OK to change default tab stops for the current document,

Click Set Default to change default tab stops for the current document and for
future documents you'll create.
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Adding, changing, or removing leader characters (Full Menus)

The space between text and the next tab stop is filled with a leader character, Word’s
default leader character is blank space, but you can choose periods, hyphens, or under-
lines from the Paragraph dialog box.

& File Edit Formal Font Document Utilities Window
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A Leader characters

To add or delete leader characters:

1. Select the paragraph(s} for which you want to add or delete leader characters.
Choose Paragraph from the Format menu.,
Click the Tabs button,

If the tab stop for which you want to create a leader character already exists, type
the tab position in the Position box or click the tab stop on the ruler. Otherwise, set
the tab stop on the ruler or type a position in the Position box.

oW

5. Click None to delete leader characters or click one of the other options to add or
change leader characters.

6. Click Set to set the tab stop.
Word displays leader tab stops with a dot to the left of the tab icon on the ruler,
7. Click OK to return to the Paragraph dialog box.

If you frequently add or delete tabs using the Tabs button in the Paragraph dialog box,
you may want to add Tabs as a command to the Format menu using the Commands
command.

For information on L See
The ruler Show Ruler/Hide Ruler Command
Transferring tables from other programs Appendix C, *Using Word with Other

Applications”

Creating tables Tables
Insert Table Command

Indenting Text Indenting Paragraphs
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Word enables you to create both simple and complex title pages.

The following illustration shows different elements you can include on a title page,
such as:

Paragraph borders for horizontal lines
Positioned text and graphics

Large font size

Expanded spacing between letters

Cascade
School
L 1 Presents

er———AUCTION '88

« Program & Catalog »

October 18, 1988
Bellevue Hotel
Flamingo Ballroom

moOmD»

F

You can position graphics and text using the options in the Position dialog box.
You can include lines by using the Borders option in the Paragraph command.
This graphic was created with SuperPaint.

This space was created with empty paragraphs.

You can expand the spacing between letters by using the Expanded option int the
Character dialog box. You can use large font sizes by using the Size box in the
Character dialog box.

These paragraphs are centered.
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Creating a simple title page (Full Menus)

I.

5.

Place the insertion point at the beginning of the document.
A quick way to do this is to press Command-9 {on the numeric keypad).

If you want special headers or footers, or no headers or footers, choose Section
from the Format menu and tumn on the First Page Special option.

This also prevents Word from automatically adding a page number to the title page
and adds the Open First Header and Open First Footer commands to the Document
men.

Type the text for the title page.
Format the text with commands from the Format and Font menus.

To position the text horizontally, choose Paragraph from the Format menu and set
indents or use the alignment icons on the ruler.

To position text or graphics at a specific position on a page, use options in the
Position command on the Format menu.

At the end of your title page text, press Shift-Enter to insert a page break.

You can add the current time and date to your title page by inserting them from the
glossary.

When you have finished the title page, start your body text after the page break you
inserted.

Creating a title page with the Section command (Full Menus)

If you create a title page with its own section, you can add special headers or footers
containing the date and time, you can apply special page numbers, and you can choose
to have multiple columns.

1.

Insert a section mark at the beginning of the document by pressing Command-
Enter.

Position the insertion point above the section mark.
Choose Section from the Format menu and set the options you want.

For example, you may want to turn off the Page Numbering option and type the
number of columns you want for your title page.

Click OK to close the Section dialog box.
Type the text for the title page and paste in graphics, if you like.

Format the title page with the Paragraph and Character commands from the
Format menu.

Use options in the Position and Section commands to position different elements
on the page.

381



f Title Page

For informationon

Creating a new section
Designing a page

Formatting

Using headers or footers
Multiple-column formats
Positioning objects

Numbering the second
document page from 1

Typing Text and Numbers

382

See

Section Command
Sections

Page Layout
Document Command

Character Command
Character Formatting
Paragraph Command
Paragraphs

Headers and Footers
Open Header Command
Open Footer Command

Columns

Graphics
Paragraph Command

Numbering Pages

When you open a new document, the insertion point is at the beginning of the docu-
ment so that you can begin to type text immediately. To add text to a new place, posi-
tion the insertion point at the point where you want the text and start typing. The text
appears to the left of the insertion point and in the current style applied to the para-
graph. You cannot position the insertion point below the document’s end mark,

As you type and reach the end of a line, Word automatically moves the insertion point,
and the last word if it is incomplete, to the next line. This process is called wordwrap,
and it is one of the most important benefits of word processing software: if you insert
or delete text, the lines of text automatically adjust to accommodate the changes.
Wordwrap also means that you do not have to watch for the end of the line; you never
need to press Return unless you want to start a new paragraph.

There are two situations in which you want to prevent wordwrap:

m At the end of a paragraph (press Return),
x  When you want to begin a new line but not a new paragraph (press Shift-Return).
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== Typing text
The following table shows the basic procedures for typing or deleting text.
To Press or do this
Create a new paragraph Return
Start a new line Shift-Return
Create a new paragraph, Command-Option-Return (Full menus)

leaving the insertion point
in the original paragraph

Erase a typing mistake Backspace or Delete
Delete a character to the right Command-Option-F
of the insertion point (Full menus)
Replace text Select text and type

Typing numbers with the keypad

I

Normally, the Macintosh keypad keys are reserved for keyboard commands, but you
can use the Clear key to switch between using the keypad to enter keyboard commands
. and using it to type numbers.

To type numbers with the keypad:
1. Press Clear on the keypad.

“Num. Lock” appears in the lower-left corner of the window to let you know that
you can type numbers on the keypad.

2. Type numbers or symbols on the keypad.
To use the keypad for keyboard commands:
»  Press Clear again.

“Num. Lock™ disappears from the lower-left comer of the window.

For information on See

Using the keyboard Keyboard

Underline Command

On the Format menu.

The Underline command underlines selected characters or removes underlining if all
the characters are already underlined. If you have multiple formats in your selection,
Word uses the first character in the selection to determine whether to turn the underline
format on or off, For example, if the first character in the selection is in underline for-
mat, Word turns off underline format for the entire selection.

This is underlined text.
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With Full menus, you can use the Character command to choose additional types of
underlining: underline words only, double underline, and dotted underline.

You can choose the Underline command before typing so that the text you type at the
insertion point is in underline format.

For information on See

Formatting characters Character Command
Formatting Characters

Creating horizontal lines Forms

Undo/Redo Command

384

On the Edit menu.

The Undo command reverses your last editing or formatting action. If you've used a
command that you can reverse, its name appears after Undo on the menu (for example,
Undo Paste). When you type. the command becomes Undo Typing, which will discard
the information you just typed.

When you undo a command, the Undo command changes to Redo, followed by the
name of the reversed command or action (for example, Redo Typing). Redo can also
be undone.

If the most recent command cannot be undone, the Undo command changes to Can’t
Undo and is dimmed on the menu,

You can use Undo to reverse the following commands and actions:

Undo or Redo command

Cut command

Copy command

Paste command

Clear command

Paste Link and Update Link commands
Editing links (QuickSwitch)

Insert Graphics command

Character, Paragraph, Section, and Cells commands
Font menu commands

Footnote command

Insert Table and Edit Table commands
Change command

Hyphenate command

Index command

Table of Contents command

Renumber command

Sort command
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» Typing, including backspacing

m Inserting a glossary entry

= Applying a style

m Inserting section and page breaks

m  Assigning or removing glossary entries and styles from the Work menu

The results of using Undo after various commands and actions are summarized in the
following table:

Command or action Effect of Undo

Typing New text typed since last command or action
is removed.

Cut, or backspacing when text selected Deleted selection is restored.

Change Reverses last change only.

Change All Reverses all changes of a single Change All
action.

Formatting Previous formatting restored.

Paste, Insert Graphics Inserted selection removed; replaced selec-
tion restored.

Inserting glossary entry Glossary entry removed.

Footnote Last reference mark added is removed; if

you’ve typed footnote text, the text is re-
moved but not the reference mark.

Hyphenation Hyphens inserted during last hyphenation
are removed.

Renumber Previous numbers restored.

Sorting Previous order restored.

Index, Table of Contents Index or table of contents removed.

You cannot use Undo to reverse these commands:

File menu commands Find command

Preferences command Go To command
Commands command Spelling command

Repaginate Now command Calculate command

Outlining command Window menu commands

Document command

Update Link Command

On the Edit menu (Full menus only),

Word has a built-in utility called QuickSwitch that you can use when running Word
under Apple’s MultiFinder. QuickSwitch enables you to link information shared by
Word documents with documents created in other programs. You first copy text or
graphics into a Word document from any application that supports QuickSwitch. Then,
if the original information changes, you can use Word’s Update Link command to
automatically update the corresponding information in your Word document,
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NOTE

With Update Link you can update the Word copy to reflect changes previously made
to the original file. If you want to edit the original file and update the Word copy in
one step, use the Edit Link command.

In order to use the Update Link command, you must identify the information copied
into your Word document with a hidden paragraph. When you use the Paste Link
command to paste information into your Word document, Word automatically inserts
this hidden identifier paragraph. You also can type the identifier paragraph, See “Paste
Link Command” for instructions on typing the identifier paragraph. Word uses this
identifier paragraph to link the information in Word to the source information.

Updating linked information (Full Menus)
1. Select the information in Word that you want to update.

To update all information, select entire lines. To update information for particular
columns or cells, select only those columns or cells.

2. Choose Update Link from the Edit menu.

If necessary, Word starts the application from which you copied the source infor-
mation. Word then opens the source document, copies the updated information,
and transfers the information to your Word document,

If Word cannot find the source program or the source file, it displays a dialog box
asking you 1o locate the program or the file. In some cases, Word will not be able
to start the source application automatically and will display a dialog box request-
ing you to start the application. Switch to the Finder and start the application. Then
return to step 1.

For versions of Excel prior to 1.5, Update Link will not automatically return to Word.
Instead, Update Link will operate the same as Edit Link; you must press Command-,
{comma) to return to Word.

For information on See

Using MultiFinder Appendix C, “Using Word with Other
Applications”

Editing and updating pasted Edit Link Command

information

Using QuickSwitch with Microsoft Appendix C, “Using Word with Other

Excel and Word Applications”

Pasting linked information from other Paste Link Command

applications

Entering an identifier paragraph

Troubleshooting: Word error messages Appendix C, “Using Word with Other
Applications”
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Window Menu

Windows

The Window menu gives you a fast way to switch between open documents. It lists all
the documents that you have open, in addition to the Help, Show Clipboard and New
Window commands. Choose a document name from the Window menu to activate that
document’s window.

" # File Edit Format Font Document Utiliiiesl!mm ] A

0 Untitled] === Help...
F

Show Clipboard
New Window

August Sales Report
Autobiography

Letter to Mary

Travel Style
«Untitled1

A The current document is checked.
For information on o _ See S
The Clipboard window Show Clipboard Command
Using windows Windows
Opening new windows New Window Command

Open Command
Using Help Help

Word displays each open document within a separate document window. The name of
the document appears in the title bar of the window. The document window that con-
tains the selection or insertion point is called the active window. The next command or
action you perform occurs in the active window.

A Word document window contains many elements common to all Macintosh win-
dows, such as the window title bar and the close, zoom, and size boxes in the corners
of the window. Additional special elements, shown here in galley view, help you edit
and move through the document,
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A Insertion point  Shows where the next characters you type will appear
B End mark Identifies the end of the document

C Selection bar  Clicking in the selection bar quickly selects lines and paragraphs
of text.

D Page number area This area displays status information in addition to page
numbers.

E Siyle name area

F Zoom box Clicking the zoom box changes the window to a standard alternate size
or restores the window to its original size. The type of monitor that you use and the num-
ber of open documents determine the original and alternate window sizes. You can

change the alternate size by dragging the size box in the lower-right corner of the
window.

G Spiitbar Click and drag the split bar to split a window or remove a split from a
window (Full menus only).

The window elements just mentioned are present in galley, outline, and page views. In
outline view and page view, the following elements also are present:

Qutline view The outline icon bar is displayed at the top of the window.
Page view Paging icons are added to the bottom of the window.
A selection bar is located along the left edge of each text
area.

For more information about these screen elements, see “Outlining”™ and “Page View.”
g
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The Lower-Left Area of the Window

In the lower-left area of the window, Word displays status information that includes:

m  Page number area — The page number appears in this area; the section number
also appears for multisection documents. The page number changes as you scroll
the document. When you drag the scroll box, this area displays the page number of
the page you would move to if you released the mouse button. This area is
dimmed if you have added or deleted text since you last printed or repaginated the
document.

The page number area also is used to report the progress of certain command ac-
tions or other information about your document. For example, when you choose
the Repaginate Now command, the page number area reports the progress of the
repagination. After you open or save a document, the total character count is dis-
played in the page number area, Also, this area shows measurements of certain
document elements, such as graphics, as you move or size them.

If you have paginated your document, you can quickly choose the Go To com-
mand by double-clicking the page number area.

m  Style name area (Full menus only) — The style that is applied to the currently se-
lected paragraph appears to the right of the page number. If additional formatting
is manually applied to the paragraph, a plus sign (+) appears after the style name.
You can display the Define Styles command by double-clicking the style name
area.

Some keyboard actions require you to type a name or number in order to complete the
action. When you choose the following keyboard commands, the page number area is
converted to a prompt so that you can type the information:

w  Apply a style to text (Command-Shift-S})
s Change the font (Command-Shift-E)

m Insert a glossary entry into a document (Command-Backspace or Command-
Delete, depending on keyboard)

m Insert a special character (Command-Option-(})

If you type when such a prompt is displayed, the prompt changes to a text box that
displays the text you type. You can edit the text box using normal text-editing tech-
nigques. To complete an action, press Return or Enter. To cancel an action in progress,
press Command-. (period).

After you complete one of the above keyboard actions, you can click the page number
area to restart the procedure without typing the key combination again.

How Windows Are Arranged on the Screen

You can have up to 22 document windows open on the screen at once. If the active
window is less than full size (if it doesn't fill the screen), it’s possible to see more than
one window at the same time. Word shows the active window on top of all other open
windows,

Y our monitor determines the size of the window in which new documents are initially
displayed. If you are using the standard monitor, such as the monitor for a Macintosh
SE computer, the document window fills the screen when you open a new document.
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If you are using a large monitor, such as the standard Macintosh II monitor, Word
bases the size of a new document window on the width of the available text area be-
tween the left and right margins, The window may not fill the screen if you are using a
small page size or large margins.

% File Edit Format Font Document Utilitles Window

Pugn | Normal

" & rile Edit Format Font ODocument Utilities Window ?
Untitled1

Poge |t Normal ] =

A New document windows fill the screen on standard monitors such as the monitor
for a Macintosh SE.

B On large monitors such as the standard Macintosh If monitors, the size of a new
document window is determined by the size of the main text area.
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The number of open documents and the type of monitor you use determine the window
size when you click the zoom box. On standard Macintosh monitors, if you click the
zoom box in each of the open document windows, Word sizes and arranges the win-
dows so that all are visible on the screen. Clicking the zoom box again restores a win-
dow to full-screen size.

On large monitors, clicking the zoom box initially enlarges the window to fill the
screen. Clicking the zoom box again restores the full-size window to its original size
based on the margin-to-margin width of the text area.

You also can size a window in either a standard Macintosh monitor or a larger monitor
by dragging the size box in the lower-right corner of the window. If you click the
zoom box, Word restores the window to its full size, filling the screen. Clicking the
zoom box again shrinks the window to the new smaller size.

When you open an existing document, Word restores the document window to the size
and screen position current when you last saved the document.

% File Edit Format Font Document Utilities Window

[EO==—== untitled2
@
A —
Fage | Ka 3 [
sample table 2
Names» Phones Commentss
Kense 57&-1212e i new.numbere
Donnase 740-4985#  unlisteds
Steves 354-9555e 1 e
Paule 286-845Qe i =
Laura® gBA-2351# i worke
q
q
A On standard monitors such as the monitor for a Macintosh SE, clicking the zoom box in
each open document shrinks the windows so that all are visible. The size and arrange-
ment of the windows depends on the number of open documents.
Working with Windows

Using Word, you can alter windows in the following ways:

Change the size of a document window.

Split a window to view a document two different ways or to see different parts of
the same document.

m  Move between open document windows.
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Changing the size of a window
» To shrink or expand a window, drag the size box in the lower-right comer of the

window inward or outward.

» To quickly shrink or expand the window, double-click the title bar or click the
zoom box.

If you reduce the width of the window enough, the style name area at the bottom of the
window does not appear.

Splitting a window (Full Menus)

You can split a window to view different parts of your document. You can scroll
through each split window independently, making it easier to move and copy text
within a long document.

You also can display the document in different views in each part of the split window.
For example, you can turn on outlining in one part of the window and galley view in
the other.

Any changes that you make to your document in one window are immediately re-
flected in the other window.

» To split a window at a specific location, drag the split bar to the desired position.

» To split the window into approximately equal parts, press Command-Option-S or
double-click the split bar,

% File Edit Format Font Document Utilities Window
e fAuction Catalog

101 Pasta Canister
Lovely copper pasta canister. Made in Italy.

Yalue $25 Pam "z Kitchens Kupboard

102 Xid’'s Records & Book Bag

Tykes love the Mini Gym - do their favorite exercises at

106 Gift Certificate

One of Remond’s most stylish specialty stores offers this gift
¢ertificate. Use by 6/30/90

Value 325 The Bag Lady

Page |

A Two narrow lines divide the split window,

B Split bar Double-clicking the split bar splits the window into equal parts. Dragging
the split bar splits the window at the point where you release the mouse button,
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A—1 Woman why dois 'pou ‘pus to make vs more myscheus?

B—% Y mi,p4

Splitting a window to view footnotes

In galley view, you can split a window and view the footnotes corresponding to the

footnote reference marks visible in the main text. As you scroll through text containing

footnote reference marks, the related footnotes are displayed in the footnote window.

You can split the window to view footnotes using any one of the following techniques:

Hold down Shift and drag the split bar to the desired position.
Press Command-Option-Shift-S.

When the pointer is an I-beam, double-click a footnote reference mark in the main

text area.

& File Edit Format Font Document Utilities Window
£0

periphrastic do

The OF werb "don” was a factitive verb. The direct object may hawve been in the form of & houn,
pronoun, finite verb, ‘pet-form, imperative, or verbal. It was common in OF to use infinitives a3
objects of verbs (owing t thewr original nominative charscter), hence it is not surprising to find
theimn vsed a3 the subject of "don” Partialty because 3ome of the later uses o which “don” would
be produced (at this stage) nothing more expressive than the shorter forms, and partially because
the tendency wward analytic rather than inflectional structures wes sull developing 5 the only
examples of periphrastic-type use of "don” occvr with anticipatory “do” + infinitive:

And do a5 sdversaies do in Iaw, Strive mightily, but est and drink o5 friends?
Do #s the corrioh does, Dot o5 the (lower, corrupt with vinuous sesson®

The wrorth of these examples is to show that by removing the words between "do” and the
infinitive (except for the subject, if it intervenes) and reducing the stress on "do®, we get the
periphrestic construction:

Woman why dois ‘pou to make v$ more myscheue?

hid, p. 1490

Quoted in Visser, p. 1491
Did, p. 1492

i , quoted on p. 403

% Did, quoted on p. 404

o o

FI32 [Normal

A Main text window

B Fooinote window Footnotes in the footnote window correspond to the footnote

reference marks visible in the main text of the document.

C Split between main text window and footnote window is shown by a single thick line.

D Splitbar Hold down Shift while dragging the split bar to open the footnote

window,
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Removing a split from a window (Full Menus)
You can remove a split from a window using any of the following techniques:

»  Drag the split bar to the extreme bottom or top of the window (until the split bar
disappears).

» Press Command-Option-S.

» Double-click the split bar in the vertical scroll box,

Turning on different views of the document in split windows

1. Split the window as described earlier under “Splitting a Window.”
2. Click the part of the window where you want to turn on a different view.
3. Choose Page View or Outlining from the Document menu.

If you already are in page view or outline view when you split the window, the second
window is also in page view or outline view. Choosing Page View or Outlining again
returns the active window to galley view.

,

% File Edit
=0

Format Font Document Utilities Window

periphrastic do

Hence, Traugont weces periphrastic “do”
a3:
Main verd “"perform”
[ Causative “to cavse” |
[ Affirmative "trly” ]

A—4 Periphrastic
This genealogy relies heavily upon the
assumption that the phrese type “I did saddle
a horse” wes equivocal w0 the speakers.
Vizser contends {p. 1496) that not only is the
number of examples small where e "do”-
phrase iz equivocal, but that the speakers may
Page 2 The Origin and Natwre of the Periphrastic Verd "Do”™
equivocel, leaving open the inwrpretaton of - »
“10 do” 8 & meaningless Eense carrier I11. Fram Factitive “Do
Hence, Traugott traces periphreatc “do” The OE verb "don” was a factitive verh,
83; The direct object may hawe been in the forma
[oi verb “perform” | of a noun, pronoun, finite verb, “pet-form,
B—§ i imperative, or verbal. It was commen in OF

[ Causative "to oause” |
[ affrmative "truly” 1
[Feriphrastic |
This genealogy relies heavily upon the
assumption that the phrase type "I did saddle
a horse” wes equivocal to the speskers
Visser contends (p. 1496) that not only is the
number of examples small where the "do®-
phrase i3 equivocal, but that the speakers may
not have found these exemnples ambiguous,

to use infinitives as objects of verbs (owing
w0 their original nominative character}, hence
it is not surprising 0 find them uwsed as the
subject of "don”. Partially because some of
the later uses o which "don” would be be
produced (st this stege) nothing more
expressive then the shorter forms, and
partially because the endency owand analytic
rather than inflectional stractures was still de-
eloning 5 the ;

FeIO DL )

P2 52

A You can type and edit text more quickly in this window in galley view...
B ...and in this window, you can see what the current page will look like when printed,



Word Count Command

Moving to a different window

If the active window is full size, you cannot see the other open document windows, but
the Window menu lists the document names. To move to a different opened document,
select its name from the menu.,

If a document window is less than full size, you may be able to see more than one
window on the screen at once.

Depending on which document windows are visible, you can move between open
documents in one of several ways.

To move to a visible document window:
P (lick in the window you want to go to.

That window comes to the top of the display and becomes the active window. The
active window may overlap or hide other windows.

To move between document windows when only the active document window is
visible:

»  Press Command-Option-W.

The window that was below the active window comes to the top. Other document
windows may not be visible, depending on the size of the new active window.,

If you have many documents open, choosing the document name from the Window
menu is a convenient way to move quickly between document windows.

» Choose a document name from the Window menu.

That document window comes to the top of the display.

For information on See

Scrolling techniques Scrolling

Keyboard commands Keyboard
Word Count Command

NOTE

On the Utilities menu (Full menus only).

The Word Count command displays the number of characters, words, lines, and para-
graphs in the main text and footnotes of an entire document or the selection. The Word
Count command does not count text in the headers and footers of a document.

When you choose Word Count, Word displays the following dialog box. Select the
items you want Word to count and then click the Count button.

if your document has positioned paragraphs, line count will be inaccurate.
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Work Menu
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Main Text Footnotes Total
Characters 4115 938 5053
B3 Words 804 164 968
A— OLines
(J Paragraphs 14 13 2?7
B | 2

% Word Count §=—|

|C D

The items in red appear only after you click the Count button.

A Select the items you want Word o count.

B Changes to Stop button while count is in progress

C Main text, fooinote text, and total document counts

D Percentage of document counted (appears only while count is in progress)

Word counts the items in the main text first and then counts the items in the footnotes
of your entire document. As Word counts, it displays the current count in the Main
Text and Footnotes columns and displays the percentage of the document that has been
counted in the lower-right corner of the dialog box.

When Word has finished counting, it displays the total counts in the Total column.
To stop the counting while it is in progress, click the Stop button,
To exit from Word Count and return to your document, click the Cancel button.

The Work menu appears only if you add a document, glossary entry, or style to it. The
Work menu disappears when you have removed the last command on it.

[tems added to the work menu are saved between sessions in the Word Settings file.

Menu items are separated according to type by a dotted line: document names are
listed first, then glossary entry names, then style names.

For information on See

Word menus, and adding or removing Menus
commands on the Work menu
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Operating Limitations

Editing documents is easier if you keep within the operating limits recommended for

Word. The following table shows absolute and recommended operating limits:

Operating parameter

Absolute limit

Recommended limit

Number of open
windows

Number of open
documents

Maximum file size

MultiFinder memory
requirements

Length of style names

Number of styles
in a style sheet

Number of words in
a user dictionary

Number of open
dictionaries (including user
and main dictionary)

Length of a glossary
entry name

Number of glossary entries
in a glossary

Number of print merge
fields in a data document

Number of columns
in a table

Number of rows in a table
Maximum cel! height
Minimum column width

22
22

16 million characters
384,000 bytes (minimum)

254 characters
255

64,000

32 characters

127
32
No limit

Height of page
0 (will not be visible)

* Limited only by available disk space.

*

1 million characters
512,000 bytes or more

No recommended limit
No recommended limit

1,000

No recommended limit

No recommended limit

No recommended limit
No recommended limit

No recommended limit
No recommended limit
No recommended limit
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The Original Keyboard

NOTE

This appendix is for users who have the original Macintosh keyboard — the keyboard
without built-in arrow keys or a numeric keypad.

Included here are key combinations for moving the insertion point, selecting text,
scrolling through a documnent, and outlining. You can use the original keyboard or the
add-on numeric keypad. Be sure that Num Lock is off before using the keypad.

A dash (—) in the tables indicates that a feature is not available on the numeric keypad.

Moving the Insertion Point

398

Press the following key combinations to move the insertion point. You'll notice that
the last keys of the Command-Option key combinations (J, K, O, and ,) form a dia-
mond shape on the keyboard; the key you use to move up is the uppermost point, the
key you use to move left is the leftmost point, and so on. This is also true of the keys
on the add-on numeric keypad (4, 6, 8, and 2).

On the original On the numeric

To move to keyboard, press keypad, press
Next character Command-Option-L —oré
Previous character Command-Option-K —ord

Next word Command-Option-; Command-6
Previous word Command-Option-] Command-4
Line above Command-Option-O Tor8

Line below Command-Option-, lor2
Paragraph above Command-Option-Y Command-8
Paragraph below Command-Option-B Command-2

To make other moves with the original keyboard, you must press and release the single
quote (') key as well:

On the original On the numeric

Tomoveto keyboard, press keypad, press
Next sentence Command-Option-'-; Command- 1
Previous sentence Command-Option-'-J Command-7
Beginning of line Command-Option-"-K 7

End of line Command-Option-"-L 1

Top of window Command-Option-'-Q Command-5
Bottom of window Command-Option-'-, —

Top of document Command-Option-'-P Command-9
Botiom of document Command-Option-'-. Command-3

To repeat a move, repeat the last two keystrokes.
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Selecting Text

To select text, hold down the Shift key while pressing the keys that move the insertion
point. (This applies to key combinations listed earlier in “Moving the Insertion Point.”)

To select a block of text, move the insertion point to the beginning of the text you want
to select, hold down the Shift key, and then move the insertion point to the end of the
selection and click.

On the original On the numeric
Toseleet keyboard, press keypad, press
Previous character Command-Shift-Option-K Shift-4
Next character Command-Shift-Option-L Shift-6
Previous word Command-Shift-Option-J Command-Shift-4
Next word Command-Shift-Option-; Command-Shift-6
NOTE If the insertion point is within a word, that word is selected, rather than the next or pre-

vious word,

Using the “more” key combination

I

You can press Command-Shift-Option, press and release the single quote (') key, and
then press another key combination to add to the selection. For example:

On the original On the numeric
Toseleet keyhoard, press keypad, press
Previous sentence Command-Shift-Option-'-J Command-Shift-7
Next sentence Command-Shift-Option-"-; Command-Shift-1

NOTE  If the insertion point is within a senience, the text from the insertion point to the end or
beginning of that sentence is selected, rather than the next or previous sentence.
To extend a selection:

»  Press the selection character key as many times as needed.

For example, to extend a one-character selection three characters to the right, first
press Command-Shift-Option-L., and then press L three more times while
continuing to hold down Command-Shift-Option.

To select an entire document:

»  Press Command-Option-M.

Scrolling Through a Document

You may need to scroll through a document before deciding where you want to move
the insertion point.
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To move

On the original On the numeric
keyboard, press keypad, press

Scroll up one line
Scroll down one line
Scroll up one screen
Scroll down one screen

Outlining Keys

400

Command-Option-[ —
Command-Option-/
Command-Option-P
Command-Option-. 3

When you are displaying a document in outline view, the functions of certain keys on
your Macintosh keyboard change to help you work with the outline. Even if a docu-
ment is not in outline view, you can perform certain outlining actions by pressing
Command-Option-T, and then pressing the keys shown in the following table.

This table shows the keyboard actions that correspond to the actions of the icon bar in

outline view.

Press Command-Option-T

To and then
Promote heading K
Demote heading L
Demote heading to body text >

Move heading up 0

Move heading down ,

Expand text +
Collapse text -

Expand all text A
Display headings to selected level 1,2,3,4... (not on keypad)
Display first line of body text B
Display character formatting F
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Using Word with Other Applications

You can transfer information between Microsoft Word and most other Macintosh ap-
plications to add graphics to Word documents, include text or numbers created in an-
other application, or transfer information created or revised in Word to another
application.

Word and the Macintosh provide three ways to transfer information between
applications:

m By using Macintosh’s Copy and Paste commands. Copy the text or graphic
to the Clipboard or Scrapbook, then paste the information from one application
to another.

= By saving or opening documents in ASCII or other formats.

m By using Apple’s MultiFinder and Word's QuickSwitch feature. When running
Word under MultiFinder, you can use the QuickSwitch commands — Edit Link,
Paste Link and Update Link — to transfer and quickly update text or graphics
copied from Microsoft Excel, SuperPaint, MacDraw, or MacPaint files.

You also can transfer Word documents to other Word users using Microsoft Mail and
an AppleTalk network. When transferring Word documents through Microsoft Mail
using the Send Mail and Open Mail commands on Word’s File menu, all of the for-
matting for the document is retained. For more information on using Microsoft Mail to
transfer Word documents, see Appendix G, “Using Microsoft Mail in Word.”

You also can transfer ASCII files to or from other computers by using a communica-
tions application, such as Microsoft Works. A DCA/RTF translator also is provided on
your Word disks that allows you to translate IBM PC and compatible word processing
files that use DCA format to the RTF format, which can be read by Microsoft Word
for the Macintosh. (See Appendix F, “Converting DCA Documents™ for more
information.)

Transferring Information Between Word and Other Applications

You can transfer information such as text, graphics, spreadsheet data, and database
records between applications using the Macintosh Clipboard and Scrapbook.

You can transfer an entire Word document to another application by saving it in a file
format that can be read by the other application. Word can save in the following file
formats:

ASCII (text only or text only with line breaks)

Microsoft Word 1.0 (Microsoft Works)

Microsoft Word 3.0x (Microsoft Write)

Microsoft Word (MS-DOS)

MacWrite

Microsoft Interchange format (RTF)

In Word, you can open documents saved in a variety of other file formats. Word shows
you all documents you can open in the Open dialog box on the File menu. You also
can open any other document and have Word interpret it as ASCII information. For
more information on opening documents, see “Open Command.”
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Transferring spreadsheet and database information

When you transfer text from Word to any Microsoft application that uses columnar
information, such as a database or spreadsheet application, make sure that your text for
each field or cell is separated by tabs, or that the text to be transferred is formatted as a
Microsoft Word table (with cells). Otherwise, when the text is transferred, it will be
displayed in the second application as a long string of characters rather than as sepa-
rate data items.

Summary of transferring information

The following table summarizes how to transfer information to and from Word, other

Microsoft applications, SuperPaint, MacDraw, and MacPaint.

Application  To Word From Word
All Copy and paste selections via Copy and paste selections via
Clipboard or Scrapbook. Clipboard or Scrapbook.
Open documents in Word as ASCIIL For applications that accept ASCII
text.* files: save Word documents as Text
Only or Text Only with Line Breaks.
Microsoft Copy and paste charts. Copy and paste numbers: use the
Chart Insert Table command to format the
text as a table; or use tabs to
separate fields, and press Return to
start new rows,
Microsoft Copy and paste selections first Copy and paste selections: use the
Excel using Paste Link; then update Insert Table command to format the

Microsoft File

information with QuickSwitch.

Save File reports as Text Qutpult,
then open the report directly in
Word.

text as a table; or use tabs to
separate cell contents, and press
Return to start new rows,

Copy and paste selections: use the
Insert Table command to format the
text as a table; or use tabs to
separate fields, and press Return to
start ngw records.

Microsoft Copy and paste selections. Open Copy and paste selections: use the

Multiplan® SYLK documents directly in Word. Insert Table command to format the
text as a table; or use tabs to
separate cell contents, and press
Return to start new rows.

Microsoft Open Write documents directly in Save documents in the Microsoft

Write Word or copy and paste selections Word 3.0 file format or copy and

via the Clipboard.

paste selections via the Clipboard.

(continued)

* Hold down Shifi while choosing Open from the File menu. Select the document. Word “reads in” the
document as ASCII text. The document may contain additional characters, usually represented by small
boxes ([O), which you then can delete.
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Application  ToWord From Word
Microsoft Open word processor and Save word processor and
Works communications documents telecommunications documents in
directly in Word. Copy and paste the Microsoft Word 1.0 file format, For
selections from database and worksheet and database documents,
worksheet documents, copy and paste selections: use the
Insert Table command to format the
text as a table, or use tabs to
separate cell contents and press
Return to start new rows.
MacDraw Copy and paste selections first; Copy and paste selections: text
update graphics with QuickSwitch, remains text in MacDraw, Or use Command-
Option-D to create a graphic in Word; then
update the graphic in MacDraw,
MacPaint Copy and paste selections first; Copy and paste selections: text
update graphics with QuickSwitch. pasted into MacPaint becomes a
Open MacPaint files in Word. graphic.
SuperPaint Copy and paste selections first Copy and paste selections.

using Paste Link; update graphics
with QuickSwitch. Save files in
MacPaint format and open them
directly in Word,

Transferring Information with MultiFinder

MultiFinder, available from Apple Computer, Inc., allows you to have more than one
application open at the same time. If you use an application that can run in the back-
ground, your Macintosh can perform one task while you work on another task in a dif-
ferent application.

Using MultiFinder you can switch between Microsoft Word and another application,
such as Microsoft Excel or Microsoft Works, without quitting Werd. You can switch
between two or more open applications and easily transfer information between them,

This section assumes you are using a Macintosh with at least 2 megabytes of memory
and an external 800K disk drive and/or a hard disk. You also can use a Macintosh with
only 1 megabyte of memory, but the smaller amount of memory will limit the number
of applications you can run with Word. For example, you will not be able to run both
Microsoft Excel and Microsoft Word.

About this section

This section provides basic information about using MultiFinder to run Word with
other applications. This information applies to the MultiFinder version 1.0 included on
the Macintosh System Tools disk version 5.0 (or later). Do not use earlier versions of
the System and Finder than were shipped on the System Tools disk version 5.0 with
MultiFinder.

This section lists only special tips and limitations of the applications you will use with
Word under MultiFinder. It does not describe all of MultiFinder’s features. Before you
begin using MultiFinder, read the MultiFinder manual provided by Apple.
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IMPORTANT

MuitiFinder version 1.0 has been tested with the applications described in this ap-
pendix. Microsoft is not responsible for problems caused by using MultiFinder with a
non-Microsoft product. Microsoft and Apple Computer, Inc. cannot guarantee the relia-
bility of every combination of applications used with MultiFinder.

Installing MultiFinder

To use MultiFinder, you must install MultiFinder in the System Folder of the disk you
use to start up your Macintosh. Then select MultiFinder as the startup finder,
Installation of MultiFinder is explained in the Apple MultiFinder manual provided
with the MultiFinder software. Detailed instructions for turning MultiFinder on and off
are provided in the Apple MultiFinder manual; the following sections provide the basic
information you need to turn MultiFinder on and off once it is installed.

Turning on MultiFinder

If MultiFinder does not turn on automatically when you turn on your Macintosh, make
sure that MultiFinder is installed in the System Folder on the disk that you use to start
your Macintosh. Then, to turn on MultiFinder:

1. Turn on your Macintosh.
2. Choose Set Startup from the Special menu in the Finder.
3. Click MultiFinder.
4. Click OK.
MultiFinder will be turned on the next time you restart or turn on your Macintosh,
5. Choose Restart from the Special menu to turn on MultiFinder now.

MultiFinder is activated and the Finder is displayed. When MultiFinder is on, the
MultiFinder icon appears at the right of the menu bar.

Turning off MultiFinder
To turn off MultiFinder and use the Finder:

1. Choose Set Startup from the Special menu in the Finder,
Click Finder.
Click OK.

The Finder will be used instead of MultiFinder the next time you restart or turn on
your Macintosh.

4. To turn off MultiFinder now, choose Restart from the Special menu.

If your startup disk has MultiFinder set to turn on, but you don’t want to use
MultiFinder the next time you start up your Macintosh, hold down the Command key
and then start or restart your computer. Continue holding down the Command key un-
til the menu bar appears, and then release it. If you restart your computer again without
holding down the Command key, MultiFinder will be turned on again. To turn off
MultiFinder for all startups, perform the previous procedure.
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NOTE

Starting applications under MultiFinder

Starting applications under MultiFinder is the same as starting applications under
Finder; the only difference is that you do not have to quit the currently open applica-
tion to start another application. The amount of memory in your Macintosh will limit
the number of applications you can have open. Word requires a large block of
memory, so the number of other applications you can start in addition to Word may be
limited.

Word requires a minimum of 384K of available memory in order to operate reliably. Do
not start up Word with less than this amount of memory available. You can run Word
with additional memory available; with additional memory, you will be able to open more
documents at once and make more extensive changes to your document. See the
MuitiFinder manual for information on setting the amount of memory used by each open
application.

To start an application under MultiFinder:

» In the Finder, double-click the application’s icon to open the application.
To start another application:

1. Choose Finder from the Apple menu.
2. Double-click the application’s icon.

Desk Accessories (DAs) also can be opened and left open while you are running Word
and other applications under MultiFinder. To open a Desk Accessory, select it from the
Apple menu. If you switch to another application, the DA may be hidden under the
current application’s window. However, the DA is still open and you can switch back
to it by choosing the DA from the Apple menu.

Switching between open applications or DAs with MultiFinder

There are four ways you can switch between open applications or DAs:

»  Click in the application’s open window or click the DA’s window. To return to the
Finder, click a Finder window or icon.

»  Choose the name of the application or DA from the Apple menu.

MultiFinder lists all of the open applications under the Apple menu and places a
checkmark in front of the current application.

» Double-click the application’s dimmed icon (on the desktop).
When an application is open, its desktop icon is dimmed.

»  Click on the MultiFinder icon at the right of the menu bar to switch to the next
application, The Finder is always considered the first opened application.

Transferring information via the Clipboard with MultiFinder

With MukttiFinder, you can transfer information between applications using the Copy
and Paste commands without having to quit any of the open applications. You also can
use the QuickSwitch features described later in this appendix to quickly transfer
information between Microsoft Word and other applications that support QuickSwitch
(such as Microsoft Excel).

Make sure you are in the application that has the information you want to copy.
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Then, to transfer information between applications via the Clipboard:

1. Select the information you want to copy.
2. Choose Copy from the Edit menu,

The information is copied to the Clipboard.
3. Switch to the other application.

If the application is not open, switch to the Finder and double-click the applica-
tion’s icon or double-click the file into which you want to paste the information.

MultiFinder copies the Clipboard contents of the source application to the
Clipboard of the destination application.

If the file that you want to paste the information into is not open, open the file.
5. Position the insertion point or select where you want to paste the information.

Choose Paste from the Edit menu,

MultiFinder notes and limitations
Word has some special requirements or limitations when running under MultiFinder,

Temporary files When you switch to the Finder, you’ll see the temporary files that
‘Word and other applications are using. These files have a generic icon and have
names such as Word Templ and Word Temp2 (Microsoft Word), and Paint1 and
Paint2 (MacPaint). Do not remove these files, as you may lose information or cause
the application to crash, The application removes these files when you quit.

If Word encounters an error from which it cannot recover, a Word temporary file
remains in the System folder after you restart your Macintosh. Always quit Word
before you delete any Word temporary file(s).

Memory usage Word requires a minimum of 384K of memory to run. To run Word
with other large applications, such as Microsoft Excel, you should have at least 2
megabytes of memory. You can run Word under MultiFinder on a Macintosh with 1
megabyte of memory, but the smaller amount of memory limits the combination of
applications you can run with Word.

Using Background LaserWriter Printing with Word and MultiFinder
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MultiFinder allows you to run a background LaserWriter printing program so that a
Word document can print on the LaserWriter at the same time you are editing a docu-
ment with Word. To use background printing, install the background printing utilities
available from Apple Computer, Inc. {described in the MultiFinder manual).

To turn on background printing:
Choose Chooser from the Apple menu.
Click the LaserWriter icon.
Click the Background Printing On option.
To turn background printing off, click the Off option.

4. Click the name of the LaserWriter you want to print to.



Appendix

When you print a document with background printing, the utility Print Monitor is
opened, This utility shows the status of all documents currently in the print queue. (For
complete details on using Print Monitor, see your MultiFinder manual.)

To view the status of documents you are printing:

»  Select the Print Monitor utility from the Apple menu to bring the utility to the
front,

The Print Monitor utility is closed automatically when all documents have been
printed.

Updating Microsoft Excel Information with QuickSwitch

When you use Word with Microsoft Excel and MultiFinder, you can use the
QuickSwitch feature to quickly update information you've copied from Microsoft
Excel. See “Edit Link Command,” “Paste Link Command,” and *“Update Link
Cormmand” for more information on transferring information to be updated using the
QuickSwitch feature,

Once you've copied information from Microsoft Excel to Word, you can use
QuickSwitch to switch back to Microsoft Excel, update information, then switch back
to Word.

You can use the QuickSwitch features with Microsoft Excel 1.03 or higher.

Copying Excel data to Word (Full Menus)

To use QuickSwitch (Edit Link, Paste Link and Update Link commands on the Edit
menu) with Microsoft Word and Microsoft Excel, the Microsoft Excel information
pasted into Word must be identified with a hidden paragraph. If you are using
Microsoft Excel 1.5 or higher, you can use the Paste Link command to automatically
insert the hidden paragraph; otherwise, you must type the hidden paragraph.

To copy Microsoft Excel 1.5 (or higher) information into Word using Paste Link:

1. Select the information in Microsoft Excel that you want to copy into your Word
document.

2. Choose Copy from the Edit menu.
The selection is copied to the Clipboard.

3. Switch to Microsoft Word using any of the MultiFinder switching techniques and
open the document into which you want to paste the information.

Position the insertion point where you want to paste the information.
5. Choose Paste Link from the Edit menu.

The Microsoft Excel information is inseried into the Word documnent as tab-
delimited text and is preceded by an identifier paragraph. This paragraph is used
by QuickSwitch to identify the location of the source Microsoft Excel information.
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NOTE

The identifier paragraph is formatted as hidden text, so it will not print. The para-
graph contains Excellfilename!areaname where filename is the name of the source
Microsoft Excel document or chart document, and areaname identifies the area in
the Microsoft Excel worksheet that corresponds to the information you inserted.

Because the identifier paragraph is always inserted before the Microsoft Excel informa-
tion when you choose Paste Link, the Microsoft Excel information will always start at
the beginning of a paragraph.

When you copy information into Word from Microsoft Excel versions 1.03, 1.04, or
1.06, you must type the hidden paragraph so you can use QuickSwitch to update the
information. To do that:

1. Select the information in Microsoft Excel that you want to copy into your Word
document,

2. Choose Copy from the Edit menu.
The selection is copied to the Clipboard.,

3. Switch to Microsoft Word using any of the MultiFinder switching techniques and
open the Word file into which you want to paste the information.

4. Position the insertion point where you want to paste the information.
Choose Paste from the Edit menu.

The data are pasted into your Word document using tabs to separate columns and
Returns to separate rows,

6. Position the insertion point at the beginning of the copied informatien and type the
identifier information Excel/filename!areaname

Filename is the name of the source Microsoft Excel document or chart document,
and areaname identifies the area in the Microsoft Excel worksheet that
corresponds to the information you inserted.

For areaname, you can type the name of the named Microsoft Excel area, or you
can type a range of cells in R1C1:R2C2 format. For example, if you copied a
block of cells beginning in row 4, column B and extending to the cell in row 6,
column H, type Excel!filename!R4C2:RO6CS

For a chart, type just Excel!filename where filename is the name of the source
Microsoft Excel chart document.

7. Press Return at the end of the identifier paragraph.
8. Select the entire identifier paragraph.

9. Choose Character from the Format menu.

10. Turn on Hidden under Style and click OK.

If you want to take advantage of Word’s table formatting features, you can format the
transferred information intoc a Word table by selecting the transferred text (excluding
the hidden identifier paragraph) and choosing Insert Table from the Document menu.
You still can use QuickSwitch to update the information in the table if you change the
source information in Excel.
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NOTE

Updating Microsoft Excel information in Word (Full Menus)

To update Microsoft Excel information that is preceded by an identifier paragraph:

1.

In Word, select the Microsoft Excel information you want to update.

To update all information, select entire lines. To update information for particular
columns, select only those columns.

Choose Update Link from the Edit menu.

Word starts up Microsoft Excel if necessary, opens the Microsoft Excel spread-
sheet, copies the updated Microsoft Excel information and transfers it to your
Word document.

If Word cannot find the Microsoft Excel program or the Microsoft Excel file, it
displays a dialog box and asks you to locate the program or the file.

For versions of Microsoft Excel earlier than 1.5, Update Link will not automatically return
to Word. Instead, Update Link will operate the same as Edit Link; you must press
Command-, (comma) to return to Word.

Editing Microsoft Excel data and updating Word (Full Menus)

If you want to edit the information in Microsoft Excel and then use QuickSwitch to
automatically copy the updated information to Word:

1.
2.

In Word, select the Microsoft Excel information you want to update.
Hold down the Shift key and select Edit Link from the Edit menu.

Word starts up Microsoft Excel if necessary, opens the Microsoft Excel
spreadsheet and selects the information to be edited.

If Word cannot find the Microsoft Excel program or the Microsoft Excel file, it
displays a dialog box and asks you to locate the program or the file.

Edit the information in Microsoft Excel.
Press Command-, (commay).

Word switches back to your Word document and updates the information in your
Word selection. The original formatting for the Word selection is retained.

To return to Word without changing the original selection in Word, use one of the
MultiFinder switching techniques to switch back to Word, such as clicking a Word
window or choosing Microsoft Word from the Apple menu.

If you have edited the copy of the Microsoft Excel information in Word and you want
to transfer the edited information back to Microsoft Excel:

1.

In Word, select the Microsoft Excel information you want to copy back to
Microsoft Excel.

To update all information, select entire lines. To update information for particular
columns, select only those columns.

Hold down the Shift key and choose Edit Link from the Edit menu.
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A copy of the Word selection is placed in the Clipboard. Word starts Microsoft
Excel if necessary, opens the Microsoft Excel spreadsheet and selects the informa-
tion to be updated.

If Word cannot find the Microsoft Excel program or the Microsoft Excel file, it
displays a dialog box and asks you to locate the program or the file.

3. Choose Paste from the File menu to paste the Word selection into Microsoft Excel.
4. Press Command-, (comma).

Word switches back to your Word document. The Microsoft Excel information
now matches the Word information.

Updating SuperPaint Graphics with QuickSwitch

NOTE

When you use Word with MultiFinder and the SuperPaint software provided with
Word, you can use the QuickSwitch feature to quickly update graphics you've copied
from SuperPaint.

Copying graphics to Word (Full Menus)

To use QuickSwitch (Edit Link, Paste Link and Update Link commands on the Edit
menu) with Microsoft Word and with SuperPaint, the SuperPaint graphic pasted into
Word must be identified with a hidden paragraph. When you use the Paste Link com-
mand, Word automatically inserts the hidden paragraph.

To use the QuickSwitch feature with SuperPaint, you must use the version of
SuperPaint that was shipped on your Word disks.

To copy a SuperPaint graphic into Word using Paste Link:

Select the area in SuperPaint that you want to copy into your Word document.
2. Choose Copy from the Edit menu.
The selection is copied to the Clipboard.

3. Switch to Microsoft Word using any of the MultiFinder switching techniques and
open the Word file into which you want to paste the graphic.

4. Position the insertion point where you want to paste the graphic.
5. Choose Paste Link from the Edit menu.

The graphic is inserted into the Word document and is preceded by an identifier
paragraph. This paragraph is used by QuickSwitch to identify the location of the
source SuperPaint graphic. The identifier paragraph is formatted as hidden text, so
it will not print. The paragraph contains SuperPaint!filename'area where filename
is the name of the source SuperPaint file, and area identifies the area in the
SuperPaint file that corresponds to the area you copied.
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Updating a SuperPaint graphic in Word (Full Menus)

To quickly update a SuperPaint graphic that is preceded by an identifier paragraph:

1.
2.

|

Select the graphic in Word that you want to update.
Choose Update Link from the Edit menu.

Word starts SuperPaint if necessary, opens the SuperPaint file from which you
copied the graphic originally, copies the updated graphic area and transfers it to
your Word document.

If Word cannot find the SuperPaint program or the SuperPaint file, it displays a
dialog box asking you to locate the program or the file.

Editing a SuperPaint graphic and updating Word (Full Menus)

If you want te edit a graphic in SuperPaint and then cause QuickSwitch to automati-
cally copy the updated graphic area back to Word:

1.
2

Select the SuperPaint graphic in Word that you want to update.
Hold down the Shift key and choose Edit Link from the Edit menu,

Word starts SuperPaint if necessary and opens the SuperPaint file from which you
copied the graphic originally.

If Word cannot find the SuperPaint program or the SuperPaint file, it displays a
dialog box asking you to locate the program or the file.

Edit the graphic in SuperPaint.

Word updates only the original area that was pasted into Word. To ensure that the
same graphic is returned to Word, do not resize or move the graphic in SuperPaint.

Press Command-, (comma).

You are switched back to Word and the modified graphic replaces the copy of the
graphic in your Word document.

To return to Word without updating the graphic in Word, use one of the
MultiFinder switching techniques to switch back to Word, such as clicking a Word
window or choosing Microsoft Word from the Apple menu.

Updating MacPaint and MacDraw Graphics with QuickSwitch

When you use Word with MultiFinder and MacPaint or MacDraw, you can use the
QuickSwitch feature o quickly update or modify graphics you’ve copied from those
applications into Word.

To use QuickSwitch to modify a graphic:

1.

Start the graphics application,
Open a new file.

Switch to Microsoft Word and open the file containing the graphic you want to
modify.

Select the graphic in your Word document so that the graphic’s handles are
displayed.
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5. Hold down the Shift key and choose Edit Link (QuickSwitch).
Word pastes a copy of the graphic into the opened graphics application.

Modify the graphic.

Press Command-, (comma).

The modified graphic replaces the selected graphic in your Word document.

Use MultiFinder to return to Word without changing the selection.

Word recognizes only the part of the window where the graphic is first placed. To en-
sure that the entire graphic is returned to Word, you should not move or resize the
graphic in the graphics program window.

Troubleshooting

412

If you are using one of the Link commands and Word displays a message, use the fol-
lowing table to determine what to do next:

Message

Explanation and corrective action

The application is not
running; start it and
try again.

Application started;
try Edit/Update again.

Update/Edit Link timed

out; please try again.

Update/Edit Link
canceled.

Update/Edit Link failed.

Word can automatically start up only Microsoft Excel
1.5 or later and the SuperPaint software provided with
Word. To use Edit Link or Update Link with another
application (or version), click OK to close the message
box, then start up the application and perform the

Edit Link or Update Link operation again.

After you chose Edit Link or Update Link, Word
attempted to start the application but could not
determine if the startup was successful. Repeat the Edit
Link or Update Link command. If that is not successful,
start the application first and then perform the Edit Link
or Update Link operation again.

Most likely the application containing the source
information failed. Make sure that enough memory is
available for both Word and the source application to
run under MultiFinder, and try again.

You switched back to Word using one of the MultiFinder
switching techniques rather than pressing Command-,
{comma). This cancels the Edit Link update (and the
Update Link update when using a source application that
cannot switch back to Word automatically). If you want
to update the Word information, perform the Edit Link
or Update Link operation again. To complete the Edit
Link operation, press Command-, (comma).

The source application does not support QuickSwitch or
the source application is no longer running, possibly
due to a problem with the application. Try the Edit Link
or Update Link operation again or use Copy and Paste
to update the information in Word.

(continued)
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Explanation and corrective actlon

No data returned from
Update/Edit Link.

No painting or drawing
program active.

Picture is too large
to edit.

*...not enough
memory...”.

The paragraph before
the selection should
identify the application
and be formatted as
hidden,

The application
identifier must be 256
characters or shorter.

When QuickSwitch returned to Word to paste in the
updated information, there was nothing in the Clipboard
to paste. This indicates a problem with the source
application or that the linked area in the source
application was empty when you switched back to Word.
If the linked area in the source application contains
information that you want transferred back to Word, try
the Edit Link or Update Link operation again or use
Copy and Paste to update the Word information.

You selected a graphic to update and MacDraw or
MacPaint was not started when you tried to switch to
the graphics program. Start MacDraw or MacPaint 1.x
first, then select the graphic and switch to the graphics
program.

The selected graphic is too large to fit in the MacPaint
1.0 screen or is too large for MacDraw to process.
Reduce the graphic in Word and then switch to the
graphics program.

Several different “...not enough memory...” errors

can occur. In order to use QuickSwitch, your

Macintosh must have enough memory available to run
Word, the source application, and MultiFinder, You may
need to install additional memory in your Macintosh. To
free as much memory as possible and consolidate it

so it can be used by Word and the source application,
quit all applications and close any Desk Accessories.
Then start Word and perform the Edit Link or Update
Link operation again.

Word cannot identify the source application for the
selection. Make sure that an identifier paragraph
precedes the selection and is formatted as hidden text.
Also check for characters that might have accidentally
been deleted.

If you typed the identifier paragraph instead of using Paste
Link to insert it automatically, make sure there are no typing
mistakes or missing characters in the identifier paragraph,
Also make sure the identifier paragraph contains all of the
information required to identify the source application, the file
and, if necessary, the area of the file inserted intc Word.

The paragraph before the selection is formatted as an
identifier paragraph but contains more than 256
characters. Make sure that the identifier paragraph
immediately precedes the selection and that the
identifier information is the only thing in the
paragraph. See “Paste Link Command” for more
information on the identifier paragraph format.

(continued)
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Message Explanation and corrective action - N
The application Word cannot recognize the name of the source

identifier should be 4 application in the identifier paragraph. The source
characters and end in !. application name must be either Excel or SuperPaint or a

four-character application signature and it must be
followed by an exclamation point. The four-character
application signature is used by the Finder to identify an
application. To see the application signature, use a utility
program such as Fedit or ResEdit.

The Microsoft Excel The identifier paragraph for a Microsoft Excel worksheet

area reference is missing. selection must specify the Microsoft Excel worksheet area
following the filename. Make sure that the named
Microsoft Excel worksheet area or the range of rows and
columns (in R1C1:R2C2 format) follows the Microsoft
Excel source file name and is separated from the filename
by an exclamation point. For more information on
typing an identifier paragraph, see “Paste Link

Command.”
For information on See o
Saving documents in different file Save Command
formats Save As Command
Opening any file in Word Open Command
Translating DCA/RTF formatted files Appendix F, “Converting DCA Documents™
Using Microsoft Mail Appendix G, *“Using Microsoft Mail in
Word”
Resizing graphics in Word Graphics
Using the Clipboard and Scrapbook Your Macintosh owner’s guide
Using MultiFinder MultiFinder User’s Guide
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The Macintosh Character Set

The table in this appendix shows samples of standard character sets used by the
Macintosh. If you want to insert a character using its code number, press Command-
Option-Q and type the number in the code box that is displayed in the lower-left corner
of the window, and then press Return,

If you want to determine the character code number of a character in your document,
select the character and press Command-Option-Q. Word displays the code number in
the lower-left corner of the window.

Code Chicago New York Geneva  Times Helvetica Symbol

O o VN AW =D

— s
W N

BN RN R R /= = = e e
AWK = O WwWoo <2 gt &
& * RO
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Helvetica Symbol

Times

Code Chicago New York Geneva

25

26
27
28
29
30
31
32

- X xm

33
34
35
36

%

%

%

37
38

39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
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Helvetica Symbol

Times

Code Chicago New York Geneva

61

62
63

o<

66
67

68

69

70
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75
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77
78
79
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81

82
83
84
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86
87
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> =

]
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89
90
91

\}l
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95

96
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Helvetica Symbol

Times

Code Chicago New York Geneva
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103

104

105
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107
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124
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Helvetica Symbol

Times

Code Chicago New York Geneva
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3
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Helvetica

Times

q

Code Chicago New York Geneva
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Helvetica Symbol

Times

Code Chicago New York Geneva
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Code Chicago New York Geneva Times Helvetica Symbol
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International Default Values

Word takes certain default values, or operating parameters, from the Macintosh
System file. If the System file has been localized for a given country, these values
reflect the localization. The default values include:

Date format

Time format

Negative sign convention (minus sign vs, parentheses)

Decimal point character

Thousands separator

List separator

Currency symbol

Metric/English measurement system

Keyboard information
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Converting DCA Documents

424

If you have word processing files in DCA format that you want to use with Word, you
can use the Apple File Exchange (AFE) utility to convert files to Microsoft Interchange
(RTF) format and vice versa. Included on the Microsoft Word Utilities 1 disk is the DCA-
RTF/Microsoft Word translator file. Copy this file to your AFE Folder and use it in
conjunction with AFE. (Note: Before converting your DCA word processing file, be sure
to save it in RTF format.)

AFE is supplied by Apple on the Macintosh Utilities disks. If you do not have the AFE
utility, contact your Apple dealer. For information on using AFE, consult the Macintosh
Utilities User's Guide.
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Using Microsoft Mail in Word

With the Microsoft Mail electronic mail program, you can send and receive Word
documents as mail messages directly from Word. You can use Word’s editing and
formatting options to compose messages, and then send those messages as Word

documents to your colleagues via Microsoft Mail. Likewise, when you receive a Word
document as a Microsoft Mail message, you can edit, print, or save it as you would any

other Word document.

If you’ve been using Microsoft Mail, you already have the basic mail skills you need
to use this Word feature. This appendix assumes basic mail skills. If you're new to the
Microsoft Mail system, you should familiarize yourself with the basic mail techniques
that are detailed in your Microsoft Mail manual before using Word’s mail feature.

NOTE  The illustrations in this appendix show the dialog boxes you will see in Word if you are
using Microsoft Mail version 1.35 or 1.36 or any version of InterMail. If you are using a
later version of Microsoft Mail, the dialog boxes will be slightly different to reflect new
teatures. Your Microsoft Mail manual explains new features and related procedures.

Reading and Sending Word Messages

The Open Mail and Send Mail commands on the File menu enable you to gain access
to Microsoft Mail while you are using Word.

e I

New BN
Open... %0
Close KW
Save %S
Save fs...

Delete...

Print Preview... i
Print Merge...

Page Setup...
Print... %P
Open Mail...

Send Mail...

Quit ¥0

You can use the Open Mail and Send Mail commands only if your Macintosh is con-
nected to a Microsoft Mail server and you are signed in to your mailbox. For details
about installing and signing in to the mail system, see your Microsoft Mail manual.

Opening Mail

The Open Mail command displays a summary window that describes the Word mes-
sages in your Microsoft Mail mailbox. You can open one or more messages in the
summary window. Each open message appears in a separate Word document window,
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Displaying Word messages
To read your Word messages:

1. Choose Open Mail from the File menu to display the summary window.

2. Double-click the title of the message you want to display, or
select the title(s) and click the Open button.

You can select multiple message titles by holding down Shift while clicking the titles.
Word opens each message and places it in a separate document window.

A — Mail For Linga Weaver
Type Subject
B Product marketing plan K>
Agenda for tomorrow’s meeting 1
O Letter to advertising agency
O
((open ] [ pelete ] [ Cancel ]

A Summary window
B Bold message titles indicate messages you haven't read yet.

Sending Mail
== Sending a Word message

To send a message created in Word:

1. Compose your message in Word as you would compose any other Word
document,

If you want to keep a copy of the message, save the message as a file before or
after you send it.

2. Choose Send Mail from the File menu.

The Microsoft Mail directory list is displayed.
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| e—)

Micrasoft Mail

To: | Patsy Anders
Carla Bonner
Bill Casey

Jim Collins

Alex Donahoo
Jake Fullerton
Phillip Hathaway
Lee Markham

o | ]

O g i) ()

A Directory list window

3. Click to select the names of the recipients.
A checkmark appears beside the selected name(s).

4. Accept the message title that Word proposes in the Re: box, or type a different
title.
The title appears in the message list of the summary window.

5. Check the Return Receipt box if you want to be notified when each recipient reads
the message.

6. Click the Send button, or press Enter.

Deleting a Word Message

To delete a mail message created in Word:

1.

Select the title(s) you want to delete from the summary window.
You can select multiple titles by holding down Shift while clicking the titles.
Click the Delete button.

If you attempt to delete a message that you haven’t read, Word confirms that you
want to delete the message.

Word Messages in Microsoft Mail Version 1.36

If you are using Microsoft Mail version 1.36, 1.35, or any version of InterMail, you
can also send and receive Word files as messages using your Microsoft Mail desk ac-
cessory. Within Microsoft Mail, a Word message is treated as a file that is “attached”
to the message you send or receive.

For information on using Word files with Microsoft Mail version 2.0 or later, see your
Microsoft Mail manual.

When you open your mailbox by choosing Microsoft Mail from the Apple menu, you
see a summary window.
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A_—
Meeati h o
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I Messages for Linde Werer VNl D

4 Chapter 2 -- Review Graphic  Management  Tutorial
Art flles
Status report

2

[ Print

Belete )

I
Signout | [ Close ]

<Al

c

A Microsoft Maif version 1.36 summary window
B List of message titles The icons indicate the type of message.
C Wordicon Double-click the Word icon to send a Word message.

The summary list includes titles of Word messages as well as other types of messages
you can create in Microsoft Mail. Word messages in the summary list are indicated by
the Word icon,

The Word icon appears in the message icon list box only after you (or another user
also connected to your Microsoft Mail server) have initially sent a message via the
Microsoft Mail server using the Send Mail command within Word. Thereafter,
whenever you open your mailbox using the Microsoft Mail desk accessory on the
Apple menu, you see the Word icon. By clicking the Word icon, you can send an
existing Word document as a mail message.

Sending Word messages in Microsoft Mail

When you double-click the Word icon, Microsoft Mail displays a Send Microsoft
Word Message window. You use this window to compose a message that will
accompany the Word document and to select the recipients of the message.

You compose and send a Word message as you do any other Microsoft Mail message.
To select the Word document that you want attached to your message, you click the
File button.

When the recipients of your message open their mailboxes using the Microsoft Mail
desk accessory, the message appears with the Word icon in the message list of the
summary window. Recipients of a Word message can also read the message within
Word using the Open Mail command.

Reading Word messages in Microsoft Mail
When you open 2 Word message in Microsoft Mail, you see a Read Microsoft Word
Message window.

You can save the file as you would any other attached file. You can also close your
mailbox and later open and read the message in Word using the Open Mail command.
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About Microsoft Word command 2
Active window  See Window
Add To Menu command 191-193
Adding

material to document See Document

math  See Addition operator; Math
Addition operator 188
Address See Mailing label
Adobe Illustrator ~ See PostScript
Again command 2, 148
Alignment

arrays 99-100

centering 3, 161, 242

default 42

flush left 3, 160, 376

flush right 3, 160, 376

icon 3, 329

justifying 3, 16

paragraphs 3-4, 28, 160, 311

ruler control 3-4, 329

table rows 13, 372

text See herein paragraphs
Alignment icon 3, 329
Alphabet

page numbering with letters 318-319

paragraph numbering with letters 217-218, 308
Alphabetizing  See Sorting
Apple ImageWriter See ImageWriter
Apple LaserWriter See LaserWriter
AppleTalk network, printer selecting 24
Application program  See specific application; Program
Applying styles  See Style
Arabic numeral

page numbering 318-319

paragraph numbering 217-218
Argument

array 99-100

box command 103

formula bracketing 100

fraction command 101

list command 102

math formula symbols 98-99

overstrike command 102

Argument (continued)

radical command 102

superscript/subscript command 103
Arithmetic  See Formula; Math
Array command, formula use 99-100
Arrow keys 150-151
Arrow, list box displaying 32
ASCII collating sequence for sorting 331
ASCII file

form letter, data document creating 90

saving 315-316

transferring 401
ASK instruction  See Form letter
Assign To Key command 198-199
Automatic styles

See also Style

appearance 344

defined 344

deleting 353

formatting instructions

changing 350-351
displaying 347-348

modifying 344

renaming 352

style sheet, adding to 344, 350-351

Background printing 406
Background Repagination 238, 289, 309, 317
Backspace key
paragraph mark, deleting 50, 254, 273
paragraph numbering, deleting 222
text, deleting 49-50
typing, deleting 383
Banner heading 28, 289, 309
Binary characters See ASCII file
Binding margin  See Guiter margin
Bold command 4
Bold format 4, 159
Border (5-12)
cell 5-7,9-11, 15, 372-373
creating 5-7, 92, 268
customizing 8
default 42
deleting 9, 11, 373
display 9
horizontal border, controlling 8
paragraph 8, 268
positioning 5
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Border

Border (continued)
style 5, 8-9, 11
tables 12-13, 372-373
title page 380
Box
See also Border
changing style 95
creating 7, 95
Box command
argument 103
formula use 103
Brackets ([ ])
formula argument 100

paragraph numbering separator character 308

Breaking pages See Page break; Paginating
Breakthrough tab 377
By Size command 290

Cc

.C., table of contents code 142-143, 356-358
Calculate command (12)
Command-=, key combination 148
mathematical calculation 12, 187-189
Calculating  See Math
Canceling
Change command, processing 16, 17
Commands command, changes 36
copying 38
font selecting 63
form letter, printing 75
glossary 109, 111
Glossary command 112
hyphenating 128
moving text 204
Print Preview command 299
searching 56, 60
selecting 154-155
spelling check 335
table of contents, compiling 358
Word Count command 396
Capitalizing
all caps 20
finding, matching 17, 56-59
format, keyboard procedure 159
hyphenating capitalized words 126
small caps 20, 159
sorting capitalized letters 331
spelling check, ignoring 338
Caps Lock key 146
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Caret (M), using for searching/replacing 58
Cell
See also Table
borders
creating 5-7, 9-11, 15, 372-373
deleting 373
positioning 5
contents 363
copying 37, 39, 369-370
creating box around 93
cutting, effect 363, 369
defined 362
deleting 363, 369
end-of-cell marker, displaying 363
height limit 397
inserting 368-369
merging 355, 374
moving 204-205, 369-370
new 40
pasting 37-39, 204-205, 370
selecting 325
side-by-side column 28-29
splitting 355, 375
tab insertion point, moving 376
text, handling 362-363
width, adjusting 97, 363-364, 371
Cells command (12-16)
border
creating 10
deleting 11
positioning 15
cell width, adjusting 371
choosing 12-16
side-by-side columns 29
undoing 384
Centered tab 376
Centering 3, 161, 242, 376
Centimeter  See Measurement unit
Change All 16-18, 59
Change command (16-18)
automatic 16-18
canceling 16, 17
Command-H key combination 148
hyphen removal, Hyphenate command 128
searching/replacing 16, 57
text, selecting 17-18
undoing 17, 384
Change Selection 18
Change To 17, 57-59



Column

Changing
See also Document; Formatting; Text
canceling, effect 17
document saving, recommendation 59
font 62, 159, 305
footer 118
footnote reference mark 66
glossary entry 109
header 18, 118
hyphenating 126, 128
line spacing 165
measurement unit 190
no change, effect 17
paragraph numbering 208, 219, 222
procedure 17
tab 376-378
table of contents style 360
text 57-60
Character
counting 395-396
defined 21
format See Character formatting
international character, sorting order 331
spacing 20
subscripting/superscripting 20
unspecified character, finding 58
Character command 18-21, 148, 384
Character formatting (21-22})
See also specific format; Formaltting
applying 21, 158-159
default 41
keyboard procedures 158, 415
menu, adding formatting to 193
Plain For Style command 278
Plain Text command 278
procedure 18-22
text block selecting 164
Character set
finding character by number 58
font 62
Macintosh character set 415-422
Chart  See Graphic; Microsoft Chart
Check box 32, 94-95, 149
Checking spelling  See Spelling check
Checkmark
meaning 31
removing 22
Chooser command 22-24, 301
Circumflex (M), finding 58

Clear command (253)
selecting 25
text, deleting 49
undoing 25, 384
Clear key (keypad) 145, 383
Clicking  See Mouse
Clip command  See PostScript
Clipboard
cell cutting, moving 204-205, 369-370
displaying 327
glossary, copying 108-109, 276
pasting 40, 59, 276
saving 305
text
copying 37
deleting 40, 49
moving 203-205
replacing 57
retaining 40
transferring information to Word from other
applications 401, 405-406
window 327
Close command 25, 148
Closing  See specific subject
Collapsing outline subheadings  See Outline
Collating sequence for sorting 331
Colon
index entry, separator character 136
paragraph numbering, separator character 218-219,
308 .
table of contents, separator character 357
Color, font color choosing 19
Column (26-29)
newspaper-like columns
banner heading 28
breaking 27-28, 140
default 42-43
format, changing 28-29
insertion point, selecting 27-28
layout 27-28, 319
number, mixing 28
paragraph alignment 28
side-by-side 26, 28-29
spacing 13
starting 27-28, 318
types 26
width 13, 97, 397
snaking columns  See herein newspaper-like
columns
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Column

Column (continued})
table columns
block, selecting 164
deleting 354, 366-367, 369
inserting 354, 366-367
limit 397
mouse pointer shape, selecting 202
selecting 324
sorting 330
tab, using 266-267
Comma
form letter, field separator 73
math, handling 188
paragraph numbering, separator character 308
table delimiter 142
Command (29-33)
See also specific command; Keyboard
button 32
checkmark
meaning 31
removing 22
choosing 31, 203
defined 29
displaying 30
efficient use, keyboard selecting 33
Full Menus 29
help, mouse pointer shape 202
key combination
assigning to 197-199
displaying 35, 144-145
menu, adding to
mouse pointer shape 202
procedure 191
moving 34
repeating 2
Short Menus 29
Command key combinations 145, 148
Command-< (less than), font selecting 63
Command-= {equal sign), Calculate command 148
Command-> {greater than), font selecting 63
Command-- (hyphen), optional hyphen 146
Command-— {(minus) (keypad), heading collapsing 162
Command-. (period)
canceling action 154-155
copying canceling 38
dialog box canceling 150
font selecting canceling 63
form letter canceling 75
format copying canceling 39
glossary entry canceling 109
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Command -. (period) {continued)
menu bar canceling 147
search canceling 60
spelling check canceling 335
table of contents compiling canceling 358
text moving canceling 204
Command-? {(question mark)
help 121-132
mouse pointer shape 162, 202
Command-~ (tilde), nonbreaking hyphen 146
Command-3 (keypad), moving to end of document 153
Command-9 (keypad), moving to start of document 153,
381
Command-A, Again command 60,148, 221
Cormmand-arrow keys, list box selecting 150
Command-B, Page View command 148
Command-Backspace, glossary inserting 109, 112, 156-
157
Command-C, Copy command 148
Command-D, Character command 148
Command-E, Footnote command 66-67, 148
Command-Enter
column layout 27-28
section creating 147, 238, 321
Command-F, Find command 148
Command-G, Go To command 148
Command-H, Change command 148
Command-I, Print Preview command 148
Command-J, Repaginate Now command 148
Command-K, Glossary command 148
Command-keypad numbers, insertion point moving 152-
153
Command-L, Spelling command 148
Command-M, Paragraph command 148
Command-N, New command 148
Command-O, Open command 148
Command-Option
See also specific combination
key combinations 145, 154-155
Command-Option-\ (backslash), formula character
inserting 98-99, 157
Command-Option-] {close bracket), window zooming 156
Command-Option-, (comma), insertion point moving 398
Command-Option-/ (forward slash), scrolling 153
Command-Option-—(hyphen), mouse pointer shape 202
Command-Option—(minus sign) (keypad), removing
commands from menus 163, 196
Command-Option-[ (open bracket), scrolling 153
Command-Option-. (period), scrolling 153



Copying

Command-Option-+ (plus sign), adding to menus 163,
191-192, 202
Command-Option-0 (keypad), Go Back command 148
Command-Option-A, Find Again command 60, 148
Command-Option-B, insertion point, moving to next
paragraph 152
Command-Option-Backspace, previous word, deleting 49,
154
Command-Option-C, text copying 37-38, 157
Command-Option-D, text to graphics 115, 158
Command-Option-F, deleting to the right 49, 54, 383
Command-Option-G, word deleting 49, 154
Command-Option-H, text selecting 153
Command-Option-J, insertion point moving 398
Command-Option-K, insertion point moving 398
Command-Option-Keypad keys, insertion point moving
151-153, 263
Command-Option-M, document selecting 153, 399
Command-Option-0, insertion point moving 398
Command-Option-P, scrolling 153
Command-Option-Q, special character code pasting 158,
415
Command-Option-R, format finding 57, 60, 155
Command-Option-Return, paragraph mark 156, 273, 383
Command-Option-§, window splitting 156
Command-Option-Spacebar, paragraph mark inserting
156
Command-Option-T combinations, outlining 161-162,
400
Command-Option-V, format copying 37-39, 157
Command-Option-W, new window selecting 156
Command-Option-X, text moving 157, 203-204
Command-Option-Y, insertion point moving 152
Command-Option-Z, Go Back command 148
Command-P, Print command 148
Command-Q, Quit command 148
Command-R, Show Ruler/Hide Ruler command 148
Command-Return, paragraph mark inserting 155
Command-S, Save command 148
Command-Shift
See also specific combination
formatting combinations 145, 158-161
Command-Shift-\ (backslash), dotted underlining 159
Command-Shift-] (close bracket), word underlining 159
Command-Shift-/ (forward slash), strikethrough 159
Command-Shift-> (greater than), larger font 159
Command-Shift-— (hyphen), subscripting 160
Command-Shift-< (less than), smaller font 159
Command- Shift-[ (open bracket), double underlining 159
Command-Shifi-+ (plus sign), superscripting 160

Command-Shift-B, bold format 159
Command-Shift-C, paragraph centering 161
Command-Shift-D, outline format 159
Command-Shift-E, font changing 62, 159
Command-Shift-F, hanging indent 161
Command-Shift-H, small caps 159
Command-Shift-1, italic format 159
Command-Shift-J, paragraph justifying 161
Command-Shift-K, all caps formar 159
Command- Shift-L, paragraph alignment 160
Command-Shift-M, paragraphs, unnesting 133, 161
Command-Shift-N, paragraphs, nesting 133, 161
Command-Shift-O, open spacing 161
Command-Shift-P, normal paragraph 160, 167
Command-Shift-Q, symbol font characters 159
Command-Shift-R, paragraph alignment 160
Command-Shift-§, applying styles 160. 349
Command-Shift-Spacebar, paragraph format default 348
Command-Shift-T, hanging indent 132-133, 161, 167
Command-Shift-tab, moving in dialog box 149
Command-Shift-U, underlining 158, 159
Command-Shift-W, outline format 159
Command-Shift-X, hidden text format 136, 139, 159
Command-Shift-Y, double spacing 161
Command-Shift-Z, character formatting removing 158
Command-Spacebar

check box, clicking in 149

nonbreaking space 146
Command-T, Define Styles command 148
Command-tab

dialog box, moving in 149

menu bar activating 147
Command-U, Outlining command 148
Command-V, pasting 59, 148
Command-W, Close command 148
Command-X, Cut command 49, 148
Command-Y, Show §/Hide  command 99, 148
Command-Z, Undo command 148
Commands command 33-36, 191-194, 197-198
Compiling

index 133, 137-138

table of contents 358, 361
Conditional operator, form letter 295
Configuration file Se¢ Word Settings File
Coordinate system for PostScript  See PostScript
Copy command 37, 148, 384
Copying

See also specific subject

block selecting 164

canceling 38
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Copying

Copying (continued)
cell 37, 39, 369-370
format 37-39, 157
glossary entry 109
graphics 114, 158
styles 350
text 37-39, 114, 157
undoing 37
Creating  See specific subject
Cross-reference, indexing 137
Cursor  See Arrow keys
Cut command 40, 49, 110, 148, 384

Cutting and pasting See specific subject; Moving

D

Data document
See also Form letter
creating 69, 171
field number limit 397
form letter
creating 70, 73, 90
defined 72
location 294
mailing labels 170, 178, 180
printing 294
sorting 333
DATA instruction  See Form letter
Database information use 90, 402
Date
glossary entry 108-109
header/footer 224-225
Hide {/Show { command 125
menu, adding to 193
title page, adding to 381
DCA Conversion procedure 424
Decimal character code, specifying 158
Decimal place calculation 188
Decimal point (keypad) See Period (keypad)
Decimal tab 376
Default settings 41-46, 54, 288
Define Styles command (46-48)
Command-T key combination 148
index, style changing 134
paragraph, positioning 280
selecting 46
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Define Styles command {continued)
styles
based on existing style 345
copying 350
creating 343
review 340
style sheet 341

Del key (extended keyboard). deleting forward 154

Delete command 48-49
Delete key  See Backspace key
Deleting

automatic styles 353

border 9, 11, 373

celt 363, 369

character 49

column 366, 369

del key (extended keyboard) 154

document 48-49

footer 121

footnote 66

form letter 294

forward 154

glossary 40

glossary entry 110

header 121

page numbering 210, 253

paragraph mark 50, 154, 273

row 366, 369

section mark 321

styles 346, 351, 353

tab, leading character 379

text 25, 40, 49-50, 54, 154, 383

user dictionary words 337
Demoting heading  See Outline
Denominator, formula fraction command 101
Dialog box 31-32, 149-150
Dictionary 334-338, 397
Directionkeys See Arrow keys
Disk

contents, listing 163, 223

ejecting 49

font installation, space considerations 305

Open command 223
Displace command, formula use 100
Division operator 188



End of line

Document
appearance 235
configuration 33-34
contents, counting 395-396
converting DCA to RTF 424
data document  See Data document
defaults 41-44
deleting 48-49
design considerations 235
displaying, Open command 223
form letter  See Form letter
formatting  See Formatting
Galley View command 107
glossary, inserting 109
Go To command using 113
length  See herein long document
loading into memory 2590
long document 52-53, 168-170, 233, 293, 302
mailing  See Microsoft Mail
main document See Form letter
margins  See Margin
menu
adding to 193
outlining 167
moving to end 153
moving to start 153, 381
naming 312
opening 223, 289, 397
options 235
outline See Outline
paginating  See Page break; Paginating
pasting from external program 276-278
printing 254-256, 291, 302
reading from Microsoft Mail 428
restarting 223
revising 258
saving 59, 311-316
scrolling See Scrolling
section See Section
selecting 153, 163, 399
sending as Microsoft Mail 428
setup 255-257
size 290, 397
spelling check 334-335
style See Style
transferring to another application 401
widow line, controlling 53
width, controlling 274

Document {continued)
window
choosing 395
moving to another 395
multiple 206
restoring 311
sizing 391
split 392-39%4
switching 387
Document command (50-54)
defaults 54
footnote control 53-54
header/footer positioning 254
indenting control 129
line numbering 52
margin setting 3-4, 51, 186
selecting 50
settings. effect 50
tab stop setting 52, 376
Dotted underlining 159
Double spacing 161
Double underlining 159
Double-clicking See Mouse
Dragging See Mouse
Drawing rectangle  See PostScript

E

Edit Link command (54-553)
defined 54
graphics, moving 116
hidden paragraph, creating 55, 407-408
hidden text, using 124
information, transferring 405
linking files 276
troubleshooting 412
undoing links 384
updating files 385-386, 407, 410
using 54
Edit Table command 384
Editing  See specific subject
Ejecting disk 49
ELSE instruction  See Form letter
End key (extended keyboard), moving to bottom of
window 153
End of line, insertion point moving to 152
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End-of-line mark

End-of-line mark
creating 147
finding 58
Hide {/Show { command 125
index, end-of-entry code 135
justified paragraph, result 3
table of contents, end-of-entry code 356
ENDIF instruction  See Form letter
Endmark, window display 388
Enter key See Return key
Environment defaults 45
Error message See Message
Even footer  See Footer
Even header See Header
External program, sorting 333

F

F6 (extended keyboard), text, moving 157
F7 (extended keyboard), text, copying 157
F8 (extended keyboard}), format copying 157
F11 (extended keyboard), scrolling 153

F12 (extended keyboard}, scrolling 153
Facing pages  See Footer; Margin

Field name, form letter 70-71

File See Document; Microsoft File; Word Settings File

Find Again command 56, 58, 60, 148
Find command 56-57, 148
Find Next 56
Find What 17, 56-57
Finding See Searching
First line indent 129, 132, 161
Fixed-width font 62
Flush left alignment 3, 160, 376
Flush right alignment 3, 160, 376
Folder 150
Font (61-63)
canceling 63
changing 62, 159, 305
character set 62
choosing 19
color, choosing 19
customizing 61-62
decreasing 159
default 21, 41
defined 61
enlarging 159
fixed-width 62
footnote, default 66
LaserWriter screen font, installing 304
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Font (continued}

mathematical 62

menu, adding to 193

mover See Font/DA Mover
point size, selecting 62
printing 62, 305

proportional 62

scaling 19

screen font, selecting criteria 305
selecting 61-63

size 19, 61, 159
subscripting/superscripting 160
symbol 62, 159

types available 61

undoing 384

Font/DA Mover 62, 305
Footer (117-121)

changing 18, 118

creating 224, 261

date, inserting 224-225

default 43-44, 118, 225, 237

defined 117

deleting 121

display 225

editing 121

evenfodd 51-52, 120

facing pages 120

first page 117, 120, 224

format 52, 118, 225

galley view 117

indenting 119

length 117

location 117

margin 51, 117, 164, 184

page numbering 117, 169, 225, 253
Page View command 117, 119, 258, 261-262
placeholders 224

positioning 119, 225, 254

Print Preview command 119, 125, 249, 298
printing 119

Section command 119, 225, 254, 320
size 225

spelling check 334

text, finding 57

window 118, 225

Footnote (64-69)

carryover 64
changing 18
continuing 66
creating 63, 67, 262



Formatting

Footnote {continued}) Formatting
defaults 43-44, 64, 237 See also specific formatting
deleting 66 all caps 159
ending 67 applying 21-22
font, default 66 automatic styles 347-348, 350-351
including 319 bold 4, 159
location 53, 66, 319 character See Character formatting
numbering 53, 66-67, 169 column, changing 28-29
paginating, effect 239 copying 37-39, 157
Print Preview command 249, 299 defaults 21-22
printing 68 document, saving options 313, 316
reference mark 63, 64, 66, 67 finding 57, 60, 155
restarting 54 footer 52, 118, 225
scrolling 66 footnote reference mark 66
separator characters 63, 66, 89 form letter, inserted text 71
spelling check 334 header 52, 118, 225
text 57, 64, 66-67 hidden text 124, 136, 139, 159
window 64-68, 156, 164, 393 index 134-136, 139

Footnote command 63-64, 66-67, 148, 384 insertion point 22, 272

Form letter (69-91) italic 143, 159
ASK instruction 83, 83, 88-89, 294 key combinations 145, 158-160
blank line control 88 outline view, displaying 229
canceling 75 paragraph
conditional instructions 76 copying 158, 273
conditional operators 295 default 272, 348
data document  See Data document displaying 272
DATA instruction 71, 88, 91, 294 finding 57
data record, field separating 73 in tables 363
deleting 294 keyboard procedure 160
document naming, restrictions 71 menu, adding to 193
ELSE instruction 76-77, 90, 295 multiple paragraph, format displaying 22, 272
ENDIF instruction 76, 295 next style option 346
field provisions 70-75 numbering 217-218, 264, 308-309
header document 90-91 outline 159
header record 70-73, 90 overriding 274
[F instruction 76-77, 80, 90, 295 paginating 241
INCLUDE instruction 85-87, 295 Paragraph command 264
inserted text 71 procedures 272
instructions 76, 88, 294 reverting to normal 274
logical operators 77 ruler 269, 272, 310-311, 329-330
main document 69-70, 75, 82 searching 60
merging, review 75 Plain For Style command 22, 278
message 73 point truncation 22
NEXT instruction 80, 296 previewing 21
printing 69, 75-76, 80-82, 85, 89-90, 294-296 removing 22, 158
SET instruction 80-82, 89, 296 retaining 37, 40, 59
sorting 75 searching 60, 155
special characters 71 section 193, 317, 321
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Formatting

Formatting {continued)
side-by-side columns, paragraphs 29
small caps 159
style 341-343, 347-349
styled text, adding to 343
table of contents 143, 358
text 21-22, 57, 97, 143, 343
underline 158, 159
undoing 384
viewing 33

Forms, creating 91-92, 97

Formula (98-105)
array command 99-100
box command 103
bracketing 100
character 58, 98-99, 157
complex 98, 103
copying as graphics 158
creating 98, 104
displace command 100
displaying 99
error correcting 99
fraction command 101
integral command 101
nesting 98, 104
overstrike command 102
printing 104
radical command 102
superscript/subscript command 103
symbols, argument 98-99
text, typing 98
typesetting commands 98
using 102

Fraction command
argument 101
formula use 101

Full menu command 30-31, 105-107

G

Galley defined 107

Galley View command 107, 117

Get Info command 290

Glossary (108-111)
changing, saving 109
clearing, New command 205
Clipboard contents, pasting 108-109, 276
closing 110
command See Glossary command
creating 108, 110
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Glossary (continued)

date 108-109

default 108

deleting 40

entry
canceling 109, 111
changing 109
clearing 111
Clipboard contents 109
copying 108-109
creating 108, 110
cut command 110
date 108-109
defined 108
deleting 110
displaying 112
duplicate, merging 111
inserting 109, 112, 156-157
menu, adding to 193
naming 108, 112, 397
renaming 110
replacing 109
selecting 109
size 109
undoing 109, 385

examples 108

listing 224

merging 108, 111

new, naming 110

opening 108, 111

printing 111, 291

saving 110, 315

session limit 108

size 397

standard 108, 110

time 109

using 108

Glossary command (111-112)

canceling 112

Command-K key combination 148
entry 109-111

glossary, creating 110

inserting 109, 112

list box 112

naming 112

Go Back command 67, 112-113, 148
Go To command 113, 148
Graphic (114-117)

copying 114, 158
formula, copying 158



indenting

Graphic (continued)
framing 114
Hide {/Show { command {25
importing to Word 401
including 114
inserting 138
manipulating 114
moving 116
placeholders 289
selecting 115, 322
sizing 115
text, adding 114-116, 158
Grid, creating 95
Gutter margin 43, 52, 184, 298

H

Hanging indent 130, 132-133, 161, 167
Header (117-121)
banner over multiple columns 28
changing 18, 118
creating 224, 261
date inserting 224-225
default 43-44, 118, 225, 237
defined 117
deleting 121
display 225
editing 121
evenfodd 51-52, 120
facing pages 120
finding text 57
first page 117, 120, 224
form letter, printing 295
format 52, 118, 225
galley view 117
indenting 119
length 117
location 117
margin 51, 117, 164, 184
multiple-column 97
page numbering 117, 169, 225, 253
Page View command 117, 119, 258, 261-262
placeholders 224
positioning 119, 225, 254
Print Preview command 119, 225, 249, 298
printing 119
Section command 119, 225, 254, 320
size 225
spelling check 334
window 118, 225

Header document 90-91
Header record 70-73, 90
Heading See Outline
Help (121-123)
locating Word Help 121-123
mouse pointer shape 162, 202
Hidden paragraph 125, 271, 276-277, 386, 407-408
Hidden text (124-125)
default 45
defined 124
display 124, 289
formatting 124, 136, 139, 159
paginating, effect 124, 239
printing 124-125, 289, 292
Show Hidden Text option 124, 193
Hide | command 58, 99, 125, 271
Hide Ruler command (327-330)
column layout 28
Command-R key combination 148
paragraph margin, adjusting 51
ruler display 3, 327
selecting 327
Home key (extended keyboard), moving to top of window
152
Horizontal line 92-93
Hyphen, paragraph numbering separator character 30
Hyphenate command 126-128, 384
Hyphenating, procedure 126-128, 146

1. code, Index entry 135
I-beamm See Mouse
Icon See specific subject
IF instruction  See Form letter
ImageWriter 22-24, 171, 293
Inch See Measurement unit
INCLUDE instruction See Form letter
Indenting
default 42
defined 129
first line 129, 132, 161
footer, negative 119
hanging indent 130, 132-133, 161, 167
header, negative 119
left indent 129, 164
list 166
negative indent 131
outline 228
paragraph 3-4, 130-132, 161, 265, 274
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Indenting

Indenting (continued)

paragraph numbering 316

ruler control 3-4, 131, 210

right indent 129

row 13

selecting 329

tab stop position 132, 161

types 129

unsetting 133
Index (134-138)

all option 134

appearance 136

code 135

compiling 133, 137-138

creating 134, 139

cross-reference 137

end-of-entry code 135, 139

entry 134-139

existing, replacing 138

format 134-136, 139

linked documents 138, 168

range selection 134

styles 134

subentry 136

tab settings 52

updating 138
Index command 133-134, 239, 310, 384
Index Entry command 134
Initclip command ~ See PostScript
Insert Graphics command 114, 138-139, 384
Insert Index Entry command 135, 139
Insert Page Break command 140, 239
Insert Table command 141-142, 365, 384
Insert TOC Entry command 142-143
Inserting  See specific subject
Insertion point

column 27-28

formatting 22

Go Back command 112

keyboard combinations 398

locating 382

mouse pointer shape 202

moving 150-153, 263, 398

paragraph formatting 272

retaining 383

section 238

tab mark 375

window display 388
Inside margin  See Margin
Integral command, formula use 101
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Interchange format  See RTF file format
InterMail 427

International character, sorting 331
Invisible text  See Hidden text

Italic command 143, 159

Italic format 143, 159

J

Joining documents  See Linking
Justifying 3, 161

K

Key Caps command 62, 160

Key combinations 144-145, 154-155, 197-199

Keyboard (144-164)
commands
assigning 35, 144-145, 197-198
removing 199
using 30-31, 191
customizing 33
efficient use 144
groupings 145
insertion point, controlling 398
menu choosing 147
original keyboard 145, 398
outline view actions 400
removing command assignments 199
resetting 36
style
appplying 348, 349
shortcuts 343
window prompt area 389
Keypad 145, 150-151, 383

L

Label See Mailing label
Landscape mode defined 256
LaserWriter
back to front printing 293
background printing 406
border printing 5
choosing 305
cover page 293
font substituting 62, 305
Font/DA mover use 62
linked documents 168



Margin

LaserWriter {continued)
mailing labels 174
margin required 181
Page Setup command options 257
printing near page edge 207
screen font installing 304
selecting 22-24
setup 304
Layout See Column; Page layout
Leading character 379
Left indent 129, 164
Letter See Document; Form letter
Line
breaking 147, 271
double spacing 161
insertion point moving to 152
new 383
sorting 330
spacing See Line spacing
Line numbering
adding 206
control 266
default 43-44
display 206
linked documents 169
Print Preview 249
procedure 207
Section command 319
starting 52
suppressing 207
Line spacing (165-166)
changing 165
default 42, 265
defined 165
Paragraph command 165, 265
ruler nse 165, 329
selecting 311, 329
Link commands, troubleshooting 412
Linking
See also Document
documents 52-53, 168, 233, 293, 302
non-Word documents 55
List 166-168
List box
dialog box 32
moving within 149
List command
argument 102
formula use 102
Logical operators for form letter 77

Long documents 168-170
Lower case See Capitalizing

M

MacDraw 402, 411
Macintosh character set 415-422
MacPaint 402, 411
MacWrite, saving documents 314
Mail See Microsoft Mail
Mailing label (170-181)
creating 170
field separator 173
IF instruction 179
ImageWriter format 171
LaserWriter 174
line number, variable 178-180
main document 170, 172, 195, 178, 180
margins 174
paper loading 174
paragraph mark, using 178
point size 172, 177
printing 170-171, 174
quotation mark, using 178
size, adjusting 171
point size 177
Main dictionary  See Dictionary
Main document
form letter 69-70, 75, 82
mailing labels 170, 172, 175, 178, 180
printing 294
Margin (181-187)
adjusting 51, 181
allowing space 182
binding See herein gutter
changing 186, 254
default 43, 51, 181, 237
defined 181
facing pages 51, 183, 298
footer 51, 117, 164, 184
gutter 43, 52, 184, 298
header 51, 117, 164, 184
layout criteria 182
mailing labels 174, 177
mirror 51-52, 183
page number location 207
paginating, effect 186, 239
positioned objects 245-246
Print Preview command 183, 249, 298, 300
printer requirements 51, 181-182, 207, 302
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Margin

Margin (continued)
scroliing beyond margin 317
setting 3-4, 51, 181, 185-187, 302, 310
Math (187-189)
block selecting 164
calculating 12, 187-189
comma handling 188
command See Calculate command
computation order 188
decimal place determination 188
formula See Formula
operation 187
parenthesis use 188
Mathematics font 62
Measurement unit (189-190)
accuracy 190
changing 46, 190
choices 189
default 33, 45, 189
Document command, default 50
PostScript 285
ruler 329
selecting 33, 289 ~
Memory 168, 290, 307
Menu (190-201)
See also Full menus; Short menus
adding to 163, 191-192, 193, 202
bar 147
commands
listing 200
moving 35
removing 163, 196
customizing 33, 191
date, adding 193
document outlining 167
glossary entry, adding 193
keyboard, activating 147
resetting 36
selecting 147
time, adding 193
Message
form letter 75
print merge, troubleshooting 296
Microsoft Chart, transferring information to Word 402
Microsoft Excel
hidden paragraph requirements 407
QuickSwitch support 276
sorting 333
transferring information to Word 402
updating 407, 409
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Microsoft File
sorting 333
transferring information to Word 402
Microsoft Mail
creating messages in Word 426
documents, saving 428
Open Mail command 226, 425
sending 326
using with Word documents 425
version 427
Microsoft Multiplan, transferring information to Word
402
Microsoft Word
command 2
default settings 339
keyboard, using 144
loading into memory 290
operating parameters 397
persenalizing 339
quitting 305
starting 338

transferring information from other applications 224,

386, 401-402, 405-406

version number 2
Microsoft Works

documents, saving 313

transferring information to Word 403
Microsoft Write

documents, saving 313

transferring information to Word 402
Minus sign (). subtracticn operator 188
Minus sign (-) (keypad), selecting text 153
Mirror Even/Odd Margins 51-52, 183
Misspelling  See Spelling check
Modem, printer selecting 23
Mouse 33, 162, 202-203, 235
Moving

cells 204-205, 369-370

commands 34

Go Back command 67, 112, 148

graphics 116

insertion point 150-153, 263, 398

scrolling See Screlling

tab 378

text 157, 203-205
MS-DOS, saving documents 313
Multi-column layout, positicned object 242
Multifinder

applications 403, 405

limitations 406



Qutline

Multifinder (continued)
recommendation 397
selecting 404
transferring information 405
turning on/off 404
version 403

Multiplication operator 188

N

Naming
documents 312
glossary 108, 110, 112, 397
styles 340-343, 388, 397
Negative indent 131
Nesting
form letter instructions 80, 87, 295
indenting 130, 133, 161
math formulas 98, 104
unnesting 133, 161
Network, printer selecting 22
New command 205-206
New Window command 206
Newspaper-like columns ~ See Column
Next File, linking documents 53
NEXT instruction  See Form letter
Nonbreaking hyphen 125, 146
Nonbreaking space 58, 125, 146
Normal style 47
Num. Lock key  See Clear key
Numbering See Line numbering: Page numbering;
Paragraph numbering
Numbers, typing with keypad 383
Numerator, formula fraction command 101
Numerical calculation See Calculate command

o

0Odd footer See Footer

0Odd header See Header

Online help See Help

Open command 111, 148, 223-224

Open Even Footer command 120, 224

Open Even Header command 120, 224

Open Footer command 118, 208-209, 224-226
Open Header command 118, 208-209, 224-226
Open Mail command 226, 425

Open Odd Footer command 120, 224

Open Odd Header command 120, 224
Open spacing 161
Opening  See specific subject
Option button, dialog box 32
Option group, dialog box 32
Option key combinations 145
Option-\ (backsiash), form letter 71, 294
Option-8, list indenting 166
Option-Shift-\ (backslash), form letter 71, 294
Option-Spacebar, nonbreaking space 146
Option-Tab, cell tab mark 146, 266, 376
Optional hyphen 46
Original keyboard See Keyboard
Qutline (227-234)
command See Outline command; Outlining
command
creating 229
default 44
defined 227
heading
collapsing 162, 231
defined 227
demoting 162, 229
displaying 232
expanding 162, 232
forinatting display 229
hiding 232
indenting 228
level, assigning 230
level, displaying 234
moving up or down 162
numbering 233
promoting 162, 229
setting 52
styles 227, 231
icon, displaying 229
indenting 228
keyboard procedure 159, 161-162, 400
long document, viewing 233
mouse pointer shape 202
nuinbering 219-220
paragraph, moving 233
paragraph, numbering 220, 222
printing 233, 291
renumbering 219-220, 233
reorganizing 232
saving 227
selecting 229-230
structure list creating 167
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Outline

OQutline {continued) Page numbering
table of contents alphabetic 319
creating 142, 355-356, 360 Arabic numerals 318-319
preparing 234 Background Repagination 238, 317
text changing 208, 219, 222
collapsing 231 choices 207
defined 227 default 43-44, 208, 214, 237
displaying 231 deleting 210, 253
expanding 232 first page, special treatment 210, 213
format 226 footer 117, 169, 225, 253
Outline command 226 format, changing 208, 214
Outline view header 117, 169, 225, 253
format 229 linked documents 168
keyboard functions 400 margin 207
paragraph numbering 220, 222 menu, adding to 193
turning on/off 234 methods 207
window display 388 mirror margins 52
Outlining command (234-235) Open Header/Footer command 209
Command-U key combination 148 Page View 207
menu, adding to 193 positioning 208-209, 253
mouse peinter effect 235 Print Preview 207, 212, 248-249, 252, 300
outline view on/off 234 procedure 207, 210, 238318
structured list creating 167 removing 210
Overstrike command Repaginate Now command 238
argument 102 repositioning 209, 211
formula use 102 Roman numerals 318
Section command 210, 253, 318
P starting 52, 212

table of contents 355, 361

text, including 209

window display 388-389
Page Setup command (255-257)

Page
break See Page break; Paginating
custom size 290

display, Print Preview co d 298, 300 choosing 255
1;;E.iy rir TreviEw comman LaserWriter options 257
See also Page layout options 256
procedure 235-237, 302, 358 page layout 235
number See Page numbering; Paginating paper orientation 256
size default 237 printer, changing 22
starting 318 printing specifications 257
viewing 250 saving 256 ‘
Page break Page up key (extended keyboard), scrolling 153
finding 58 Page View command (258-264)
mark, justified paragraph 3 boundary display 260
procedure 140, 239, 266, 298, 385 Command-B key combination 148
removing 240 display 258
symbol 251 documents, revising 258

efficient use 258

ak 4
unwanted page break, causes 240 footer 117, 110, 258, 261.262

Page layout 235-255

444



Paragraph

Page View command (continued)
footnote, creating 262
header 117, 119, 258, 261-262
hidden text 124
newspaper-like columns, viewing 27
page layout, changing 302
page number, viewing 207
paginating 239, 310
positioned object, viewing 241, 279
procedure 259
repaginating 264
scrolling 263
switching 259
text, selecting 262
using 236
window, viewing 259, 388
Paginating
See also Page numbering
adjusting 249
automatic 239, 252
background repagination 238, 289, 309, 317
commands 310
defined 238
footnote, effect 239
Go To command 113
hidden text options 124, 239, 310
immediate 309
linked documents 310
manual 252
margin setting 186, 239
options 239
page break symbol 251
Page View 239, 310
paragraph formatting, effect 241
positioned objects 279-280
Print command 291
Print Preview
adjusting 251
display 298, 300, 302
numbering 207, 212, 248-249, 252, 300
procedure 239, 310
repaginating 163, 240, 254, 264, 310
section choices 241
table of contents, effect 358
Paragraph (271-275)
alignment
column layout 28
keyboard procedure 4, 160
procedure 3
ruler 311

Paragraph {continued)

borders 5
centering 3, 161
command See Paragraph command
contents, determining 271
counting 395
creating 383
creating box around paragraphs 95
default 42
defined 271
flush left 3, 160, 376
flush right 3, 160, 376
formatting
copying 158, 273
default 272, 348
displaying 272
finding 57
in tables 363
keyboard procedure 160
menu, adding to 193
multiple paragraph, format displaying 22, 272
next style option 346
numbering 217-218, 264, 308-309
outline 159
overriding 274
paginating 241
Paragraph command 264
procedures 272
reverting to normal 274
ruler 269, 272, 310-311, 329-330
searching 60
graphics, adding to 116
heading style 227
hidden properties 125, 271, 386, 407
identifier, Paste Link command 277
indenting 129, 130-132, 161, 274
inserting 146, 152, 375
Jjoining 273
Justifying 3, 161
margin adjusting 51
mark See Paragraph mark
multiple, positicning 280
nesting 133, 161
normal 160, 167, 330
numbering  See Paragraph numbering
outline, moving 233
positioning 241-242, 275, 280, 282
selecting 271
sorting 330-333
spacing 42, 275
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Paragraph

Paragraph {continued)

splitting 273

styles 273-274, 341, 343, 348
table converting 141, 365
unnesting 133, 161

width, controlling 274

Paragraph command (264-271)

border, creating 8, 268
Command-M key combination 148
header/footer, positioning 225
indenting 3-4, 129, 132, 265
line number, suppressing 207
line spacing 165, 265
measurement, specifying 265
page breaking 266

paragraph, formatting 264
ruler display 3, 328-329
settings, selecting 235

tabs 376-378

undoing 384

Paragraph mark

deleting 50, 154, 273

displaying 271

Edit Link command 55

finding 58

form letter 71, 88

index, end-of-entry code 135
inserting 146, 155-156

keyboard procedure 156, 273, 383
mailing labels, using 178
selecting 322

table of contents, end-of-entry code 356

Paragraph numbering

448

alignment 218

alphabetic 308

application 217

Arabic numerals 217-218

choices 215

examples 309

deleting 222

format 217-218, 308-309
indentation, subordination 216
level, determining 216-217, 306-307
linked documents 170

memory, using 307

options, Renumber command 306
outlining 220, 222

removing 222

Renumber command 215, 218, 221-222, 306-309
Roman numerals 217-218

Paragraph numbering (continued)
schemes 216
selecting 221
separator characters 30, 218-219, 308
simple 218
starting 219, 222, 307
traditional 219
updating 222
Parentheses
math, using 188
paragraph numbering, separator character 308
Paste command (276)
Clipboard contents 59, 276
Command-V key combination 148
glossary entry, from Clipboard 108-109
undoing 384
Paste Link command (276-278)
applications, unsupported, procedure 276
copying SuperPaint graphics 410
hidden identifier paragraph 276-277, 386, 407
procedure 277
undoing 384
updating information 276
Pasting
block selecting 164
calculation results 189
cell 37-39, 204-205, 370
Clipboard contents 40, 59, 148, 276
external applications 276-278
text 203
Percent sign, percentage operator 188
Period (keypad) 147, 149
Pica See Measurement unit
Placeholder  See specific subject
Plain for Style command 22, 278
Plain Text command 22, 158, 278
Plus sign, addition operator 188
Point
See also Measurement unit
defined 190
mailing labels 172, 177
size selection 62
spacing truncation 22
superscript/subscript selecting 20
Pointing See Mouse
Position command (279-284)
cenlering 242
default 279
form creating 91
margin 245-246



Printing

Position command (continued)
measuring 244
multiple objects 280
paginating 280
positioned object 279-280
tables 248
using 279
Positioned object 241-242, 254, 279-280
PostScript {284-288)
coordinate system 284
default 44
form, creating 91-92
grouping 285 _
hidden text, inserting as 124
importing from Adobe Illustrator document 288
measurement unit 285
operators to avoid 286
printing over or under text 257
rectangle, drawing 285
style 284
variables 285
Preferences command (288-290)
background repagination 289
document, opening 289
graphics placeholders 289
hidden text 124, 289
measurement unit 33, 50, 190, 289
settings control 288
"smart” quotes 290

Print command 148, 233-234, 239, 291-293, 302, 310

Print Merge command (293-297)
form letter 69, 75-76, 85, 89-90, 294-295
mailing labels 170, 174, 178
message 296
paginating 310
Print Monitor, document status 407
Print Preview command (297-299)
canceling 299
changing pages 298-299
Command-1 key combination 148
facing pages display 298
footer 119, 225, 249, 298
footnote 249, 299
full-page, viewing 259
header 119, 225, 249, 298
hidden text 124
line numbering 249
margins 185, 249, 298, 300
mouse pointer 202
newspaper-like columns, viewing 27

Print Preview command (continued)

paginating
adjusting 251
displaying 298, 300, 302
numbering 207, 212, 248-249, 252, 300
procedure 239, 310
position, checking 249
positioned object, viewing 241-242, 279-280
printer icon 300
scrolling 251, 299
selecting 298
single page, viewing 250
text, displaying in graphics 116
using 236

Printer

changing 22, 301

choosing 22

compatibility with previous versions of Microsoft
Word 24

ImageWriter See ImageWriter

LaserWriter See LaserWriter

listing, Chooser command 23

margin restrictions 51, 181, 207

modem, selecting 23

paper orienting 235

port selecting 24

resources required 301

selecting 255, 291, 300

serial printer, obtaining resources 24

Printing (299-305)

back to front 293

background 406

border 5

color, selecting 19

cover page 293

custom paper size 290

default 45, 291, 301

document 254-256, 291-298, 302
double-sided 302

fonts 62, 305

footer text area 119

footnote, locating 68

form letter 69, 75-76, 80-82, 85, 8§9-90, 294-296
formulas 104

from finder 304

glossary 111, 291

header text area 119

hidden text 124-125, 289, 292
keyboard, controlling 148

line numbers 206
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Printing

Printing (continued)
linked documents 168, 293, 303
mailing labels 170-171, 174
main document 294
margins 51, 181-182, 207, 302
message, print merge failure 296
multiple copies 291
option, selecting 291, 304
outline 233, 291
page orientation 256
Print Preview command 249, 300
page specifications 257
paginating 291-292
paper source 292
procedure 303
quality 293
setup 300, 304
style sheets 291, 348
text
graphics 116
selected 291
shadowed 326
Program
See also specific application
external, importing to Word 224, 386, 401, 405-406
form letter, data document creating 90
loading into memory 290
Program disk, personalizing 339
Promoting outline headings  See Outline
Proportional font 62

Q

Question mark, searching 58
QuickSwitch (54-55)
defined 54
graphics, moving 116
hidden paragraph, creating 55, 407-408
hidden text, using 124
information, transferring 405
linking files 276
troubleshooting 412
undoing links 384
updating files 385-386, 407, 410
using 54
Quit command 148, 305-306
Quotation mark 45, 73, 178, 290
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R

Radical command
argument 102
formula use 102
Record See Form letter
Redo See Undo command
Remove From Menu command 191, 196
Renumber command (306-309)
outlining 219-220, 233
paragraph numbering 215, 218, 221-222, 306-309
undoing 384
Repaginate Now command 148, 238, 309-310, 317
Repaginating See Paginating
Repeating action 2
Replacing text 2, 16-17, 49, 57-59
Return key 146, 271, 383
Rich text format  See RTF file format
Right indent 129
Roman numerals
page numbering 318
paragraph numbering 217-218
Row
adding 367
aligning 13, 372
controlling 363
converting to text 375
customizing 363
default 42
deleting 366, 369
dividing by paragraph mark 372
height 13, 372
indenting 13
inserting 366
number limit 397
selecting 141
Table command 354
text, converting to 375
RTF file format
converting 37, 40, 424
document
displaying 223
saving 314
Ruler (310-311)
aligning text 3-4, 329
appearance 327
defined 310



Section

Ruler {continued)
display 3, 310, 328, 363
footer, positioning 119
header, positioning 119
icon, adding to menu 193
line spacing 165, 329
margin, setting 186
measurement unit 329
paragraph, formatting 269, 272, 310-311, 329-330
scaling 330
Show Ruler command 3, 327
styles
applying 348-349
controlling 270, 329
defining 344-345
tab, selecting 329, 376-377
table cell width, adjusting 371
tables, viewing in 363-364
text, indenting 3-4, 131, 210, 329
vertical line 94, 329
Running head See Header

S

Save As command 311-314
Save command 148, 311-314
Saving
ASCII files 315-316
Clipboard 25, 305
default 315
dictionary 315, 335
document 59, 311-316
format 313, 316
frequency 314
glossary 110, 315
key combinations 145, 148, 158-160
long documents 168
mail documents 428
MS-DOS format 313
MS-Works 313
MS-Write 313
multiple versions 316
new documents 315
options 314
outline 227
purpose 314
quitting session 306
RTF format 314
scaling fonts 19
style sheets 343, 351

Scientific notation font 62
Scrolling (316-317)

See also Mouse

down 316

footnote window 66

Go Back command 113
horizontally 317

keyboard 153, 399-400
margins, scrolling beyond 317
method 316

Page Up key 153

Page View command 263
Print Preview command 251, 299
repaginating 317

specific location 316

text selecting 317

up 316

Searching (57-61)

canceling 56, 60
capitalization matching 17, 56-39
caret (M), using 58
Change command 16, 57
changing 17-18
character, character set number 58
circumflex (), using 58
end-of-line mark 58

Find What 56

format 60, 155

formula character 58
hyphen, optional 58
nonbreaking space 58
page break 58

paragraph mark 58
question mark 58
resuming 58

section mark 58

special characters 58, 126
starting 17, 56, 59

tab 58

text 16-17, 56-59
unknown character 58
white space 58

whole word 57, 59

Section (320-322)

applicability 321

break 3, 385

command See Section command
creating 147, 238, 321

default 43

defined 320
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Section

Section {continued)
footer 117
footnote, restarting 54
formatting 193, 317, 321
header 117
insertion point 238
mark See Section mark
multiple 237
new, starting 238
numbering 113
options 238
paginating, choices 241
starting 237
use 320
Section command (317-320)
default 320
footer position 119, 225, 254, 320
form, creating 91-92
header position 119, 225, 254, 320
line numbering 319
newspaper colurnn layout 27
page numbering
deleting 253
first page, special treatment 210, 213
format, changing 208
procedure 207, 210, 318
repositioning 212
parameters 235
selecting 317
undoing 384
Section mark
adding 321
applicability 321
column, breaking 27
creating 147
deleting 321
display 237
finding 58
mailing label, field separator 173
symbol 251, 321
Selecting (322-326)
See also Mouse
anchor point 323
canceling 154-153
cell 325
column 324
defined 322
document 153, 163, 399
extending 163, 323
glossary entry 109
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Selecting (continued)
graphics 115, 322
highlighting 322
indenting 329
Multifinder 404
nondisplay characters 322
outline 229-230
paragraph numbering 221
printer 255, 291, 300
procedure 322, 323
replacing selection 323
sizing selection 323
table 325
text
extending selection 399
highlighting 322
keyboard procedure 399
outline 230
Page View command 262
procedure 153, 323
white space 322
window, new 156
Selection bar 202, 271, 388
Semicolon
index, end-of-entry code 135
table of contents, end-of-entry code 356
Send Mail command 326, 425
Sentence, insertion point moving to 152
Separator character  See specific character
Serial printer  See Printer
SET instruction  See Form letter
Shadow command 326
Shadow format 159
Shift key
combinations 145, 399
Open command plus shift key, disk file display 163,
224
selecting 146
sorting 330
Shift-Enter, page breaking 239
Shift-Open, viewing disk contents 163, 224
Shift-Option, character set display 62
Shift-Option-+ (plus sign), assigning commands to
keyboard 198
Shift-Repaginate Now command 163
Shift-return
ending short lines 271
line break 147
new line 383
Shift-Sort command, descending sort 163



Style

Shift-Spiit, footnote window opening 164
Shift-Styles command, displaying automatic styles 344
Shift-tab, moving in dialog box 149
Shipping label  See Mailing label
Short Menus command (105-107)
changing 45
commands 30
defined 190
entry 105
Show Clipboard command 327
Show { command 99, 125-126, 148, 271
Show Hidden Text command 124, 193
Show Ruler command (327-330)
column layout 28
Command-R key combination 148
paragraph margin, adjusting 51
ruler display 3, 327
selecting 327
Side-by-side columns 26, 28-29
Slash (/), paragraph numbering separator character 308
Small caps 20, 159
Smart quotes 43, 290
Snaking columns  See Column
Sort command 330-331, 385
Sorting 75, 163, 330-333, 385
Space
Hide {/Show § command 125
inserting 146
nonbreaking 58, 125, 146
white space defined 58
Spacebar, inserting space 146
Spacing
character 20
columns 13
default 41
double spacing 161
line See Line spacing
newspaper columns 27
open spacing 161
paragraph 42, 275
Special character
DATA instruction 71
decimal code choosing 158
displaying 160
form letter 71, 73
Hide 1/Show { command 58, 125
inserting 158
searching 126
sorting 331
Spelling check 334-336

Spelling command 148, 334, 336-338
Split bar 202, 388
Spreadsheet, transferring information to Word 402
Standard glossary  See Glossary
Start search 56
Starting
columns 27-28, 318
default settings 339
document restarting 223
procedure 338
search 17, 56, 59
section 318
spelling check 338
Strikethrough, keyboard procedure 159
Style (341-354)
additional formatting 343
applying 20, 48, 160, 343, 348-349
automatic styles See Automatic styles
based on another style 345, 352
border 3, 8-9, 11
box 95
changing 160, 352
command See Styles command
copying 350
creating 47, 344
default 44
defined 46, 340
defining 46, 48, 344-345
deleting 346, 351, 353
description area 341
displaying 340
formatting 341-343, 347-349
index 134
key combinations 343, 348-349
listing 340
menu, adding to 193
naming 340-343, 388, 397
next style 346-347
normal 47
number limitation 397
outline 227, 231
paragraph 273-274, 341, 343, 348
removing 40
renaming 352
ruler control 270, 329
selecting 329
setting 310
shortcuts, keyboard 343
style sheet, adding to 48, 341, 351, 353
table of contents 360
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Style

Style (continued)
undoing 385
working with 343

Style sheet

automatic styles, adding 344, 350-351

combining 352-353

copying to new document 353

creating 342

default 44, 342

defined 340, 342

merging 224

printing 291, 348

saving 343, 351

size 343

styles, adding 48, 341, 351, 353
Styles command 340, 343, 348-349
Subheading  See Outline
Subscript command

argument 103

choosing 20, 103, 160, 194

font 160
Subtraction operator 188
Superpaint 402, 410-411
Superscript command

argument 103

choosing 20,103, 160, 194

font 160
Switcher, starting Word with 338
Symbol font 305
Symbol, math formulas 98

T

Tab key 149, 367
Tab mark 125, 146, 266, 360, 376
Tab stop (375-379)
breakthrough tab 377
cell, insertion point moving 376
centered tab 376
changing 376-378
decimal tab 376
default 42, 376
finding 58
form letter 73
icon, setting 377
indenting 132, 161
index 52
inserting 146, 310
insertion point, moving 375
leading character 379
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Tab stop (continued)

moving 378

removal 106, 378

ruler setting 329, 376-377
searching 58

selecting 322, 329

setting 52, 266, 267, 376-378
spacing 329

table use 142, 376

text, positioning 375

types 376

Table (362-375)

adding 359-360

adjacent tables, effect 365

appearance 371

borders 12-13, 372-373

cell  See Cell

changing 12

columns
block, selecting 164
deleting 354, 366-367, 369
inserting 354, 366-367
limit 397

mouse pointer shape, selecting 202

selecting 324
sorting 330
tab, using 266-267
copying 37
creating 141, 354, 359, 365, 408
default 42
defined 362
delimiters 142
gridlines 45, 363
insertion point, moving 153
paragraph, adding between rows 372
paragraph mark, inserting 156
positioning 248, 279
rows
adding 367
aligning 13, 372
controlling 363
converting to text 375
customizing 363
default 42
deleting 366, 369
dividing by paragraph mark 372
height 13, 372
indenting 13
inserting 366
number limit 397



Text

Table (continued)
rows (continued)
selecting 141
Table command 354
text, converting to 375
ruler displaying 363-364
selecting 164, 325
sorting 332
splitting cells 375
tab setting 142, 266, 376
text, converting to table 141, 365
using 362
Table command 40, 205, 354-3535, 363, 366
Table of contents (355-360)
canceling 358
code 142-143, 356-358
compiling 358, 361
creating 142, 355-356, 360
default 360
entry 142-143, 360-361
formatting 143, 358
layout 358
level, determining 361
linked documents 168, 356
multiple versions, adding 359
page numbering 355, 361
paginating, effect 358
preparing from outline 234
replacing 359-361
style 360-361
subentries 357
Table of Contents command 239, 310, 355, 360-361
Table to Text command 361-362, 372, 375
Telecommunications, saving documents 315
Text
biock selecting 164
boundary display, Page View command 260
cell, text handling 3623-363
Change All, effect 18
change command 16, 57
changing 16-18, 57-60
Clipboard
displaying 327
pasting from 40
converting to table 365
copying 37-39, 114, 157
cutting 40
deleting 25, 40, 49-50, 54, 154, 383
finding 17, 56-59

Text (continued)

footnote 57, 63-64, 66-67
form letter  See Form letter
formatting 21-22, 57, 97, 143, 343
formulas 98
glossary entry 108
graphics, adding to 114-116
graphics, displaying 116
hidden See Hidden text
hyphenating 126
index entry 139
merging 170
moving
before selecting 205
canceling 204
Command-Option-X 38
cut command 40
format retaining 40
Go Back command 112
page numbering, including 209
procedure 157, 203
selected 205
outline
collapsing 231
defined 227
displaying 231
expanding 232
format 226
Plain for Style command 278
Plain Text command 278
positioned object boundary, flowing around 241
positioning 279, 375
repeated  See Glossary
replacing 2, 16-17, 49, 57-59
scrolling 317
searching 16-17, 57-60
section mark effect 321
selected, printing 291
selecting
extending selection 399
highlighting 322
keyboard procedure 399
outline 230
Page View command 262
procedure 153, 323
shadowing 326
sorting 331-332
styles, applying 343
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Text

Text {continued)
table
cell, handling of text 363
converting to text 361, 375
row, converting to text 375
typing 146, 383
underlining 383
Text box dialog box 32
Time
glossary entry 1093
header/footer 224
menu, adding to 193
title page, adding to 381
Title page 380-382
TOC entry  See Table of Contents command
Toggling defined 158
Translate command  See PostScript
Typesetting command 98-99
Typing (382-383)
deleting to the right 383
erasing 383
insertion point, locating 382
math formula symbols 98
text 146, 383
undoing 154, 385
word wrap 271, 382

u

Underline command 383
Underlining 20, 158, 159, 383-384
Undo command 17, 40, 148, 154, 384-385
Undoing

commands 384

copying 37

font 384

footnote deleting 67

formatting 384

glossary entry 109, 385

hyphenating 126, 128

not used when 385

paragraph numbering 222

sort canceling 333

styles 385

text deleting, replacing 50

typing 154, 385
Unit of measure  See Measurement unit
Update Link command 276, 384-386, 407, 409-410
Uppercase Letters  See Capitalizing
User dictionary  See Dictionary
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v

Variable, PostScript 285
Version number 2
Vertical line 92-94, 310, 329

w

Watch, mouse pointer shape 202
White space 58, 322
Widow lines 43, 53
Width
cell 97, 363-364, 371
column 13,97, 367
documents 274
paragraph 274
Window (387-395)
active 25, 205, 387
additional elements 388
border, mouse pointer shape 202
changing 391
Clipboard display 327
closing 25
command completion 31
document See Document
endmark, displaying 388
footnote 64-68, 156, 164, 393
header/footer 118, 225
insertion point 388
moving to another window 395
moving to bottom 153
moving to top 152
multiple windows, displaying 389
new window command 156, 206
number limitation 389
opening 205, 259, 397
outline view 388
Page View command 259, 388
prompt area for keyboard entries 389
sizing 389-391
splitting 106, 156, 392-394
standard elements 387
status display 389
text, editing 388-389
zooming 156, 206, 391
Word
counting 395
deleting 49, 154
finding 16-17, 56-59



Zooming

Word (continued)
hyphenating 127
insertion point, moving to 152
memory requirement 405
Microsoft Word  See Microsoft Word
spelling check, unknown, 334
Word Count command 395-396
Word Settings File 46, 199-201, 339, 351, 396
Word wrap 271, 382
Work menu 192, 396

z

Zero, footnote ending 67
Zero key (0) (keypad), go back function 113
Zooming 1356, 206, 391
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