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LIMITED WARRANTY AND DISCLAIMER, LIMITATION OF REMEDIES AND DAMAGES
YOU ACKNOWLEDGE THAT THE SOFTWARE MAY NOT SATISFY ALL YOUR REQUIREMENTS OR BE FREE
FROM DEFECTS.  CLARIS WARRANTS THE DISKETTES ON WHICH THE SOFTWARE IS RECORDED TO BE FREE
FROM DEFECTS IN MATERIALS AND WORKMANSHIP UNDER NORMAL USE FOR 90 DAYS FROM PURCHASE,
BUT THE SOFTWARE AND ACCOMPANYING WRITTEN MATERIALS ARE LICENSED "AS IS."  ALL IMPLIED
WARRANTIES AND CONDITIONS (INCLUDING ANY IMPLIED WARRANTY OF MERCHANTABILITY OR FITNESS
FOR A PARTICULAR PURPOSE) ARE DISCLAIMED AS TO THE SOFTWARE AND ACCOMPANYING WRITTEN
MATERIALS AND LIMITED TO 90 DAYS AS TO THE DISKETTES.  YOUR EXCLUSIVE REMEDY FOR BREACH OF
WARRANTY WILL BE THE REPLACEMENT OF THE DISKETTES OR REFUND OF THE PURCHASE PRICE.  IN NO
EVENT WILL CLARIS OR ITS DEVELOPERS, DIRECTORS, OFFICERS, EMPLOYEES OR AFFILIATES BE LIABLE TO
YOU FOR ANY CONSEQUENTIAL, INCIDENTAL OR INDIRECT DAMAGES (INCLUDING DAMAGES FOR LOSS OF
BUSINESS PROFITS, BUSINESS INTERRUPTION, LOSS OF BUSINESS INFORMATION, AND THE LIKE), WHETHER
FORESEEABLE OR UNFORESEEABLE, ARISING OUT OF THE USE OF OR INABILITY TO USE THE SOFTWARE OR
ACCOMPANYING WRITTEN MATERIALS, REGARDLESS OF THE BASIS OF THE CLAIM AND EVEN IF CLARIS OR
AN AUTHORIZED CLARIS REPRESENTATIVE HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.

Claris' liability to you for actual damages for any cause whatsoever, and regardless of the form of the action, will be limited to the
greater of $500 or the money paid for the Software that caused the damages.

THE ABOVE LIMITATIONS WILL NOT APPLY IN CASE OF PERSONAL INJURY ONLY WHERE AND TO THE
EXTENT THAT APPLICABLE LAW REQUIRES SUCH LIABILITY.  BECAUSE SOME JURISDICTIONS DO NOT
ALLOW THE EXCLUSION OR LIMITATION OF IMPLIED WARRANTIES OR LIABILITY FOR CONSEQUENTIAL OR
INCIDENTAL DAMAGES, THE ABOVE LIMITATIONS MAY NOT APPLY TO YOU.
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Welcome

Welcome to ClarisWorks

Welcome to version 2.1 of the ClarisWorks® application from Claris 

Corporation. This release of ClarisWorks incorporates two important 

new features—built-in electronic mail and hyphenation—and some 

useful enhancements to features in version 2.0. 
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Enhancements to Existing Features

This section briefly describes enhancements to features in previous 

versions of ClarisWorks. For more information about these features, 

see the ClarisWorks User’s Guide or the onscreen help.

Moving the Insertion Point in the Data Entry Bar

In a spreadsheet document or frame, you can now move the insertion point 

in the data entry bar by pressing the Left or Right Arrow keys. To move 

from the currently selected cell to an adjacent cell, hold down the Option 

Searching for Empty Database Fields

In Find, you can now search for empty database fields by typing an equals 

sign (=) in the field you want searched. Press Return to begin the search.

How to Use This Guide

This guide is a supplement to the ClarisWorks User’s Guide. Once you have 

updated ClarisWorks, you can practice using the new features while you 

read about them in this guide.

To find… Press or type…

Command-Hyphen

Command-Shift-Return

You see in the Find field…

Discretionary hyphen

Line break (soft return)

\-

\n
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If you’re new to ClarisWorks, read the tutorial in ClarisWorks Getting 

Started before you read this guide, so you can learn about and practice 

using basic features. If you have used ClarisWorks before, continue reading 

this guide to learn how to use the new mail and hyphenation features.

What You Need to Get Started

ClarisWorks uses PowerTalk as its mail delivery system. PowerTalk is 

system software from Apple Computer that supports collaborative services, 

including electronic mail. This guide covers only the PowerTalk features 

included in ClarisWorks. For more information, refer to the documentation 

that came with PowerTalk.

To install and use ClarisWorks with mail, you need: 

• a Macintosh II or any later Macintosh model with at least 4 MB of 

memory, preferably 8 MB

• an internal or external hard disk drive

• one 800K floppy disk drive or one 1.4 MB SuperDrive

• Macintosh System 7 Pro (version 7.1.1) or a later version that includes 

PowerTalk system software
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Chapter 1

Working with Mail

If you are currently using PowerTalk, you can now send mail directly from 

ClarisWorks using ClarisWorks commands. This chapter describes how to 

prepare and send ClarisWorks documents as letters, the PowerTalk term 

for an electronic mail message. It also describes how to forward and reply 

to letters received from other PowerTalk users. 

♦♦♦♦ Important  This chapter does not cover all the features of the 

PowerTalk system—you should already know how to use PowerTalk. 

For more information, see the documentation that came with your 

PowerTalk software.
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About Sending Letters in ClarisWorks

Using ClarisWorks mail commands, you can add a mailer to a 

ClarisWorks document and send the document to other PowerTalk users. 

The mailer is the address area and the document is the content area where 

you type your letter. While writing your letter, you can use all the 

formatting and editing tools that ClarisWorks provides to create paragraph 

formats, check your spelling, and so forth. 

You can add a mailer to a new or existing document. If you don’t want to 

Mailer
(address area)

ClarisWorks 
document 
(content area 
for letter)
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type a message in an existing document, you can type it in a new 

document and add the existing document as an enclosure.

Before sending your letter, you need to address it by filling in the mailer. 

See the documentation that came with your PowerTalk software for 

detailed information on entering the sender and subject, choosing 

recipients, and adding enclosures.

Creating and Addressing a Letter

You can mail any type of ClarisWorks document except a 

communications document. You can also include movies (created 

with Apple QuickTime software) in the letters you send.

To mail a document:

1. Open a ClarisWorks document or choose New from the File 

menu to create one.

2. If you opened a word processing document, type your message, 

Click to collapse or 
expand the mailer.

Click to find recipient 
addresses.

Enclosure icon

Click to find a 
file to enclose.

Add or Delete Mailer 
shortcut button
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if any. In other document types, you can add a text frame to 

hold your message.

Add any graphics or movies that you want. To add a movie, see 

chapter 8 in the ClarisWorks User’s Guide.

3. Choose Mail from the File menu and then choose Add Mailer.

ClarisWorks attaches a mail header to the top of your document. Your 

name appears in the From box.

♦♦♦♦ Tip  You can also add or delete a mailer by clicking a shortcut button. 

For more information on shortcuts, see chapter 8 in the ClarisWorks 

User’s Guide.

4. In the Subject box, type a word or phrase to identify your letter.

A letter must have a subject.

5. Click the Recipients icon to display the address panel.

If you have not already entered your access code, a dialog box 

Click this button To

Display addresses in your personal directory.

Display the PowerTalk addresses in your AppleTalk network. You can choose 
another catalog or AppleTalk zone from the pop-up menu in the Catalog Browser

Find an address.

Type a name, a PowerTalk address, or an address from another mail system.
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requesting your PowerTalk Key Chain Access Code appears.

Type your code and click OK. For instructions on setting up your 

access code, see the documentation that came with PowerTalk.

♦♦♦♦ Tip  You can also add recipients by dragging information cards into 

the Recipients area of the mailer from an open catalog, your desktop, 

or a folder on your desktop. (For instructions on dragging and locating 

information cards, see your PowerTalk documentation.)

6. Click one of the buttons on this panel to find the mail address for 

each person or group receiving this letter.

7. When you find an address you want, select it and click either the 

To or CC button. (CC stands for carbon copy.) 

To send a blind carbon copy, hold down the Option key and click the 

BCC button when it appears. Names of BCC recipients do not appear 
Send letter 
shortcut button



12

in the distribution list of other recipients’ letters.

8. To add an enclosure, drag a file or folder from your desktop into 

the enclosure box or click the enclosure button to find a file or 

Sends a screen shot 
of your letter

Sends your letter as 
an AppleMail letter

Sends your letter in whatever 
format you choose
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folder to enclose. 

You can enclose up to 50 items.

You are now ready to send your letter.

Sending a Letter

Once you finish your letter, you can send it in one or more of the following 

formats: 

• an AppleMail letter

• a snapshot (picture)

• either a ClarisWorks document or another file format, such as 

Microsoft Word or WordPerfect 

Different formats are useful when the recipient of your letter doesn’t have 

ClarisWorks. In addition to the different text formats, you can choose 

Snapshot format, which sends a picture of the part of your letter that’s 

visible on the screen. Recipients can’t edit or use the individual parts of the 

letter, such as text or movies, but they can copy or paste the entire letter. 

Choose this format to preserve the letter’s page layout, to send 

your letter through a fax gateway, or to send it to a recipient who doesn’t 

have ClarisWorks. 
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To send a letter:

1. When your letter is ready to send, choose Mail from the File 

menu and then choose Send.

You see the Send Document dialog box.

♦♦♦♦ Tip  You can also send a letter by clicking a shortcut button.

2. Choose the format for your letter.

To send the letter in only one file format, choose a format from the 

“Send as” pop-up menu.

To send the letter in more than one format, click the Multiple Formats 

check box and select the formats you want to use. 

Click here to display 
the pop-up menu.

Find a folder to save 
your letter in.

Type a name for your letter.
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3. Choose high or low priority, if desired. 

The priority you select appears next to the letter in the recipient’s In 

Tray. It indicates how important you think the letter is, but doesn’t 

speed up or slow down the delivery time.

4. To add your digital signature to the letter, click the Sign Letter 

check box.

You need a Signer file to sign your letter. To get one, open the 

DigiSign Utility program in your PowerTalk Folder and fill out a 

Signer Request form. The form states the name and address of the 

company that issues authorized signatures. For more information, 

contact your system administrator or see the documentation that came 

with PowerTalk.

5. Click Send.

Mailbox for 
Paula Price

Reply and Forward 
shortcut buttons
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PowerTalk sends your letter. A copy of it appears in your Out Tray.

At this point, you can save your letter in a folder on your hard disk, or 

click the close box to discard the letter. Letters in your Out Tray are 

always saved on your hard disk.

Saving a Letter

Once you add a mailer to a ClarisWorks document, you can save it at any 

time as either a letter or letter stationery. Saving as letter stationery creates 

a template of the document that you can reuse, like a blank form. For more 

information on stationery, see the ClarisWorks User’s Guide.

To save a letter:

1. Choose Save from the File menu.

You see the Save dialog box.

2. Name your letter and choose Letter or Letter Stationery from the 

Click here to expand the 
mailer if it’s collapsed.

Type your reply here.
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Save As pop-up menu.  

3. Click Save.

Deleting a Mailer

When you delete a mailer it is permanently removed and the document 

reverts to its original form—the type of document it was before a mailer 

was added.

To delete a mailer:

1. Open the letter from which you want to delete the mailer.

2. Choose Mail from the File menu and then choose Delete Mailer.

ClarisWorks deletes the mailer.

♦♦♦♦ Tip  You can also delete a mailer by clicking the Add or Delete Mailer 

shortcut button shown on page 9.

Reading a Letter

PowerTalk places incoming letters addressed to you in your In Tray. Based 

Click here to see the 
original mailer.



18

on the mailbox preferences you set, PowerTalk notifies you of new mail 

by displaying an alert message, blinking the mailbox icon in the title bar, 

playing a sound, or any combination of the three. To read your mail, 

double-click your mailbox, enter your access code (if necessary), and then 

double-click the letter icon for the letter you want to read. 

You can also read unread letters without opening your In-Tray by 

choosing Mail from the File menu and then Open Next Letter.

Option Description

ClarisWorks includes the entire letter in your reply. 

ClarisWorks includes just the part of the letter you select in your reply.

ClarisWorks closes letters for you after they’re sent.

Preset to

Include in Reply: On

You can choose a font style, such as bold or italic, for the text of the original letter.

Off

Italic

After Sending... Off

OffThis option takes effect only when you select Close Letter. An alert message asks if 
you want to save the letter you’ve sent before closing it. If you click Yes, the letter 
is saved on your hard disk. However, upon sending a letter, you can usually retrieve 
it from your Out Tray, so saving a letter to your hard disk is not always necessary.

ClarisWorks adds a mailer in expanded rather than collapsed form.Expand Mailer 
When...

On

OffClarisWorks expands the mailer when you open a letter.

Entire Letter 

Selection Only

Style

Close Letter

Issue a Reminder 
to Save it

Creating a Letter

Opening a Letter
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Option Description

ClarisWorks displays two options related to closing a letter. You can add a tag to a 
letter before it closes or have the letter dragged to the trash. (Tags are labels that help 
you organize your mail. You can sort tagged letters into categories.)

Movies added to ClarisWorks letters are not in playable form. ClarisWorks converts 
a movie into a playable file each time you open the letter. If this option is on, 
ClarisWorks deletes the playable file when you close the letter. This way you don’t 
create a duplicate file of the movie when you open the letter again.

Preset to

When Closing 
Letters...

Off

OnDelete Movie Files 

Movies Folder If you don’t want to delete movie files when a letter is closed, click this button to 
designate a folder for storing all your playable movie files. The name of the folder 
you select appears to the right of the button.

Hard disk
folder

Show Mailbox 
Options
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Chapter 2

Hyphenating Words
ClarisWorks 2.1 supports text hyphenation in word processing documents, 

text frames, and database fields.Words are hyphenated according to 

commonly accepted rules, but you can create an exceptions list of words 

that you want to hyphenate differently.

To use hyphenation, you must install a hyphenation dictionary. ClarisWorks 
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Installing a Hyphenation Dictionary

ClarisWorks requires a hyphenation dictionary to hyphenate a document. 

When you install ClarisWorks, it installs the dictionary named 

US English - Hyphenation for you. If you want to use a different 

hyphenation dictionary you need to install it yourself. You can install and 

use just one hyphenation dictionary file at a time. 

To install a hyphenation dictionary:

1. Choose Writing Tools from the Edit menu and then choose 

Install Dictionaries.

You see a dialog box showing the contents of the Claris folder.

2. Choose Hyphenation Dictionary from the Select Dictionary 

pop-up menu.

You see a list of hyphenation dictionaries stored in the Claris folder. 

If the dictionary you want to install is in a different folder, locate that 

folder first.
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3. Select a dictionary from the filenames displayed and click 

Select.

ClarisWorks installs the hyphenation dictionary you selected. You are 

now ready to hyphenate a document.

Using Automatic Hyphenation

With a hyphenation dictionary installed, you are ready to hyphenate a 

document. You can hyphenate a word processing document, a database 

document, or text frames in any document.

ClarisWorks hyphenates words with six or more letters. It hyphenates no 

less than two letters at the beginning of a word or three letters at the end of 

a word. For example, the word “along” would not be hyphenated because 

the first syllable is only one letter, “a.”

♦♦♦♦ Note  Automatic hyphenation applies to the entire document rather 

than individual parts of a document.

To hyphenate a document automatically:

1. Open a new or existing ClarisWorks document.

Press To

Regular hyphen

Discretionary hyphen

For this effect

Hyphen key

Command-Hyphen

A hyphen appears in the word regardless of where 
the word is in the line.

No hyphen appears until the word does not fit at the end of 
a line. Letters after the hyphen move to the next line.

Auto Hyphenate 
shortcut button



23

2. Choose Writing Tools from the Edit menu and then choose 

Auto Hyphenate.

ClarisWorks immediately hyphenates all the text in the document. 

Automatic hyphenation stays in effect until you choose Auto 

Hyphenate again.

♦♦♦♦ Tip  You can also hyphenate a document by clicking a shortcut 

button.

Hyphenating Individual Words

In addition to having ClarisWorks hyphenate your document, you can 

Click a word here to 
edit or remover it.

Type or edit words here.

To Do this

Add a word

Edit a word

Type the word in the entry box, putting hyphens where you want them. 
Click Add.

Select the word and edit it in the Entry box. Click Add or Replace.

Remove a word

Prevent a word from 
being hyphenated

Select the word and then click Remove.

In the Entry box, type the word without hyphens and click Add. (If the 
word is already in the exceptions list, select it, remove the hyphens in the 
Entry box and click Add )
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add hyphens to individual words. Automatic hyphenation does not 

affect the hyphens you type. When hyphenating words by hand, you 

can use two types of hyphens: regular or discretionary. 

Adding to and Editing Your Hyphenation File

If you don’t like the way certain words are hyphenated, you can 

change the hyphenation by adding the words to your hyphenation 

file. The words you add must have at least five letters.

To add words to or edit the hyphenation file:

1. Choose Writing Tools from the Edit menu and then choose 

Install Dictionaries.

You see the Install Dictionaries dialog box.

2. Choose Hyphenation Dictionary from the Select Dictionary 

pop-up menu.

3. Click the Edit button.


