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LIMITED WARRANTY AND DISCLAIMERS
A. Limited Warranty on Media. Claris
warrants the disks on which the Software is
recorded to be free from defects in materials
and faulty workmanship under normal use
for a period of ninety (90) days from the
date of delivery as evidenced by a copy of
the sales receipt. Claris will, at its option,
replace or refund the purchase price of the
diskette at no charge to you, provided you
return the faulty diskette with the sales
receipt to Claris or an authorized Claris
Dealer. Claris shall have no responsibility to
replace or refund the purchase price of a
diskette damaged by accident, abuse, or
misapplication. ANY IMPLIED
WARRANTIES ON THE DISKS,
INCLUDING IMPLIED WARRANTIES
OF MERCHANTABILITY AND FITNESS
FOR A PARTICULAR PURPOSE, ARE
LIMITED IN DURATION TO 90 DAYS
FROM THE DATE OF DELIVERY.

B. Disclaimer of Warranty on Software.
THE SOFTWARE IS PROVIDED “AS IS”
WITHOUT WARRANTY OF ANY
KIND, AND CLARIS EXPRESSLY
DISCLAIMS ALL IMPLIED
WARRANTIES, INCLUDING BUT NOT
LIMITED TO THE IMPLIED
WARRANTIES OF
MERCHANTABILITY AND FITNESS
FOR A PARTICULAR PURPOSE.
CLARIS DOES NOT WARRANT,
GUARANTEE, OR MAKE ANY
REPRESENTATIONS REGARDING
THE USE OR THE RESULTS OF THE
USE OF THE SOFTWARE OR ANY
ACCOMPANYING WRITTEN
MATERIALS IN TERMS OF THEIR
CORRECTNESS, ACCURACY,
RELIABILITY, CURRENTNESS, OR
OTHERWISE. THE ENTIRE RISK AS TO
THE RESULTS AND PERFORMANCE
OF THE SOFTWARE AND WRITTEN
MATERIALS IS ASSUMED BY YOU.
CLARIS DOES NOT WARRANT THAT
THE SOFTWARE WILL WORK
CORRECTLY IN YOUR MULTI-USER
OR NETWORK ENVIRONMENT. I[F
THE SOFTWARE IS DEFECTIVE, YOU,
AND NOT CLARIS OR ITS DEALERS,
DISTRIBUTORS, AGENTS, OR
EMPLOYEES, ASSUME THE ENTIRE
COST OF ALL NECESSARY
SERVICING, REPAIR, OR
CORRECTION. SOME STATES DO
NOT ALLOW THE EXCLUSION OF
IMPLIED WARRANTIES, SO THE
ABOVE EXCLUSION MAY NOT APPLY
TO YOU.

C. Complete Statement of Warranty. THE
LIMITED WARRANTIES PROVIDED IN
PARAGRAPHS A AND B ABOVE ARE
THE ONLY WARRANTIES OF ANY
KIND THAT ARE MADE BY CLARIS
ON THIS CLARIS PRODUCT. NO
ORAL OR WRITTEN INFORMATION
OR ADVICE GIVEN BY CLARIS, ITS
DEALERS, DISTRIBUTORS, AGENTS,
OR EMPLOYEES SHALL CREATE A
WARRANTY OR IN ANY WAY
INCREASE THE SCOPE OF THIS
WARRANTY, AND YOU MAY NOT
RELY ON ANY SUCH INFORMATION
OR ADVICE. THIS WARRANTY GIVES
YOU SPECIFIC LEGAL RIGHTS. YOU
MAY HAVE OTHER RIGHTS, WHICH
VARY FROM STATE TO STATE.

D. Limitation of Liability. IN NO EVENT
WILL CLARIS, OR ITS DEVELOPERS,
DIRECTORS, OFFICERS, EMPLOYEES,
OR AFFILIATES BE LIABLE TO YOU
FOR ANY CONSEQUENTIAL,
INCIDENTAL, OR INDIRECT
DAMAGES (INCLUDING DAMAGES
FOR LOSS OF BUSINESS PROFITS,
BUSINESS INTERRUPTION, LOSS OF
BUSINESS INFORMATION, AND THE
LIKE) ARISING OUT OF THE USE OF
OR INABILITY TO USE THE
SOFTWARE OR ACCOMPANYING
WRITTEN MATERIALS, EVEN IF
CLARIS OR AN AUTHORIZED CLARIS
REPRESENTATIVE HAS BEEN
ADVISED OF THE POSSIBILITY OF
SUCH DAMAGES. BECAUSE SOME
STATES DO NOT ALLOW THE
EXCLUSION OR LIMITATION OF
LIABILITY FOR CONSEQUENTIAL OR
INCIDENTAL DAMAGES, THE ABOVE
LIMITATIONS MAY NOT APPLY TO
YOU. Claris’ liability to you for actual
damages for any cause whatsoever, and
regardless of the form of the action, will be
limited to the greater of $500 or the money
paid for the Software that caused the
damages.

U.S. GOVERNMENT RESTRICTED
PROVISIONS. If this Software is acquired by
or on behalf of a unit or agency of the
United States Government this provision
applies. This Software:

(a) Was developed at private expense, and
no part of it was developed with
government funds,

(b) Is a trade secret of Claris for all purposes
of the Freedom of Information Act,

(c) Is “commercial computer software”
subject to limited utilization as provided in
the contract between the vendor and the
governmental entity, and

(d) In all respects is proprietary data
belonging solely to Claris.

For units of the Department of Defense
(DOD), this Software is sold only with
“Restricted Rights” as that term is defined in
the DOD Supplement to the Federal
Acquisition Regulations, 52.227-7013 (c)
(1) (ii) and:

Use, duplication or disclosure is subject to
restrictions as set forth in subdivision (c) (1)
(ii) of the Rights in Technical Data and
Computer Software clause at 52.227-7013.
Manufacturer: Claris Corporation, 440
Clyde Ave., Mountain View, California
94043.

If this Software was acquired under a GSA
Schedule, the U.S. Government has agreed
to refrain from changing or removing any
insignia or lettering from the Software or
the accompanying written materials that are
provided or from producing copies of
manuals or disks (except one copy for
backup purposes) and:

(e) Title to and ownership of this Software
and documentation and any reproductions
thereof shall remain with Claris,

(f) Use of this Software and documentation
shall be limited to the facility for which it is
acquired, and

(g) If use of the Software is discontinued to
the installation specified in the purchase/
delivery order and the U.S. Government
desires to use it at another location, it may
do so by giving prior written notice to
Claris, specifying the type of computer and
new location site. U.S. Governmental
personnel using this Software, other than
under a DOD contract or GSA Schedule,
are hereby on notice that use of this
Software is subject to restrictions which are
the same as or similar to those specified
above.
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For Step-by-Step
Procedures

A sample page of procedures from
the MacWrite Il User’s Guide

Scan the margin for the procedure
you want to know more about.

Welcome

This manual provides step-by-step procedures for creating and editing
documents with the MacWrite® II application, and brief explanations
of what every command and icon can do for you.

Here’s how to get the most out of the procedures outlined in the first
three chapters: chapter 1, “Creating and Editing Text,” chapter 2,
“Formatting,” and chapter 3, “Working with Documents and Files.”

abbing Text

TAhen you open a new documert, MacWrite IT's preset alignmert is
flush left every line of text is aligned withthe left margin Youcan
change the alignraent. of each paragraph for either ox hoth margins, and
for any paragraphinderts youmake.

Using the Space hartoaligntextin proportionallyspaced fortscreates
rregularcolurans hecause individual charactershave different widths.
Tab stops let you precisely positiontext in a line so youcan create a
table, for instance, without. using the Space har to add spaces hetween
the colurans.

1. Click anywhere in a paragraph you want to change, select several
pa phs, or choose Select All from the Edit menu,

]
E-_UA

=
o
2
D

=

. 1fitisi't already showing, choose Show Ruler from the Format
menu,

Steps you take are in boldface

Explanations — if you need them —
appear indented in plain text.

The xuler displaysthe alignmertsetting forthe paragraphyou

lected. Whenyouselect several paragraphs, the ruler showsthe
settings fox the fivst paragraph If the text alignraent icons axe
‘hidden, double-click under the numbered scale onthe xulerto

Welcome Xvi



Welcome I

For Explanations of If you wonder what a command does or what some icon means, turn to
Commands and the reference material in chapters 4 and 5. Chapter 4, “MacWrite 11
Features Environment,” offers a visual tour of the MacWrite II window and

icons. Chapter 5, “Command Reference,” provides details about each
command on the menus. The menus appear in the same order as they

do in the application.

A sample page from the command
reference

Look at the top of the page for the
name of a menu or topic.

|/ Edit Menu
Cut

Removes selected text, pictures, and special characters such as retuen
characters, tabs, page breaks, and column hreaks from your curzerdly
active document and puts therm on the Cliphoaxd. The shorteut is
Cormrmand-X, ox on anextended keyhoard, F2.

+ Remember The Clipboard stores only one selection at atima.
When youchoose Cut, you place the selection on the Clipboard,
where it xemains until you cut o copy something else ox urtil you
tuzn off the computer.

Afer youhave cut a selection from the document, youcan use the
Paste command on the Edit menu to paste the selection itto the
documert. or ito the Scrapbook

Each command appears in the margin LSS cop'f Makes aduplicate of selectad text, pictures, oxspecial characters, and
boldface fo“owed by an eXpIanatiOn Of puts that copy on the Cliphoard. The shorteut is Corumand-C, ox onan
€ extendedkeyboard F3.

what it does.

» Remember Whan youchoose Copy, your selection replaces
anythingcurrerdlyordhe Cliphoard.

xviii Welcome



How to Use the
MacWrite Il Help
~ System

Help window

Click Table of Contents for a list of topics.
. Click Find to locate a particular topic.
For information about using Help, click here. —l l
The name of the topic you're in —————— The Ruier
o The ruler shows the settings for the The ruler can be viewed in two ways. The
paragraph you are in. If several paragraphs expanded version, shown here, lets you set
are selected, the ruler shows the settings tab stops, line spacing, paragraph
for the first paragraph. indentation, and text alignment. Clickin

Click an area or topic you want to
explore.

You may be able to leave this book on the shelf, because MacWrite 11
helps you as you go. When you want to find out how to perform a
specific task, choose Help from the Apple menu to see definitions and

instructions on-screen.

Click the retrace arrow to go to the last card you viewed.

Click the left or right direction arrow to take you through
the Help System topic by topic.

the white area of the ruler to see the
condensed version.

| Click to justif
justify
Document] e paragraph text, to
3 I align it on both the
ettt left and right.

Welcome Xix
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Creating and Editing Text

In this chapter you’ll find out how to start typing in a MacWrite II
document, how to edit or change what you’ve written, and how to
polish the text by checking your spelling.

You can type in any of a MacWerite II document’s four distinct page
elements: the main body of text, the header (the repeating text at the
top of each page), the footer (the repeating text at the bottom of each
page), and any footnotes (which can appear at the bottom of the
referenced page or at the end of your document).

Creating and Editing Text 1-3



Typing Text

To Start Typing

Newly opened MacWrite I
document

When you open MacWrite I, you see a new document, with a vertical
bar blinking at the top. That is the insertion point, and it indicates
where what you type will appear. You can start typing right away.

You also see a pointer that you can move with the mouse. The pointer
appears as an I-beam when you move it in an area where text can be
typed. The pointer appears as an arrow everywhere else. Use the pointer
after you've started typing to select a new location for the insertion
point, to select text for editing, to scroll, to choose a command from a
menu, or to make a choice on the ruler.

Here are some of the basics of typing in MacWrite I1:

1. Position the pointer and then click where you want to type.

&€ File Edit Font Size Style Format Spelling Uiew
=== Nocument1 EEEH

3
3

The blinking vertical bar is the
insertion point—the place
where what you type will
appear.

I-beam pointer

1-4

|5 Page 1 Kal

When you open a new document, the insertion point appears at the
beginning of the first line of the main body of text on the page. If
you’ve opened an existing document, you can click where you want
to resume typing. In a new document, you can start typing
immediately.

Creating and Editing Text



To Correct a Mistake

To Start a New
Paragraph, Line, or
Column

. Type the new text.

The insertion point moves to the right of the text as you type.

When you reach the end of a line, don’t press Return; just keep
typing. MacWrite II's wordwrap feature automatically moves the
insertion point and the word you’re typing to the beginning of the
next line.

Press the Delete key to backspace and remove the mistake.

Hold the Delete key down to remove more than one or two
characters. Your Macintosh keyboard may have a Backspace key
instead of a Delete key. They work the same way.

To start a new paragraph, press Return.

A MacWrite II paragraph is any length of text followed by a return.

You can change the line spacing, text alignment, and indents for a
whole paragraph using the ruler or the Paragraph command on the

Format menu.

To start a new line within the current paragraph, press Shift-Return.

MacWerite II makes a new line and puts the insertion point at the
beginning of the line. Any text you type will remain part of the
preceding paragraph until you press Return by itself.

To start a new column choose Insert Column Break from the Format
menu or press Enter.

When you've created a document with multiple columns,
MacWerite II puts the insertion point at the beginning of the first
line of the next column.

To Start a New Paragraph, Line, or Column 1-5



To Start a New Page

To Type Nonbreaking
Spaces

To Switch Between
Curly and Plain
Quotation Marks

"Plain" quotation marks

“Curly” quotation marks

1-6

Choose Insert Page Break from the Format menu or press
Shift-Enter.

MacWrite II inserts a page break, which creates a new page following
the page on which you were typing, and moves the insertion point
to the top of the main body of text on the new page.

To type a nonbreaking standard space, press Option-Space bar.

MacWerite II's wordwrap will not break a line on either side of a
nonbreaking space or expand the space when you justify a paragraph,
as it does with normal spaces. Nonbreaking spaces are also called
“hard spaces.”

To type a nonbreaking en space, press Command-Option-Space bar.

That makes a space about as wide as an uppercase N in the font

you're using.

Choose Preferences from the Edit menu and click Smart Quotes.

If you want curly quotation marks, make sure that Smart Quotes is
checked. Curly quotation marks are called Smart Quotes. When you
select Smart Quotes, single quotation marks and apostrophes will be
curly as well. If you want plain quotation marks and apostrophes,
deselect Smart Quotes.

Most ImageWriter and LaserWriter fonts have a set of curly
quotation marks built in that you can use instead of the plain
quotation marks that are made by typewriters.

To switch for a single occurrence, press Command-’ (single
quotation mark) or Shift-Command-" (double quotation mark).

These commands let you type a plain single or double quotation
mark if you've been typing curly quotation marks.

Creating and Editing Text



Selecting Text to Edit

To Show Invisible
Formatting Characters

Document with invisible characters
showing

Once you've typed text, you can start to revise it. Basically, you select
the text you want to work on and then apply a command or action to
it. MacWrite II offers you many ways to select exactly the amount of
text you need.

@ Choose Show Invisibles from the View menu.

To be precise when editing and formatting your document,
MacWrite 11 displays space, return, tab, and other formatting
characters that are normally invisible.

& File Edit Font Size Style Format Spelling Uiew

Brochure
13

Dl

Normal space

building rades-and-specialties,-
on-schedule.and.within-budget.

feetdimallspace-inthe-lastfive.

years...We know-what-we're.

Return for a new paragraph

Redql-all-our jobs were this.
easy.
“Working-with youwas-

doing.--Here's-asampling.of-
the structures-we-have builtd
et

Return with a ruler change

>3 un-decks.«
sPedestrianplazas-«

salisfactory.in-every way.-.Even.
ouraccountantwas-pleased.”s

Return within a paragraph

sFountains«
sParking.garages«

Tab

Column break

sFast-food restaurants.«
»Shopping -mall€}¢

Page break

ErageT

MacWrite II’s formatting characters make it easy for you to edit text
and format your document. When you make changes, you can see if
you've left any extra spaces between words or put in one tab too
many.

To hide the formatting characters, choose Hide Invisibles from the
View menu.

To Show Invisible Formatting Characters 1-7



To Select One Word
ata Time

To Select All the Text
in One Line,
Paragraph, or Page
Element at a Time

To Select Areas of
Text

To Extend or Shorten
Your Selection

1-8

To select one word, double-click anywhere in the word.
MacWrite II selects text by whole words rather than by characters,
making selection easier when you're editing text in small or
italicized fonts.

Click three times in the line you want to select.

Click four times in the paragraph you want to select.

Click five times in the page element you want to select.

You can also click once in a header, main body of text, footer, or
footnote page element and then choose Select All from the Edit

menu.

Drag through a line of text in either direction.

Or drag across several lines of text in any direction.

If you drag beyond the edge of the document window, MacWrite 11
scrolls the document as you continue to select text.

. Position the I-beam pointer.

. Holding down the Shift key, click where you want the extended or

shortened selection to end.

The text between your previous selection and the place you clicked
is added to or removed from your selection.

Creating and Editing Text



To Select Large Areas
of Text Quickly

To Selecta
MacWrite Il Special
Character

1. Click at one end of the text you want to select.

2. Move to the other end, using the scroll bar if necessary.

3. Holding down the Shift key, click at the other end.

All the text between the two places you clicked is selected. This
technique is called Shift-clicking.

1. Choose Show Invisibles from the View menu.

2. Drag across the character to select it.

You can select every MacWrite II formatting character by
double-clicking. You can also select the special characters when
they are invisible.

To Select a MacWrrite 11 Special Character
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Remouwing or Replacing Text

MacWrite II helps you cut a phrase or replace it with a new one at the
click of a button.

To Remove Text and 1. Select the text you want to remove from your document.

Keep It .

2. Choose Cut from the Edit menu.
The selected text is removed from your document and placed on the
Clipboard, a temporary storage place in your computer’s memory.
Use Cut if you intend to paste the text from the Clipboard into
another part of your document or store it in the Scrapbook, a file in
which you can keep your clippings. To restore the text, choose
Undo before you take any other action or choose Paste from the Edit

menu.

¢ Remember Your selection will remain on the Clipboard until the
next time you cut or copy. When you cut or copy again, the
selection on the Clipboard is replaced by your new selection.

If you want to see the text you've cut, choose Show Clipboard from
the Edit menu.

To Remove Text 1. Select the text you want to remove from your document.

Forever )
2. Choose Clear from the Edit menu or press the Delete key.

When you remove text with Clear or with the Delete or Backspace
key, your selection is not placed on the Clipboard and you cannot
paste it anywhere.

o Note If you want to restore your selection, choose Undo from the

Edit menu before you take any other action.
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To Replace Text

1. Select the text you want to replace.
2. Replace your selection by doing any of the following:
O Type new text.

O Choose Paste from the Edit menu to replace the selected text with
the contents of the Clipboard.

To Replace Text 1-1



Mouwing or Copying Text

A large part of revision is moving phrases around. You can cut a word
out of one paragraph and paste it into another, or you can make a copy,
leaving the original behind, and paste the copy on another page.

Normally, when you cut or copy a word, MacWrite II places it on the
Clipboard, a temporary storage place in your computer’s memory. But
for phrases that you think you may need to use again and again, or that
you want to store for use at another session, you may want to use the

Scrapbook, a file that stores those odd scraps for another day.

To Move or Copy Text

=D

Select the text you want to move or copy.

2. Choose Cut or Copy from the Edit menu.
Cut removes the text; Copy leaves the original text in place. Both
place a copy of the selection on the Clipboard.

3. Click where you want to put the contents of the Clipboard.

Or select anything you want replaced.

Or open another MacWrite II document and click where you want

to place the material.

¢ Remember Your text stays safe on the Clipboard between the cut

and paste as long as you don’t cut or copy something else.

4. Choose Paste from the Edit menu.

A copy of the contents of the Clipboard appears where you clicked,
and the insertion point moves to the end of the newly inserted
material.

Text that you move or copy will take on the format of the paragraph

in which you paste it, but it will retain its original font, style, size,
and color.
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To Insert All the Text
from Another
Document

Insert file dialog box

If you want to keep the old format in the new location, you must
paste the material into a blank line, a paragraph that has no
formatting.

1. Click where you want to insert the text.

2. Choose Insert File from the File menu.

You see the Insert File dialog box:

Insert File

3 Eyes Only |
[ Gravel-A Poem e Disk of Plenty

O Jury Tampering

0 Mema £iacl
00 Mock Carrot Cake Recipe Hrine
O Trout

<]

Show | All available |

YAl Available
Macllrite 11
Tent
MacllUrite
. WriteNow

i Microsoft Word

Microsoft Works
Microsoft Write

PICT

MacPaint

To Insert All the Text from Another Document

The scrolling list is preset to show “All Available” documents, that
is, documents in file formats that include MacWrite II, MacWerite,
Microsoft Word, Microsoft Write, Microsoft Works, WriteNow,
PICT, MacPaint® and Text.

To keep the scrolling list short, you can limit its contents to one
kind of file format within the selected folder. Choose the one you
want from the Show pop-up menu.

=
1

-

w




To Store a Copy with
Formatting

1-14

3. Find the document you want in the scrolling list, click it, and then
click Open.

If the document you want is on a different disk, use the Eject and

Drive buttons to switch disks and drives.

The contents of the document you selected are placed in your
document starting at the insertion point. Then MacWrite II scrolls
the document to the end of the inserted text and puts the insertion

point there.

1. Select the text you want to use again.

2. Choose Copy from the Edit menu.

A copy of your selection is placed on the Clipboard.

3. Open a new MacWrite Il document and save it, or open a
MacWrite Il document you've already created for storing your
clippings.

If you've made a new document, name it “Clippings” or some other
name that relates to the work you’re doing.

4. Click where you want to place a copy of your selection and then
choose Paste from the Edit menu.
Your copy is placed at the insertion point.
Storing your copies in a MacWrite II documer:t lets you see your whole
selection, cut or copy parts of it, and paste to your main document

while keeping the formatting. To use this material, just keep your
clippings document open while you work.
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To Store a Copy in the
Scrapbook

Scrapbook desk accessory

. Select the text you want to use again.

. Choose Copy from the Edit menu.

A copy of your selection is placed on the Clipboard.

. Choose Scraphook from the Apple menu.

That opens the Scrapbook desk accessory. If the Scrapbook is
already open, click it to make it active.

. Choose Paste from the Edit menu.

Your selection is pasted in a new page in front of the current
selection you see in the Scrapbook. Text you paste into the
Scrapbook always becomes Geneva, Plain Text, 12-point. Part of
your selection may be hidden if it’s larger than the Scrapbook
window.

[EE————= Scrapbook

Your selection is pasted here.

Scrapbook page number. ——————\

Select the size and scale of your plan.

Decide what you want to show or study so you can set
the size and scale of your plan.

Is it the big picture you're after, or do you want to
examine something closely, in detail?

Do you want a whole house on your screen so that you
can see every room with one glance?

When to use smaller scales.

When to use larger scales.
Blocking Out each room
Firming up walls and the apenings in them

Indicates that the pasted selection
is from MacWrite Il

To Store a Copy in the Scrapbook
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Moving or Lopying 1ext

To Copy from the 1. Choose Scrapbook from the Apple menu.
Scrapbook

If the Scrapbook is already open, click it to make it active.

2. Use the scroll bar to find the selection you want.
The Scrapbook shows you one selection at a time. Click the scroll
arrows or click in the scroll bar to go from one selection to the next.
3. Choose Copy from the Edit menu.

A copy of your selection is placed on the Clipboard.

4, Click in your document where you want your copy placed.

Or you can select anything you want replaced.

5. Choose Paste from the Edit menu.

A copy of the contents of the Clipboard appears where you clicked
or replaces any other selection. The insertion point moves to the
end of the newly inserted material.
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Finding and Changing Text

To Find Words or
Characters

Find/Change dialog box

Here's where you type or paste
the characters you want to find.

To find a group of characters as
whole words, click here.

MacWrite II can locate all the occurrences of a particular word or
phrase in your document and can even replace it with a different word
or phrase. MacWrite II can look for a word or any set of characters,
even if they show up inside a longer word.

You can also have MacWrite II pay attention to which letters are
uppercase and lowercase so that it finds Mr. Furnace but ignores the oil
furnace.

For more information about changing the attributes of text, see
“Changing the Font, Style, or Size Attributes of Text” in chapter 2.

1. Click where you want the search to start.

MacWrite II can find occurrences of text in the main body of text,
header, footer, or footnote region of your document. The search will
start where you clicked, go to the end of the document, wrap back to
the beginning, and continue. MacWrite II searches through page
elements in the following order: main body of text, header, footer,
and footnotes.

2. Choose Find/Change from the Edit menu.

The Find/Change dialog box appears. It works just like any
MacWrite II window; you can move it, and you can reactivate it if
you've made another window active.

[[EE————— Find/Change &ic"iFn——"7w———"11]

Find what: Change to:

L& Whole Word @& Partial Word [7] Case Sensitive [] Use Attributes |

H[ fingd Neul }[I[ fhange. then f%‘;(i ] [ fhangy ] [ fhange B ]
/

/

To match captitalization, click
Case Sensitive.
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3. In the “Find what” box, type the characters you want to find.

You can enter up to 80 characters.

For a list of MacWrite IIs special formatting characters that you can
type in the “Find what” dialog box, refer to “Find/Change” in
chapter 5.

. To find a group of characters as whole words, click Whole Word.

Find/Change comes preset to search for the text anywhere, even if it
appears as part of a word. Partial Word means that MacWrite 11
spots the characters whenever they appear, even in parts of other
words. If you're searching for be, MacWrite II finds be in all these
places: be, Be, Ben, bee, because, maybe.

Click Whole Word when you want to find occurrences of whole words
you're searching for Smith, the Whole Word setting lets you find Smith
and smith but not Smithson or blacksmith.

. To match capitalization, click Case Sensitive.

If you're searching for Smith, the Case Sensitive setting finds Smith,
Smiths, and Smithers but ignores smith.

. Tofind text in a certain font, size, or style, click Use Attributes.

The Find/Change dialog box expands. Proceed as follows:
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Expanded Find/Change dialog box

[[x= Find/Change

with text attributes displayed

Find wﬂmfi:/ Teut Change to: [X Tesxt

lenaiunii
e 1 ".“.{Q

Click Text if it is not selected.

Click Font to find text in a particular
font used in your document and
then choose the font from the
pop-up menu.

Click Style to find textin a
particular style and then choose
each style you want.

Click Size to find text of a particular
size and then choose the size from
the pop-up menu.

_

L] Font X size Font K Size
[Helvetica] /[12 pt ] [Helvetica] [12pt |
X style Style
X Plain X Plain [ Underline
f ] Bold ] Wd. Underline
[ #tetic [] Dbl. Underline
[ Omilime

H

oF
onds

OShadom [ {BFFEHERE
() Whole Word @ Partial Word [] Case Sensitive [X Use Attributes

[ Find Neut || cnange, then ving | [ ) [ tnange a3 |

£7K e e
Lannge

7. Click Find Next.

MacWrite II finds the first occurrence of the text and highlights it.
If you want to change the selected text, click in the document
window to make it active. Your text remains selected, and you can

paste or type a replacement.

To find more occurrences of the specified text, click Find Next

again.

By the way Click the zoom box to reduce the size of the
Find/Change dialog box so you can keep the dialog box open on the
desktop and see most of your MacWrite II document while you

work.

To Find Words or Characters
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To Change Words or 1. Click where you want the search to start.

Characters i )
2. Choose Find/Change from the Edit menu.

The Find/Change dialog box appears. Fill it out as follows:

Find/Change dialog box E|

In the “Find what” box, type or paste—— Find what:
the characters you want to change.

In the “Change to” box, type the new

word or characters. O Whole Word (® Partial Word

x‘x.

To find characters within words, - : IH L
click Partial Word. k d

To match capitalization, click Case
Sensitive.

To find text in a certain font, size, or
style, click Use Attributes and then
use the right side of the dialog box to
tell MacWrite Il what font, size, and
style to apply to the text, when
found.

3. To change each occurrence of the text in the document one at a
time, click Find Next.

MacWrite I finds the first occurrence of the text and highlights it.
If you don’t want to change this occurrence, click Find Next again.

If you do want to make a change, click one of the options that
follow:

O To change this occurrence and then find the next one, click
“Change, then Find.”

MacWerite II replaces this occurrence with your change and then
finds the next occurrence and highlights it.

O To change this occurrence only, click Change.
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MacWerite Il replaces this occurrence with your change. You can
find another occurrence, close the Find/Change dialog box, or
activate the document window and make more changes later.

4. To change all occurrences of the text in the document at once, click
Change All.

MacWrite II makes the changes and tells you how many were made.

¢ Note You cannot Undo Change AlL
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Working with Dictionaries

To Set Up a Dictionary

When you ask MacWrite II to check your spelling, it looks up your
words in two kinds of dictionaries — in the Main Dictionary and then
in the User Dictionary. The dictionaries may be named Main
Dictionary or User Dictionary or any other name. You can open and
close different dictionaries while you're editing a document, but only
one Main Dictionary and one User Dictionary can be open at the same

time.

MacWrite II’s Main Dictionary contains more than 100,000 words. For
trademarked terms, personal names and addresses, and local jargon, you
can create your own dictionary to supplement the Main Dictionary.

You must place dictionaries where MacWrite I can find them to use
them automatically when you check spelling.

m Place the Main and User Dictionaries in the same location as the
MacWrite Il application.

On a hard disk, place the dictionary in the same folder that contains
the MacWrite II application. On a 800K disk, you can put both in
the same folder, or place both onto the disk, outside of any folders.
(You'll have to drag the dictionaries out of the Dictionaries folder.)

Or,

m Place the Main and User Dictionaries in the System Folder.

If you are using two 800K disks, your system disk may not have room
for the dictionaries. You can reduce the size of the System Folder by
throwing away any resources you do not need. Do not throw away
the following resources: System, Finder, Clipboard, Scrapbook, and

printer resources.
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To Install a Dictionary

Install Dictionaries dialog box

If you do not place your dictionary in the System Folder or in the same
location as your MacWrite II application, you need to tell MacWrite 11
where to find it. Establishing the connection between your document
and the dictionary is called installing the dictionary, described next.

1. Choose Install Dictionaries from the Spelling menu.

You see the Install Dictionaries dialog box:

Select Dictionary: @Mﬂm ) ey

Click here if you are installing a
Main Dictionary.

= Letters | — Disk of Plenty

[ Main Dictionary

| Cancel

<]

Currently Installed Dictionary :
<Mone

2. Open the disk or folders that contain your dictionary.

3. When the dictionary appears on the list, highlight it and then click
OK.

You have now installed a dictionary for this session.
If you do not place the dictionary in the System Folder or with the
MacWerite II application, where MacWrite II will find it automatically,

you will have to repeat this installation procedure each time you restart
the application.

To Install a Dictionary 1-23



Working with Dictionaries

To Switch
Dictionaries

Install Dictionaries dialog box

1. Choose Install Dictionaries from the Spelling menu.

You see the Select Dictionaries dialog box:

Select Dictionary: @ Main

Click to display main
dictionaries

Click to display user

[ MaclWrite 1]
O French Dictionary
O Italian Dictionary
O Main Dictionary

dictionaries

O User
—HD 20 Mb

<]

Currently Installed Dictionary :
Main Dictionary

Any currently installed
dictionary is displayed here.

1-24

The scrolling list displays the contents of the disk or folder
containing a currently installed dictionary. If the folder contains any

other dictionaries, their names appear on the list. You might have a

User Dictionary you made, containing client names or uncommon
technical terms. Or you may have a different Main Dictionary in a

foreign language.
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To Have MacWrite Il
Ignore Your User
Dictionary

To Create a New
Dictionary

If no dictionaries appear when you click Main or User, you have no
dictionaries or the dictionaries are located in a different disk or
folder. You must open that disk or folder to use them.

. Click the name of the dictionary you want and click OK.

MacWerite II will now use that dictionary when checking your
spelling.

You can use only one Main and User dictionary at a time. To have
MacWrite II consult additional dictionaries, have it check spelling
with one and then install another dictionary and check spelling
again.

. Choose Install Dictionaries from the Spelling menu. Make sure User

is selected.

. Click None.

That tells MacWrite II not to look in any dictionary other than the
Main Dictionary when checking your spelling. To use your own
dictionary again, you need to install it again.

. Choose Install Dictionaries from the Spelling menu.

You see the Select Dictionary dialog box.

. Click User.

The None and New buttons appear in the dialog box.

. Click New.

A dialog box appears with a text box in which you can give your

new dictionary a name.
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Working with Dictionaries

4. Enter a name for the dictionary and click Save.

That will now be the currently installed User Dictionary.
MacWrite II will consult it and the Main Dictionary when checking
your spelling.

To Edit Your m To add a word to or remove a word from your new dictionary,
Dictionary choose User Dictionary from the Spelling menu.

The User Dictionary dialog box appears. Proceed as follows:

User Dictionary dialog box
User Dictionary: User Dictionary

AppleWorks 4

FileMaker

To add the word to the list, click Add.
SmartForm

To remove a word from the list, click
the word and then click Remove.

Entry;ﬂusimm | Cancel |

Type the word you want to add in the
Entry text box or select a word in the
list and edit it in the box to create a
new word.

You can create special dictionaries for different jobs, including product
names, trademarks, codes, people’s names and addresses, and foreign
terms that the Main Dictionary would not recognize.
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Checking Your Spelling

To Check What
You've Written

When it checks the spelling of a word, passage, or document,

MacWrite II looks each word up in its Main Dictionary, which contains
more than 100,000 words, and in the User Dictionary. If MacWrite II
can't find a word in the dictionary, it considers the spelling
questionable. The word may be someone’s proper name, a word that is
not in the dictionary, or, perhaps, a real misspelling. If the word is
correct and you want MacWrite II to recognize it in the future, you can
add it to the User Dictionary.

You can also have MacWrite II check your spelling as you go and alert
you as soon as you type a word that is not in the installed dictionaries.

B To check a selected word or passage, choose Check Selection from
the Spelling menu.

B To check the page element the insertion point is now in, choose
Check Main Body (or Header, or Footer, or Footnote) from the
Spelling menu.

m To check the whole document, choose Check All from the Spelling
menu.

MacWrite II checks whatever part of the document you asked it to and
reports the results in the Spelling dialog box.

When you ask MacWrite II to check the whole document, it checks the
headers, footers, footnotes, and the main body of text, in sequence,
stopping only when it finds a questionable spelling.

If you want MacWrite II to pause after checking each page element so
you can note the status of that section, turn off Auto Continue in the
Spelling Options dialog box. The status line will tell you when
MacWrite II is finished checking a page element. Press Continue to
check the next page element.
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Checking Your Spelling

Spelling dialog box

The word MacWrite Il questions.
You can revise the word here if
the correct word isn't on the list.

MacWrite Il's suggestions. If you
see the correct word in the list,
highlight it and click Replace.

If you're not sure of your revision,
click Check.

If you don’t care about this word,
click Skip.

If you want the User Dictionary to
recognize this word in the future,
click Learn.

Spelling
lIJﬂﬂ'\|M|
#®2 spllllng
%3 | |splaying )
B3 |sportng
#4| |spoliing /
¥6 (¥ [ cancel o
i} o
Status: @uestionable Spelling ?‘34 opds in kin Body
1 Instance estmnsble Words

//

To have MacWrite Il display the
questionable word, underlined
and in context, click the little flag.

Click to replace the misspelled
word with the proper spelling.
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The first questionable word appears at the top of the window in the box
named Word. Below it on the left, you see a numbered list of

MacWrite IIs best guesses as to the word you meant; if your word L
stumps MacWrite I1, the box is empty. Below the list, MacWrite II tells

you how many instances of the questionable spelling it found. When

you correct the spelling, all those instances will be corrected at the

same time.

On the right are buttons offering you actions you may want to take.
The little flag lets you expand the Spelling dialog box to display the
questionable word in context. You see the word underlined at the

bottom of the dialog box, surrounded by several words from the
sentence in which it is contained.
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To Replace the
Misspelied Word

To Revise the
Misspelled Word

. Scan the list of suggestions below the Word box.

. When you see the correct spelling, click it and then click Replace.

The misspelling in your document is replaced by the correct word.
All instances of the misspelled word that MacWrite II found are
replaced at one time.

You can also press the combination of keys indicated next to the
correct word or double-click the word, and MacWrite II will put
that word into your document in place of the misspelled one.

If MacWrite II found other questionable words, the highlighting in
your document moves to the next one, and MacWrite II displays
that word in the Word box.

. Rewrite the word in the Word box.

Click in the box where you want to insert something and then type.
To delete a character, click to the right of it and press the Delete
key.

. To see if your revision is correct, click Check.

MacWrite 1I looks up your new version in the dictionary. If the
spelling is correct, you’re told so in the status line at the lower left of
the window.

If MacWrite II can’t find the word in the dictionary, you’re told that
the spelling is still questionable, and, if possible, MacWrite II will
suggest words you may have intended.
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3. When you have corrected the word, click Replace to put it into your
document.

MacWerite II replaces the mistake with the correction and then
moves the highlighting to the next questionable word, which it puts
in the Word box for you to consider.

To Skip a Word m If the word is correct and you do not want to add it to your
dictionary, click Skip.

Once you skip a word, MacWrite II won’t come back to it in this
round of checking. But if you ask MacWrite II to check the passage
again, the word will be brought to your attention again as a
questionable spelling.

m If you want to skip all the rest of the words, click Cancel.

To Teach MacWrite Il m To add the word to your own dictionary, click Learn.
Your Word

The word is placed in your User Dictionary or any other special
dictionary you have installed in MacWrite II during this session.

From now on, when you ask MacWrite II to check your spelling

with this dictionary installed, this spelling of the word will be
recognized as correct.

To Check As You Go 1. Choose Spelling Options from the Spelling menu.

You see the Spelling Options dialog box:
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Spelling Options diaiog box

To check spelling as you type, click —x[ i v

one.

To have the Spelling dialog box
appear where you place it, click here.

|
|

In the dialog box, click Beep or Flash to indicate how you want to
be alerted to a questionable spelling.

Click OK.
Begin typing your text.

MacWrite II will alert you whenever you type a word not in the
installed dictionaries.

When alerted, correct the last word you typed, or for help, choose
Spell Word from the Spelling menu.

If you chose Spell Word, you will see the Spelling dialog box. If the
word appears in the list of MacWrite II’s suggestions, click it and
then click Replace. If MacWrite II has no suggestions, edit your
word and then click Check to see if the edited word is correct or to
see if the revised word reminds MacWrite II of any other words you
can replace it with.
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Counting Words

Want to know if your article meets the editor’s request for a thousand
words? MacWerite II can count words for you.

To Count the Number E Drag across the text you want to count and then choose Check
of Words in a Selection from the Spelling menu.
Selection

You see the Spelling dialog box:

Spelling dialog box =—————— spelling
word: [ENETTINE (" replace )
1 _ : '
82 certain
®3 | pertains
-
%6 Cancel
. Status: @uestionable Spelling 94 Wordsin Selection
The nqmber of words in your 1 Instance / ¥ Questionsble Words 8
selection.
At the bottom, MacWrite I tells you how many words are in your
selection.
To Count All the 1. Click once in the page element you want (the main body of text,
Words in a Page header, footer, or footnote).
Element

2. Choose a command from the Spelling menu to start the word count.

Check Main Body will total all the words on every page of the main
body of text in your document. Check Header and Check Footer
will count the words in the header and footer, respectively. Check
Footnotes counts the words in each footnote, beginning with the
first footnote.

To count every word in your document, add up the word counts for
the page elements.
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Hyphenating

To Show MacWrite Il
Where to Hyphenate

You can set MacWrite II to go through your whole document,
automatically placing hyphens in words that need to be broken at the
ends of lines.

MacWrite II follows the usual rules for hyphenating words. You can
override those rules so that MacWrite II hyphenates a word your way.
You can also tell MacWrite II never to hyphenate certain words so that
they always appear whole. Essentially, you create a short list of
exceptions to the rules, and MacWrite II consults that list — and the
rules — whenever you tell it to start hyphenating a document.

m If you want to specify where a hyphen will occur for one instance of
a word if it is ever needed, press Command while typing the hyphen
in the word.

The hyphen does not appear, but MacWrite 1I remembers that’s
where you’d like the hyphen to go if, when paragraphs are
reformatted, the word is broken at the end of a line. This kind of
hyphen, a discretionary hyphen, overrides any hyphenation you may
have dictated as part of the list of exceptions to the rules; it
overrides the rules too.

MacWrite II will apply this kind of hyphen to a single occurrence of

the word whenever appropriate — whether or not you have turned
on Automatic Hyphenation.
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B Choose Hyphenation Exceptions from the Spelling menu if you want
to specify where a hyphen will occur for every instance of a word if
itis ever needed.

Hyphenation Exceptions dialog box — T T ) -

Click to add this hyphenation to the : — —————
list. cToss-reierence ] I

Click to remove a highlighted
hyphenation.

Type the word with hyphens where
you want them.

If you would like to ensure that a specific word is never broken with
a hyphen at the end of a line, type the word, without hyphens, in
the dialog box.

Hyphenation exceptions are only implemented when you have
chosen Auto Hyphenate from the Spelling menu.

To Have MacWrite Il m Choose Auto Hyphenate from the Spelling menu.
Hyphenate

MacWrite II will now insert a hyphen in any word that comes close
to the right margin or column guide, to even out the spacing
between words in that line — rather than dropping that word down
to the next line. MacWrite II will follow your list of exceptions, and
if the word isn’t there, apply the regular rules.

To Keep a Word from 1. Choose Hyphenation Exceptions from the Spelling menu.

Being Hyphenated
2. Type the word without any hyphens.
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To Type Hyphens

Standard hyphen: on-screen

Em dash: Typing — it’s easy.

En dash: 8 A.M.-10 P.M.

. Choose Add and then Click OK.

Whenever you choose Automatic Hyphenation, MacWrite II will
not hyphenate this word. Of course, if you've specified a
discretionary hyphen for some instance of the word, it will be
hyphenated in the way you specified.

To make a standard-length hyphen, press the hyphen key (-).
To make a nonbreaking standard-length hyphen, press
Command-Option-hyphen.

The words connected by a nonbreaking hyphen are always kept
together, even when you have MacWerite Il hyphenate your
document.

To make a standard-length discretionary hyphen, press
Command- hyphen.
An invisible hyphen appears that tells MacWrite I where you'd like

a hyphen to go, if it’s ever necessary.

For more information about discretionary hyphens, see “To Show
MacWrite II Where to Hyphenate” earlier in this chapter.

To make a long dash (em dash), press Shift-Option- hyphen.

A long dash about as wide as an uppercase M appears in the font
you're using. Use em dashes where you would normally use two
hyphens for a dash.

To make a short dash (en dash), press Option- hyphen.

A short dash half the length of an em dash appears. Use en dashes
between numbers and dates.

To Type Hyphens 1-35
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Formatting

Formatting changes the appearance of text. You can apply formatting to
an entire document, one or more paragraphs, a word or phrase, or even

an individual character.

You can set the size of your page, and create borders all around with as
much white space as you want. MacWrite II lets you create a title page,
display and print pages with multiple columns, and make facing pages

when you want to print on both sides of a page.
Technical documents and papers often require footnotes, tables, and

pictures. MacWrite II lets you use all of them. You can emphasize the
meaning of what you've written by changing fonts, sizes, and styles.

Formatting 2-3



Laying Out a Document

To Change Page Size
and Orientation

Page Setup dialog box

You can set up a new document to fit the needs of your work before you
begin typing, or you can put your ideas into words and then format
them. Either way, you'll want to begin by setting the options that apply
broadly across your whole document.

m Choose Page Setup from the File menu.

You see the Page Setup dialog box:

LaserlWriter Page Setup sz [ oK
Paper: @ US Letter (A4 Letter (O Tabloid

Click the paper size you want.

Click if you want a horizontal page.

24

1 US Legal )BS Letter Cancel

Reduce or e Printer Effects: Options
Enlarge:

(< Font Substitution?
Help

Al

(] Text Smoothing?
<] Graphics Smoothing?
Faster Bitmap Printing?

In general, choose the kind of printer you intend to use before you
write. The LaserWriter doesn’t print as close to the edge of the page
as the ImageWriter does, so if you switch printers just before you
print, you may find your tabs and line widths modified.

The options offered in the Page Setup dialog box depend on the
printer, the version of the printing resource, and the version of the
system files you're using. Refer to your Macintosh and printer user
guides for detailed information about printing procedures.

For more about page sizes, refer to the description of the Page Setup

command in “File Menu,” chapter 5.
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To Show or Hide B Choose Show/Hide Page Guides from the View menu.
Guide Lines

MacWrite Il page with guides
showing y

Pagemarginslimittextarea.——/ VA = -
Header element /

Column division line

Footer element.

Page guides let you see page margins, column division lines, and the
boundaries between page elements. Display page guides to see how
text will fit on your page. Hide them when you want to see exactly
how your finished page will appear.

Page guides do not print.

To Set or Change 1. Choose Page from the Format menu.

Page Margins
g 9 You see the Page dialog box.

To Set or Change Page Margins 2-5



Page dialog box

2. Proceed as follows:

Width of your page between
margins

Type the margins you want in the
boxes.

To see how your change looks, click
Apply.

To Make Facing
Pages and Set
Margins

Page margins are the spaces between text areas and the edge of the
paper. There is a separate margin for the top, bottom, left, and right
sides. MacWrite II presets all the margins to 1 inch.

When you click Apply, the margins you specified are temporarily
applied to your document and the text is repositioned. If you want
to experiment with other settings, type them in the appropriate
boxes and then click Apply again. You can try as many settings as
you like, and you can move the Page Format dialog box for a better
view. You must click OK to save your new margins, or Cancel to
keep the original margins.

. Choose Page from the Format menu.

You see the Page dialog box.

. Click Left/Right Pages and then proceed as follows:

Formatting



Page dialog box set for left and
right pages

Left/Right Pages checked

Type the margins you want in the
boxes.

To see how your change looks, /
click Apply.

When you click Left/Right Pages, MacWrite II changes the Left and
Right margin options to Inside and Outside. That lets you make
margins that correctly position the text on each page for printing on
both sides of the paper. Set the inside margin wide enough to allow
for the binding method you’re going to use.

MacWrite II displays a Left-Right page icon to the left of the page

) ) number. The highlighted page shows you whether the insertion
Left-Right page icon o .
point is currently located on a left or right page.

To Make Facing Pages and Set Margins 2-1
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To Make Multiple
Columns

Page dialog box

m Choose Page from the Format menu.

You see the Page dialog box. Proceed as follows:

Fage

[]Left/Right Pages []Title Page

Type the number of columns
you want in the Number Of
box.

—Marging ——— ~Columns \\

Type the amount of space
between columns in the Space
Between box.

Top: 1 in Number Of:
Bottom: |1 in Space Hetmem} 0.167 in

Left: 1 im idth OF Each Column: 2.055 in

/

Width of column between
column division lines

To see how your change looks,

click Apply.

2-8
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MacWerite II lets you make up to ten columns of equal width on a
page. Column width is determined by your choice of page size, page
orientation, and left and right margins, as well as the number of
columns and the amount of space between them.

Formatting



Page with rulers and columns

jle Format Spelling Uiew

=

Column width

Column guides

To Make a Title Page

ct. InKing Lear we

22 i the raiddl]s
Page 1 Ka

Text flows down until it reaches the bottom of a column and then
flows down the next column.

1. Choose Page from the Format menu.

You see the Page dialog box.

2. Click Title Page.

That makes the initial page of your document a title page. The title
page does not contain a header, footer, or columns.

¢ Bythe way When the insertion point is in the title page, the

header and footer commands on the Format menu are dimmed.

To Make a Title Page 2-9




To Change the
Starting Page Number

Current

Starting Pe

Page Number box in the
Preferences dialog box

To Change the Unit of
Measurement

Measure pop-up menu in
Preferences dialog box

2-10

1. Choose Preferences from the Edit menu.

You see the Preferences dialog box.

. In the Page Number box, type a number in the Starting Page # box.

The page number of the initial page in your document is changed.
All subsequent pages will be numbered from this new page number.

. To change the unit of measurement, choose Preferences from the

Edit menu.

You see the Preferences dialog box.

. Choose the unit of measurement you want from the Measure pop-up

menu.

MacWrite II changes the unit of measurement displayed on the ruler
and in the formatting dialog boxes to reflect the new unit of
measurement. When you use either dialog box to change a
measurement, you can enter a number in any of the measurements
available in MacWrite II. After you click OK, the measurement will
be converted to the unit of measurement currently set in the

Preferences dialog box.

The actual sizes of page elements remain unchanged, so you can
change the unit of measurement at any time, and as often as you

need to. MacWrite II’s preset unit of measurement is inches.

For more about units of measurement, see the Preferences command
in “Edit Menu,” chapter 5.
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Creating Footnotes

To Set Footnote
Location and
Numbering

] Auto Number Footnotes

Starting Number (1 [

Footnotes box in the
Preferences dialog box

MacWerite II lets you create a footnote region at the bottom of the page
(above the footer) or gather footnotes at the end of your document.
You can choose to have footnotes numbered automatically or create

your own numbering.

1. Choose Preferences from the Edit menu.

You see the Preferences dialog box.

2. To show footnotes at the end of your document, click End of
Document in the Footnotes box.

MacWerite I adds a new page at the end of your document and

displays all your footnotes there.

MacWerite II's preset footnote location is End of Page, which
displays your footnotes at the bottom of each page in a footnote
region. If you have a footer element, the footnote region is located
above it.

You can change the location of footnotes at any time. MacWrite 11
places them in the new location.
3. Enter the number you want to begin with in the Starting Number box.

Each footnote you add is numbered sequentially. MacWrite 11
automatically renumbers footnotes when you cut, copy, paste, or
insert a new footnote.

4. To assign characters other than numbers to footnotes, deselect Auto
Number Footnotes.

You can now mark the footnotes with your own letters or symbols.

To Set Footnote Location and Numbering 21



To Insert a Footnote

2-12

1. Click where you want to insert a footnote in the main body of the

text.

. Choose Insert Footnote from the Format menu.

When Auto Number is on, a footnote number appears where you
clicked and a footnote with the same number is placed in the
footnote region. The footnote number in the main body of the text
appears in the same font, size, style, and color as the character
preceding it. You can change the attributes of the number at any

time.

MacWrite II puts the insertion point after the number in the
footnote region so you can begin typing the text of the footnote
immediately. MacWrite IIs preset footnote text is Helvetica,
10-point, Plain. You can edit and format the text in the usual way.

When Auto Number is off, you see the Insert Footnote dialog box.
In the Mark Footnote With box, you can type up to nine characters

to mark your footnote.

. Type your footnote text.

MacWrite I also creates a line that extends one-third of the way
across the page to separate the footnote region from the main body

of text.
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Footnote region at the bottom of a
page

& File Edit Font Size Style Format Spelling Uiew
Documenti

1 s0in
thatthere is insufficient research now available f
decision.t

s o make z

Footnote character

w3 1.5, Govemiment

Footnote region (bottom of page)

To Remove a Footnote

4. To resume typing at the place where you inserted the footnote, press
Command-Return.

The insertion point moves to the right of the footnote you inserted
in the main body of text, and you can resume typing where you left

off.

1. In the main body of text, select the footnote number that you want to
remove.

2. Choose Cut or Clear from the Edit menu.

The footnote number is removed from the main body text and the
footnote from the footnote region. When Auto Number is turned

on, the remaining footnotes are renumbered.

To Remove a Footnote 2-13



Creating the Header and Footer

You can use headers and footers to make a custom letterhead, to repeat
chapter titles, or to position page numbers in the same place on every

page.

A header is a page element located at the top of a page between the top
margin and the main body of text of the page. A footer is a page
element located at the bottom of a page between the bottom margin
and the main body of text or the footnote region, if there is one. Both

are as wide as the main body of text.

You can put any information in a header or footer that you want to
appear on every page of your document, or on right or left pages only,
including text, pictures, page numbers, dates, and times. When you
change the content of a header or footer, every header or footer in the
document changes.

To Create a Header or m Choose Insert Header or Insert Footer from the Format menu.

Footer
MacWerite II creates a header or footer element and puts the

insertion point at the top line so you can begin typing immediately.
The header or footer automatically grows to include the text you

type.
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MacWrite Il page with header and

footer

Header region

E { The Tempestas Protagonist

Header resizing handle

Main body of text

Footer region

Hide Ruler 3H
Page...

Paragraph...

Tab...

Character... 430
Copy Ruler {r38C

Bnpiy Rulsy FHICRY

Seale Pinture..

Insert Header 13
Insert Footer 4

Al

Lot

Right

Insert Footnote 43F
Insert Page Break
Insert Column Break

Insert Header submenu

When your document has left and right pages, the Insert Header and
Insert Footer commands display submenus. Choose one of the
following from the submenu:

To create a header or footer on every page, choose All. If you've
created left and right pages, any text, graphics, dates, times, or page
numbers will appear on every page.

To create a header or footer on every left page, click in a left page
and then choose Left. The insertion point must be located in a
left-hand page.

To create a header or footer on every right page, click in a right page
and then choose Right. The insertion point must be located in a
right-hand page.

To Create a Header or Footer 2-15



To Remove a Header
or Footer

To Change the Size

2-16

The menu commands subsequently change to Remove Header or
Remove Footer.

Remember You can’t put a header or footer on a title page.

Choose Remove Header or Remove Footer from the Format menu.

When your document has left and right pages, the Remove Header
and Remove Footer commands display submenus. Choose one of
the following:

To remove a header or footer from every page, choose All.
To remove a header or footer from every left page, choose Left.
To remove a header or footer from every right page, choose Right.

Note You cannot use Undo on Remove Header or Remove Footer.

Any text or graphics will be removed permanently.

. Click in the header or footer to make it active.

A handle appears on the boundary line between the header or footer
and the main body of text.

. Drag the handle up or down.

You can resize the header or footer by dragging the handle up or
down, but you cannot make it smaller than the number of lines it
contains.

Formatting



Page and Column Breaks

To Insert a Page
Break

To Remove a Page
Break

To Insert a Column
Break

MacWrite I lets you start the next page or column without typing

returns or creating blank lines. You can start a new page while you're

typing; and you can create a new page anywhere in an existing

document.

1.

2.

Click where you want to end a page.
Choose Insert Page Break from the Format menu.

MacWrite II inserts a page break where you clicked, and moves the
insertion point and anything that follows it to the first line of the
next page. When there isn’t room for the text that follows the
insertion point, MacWrite II adds a page to your document.

The header or footer is not affected by the page break. Footnotes are

moved along with any text.

Select the page break character.

If MacWrite II’s formatting characters aren’t showing, choose Show
Invisibles from the Format menu to display them.

Choose Cut or Clear from the Edit menu.

The page break is removed, and the text that followed it moves to

the end of the last line in the preceding page.

The header or footer is not affected by removing the page break.
Footnotes are moved along with any text.

. Click where you want to end a column.

To Insert a Column Break 2-17



To Remove a Column
Break

2-18

. Choose Insert Column Break from the Format menu.

MacWrite II inserts a column break where you clicked, and moves
the insertion point and anything that follows it to the first line of
the next column. When there isn’t room for the text that follows

the insertion point, MacWrite II adds a page to your document.

. Select the column break character.

If MacWrite II's formatting characters aren’t showing, choose Show
Invisibles from the Format menu to display them.

. Choose Cut or Clear from the Edit menu.

The column break is removed, and the text that followed it moves

to the end of the last line in the preceding column.

Formatting



Indenting, Splitting, and Joining Paragraphs

To Change the Indents
of a Paragraph

To emphasize a paragraph or set it off from adjoining paragraphs, you
may want to indent it.

MacWrite II lets you change the amount of space between paragraph
text and the margins or column guides. You set page margins and
column guides for a whole document; you create indents for selected
paragraphs.

When you set indents before you type, the first paragraph and
subsequent paragraphs are created with the indents you set. You can
also change the indents of existing paragraphs one by one, or several at

a time.

1. Click anywhere in a paragraph you want to change, or select
several paragraphs.

2. Ifitis not already displayed, choose Show Ruler from the Format
menu.

The ruler displays the settings for the paragraph you selected. When
you select several paragraphs, the ruler shows the settings for the
first paragraph.

Proceed as follows:

To Change the Indents of a Paragraph 2-19
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Drag the leftindent marker to set
the distance from the text to the left
margin or column guide.

Drag the first line indent marker to

indent the first line of the paragraph
from the left side of the text.

Drag the right indent marker to set

the distance from the text to the
right margin or column guide.
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octic commentary on his own life; fromacry

=
summing up.

MacWrite II creates a space between the text of the entire
paragraph and the margin or column guide. Adjust the indent
markers until you get the spacing you want. The first line marker
moves with the left indent marker.

To create paragraph indents more precisely:

Click anywhere in a paragraph you want to change, or select
several paragraphs.

Choose Paragraph from the Format menu.

By the way You can also double-click a paragraph marker on the
ruler to open the Paragraph dialog box.
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You see the Paragraph dialog box. Proceed as follows:

Paragraph dialog box

Type the measurements you want in
the Left Indent, First Line, and/or
Right Indent boxes.

To see how your new indent appears, —|

4 Right Indent

click Apply.

p Left Indent

| First Line

The units of measurement are those you set for your document. The

preset unit of measurement is inches.

Measurements for the left and right indents are made from the left
edge of the page. The first line indent is measured from the left
indent marker.

When you click Apply, the indents you typed are temporarily
applied to your document, and the text is repositioned to fit them. If
you want to experiment with other settings, type them in the
appropriate boxes and then click Apply again. You can try as many
settings as you like, and you can move the Paragraph dialog box for a
better view. If the ruler is showing, you see the paragraph markers
change to reflect your new settings. Click OK to save your new
settings or click Cancel to keep your original settings.

By the way While the Paragraph dialog box is active, you can drag
any indent marker on the ruler and see the measurement displayed
in the corresponding box.

To Change the Indents of a Paragraph 2-21



To Indent the First 1. Click anywhere in a paragraph you want to change, or select
Line of a Paragraph several paragraphs.

2. Ifitis not already displayed, choose Show Ruler from the Format
menu.

The ruler displays the settings for the paragraph you selected. When
you select several paragraphs, the ruler shows the settings for the
first paragraph.

3. Drag the first line indent marker to the desired position.

The first line indent marker looks like an upside-down T.

To set the first line indent more precisely:

1. Click anywhere in a paragraph you want to change or select several
paragraphs.

2. Choose Paragraph from the Format menu.

You see the Paragraph dialog box.

Indented first line

¢ Bythe way You can also double-click an indent marker on the
ruler to open the Paragraph dialog box.

3. Type the measurement you want in the First Line box.

The units of measurement are those you set for your document. The

preset unit of measurement is inches.

4. To see how your new indent appears, click Apply.

If the ruler is showing, you see the indent markers change to reflect

your new settings.

5. Click OK to save your new settings.
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To Make a Hanging
Indent

Hanging indent

1. Click anywhere in a paragraph you want to change, or select
several paragraphs.

2. Ifitis not already displayed, choose Show Ruler from the Format
menu.

3. Drag the left indent marker to set the width of the paragraph and
then drag the first line indent marker to the left.

The first line of the paragraph now “hangs” to the left of the body of
the paragraph.

To set the hanging indent more precisely:

1. Click anywhere in a paragraph you want to change, or select
several paragraphs.

2. Choose Paragraph from the Format menu.

The Paragraph dialog box appears.

3. Type a left indent measurement in the Left Indent box.
The left side of the paragraph is indented that distance from the left
margin or column guide.

4. In the First Line box, type a minus sign and then the measurement
you want.
The minus sign tells MacWrite II to move the first line to the left
the distance you typed.

5. To see how your new indent appears, click Apply.

6. Click OK to save your new settings.

To Make a Hanging Indent 2-23
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To Sp|it or Join B Click where you want to split a paragraph and then press Return.
Paragraphs

The text to the right of the insertion point moves down to the
beginning of the next line, creating a new paragraph.

m To join paragraphs, select the return character between the
paragraphs you want to join and then press Delete.

When you delete returns and page or column breaks between the
paragraphs you want to join, the text moves up to the end of the last
line in the previous paragraph.

If MacWrite II’s formatting characters aren’t already showing,

choose Show Invisibles from the View menu, which will make

selecting them easy.
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To Change Text
Alignment

Alignment buttons on ruler

Aligning and Tabbing Text

When you open a new document, MacWrite II’s preset alignment is
flush left: every line of text is aligned with the left margin. You can
change the alignment of each paragraph for either or both margins, and

for any paragraph indents you make.

Tab stops let you precisely position text in a line so you can create a
table, for instance, without using the Space bar to add spaces between

the columns.

1. Click anywhere in a paragraph you want to change, select several
paragraphs, or choose Select All from the Edit menu.

2. Ifitisn’t already showing, choose Show Ruler from the Format
menu.

The ruler displays the alignment setting for the paragraph you
selected. When you select several paragraphs, the ruler shows the
settings for the first paragraph. If the text alignment icons are
hidden, double-click under the numbered scale on the ruler to

display them.

3. Click the appropriate alignment button.

You see the new alignment for the paragraphs you selected.

Click to align text flush left.
Click to center lines of text.

Click to align text flush right.

Click to justify text.

To Change Text Alignment 2-25



To Set Your Own Tab
Stops

MacWrite II's tab markers

The justify button expands every line in a paragraph to fill the space
between margins or paragraph indents. MacWrite I justifies all lines
in a paragraph except the last one. Justification does not change the
alignment of text at tab markers.

. Select a paragraph in which you want a tab stop, or select several

paragraphs, or choose Select All from the Edit menu.

If it isn’t already showing, choose Show Ruler from the Format
menu.

The ruler displays the settings for the paragraph you selected. When
you select several paragraphs, the ruler shows the settings for the
first paragraph. If the tab boxes are hidden, double-click in the
white space on the ruler to display them.

2

Use an align left tab marker to keep__/ \ ) )
the tab stop to the left of text you Use an align on tab marker to align

type.

Use an align center tab marker to
keep the tab stop in the center of
text.

2-26

text on either side of a specific
character you choose. MacWrite Il
is preset to align on a decimal
point.

Use an align right tab marker to
keep the tab stop to the right of
text.

For more information about the align on tab marker, see “To Specify
a Tab Alignment Character” later in this chapter.

Drag a tab marker from one of the tab marker boxes and position it
on the ruler where you want to set a tab stop.
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To Set Several Tab
Stops Quickly

Tab dialog box and the MacWrite Il
ruler

Later, when you're typing and you press the Tab key, the insertion
point jumps to the tab stop.

To see the tab stop formatting characters in your document, choose
Show Invisibles from the View menu.

Note MacWrite II has preset align left tab stops that are invisible,
spaced every half-inch along the ruler. Just press Tab to move the
insertion point to the next preset tab stop. When you set a tab stop
of your own, MacWrite II removes the preset tab stops.

You can also use MacWrite II's Tab dialog box to set tab stops.

. Choose Tab from the Format menu or double-click one of the tab

markers on the ruler.

You see the Tab dialog box.

MacWrite II’s preset tab alignment option is Left. When you

double-click a tab marker box or a tab marker you’ve placed on the
ruler, MacWrite II opens the Tab dialog box with that kind of tab
marker chosen in the Alignment box. Proceed as follows:

Click the kind of tab marker you
want.

Click the ruler where you want to set
a tab stop.

After you place a tab marker, its

position appears here.

To Set Several Tab Stops Quickly 2-27



To Specify a Tab
Alignment Character

2-28

2. Click the numbered scale on the ruler where you want to set a tab

stop.

A tab marker appears on the ruler where you clicked. After you
create a tab stop, MacWrite Il displays its precise distance from the
left edge of the page in the Position box.

Click the ruler again to make more tab stops. You can choose a
different kind of tab marker at any time.

. Click OK to save your new tab stop settings or click Cancel to keep

your old settings.

To set tab stops more precisely:

®m In the Position box, enter the distance you want between the left

edge of the page and the tab and then click OK.

Every time you type a location and then click Apply, MacWrite 11
puts a tab marker on the ruler at the location you typed and selects
the text in the Position box so you can immediately type another
location for the next tab stop you want to set.

. Choose Tab from the Format menu or double-click the “align on” tab

marker box on the ruler.

You see the Tab dialog box.

Make sure the Align On button is selected and type the character
you want in Align On box.

. In the Align On box, type the character you want.

For instance, to align a column of formulas on the equal sign, type
an equal sign (=) in the Align On box. Later, when you tab to the
align on tab stop, text that you type will appear to the left of the tab
stop. Type an equal sign, and subsequent text will appear to the
right of the tab stop.
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Text aligned around an equal sign

The Align On tab marker on the ruler

€ File Edit Font Size Style Format Spelling View

Uniform Beam Loading

The equal sign at the tab stop

Text aligns on both sides of the
equal sign.

To Specify a Tab Fill
Character

MacWrite II's preset alignment character is a decimal point (.).

¢ Bytheway You can give each character alignment tab stop a

different alignment character by repeating steps 1 and 2.

the ruler.

You see the Tab dialog box.

2. In the Fill Character box, type the character you want.

Choose Tab from the Format menu, or double-click a tab marker on

Later, when you're typing and you press Tab, the tab space will be
filled with the character you specified. This procedure lets you fill

the space between two widely separated columns with periods,
hyphens, underlines, or any other character.

MacWrite II's preset tab fill character is a space.

To Specify a Tab Fill Character
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Text at the tab stop

Space between tab stops filled with a
fill character

¢ Bytheway You can give each tab stop a different fill character by
repeating steps 1 and 2.

To Create a Table m Proceed as follows:
with Tabs

Table showing receipts for three [ & File Font Size Style Format Spelling
months ter

Position tab markers on the ruler
where you want each column of the
table to align. You can move existing
tab markers or add new ones.

onucny 5000 4700 2k 140
3000 7600 300

Type each line of the table, pressing e =0 STE00 2000 ‘%”D\
the Tab key to move to each . .
succeeding column. Press Tab twice to leave a blank When you reach the end of a line,
space. press Shift-Return to start the next
line.

¢ Bythe way If text from one tab runs into a second tab,
MacWrite II bumps the text at the second tab to a third, text at the
third tab to a fourth, and so on until it finds a paragraph return.
Text at the end of the paragraph may wrap to the next line.
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To Add a Column to
Your Table

Adding a column to the table

Existing tab markers moved to the
right

The new tab marker will be

1. Select every line of your table.
You can now move all tab markers for all the paragraphs in your
table at once.

2. Move the tab markers to make room for the new column.

When you move a tab marker, you see the column aligned under it
move, pushing the other columns over.

[ & File Edit Font Size Style Format Spelling View
E=———— (uarterly Enporis =—————————117|

10

positioned here.

Space for the new column

Paris
RO

Ao

Existing columns moved to the
right

3. Add a tab marker to the ruler where you want the new column.

You see the column to the right of the new marker move left to
align under the new marker. Each succeeding column to the right
moves left one tab stop. Now the last marker has no column aligned
under it.

4. In the first line of the table, click at the end of the entry preceding
where you want your new column and then press Tab.

The insertion point aligns with the new tab marker, and moves the
text under the following tab markers to, the right one tab stop.

When you want to add a new first column, click at the beginning of
the line.
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5. Type the entry for that line of the new column.

6. Repeat steps four and five for each line of your table.

To Remove a Column 1. In the first line of your table, select both the text in the column you
want to remove and the space up to the text in the next column.

wis

5000 5300
3000 6100 table, select only the text.
4200 3700 3500

If you want to remove only the text and keep an empty column in your

Selected column in the first line 2. Choose Cut or Clear from the Edit menu or press Delete.

You see the text in the columns to the right move left one tab stop.

If you selected the text only, MacWrite II leaves an empty space in
the column, and none of the text in the other columns moves.

3. Repeat for each line in your table.

Now the tab marker for the deleted column has no text aligned

under it.

4. Drag the unwanted tab marker down to remove it from the ruler.
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Changing Line Spacing

To Change Line
Spacing

You can change the line spacing in your document, paragraph by
paragraph, or all at once. You can even create custom line spacing and
specify how much space you want before and after each paragraph.

When you open a new document, the first ruler is preset for single
spacing. The height of a line is determined by the largest font size on
that line and the line spacing setting. For instance, normally, when you
put large characters on one line of a paragraph, MacWrite II increases
the height of that line while leaving the remaining lines in the
paragraph unchanged.

Every time you press Return, the new paragraph copies the line spacing
from the previous paragraph.

1. Select the paragraphs you want to change.

You can select one or more paragraphs in any page element. If no
paragraphs are selected during this procedure, the new spacing will
affect only the paragraph that contains the insertion point.

2. Ifitis not already displayed, choose Show Ruler from the Format
menu.
If you don’t see the spacing options, double-click in the white space

of the ruler to display those boxes.

When you select several paragraphs, the ruler shows the settings for
the first paragraph.

3. Click the appropriate button to choose single-, 1'/2 -, or
double-spacing.
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Line spacing buttons

Click for single-spacing.

Click for11/,~spacing.

Click for double-spacing.

To Fine-Tune Spacing

Increase/decrease line spacing
buttons

Click to decrease spacing.

1. Select the paragraphs you want to change.
You can select one or more paragraphs in any page element.
2. Ifitis not already displayed, choose Show Ruler from the Format

menu and then click the buttons for reducing or enlarging the
spacing.

~

Click to increase spacing.

Current spacing appears in the
custom spacing box.

2-34

Every time you click the increase or decrease button, the height of
the line is changed by an amount that depends on the unit of
measurement currently specified for line spacing. MacWrite II’s
preset unit of measurement is Lines (li).

¢ Note If you've chosen to work with spacing defined in lines, your
spacing changes by half a line each time you click. If you've chosen
to work with spacing defined in points, the spacing changes by 1
point (about 1/72 of an inch) at each click. If you make the line
spacing smaller than the size of a font you’re using, text characters
will be clipped at the top both on the screen and after printing.
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To Space Lines

Paragraph dialog box

Pop-up menu button offers various
units of measurement.

The line spacing measurement is displayed to one decimal place in
the custom spacing box on the ruler and to three decimal places in
the Line Spacing box of the Paragraph dialog box.

1. Choose Paragraph from the Format menu.

You can also double-click a paragraph marker on the ruler to open
the Paragraph dialog box.

You see the Paragraph dialog box:

p Left Indent
L First Line
4 Right Indent

( Apply ) [ cancel |

2. Choose a unit of measurement for the new line spacing from the

pop-up menu.

Click on the button to the right of the Line Spacing box to see the
pOp-up menu.

3. Enter the spacing you want in the Line Spacing box and then click

Apply, Cancel, or OK.

When you click Apply, your new spacing is temporarily applied to
your document and the text is repositioned. If you want to
experiment with other settings, type them and then click Apply
again. You can try as many settings as you like, and you can move
the Paragraph dialog box for a better view.
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To Change the Line
Spacing Unit of
Measurement

Line Spacing |4.5 vLines (Ii)
i

's (mm)
c (in)
Centimeters (cm)

The Line Spacing box indicates
how many units (in lines, points,
millimeters, inches, or
centimeters) you've assigned to
each line.
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Use the Paragraph dialog box when you want to set line spacing
faster and more precisely than when using the increase or decrease
buttons. You can enter a number in the Line Spacing box that is
precise to three decimal places.

For more information about the units of measurement, see the next
section.

. Select the paragraphs you want to change.

You can select one or more paragraphs in any page element.

. Choose Paragraph from the Format menu.

You see the Paragraph dialog box.

. Choose one of the options from the line spacing pop-up menu.

Lines (li) lets you specify spacing using a number of lines as the unit
of measurement. For instance, “1” corresponds to single line spacing,
while “4” corresponds to quadruple line spacing. MacWrite II’s
preset line spacing is single-spacing.

The height of a line is determined by the font size of the largest
character in the line, plus some space to make room for the next
line. In a paragraph containing several lines of text in one font size,
when you change a character in one of the lines to a larger size,
MacWrite 1I increases the height of that line.

Points (pt) is a unit of measurement used in printing and
typesetting. There are 72 points in an inch, so 1 pt = 1/72 inch.
Using points, you set an absolute height for the line, and
MacWerite II will clip the tops of any characters in a font size that is
larger than the line height.
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To Add Space Before
or After a Paragraph

—

Millimeters (mm) lets you use metric measurements. 1 mm = .039
inch = 2.835 pts. Millimeters is also an absolute measurement, and
MacWrite II will clip the tops of any characters in a font size that is
larger than the line height.

Inches (in) lets you measure in inches. Inches is also an absolute
measurement, and MacWrite II will clip the tops of any characters
in a font size that is larger than the line height.

Centimeters (cm) lets you use a larger metric unit of measurement
than millimeters. 1 cm = .39 inch = 28.35 pts. Centimeters is also
an absolute measurement, and MacWrite II will clip the tops of any
characters in a font size that is larger than the line height.

. Select the paragraphs you want to change.

You can select one or more paragraphs in any page element.

. Choose Paragraph from the Format menu.

You see the Paragraph dialog box.

. Choose a unit of measurement for the additional space from the

pop-up menu.

. Using those units, type the space you want in the Space Before or

Space After boxes.

Space Before adds a space that precedes the first lines of selected
paragraphs; Space After adds a space following the last lines of
selected paragraphs. Use these spaces to set off your paragraphs.

. To see how your new spacing appears, click Apply.
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Copying Paragraph Formatting

To Copy Paragraph
Formatting

2-38

You can copy indents, tab stops, text alignment, and line spacing from

one paragraph to another without setting each option separately.

Test the settings on one paragraph until you find the combination you

want and then apply them all to other paragraphs in your document.

-

Click in the paragraph you want the formatting copied from.

You see that paragraph’s formatting options displayed on the ruler.

Choose Copy Ruler from the Format menu.

Click in the paragraph you want to reformat.

Use the scroll bars to locate the paragraph, if necessary. You can also
select as many paragraphs as you want to reformat.

Choose Apply Ruler from the Format menu.

Apply Ruler changes the formatting for the paragraph you selected.
The ruler and the Paragraph and Tab dialog boxes will display the
new settings.

Note You can also apply ruler settings by clicking in the paragraph
you want to change, and then holding down the Shift and Option
keys while you click in the paragraph with the desired ruler settings.
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Inserting the Date, Time, and Page Number

You can place the current date or time and the current or total page
number anywhere in a MacWrite II document and have them
automatically updated.

To Insert the Date or 1. Click where you want the date or time to appear.
Time
2. Choose Insert Date or Insert Time from the Edit Menu.

The current date or time appears where you clicked. MacWrite I is
preset to Always Update, which automatically updates the date or
time to the current date or time whenever you open your document.
You can insert a date or time in any of the page elements: the
header, footer, footnote, or main body of text.

To Timestamp or 1. Choose Preferences from the Edit menu.
Datestamp

You see the Preferences dialog box.

2. Click Never Update in the Date & Time box.

With Never Update turned on, the current date or time becomes
frozen after you insert it into a document and never changes.

Date & Time box in the
Preferences dialog box The Update settings in the Preferences dialog box apply only to

dates or times you subsequently add to a document. Previously
inserted dates or times are not affected, so you can have both
updated and frozen dates or times in the same document.
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To Change the Date
Format

Date Format

@ 6/26/88

O Jun 26, 1988

O June 26, 1988

O Sun, Jun 26, 1988

O Sunday, June 26, 1988

Date Format box in the
Preferences dialog box

To Insert the Page
Number

Page Number
@ Current Pagfe #

O Current Total
Starting Page # -

Page Number box in the
Preferences dialog box
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1. Choose Preferences from the Edit menu.

You see the Preferences dialog box.

. In the Date Format box, click the format you prefer.

The Date Format settings in the Preferences dialog box apply only
to dates you subsequently add to a document. Previously inserted
dates are not affected, so you can have dates in any of the formats in
the same document.

. Click where you want the page number to appear.

. Choose Insert Page # from the Edit menu.

The current page number appears where you clicked. You can insert
a page number in any of the page elements: the header, footer,
footnote, or main body of text.

By the way You can also insert text that represents a combination
of the current page number and the total page number. Choose
Preferences from the Edit menu and then click Current Total.
MacWerite II inserts a divider symbol or a word containing up to
seven characters between the current and total page numbers.
MacWrite 11 is preset to display “of.” You can type a different
character, such as a hyphen, dash, or asterisk, in the text box.

The page number settings in the Preferences dialog box apply only
to page numbers you subsequently add to a document. Previously
inserted page numbers are not affected, so you can have page

numbers in either format in the same document.

Page numbers you insert in either format are automatically updated
as pages are added or removed from a document.
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— Changing the Font, Style, or Size Attributes of Text

To Change the Font

Fon
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Blk Univers TS
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Courier
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tos Angeles
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Monaco

i Helvetica Marrow
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Dap Frapelico

[Fod

= e

|
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Font menu

Fonts are sets of characters in one typeface design. There are hundreds
of different fonts available. Styles modify the appearance of fonts. For
instance, you can make a font bold or italic, outlined or underlined.
You can display and print fonts in many sizes. MacWrite 1I lets you
combine fonts, styles, sizes, and colors to create the text effects you

want.

When you open a new document, MacWrite I presets the font to
Helvetica, the font style to Plain Text, and the font size to 12-point.
Every character you type will have those attributes, including spaces,
tabs, and returns.

You can inspect text attributes by selecting the text you want to
examine and then pulling down the MacWrite II Font, Size, or Style
menu. The currently selected command will be checked in the
corresponding menu. When the text you selected includes more than
one font, size, or style, none of the commands in the menu will be
checked, except for the style attributes common to the entire selection.

1. Select the text you want in a new font, or click where you want to
type text in a new font.

2. Choose the font you want from the Font menu.

Your selection changes to the new font and the font name is
checked on the Font menu. MacWrite 11 adjusts line spacing and

paragraph length, if necessary.

MacWrite II’s Font menu displays all the fonts currently installed in
your System File. Each font is displayed there in its respective
typeface.

& Note Some fonts will not be displayed in their respective typeface if

they cannot be scaled properly to fit in the menu—these fonts are
displayed in Chicage 12 point.
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or Size Attributes of Ten

To Change the Size 1. Select the text you want to resize, or click where you want to type
text in a new size.

j 2. Choose the font size you want from the Size menu or choose Other if
i the size you want isn't listed.
\

© =
4 (=) =

When you choose a size from the menu, your selection changes to

2y N

| the new font size, and the size is checked on the Size menu.

SR

MacWrite II adjusts line spacing and paragraph length, as necessary.

MacWrite II's Size menu lists font sizes from 7-point to 72-point.
Outlined sizes are currently installed in your System File.
MacWrite II scales installed font sizes to create the sizes on the list

1880 that are not outlined, although scaled fonts often display and print

in lower quality.

Size menu
When you choose Other from the Size menu, the “Font size” dialog
box appears. You can enter a font size between 2-point and
500-point. Click OK to change your selection to the new size.

To Change the Style 1. Select the text you want in a new style, or click where you want to
type text in a new style.

1
N

Choose the font style you want from the Style menu.

Qo Qo

Your selection changes to the new font style, and the style is
checked on the Style menu. MacWerite II adjusts line spacing and

- =

0
o
4
o
D
o
3
3
o

m &

paragraph length, as necessary.

S 3

90 92 90 92 98 98 98 %8 %8

"
o
88U You can combine different font styles for a variety of effects. Just
o8L
e choose each from the Style menu.
e~ |
|
Color [ )
Style menu
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To Change All
Attributes at Once

Character dialog box

Choose a font from this pop-up menu.

Choose a size from this pop-up menu.

Check the styles you want.

Choose additional styles from these

1. Select the text you want to change.

2. Choose Character from the Format menu.

You see the Character dialog box, which displays the attributes of
your current selection. When the text you selected includes more
than one font, size, or style, MacWrite II displays the attributes of
the first character in the selection.

Characier e |

Font [Helvetica] Size

Stule

Plain ] Underline

[ Bold ] wd. Underline
O #tebe [ Dbl. Underline
O Omitlime
O Shadomm

pop-up menus.

Choose a color from this pop-up menu.

. Choose the Font, Size, and Color you want from the pop-up menus.

All the fonts, sizes, and colors listed in the menus are available. To
specify a custom font size, choose Other from the Size pop-up menu.
Type the size you want in the text box that appears.

. Check the styles you want applied to your text.

All the font styles listed in the menu are available, plus some
additional styles. For more information about them, see the
Character command in “Format Menu,” chapter 5.
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5. To see how your changes appear, click Apply.

When you click Apply, the text attributes you chose are temporarily
applied to your selected text. You can experiment with as many
combinations of settings as you like, and you can move the
Character dialog box for a better view.

You can also use a custom style to change all attributes with one
command:
1. Select the text you want to change.

2. Choose a Custom Style from the Style menu.

A custom style you created is applied to the selected text. For more
information about creating custom styles, see “To Add a Custom
Style to the Style Menu” later in this chapter.

To Change the 1. Click where you want the search to start.
Attributes of a ) )
Character, Word, or 2. Choose Find/Change from the Edit Menu.

Phrase Throughout You see the Find/Change dialog box.

3. Click Use Attributes.

You see the expanded Find/Change dialog box. You can type the
text you want replaced, with or without specifying any attributes,
and have it replaced with formatted text. The style attribute options
appear dimmed until you click the Style check box.

4. Proceed as follows:
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Find/Change dialog box with E[l==——— Find/Change ==——————3|
attributes Find u.lhat:/g] Teut Change to: [X Teut
Click Text if it is unchecked. /[lumbering elephants l |b0unding gazelles, l
Type the words or characters you —/ X Font X Size Font gﬁze
want to change here. J / 12pt ] [Palatino | 18 pt]
Click Font and then choose from the v Style 11
pop-up menu. [ Underline [ Plain [ Underline

. / O wd. Underline [] Bold [ wd. Underline
Click Style and then check the X Dbl Underline el ] Dbl. Underline
current combination of attributes. [ StitkeTheu

Click Size and then choose from the : patline ] —
pop-up menu. (ohadom X dhadom [ |seeesiase ;|

(O Whole Word @ Partial Word Dﬁse Sensitive [X] Use Attributes
([ Find Nent )| [ ¢hange, then vigd ) [ thange | [ Change sl |
Z

Inthe “Change to” box, type the /
replacement words or characters.

Choose the combination of attributes
for the replacement.

5. Click Find Next and continue as you would when you find or change
text.

For more information, see “Finding and Changing Text” in chapter 1.

To Change Attributes 1. Click where you want the search to start.
Regardless of Text . .
Content 2. Choose Find/Change from the Edit Menu.

You see the Find/Change dialog box.

3. Click Use Attributes.

You see the expanded Find/Change dialog box.
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4. If Textis already checked in the “Find what” side of the dialog box,
click it to deselect it.

The “Find what” text box and any characters in it appear dimmed.
That lets you specify a combination of font, size, and style without
typing any text in the “Find what” box. MacWrite II will search for
every occurrence of the combination of attributes you specified.

5. Inthe “Change to” side of the dialog box, choose font, size, and style
attributes and then click Find Next and continue as you would when
you find or change text.

For more information, see “Finding and Changing Text” in chapter 1.
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Creating Custom Styles

To Add a Custom Style
to the Style Menu

Custom Style dialog box

Font, Size, and Color pop-up menu

You can create and add to the Style menu up to 30 custom styles that

combine a font, size, and style. This technique allows you to use a single
command to change all the style attributes of text you select or to begin

typing with a custom style.

MacWerite II automatically gives Command-key equivalents to the first
ten custom styles you create, and displays them next to the custom style

names on the Style menu.

1.

Choose Custom from the Style menu.

You see the Custom Style dialog box, which displays the attributes

of your current selection. When the text you selected includes more

than one font, font size, or font style, MacWrite II displays the
attributes of the first character in the selection.

Custom Style
Color ‘

/

buttons Plain ]
' [] Bold [0 Wwd. Underline
[ #éaéc [] Dbl. Underline
Font styles [] SteikeThey e .
‘\IZI Ootline
C Shadem (IPPTHEIRE)
Custom Styles
o i AWL?A@E 7
List of current custom styles i
f o)
Custom Styles name box |Mﬁgenta uudg 18 | [Remnue] [ Cancel J
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In the Custom Styles name box, MacWerite Il gives a preliminary
name to the style you’re creating, consisting of the font name, size,
and color. You can keep it or give the style a name that is
meaningful to you. But don’t enter the name yet.

. Choose the font, size, and color you want from the pop-up menus.

All the fonts, sizes, and colors listed in the menus are available. To
specify a custom font size, choose Other from the Size pop-up menu.
Type the size you want in the text entry box that appears.

When you change the font, size, or color, MacWrite II renames your
custom style with the new font, size, or color.

You can keep or modify any of the attributes of the text you started
with.

. Click the font styles you want.

All the styles listed in the menu are available, plus additional styles.
For more information about them, see “Format Menu” in chapter 5.

. Type the name you want in the Custom Styles name box.

. To create the custom style, click Add.

Your custom style name appears on the Custom Styles list.
MacWrite II displays the name with the corresponding font and
style attributes. Style names are always displayed on the list in
12-point size regardless of the actual size of the custom style.

. Type another name in the Custom Style name box and create

another style, or click OK to save your new style.

When you drag across the Style menu, MacWrite II displays your
custom style at the bottom of the list, along with a Command-key
equivalent.
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To Change a Custom
Style

To Remove a Custom
Style

By the way You can also add a custom style by selecting an existing
custom style from the list, making the changes to it, and then
clicking Add. The existing style remains unchanged and the new
style is created.

. Choose Custom from the Style menu. Scroll through the list of

Custom Styles and click the one you want to modify.

. Use the Font, Size, and Color pop-up menus and the Style options.

When you change the font, size, or color, you may want to rename
your custom style with the new combination.

. Click Modify.

The selected style name in the list displays the style changes you
made.

By the way If you decide to keep the existing style and add the new
style, click Add.

. To save your changes, click OK.

. Scroll through the list of Custom Styles and click the one you want

to remove.

The style you clicked is highlighted.

. Click Remove.

That style is removed from the Custom Styles list and from the Style
menu. If you want to put it back in, just click Add or Cancel.
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Working with Graphics

To Prepare a Picture

To Insert a Picture
from Another
Document

2-50

You can bring images into MacWrite II from other Macintosh
applications such as MacPaint or MacDraw® II. Use the graphic
application to create the picture and then insert the file containing the
picture directly into your MacWrite II document, or use the Clipboard
or Scrapbook to hold it until you're ready to insert it.

You can crop and resize the picture after you’ve pasted the image into
your MacWrite II document.

m Use your painting or drawing application to create the picture, and
save it.

You may save it in the MacPaint or PICT formats for MacWrite I1.

If you want to use the entire graphic, you can now return to
MacWrite II. You can crop or rescale the picture after you've
inserted it into your MacWrite I document.

You can also use your painting or drawing application to create the
picture and then copy portions of the image to the Clipboard or
Scrapbook.

The Clipboard provides a temporary holding place for images. For
images you think you may want to use over and over, use the
Scrapbook, which can preserve them in either the MacPaint or
PICT and PICT?2 formats (file formats used by drawing applications
such as MacDraw I to transfer documents to other applications).

1. Click where you want the bottom left corner of the picture to appear.

You can place a picture within a line of text; it will act as a giant
character, pushing the following characters over to the right or onto
the next line. Or you can create a new blank line as the starting
point.
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vAll available
Macllrite 11
Tent
Macllrite
WriteNow
Microsoft Word
Microsoft Works
Microsoft Write

2. Choose Insert File from the File menu.

You see the Insert File dialog box.

. Choose the MacPaint or PICT file format from the Show pop-up

The scrolling list is preset to “All available” documents, including
the following formats: MacWrite II, MacWrite, Microsoft Word,
Microsoft Write, Microsoft Works, WriteNow, PICT, MacPaint,

PICT and Text.
MacPaint
Show pop-up menu 4. Find the document you want in the scrolling list, click it, and then
click Open.

If the document you want is on a different disk, use the Eject and
Drive buttons to switch drives and disks.

The contents of the document you selected are placed in your
document starting at the place where you clicked. MacWrite II puts
the insertion point on the right side of the picture.

To Insert a Picture

from the Scrapbook or o , ; _—
Clipboard If your picture is already on the Clipboard, you're ready to insert it.

1. Click where you want the lower-left corner of the picture to appear.

2. If the picture is in the Scrapbook, choose Scrapbook from the Apple
menu, click in the horizontal scroll bar until your picture appears
and then choose Copy from the Edit menu and close the Scrapbook.

A copy of your picture is placed on the Clipboard.

3. Choose Paste from the Edit menu.

To Insert a Picture from the Scrapbook or Clipboard 2-51



Working with Graphics

Picture in a MacWrite Il document [ & File Edit Font Size Style Format Spelling Uiew ]
BRee—————— [P |
You can put text on both sides of f
the picture.
International trade....... Ik $5,000,000,000
................. $16,000,000,000
To Remove a Picture 1. Click anywhere on the picture to select it.
2. Choose Cut from the Edit menu if you want to place the picture on
the Clipboard, or press Delete to throw it away.
To Move a Picture B To move the picture down a line, click to the left of it and press

Return.

E To move the picture to the left within a line of text, delete
characters to its left.

The picture acts like another character in the line, moving over as
those characters disappear. You can use any of the ruler formatting
options to change the position of a picture.
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To Resize or Crop a
Picture

Scale Picture dialog box

Enter the percentage by which you
want to enlarge or reduce the
picture vertically.

Do the same for horizontal changes.

For example, you can also move the left indent marker for the
paragraph your picture is in. Accompanying text also takes on the
new indent.

The left indent marker is the black triangle on the left of the ruler,
pointing to the right. If you push the picture too far to the right,
you'll squash your image.

Click the picture and then choose Scale Picture from the Format
menu.

You see the Scale Picture dialog box:

Scale Picture

Enter numbers smaller than 100 to reduce the size of the picture, or
larger than 100 to enlarge it. You can make the picture as wide or as
tall as the page or column, and you can resize the picture as many
times as you like.

To resize approximately, click the picture to select it and then drag
one of the handles.

To maintain proportion, hold down Shift while rescaling.
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m To crop off part of the picture, hold down Option while dragging to
resize.

& Note Once you have cropped off a segment, you can recover it by

holding down Option while dragging back out.

To Hide All Your 1. Choose Hide Pictures from the View menu.

Pictures
MacWrite II replaces the actual pictures with an outline box on the

screen, which makes scrolling faster.

2. To bring the pictures back to the screen, choose Show Pictures from
the View menu.
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Working with Documents
and Files

In this chapter you'll find step-by-step instructions on how to handle
your files — opening a MacWrite II document, using MacWrite II
stationery templates, looking at the MacWrite II window, working with

multiple windows, saving, and printing.
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Opening a Document

To Open a New
Document

MacWrite Il application icon

To Open an Existing
Document

Documenticon

Before you begin to use MacWrite 11, make a working copy of your
MacWerite II disk. Start up MacWrite II with your working copy, and
use it to create documents. Save your master disk as a backup. For
information about making a working copy of MacWrite 11, refer to
chapter 1 of “Getting Started with MacWrite 11,” the other manual in
the MacWrite II package.

Starting MacWerite II always opens a document. From the Macintosh
desktop, you can open either a new or existing document when you
start MacWrite II. Once you’re working with MacWrite II, you can
open additional documents; you can have up to seven open at one time.

Every document you open is listed at the bottom of the View menu.

® To open a new document from the Macintosh desktop, double-click
the MacWrite Il application icon.

You see a blank document on the MacWrite II screen, with the
provisional title Document 1. If you open additional new documents
they’re numbered sequentially.

m To open a new document when you are already working in
MacWrite I, choose New from the File menu.

m To open an existing document from the Macintosh desktop,
double-click the document icon.

®m To open an existing document when you are already working in
MacWrite Il, choose Open from the File menu and double-click the
document you want in the dialog box that appears.

You see the document you chose on the MacWrite II screen.
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Open Document dialog box [—

Name of disk or folder containing
the documents and folders listed
in the box below.

Double-click any document or —/ ‘

folder to open it.

Shorten the list by choosing a
document format from the Show

pop-up menu.

Stakio

hery

Stationery icon

m To open a template of MacWrite Il stationery, double-click the icon

(a MacWrite Il document with the lower-right corner of the first
page turned up, to reveal other pages underneath).

You get a new sheet of that stationery with all the formatting in
place, and a title such as Document 2. You can rename this
document when you save it.

Note If you almost always use the same formatting, you may want
to set up a document with that formatting. Choose Save As, specify
that you want to save the document as MacWrite II Stationery, and
then name it MacWrite II Options and place it in the System
Folder. From then on, whenever you start MacWrite II or choose
New from the File menu, you will see a new document with that
custom formatting. This is known as “automatic stationery.” Having
set up automatic stationery, you can occasionally ignore it if you
want; just press Option when you select New, and MacWrite II will
present you with a document with the standard MacWrite 11
formatting.
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Mowing Through a Document

When you open a document and begin to type, the text ordinarily
appears in its actual size. Unless you have a large-screen monitor, you

see just part of a page.

To get a sense of how the entire page will look when printed, you can
choose to view the page in a reduced size. You can work on your
document in reduced size, but text in many fonts may be difficult to
read. You'll probably do most of your editing in actual size and switch to
reduced size to check your document’s overall appearance.

¢ Bythe way If you have an extended keyboard, you have several
shortcuts available — keystroke combinations that move you up and
down through the document. See “Moving Around” in chapter 5 for
a list.

To Scroll Vertically ® To scroll text one line up or down, click an arrow at the top or
bottom of the vertical scroll bar.

The up arrow lets you see the line hidden above the top of the
document window. The down arrow lets you see the line hidden
below the bottom of the document window.
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Scrolling in a MacWrite I
document

& File Edit Font Size Style Format Spelling Uiew |

S Documentl &FiFF————|

To scroll up continuously through
text, click on the up arrow
continuously.

To go to a specific page, drag the
scroll box up or down until you see
the number of the page you want.

To scroll down continuously through
text, click on the down arrow
continuously.

EPage 1T [

The current page

To Scroll Horizontally

To See More of the
Page at Once

To See Two Pages
Side by Side

m To scroll one-quarter inch at a time, click the arrow at the left or

right of the horizontal scroll bar.

m To scroll continuously, click on an arrow continuously.

m To scroll all the way to the right or left margin, click in the gray area

to the right or left of the scroll box.

m Choose Reduced Size from the View menu.

The menu command changes to Actual Size. To enlarge the view
once more, choose Actual Size from the view menu.

In the reduced view, you can revise your document in the usual

ways.

m Choose Side By Side from the View menu.

Choosing Side By Side places a check mark next to the menu
command.
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Working with Windows

MacWrite Il document window

Use the close box to put away the —/

document.

Document name

When you open a document, you see its text framed by a document
window. If you have opened several documents, their windows initially
look like a row of cards, one in front of the other, with just enough
space between them to see all the titles.

When more than one document is open, only one window is active.
Commands you choose (except Quit) affect only the document in the
active window, so to make changes to a document or its window, you
must first make the window active.

By moving document windows or changing their size, you can arrange
the desktop to your liking. For example, you can fit one window into
the top half of the screen, and another into the bottom half, so you can
view two documents and easily switch back and forth.

Size St Format Spelling Diew ]

Drag the title bar to move the

window.

Click the zoom box to open the

window fully or shrink it.

Drag the size box to adjust the size of
the window.
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To Make a Window
Active

To Move a Window

To Change the Size of
a Window

Choose the document you want from the list at the bottom of the
View menu.

The window you selected moves in front of any others on the
desktop. You see lines in the title bar, gray scroll bars, close, zoom,
and size boxes in the corners. The name of the document moves to
the top of the list of documents in the View menu.

Or, if you can see any part of the document:

m Click anywhere inside the window you want active.

To switch to the next document in the stack:

1.

Press Command-Shift-W.

The currently active window is moved to the back, revealing
whatever document lay just below it. (You can see the order of
documents from front to back at the bottom of the View menu.)

Position the pointer anywhere on the title bar (but not on the close
or zoom boxes).

Drag an outline of the window to the new location.

The window moves to the new position when you release the mouse
button, and it becomes active if it wasn’t already.

To move a window without making it active, hold down the
Command key while dragging the window.

If necessary, click inside the window to make it active.

Drag the size box until the window’s outline is the size you want.

To Change the Size of a Window 39



Working with Windows

To Enlarge a Window 1. If necessary, click inside the window to make it active.

to Full Size
2. Click the zoom box.

Clicking the zoom box again shrinks the window to its previous size.

To Close a Window m Click the close box.

If you haven’t saved the current version of the document, you’re
asked if you want to save the changes you’ve made. Click Yes to save
them, No to discard them, or Cancel to bring your document back
to the screen.

3-10 Working with Documents and Files



Saving Your Work

You can save copies of the current version of a document onto a disk,
where your work is stored as an electronic file. Once saved, your work is

safe from tampering or accident.

¢ Important Save your work every few minutes. Make backup copies
of important documents. This cannot be stressed enough. Don’t lose
your work to a power failure or accident.

When you save a document for the first time, you're asked to give it a
name. You can also select a different disk to keep it on or a folder to put
it in. Thereafter, saving updates the stored document, the current
version on your screen replacing the original version on the disk.

At times, you may want to keep both the current and original versions.
You can do this by giving the current version a new name when you
save it. (You can’t have two documents with the same name in a

folder.)
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Saving Your Work

To Save a Document
for the First Time

Save As dialog box

Name of disk or folder containing the
documents and folders listed in the

document 3 Budget <+ = Hard Drive
/ Dy GLH, Mopupd

£ ippt
Double-click a folder in the list to —/ ) i
open it. | Drive

<]

Choose a file format from the pop-up
menu. \

: p— Save As:
nter a different document name, ——\ -
if you want one. ~\| Maclllrite 11 ﬁ Cancel

Memo

Click to save the entire document.

\ Entire document () Sefection dnly

Click to save the selected part of the

document.
2. Open the folder or disk where you want to store this document.
3. Enter the name of the document in the text box and then click Save.
To Save Your Current m Choose Save from the File menu.
Version
That saves your current version on the same disk, with the same
name and format as the original, replacing it. Use Save regularly to
update the file as you continue to revise it; if the power fails, you
won’t lose much of your work.
To Preserve the m Choose Save As from the File menu.
Current and Original
Versions You see the Save As dialog box. Proceed as described eatlier in this

chapter in “To Save a Document for the First Time.”
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To Save in Another
Format, Location, or
Name

To Save Part of a
Document

When you use Save As on a MacWrite II document you’ve made
changes to since you last saved it, your original document is closed
and the newly created document is opened on the screen with any
new name you assigned. The new document contains any changes
you made to the original.

When you use Save As to create a document in a different file
format, your original document remains open on the screen.
1. Choose Save As from the File menu.
2. In the dialog box, proceed as follows:
O Open a different disk or folder for the document.
O Type in a new name for the document.

O Use the Save As pop-up menu to choose a different format.

For more details on this dialog box, see the illustration earlier in this
chapter in “To Save a Document for the First Time.”

3. Click Save.

The document is saved under that name, in that location and
format. If you used MacWrite II format and gave the document a
new name, that becomes the name of the document on your screen,
and all future saves will update this version of the document. If you
used MacWrite II format and saved to a new location, all future
saves will update the version at that location.

1. Select the block of text you want to save.

2. Choose Save As from the File menu.

3. Inthe dialog box, click Selection Only.

4. Type a name for the selection.
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Copy
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Find the disk and folder you want to put the selection in.

Click Save.

The text you selected is saved as a new document. The current
version of your document remains on the screen.

Choose Revert to Saved from the File menu.

You see a message warning you that you are about to go back to the
last version you saved. This dialog box offers you a last chance to
preserve the changes you’ve made since you last saved.

Click OK.

The current version closes, without being saved, and the most
recently saved version of the document opens.

Choose Save As from the File menu.

Choose a new location for this version of the document.

If you regularly store your documents on your hard disk, you should
place your backup copy on a 800K disk so that if the hard disk
crashes, you still have a copy of your document.

Rename the document, if necessary.

Click Save.

You can also select the document from the Macintosh desktop,
choose Duplicate from the File menu, and then drag the copy to its
new location.
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~ Printing Documents

You can print on a variety of paper sizes and stocks, with different
orientations, with any printer connected to your Macintosh, and with a
specified amount of reduction and smoothing. You can print individual
documents and sequences, or you can combine data with a standard
letter to create form letters.

You choose one of the printing options in dialog boxes. The options
offered in the Page Setup and Print dialog boxes depend on the printer,
the version of the printing resource, and the version of the system files
you're using. Refer to your Macintosh and printer user guides for

detailed information about printing procedures.

To Specify a Printer 1. On the Apple menu, choose Chooser.

You see a dialog box with icons for each printer available.

Chooser dialog hox S I==———— Chooser

=

Imageiwriter LaserwWriter

— Click the printer you want.

Hzer Mame:

= Jane Doe

To use the LaserWriter, make @ Active
AppleTalk Active. L i lnactive  _ _ i

&ppleTalk

¢ Remember You must have a printing resource for your
ImageWriter, LaserWriter, or other printer installed in your System
Folder; if there's no resource there, you won't see the icon for that
'* printer in the Chooser.
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Printing Documents

To Describe Your
Paper

LaserWriter Page Setup dialog box

2. Select the printer and close the Chooser.

¢ Bythe way In general, it’s best to choose the kind of printer you
intend to use before you write. The LaserWriter doesn’t print as
close to the edge of the page as the ImageWriter does, so if you
switch printers just before you print, you may find your tabs and line
widths thrown off.

m Choose Page Setup from the File menu.

Make your choices in the dialog box that appears.

LaserWriter Page Setup 5i2

Select the paper size you intend to
use.

Click the way you want the type to

Paper: @ US Letier ¢
O US Legal

Letter () Tabloid

Let

Reduce or
Enlarge: :

Orientation

v ya

£ _f

appear — vertically or horizontally

To Reduce When
Printing

3-16

Paper size and orientation options may differ from printer to printer.
For more details on the options shown here, see “Page Setup” in
chapter 5, or refer to your printer manual.

m Choose Page Setup from the File menu.

You see the Page Setup dialog box.

If you're printing on an ImageWriter, you can reduce the size at which
your page prints. Choose one of the options provided. For example:

B To reduce the size of text by one-half, check 50% Reduction.

If you're printing on a LaserWriter, you can enlarge or reduce the size at
which your page prints.
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To Smooth When
Printing with a
LaserWriter

To Print a Document

LaserWriter Print dialog box

B Enter the amount of enlargement or reduction you want.

1. Choose Page Setup from the File menu.

You see the Page Setup dialog box.

2. Check Text Smoothing in the dialog box.

Smoothing makes graphics and bitmapped fonts print crisper. You
do not need to smooth text if your LaserWriter already has the font

you want.

1. With the document open on the screen, choose Print from the File

menu, and make sure that the settings are correct.

LaserWriter “lLaserWriter” s @
-opies:| [ Pages:® All ) From: To:

) No () First Page (O Last Page

Help

rce: @ Paper Cassette ) Manual Feed

(< Reverse Order Printing Print: @ ANl O Left (O Right
[JCollated Copies

Make your choices in the dialog box that appears.

The options available to you depend on the printer you’ve chosen.
The main options are:

O To print more than one copy, enter the number you want in the

Copies text box.

O To have MacWrite II print last page first, click Reverse Order

Printing.

The first page of the document will be on top of the stack of printed
pages from your printer.
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Printing Documents

O

To Print Several 1.
Documents

To print a specific range of pages, enter the number of the first page
of the range in the From text box, and then the last page of the
range in the To text box.

To print each sequence in order when you're printing more than
one copy, click Collated Copies.

To print all pages, click all, or to print only left or right pages, click
the Left or Right buttons.

Collated copies come out 1-10 and then 1-10 again. Without
collating, if you choose two copies, you get two copies of page 1 and
then two copies of page 2, and so on.

Make sure your printer is on and warmed up.

Click OK.

Save all open documents and then quit MacWrite II.
On the desktop, select each document you want to print.
Choose Print from the File menu.

You see the standard Print dialog box.

Confirm that the settings are what you want and then click OK.

You can print any number of documents this way, but you can print
only one copy of each. Be sure to choose 1 copy only.
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To Print Form Letters

Merge dialog box

1. With both your data document and your letter open, choose Merge

from the File menu, make sure the settings are the way you want
them and then click Merge.

(You must use the Open Merge Data File command to open the data
document. For information on merging data files, see “Creating
Form Letters” later in this chapter.)

You see this dialog box:

Merge

Data File Records: @ Al ¢ From: D To: :I

To print the form letters, click
Printer.

Merge To: @ Printer O New Document

To import the data into your
letters and save the whole series
of form letters in a new

document, click New Document.

Merge with data fils: A r 1
data dac Cancel | Merge

. If you chose to send the form letters to the printer, make sure the

settings suit you in the Printer dialog box and then click OK.
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Importing and Exporting to Other Applications

To Import a File from
Another Application

Open Document dialog box

You can open documents created in Microsoft Word, Microsoft Works,
Microsoft Write, WriteNow, or MacWrite. Opening those documents
in MacWrite II, you can quickly modify someone else’s work, borrow
from it, or improve on it.

In turn, you can take your MacWrite Il document and save it in the
most common formats used by those applications — specifically,
MacWerite 5.0, Microsoft Word 3.0, Microsoft Works 1.1, Microsoft
Write 1.0, WriteNow 1.0, and Text (unformatted text in ASCII
format). You can exchange documents with colleagues who use other
word processing applications; they can open your file, incorporating
parts of your document into their own or modifying your document for
their own purposes.

m Choose Open from the File menu.

You see the Open Document dialog box:

Dpen Document

=— HD 20 ™Mb

g .0 Empty Folder
O Machraw
i MacPaint
O Macllirite

— HD 20 Mb

Find the document you want on
the list and double-click the
document you want to open or
click the Open button.

To limit the number of documents
listed in the box, choose a file
format from the Show pop-up
menu.
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[ My Correspondence
0 System Folder

£ System Tools

]
=
£
=
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A copy of the document is converted to MacWrite 11 format and
opened with “(Converted)” as part of its title. The original
document is left on the disk in its original format.
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To Export a File to 1. Choose Save As from the File menu.

Another Application
i 2. Inthe dialog box, choose the application format you want from the

vMacllirite 11— Save As pop-up menu.

Maclllrite 11 Stationery

Tent 3. Click Save.

Macllirite 5.0

WriteNow 1.0 A copy of the document is saved in the new format. The current

Microsoft Word 3.0 version of your MacWrite II document remains on the screen.

Microsoft Write 1.0

Microsoft Works 1.1

Save As pop-up menu
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Working with Stationery

To Save a Document
as Stationery

To Open Stationery

3-22

Sometimes you want to use the same format over and over for a certain
type of document; for instance, you may want all your internal memos
to be set up exactly the same way or all reports to appear with the same
font, margins, and headers. To ensure consistency from one document
to another, you can create a template with precisely the right style and
formatting and then save it as stationery.

A stationery template acts like a pad of paper. Every time you open the
stationery, you get a copy of whatever you set up and saved originally;
stationery may include text such as your name and address, a picture
such as a corporate logo, and a full range of formatting for your page,
paragraphs, and text. Unlike a regular document, though, each sheet of
stationery has a new name; that way, no matter what you write, you
can’t accidentally destroy your original by saving over it.

In addition, if you write most documents in one format, you can set up
that format as a stationery template and then arrange to have
MacWrite II open that stationery every time you start the application
or choose New from the File menu. This stationery format is called
“automatic stationery.”

1. Choose Save As from the File menu.

You see the Save As dialog box.

2. Choose MacWrite Il Stationery from the Save As pop-up menu.
3. Type the name of the stationery document and then click Save.

A copy of the document is saved in stationery format. The current
version of the document, in MacWrite II format, stays on the
screen.

1. Choose Open from the File menu.

You see the Open Document dialog box.
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To Set Up Your Own
Defaults (Automatic
Stationery)

2. Choose MacWrite Il Stationery from the Show pop-up menu.

You see available stationery documents in the document list.

. Double-click the document you want to open.

MacWrite I automatically makes a copy of the document and opens
it. The new document is untitled until you save it and give it a
name. The original remains on the disk in stationery format,
available for you to call up again.

You can also open a stationery document from the Macintosh
desktop by double-clicking its icon.

. Choose Save As from the File menu.

You see the Save As dialog box.

. Choose MacWrite Il Stationery from the Save As pop-up menu.
. Name the document MacWrite Il Options.

. Save the document in the System Folder.

From now on when you start MacWrite Il or choose New from the
File menu, you'll see all your settings in that new document. Use
this technique if you always want the same settings to appear in new
documents. You can save only one document as automatic
stationery.

If you want to return to the standard MacWrite II settings for one
document, hold down Option while you choose New from the File
menu. A new document with MacWrite II’s standard format is
opened. The next time you choose New, though, you will get the
automatic stationery again. To get rid of the automatic stationery,
remove it from the System Folder or name it something other than
MacWrite II Options.
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Creating Form Letters

To Prepare Your Data
Document Using
MacWrite Il

3-24

You can have MacWrite II insert data from a list into a standard letter,
creating a series of “personalized” form letters. For instance, you can
take names and addresses from a database, and have MacWrite II merge
those with copies of a standard letter, to create unique versions for each

person.

First, set up your data in its own document. A data document contains
information in lists. The first line contains the categories of
information, or field names, separated by commas or tabs. Each
subsequent line contains entries in each category, with each entry
separated from the next by a comma or tab, and the whole line known
as a record. For example, in an address list, one person’s record includes
his or her name, address, and phone number.

Then write a standard letter. You tell MacWrite II where you want to
insert the data from the records in the data document. For instance, you
might write, “Dear <<First Name>>,” as an opening, and let

MacWrite II fill in the name as it goes.

When the data document is open, and your standard letter ready, you
tell MacWrite II to merge the data with the letter, producing one form
letter after another.

1. Choose New from the File menu.
You are going to create a table with columns of information. The
first column will be flush left, against the left margin.

2. Drag tab markers into place to mark all the columns beyond the first.

Use the align left tab marker, the first triangle in the gray area below
the ruler.
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To Prepare Your Data
in Other Applications

3. Type the name of the first field of information.

This field will contain one type of data, such as First Name or Zip
Code. You can think of the field name as the title of a column of
information.

4. Press Tab and enter the next field name. Continue until you have
entered all field names in one line across the top of the page. Then
press Return.

5. Enter each record of information the same way.

For instance, if the first field contains first names and this record is
for Jonathan, you would type “Jonathan,” then tab to the next field
and enter the appropriate information, and go on like that, pressing
Return at the end of the line.

The rule of thumb: Use tabs to separate each entry, and Return to
indicate the end of a record. When typing information, you may
find that you don’t have an entry for a particular category. If so,
press Tab to move to the next category.

6. Choose Save from the File menu to store this document on disk.
m In another word processing application, prepare your data the way

you would in MacWrite II.

Devote the first line to field names, separated by tabs or commas;
then, in each record, use a tab or comma after each entry and press
Return to indicate the end of a record.

®m In Microsoft Works, just save your database.
MacWrite II can read a Microsoft Works database directly as a data

document.

m [n any other database — such as FileMaker® Il — save the
document in Merge format (with commas between entries).
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Creating Form Letters

® In any other application, set the data up the same way, but save as a
Text (ASCII) file.

MacWrite I recognizes tabs and commas as the delimiters, or
dividing lines, between one field name and the next, and between
one entry and the next.

To Insert Fields into 1. In your letter, click where you want to insert information from the
Your Letter data document.

For instance, after the salutation “Dear,” you might want to put the
name of one of your customers, drawn from the Name field in your
data document. Press the Space bar once and then leave the
insertion point at that spot.

2. Choose Open Merge Data File from the File menu.

Use this dialog box to select the document containing the
information you want to insert:

Open Merge Data File dialog box -
Select Merge Data File:

[0 Budget 4+ e Hard Drive
00 G.A. Novel
Double-click to open a folder and [0 Subscribers

double-click again to open the —
document you want.

—_— ——
Cancel

]

Show | Al auailahl
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Insert Merge Field dialog box

Use this pop-up menu to change the
delimiters, the punctuation that sets
field names apart from the regular
text of your letter.

If you've already inserted field
delimiters in the letter, use this
button to find the next ones in the
letter.

To Change or Find
Field Delimiters

The document you need contains lists of entries arranged in fields;
for example, names and addresses. When you open the data
document this way, you do not see it in a window; instead, the
Insert Merge Field dialog box appears, displaying the field names of
the data document.

E[[EB—————=— Insert M@W'Q@ Field
Field Delimiter Field Name Command
] ‘Name Wi 3
Address ELSE
Zip Code ENDIF :
L NEHT
_[ Find Delimiter | [Insert Field Name | [Insert Command |

. In the dialog box, highlight the name of the field containing the

information you want inserted at this point in your letter.

. Click Insert Field Name to have the selected field name placed at

the insertion point in your letter.

MacWerite II places the field name in the letter along with the
correct delimiters — punctuation that distinguishes the field name

from ordinary text.

From now on, to enter any other fields, choose Insert Merge Field
from the File menu to get the Insert Merge Field dialog box.

. Open your data document by choosing Open Merge Data File from

the File menu or, if you have already opened that document, choose
Insert Merge Field from the File menu.

MacWrite II displays the data document’s field names in the Insert
Merge Field dialog box.
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Creating Form Letters

To Insert a Field
Name Yourself

3-28

2.

Choose a pair of field delimiters from the pop-up menu on the Insert
Merge Field dialog box.

Field delimiters surround the name of the field, setting it off from
ordinary text in your letter, so that MacWrite II understands it
should take data from that field in the data document, and insert
that data here when merging.

To move the insertion point to the next instance of those delimiters
in your letter, click Find Delimiter.

In your letter, type the opening delimiter to set the field name off
from ordinary text.

To create the standard opening delimiter ( « ), press
Option-\ (backslash). You can also type the less-than character
twice (<<).

Type the name of the field.

Be sure you've got it exactly. Any misspelling will thwart
MacWrite II's search for that field in the data document;
MacWrite II will ignore the field and move on.

Type the closing delimiter.

To create the standard closing delimiter, press Option-Shift- \
(backslash). You can also type the greater-than character twice
(>>).

You can also type all the field delimiters yourself and then choose
Insert Merge Field from the File menu, have MacWrite II move the
insertion point to the next pair of delimiters, and then tell
MacWerite II to insert a selected field name between them. This
guarantees that the field name is spelled correctly.
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To Format the Data
That Will Be Inserted

To Set Up If-Then
Conditions

. Select the field name.

2. Format the name in whatever way you want.

You can choose any character format — font, style, size, or color.
That format will be applied to the information inserted at this point.

. In the letter, click where you want to set up a condition.

A typical conditional statement might be: “If this customer owes
more than $100, then add the statement, ‘We appreciate your

”

prompt payment.” Of course, you need to format the statement so
that MacWrite II can distinguish it from the ordinary text of your

form letter.

. Choose Open Merge Data File from the File menu and select the data

document.

You see a list of field names and commands in the Insert Merge Field
dialog box.

. Select IF and then click Insert Command.

MacWrite II inserts the correct delimiter and then adds IF. (You
could also double-click the command to have it inserted.)

. Select a field name and then click Insert Field Name.

The IF clause can have three parts: a field name, a mathematical
operator, and a value (a number or some text). The three parts
together state a particular condition. For instance, <<IF Last

Name = “Smith”>>.

Notice that because the field name already appears inside the
delimiters for the IF clause, you don’t need to surround it with
delimiters.
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5. In the Command list, pick a mathematical operator, choose Insert
Command.

MacWrite II will automatically make the document window active.

You can use the following operators:

= Equals or (for text) exactly matches

<> Does not equal

< [s less than

<= Is less than or equal to

> [s greater than

>= Is greater than or equal to

CONTAINS Contains the following text

6. Enter the value.

Make sure that you're inside the closing delimiter for the IF clause.
This is the value you want to test each entry against, to see whether
or not they’re equal. If you want to see if the entry matches some
particular text, put that text in quotes.

Here are some examples of conditional statements and what they

mean:

<<IF Zip > 50540>> means “If the zip code is higher than
50540.”

<<IF State = “CA”>> means “If the entry in the State field is
CA ”

<<IF NOT State = “CA”>> is the same as
<<IF State <> “CA”>>, and means
“If the entry under State is not CA.”
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To Add an Else Clause

1.

1.

Type the text to be inserted if that condition is met.

For instance, your clause might read:

<<If State = “CA”>> Please include California sales
tax.

The message you inserted at this point in the letter must appear
outside of the field delimiters surrounding the IF clause.
Conclude the conditional statement with <<ENDIF>>.

You can type this in yourself, or you can select ENDIF from the list
of commands in the dialog box; then click Insert Command. That
tells MacWrite II you've ended the if-then statement.

Here are some examples of complete conditional statements:

<<IF Balance > 100>> You are a valued customer.
<<ENDIF>>

<<IF State = “CA”>> Please pay California sales
tax. <<ENDIF>>

<<IF City = “Paris”>> Only Parisians know Paris.
<<ENDIF>>

After the IF clause and after the text you want inserted if that
condition is met, but before <<ENDIF>>, type

<<ELSE>>
Enter the text to be used if the original conditions are not met.

For instance, you might write:

<<If State = “CA”>> Please include California
sales tax. <<ELSE>> No sales tax is needed.
<<ENDIF>>
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ELSE lets you set up a second message — one to be used if your first
IF clause turns out not to be true.

To Compound Your 1. Inyour IF clause, add AND, OR, or NOT.

Conditions AND adds another IF. Both conditions have to be met for

MacWrite II to print the text that follows. For instance, if you had
to apply sales tax to every customer living in California, plus a
special sales tax in the California zip code of 94609, you might

write:

<<IF State = “CA” AND Zip = 94609>> Please include
both the California sales tax and the Oakland
Special Tax with your payment. <<ENDIF>>

OR is inclusive. You use OR when you want MacWrite II to add the
following text if either one or both of the two conditions are met.
For instance, if you want to add a special message to people who
subscribe to either the Morning News or the Evening Journal, or to
both, you might write:

<<IF Newspaper = “Morning News” OR Newspaper =
“Evening Journal”>> Subscribers will receive a
free News Headband, with our thanks. <<ENDIF>>

NOT lets you rule out certain entries that might be included in the
first part of your IF clause. For instance, if you want to send a
message to anyone who lives in Massachusetts, but not in West
Newbury, you might write:

<<IF State = “MA” AND NOT Zip = 01985>> What do
you think of West Newbury? <<ENDIF>>
2. Use parentheses to surround further refinements.

Parentheses act as they would in algebra: MacWrite II works on the
material in parentheses first. For instance, if you want to address a
special message to Belgians whose main language is French and who
speak no Flemish at all, you might write:
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To Merge Data into a
Form Letter

<<IF Nationality = “Belgian” AND (Main Language =
“French” AND NOT Other Languages CONTAINS
“Flemish”)>> Paris vaut une messe. <<ENDIF>>

With both your data document and your letter open, choose Merge
from the File menu, making sure the settings are the way you want
them in the Merge dialog box, and click Merge.

You must have used the Open Merge Data File command to open
the data document.

You see this dialog box:

Merge dialog box

Type in the numbers of the first —_—
and last records you want to use,
or click All.

N

Merge

Data File Records: @Al OFrom: || [To: | |

Merge To: /@{:r Printer ) New Document

To merge the data into form
letters during printing, select
Printer.

Merge with data fils: e
Client Data | Cancel

To create a new document with
the data combined with the
letters, select New Document.

O If you choose to send the form letters to the printer, make sure the

settings suit you in the Print dialog box.

For details about printing, see “Printing Documents” earlier in this
chapter.

If you choose to put the sequence of form letters into a new
document, MacWrite II automatically creates a new document with
the original title appended with “Merged.”

The document will be saved in the regular way. You can then edit it
or print it at a later time.
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MacWrite II Environment

This chapter guides you through the MacWrite II visual environment:
first exploring the standard MacWrite 11 apparatus of menu bar, dialog
boxes, on-line help, and icons; then examining an individual document
in its own window. The window may include a ruler for the current
paragraph, page guides showing you how your text will fit onto the
piece of paper, and distinct areas for the various elements in your
document — main body of text, header, footer, and footnotes.

If you're looking at the screen, then, and wondering what some image
represents, glance through this chapter for an explanation.
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Menu Bar

Menu bar with the Spelling menu
pulled down

Whenever you open a MacWrite I document, you see the MacWrite 11
menu bar spread across the top of the screen. You choose commands
from the menus. Occasionally, a menu command requires further
information. In such an instance a dialog box will appear asking for
more direction. And sometimes you may need a little more
explanation. You can get information and instructions from

MacWrite II's on-line Help system. To let you move quickly through
these aspects of the application, MacWrite II presents a lot of
information visually, in pictures and icons.

Here’s how to get the most out of these visual aspects of the
MacWerite II environment.

The menu bar contains the title of each pull-down menu. To choose a
command, drag down from the menu title, and when you've
highlighted the command you want, release the mouse button.

& File Edit Font Size Style Format BSEIGGE View
e T DDCUITIEI%‘i Check RIl... pre. —

a7 Elheck Main ?aﬁig. E "
fheek Setection [ %K

]
L]

Menu title

Dimmed commands aren’t active
now

L Spel Ward.. Y
/ Spelling Optidns...

|y Install Digtionaries...
/ User Dicfionary...

Auto Ayphenate
Huyph. Exceptions...
4

A command
A shortcut
[s]Page 1 Kal
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Dialog Boxes

Character dialog box

Click this pop-up menu button to
display additional choices. Release
the mouse button to choose one.

Check boxes: You can often click
more than one.

—[ Font [Helvetica]

Listed beside many commands you’ll find a shortcut — a combination
of keys you can press to get the same effect as choosing the command.
For instance, pressing Command-Y has the same effect as choosing

Spell Word.

¢ Bythe way An upward-pointing arrow in a keyboard shortcut adds
the Shift key to the combination.

When MacWrite Il needs more information from you to carry out your
command, a dialog box will appear, asking you to select settings, choose
additional commands, enter text, or make other choices.

Character %I

size 12D Color [BIatk]

Style
Plain ] Underline
] Bold [] Wd. Underline
[ #tekic [] Dbl. Underline
Pyunarenint
O Omilime L1z :

[ 1

Click to temporarily apply all your
settings to the currently selected
text.

Help

You can get help directly from MacWrite II in two ways. For
step-by-step advice, or information about other topics, choose Help on
the Apple menu or press Command-? (question mark). On an extended
keyboard, you can also reach Help by pressing the Help key, Control-E,
or Control-Shift-E.
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MacWirite Il Help table of contents

¢ Note The Help system is so extensive that if you are using 800K
disks, you may not have had room for it on your working copy of
MacWrite II. You'll be asked where to find MacWrite II Help. Eject
the disk that contains your System Folder, and replace it with a copy
of the MacWrite II Reference disk.

You start at the table of contents:

Lantents

O How to Use Help O Creating and Editing Text
O Introduction O Checking Your Document
O The Document Window 0 Formatting
O The Page O Working With Graphics
O The Ruler 0O Working With Documents
and Files
0 Menus and Commands
0O Working With Form
0 Dialog Boxes Letters

O Command Keys Quitting

When you click a topic, you get a card with more details. Often you can
click an area of the image to get further explanations.

MacWrite 11 Environment



Help with rulers

s for the The ruler can be

al paragraphs  expanded , showen he
o' the settings tab stops, line spacing, paragraph

r for 1‘hx= ﬁr:::t par:ur aph 1nd~n’tat1c-n, and text alignment. Click in
the white area of the ruler o see the
condensed version.

Click to justify

Document] e paragraph text, to

align it III'| both the

Icons MacWerite II follows the Macintosh approach, representing documents
= and files as icons. When you are in the Finder or MultiFinder and want
to open a document or launch MacWrite II, double-click the icon. To

move a document, just drag its icon.

Here are the MacWrite II icons for documents and files:

Icons in MacWrite Il

Document

Main Dichionary  becirite 1| Help  baiirite 11 Hyphenstion
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Document Window

MacWrite Il document window

Close box: Click here to put away
the document.

The ruler: Refer to “The Ruler” in —/

this chapter for details.

A document appears in the standard MacWrite II window, below the
menu bar. You can have up to seven documents open at one time,
copying, cutting, and pasting between them; so you need to be able to
resize windows, and move forward and backward through the
documents.

[ & File Edit Font

Spelling VDiew

Title bar: Displays the current title of
your document. You can change the
title when you save the document to
disk.

Your current page number: If several —\
pages are showing, this number
represents the first of them.

This icon indicates whether thisis a

|5 Page 1

left- or right-hand page when you've
chosen Left/Right Pages in the Page
dialog box.

Size box: Drag this box to resize the
window.
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Several MacWrite Il document
windows on screen

Zoom box: When you've changed the
size of your window, click here to
change back to the other size.

€ File Edit Font Size Style Format Spelling Uiew
Chapter 5
19, btk ettt 2ot it Bttt

packed with chartered buses, Merdpdes, and assorted limos. A pol
= ion, read the driver's liceny

Chapter | ——=—x= '-Elgﬂ
15

2 motioned 0 a parking sy
wind furmeled straight

13 i 14 sttt Dbt

stone rooms, up to a great hall. Light a

Vertical scroll box: To move through
large chunks of your document, drag
this box up or down.

rnot? hewondered. H
ed onthe crest of the m
g with certainty that he
never given his doubt

at least the wermth generated by the combin
ey hundred very rich people, the singers an
re their toys. and by large fires in the th
ces. A banner announced: “Lausanne Opera G

Vertical scroll bar: To move through
your document one line at a time,
click the down arrow or the up
arrow.

that those were the stars of European oper ttaradthe canfidance

the room: divas surrounded by attentive nel

Horizontal scroll bar: Click the left or
right arrows to move a quarter-inch
left or right on your page.

Horizontal scroll box: Drag this box
left or right to move horizontally.

Ruler

MacWrite II displays only one ruler. The ruler shows you the page
margins, paragraph indents, tab stops, line spacing, and alignment
settings for the paragraph you'’re currently working in, or if you've
selected several paragraphs, the settings for the first one.

The preset unit of measurement for the scale on the ruler is inches. You
can change the ruler’s unit of measurement in the Preferences dialog
box. MacWrite II gives you several measurement systems, including
inches, inches decimal, picas, points, millimeters, or centimeters.
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Condensed ruler for a page with
one column

By double-clicking anywhere in the white part of the ruler, you can
have MacWerite II display the ruler in a condensed or expanded version.
In addition, by double-clicking the first line indicator or the paragraph
indent markers, you can open the Paragraph dialog box. And by
double-clicking one of the boxes containing tabs, you can open the Tab
dialog box. The ruler interacts with the Tab or Paragraph dialog boxes
when they are on screen; the settings displayed in the dialog box are
updated to reflect changes you make when you drag a paragraph indent
marker, or click to insert a tab stop on the ruler. Only the tab, line
spacing, and text alignment boxes are inactive when the dialog boxes

are open.

The condensed ruler for a page with one column looks like this:

L/

[ % File Edit Font Size Style Format Spelling Diew
E(==————— Document

==

Left margin of page
Left paragraph indent marker

Indentation for first line of a

The heavy black Volvo leaned into its springs as the
hauffeur took the steep curve out of Lausanne, whippihg

paragraph

along the cliff overlooking Lake Geneva. In thebaclfse
Bryan took a sip of hot coffee. Darkness hid the sg#ne

Right paragraph indent marker

and the program he’d been watching on the built-i

television wasboring. It wasn’t serving its purpo

Right margin of page

4-10

him awake.

Bryan fitted his empty cup back into the traveling bar
and yawned. He hadn'tbheen able to sleep on the plane, and
had been whisked directly into the car at the airport,
continuing the whirlwind that had begun yesterday

=|Page 1

The condensed ruler for a page with three columns looks like this:
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Condensed ruler for a page with
three columns

[ % File Edit Font Size Style Format Spelling Uiew

Document

14

Left margin of page and column

Left paragraph margin

empty cupbackinio the
eavelingbarand ocl.

o Right paragraph margin

Hebmrimrremmraibifio sleep
on the plane, and hadbeen
wrhislad direcily into the car
at the sirpost, continuing
the whirhwind that had
begun yesterday morning.
He'dsetupthe
culiuzes by midnight, tising,
intencling then to geta fewr
houss ofsleep. Buihewsas
jolted swake after Abner
hcHare’s call from
‘Washington. Could Bayan
take the next Concorde out

Page 1

His fatipue vanished
a5 he pondered whar Mclare
would say. bicHare was used
1o having his ordess
followedl. Bayan hadn’t
been offanded--hicHare was
sometimes overbessing and
ahused his authoriny; he'd
been a two-star general--hut
Biyan had other, mose
compa]liﬂg regdsons o
avarlook these qualities.

Memozies arose,
memozies that he had
painfully learned to keepat
bay. Mclare, the biuf,

garden fall into suin. The
words had meant abittes,
slow death. Bayanwas mrelve
orhen his father’'s heast
finally gave out.

The car slowed and
Bayanwelcomed a surge of
ranewed anticipation that
shredded his dask thoughts
lilge wrisgos of eloud. He could
melez out the owiline ofthe
casile ahead, its crenelated
graywall juniing owi into the
1gkz.

Tiwould once have
bieen impossible to anack

To expand the ruler, double-click in the white space. In its expanded
form, the MacWrite Il ruler lets you set tab stops, line spacing,
paragraph indentation, and text alignment for your current paragraph.

For a page with one column, the expanded ruler looks like this:

Ruler
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Expanded ruler

[ ® File Edit Font Size Style Format Spelling Uiew

Document! EBVit0FFF—————15

Left tab marker box

Center tab marker box

Right tab marker box

Align-on tab marker box

Single-spacing

11/,-spacing

Double-spacing

Decrease line spacing

Increase line spacing

Aligns paragraph text flush left

Centers paragraph text

Aligns paragraph text flush right

Justifies paragraph text

Expanded ruler and the Tab dialog
box

Click the ruler where you want to set
a tab stop.

The Tab dialog box allows you to set tab markers on the ruler.

& File Edit Font Size Style JTILGEIN Spelling Uiew

Document1

Alignment——

Click a tab marker on the ruler to
see its precise position in the Tab
dialog box.

To add new tabs, click here.

@ & Left
(O« Center
& Rignt
Align On
O Rlig y
Apply /c: 0K
VA
/

The position of the tab marker
appears here.
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Page Guides You can have MacWrite II hide or show page guides. To show you

where your text will appear, MacWrite II displays the page or column
margins in delicate dotted lines.

Page guides

Top margin

A header will appear here.

Text will be contained in this
column.

Space between columns

Left margin

Right margin

Bottom margin /

Elements of the Documents may have four distinct page elements: the main body of
Document text, the header (the repeating text at the top of each page), the footer
(the repeating text at the bottom of every page), and any footnotes

(which can appear at the bottom of the referenced page or at the end of
your document).

Elements of the Document 4-13
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| i & I v

Page elements

A header will appear here.

The main body of text will appear /
here.

[ ]

The handle: Drag to expand or /
contract the area that contains the i
header or footer.

If you choose to have footnotes
accompany the reference, they

appear here. N

A footer drops to the bottom, in this —e

A B
When you ask MacWrite II to check spelling in an entire document, it
inspects each page element separately. If you want, you can have
MacWrite II report the results of its examination for each element —
or just run through them all, and give you the final totals.

Invisible Characters When you type a space, MacWrite II normally moves the insertion

point a little to the right and leaves a blank space behind. But that
blank space is actually a character. So is a return, a tab, even a page
break. Because most people don’t want to be bothered looking at these
little “extra” characters, MacWrite II hides them most of the time.
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Some invisible characters made
visible

When you are about to reformat an area or cut some passages and move
things around, you may find it helpful to use the Show Invisibles
command on the View menu to reveal all these “invisible characters”
so you can include them in your selections. For instance, when moving
a list, you can be sure to include all the tab characters needed to keep
the items lined up properly.

[ € File Edit Font Size Style Format Spelling Uiew
= — izl %E@

|10

The Tempest as Protagonist.

Return with ruler change

a
In. ing Lea, the storm assaults, surrounds, confuses, terrifies,-
drenches-the poordevilscaught-out-on the heath.-In. 7&e
Fempesi Prospero creates-and calms the storm, admiring it from.
a-distance-as-a-playwright might regard-his-own first-act.-In.
Aing Learwearsin themiddle of the delugs;in. The Bmpesi.
we-are-outside.it, watching. The center-of Shakespeare’s-interest.
haslshifted.fmm-tragedyvto-poetic-commentar‘y-on-his-own-life;-
Zrom-avcry-of.pain-to»a-summing-up.u

Return for new paragraph

Tab

;I’o-sum»upin-a-table:é

» > Aingless > > > The Tempesd)
\\ ¢
3

> Weare in.the. middle-ofit.s We watch.

Page break

Erage? O

For your convenience, commands on the View menu also allow you to
hide or display the page guides and any pictures you’ve included in the

document.
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MacWrite Il menu bar

Command Reference

Above the title of your MacWrite II document, you see a bar beginning
with the Apple icon and extending across the screen with the names of
MacWerite II’s pull-down menus. Each menu contains a group of related
commands. To locate a command, scan the menu bar for a relevant
menu title.

[ & File Edit Font Size Style Format Spelling Uiew ]

To open a menu, place your pointer on the menu title and press the
mouse button; the list of commands drops down. Without releasing the
button, move the pointer down the menu, and when you’ve highlighted
the command you want, release the mouse button to choose the
command.

With some commands you can take shortcuts — pressing a
combination of two or three keys (at once) to get the same effect as
choosing the command from the menu. For instance, you can issue the
Copy command by choosing it from the Edit menu or by pressing
Command-C. Command shortcuts appear on the menus on-screen and
in the last section of this chapter.
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fan't inda He

fut
fopy
Fasia

fipar

Select All %A
Find/Change... 3F

Insert Date 43R
Insert Time 38T
Insert Page # (3P

Preferences...
Show Clipboard

Edit menu

5-4

Sometimes a command appears dimmed. In such cases, you can’t use it
at the moment because there’s nothing for it to act upon. For instance,
until you select some text to cut, Cut appears dimmed in the Edit
menu.

You'll notice that some commands are followed by three dots. In such
cases, MacWrite I needs additional information from you before it can
act on the command. When you choose one of these three-dot
commands, a dialog box will appear in which you can enter text or
check options. Enter the information and click OK to have MacWrite
II proceed or click Cancel to stop the whole process. As a shortcut,
press Return or Enter to choose OK; press Command-. (period) to
choose Cancel.
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Apple Menu

&

About MaclWirite I1...

Help... 8’7

Alarm Clock
Calculator
Chooser
Control Panel
Find File

Key

Word Finder®

Apple menu

About MacWrite II...

Help...

Shortcut: Command-?

The Apple menu provides you with information about MacWrite II,
help while you are using MacWrite II, and various desk accessories —
mini-applications that you can open, use, and put away without
quitting MacWrite II. For more information about desk accessories,
read your Macintosh owner’s guide.

Displays a box that tells you the version number, date, and the creators
of the application. For additional details about the system currently in
use, size of the current system, ROM in use, available memory, and
information of interest mainly to programmers, hold down Option
while you choose About MacWrite II. To put either box away, click
inside it.

Provides a table of contents leading to detailed information about
MacWrite I commands, dialog boxes, and visual environments such as
the ruler and page elements, and includes step-by-step procedures for
the most common tasks for which you'll use MacWrite II. For a
shortcut to reach Help, press Command-? (question mark). On an
extended keyboard, press Help or Control-E.

You can switch back and forth between Help and your MacWrite 11
document by clicking the window you want to make active. That way
you can apply the advice to your work.

¢ Note If you have not placed your Help document in the same
folder or disk as the MacWrite II application, you'll need to tell
MacWerite II where Help is, and, if necessary, insert the disk

containing it.



Apple Menu

Help window Direction arrows take you through the Help
System topic by topic.

Click Table of Contents for a list of topics.

Use Find to locate a particular topic.

For information about using Help, click here. —|

The name of the chapter you're in The Ruiar

e The ruler shows vousettings for the e You can display the ruler in

paragraph vou've clicked in—vour condensed or expanded form. The
current paragraph—or, if vou've expanded version (below) lets vou
selected several paragraphs, the set tab stops, line spacing,
settings for the first paragraph in paragraph indentation, and text
the selection. alignment for the current

paragraph. Double-click

[ Setting Tab Stops | in the white spare-nire
expand-the rul paragraph text,
= Document] === aligningiton both

11eft and right.

Click an area or topic you want to
explore.

5-6 Command Reference



File Menu

New N
Open... 320
Close 11
Save 8S

Save fs...

feupri o Saved

Insert File... {ra8l

Open Merge Data File
ingert }

[
Mg

S 0NN

Marg
UG

Page Setup...
Print... 8P
Quit 30
File menu
New

Shortcut: Command-N
New, untitled MacWrite Il
document

The File menu contains commands for creating, saving, and printing
documents; opening and closing existing documents; and merging

names and addresses into form letters.

Creates and opens a new, untitled MacWrite I document.

® File Edit Font Size Style Format Spelling View

ES[[=——————— Nocumentl

[F|Page 1 [a
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Open...

Shortcut: Command-0

5-8

The new document opens with standard tab stops set every half-inch
(they don’t appear on the ruler), single-spacing selected, left alignment
on, all margins set at one inch, plain 12-point Helvetica font chosen,
black on white, with text in one column, with each paragraph’s first
line flush left, and no extra space before or after any paragraph.

If the preset options don’t match the settings you frequently use, you
can create a document with the settings you do need and save it as a
MacWrite II Stationery template; then, whenever you need those

particular settings, you open the template.

If you want to use those settings all the time, save the stationery
template under the name MacWrite II Options in the System Folder;
MacWrite II will automatically use those settings any time you start the
application or choose New from the File menu. Once you have set up
the MacWrite II Options template in this way, you can go back to
MacWrite II's normal settings for a particular document by pressing
Option as you choose New. See “Working with Stationery” in

chapter 3.

You can have up to seven new (or existing) documents open on-screen
at a time. When you have seven documents open, the Open command
appears dimmed, and you can’t choose New. Close one of the
documents before you choose New.

Lets you open an existing MacWrite I document or a document in one
of many other file formats. As a shortcut, you can press Command-O or

double-click the icon or name of the document.

When you choose Open, you see the Open Document dialog box:
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Open Document dialog box |

Name of disk or folder containing the
documents and folders listed in the
box below.

Double-click any document or folder
to openiit.

Name of the disk you are currently
using. Click to move up a level in the
hierarchical file system.

Shorten the list by choosing a
document format from the Show
pop-up menu. ‘

In the upper-right corner of the Open Document dialog box, you see an
icon for the disk on which MacWrite II is looking for documents that
you might want to open. In the upper-left corner, you see the name of
the disk again above a list of the applications, documents, and folders it
contains. Click any document or folder to select it and then choose
Open.

If you open one or more folders looking for a document, you’ll notice
that the name above your list changes to reflect whatever folder you're
currently investigating. Click that name to see the disk and any folders
that contain this folder. Simply select one of these folders to go back to
1t.

All documents in the following document formats are displayed:
MacWrite II, MacWrite II Stationery, MacWrite, Microsoft Word,
Microsoft Write, Microsoft Works, WriteNow, and Text (or ASCII).
When you open a document from one of these formats, MacWrite 11
makes a copy in MacWrite II format and adds the word “(Converted)”
to the title.
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If there are a large number of documents in the list and you know the
format of the document you’re looking for, choose that kind of
document from the Show pop-up menu. MacWrite II will display only
the kind of document you choose.

You can use Open to open any MacWrite 1 Stationery template;
MacWrite II creates a new, untitled document that contains all the
settings in the original stationery document. That means you don’t
have to change any settings in the document; you can begin typing
immediately. (If you've saved a particular stationery template as
MacWrite II Options in the System Folder, you can open that in two
other ways — by opening the MacWrite II application or by choosing
New from the File menu.)

For more information about locating a document, see “Opening a
Document” in chapter 3.

Close Closes the currently active window on the screen, including the
document window, the Help window, or the Clipboard. As a shortcut,

Shortcut: Command-W } _

press Command-W or click the close box in the upper-left corner of the

active window.

Only the currently active window is closed. Any other windows on the
screen remain open. To close a window that is not active, click the
window and then choose Close.

If you've made changes to the document since the last time you saved
it, a message offers you the chance to save the document before closing.

After you close the last window on the screen, you see an empty
desktop.

Save Makes a copy on a disk of the currently active document including all
Shortcut: Command-S the changes you've made since the last time you saved.
If you have already saved the document earlier, you see no dialog box or
message. The version on the disk is replaced with the version on the
screen, using the same name, format, and disk as before. When you
choose Save for the first time, however, you see the Save dialog box:
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Save dialog box

Name of disk or folder containing all
the documents and folders listed in
the scroll box below

|= HD 20 Mb

O Ann's Folder
O Correspondence

c— HD 20 ™Mb

Double-click any folder to open it.

OO Empty Folder
OO Jefi's Folder
CO John's Folder
[0 Laurie's Folder

save current document as: | Save |

Drive |

Type the name you want to give the
document.

(_Cancel

The dialog box allows you to choose where you want to save the
document. Essentially, you locate the right disk and then open any
number of folders until you see the contents of the appropriate folder in
the scroll box. Name the document and then click Save to drop it into
that location.

If there isn’t enough room on the disk to hold the document you want
to save, a message announces that the disk is full; you should save the
document elsewhere. Switch disk drives or eject a current disk and
insert another.

Use Save to update a document on a disk with the most recent changes
you've made. When you want to make a copy of a document with the
changes you’ve made, but you also want to keep the original document
unchanged, use Save As to give your new version a different name,
format, or location.
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¢ Bythe way It’s a good idea to save your changes frequently so that
if an unexpected interruption in electric service occurs, and your
Macintosh is turned off, you won’t lose more than a few minutes of

your work.
Save As... Makes a copy on a disk of the currently active document or a selected
Shortcut: Command-Shift-S portion of the document, using a different name, format, or location.

When you choose Save As, you see the Save As dialog box:

Save As dialog box

Name of disk or folder in which your il:! HO 20 M I
document will be saved.

—| 3 Ann's Folder = HD 20 Mb
List of all documents and folders [ Correspondence
contained in the disk or folder O Empty Folder
named above. Double-click any O Jeff's Folder

folder to open it. _ ,
O John's Folder

— (O Laurie's Folder

Choose a document format here. —/\

N Save As:
Type the name you want to give the .
document. b |Mﬂl:|_UrltE III

entire document. \ Document | :

\ {® Entire document

Click here to make a copy of a
selection.

When you use Save As to store the document in the MacWerite 11
format, the original document you were working on is closed and
replaced on-screen with the new document you created. If you give the

new document a different name, that name appears in the title bar.
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Revert to Saved

Insert File...

Shortcut: Shift-Command-|

When you use Save As to store the document in a different format,
MacWrite II makes a copy in that format but leaves the original
MacWrite II document open on the screen. A pop-up menu in the
dialog box allows you to save the document in the format used by
MacWrite 5.0, Microsoft Word 3.0, Microsoft Write 1.0, Microsoft
Works 1.1, WriteNow 1.0, and Text (or ASCII), as well as
MacWrite II Stationery.

Use Save As when you want to make a backup copy of a document in
another folder or on another disk, when you want to keep both the
original version of a document and a version with changes, or when you
want to make a copy of a document with a different name or file format.

¢ Remember If you've made changes to the document but haven’t
used the Save command recently, using Save As saves those changes
to the new document only.

Removes all changes made to a document since the last time you saved
it; re-opens the last-saved version of the document from the disk.

After you choose Revert to Saved, a message asks if you really want to
revert to the last version saved. Click OK to revert; click Cancel to
keep the changes you've made.

v Caution You cannot use the Undo command to cancel the Revert

to Saved command. All changes are thrown away.

Lets you select a document to be inserted as a whole right into your
current document, at the insertion point.

You see the Insert File dialog box in which you can choose a file in the
same way you would if you were using the Open command. You can
insert MacPaint, PICT, and PICT?2 pictures, any Text Only or ASCII
files, and documents saved in the format of MacWrite 11, Microsoft
Word, Microsoft Write, Microsoft Works, WriteNow, and MacWrite.
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Open Merge Data File/
Close Merge Data
File...
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Lets you select a document containing the data you want to combine
with a standard letter to produce form letters. You see a dialog box in
which you can choose a document in the same way you would if you
had chosen the Open command.

A data document contains information arranged in a list. The first line
contains the categories of information, or “field names,” separated by
commas or tabs. Each of the following lines is a complete record
containing data entered under those categories with each entry
separated from the next by a comma or a tab (for example, an address
list). Across the top row of the list, your categories or field names might
be First Name, Last Name, Street Address, City, State or Province, Zip
Code, Country. Beneath that first row, each row would provide the
name and address of one individual, with entries under each category.
For instance, under City, one person’s record might show the entry

Furnace Village.

You can create such a document in MacWrite II. You can also create a
data document with any computer database that saves documents with
commas or tabs between entries. Or you do the same using merge

format, a computer industry standard.

MacWrite II can handle up to 256 fields in your data document. Each
field name can have up to 250 characters, and the entry in each field
can be 250 characters long as well.

You can have only one data document open at a time for each
MacWrite II document, but you can open and close a series of different

data documents for one MacWrite II document.

To close the data document, choose Close Merge Data File.
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Insert Merge Field... Opens a dialog box with which you can insert field names, field
Shorteut: Shift-Command-M delimite.rs, and commanc'ls into ? form letter so that during the process
of merging, your letter will receive data (such as names and addresses)
from your data document. This command becomes active only after you
have chosen Open Merge Data File from the File menu and selected a

data document.

The dialog box has three columns devoted to these subjects:

O Field delimiters: Here you can set the punctuation that will separate,
or “delimit,” a data field in your form letter and then have
MacWrite I search through your form letter for the next instance of

that punctuation.

O Field names: Here you can select the name of a field from a list of
the fields MacWrite II found in the data document you opened
earlier with the Open Merge Data File command. You can also have
MacWrite II insert the field name at the insertion point in your
letter, with the correct delimiters surrounding it, when necessary.

O Commands: Here you can select additional commands to control or
refine the actual merging of data and letter and then have
MacWrite II place the commands in your form letter, with all
necessary punctuation.

Insert Merge Field dialog box

E(I=———— Insert Merge Field

Punctuation that will be used to - — - :
separate these fields fromthe restof "\ Field Delimiter  Field Name Command
the letter. > | N ame IF
The names of all the fields MacWrite H_ddr'ess E;SI‘JEE F
Il found in the data document Zip Code
NEHT
Click here to have MacWrite | ————| Find Delimiter | [Insert Field Name | [1nsert EnmmandJ
search through the letter for the next - — Z . &
field delimiter. /

When you have selected a field,
click here to have MacWrite Il enter
itinto the letter at the insertion point.
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Find Delimiter

A field is a category of information, such as Occupation or State. The
Field Delimiter pop-up menu offers three kinds of brackets necessary to
delimit the field (surrounding the name of a field and setting it off from
ordinary text). When MacWerite II encounters the brackets you choose
here, it recognizes that the text you’ve enclosed in brackets will be
either the name of one of the fields in your data document or a
command specifying what to do with the data. Click Find Delimiter to
have MacWrite II highlight the next instance of the delimiting
punctuation in your letter.

Insert Field Name

Here MacWrite II lists the names of the fields found in your data
document. Each field contains a category of information, such as
Address or Salary. To have MacWrite II insert that information into
your letter during mail merge, you click in your letter at the spot where
you want to insert data from your records. Then you choose Insert
Merge Field, select the field, and click Insert Field Name. At the
insertion point in your letter, MacWrite II inserts the field name, with
the punctuation that separates it from the ordinary text of the letter.
For instance, after the salutation, you might insert the field First Name,
with angle brackets to delimit the field, which would look like this:

Dear <<First Name>>

Later, when you choose the Merge command, MacWrite Il creates a
new version of the form letter for each record in your data document,
and takes the first name of each person, placing it after the Dear, to
address each recipient personally.
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Insert Command

Here you can select and insert into a form letter commands about what
MacWrite II should do when the data meets certain conditions. For
instance, you can set up conditional situations, such as “If the state is
Missouri, add a sales tax of 5 percent to the total bill.”

These conditional statements take a three-part form: <<IF the
information found in a certain field is a certain value>>...then print
this statement...<<ENDIF>>.

Here are the commands and operators:

O IF sets up a condition, spelled out in the first clause of the sentence
you create. The IF clause tells MacWrite I to use a mathematical or
logical operator to make some comparison between the data found
in a certain field and some value or text you declare. If the condition
is met, MacWrite II prints whatever text follows — up to the
<<ENDIF>>. For instance, if you wanted to add a special statement
for people with zip codes greater than 95000, the complete
statement might be:

<<IF Zip > 95000>> Extra postage applies in your
area. <<ENDIF>>

O ELSE adds an alternative message to be used if the original IF clause
turns out not to be true. For instance, if you had to collect sales tax
from customers in British Columbia, but wanted to point out to
everyone else that they were getting by without paying any sales tax,

you could write:

<<IF Province = “BC”>> Please include British
Columbia sales tax. <<ELSE>> No sales tax is
needed. <<ENDIF>>
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O ENDIF concludes the sentence begun with IF; it too must be
surrounded with delimiters so that MacWrite II knows it is a

command and not ordinary text.

O NEXT tells MacWerite II to go to the next record in the data
document and use its information to replace the field names that
follow. You could use NEXT when you want to create an address

list, like this:

<<First Name>> <<Last Name>> <<Hometown>> <<NEXT>>
<<First Name>> <<Last Name>> <<Hometown>> <<NEXT>>
<<First Name>> <<Last Name>> <<Hometown>> <<KNEXT>>

<<First Name>> <<Last Name>> <<Hometown>>

O Operators compare the value in the field you’ve named with the
value you place right after the operator. (If the value is text, put it in

quotation marks.)

s Equals or (in the case of text) exactly

matches
<5 Does not equal
< [s less than
<= [s less than or equal to
> Is greater than
>= [s greater than or equal to
CONTAINS Contains the text that follows in

quotation marks

¢ Note Operators must be surrounded by spaces.
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O AND lets you connect two conditions; essentially, AND adds
another IF. For instance, if you had to apply sales tax to every
customer living in California — and a special sales tax in all
California zip codes above 94609, you might write:

<<IF State = “CA” AND Zip > 94609>> Please include
both the California sales tax and the Special
Northern California Sales Tax. <<ENDIEF>>

O OR adds a second condition and tells MacWrite Il to print the
following message if either one or both of the conditions are met.
For instance, if you want to add a special message to people who
subscribe to either the Morning News or the Evening Journal, you
might write:

<<IF Newspaper = “Morning News” OR Newspaper =
“Evening Journal”>> Subscribers will receive a
free News Headband. <<ENDIEF>>

0 NOT lets you rule out certain entries that might be included in the
first part of your IF clause. For instance, if you want to send a
message to anyone who lives in Massachusetts but not to those who

live in one part of Cambridge, you might write:

<<IF State = “MA” AND NOT Zzip = 01238>> What do
you think of Harvard Square? <<ENDIF>>

You can create conditions within conditions, if you want, using up to
10 pairs of parentheses; these parentheses act as they would in algebra.
MacWrite II looks within parentheses first, determining whether or not
those statements are true before looking at other conditions. For
instance, if you wanted to address a special message to Belgians whose
main language is French and who speak no Flemish at all, you might

write:
<<IF Nationality = “Belgian” AND (Main Language =

“French” AND NOT Other Languages CONTAIN
“Flemish”)>>
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Merge...

Merge dialog box

Blends together data from the data document (opened with the Open
Merge Data File command) with the standard text in the letter you are
working on, producing printed copies of a form letter or a document
containing all of the form letters for you to review, modify, and print
later. This command becomes active only after you have opened a form
letter, chosen Open Merge Data File from the File menu, and selected a
data document.

Merge tells MacWrite 11 to look through your letter for the delimiters
that signal the field names and IF sentences. When MacWrite 11
encounters delimiters around a field name, it inserts into the letter data
from that field in the data document. When MacWrite Il encounters
an [F sentence, it makes the requested comparison and, based on

that decision, imports some data from the data document or prints an
additional message.

Unless you have specifically told MacWrite II to move on to the NEXT
record, it takes entries from one record for one letter, moves on to the
next record for the next letter, and continues until it has used the last
record. You end up with as many form letters as you have records in
your data document.

When you choose Merge, you see this dialog box:

F

You can specify which records to
read from the data document.

You can have MacWrite Il save the

,Merge To:

merged documents in a new file on a
disk or print them.

Canceling stops the merging —

it doesn't erase your fields or
commands.
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Page Setup...

You can save the merged document — consisting of a series of form
letters — on a disk for future use. If you intend to merge to a document
on a disk, make sure that your standard letter does not have a title page,
page numbering, footnote numbering, or left and right pages because
the new document will interfere with your preset options. For similar
reasons, your letter must not have different margins for left and right

pages.

You can also print the letters immediately. In this case, you can use
title pages, page numbers, footnote numbers, and left and right pages.
When you choose to print, you see the Print dialog box, in which you
can choose to print from Z to A (Reverse Order Printing) or in sets

(Collated Copies).

Lets you specify the way you want to print the document.

You see a dialog box with options that vary slightly depending on what
printer resource you have and what kind of printer you've selected in

the Chooser on the Apple menu. For specific details, see the manual
that came with your printer.
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LaserWriter Page Setup dialog box
Specify paper size:

U.S. Letter:
8.5inches wide, 11 inches tall

U.S. Legal:
8.5inches wide, 14 inches tall

No.10 Envelope: standard
business envelope

A4 European standard:
8.25 inches wide, 11.66 inches tall

B5 International standard:
8.25 inches wide, 12 inches tall
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Laserllriter 11SC vid | 0K |
Paper: @ US Letter ) R4 Letter — .
(O US Legal {7 BS Letter | Cancel |

) No. 10 Envelope

Orientation Size: @ 100%

n 5%
‘ @ O 50%

[ Exact Bit Images (Shrink 4%)
[JText Smoothing

When displaying your actual pages on the screen, MacWrite II
considers the size and orientation of the paper on which you’ll be
printing, so you can always see where the text falls within the margins
and where one page stops and the next begins.

You must have a document open for this command to be active. You

see the dialog box corresponding to the printer selected in the Chooser
on the Apple menu.
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Print...

Shortcut: Command-P

Print dialog box

Printer specified in the Chooser on the
Apple menu.

Prints a copy of the current document using the printer indicated at the
top of the dialog box.

Specify the pages you want printed.

If you want MacWrite Il to print the

last page first, click here.

To print each sequence separately if
you've specified more than one copy,
click Collated Copies.

If you want to print only left-hand

| Laserllrit te 52 n”(—m( [l
Copios: [ ages: @ All O From: To: y 4
i v — g = - Cancel
| Cover Page: ) First 1 la :
overtag Help
Faper source: @ Paper Cassette
Re se Order Printing Print: @ Al O Left O Right
/D Co Copies /

pages, or only right-hand pages, click
Left or Right. Otherwise, click All.

Quit

Shortcut: Command-Q

You can choose any range of pages or the whole document to be
printed, and you can have MacWrite II print any number of copies. If
you want to stack the pages with page 1 on top, choose Reverse Order
Printing, and MacWrite II will print from back to front. If you want
MacWerite II to print each copy completely before going on to the next
one, choose Collated Copies. You can also choose to print only
left-hand pages or only right-hand pages.

Click OK to print.

¢ Bythe way If you write the document with the ImageWriter
selected in the Chooser and then print on the LaserWriter, you'll
see your margins shrink by about one-quarter inch. This may disrupt
tables and line breaks. To avoid this problem, select LaserWriter in
the Chooser on the Apple menu before creating documents with
tables. You can subsequently use the Chooser to print with a
LaserWriter or ImageWTriter without disrupting tables.

Leaves MacWrite II and returns to the Finder. If you've made changes
since last saving any open document, a dialog box reminds you to save
those changes before MacWrite 11 closes.
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Edit Menu

Edit menu

Undo

Shortcut: Command-Z
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The Edit menu includes commands for changing or modifying text,

pictures, and special characters in the document. This menu also lets
you look at what’s on the Clipboard.

Cancels the last action that changed a document. The shortcut is
Command-Z, or on an extended keyboard, F1.

Use Undo to cancel the last typing or editing change you made. For
instance, if you select some text and remove it, and then decide you
need that text where it was, choose Undo to restore the text.

¢ Remember Undo works only for the last action you took. Once

another action changes the document, you can’t undo the preceding
action.

You can undo most typing, editing, and formatting changes. When
Undo isn’t applicable, the dimmed phrase Can’t Undo appears on the
menu.

You can also undo Undo. After you choose Undo, the command

becomes Redo. Choosing Redo cancels the previous Undo command
and restores the last change to the document.
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Cut

Shortcut: Command-X

Copy

Shortcut: Command-C

Paste

Shortcut: Command-V

Removes selected text, pictures, and special characters such as return
characters, tabs, page breaks, and column breaks from your currently
active document and puts them on the Clipboard. The shortcut is
Command-X, or on an extended keyboard, F2.

¢ Remember The Clipboard stores only one selection at a time.
When you choose Cut, you place the selection on the Clipboard,
where it remains until you cut or copy something else or until you
turn off the computer.

After you have cut a selection from the document, you can use the
Paste command on the Edit menu to paste the selection into the
document or into the Scrapbook.

Makes a duplicate of selected text, pictures, or special characters, and
puts that copy on the Clipboard. The shortcut is Command-C, or on an
extended keyboard, F3.

¢ Remember When you choose Copy, your selection replaces
anything currently on the Clipboard.

You can use Copy when you want to duplicate a selection in the same
document or in another one. After copying a selection to the
Clipboard, you can paste the Clipboard’s contents into another part of
the same document, into a different document, into the Scrapbook, or
into a document of another application. You can also copy text from
any text box in a dialog box or desk accessory.

Places a copy of the contents of the Clipboard in the document at the
location of your insertion point. The shortcut is Command-V, or on an

extended keyboard, F4.

Before using Paste, you must click where you want the material to go.
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Clear

Shortcut: Delete or Backspace

Select All

Shortcut: Command-A

Find/Change...

Shortcut: Command-F
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After you've cut or copied a selection, use Paste to put a copy in a
MacWerite II document or into a document of another application. You
can use Paste repeatedly to put multiple copies in the document,
because the contents of the Clipboard remain on the Clipboard until
you cut or copy again or until you turn off the computer. You can also
paste text into text boxes and most dialog boxes.

Removes selected text, pictures, and special characters from the
document without storing them on the Clipboard.

Use Clear to remove a selection from a document when you don’t want
to change the contents of the Clipboard. For instance, the Clipboard
may contain a selection you just cut and want to paste somewhere else
in the document. While scrolling to the new location, you spot a
sentence you want to remove. You select it, choose Clear to remove it,
and complete your scrolling to the new location. Then you paste your
text from the Clipboard into the document.

¢ Bythe way You can use Undo to restore a selection that you
removed by choosing Clear or by pressing the Delete or Backspace
key. You must choose Undo immediately after clearing the selection
because Undo applies only to the last action you took.

Selects everything in the main body of text, header, footer, or the

footnote region in a document.

To use Select All, first click in the page element that contains the text,
pictures, or special characters you want to select. When you choose
Select All, everything in the page element, on every page in the

document, is selected.

Lets you specify text, locate and select it, and change it if you want to;
also lets you specify text attributes, locate them, and change them.

When you choose Find/Change, you see this dialog box:
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Find/Change dialog box

If you want to change the text you find,
enter the replacement here.

(B lind/Change &"———————11

[T}
il

Find what: Change to:

| N |

Lets you find whole words only

Lets you find the first and subsequent —| #ind Neut [ thange. thea 9/ | [ fhesge | [ fhoage 81
4 /

occurrences of the text you're

searching for /

Click here to find the text anywhere,
even if itis embedded in another word.

Lets you change the selected instance
and then search for the next
occurrence

() Whole Word Partial Word Case Sensitive [ Use Attributes

/£

Lets you change the selected instance
without searching for another
occurrence

Lets you change all occurrences of
the text in the document at once

Click here to find or change only
instances of the word that match the
capitalization you enter.

When you want to find specific text, but are not sure exactly how it is
spelled, or when you want to find several variations of the same word,
you can include a “wild-card” character to stand for each individual
letter of which you’re not sure. Press Command-8 to substitute for each
character you’re unsure of. You see \ * in the dialog box.

In entering material for MacWrite II to find or change, you can also use
invisible characters. MacWrite II represents some of these characters
with a backslash followed by a visible character in the text rectangle.
The invisible characters, and the symbols by which they are
represented, follow:

To find this: Press: You see this in the box:
Return character Command-Return \p

Return character within

paragraph (line break) Command-Shift-Return \n

Tab Command-Tab \t

Space Space empty space
Nonbreaking em space Command-Option-Space  \§

Find/Change. .. 5-27



Edit Menu

Expanded Find/Change dialog box

Column break Command-Enter \c
Page break Command-Shift-Enter \b
Merge break Command-M \m
Graphic Command-G \g
Footnote Command-Option-F \f
Time Command-Option-T \{
Short date Command-S \s
Abbreviated date Command-A \a
Long date Command-L \1
Discretionary hyphen Command-hyphen \-
Back slash(\) \\

When you choose to Change All, a message warns that you cannot
undo this command. If you want to continue, click OK. MacWrite 11
makes the change and tells you how many changes were made.

When you click Use Attributes, you see this expanded dialog box:

O

I}

=]
il

Find/Change

Click here to find text; click again to
deselect text, if you just want to find

Change ‘m:/lX] Text

Find what:/ [X Teut

L/ |

rtain font, size, or style. i ; E
iR B arsty Font Size X an/ X size
Fonts shown are the ones you've ————_Helvelica| [12 pt [Helyklica | [12 pt ]
used in the document. —[ style Style
Blaim [ gugeiiing Plain H
[ Bais
Click whatever combination of L sewtic

attributes you want to find.

HSE i

Click to activate pop-up menu of
Superscript, Subscript, and Superior
styles.

e Sensitive [X] Use Attributes

fhange J Change 4@

O Whole Wygfd ® Partigf Word [] Ca

€
U rinst nefl || [ Cnangh, then Fing | [
7

y A
Click to activate pop-up menu of ————

all-uppercase letters, all-lowercase
letters, or all small capital letters.

Select Text and then enter the new
text you want used; if you just want
to change attributes, deselect this.
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Click whatever combination of
attributes you want to change to.
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Smallest version of the Find/Change
dialog box

You can now search for text in a certain font, size, and style; you can
also search for the font, size, or style without specifying any particular
text. Similarly, you can change to a certain text with a particular font,
size, and style. By deselecting Text, you can also leave the text
unchanged but change the font, size, or style.

You can use Find/Change to find occurrences of text or attributes in the
main body of text, header, footer, or footnote region of the document.
Click in the page element you want MacWrite II to begin searching.
The search starts in that page element and then continues through the
other elements.

When the text or text attribute is found, MacWrite II lets you change
it or leave it unchanged and search for the next occurrence. Or, you
can skip the search and elect to change every occurrence at once.

¢ Bythe way You can shrink the Find/Change dialog box to see more
of the document window while you’re working with it. (This does

not change the settings.) Just click the zoom box on the right side of
the title bar. The dialog box shrinks:

[I]
L]

Fﬂmd/thange EBe=——————— 1 EH
= 7

H[ Find Next }}][ fhange. then Fing ] [ f hange [ £ hangs/l ]
— : P

/

Click here to expand the dialog box
again.

Insert Date
Shortcut: Shift -Command-A

For more information about finding and changing text, see “Finding
and Changing Text” in chapter 1, and “Changing the Font, Size, or
Style Attributes of Text” in chapter 2.

Places the current date at your insertion point in the main body of text,
header, footer, or footnote region of a document.
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Insert Time
Shortcut: Shift -Command-T

Insert Page #
Shortcut: Shift -Command-P

Preferences...
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Using Preferences on the Edit menu, you can freeze the date so that it
never changes once you've inserted it, or you can have it updated so
that the current date is always displayed and printed. MacWrite II also
lets you specify the date format you want. These settings apply to any
dates you insert from then on. Any previously inserted dates retain
their original updating and formatting settings.

Places the current time at the insertion point in the main body of text,
header, footer, or footnote region of a document.

Using Preferences on the Edit menu, you can freeze the time so that it
never changes once you’ve inserted it, or you can have it updated so
that the current time is always displayed and printed. These settings
apply to any time you insert from then on. Any previously inserted
times retain their original settings.

Places the current page number or a combination of the current and the
total page number at the insertion point in the main body of text,
header, footer, or footnote region of the document. Click where you
want to insert the page number and then choose the command.

Page numbers are always updated when the document shrinks or
expands. Using Preferences, also on the Edit menu, you can specify the
number you want applied to the first page of the document, when
MacWrite II calculates what page you’re now on. And you can decide
on the format for the page number; it can appear as a simple number or
as a number and a phrase such as “out of” and another number
indicating the total number of pages in the document. These settings
apply only to subsequent page numbers that you insert. Any previously
inserted page numbers retain their original numbering and format.

Lets you specify your preferences for the measurement system, date
formats, date and time updating, page numbering, starting page number,
and positioning and numbering of footnotes. When you choose
Preferences, you see this dialog box:
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Preferences dialog box

Pop-up menu for measure

Measure: | Inches [J

—Date Format
@® 6/26/88
Odun 26, 1988
O June 26, 1988 Starting Page #
O Sun, Jun 26, 1988

O Sunday, June 26, 1988 @® End of Page

Date & Time———— | O End of Document
Ruto Number Footnotes

Starting Number

],

@® Rlways Update
O Never Update

[ cancel 31

|

e
-

Measure

Lets you specify the units of measurement used in the Page, Paragraph,
and Tab dialog boxes, and the ruler. The actual sizes of page elements

remain unchanged, so you can change the unit of measurement at any
time, and as often as you need to.

When you’ve set a unit of measurement, you can still enter a
measurement into a dialog box using some other unit; MacWrite II will
later convert that information to the units you choose in Preferences,
so the next time you return to that dialog box, you'll see the entry
shown in the standard unit of measurement.

MacWrite II’s preset unit of measurement is inches. You can choose
another unit of measurement from the pop-up menu. The options
available are:

O Inches: MacWrite II's preset horizontal unit of measurement. The

ruler is numbered in inches, with 8 divisions per inch.
Abbreviations: in, i, ”
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0 Inches Decimal: The ruler is numbered in inches, with 10 divisions

per inch. Abbreviations: in, 1, ”

O Picas: The ruler is numbered in picas, with 12 divisions per inch.

Abbreviation: p

O Points: The ruler is numbered in points, with 12 divisions per inch.
Points are a smaller unit of measurement than picas. There are 6
points to a pica, 72 points to an inch. MacWrite II's font sizes are
shown in points. Abbreviation: pt

O Millimeters: The ruler is numbered in millimeters, with 5 divisions

per 10 millimeters (one every 2 millimeters). Abbreviations: mm, m

O Centimeters: The ruler is numbered in centimeters, with 5 divisions

per centimeter. Abbreviations: cm, ¢

Smart Quotes

To use smart quotation marks — the curly marks that indicate the
opening or closing of a quotation — click Smart Quotes. Smart Quotes
will also enable you to type curly single quotation marks and
apostrophes. To use plain quotation marks — the vertical marks that
give no indication whether they open or close a quotation — make sure
that Smart Quotes is not selected.

Once you have set this preference, MacWrite II will use smart or plain
quotation marks throughout the document. If you want to override that
general rule, however, you can press Command-’ or Shift-Command-”
to type the other kind of quotation mark. This does not change your
setting in Preferences; it just allows you to change styles in this one

instance.
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Date Format

Lets you choose the format you prefer for dates you add to a document.
The options available are:

O

6/26/88 (MacWrite II's preset date format)

O

Jun 26, 1988

O

June 26, 1988
O Sun, Jun 26, 1988
O Sunday, June 26, 1988

Date & Time

Lets you specify whether dates and times you inserted in a MacWrite 11
document should be updated or not.

O Always Update is MacWrite II's preset date/time format. This
setting continually updates the date or time so that the current time
is always displayed and printed.

O Never Update freezes the time so that it never changes once you've

inserted it.

Page Number

Lets you change the number of the starting page and the numbering
option for page numbers you insert in a document. Inserted page
numbers are always updated as the document shrinks or expands.

O Current Page #: The inserted number will always be that of the
current page.

O Current Total: The inserted number will be the current page,
followed by text you type in the box, followed by the page total. For
instance, “3 of 10”. MacWrite II’s preset text is “of.”
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Show Clipboard/
Hide Clipboard

5-34

O Starting Page #: Lets you set the starting page number of a

document. MacWrite II’s preset starting page number is 1.

Footnotes

Lets you specify where you want footnotes located; turns auto
numbering on and off; and sets the starting number.

O End of Page: MacWrite II's preset option, which puts each page’s
footnotes in a region at the bottom of the page, below the main
body of text, but above the footer, if there is one.

O End of Document: Collects all your footnotes and puts them on one

or more new pages at the end of the document.

O Auto Number Footnotes: MacWrite II's preset option. When you
insert a footnote in the main body of text, MacWrite II places a
number at the insertion point and prefaces the footnote text with
the same number. Each footnote you add is numbered sequentially.

MacWerite II automatically renumbers footnotes when you cut, copy,
paste, or insert a new footnote.

Turn Auto Number Footnotes off when you want to assign your own
symbols to footnotes.

O Starting Number: Lets you specify the starting number of the first
footnote in a document when you have MacWrite II do automatic

numbering.

Displays the contents of the Clipboard — what you most recently cut
or copied. When the Clipboard window is open, the command changes

to Hide Clipboard.

You can use the Clipboard for copying or moving text and pictures from
one part of a document to another, to another document, or to a
document of some other Macintosh application.

To close the Clipboard window, choose Hide Clipboard or click the
Clipboard’s close box.
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Font Menu

Font menu

The Font menu displays and lets you choose from all the fonts that are
currently in the System file. You can change selected text to any
available font or choose a font to begin typing with.

Fonts are sets of characters in one typeface design. There are hundreds
of different fonts available. MacWrite II’s preset font is Helvetica. See
your Macintosh owner’s guide for information about adding fonts to the
System file by using the Font/DA Mover on the System Tools disk.

The fonts appear in alphabetical order, in their corresponding typeface,
as long as the characters fit in the Font menu. A check mark appears
next to the font you are currently using. If you have selected text that
includes several different fonts, no font will be checked on the Font

menu.
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Size Menu

o e )

The Size menu displays and lets you choose from the most common

@; g; type sizes. You can change selected text to any available or custom size
10 p or choose a size and begin typing.

12 pl
14 pt
18 pt

pt
48 pt
60 pt |

72 pt

Other... 320

Size menu

Sizes MacWrite II's preset size is 12-point. The Size menu displays type sizes
from 7 to 72 points in numerical order. A check mark appears next to
the size you are currently using. (If you select text containing various
sizes, none will be checked on the menu.) Sizes shown in outline type
are currently installed in your System file. MacWrite II and your
Macintosh scale existing type sizes to create the others, although the
scaled fonts often display and print in lower quality.

MacWrite II provides a number of keyboard shortcuts for changing the
size of selected text:

To: Press:

Increase font size to next standard size Shift-Command->
Decrease font size to next standard size Shift-Command-<
Increase font size by 1 point Shift-Command-Option->
Decrease font size by 1 point Shift-Command-Option-<

(Standard font sizes are 72, 60, 48, 36, 24, 18, 14,12, 10,9, and 7

points.)
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Other...
Shortcut: Shift-Command-0

Other Font Size dialog box

See your Macintosh owner’s guide for information about adding and
removing fonts of different sizes from the system disk by using the
Font/DA Mover.

Lets you begin typing or formatting selected text in a nonstandard font

size.

When you choose Other, a dialog box appears. You can type a custom
size from 2 to 500 points in '/4-point increments, in decimal format. For
instance, to make a custom size of 50°/4 points, type “50.75.” If you
wish, you can enter the custom size in inches, picas, centimeters,
millimeters, or picas, and MacWrite II will convert that figure to
points. (Abbreviate inches as in or i, picas as p, centimeters as cm or

c, and millimeters as mm or m.)
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Style Menu

The Style menu displays and lets you choose from the most commonly
used styles. You can change selected text to any available type style, or
you can choose a style to begin typing with.

ap ap A9 GO
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Styles Styles modify the appearance of fonts. For instance, you can make a
font bold or italic, outlined or underlined, or combine several styles in
one. And these styles apply to all fonts and font sizes. To see additional
styles not listed in the Style menu, choose Custom from the Style menu
or Character from the Format menu.

MacWrite IIs preset type style is Plain Text. If you select text that has

one or more styles, choosing Plain Text removes all those styles and

restores the text to normal.

5-38 Command Reference



Color submenu

Custom...

Shortcut: Command-D

MacWerite II provides keyboard shortcuts to choosing styles:

To choose:

Plain Text

Bold

Italic

Strike Thru
Outline

Shadow
Underline
Underline a word
Double underline
Superscript
Subscript

Press:
Command-T
Command-B
Command-I
Command-]
Command-E
Command-M
Command-U
Shift-Command-U
Shift-Command-L
Shift-Command-+

Shift-Command-- (minus)

If you've selected text that includes several different styles, you'll see no

check marks on the menu.

Lets you change the color of text. Choose the color you want from the

eight basic colors listed in the Color submenu. When this menu is

displayed on a color screen, each color menu choice is represented in its

corresponding color. MacWrite II's preset color is black.

Lets you create a custom combination of font, size, style, and color

attributes, name the combination, and add it to the Style menu. Then,

with one command you can change all the style attributes of selected

text instead of changing them one at a time, or you can begin typing in

a custom style.

Custom...
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Style Menu

Custom Style dialog box

You can create and add up to 30 custom combinations to the Style
menu; each may combine a font, size, style, and color. MacWrite 11
automatically assigns command-key equivalents to the first ten custom
styles you create and displays them next to the custom style names on
the Style menu.

When you choose Custom, the Custom Style dialog box appears:

Custom Style

Lets you choose the font you want
from the pop-up menu

Lets you choose the size you want
from the pop-up menu

Offers a full range of styles for you
to combine in your custom style

Lets you choose the color you want
from the pop-up menu

Fm\ Helvetica] Size [12 pt] Color
Styte #
Plain Vinderline
FD Baold V1 Wd. Underline
[ ftedic [ Dbl. Underline
O Steilee—Thin
(] Dmiline

[ Shadom

Custom Styles

Lists all the custom styles you
created so you can select a style to
modify or remove

Style name text box: lets you name a
custom style you create

Lets you add a custom style you've

/

created to the Custom Styles list and
the Style menu

Lets you modify a selected custom
style

Lets you remove a custom style from
the list and from the Style menu
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Hide Ruler %H

Page...

Paragraph...

Tab...

Character... 4380
Copy Ruler 8

apphy Ruter au

Seate Pisture..,

Insert Header
Insert Footer

Insert Footnote ©&F
Insert Page Break

Insert Column Break

Format menu

Show Ruler/Hide
Ruler

Shortcut: Command-H

Page...

The Format menu commands let you make broad design strokes that
change the appearance of everything from a single character to a
paragraph, page, or entire document.

Displays or hides the ruler in the MacWrite II document window.

When you open a new MacWrite II document, the expanded ruler is
visible and the command on the menu is Hide Ruler. When you choose
Hide Ruler, the ruler becomes invisible, but all ruler settings remain in
effect, and the command changes to Show Ruler.

Lets you set page margins, create left and right pages, make one page a
title page, and specify the number of columns on a page and the space

between the columns.

When you choose Page, the Page dialog box appears:
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By

Cormat

Page dialog box

Space Between: !ZJI

Width Of Page: 6.5 in

[ Apply ][ cancel |

L

4

Left/Right Pages

Lets you create left and right pairs of facing pages. Check Left/Right
Pages when you want to bind the printed pages of the document.

Choosing Left/Right Pages changes the Left and Right margin options
to Inside and Outside. The Insert Header and Insert Footer commands
are also changed to allow the same or different headers and footers on

left and right pages.

Margins

Lets you change the amount of space between text areas and the edge of
the paper. There is a separate margin for the top, bottom, left, and right
sides. MacWrite II presets all the margins to 1 inch.

When you check Left/Right Pages, the Left and Right margin options
change to Inside and Qutside.
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Margin options with Left/Right
Pages selected

When you enter the margins and sizes you want in the appropriate text
boxes, you can use any unit of measurement you prefer. You can also
use abbreviations for the units.

Unit Abbreviations
Inch in, i, ”

Point pt

Pica p

Centimeters cm,
Millimeters mm, m

When you re-open the dialog box, your margin dimensions will be
displayed in the ruler’s current unit of measurement, as specified in the

Preferences dialog box.

Title Page

Lets you make the first page of a document the title page. The title page
does not contain a header, footer, or multiple columns.

Columns

Lets you divide the page into as many columns of equal width as you
want — up to ten columns. Column width is determined by your choice
of page size, page orientation, and left and right margins, as well as the
number of columns and the amount of space between them.

O Number Of: Lets you specify the number of columns you want — up
to ten.
O Space Between: Lets you specify the distance between columns.

0 Width Of Each Column: Calculated by MacWrite 11, using your
margins and the page you defined in the Page Setup dialog box.
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Shortcut: Command-A

Shortcut: Command-. (period)

Paragraph...

Paragraph dialog box

Lets you define amount of space for
each line

Apply

Lets you see how your changes appear in the document. When you
click Apply, your changes are temporarily applied to the document and
the text is repositioned to fit the new settings.

If you want to experiment with other settings, enter them in the
appropriate boxes and then click Apply again. You can try as many
settings as you like, and you can move the Page dialog box for a better
view of the document.

Cancel

Removes any changes you may have made in this dialog box, which
reverts to whatever settings you had before.

Fine-tunes paragraph formatting more precisely than the ruler by
letting you type the exact measurements you want for paragraph
indents and line spacing.

When you choose Paragraph from the Format menu, or double-click a
paragraph marker on the ruler, you see the Paragraph dialog box. Any
change you make to settings in the dialog box changes the settings on
the ruler and vice versa.

Line dru,ﬂﬂm/ r

+0 in ce Before |0

‘er_ﬂ:;wdull/ [

Right Indent

Lets you define amount of space
before or after this paragraph

| Apply J [ cancel | \‘|7 |

Unit of measurement pop-up menu
buttons
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Left Indent

Lets you type a measurement that sets the distance you want between
the left indent marker and the edge of the page. The text boxes for all
the paragraph indents display measurements in the ruler’s current unit
of measurement.

First Line

Lets you type a measurement for the amount of space you want the first
line indented. You are either adding to or subtracting from the setting
for the left indent. For instance, if you want a hanging indent, type a
minus number here.

Right Indent

Lets you type a measurement that sets the distance you want between
the right indent marker and the edge of the page.

Line Spacing

Lets you choose the exact line spacing you want for the paragraph your
insertion point is in or for any selected paragraphs. You can specify an
absolute height for each line in picas, points, millimeters, centimeters,
and inches. These absolute units of measurement are not flexible, and,
therefore, oversized fonts inserted into your text may appear clipped.
The other unit of line measurement, lines, changes to accommodate the
largest font size in a paragraph.

MacWrite II offers you five units of measurement on the pop-up menu.
O Lines (li): Lets you specify spacing using a number of lines as the

unit of measurement. For instance, “1” corresponds to
single-spacing, while “4” corresponds to quadruple line spacing.
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MacWerite II’s preset line spacing is single-spacing. When you
choose Lines, the basic height of a line is a few points higher than
the largest font size of text in the line, and changes you make are in
half-line multiples of that basic height.

The following units of measurement are absolute and do not change
when you change the size of the font in the paragraph.

O Points (pt): Lets you specify line heights in points. Points are used in
printing and typesetting. There are approximately 72 points in an
inch.

O Millimeters (mm, m): Lets you use metric measurements.
1 mm = .039 inch = 2.835 pts.

O Centimeters (cm, c): Lets you use centimeters.
1 cm = .39 inch = 28.35 pts.

O Inches (in, i): Lets you measure in inches. This is MacWrite II’s

default setting.

Whatever units of measurement you use to enter information will be
converted to the units you specified as standard in the Preferences
dialog box.

Space Before

Lets you add a blank line or specific amount of space before a selected
paragraph. MacWrite II’s preset unit of measurement is points (pt). You
can use the pop-up menu to change the unit of measurement to lines
(li), points (pt), millimeters (mm), inches (in), or centimeters (cm).

Space After

Lets you add a blank line or specific amount of space after a selected
paragraph. MacWerite II’s preset unit of measurement is points (pt). You
can use the pop-up menu to change the unit of measurement to lines
(1i), points (pt), millimeters (mm), inches (in), or centimeters (cm).
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Shortcut: Command-A

Tab...

Tab dialog box and ruler

Apply
Lets you see how your changes appear in the document. When you

click Apply, your changes are temporarily applied to the document, and
the text is repositioned to fit the new settings.

When you apply a left indent, first line indent, or right indent, you see
the corresponding markers move on the ruler. When you drag the left
indent marker, the first line marker, or the right indent marker on the
ruler, you also see the resulting position in the dialog box. But while
the dialog box is open, you cannot use the buttons on the ruler for tab
markers, line spacing, or text alignment.

Fine-tunes tab location more precisely than the ruler by letting you
type the exact measurement you want. Tab also lets you set many tabs
quickly.

When you choose Tab from the Format menu, or double-click a tab box
on the ruler, you see the Tab dialog box. Any changes you make to
settings in the dialog box change the settings on the ruler.
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Alignment

Lets you choose how you want text to align at a tab marker you create.

O Left: Lets you keep the tab marker to the left of text you type.
MacWrite II's preset tab alignment is Left.

O Center: Lets you center text on the tab marker.
O Right: Lets you keep the tab marker to the right of text.

O Align On: Lets you align text on either side of a specific character
you choose. The alignment character appears at the tab mark.
MacWrite II's preset alignment is a decimal point.

Position

Lets you type the ruler position for the next tab marker you create.
Every time you type a location and then click Apply, MacWrite II puts
a tab marker on the ruler at the location you typed and selects the text
in the Position box so you can type another location immediately.

Fill Character

Lets you set a visible character you want to fill the space between the
last character typed and a tab marker. MacWrite II’s preset fill
character is a space.

Add New Tab

Lets you insert a new tab stop at whatever ruler position you enter
above. With Add New Tab selected, you can click on the ruler and
have that position appear in the Position box.

Modify Tab

When you double-click a tab on the ruler, you see the Tab dialog box
with Modify Tab selected; you can now change the tab’s position, fill
character, or alignment in the dialog box.

Command Reference



Character...
Shortcut: Shift-Command-D

Character dialog box

A dialog box appears that lets you change the font, font size, type style,
and color attributes of selected text. You can also change the attributes

before you begin typing.
= (haracler e
Font [Helvetica Size [12 pt]
Style B
(1 Plain (] Underline Apply
] Bold ] Wd. Underline T

O #isdic ] Dbl. Underline

[ Soriles-Then

Wouitiine ~upersern ]
O Shadem [ [UPPERCASE]

Use the Character command in place of the Font, Size, and Style
menus when you want to reformat more than one text attribute at a
time. You can make all your choices in the dialog box and then apply
them all at once when you click OK. All the fonts, font sizes, and
colors listed in the menus are available.

Font

Lets you choose a font from the pop-up menu. The fonts are displayed
in alphabetical order, in their corresponding typeface. A check mark
appears next to the font you are currently using.

Size

Lets you choose a size from the pop-up menu. A check mark appears
next to the size you are currently using. Outlined sizes are currently
installed in your System file. MacWrite II scales existing type sizes to
create the others, although scaled fonts often display and print in lower
quality.
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Shortcut: Command-A

Choosing Other at the bottom of the pop-up menu adds a text box to
the dialog box and lets you specify a custom size. You can type a custom
size from 2 to 500 points in 1/4+-point increments in decimal format. For
instance, to make a custom size of 503/4 points, type “50.75”.

Color

Lets you choose a different color for text from the pop-up menu.
Choose the color you want from the eight basic colors. When this
menu is displayed on a color screen, each menu choice is represented in
its corresponding color. MacWrite II's preset color is black.

Style

All the styles listed in the menu are available, and six additional styles.
Click Uppercase to get the pop-up menu for uppercase, lowercase, and
small capital letters. Click Superscript to get the pop-up menu for
Superscript, Subscript, and Superior type. Superior type is smaller than
normal and appears above the middle of the regular type, without going
above the top of the other characters so it does not disrupt line spacing.
(MacWrite II uses the Superior style as the standard for the footnote
numbers that appear in your running text.) Subscript and superscript
actually place text above or below the current line space and force new
line spacing if you are using lines as the unit of spacing. If you have set
an absolute line spacing with points, inches, or millimeters, the
subscript and superscript characters may be clipped due to lack of room.
The styles currently selected are checked. MacWrite II's preset type
style is Plain.

Apply
When you click Apply, the text attributes you chose are temporarily

applied to your selected text. You can experiment with as many
combinations of settings as you like.
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Copy Ruler
Shortcut: Shift-Command-C

Apply Ruler
Shortcut: Shift-Command-V

Scale Picture...

Lets you copy all the paragraph formatting settings on the ruler for the
current paragraph — the one your insertion point is in. The settings
include indents, tab markers, line spacing, and alignment.

When you choose Copy Ruler, the Apply Ruler command becomes
active.

¢ Remember Every time you copy a different ruler, the previous ruler
you copied is replaced with the current one. Choosing Copy Ruler
does not change the contents of the Clipboard.

Lets you apply the paragraph formatting settings you copied with the
Copy Ruler command to whatever paragraph your insertion point is in
or to selected paragraphs.

You can apply the same ruler again and again.

The Apply Ruler command appears dimmed on the Format menu until
the first time you choose Copy Ruler. Thereafter, it remains active.

¢ Note You can also apply ruler settings by holding down the Shift
and Option keys while you click in the paragraph you want to
change.

Lets you fine-tune the size of pictures by entering the exact increase or

decrease you want. When you choose Scale Picture, the dialog box
appears.
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Format Menu
Scale Picture dialog box

To restore original size, type “100”

in both boxes.

Insert Header/
Remove Header
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Use Scale Picture to rescale precisely and to restore a rescaled picture to
its original size. MacWrite II automatically scales any picture you bring
into the document using the Insert File command from the File menu
so that a large picture will fit in your margins.

You can undo the Scale Picture command before you take any other
action. When you want to compare a picture before and after rescaling,
switch between the Undo and Redo commands on the Edit menu.

Lets you create or delete a header element in an active MacWrite II
document. A header is a repeating page element located at the top of a
page between the top margin and the main body of text. It is as wide as
the main body of text.

After you insert a header, the menu command changes to Remove
Header. To return to the place where you were working in the main
body of the text, press Command-Return.

When you format a document with left and right pages, the menu

command adds a submenu to allow you to put a header on all pages or
only on the left or right pages.
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A header or footer can contain any information (including text,
pictures, page numbers, dates, and times) that you want to appear on
every page of the document or on right or left pages only. However,
headers and footers cannot contain footnotes, mail-merge fields, page
breaks, or column breaks. When you change the content of a header or
footer, every header or footer in the document changes. To change the

font used in your headers, select the text and then choose another font.

You can use headers and footers to create a custom letterhead, repeat
chapter titles, or set page numbers in the same place on every page.

Insert Footer/ Lets you create a footer element in an active MacWrite II document. A

Remove Footer footer is a repeating page element located at the bottom of a page
between the bottom margin and the main body of text. It is as wide as
the main body of text.

After you create a footer, the menu command changes to Remove
Footer. To return to the place where you were working in the main
body of the text, press Command-Return.

When you format a document with left and right pages, the menu
command adds a submenu to allow you to put a footer on all pages or
only on the left or right pages.

Insert Footnote Inserts a footnote in the main body of text at a selected location,

. creates a footnot ion to contain the footnote text, and places the
Shortcut: Shift-Command-F caeglon toeon ’ P
insertion point there for you to enter your footnote text.
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Format Menu

Footnote in place

[ & File Edit Font Size Style Format Spelling Uiew
=———————— Tphesis

One sign of the flexibility of Shakespeare’s approach to the
closure of his works is the handling of the farewells.
Apparently heroic, laudatory, and congratulatory, these
adieus are tinged with sufficient irony to continue the
audience’s uncertainty. How exactly is the playwright going
to conclude? He concludes ina minorkey. The language
turns metaphoric, and those metaphors escape dogma.
The political questions are notresolved; in fact, they are
drowned out in the music.!

Rule to separate footnotes from
running text

1 JohnDoe, “Remembrance and Ferewell,” Saatespesre
/ﬂ&w?efﬂ;'pp. 3448, Yolume X, 1982.

Footnote number
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The footnote number in the middle of your text appears in Superior
style (small letters above the midpoint of the line) in the same font and
size as your running text. At the bottom of the page, the footnote
number appears in Helvetica 10-point, superior indented one-quarter
inch from the left. You can select a footnote and change the format of
the character or paragraph if you want, and all footnotes you insert after
this will follow its format.

The location of MacWrite II's preset footnote region is at the bottom of
each page. If you have a footer element, the footnote region is located
above it. You can also use the Preferences dialog box from the Edit
menu to have MacWrite II gather footnotes at the end of the
document. MacWrite II will automatically number footnotes, or you
can create your own numbering. Use the Preferences dialog box to turn
automatic numbering on or off.

To return to the main body of text where you were working before you
chose to insert a footnote, press Command-Return.
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Insert Page Break

Shortcut: Shift-Enter

Insert Column Break

Shortcut: Enter

Creates a new page without your having to type return characters or
insert blank lines. You can start a new page anywhere in the main body

of text.

Inserting a page break moves the insertion point and anything that
follows it to the first line of the next page. When there isn’t room for
the text that follows the insertion point, MacWrite II adds another
page to the document.

The header or footer is not affected by the page break. Footnotes are
moved along with any text.

If you established more than one column in the Page dialog box, Insert
Column Break moves the insertion point and anything that follows it
to the first line of the next column, creating a new column if necessary.
You can start a new column anywhere in an existing document. If you
have chosen a one-column page format, this command has the same
effect as Insert Page Break.

The header or footer is not affected by the column break. Footnotes are
moved along with the text.
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Spelling Menu

Spelling i
Check All...
Check Footnotes...

fhpek 4

RS

Spell Hard..

Spelling Options...

User Dictionary...

Install Dictionaries...

Auto Hyphenate
Hyph. Exceptions...

Spelling menu

Check All...

Shortcut: Command-=
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The commands on this menu help you check your spelling and
hyphenate the document. To check for spelling, MacWrite II needs to
be able to locate the Main Dictionary and your User Dictionary. Make
sure you have placed those in your System Folder or in the same folder
as the MacWrite Il application. (If the commands on the Spelling
menu appear dimmed, you’ll need to use the Install Dictionaries
command to set up the spelling checker.)

Checks the spelling of every word in the entire document by looking up
each word in your Main Dictionary, and whatever extra User
Dictionary you have created and currently installed. If you have not
installed your Main Dictionary, this command appears dimmed.

If you have previously used the Spelling Options command to tell
MacWrite II to continue automatically, each element in the document
is checked — main body of text, headers, footers, and footnotes —
stopping only if there is a questionable spelling. If you deselect Auto
Continue, MacWrite II pauses when it completes checking each
element. You see the results of each type of search in the Spelling
dialog box:
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Spelling dialog box

The word MacWrite Il could not find
in the dictionary

Words MacWrite Il guesses you
may have meant

spelling 0m——-

. Check
82 certain
%3 |pertains
#®4
%5
A Cancel —_

Status of this word

The number of words in this

Status: Guestionable Spelling 794 Wards in bdain Body
1 Instance // T Guestionable Words /a’

document or page element

/

The number of words MacWrite Il
questioned

Click here to see the text
surrounding the questionable word.

Actions you can take to correct or
to ignore the problem

Shortcut: Return

At the bottom of the Spelling dialog box you see how many words
MacWerite I examined and how many it found questionable, that is,
not in the dictionary. If MacWrite II discovered any words that were
not in the dictionary, you see the first one highlighted in the text and
displayed in the Word box at the top. Underneath the word, MacWrite
I1 lists its best guesses as to the words you may have meant.

Replace

Takes whatever word is highlighted in the list of suggestions — or the
word now appearing in the Word box, if you have clicked there — and
puts that into the document in place of the questionable spelling.

MacWrite II pauses at the end of each page element. Click Continue to

check the next page element. When all elements have been checked,
the Done button appears. Click it to return to the document.
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Shortcut: Command-C

Shortcut: Command-S

Shortcut: Command-L

Shortcut: Command-. (period)
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Check

Tells MacWrite II to look your word up in the dictionary again. Use
this command when you've edited the word in the Word box, but still

aren’t sure it’s right.

Skip

Leaves the original word as it stands and moves highlighting to the
next questionable spelling, if any. MacWrite II does not return to words
you've skipped. However, if you later check the spelling, MacWrite II
will again question this word. If you want MacWrite II to recognize the
word as legitimate, you need to include it your User Dictionary and
then make sure that dictionary has been installed before you have
MacWrite II check the spelling again.

Learn

Places your word — the one in the Word box — into your User
Dictionary, if one is currently installed. (If you haven’t installed one
during this session, this button appears dimmed.) Having MacWrite II
learn the word means that from now on — whenever you have installed
your User Dictionary — MacWrite II will recognize the word as correct

and won’t question it.

Context

Click the small flag at the bottom right of the dialog box to see a
rectangle appear with the text around the questionable word.

Cancel

Closes the dialog box but preserves the changes you have already made
to the document.
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Check Main Body/
Check Header/
Check Footer...

Check Selection...

Shortcut; Command-K

Spell Word...

Shortcut: Command-Y

Spelling Options...

Spelling Options dialog box

Checks the spelling of whatever element your insertion point is in —
the main body of the text, the header, the footer, or the footnotes.
MacWrite II stops checking words when it reaches the end of this
element. (To check the whole document, choose Check All.) You see
the results in the Spelling dialog box, described under “Check All”

earlier in this section.

Checks the spelling of whatever text you have selected, showing you
the results in the Spelling dialog box described under “Check All”

earlier in this section.

Displays the Spelling dialog box with the questionable word, along with
MacWrite II’s best guesses as to the word you meant. This command is
available only when you have used the Spelling Options command to
tell MacWrite I to check your spelling as you type and when you have
been alerted that the last word you typed was not in the dictionary.

Allows you to activate the on-line spelling checker and to control the
positioning of the Spelling dialog box on your screen.

Spelling Options

S$pell as you type:

@® Off

) Beep on questionable spellings

iy Flash menu bar on questionable spellings

Dialog placement:
@ Automatic
O User defined

Auto Continue
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Install Dictionaries...
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Spell As You Type

Lets you tell MacWrite II to check your spelling as you type, and
whenever you type a word it cannot find in the dictionary, to alert you
with a beep or flashing menu bar. Also lets you turn this kind of
checking off.

Dialog Box Placement

Lets you set the position that the Spelling dialog box will occupy
on-screen. If you choose Automatic, MacWrite 11 will always place the
Spelling dialog box at the bottom of the MacWrite II window. But you
may want to be able to move the dialog box and have it appear the next
time exactly where you left it. If so, choose “User defined.”

Auto Continue

Tells MacWrite II that when you choose Check All, it should continue
checking from one page element to the next, stopping only when it
finds a questionable spelling. Starting wherever your insertion point is,
MacWrite II loops through the main body of your text, headers, footers,
and footnotes. If you do not select Auto Continue, MacWrite II will
pause at the end of each page element, offering you the choice to
Continue or Cancel.

Lets you select one Main Dictionary and, if you like, one User
Dictionary, a smaller dictionary you’ve made up for special purposes.
These dictionaries will be used when MacWrite II checks your spelling.

This command also lets you create a new dictionary of your own.

If you have not yet placed your Main Dictionary and User Dictionary in
the System Folder or in the same folder as your MacWrite 11
application, you won'’t be able to check spelling until you tell
MacWrite I where to find the Main Dictionary. In this situation, when
you choose Install Dictionaries, you see this dialog box:
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Install Dictionaries dialog box

Pick the type of dictionary you want
to install.

L Locate the dictionary the way you

would a document you want to open.

When the dictionary is highlighted,
click OK.

Currently Installed Dictionary :

<Mone

If you have already placed your dictionaries in the System Folder or in
the same folder as the MacWrite II application, you can check spelling
without using the Install Dictionaries command. But if you want to
switch to another Main Dictionary or to another User Dictionary,
choose Install Dictionaries, locate the desired dictionary, and click OK.

Select Dictionary

Lets you tell MacWrite Il which type of dictionary you want to select
— a Main Dictionary or a User Dictionary — then displays any such
dictionaries it can find on the same disk or in the same folder as the
MacWrite II application. The first one is highlighted and is identified
at the bottom of the dialog box as the Currently Installed Dictionary.
You can switch to another such dictionary if you want. To remove a
User Dictionary, click another, or None. To create a new User
Dictionary, use New, give it a name, and use the User Dictionary

command to add entries.
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Spelling Menu

User Dictionary...

User Dictionary dialog box

Look here for all current entries in

Lets you add or remove entries in your currently installed User
Dictionary. Displays this dialog box:

User Dictionary: User Dictionary

this dictionary.

Enter the word you want MacWrite Il
to add to your dictionary.

When you've typed a new entry, click
here to put it into the dictionary.

To remove an entry, selectit and then
click Remove or press Command-R.

Auto Hyphenation

Hyphenation
Exceptions...
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Places hyphens where needed at the end of lines throughout the
document following a list of rules, except when you have specifically
exempted a word by including it on the Hyphenation Exceptions list or
by inserting discretionary hyphens. This command is dimmed if
MacWrite II does not find the Hyphenation document in the System
Folder or in the same folder as your MacWrite II application. When
you have chosen Auto Hyphenation, a check mark appears next to it
on the menu.

A dialog box appears in which you can list words or phrases you want to
exempt from regular hyphenation:
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Hyphenation Exceptions dialog box

Hyphenation Exceptions

Stratford-on-Avon

List of your current special cases —
exceptions to the general rules of
hyphenation

Type your new word or phrase here.

En‘&rg:‘ﬂﬁ‘uakespeaiﬁ //,

Click Add to add the entry to the list of

exceptions.

To remove an entry from the list, select
it and then click Remove or press
Command-R.

You can type in a word with hyphens where you want them, or with no
hyphens at all, and then add it to your list.

You can add hyphens as you write, without opening the dialog box. To
have a word hyphenated at a particular spot when it breaks at the end
of a line, press Command-hyphen. You won’t see a hyphen on the
screen until you turn on Automatic Hyphenation, and then only when
the word falls at the end of a line. MacWerite II uses the hyphen
(known as a discretionary hyphen) at its discretion.

To ensure that a hyphenated phrase is never broken at the end of a

line, use Command-Option-hyphen for a nonbreaking standard
hyphen.
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View menu

Show Invisibles/
Hide Invisibles

Shortcut: Command-;
(semi-colon)

5-64

The View menu commands let you specify whether MacWrite II should
display normally invisible characters, page guides, and pictures; the
View commands also allow you to see pages side by side in order to look
at the document in reduced size or to switch from one window to

another.

Displays or hides characters that are normally invisible.
When you choose Show Invisibles you will see the following characters:

Space character
&+ Return character within a paragraph
ol Paragraph return
o Paragraph return with change of ruler
% Tab character
+ Page break indicator
1 Column break indicator

F Merge break indicator

Use MacWerite II's formatting characters when you want to edit text
and format the document. You do not need to show the invisible
characters to select them. However, making precise changes will be
easier when you can see if you've left any extra spaces between words or
put in one tab too many. MacWrite II's preset option hides the

invisible characters.
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Show Page Guides/
Hide Page Guides

Shortcut: Command-G

Show Pictures/
Hide Pictures

Reduced Size/
Actual Size

Shortcut: Command-R

Side By Side

Hides or displays page margins, column division lines, and the
boundaries between page elements.

Display page guides to see how text will fit on your page. Hide them
when you want to see exactly how your page appears. Page guides do
not print.

Because MacWrite II's preset option hides the page guides, the first
command you see on the menu is Show Page Guides.

Reveals or temporarily hides any pictures from the screen
representation of the document so you can scroll through it more
quickly. These commands do not insert or remove the pictures from the
document.

Because MacWrite II's preset option displays pictures, the first

command you see on the menu is Hide Pictures.

Lets you view a document at approximately half its actual size. You can
use Reduced Size to see more of a page on the screen at one time. How
much of the page you see depends on the size of your screen.

Displays pages side by side on the screen. When you choose Side By
Side, the command is checked on the menu.

You can use Side By Side with single-sided pages or with left and right

pages to compare the layout of pairs of pages. This is particularly
effective when you also choose Reduced Size.

Side By Side 5-65



Pages shown side by side, reduced
view

Shortcut: Shift-Command-W
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Lets you select another document when several are open. You can have
up to seven MacWrite II documents open at one time.

The names of all open documents are listed in front to back order.
When you choose a document, it comes to the front of the screen as the
active window. The document is also moved to the top of the list at the
bottom of the View menu.



]

Command key symbol

it

Shift key symbol

MacWrite Il offers a wide range of keyboard shortcuts. Without
removing your fingers from the keyboard, you can issue many of the
commands that appear on menus, change font sizes, move rapidly
through the document, select varying amounts of text, insert and delete

passages, even shift from one document to another.
Generally, you press two or three keys at once to take the shortcut.

Whenever you pull down a menu, you see keyboard shortcuts shown to
the right of some of the commands. Most of the keys are letters or
punctuation marks, but the action of those keys is modified when you
also press the Command key and the Shift key. The key to keyboard
shortcuts: press all the keys at once.

If you have an extended keyboard, you can issue some of these
commands with individual keys. Some of the keys available on an
extended keyboard include Help, Control, Home, End, Page Down,
Page Up, and the function keys (F1...F4). Extended keyboard
commands are shown in parentheses in this chapter.
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The keyboard shortcuts, arranged in the order the commands appear on
the menus, follow:

Menu Command Shortcut
Apple
About MacWrite 11 Option while choosing About
Help Command-?
File
New Command-N
Open Command-O
Close Command-W
Save Command-S
Save As Shift-Command-S
Insert File Shift-Command-1
Insert Merge Field Shift-Command-M
Print Command-P
Quit Command-Q
Edit
Undo Command-Z
F1 on extended keyboard
Cut Command-X
F2 on extended keyboard
Copy Command-C
F3 on extended keyboard
Paste Command-V
F4 on extended keyboard
Select All Command-A
Find/Change Command-F
Insert Date Shift-Command-A
Insert Time Shift-Command-T
Insert Page # Shift-Command-P
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Size

Style

Format

Spelling

Other

Plain Text

Bold

[talic

Strike Thru
Outline

Shadow
Underline
Word Underline
Double Underline
Superscript
Subscript
Custom

Each Custom Style

Show Ruler/
Hide Ruler

Character
Copy Ruler
Apply Ruler

Insert Footnote

Check All
Check Selection
Spell Word

Issuing Commands

Shift-Command-O

Command-T
Command-B
Command-I
Command-]
Command-E
Command-M
Command-U
Shift-Command-U
Shift-Command-L
Shift-Command-+

Shift-Command-- (minus)

Command-D

Command-1,2,3,4, etc.

Command-H

Shift-Command-D
Shift-Command-C
Shift-Command-V
Shift-Command-F

Command-=
Command-K

Command-Y
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Show Invisibles/ Command-; (semicolon)
Hide Invisibles

Show Page Guides/ Command-G

Hide Page Guides

Reduced Size/ Command-R

Actual Size

These shortcuts let you adjust the size of selected text, or the text you
are about to type, without using the Size menu.

To do this: Press this:

To increase font size to the next Shift-Command->
standard size

To decrease font size to the next Shift-Command-<
standard size

To increase font size by 1 point Shift-Command-Option->
To decrease font size by 1 point Shift-Command-Option-<

If you want to use Smart Quotes (the curly ones that show where the
quotation begins and ends), and you intend to use them throughout the
document, select them in the Preferences dialog box from the Edit
menu. Once you've turned them on, you can get plain quotation marks
(the ones that are just straight vertical lines, giving no indication
whether they begin or end a quotation) by pressing Command-". That
places plain quotes in the document, but only at that location. The
next time you press the quotation mark key, you'll get smart quotes
again.

e

10 set:

Left Justification
Right Justification
Center Justification

Full Justification

Press:

Command-[
Command-]

Command-\

Shift-Command- \



If your fingers move faster on the keyboard than with the mouse in

hand, use these keyboard shortcuts to move to another character, word,

end of the line, paragraph, or part of the document.

To go to:

Next character
Previous character
Next word
Previous word
Start of the line
End of the line
Next line

Previous line

Next paragraph
Previous paragraph
End of document
Beginning of document

To return to main body of text
(from another page element)

Press:

Right Arrow or Control-]
Left Arrow or Control-\
Option-Right Arrow
Option-Left Arrow
Command-Left Arrow
Command-Right Arrow
Down Arrow

Up Arrow
Option-Down Arrow
Option-Up Arrow
Command-Down Arrow
Command-Up Arrow

Command-Return

These shortcuts move you up and down through the document without

moving your insertion point. You can look at another section and then

when you start to type, return to the area you're working on. (Extended

keyboard commands appear in parentheses.)

To move to:

Next screen of text
Previous screen of text
Top of next page

Top of previous page
Beginning of document

End of Document

Press:

Control-L (Page Down)

Control-K (Page Up)
Shift-Control-L (Shift-Page Down)
Shift-Control-K (Shift-Page Up)
Control-A (Home)

Control-D (End)
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Keyboard Shortcuts

Extending Your
Selection

5-72

Last page of document

The next window

Help

Shift-Control-D
(Shift-End)

Shift-Command-W

Command-?
Control-E, (Help)

For instant precision, use these shortcuts to extend your selection of

text from the current selection or insertion point to another character,

word, line, paragraph, or end of document.

To extend to:

Next character
Previous character

Next word
Previous word

Start of line

End of line

Next line

Previous line

Next paragraph
Previous paragraph

Start of document

End of document

Command Reference

Press:

Shift-Right Arrow or
Control-Shift-]

Shift-Left Arrow or
Control-Shift-\

Shift-Option-Right Arrow
Shift-Option-Left Arrow
Shift-Command-Left

Arrow
Shift-Command-Right Arrow
Shift-Down Arrow

Shift-Up Arrow
Shift-Option-Down Arrow
Shift-Option-Up Arrow

Shift-Command-Up
Arrow

Shift-Command-Down
Arrow



Deleting Through

Inserting Formatting
Characters

Just as you can extend your selection to a particular point, you can start

at your insertion point or the passage you've already selected, and use a

command-key equivalent to extend your deletion to another character

or word.

To delete through: Press:

Next character Shift-Delete or Control-Shift-H
Previous character Delete or Control-H

Next word Shift-Command-Delete
Previous word Command-Delete

The following commands create characters that provide specific

functions:

To create:

New line within a paragraph
New paragraph

New column

New page

Nonbreaking standard space
En space

Nonbreaking en space
Nonbreaking en dash
Nonbreaking em dash
Discretionary hyphen
Nonbreaking standard hyphen
Wild card for Find/Change

Inserting Formatting Characters

Press:

Shift-Return or Control-Shift-M
Return or Control-M

Enter or Control-C
Shift-Enter or Shift-Control-C
Option-space

Command-space
Command-Option-space
Option-hyphen
Shift-Option-hyphen
Command-hyphen
Command-Option-hyphen

Command-8
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A

About MacWrite II (Apple
menu) 5-5

Actual Size command (View
menu) 5-65

Add New Tab option 5-48

alignment of text 2-25 to 2-26

Alignment option, for tabs 5-48

AND condition, for merge
printing 3-32 to 3-33

apostrophes 1-6. See also Smart
Quotes

Apple menu 5-5 to 5-6. See also
entries under individual command
names

About MacWrite II 5-5

Chooser and printer
selection 3-15to 3-16

Help command 5-5 to 5-6
Scrapbook command  1-15,
1-16

shortcuts for commands 5-68
Apply Ruler command (Format

menu) 2-28

description of 5-51

shortcut command for 5-51

ASCII file format. See Text file
format (ASCII)

attributes of text
changing 2-43 to 2-46
create Custom Styles 2-47 to

2-49

Auto Hyphenation command
(Spelling menu) 1-34 to 1-35
description of 5-62

automatic stationery 3-5, 3-23 to
3-24

Auto Number Footnotes 2-11

B

Backspace key
remove characters with 1-5,
1-10
backup copies of
documents 3-14

blocks of text, marking. See
selecting text

bold text. See style
Boolean operators. See operators
bottom margin 2-6

C

cancel an operation. See Undo
command (Edit menu)

case sensitivity
and changing text 1-20
and finding text 1-18

center text, ruler alignment
button for 2-25

changing text. See finding and
changing text
Character command (Format
menu) 2-43
Color option 5-50
description of 5-49 to 5-50
Font option 5-49
shortcut command for 5-49
Size option  5-49 to 5-50
Style option  5-50
Check All command (Spelling
menu) 1-27
description of 5-56 to 5-58
shortcut command for 5-56
Check Footer command 5-59
Check Header command 5-59
Check Main Body

command 5-59

Index

Check Selection command
(Spelling menu) 1-27
description of 5-59
shortcut command for 5-59

Chooser (Apple menu), and
printer selection 3-15 to 3-16

Clear command (Edit menu)
description of 5-26

remove selected text
permanently 1-10

shortcut command for 5-26
Clipboard

copy or move text from 1-12

copy textto 1-10

display contents of 1-10

paste graphic image from 2-51
to 2-52

paste text from 1-11
place textin 1-12
Show Clipboard command
(Edit menu) 1-10, 5-34

show/hide 5-34

close, a window 3-10

Close command (File menu)
description of 5-10
shortcut command for 5-10

Close Merge Data File command
(File menu), description
of 5-14

collated printing 3-18

Color command (Style menu),
description of 5-39

Color option  5-50
columns
add to a table 2-31 to 2-31
Columns option 2-8 to 2-9,
5-43
formatting of 2-8 to 2-9

insert column break 1-5,2-17
to 2-18

remove column break 2-18



remove from a table 2-32
ruler for 4-11

conditional statements for merge
printing. See also Insert
command

conclude with ENDIF 3-31

IF-AND, OR, or NOT
conditions 3-32 to 3-33

[F-Else clause 3-31 to 3-32
If-Then conditions 3-29 to
3-31
operators allowed 3-30
order of operation 3-32 to
3-33
Context option (Spelling dialog
box) 5-57
copy
paragraph formatting 2-28

store text with
formatting 1-14

text from other file 1-13 to
1-14

text from the Clipboard 1-12

text from the Scrapbook 1-16

Copy command (Edit
menu) 1-12

description of 5-25
shortcut command for 5-25
store text with
formatting 1-14
text from Scrapbook 1-16
text to Scrapbook 1-15
Copy Ruler command (Format
menu) 2-28
description of 5-51
shortcut command for 5-51
count words 1-32
creating text 1-3 to 1-6
crop a graphic image 2-53 to
2-54
curly quotation marks. See Smart
Quotes
cursor. See insertion point

Custom command (Style
menu) 2-47 to 2-49

-2

description of 5-39 to 5-40
shortcut command for 5-39
Cut command (Edit menu) 1-12

description of 5-25
shortcut command for 5-25

D

data preparation, for form
lecters 3-24 to 3-26

date, insert in document 2-39 to
2-40, 5-29 to 5-30

Date & Time option 5-33

Date Format option 5-33

default stationery. See automatic
stationery

Delete key
remove characters with 1-5,

1-10

deleting text. See removing text

delimiters. See also fields
changing 3-27 to 3-28
MacWrite recognition of for
data files 3-26

dialog boxes, description of 4-5

dictionaries. See also Main
Dictionary; User Dictionary

create new dictionary 1-25 to
1-26
edit dictionary 1-26
ignore User Dictionary 1-25
install 1-23
settingup 1-22 to 1-23
switch dictionaries 1-24 to
1-25
discretionary hyphens 1-33
display
cut text 1-10
invisible characters 1-7
page guides 2-5, 5-65
pages of a document 3-7
documents. See also import a file
backup copies of 3-14

Index

elements of 4-13 to4-13
export to another
application 3-21

moving through 3-6 to 3-7
opening 3-4 to 3-6
printing 3-15 to 3-19
saving 3-11 to 3-14

Documents command (View
menu) 5-66

document window 4-8 to 4-9

drawings. See graphics

E

Edit menu 5-24 to 5-34. See also
entries under individual command
names

Clear command 1-10, 5-26
Copy command 1-14, 5-25
Cut command 1-12,5-25

Find/Change command 1-17
to 1-21, 5-26 to 5-29

Hide Clipboard
command 1-10, 5-34

Insert Date command 2-39,
5-29 to 5-30

Insert Page # command 2-40

Insert Time command 2-39,
5-30

Paste command 1-12, 1-16,
5-251t05-26

Preferences command 1-6,
2-10, 2-11 to 2-13, 5-30 to
5-34

Redo command 5-24

Select All command 1-8, 5-26

shortcuts for commands 5-68

Show Clipboard
command 1-10, 5-34

Undo command 1-10, 5-24
edit User Dictionary 1-26

Else clause, for conditional
statements 3-31 to 3-32



em dash, and hyphenation 1-35
en dash, and hyphenation 1-35

ENDIF, concludes conditional
statement 3-31

enlarge size of printed text 3-17

en space, insert nonbreaking en
space 1-5

entering text 1-3 to 1-6

erasing text. See removing text

exit, Quit command (File
menu) 5-23

export a file 3-21

F

facing pages, formatting of 2-6 to
2-7

fields. See also form letters
change delimiters for 3-27 to
3.28
data file delimiters for 3-26
insert into letter 3-26 to 3-27,
3-28
File command (File menu),
import graphic file 2-51
file formats, available for
importing 1-13
FileMaker II, data for form
letters 3-25

File menu 5-7 to 5-23. See also
entries under individual command
names

Close command 5-10

Close Merge Data File

command 5-14
File command 2-51

Insert File command 1-13 to
1-14,5-13

Insert Merge Field
command 5-15to 5-19

Merge command 3-19, 5-20 to
5-21

New command 3-4, 5-7 to 5-8

Open command 3-4, 3-20, 5-8
to 5-10

Open Merge Data File
command 3-26, 5-14

Page Setup 2-4

Page Setup command 3-16,
5-21to 5-22

Print command 3-17, 5-23

Quit command 5-23

Revert to Saved
command 3-14,5-13

Save As command 3-12 to
3-14,3-21, 5-12 to 5-13

Save command 3-12,5-10to
5-12

shortcuts for commands

Fill Character option
for tabs 2-29 to 2-30, 5-48

Find/Change command (Edit
menu) 1-17 to 1-21

description of 5-26 to 5-29
shortcut command for 5-26

Find Delimiter command, for
form letters 5-16
finding and changing text 1-17
to 1-21, 5-26 to 5-29
and attributes of text 2-44 to
2-46
changing words or
characters 1-20to 1-21

find words or characters 1-17
to 1-19
invisible characters 5-27 to
5-28
First Line option, for
paragraphs 5-45
flush left text, ruler alignment
button for 2-25

flush right text, ruler alignment
button for 2-25

Font menu 2-41

description of 5-35
Font option, choose a font 5-49
fonts. See also attributes of text

5-68

Index

change text in particular
font 1-20
changing 2-41, 5-70
find text in particular
font 1-19
Font menu 2-41, 5-35
for Scrapbook text 1-15
size of 2-42
footers. See headers and footers
footnotes 2-11 to 2-13
Footnotes option (Preferences
dialog box) 5-34
Insert Footnote command
(Format menu) 5-53 to
5-54
Format menu 5-41 to 5-55.
See also entries under
individual command names
Apply Ruler command 2-28,
5-51
Character command 2-43,
5-49 to 5-50
Copy Ruler command 2-28,
5-51
Hide Ruler command 2-25,
5-41
Insert Column Break
command 1-5,2-17 to 2-18,
5-55
Insert Footer/Remove Footer
command 2-14 to 2-15,
5-53
Insert Footnote command 5-53
to 5-54
Insert Header/Remove Header
command 2-14 to 2-15,
5-52 to 5-53
Insert Page Break
command 1-5,2-17, 5-55

Page command 2-5 to 2-7,
5-41 to 5-44



Paragraph command 1-5,
2-22,2-23, 5-44 to 5-47

Scale Picture command 2-53
to 2-54, 5-51 to 5-52

shortcuts for commands 5-69

Show Ruler command 2-25,
5-41

Tab command 2-28, 2-29,
5-47 to 5-48

formatting

alignment of text 2-25 to 2-26
column breaks 2-17 to 2-18
columns 2-8 to 2-9

copy paragraph
formatting 2-28
facing pages 2-6 to 2-7
footnotes 2-11 to 2-13
guide lines, show/hide 2-5
headers and footers 2-14 to
2-16
line spacing 2-33 to 2-37
margins 2-5 to 2-6
page breaks 2-17
page numbers and 2-10
page size and orientation 2-4
paragraphs 2-19 to 2-24

retain in new copy of
text 1-14

a Title Page 2-9

formatting characters. See

invisible characters

form letters 3-19

change field delimiters 3-27 to
3.28
data file delimiters for
fields 3-26
data preparation 3-24 to 3-26
Find Delimiter command 5-16
format for the data 3-29

IF-AND, OR, or NOT
conditions 3-32 to 3-33

IF-Else clause 3-31 to 3-32

If-Then conditions 3-29 to
3.31

-4

Insert command 5-17 to 5-19

Insert Field Name
command 5-16

insert fields into letter 3-26 to
3.27,3-28

merge the data into
letter 3-33

operators for conditional merge
printing 3-30

G

global changes 1-21
of text attributes 2-43 to 2-44
graphics
hide 2-54
import graphic  2-50 to 2-51
insert from Scrapbook or
Clipboard 2-51 to 2-52
moving 2-52 to 2-53
remove 2-52
resize or crop 2-53 to 2-54

greater-than characters (>>), as
opening field delimiters 3-28

guide lines, show/hide 2-5

H

hanging indent 2-23
headers and footers
formatting of 2-14 to 2-16

Insert Footer/Remove Footer
command (Format
menu) 2-14 to 2-15, 5-53

Insert Header/Remove Header
command (Format
menu) 2-14to 2-15, 5-52 to
5-53

Help command (Apple

menu) 5-5to 5-6

accessing Xix, 4-5

shortcut command for 5-5

Index

table of contents for 4-6
Help window

description of 5-6

use of xix

Hide Clipboard command (Edit
menu), description of 5-34
Hide Invisibles command (View

menu) 1-7,5-64
Hide Page Guides command
(View menu) 2-5, 5-65
Hide Pictures command (View
menu) 5-65

Hide Ruler command (Format
menu)

description of 5-41
shortcut command for 5-41
hyphenation 1-33 to 1-35

Hyphenation Exceptions
command (Spelling
menu) 1-34to 1-35

description of 5-60 to 5-61

I

I-beam pointer 1-4
icons, description of 4-7
If-Then conditions 3-29 to 3-31
import a file 1-13 to 1-14, 3-20.
See also Insert File command
(File menu)
data for form letters 3-25 to
3.26
a graphics file 2-50 to 2-51
indenting paragraphs. See under
paragraphs
Insert Column Break command
(Format menu) 1-5,2-17 to
2-18
description of 5-55
shortcut command for 5-55

Insert command, for form
letters 5-17 to 5-19



Insert Date command (Edit
menu) 2-39

description of 5-29 to 5-30
shortcut command for 5-29

Insert Field Name command, for
form letters 5-16

Insert File command (File
menu) 1-13 to 1-14. See also
import a file
description of 5-13
shortcut command for 5-13

Insert Footer/Remove Footer
command (Format
menu) 2-14to 2-15
description of 5-53

Insert Footnote command
(Format menu)

description of 5-53 to 5-54
shortcut command for 5-53

Insert Header/Remove Header
command (Format

menu) 2-14to 2-15

description of 5-52 to 5-53
insertion point 1-4

shortcuts for moving 5-71

Insert Merge Field command (File
menu)

description of 5-15 to 5-19
shortcut command for 5-15
Insert Page # command (Edit
menu) 2-40
Insert Page Break command
(Format menu) 1-5,2-17
description of 5-55
shortcut command for 5-55
Insert Time command (Edit
menu) 2-39
description of 5-30
shortcut command for 5-30
Install Dictionaries command
(Spelling menu) 1-23
create new dictionary 1-25 to
1-26
description of 5-60 to 5-61
Select Dictionary option 5-61

switch dictionaries 1-24

invisible characters. See also Show
Invisibles command (View
menu)

description of 4-14 to 4-15

display of 1-7

finding and changing 5-27 to

illustrated 1-7

select for editing 1-9

shortcuts for insertion of 5-73
italic text. See style

J

join paragraphs 2-24
justify text, ruler alignment
button for 2-25

K

keyboard shortcuts. See also
individual command name entries

issuing 5-67
listed 5-68 to 5-73

L

LaserWriter
Page Setup dialog box for 5-22
and page size settings 2-4

leader dots. See Fill Character
option

leading. See line spacing

Learn option (Spelling dialog
box) 5-57

Left Indent option, for
paragraphs 5-45

left margin 2-6

Left/Right Pages 2-6 to 2-7, 5-42

less-than characters (<<), as
opening field delimiters 3-28

Index

line of text, select for editing 1-8
line spacing
changing 2-33 to 2-35
and paragraphs 2-37, 5-45 to
5-46

unit of measurement and 2-36

to 2-37
Line Spacing option, for
paragraphs 5-45 to 5-46

logical operators. See operators

M

MacDraw II files 2-50 to 2-51
MacPaint files

import into document 1-13,
2-50 to 2-51

MacWrite, import file from
earlier version 1-13

Main Dictionary. See also
dictionaries

install 1-23

settingup 1-22 to 1-23
manual, overview of xvii to xviii
Margins 2-5 to 2-6, 5-42 to 5-43

for facing pages 2-6 to 2-7

mark a block of text. See selecting
text

mathematical operators. See
operators

measurement unit. See unit of
measurement

menu bar
description of 4-4 to 4-5
and opening a menu 5-3

menus. See also individual menu
names

use of 5-3 to 5-4
Merge command (File

menu) 3-19

description of 5-20 to 5-21
merge printing. See form letters



Microsoft Word
import file from 1-13
version supported for
importing 3-20
Microsoft Works
data for form letters 3-25
import file from 1-13
version supported for
importing 3-20
Microsoft Write
import file from 1-13
version supported for
importing 3-20
Modify Tab 5-48
move. See also scrolling
a graphic image 2-52 to 2-53
text from the Clipboard 1-12
awindow 3-9

N

New command (File menu) 3-4
description of 5-7 to 5-8
shortcut command for 5-7

nonbreaking en space, insert 1-5

nonbreaking space, insert 1-5

NOT condition, for merge
printing 3-32 to 3-33

number of copies to print 3-17

O

on-screen help. See Help
command (Apple menu)

Open command (File menu) 3-4
description of 5-8 to 5-10
import a file 3-20
shortcut command for 5-8
stationery 3-22 to 3-23

opening
a document 3-4 to 3-6

amenu 5-3
stationery 3-4, 3-22 to 3-23

-6

a window 3-9

Open Merge Data File command
(File menu) 3-26

conditional statements 3-29
to 3-33

description of 5-14
operators, for conditional merge
printing 3-30
OR condition, for merge
printing 3-32 to 3-33
orientation of paper. See paper
size and orientation
Other command (Size menu)
description of 5-37
shortcut command for 5-37

P

page breaks
insert in document 1-5, 2-17

Page command (Format menu)
Columns 2-8 to 2-9, 5-43
description of 5-41 to 5-44
and facing pages 2-6 to 2-7
Left/Right Pages 5-42
Margins 2-5 to 2-6, 5-42 to

5-43

Title Page 2-9, 5-43

page elements
description of 4-13 to 4-14
select for editing 1-8

page guides 4-13
display 2-5, 5-65

Page Number option 5-33 to
5-34

page numbers

change starting page
number 2-10

insert in document 2-40

Page Setup command (File
menu) 2-4
description of 5-21 to 5-22

Index

enlarge size of printed
text 3-17

LaserWriter Page Setup dialog
box 5-22

paper size and
orientation 3-16

reduce size of text 3-16
smooth text 3-17

pages to print  3-17 to 3-18

paper size and orientation 2-4,
3-16

Paragraph command (Format
menu). See also paragraphs
description of 5-44 to 5-47
First Line option 5-45
hanging indent 2-23
indent first line 2-22
Left Indent option 5-45
Line Spacing option 5-45 to

5-46

Right Indent option 5-45
Space After option 5-46

Space Before option 5-46
start a new paragraph 1-5

paragraphs. See also Paragraph
command (Format menu)

copy formatting 2-28
hanging indent 2-23
indent first line 2-22
indent settings 2-19 to 2-21
join 2-24
and line spacing 2-37
new line within a

paragraph 1-5
select for editing 1-8
shortcuts for commands 5-70
split 2-24
start a new paragraph 1-5
units of measurements

and 2-21

Paste command (Edit
menu) 1-12,1-16
description of 5-25 to 5-26



shortcut command for 5-25
PICT/PICT?2 files

import into document 1-13,
2-50 to 2-51

pictures. See graphics

pointer 1-4

point size. See size

Position option, for tabs 5-48

Preferences command (Edit
menu)

change starting page
number 2-10

Date & Time option 5-33
Date Format option 5-33
description of 5-30 to 5-34
and footnotes 2-11 to 2-13
Footnotes option 5-34
Measure 2-10, 5-31 to 5-32
Page Number option 5-33 to
5-34
Smart Quotes 1-6, 5-32
Print command (File
menu) 3-17
description of 5-23
shortcut command for 5-23
printer specification 3-15 to
3-16
printing documents 3-15 to 3-19
collated printing 3-18
enlargement of 3-17
form letters 3-19
number of copies 3-17
page setup 3-16
pages to print  3-17 to 3-18
reduce size of text 3-16
several documents, printing

of 3-18
smooth text 3-17

Q

Quit command (File menu) 5-23
quotation marks. See Smart
Quotes

R

Redo command (Edit
menu) 5-24
Reduced Size command (View
menu) 3-7
description of 5-65
shortcut command for 5-65
reduce size of printed text 3-16
removing text

backspace to delete
characters 1-5

column break 2-18

column in a table 2-32

and copy to Clipboard 1-10
footnotes 2-13

a graphic image 2-52
headers or footers 2-16
page break 2-17
permanently 1-10

and replace 1-11

shortcuts for selection of
text 5-73

Replace option (Spelling dialog
box) 1-29,5-57

replacing text. See finding and
changing text; Paste command

resize a graphic image 2-53 to
2-54

Revert to Saved command (File
menu) 3-14
description of 5-13

Right Indent option, for
paragraphs 5-45

Index

right margin  2-6

ruler
and alignment of text 2-25
and columns 4-11
condensed ruler 4-10to 4-11

copy paragraph

formatting 2-28
description of 4-9 to 4-12
expanded ruler 4-12
and paragraph

indentation 2-19 to 2-20
and tab stops 2-26 to 2-28

S

Save As command (File
menu) 3-12,3-13,3-14
automatic stationery 3-23
description of 5-12 to 5-13
export a file 3-21
shortcut command for 5-12
and stationery 3-22

Save command (File menu) 3-12
description of 5-10 to 5-12
shortcut command for 5-10

saving
documents 3-11 to 3-14
stationery 3-22

Scale Picture command (Format

menu) 2-53 to 2-54

description of 5-51 to 5-52
Scrapbook (Apple menu)

copy text from 1-16

copy textto 1-15

insert graphic from 2-51 to

2-52

scrolling 3-6 to 3-7

through documents 3-6 to 3-7

-7



shortcuts for commands 5-70
to 5-71

search and replace. See finding
and changing text

Select All command (Edit
menu) 1-8
description of 5-26
shortcut command for 5-26
Select Dictionary option 5-61
selecting text
copying 1-12 to 1-16
moving 1-12 to 1-16
removing 1-8
replacing 1-9
shortcuts for selection 5-72

Shift-clicking, and select
text 1-9

shortcuts for commands. See also
individual command name entries

issuing of 5-67
listed 5-68 to 5-73
Show Clipboard command (Edit
menu) 1-10
description of 5-34

Show Invisibles command (View
menu) 4-15
description of 5-64
display formatting
characters 1-7

select formatting
character 1-9

shortcut command for 5-64
Show Page Guides command
(View menu) 2-5, 5-65
Show Pictures command (View
menu) 5-65
Show Ruler command (Format
menu)

and alignment of text 2-25

description of 5-41

shortcut command for 5-41
Side By Side command (View

menu) 3-7

description of 5-65 to 5-66

single quotation marks, and Smart

Quotes 1-6
size. See also attributes of text

change text in particular
font 1-20

find text in particular
font 1-19
of fonts 2-42
of headers or footers 2-16
of windows 3-9 to 3-10
Size menu 2-42
description of 5-36
Other command 5-37
shortcuts for commands
Size option  5-49 to 5-50
Skip option (Spelling dialog
box) 5-57
Smart Quotes 1-6, 5-32
shortcuts for commands
single occurrence of 1-6
smooth text 3-17
Space After option, for
paragraphs 5-46
Space Before option, for
paragraphs 5-46
spell checking 1-27 to 1-31. See
also Spelling menu
add word to User
Dictionary 1-30
check as you type 1-30 to 1-31
portions of text 1-27
replace misspelled word 1-29
rewrite word 1-29 to 1-30
skipaword 1-30
whole document 1-27
Spelling dialog box 1-28, 5-57
to 5-59
Spelling menu 5-56 to 5-63.
See also entries under
individual command names
Auto Hyphenation 1-34 to
1-35
Auto Hyphenation
command 5-62

5-69

5-70

Index

Check All command 1-27,
5-56 to 5-58

Check Footer command 5-59
Check Header command 5-59
Check Main Body

command 5-59

Check Selection
command 1-27,5-59

Hyphenation Exceptions
command 1-34 to 1-35,
5-62 to 5-63

Install Dictionaries
command 1-23, 1-24, 5-60
to 5-61
shortcuts for commands
Spelling Options
command 5-59 to 5-60
Spell Word command  5-59
Spelling Options command
(Spelling menu) 5-59 to 5-60
Spell Word command (Spelling
menu) 5-59
split paragraphs 2-24
Starting Number, for
footnotes 2-11
stationery
automatic stationery 3-5, 3-23
to 3-24
described 3-22
opening 3-4, 3-22 t0 3-23
save a document as 3-22
style. See also attributes of text

change text in particular
font 1-20

create Custom Styles 2-47 to
2-49

find text in particular
font 1-19

of fonts 2-42
Style menu 2-42, 5-38 to 5-40
add a Custom Style to  2-47 to
2-49

Color command 5-39

5-69



Custom command 2-47 to
2-49, 5-39 to 5-40

shortcuts for commands  5-69

shortcuts for styles  5-38
Style option 5-50
super/subscripts. See style
System Folder

and dictionaries 1-23

and printer resources 3-15

T

Tab command (Format menu).
See also tab stops

Add New Tab option 5-48
Alignment option 5-48
description of 5-47 to 5-48
Fill Character option 2-29 to
2-30, 5-48
Modify Tab 5-48
Position option 5-48
and the tab alignment
character 2-28
tables, create with tabs 2-30 to
2-32
tab stops. See also Tab command
(Format menu)

as data file field
delimiter 3-25, 3-26
filler characters 2-29 to 2-30,
5-48
settingup 2-26 to 2-28
tab alignment character,
specify 2-28 to 2-29
and tables 2-30to 2-32
Text file format (ASCII)
data for form letters 3-26
import file 1-13, 3-20
time, insert in document 2-39,
5-30
Title Page 2-9, 5-43
top margin 2-6

U

underlined text. See style

Undo command (Edit
menu) 1-10

description of 5-24
shortcut command for 5-24
unit of measurement
and line spacing 2-36 to 2-37
Measure option 5-31 to 5-32
and paragraphs 2-21
settingup 2-10
User Dictionary. See also
dictionaries

add word to  1-30

create new dictionary 1-25 to
1-26

edit words in  1-26

ignore 1-25

install 1-23

settingup 1-22 to 1-23

V

View menu 5-64 to 5-66
Actual Size command 5-65
Documents command 5-66
Hide Invisibles command 1-7,
5-64
Hide Page Guides
command 2-5, 5-65
Hide Pictures command 5-65
Reduced Size command 3-7,
5-65
shortcuts for commands 5-70
Show Invisibles
command 1-7,1-9, 5-64
Show Page Guides
command 2-5, 5-65
Show Pictures command 5-65

Side By Side command 3-7,
5-65 to 5-66

Index

W, X,Y,Z

windows

active window 3-9

close 3-10

document window 4-8 to 4-9
move a window 3-9

size of 3-9 to 3-10

working with 3-8 to 3-10

word count  1-32
wordwrap feature 1-5

WriteNow

import file from 1-13

version supported for
importing 3-20
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