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About This Manual 

Microsoft Word User’s Guide is a comprehensive guide that contains all of the 
procedures you need to work with Microsoft Word. To help you learn and use Word 
efficiently, this manual is organized by tasks, beginning with the most common word 
processing tasks (parts | through 3) and moving on to more advanced Word features 
(parts 4 through 10). 

Many of the skills described in this manual are also covered in the tutorial, Microsoft 
Word Getting Started. The tutorial gives you hands-on practice at your own pace. If 
you like, you can go through the lessons on features you want to use right away and 
learn about more advanced features later. 

Before You Begin 

System 7 

Before you can work with Word, you must use the Installer. Word files are 
compressed; you use the Installer program to decompress and install them in the 
correct folders. For information on setting up Word, see Microsoft Word Getting 
Started. 

Some of the features of Microsoft Word version 5.0 are available only if you are 
running Apple System 7 or a later version on your Macintosh. In addition, you use 
some standard Macintosh commands such as Open and Save a little differently from 
their use in earlier versions of the Apple System. For information on features that are 
unique to System 7, see Appendix A, “Using Word with System 7.” 

Icons and Other Screen Elements 
Depending on what version of the System you are using, certain elements like icons, 
scroll bars, and dialog boxes may look different. Art in this manual was created using 
System 7. Procedures are not affected by these differences. 

Symbols and Conventions 
The Word documentation uses a few special symbols and conventions. 
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XIV About This Manual 

The Keyboard 
The keys on your keyboard may not be labeled exactly as they are in this manual. 

All key names are shown using small capital letters. For example, the key with the 

G@ and/or 38 symbol is shown as COMMAND. The hyphen key (-) is shown as 

HYPHEN (-). 

Keys are frequently used in combinations. For example, COMMAND+B means to 

hold down the COMMAND key while pressing the “b” key. 

m Arrow keys is the collective name for the UP ARROW, DOWN ARROW, LEFT ARROW, 

and RIGHT ARROW keys. 

To choose a command from a menu, you can use the mouse or press a key 

combination. The key combinations for the commands are shown on the menus 

next to the command name. For example, you can use the mouse to choose the 

Open command from the File menu or press COMMAND+0. 

Text 

Specific text you are to type is shown in bold. For example, if the manual says to 

type 14 pt you type the number “14” followed by a space and the lowercase letters 

Placeholders for items such as document names that you must supply yourself are 

shown in italic. For example, when the manual says to type document name you 

type the name of a document. 

Product Support 
For solutions to questions about Microsoft Word, first look in this manual or consult 

online Help. To use Help, press the HELP key or COMMAND+QUESTION MARK (??) and 

select the category you want help with. 

If you can’t find the answer in your documentation, contact Microsoft Product 

Support, using the phone number or address provided on your registration card. 

If you call, you should be sitting in front of your computer with Word running and the 

document in question open on the screen. You should also have this manual at hand. 

Whether you call or write, please provide the following information: 

The version number of the Apple System software and the version number of 

Word. To check the version number of Word, choose About Microsoft Word from 

the Apple menu. To check the version number of the Finder, switch to Finder and 

choose About the Finder from the Apple menu. 

The type of hardware you are using, including network hardware, if applicable. 

A description of what happened and what you were doing when the problem 

occurred. 

If any messages appeared on your screen, the exact wording of the messages. 
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Your First Word Document 

If you’re like most people, you want to get started on your work immediately. This 
section is designed to let you do just that. In these pages, you can quickly learn the 
basic skills and concepts you’ ll need the first time you use Word. You’ll learn how to: 

m Use the mouse 

= Start Word and display documents on your screen 

m= Type and edit text 

= = Make text bold, center a heading, indent a paragraph, and make other simple 
changes to your document’s appearance 

m Save your work for future use 

m= Print your document 

Is This Section for You? 

Unless you’re an experienced hand with Word, the answer is yes. You can skip 
material you are already familiar with, but you should pay particular attention to the 
tinted boxes. They provide information that can help you work more productively with 
Word right from the beginning. 

If you're new to word processing If you’ ve always worked on a typewriter, you may 
not know where to begin or, once started, what to do next with a word processor. This 
section guides you through a typical work scenario—from starting a new document to 
printing the final version. It also points out some typing habits to avoid when working 
in Word. 

If you're new to a Macintosh Many of the techniques you employ in Word, such as 
using the mouse, working with windows, and opening and closing documents, are 
standard ways of working on a Macintosh. Your Macintosh manual can give you a 
thorough grounding in these fundamentals. If you’re short of time or don’t have the 
manual available, this section shows you the few essentials you’ll need to know before 
starting Word. 

lf you're new to Word If you’re coming to Word from another word processor, you 
probably already know what you want to do. You only need to know how. The 
techniques and features introduced here are the ones you’ll use most often. And if you 
don’t find what you need, look in the index for the task or term you’ re familiar with 
from your previous word processor—in many cases you’ll get rerouted to the 
equivalent feature in Word. 
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4 Part1 First Things to Know About Word 

The Macintosh Desktop 

Don't be concerned if 

your screen doesnt 

look exactly like this. 

Icons on the desktop 

vary according to 

what system version 

you are using. 

Your work with Word begins on the Macintosh desktop, sometimes called the Finder 

screen. Menus at the top of the screen drop down to display the commands you'll use 

to work on the Macintosh. The icons show the applications, files, and folders stored on 

the hard disk. You'll use the mouse to move items around on the screen, file your 

documents in folders, and start Word. This section shows you basic mouse techniques 

and introduces you to the Macintosh filing system. 

Menus on the menu bar list the commands 

you use to do your work. 

el 

When you move 
the mouse, the 
pointer moves 

eee Current ‘work on the screen. 

Icons represent the files Discard files you no 
and folders stored on longer need and eject 
the hard disk. disks by dragging their 

icons to the Trash 

Finder Screen. The Finder is the application that manages your work on the desktop. 
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Your First Word Document 5 

The pointer changes 

shape depending on 

the work you are 

doing. 

If you need more help 

using the mouse, see 

your Macintosh 

documentation. 

Using the Mouse 
The mouse controls a pointer on the screen. When you move the mouse on a flat 
surface without pressing the mouse button, the pointer on the screen follows the 
movement. If you run out of room to move the mouse, lift it—the pointer won’t 

move—and set it down in the middle of the flat surface. Moving the mouse and 
pressing the mouse button are all you need to do to master the basic skills of pointing, 
clicking, and dragging. 

Pointing Moving the mouse to place the pointer on an item is called pointing. 

Clicking Pointing to an item on your screen and then quickly pressing and releasing 
the mouse button is called clicking. You select items on the screen and move around in 
a document by clicking. 

Pointing to an item and then quickly pressing the mouse button twice is called double- 
clicking. Double-clicking is a convenient shortcut for opening folders, starting 
applications, and many of the tasks you’Il do in Word. 

Dragging Holding down the mouse button as you move the pointer is called 
dragging. Use this technique to move items on the desktop, choose commands, and 
select text. 

Try these techniques with your Word folder on your Macintosh. 

oe Pointing. Move the mouse to place the 
Word pointer on the Word folder icon. 

LGD. 

na Clicking. Point to the folder icon and quickly 
press and release the mouse button. The icon 
is highlighted, or selected. 

Dragging. Point to the folder and hold down the 
mouse button as you move the pointer. An outline 
of the folder moves with the pointer. 

ve--b-, 

SSSR a 

_— Release the mouse button to position 
the folder in its new location. 
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Part1 First Things to Know About Word 

Start Word 

Filing Documents on a Macintosh 
You use folders to organize your documents on a Macintosh much as you use ordinary 

file folders in a file cabinet. For example, you could place correspondence in one 

folder, sales reports in another, and memos in a third. To keep all your work together, 

you could place these folders with other Word documents in a separate folder called 

Current Work. 

— The hard disk stores the applications, 
Hard Disk folders, and documents you keep on 

the Macintosh. 

Current Work 

In this example, 
a main folder 
called Current 

o Work holds 
Correspondence Memos Sales Reports Weekly R&D Meeting Review other folders 

Status Notes Agenda Form 
and Word 
documents. 

To see the contents of a folder, double-click the folder icon on the desktop. You can 

open the displayed folders and documents, or drag them to other folders. 

Double-clicking the Current Work folder icon would display this window. 

Click the close box to close the window. 

Current Work 

cd Mernas R&D Notes ‘weekly Status Meeting Agendas 

—_—, 
—— 

Psa 

Correspondence 
Sales Reports 

[f all documents and folders are not 

visible in the window, click the scroll bar. 

After you use the Installer to set up Word, the Word program is in the Word folder on 

the hard disk. To display the Word application icon, open the Word folder by double- 

clicking the folder icon. 
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word 

Word icon 

Word Docurnient 

Word document icon 

Your First Word Document 7 

To start Word 

> Double-click the Word icon. 

This starts Word and opens a new document. 

If the document you want to work on is displayed in a folder on the desktop, you can 
double-click the document icon to start Word and open the document in one step. 

Beginning Work on a Document 
Starting Word displays the Word screen. Menus arranged at the top of the screen list 
the commands you’ll use while working in Word. Below the menu bar are the ribbon 
and ruler, which provide options for controlling the appearance of the text. 

An empty document window is automatically displayed when you start Word. You 
can simply begin typing in the empty document window, just as you would on a clean 
sheet of paper in a typewriter. The document is preset to use standard 8.5-by-11-inch 
paper, with 1.25-inch left and right margins, and 1-inch top and bottom margins. You 
can rely on these and other Word default settings until you’re ready to change the 
document’s appearance. 

Point to a menu and hold down the mouse 
button to display the menu commands. 

* File Edit View Insert Format Font Tools Window 

SSSBn2nanananSSSSSSSSSSS== ntti tle 1 

= Ins Use the 

and ruler to 
change the 
appearance 

of text. 

Text is inserted at the insertion point when you type. 

A new document window 
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8 Part1 First Things to Know About Word 

To continue work on an existing document 

If you’re continuing work on a document, you need to open that document to see it on 

your screen. 

Use this same 1 From the File menu, choose Open. 

technique to choose 

any other command 

from a menu. New 
Open... 

Close 

Save 

Save As... 

Find File... 

Summary Info... 

Point to the File menu and press 
the mouse button... 

Save 

Save As.. 

Find File.J. 

Summary|info... 

... then drag the selection bar to 
Open and release the mouse button. 

Word displays the Open dialog box, where you can select the document to open. 

2 Locate and open the document you want by doing one of the following. Refer to 

the illustrations on the next page. 

| To open a document 

Document Shown in the Open dialog box list 

In a folder shown in the Open dialog 

box list 

Folder In a folder not shown in the Open 

dialog box list 

On a floppy disk 

Microsoft Word User’s Guide 

Do this 

Double-click the document name. 

Double-click the folder name, and then 

double-click the document name. 

Point to the folder or disk name 
displayed above the list. Press the 
mouse button and drag the selection bar 
to the folder or disk that contains the 
document you want, and then release 

the mouse button. Locate and open the 
document in the dialog box list. You 

may need to open one or more folders 
first to locate the document you want. 

Insert the disk in the drive (the slot on 

the front of the computer). Locate and 
open the document in the dialog box 

list. 



Your First Word Document 

The contents of this folder... 

.. are Shown in this list. 

If you're not using Select a Document: 

System 7, the dialog 

box will look 

somewhat different 

from the one here. 

—_) Correspondence ¥ 

O A&G LID 

OC Betza & Wilson 
(1 BIB Account 

O Duchamps 

CO) Hackmeyer Assoc. 
Ci) Merger Correspondence 
O Weiss 

"7 

4 

L] Read Only 

List Files of Type: | Readable Files 

<> Hard Disk 

28095K available 

| Open | [ : a | 

[Cancel | [Desktop | 

| FindFile... | 
Click the scroll 

arrows to see 

more of the Iist. 

Click to display and select 
other types of files. 

Select a Document: 

—) Correspondence ¥ 

Co AGG LT Current Work ,. 
C Betza {— Hard Disk 

(Oo BIB Account 

CO Duchamps 
OC Hackmeyer Assoc. 

C) Merger Correspondence 

DO Weiss 

Select the higher-level folder or 
disk from the drop-down list. 

Select a Document: 

J Current Work ¥ 

( Correspondence 

DC Meeting Agenda 
CU Memos 

C) R&D Notes 

CQ Review Form 

C Sales Reports 

CD Weekly Status 

| are displayed so you can opena 
document or another folder. 

To start a new document 

The contents of the selected folder 

Use the New command on the File menu to open a new untitled document window at 
any time. 

> From the File menu, choose New. 
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10 Part1 First Things to Know About Word 
a 

Type the Document 

r ™ 

/ 
a Me 

Gans 
ca 

Arrow keys 

Remember to press 

the mouse button— 

just pointing in the 

text doesn’t move the 

insertion point. 

Working in Word is actually easier than typing on a typewriter. Nothing is on paper 

until you print the document, so you can reword a phrase as many times as you like 

and easily correct errors as you go. You can add a single word or several sentences to 

text you already typed, and Word automatically adjusts the text between the margins, a 

feature called wordwrap. Before you begin typing, make sure the insertion point is 

positioned where you want to insert the text. 

When you start using Word, it’s best to work with paragraph marks ({]) displayed. 

Paragraph marks are inserted each time you press the RETURN or ENTER key to start a 

new paragraph or to insert a blank line. Paragraph marks also play an important role 

when you format documents. Other nonprinting characters show where you typed 

spaces or inserted tab characters with the TAB key. None of these characters print, even 

when they’re visible on the screen. 

To display 1] marks and other nonprinting characters 

> Click the show/hide { button on the ribbon: [| 

—Or-— 

From the View menu, choose Show {. 

To position the insertion point 

If you like to keep your hands on the keyboard, you can move the insertion point using 

the arrow keys, available on most keyboards. If you're moving the insertion point 

more than a few lines, however, it’s often quicker to use the mouse. 

1 Move the mouse pointer where you want to position the insertion point. 

The mouse pointer looks like an I-beam when you point in the text area. 

2 Press and release the mouse button. 

To add text to a document 

1 Position the insertion point where you want to insert new text. 

2 Type the new text. 

As you type, the insertion point advances to the right, leaving behind a stream of text. 

Word automatically adjusts the line breaks in the paragraph so the new text fits 

between the margins. Your document text will look similar to the following 

illustration. 
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A tab character marks each place you inserted a tab stop. 

A paragraph 
TO: | Peter. I sabelle, Anita mark 

FROM» Adam ps 
SUBJECT:+ Holiday.Promotions,. 19914 indicates the 
CC Philip,Maried end of each 
DATE  November.6,.19914 paragraph. 
Just.a-quick update.on.the plans for Holiday.91.As.you-know,.the. 

marketing mix.forfourth quarter. will.depend more heavily.than. 
ever onin-store promotions to. gain .that.all-important. impulse. 
purchase 4 
Women's Dress. and. Evening. Shoes.Promotiond 

The tentative theme for. the women's dress andpeverning shoes. 

promotion is lots Wl 
otyles to lightup.your- holidays 7 f Point with the 
Components. of the promotion include F mouse and 

click to move 

the insertion 

point. 

Spaces are displayed as The insertion point is the 
raised dots. Don't confuse flashing vertical bar. 
them with periods. 

A document with paragraph marks and other nonprinting characters displayed 

How Not to Type on a Word Processor 

Your computer keyboard might remind you of a typewriter, but working on a word 
processor is different from working on a typewriter. If you’re coming to Word from a 
typewriter, there are two habits you should break to get the best results. 

m Don't press the RETURN or ENTER key at the end of each line. Instead, press RETURN 
only to start a new paragraph. If you press RETURN at the end of each line, Word 
can’t adjust line breaks when you add or delete text. Take advantage of wordwrap; 
it is one of the many benefits of using a word processor. 

m Don’t use the SPACEBAR to indent text or to line up text on the page. Word has 
features designed for just those purposes. Also, don’t use the SPACEBAR to move the 
insertion point or to try to “space over” text you’ ve already typed. Instead, use the 

arrow keys or click with the mouse. To your computer and Word, spaces are not just 
blanks on the page. They are as important as the letter “a” or the 0’s in 1,000,000. 
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Make Changes to the Text 
Revising, or editing, document text is easy with Word. You can delete, replace, or 
rearrange text before printing a document. To indicate which text you want to change, 
you must first select it. For example, to quickly remove text from the document, you 
select the text and then choose a command or press a key to delete it. Selecting text or 
other items in your document is an important first step for much of the work you'll do 

with Word. 

To select text 

One of the easiest ways to select text is to drag over it. 

1 Position the I-beam pointer at the beginning of the text you want to work on. 

2 Hold down the mouse button and drag the pointer to the end of the text. 

The selected text is highlighted—that is, shown in white letters against a dark 
background or in dark letters against a colored background. How highlighted text 
looks depends on your computer settings. 

Now you can choose a command or press a key to act on the selected text. 

Tip To select just a few characters, hold down the SHIFT key and press the LEFT 
ARROW or RIGHT ARROW key. Holding down SHIFT selects the text as you move the 

insertion point. 

The selected, or ... then hold down the mouse button 
highlighted, area ina Point here ... as you move the pointer here. 
document Is called 

the selection. 
The tentative theme for the women’s dress and evening shoes 
promotion is lights: 
Styles to light up your holidays 
“omponents of the promotion include: 

Special lighted display 
4-color flyer featuring sequined evening wear 
Sparkle-in-the-dark earrings with purchase 

To cancel a selection 

If you select text and then decide not to change it, or if you select the wrong text, make 
sure you cancel the selection before you continue typing. Otherwise, the new text you 

type will replace the selection. 

> Click anywhere in the document window. 

_Or— 

Press any arrow key. 
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The text is no longer highlighted on your screen. 

To delete text 

Pressing the DELETE key (it may be called BACKSPACE on your Macintosh) deletes the 
character to the left of the insertion point. To delete more than a few characters at a 
time, use the following procedure. 

1 Select the text you want to delete. 

2 Press the DELETE key. 

To type over text 

You can quickly replace any selected text by typing over it. 

1 Select the text you want to replace with new text. 

2 Begin typing the new text. 

Word deletes the selected text as soon as you press a key and inserts the new text. 

To move text 

Moving text from one place to another in your document is sometimes called cutting 
and pasting. You move text using the Cut and Paste commands on the Edit menu. You 
can also copy text to another place in your document by using the Copy command, 
also on the Edit menu. 

1 Select the text you want to move. 

2 From the Edit menu, choose Cut. 

The Clipboard is a Word removes the selected text from your document and stores it on the Clipboard. 
temporary storage 
area in your 

Macintosh. A copyof 4 From the Edit menu, choose Paste. 
the text stays on the 

Position the insertion point where you want to move the text. 

Clipboard until you Word inserts the text from the Clipboard. You can choose Paste as many times as you 
next choose the Cut want, to insert the same text other places in your document. The Clipboard stores one 
or Copy command. selection at a time, so the text remains there until you cut or copy different text. 

To undo a command or editing action 

The Undo command on the Edit menu reverses the most recent action you per- 
formed—typing, deleting text, or choosing most Word commands. If something 

happens that seems confusing to you or is not what you intended, choose Undo as the 
next action. 

> From the Edit menu, choose Undo. 
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Save Your Work 

If you're not using 

System 7, the dialog 

box will look 

somewhat different 

from the one here. 

When you’re working in Word, you’re actually working on a copy of your document 

temporarily stored in the memory of the Macintosh. To save your work for future use, 

you must give the document a name and store it on a disk—either the hard disk of 

your Macintosh or a 3.5-inch “floppy” disk. It’s a good idea to save your document 

approximately every 15 minutes. Save more often if you’re doing complex work you 

don’t want to redo. If a power failure or other problem occurs to interrupt your Word 

session, any work you haven’t saved will be lost. 

To save a document 

1 From the File menu, choose Save. 

If you’re saving the document for the first time, Word displays the following 

dialog box. 

The document is saved in the folder 

or on the disk indicated here. 

=) Current Work w <> Hard Disk 

192779K available 

[ Cancel | 3 [ Hash tey | 
FS ong ees “ae ees Seresecn22 oss gags ASS Paks R55 ac 58 

Co Sales Reports rh [ New | 

Save Current Document as: 
[ ]Make Backup 

[ ]faet Seguees 

Save File As Type 

Schedule for Seminat 

Type a document name in this text box. 

2 Type aname for the document in the Save Current Document As box. 

Use a name that is not assigned to another document in the current folder. The 
name can have as many as 31 characters, including spaces. You can use any 
character on the keyboard except the colon (:). 

Make sure the currently open folder, at the top of the dialog box, is where you want 

to store the document. If it is not, open the folder or insert the disk you want to 

store the document in, as described in “Beginning Work on a Document,” earlier in 

this chapter. 
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3 Choose the Save button. 

Word displays the Summary Info dialog box, where you can fill in information 
about your document. Information you type will make it easier for you and others 
to locate the document later. Click the OK button to close the dialog box and return 
to your document. Your document remains open on your screen so you can 
continue work. 

Have Word Remind You to Save 

It’s easy to forget to save your document as often as you should, especially if you aren’t 
accustomed to working on a computer. To have Word periodically remind you to save, 
choose the Preferences command on the Tools menu. In the Preferences dialog box, 
select the Open And Save category, and then select the Save Reminder check box. You 
can specify how often you want to be reminded. This is one of several options you can 
use to personalize the way Word handles your documents when you choose the Open 
command and Save command. For more information, see Chapter 2, “Opening, Saving, 
and Deleting Documents.” 

Change the Look of the Text 
You control the way your document looks through the formatting you apply. Although 
Word is rich with formatting possibilities, there are some simple text formats you’ ll 
use most. You can apply these basic formats quickly and easily using the ribbon and 
ruler. With the ribbon, you can make text bold, italic, or underlined, and change the 
size and design of the text characters. With the ruler, you can change the formatting of 
whole paragraphs of text. For example, you can center a title or justify text, change the 
line spacing, automatically add space between paragraphs, set tabs, and indent 
paragraphs. 
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a 

Tabs used to align text 

= SSSSSSS==_-_lal_=—]_S=S=== 

fe Jo eo 87) ee gE 
feo Ie) B= == : == @-— @] Ole ga | 
a 

ARBOR SHOES MEMORANDUMg Centered title 
with 18-point 

To} Peter, Isabelle , Anita‘ Helvetica font 
FROM: Adand 
SUBJECT: * Holiday Promotions 19914 
ee Philip ,- Marie 
DATE: + Movember 19914 

Justa. quick update. or the. plans. for Holiday “91. As.you- know, the marketing mie for. 

fourth quarter will depend more heavily than ever on in-store. promo thors: to gare that all- P ala g la p h WI th 

one-and-one-half 
line spacing 

important impulse purchase. “WH 

Women's. Dress. and. Evening. Shoes. Promotiond 
re is- lights “A The. teritative. theme for. the women’s dress and evening shoes. promoth 

Corbponents. of. the promotion inclide “A 

«+ Special lishted display 

«+ 4-color flyer featuring. sequined evening. wear 

«> Sparkle-in-the-dark earings. with purchase 
pal 

Paget (Normal «(Lh 

Heading with bold text and 12 points 
of space before the paragraph 

Indented paragraph 
with italic text 

Formatting Commands Affect Different Parts of the Document 

Some text formats, such as bold, underlining, and the size and design of the typeface, 

can be applied to any amount of text—to a single character or to the whole document. 

Formats of this type are called character formats. Other types of formatting, such as line 

spacing, the way text is aligned between margins, and indents, affect whole paragraphs 

of text. These formats are called paragraph formats. Still other formats affect the entire 

document or part of the document. Margin settings, for example, are used for every page 

in the document, but the page number format, whether arabic or roman numerals, can 

vary with each chapter or section of a document. For information about how to use for- 

matting commands to control the appearance of your documents, see Part 3, “Formatting 

a Document.” 
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To select specific amounts of text 

When you're formatting text, the same general rule applies as for editing: First select 
the text you want to change, and then format it. Although you can always drag to 
select any amount of text, here are a few shortcuts. 

To select Do this 

A whole word Point to the word and double-click. 

A whole paragraph Point to the left of the paragraph (the I-beam pointer 

changes to an arrow) and double-click. 

The whole document From the Edit menu, choose Select All. 

Tip To select more than one whole word or paragraph at a time, hold down the mouse 
button after the second click. Then drag over the additional words or paragraphs. 

To display the ribbon or ruler 

If the ribbon and ruler aren’t visible, display them now. They are the easiest way to 
format text. 

> From the View menu, choose Ribbon. 

_Or— 

From the View menu, choose Ruler. 

| Select a different text font and point size from these lists. 

eI Bee ee 
| Use these buttons to make text bold, italic, or underlined. 

Use to contro! the 

alignment of text. | Use to control spacing between paragraphs. 

Morrmal = == 

Ribbon 

Use to control Select the type of tab here. 
line spacing. 

Ruler 
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Fonts 

Chicago 

Courier 

Geneva 

Helvetica 

Hew York 

LuBor (Symbol) 
Times 

Sizes 

9 Point 

10 Point 

12 Point 

14 Point 

18 Point 

First Things to Know About Word 

To make text bold, italic, or underlined 

Bold, italic, and underlining are formats you can apply or remove by clicking buttons 

on the ribbon. To make a word bold, for example, select the word and click the button 

for bold. Click the button again to remove the bold format from the selected word. 

1 Select the text. 

2. On the ribbon, click the buttons that apply the formats you want for the text. 

You can apply more than one format to the selected text—for example, you can 

make text both bold and italic. 

Bold 

|B |.7|u}+- Underline 

Italic 

Tip If you prefer to make text bold, italic, or underlined as you type, you can click the 

button to “turn on” the format, type the text, then click the button again to “turn off” 

the format. 

To change the font or point size 

The font refers to the design of the text characters. The size of the characters is 

measured in points. 

1 Select the text you want to change. 

2. On the ribbon, click the arrow beside the font box or point size box. Then drag to 

select the font or size from the list. 

Select the point size from this list. 

Helvetica 

Select the font from this list. 
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To change the default font and point size 

Use the Default Font command to change the font and point size for your current 
document and all new documents you create. 

1 From the Font menu, choose Default Font. 

2 Select the font and point size from the Default Font and Default Size boxes. 

3 Click the close box in the upper-left corner to close the dialog box. 

To change the alignment of a paragraph 

Word Is preset to align text flush with the left margin. You can change a paragraph’ s 
alignment using alignment options on the ruler. If you’ ve indented a paragraph, its text 
is aligned relative to the left and right indents. 

1 Select the paragraphs whose alignment you want to change. 

2 Click the button on the ruler for the alignment you want. 

Left-aligned 

Right-aligned 

Justified 

Centered 

To change the spacing between lines and paragraphs 

Line spacing refers to the spacing between each line of text. You can select single, 
one-and-one-half, or double line spacing from the ruler. You can also control the 

spacing between paragraphs. Instead of inserting blank lines in your document, you 
can have Word automatically add 12 points of space before each paragraph. 

1 Select the paragraphs whose spacing you want to change. 

2 Click the button on the ruler for the line or paragraph spacing you want. 

Single line spacing 

Double 
line Twelve points of space 
Spacing before each paragraph 

a | 

| 

One-and-__| No extra space 
one-half before each 
line paragraph 
spacing 
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If you're using tabs to 

set up columns of 

text or numbers, 

consider using the 

Word table feature 

instead. See Chapter 

17, “Tables.” 

To set a tab 

Tabs are preset at every half inch. When you press the TAB key, the text following the 

insertion point lines up at the next tab position in the paragraph. You can set a tab at 

any point in a paragraph and control the alignment of the text at the tab stop. 

1 Select the paragraph(s) in which you want to set the tab. 

2 Click the button for the type of tab you want. 

3 Click the ruler position where you want the tab set. 

Click a button to select the type of tab. 

Prices 

Click the 

ruler to set 

a tab stop. 

Centered 
tab stop 

Left-aligned Decimal tab stop 

tab stop 

To indent a paragraph 

The text of a paragraph normally extends from the left margin to the right margin. You 

can indent a paragraph from the left or the right by dragging the indent markers on the 

ruler. 

1 Select the paragraph(s) you want to indent. 

2 Drag the indent markers to the position you want. 

To indent Do this 

The entire paragraph from the left Drag the left indent marker. Both the 
margin left indent and first-line indent markers 

move. 

All lines except the first line Hold down SHIFT while dragging the 
left indent marker. 

Only the first line of the paragraph Drag the first-line indent marker. 

The entire paragraph from the right Drag the right indent marker. 

margin 
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The 0 (zero) indicates the left margin. 

Drag the left indent marker (bottom triangle) The dotted line indicates 
to indent text from the left. the right margin. 

The: tentative. theme for the women’s-dres3-and-evenit. shoes. promotion. is. lights:F B 

SYrrtice Aoy Pease pag madam Aafeeers: Series fo Anca ag or Aoddarad 

This paragraph is indented from the left margin. Drag the right indent 
marker to indent text 
from the right. 

Drag the first-line indent marker (top triangle) to indent only the first line. 

Justa quick update on the plans. for Holiday *91..As. you. know, the marketing. mix. for. 

fourth quarter. will depend. more. heavily than ever. on in-store promotions. to. cain that all- 

important impulse. purchase | 

The paragraph has the first line indented. 

About Paragraphs and Paragraph Formatting 

In Word, a “paragraph” is any amount of text or graphics followed by a paragraph 
mark ({]). A paragraph mark by itself on a blank line is also a paragraph. 

The formatting you apply to the paragraph is “stored” in the paragraph mark. If you 
delete a paragraph mark, the text of the corresponding paragraph takes on the formatting 
of the next paragraph mark in the document. If this is not what you want, choose Undo 
from the Edit menu as the next action. 

If you have not selected any text, then the paragraph you’re typing in—the one 
containing the insertion point—is the selected paragraph. Any paragraph formatting 
commands you choose are applied to that paragraph. 

Once you format a paragraph, you can continue typing additional paragraphs in the same 
format. When you press RETURN or ENTER, each new paragraph has the same format as 
the preceding paragraph until you again change the format. 
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Preview and Print Your Document 
In Word, you can display, or view, your document in a variety of ways. One view, 
print preview, shows whole pages as they will look when printed. Although you 
cannot edit text, you can change certain aspects of the page layout, such as the 
margins. When you’re satisfied with how the document looks, you’ re ready to print. 

If you haven’t connected and installed your printer, do so before you print. For 
instructions, see the documentation that came with your printer and Macintosh. 

To preview your document before you print 

1 From the File menu, choose Print Preview. 

Word displays the document in a reduced size. 

2 Click the Close button to return to the normal view of the document. 

Click the printer symbol to print the document. 

Click the printer symbol! to print the 
document. The symbol you see Click this arrow to 
may look different than this. display preceding pages. 

[Page Layout] [ 
SORT 

eoeranseota poo 

rms quar cf Bac mare Pema hte de ok each on ee Chee ol) i 

Hagen deipelles yards. : 

pcm 2 Dawe onl Brontay feces Peer 
Pla casa chek Gor chet Trace ena ciel arte aha ac preci de Bara : 

Speke abort es ear indigo 

iran mr cc pre whch al 

Drag the margin handles to Click this arrow to 
change the document margins. display following pages. 
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To print the document 

1 From the File menu, choose Print. 

Word displays the Print dialog box. Options in your Print dialog box may be 
different from those illustrated here, depending on your printer and the version of 
your printer and Macintosh software. 

SL a a Ta 
Copies:|[| Pages: @ All (> From: i | 10; | 
Cover Page: @ No) First Page (Last Page 

Paper Source: @ Paper Cassette ©) Manual Feed 

Print: (@) Black ® White (© Color/Grayscale 

Destination: @ Printer (> PostScript® File 

section Range: From: [i | To: | L] #rint Selec tion Bevis 

[] Print Hidden Text 3 ((] #3: Meet fie = =[[] Print Back To Front 

Unless you change the options in the dialog box, Word prints one copy of the 
entire document. 

2 Choose the Print button. 

Close the Document and Quit Word 
If you’re ready to begin work on another document, save your current document and 
close its window to remove it from your screen. If you’re finished working for now, 
you can quit Word. 
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To close a document 

> Click the close box in the upper-left corner of the document window. 

Choose Quit from the File menu to end the Word session. 

« File Edit UWiew Insert Format Font Tools Window 

Untitled! 

ARBOR SHOES MEMORANDUMs 

TO» Peter, Isabelle ,. AnitaH 
FROM:+ Adam 
SUBJECT. + Holiday Promotions 19914 
i 2 Philip Marie 

DATE: + Hovember6 19914 

Justa quick update. or the. plans- for Holiday. ‘91..As-you. know, the marketing. mix. for. 

Click the close box to close the document window. 

To quit Word 

> From the File menu, choose Quit. 

If you forget to save the document before you close the window or quit Word, 
Word displays a message that asks whether you want to save changes to the 

document. Click the Yes button in the message box. 

Where to Go from Here 
Once you’ve completed your first work with Word, you may be ready to investigate 
other features and techniques. Or perhaps you’d like more help with a task described 
in this section. The following table directs you to more information. If you'd like step- 
by-step instructions displayed right on your screen, use online Help—just choose Help 

from the Window menu. 
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For information about 

Working on a Macintosh 

Using the Word menus and commands 
and working in document windows; 
using Help; opening and saving 
documents; typing and revising text; 
printing documents 

Formatting a document 

Using tables 

Working in different views of a 
document 

Hands-on practice using Word features 

Strategies for putting Word features to 
work 

Your First Word Document 

See 

Your Macintosh documentation 

The appropriate chapters in Part 2, 
“Basics for Using Word” 

The appropriate chapters in Part 3, 
“Formatting a Document” 

Chapter 17, “Tables” 

Chapter 24, “Viewing Documents” 

The lessons in Getting Started 

The next chapter, “Putting Word to 
Work” 
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Putting Word to Work 

Microsoft Word is a powerful word-processing program, rich with features that make 
it easy to create all kinds of documents. However, whether you learn by experimen- 
tation, by reading, or from a friend or colleague, it takes time to explore the program’ s 
versatility. Sometimes, the first methods you learn settle in to become habits, even 
though there may be more efficient ways to accomplish your tasks. 

This chapter provides a quick overview to acquaint you with some of the most 
important features in Word. You’ ll see examples of techniques you’ll want to use right 
away, and others you will file away for future use when you are more familiar with 
Word. 

To demonstrate how you can use these features in your work, some of these techniques 
are illustrated as parts of several typical documents, including: 

= A business letter and a memo 

= A business report 

= A long document 

= A brochure and a newsletter 

The examples illustrate how Word can work for you. You can use the basic feature as 
shown, or modify it to fill a specific need. As you learn the features shown here, you 
can apply them to other types of documents. For example, once you learn to insert a 
company logo into a business letter, you can use the same easy method to insert a 
graphic into other kinds of documents. For details about the features described in this 
chapter, see the chapter mentioned at the end of each feature. 

Beside each topic on the page opposite the illustration is a symbol. Use the symbol to 
match that topic with the relevant part of the illustration. 
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Business Letters and Memos 

BLUE SKY AIRLINES 

555 Some Street * Someplace, USA 55555 

Standardize the look af 
business letters and 
memos by saving them 
as stationery VW 

March 19, 1991 

Jean Tanner 

236 Promotion Place 

Champagne, New York 12345 

Dear Jean Tanner, Eee 

As I'm sure you are aware from your frequent travels 

produce a quarterly magazine for our passengers to re! 

Sky's publications, I am inviting you to be our Spring 

Our booking agents tell us that you fly Blue Sky in th 

orangutan from the popular television show. Would yj 

to pose for some photos, preferably with Vincent? We} 

fifth anniversary special issue of the magazine. 

ARBOR SHOES MEMORANDUM 

TO: Peter, Isabelle, Anita 

FROM: Adam 

SUBJECT: Holiday Promotions, 1991 

DATE: March 19, 1991 

If you agree to be a Spotlight Traveler, you will recei 

tickets to anywhere Blue Sky flies, as well as four fir: 

flights during the coming year. We will also send you 

This card entitles you to preferred service and to spec 

the year only to Spotlight Travelers. 

I would like to schedule the interview for a time that i 

during the coming week to discuss the details with yo 

then, please feel free to call me at (555) 555-6543. 

Just a quick update on the plans for Holiday ’91. As you know, the marketing mix for 

fourth quarter will depend more heavily than ever on instore promotions to gain that all- 

important impulse purchase. 

Congratulations, Jean! 
Women’s Dress and Evening Shoes Promotion 

Sincerely, 
The tentative theme for the women’s dress and evening shoe promotion is lights: Styles to 

light up your holidays. Components of the promotion include: 

* Special lighted display. Sparkling strings of lights frame a festive, tiered 

display, showcasing the best of our holiday line. 

 4-color flyer featuring sequined evening wear. Dramatic, richly colored 

ae photos emphasize how perfectly our evening shoes complement this 

season's sequined styles. 

¢ Sparkle-in-the-dark earrings with purchase. Customers will receive a 

complimentary gift of beautiful earrings with each purchase, perfect for 

those holiday parties. 

Julie Gabor 

Editor 

Blue Sky Airlines 

Philip, Marie 
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Vv Do you often create the same type of memo or letter? 

Create a template. If you often create documents that are similar in layout and 
format, you can create a template, called stationery, that includes all the formatting 
you need. For example, you may have a standard business letter that you use for a 
number of clients, changing only the name and address and a phrase or two. By saving 
this letter as stationery, you can use it repeatedly without accidentally altering the 
original letter. You open the stationery, make the needed changes to the name and 
address, and print it for mailing. 

See Chapter 27, “Stationery: Setting Up Document Templates.” 

= Are your company logo and address used in many letters? 
Store items you want to use again. You can use the glossary feature in Word to store 
text and graphics so you can add them later to any document. For example, when cre- 
ating a new business letter, you can choose a logo and address you saved and insert 
them into the letter. If you use these stored items frequently, you can put them on the 
Work menu and insert them by choosing them as commands. 

See Chapter 12, “Glossaries: Storing Items for Reuse,” and Chapter 40, “Customizing 
Word to Fit Your Work.” 

4 Want an easy way to format bulleted lists? 

Indent with the ruler. It’s often useful to break out key points and put a bullet in front 
of each item for emphasis. It can be tricky, though, to get the second line of text to line 
up under the text in the first line. You can simplify this task with the ruler, which 
appears at the top of the screen. You insert a tab stop between the bullet and the text, 
and then, with the mouse, drag the top triangle to set the position of the bullet, and 
drag the bottom triangle to set the indent of the second line. 

After setting up a bulleted list, you can go one step further: Store the bullet and the tab 
setting as a glossary entry, and then insert it whenever you need to. 

See Chapter 6, “Paragraph Formatting,” and Chapter 12, “Glossaries: Storing Items for 
Reuse.” 
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Articles and Reports 

Trey 
FilmWatch 

FilmWatch Division Marketing Plan 

Introduction 

The Trey Research FilmWatch Division represents Trey’s best opportunity to 
dominate market research for the film industry. This new Trey division will be one 
of the first research organizations devoted exclusively to quantitative research and 
analysis for motion picture producers. 

FilmWatch as already gained high visiblity with the hiring of Marla Jenkins as 
marketing director. (Marla’s work in producing the final ending used in the thriller 
Black Heat resulted in a revenue increase of about 4 
written up in more than two dozen articles by the g¢ 
trade press.!) We intend to parlay the PR already w 
with several major film production companies. Long-Term Market Share Projections 

In the past, research on the Q factor for actors and 
marketing research firms hired by those same actors 
Results were often skewed because of the way ques 
the types of film clips that were shown. (In one cas¢ 
presented a Q rating that had been generated using | 
actor’s hometown.) 

Growth Trend 

Over the next three years, FilmWatch has the potential to earn up to 43 percent 
market share domestically and 45 percent internationally. The spreadsheet and charts 
below illustrate our predictions. 

Projected Growth of Trey FilmWatch 
Objective 

Company Current Share Share in 3 Yrs 

These are objectives to be realized within six mont : ; 5 

launch of FilmWatch as a separate division. In som¢ ao Tora conieellior Betta td 

achieved before FilmWatch is spun out: Third largest competitor 15% 12% 
Trey FilmWatch 0% 43% 

e@ Market Perception of the Division 

i FilmWatch should be perceived by the market 
pe : press as the “authority” in motion picture resea 

‘concept of “Know It’s a Winner Before the Pre 

Current Share Share in 3Years 

Company 
3 

Studio Account Sales. aaa” 

' Have two of the top ten studios sign retainers 
feed — ext Six months. Have ten of the top twenty-fi 

|__.Within eighteen months. 

fe company 
1 

Company 2 
Company 3 

IFor reprints, see Dave Newell. 
2Carl Simpson, as described in “The Last Take.” 

Paragrapis 
with identical 
formatting 

FilmWatch Marketing Plan 

2 
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Want to apply the same formatting to many paragraphs? 

Save your formats as a style and apply them all at once. Often, certain elements in a 
document require the same look. For example, different types of paragraphs in a 
report—such as lists, headings, or reference notes—may each require a different font, 
font size, paragraph width, tab setting, and alignment. Applying the formatting 
manually to each paragraph can be tedious. You can save time by saving your special 
formatting as a style. Give the style a unique name, and then, using that name, apply 
the style any time you need that formatting. 

See Chapter 7, “Formatting with Styles.” 

Want to include pictures or graphics? 

Import a graphic. You can include pictures or graphics from most graphics packages 
by opening the graphic in a program like SuperPaint and pasting it into Word. Once 
the graphic is in Word, you can position it anywhere on the page, size it, crop it, and 
even have text flow around it. 

See Chapter 20, “Creating and Importing Graphics.” 

Need to show spreadsheets or charts in your documents? 

Link up with Microsoft Excel. You can include a worksheet or chart in Word while 
retaining its link to Microsoft Excel. If the spreadsheet or chart changes in Microsoft 
Excel, the Word version is updated automatically. 

If you have System 7, see Chapter 37, “Exchanging Information.” If you have System 
6, see Appendix B, “Exchanging Information Using System 6.” 

Need to include footnotes? 

Let Word format and position them. Creating footnotes requires numbering, 
formatting, and positioning them on the bottom of the correct page. Using the footnote 
feature, you type footnotes in a special window, and Word numbers, formats, and 
positions them for you. 

See Chapter 32, “Footnotes.” 

Is there information that needs to appear on every page? 

Type it once with headers and footers. If you have information that must appear on 
each page of your document, Word allows you to type this once and have it print on 
every page. For example, you may want the name of the document and the page 
number to appear at the top or bottom of every page. You can open the header or 
footer window and type the information there, and it will appear on every page. You 
can also use a header or footer to print the current date every time the document prints. 
You can also choose to omit the header or footer on the first page of your document. 

See Chapter 31, “Headers and Footers.”’ 
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Books and Manuals 

Paragraph Formatting 

« Formatting with Styles 
e Getting Started with Styles 4. 

o Creating a Style 
o To display the ruler 
o Tocreate a shyle based on a formatted paragrap a] 

o Applying a Style 
o Toapply a st 

o Toapply a sty 
o Changing the Fo 

o Toredefine th Table of Contents 

Formatting with Styles o.oo... .ceeeeeereeeeeerees I 
Getting Started with Styles ...........--2::----:e0seeee+ 1 

Creating a Style..-.-----------------2----e eee ee eee eee nen ee ee 1 

To display the ruler.-.---------------------+-+ ee eer eeec ec ee 1 

To create a style based on a formatted paragraph........ 1 

Applying a Style......--.-------------------e eee eee e eee e eee 2 

To apply a style with the ruler......---------------------+-+: 2 

To apply a style from the keyboard.----------------------- 2 

Formatting wiht Styles cas anceat ceases SDS SI ‘ — eee eee Misspelled 

word VW 
Suppose you’ve spent a few minutes formatting a aragraph to look the way you 
want. You've changed the font and point size, made the text italic, indented the 
paragraph to set it off from the other text, and applied borders. Now you want a 
number of other paragraphs in your document to look the same. You could copy the 
paragraph several times and replace the text. But that’s extra work, and if you 
wanted to change the formatting later, you'd have to reformat each paragraph. 

Getting Started 
If you've already formatted a few documents. most of the, work is already behind 
you, Now all you have to do is name each combination of formats you want to use 
again. This section shows you how to: 

H Create a style based on a formatted paragraph in your document. 
™ Apply the style to other paragraphs that you want to format the same way. 

™ Change the format of a style. 

Creating a Styles 
The easiest way to create a style is to select a paragraph you’ ve formatted to look 
the way you want. Then use the style box on the ruler to assign a name to that 
combination of formats. 

Grammatical 

error @& 

For more information Word defines the style to have all of the paragraph formats applied to the selected 

about character and paragraph, including borders. shading, and the paragraph’s position in the page 

paragraph formatting, ayout. Word bases the character formats defined for the style on the format of most 

see Chapter 2, text in the paragraph. Poe if most text is 10-point Times and only a few 

“Character Formatting,” words are italic, Word defines the style character format as 10-point Times. If most 

and Chapter 3 or all of the paragraph is also italic, Word includes italic as a character format for 

“Paragraph Formatting.” the style. 

Styles you create for a document are saved when you save the document. You can 
create as many as 221 styles for a document. You can use the styles created in one 
document in other Word documents, so you only have to create’a set of styles once. 
For more information about sharing styles amoung documetns, see “Working with 
Style Sheets,” later in this chapter. 

To display the ruler 

In many cases, it is easiest to create and apply styles by using the ruler, Before 
continuing with the instructions in this chapter, make sure the ruler is displayed. 

g From the View menu, choose Ruler. 

~~ Create several small 
dacuments, each 
containing 4 separate 
component of a longer 
document. Then print 
them consecutively in 
a series. @& 

To create a style based on a formatted paragraph 

1 Select a paragraph that has the formats you want to define as a style. 

2 Using the mouse, point to the style box on the ruler and click the mouse 
button once. 

The name of the style currently applied to the paragraph (probably 
Normal) is highlighted in the dyle box. ee 

Word for the Macintosh User's Guide 
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Need to reorganize large sections of documents? 

Use outline view to simplify the task. It can be time consuming and confusing to 
change the structure of a large, complex document by cutting and pasting text. It can 
also be difficult to visualize the structure of a large document. Using outline view, you 
can choose to see only the document headings, allowing you to concentrate on the 
document structure. To make changes, simply move a heading to a different location, 
and its associated text is automatically moved with it. 

See Chapter 28, “Outline View: Creating Outlines and Reorganizing Documents.” 

Do you work with large documents? 

Connect smaller documents. Instead of trying to create an entire book in one 
document, it is often more efficient to create smaller documents and print them ina 
series as One integrated document. When you work on smaller documents, more than 
one person at a time can work on the book. 

See Chapter 10, “Setting Up Long Documents.” 

Want to check the grammar in your document? 

Check your grammar with Word. While not a replacement for careful editing, the 
grammar checker in Word can help you polish your documents. The grammar checker 
reviews your document sentence by sentence and alerts you to possible grammatical 
errors. When the grammar checker identifies an error, it suggests a correction and can 
even make some changes for you. If, when Word has alerted you, you’re not familiar 
with the applicable grammar rule, the Explain button provides more information. 

See Chapter 13, “Proofing a Document.” 

Need to check for typos and misspelled words? 

Use the spelling feature. With the spelling feature in Word, you can quickly review 
your document for spelling and typographical errors. You can add to the dictionary 
Word uses any special words or terms that you use often, including proper nouns, 
special terminology, and other words that you don’t want Word to identify as 
misspelled. 

See Chapter 13, “Proofing a Document.” 

Want to add a table of contents? 

Compile tables of contents automatically. You don’t have to take the time to type a 
table of contents for your book when Word can generate it for you, complete with 
page numbers. After you mark the headings in your document, one command 
generates a table of contents and inserts it at the beginning of your document. If you 
make changes to the document, just run the command again to update the table of 
contents. 

See Chapter 30, “Indexes and Tables of Contents.” 
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Brochures and Newsletters 

ARBO 
Arbor Footwear Vol. II» No. 12 + Dec. 5, 1991 

>) 
ARBOR 
FOOTWEAR 

Our athletic shoe division took a 

step toward the twenty-first century 

this month when it purchased a robot 
to assist with manufacturing. 

The robot threads shoelaces into 

track shoes at an astounding rate of 

speed. Human co-workers report that 

“doesn’t complain much.” In fact, the 
robot doesn’t talk at all. 

Nicknamed “TongueTied” by his 
co-workers, the 5'6" tall robot w 

originally programmed to whi 
he worked. Fellow workers so} 

voted to shut off this function. 
TongueTied make any noise aq 

now? Supervisor Paul Martin 

“At the end of the day his hyd 
system decompresses and he s 

sighs.” 
For Martin's fortieth birthd 

workers dressed the robot in a 
company T-shirt and a party hg 

It gave TongueTied so much 
personality that Martin left hir 

that way. 

as 

Autographs, anyone? 
TongueTied, our company 

seems to have a competitive si 
him. As a publicity gimmick, 

ing entered him in a nation-wi 
computer games contest last w 

Along with 1,200 kids, age 
to 14, TongueTied competed f¢ 

z 
2 
5 
re 2 
= 
a 

z 

given 

carpet 
month 

In an abandoned 

warehouse scheduled 

for demolition, a 

workman turned back 

the corner of a dusty 

tarp. He was greeted by 

a magical menagerie of 

dancing ostriches, 

twirling hippopotami, 

and dazzling zebras. 
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Foot Facts The children's shoe division walked 
away with this month's production award, exceeding 
their production goal by 7 percent! 

Robot added to work force 
scores on arcade-type computer 

games. TongueTied rolled away with 
not only top honors, but the world- 

record score for all three games. 
Although all prizes went to the 

humans. the company sponsoring the 

contest created a special plaque for 

the robot is pleasant to work with and TongueTied to commemorate his 
win. And what did the kids think of 
their automated competitor? They 
had nothing but admiration for his 

uick reflexes. 

Production Statistics for the Month 

sound strategy.” 

The National Museum 
is delighted to announce 
the discovery of sixty 
magnificently crafted 
carousel animals. These 

turn-of-the century treasurers, each 
one an original, have been hidden 
from view for two generations. The 
fabulous collection will fill our 
museum from May Sth through July 
10th. 

Restoration experts are currently 
working their magic on the carousel 
figures. Eager collectors await their 
first glimpses of the traditional 
horses, majestic tigers, swaying 
elephants, and a smiling stork with 
an infant set swinging from its beak. 

The museum staff wishes to 
acknowledge the generosity of 
World Wide Imports, whose 
workmaen discovered the collection. 
To share the joy of this find, World 
Wide Imports postponed their 
planned auction and offered the 
collection to the museum for a 
ten-week visit. We are delighted and 
honored to house such fanciful 
guests. 

Employee News 

Soccer team wins! 
Congratulations to the Arbor 

Footwear soccer team! They took first 

place'in ‘the recent city competition. a 
Special thanks to team captain Bruno 
Martin (munufacturing), who told a FV 
reporter, “Great shoes are part of a 

Writing contest winner 
Maria Selva took second place in 

the city’s humorous essay conte st_Co- 

WOaSAIA TWNOLLVN SH 

GALLOP 
THROUGH TIME 

| ie 

Many of the animals have 
fascinating histories. Some cannot be 
purchased at any price — they've 
already been claimed by a king! 
Restoration experts used wood 
carvers’ inscriptions to identify 
tweleve of the animals as those 
missing, and assumed lost forever, 
from an 1888 carousel belonging to 
royalty. The dazzling dozen will be 
transported by royal guard from our 
museum to the palace carousel when 
this exhibit ends. 

For this special event we’ ve 
transformed the children’s section of 
the museum into a glittering 
showcase that captures the sparkle 
and happiness of the carousel. 
Calliope music fills the room. Zebras 
smile at you from the mirrors. And to 
“round out” our exhibit, workers are 
busy assembling a 40-foot, fully 
working carousel. After all, carousels 
are built not just for us to admire, but 
to ride. 

You and your family are cordially 
invited to gallop throught time on the 
horse, hippo, or tiger of your choice. 
Bring a child! Bring a grandparent! 
Come share the memories and the 
magic at The National Museum. 

Children under 6 Free 
Ages 6 — 65 $3.00 
Over 65 $1.50 

THE NATIONAL MUSEUM 
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® Should your text flow around graphics? 

Use frames to position graphics. When you paste a graphic in Word and then make 
changes to the text, the graphic usually moves on the page to accommodate changes. 
By placing the graphic inside a frame, Word anchors a graphic at a specific location on 
a page, so that changes made to the text flowing around it will not change the graph- 
ic’s position. In print preview, you can use the mouse to drag a framed graphic to a 
new location on the page. You can also place text inside a frame for the same effect. 

See Chapter 21, “Positioning Text and Graphics on the Page.” 

Vv Need a simple way to emphasize special text? 

Add a border or shading. When you want to make some text stand out from the rest 
of the document, use a border or apply some shading. One paragraph may require a 
simple box border, while a table would stand out with 10-percent shading. Still 
another element may use both a border and shading. 

See Chapter 19, “Borders and Shading.” 

= Want to format side-by-side columns of text? 

Place them in columns or tables. Word provides two ways to place more than one 
column of text on a page: columns and tables. Text in newspaper-style columns flows 
from the bottom of one column to the top of the next. Tables provide more precise 
positioning across rows of columns. The method you use depends on the amount of 
control you need. For example, for a three-column newsletter, newspaper-style 
columns work best; use tables to show a comparison in a report. 

See Chapter 18, “Columns,” and Chapter 17, “Tables.” 

4 Do you want to add a graphic quickly? 

Draw without leaving Word. You may want to illustrate a point by adding a graphic. 
With the draw feature, you can create and insert graphics in your documents without 
leaving Word. One command displays a new window, called the picture window, in 
which you create the graphic. Close the picture window when you’re ready to insert 
the graphic into your document; if you need to work on the drawing again, just double- 
click the graphic, and the picture window opens again. 

See Chapter 20, “Creating and Importing Graphics.” 
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To choose a command using the mouse 42 

To choose a command using shortcut keys 42 
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Overview 
Word is a great place to work. All you need to produce professional-looking letters, 

memos, reports, and other documents is either on the screen or at your fingertips. The 

Word menus list commands that automate many tasks. The ruler and ribbon put 

commonly used commands in easy reach. You can change your view of a document to 

focus on the type of work you are doing. And, if you need help with a particular task, 

Help can give you step-by-step instructions. 

" € File Edit View Insert Format Font Tools § Window —————————Vlenu bar 

Se titled SS Saaa_====_ 

Ribbon 

Ruler 

Mouse 
pointer 

Document window 

The Word screen 

Note In Word, the mouse works as it does in most other Macintosh applications. If 

you need to review how to point, click, and drag, see “Mouse Pointers and 

Techniques,” at the end of this chapter. 

Word Menus and Commands 
Choosing a command tells Word what to do next—print a document, insert a footnote, 

format text, and so on. Commands that carry out similar actions are grouped on a 

menu. For example, the File menu has commands that you use to open, print, and save 

your documents. The menus are listed on the menu bar across the top of the Word 

screen. 

To see the commands on a menu, point to the menu name and press the mouse button. 

The menu drops down, displaying the commands. To scroll through open menus, drag 

across the menu bar with the mouse. 

To use some commands, you must first select the text or part of your document you 

want the command to act on. These commands are dimmed on a menu and unavailable 

until a selection is made. For example, you can’t choose the Cut command on the Edit 

menu until you select the item you want removed from your document. 
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Word carries out some commands right away. If more information is needed to 
complete a command, Word displays a dialog box. You select options in the dialog 
box to control how the command is carried out. 

When an ellipsis follows a command 
name, choosing the commana... ... displays a dialog box. 

Format 

Character... 

Paragraph... M4 

Section... =3F14 

Document... 

Character === 

Font: S Ze: 

amy] 
Underline: Color: Cancel | 

Style Position 

Bold (@) Normal By: 

Pahia Celie... 

PahiG EG@igees? 

po sbbdstevaesTasozensassssist atv dnscenseniitwrivcovecasliétgadubeetennavteich ltalic - Superscript ae 

[] Outline a Subscript ee 

CL] Shadow 
atte eccecevecececseccscsucescnscncencansescesuceccuscecessessesensenceseasancce [| Strikethru Spacing 

CHanGe Case... C1 Small Caps || @ Normal Bu: 

“Plain Text ir2 Call Caps © Condensed °°" 

Bold s67rB 

free itl 

Underline 

The shortcut keys for choosing the command appear beside its name. 

Choosing Commands 
You can choose commands from the menus or press the shortcut keys assigned to 
commonly used commands. On the menus, the shortcut key is shown to the right of 
the command. Keys also are assigned to many Word commands not listed on the 
menus. These commands are described in later chapters of this book. 

You can also choose some commands by double-clicking certain areas in the 
document window. For example, double-clicking the page number in the window’s 
lower-left corner is a quick way to choose the Go To command, which you can use to 
jump to a page you want to view. For a complete list of key and screen shortcuts, see 
Appendix C, “Keyboard and Mouse Shortcuts.” 

If you set up Word using the Easy Install option, the following commands were 
automatically installed: 

m Find File, Open Mail, Send Mail (File menu) 

=™ Voice Annotations (View menu) 

= Symbol, Picture, Voice Annotation (Insert menu) 

= Spelling, Grammar, Thesaurus, (Tools menu) 
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If you set up Word using the Customize option and didn’t include one or more of these 

commands, they still appear on the menus. However, if you choose an uninstalled 

command, a message tells you the command is not loaded. Run the Installer again to 

load all the commands you want to use. For information about installing commands, 

see your Getting Started manual. 

To choose a command using the mouse 

1 Point to the menu listing the command you want, and then press and hold down the 

mouse button. 

The menu opens to display the list of commands. 

2 Drag the highlighted selection bar to the command, and release the mouse button. 

To choose a command using shortcut keys 

> Press the keys listed to the right of the command. 

For example, to make a selected word bold, press COMMAND+SHIFT+B—hold down 

the COMMAND and SHIFT keys and press B. 

“ Plain 

Bold 

fiatic 

Underline 

The symbols in the key combinations represent the following keys. 

Symbol Key Symbol Key 

oe COMMAND ba SPACEBAR 

ei OPTION + TAB 

it SHIFT <x] DELETE (or BACKSPACE) 

a CONTROL Key following symbol is on the 

numeric keypad 

a RETURN i ESC 

“Ar ENTER => Arrow keys 

t+ 
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Customizing Menus and Command Shortcut Keys 

You can easily change menus in Word, adding commands and options you use frequent- 
ly and removing those you seldom use. You can also change the shortcut keys assigned 
to commands. If you work a lot with tables, for example, you can add the options to 
delete and insert table columns to a menu instead of using the Table Layout command 
on the Format menu. You can even add a menu, the Work menu, to the menu bar. For 
details, see Chapter 40, “Customizing Word to Fit Your Work.” 

To choose a command using the keyboard 

If you prefer to keep your hands on the keyboard, you can use this technique to choose 
any command from a menu—even a command that does not have shortcut keys 
assigned. 

1 With NUM LOCK off, press the DECIMAL (.) key on the numeric keypad to switch to 
the menu bar. If your keyboard does not have a numeric keypad, press 
COMMAND+TAB. 

You have five seconds to open a menu before Word switches you back to your 
document. 

2 Press one of the following keys to open a menu. 

Press this key To open 

0-9 The corresponding menu. For example, 0 opens the 

Apple menu at the far left, 1 opens the File menu, and 

so on. To open the Work menu if it’s present, press 9. 

LEFT ARROW Menus from right to left, beginning with the Window 
menu or the Work menu. 

RIGHT ARROW Menus from left to right, beginning with the File menu. 

SHIFT+/first letter of a The first menu starting with that letter. To open the 
menu name Font or Format menu, continue to press SHIFT+F until 

the menu you want opens. 

3 To select a command, press the first letter of the command name, and then press 

RETURN or ENTER. If more than one command starts with the same letter, continue 

to press the letter until the command you want is highlighted. 

Press the DOWN ARROW key to select the command, and then press RETURN or 
ENTER. 

To switch back to your document from the menu bar 

> Press ESC or DELETE (BACKSPACE on some keyboards). 
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Selecting Options in a Dialog Box 
A dialog box is a special window containing options that you select to tell Word how 

to carry out a command. The dialog boxes displayed when you choose the Character 

command on the Format menu and the Save As command on the File menu illustrate 

some features common to dialog boxes. 

Title bar—Drag it to move the dialog box. 
Double-click it to return to the original position. 

hawter ]]S]S]S]S]SSS== 
Drop-down list boxes—Clicking 

Font: Size: Cx) ; 
Palatino __—__—it+| ‘(Ze aS the arrow displays a list of options. 

Underline: nae 

Style Position 

Bold ‘) Normal 

Italic ©) Superscript : 3 Option group—Clicking the group 

C Outline CoSubscript) | label restores the options in effect 

L] Shadow when you chose the command. 
[]Strikethru | ;-Spacing ; 

[] Small Caps | | ®@ Normal Option button—Click a button 

[] All Caps Condensed | to select it. You can select 

[| Hidden CoEnpanded | only one in a group. 

Check boxes—Clicking one selects or clears the option. 

Character dialog box 

Click the arrow to see the options you 
can select in drop-down list boxes. 

Underline: 

lf the arrow Is attached to 

the list, select an option. 

lf the arrow is detached, select an 
option or type one in the text box. 

Drop-down list boxes in the Character dialog box 
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List box—wUse the scroll bar to view items. 

Click an item to select it. 

—y Current Work <— Hard Drive 

Rh fanivact 192?79K available 

1 Correspondence = * 

fiie brie t pe HE | save | 

[ Cancel | : [Heskten| Command buttons— 
——— Click a button to carry 

ase out an action. Pressing 

L] Make Backup ENTER chooses the 
Ll bast Save bold button. Dimmed 

buttons aren't 

available. 

Text box—Type and edit text in the usual way. 

Save As dialog box 

Typing Measurements in Text Boxes 

For formatting options, you need only to type a number to specify a measurement. 
Word supplies the unit of measure or uses a default unit that you choose. For font 
sizes, Word uses points, the unit traditionally used in the printing industry. To specify 
a different unit for other formatting options, type one of the following abbreviations 
after the number. 

Unit of measure Abbreviation 

Inches in or " 

Centimeters cm 

Points pt 

Picas pl 

Lines (12 points high) hi 

Note To change the default unit of measure, select a different measurement unit from 
the General options in the Preferences dialog box (Tools menu). 
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The OK, Cancel, Close, and Apply Command Buttons 

The OK, Cancel, and Close command buttons appear in many dialog boxes. Dialog 

boxes for most formatting commands, such as Character, Paragraph, Section, and 

Style, also contain an Apply button. 

OK Choosing the OK button closes the open dialog box and completes the command 

using the selected options. For example, choosing OK in the Print dialog box starts 

printing the document. 

Cancel and Close Choosing the Cancel button discards the options you have selected, 

closes the dialog box, and returns you to your document. When Word completes an 

action that cannot be canceled—for example, correcting the spelling of a word using 

the Spelling command—the Cancel button changes to Close. The Close button closes 

the dialog box without reversing any completed changes. 

Apply Choosing the Apply button applies the selected format options to the current 

selection but does not close the dialog box. You can see how the formatting affects 

your document, and if you don’t like the results, you can select other options. If the 

dialog box covers the text, drag the dialog box by its title bar to move it out of the 

way. 

The Keyboard Approach to Dialog Boxes 

Use the following shortcut keys to select and edit options in a dialog box. To use the 

keys on the numeric keypad, NUM LOCK must be off. 

Moving around 

To move to Press these keys 

Next text box and select its contents TAB 

Previous text box and select its contents SHIFT+TAB 

Next option DECIMAL or 
COMMAND+TAB 

Previous option SHIFT+DECIMAL or 
COMMAND+SHIFT+TAB 

An option directly and select it COMMAND+/irst letter 

If more than one option starts with the letter, 
Word selects the first one. 
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Selecting Options 

To do this Press these keys 

Select the active check box or option button. 0 on the keypad or 

To clear a check box, use the same keys. To COMMAND+SPACEBAR. 
clear an option button, select another option in 
the group. 

Display a drop-down list box. 0 on the keypad or 
To move to the list, press COMMAND+TAB. COMMAND+SPACEBAR. 

Select an item from a list box. UP ARROW, DOWN ARROW, or 

To move to the list box, press COMMAND+TAB. first letter. Then press ENTER. 
To display a drop-down list box after moving to 
it, press 0 on the keypad or 
COMMAND+SPACEBAR. 

Move directly to an option and select it. COMMAND+/irst letter. 
If more than one option starts with the letter, 
Word selects the first one. 

Close a list box without selecting an item box. ESC. 

Open a selected folder. COMMAND+DOWN ARROW. 
If no folder is selected, Word selects the next file 

or folder in the list. 

Open the folder containing the current folder. COMMAND+SPACEBAR. 

Undoing and Repeating Commands 
As you work, keep in mind the Undo and Repeat commands on the Edit menu. Undo 
reverses the most recent command or action you completed. If you don’t like the 
results of a command or you accidentally delete some text, choose Undo as the next 
action. 

Some actions, such as saving a document, can’t be reversed. In this case, Undo 

changes to Can’t Undo and is dimmed on the menu. The effects of choosing Undo 
after certain commands are described later in this book. 

The Repeat command repeats the last command or action you completed. It’s often 
easier to choose Repeat than to choose the same command several times, particularly 
if the last command involved a complex formatting change you applied using the 
Character or Paragraph command. You can select other text and then choose Repeat to 
apply the same formatting in one step. 

Repeat also duplicates typing. Choose Repeat if you’ ve entered a long paragraph and 
want to type the same text elsewhere in your document. 
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To undo a command or editing action 

> From the Edit menu, choose Undo. 

The Undo command changes to Redo followed by the name of the reversed 
command or action—for example, Redo Typing. After choosing Redo, you can 

choose Undo again to reverse the same action. 

To repeat a command or editing action 

> From the Edit menu, choose Repeat. 

Displaying the Ribbon and Ruler 
The ribbon and ruler make formatting your document convenient and fast. Just select 

the text that you want to change, and then click the button or drag the marker that 

represents the effect you want. As you type, you can choose options on the ribbon and 

ruler to change the formatting of the next text that you type. 

The Ribbon 
By clicking buttons on the ribbon, you can change the appearance of text—making a 

word bold or underlined, for example, or changing its font or font size. You also can 

click buttons to change the number of text columns on a page, to display nonprinting 

characters such as paragraph marks, and to open the Picture dialog box to create or 

edit a graphic. 

Make text bold. italic, 

and underlined 

Change the font and the font size 

Change the 
number of 

text columns 

per page 

Chooses 

the Picture 

Format a superscript 

or subscript 

Displays nonprinting 

characters that help 
you format text 

The Ruler 
Using the ruler, you can change the formatting of paragraphs, your document's 

margins, or the column widths in a Word table. In the initial indent scale, the selected 

buttons indicate the paragraph formatting applied to the current paragraph. When you 

move the insertion point or selection to a paragraph with different formatting, the 
settings change to reflect those formats. By clicking a button, you can display the 
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ruler’s margin scale or table scale, which display markers for adjusting margins or 
column widths, respectively. The following illustration shows the ruler’s indent scale. 

Change how Change line Display indent markers, margin 
text is aligned spacing markers, or table markers 

Indents a 

paragraph 

Select the 
type of 
tab stop 

Applies a style to a paragraph Adjust space 

between 
paragraphs 

Indent first line or all of a paragraph 

Inserts a 

vertical line 

If your present work doesn’t require a lot of formatting, you may want to hide the 
ribbon and ruler to show more of your document in the window. The Ribbon and 
Ruler commands on the View menu display or hide the ribbon and ruler. 

To display or hide the ribbon 

> From the View menu, choose Ribbon. 

To display or hide the ruler 

> From the View menu, choose Ruler. 

Note By default, the ribbon and ruler are displayed in each new document window 
that you open. If you prefer to work without them, you can change the default ribbon 
and ruler settings, controlled by View options in the Preferences dialog box (Tools 
menu). For more information, see Chapter 39, “Setting Preferences.” 

For more information about formatting using the ribbon and ruler, see the following 
chapters. 

For information about See this chapter 

Formatting text using the ribbon Chapter 5, “Character Formatting” 

Changing the number of text columns Chapter 18, “Columns” 

Formatting paragraphs using the ruler Chapter 6, “Paragraph Formatting” 

Changing column widths in tables Chapter 17, “Tables” 

Changing margins using the ruler Chapter 8, “Margins, Paper Size, and 

Page Orientation,” and Chapter 18, 
“Columns” 
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Getting Help 
To get information quickly about a command or task, use Help. You can use the Help 

command on the Window menu to display a list of Help topics, or you can display 

information about a particular command by pressing the HELP key or COMMAND+?. 

If you’re using System 7, you can use Balloon Help to display brief descriptions of 

menu commands, icons, and other items on the screen. 

To get help on a selected topic 

1 From the Window menu, choose Help. 

From the Help menu at the right of the menu bar, choose Microsoft Word Help 

(available only to System 7 users). 

A dialog box displays an alphabetic list of Help topics. Use the scroll bar to view 

all the topics. Press a letter key to scroll to the topics beginning with that letter. 

2 Double-click the topic you want help with, or select the topic and choose the Help 

button. 

The selected topic is displayed. Use the scroll bar to view all the information. 

To get help on a command or screen element 

1 Press COMMAND+? or the HELP key. 

If a dialog box is open, Word displays the Help information for the related com- 

mand. If a dialog box is not open, the mouse pointer changes to a question mark. 

2 If you don’t see the Help dialog box yet, choose the command or click the element 

you want information on. 

Instead of carrying out the command, Word will display the related Help topic. If 

you click a window element, Word displays the Help topic describing that element. 

: Displays the topics list 
= Changing text alignment S| 

1. Select the paragraph(s) whose alignment you want = |=) [ Cancel Returns you to your document 
to change. 

Tip: If you want to change the alignment of a single S [Previous; Displays the preceding topic 

paragraph, you only need to position the insertion —— : ; 

point within that paragraph; you do not to select the l Next | Displays the next fOpic 

entire paragraph. 

2 From the view menu, choose Ruler. 

3. Click an alignment button. 

Button Description 

=I Aligns text with the left margin or 

— indent, leaving a ragged right edge. 

=| Centers each line of the paragraph. 

Microsoft Word User’s Guide 



Chapter 1 The Word Workplace 51 

To view another topic or return to your document 

> When you finish reading a topic in the Help dialog box, take one of the following 
actions. 

To do this Choose this button 

Close the Help dialog box and return to —_ Cancel 
your document 

Redisplay the topic list to choose a Topics 
new topic 

View the previous topic in the list Previous 

View the next topic Next 

To redisplay the last Help topic you looked up 

> Press COMMAND+? or the HELP key twice. 

To locate Word Help the first time you use it 

Follow these steps if you choose the Help command and a dialog box asks you to 
locate Word Help. 

1 In the dialog box, open the folder that contains the document Word Help. 

If Word Help is not on your hard disk, insert the disk that contains Word Help in 
the drive. 

In the list of documents shown in the dialog box, double-click the Word Help 
document. 

This displays the topics list in the Help dialog box. Word remembers the location 
of the Word Help document when you next use Help. 

To use the System 7 Balloon Help 

1 To start Balloon Help, choose Show Balloons from the Help menu at the right of 
the menu bar. 
_or— 

Switch to the Finder, and then choose Show Balloons from the Help menu at the 
right of the menu bar. 

As you point to an item on the screen, a brief explanation is displayed in a balloon. 

To work without Balloon Help, choose Hide Balloons. 

If your Macintosh has a 9-inch screen and you are using the Work menu, you’ll need 
to return to the Finder to turn Balloon Help on and off. 
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Word Document Windows 
Document windows in Word are similar to other Macintosh windows, though some 
window elements are unique to Word. If the Macintosh is new to you, you may want 
to read more about the window elements in your Macintosh manual. 

Insertion point 

Close box Title bar Zoom box 

tiled) SS aaaa===== Split box 

Glossary @ 22) pointer 

Scroll bar 

[Paget Norma ES Size box 

Page number area Style name area 

End mark 

A new document window 

Title bar Displays the name of the document. Until you save and name the document, 
the window is untitled. 

Close box Clicking the close box closes the window. 

Size box Dragging the size box changes the window size. 

Zoom box Clicking the zoom box switches the window between its original size and 
a smaller alternate size. 

Insertion point This blinking vertical bar shows where the next character you type 
will be entered. Any item that you add to your document—a graphic pasted from the 
Clipboard, for example—is inserted at the insertion point. 

Microsoft Word User’s Guide 



Chapter1 The Word Workplace 53 

Styles are the 

most efficient way to 

format similar 

paragraphs in your 

documents. For 

details, see Chapter 

7, “Formatting with 

Styles.” 

Mouse pointer The mouse pointer is used to position the insertion point, to select 
text, to scroll, and to choose commands and options. The pointer changes shape 
depending on where you point on the screen. To move the pointer, roll the mouse on a 
flat surface. For a review of mouse basics, see “Mouse Pointers and Techniques,” later 
in this chapter. 

Paragraph mark A new document window contains one empty paragraph, indicated 
by its ending paragraph mark. You can’t delete this paragraph mark unless you add 
others. This and other nonprinting characters that show where formatting has been 
applied are displayed or hidden using the Show/Hide {| command on the View menu. 

End mark Marks the end of the document. You can’t type or move the insertion point 
past the end mark. 

Scroll bars Clicking in the vertical or horizontal scroll bar or dragging the box in the 
scroll bar brings other parts of the document into view. For information about 
scrolling, see Chapter 3, “Typing and Revising a Document.” 

Split box Double-clicking the split box splits the current document window in half, 
displaying the document in both parts. For information about working in a split 
window, see “Viewing a Document in Several Windows,” later in this section. 

Page number area Displays the page number of the page visible at the top of the 
window. If the document is divided into sections, the section number 1s also shown. 

Some commands display status information, a prompt, or another type of message in 
this area instead. 

Style name area Tells which style has been applied to the paragraph containing the 
insertion point or selection (highlighted area). Unless you’ ve applied a different style 
to a paragraph, the Normal style is displayed. If you make the window very small, 
Word removes the style name area but restores it when you enlarge the window. 

Save Your Screen 

If the same image remains displayed for a long time, it can leave behind a permanent 
ghost on your screen. To prevent damaging your monitor, use the screen saver provided 
with Word—the Screen Test command. A screen saver randomly changes the display 
without affecting any open documents or applications. You can use the Commands 
command on the Tools menu to assign the Screen Test command to a menu or a key 
shortcut. When you leave your Macintosh for any length of time, save your documents 
and choose Screen Test. To return to your document, click anywhere on the screen or 
press a key on the keyboard. A dialog box is displayed so you can modify the screen 
images. Change any options you want and choose OK. To stop Screen Test, choose the 
Cancel button. 
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Switching to a Different Document Window 
With Word, you can have more than one document open at a time. You can open 
approximately 20 if you are using System 6.2 or later and approximately 40 if you are 
using System 7. The exact number depends on how much memory is available on your 
Macintosh. Each document that you open is displayed in a separate document window, 

and its name is listed on the Window menu. 

The window you are currently working in—the window containing the insertion point 
or selection of text—is called the active window, and the document you are working in 
is called the active document. Text that you type is entered in the active document, and 
most commands or actions you carry out affect only the active document. To work in a 
different document, you must make that document’s window the active window. 

Active Inactive 

window window 

Business Report 

FilmWatch Division. Marketing. Plana 

Introduction 

The. Trey. Research.Filmwatch.Division.represents.Trey’s.best. 

opportunity.to.dominate.market.research.for.the.tilm-.industry.. This. 

new. Trey.division.will.be.one.of.the.first.research.organizations. 

devoted. exclusively. to.quantitative research.and. analysis. tor.motion. 

picture.producers..we.see.two.main. target.markets:.4 

ee Producers. who.vwant.to.test.the appeal.of.actors.,.i 

locations,.and.so.forth.prior.to.filming.W 

e*Film.campanies.that.want.to.test.the effect.of.ditferent. 

endings.for.films.that. have. already. wrapped.4 

FilmwWatch.has.already. gained. high. visibility. with. the. hiring.of.Marla. 

Jenkins.as.marketing.director..(Marla’s.work.in.producing. the. final. 
ending.used.in.a.recent.movie.resulted.in.a.revenue.increase.of.about. 

Bee ral ic ernest mA lel oa a Sel aL 

articles. by.the.general.business.and.film.industry. trade. press). We. 

intend.to.parlay.the.PR. already, won.into.c puree ee alliances. with. 

SLEW. Pilto- 

new. Trey, divis on. will. he. one. of. “the. firs . research. pene ees 
deyvoted.exclusively.to.quantitative.research.and.analysis.for.motion. 

Overlapping windows 

To make a document window active 

> From the Window menu, choose the document you want to work in. 

_Or— 

Click a visible part of the window. 
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Moving and Sizing Windows 
When you open a document window, the window is large enough for you to see the 
main text area between the left and right margins. On standard 9-inch monitors or 
when you’re working on wide documents on a large monitor, the window fills the 
screen. If you’re working with several open documents, you may want to move 
windows out of your way or make them smaller so you can see several documents at 

once. To avoid cluttering the screen, close any windows you no longer need. 

The window sizes and their positions on the screen are stored with other document 
information when you save a document. 

To move a window 

> Drag the title bar (don’t click the zoom box or close box). 

You can’t drag a window completely off the screen; at least some of the title bar must 
remain visible. 

To expand or shrink a window 

> Click the zoom box in the window’s upper-right corner. 

_Or— 

Double-click the window title bar. 

Clicking the zoom box switches a window between its original full size and an 
alternate smaller size. If you have not resized the window using the size box, Word 
uses an alternate size based on the number of document windows open when you 
created the document. 

To resize a window 

> Drag the size box in the window’s lower-right corner in any direction. 

To close a window 

1 Switch to the window you want to close. 

2 Click the close box in the window’s upper-left corner. 

From the File menu, choose Close. 

If you’ve made any changes to the document since you last saved it, Word asks if 
you want to save it. 
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Viewing a Document in Several Windows 
To see different parts of a document at the same time, you can open additional win- 
dows in the document or split the document window horizontally. You can scroll 
independently in each window or window part, comparing different parts of the doc- 
ument or moving and copying text over long distances. Changes that you make in one 
window are reflected immediately in other windows. 

Suppose that you’re working in a large table and you want to keep the column head- 
ings in view as you enter information. You can split the window and display the col- 
umn headings in the top part of the window. If the table is very wide, you may want to 
see the first column while you view the columns on the extreme right. You can open a 
second window for the document and arrange the windows side by side. 

Price List 

Double-click 

or drag the oynthetic Round « Series 56x 
World Wide Import Price Each split box... 

Product Size List Price 1-6 7+ 
Humber 

Cox AEIO O05 4.00 3.00 2a 
S6XAE11 2 4.60 3.600 3.40 
SAéMAE12 4 5.20 4.20 4.00 
S6MAELS 6 5.80 4.80 4.60 
S6XMAE14 5 6.40 5.40 520 
S6MAEILS 10 7.00 6.00 5.80 
S6MAEL6 12 7.60 6.60 6.40 
S6MAEL? id 8.20 7.20 7.00 . 
STRAEIS 15 11.50 9.75 8.75 ...t0 split 
STHAELY 16 12.90 10.50 9.50 the window. 
SeSAE 20 17 11.50 9.75 a.75 
S8MAEZ1 2 ooo ao 
Cok ee Saas Price List 

Soe AE 25 

SSE of 
SOAR 25 
SOR AE 26 
ata fy, ie le | 
Had er 

cet A Con oe 

Soak 2a 

Synthetic Round « Series 56x 
Work Wide Import Price Each 

Product Size List Price 16 7+ 
Sey oe Number 

== 56 ALO oo 4.00 3.00 2.00 

S624E11 2 4.60 3.60 3.40 
Sb AEle 4 5.20 4.20 4.00 
S6h24E13 6 5.80 4.30 4.60 
562414 raf 6.40 5.40 5.20 
Soe AALS 10 7.00 6.00 5.80 
Sb 416 lz 7.60 6.60 6.40 

Sb MEL? 14 8.20 7.20 7.00 

OT eH best 11.50 9.75 a.75 
een oe 16 12.90 10.50 9.50 

SOMAE 210 12" 11.50 2.75 .75 
sO AE 211 at" 12.90 10.50 o.50 
TOA AE ele ie 15.60 13.00 12.00 
SoA 2135 1 1i4" 13.00 14.60 13.90 
SoA 214 1 lle" rae D| 19.70 16.70 
SOMAE 215 liz" 11.50 2a G.75 
SOAR 216 at" 2.90 10.50 9.50 
SOMAE 217 1" 15.60 13.00 12.00 
so AE 216 1 1i4" 13.00 14.60 13.60 
SOAR 219 1 ile" ee oll 19.70 16.70 

All of the S620 and S82l seces brushes are available with a natural finish handle. Please add 
$1.50 per brush to order the natural finish. 
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i 
¥ 

Mouse pointer over 
split box 

To open a new window for the active document 

> From the Window menu, choose New Window. 

A number identifying the window is added to the document name in the title bar 

and on the Window menu. 

To split a window into equal parts 

This technique splits the window in half. When you split the window, the split box 
moves from the top of the vertical scroll bar to the center of the bar, beside the split 

bar. 

> Double-click the split box. 

_Or-— 

Press COMMAND+OPTIONS+S. 

To adjust the split 

Use this technique if you want to split a window into unequal parts or adjust the split. 

1 In the vertical scroll bar, point to the split box. 

The mouse pointer changes shape. 

2 Drag the split box to where you want the window split. 

To restore the whole window 

> Double-click the split box. 

_Or— 

Press COMMAND+OPTION+S. 

Changing Your View of a Document 
For more information 

about working in 

different document 

views, see Chapter 

24, “Viewing 

Documents.” 

As you work, you can change your view of a document to best suit the tasks at hand. 
Word also allows you to show or hide the nonprinting characters that indicate where 
you have added formatting. 

Alternate Views 

When you use Word for the first time, documents are displayed in what is known as 
normal view, which is ideal for most of your daily work. Text formatting 1s shown— 
for example, line spacing, the font and font size, italic text, and so on—but the layout 
of the page is simplified so you can type and edit more quickly. Text is displayed in 
one continuous column, with dotted lines representing page breaks. 

With the Outline and Page Layout commands on the View menu, you can change your 
view of a document to focus on different aspects of your work. 
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For information about 

working in outline 

view, see Chapter 28, 

“Outline View: 

Creating Outlines 

and Reorganizing 

Documents.” 

Outline View 

Outline view helps you examine the logical structure of your document. You can 
choose to display only headings, temporarily hiding the text beneath them. To 
reorganize your document, you can simply drag a heading to another place in the 
outline—all supporting subheadings and text automatically move with the heading. 
You also can raise or lower a heading’s level of importance in the outline. 

Page Layout View 

Page layout view shows how each page of your document will look when printed. The 
page and text are displayed in actual size. You can edit and format the text and see the 
results on the screen. A similar command, Print Preview on the File menu, displays 
whole pages at a reduced size so that you can adjust margins, page breaks, and other 
aspects of the page layout. 

When you open a document, it is displayed in the view that was in effect when you 
last saved it. 

Outline view Page layout view 

SSS business oe 
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Viewing Formatting Characters and Other Elements 
You may find it helpful to see where you have started a new paragraph or used tabs to 
align text, especially if you are new to Word. With the Show J command on the View 
menu chosen, spaces are represented by dots, paragraph marks (4]) show where you've 
pressed RETURN or ENTER, and tab marks #) show where you have pressed TAB. 
Other formatting characters—for example, those representing hard line breaks and 
nonbreaking spaces—also are shown. These characters never print, even when they’re 
displayed. 

When Show {[ is chosen, the command name changes to Hide J, which you can choose 
to hide the nonprinting characters. Clicking the show/hide { button on the ribbon also 
displays or hides these characters. 

Business Report 

devoted. exclusively. to.quantitative research. and.analysis. for.motion. 
picture. producers..'e.see.two.main.ta rget.markets:.F 

locations,.and.so. forth. pri or.to. filming F Paragraph 
mark 

Tab mark Space mark 

A document displayed with the Show { command chosen 

Some elements of your document aren’t shown in normal view. To see these elements, 
you must choose a command from the View menu. For example, to see headers and 
footers—the text printed in the top and bottom margins of each page—you open the 
appropriate header or footer window using a Header or Footer command. 

Other aspects of the document are controlled by View options in the Preferences 
dialog box (Tools menu). For more information, see Chapter 39, “Setting 
Preferences.” 

Mouse Pointers and Techniques 
In Word, the mouse works similarly to how it works in other Macintosh applications, 
with a few variations. This section summarizes basic mouse shapes and techniques. 

Pointer Shapes 
When you point with the mouse to different parts of your screen, the pointer shape 
changes, signifying the different tasks you can perform. Some commands also change 
the pointer shape; these pointer shapes are noted in the discussion about the related 
commands. 
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If the pointer assumes a shape you don’t want to use—for example, you accidentally 

press COMMAND+? or the HELP key, changing the pointer to a bold question mark— 

press COMMAND+PERIOD or ESC to restore the pointer to its usual shape. 

The following table lists the common pointer shapes. 

Pointer shape Significance 

: “F The pointer is in the text area. This is sometimes called the 

| Fa “I-beam”’ pointer. In italic text, this pointer slants to make 

positioning and selecting easier. 

% The pointer is in the menu bar, window title, ruler, ribbon, or 

scroll bars. Use this pointer to click or drag an item or choose 

commands. 

4 The pointer is in the selection bar along the window’s left edge. 

Use this pointer to select a line, a paragraph, or the entire 

document. 

oP Pressing COMMAND+? changes the pointer to this shape. Use this 

pointer to get help with a command. 

(3 Word is performing a task that will take a few seconds. 

Basic Mouse Techniques 
The following table provides a review of basic mouse techniques you'll need to know 

to work on a Macintosh. For more information and practice using these skills, see 

“Your First Word Document,” earlier in this manual. 

To Do this 

Point Position the mouse pointer on or next to something. 

Click Position the pointer, and then quickly press and release 

the mouse button. 

Double-click Position the pointer, and then quickly press and release 

the mouse button twice. 

Triple-click Position the pointer, and then quickly press and release 

the mouse button three times. 

Drag Position the pointer. Press and hold down the mouse 

button as you move the pointer to the desired position. 
Then release the button. You often drag something to a 
new location or drag through a list to select an item. 
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Overview 
To work on a document, you open the document to display it on your screen. You can 

add and edit text, change the appearance of the document, and print it. To preserve 

your work, you will need to save the document. Saving a document stores the version 

of the document you see on your screen in a file on a disk. You should be sure to save 

your documents regularly. 

Opening a Document 
When you start Word by double-clicking a Word icon, an empty document window 

temporarily named Untitled 1 opens in a window on the screen. If you're ready to 

begin a new document, you can simply start typing. The new document will have the 

margins, fonts, font size, and other formats preset for Word. To open a new document 

window later in a Word session, you use the New command on the File menu. 

You can save yourself the work of typing and formatting each new document from 

scratch by starting new documents from stationery. Stationery are templates that 

contain the standard text and preset formatting you routinely use for certain 

documents. For more information about stationery, see Chapter 27, “Stationery: 

Setting Up Document Templates.” 

To continue work on a document stored on a disk, you open the document using the 

Open command on the File menu. If you have worked on the document recently, you 

may be able to open it again by choosing it from a list at the bottom of the File menu. 

For information about these and other ways to locate documents quickly, see “Keeping 

Documents Within Easy Reach,” later in this chapter. 

You can open more than one document at a time and move between document 

windows as you work using the Find File command on the File menu. For instructions 

on using Find File, see Chapter 26, “Finding and Managing Files.” 

To open a document and start Word 

> On the Macintosh desktop, double-click the Word program icon to start a new 

document. 

Microsoft word —Or— 

On the Macintosh desktop, double-click a Word document icon to open an existing 

document. 

‘Word Document To open a new, untitled document 

>» From the File menu, choose New. 

Word numbers each new document you open Untitled 2, Untitled 3, and so on. The 

new document has the default margins, page size, and other default formats you’ ve 

selected for Word. 
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To open an existing Word document 

1 From the File menu, choose Open. 

The dialog box lists files that Word can open in the current folder. To see them in 
another file format, select the format from the List Files Of Type box. 

If the document is not in the current folder, open the folder or switch to the drive 
where the document is stored. 

To open Do this 

A folder shown in the list and see Double-click the folder. 

its contents 

A folder or document ina higher- —_Click the directory title and choose the 
level folder or directory folder from the directory list. 

A document stored on another Insert the disk in the drive, or choose the 
disk while using System 6 Drive button to switch to the drive. (To eject 

a disk in the current drive, choose the Eject 
button. ) 

A document stored on another Insert the disk in the drive. To switch to 
disk while using System 7 another drive, choose the Desktop button 

and then double-click the drive to see its 
contents. (To eject a disk in the current 
drive, choose the Eject button.) 

Double-click the document you want to open. 

The document is displayed in a document window, with the insertion point at the 
beginning. Word adds the document to the Window menu. 

Directory title—The documents and 
folders in the list are in this folder. 

Select a Document: 

=) Curre —y Current Work Visca Gicee 

2 Contract f 19279K available 
CO Correspondence 

OD District Report 

Memos [Cancel | 2 Heskian| 
OC Marketing Plan 

CO Proposal ee [ Find File... Opens the Find File 

ee [] Read Only dialog box if Find File 
List Files of Type: [Readable files ______| |r] has been installed 

ee ed 

File format of the Select this check box if 
documents shown you dont want to make 
in the list changes to the document. 

This dialog box is displayed when you choose the Open command. 
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For details about 

opening documents 

in file formats other 

than Word, see 

Chapter 36, 

“Converting File 

Formats.” 

For more information 

about document 

windows, see 

Chapter 1, “The Word 

Workplace.” 

Open Dialog Box Options 

You can select the following options in the Open dialog box. 

Read Only Lets you look at the document, but prevents you from making accidental 

changes. If you want to change the text or formatting, you can save the edited 

document under a different name. You’ ll then have two versions—the original 

document you opened and the updated one. 

List Files Of Type Lets you change the display of files from the comprehensive 

default list, Readable Files, to a more limited and perhaps more manageable list that 

includes just files of the sort you want to work with—for example, Word Documents, 

Stationery, or Graphics Files. You can also choose All Files to list every file in the 

current folder. Word retains the selected file type until you change to another, or until 

the end of the Word session. 

To open a recently opened document 

If you’re working on a 9-inch monitor and your File menu doesn’t include a list of the 

four documents you opened most recently, see “Keeping Documents Within Easy 

Reach,” later in this chapter, for instructions on adding the list. 

> From the File menu, choose the document you want to open. 

Picking Up Where You Left Off 

To continue working where you stopped in the preceding session, choose the Go Back 

command (press 0 on the keypad or COMMAND+OPTION+Z) as soon as you open the 

document. Word stores the latest three editing locations when you save a document. If 

you don’t get where you want to go the first time, choose Go Back again. 

To switch to a different open document 

When you open a document, it becomes the active document. The active document 

contains the insertion point, and your editing and formatting actions affect only that 

document. To work with a different open document, you must first make it the active 

document. 

> From the Window menu, choose the document you want to work in. 

The document becomes the active document and is displayed on top of any other 

open documents. 
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Keeping Documents Within Easy Reach 
On a large Macintosh monitor, the File menu always includes a list of the four 
documents you opened most recently. If you’re using a standard 9-inch monitor, you 
can add the list by selecting the List Recently Opened Documents check box, one of 
the View options in the Preferences dialog box. You can scroll the menu to view the 
list. To start a new list, you can clear this check box to remove the current list. To 
remove an individual document from the list, use the Commands command on the 
Tools menu or the procedure “To remove a document from the File menu list, which 
follows. 

Another convenient way to open documents you use frequently is to add them to your 
Work menu. For example, you might add your stationery so that you can quickly start 
new documents of the same type. Documents remain on the Work menu until you 
remove them. For information about the Work menu, see Chapter 40, “Customizing 
Word to Fit Your Work.” 

If you forget the name or location of a document, you can search for it using the Find 
File command on the File menu. For example, you can locate documents with a certain 
sequence of letters in their filenames or documents containing a certain word or 
phrase. For instructions on using Find File, see Chapter 26, “Finding and Managing 
Files.” 

To start a new list of recently opened documents on the File menu 
1 From the Tools menu, choose Preferences. 

2 Select the View category, and then clear the List Recently Opened Documents 
check box. 

Click the close box to close the Preferences dialog box. 

Repeat steps | and 3, this time selecting the List Recently Opened Documents 
check box, to start a new list. 

To remove a document from the File menu list 

Use the Remove From Menu command to remove one or more documents from the 
File menu. 

1 Press COMMAND+OPTION+MINUS SIGN (on the keyboard, not the numeric keypad). 

The mouse pointer becomes a bold minus sign (m=). 

2 From the File menu, choose the document you want removed. 

To remove several documents from the menu without having to choose the 
Remove From Menu command each time, hold down SHIFT as you choose each 
document. 

To cancel the Remove From Menu command, press ESC or COMMAND+PERIOD. The 
mouse pointer returns to its customary shape (I-beam or arrow). 
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To insert a document in an open document 

1 Position the insertion point where you want the document inserted. 

2 From the Insert menu, choose File. 

3 Choose the document you want to insert from the list of documents. 

A copy of the document is inserted at the insertion point. You can make changes to the 

copy without affecting the original document. 

Saving a Document 
When you open a document, Word copies it from the disk and displays the copy ina 

document window. As you work, you’re actually making changes to the copy of the 

document temporarily stored in memory on the Macintosh. To keep your latest work 

safely on the disk, you should periodically save your document. You should also save 

backup copies of important documents. For information about backing up your work, 

see “Good Saving Habits,” later in this section. 

A good rule of thumb is to save every 10 to 15 minutes, or after you've completed any 

work you wouldn’t want to redo. If you save frequently, you won't lose much work if 

a power failure or other problem occurs. It’s also a good habit to save a document 

before you print or make a major change to it, such as changing text using the Replace 

command. 

It’s easy to forget to save your work as often as you should. To have Word 

periodically remind you to save, select the Save Reminder check box, an Open And 

Save option in the Preferences dialog box (Tools menu). 

When you save a document, the document remains open on your screen so you can 

continue work. If you’re finished with a document, close it to prevent cluttering your 

screen with unneeded document windows. When you quit Word, if any changes to a 

document have not been saved, a message asks if you want to save the changes. 

When you save a document for the first time, Word displays the Summary Info dialog 

box. Information that you provide can help you recall important information about the 

document. You can also use the summary information when searching for documents 

using the Find File command. 

You can fill in the summary information when you save the document or at any time 

using the Summary Info command on the File menu. If you don’t want the Summary 

Info dialog box displayed when you save a document, clear the Prompt For Summary 

Info check box, an Open And Save option in the Preferences dialog box. For 

information about filling in and using the summary information, see Chapter 26, 

“Finding and Managing Files.” 

A Word document can be saved in many common file formats, which makes it easy to 

transfer documents to other word processors on a Macintosh or personal computer. For 

information about saving a document in other file formats, see Chapter 36, 

“Converting File Formats.” 

Microsoft Word User’s Guide 



Chapter 2 Opening, Saving, and Deleting Documents 67 

Directory title—The document is saved in this folder. 

=) Current Work <> Hard Drive | 

C) fantract? A 19279K available 

Correspondence a Ce ore 

Current drive 

(or volume on 

a hard disk) 
S 

D 
O 

The Drive 

button in 

System 6 

nS 

| Cancel | || feskie: 
a rae Si, ae ee CO Memos Ee 

D Prenesal r [ New Cl | 

Save Current Document as: 
Make Backu 

Meeting Notes = ig ene p In System 7, : : fag? Sane you can 
Save File As Type 

choose this 

create anew 

folder for the 

document. The Normal file format is Word. 

This dialog box is displayed the first time you save a document or when you choose the Save As 
command. 

To save a document 

The first time you save a document, you name the document and tell Word where you 
want the document stored. Each time you save the document thereafter, the current 
version of the document on your screen replaces the version on the disk. The 
document remains open so you can continue working. 

1 From the File menu, choose Save. 

If you’re saving the document for the first time, Word displays the Save As dialog 
box, shown above. 

2 Type the document name in the Save Current Document As box. 

The name can have as many as 31 characters, including spaces. You can use any 
character on the main keyboard except the colon (:). 
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3 Open the folder you want to save the current document in. 

To save the document Do this 

In the current folder Proceed to step 4. 

In a different folder within the current Double-click the folder in the list. If 

folder you’re using System 7, you can choose 
the New Folder button to create a new 

folder to contain the document. 

In a higher-level folder Click the directory title and choose the 
folder from the directory list. 

On another disk while using System 6 Insert the disk in the drive, or choose 
the Drive button to switch to the drive. 
(To eject a disk in the current drive, 

choose the Eject button.) 

On another disk while using System 7 Insert the disk in the drive. To switch to 
another drive, choose the Desktop 
button and then double-click the drive 
to see its contents. (To eject a disk in 
the current drive, choose the Eject 

button. ) 

4 Choose the Save button. 

If you assign the name of a document already on the disk or in the current folder, 
Word asks if you want to replace the existing document. Choose No to preserve the 
existing document, and then type a different name. Choose Yes to replace the 
existing document with the one on the screen. 

Word displays the Summary Info dialog box. You can fill in information 
describing the document or leave the dialog box blank. Choose the OK button to 
close the dialog box. If you choose the Cancel button, Word will display the 
Summary Info dialog box again the next time you save the document. 

Save As Dialog Box Options 
You can select the following options in the Save As dialog box. 

Make Backup With this option selected, Word first copies the existing version of the 
document on the disk and names the copy Backup of Document Name. (The original 
document name may be shortened to keep the new name under 31 characters.) Then it 
performs a normal save to update the original document to reflect your latest changes. 
Keeping a backup copy allows you to go back to the earlier version if you make a 

change you don’t like and can’t undo. 

Fast Save Makes saving faster, but your documents use more memory and disk 
space. For a discussion of fast and normal saves, see “Saving: Fast vs. Normal,” later 

in this chapter. 
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Save File As Type Select a file format for the document from this list. The default 
option, Normal, saves the document in Word format. 

Default For File Continues saving the document in the selected file format (the Save 
File As Type option) while you are working on the document. Without this option 
selected, the document subsequently is saved in the normal Word format unless you 
select the file format again. If you save the document in Interchange Format (RTF) or 
one of the earlier Word formats, the file format and default are reused when you next 
open the document. For other file formats, you must choose Save As and reselect the 
options each time you work on the document. 

Good Saving Habits 

If you usually store your documents on your hard disk, you should store copies of 
important documents on a floppy disk or file server. That way, if there is ever a problem 
with your computer, you'll have a safe copy of your work. If you store your documents 
only on floppy disks, you should store copies of the disks separately. For instructions on 
making duplicate copies of files, see “To rename a document or copy it to another 
location,” immediately following. 

Selecting the Make Backup check box in the Save As dialog box preserves the 
previously saved version each time you save a file. This is not a good way to provide 
long-term safety for your files. The backup file, named Backup Of Document Name, 
does not contain the most recent changes. And, since it is saved on the same disk and 
folder as the original, problems with the drive or folder can affect both the backup and 
the original. 

To rename a document or copy it to another location 

When you choose the Save command, Word saves the active document under the 
name and location you last gave it using the Save As dialog box. Use the Save As 
command to create more than one version of a document or to save copies on another 
disk for safekeeping. You can save each version under a different name, or save them 
under the same name in different folders or on different disks. 

1 From the File menu, choose Save As. 

2 If you want to rename the document, type a new name in the Save Current 
Document As box. 

Open the folder or select the disk where you want to store the document. 

Choose the Save button. 

The original version of the document is closed, and the new document is opened. 

The new document contains any changes you made since saving the original 
document. 
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To close a document 

When you finish working with a document, close the document to prevent cluttering 

your screen with unneeded document windows. 

> From the File menu, choose Close. 

_Or-— 

Click the close box in the upper-left corner of the document window. 

If you’ ve made changes to the document since saving it, Word displays a message 

asking if you want to save the changes. Choose Yes to save the changes or No to 

discard them. Choose Cancel to leave the document open. 

To save open documents as you quit Word 

1 From the File menu, choose Quit. 

If you’ ve made changes to any open document since you last saved it, Word 

displays a message asking if you want to save the changes. 

Choose Yes to save the changes or No to discard them. 

Choose Cancel to continue working in Word. 

You May Be Able to Recover Work from a Temporary File 

As you work, Word records the changes you make in a document in a temporary file 

named WordTemp-1, WordTemp-2, and so on. When you quit Word in the usual way, 

the temporary files in most cases are automatically deleted. If a system error stops Word 

unexpectedly, these temporary files may still be in the folder with your documents, in 

your System folder, or, if you are using System 7, in the Temporary folder. You may be 

able to use a temporary file to recover the text you entered since saving the document. 

The first files you should check are the ones in the folder with your document; these will 

be the most complete. For more information about recovering lost work, see Chapter 26, 

‘Finding and Managing Files.” 
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Controlling How Word Opens and Saves Documents 
The Preferences command on the Tools menu has the following options, which control 

how Word routinely saves your documents. To see these options, select the Open And 
Save category in the Preferences dialog box. 

Preferences 

WB Always Interpret RIF 
a fq (_] Always Make Backup 
General ; 

Allow Fast Saves The checked options 
| f<] Prompt for Summary Info are selected by default. 

Hepes te Select the Open And 
EEN Save category to 
hf display these options. 

te" 

Default Font 

Spelling 

Preferences dialog box with Open And Save options displayed 

Always Interpret RTF With this option selected, if you open a document in RTF 
format, Word automatically interprets the RTF formatting codes and displays the 
document in Word format. Without this option selected, Word displays a message 
asking if you want the RTF formatting codes interpreted. Choose Yes to display the 
document in Word format. Choose No to display the RTF codes. 

Always Make Backup Selects the Make Backup option in the Save As dialog box by 
default. Each time you save a document, Word copies the previous saved version, 
naming it Backup of Document Name. Unless you have ample disk space, it’s 
recommended that you clear this option and select the Make Backup check box in the 
Save As dialog box only when saving your most important documents. 

Allow Fast Saves With this option selected, Word saves all documents using the Fast 
Save option unless you request a normal save. (To request a normal save, choose Save 
As, and clear the Fast Save check box.) With Allow Fast Saves cleared, Word 

performs a normal save each time you choose the Save command. If you choose 
Always Make Backup, Word always performs a normal save. 

Prompt For Summary Info Displays the Summary Info dialog box each time you save 
a document for the first time. For instructions on filling in the Summary Info dialog 
box, see Chapter 26, “Finding and Managing Files.” 

Save Reminder Displays a message asking you to save your document at the time 
interval you specify. If you do not specify an interval, Word clears the option. 
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Saving: Fast vs. Normal 
As you work on a document, Word records the editing and formatting changes you 

make. When you save a document, Word by default performs a fast save—that 1s, it 

stores the list of changes on the disk with the file rather than taking the time (actually 

only a few seconds) to rearrange all the text in the file. 

When fast saves are turned off, Word performs a normal save, which consolidates all 

changes, clears the list of changes from memory, and reorders the text in the stored 

file. 

Fast saves speed up saving but require more memory as you work and usually require 

more disk space for the saved documents. Word occasionally performs a normal save 

to clear the edit list and free memory even when fast saves are in effect. Word also 

performs a normal save when making a backup copy of a document. 

Your documents are safely stored regardless of how they are saved. However, it’s best 

to perform a normal save before you begin a task that uses a lot of memory, such as 

compiling an index, and before you transfer text from a Word document to another 

application. 

You can clear fast saves for all documents, or you can request a normal save for an 

individual document. 

If you want Word to perform a normal save each time you save a document, clear the 

Allow Fast Saves check box, an Open And Save option in the Preferences dialog box 

(Tools menu). 

To request a normal save for an individual document when fast saves are in effect, 

clear the Fast Save option in the Save As dialog box. A message will ask whether you 

want to replace the existing document. Choose Yes to save the latest version. If you 

select Always Make Backup in the Save As dialog box, Word always performs a 

normal save on the document. 

Deleting a Document 
When you no longer need a document, you should delete it to make the disk space 

available for other documents. 

The easiest way is to drag the document icon to the Trash on the desktop. The 

documents are stored in the Trash and continue to take up disk space until you choose 

Empty Trash from the Finder’s Special menu. Until you empty the Trash, you can 
retrieve a document by double-clicking the Trash icon and dragging the document 
from the Trash directory window. For more information about the Trash, see your 

Macintosh manual. 
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To delete a document or any other type of file while in Word, you can use the Delete 
command. This command displays a dialog box similar to the one for the Open 
command, allowing you to select a file from a list. 

The Delete command does not initially appear on any menu. If you want to delete 
documents using this technique, you must first assign the Delete command to a menu 
or shortcut key using the Commands command on the Tools menu. 

Delete Document: 

y Current Work 

0 Contract i <— Hard Drive 

C Correspondence =] 19259K available Space available on 
O District Report ee 

BEE i) wine the current drive OC Marketing Plan PL RPeeS 

CO Memos : <i —— = 
| L| i | desk teen? C1 Proposal a [Cancel | | ; 

13K to be deleted | Space to be gained by 
deleting the selected file 

Changes to Open if 
you select a folder. 

Delete dialog box 

To delete a document using the Delete command 

1 Choose Delete from its menu, or press the key shortcut you’ ve assigned to the 
command. 

2 If the file is not in the current folder, open its folder or switch to the drive where it 
is stored. 

3 Double-click the document you want to delete. 

Word asks you to confirm that you want to delete the document. Choose Yes to 
delete the document or No to retain it; Word returns you to the Delete dialog box to 

delete another file. Click the Cancel button to cancel the command and close the 
dialog box. 
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Entering Text 76 

To add to text you’ve already typed 77 
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To cancel Move Text or Copy Text 95 

To move text by dragging it 96 
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Overview 
When you open a new document, the insertion point is at the top of the window, ready 

for you to start typing. You’ll find that typing on a word processor like Word 1s 
actually much easier than on a typewriter. Nothing’s on paper until you print your 

document, so you can easily make corrections and move or copy items to other parts 

of the document. 

This chapter shows you how to type text, move around in the document, and select and 

edit text. Once you’re familiar with the basic techniques covered here, make sure you 

investigate commands on the Edit and Tools menus. They can help automate many of 

the routine changes you make to your document. 

Entering Text 
Like most word processors, Word automatically “wraps” the lines of text to fit 

between the margins as you type, starting a new line when needed. If you add or delete 

text, change the margins, or change the format of the text, Word adjusts the line breaks 

for you. To allow Word to work effectively, keep these important points in mind when 

you're typing: 

m Press RETURN only to start a new paragraph, not at the end of each line of text. 

Pressing RETURN inserts a paragraph mark at the end of the current paragraph and 

moves the insertion point to the first line of the new one. 

m= Don’t use spaces to align text. 

Instead, use a formatting command. In most cases, you’ ll get just the effect you 
want with a few keystrokes or by clicking a button on the ruler. 

Untitled! 

When.the insertion. point.reaches the margin, it-automatically. Don't press 
advances.to. the next.line, along. with the. word you're typing if it. ae RETURN at 

worn tfit.on.the currentline .This.is.called “wordwrap,”.and.itis.a. ee 
common. feature.of most.word. processors... Word. is.designed to fake. the en d of 

advantage.of wordwrap,.so.it’s.important.that.you.press. RETURN. each line. 

only.to.start.a.new.paragraph Hf 

q 

Pressing RETURN here 
ends the paragraph and 
inserts a paragraph mark. 

Note On the Macintosh keyboard, the RETURN key and the ENTER key usually do the 
same thing, so you can press either one. For people new to word processing, the more 

familiar RETURN key is referred to in this chapter. 
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The formatting commands in Word make spacing and aligning text fast, easy, and 
accurate. You won’t have to guess how many spaces to insert, and text remains 
aligned even if you edit or reformat the text. The following illustration shows how tabs 
and paragraph text alignment are used to space text in a custom letterhead. These and 
other formatting techniques are described in Chapter 6, “Paragraph Formatting.” 

Letterhead 

Jim. Kendrick F ==— Centered by 
1234.Main.St.+ New-York.NY.10001+ (123).555-777 9 = cente ring the 

paragraph 

Centered using a Aligned using a 
centered tab at the right-aligned tab 
ruler’s 3-inch mark 

Word also offers a variety of character formatting options you can use to change your 
text to italic, bold, underline, or many other styles. To apply the formatting, you just 
select the text, and then choose a command. The most popular formats can be applied 
by clicking buttons on the ribbon across the top of the document window. Other 
formats are available as commands on the Format menu, and an even larger set is 
available by choosing the Character command on the Format menu. You also can 
apply a format as you type. For more information about text styles, see Chapter 5, 
“Character Formatting.” 

To add to text you've already typed 

1 Click where you want to begin typing, or press the arrow keys to move the 
insertion point there. 

2 Type the new text. 

Word adjusts the rest of the paragraph to accommodate the new text. 

To start a new paragraph 

> Press RETURN (or ENTER). 

Word inserts a paragraph mark ({]) and moves the insertion point to the first line of 
the new paragraph. 

To start a new line in the same paragraph 

Use this technique to force a line break as you type a series of short lines, as in an 
address or list. That way, you can format all the lines as a single paragraph. 

> Press SHIFT+RETURN. 
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To split a paragraph 

Use this technique when you want to break a paragraph into two paragraphs and add 

more text to the first paragraph. 

> Press COMMAND+OPTION+RETURN. 

Word inserts a paragraph mark after the insertion point but keeps the insertion 
point in place so you can keep typing in the current paragraph. 

Tip You probably will find yourself typing some text again and again—for example, 
your company’s name, policy statements, names and addresses of clients and vendors, 

or people you correspond with regularly. If you store these items in a glossary, you can 

insert them in any document using only a few keystrokes. See Chapter 12, “Glossaries: 
Storing Items for Reuse.” You also can store graphics in a glossary. 

To type numbers using the keypad 

When typing numbers, you may prefer to use the numeric keypad that is available on 
some keyboards. The keys and symbols on the keypad are arranged like those on a 
conventional adding machine. Normally, these keys move the insertion point. With 

NUM LOCK on, they type numbers and math symbols. 

> Press NUM LOCK. 

When NUM LOCK is on, “Num. Lock” is displayed in the window’s lower-left 
corner. Press NUM LOCK again to use the keypad for moving the insertion point. 

To type words in uppercase letters 

> Press CAPS LOCK. 

Press CAPS LOCK again to type lowercase letters. 

Typing Special Characters 

DOOUSDEHEIASE¥CO afPydseor Ae wv 
In many fonts (typefaces) available on the Macintosh, you can type characters that aren't 
on the keyboard. To type the ™ character, for example, press OPTION+2. Some fonts 
consist entirely of special characters. The LaserWriter Symbol font provides the Greek 
alphabet and many math symbols. Cairo font consists of graphic “clip art” characters, 
and Zapf Dingbats has bullets, numbers, and other graphics to enliven your document's 
design. For details about inserting these special font characters in your document, see 

Chapter 5, “Character Formatting.” 
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Typing Hyphens and Nonbreaking Spaces 
You can use special hyphens and nonbreaking spaces to control line breaks in a 
paragraph. When printed, these characters look like ordinary hyphens and spaces, but 
you can tell them apart when you view your document with Show { chosen on the 
View menu. 

Normal hyphen Use the normal hyphen for hyphens that should always appear—for 
example, the one in long-range. Word breaks a line at a normal hyphen if the hyphen 
is at the end of the line. 

Optional hyphen Use optional hyphens to suggest places where Word might hyphen- 
ate a word at a line break. With the Show { command off, only optional hyphens 
occurring at line breaks are visible. Optional hyphens are printed only if they break a 
line. 

Note It’s a good idea to use the Hyphenation command on the Tools menu to insert 
optional hyphens in your document after you complete the final editing changes. For 
more information, see Chapter 13, “Proofing a Document.” 

Nonbreaking hyphen Use this hyphen when you don’t want a hyphenated word 
broken by a line break—for example, Stratford-upon-Avon. Word moves the entire 
word to the next line. Nonbreaking hyphens are always visible and print as ordinary 
hyphens. 

Nonbreaking space A nonbreaking or “hard” space keeps Word from breaking a line 
between two words. For example, you would not want a line break between “2” and 
“feet.” Unlike spaces inserted with the SPACEBAR, nonbreaking spaces aren’t expanded 
to fill out lines in justified text. Nonbreaking spaces are useful in math formulas or 
computer commands in which you don’t want the spacing adjusted. 

Line break By pressing SHIFT+RETURN instead of RETURN, you can force a line break 
without beginning a new paragraph. Use this technique to adjust awkward line breaks 
or to type short lines such as addresses. 

The following table lists the keys you type to insert these characters in your document. 

With the Show {| command chosen on the View menu, they are displayed like the 
character shown in parentheses. 

To type Press 

Normal hyphen (-) HYPHEN 

Optional hyphen (=) COMMAND+HYPHEN 

Nonbreaking hyphen (¥) COMMAND+TILDE (~) (You don’t need to press SHIFT. ) 

Nonbreaking space (7) OPTION+SPACEBAR Or COMMAND+SPACEBAR 

Line break (#) SHIFT+RETURN 
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Typing Attractive Documents 

Here are some ideas for adding polish to your printed documents: 

m After a period or colon, type one space instead of two—standard practice in the 

publishing industry. 

= Don’t type two hyphens in place of a dash character. Press SHIFT+OPTION+HYPHEN to 
insert an em dash—like the two dashes here—or OPTION+HYPHEN to insert an en 

dash (for example, the dash used in ranges of numbers such as 22-34). 

= Instead of inserting blank lines to add space between paragraphs, use the Paragraph 
command on the Format menu to add space before or after them. You can control 

the spacing more precisely, adding one-half of a line, one-third of a line, and so 
forth. If you include the spacing in the paragraph’s style formatting, you can easily 
adjust the spacing of all similar paragraphs to get the effect you want. 

m Instead of typing three periods to make an ellipsis, press OPTION+SEMICOLON (;). 
This inserts an ellipsis as one character, so the periods aren’t separated at a line 

break. 

=™ Use italic, not underlining, for titles of books and other publications. 

= It’s worth mentioning again: Don’t align text using the SPACEBAR. Use indents, tabs, 

tables, or paragraph alignment. 

Moving the Insertion Point and Scrolling 
When you type, the text is inserted in your document at the insertion point, the 
blinking vertical bar. As you type or edit text, Word automatically scrolls through 

the document to keep the insertion point or selection visible in the window. 

To bring other parts of your document into view, use the scroll bars along the right 
side and bottom of the window. Scrolling moves your document in the document 
window similarly to the way film rolls past the lens of a movie camera. 

Keep in mind that scrolling doesn’t necessarily move the insertion point. After 
scrolling to another part of your document, point with the mouse and click to move 
the insertion point where you want to start work. If you are working on page 4, for 
example, and then scroll to page 7 and begin typing, text is entered at the insertion 

point back on page 4. 
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Moving the Insertion Point 
The simplest way to move the insertion point is to point with the mouse and click— 
just pointing with the mouse in the text won’t move the insertion point. If you prefer, 
you can move the insertion point using keys. 

Business Report 

| n.the.past,.research.on.the.@.factor.for.actors.and.actresses. was. 

done.primarily.by.market.research.firms.hired. by.those.same.actors’. 

and.actresses’.publicity.agents..Results. were. often.skewed. because. 
of.the.way.questions. were. framed.or.because.of.the.types.of.film. 
Clips.that.were.shown..(in.one.case,.an.actor’s. publicity. agent. 

presented.a.0. rating. that. had. been.generated.using. participants. 
exclusively.from.the. actor's. hometown. iq 

Trey.has. already. earned.a.solid.reputation.as.THE.company. to.consult. 
for.information.about.cansumer. spending. habits.vis-a-vis. food. 
items,.magazines,.and.small.home.appliances..within.two.years,. we. 
expect.FilmWatch. to. have. that.sarme.reputation.in. the area.af.motion| 

picture-related.consumer.spending.habits..4 ] 

To move the insertion point... 

... position the I-beam pointer 
using the mouse, and click. 

To move the insertion point using the mouse 

> Point the I-beam pointer where you want to type, and then click. 

The insertion point always stays within text. If you click in the margins or after the 
end mark of your document, the insertion point moves to the closest text. 

To go back to a previous editing location 

The Go Back command, COMMAND+OPTION+Z, returns the insertion point to the last 
three locations where you typed or edited text. 

> Press COMMAND+OPTION+Z to return to the last location where you worked. 

When you choose this command, the insertion point moves in turn to the three 

previous editing locations and then returns to its original position. The locations 
are stored when you save your document. 
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To go to a specific page or section 

1 From the Edit menu, choose Go To. 

Double-click the page number area in the window’s lower-left corner. 

Go To [ oK | 

Page Number: |i | —— 
| Cancel | 

In the Go To dialog box, type a page number in the Page Number box using one of 

the following formats. 

To go to Type this 

Page 12 12 or p12 

Page 2 of Section 5 p2s5 

Next page p, or leave box empty 

Forward two pages from the +2 
insertion point 

Back three pages from the —3 

insertion point 

Last page of the document Any number greater than the last 
page number 

First page of the document 0, or any number less than the first 
page number 

First page of Section 3 s3 

Choose the OK button. 

Word moves the insertion point to the indicated location. 

Note Ifthe page numbers displayed at the bottom of the window are dimmed, the 
current pagination is not accurate. To update the page breaks, choose the Repaginate 

Now command on the Tools menu. 

Key Shortcuts for Moving the Insertion Point 

Numbers in the following table are typed using keys on the numeric keypad (with 
NUM LOCK off) unless otherwise noted. The HOME, END, PAGE UP, and PAGE DOWN keys 

are only on the Apple Extended Keyboard. 
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To move the insertion point 

Up one line 

If text is selected, the insertion point moves to the 
line above the beginning of the selection. 

Down one line 

One character to the left 

If text is selected, the insertion point moves back 
from the first character of the selection. 

One character to the right 

One word to the left 

One word to the right 

Beginning of the line 

End of the line 

Beginning of the current sentence 

Beginning of the next sentence 

Beginning of the current paragraph 

Beginning of the next paragraph 

Top of the current page 

Top of the previous page 

Top of the next page 

End of the current page 

Beginning of the document 

End of the document 
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Press 

UP ARROW or 8 

DOWN ARROW or 2 

LEFT ARROW or 4 

RIGHT ARROW or 6 

COMMAND+LEFT ARROW 

or COMMAND+4 

COMMAND+RIGHT ARROW 

or COMMAND+6 

| 

| 

COMMAND+7 

COMMAND +1 

COMMAND+UP ARROW 

or COMMAND+8 

COMMAND+DOWN ARROW 

or COMMAND+2 

COMMAND+5 or HOME 

COMMAND+PAGE UP 

COMMAND+PAGE DOWN 

END 

COMMAND+HOME 

or COMMAND+9 

COMMAND+END 

or COMMAND+3 

You can select the text as you move the insertion point by holding down SHIFT while 
you press these keys. 

Note Some keys have a somewhat different effect in page layout view and within a 
Word table. For details, see Chapter 24, “Viewing Documents,” and Chapter 17, 
“Tables.” 
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Scrolling 
To scroll quickly to another part of your document, you can use the vertical scroll bar 
along the right side of the document window. The position of the scroll box indicates 
your approximate location in the document. If you’re working with a wide document 
or a narrow window, you can use the horizontal scroll bar along the bottom of the 

window to scroll horizontally. 

As you scroll up or down, the lower-left corner of the window shows the page number 
of the text visible at the top of the window. If you drag the scroll box, the page number 
indicates the page you would be in if you stopped scrolling at that point. Dimmed page 
numbers indicate you’ ve edited or formatted the document since it was last repagi- 
nated so the displayed page breaks are out of date. To update the page breaks, choose 

Repaginate Now from the Tools menu. 

Business Report 

Scroll arrow 
Trey has already earned 4 solid reputation as THE company to consult 

for information about consumer spending habits vis-a-vis food 
items, magazines, and small home appliances. Within two years, we 

expect Filmwatch to have that same reputation in the area of motion 

picture-related consumer spending habits. 

There will be a formal presentation and discussion of the marketing 

plan and backgrounder within the next month. Following 4 review of 
this material, individual and group plans for advertising and PR 

should be developed and then coalesced into a final version of the 

marketing plan. 

Scroll box 

Objectives 

These are objectives to be realized within six months to one year of 
the official launch of FilmWatch as a separate division. In some 

cases, the objective should be achieved before FilmWwatch is spun Vertical 

out: 
scroll bar 

e Market Perception of the Division 

Filmwatch should be perceived by the market and by the film 

industry trade press as the “authority” in motion picture 

research. Reach them with the concept of “Know It's a Winner 

Before the Premiere.” 

® Studio Account Sales 

Page2 [paragraph eo 

Page number area Horizontal scroll bar 
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To scroll using the mouse 

> Use the scroll arrows or scroll box in one of the following ways to scroll in normal 
view. 

To scroll Do this 

Up or down one line Click the up or down scroll arrow on 
the vertical scroll bar. 

Up or down one screen Click above or below the scroll box. 

Up or down by large amounts Drag the scroll box up or down. 

Left or right Click the left or right scroll arrow on 
the horizontal scroll bar. 

Left or right by large amounts Click to the left or right of the scroll 
box. 

Into the left margin, past the 0 mark on — Hold down SHIFT, and click the left 
the ruler scroll arrow. 

Scrolling is somewhat different in page layout view and print preview. For more 
information, see Chapter 24, “Viewing Documents.” 

Business Report 

Watch.Division. Marketing. Plang 

pductiony 

The. Trey. Research.Filmwatch.Division.represents.Trey’s.best. 
opportunity. to.dominate.market.research.for.the.film.industry.. This. 

new. Trey. division. will.be.one.of.the.first.research.organizations. 
devoted. exclusively.to.quantitative.research.and.analysis.for.motion. 

picture.producers..we.see.two.main.target.markets:.4 

locations,.and.so.forth.prior.to. filming. 

e+ Film.companies.that.want.to.test.the.effect.of.different. 

endings.for.films.that.have. already. wrapped. 

To view this text... ... hold down SHIFT and click here. 
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To scroll using the keyboard 

> Use the following keys for scrolling in normal view. Make sure NUM LOCK is off 

before using the keypad. 

To scroll Press 

Up one line without moving the insertion point ASTERISK (*) on keypad 

Down one line without moving the insertion PLUS SIGN on keypad 

point 

Up approximately one screen and also move the = PAGE UP or 9 on keypad 

insertion point up 

Down approximately one screen and also move PAGE DOWN or 3 on keypad 

the insertion point down 

Selecting Text 
For information about To identify the text and graphics in your document that you want the command you 

selecting graphics choose to act on, you select the area. This is an important first step for much of the 
for sizing and work you do in Word. You can select text a variety of ways using the mouse or the 

scaling,see Chapter keyboard. 
21, “Positioning Text 

and Graphics on the 

Page.” 

One technique, dragging over text with the mouse, is a standard way of selecting text 
on a Macintosh. Often, however, the editing and formatting changes you make involve 
whole words, sentences, lines, and paragraphs. In Word, you can quickly select the 

appropriate unit of text with a few clicks of the mouse. You will work more quickly if 
you learn several techniques and use the one best suited to a task. 

The selected area in your document is called the selection and is highlighted on your 
screen. Text remains highlighted after many commands are completed. For example, if 
you select text and choose a formatting command, the text remains selected. You don’t 
have to reselect the text again to apply additional formatting. When you finish working 
with the text, be sure to cancel the selection—just click anywhere in the text—before 

you continue typing. 

To make selecting italic text easier, Word slants the pointer and the insertion point 
when you position them in italic text. 

Note When applying paragraph formats or styles to text, you don’t need to select all 
the text in the paragraph. The paragraph containing the insertion point or any part of a 

selection is considered selected. 
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To select an area of text 

> Click at the beginning of the selection, and drag the mouse pointer over the text. 

_Or— 

Hold down SHIFT as you move the insertion point using the keyboard. 

A character is selected if at least half of it 1s highlighted. 

You can use this technique to select any item in your document, including nonprinting 
characters such as paragraph marks ({]) and tab marks (*®). To display the nonprinting 
characters, choose Show J from the View menu or click the show/hide { button on the 

ribbon. 

Tip To quickly select a paragraph mark, point to the end of the paragraph and 
double-click. 

To select a line, paragraph, word, sentence, or document 

The selection baris an unmarked area along the left side of the window. In the selec- 
tion bar, the pointer shape changes to an arrow. Clicking one or more times in this area 
selects a line, paragraph, or the entire document. 

Business Report 

In. the. past, research.on.the.0.tactor.for.actors.and.actresses. was. fe 

done.primarily.by.market.research. firms. hired. by. those. same.actors’. 

and.actresses’.publicity.agents..Results. were.often.skewed. because. 

of.the.way.questions. were. framed.or.because.of.the.types.af.tilm. 

clips.that.were.shown..(In.ane.case,.an.actor’s.publicity.agent. 

presented.a.0@.rating.that.had.been.generated.using.participants. 

exclusively. from.the.actor’s.hometown.J4 

Trey.has.already.earned.a.solid.reputation.as.THE.company.to.consult. 

for.information.about.consumer.spending.habits.vis-a-vis. food. 

items,.magazines,.and.small.home.appliances..within.two.years,. we. 
expect.FilmWwatch.to. have. that.same.reputation.in.the.area.of.motion. 

picture-related.consumer.spending.habits..4 

In the selection bar, the pointer changes to an arrow. Double-clicking selects the paragraph to 
the right. 
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To select Do this 

Word Double-click the word. 

Sentence With the pointer in the sentence, hold down COMMAND and click. 

Line of text With the pointer in the selection bar, point to the line and click. 

Paragraph With the pointer in the selection bar, point to the paragraph and 
double-click, or triple-click anywhere in the paragraph text. 

Document With the pointer in the selection bar, triple-click, or hold down 
COMMAND and click. 

When you select a word or a sentence, the space after it 1s also selected, so no extra 
space is left behind if you delete or move the text. 

To select additional units, hold down the mouse button after clicking or double- 
clicking, and drag over the text. 

Choose Undo If You Accidentally Delete Selected Text 

If you begin typing or accidentally press a key while text is selected in your document, 
Word replaces the selected items with the new text you type. Choose Undo from the Edit 
menu as the next action, to “undo typing” and restore the deleted text to your document. 

Note When you select a document, the headers and footers aren’t included. To select 
all of a header or footer, open the appropriate header or footer window using the 
Header command or the Footer command on the View menu. Then choose the Select 
All command or use one of the techniques described earlier to select the contents of 
the header or footer window. 
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To select a large area 

If you’re selecting more than a few words or paragraphs, this technique is faster than 
dragging the pointer over text. You establish an anchor point and then indicate where 

you want the selection to end. 

1 Position the insertion point where you want to start the selection. 

2 Hold down SHIFT, and click at the end of the range of text. 

You can scroll to reach the end of the range. 

To select this area, you can click here... 

Business Report aaqEE]SS== 

Trey. has. already. earned.a.solid.reputation.as.THE.company.to.cansult. 

for.information.about.consumer. spending. habits.vis-a-¥vis. food. 

items,.magazines,.and.small.home.appliances..within.two.years,. we. 

expect.FilmWatch.to.have.that.same.reputation.in.the. area.of.motion. 

picture-related.consumer.spending.habits..4 

There. Will.be.a.formal.presentation.and.discussion.of.the.marketing. 

plan.and.backgrounder. within. the.next.month..Following.a.review.of. 
this. material,.individual.and.group.plans.for.advertising.and.PR. 

should. be.developed.and.then.coalesced.into.a. final. version. of.the. 

marketing.plan.9 

sObjectivesd 

bjectives.to.be.realized. within.six.months. to.one.year.of. 
Jaunch.of.FilmWwatch.as.a.separate.division..In.some. 

;, the. objective. should.be.achieved.before.FilmWwatch.is. spun. 

e+ Market.Perception.of.the.Division.4 

Film watch. should.be.perceived.by.the.market.a
nd.by.the.tilm. 

CCE Rte eee eee authority’ .in.motion.picture. 
research..Reach. them. with. 

the.concept.of."Know. It's.a. winner. 

Before.the.Premiere."4 

ee Studia. 4ccount.SalesW 

Page2 [paragraph] | w 

... then hold down SHIFT and click here. 
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For information about 

selecting columns 

and rows of cells ina 

Word table, see 

Chapter 17, “Tables.” 

To select a column of text 

This technique most often is used to select columns of text or numbers set up using 
tabs. Use a different technique to select a column of cells in a Word table. To keep the 
proper alignment if you move or copy the column elsewhere, be sure to include the 
trailing tab mark in each line. Choose Show { from the View menu to display the tab 
marks. 

1 Position the insertion point where you want to start the selection. 

2 Hold down OPTION, and drag to the opposite corner of the text. 

Hold down OPTION+SHIFT, and click at the opposite corner of the text. 

To select this column of text, hold down OPTION 
while dragging over it. Or click here... 

Business Report 

The. Trey. Research.Filmwatch. Division. represents.Trey’s.best. 

opportunity. to.dominate.market.research. for. the. film.industry..This. 

new. Trey.division. will.be.one.of. the. first.research.organizations. 

devoted exclusively. to.quantitative.research.and. analysis. for.motion. 
picture.producers..we.see.two.main.target.markets:.4 

Producers.who.want.to.test.the.appeal.of.actors,.actresses.. 

locations,.and.so.forth.prior.to.filming F 

ilm.companies.that.want.to.test.the effect.of.different. 

endings.for. films. that. have. already. wrapped 

Paget | |Normal————=< wy 

... then hold down SHIFT + OPTION and click here. 

To adjust a selection 

Usually, clicking the mouse cancels any selection. If you initially select too much or 
too little text, use the following technique to adjust the amount of text selected. 

>» Hold down SHIFT, and click the last character you want to select. 

If you initially selected whole units of text, the selection expands or contracts by 
whole units. 

To select an entire document 

>» Choose Select All from the Edit menu, or press COMMAND+A. 

_Or— 

In the selection bar, triple-click or hold down COMMAND and click. 
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To cancel a selection 

> Press any arrow key, or click anywhere in the text area of the document window. 
(Don’t click the ruler or a scroll bar.) 

Correcting and Deleting Text 
To correct mistakes as you type, press DELETE (BACKSPACE on some keyboards). The 
DELETE key deletes the character preceding the insertion point. To delete more than a 
few characters, it’s faster if you first select the text you want deleted and then press 
DELETE. You can also select text and then type new text to replace the selection, 
similar to a ““typeover” mode on some word processors. 

If you think you might use the text somewhere else in your document, use the Cut 
command to remove it. This stores the text on the Clipboard, and you can use the Paste 
command to insert it in another location. For more about the Cut command, see 
“Moving and Copying Text,” later in this chapter. 

Note If two paragraphs with different formatting are separated by a paragraph mark, 
you cannot backspace over the paragraph mark of the first paragraph to delete it. This 
prevents accidental loss of the formatting stored in the paragraph mark. Instead, select 
the paragraph mark and then press DELETE. The combined paragraphs take the 
formatting of the second paragraph. 

To delete text 

1 Select the text you want to delete. 

2 Choose Cut from the Edit menu, or press COMMAND4X. 

Press BACKSPACE or DELETE, or choose Clear from the Edit menu. 

Word deletes the text. When you choose the Cut command, the deletion is stored 
on the Clipboard. If you don’t plan to use the material later or you want to keep the 
current contents of the Clipboard intact, use one of the other techniques. 

To restore deleted text 

> From the Edit menu, choose Undo. 

You must choose Undo as the next action after deleting the text. For instructions 
on restoring material on the Clipboard, see “Using the Clipboard,” later in this 
chapter. 
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To type over text 

1. Select the text you want to replace. 

2 Type the replacement text. 

Word deletes the highlighted selection when you type the first character of the 

replacement text. 

To delete text using the keyboard 

» Position the insertion point, and press one of the following key combinations. 

To delete Press these keys 

Character before the insertion point BACKSPACE or DELETE 

Character after the insertion point COMMAND+OPTION+F 
or DEL (Apple Extended Keyboard) 

Word before the insertion point COMMAND+OPTION+BACKSPACE 

or COMMAND+OPTION+DELETE 

Word after the insertion point COMMAND+O0PTION+G 

Moving and Copying Text 
Moving text to another place in your document typically involves cutting and pasting 

using the Cut and Paste commands on the Edit menu. To copy material leaving the 

original text in place, you use Copy and Paste in a similar way. Use Cut, Copy, and 

Paste to move and copy text within the same document, to another open document, or 

from or to a document created in another Macintosh application. 

Text that you cut or copy is placed on the Clipboard, a temporary storage area of the 

Macintosh. An item placed on the Clipboard remains there until you choose Cut or 

Copy again, when it is replaced with the new item. Using the Paste command, you can 

paste an item from the Clipboard into your document as many times as you like. 

Cut or Copy Paste 

When you cut or copy a selection to the Clipboard, you can then paste the selection back into 

your document at the insertion point. 
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If you choose Cut or Copy and accidentally replace material on the Clipboard, choose 
Undo from the Edit menu as the next action. This reverses the Cut or Copy command 
and restores the previous material to the Clipboard. 

Items generally remain on the Clipboard when you quit Word, allowing you to paste 
them into other applications. When you quit Word after copying or moving large 
amounts of text on the Clipboard, you may get a message asking if you want to save 
the Clipboard contents. Save the Clipboard if you plan to use its contents. If not, 
choose No to clear the Clipboard and free memory. 

You may find it more convenient to move and copy text using the keyboard Move 
Text and Copy Text commands. These commands provide a quick way to move a 
selection directly to its new location without using the Clipboard. You can also use the 
mouse to drag selected text or a graphic to a new location in a document. 

Tip If you’re pasting material from another Word document or application into your 
document, consider using the Paste Special command instead of Paste. Paste Special 
links the item pasted in your Word document with the original item in its source 
document or application. The item in the Word document is updated automatically 
when changes are made to the original. For information about various ways to use 
Paste Special, see Chapter 37, “Exchanging Information.” 

Using the Clipboard 
The following procedures show you how to move and copy text. You use the same 
techniques to move and copy any item or character you can select in a Word docu- 
ment, including graphics, special screen symbols, and items you insert from other 
applications. With few exceptions, you also use Cut, Copy, and Paste in the same way 
to edit text within a cell of a Word table. For information about selecting and editing 
text in a table, see Chapter 17, ‘‘Tables.” 

To move text using Cut and Paste 

1 Select the text you want to move. 

2 From the Edit menu, choose Cut. 

Word removes the selected text from your document and places it on the 
Clipboard. 

3 Position the insertion point at the new location, or select text to be replaced. 

4 From the Edit menu, choose Paste. 
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To copy text using Copy and Paste 

1 Select the text you want to copy. 

2 From the Edit menu, choose Copy. 

Word places a copy of the selected text on the Clipboard. 

Position the insertion point at the new location, or select text to be replaced. 

From the Edit menu, choose Paste. 

To move or copy text to another document 

1 Open both documents. 

2 Inthe document containing the text you want to move or copy, select the text and 

choose Cut or Copy from the Edit menu. 

3 Switch to the document to receive the text. 

Position the insertion point in the document, or select text to be replaced. 

From the Edit menu, choose Paste. 

To see the contents of the Clipboard 

1 From the Window menu, choose Show Clipboard. 

2 Toclose the Clipboard window, click the close box in the window’s upper-left 

corner. 

Fast Moves 

To return to text you just selected or edited in another part of your document, press 

COMMAND+OPTION+Z (the Go Back command) to jump back to the text. Use Go Back to 

move around in the document quickly as you move and copy text. 

Instead of reorganizing long passages of text using Cut and Paste, switch to outline view 

and collapse the text to show only the outline headings. Then drag the headings to _ 

reorder them. When you leave outline view, the headings and all their subheadings and 

text are in their new order. For details, see Chapter 28, “Outline View: Creating Outlines 

and Reorganizing Documents.” 

Bypassing the Clipboard 
As you edit your document, you may want to use the Move Text command 

(COMMAND+OPTION+X) or the Copy Text command (COMMAND+OPTION+C) to move or 

copy text directly to the current position of the insertion point. These commands allow 

you to position the insertion point in one part of your document, select text from 

another part, and then have Word automatically insert the selection at the insertion 

point. 
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Move Text and Copy Text don’t send text to the Clipboard, so you can’t use them to 
move or copy text to other applications. However, they’re useful when you need to 
preserve the material currently on the Clipboard. 

Using these commands, you can tell Word where to copy the text and then make the 
selection, or you can make a selection and then tell Word where to move it. The 
following procedures describe both techniques. 

You can also use the mouse to move or copy text or to drag a selection to a new 
location. 

To move or copy text from another location 

Use this technique to get text from another part of your document and then move it to 
the current insertion point. 

1 Position the insertion point where you want to insert the text. 

2 Press COMMAND+OPTION+X (Move Text) or COMMAND+OPTION+C (Copy Text). 

The message “Move from” or “Copy from” is displayed in the window’s lower-left 
corner. 

3 Scroll to the material you want to move or copy, and select it. 

Word marks the text you select with a dotted underline. 

4 Press ENTER to complete the move or copy. 

Word inserts the selected text back at the insertion point and then scrolls to that 
location. 

To move or copy text to another location 

Use this technique to move or copy a selection to another location in your document. 

1 Select the text you want to move or copy. 

2 Press COMMAND+OPTION+X (Move Text) or COMMAND+OPTION+C (Copy Text). 

The window’s lower-left corner displays the message “Move to” or “Copy to.” 

3 Move the insertion point to where you want to move or copy the selection. 

Word displays the insertion point as a dotted line. 

4 Press ENTER to complete the move or copy. 

To cancel Move Text or Copy Text 

> Before pressing ENTER, press COMMAND+PERIOD or ESC. 
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To move text by dragging it 

Using the mouse button, you can quickly drag a selection to a new location. Use this 
procedure to move selections short distances within a document. 

1 Select the text or graphic. 

2 Point to the selection. 

The mouse pointer becomes an arrow. 

3 Press the mouse button. Word displays a small, dotted box and a dotted insertion 

point. Drag the dotted insertion point to the new location, and then release the 

mouse button. 

Word inserts the selection in the new location. 

If you change your mind after moving the selection, choose the Undo command from 
the Edit menu as your next action. Word returns the selection to its original location. 
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Overview 
Once you select a printer and the appropriate page setup options, printing is simple— 

just choose the Print command on the File menu. In this chapter, you will learn how to 

print all or part of a document and how to use options in the Print dialog box to control 

how your document is printed. You will also learn how to print envelopes and how to 

print a series of files connected as a single document. You will also learn how to create 

a PostScript file for use on a PostScript printer. 

If you want to personalize form letters or create mailing labels, see Part 8, “Merging 

Documents,” for instructions on creating and printing the documents. 

The printer you use affects how your document is displayed and printed. Instructions 

for selecting a printer and adjusting the page setup options for your document are 

described in this chapter. For instructions on installing your printer and connecting it 

to your Macintosh, see your printer manual. 

Printing a Document 

For more information 

about print preview 

and page layout 

view, see Chapter 24, 

“Viewing 

Documents.” 

Before you print, it’s a good idea to check your document using Print Preview on the 

File menu or Page Layout on the View menu. In print preview, you can see whole 

pages at a time and adjust such things as page breaks and margins. In page layout 

view, you can make last-minute changes to the text and formatting. 

With few exceptions, these views show the document exactly as it will look when 

printed. (Line numbers don’t show in page layout view, and Word cannot display 

PostScript graphics, because a PostScript printer must interpret the PostScript 

instructions.) If your document contains hidden text that you want to be printed, 

choose Document from the Format menu, and select the Print Hidden Text check box. 

If you don’t want hidden text printed, make sure the check box is cleared before you 

choose Print Preview. To do this, choose Document from the Format menu, and clear 

the Print Hidden Text check box. This ensures that the previewed page breaks and text 

layout are accurate. For more information about working with hidden text in different 

document views, see Chapter 5, “Character Formatting.” 

To print a document 

It’s a good idea to save your document before you print. That way, if a printer error or 

other problem occurs, you won’t lose any work you’ ve done since you last saved. 

1 Display the document you want to print in the active window. 

2 If you have changed printers since printing the document, choose Page Setup from 

the File menu, and make sure the options you want to use are selected. 

3 From the File menu, choose Print. 

4 Select the options you want to use, and then choose the Print button. If you're 

using a printer driver earlier than version 7.0, choose the OK button. 
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Unless you choose otherwise, Word prints one copy of the entire document. All 
other options you select in the Print dialog box remain in effect until you change 
them. For descriptions of the Print options, see “Print Dialog Box Options,” later in 
this chapter. 

To cancel printing 

> Press COMMAND+PERIOD or ESC. 

To print a range of pages 

If you have edited a document recently, it’s a good idea to repaginate and verify the 
starting and ending pages you want to print. Note that the page number in the 
window’s lower-left corner identifies the page (or part of the page) visible at the top 
of the window below the title bar. This is not necessarily the page containing the 
insertion point. 

1 To repaginate the document, hold down SHIFT and choose Full Repaginate Now 
from the Tools menu. 

Scroll to the first and last pages you want to print, noting the page numbers and 
section numbers (if present) in the lower-left corner of the window. 

From the File menu, choose Print. 

Next to Pages, type the starting and ending page numbers in the From and To 
boxes. If the document has sections, indicate the section range using one of the 
following formats. 

To print Specify these page and section ranges 

All pages in sections 2-4 Pages All 
Section Range From: 2 To: 4 

Section 2, page 12-section 4, page 28 Pages From: 12 To: 28 
(pages continuously numbered) Section Range Leave blank. 

Section 2, page 18-section 4, page 7 Pages From: 18 qoc7 
(pages renumbered from | in each Section Range — From: 2 To: 4 
section) 

Choose the Print (OK) button. 

Do You Plan to Bind Your Document? 

To add extra margin space on the inside margin for binding double-sided documents, 
specify a gutter measurement using the Document command on the Format menu. The 
gutter spacing is added to the left margin on odd-numbered pages and to the right 
margin on even-numbered pages. For single-sided binding, increase only the left margin 
measurement. For more information about margins, see Chapter 8, “Margins, Paper 
Size, and Page Orientation.” 
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You can also print a 

group of documents 

located using the 

Find File command. 

For details, see 

Chapter 26, “Finding 

and Managing Files.” 

To print a selected part of a document 

Use this procedure to print only a small area of your document—for example, the 

contents of the screen. It’s particularly useful if you want to print a paragraph or table 

that spans a page break. That way, you won’t have to print both pages. 

1 Inthe document, select the text or graphics you want to print. 

2 From the File menu, choose Print. 

3 Select the Print Selection Only check box, and then choose the Print (OK) button. 

The Print Selection Only option is available only if you have made a selection. 

To print several documents at once 

Use this procedure to print a document when Word is not running or to print several 

documents at once. All documents must be in the same folder. 

1 Inthe Finder or MultiFinder, hold down SHIFT while clicking the icons for the 

documents you want to print. 

2 From the File menu of the Finder or MultiFinder, choose Print. 

Word starts, opens the first document, and displays the Print dialog box. 

3 Select the Print options you want to use, and then choose the Print (OK) button. 

Word opens and prints each document in turn, using the print options you selected 

for the first document. 

Print Dialog Box Options 
In the following discussion, print options common to both the LaserWriter and the 

ImageWriter are described first, followed by unique LaserWriter options and then 

those available only for the ImageWriter. Where similar options have different names 

in the LaserWriter and ImageWriter dialog boxes, the ImageWriter option is shown in 

parentheses. If you’re using a StyleWriter, your options will be similar to those for the 

LaserWriter. 

Some of the options may not be present in your Print dialog box, depending on the 

printer and the version of the printer driver in use. The top line in the dialog box gives 

information about the driver and printer selected in Chooser. The driver is shown on 

the left, followed by the printer name. The number to the left of the Print (OK) button 

is the version number of the driver. 
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LaserWriter 7.0 a 

Copies: Pages: @ All ©3 From: Zz Ta: iz 

Cover Page: @ No () First Page © Last Page 

Paper Source: @ Paper Cassette ©) Manual Feed 

Print: @ Black & White © Color/Grayscale 

Destination: ‘@ Printer () PostScript® File 

Section Range: From: [i | To: | 

[] Print Hidden Text = [] #:3 [] Print Back To Front 

Print dialog box for the LaserWriter 

ImageWriter 7.0 | Print | a 
Quality: (7 Best ‘e Faster () Oraft 

Page Range: (All (> From: | To: [| | Cancel | 

Copies: 

Paper Feed: @ Automatic > Hand Feed 

Section Range: From: To: [| [ ] Prick Geiss tise Pandas 

L] Print Hidden Text [7] #:32¢ Mew? fits 

Print dialog box for the ImageWriter 

Copies You can print as many as 999 copies at one printing. On an ImageWriter, 
Word prints each complete copy before beginning the next one. On a LaserWriter, 
Word prints all copies of each page before beginning the next page—the pages are not 
collated. 

Pages (Page Range) Allows you to print a range of pages rather than the entire 
document. If the document has sections and page numbering is not continuous, use the 
Section Range From and To boxes in addition to the Pages (Page Range) boxes. For 
instructions on using these options, see “To print a range of pages,” earlier in this 
chapter. 

Paper Source (Paper Feed) Select Paper Cassette (Automatic) to have the printer 
feed the paper automatically. If you’re printing a custom paper size, an envelope, or, 
on an ImageWriter, cut sheets of paper, select Manual Feed (Hand Feed). (On the 
LaserWriter, the paper cassette feeds cut paper.) You will be prompted to insert each 
sheet. On some printers, you can select bin feeders to provide different paper sources 
for the first and subsequent pages. 

Section Range If your document is divided into sections, you can select a range of 
sections to print or a range of pages that spans sections. To print a range of pages that 
spans two or more sections in which page numbering restarts from 1, specify the 
section containing the starting page number in the From box and the section 
containing the last page in the To box. Then type the page numbers under Pages 
(Page Range). 

For examples, see the table in “To print a range of pages,” earlier in this chapter. 
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For instructions on 

connecting a series 

of documents, see 

Chapter 10, “Setting 

Up Long Documents.” 

Print Selection Only Prints only the selected part of the document. This option 1s not 

available unless you have made a selection. 

Print Hidden Text Prints any text that has the hidden text character format, even if 

hidden text is not displayed. Use this option to print PostScript instructions, index 

and table of contents codes, and notes to yourself formatted as hidden text. The dotted 

underline that indicates hidden text format on the screen is not printed. Selecting or 

clearing this check box also selects or clears the Print Hidden Text check box in the 

Document dialog box (Format menu). 

Print Next File Prints a series of connected documents as one continuous document. 

This option is selected by default if the document is connected to another document. 

Word prints the active document and then the document specified as the next file in 

the series. The next file is specified using the File Series dialog box, available through 

the Document command on the Format menu. To print only the active document, clear 

the Print Next File check box. For instructions, see “Printing a Connected Series of 

Documents,” later in this chapter. 

Additional LaserWriter Print Options 

Cover Page Prints a cover page telling the document name, time of printing, and 

other information. You can print the cover page before the document (First Page) or 

after the document (Last Page). 

Print If you print on a color printer, select the Color/Grayscale option button to print 

in the colors selected using the Character command on the Format menu. On a black- 

and-white printer, the Color/Grayscale option prints the text in shades of gray based on 

the text color. If you don’t want color, select the Black & White option button. 

Print Back To Front Prints the document starting with the last page. If your printer 

delivers pages print-side up (the LaserWriter Plus or the StyleWriter, for example), 

use this option to have the printed pages stacked in their proper order, with the first 

page on top. If your printer delivers pages print-side down (the LaserWriter I, for 

example), this option stacks pages back to front. Printing takes a little longer with this 

option, because Word must repaginate the entire document before printing starts. 

Destination By default, Word sends the document to the printer. Selecting the 

PostScript® File option button sends the PostScript instructions describing your 

document to a file. For more information about directing PostScript to a file, see 

“Creating a PostScript File for Printing,” later in this chapter. This option is available 

only with the version 7.0 printer driver. 

Additional ImageWriter Print Options 

Quality Specifies the print quality and speed of printing. For more information, see 

your ImageWriter manual. 

= Best darkens text by printing each character twice (slowest). 

m= Faster prints each character once. 

= Draft prints the text and graphics without character and paragraph formatting 

(fastest). 
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Head Scan With Bidirectional selected, the print head on the ImageWriter LQ prints 
in both directions as it moves back and forth across the page, speeding up printing. 

Do You Plan to Print the Final Document on a Different Printer? 
If you plan to print the final document on a printer other than the one connected to your 
Macintosh, here are some things to check before you print: 

m Are you using the same system? Make sure the Macintosh you will use to print 
the document has the same versions of system software and printer driver as the 
Macintosh on which you prepare the document. If not, line and page breaks may 
change. Make sure you select page setup eae a to those ee in preparing 
the final version of your document. . | 

m Are you using the same type of printer? If you prepare your document: ona 
Macintosh connected to an ImageWriter and plan to print the final document on a 
LaserWriter, you will need to adjust the page setup options, margin settings, and 
other formatting so that the displayed line and page breaks match those the 
LaserWriter will print. One way is to select the Tall Adjusted check box in the Page 
Setup dialog box. The line and page breaks on the screen will then match those that 
will print in the LaserWriter document. Or you can select the LaserWriter icon in 
Chooser even though you do not have a LaserWriter printer installed. Word displays 
your document as though you’re connected to a LaserWriter, sowing you to 
complete the final formatting on your own Macintosh. 

m™ Does the printer have the fonts you’ ve used j in your document? If you aren't sure 
which fonts are available on the printer you’ "ll be using, the simplest solution may 
be to use Times, Helvetica, or some other widely available printer font. If you want 
to use a less common font, you’ll need to make sure that the font is available. Minor | 
differences between versions of fonts can affect printing also, so make sure you 
check the version in use. For more information about fonts and poreeg see your 
printer manual. : 

m Are you sending your document to a printing service? If you plan to use a printing 
_ Service, ask the following questions to determine the type of files to send. Does the 
service accept files in Microsoft Word format? Which version of Word does the 

_ service use? Should you send the files in normal Word format or in Interchange 
Format (RTF)? If the service accepts PostScript files, you may prefer to submit a 

_ file containing the PostScript description of your document. For information about 
_ how to do this, see oe a PostScript File for Printing,” later in this chapter. 

Printing an Envelope 
These instructions tell how to print a standard U.S. business envelope (a number 10, 
9.5-by-4-inch envelope) on a LaserWriter or ImageWriter printer. The general process, 
page setup, and margin settings are similar for most types of laser printers. To print a 
different size envelope, you will need to adjust the settings in the instructions. 

Stationeries for printing envelopes on most Apple printers are provided in the Sample 
Documents Folder on your Word disks. You can open the appropriate stationery and 
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type your address information in the indicated paragraphs. Before printing, choose 

Print Preview from the File menu and make sure the addresses are within the printable 

area of the envelope. If not, adjust the margins, font, and font size as needed. 

Envelope 

Sender Name 
Sender Address 

Sender City and State 

Wddressee Name 

Addressee Address 

Addressee City and state 

Stationery for printing envelopes on a Personal LaserWriter 

To print an envelope on a LaserWriter or StyleWriter printer 

Follow this procedure to print standard business envelopes on any Apple laser printer 

or an Apple StyleWriter. On Apple printers such as the LaserWriter, the top edge of 

the envelope is placed against the right side of the manual feed area. On the Apple 

StyleWriter and LaserWriter IINT and IINTX, the manual feed slot centers the 

envelope in the paper feed. If you are using a different type of laser printer, follow 

these instructions and use the settings for an Apple printer that feeds envelopes 

similarly to your printer. For example, if you are using a Hewlett-Packard DeskWriter, 

follow the instructions for a StyleWriter, changing the top and left margins to 0.25 

inch for envelopes with a return address. 

Envelope 

Jim .Eendrick 

1219-.48th Aye ¥ 

New York NY..100244 
“T] 

BTE.Co.4 

4 is) 6. Seven
th F 

New York.NY..10027|
4 
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Type the addresses in a new, untitled document: 

= If you aren’t including a return address, type the addressee’s name on the first 
line. The top and left margins will position the information correctly. 

= To include a return address, start the return address on the first line. After 
typing the address, press ENTER several times, until the document has a total of 
10-12 lines. With the insertion point in the last paragraph, drag the ruler’s left 
indent marker to the 3.5-inch mark, as shown in the preceding illustration. Then 
type the addressee information. 

From the File menu, choose Page Setup, and select the following options: 

Paper: US Letter (Envelope for LaserWriter IISC, Personal LaserWriter LS and 
SC, and StyleWriter) 

Orientation: Landscape (Portrait for StyleWriter) 

For best results if you are using the LaserWriter driver version 6.0 or 7.0, be sure 
you select the U.S. Letter size instead of the Envelope option. 

If the printer driver you use supports the Larger Print Area option, you can use top 
and left margins of approximately 0.25 inch for envelopes with a return address. In 
the Page Setup dialog box, choose the Options button and select Larger Print Area. 
Then choose OK to close the Options dialog box. 

Choose the Document button to open the Document dialog box. Then set the 
margins as indicated in the table following this procedure. 

Choose the OK button twice to close the Document and Page Setup dialog boxes. 

From the File menu, choose Print Preview, and make sure the address information 
is within the printable area of the envelope. 

If any text is not showing, click the margins symbol and drag the margin handles 
(m) to adjust the margins. 

In the Print Preview window, click the printer symbol to open the Print dialog box. 
Then select the type of paper feed you will use: 

= To use a manual feed guide, select Manual Feed. 

= To use an envelope cassette, select Paper Cassette. 

Choose the Print (OK) button. 

If you use MultiFinder and background printing is active, the Print Monitor 
displays a message saying it is ready to print the manually fed document. If you 
haven't yet loaded the envelope into the manual feed slot or envelope cassette, do 
so now. Then choose the OK button to close the message box and start printing. 
For instructions on loading the envelope, see your printer manual. 
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Envelope Margin Settings (LaserWriter or StyleWriter) 

Printer With return address Without return address 

LaserWriter, LaserWriter Left: 0.5 Left: 4.5 

Plus Right: 2.0 Right: 2.0 

Top: 0.5 Top: 2.5 
Bottom: 4.5 Bottom: 4.5 

Personal LaserWriter LS Left: 0.25 Left: 4.5 

and SC Right: 0.5 Right: 0.5 

Top: 0.25 Top: a 
Bottom: 0.5 Bottom: 0.5 

Personal LaserWriter NT Left: 0.5 Left: 4.5 

Right: 2.0 Right: 2.0 
Top: 4.5 Top: 7.0 
Bottom: 0.5 Bottom: 0.5 

LaserWriter IINT and Left: 0.5 Left: 4.5 

IINTX Right: 2.0 Right: 2.0 

Top: 2 Top: 4.5 
Bottom: 2.25 Bottom: 2.0 

LaserWriter ISC Left: 0.5 Left: 4.5 

Right: 0.5 Right: 0.5 
Top: 0.5 Top: a 
Bottom: 0.5 Bottom: 0.5 

StyleWriter Left: 0.75 Left: 4.5 

Right: 0.5 Right: 0.5 
Top: 0.5 Top: 2a 
Bottom: 0.5 Bottom: 0.5 

To print an envelope on an ImageWriter II printer 

1 Type the addresses in a new, untitled document: 

= If you aren’t including a return address, type the addressee’s name on the first 

line. The top and left margins will position the information correctly. 

= To include a return address, start the return address on the first line. After 

typing the address, press ENTER several times, until the document has a total of 

10-12 lines. With the insertion point in the last paragraph, drag the ruler’s left 

indent marker to the 3.5-inch mark, as shown in the following illustration. Then 

type the addressee information. 

Microsoft Word User’s Guide 



Portrait icon 

tenements 

[aes 

Landscape icon 

Chapter 4 Printing a Document 107 

Envelope 

jim. Eendrickd 

1219-8th. Ave F 

New-York NY..10024 4 
Ay 

BTE.Co. 
456. Seventh F 
New -York.NY¥..10027| 

From the File menu, choose Page Setup, and select the following options: 

Paper: US Letter 

Orientation: Landscape 
No Gaps Between Pages: Off 

Choose the Document button to open the Document dialog box. Then set the 
margins as follows: 

With return address Without return address 

Left: 0.5 Left: 4.5 

Right: 2.0 Right: 2.0 
Top: 4.5 Top: 6.0 
Bottom: 0.5 Bottom: 0.5 

Choose the OK button twice to close the Document and Page Setup dialog boxes. 

From the File menu, choose Print Preview, and make sure the address information 

is within the printable area of the envelope. 

If any text is not showing, click the margins symbol and drag the margin handles 
(M) to adjust the margins. 

When the text looks right, choose the Close button to close the Print Preview 

window. 

Prepare your printer for loading envelopes as described in your ImageWriter II 
printer manual. 

Place the envelope face down and sideways in the feed area, with the flap folded 
out toward the right side (your right as you face the printer). Align the envelope’s 
bottom edge with the single-sheet icon on the back cover of the printer. 

To position the envelope, turn the platen knob until the top of the form is just 
below the edge of the envelope. 
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9 From the File menu, choose Print. 

10 Select the Hand Feed option button, and then choose the Print (OK) button. 

Printing a Connected Series of Documents 
By connecting documents, you can print a number of documents as though they were 
one file, numbering all pages sequentially. To connect the documents, use the 
Document command on the Format menu. The File Series button displays a dialog box 
used to designate the next file in the series. For instructions on linking documents, see 

Chapter 10, “Setting Up Long Documents.” 

You may occasionally need to print a range of pages from a connected document. If 
the document is not the first one in the series, you may need to adjust the page 

numbering. Instructions for this are given in the following procedures. 

Before printing a series of documents, do the following: 

= Connect the files in the order in which you want them to print. Make sure that no 
file is connected to a file printed earlier in the sequence. 

= To print page numbers consecutively throughout the series, set the Number Pages 
From box in the File Series dialog box to 0 for all documents except the first in the 
series. This tells Word to base the starting page number on the last page number of 

the preceding document. 

To print a connected series of documents 

1 Display the first document in the series as the active document. 

2 From the File menu, choose Print. 

3. Make sure the Print Next File check box is selected. 

4 Specify any other print options you want, and then choose the Print (OK) button to 

begin printing. 

To print a range of pages from a connected document 

If you are not concerned about printing the actual page numbers, follow the procedure 
“To print a range of pages,” earlier in this chapter. Make sure you clear the Print Next 
File check box in the Print dialog box. To print the actual page numbers in a document 
that is not the first in the series, you’ll need to change the starting page number 

specified for the document temporarily. 

1 Open the document containing the pages you want to print. 

2 From the Format menu, choose Document. Then choose the File Series button in 

the Document dialog box. 

3 In the Number From box of the File Series dialog box, type the actual page number 

printed on the first page of the document. 
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Choose the OK button twice to close the File Series and Document dialog boxes. 

From the Tools menu, choose Repaginate Now to update the page numbers 
displayed in the lower-left corner of the window. 

6 Scroll to the first and last pages you want to print, noting the page numbers. 

7 From the File menu, choose Print. 

8 In the Print dialog box, type the beginning and ending page numbers in the From 
and To boxes next to Pages. 

9 Clear the Print Next File check box. 

10 Choose the Print (OK) button to start printing. 

Make sure you reconnect the files and reset the starting page number before 
printing the document series again or creating a table of contents or index for it. 

Creating a PostScript File for Printing 
When you print a Word document on a PostScript printer such as a LaserWriter, the 
printer driver translates the Word formatting commands into a set of PostScript 
instructions that describe each page. The instructions are then sent to the printer, which 
interprets them to produce the printed document. 

Instead of printing a document from Word, you can direct the PostScript instructions 
to a file. This file describes each page as though it had been printed by Word from the 
Macintosh you used to create the PostScript file. You can then send the PostScript file 
to a printing service or print the file from another Macintosh. 

The version of Word and the system software on the Macintosh used to print the 
PostScript file do not affect how the PostScript file prints. You can print the file on 
any PostScript printer and get identical line and page breaks if: 

= The printer uses the same version of the LaserWriter printer driver used to create 
the PostScript file. 

= The fonts used in the document are available on the printer. 

Note To print the resulting PostScript file to a LaserWriter or other PostScript printer, 
you can download the PostScript file to the printer using a special utility such as 
SendPS, available from Adobe Systems. To print the PostScript file from Word, you 
must first apply the standard PostScript style—select the entire document, hold down 
the SHIFT key, and choose PostScript from the style box on the ruler. Otherwise, the 
instructions are printed as text. 

If you are using version 7.0 or later of the printer driver, the Print dialog box contains 
an option you can select to send the document to a PostScript file rather than to the 
printer connected to your Macintosh. The file will not include the Laser Prep 
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PostScript definitions. If you’re sending the PostScript file to a printing service or 

printing on a printer unlike your own, you'll need to provide your own Laser Prep file 

along with the PostScript file. 

If you are using a printer driver earlier than version 7.0 to create the file, you must 

press either COMMAND+F or COMMAND+K when you begin to print. 

Press COMMAND4K if you will print the file on a printer other than your own. This 

saves the PostScript definitions from the Laser Prep file installed in your system in 

the file. This ensures that the line and page breaks of the printed file match those 

you would get from your own printer. Use this technique if you are sending a file 

to a printing service. 

Press COMMAND+F if you will print the file on your own printer or a printer running 

the same version of the Laser Prep file installed in your system. This omits the 

PostScript header information from the file. 

To create a PostScript file 

1 Clear the Background Printing check box in Chooser so that an extra spool file 

won’t be generated along with the PostScript file. 

Prepare to print your document as you normally would. (See the procedures in 

“Printing a Document,” earlier in this chapter.) Save any changes that you make. 

From the File menu, choose Print, and then select the options you normally use. 

If you are using version 7.0 of the printer driver, select the PostScript® File option 

button, and then choose the Save button. A dialog box asks you to name the file 

and select the folder or disk where you want to store it. 
_or— 

If you are using a printer driver earlier than version 7.0, choose the OK button to 

start printing. Then immediately press either COMMAND+K (to create a file for use 

on printers other than your own) or COMMAND+F (to create a file for use with a 

printer like your own). 

Along with the usual printing message, you should see the message “Creating 

PostScript® File.” If you get a different message, you didn’t press the keys quickly 

enough. Press COMMAND+PERIOD or ESC to cancel printing, and try again. 
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The resulting file is named Postscript0, Postscriptl, and so on. The file is stored in the 
Word folder. If you have the Word icon on your Desktop, the file is stored in the 
directory window of your startup disk (this is the root directory of the disk). If 
Background Printing is selected in Chooser, the file is stored in the Spool folder in 
your System folder. 

You can open the file in Word as a text file to see the PostScript instructions. 

Note Because COMMAND+F and COMMAND4K are the shortcut keys for the Find and 
Glossary commands in Word, a command dialog box may be displayed after printing. 
Choose Cancel to close the dialog box. (You can press just the F or K key to generate 
the PostScript file; however, using these keys alone can add unwanted strings of 
characters to your document.) 

Selecting and Changing Printers 

For more information 

about fonts, see 

Chapter 5, “Character 

Formatting.” 

The printer you use and the options selected in the Page Setup dialog box affect how 
the text in your document is displayed and printed. When you select a printer, Word 
uses settings from the printer driver to determine certain elements of the display. For 
example, the widths of characters printed on an ImageWriter are slightly different 
from the widths of characters printed on a LaserWriter. Thus, the appearance of text 
characters and the location of line breaks and page breaks can change if you change 
printers. 

Your choice of fonts for the text in your documents also should take into account 
which printer you will use. Bitmap fonts such as New York, Geneva, and Monaco— 
the fonts named for cities—are recommended if you’re using an ImageWriter or 
another dot-matrix printer. If you use a LaserWriter or other high-quality laser printer, 
Times, Helvetica, Palatino, and other fonts designed for such printers look best. 

For these reasons, it’s important to select the printer you will print your document on 
and adjust the appropriate page setup options before you determine the document’ s 
final page breaks, layout, and formatting. (Page setup options are discussed later, in 
“Choosing the Correct Page Setup.’’) 
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Select the type of printer. 

Select a Laserwriter: 

Marketing! Laserwriter 

Room 4 Laserwriter 
AppleShare 

> 
Irnage writer 

4opleTalk Zones: 

Corporate 

Finance 

Legal 

Marketing! 

Marketing? 

Personnel 

Sales 

Sales? 
(@ Active 

Co Inactive 
Applel alk 

If your printer is on an 
AppleTalk network, select 
the appropriate zone. 

Chooser dialog box with the LaserWriter icon selected 

Chooser 

ect a port: 

Irnage Writer 

Spee 

®) |nactive 
AppleTalk 

Select the type of printer. 

Chooser dialog box with the ImageWriter icon selected 
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To select or change a printer 

If you have only one printer, you need to select a printer just once. If several printers 
are installed, follow these steps to switch printers. 

In step 4, select the modem port for an ImageWriter only if a printer is attached to it. 
Do not select it if a hard disk or other drive is attached. Selecting the modem port 
when a disk drive is connected can erase or damage the disk. 

1 From the Apple menu, choose Chooser. 

2 Under AppleTalk, do one of the following: 

= If your printer is connected to the Macintosh with an AppleTalk cable, select 
the Active option button. 

= If your printer is attached directly to the Macintosh printer port or modem port, 
select the Inactive option button. 

3 In the list of icons on the left, click the icon for your printer. 

A message reminds you to check the page setup options. Choose the Continue 
button to close the message box. 

4 If you selected the LaserWriter icon, select the name of the LaserWriter under 

Select A LaserWriter. 

If you selected the ImageWriter icon, select the port (printer or modem) your 
printer is attached to under Select A Port. 

9 Click the close box in the upper-left corner of the dialog box. 

Before printing a document on the new printer, you will need to choose Page Setup 
from the File menu and select the page size and printer effects appropriate for your 
document. 

Note If the Chooser dialog box doesn’t show the icon for the printer you want to use, 
you need to install its printer driver on your startup disk. For instructions on installing 
a printer and connecting it to your Macintosh, see your printer manual. 
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Choosing the Correct Page Setup 

You'll want to select 

the page size and 

orientation for your 

document well 

before you print. For 

information, see 

Chapter 8, “Margins, 

Paper Size, and Page 

Orientation.” 

When you change printers, it’s important that you check the page setup for your 

documents to make sure it is suitable for the selected printer. You may want to change 

the page setup at other times to control the print quality and formatting of a document. 

For example, if a document includes bitmap graphics to be printed on a LaserWriter, 

you can select an option to smooth the edges of the graphics. You control the page 

setup options using the Page Setup command on the File menu. 

This section describes page setup options for LaserWriter and Image Writer printers. 

StyleWriter page setup options are similar to those for LaserWriters. The options may 

not be present in the Page Setup dialog box, depending on the printer and version of 

the printer driver you use. For detailed descriptions of all the Special Effects (or 

Printer Effects for an ImageWriter) options your printer uses, see your printer manual. 

The page setup options that you select for a document are saved with the document. If 

you want to use the options for all future documents, select the Use As Default check 

box. When you next choose the Page Setup command, make sure you clear the Use As 

Default check box if you want the options you select used only for the current 

document. 

The page setup options you use as the default settings for your documents are stored in 

the Word settings file when you quit Word. If you switch to a different Word settings 

file, the default page setup options used may be different. For information about Word 

settings files, see Chapter 40, “Customizing Word to Fit Your Work.” 

A Little Background About Fonts 

Understanding some of the characteristics of fonts mentioned in the following pages can 
help you select the appropriate page setup options to get the best print quality. 

In proportionally spaced fonts, the character widths vary—the letter “1,” for example, 
takes less space than a “w.” Most of the fonts you’ ll use are of this type. In 
nonproportional, or monospaced, fonts, each character is the same width. 

Bitmap fonts consist of dot-by-dot representations of the characters displayed on your 
screen. A bitmap font won’t print as well as a font built into your printer. Printer fonts 
are stored as mathematical formulas that describe the outline of each character, which is 

then scaled to size and filled in when you print. 

For more information about bitmap and outline fonts, see Chapter 5, “Character 
Formatting.” For specific information about the fonts available for your printer, see your 

printer manual. 
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LaserWriter Page Setup Options 

The following illustration shows the LaserWriter Page Setup dialog box with default 
settings. To change margins and certain other settings, choose the Document button to 
display the Document dialog box. 

LaserWriter Page Setup 

Paper: @ US Letter AdLetter _ : 
CUS Legal ©B5 Letter “'|_Tabloid = 
Reduce or of Printer Effects: 

Enlarge: Font Substitution? 

Orientation [<] Text Smoothing? 
fl tes Graphics Smoothing? 

Aa) |=” Faster Bitmap Printing? 

[Document... | [] Fractional Widths ([] Print PostScript Over Text 

[ ]Use As Default 

To change the margins and certain other settings, 
choose this button to display the Document dialog box. 

Reduce Or Enlarge Allows you to reduce or enlarge the elements of your document 
from 25 through 400 percent. A percentage below 100 shrinks the text, graphics, 
margins, indents, and other elements, allowing more information on each page. A 
percentage above 100 enlarges all elements, and less material fits on a page. 

To indicate the line breaks and page breaks that will print, Word moves the ruler’s 
right margin marker to make the page area between the margins look proportionally 
larger (for reduced text) or smaller (for enlarged text). 

For example, if the text in your document is 12 points and you specify a reduction of 
50 percent, the size of the printed text (and the text displayed in print preview) is 6 
points. In normal view and page view, the text remains 12 points so you can still see 
and edit it. The right margin marker on the ruler moves right, showing the line breaks 
and page breaks for the printed document. 

Font Substitution If you use only LaserWriter fonts in your document, this option has 
no effect. This option causes the printer to substitute a LaserWriter font for a similar 
bitmap font used in your document: Times replaces New York and other serif fonts; 
Helvetica replaces Geneva; and Courier, a nonproportional font, replaces Monaco. To 

use the bitmap font, clear the Font Substitution check box. The printer will create 
versions of the bitmap fonts used in your document, which slows printing. 

Text Smoothing and Graphics Smoothing By default, Word smooths the edges of 
bitmap fonts and bitmap graphics. This can blur other fonts. You'll usually get better 
results if you clear these check boxes. In any case, you should avoid using bitmap 
fonts in documents printed on a LaserWriter. These options slow down your printer. 
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Faster Bitmap Printing With this option selected, a PostScript printer prints bitmap 
graphics more quickly by using more of its built-in printer memory. Less memory is 
available for the text and other types of graphics. A page can fail to print if the printer 
runs out of memory. If this occurs, clear this check box and try printing again. 

Fractional Widths During printing, this option improves the spacing of characters in 
proportionally spaced fonts such as Times. With Fractional Widths selected, Word 
simulates as closely as possible the character spacing of proportionally spaced fonts on 
your screen. The character spacing can exceed the display capabilities of the 
Macintosh screen, making the text more difficult to read, so you may want to clear this 
check box until you’re ready to hyphenate text and decide final page breaks and 
formatting. Be sure to select Fractional Widths before you complete this final work, 
since it affects line and page breaks. Clear this check box when using monospaced 
fonts such as Courier. If you are using TrueType fonts, you must select this option to 

get the expected results. 

Print PostScript Over Text Prints any PostScript graphics embedded in your Word 
documents on top of text or other graphics. For example, you can print PostScript 
leader lines on top of a MacDraw graphic. Without this option, the PostScript graphics 
are laid down first, and the text and other items are printed on top, covering up the 
PostScript. If you have used any PostScript glossary items in your document, you may 

need to select this check box, depending on the effect you want. 

The following LaserWriter options are displayed when you choose the Options button 

in the LaserWriter Page Setup dialog box. 

LaserWriter Options [0K 

; “.  [-] Flip Horizontal 
Cancel 

[] Flip vertical 

L] Invert Image 

C] Precision Bitmap Alignment (4% reduction) 

[] Larger Print Area (Fewer Downloadable Fonts) 

[ ] Unlimited Downloadable Fonts in a Document 

Flip Horizontal Flips the page image top to bottom. 

Flip Vertical Flips the page image left to right. 

Invert Image Prints white on black, making a negative image of the page. 

Precision Bitmap Alignment Reduces the page size by 4 percent to compensate for 
the discrepancy between the screen resolution (72 dots per inch) and the LaserWriter 
print resolution (300 dots per inch). Four LaserWriter dots represent each pixel, which 
improves the appearance of bitmap graphics. The option does not affect draw graphics 

such as those you create using the Insert Picture command on the Insert menu. 
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Larger Print Area Part of the LaserWriter memory is reserved for storing down- 
loadable fonts. This option frees some of that memory for printing a larger page image 
than normal, allowing margins as small as 0.25 inch on an 8.5-by-1 1-inch page instead 
of the usual 0.5-inch minimum. If text is getting cut off at the margins in printed 
documents and you don’t want to increase the margin size, try selecting this option. 

Unlimited Downloadable Fonts In A Document With this option selected, the 
LaserWriter uses more of its memory for downloadable fonts. If all of the memory 
available for fonts is exhausted, the LaserWriter makes room for more fonts by 
clearing from memory those that are not in use. This can slow down printing, because 
the LaserWriter may have to download a font several times. 

ImageWriter Page Setup Options 

The following illustration shows the ImageWriter Page Setup dialog box with default 
settings. Your page setup options may be different, depending on the printer driver 
version in use. To change margins and certain other settings, choose the Document 
button to display the Document dialog box. 

ImageWriter 70 K 

Paper: ie US Letter (3 A4 Letter 

(2 US Legal (2) International Fanfold = /[ Cancel | 
(_) Computer Paper ane 

Orientation Special Effects: ([] Tall Adjusted 

[]50 % Reduction 
— | = |] No Gaps Between Pages 

|Document... | 

[ ] Use As Default 

To change the margins and certain other settings, 
choose this button to display the Document dialog box. 

Tall Adjusted Without this option, some graphics appear “stretched” horizontally. 
For example, a circle prints as an oval, and the sides of a square may not be equal. 
This is because of different horizontal resolutions for the Macintosh screen (72 dots 

per inch) and the ImageWriter (80 dots per inch). The Tall Adjusted option prints 
graphics in their correct proportions, compensating by slightly stretching text 
vertically. Line breaks and page breaks will be those you would get by printing the 
document on a LaserWriter. If you’re preparing your document with an ImageWriter 
selected but plan to print on a LaserWriter, select Tall Adjusted to show line and page 
breaks as they will print. 

50% Reduction Prints elements of the page at half-size. Word adjusts the document 
display by doubling the measurements shown on the ruler and in print preview and 
page layout view. For an explanation of the effects, see the Reduce Or Enlarge option 
in “LaserWriter Page Setup Options,” earlier in this section. 
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No Gaps Between Pages Select this option to print continuous forms such as mailing 
labels. A formfeed will be inserted before printing the document. 

Fractional Widths If you use TrueType or Adobe Type Manager fonts, this option 
improves spacing between characters and words in proportionally spaced fonts in 
printed documents. With Fractional Widths selected, Word simulates as closely as 
possible the character positioning of these fonts on the screen. This may exceed the 
display capabilities of the Macintosh screen, making text difficult to read. You may 
want to clear this option until you’re ready to hyphenate text and decide final page 
breaks and formatting. Be sure to select it again before making these final changes, 
since it can affect line and page breaks. Clear this check box when using monospaced 

fonts such as Courier. 

Troubleshooting 

For details about 

installing and 

selecting a printer, 

see the manuals that 

came with your 

Macintosh and 

printer. 

This section describes some common printing problems and offers suggestions for 

overcoming them. 

Printer Won't Print Any Document 

To make sure that your printer is ready to print, check that you’ ve done the following: 

= The printer is set up correctly and connected to your Macintosh. Make sure the 
right cables are plugged into the ports on the back of the computer and that the 
printer is plugged into an electrical outlet and turned on. On an ImageWriter or 
similar dot-matrix printer, make sure the printer is online. If you’re using a 
LaserWriter, make sure the mode switch is set to AppleTalk. 

= The correct printer driver and system software are installed on your Macintosh. For 
a LaserWriter, you must install AppleTalk and the Laser Prep file in addition to the 
LaserWriter driver. 

= The correct printer has been selected using Chooser on the Apple menu. If you’re 
using a LaserWriter, select the AppleTalk option button in the Chooser dialog box. 
If you’re using an ImageWriter, don’t select the modem port (the phone icon) 
unless a printer is attached to that port. 

If these things check out and the printer still won’t work, try resetting the printer by 

turning it off and on. 
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Printer Runs Out of Memory Before Printing the Document 

Unless your printer has its own memory, such as the LaserWriter IINT/NTX has, it 
uses the memory of the Macintosh to process and print a document. If enough memory 
is not available to your printer, printer memory errors can prevent a document from 
printing. To make more memory available, take one or more of the following actions: 

= Take any startup documents you don’t need out of your System folder. In System 

7, these are called system extensions. 

= Clear the RAM cache set in the Control Panel desk accessory. 

= Restart your Macintosh under Finder instead of MultiFinder. 

= Give Word less memory, but not less than 512K if it is running under System 6 or 
1 MB if it is running under System 7. To reallocate memory, quit Word, select the 
Word icon, and use the Get Info command on the File menu in Finder to change 
the application memory size. See your Macintosh manual for details. 

If you are using the ImageWriter printer driver version 2.6 or the Hewlett-Packard 
DeskWriter driver version 1.0, you can also eliminate printer memory errors by 
upgrading to a later version. For the Hewlett-Packard DeskWriter, use version 2.0. 

Text Is Cut Off near the Edges of the Page 

Most LaserWriter printers and other laser printers cannot print to the edge of the page. 
A minimum margin area is needed to feed the paper through the printer. The printable 
area also depends on the amount of memory available to the printer. On many laser 
printers, the minimum margin is approximately 0.5 inch for an 8.5-by-11-inch page, 
almost an inch for legal page size, and even larger for tabloid sizes. For the 
LaserWriter, you can enlarge the printable page area by selecting the Larger Print Area 
option in the Page Setup dialog box (File menu). Choose the Options button in the 
main dialog box to display this option. This option reduces the minimum margin to 
approximately 0.25 inch. For more information, see your printer manual. 

Text Overlaps 

This could be caused by a number of formatting errors: 

For information about = In multiple text columns, paragraphs with a negative right indent can cause 
overlapping text that overlapping. Select the text, and in the Paragraph dialog box (Format menu), type 0 
is positioned using in the Right box. This aligns the right indent with the column boundary. 

the Frame command, 
m= Ifa header overlaps the main text area, it may mean the top margin is set to an 

exact size, preventing Word from adjusting the margin to accommodate the header 
text. In the Document dialog box (Format menu), select the At Least option under 

Top. 

see Chapter 21, 

“Positioning Text 

and Graphics on the 

Page.” 
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Text Is Not Printing Properly 

View the document in print preview (choose Print Preview from the File menu). If the 
text looks the same on screen as on the printed page, the problem most likely is with 
the formatting. If you have not applied a style to the text, reapplying the Normal style 
will fix the problem in some cases. If you haven’t redefined the Normal style, the text 
will be 12-point Geneva or New York, left-aligned, with single line spacing. You can 
then reformat the text to look the way you want. 

To reapply the Normal style 

Before reapplying the Normal style, save your document; if you don’t like the results, 
you can close the document without saving the changes. 

1 Select the paragraphs that aren’t printing properly. (To select the whole document, 
choose Select All from the Edit menu.) 

2 Apply the Normal style. You can select it from the style box on the ruler or apply it 
using the Style command on the Format menu. If a message box appears, select the 
option to reapply the style, and then choose the OK button. 

The text will now have the formatting defined for the Normal style. 

On a Reduced Page, Text Prints in a Single Column of Characters 

When you use the Reduce Or Enlarge option in the Page Setup dialog box (File menu), 
the document’s printable area is increased and then scaled down to fit the selected 
page size. If text is indented from the right margin, the right indent setting also 
increases proportionally. If the reduction increases the printable area to a point that the 
right indent extends beyond the 22.75-inch maximum page width, the text prints in a 
single column of characters. 

To prevent text from printing in a single column 

> Cancel the right indent for the problem paragraphs. (Use the Paragraph command 
on the Format menu.) 

_Or— 

Enlarge the page size until the normal column width returns. To do this, reset the 
Reduce Or Enlarge box in the Page Setup dialog box (File menu). 

Text Prints Differently When You Change Printers 

This happens most often when you prepare a document with an ImageWriter selected 
and then print the document on a LaserWriter. Line breaks and page breaks change 
because of the different horizontal resolution of the ImageWriter. One remedy is to 
select the Tall Adjusted option in the ImageWriter Page Setup dialog box. For more 
information, see “Do You Plan to Print the Final Document on a Different Printer?” 
earlier in this chapter. 
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Overview 
Characters are the letters, punctuation marks, numbers, symbols, and special marks— 

such as @, *, and $—that you type as text. Character formatting determines how 

characters appear on the screen and in print. With character formatting, you can: 

= Change the font (design) and point size (height and width) of characters. 

= Add emphasis to characters by applying formats such as bold, underline, outline, 

and shadow. 

m= Make characters superscript or subscript. 

= Adjust the spacing between characters to make them more readable or to create 

special effects. 

m Add color to characters. 

= Hide text so you can include information in your document, such as notes or 

comments, that you don’t want to print. 

= Change the case of characters—for example, from lowercase to uppercase or vice 

versa. 

= Repeat character formatting quickly using a key combination. 

= Copy character formatting without copying text and apply the formatting to other 

text. 

In Word, you can also insert special characters such as mathematical symbols, bullets, 

and characters used in other languages, such as ti, é, and ¢, that may not be available 

on your keyboard. 

Methods for Formatting Characters 
Word uses preset, or default, formats to determine the font, size, and other character 

formatting of the text you type. You can change the default formatting by choosing 

new formats before you type or by selecting text and applying the new formats after 

you type. 

You can also change the defaults so that any text you type automatically has the new 

formatting. For more information, see “Changing the Default Normal Style,” later in 

this section. 
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You can use the ribbon, menu commands, or key combinations to apply character 
formatting. Each method has its advantages. 

Method Advantages 
vw $$ 

Ribbon 

Font menu 

Format menu 

Character command (Format menu) 

Key combinations 

Offers the quickest way with the mouse 
to apply fonts, sizes, and most commonly 
used formats. 

Lists the available fonts and point sizes, 
and includes commands to change point 
sizes and to change the default font and 
SIZe. 

Provides quick access to commonly used 
character formats, contains commands 

for changing the case of letters, and 
contains the Character command. 

Provides all character formatting options. 
Especially useful for changing several 
formats at one time and for previewing 
formatting before you finalize changes in 
your document. 

Provide a quick way to format text while 
keeping your hands on the keyboard. 

Changing the Default Normal Style 

When you install Word, you choose the default font and point size for text. You can 
always change the font and point size using any of the methods presented in this chapter. 
However, if you frequently change to a specific format—a smaller point size, for 
example you can save time and effort by changing the Normal style. The Normal style 
determines the formats—the font, point size, and other attributes—of the characters you 
type. 

You can change the Normal style for a single document, or you can change the default 
Normal style for all your documents. 

To change only the default font and point size, use the Default Font command, as 
described in the procedure “To change the default font and point size,” later in this 
chapter. To change additional defaults, redefine the Normal style using the Style 
command on the Format menu. For information about styles, see Chapter 7, ‘Formatting 
with Styles.” 
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Using the Ribbon 
With the ribbon, you can quickly change the font or point size of text or format text as 

bold, as italic, or with a single underline. You can also create superscript or subscript 

text. 

Superscript Show/hide 
and subscript paragraph marks 

The Ribbo 
SS Sa 

Current font Bold, italic, and Picture Number of 

and point size underline formats button columns 

The ribbon shows the current font and point size for the paragraph that contains the 

insertion point or the text that is selected. If you click the down arrows next to the font 

and point size boxes, Word displays a list of all the fonts installed in your System file 

and a list of point sizes installed for the selected font. You change the font or size by 

selecting from the list or by typing the font name or size in the box. 

Avant Garde 

Chicaga 

Courier 

Geneva 

Helvetica 

New ‘fork 

Symbol 

Times 

List of Common 

List of fonts point sizes 

installed in 

System file 

Check mark indicates 

se size of current font. 
Check mark indicates 

current font. 

On the ribbon are buttons for applying the bold, italic, underline, subscript, and 

superscript formats. You apply one or more formats by clicking the appropriate 

buttons and remove the formats by clicking the buttons again. When one or more 

formats are in effect, the corresponding buttons are highlighted, and the formatting is 

applied to any text you type. If you have selected text, the formatting is applied to the 

selection. 

If selected text has mixed formatting, the buttons on the ribbon appear dimmed. For 

example, if one word in a selection is bold and another is italic, the bold and italic 

buttons are dimmed. 
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Note The ribbon also has a button that is a shortcut for choosing the Picture com- 
mand on the Insert menu and another one that is a shortcut for choosing the Show 
command on the View menu. The three buttons on the right are for setting the number 
of columns in a section of a document. For information on the Picture command, see 

Chapter 20, “Creating and Importing Graphics”; for information on the Show 4] 
command, see Chapter 3, “Typing and Revising a Document”; for information on 
columns, see Chapter 18, “Columns.” 

When you start Word, the ribbon is displayed immediately below the menu bar. You 
can hide the ribbon to allow more room for document text. 

To display and hide the ribbon 

> From the View menu, choose Ribbon. 

If you want the ribbon hidden every time you start Word, you can set this as a default 
using the Preferences command on the Tools menu. In the Preferences dialog box, 
clear the With Ribbon On check box under Open Documents, a View option. 

Using Commands on the Font and Format Menus 
Commands on the Font and Format menus provide an alternative to the ribbon and 
offer additional formatting options. 

You choose a formatting command from a menu to apply a format, and you choose the 
command again to remove the format. If you select text with a specific format, or if 
the next text you type will have a specific format, Word displays a check mark next to 
the corresponding command. If you select text and no check mark is displayed, it 
means that not all the text has the same formatting. 

Tip For quick access, you can add any of the character formatting options in Word to 
a menu. For more information about adding commands and options to menus, see 
Chapter 40, “Customizing Word to Fit Your Work.” 
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“12 Point 

“New York 

Part3 Formatting a Document 

Font Menu 

Like the ribbon, the Font menu lists all the fonts installed in your System file. It also 

lists some common point sizes and shows installed sizes in outline type. In addition, it 

contains commands for increasing and decreasing the size of text, for choosing a point 

size that is not listed on the menu, and for changing the default font and point size. 

9 Point 

10 Point 

14 Point Select a point size from this list. 

18 Point 
24 Point 

Up ; : : : 
Sewn sel Use to increase or decrease the current point size by one point. 

Other... Use to select a point size not on the menu. 
Default Font... : 

Use to change the default font and point size. 

Avant Garde 

Chicago 

Courier 

Geneva 

Helvetica 
Select a font from this list. 

Symbol 

Times 

Check marks indicate the size and name of the current font. 

Format Menu 

The Format menu contains the following character formatting commands: 

m Character 

m Change Case 

= Plain Text, Bold, Italic, and Underline 
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Format 

Character... 

Paragraph... 36 M1 

Section... =3F14 

Document... s6F 14 

Border... 

Table Cells ... 

Table Layout ... 

Choose to display the Character dialog box. 

Change Case ... 

“Plain Text 

Bold sib 

frat irl 

Underline 

Use to change the case of characters. 

L Use to apply common character formats. 

Character Command 

The Character command on the Format menu displays the Character dialog box. This 
dialog box provides all of the character formatting options available in Word. Some of 
these formats, such as outline and shadow, are available only through this dialog box 
or by using key combinations. 

To view the Character dialog box, choose the Character command from the Format 
menu. You can also display the dialog box in one step by double-clicking any blank 
area on the ribbon. 

Click down arrows to view and select from a list of options. 

Character = _/F the dialog box covers text you want 
Size: to view, drag the title bar to move it. 

[New vork | T¥} [2 
. | Cancel | 

Underline: Color: 

[None [fw] [Black [+ Choose to preview 
Position formatting changes. 
‘®) Normal 

[] Italic () Superscript : 
[] Outline O Subscript 

L] Shadow 

[] $trikethru 

[] Small Caps 

L] All Caps () Condensed | 
C] Hidden a Expanded dust ceacvaie 
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For more information 

about styles, see 

Chapter 7, 

“Formatting with 

Styles.” 

When you display the Character dialog box, it shows the formats in effect for the 

current selection or for the next text you type. If some characters in a selection have 

one format and other characters have a different format, Word displays settings in this 

way: Check boxes are filled with gray, text boxes are blank, and list boxes have no 

item selected. When you apply new formats, the new formats are added to the existing 

formats for all characters in the selection. 

If you apply a style to a selection, the Character dialog box shows the character 

formats of that style, plus any formats you applied directly by using the ribbon, 

formatting commands, or key combinations. 

Choosing the Apply button in the Character dialog box shows the effects of your 

formatting choices before you close the dialog box. After you make changes, you can 

move the dialog box to view the effect in your document. You can select different 

formats and choose the Apply button again, experimenting to get the look you want. 

When you are satisfied with the formatting, choose the OK button. 

Using Key Combinations 
Key combinations are often the quickest way to apply formatting, especially formats 

such as bold and italic. They’re particularly useful for applying formats while you 

type. For a list of character formats and their key combinations, see “To apply and 

remove character formats,” later in this chapter. 

Changing Fonts and Point Sizes 
Fonts and point sizes establish the basic look of characters in your document. In Word, 

a font is the design of a set of characters. Some common fonts are: 

Helvetica Courier 

Times XWUBOA (Symbol) 

Monaca (seneva 

A single font comes in a range of point sizes. A point is a typographical measurement 

approximately equal to 1/72 inch. With Word, you can use any whole-numbered point 

size of 4 (1/18 inch) or greater, up through 16,383 points (227 inches). 

The Macintosh comes with basic fonts in several different point sizes; you can also 

install additional fonts and sizes. You can use any font or size that is installed in your 

System file. You can also use sizes that are not installed, although they may not print 

as well as installed sizes if you are using System 6 or earlier. If you are using System 

7, however, even sizes that are not installed will print well. 
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To change the font or point size 

1 Select the characters you want to format, or position the insertion point where you 
want to type characters in the new font or size. 

2 Do one of the following: 

= On the ribbon, select a font or size from the font or size box. Or you can click 
the appropriate box, type the font or size, and then press ENTER. 

= From the Font menu, choose a font or size. 

If the size you want isn’t listed, choose Other from the Font menu. Type any 
whole number from 4 through 16,383 in the Size box and choose the OK 
button. 

= From the Format menu, choose Character. Click the down arrow next to the 

Font or Size box, select a font or size, and then choose the OK button. You 

can also type a point size in the Size box. 

Tip You can choose a font quickly by pressing COMMAND+SHIFT+E. The word “Font” 
is displayed in the lower-left corner of the screen. Type enough of the font name, 
usually one or two characters, to distinguish it from other fonts, and press ENTER. To 
cancel this procedure at any time before pressing ENTER, press ESC. 

To change point size quickly 

You can increase or decrease point size by |-point increments or to the next size dis- 
played on the Font menu. If you are making minor adjustments, change point size by 
I-point increments. If you are making larger adjustments, use the interval displayed on 
the Font menu. 

1 Select the characters you want to format, or position the insertion point where you 
want to type characters in the new size. 

2 Do one of the following. 

To Do this 

Increase by one point size Choose Up from the Font menu or 

press COMMAND4+] 

Decrease by one point size Choose Down from the Font menu or 
press COMMAND+| 

Increase by the point-size intervals Press COMMAND+SHIFT+> 
displayed on the Font menu 

Decrease by the point-size intervals Press COMMAND+SHIFT+< 
displayed on the Font menu 

Microsoft Word User’s Guide 



132 Part3 Formatting a Document 
SS ce TR BT ENS ITT I CSP SR STE EN RS ES PIN EBL SEE NT I EE SRE 

Tip When you change the font, size, or other character formatting, the next text you 

type will have the new formatting. You can return quickly to the original character 

formatting by choosing the Revert To Style command from the Format menu, or by 
pressing COMMAND+SHIFT+SPACEBAR. For more information, see “The Plain Text 

Command vs. the Revert To Style Command,” later in this chapter. 

To change the default font and point size 

1 From the Font menu, choose Default Font. 

2 Inthe Default Font and Default Size boxes, select or type the font and point size 

you want to use for the current document and all new documents. 

3 Click the close box in the upper-left corner. 

About Fonts 

There are two kinds of fonts available for the Macintosh. Bitmap fonts are stored as 
single characters made up of dots that are called to your screen as you use them. 
Outline fonts, which are composed of filled-in outlines, are built as you use them. 

Both bitmap and outline fonts are available in a number of sizes. Outline fonts always 
look smooth and well-shaped, no matter the size; bitmap fonts look best if you use a 
point size that is installed in your System file. Point sizes that are installed in your 
System file are displayed on the Font menu in an outline character format. 

If you use a bitmap font in a size that is not installed in your System file, Word has to 
create the new size by scaling—mathematically creating the new size based on the 
closest available installed size. In some cases, these scaled characters have a rougher, 
more jagged appearance. For best results, choose only sizes that are installed in your 

System file or use outline fonts. 

System 7 includes outline fonts as basic fonts in your System file. With System 7, any 
outline font that is available on your system will print well, even if the particular size 
you choose is not installed in your System file. If you are using System 7 and the current 
font is an outline font, the Other command on the Font menu is displayed in an outline 

character format. 
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Applying and Removing Character Formats 
You can use character formats to emphasize text, mark editing changes, and create 
special effects in your documents. The following character formatting options are 
available in Word: 

Bold ALL CAPS Subscript 

Italic Underline Hidden text 

Outline Word underline Characters pacing 

Shadow Double underline Character case 

Strikethru Dotted underline Color 

SMALL CAPS Superscript 

Note You can choose character colors even if your system cannot display color or if 
you have cleared the color option using Monitor in the Control Panel. You can save 
color formatting with the document and then print it if you have a color printer. 

You use the same basic procedures to apply and remove all character formats: You 
apply a format by choosing it and remove the format by choosing it again. You can 
apply multiple character formats, such as both bold and italic, to the same text. 

When you apply formatting, Word checks the first character in a selection to deter- 
mine the current format of the entire selection. For example, if the first character in a 
selection is not underlined but the rest are, Word assumes that no characters in the 
selection are underlined. To remove underline formatting from the selection, you must 
choose the Underline option twice—the first time to apply underline to the first 
character and the second time to remove all underlining from the selection. 

The following procedures explain how to apply common character formats such as 
bold, italic, underline, or small capitals. For information about applying superscript 
and subscript, spacing between characters, hidden text formatting, and character case 
formatting, see the individual section about each, later in this chapter. 

Note The All Caps and Small Caps options display lowercase characters as upper- 
case. If you apply All Caps or Small Caps formatting to numbers or to text that has 
been capitalized using the SHIFT or CAPS LOCK key, the characters do not change in 
appearance. 
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To apply and remove character formats 

1 Select the characters you want to format, or position the insertion point where you 

want to type characters with new character formats. 

2 Do any of the following: 

= On the ribbon, click the button for the format you want to add or remove. 

= From the Format menu, choose Character. Select or clear the formats you want, 

and then choose the OK button. 

If you want to preview the format in your document, choose the Apply button 

before choosing the OK button. You can make as many changes as you like 

before choosing the OK button. 

= From the bottom of the Format menu, choose the character format. 

m Press any of the following key combinations. 

For this format Press COMMAND+SHIFT+ 

Bold B, or press COMMAND+B 

Italic I, or press COMMAND+I 

Underline U, or press COMMAND+U 

Word underline ] (closing bracket) 

Double underline [ (opening bracket) 

Dotted underline \ (backslash) 

Strikethrough / (slash mark) 

Outline D 

Shadow WwW 

Small caps H 

All caps K 

Hidden text xX 
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The Plain Text Command vs. the Revert To Style Command 
You can also remove character formatting by ue the Plain Text or the Revert To Style 
command on the Format menu. 

The Plain Text command removes only character formats such as bold, italic, and 
underline from the selected text or the next text you type. It does not affect font, size, 

expanded or condensed spacing, superscript, or subscript. 

The Revert To Style command is more powerful than the Plain Text command. It 
removes character formatting and resets the selection or the next text you type to the 
paragraph’s underlying style. If you have not set a different paragraph style, it resets 
the entire paragraph to Normal style. 

For example, you could change the font for a paragraph, add italic and bold formatting 
to some words, and then select the paragraph. If you choose Plain Text, you remove only 
the italic and bold formatting; the font does not change back to the original font. 
However, if you choose Revert To Style, you remove the italic and bold formatting and 
restore the paragraph’s original font. — 

Making Characters Superscript or Subscript 
All characters in a document are positioned in relation to the baseline. When you 
format characters as superscript or subscript, Word positions them either 3 points 
above or 2 points below the baseline, as shown in the following illustration. 

Baseline 

= phoenix Normal text is positioned on the baseline. 

ane E=mic *——— Superscript is positioned above the baseline. 

spy cx. 
Subscript is positioned below the baseline. 

When you apply or remove superscript or subscript formatting with options on the 
ribbon or in the Character dialog box, the size of the characters does not change. If you 
use a key combination to apply superscript or subscript formatting, however, the size 
of the characters is reduced to the next available point size. Using a key combination 
to remove the formatting returns the characters to their original size. If you apply the 
formatting with the ribbon or Character command and remove it with a key 

combination, or vice versa, you will have to resize the characters to match the 
surrounding text. 
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To make characters superscript or subscript 

1 Select the characters you want to format, or position the insertion point where you 

want to type superscript or subscript characters. 

2 Do one of the following: 

m On the ribbon, click the button with the up arrow for superscript. Click the 

button with the down arrow for subscript. 

= On the keyboard, press COMMAND+SHIFT+PLUS SIGN for superscript reduced to 

the next available point size. Press COMMAND+SHIFT+MINUS SIGN for subscript 

reduced to the next available point size. 

= From the Format menu, choose Character. Under Position, select the 

appropriate option. 

If you want to change how far above or below the baseline Word positions the 

characters, type a measurement in the By box, using 1-point increments. 

To remove superscript or subscript formatting, first select the characters. Then do one 

of the following: Click the appropriate button on the ribbon again, press 

COMMAND+SHIFT+SPACEBAR, or select the Normal option under Position in the 

Character dialog box. To avoid having to resize the characters to match surrounding 

text, use the same method to remove superscript or subscript formatting as you used to 

apply it. 
NNN,

  —_— — 

Tip When you use superscript or subscript in a line of text, the spacing between that 

line and the one above or below increases automatically. If you want the line spacing 

in a paragraph containing superscript or subscript text to be fixed and uniform, place 

the insertion point anywhere in the paragraph and choose the Paragraph command 

from the Format menu. In the Line box, type the line spacing measurement you want 

and then select the Exactly option. For more information about setting line spacing, 

see Chapter 6, “Paragraph Formatting.” 
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Changing the Space Between Characters 
Word automatically establishes the spacing between characters. (Adjusting the space 
between characters is called kerning.) You can expand or condense the character 
spacing to make the text more readable or to create special effects, such as dramatic 
spacing between the characters in a title. 

Conceptual Art — — Chicago font, 12-point size 

Conceptual Art ———— Character spacing condensed by 1.5 points... 

Conce ptual Art—.. and expanded by 3 points. 

The ability to control character spacing is especially important for large headings and 
for places in text where different fonts and formats meet. For example, if you apply 
italic formatting or a combination of bold and bold-italic formatting, you’ ll probably 
want to adjust the character spacing. 

To change the space between characters 

1 Select the characters you want to format, or position the insertion point where you 
want to type characters with the new spacing. 

From the Format menu, choose Character. 

To increase the space between characters, select the Expanded option button. 

The default expanded spacing is 3 points. If you want a different spacing, type any 
number from | through 14 in the By box, using 0.25-point increments. 

To decrease the space between characters, select the Condensed option button. The 
default condensed spacing is 1.5 points. If you want a different spacing, type any 
number from 0.25 through 1.75 in the By box, using 0.25-point increments. 

4 Choose the OK button. 
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Using Hidden Text 
Hidden text is text that you can choose not to display or print. You can use hidden text 

formatting to type notes or comments to yourself. Word also uses hidden text to insert 

codes for creating indexes and tables of contents and to add special markers on forms. 

While you are editing a document, you can choose to display or hide hidden text. 

Word displays hidden text with a dotted underline. If you want Word to display 

hidden text automatically in all your documents, select Hidden Text, a View option 

in the Preferences dialog box (Tools menu). 

Each time you print a document, you can choose to print or not to print hidden text. 

Editing and printing hidden text are not linked: You can display hidden text on your 

screen and not print it, or you can print hidden text without displaying it on your 

screen. 

=[1 

Hidden text can indicate a table of contents entry... 

Business Report 

share domestically and 45 percent internationally. i.potential market share, The 

spreadsheet and charts below illustrate our predictions. : an index 

Projected Growth of Trey FilmY¥atch entry 

A ee —— es ey a ... or notes to 
Ingert eraphs of current share and share in 3 years 

yourself. 

Business Report 

Long-Term Market Share Projections 

Cryer the next three years, Film'Watch has the potential to ear up to 40 percent market 
share domestically and 45 percent internationally. The spreadsheet and charts below 

Ulustrate our predictions. 

Proected Growth of Trey FilmWath 
| 

Or you can choose not to display hidden text. It remains 
in the document, so you can display it again or print it. 

To create hidden text 

1 Select the characters you want to format as hidden text, or position the insertion 

point where you want to type hidden text. 

Press COMMAND+SHIFT+X. 
_or— 

From the Format menu, choose Character, select the Hidden check box, and choose 

the OK button. 
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To display and hide hidden text 

1 From the Tools menu, choose Preferences. 

2 Select the View category. 

3. Under Show, do one of the following: 

= To view hidden text, select the Hidden Text check box. 

m= To hide hidden text, clear the Hidden Text check box. 

4 Click the close box in the upper-left corner of the dialog box. 

Selecting the Hidden Text check box displays hidden text in all your documents 
until you clear the option. 

To print a document with or without hidden text 

1 From the Format menu, choose Document. 

From the File menu, choose Print. 

2 To print hidden text, select the Print Hidden Text check box. 

This prints all hidden text, whether or not it is displayed on the screen. If your 
document contains PostScript commands, Word prints the commands as text 
instead of interpreting them as PostScript commands. 

To print without hidden text, clear the Print Hidden Text check box. 

3 Choose the OK button. 

The Print Hidden Text option is linked between the Document and Print dialog boxes. 
If you select the option in the Document dialog box, it is automatically selected in the 
Print dialog box and vice versa. 

Viewing and Printing Hidden Text 

Before you print your document, you can view it in print preview. Print preview shows 
how printing or not printing hidden text affects pagination and page layout. To view 
your document in print preview, first select or clear the Print Hidden Text option in the 
Document dialog box. Then choose the Print Preview command from the File menu. 
Word displays your document the way it will look when it is printed. 

If the Print Hidden Text option is cleared in the Document dialog box and the Show 
Hidden Text option is selected in the Preferences dialog box (or vice versa), you may 
see different page breaks in print preview than you sce in page layout view. This is 
because the Print Hidden Text option affects how your document prints, while the 
Show Hidden Text option affects the display of text on the screen. What you see in 
normal view or page layout view depends on whether you choose to display hidden 
text. What you see in print preview or when you print your document depends on 
whether you choose to print hidden text. 
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Page or section breaks that are inadvertently formatted as hidden text can affect the 

page numbering in a document and affect the accuracy of a table of contents and 

index. Such inadvertent formatting can happen easily if you insert a page or section 

break immediately after a table of contents entry or index entry, because the table of 

contents code, index code, and end-of-entry code use hidden text by default. If you add 

any characters, including a page or section break, after an end-of-entry code, they will 

be formatted as hidden text. 

If you have problems with the page numbers in your table of contents or index, use the 

Replace command from the Edit menu to find all page and section breaks formatted as 

hidden text and clear hidden text formatting. For more information on the Replace 

command, see Chapter 11, “Finding and Replacing Text or Formatting.” 

Hidden text can also affect tables. When you clear the Print Hidden Text option and 

print a document with a table that contains hidden text, the hidden text does not print. 

However, the space occupied by the hidden text still appears in the printed document. 

To remove the space, convert the table to text or temporarily remove the table from 

your document. 

Changing the Case of Characters 
The All Caps and Small Caps options in the Character dialog box give you control 

over the case of characters. The Change Case command provides additional options. 

Using the Change Case dialog box, you can change characters to all uppercase, to all 

lowercase, or to various combinations of the two. 

Change Case 

‘o} UPPERCASE 

( lowercase 

(>) Title Case 

(>) Sentence case. 

(3 TOGGLE cASE 

Unlike the All Caps and Small Caps options, which change only the way text looks, 

the Change Case command affects the underlying form of characters. For example, if 

you use All Caps to change lowercase to uppercase and then change the style of the 

paragraph that contains the characters, the uppercase characters return to lowercase. 

However, if you use Change Case to change lowercase to uppercase and then change 

the paragraph’s style, the characters remain uppercase. 
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To change the case of characters 

1 Select the characters you want to format. 

2 From the Format menu, choose Change Case. 

3. Do any of the following. 

To Select 

Change text to uppercase UPPERCASE 

Change text to lowercase lowercase 

Capitalize the first letter of each word Title Case 

Capitalize the first letter and add a Sentence case. 
period at the end 

Change all uppercase text to lowercase tOGGLEcASE 
and all lowercase text to uppercase 

4 Choose the OK button. 

Repeating and Copying Character Formats 
For information on Once you apply formatting to a selection, you can quickly apply the same formatting 
finding and replacing to other text. You can repeat the formatting using the Repeat command from the Edit 
character formats, menu, or you can copy the formatting without the text and apply the formatting in 
see Chapter 11, another location in the document or in another document. 
“Finding and 

Replacing Text or 

Formatting.” Consistent Formatting Using Styles 

If you have character formatting that you want to use consistently throughout a 
document—for example, if you want to use a large, bold font for headings—you may 
want to use the style feature in Word. 2 

With a style, you apply a group of formats to one paragraph and give the group of 
formats a name. Then you apply this new style to all the paragraphs you want to have 
the same formats. This is a quick way to ensure consistent formatting in your document 
or across different documents. Using styles also makes it very easy to change formatting 
for a number of paragraphs. You change the formatting for the style, and all paragraphs 
with that style name change automatically. 

For more information on styles, see Chapter 7, “Formatting with Styles.” 
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To repeat character formats 

1 Immediately after applying the original formatting, select the next characters you 

want to format, or position the insertion point where you want to type characters in 

the new format. 

2 On the keyboard, press COMMAND+Y. 

From the Edit menu, choose Repeat. 

If you apply multiple formats using the Character dialog box, the Repeat command 

repeats all the character formatting. However, if you apply multiple formats using the 

ribbon, the commands on the bottom of the Format menu, or the keyboard, the Repeat 

command repeats only the most recent character formatting. 

To copy character formats 

1 Select the characters whose format you want to copy. 

Select only the characters. If you include a paragraph mark in your selection, Word 

copies the paragraph style and formats instead of the character formats. 

2 Press COMMAND+OPTION+V. 

Word displays the message “Format to” in the lower-left corner of the window. 

3 Position the insertion point where you want the formatting to begin or select the 

text you want to format. A dotted line marks the text you select. 

If you want to cancel the procedure, press ESC. 

4 Press ENTER. 

Word applies character formatting to the text; it does not copy and paste any text. 

If the characters you select in step 1 have mixed formats, Word copies only the 

formats from the first character in the selection. If you select an entire paragraph, 

including the paragraph mark at the end, Word copies only the paragraph style and 

formatting. 

I I 

Note If you press COMMAND+OPTION+V before selecting the text whose format you 

want to copy, Word displays the message “Format from” in the lower-left corner of 

the window. Select the text whose format you want to copy and press ENTER. Word 

applies the format at the insertion point. The next text you type will be in that format. 
III
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Inserting Special Characters 
In addition to the letters, numbers, and punctuation marks shown on the keyboard, 
most fonts include bullets and symbols (also known as dingbats), such as §, »), and ®. 
The Symbol font consists entirely of symbols, including the Greek alphabet and a 
variety of mathematical symbols. Most fonts also contain diacritical marks (umlauts, 
tildes, and other accents) used in languages other than English—for example, ii, fi, é, a, 
and ¢. 

Tip If you need only a few characters from the Symbol font while you type your 
document, you can switch quickly to the Symbol font by pressing COMMAND+SHIFT+Q. 
If you have not selected any text, this command changes the font for one character and 
then reverts automatically to the previous font. 

You can use the Symbol command on the Insert menu to insert symbols in your 
document or to view the set of characters available for a font and which key 
combinations insert those characters. You can also use the Key Caps command on the 
Apple menu to see the characters available for a font. Of the two methods, the Symbol 
command is more direct and easy to use. With the Symbol command, you can view 
the character set from inside Word and insert the characters directly into your 
documents. 

Click the close box to close the dialog box. 

Click a character to insert 

it in your document. 

Keys to press to insert the selected 
The decimal code for character without using the dialog box 
the selected character 
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Note Youcan use the decimal (ASCID code at the bottom-left corner of the Symbol 

dialog box with the Find and Replace commands to find a special character in your 

document. For more information, see Chapter 11, “Finding and Replacing Text or 

Formatting.” For a complete listing of decimal codes, see Appendix E, “The 

Macintosh Character Set.” 

To insert a special character using the Symbol command 

1 Position the insertion point where you want the symbol to appear in your 

document. 

2 From the Insert menu, choose Symbol, or press COMMAND+OPTION+Q. 

The dialog box displays the characters for the current font. To view different 

characters, choose a font from the Font menu. 

3 Click the character in the Symbol dialog box. 

4 Click the close box. 

If you change fonts to insert a special character, the next text you type will be in 

the new font. You change back to the original font by choosing it from the Font 

menu. 

Note The Symbol command is installed automatically if you use the Easy Install 

option to set up Word. If you get an error message when you choose the Symbol 

command, see Getting Started for information about installing the command. 

If the Symbol command is not installed, you can still insert special characters using the 

keyboard. For information on this procedure and a complete listing of decimal codes, 

see Appendix E, “The Macintosh Character Set.” 
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Overview 
In Word, the meaning of “paragraph” is somewhat different from its normal English 

usage. A paragraph is not necessarily a series of sentences. It is any amount of text and 

graphics plus the paragraph mark, shown as {j, that follows it. 

Just as you control the appearance of individual characters by applying character 

formatting, you can control the appearance of a paragraph with paragraph formatting 

features. Using the ruler, the Paragraph command, or key combinations, you can: 

= Center a paragraph or align it with the left indent or margin, with the right indent 

or margin, or with both, which is called justified. 

= [ndent an entire paragraph from the left, the right, or both, or apply an indent only 

to the first line. 

= Adjust the line spacing within a paragraph or between paragraphs. 

= Customize tab settings. 

You change the formatting of a paragraph by first selecting the paragraph and then 

applying the formatting you want. Word stores the formatting instructions for the 

paragraph in the paragraph mark. When you start a new paragraph by pressing ENTER, 

Word copies the paragraph mark to the next paragraph, carrying with it the formatting 

instructions. If you delete, copy, or move a paragraph mark, you delete, copy, or move 

the formatting as well. 

It’s a good idea to display paragraph marks as you work, so you don’t accidentally 

delete the paragraph mark that contains the formatting for the paragraph. 

To display paragraph marks 

> Click [ |on the ruler, 
_Or- 

From the View menu, choose Show . 

Tip When you delete a paragraph mark, the text before the paragraph mark becomes 

part of the next paragraph, taking on any formatting it may have. If you accidentally 

delete a paragraph mark, immediately choose the Undo command from the Edit menu. 

Word restores the paragraph mark, and the paragraph mark restores the formatting. 

Word offers a number of paragraph formatting options in addition to the ones dis- 

cussed in this chapter. When you apply paragraph formats to a paragraph, you can 

save all the formatting as a style to use later. A style is merely a group of formats that 

you assign a name. For information, see one of the following chapters. 
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For information about See 

Controlling page breaks in paragraphs Chapter 23, “Pagination” 

Applying borders and shading Chapter 19, “Borders and Shading” 

Positioning paragraphs on the page Chapter 21, “Positioning Text and 
Graphics on the Page” 

Formatting with styles Chapter 7, “Formatting with Styles” 

Numbering paragraphs Chapter 29, “Numbering Lines and 

Paragraphs” 

Methods for Applying Paragraph Formats 
When you create a document, Word automatically applies its default, or preset, 
formats, so even if you only type and print, you produce a readable and presentable 
document. The default formats, unless you’ ve changed them, include the following 

elements: 

m= Paragraphs: left-aligned, single-spaced 

= Tab stops: every 0.5 inch, left-aligned 

= Margins: | inch top and bottom; 1.25 inches left and right 

There are three ways to apply paragraph formats, each with its own advantages. 

Method Advantages 

Ruler Offers the quickest way to set indents, tabs, 

alignment, line spacing, and spacing before 
paragraphs. 

Paragraph command Displays the Paragraph dialog box, giving you 

access to all paragraph formatting options. You 
can specify precise measurements for indents and 
line spacing. 

Key combinations Provides a quick way to format paragraphs while 
keeping your hands on the keyboard. 

Tip If you are formatting only one paragraph, place the insertion point anywhere in 
the paragraph and then choose the formatting that you want. Paragraph formatting 
automatically affects the entire paragraph. 

If you want to format more paragraphs than you can see on the screen at one time, 
click where you want the formatting to start. Scroll to view the end of the text you 
want to format. Then hold down the SHIFT key and click after the last character you 
want to format. Word selects everything between the two locations where you clicked. 
Any formatting you apply affects all selected paragraphs. 
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Using the Ruler 
The ruler is a horizontal scale at the top of a document window. Word displays the 
ruler when you start Word. If you need more room on the screen to view a document, 

you can hide the ruler, and then display it again when you need to format a paragraph. 

To use the ruler, select the paragraph(s) you want to format. Then click the appropriate 

buttons or drag the indent markers on the ruler to the locations you want. If you prefer, 

you can choose the formats before you start typing, so that Word formats the text as 

you type. The ruler shows the formatting of the current paragraph—that is, the 

paragraph that contains the insertion point or that is selected. 

Select Remove or insert 
paragraph space between 
alignment paragraphs Inserts a vertical line 

Indents the first line Specify Indents paragraphs 

of a paragraph spacing from the right margin 

Indents paragraphs between Insert a variety 
lines from the left margin of tab stops 

If you select more than one paragraph and the paragraphs have different formatting — 

for example, one paragraph is centered and the other is justified—the ruler fills with 

gray. Any settings shown on the ruler are for formatting both paragraphs share. 

You can change the formatting of selected paragraphs, even if the ruler is gray. For 
example, if one selected paragraph is centered and the other is justified, clicking the 
left-aligned text button aligns both paragraphs on the left. Word changes only the 
characteristics that you specify; all other formatting remains the same. 

To display or hide the ruler 

> From the View menu, choose Ruler. 

Microsoft Word User’s Guide 



Chapter6 Paragraph Formatting 149 

Using the Paragraph Command 
When you choose the Paragraph command from the Format menu, Word displays the 
Paragraph dialog box and the ruler. The two work together. Some formats are avail- 
able only in the Paragraph dialog box, some only on the ruler. Between the two, you 
can apply every paragraph format. 

Set spacing before Set minimum or 
oraftera paragraph | exact line spacing 

Paragraph 

[ OK | 

[ Cancel | 

[ Apply | 
Pagination 

(] Page Break Before 

[] Keep With Next | Tabs... | 

C] Keep Lines Together (Border... erie 

ress Line Numhers|| Frame... | dialog boxes, giving 
you further options 

Set or adjust left, right, | Suppresses line Set a page break before a paragraph 
and first-line indents numbers for selected or keep paragraphs or lines together 

paragraphs on the page when printing 

Microsoft Word User’s Guide 



150 Part3 Formatting a Document 
EFT GL EH BERTI BED I AN PSE AT NIT IT EIS SSN ATR A RB I OU RS TS ES EE ER UES AS 

The settings in the dialog box reflect the formatting instructions for the current 
paragraph. If you select several paragraphs and they have different formatting 
instructions, the options in the Paragraph dialog box are filled with gray. Boxes that 
should contain measurements are empty. If you type a measurement or select an 
option, all selected paragraphs change to match your new instructions when you 

choose the OK or Apply button. 

Paragraph 

| OK | 

[ Cancel | 

[ Apply | 
Indentation 

Left: Pd —————— 

| Tabs... | ; 
= : 
a | Border... 

_ 

re ae. | 

Summress Line Numbers | Frame... | 

If paragraphs in If paragraphs in the 
the selection selection are not 

have different formatted the same, 

measurements, the check boxes are 

the text boxes filled with gray. 
are empty. 

You can type measurements in points (pt), picas (pi), centimeters (cm), inches (in), or 

lines (li). All measurements except points can be decimal fractions (for example, 0.5 
in). You don’t have to type a space between the measurement and the abbreviation. 
For example, Word understands both “2 cm” and “‘2cm” as two centimeters. When you 
choose the OK button, Word converts your measurement to inches, or, for spacing, to 
points. If you often type measurements in units other than inches, you can change the 
default unit of measurement. For information, see “Changing the Default Unit of 

Measurement,” following. 

Tip You can display the Paragraph dialog box by double-clicking the left or right 
indent marker on the ruler. 
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Changing the Default Unit of Measurement 

The default unit of measurement in the Paragraph command is inches. You can type 
measurements in points, picas, centimeters, or lines if you prefer. When you choose the 
OK button, Word converts the measurement you typed into inches. 

If you often type measurements in units other than inches, consider changing the default 
unit of measurement to the one you most commonly use. Then you can type only the 

measurement. You will not need to type the unit of measurement after it. You’ll have the 
added advantage of seeing your new default unit of measurement on the Word ruler. 

To change the default unit of measurement, choose Preferences from the Tools menu. In 
the Measurement Unit box (one of the General options), select the unit you want to use. 
Close the dialog box. 

The spacing measurements in the Paragraph dialog box always appear in points, re- 
gardless of the default you set in the Preferences dialog box. For convenience, you can 
specify other units of measurement for line or paragraph spacing by typing the abbre- 
viation for the unit of measurement after the number. Word will convert your measure- 
ments to points for you when you choose the OK button. 

Aligning and Indenting Paragraphs 

fi) fe 

When you align paragraphs, you specify where you want them to line up horizon- 
tally—tleft, center, or right. When you indent a paragraph, you specify how far in from 
or Out into the margin you want the text to print. 

Aligning Paragraphs 
Word automatically aligns paragraphs on the left margin or, if you’ ve set a left indent 
for the paragraph, on the left indent. A centered paragraph is aligned between the 
margins or, if indents are set, between the left and right indents. You use the ruler to 
align paragraphs. 

You can choose from four alignment options on the ruler: 

Left-aligned Each line of the paragraph is aligned on the left paragraph margin or 
indent, leaving a ragged right edge. This is the default alignment for Word. 

Centered Each line of the paragraph is centered between the left and right margins 
or indents. This is useful for headings. 

Right-aligned Each line of the paragraph is aligned on the right paragraph margin 
or indent, leaving a ragged left edge. This is useful for a date and return address in a 
letter. 

Justified Spacing is adjusted between words so text is aligned on both left and 
right margins of the paragraph. This creates a block of text with crisp left and right 
edges. The last line of the paragraph remains left aligned, however. If you want the 
last line justified, press SHIFT+RETURN at the end of the last line of text. Note that the 
extra spacing in a justified paragraph may make the text harder to read. 
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To change paragraph alignment 

1 Select the paragraph(s) whose alignment you want to change. 

2 On the ruler, do one of the following. 

To do this Click this 

Align on the left 

Center the paragraph 

Align on the right 

Justify the paragraph 

Tip You can align text without taking your hands off the keyboard. After selecting 
the paragraph(s) you want to align, press COMMAND+SHIFT plus the first letter of your 
alignment choice: L for left, C for centered, R for right, or J for justified. 

Working with Justified Paragraphs 

If you press TAB at the beginning of a line in a justified paragraph, the previous line in 
the paragraph may become left-aligned. To correct this, put a line break (SHIFT+RETURN), 
sometimes called a soft return, at the end of the line that precedes the tab. 

Whenever you insert a line break, a manual page break, or a section break in a para- 

graph, Word adds as many spaces as necessary to justify the line preceding the break. 

Indenting Paragraphs 
You can set indents with the ruler or with the Paragraph command. The Paragraph 
command is useful when you know the exact measurement for an indent and you 
prefer to type the measurement. The ruler is quick and convenient. You set indents 
with the ruler by dragging the indent markers. The three markers give you the 
flexibility to set left, right, and first-line indents. When you drag the indent markers on 
the ruler, text aligns under each marker when you release the mouse. 
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| Aligns with the left indent marker. 

: Aligns with the first-line indent marker. 

Business Report 

‘The. Trey. Research. Filmwatch. Division. 
‘represents.Trey’s.best.opportunity. ta. 

dominate.market.research.for.the. film. 

industry.. This.new.Trey.division. will.be.one. 
of.the.first.research.organizations.devoted. 
exclusively.to.quantitative.research. and. 

two.main.target.markets:.F 

me Producers. who. want.to.test.the.appeal.of. 

actors, actresses, locations,.and.soa.forth. prior. 

to.filming.A 

me Film. companies.who.want.to.test.the effect. 

of.ditferent.endings.for.ftilms. that. have. already. 
wrapped.4 

' Aligns with the right 
| Indent marker. 

The right indent marker affects all lines in the paragraph. The left indent marker 
(bottom triangle) gives you flexibility in your formatting. You can drag the left indent 
marker and move all lines in the paragraph, or you can hold down SHIFT while 
dragging the left indent marker and move all lines but the first. 

Indents vs. Page Margins 

Unlike indents, which affect only selected paragraphs, page margins affect an entire 
document. Margins specify the size of the usable page area for the whole document. You 
cannot change page margins for only part of your document. You set page margins using 
the Document command on the Format menu. 

Indents affect only the paragraph(s) you select. When you set an indent, the 
measurement is added to the margin setting. For example, if the margin is | inch and the 
paragraph is indented 0.5 inch, the paragraph will print 1.5 inches from the edge of the 
paper. You set indents using the Paragraph command on the Format menu. 
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To set left, right, or first-line indents with the ruler 

Zero indicates the 
left margin or 
column boundary. 

Click here to display 
the triangular indent 
markers on the ruler. 

= 

Normal 

o The dotted line —-——B 
First-line indicates the right 
indent marker — margin or column 

Left indent marker boundary. Right indent marker 

1 If the bold, triangular indent markers are not displayed on the ruler, click El 

2 Select the paragraph(s) you want to indent. 

3 Drag the indent markers to get the look you want. 

To indent Do this 

First line only Drag the first-line indent marker (top 
triangle on the left) 

Left edge of the paragraph Drag the left indent marker (bottom 
triangle on the left) 

Right edge of the paragraph Drag the right indent marker 

Tip To quickly adjust a left indent for one or more selected paragraphs, press 
COMMAND+SHIFT4N. Each time you press this combination, Word moves the left 
indent 0.5 inch to the right, unless you have changed the default tab stop setting. To 
move a Selection to the left 0.5 inch, press COMMAND+SHIFT+M. 
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Creating Hanging Indents 

You may want to give a paragraph a hanging indent. Hanging indents can be used to 
create a numbered list, a bulleted list, or a bibliography. With a hanging indent, the 
first line aligns on the left and the rest of the paragraph “hangs” from the first line. 

Hold down the SHIFT key to drag the bottom 
triangle without moving the top triangle. 

Business Report 

| Rermat_ Jy 

The. Trey. Research.Filmwatch.Division.represents.Trey’s. best. 

opportunity. to.dominate.market.research.for.the.film.industry.. 
This.new. Trey. division. will.be.one.of.the.first.research. 

organizations. devoted. exclusively. to.quantitative. research. and. 
analysis.for.motion. picture. producers... we.see. tywo.main. target. 
markets: 4 

le Producers.who.want.to.test the appeal.of.actors,.actresses. 
locations, and.so.forth.prior.to.filming 

To set a hanging indent with the ruler 

1 Select the paragraph(s) you want to indent. 

2 Drag the first-line indent marker to the position where you want the first line to 
align. 

3 Hold down SHIFT and drag the left indent marker to the location where you want 
the rest of the paragraph to align. 

To set a hanging indent with precise measurements 
If you want to set a precise measurement for hanging indents, use the Paragraph 
command on the Format menu. 

1 From the Format menu, choose Paragraph. 

2 Under Indentation, in the Left box, type the measurement for all lines after the 
first. 

3 In the First box, type a negative measurement for the first line. For example, —0.5 
instructs Word to extend the first line in the paragraph 0.5 inch to the left of the 
other lines in the paragraph. 

4 Choose the OK button. 
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To set a hanging indent with keys 

1 Select the paragraph you want to indent. 

2 Press COMMAND+SHIFT+T. 

The first line of the paragraph remains unchanged; the other lines move to the right 

(0.5 inch—the position of the default tab stop. 

Setting a Negative Indent So Text Prints in the Margin 

You can set a negative indent, which creates a paragraph that extends into the the left 

or right margin of the page. For example, the heading “Paragraph Formatting” on the 

first page of this chapter was created by setting a left indent of —1.25 inches to place 

the heading 1.25 inches to the left of the margin. 

Drag indent markers to the left of 
zero to print in the left margin. 

Business Report 

| resting dd 

Introduction|a 

The. Trey.Research.Filmwatch. Division.represents.Trey’s.best. 

opportunity.to.dominate.market.research. for.the.film-.industry. 

This.new. Trey. division. will.be.one.of.the. first. research. 
organizations. devoted. exclusively. to.quanti tative.research.and 

analysis. for. motion.picture.producers..we.see.two.main. target. 

markets:.4 

Drag to the right of the dotted line 
to print in the right margin. 

To set a negative indent 

1 Select the paragraph(s) you want to indent. 

2 Drag the left indent marker or first-line indent marker to the left of zero, and/or 

drag the right indent marker to the right of the dotted line. 

To indent with a precise measurement from the Format menu, choose Paragraph. 

Under Indentation, type a negative number in the Left, Right, or First box—for 

example, —0.5 in in the Left box. Choose the OK button. Word moves the 

paragraph 0.5 inch into the left margin. 

nn 
08977 

Tip As you drag the left indent marker to the left, Word displays negative numbers on 

the ruler. To scroll to the left of zero without adjusting the left indent, hold down SHIFT 

while you click the left scroll arrow at the bottom of the window. 
III
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To set indents with the Paragraph command 
1 

yd 

3 

Select the paragraph(s) you want to indent. 

From the Format menu, choose Paragraph. 

Under Indentation, type the measurement you want. 

To set Do this 

Left indent Type a measurement in the Left box. 

Right indent Type a measurement in the Right box. 

First-line indent Type a measurement in the First box. 

Hanging indent In the Left box, type a positive 
measurement for indenting all lines 
after the first. In the First box, type a 
negative measurement for the first line. 
For example, type 0.5 in the Left box 
and —0.5 in the First box. 

Negative indent Type a negative measurement in the 
Left or Right box. For example, if you 
type —0.5 Word moves the paragraph 
0.5 inch into the margin. 

Do one of the following: 

To see the results of your measurements without closing the Paragraph dialog box, 
choose the Apply button. If necessary, drag the dialog box to view the paragraph. 

To close the dialog box and then view the effects of your measurements, choose 
the OK button. 

Creating “Nested” Indents 

With Word you can nest indents—that is, indent successive paragraphs by incremental 
amounts. The amount is equal to the spacing between default tab stops, which is preset 
at 0.5 inch. Each time you press COMMAND+SHIFT+N, Word adds 0.5 inch to the left 
indent of selected paragraphs. To “unnest’” and move the selected paragraphs outward 
incrementally, press COMMAND+SHIFT+M. Word subtracts 0.5 inch from the left indent 
of each selected paragraph. Repeat the key combination to continue moving the 
selected paragraph or paragraphs. 
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Business Letter 

Dear Jean Tanner, 

As [?m sure you are aware from your frequent travels aboard Blue Sky Ai rlines, we 

produce a quarterly magazine for our passengers to read while in flight. As editor of Blue 

Sky’s publications, | am inviting you to be our Spring Spotlight Traveler. 

Our booking agents tell us that you fly Blue Sky in the company of ¥i ncent, the 

orangutan from the popular television show. Would you be willing to be 
interviewed and to pose for some photos, preferably with Vincent? We'd love to 
publish this story in our fifth anniversary special issue of the magazine. 

If you agree to be a Spotlight Traveler, you will receive two 
complimentary, round-trip tickets to anywhere Blue Sky flies, as well as 
four first-class upgrades to use on any flights during the coming year. 
We will also send you our special Spotlight Traveler card. This card 
entitles you to preferred service and to special tour packages offered 
throughout the year only to Spotlight Travelers. 

To indent 1 inch, press COMMAND+SHIFT+N twice. 

To indent 0.5 inch, press COMMAND+SHIFT+N once. 

You can create an evenly staggered or nested appearance. 

The 0.5-inch setting is the default tab setting. You can change this setting by changing 

the default tab stop with the Document command on the Format menu. 

Setting Tabs 
Working with tab stops in Word is similar to working with tabs on a typewriter. When 

you press the TAB key (or OPTION+TAB if the insertion point is in a table), the insertion 

point jumps to the next tab stop position and the space is filled with a tab character. 

Although the tab character is always inserted when you press TAB, it is not visible 

unless you choose the Show { command from the View menu. Then a small right 

arrow (#) appears wherever a tab character is inserted. The character does not print. 

III 

Tip When you use a typewriter, you use tabs to organize information into columns. 

With Word, if you want to produce columns and rows, use the Table command on the 

Insert menu. The Table command provides a grid that makes it easy to create, edit, and 

format columns of information. For more information, see Chapter 17, “Tables.” 

Each paragraph in a new document has default tab stops, which are preset at 0.5-inch 

intervals. You can use these tab stops, or you can: 

= Change the default tab stops using the ruler or the Paragraph command on the 

Format menu. The ruler is quick and easily accessible. You see the results of your 

changes instantly. The Tabs button in the Paragraph dialog box, which works in 

conjunction with the ruler, offers more precision and more options. 

= Set custom tab stops at any position. You can specify how text aligns at custom tab 

stops—centered, for example. You can also add leader characters—solid, dotted, or 

dashed lines that fill the space taken by the tab character. 
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You select the paragraph(s) you want to set tab stops for, and then set the tabs. If no 
paragraph ts selected, any tab stops you set affect the paragraph that contains the 
insertion point. Each paragraph can have a different set of tab stops. When you set a 
custom tab stop, Word automatically clears all default tab stops to the left of the 
custom tab stop for the selected paragraphs. 

Word stores settings for tab stops in the paragraph mark at the end of each paragraph. 
If you delete a paragraph mark, you delete the tab stop settings for that paragraph. The 
text of the paragraph becomes part of the paragraph that follows it. If you immediately 
choose Undo from the Edit menu, Word restores the paragraph mark and the 
paragraph mark restores the tab stops. 

Note If the selection includes two or more paragraphs with different tab stops, the 
ruler is filled with gray and shows the tab stops for only the first paragraph. If you 
remove a tab stop in the first paragraph, tab stops in other selected paragraphs that are 
within a few hundredths of an inch of the tab stop you removed are also removed. 

Setting Tab Stops with the Ruler 
You can use the mouse to insert, remove, and move tab stops on the ruler. You can 
also insert vertical lines between columns of text using the vertical line button on the 
ruler. 

Click a tab stop button 
to select alignment... 

Sporting Goods 

Vertical line 

button 

... then click in the lower half of 
the ruler to set a tab stop, which 
Is displayed on the ruler. 
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To set tab stops with the ruler 

1 With the ruler displayed, select the paragraph(s) you want to set a tab stop for. 

2 Choose the alignment you want. 

To set this tab 

Left-aligned 

Centered 

Right-aligned 

JHB Decimal-aligned 

3. Click below the ruler scale at the position(s) where you want to insert tab stops. 

To move or clear tab stops with the ruler 

1 With the ruler displayed, select the paragraph(s) whose tab stops you want to move 

or clear. 

2 Do one of the following: 

To move a tab stop, drag the tab stop to the new location on the ruler. 

To clear a tab stop, drag the tab stop below the ruler. 

To insert vertical lines 

You can insert vertical lines between tab stops to separate columns of text. The 

vertical lines are not tab stops themselves. 

1 Select the paragraph(s) in which you want to insert vertical lines. 

2 On the ruler, click the vertical line button. 

3 Click below the ruler scale at the position(s) where you want to insert vertical 

lines. | 

To move or clear vertical lines, use the same procedures you use to move or clear tab 

stops. 
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Saving Time When Setting Tabs 
You can have different tab settings for each paragraph. To save yourself some time, if 
you know tab settings will be the same for several paragraphs, set tabs in the first 
paragraph that needs them. When you press ENTER to start a new paragraph, Word 
copies the paragraph formatting instructions—including the tab settings—to the next 
paragraph. 

When changing tab settings, make sure you select every paragraph you want the change 
to affect. Then you’ll only have to change the settings once. 

If you use the same tab settings often in your work, save the settings in a style. You can 
apply the style, including the tab settings, quickly in any document. For more 
information about styles, see Chapter 7, “Formatting with Styles.” 

Customizing Tab Stops with the Tabs Dialog Box 
With the Tabs dialog box, you can: 

Position tab stops with more precision than you can using the ruler. 

Change the tab leader character—a solid, dotted, or dashed line that fills the space 
taken by the tab character. 

Clear all the tab stops that you set for a paragraph. (The default tab stops set by 
Word remain. ) 

The Tabs dialog box and ruler work together. With the dialog box displayed, you can 
set, clear, and move tab stops on the ruler. 

Trip Notes 

Type Leader | Set [ 0K | 

‘e) Left ‘e None 

OCenter ||O.... | [ Clear | [Cancel 
() Right —_——__., 
(> Decimal [Clear All 

(3 Bar Position: [0.625in] 

Double-click on a tab stop The dialog box displays the 
marker as a quick way of exact position of the tab 
displaying the Tabs dialog box. stop marker you selected. 
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To set a tab using the Tabs dialog box 

You can also use this procedure to change the alignment and leader character of a tab 

stop after it 1s set. 

1 Select the paragraph(s) whose tab stop settings you want to change. 

2 From the Format menu, choose Paragraph, and then choose the Tabs button. 

3 Inthe Position box, type the position at which you want to set a tab. 

You can enter measurements in decimal fractions (0.8, 1, 1.5). Measurement ts in 

inches, unless you type an abbreviation for a different unit of measure (cm, pt, or 

pi)—for example, 2 cm. 

4 Under Type, select the alignment option you want. 

Select Bar if you want to insert vertical lines between columns of text. These lines 

are not actual tab stops. 

5 Under Leader, select the type of leader character you want, if any. 

6 Choose the Set button. 

To set additional tab stops, click the ruler at a new tab stop position and select the 

tab options from the Tabs dialog box. (Move the Tabs dialog box, if necessary.) 

Choose the Set button for each additional tab. 

7. Choose the OK button in the Tabs dialog box, and then choose the OK button in 

the Paragraph dialog box. 

To clear a tab stop using the Tabs dialog box 

1 Select the paragraph(s) whose tab stop settings you want to change. 

2 From the Format menu, choose Paragraph, and then choose the Tabs button. 

3 Inthe Position box, type the position of the tab you want to clear, or click the tab 

stop marker on the ruler. 

4 Doone of the following: 

To clear the selected tab stop, choose the Clear button. 

To clear all the tab stops set for the selected paragraph(s), choose the Clear All 

button. The default tab stops remain. 

5 Choose the OK button in the Tabs dialog box, and then choose the OK button in 

the Paragraph dialog box. 

ee ee ee en ee pet ee ee ee 

Tip If you select a tab stop on the ruler before displaying the Tab dialog box, the 

dialog box displays the position of the selected tab stop. Any changes you make in the 

dialog box affect that tab stop. To change a different tab stop, type its position in the 

Position box or select a different tab stop on the ruler. 
III

 III 
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Adding Leader Characters 

The space taken by a tab character is normally blank. You can fill the space with 
leader characters: a dotted line, a dashed line, or a solid line. This is useful for many 

kinds of lists, such as a cast of characters or table of contents. Each custom tab stop in 
a paragraph can have a different leader character. 

Hamlet Bruno Martin Dotted leader 

Ophelia Anne Caspare Dashed leader 

Director__—SCSSSSCCS&MAsitck Tanner Solid leader 

To add or delete leader characters 

1. Select the paragraph(s) for which you want to add or delete leader characters. 

2 From the Format menu, choose Paragraph, and then choose the Tabs button. 

3 Do one of the following: 

If the tab stop already exists, type its tab position in the Position box or click the 
tab stop on the ruler. 
_or— 

If the tab stop does not exist, type a position for the tab stop in the Position box. 

4 Under Leader, select the option you want. 

Choose the Set button. 

6 Choose the OK button in the Tabs dialog box, and then choose the OK button in 
the Paragraph dialog box. 

Tip When you print a table of contents, the spacing of the dots in a dotted leader may 
differ from line to line. This occurs if the tab character is formatted with a proportional 
space font. You can make the space between dots equal by formatting the tab 

characters in the table of contents with a monospace font such as Courier or Monaco. 

Changing Default Tab Stops 
If you have not set any custom tab stops, pressing the TAB key moves the insertion 
point over 0.5 inch to the next default tab stop. You can change the distance between 
default tab stops by choosing the Document command from the Format menu. 
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To change the default tab stops 

1 From the Format menu, choose Document. 

2 Inthe Default Tab Stops box, type the distance you want between tab stops. 

You can use inches (in), points (pt), centimeters (cm), or picas (pi). 

3 Do one of the following: 

To change default tab stops for the current document, choose the OK button. 

_or— 

To change default tab stops for the current document and for future documents, 

choose the Use As Default button, then choose the OK button. 

Adjusting Spacing Between Lines and Paragraphs 
You can adjust the space between lines of text in paragraphs or between the 

paragraphs themselves. Spacing improves the look of the document and often 

improves the readability. 

Adjusting Line Spacing Within Paragraphs 

You can adjust the spacing between the lines in one, several, or all the paragraphs in 

your document. By default, Word single spaces lines of text and automatically adjusts 

line height to accommodate larger or smaller font sizes, graphics, or superscript or 

subscript text. Word measures line spacing in points; there are approximately 72 points 

to the inch. 

You can set line spacing with the ruler or with the Paragraph command. If you set line 

spacing with the ruler, Word always adjusts for larger fonts or graphics. If you set line 

spacing with the Paragraph command, you have the choice of setting a particular 

measurement as the minimum spacing, which Word can make larger, or setting fixed 

spacing, which Word does not adjust. 

To set line spacing with the ruler 

1 With the ruler displayed, select the paragraph(s) in which you want to set the 

spacing. 

2 Click the appropriate line-spacing button. 

Button Appearance Space between lines 

Single space [=| 12 pts 

One-and-one-half space [=| 18 pts 

Double space i) 24 pts 

Note If you are working with very small type (less than 8 points) or very large type 

(more than 18 points), you may prefer to set a measurement for line spacing using the 

Paragraph command. 
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Adjusting Line Spacing with the Paragraph Command 

When you use the Paragraph command, you can type a line spacing measurement. 
Then, under Line, you can select the At Least option so that Word uses the 
measurement as a minimum line height, adjusting the spacing to accommodate larger 
fonts and graphics. Or, if you don’t want Word to adjust the height, select the Exactly 
option. If you change your mind about the measurement, you can choose Auto and 
return to the default line spacing. 

The following illustration compares line spacing set with the Auto and At Least 
options to line spacing set with the Exactly option. Note that Word adjusts the line 
spacing of the paragraph on the left but does not adjust the line spacing of the 
paragraph on the right. 

Line Spacing Options 

Liné spacing set to Auto or At Least Line spacing set to Exactly 

This paragraph includes a larger This paragraph includes a larger 
font size, 4 footnote mark in font size, a footnote mark in 

superscript, (13, and a formula 
(H20) that includes subscript. 
Note the line spacing. 

superscript, (13. and a formula 

(H20) that includes subscript. 

Note the line spacing. 

To adjust line spacing with the Paragraph command 

1 Select the paragraph(s) whose spacing you want to adjust. 

2 From the Format menu, choose Paragraph. 

3 Under Line Spacing, do one of the following: 

To set a minimum line spacing that Word can increase if necessary, select the At 
Least option. 
_or— 

To set fixed line spacing that Word does not adjust, select Exactly. 

4 ‘Type a measurement. 

Word assumes your measurement is in points unless you type another 
abbreviation—for example, li (lines), in (inches), or cm (centimeters). 

5 Choose the OK button. 

To return to the default line spacing for Word, select Auto. 

Note If you select the Exactly option, and you’ ve chosen to make superscript or 
subscript text that is larger than the normal 3-point font size for superscript or 
subscript, it may not display on the screen except in print preview. It will print in the 
font size you specify. 

Graphic designers and typesetters usually measure line spacing from baseline to 
baseline. Word measures line spacing from descender to descender. 
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Adjusting Spacing Between Paragraphs 
In addition to changing the line spacing within a paragraph, you can adjust the spacing 

between two or more paragraphs. For example, the title of a document often has 

additional spacing after it. Throughout a document, headings, lists, tables, and 

graphics usually have larger amounts of space before and after them than do 

paragraphs of text. 

You can press ENTER to create blank lines just as you do on a typewriter, but the 

Spacing Before and Spacing After options in the Paragraph dialog box offer several 

advantages: 

= Youcan be more precise than if you press ENTER to create blank lines. You can 

indicate an exact amount of space before or after a paragraph, such as 5 

centimeters or 0.7 inches. 

= If you move a heading, graphic, or table that you have formatted with extra space 

before or after, the space moves with it. If you inserted extra space by pressing 

ENTER, you would have to copy the correct number of extra paragraph marks. 

= If you press ENTER to create blank lines between paragraphs, Word adjusts the 

space between the paragraphs if you change font size. If you specify a 

measurement for the space before or after a paragraph, the space between 

paragraphs stays the same regardless of the font size. 

When you print, Word ignores the Spacing Before setting if the paragraph begins at 

the top of a page following an automatic page break. Word observes the Spacing 

Before setting, however, if the paragraph follows a section break or a manual page 

break (that is, a page break inserted using the Page Break command on the Insert 

menu). Word also observes the Spacing Before setting if the Page Break Before option 

is selected under Pagination in the Paragraph dialog box. 

When to Add Space Before or Space After a Paragraph 

Because space can be added both before and after a paragraph, you may find the 

following guidelines helpful for deciding where to add space. 

m For most paragraphs with Normal style, add space before. 

m Fora paragraph that is widely separated from its neighbors, add space both before 

and after so that you format only one paragraph. 

m For headings, add space after to separate them slightly from their following text. 

Add space before to set off headings from previous sections. 

For signature spaces in letters, add space after the closing. 

For graphics and tables, add space before and after the graphic or table itself. Then 

if you need to add text before and after the item, the spacing remains correct. 
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To adjust paragraph spacing with the ruler 

With the ruler, you can adjust the space before paragraphs. If you need to adjust the 
space after paragraphs, use the Paragraph command. 

1 Select the paragraph(s) you want to add or remove space before. 

2 Click one of the following. 

To do this Click 

Add 12 points of space before each selected paragraph. & 

Remove extra space before each selected paragraph. | | 

To adjust paragraph spacing with the Paragraph command 
1 Select the paragraph(s) you want to add or remove space before or after. 

2 From the Format menu, choose Paragraph. 

3 Under Spacing, type the measurement you want in the Before box or After box. 

You can type measurements in points (pt), picas (pi), centimeters (cm), inches (in), 
or lines (li). Word converts the measurement to points when you choose the OK 
button. 

4 Choose the OK button. 

Note If you add space after a paragraph and the next paragraph has space added 
before it, the amount of space between them is the total of the two amounts. 

Saving Time with Formatting 

Do you usually press TAB when you begin a paragraph to indent the first line? Do you 
usually press ENTER to insert a blank line of space between each paragraph? If so, save 
time by storing this formatting as your Normal style. You’ll never again need to press 
TAB to indent the first line or press ENTER an extra time to add a blank line between 
paragraphs. For more information, see Chapter 7, “Formatting With Styles.” 

To return to Normal paragraph formatting 

You can apply many formats to a paragraph and remove them all with one command if 
you change your mind. The paragraph returns to Normal style. 

1 Select the paragraph(s) from which you want to remove the paragraph formatting. 

2 Do one of the following: 

Press COMMAND+SHIFT+P. 

In the style box on the left side of the ruler, select Normal. Choose the OK button 
to reapply the Normal style. 
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Overview 
Suppose you’ ve spent a few minutes formatting a paragraph to look the way you want. 

You’ve changed the font and point size, made the text italic, and indented the 

paragraph. Now you want several other paragraphs formatted to look the same. You 

could copy the paragraph several times and replace the text. But that’s extra work, and 

if you wanted to change the formatting later, you’d have to reformat each paragraph. 

Instead, you can save the formatting as a style. Select the paragraph you’ ve formatted 

and give its combination of formats a name. That’s all a style is: a group of character 

and paragraph formats that you’ve given a name. Assigning the same style name to 

other paragraphs applies the same formats in one step—you don't have to choose each 

formatting command separately. Some other advantages are: 

m Styles save time formatting any type of document. You can quickly produce 

professional-looking memos, reports, and letters. 

= Styles help ensure a consistent format. For long documents or projects involving 

many documents and writers, styles are virtually indispensable. 

= Styles make design changes easy to incorporate, even at the last minute. Changing 

the format of a style reformats all paragraphs with that style in the document. 

= Styles are easy to use. Just by choosing a few styles from a list, you can complete 

much of the formatting for a document. 

FilmWatch Division Marketing Plan 

Introduction 
FilmWatch Division Marketing Plan 

The Trey Research FilmWatch Division represe 

market research for the film industry. This new 

research organizations devoted exclusively to q 

motion picture producers. We see two main targ 

Introduction 

The Trey Research FilmWatch Division represents Trey’s best opportunity to dominate 

market research for the film industry. This new Trey division will be one of the first 

e Producers who want to test the appeal of a} research organizations devoted exclusively to quantitative research and analysis for 

prior to filming. motion picture producers. We see two main target markets: 

© Producers who want to test the appeal of actors, actresses, locations, and so forth 

prior to filming. 
e Film companies who want to test the effec 

already wrapped. 

« Film companies who want to test the effect of different endings for films that have 

already wrapped. 
Film Watch has already gained high visibility w 

marketing director. (Marla’s work in producing 

resulted in a revenue increase of about 42 perce 

than two dozen articles by the general business 

to parlay the PR already won into contractual al 

production companies. 

FilmWatch has already gained high visibility with the hiring of Marla Jenkins as 

marketing director. (Marla’s work in producing the final ending used in a recent movie 

resulted in a revenue increase of about 42 percent—an achievement written up in more 

than two dozen articles by the general business and film industry trade press. ) We intend 

FilmWatch offers two key advantages for motic to parlay the PR already won into contractual alliances with several major film 

production companies. 

e Objectivity and the ability to quantify resu 

, FilmWatch offers two key advantages for motion picture producers: 

e Expertise in consumer research and analys 
e Objectivity and the ability to quantify results 

e Expertise in consumer research and analysis 

Applying the same style | WROTE ee = 

to several paragraphs 
gives them exactly the 
same format. 

Changing a style's format reformats 
any paragraphs with that style. 
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Getting Started with Styles 

For information about 

character formatting, 

see Chapter 5, 

“Character 

Formatting.” 

For information about 

paragraph format- 

ting, see Chapter 6, 

“Paragraph 

Formatting.” 

If you’ ve already formatted a few documents, most of the work to create a style is 
behind you. Now all you have to do is name each combination of formats you want to 
use again. This section explains how to: 

= Create a style based on a formatted paragraph you select. 

= Apply the style to other paragraphs that you want to format the same way. 

= Change the format of a style. For example, you may want to change the style you 
used for all body text from justified to left-aligned. 

Creating a Style 
When you create a style, Word defines the style as having all of the paragraph formats 
applied to the selected paragraph, including borders, shading, and the paragraph’ s 
position in the page layout. Word bases the character formats defined for the style on 
the format of most of the selected paragraph’s text. For example, if most of the text is 
10-point Times and only a few words are italic, Word defines the style character 

format as 10-point Times. If most or all of the paragraph is italic, Word includes italic 
as a character format for the style. 

Suppose you want to define a style based on the indented paragraph in the following 
illustration. Character formats include 12-point Geneva font. Paragraph formats 
include left text alignment, spacing after the paragraph, and left and right indents. 

Business Report 

cases, the objective. should.be.achieved.before.Filmwatch-is-spun. 

out:F 

Market. Perception. of. Divisiond 

Filmwatch. should. be. perceived. by. the. market.and.by. the. 
film industry. trade.press.as.the.“authority”-in.mation. 
picture.research..Reach.them. with. the. concept-of."Know. 

It's.a-Winner.Before.the.Premiere.”F 

Studio. Account. SalesF 

Have. tywo-of- the top.ten.studios.sign-retainers. with. Filmwatch. 

within. the next.six.months..Have.ten.of-the. top. twenty-five. 
Independent. studios. signed. within. eighteen. months.F 

Me 

A style based on this paragraph would have 12-point Geneva font, left 
and right indents, left text alignment, and spacing after the paragraph. 
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Styles you create for a document are saved when you save the document. You can 
create as many as 221 styles for a document. In addition, Word provides a number of 
standard styles that you can use to format many common elements in your document, 

such as headings. 

You can use the styles defined in one document in other Word documents, so you only 

have to create a set of styles once. For more information about sharing styles among 
documents, see “Ensuring a Consistent Format Among Documents,” later in this 

chapter. 

To display the ruler 

In most cases, it is easiest to create and apply styles by using the ruler. Before 
continuing with the instructions in this chapter, make sure the ruler is displayed. 

> From the View menu, choose Ruler. 

To create a style based on a formatted paragraph 

1 Select a paragraph that has the formats you want to define as a style. 

2 Using the mouse, point to the style box on the ruler and click once. 

The name of the style currently applied to the paragraph (probably Normal) is 

highlighted in the style box. 

Style box 

Business Report 

cases,.the- objective. should. be.achieved-befare.Filmwatch.is.spun. 

out-A 

Market.Perception. of. Divisiond 

FilmWwatch.should.be. perceived. by. the. market. and. by. the. 
film-industry. trade. press.as.the.“authority”-in.motion. 
picture-research..Reach. them. with. the.concept.of.“ Know. 

It's-a. Winner. Before. the-Premiere.” 

Studio. Account. Salesd 

Have. two-.of-the.top.ten.studios.sign-retainers. with. FilmWwatch. 

within.the-next.six-months.. Have. ten-of. the. top.twenty-five. 

independent.studios. signed. within. eighteen. moanths.4 

Page2 Normal ———« nl 
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3 Type a new style name in the box and press ENTER or RETURN. 

You can use any combination of uppercase and lowercase letters and spaces. 

4 Word asks you to confirm that you want to define the new style based on the 
selected paragraph. In the message box, choose the Define button. 

If you don’t want to continue—for example, if you want to give the style a 
different name or change some of the formats—choose the Cancel button. 

Rules for Style Names 

Style names can contain up to 254 characters and can include any combination of 
characters and spaces except a comma (or a semicolon for some non-English Macintosh 
systems). Style names are case-sensitive; Word treats “quote” and “Quote” as different 
styles. 

You can give styles more than one name. A longer, descriptive name such as “margin 
note” helps you identify the style, and a brief alternate name such as “‘mn” makes it easy 
to apply the style using the keyboard. When naming the style, type both names in the 
style box on the ruler, separating them with a comma: margin noteymn. You can rename 
styles and add alternate style names using the Style command. 

The name you assign a style must be unique for a particular document. For example, a 
document can have only one style named “body text.” Formatting with styles is more 
effective if you use a consistent set of style names for all your documents. The 
importance of consistent style names is discussed in ““Working with Style Sheets,” later 
in this chapter. 

Applying a Style 
Once a style is defined, you can apply it to any number of paragraphs in your 
document. Applying a style to a paragraph gives that paragraph the same formatting as 
the paragraph you used as the model for that style. 

When selecting a paragraph to apply a style to, you can place the insertion point 
anywhere in the paragraph or select any part of the paragraph’s text. Word considers 
the paragraph selected and uniformly applies the style formatting to the entire 
paragraph. All of the character formatting defined for the style is applied to all text in 
the selected paragraph, even though all of the paragraph text may not be highlighted 
on your screen. 
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To apply a style with the ruler 

1 Select the paragraph or paragraphs to which you want to apply the style. 

2 Inthe style box on the ruler, select the style you want to apply. 

Choosing a style from the list applies 
that style to the selected paragraph. 

Business Report 

footnote reference fr 

7 footnote text ft 
heading 1,h1 

heading 2 ,h2 

ing 4h3 

pe. should. be. achieved-before-Filmwatch.1s.spun. 

n-of.Divisiond 

ould. be. perceived. by. the-market-and. by. the. 

trade.press.as : 
ch..Reach. ther 

It's.4a. Winner. Before. the.Pret 

Objectives 

These are objectives to be realized within six months to one year of the 

Studio. Account. Sales official launch of FilmWatch as a separate division. In some cases, the 
| objective should be achieved before FilmWatch is spun out: 

Have. two-of-the.top.ten.studios. $1 

within. the-next-six-months.-Haye. (Ania Md hea Md 
independent.studios.signed. within FilmWatch should be perceived by the market and by the film 

industry trade press as the “authority” in motion picture research. 

Reach them with the concept of “Know It's a Winner Before the 

Premiere.” 

Studio Account Sales 

Have two of the top ten studios sign retainers with FilmWatch 

Now both paragraphs within the next six months. Have ten of the top twenty-five 
have identical formats independent studios signed within eighteen months. 

To apply a style with the keyboard 

Use this technique if you prefer to keep your hands on the keyboard or if you like to 

work without the ruler. 

1 Select the paragraph or paragraphs to which you want to apply the style. 

2 Press COMMAND+SHIFT+S. 

Word displays the word “Style” in the status bar. 

3 Type the style name and press ENTER. 

You need to type only enough of the style name to identify the style. If you’ve 
included an alternate name for the style, you can type the alternate name. 
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Tip To apply the same style to other paragraphs, select the paragraphs and choose the 
Repeat command from the Edit menu (or press COMMAND+Y) immediately after apply- 
ing the style. If you want to apply the style to several groups of paragraphs, continue 
selecting paragraphs and choosing Repeat until you’ ve applied the style to all the para- 
graphs you want to have the identical format. 

Business Report 

cases, the objective. shouldbe. achieved. before.Filmwatch.is.spun. 

out:A 

Market.Perception. of Division 

FilmWatch shouldbe. perceived. by. the. market. and. by. the. 

Tilm-industry.trade.press.as.the.“authority”-in-motion. 
picture. research..Reach. them. with. the. concept-of.“Know. 

It's.a.wWinner. Before. the.Premiere.4 

Studio. Account. SalesT 

Have-two-of-the.top-ten.studios.sign-retainers. with.Filmwatch. 
within-the-next-.six-months.-Have.ten.of.the.top.twenty-five. 

independent.studios.signed. within.eighteen.months.9 

Page2——~——~sdindented ————«d wy 

The style applied to a selected paragraph 
Is Shown at the bottom of the window. 

Redefining the Format of a Style 
Suppose you’ ve indented the first line of all body text paragraphs in your document. 
You later want to change all body text to a block paragraph style and include a line of 
space after each paragraph. If you’ ve used a style to format the body text, you need 
only redefine the style. Word immediately changes the format of all body text 
throughout the document. 

Redefining the formats of a style updates that style only in the current document. To 
make the change in other documents that use the same style, see “Working with Style 
Sheets,” later in this chapter. 

To redefine the formatting of a style 

1 Select any paragraph that has the style you want to redefine. 

2 Make any changes to the formatting, using commands from the Format and Font 
menus or the ribbon and ruler. 
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3 In the style box on the ruler, click to highlight the name of the style. Then press 

RETURN or ENTER. 

You can also choose the name of the style from the list. 

4 Word asks whether you want to reapply the original style to the selection or 
redefine the style based on the selection. Double-click the option to redefine the 

style. 

All paragraphs with the style you have redefined are updated with the new 

formatting. 

Business Report 

es, the objective.should-be-achieved. before.FilmwWatch.is.spun. 

outa 

Market. Perception of.Divisiond 

weeein the wes? aie panies. Have ten af the fan Pwerts 

ladegendant Stugias signed within @hGhleens Mantasd, 

Page2_[indented——————s 

The style “indented” is redefined to have the new 

formats applied to the selected paragraph. 

Using the Standard Styles in Word 
For many elements in your documents—body text, headings, footnotes, headers, and 

footers, for example—Word provides a number of ready-to-use standard styles. 
Standard styles have preset formats designed for use in most types of documents. If 
you like, you can redefine their formats just as you redefine styles you create yourself. 

In your day-to-day work, Normal style is the standard style you’ll probably use most 
often. Normal style controls the default font, point size, line spacing, text alignment, 
and other text formats. In new documents you create using the New command on the 
File menu, Normal is applied to the first empty paragraph. As you type, each new 
paragraph is formatted with Normal style until you apply a different style, such as a 

heading style. 
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Word applies standard styles to the appropriate document elements as you use them in 
your document. If you create an index using the Index command on the Tools menu, 
Word applies the standard styles Index | through Index 9 to the index entries. The text 
you type in the header of a document is automatically formatted using the standard 
style Header. 

The following illustration shows some standard styles in Word and the elements in the 
document whose formatting they control. 

Header 

Section 1: Objectives and Strategy Pag en umb er 

Film Watch Division Marketing Plan 

Introduction 
H d g / The Trey Research Film Watch Division represents Trey’s best e d In 

opportunity to dominate market research for the film industry. This 

new Trey division will be one of the first research organizations 
devoted exclusively to quantitative research and analysis for motion 
picture producers 

Film Watch has already gained high visibility with the hiring of Marla Nori ] eu 
Jenkins as marketing director. (Marla’s work in producing the final 
ending used in a recent movie resulted in a revenue increase of 

about 42 percent—an achievement written up in more than two 
dozen articles by the general business and film industry trade 
press!) We intend to parlay the PR already won into contractual 
alliances with several major film production companies 

Ob jectives 
These are objectives to be realized within six months to one year of 

the official launch of Film Watch as a separate division. In some cases, 

the objective should be achieved before Film Watch is spun out. 

Film Watch should be perceived by the market and by the film 
industry trade press as the “authority” in motion picture research 
Reach them with the concept of “Know It’s a Winner Before the 
Premiere.” 

Long-Term Market Share Projections Hea ding 2 
Over the next three years, Film Watch has the potential to earn up to 
40 percent market share domestically and 45 percent 
internationally. The spreadsheet and charts below illustrate our 
predictions 

Since Trey already has a reputation as the premiere consumer 
market research firm, we can focus positioning for Film Watch around 

our ability/record for delivering results at the box office. Positioning 

here is targeted primarily at producers, secondary positioning is 

lfor reprints, see Dave Newell Fo O tn O te 

Film Watch Marketing Plan 

Footer Table of Index 

Line number Contents styles styles 

Market share 

competitors 4-6 
objectives 4 
projections 

domestic 5 

international 6 
Positioning 7 

Introduction 

Objectives 

Long-Term Market Share Projections 
Positioning 

Market Perception 
Studio Account Sales 

Marketing Programs 
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By default, Normal style is defined as 12-point New York font (on some computers 
the font may be Geneva) with left-aligned text and single line spacing. If you prefer a 
different format for main body text and other common document elements, you can 

redefine Normal and other standard styles to have any format you want. The easiest 
way to change the font and font size of Normal is to use the Default Font command on 
the Font menu. To change other formats of Normal style in addition to the font and 
font size—to make text double-spaced and justified, for example—you redefine the 
format of Normal as you would any other standard style. 

Keep in mind that the formats of all standard styles are based on Normal style. This 
means that a standard style has all of the formats defined for Normal style plus 
additional formats tailored for a particular element in the document. Redefining the 
formats of Normal style can also change some formats of other standard styles. 
Redefining the font used by Normal to Times, for example, changes the font used by 

most standard styles, thus ensuring a consistent text design. 

Tip The formatting you want for ordinary body text may be unsuitable for other 
elements in a document—for example, you probably don’t want headers, footers, and 
footnotes to have an indented first line and double line spacing. One way to avoid 
unwanted changes in the format of other standard styles is to create a new style for 
body text and use it instead of Normal. Any of the formatting you define for the new 
body text style won’t affect the standard styles in the document. 

Use Heading Styles to Produce a Table of Contents 

If you’re planning a table of contents for your document, make sure you format the 
headings in your document using the standard heading styles, Heading | through 
Heading 9. When you use the Table Of Contents command on the Insert menu, Word 
will automatically collect the headings to create the table of contents. If you manually 
format headings in your document or use your own styles for the headings, you need to 

mark each heading paragraph as a table of contents entry. 

For instructions on applying the heading styles to paragraphs in your document, see the 
procedure “To apply standard styles with the ruler,” later in this section. If you prefer a 

different format for the headings, you can redefine the heading styles; see the procedure 
“To redefine the format of a standard style with the ruler,” later in this section. 

In outline view, you can also drag paragraphs to the desired outline level to apply the 

appropriate heading style. For details on the use of heading styles with other Word 
features, see Chapter 30, “Indexes and Tables of Contents,” and Chapter 28, “Outline 

View: Creating Outlines and Reorganizing Documents.” 
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To change the default font and font size of Normal style 

Use this procedure to change the default font and font size of Normal for the active 
document and all new documents you create. The font and font size used for Normal 
style in existing documents is not changed by this procedure. 

1 From the Font menu, choose Default Font. 

Word displays the Default Font options in the Preferences dialog box. 

In the Default Font box, select the font you want used for Normal style. 

In the Default Size box, select or type the desired point size. 

To close the dialog box, click the close box in the upper-left corner. 

To apply standard styles with the ruler 

A standard style is not listed in the style box on the ruler until you insert the related 
element into your document or apply the style to text. For instance, the standard 
Footnote style isn’t listed until you insert a footnote. That way, only the styles you are 
likely to need appear in the list; however, all standard styles are still available. Use the 
following procedure to apply any standard style with the ruler, such as a heading style. 

1 Select the paragraph to which you want to apply the standard style. 

2 Hold down SHIFT and display the style box on the ruler. 

All of the standard styles are listed. 

3 Select the style you want to apply. 

The standard style you apply is added to the style box on the ruler. 

bullet list 

footer 

footnote reference 

footnote text 

header 

heading 1 

heading 2 

heading 3 

heading 4 

heading 5 

heading 6 

heading 

heading & 

heading 3 

index 1 

index 2 
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index 5 

index 6 
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line number setenione Standard Styles 
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pcraall a your document are listed in the style box. 
quote 

toc 1 

i ; To see all the standard styles, hold 
toc 4 

; 

‘ne down SHIFT and display the style box. 
toc 6 

Untitled! 

S footnote reference 

footnote text 

header 

heading 1 

margin note 

Paget | | \Normal————« SJ 
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To redefine the format of a standard style with the ruler 

Once you apply a standard style to text, the easiest way to redefine its format is to use 
the ruler. The style format changes only in the active document. Standard styles in 
existing documents or new documents you create are not affected. 

1 If you have not already applied the standard style to a paragraph in your document, 
select the paragraph and apply the standard style you want to redefine. See the 
preceding procedure, “To apply standard styles with the ruler.” 

2 With the paragraph still selected, apply the formats you want to define for the 
standard style. Use the ruler, ribbon, and commands from the Format and Font 

menus. 

3 In the style box on the ruler, click to highlight the name of the style. Then press 
RETURN or ENTER. 

You can also select the name of the standard style in the style box. 

4 Word asks whether you want to reapply the original style formatting or redefine 
the style. Select the option to redefine the style. 

All paragraphs formatted using the standard style are updated with the new format. 

To redefine the format of a standard style with the Style command 

Use this procedure to redefine the format of any standard style, including standard 
styles not currently used in your document. For example, you may want to redefine the 
format of several standard styles before you type the document. You can redefine the 
format for the standard styles for the active document only, or also change the default 
format used for the standard styles in all new documents. 

1 From the Format menu, choose Style. 

2 In the Style dialog box, select the All Styles option button to list the standard 

styles. 

3 From the styles list, select the standard style you want to redefine. 

Word displays the formatting defined for the style in the box below the Style box. 
Refer to the illustration following this procedure. 

4 Using the ruler, ribbon, and commands from the Format and Font menus, choose 

the formats you want to define for the style just as you would apply the formatting 
to text in your document. If the Style dialog box hides the ribbon or ruler, drag the 

dialog box by its title bar. 

For example, to define bold as a format for the selected style, click the bold button 
on the ribbon. The Style dialog box remains open as you choose the formatting 

commands. 
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5 To redefine the style, choose the Define button. 

6 To use the redefined style in all new documents, not just the active document, 

choose the Use As Default button. 

Word prompts you to confirm that you want to change the default style sheet. 
Choose the Yes button in response to the message. 

If you don’t choose the Use As Default button, the format of the selected standard 
style is redefined only for the active document. 

7 Choose the Close button. 

If you choose the OK button to close the dialog box, Word applies the selected 
standard style to the paragraph containing the insertion point or selection in your 
document. 

Styles for the document "Newsletter’ are shown in the list. 

A bullet beside the style name 
identifies standard styles in Word. 

Style: Newsletter 

New Style i 
«footer 

efootnote text 

*header 

*heading | 

eheading 2 

Show: <>) Document Styles “@ All Styles neiete | 
Style: — 

Normal + Tab stops: Zin Centered; 6 in Right Flush 

Select All Styles to show all 
standard styles in the list box. 

posed on: Nomad 
vent style: [footer] 

Standard styles have all the formatting of Normal style 
plus additional formats tailored to their special use. 

Tip If you’ve already redefined the format of a standard style using the ruler and 
want to use that formatting as the default, you can choose the Style command, select 
the standard style from the styles list, and then choose the Use As Default button. 
Word will use the formatting defined for the standard style in all new documents you 
create. 
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Working with Style Sheets 
The styles available for a document—that is, the styles you define yourself and the 
standard styles supplied by Word—are referred to as a document’s style sheet. A style 
sheet is an integral part of any Word document. You cannot detach a style sheet from a 
document. You can, however, change the document’s style sheet in various ways. 
You’ll do most of this work using the Style command on the Format menu. This 
section shows you how to use the Style command to do the following: 

= Define and redefine styles 

= Delete styles from a style sheet 

= Add styles to the default style sheet used for all new documents 

= Rename styles 

m Print the style sheet, showing you all styles defined for the document 

Style:Letter 

New $tyle 

eheading + 

“Normal 

paragraph 

Show: @ Document Styles (>) All Styles (Delete | 
~ Delete | 

Style: : 

paragrapn| | Use As Default | 

Normal + Font: Palatino 10 Point, Space After 3 pt 

To see the styles you defined or 
used in the active document, 
select Document Styles. 

posed on [Normal 
Nent style a 

Formats you define for a style are shown here. 

These options are explained 
later in this chapter. 

To define a style using the Style command 

In general, the easiest way to define a style is to select a formatted paragraph in your 
document and give the paragraph’s format a style name using the ruler. On occasion, 
however, you may prefer to use the Style command, especially if you’re defining a 
number of styles at once. You could be working from design specifications, for 
example, that identify the formats for each style in the document. Or you may have 

specific formats in mind for a style. 

1 From the Format menu, choose Style. 

2 In the styles list, select New Style. 

Microsoft Word User's Guide 



Chapter 7 Formatting with Styles 183 
(G6 CR RAR PT ANI TT I Ra SOS SINT ASN ASS RT TD REDE So MTG TSE ESN ARP FT DAR AB BTM PO GA ON SI BP FR OI IRAE AE EE WN BON SERRE 

3 In the Style box, type a name for the style. 

Use any combination of uppercase and lowercase characters and spaces, except 
commas or semicolons. For more information about style names, see “Rules for 

Style Names,” earlier in this chapter. 

4 The formatting of the new style is initially based on the style applied to the 
selected paragraph in your document. The style name is displayed in the Based On 
box. Delete the style name shown in the Based On box unless you want the 
formatting of the new style to be based on the selected paragraph’s format. 

5 Using the ruler and ribbon, and commands from the Format and Font menus, 

choose the formats you want to define for the new style just as you would apply the 
formatting to text in your document. If the Style dialog box hides the ribbon or 

ruler, drag the dialog box by its title bar. 

For example, to define bold as a format for the new style, click the bold button on 

the ribbon. The Style dialog box remains open as you choose the formatting 

commands. 

6 Choose the Define button to define the style. 

If you want to define another new style, select New Style in the styles list and 

repeat steps 3 through 6. 

7 Choose one of the following buttons. 

Choose To do this 

Apply Apply the new style (or any selected style) to the selected 
paragraph in your document. The Style dialog box remains 
open, so you can see the results and redefine the format if you 
like. If the dialog box hides the paragraph, drag the dialog 
box by its title bar. 

OK Define the style (if you have not already chosen the Define 
button). Choosing OK also applies the style to the selected 
paragraph and closes the Style dialog box. 

Cancel/Close Close the dialog box. The button is named Cancel until you 
perform an action that cannot be reversed, such as defining a 

style. Then the button changes to Close. 

Note If you change a format for a style and do not choose Define before choosing 
Cancel, Word warns you that the formatting changes won’t be saved. In the message 
box, choose Cancel to return to the Style dialog box; then choose the Define button to 
save the changes. To discard the changes and close the Style dialog box, choose the 

OK button in the message box. 
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To redefine the format of a style using the Style command 

1 From the Format menu, choose Style. 

2 From the styles list, select the style you want to redefine. 

3. Using the ruler, ribbon, and commands from the Format and Font menus, choose 

the new formats for the style just as you would to change the formatting of text in 
your document. If the Style dialog box hides the ribbon or ruler, drag the dialog 
box by its title bar. 

For example, to define bold as a format for the selected style, click the bold button 

on the ribbon. The Style dialog box remains open as you choose the formatting 
commands. 

4 ‘To redefine the style, choose the Define button. 

If you want to redefine another style, select the style from the list and repeat steps 
3 and 4. 

5 To close the dialog box after you have redefined the styles you want, choose Close. 

To delete a style from a style sheet 

When you no longer need a style in the document, you can delete it from the 
document’s style sheet. Any paragraph formatted with the deleted style in your 
document is changed to Normal style. You cannot delete a standard style. 

> In the Style dialog box, select the style you want to delete from the styles list and 
choose the Delete button. 

To add a style to the default style sheet 

New documents you create using the New command on the File menu use the default 
style sheet for Word. Initially, the default style sheet contains only standard styles. 
You can add your own styles to the default style sheet to make your styles readily 
available in all new documents you create, along with Normal and the other standard 

styles. 

1 From the Format menu, choose Style. 

2 Select the style you want to add to the default style sheet and choose the Use As 
Default button. 

3 Word prompts you to confirm that you want to change the default style sheet. 
Choose the Yes button in response to the message. 

Changes you make to the default style sheet are saved in the current Word settings file 
when you quit Word. You can create several settings files, each with its own set of 
default styles tailored for a particular type of document. For more about settings files, 
see Chapter 40, “Customizing Word to Fit Your Work.” 
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To rename a style 

1 In the Style dialog box, select the style you want to rename. 

2 In the Style text box, delete the name and type a new name for the style. 

3 Choose the Define button. 

When Word asks whether you want to change the style name, choose the OK 
button in the message box. 

Only the name of the style is changed; the formatting defined for the style is not 
changed. 

Note If you change the name of a style to the name of an existing style in the 
document, the formatting characteristics of the existing style override the formatting of 
the style you are renaming. 

To print a style sheet 

Print a style sheet when you want to see the actual style names and definitions on 
paper; this is useful when you want to redefine styles or compare the style sheets of 
several documents. Word lists all the styles defined for the document and each style’s 
formats. 

> With the Style dialog box open, choose Print from the File menu. 

Finding and Replacing Styles 

Using the Find and Replace commands on the Edit menu, you can: 

m Find all paragraphs formatted with a particular style in your document. 

m Find all paragraphs that have a certain combination of character and paragraph 
formats and apply a style to them. 

= Find paragraphs formatted with one style and apply a different style to them. 

For more information, see Chapter 11, “Finding and Replacing Text or Formatting.” 

Ensuring a Consistent Format Among Documents 
Suppose you’re working on a large documentation project. The formatting of each of 
the many documents in the project must exactly match strict design specifications. Or 
perhaps you want all your memos and letters to match your company’s standard 

format. Styles help ensure a consistent format in all documents of a certain type, but 
they can do so only if you use them in a consistent way in your documents. 

The style names you use in your documents are the key to consistent formatting. Using 
a common set of style names helps you remember which style to apply to the various 
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For more information 

about stationery, see 

Chapter 27, 

“Stationery: Setting 

Up Document 

Templates.” 

elements in your documents and also allows you to easily update your documents’ 
formatting as often as you like. If you use a style you’ ve named “List” to format 
bulleted lists in one document, for example, use the same style, with the same name, to 
format bulleted lists in all other documents of that type. 

Using Stationery 
One way to ensure that your documents use a common set of style names 1s to start all 
new documents from stationery. Stationery is a type of document that works like a 
template. You can create stationery for each type of document for which you want a 
consistent format. For example, create one type of stationery for memos, another for 
letters, and another for reports. The styles and other format settings for a particular 
type of document are ready for you to use as soon as you start a new document based 
on the stationery. Each new document will have the same set of styles as the 
stationery. 

When you want to change the format of a style, make sure you redefine the format of 
the style in the stationery. The change in the stationery formatting will be reflected in 
new documents you create from the stationery. 

The benefits of this strategy are especially apparent if you later want to change the 
format of existing documents. For example, design changes often occur late in a large 
documentation project. Instead of redefining the styles in each document, you need 
only to redefine the styles once in the stationery. Then, to update the styles in all of the 
related documents, you use the Style command to merge the stationery’s style sheet 
with the style sheet of each document. Updating the style sheets in this way ensures 
that all documents in your project retain identical formatting. 

Merging Styles from Another Document 
Merging style sheets combines the style sheet from a selected document with the style 
sheet of the active document. The formats defined for styles in the active document are 
updated to match the formats of styles of the same names in the incoming style sheet. 
Styles from the incoming style sheet that are not defined in the active document are 
added to its style sheet. 

If you created a document using the New command on the File menu, you can also 
merge a Style sheet to quickly add to the new document styles you defined in another 
document. 

If you have just made changes to the incoming style sheet, you must first save that 
document to record the changes in its style sheet before merging it with the active 
document’s style sheet. It’s also a good idea to save the active document before you 
merge the style sheets. If you get results you don’t want, you can close the document 

without saving the changes to its style sheet. 
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To merge styles from another document 

1 Open the document that has the styles you want to update. 

2 From the Format menu, choose Style. 

3 With the Style dialog box open, choose Open from the File menu. 

Word displays a dialog box that directs you to select the style sheet you want 
merged. 

4 From the list of documents in the dialog box, double-click the document that has 
the style sheet you want to merge with the style sheet of the active document. 

Word changes the formats of the styles in the active document to match the formats 
of the styles with the same name in the selected style sheet. 

9 To close the Style dialog box, choose the Close button. 

Style: Document 2 The document whose styles 
you want to update must be 
the current document. 

New Style 

*heading 1 

*Normal 

Notice 

Select a Style Sheet: 

| Word Files ¥ 
Select the 

— Desktop document whose 
CO Document 1 12415K available style sheet you 

[ Open I (eee) Li ee with 
—<—<— | the current 

[Cancel ] | [Desktop document. 
| Find File... | 

A] So si 38 8s Shenson 
mw] Sab oe Rides: 

4) TEEUEREA FELL 22 
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As an example of what happens when you merge the style sheets of two documents— 
and to illustrate the importance of consistent style names—suppose you merge the 
style sheet of Document | (the incoming style sheet) with Document 2. Both 
documents include the styles Heading | and Normal, but the formatting defined for 
these styles is different in the two documents. Document | also has the styles “Note” 
for formatting notes and “List” for formatting bulleted lists. Document 2 has a style for 
formatting notes named “Notice.” After you merge the style sheets, Document 2 will 
have a style sheet that includes the styles Heading 1, Normal, “Note,” and “List,” 
formatted as they are in Document 1, and the style “Notice,” with its original 
formatting unchanged. 

The following list summarizes the rules Word observes in merging style sheets: 

m Styles that have identical style names are merged. The styles from the incoming 
style sheet override, or replace, the styles in the active document. In this example, 
Heading | and Normal in Document | override the formatting of the same styles in 
Document 2. 
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m Styles in the active document that have unique style names are not changed. In 
Document 2, the formatting of the “Notice” style is not changed, because there is 

no style by that name in Document 1. 

m Styles in the incoming style sheet that are not defined in the active document are 

added to the active document’s style sheet. The “List” and “Note” styles from 

Document | are added to Document 2’s style sheet. 

= The case of the letters in the style names does matter. For example, the styles “list” 

and “List” are considered different styles. 

= Word recognizes any alternate name for a style. If two styles from different style 

sheets have the same alternate name, the formatting of the incoming style replaces 
the formatting of the style that has the same alternate name in the active document. 
For example, suppose the style used to format notes in Document | were named 
“Note,n ” and the style for notes in Document 2 were named “Notice,n.” Because 

both styles have the same alternate name “‘n,” Word would merge the styles and the 

names. In Document 2, the style would be named “‘Note,n,Notice” and take on the 

formatting of the “Note,n” style from Document |. 

Tip If style names of the incoming style sheet and the current document conflict, first 

use the Style command to rename the styles in the active document so they match the 
names in the incoming style sheet. Then, when you merge the style sheets, the 

appropriate styles will be updated. 

What Happens When You Copy Text to Other Documents? 

When you copy a paragraph from one document to another, the formatting of the para- 
graph may change after you paste it into the second document. For instance, you may 
copy a paragraph formatted with Normal style into a document that has Normal defined 
with a different font and font size. The format of the paragraph changes to match the 
formatting defined for Normal style in the second document. On the other hand, if the 
copied paragraph is formatted with a style that is not defined in the second document, 
Word adds the style to the second document to retain the formatting of the paragraph. 

Copying paragraphs formatted with styles is a convenient way to bring only a few styles 
you’ ve already created into another document. If you want only a few styles copied, 
make sure you copy fewer than 50 paragraphs at a time. That way, only the styles ap- 
plied to the copied paragraphs are brought into the document into which you paste the 
paragraphs. If you copy more than 50 paragraphs or copy the entire document, all of the 
styles in that document’s style sheet are merged with the style sheet of the document in 
which you paste the text. If styles in both documents have the same names, the style for- 
matting of the incoming document—the one containing the text you selected and 
copied—overrides the styles in the document in which you pasted the text. _ 

Other commands that insert text into a document, such as the Glossary, Link Options, 
Paste Special, and Subscribe To commands on the Edit menu, can also bring styles into _ 
a document. If the text is formatted with a style that is also defined in the document into 

which the text is inserted, the text takes on the format defined for that style in the docu- 
ment. If the inserted text is formatted with a style that is not defined in the document, the 
style is added to the document’ s style sheet. 
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Using the Next Style and Based On Options 
The Next Style and Based On options of the Style command can automate formatting 
a few steps further: 

= Use the Next Style option in cases where a paragraph formatted with a particular 
style is routinely followed by another paragraph with a different style. For 
example, paragraphs of body text usually follow headings. Using the Next Style 
option, you can have Word automatically apply the appropriate style when you 
press ENTER to start a new paragraph. 

= Use the Based On option to control the format of several related styles by basing 
them on a single master style. You can update the formatting of an entire group of 
styles just by redefining the format of the style on which they are based. 

Next Style: Applying Styles Automatically 
To see the Next Style option at work, press ENTER to start a new paragraph. Without 
moving the insertion point, apply a heading style to the paragraph (hold down the 
SHIFT key and choose Heading | from the list of styles in the style box on the ruler). 
Type some sample heading text, and then press ENTER again: Word automatically 
applies Normal style to the new paragraph. If you look in the Style dialog box, you’ ll 
see that Normal is specified in the Next Style box for all standard heading styles. 
Normal style, on the other hand, is its own next style. You can continue typing in 
Normal style until you apply a different style. 

Style:Letter 

New Style if 
*heading 1 

“Normal 

a " r 

| a a 

| | festive | 
Show: (> Document Styles @ All Styles as 

~ = elete | Style: 

heading ]| [ Use As Default | 

Normal + Font: Helvetica, Bold Underline, Space Before 12 pt 

vosedon (oma 
sent tue: [Normat_—_—_Y 

Business letters are good examples of documents in which the Next Style option can 
help automate formatting. In the following illustration, the two inside addresses, 
salutation, and other parts of the letter are formatted using styles. The style “address 1” 
is defined to have “address 2” as the next style; the style “address 2” is defined to have 
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“salutation” as the next style; and so on. Since you will most likely type several 

paragraphs in the body of the letter, the style “body” is its own next style. If you set up 

your letter styles this way, the letter practically formats itself as you type. Once you 

apply the style “address 1” to the first paragraph, the only time you must apply a style 

is when you reach the closure. 

Because the formats defined for the “address 1” and “address 2” styles include 

paragraph spacing, SHIFT+RETURN is used to break the address lines without adding 

space after each line. 

Press SHIFT+RETURN to type 
several lines without Pressing ENTER here applies the style 

starting a new paragraph. “salutation” to the next paragraph. 

Blue. Sky. Airlines 
Bb5. Sore. otreet+ 
Sorneplace,USA, 55555" 
December-6, 1991 Pressing 

ENTER here 
vis. Jean. Tanner applies the 
236. Promotion. Placee stvle 
Charmpagne,. New. York. 125454 sty . 

address 2 

Dear. hs. Tanner, A to the next 

aragraph. 
As. V'n-SUre. YOU. are. aware. from your frequenit-travels aboard. Blue. Sky. pee 

Airlines, we. produce. a. quarterly. magazine- for our passengers: to-read-while- In. 

flight.4s-editor-of. Blue. Sky's publications, | am-inviting -you-t0-be- our. Spring: 

Spotlight Traveler. 

[will-call-you. quring-the coming week -to. discuss. the. details-with. you. 
lf-you-have.questiong. before. then, please. feel. free. to-cal l-re-at- (555)-559-6543 
Congratulations. Jeary! 

Sincerely, F After typing 
the body of 
the /etter, 

Julie. Gabore apply the 
Editor, + style 
Ble. 5 Ky. Airl ines THE “ “u S closure 

Jean S| and then 
in ie continue. 

Pressing ENTER here applies the 
style “body” to the next paragraph. 

Tip If you use a style other than Normal for the majority of the body text in your 

documents, you should specify that style as the next style for all of the standard 

heading styles. 
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To specify a next style 

When you define a style using the ruler, it’s used as its own next style by default. You 
can specify a different next style by using the Style command. You must first create 
the style you want to specify as the next style. 

1 From the Format menu, choose Style. 

2 In the styles list, select the style for which you want to specify a next style. 

3 In the Next Style box, select the name of the style you want to follow the selected 
style. 

If you prefer, you can type the style name in the Next Style box. 

Choose the Define button to redefine the selected style. 

To close the Style dialog box, choose the Close button. 

To override the Next Style option 

On occasion, you may want to override the Next Style option and continue typing in 
the style of the current paragraph. 

> Press COMMAND+RETURN to start the new paragraph. 

The style of the current paragraph, instead of the specified next style, is applied to 
the next paragraph. 

Based On: One Style Controls the Format of Many 
Particularly in long documents, there may be many distinct elements—various heading 
levels, bulleted lists, notes, step-by-step instructions, and several types of tables. 
Although each element is formatted with a different style, there are probably a number 
of formats you want certain elements to share, such as the font and text alignment. 

To help ensure consistent formatting among related styles—and make working on 
large style sheets easier—you can base a number of related styles on a single master, 
or base, style. For example, with one base style you can control the font of all heading 
styles, and with a different base style you can control the font, font size, line spacing, 
and alignment of all other text. By redefining only the two base styles, you can change 
all headings from Helvetica to Univers, for example, or change all body text from 
justified to left-aligned. 

In the following illustration, the heading styles are all based on the style “base 
headings,” and all body text is based on the style “base text.” Redefining the font and 
position of the style “base headings” changes the formatting of all headings. 
Redefining the font and specifying a first-line indent for the style “base text” changes 
the formatting of the body text. 
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Film Watch Division 
Marketing Plan 

Introduction The Trey Research FilmWatch Divi : “et 
dominate market research for the fil FilmWatch Division 
one of the first research organizatiog Marketing Plan 

research and analysis for i id : esearch and analysis for motion pl innaduction 

markets: 
The Trey Research FilmWatch Division represents Trey's best opportunity to 

e Producers who want to test the dominate market research for the film industry. This new Trey division will be 
and so forth prior to filming. one of the first research organizations devoted exclusively to quantitative 

© Film companies who want to td research and analysis for motion picture producers. We see two main target 

films that have already wrappe markets: 
e Producers who want to test the appeal of actors, actresses, locations, 

Objectives These are objectives to be realized and so forth prior to filming. 

launch of FilmWatch as a separate 
be achieved before FilmWatch is sp e Film companies who want to test the effect of different endings for 

films that have already wrapped. 

© Market Perception of the Divisi a 
Objectives 

— : ao These are objectives to be realized within six months to one year of the 
press as the “authority” in moti¢ official launch of FilmWatch as a separate division. In some cases, the objective 

should be achieved before FilmWatch is spun out: 

FilmWatch should be perceive 

e Studio Account Sales 
e Market Perception of the Division 

Have ten of the top twenty-five 
FilmWatch should be perceived by the market and by the film industry trade 

months. fg : . 
press as the “authority” in motion picture research. 

Long-Term 

Market Goals In the past, research on the Q fa ¢ Studio Account Sales 

Have ten of the top twenty-five independent studios signed within eighteen 

months. 

Changing the format only for the styles “base headings” and “base text” changes the formatting 

of all styles based on them. 

By default, all standard styles are based on Normal style. For example, if you redefine 

Normal style to use a different font, the font of many standard styles such as headers, 

footers, and footnotes is also changed, maintaining a consistent look throughout your 

document. If you’ ve redefined a particular standard style to use a different font, that 

font will not change. To control the formatting of some standard styles without 

affecting others, as in the earlier example of the heading styles, you can base selected 

standard styles on a style other than Normal. 

Keep in mind that when you define a style based on a selected paragraph in your 

document, the style currently applied to the paragraph—often Normal—is used as the 

default base style. For example, suppose you’ ve used the style “body text” to format 

text in your document. To define a new style for quotations, you select a paragraph 

formatted with the “body text” style, indent the paragraph from the left and right 

margins, and define a new style, “quote.” The style “body text” will be the base style 

for “quote.” All of the formatting for the style “quote” except the left and right indents 

depends on the formatting of its base style, “body text.” 

If you later redefine the line spacing of “body text’ to be double-spaced, for example, 

the line spacing of “quote” is also changed to match. If you do not want a style’s 

formatting to be linked in this way to another style in your document, you can use the 

Style command to break the link to the base style. 
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Style:Thesis 

bullet list af; [ OK | 

*heading 1 iene 

eheading 2 7 [Cancel | 
margin note ce . 

eNormal | Apply 
“ quote 

Show: ‘@) Document Styles © All Style 
D 

Style: [Delete ] 

body text + Indent: Left O.Sin Right O.5 in 

Except for the left and right indents, 
the formatting of the style “quote” is 
identical to the formatting of its base 
style “body text.” 

Based On: |body text [y] 

nent style: [quoted 
To create a base style 

It is advisable to first create the base style, and then use the base style as a model to 

create the styles that you want to share some common formatting. 

1 In your document, type a new paragraph of sample text and apply Normal style. 

2 Apply the font and other formats to the paragraph. 

3 Point to the style box on the ruler and click to highlight the style name Normal. 
Then type a name for the new style and press ENTER. 

It’s best to give the style a name that you can easily distinguish from the names of 
other styles in the document, such as “*headings.” 

4 ‘To define the new style, choose the Define button in the message box. 

The new style is applied to the selected paragraph. Now you can model other styles 
on the base style you’ ve defined. 

To base the formatting of a style on another style 

Once you create the base style, you can use the following procedure to create new 
styles that are modeled on that base style. You can also use this procedure to redefine a 
standard style as having a base style other than Normal. 

1 In your document, select a paragraph and apply the style you want to use as a base 
style. 

From the Format menu, choose Style. 

Make sure New Style is selected in the styles list. 

The new style you create will be based on the style specified in the Based On box, 
which is the style applied to the selected paragraph in your document. 
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4 Inthe Style box, type a new name for the style. 

If you are redefining a standard style to have a base style other than Normal, type 

the name of the standard style in the Style box. 

5 Choose any formats you want the new style to have in addition to the formatting it 

receives from the style specified in the Based On box. 

You can use the ruler, ribbon, and commands from the Format and Font menus to 

apply the formats. 

6 To define the style, choose the Define button. 

If you are changing the base style of a standard style, Word asks whether you want 
to change the definition of the standard style to match New Style. Choose the Yes 

button. 

Repeat steps 3 through 6 for each style you want to base on the style applied to the 

selected paragraph in your document. 

7 Toclose the Style dialog box, choose the Close button. 

To break the link of a style to its base style 

Do this if you don’t want a style affected by changes you make to the style it was 

originally based on. 

1 In the Style dialog box, select the style and delete the style name specified in the 

Based On box. 

2 Choose the Define button. 

3 Toclose the Style dialog box, choose the Close button. 

About Styles and Manual Formatting 
Once you apply a style to a paragraph, you can apply additional formatting to the 

paragraph using the ruler, ribbon, and commands on the Format and Font menus. ‘To 

ensure consistent formatting, however, it’s generally best to avoid manually changing 

a paragraph’s format in this way. By relying on the style to apply the formatting to a 

paragraph, you can ensure that all paragraphs to which you apply the style will have 

the same format. If formatting changes are needed for certain paragraphs, you can 

redefine their style or create a new style for these paragraphs. 

Occasionally, you may need to make minor adjustments to a few paragraphs but not 

want to redefine the style or create a new style. It is helpful to understand the inter- 

action of these extra formats with a paragraph’s underlying style formatting. You can 

think of this additional formatting as another formatting layer applied on top of the 

style formatting. 

Suppose you select a paragraph that is formatted using Normal style, which is defined 

as having 12-point Geneva font, a 0.5-inch first-line indent, and one-and-one-half line 

spacing. You apply bold, indent the paragraph from the left and right margins, add 15 

points of space before and after, increase the font size to 14 points, and apply a border. 
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You later redefine Normal style to have 10-point Times font, single line spacing, no 
indenting, and 8 points of space after the paragraph. Changing the style has the 
following effects on the paragraph: 

= Formats you did not change—in this case, the font and line spacing—are still 
determined by the Normal style. Therefore, these formats are updated to match the 
new formats you defined for Normal. 

= Formats that you changed from the style’s formats are not updated. For example, 

the font size, the indents, and paragraph spacing you manually applied to the 
paragraph override the font size, indents, and paragraph spacing defined for the 
style. Additional formats you applied to the paragraph—the border and bold 
character format—also are not removed. 

Catalog Insert 

Lorem.-ipsum.dolor.sit-amet, consectetuer. adipiscing-elit,.sed. 

diam-nonummy-nibh-euismod.tincidunt-ut.laoreet. dolore. magna. 

aliquam.erat.volutpat..Duis.autem.vel-eum-iriure.dolor.in- hendrerit. Paragraph formatted 

in-vulputate.velit-esse.molestie.consequat.4 with Normal style 

lour. guarantee. is.simple:. If. you.are. 

not.completely. satisfied for. any. ; 
reason with any. product. we. sell,. Paragraph with ; 
we. will.refund. your. money.4 additional formatting 

lles.officumea.sant.servundum.etium. adversam.eosus.a. 

quivam.accepimusum..Quidem.ipsam-nemini-name-ita-hea.dixerunt. 

essem.Vvigines. tondebant.ferrum-remoyit. eo eqterrsur imperatin. 

Paget ———~siNormals.. ——«d al 
The plus sign and ellipsis 
indicate that the selected 

ea Insert —_——— paragraph has formats in 
: oS addition to those applied 
a & through the style Normal. 

Lorem: ipsum: dolor sit- amet, consectetwer adipiscing elit, sed diam- nonummy nibh evismod tincidunt ut- 
laoreet- dolore. magna: aliquam: erat: volutpat.-Duis- autem: vel eum. iriure. dolor in- hendrerit in- vulputate. velit. 
esse molestie consequat .* 

ur. guarantee.is.simple:. If. you. are. not. 
completely. satisfied for. any. reason. vith. : 
any. product. ve.sell, we. will. refund. your. After you redefine Normal, 
money. the font and line spacing 

Tes. officum ea: sant-serundum etivm adversam-eosus- & quivem-accepimusum . Guidem. ipsam: nemini name- are updated but other 
ita hea: dixerunt. essem- vigines-tomdebant- ferrum-removit- iesque-oqueriturn im perstin patres - Susu: artemis. : . - F 
incluserant- impse videris: vitum- nemo- planivm.teveni meau.- Incipium: metvaum ws- cum. seruesodm A: 

deiis. ipsam: ita: hea dixerunt-essem-nemini nemo- planium .. Essem. vigines. tondebant- ferrum- removit.F] formatting ISN t changed. 

q 
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To reapply a style to a paragraph 

Reapplying a style to a paragraph returns all of its formatting to that defined for the 
style, removing any additional formats you applied using formatting commands. 

1 Select the paragraph or paragraphs to which you want to reapply the style. 

2 Inthe style box on the ruler, select the style you want to reapply. 

3 Word asks whether you want to reapply the original style formatting or redefine 
the style. Select the option to reapply the style. 

Styles and Character Formatting 
The Style options in the Character dialog box (Bold, Italic, Outline, Shadow, 

Strikethru, Small Caps, All Caps, and Hidden) act like “toggle switches,” turning a 
format on and off. Suppose you select a few words in a paragraph and apply bold 
formatting with the bold button on the ribbon. Later you select the paragraph and 
apply a style that includes bold as a character format. Applying the style makes all 
nonbold text bold and removes the bold format from the few words you formatted 
manually. On the other hand, if you apply bold to most or all of the text in the 
paragraph and then apply the style, the existing bold format remains. In this case, all 
the text becomes bold—the bold format defined for the style doesn’t remove the bold 

formatting you applied manually. 

Since Trey already has a reputation as the premiere consumer market 
research firm, we can focus positioning for FilmWatch around our 
ability/record for delivering results at the box office. Positioning here 1s 
targeted primarily at producers; secondary positioning is aimed at theater 
owners (“The FilmWatch name means box office success”). 

Since Trey already has a reputation as the premiere consumer market 
research firm, we can focus positioning for FilmWatch around our 
ability/record for delivering results at the box office. Positioning here 
is targeted primarily at producers; secondary positioning is aimed at 
theater owners (“The FilmWatch name means box office success’’). 

To restore the character formatting defined by a style 

You can use the Revert To Style command to remove from text any character formats 
that are not defined for the style of the selected paragraph. 

> Select the text and choose Revert To Style from the Format menu. 
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Overview 
The settings you choose for margins, paper size, and page orientation affect all pages 

of your document. These three settings determine how large an area you have in which 

to print the body text of the document. 

The default margins and page size in Word are set so you can produce attractive 

documents without having to change the settings. However, if you frequently use other 

settings in your documents, you can change the default settings in Word to those that 

you most often use. 

You can use the Document command on the Format menu to change these settings at 

any time, but if you set the options you want when you begin a document, you can 
watch the document take shape on the screen, just as it will look when printed. 

Default Other options 
Settings (depending on the choice of printer) 

Paper size 8.5" Legal size 
r———_ A4 (European standard) 

a BS 

Tabloid 

= Computer Paper 
US letter International Fanfold 

Custom sizes 

Orientation un) ti 

i 2 > 

Portrait Landscape 

Margins |” m Measurements of your choice 

_ a 
1.25 "| | | 1.25" Loy | | | 

| = | 
‘ | | | 

—- ad Lo. LH] 

Working with Margins 
Margins set the distance between the text and the edges of the paper. Text is printed 

within the boundaries set by the margins. 

By default, Word sets margins | inch from the top and bottom of the page and 1.25 

inches from the left and right edges of the page. You can adjust any of these settings. 

There are several reasons you might adjust the margins in a document: 

= To improve readability. Wide left and right margins create a narrower area for text. 

It’s generally easier to read a short line of text than a long one. 
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=m To change the length of a document. Narrow margins leave more room on each 
page for text and can reduce page count in a long document. 

= To allow room for binding. Depending on the binding method you choose, a 
portion of the margin is hidden by the binding. You may want to increase the 
margin width to compensate. 

Margins vs. Indents 

Margin settings affect every paragraph in the document, moving the text in from the 
edge of the page. If you want to emphasize certain paragraphs, you can indent them to 
set them off from the margins. 

When you indent a paragraph, Word adds the indent measurement to the margin 
measurement. For example, if you have a 1-inch left margin and a 0.5-inch left indent, 
the paragraph begins 1.5 inches from the left edge of the paper. For details about 
setting indents, see Chapter 6, “Paragraph Formatting.” 

1-inch left margin 
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Adjusting Margins 
There are three ways to adjust margin settings. You may find it easiest to adjust 

margins in print preview, but each method has its own advantages. Whichever method 

you choose, your changes affect the entire document. 

With this method You can 

Print preview Drag each margin boundary where you 

want it and view the effect on the entire 

page and document. You can also view 
headers, footers, and page numbers as 

they will appear in the margins. 

Ruler Drag the left and right margin brackets, 

and continue editing text. 

Document command (Format menu) Set precise measurements for all margins. 

Print preview, the ruler, and the Document dialog box show the same margin settings. 

If you change the margins in any one of the three locations, all three reflect the 

change. 

Note that if your document contains tables, you may need to adjust the width of the 

table columns to fit within the new margins. 

Note Some printers do not print to the edge of the page. For example, the Apple 
LaserWriter does not normally print less than 0.5 inch from the edge of the page. If 

you are using the Apple LaserWriter, set the margins at 0.5 inch or more, or choose 

Page Setup from the File menu, choose Options, and select Larger Print Area. For 

more details, see your printer manual. 

Adjusting Margins with the Print Preview Command 

When you choose the Print Preview command, margin boundary lines appear on the 

page you are previewing. Each margin boundary line ends with a square margin 

handle. To move a margin boundary line, drag the handle. You can drag all margin 

boundaries except the gutter measurement to the locations you want. When you drag a 

margin boundary line, all pages in the document are affected. 
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Left and right margin handles 

Page break indicator 

To adjust margins with the Print Preview command 

1 From the File menu, choose Print Preview. 

2 Click the page whose margins you want to adjust. 

3 Position the pointer over a margin handle to change the pointer to a cross-hair 
pointer (+). 

4 Drag the margin handle to a new location on the page. 

As you drag the handle, Word shows the margin position as a measurement in the 
top of the window. 

9 To view the effect of the changes, click anywhere off the page. 

Word repaginates the document and adjusts the layout to reflect the new settings. 
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Tip If you’ve selected the Mirror Even/Odd check box in the Document dialog box 

and need to adjust the inside or outside margin, make sure you display two pages in 

print preview. Word always displays even-numbered pages on the left and odd- 

numbered pages on the right, just as you would see them in a bound document. You 

can easily see and adjust the inside or outside margins. 

If you need to adjust the gutter margin, exit print preview and choose the Document 

command from the Format menu. Type the measurement you need. 

Adjusting Margins with the Ruler 

You can adjust the left and right margin settings in normal or page view by dragging 

the margin markers ([ and ]) on the ruler. To adjust the top or bottom margin, see “To 

adjust margins with the Document command,” later in this section. 

Move this bracket to Click here to display 

adjust left margin. margin brackets. 

Business Rep 
errrrrerrrrrr 

or 

Hor ral ie 

Move this 
bracket to 
adjust right 
margin. 

The Trey Research FilmWatch Division represents Trey’s best opporturdty to dominate 
mnarket research for the film industcy. This new Trey division will be one of the first 
research organizations devoted exclusively to quantitative research and analysis for 

motion picture producers. We see two main target markets: 

Producers who want to test the appeal of actors, actresze3, locations, and 30 forth 

prior to filming. 

Mm: 

Margin width appears in 
lower-left corner of screen. 

To adjust margins with the ruler 

1 If the ruler is not displayed, choose the Ruler command from the View menu. 

2 On the ruler, click ({ ]) to display the margin markers. 

3 Drag the left and/or right margin markers to the appropriate position. 

As you drag either marker, Word displays the margin width in the lower-left corner 

of the window. 

Word adjusts the layout of the text to reflect the new margin settings. 
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If the insertion point is in a multiple-column section of your document, the margin 
marker pairs ({ |) on the ruler reflect the column boundaries as well as margins. The 

markers at the far left and right of the ruler control the margins. When you move the 
margin markers, Word adjusts the column boundaries to maintain equal-size columns 

and even column spacing. For more information about working with columns, see 
Chapter 18, “Columns.” 
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nothing but admration for his quick 

Footwear soccer team! They took first 

Place the recent city competition, 
Bpecialthanks to team captain Brome 
Marte (manufacturing), who told a TY 
reporter, “(reat shoes are part of a 
sound strategy.” 

¥riting contst winner 
Marta Selva took second place inthe fs: 

Mark column 

boundaries 

Controls left 
margin 

Adjusting Margins with the Document Command 

If you want to specify the exact measurements of your margins, you can do so using 
the Document command on the Format menu. 

To adjust margins with the Document command 

1 From the Format menu, choose Document. 

2 Type the measurements you want in the Top, Bottom, Left (or Inside), and Right 
(or Outside) boxes. 

3 Choose the OK button. 

How Margin Settings Affect Headers and Footers 

Word automatically adjusts the top and bottom margins to accommodate headers and 
footers that are several lines long. If you do not want Word to adjust your margin 
settings, select the Exactly option next to the Top or Bottom margin setting in the 
Document dialog box. The header or footer will overlap the body text to create special 
effects such as watermarks. 
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Printing in the Margins 
By default, Word prints page numbers, headers, and footers in the margins. 

You can also print text or graphics in the margin. You may need to adjust the margin 
setting to accommodate the text and graphics that you want to print in the margin. The 
following illustration shows items that you can print in the margins. 

Page number printed in top margin by default 

Working with Customers Paragraph indented into left margin 

Graphic positioned to print in the margin 

Chapter 9, First Draft Footer printed in bottom margin by default 

Paragraph formatted with a style to print in the left margin 

For information about printing 
this item in the margin See 

dex Chapter 6, “Paragraph Formatting” 

Graphics Chapter 21, “Positioning Text and 
Graphics on the Page” 

Margin notes Chapter 7, “Formatting with Styles” 

Adjusting Margins for Facing Pages and Binding 
If your document will be bound, you may want to increase the margin on one side of 
each page to allow room for the binding. The following passages explain how you can 
adjust margins for different types of binding. 
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Single-Sided Pages 

If you want to bind single-sided pages—pages with printing on one side only— 
increase the left margin to allow space for binding. 

If binding single-sided pages, increase the left margin. 

Gutter Margins 

If you bind pages that are printed on both sides, you need to insert extra space on the 
inside margin—the edge next to the binding. This extra space is called a gutter margin 
and will be hidden by the binding. Word provides a special option for creating gutter 
margins. You type the measurement required for the binding, and Word adds the 
measurement to the inside margins. 

Dail margins 

Left margins are Right margins are 
the same width. the same width. 
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To add gutter margins 

1 From the Format menu, choose Document. 

2 Inthe Gutter box, type a measurement. 

3 Choose the OK button. 

Word adds the gutter measurement to the inside margins. If you choose Print 
Preview from the File menu, you’ll see the gutter margins displayed as gray areas. 

Mirror Margins 

If you select the Mirror Even/Odd check box in the Document dialog box, the Left and 
Right labels change to read “Inside” and “Outside.” Word applies the appropriate 
margin to even and odd pages. The margins on odd and even pages now “mirror” each 

other, as in the following illustration. 

Inside margins are the same width. 

Outside margins are the same width. 

To set up mirror margins 

1 From the Format menu, choose Document. 

2 Select the Mirror Even/Odd check box. 

3 Under Margins, type the measurements you want. 

Note that Word changed the Left and Right margin options to Inside and Outside, 

respectively. 

4 Choose the OK button. 

Microsoft Word User’s Guide 



Chapter8 Margins, Paper Size, and Page Orientation 207 

Adding Gutter Margins to Mirror Margins 

For pages with mirrored margins that require extra space for binding, you can select 
the Mirror Even/Odd check box and also specify a gutter measurement. Word adds the 
gutter measurement to the inside margin of each page. 

Choosing a Paper Size 
When you choose the Page Setup command from the File menu, a dialog box lists 
standard paper sizes. If your printer is an Apple ImageWriter, you can add custom 
paper sizes to the list. The following illustration shows the paper sizes available when 
you use a LaserWriter. 

Laserlriter Page Setup to ky 
Paper: @ US Letter (> A4 Letter 

QUSLegal OB5Letter ~ 
Reduce or [roo Printer Effects: 

Enlarge: Font Substitution? 

Orientation [x] Text Smoothing? 
Graphics Smoothing? 

[<] Faster Bitmap Printing? 

[Document... | [] Fractional Widths ([] Print PostScript Over Text 

[ ] Use as Default 

The paper sizes available to you depend on the printer you use. The following table 
gives the measurements of some common paper types. 

Paper Measurements 

US Letter (default) 8.5 inches wide, 11 inches high 

US Legal 8.5 inches wide, 14 inches high 

A4 Letter (European Standard) 21 centimeters wide, 29.7 centimeters high 

BS Letter 17.6 centimeters wide, 25 centimeters high 

Tabloid 11 inches wide, 17 inches high 

International Fanfold 8.25 inches wide, 12 inches high 

Computer paper 14 inches wide, 11 inches high 

Custom User-specified 
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To print on a standard paper size 

1 From the File menu, choose Page Setup. 

2 Select the paper size on which you want to print. 

3 Choose the OK button. 

To print on a custom paper size 

If your printer can print on custom paper sizes, you can include your favorite size in 
your list of choices. The custom paper size is available for use with all documents until 
you choose to delete it. 

1 From the Tools menu, choose Preferences. 

2 Next to Custom Paper Size, type the width and height of the paper. 

You can type in for inches or em for centimeters—for example, 11.25 in 

Close the Preferences dialog box. 

From the File menu, choose Page Setup. 

Select the Custom option you want. 

Choose the OK button. ao oi > &w 

Note If you specify two custom paper sizes, both sizes are listed in the Page Setup 

dialog box. You can select either custom paper size. 

To delete a custom paper size 

If you are printing with an ImageWriter, your custom paper size may replace a 
standard paper size in the Page Setup dialog box. To display the standard size again, 
delete the custom paper size. You cannot delete the paper size if it is selected in the 

Page Setup dialog box. 

1 From the File menu, choose Page Setup. 

2 Select any paper size other than the one you want to delete, and choose the OK 

button. 

3 From the Tools menu, choose Preferences and then select the General category. 

Next to Custom Paper Size, delete the width and height measurements. 

5 Close the Preferences dialog box. 
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Choosing the Page Orientation 
Word offers you a choice between portrait (vertical) and landscape (horizontal) page 
orientations. The page-orientation setting affects the entire document. 

The Macintosh represents page orientation by two buttons. 

This button indicates Text is printed like this 

Portrait Reader holds page 

vertically 

Landscape Reader holds page 
horizontally 

To change the page orientation 

1 From the File menu, choose Page Setup. 

2 Select the orientation you want. 

3 Choose the OK button. 

Tip You can quickly adjust the margins of your document when changing the paper 
size or orientation. The Page Setup dialog box provides a Document button for 
displaying the Document dialog box, where you can specify margin settings. After you 
choose the OK button in the Document dialog box, you can continue to change the 
Page Setup options. 

To change the default orientation or default paper size 

When you begin a document, Word assumes you will print on paper that is 8.5 inches 
by 11 inches in portrait orientation. If you usually print on different size paper or in a 
landscape orientation, you can save time by changing the Word defaults. Each new 
document will then automatically have the page setup you prefer. 

1 From the File menu, choose Page Setup. 

2 Select the paper size and orientation you use most frequently. 

3 Select the Use As Default check box. 

4 Choose the OK button. 
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Changing Formatting Within a Document 212 

To insert a section break 213 

To remove a section break 214 

To format a section 214 

Controlling Section Breaks 215 
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Headers and Footers 216 

Line Numbers 217 

Page Numbers 218 

Footnotes 218 

Changing Default Settings for Sections 219 

To change default section formatting with the Section command 219 
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Overview 
You can divide a document into any number of sections and format each section as 
you like. A section can be as short as a single paragraph—for example, a banner 
headline in a newsletter—or as long as an entire document. You decide where each 

section begins and ends. 

You create a new section when you want to change the following elements in part of a 

document: 

= Number of newspaper-style columns per page 

= Format, position, and sequence of page numbers 

= Contents and position of headers and footers 

= Line numbering 

= Location where footnotes print 

To format a section of a document, you insert a section break to indicate where the 

new formatting should begin, and then move the insertion point into the section you 
want to format. To change the formatting, you use the Section command on the 

Format menu. 

Changing Formatting Within a Document 
The following illustration shows a document with two sections. Each section is 

formatted with a different number of columns. 

For more information 

about newspaper- 

style columns, see 

Chapter 18, 

“Columns.” 

Robot Added to Work Force 

Our athletic shoe division took a step toward the twenty-first century 
this month when it purchased a robot to assist with manufacturing. 

The robot threads shoelaces into track shoes at an astounding rate of 
speed. Human co-workers report that the robot is pleasant to work with 
and “doesn’t complain much.” In fact, the robot doesn’t talk at all. 

One-column formatting 

Nicknamed “TongueTied” by 
his co-workers, the 5'6" tall robot 
was originally programmed to 
whistle as he worked. Fellow 

scores on arcade-type computer 
games. TongueTied rolled away 
with not only top honors, but the 
world-record score for all three 

workers soon voted to shut off this 
function. Does TongueTied make 
any noise at all now? Supervisor 
Paul Martin reports, “At the end of 
the day his hydraulic system 
decompresses and he sort of 
sighs.” 

For Martin’s fortieth birthday, 
workers dressed the robot in a 
company T-shirt and a party hat. It 
gave TongueTied so much 
personality that Martin left him 
that way. 
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games. 
Although all prizes went to the 

humans, the company sponsoring 
the contest created a special plaque 
for TongueTied to commemorate 
his win. And what did the kids 
think of their automated 
competitor? They had nothing but 
admiration for his quick reflexes. 

As top scorer in the contest, 
TongueTied will have his name 
displayed in arcades around the 
world, along with the names of the 

LL Atanvanhe_anvanad — — — —_tanfiue human econtectanta — — — 
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Important 

Tip To create side-by-side paragraphs (sometimes called parallel columns), you do 
not need to create a new section. Word’s table feature is the easiest way to create side- 
by-side paragraphs. For more information, see Chapter 17, “Tables.” 

The Section Command vs. the Document Command 

Both the Section command and the Document command are on the Format menu, but 

they differ in important ways. The Document command options always affect the entire 
document, no matter how many sections you create within a document. 

The Section command affects your entire document until you divide the document into 
sections. Once a document is divided into sections, the Section command affects only 
the section containing the insertion point. 

To insert a section break 

1 Position the insertion point where you want the new section to start. 

2 From the Insert menu, choose Section Break. 

Press COMMAND+ENTER. 

In normal view you’ll see that a double dotted line is inserted at the location of the 
insertion point to mark the end of the previous section. If the insertion point is at the 
end of the document when you insert the section break, Word inserts the section mark 

and moves the insertion point into the new section. The section mark does not print, 
although it shows on the screen in normal view. 

All section formatting is stored in the section mark. When you delete a section mark, 

you delete the section formatting for the text that precedes it. The text becomes part of 
the section below it, and it assumes the formatting characteristics of that section. 

If you accidentally delete a section mark, immediately choose the Undo command 
from the Edit menu. Word restores the section mark and the section mark restores the 

section formatting. You must choose Undo before performing any other action. 
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Newsletter 

Robot Added to Work Force 

Our athletic shoe division took a step toward the twenty-first century 
this month when it purchased a robot to assist with manufacturing. 

The rebet threads shoelaces into track shoes at an astounding rate of 
speed. Hurnan co-workers report that the robot is pleasant to work with 
and “deesn't complain much.” In fact, the robot doesn't talk at all. The section mark 

stores formatting 
instructions for 

Nicknamed “TangueTied” by 
his co-workers, the 5° 6" tall the text above it. 
robot was originally 
programmed to whistle as he 
worked. Fellow workers soon ; 
voted to shut off this function. Text or graphics 
Does TongueTied make any ° 
noise at all now? Supervisor below the section 
Paul Martin reports, “At the 
end of the day his hydraulic mark are part of 
system decompresses and he the next section. 
sort of sighs.” 

For Martin’s fortieth 
birthday, workers dressed the 
robot ina company T-shirt 
anda party hat. It gave 
TongueTied sa much 
personality that Martin 
left him that way. 

PistNormal 

Note The Table Of Contents command and the Index command on the Insert menu 
automatically insert section breaks into a document to store formatting information. 

To remove a section break 

1 Select the section mark by clicking the left end of the section break. 

2 Press BACKSPACE or DELETE. 

Tip You can copy section formatting by copying the section mark. When you paste 
the section mark in a new location, the text above the section mark takes on the 

formatting instructions contained in the section mark. 

You can save the section mark and the formatting instructions it contains as a glossary 
entry for future use. For more information, see Chapter 12, “Glossaries: Storing Items 

for Reuse.” 

To format a section 

1 Position the insertion point anywhere in the section you want to format. 

2 From the Format menu, choose Section. 

3 In the Start box, indicate where you want the new section to begin printing. 
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4 Specify any other options you want for the section. 

9 Choose the OK button. 

Tip You can display the Section dialog box by double-clicking a section mark. The 
dialog box displays the formatting for the text that precedes the section mark. 

Controlling Section Breaks 
With the Start box in the Section dialog box, you decide where you want a section to 
begin printing: on a new page, on the next odd page, on the next even page, or on the 
same page as the section that precedes it. 

This option 

No Break 

New Page 

New Column 

Odd Page 

Even Page 

Lorem ipsum dolor sit 

amet, consectetur 

adipiscing elit, sed diam. 

Chapter 2 Lorem ipsum dolor sit 

Nos amice et nebevol, 

olestias access potest 

quos tu paulo ante 

memorite tum ctia ergat. 

Lorem ipsum dolor sit 

amet, consectetur 

adipiscing elit. sed diam 

nonnumy eiusmod 

tempor sunt in culpa 

Has this effect 

The default setting for Word. Word fills the last page of the 
previous section with text from the new section. If there are 
multiple columns in the previous section, Word balances the 

columns above the section mark and then fills out the page with 
the new section. If the previous section contains footnotes, the 
new section will start on a new page even if you have selected 
No Break. 

Word breaks the page at the section mark. The next section 
starts on the next page. 

Word breaks the column of text at the section mark and begins 
printing the new section at the top of the next column. 

Word starts printing the text of the new section on the next odd- 
numbered page. This section break is often used for chapters 
that begin on odd-numbered pages. 

If the section break falls on an odd-numbered page, Word 
leaves the next even-numbered page blank. 

Similar to Odd Page, but Word starts printing the text of the 
new section on the next even-numbered page. If the section 
break falls on an even-numbered page, Word leaves the next 
odd-numbered page blank. 

Chapter 2 
Nos amice et nebevol, 

olestias access potest 

quos tu paulo ante 

amet, consectetur 

adipiscing elit, sed diam. 

memorite tum elia ergat. 

Lorem ipsum dolor sit 

amet, consectetur 

adipiscing elit. sed diam 

nonnumy eciusmod 

tempor sunt in culpa 
5 

Odd Page moves text to next available odd page. 
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Shortcuts for Formatting Sections 

When you begin a document, it is all one section. Any section formatting applies to the 
entire document. You can use this to your advantage to get a head start on formatting all 

sections. 

Before you divide the document into sections, set the formatting options that apply to 
most of the sections. For example, if you want most of the sections to print in 

succession, select the No Break option in the Section dialog box. If you want most of the 
document to be two-column format, specify that under Columns. If you want to have the 
same header or footer for most of the sections, create it now. 

Next, divide the document into sections. Each section will have the settings you just set. 
You can customize the formatting of each section as you need to, building on the basic 
section formatting. 

Applying the basic section formatting before inserting any section breaks saves time. If, 
on the other hand, you insert section breaks first, you need to format each section 
individually, even though the sections may have many formatting characteristics in 

common. 

If you know that you’ll be creating many documents similar to one you’ ve already 
formatted, give yourself a head start by saving the formatting, along with any reusable 
text and graphics, as a pattern for future documents. In Word, this pattern is called 
stationery. For more information, see Chapter 27, “Stationery: Setting Up Document 
Templates.” 

Examples of Section Formatting 
The following examples show section formatting possibilities. Note that the section 
break does not print; it is included here for example only. 

Headers and Footers 

For more information, A header (sometimes called a running head) is text that appears in the top margin of 
see Chapter 31, every page of a section; a footer appears in the bottom margin of every page of a 
“Headers and section. You can create a different header and footer for each section in a document. 

Footers.” 
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For more information, 

see Chapter 29, 

“Numbering Lines 

and Paragraphs.” 

Headers in the Headers in the 

first section second section 

Chapter | Chapter | Chapter 2 Chapter 2 

F See est Sey ees jeer ae tees eS 

Section break 

Tip A header or footer can include the section number as well as the page number— 
for example, “Section 3, Page 27.” Word automatically keeps track of the section and 
page numbers for you. For more information, see Chapter 31, “Headers and Footers.” 

Line Numbers 

You can number lines for an entire document or for certain sections. This is useful for 

legal documents, scripts, and poems. 

Word normally restarts line numbers at 1 on every page of a document. You can 
number lines continuously throughout a section or throughout the entire document. 

You can number the lines in 

a section of a document. 

1 Lorem ipsum dolor sit || 10 eveniet ut er repudiand Nos amice et nebevol, 

Kyle Morgan is a key 2 amet, consectetur 11 sint et molestia non olestias access potest 

witness for the plaintiff. 3 adipiscing elit, sed 12 recusand. Itaque quos tu paulo ante 

He will be on location in 4 diam nonnumy 13 earund rerum hic memorite tum etia ergat. 

Europe and therefore 5 eiusmod tempor 14 tenetury sapiente Lorem ipsum dolor sit 

unable to testify in 6 incidunt ut labore et 15 delectus au aut prefer amet, consectetur 

eee 7 dolore magna aliquam || 16 endis dolorib asperiore adipiscing elit. sed diam 

8 erat volupat. Ut enim 17 repellat. Hanc ego cum nonnumy eiusmod 

9 ad minim atib saepe 18 tene sententiam. tempor sunt in culpa 
— = oe SS SS eS SS SS SS SS a SS ee ae 

_ break Section break 
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Page Numbers 

For more information, You control where page numbers appear on the page, which pages they appear on, the 
see Chapter 22, numbering format (arabic [1, 2, 3] or roman numerals [1, ii, 111] or letters), and the 

“Numbering Pages.” — numbering sequence. You can vary the numbering format, position, and sequence 
from one section to another. 

Section break 

Footnotes 

For more information, Word prints footnotes on the same page as their footnote reference marks, or collects 
see Chapter 32, them to print at the end of a section or document (known as “‘endnotes’’). You can print 

“Footnotes.” endnotes using the Section command. You can also choose not to include endnotes in 
a particular section, but rather collect and print them in a later section. 

Chapter 3 Utenimad rerum hic Nos amice et nebevol, tempor sunt in culpa 

Lorem eiusmod minim atib _ tenetury olestias access potest incidunt ut labore. Duis 

ipsum dolor tempor Saepe eveniet sapiente quos tu paulo ante autem vel eum irure 

sit amet, incidunt ut ut er delectus au || memorite tum etia ergat. dolor in voluptate velit 

consectetur labore et repudiand repellat. consequat, velillum 

adipiscing! } dolore sint et Hanc ego Lorem ipsum dolor sit dolore eu fugiat nulla 

elit, sed magna molestia non cum tene amet, consectetur pariatur. 

diam aliquam erat recusand. _Sententiam. adipiscing elit. sed diam | 

nonnumy _ | volupat. Itaqueeard = nonnumy eiusmod <a ne — —— 
soluta nobis eligend. 

Footnote reference mark Section break Endnote prints at end 
occurs in this section, of the next section. 
but the Include Endnotes 

check box ts cleared for 

this section. 
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Changing Default Settings for Sections 
Section formats are preset to produce attractive documents without having to change 
any formats. However, if you change the Word section formats for most of your 
documents, you can save time by changing the default settings. New documents will 
automatically have the formats you specified. 

The Word section defaults are as follows. 

Section dialog box formatting options 

Start 

Page numbers 

Format 

Restart at | 

Margin Page Numbers 

From Top (if Margin Page Numbers selected) 

From Bottom (if Margin Page Numbers selected) 

Line Numbers 

Columns 

Number 

Spacing (if more than | column specified) 

Footnotes 

Header/Footer 

From Top (if header specified) 

From Bottom (if footer specified) 

Different First Page 

Default 

No Break 

Arabic numerals 

Clear 

Clear 

0.5 inch 

0.5 inch 

Off 

1 

0.5 inch 

Endnotes included 

None 

0.5 inch 

0.5 inch 

Clear 

To change default section formatting with the Section command 

1 From the Format menu, choose Section. 

Set the measurements and options you want as the default. 2 

3. Choose the Use As Default button. 

4 Choose the OK button. 
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Overview 
You can create documents of any length with Word. If you are creating documents that 

are around 20 pages in length, it is helpful to do a little planning before you begin 

working. 

When you plan a long document, there are two main considerations: controlling the 

formatting throughout the document and increasing efficiency as you work. This 

chapter suggests ways to do both and refers you to chapters that provide specific 

procedures. 

Controlling the Formatting of a Long Document 

For more information, 

see Chapter 27, 

“Stationery: Setting 

Up Document 

Templates.” 

For more information, 

see Chapter 7, 

“Formatting with 

Styles.” 

For more information, 

see Chapter 7, 

“Formatting with 

Styles. “ 

Word provides several methods to ensure consistent formatting in long documents 

while maintaining the flexibility you need. Consider these suggestions: 

Create atemplate If your document is longer than 20 pages, consider creating 

several smaller documents. Complete your work in the smaller documents and then 

connect the documents so they print in series. To ensure that all of the documents have 

the same margins and other formatting, create a template (called stationery) that has 

the margin settings and other options you want. When you create a new document in 

the series, base it on the stationery so the new document has the same margins and 

other settings. 

Create styles Format a paragraph of body text in your document to look exactly the 

way you want it. Then save the formatting as the Normal style. Word applies the 

Normal style automatically as you type. Word provides a number of additional 

standard styles for common document elements such as headings and footnotes. You 

can create your own styles for other elements; you can also customize the standard 

styles Word provides. 

Create all the styles you need and save them as stationery. If you must make 

substantial formatting changes to the document, change the styles in the stationery, 

then read the updated styles into any other documents that are based on the stationery. 

Use the standard heading styles Word provides standard heading styles—named 

Heading | through Heading 9—that you can change to match your design. Use the 

heading styles to: 

= Create a table of contents. 

m= Display an outline of the document. 

= Expand the outline to view the text below each heading. 

= Reorganize the document by dragging a heading to a new location in outline view. 

The text below the heading moves with its heading. 
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For more information on tables of contents and outlining, see Chapter 30, “Indexes 

and Tables of Contents,” and Chapter 28, “Outline View: Creating Outlines and 
Reorganizing Documents.” 

For more information, Store text and graphics as glossary entries You can store frequently used text and 
see Chapter 12, graphics (commonly referred to as boilerplate text) as glossary entries so that you can 
“Glossaries: Storing — quickly insert them into your document without having to retype. You can store the 
Items for Reuse.” formatting or style with the glossary entry. In addition, you can create a table with the 

number of columns and type of borders that you need and save it for later use. 

Examples of glossary entries include proper names, copyright notices, watermarks 
such as “confidential,” or unusually formatted text that you use often. Glossaries save 
you time and help ensure consistency throughout a long document. 

Saving a Long Document 

It’s especially important to save your work regularly when working on long documents. 
If you want Word to remind you at regular intervals to save the document you are 
working on, choose Preferences from the Tools menu. Then select the Open And Save 

category and type the number of minutes you want between reminders in the Save 
Reminder box. When Word displays a reminder, you can save the document as you 
usually do. 

Word normally performs a “fast save,” which saves time as you work but may consume 
disk space. If you need to conserve disk space, choose the Preferences command from 
the Tools menu. Then select the Open And Save category and clear the Allow Fast 
Saves check box. 

Changing the Formatting of Parts of a Document 
For more information, Long documents are often organized into chapters or other sections. If each major 
see Chapter 9, section or chapter of your document is more than 20 pages long, it’s a good idea to 
“Sections: divide the document into separate, smaller documents. However, if the sections or 
Formatting Parts ofa chapters are short and you prefer to keep them in one document, separate the 
Document.” document into sections and then format each section differently. You can also vary 

page layout settings among sections. 
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Alumber of columns differs 
between secuons. | 

Chapter 1 

Contents Installation 

Chapter 2 

Operating Guide Index 

Loren ipsum dolor Lorem ipsum dolor sit amet, Atib saepe eveniet ut er Hancegocumten — quostu paulo ante 

Adipiscing elit consectetur adipiscing elit, sed repudiand sint et molestia non sententiam, quidest memorite tum etia 

Sed diam atib : diam nonnumy eiusmod recusand. Itaque earud rerum cur verear ne ad erpat. Nos amice et 

Saepe eveniet tempor incidunt ut labore et hic tenetury sapiente delectus eamnonpossing ——_nebevol, olestias 

Ut labore et dolore magna aliquam erat au aut prefer endis dolorib accommodare. access potest. 

Hance ego cum volupat. Ut enim ad minim. asperiore repellat. Nostrosnw Lorem ipsum 

dolor. 

Contents Installation Operating Guide 15 Index 

£20010000000000000000 000 DIII0ODIDODIIOAIIOOIODOIOB0ODOICO000ED0A00000005 

Format for page numbers Footers differ 

differs petween secuans. hetween sechons. 

In this example, the table of contents, index, and each chapter are separate sections. All 
sections in this example are formatted to begin on odd-numbered (right-hand) pages. 

Create a new section and use section formatting when you want to change the 

following elements in a document: 

= Number of columns 

= Format, position, and sequence of page numbers 

= Line numbering 

= Contents and position of headers and footers 

= Location where footnotes print 

Tip If you want to print information about the current version of a draft on every 

page, create a header or footer that shows the name of the writer, the time and date 

printed, and other pertinent information. Format the header or footer text as hidden 

text. Then print drafts with hidden text displayed. When you are ready to print the final 

version, make sure that you clear the Print Hidden Text option in the Print dialog box. 

Creating a Template for Long Documents 

When you produce a long document such as an annual report from several shorter docu- 
ments, margins and other settings must be the same for all documents. One way to en- 

sure this consistency is to create a template. In Word, templates are called “stationery.” 

Just as letterhead stationery gives you a head start on a letter and ensures consistent 

formatting of the company’s name and address, a document called “report stationery” 

can help standardize the look of your report. You save time because you set most 
options only once. For details about creating stationery documents, see Chapter 27, 

“Stationery: Setting Up Document Templates.” 
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Improving Efficiency as You Work 
You can work most efficiently if your documents are less than 20 pages long. The best 
document size depends on the memory in your Macintosh. Generally, the more 
graphics and formatting you have in a document, the better off you are with smaller 
documents. Create smaller documents and connect them when you print. You can set 
up a long document using two basic approaches. 

m Divide the long document into several smaller documents and connect the 
documents so they print in succession. Number paragraphs, lines, and footnotes 
sequentially across documents to print a cohesive final document. 

= Create a main document that contains INCLUDE instructions. The instructions 
specify other documents you’ ve created. When you print the main document, use 
the Print Merge command on the File menu. Word inserts the contents of the 
specified documents in the master document. 

Tip It takes extra memory to display graphics as you work. Displaying graphics can 
also slow scrolling time and slow some commands such as the Find command and the 
Spelling command. To work more efficiently, display placeholders instead of the real 
graphics. Choose the Preferences command from the Tools menu. Then select the 
View category and under Show select the Picture Placeholders check box. This option 
speeds up scrolling and does not affect the way graphics print. 

Connecting Documents to Print in Series 
One way to make a long document easier to work with is to divide it into several 
smaller documents, which are more efficient to edit. You then choose the Document 

command on the Format menu to connect the documents in the proper sequence for 
printing. 

You can number pages sequentially through the series of documents. You can then 
compile a table of contents and an index as though the series of documents were a 

whole document. Page numbers in the index and the table of contents look as though 
the document were one long document. 
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Document 1 Document 2 Document 3 

Connect a series of documents sequentially 
using the Document command. 

Divide a long document into several documents. Then use the Document command to connect 

the series of documents in the appropriate order. 

To connect documents in series and number pages 

By default, Word restarts the page numbering at | in each document. You can, 
however, choose to number pages sequentially across documents at the time you 
connect the documents. If you add or delete text in any of the documents in the series, 
Word automatically adjusts the page numbers across all the documents. If you prefer, 

you can set a special starting number for each document. 

1 Open the first document in the series. 

2 From the Format menu, choose Document. 

3 Choose the File Series button. 

4 To number pages consecutively across documents, select the Continue option 

button under Page Numbers. 
_or— 

To set a special starting number for the active document, select the Number From 
option button under Page Numbers, and then type a starting number. 

5 Choose the Next File button. 

Word displays the Open dialog box. 

6 Select the name of the next document you want to connect, and then choose the 

Open button. 

To close the File Series dialog box, choose the OK button. 

To close the Document dialog box, choose the OK button. 

9 Close the document and save the changes. 

10 Open the next document in the series and repeat steps 2 through 9 for each 
document in the series except the last document. 

11 For the last document, repeat steps 2 through 4, close the document, and save the 

changes. 
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Note If you select the Continue option to number pages sequentially, you will see the 
correct page numbers in the first document but not in the other documents in the 
series. Word repaginates when you print and inserts the correct page numbers at that 
time. 

To print documents that are connected in series 

When you instruct Word to print the first document in a series of connected 
documents, Word prints the entire series. 

1 Open the first document in the series. 

2 From the File menu, choose Print. 

The connected documents are printed in sequence. 

Tip To print a document without printing the documents that follow it in the series, 
from the File menu, choose Print and clear the Print Next File check box. 

Numbering Items Sequentially Across Documents 
You can number paragraphs, lines, and footnotes sequentially across several connected 
documents. You note the ending number in the first document and manually set the 
starting number in the second document and so forth. Word does not adjust the starting 
numbers for paragraphs, lines, or footnotes. To save time, set these numbers after your 
editing is complete so you do not need to change the numbering. 

Numbering Footnotes Sequentially 

Use the following procedure after you’ ve typed the footnotes for all documents in the 
series. Note that if the footnotes are not automatically numbered, you must change the 
footnote numbers manually. For details about footnotes, see Chapter 32, “Footnotes.” 

To number footnotes sequentially across documents 

1 Open the first document in the series. 

2 From the View menu, choose Footnotes. 

3 Scroll to the end of the footnotes and note the last footnote number. 
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For more information 

about numbering 

paragraphs, see 

Chapter 29, 

“Numbering Lines 

and Paragraphs.” 

Save the document. 

Open the next document in the series. 

From the Format menu, choose Document. 

= OO C1 OS Under Footnotes, select the Number From option button and type the number that 

follows the last footnote number in the previous document. 

Choose the OK button. 

Repeat steps 2 through 8 until you’ ve set the starting footnote number for all 

documents in the series. 

oo 

10 Save the document. 

Numbering Paragraphs Sequentially 

Make sure that you’ ve finished editing all documents in the series before you number 

the paragraphs. 

In the first document in the series, note the last paragraph number and then open the 

second document and type the next paragraph number. 

| Note the number of 
ihe iast numbered 

| paragraph, 

fype the next paragraph number and press 
| SPACEBAR wiere you want lo begin 
_oumbering paragraphs, 

44 atib saepe eveniet ut er 44 Atib saepe eveniet ut er 
repudiand sint et molestia non repudiand sint et molestia non 
recusand. recusand. 

1 Loren ipsum dolor. 44 Atib saepe eveniet ut er 
Adipiscing elit sed diam atib repudiand sint et molestia non 
saepe eveniet. Ut labore et. recusand., 
Hanc ego cum. 45 Itaque earud rerum hic Itaque earud rerum hic 

tenetury sapiente delectus au 
aut prefer endis dolorib 
asperiore repellat. 

Itaque earud rerum hic 
4 tenetury sapiente delectus au 

aut prefer endis dolorib 
asperiore repellat. 

tenetury sapiente delectus au 
aut prefer endis dolorib 
asperiore repellat. 

2 Hance ego cum ten 
sententiam, quid est cur 
verear ne ad eam non possing 
accommodare. Nost rosnw. Quos tu paulo ante Quos tu paulo ante 

memorite tum etia ergat. Nos memorite tum etia ergat. Nos 
amice et nebevol, olestias 
access potest. Lorem ipsum 
dolor. 

Quos tu paulo ante 
memorite tum etia ergat. Nos 
amice et nebevol, olestias amice et nebevol, olestias 
access potest. Lorem ipsum access potest. Lorem ipsum 
dolor. dolor. 

3 Lorem ipsum dolor sit 
amet, consectetur adipiscing 
elit, sed diam nonnumy 
eiusmod tempor incidunt ut 
labore et dolore magna. 

From the fools 
menu, choose 
Henumber 

| Select the paragraphs 
|you want to number or 

Document 2 
| PeNumMber. 

Document 1 
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about numbering 

lines, see Chapter 29, 

“Numbering Lines 

and Paragraphs.” 
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To number paragraphs sequentially across documents 

Numbering or renumbering a long document can use a lot of memory. To free 
memory, choose the Save command before and after doing this procedure. 

aoonwr oO oO FSP WwW YH = 

13 

Open the first document in the series with numbered paragraphs. 

Select the paragraphs you want to number. 

From the Tools menu, choose Renumber. 

Choose the OK button. 

From the File menu, choose Save. 

Note the last paragraph number in the document. 

Open the next document in the series. 

Type the next paragraph number, and then press SPACEBAR in front of the 
paragraph where you want to continue numbering. 

Select the paragraphs you want numbered, including the paragraph with the 
Starting paragraph number. 

From the Tools menu, choose Renumber. 

Choose the OK button. 

Repeat steps 5 through 11 for each document in the series in which you want 
paragraphs numbered consecutively. 

Save the last document. 

Numbering Lines Sequentially 

You number lines sequentially after you’ ve finished editing the documents and have 
numbered lines in each document in the series. 

There are two parts to this procedure. First, you check to see that options are set the 
way you want them so that line breaks are correct. Then you check the ending line 
number in each document and set the starting line number in the next document. 
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For instructions on 

using INCLUDE, see 

Chapter 35, “Form 

Letters and Other 

Merged Documents.” 

To number lines sequentially across documents 

1 

eo con OO 1 FSP W PY 

come bows 

ea veces 

To ensure that line breaks are correct, check the following commands. 

To confirm that Check this command 

Correct printer is selected Chooser on the Apple menu 

Options are set the way you want them = Page Setup command on the File menu 

Print Hidden Text option is set the way | Document command on the Format 

you want it menu 

Open the first document in the series. 

From the Tools menu, choose Repaginate Now. 

To check the last line number, choose Print Preview from the File menu. 

Click the zoom in symbol to view the line numbers, and note the last line number. 

To close the Print Preview window, choose the Close button. 

Save the active document, and then open the next document in the series. 

From the Format menu, choose Document. 

Choose the File Series button. 

In the Number Lines From box, type the number that follows the last line number 

in the previous document, and then choose the OK button. 

Open the next document in the series and repeat steps 3 through 10 until you've set 

the starting line number for all documents in the series. 

File Management 

A long, printed document may consist of more than one document, and several people 

may work on the same document. To set up an orderly way to manage your documents, 

use the Summary Info command to record important information about each document. 

You can use the Find File command to locate documents if you don’t remember where 

they are stored. For more information, see Chapter 26, “Finding and Managing Files.” 

Using INCLUDE to Assemble a Long Document 
When you print documents one after another, you connect them in series using the 

Document command on the Format menu. Sometimes you may want to insert the 

contents of a document into the middle or some other location in another document. 

To do this, you use the INCLUDE instruction. An INCLUDE instruction in one 

document instructs Word to insert the contents of another document into it when you 

choose the Print Merge command from the File menu. For example, you might use 
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INCLUDE instructions to insert a description of a successful sales promotion that 
you ve already written into a broader marketing plan. 

The INCLUDE instruction offers two advantages. You can insert information into the 
middle of a document, but, because the INCLUDE instruction is only a placeholder, 

your document stays small until you are ready to print. 

If you use INCLUDE instructions in a document, you must print the document using 
the Print Merge command. After you choose the Print Merge command, you select the 
Merge And Save Results In New File option to merge the documents into a new file. 
In the new merged document, you can compile a table of contents or index that 
includes entries from all documents. 

Part A. Lorem ipsum dolor sit Part B. Hanc ego cum ten sententiam, quid Part A. Lorem ipsum dolor sit .* ° Word prints ext 

 dasest vats ae . . . a inthe main 
amet, consectetur adipiscing elit. est cur verear ne ad eam non possing amet, consectetur adipiscing elit. 

document, ... 
accommodare. : : 

<<INCLUDE Part B>> Part B. Hanc ego cum ten sententiam, quid ; 

estcur verear ne ad eam non possing oi oo . 

Part C. Sed diam nonnumy : ficiHige ; 

eiusmod tempor incidunt ut document, and, coe 

labore et dolore magna aliquam Fare D. Sen diam Roary 

erat volupat. Ut enim ad minim. elustniod tempor incilunt mt ies returns ig finish 

labore et dolore magna aliquam printing fhe main 

erat volupat. Ut enim ad minim. document. 

Maindocument + Document = Document 
to be included after merge 

Using System 7 
If you’re using System 7 and working with others on a network, you can easily include 
in your document the latest version of a co-worker’s file if it is stored on a file server. 
For information on the Apple Edition Manager, see Chapter 37, “Exchanging 
Information.” 
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Overview 
When you need to review or change text in your document, use the Find and Replace 
commands on the Edit menu. Use Find to quickly locate all occurrences of the text you 
specify. To change a certain word or phrase used throughout your document, use 
Replace to make all the changes quickly and accurately. With Find and Replace, you 

can also: 

m= Find all occurrences of a certain word, phrase, or sequence of characters. 

m Find text that has a certain format such as bold. You can replace the text with 
different text and also change the formatting. For example, you can replace 
Winmark Corporation with Winmark, Inc. 

= Find and replace special characters such as tabs, optional hyphens, and paragraph 

marks. 

Finding and Replacing Text 
When you use Find and Replace, you can have Word find text that makes up a whole 
word only or that has a certain pattern of capitalization. For example, you can find 
“and” but skip “candle” and “band” or find all occurrences of the name Green but skip 

the color green. 

Word normally searches the main text of the document that is displayed on the screen. 
To include hidden text in the search, make sure the text is displayed. Select the Show 

Hidden Text check box, a View option in the Preferences dialog box (Tools menu) to 
display the text. To search in footnotes, headers, or footers you must first open the 
footnote, header, or footer window. Then place the insertion point in the window and 

choose Find or Replace. 

To find text 

Word searches for the specified text throughout the main text of the document unless 

you select the part of the document you want searched. 

1 

2 

From the Edit menu, choose Find. 

In the Find What box, type the text you’re searching for. 

If you used Find or Replace in your current work session, the text you last searched 
for is selected in the Find What box. Type over the text to search for different text. 

You can type up to 255 characters in the Find What box. Text scrolls horizontally 

in the box as you type. 

If text formats are listed below the Find What box, select Clear from the Format 

box. Otherwise, Word finds only occurrences of the text having the listed formats. 
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To see more of 
the text in your 
document, drag 
the dialog box by 
its title bar. 

Find What: 

L]Match Whole Word Only ([] Match Case 

3 Select any options you want to control the search. 

To do this Select 

Find only separate words, not the sequence of | Match Whole Word Only 
characters occurring in other words. 

Find only words having a certain pattern of Match Case 
uppercase and lowercase letters. 

Change the proposed search direction or part An option in the Search box 
of the document in which Word searches. 

4 Choose the Find Next button to begin searching. 

Word selects the first occurrence of the text and scrolls to it in the document so you 
can see the text in your document. To find the next occurrence of the text, choose 

the Find Next button again. 

To edit the found text, click in the document. The Find dialog box remains open 
behind the document window. To continue the search after editing, click in the 

Find dialog box to make it active, or choose Find from the Edit menu again, and 
then choose the Find Next button. 

If you began the search from the middle of the document, Word asks if you want to 
continue searching from the beginning (or end, depending on the search direction). 
Choose the Yes button to search the remainder of the document, or choose the No 

button to stop the search. When all text is searched, Word notifies you that it’s 
reached the end of the document. 

To replace text 

Word replaces the specified text throughout the document unless you select a part of 
the document. If you’re making major changes, it’s a good idea to save your document 
before you start the replace procedure. That way, if you don’t like the results, you can 
close the document without saving the changes. 

1 From the Edit menu, choose Replace. 

2 In the Find What box, type the text you want to find and replace with different text. 

If you used Find or Replace in your current work session, the text you last searched 
for is selected in the Find What box. Type over the text to search for different text. 

If text formats are listed below the Find What box, select Clear from the Format 
box unless you want to find only occurrences of the text that have that formatting. 
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Find What: iad wes the text in your 
document, drag 

— — = the dialog box by 
its title bar. 

[|] Match Whole Word Only [|] Match Case 

3 Inthe Replace With box, type the replacement text. 

If you used Replace in your current work session, the replacement text you last 
specified is selected in the Replace With box. Type over the text to specify 

different replacement text. 

You can type up to 255 characters in the Replace With box. Text scrolls 

horizontally in the box as you type. 

If text formats are listed below the Replace With box, select Clear from the Format 

box unless you want to change the formatting of the found text. 

Select any options you want to control the search. 

To do this Select 

Replace only separate words, not the sequence Match Whole Word Only 

of characters occurring in other words. 

Replace only words having a certain pattern of | Match Case 
uppercase and lowercase letters. 

Change the proposed search direction. An option in the Search box 
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9 To begin searching, choose the Find Next or Replace All button. 

To do this Choose this button 

Confirm each change. When Word finds an Find Next 
occurrence of the search text, choose the 
Replace button to change the text or choose 
the Find Next button to continue without 
changing this occurrence. 

Replace all occurrences of the search text Replace All 
without confirmation. Word displays the 
number of changes in the lower-left corner of 
the window. If you selected a range of text 
and Selection is the Search option, Word 
makes changes only in the selected part of the 
document. 

Note If you make many changes using the Replace command, Word uses a 
considerable amount of memory. To free memory so that Word can work more 
quickly, perform a normal save on your document after using Replace. For instructions 
on saving documents, see Chapter 2, “Opening, Saving, and Deleting Documents.” 

To cancel the Find or Replace command 

> To cancel a search or replacement in progress, choose the Cancel button in the 
dialog box, or press COMMAND+PERIOD or the ESC key. 

To delete text using Replace 

It’s a good idea to save your document before deleting text with the Replace 
command. That way, if you delete the wrong text, you can simply close the document 
without saving the changes. 

1 In the Find What box of the Replace dialog box, type the text you want to find and 
delete. 

Delete any text in the Replace With box. 

If formats are shown below the Replace With box, select Clear from the Format 
box. 

If formats are specified, Word changes the format of the found text instead of 
deleting it. 

4 Choose the Find Next or Replace All button. 
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To repeat a search for the same text 

After using Find or Replace, you can continue searching for the same text. 

> Press = on the numeric keypad or COMMAND+OPTION+A to choose the Find Again 

command. 

If you edit the found text, you can use Repeat on the Edit menu to repeat the 
editing action on each subsequent occurrence of the text. 

To undo changes completed using Replace 

> To undo the effects of Replace, choose Undo from the Edit menu as the first action 

after completing the changes. 

Only the last change is reversed if you confirmed each change separately (that is, if 
you chose the Find Next button to start the search). All changes are reversed if you 
made the changes in one step (that is, if you chose the Replace All button to start 

the search). 

Find and Replace Dialog Box Options 
These options control the effects of the Find and Replace commands. 

Match Whole Word Only With this check box selected, Word finds or replaces only 
whole words. If you’re searching for the word “his,” for example, select this check box 

to avoid finding the characters “his” in words such as “this” and “whisper.” Without 
this check box selected, Word finds or replaces any sequence of characters matching 

the search text. 

Match Case With this check box selected, Word observes the pattern of uppercase 
and lowercase letters exactly as you type the search and replacement text in the Find 
What and Replace With boxes. If you type “Catering” as the search text, Word finds 
“Catering” but ignores “CATERING” and “catering.” Without Match Case selected, 

Word finds all instances of the search text, regardless of the case of the letters. 

If you replace text with the Match Case check box cleared, the case of the replacement 
text matches the case of the found text occurrence. For example, if you replace “if” 
with “when,” Word replaces “If” at the beginning of a sentence with “When.” Select 
the Match Case check box, however, if you want the case of the replacement text to 
differ from the case of the found text—for example, if you’re replacing the 
abbreviation “WHO” (all uppercase) with “World Health Organization” (initial 

capitals only). 

Search Unless you select a different option, Word begins searching from the 
insertion point to the end of the document (Down) or, if text is selected, from the 

beginning to the end of the selection (Selection). Use options in this box to change the 

direction of the search. 
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To find or replace 

From the insertion point to the end of the 
main text of the document 

From the insertion point to the beginning 
of the main text of the document 

From the beginning to the end of the 
document 

Only in the selected part of your 
document 
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Select 

Down. If you begin the search in the 
middle of the document, Word loops 
back to continue searching from the 
beginning. If text is selected in your 
document and you select Down, the 
search starts from the beginning of the 
selection. 

Up. If you begin the search in the middle 
of the document, Word loops back to 

continue searching from the end. If text is 
selected in your document and you select 
Up, the search starts from the end of the 

selection. 

All. 

Selection. This option is available only if 
you select text before choosing Find or 
Replace. In this case, it is the default 
option. 

Using the Clipboard to Specify Find and Replace Text 

If you’ ve already typed the text in your document that you want to find or use as 
replacement text, you can avoid having to retype the text in the Find or Replace dialog 
box. Before choosing Find or Replace, copy the text to the Clipboard. Then, in the Find 
or Replace dialog box, use the Paste command on the Edit menu to paste the contents of 
the Clipboard into the Find What or Replace With box. 

The formats applied to the pasted text are listed below the Find What or Replace With 
box. To have Word disregard the formats when performing the search or replacement, 
select Clear from the Format box below either box. 

You can paste up to 255 characters in the Find What and Replace With boxes. To 
specify larger amounts of text in the Replace With box, first copy the text to the 
Clipboard. Then to designate the Clipboard contents as the replacement text, position the 
insertion point in the Replace With box and select Clipboard Contents from the Special 
box. When you use this technique to specify replacement text, the text on the Clipboard 
retains its current formatting, rather than taking on the formatting of the text it is 
replacing in your document. You can also select Clipboard Contents from the Special 
box below the Replace With box to replace text with a graphic you’ ve copied to the 
Clipboard. 
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Finding and Replacing Formatting 
if you've used styles © When you use Find and Replace, you can specify formats when searching for or 

to format your text, replacing text. For example, you can: 

you can replace 

formatting by simply 

redefining the styles. 

m Search for text having a format such as bold or underlining and change the text, 
change its formatting, or both. For example, you can search for Winmark 
Corporation and change it to Winmark, Inc., Winmark Corporation, or 

For more information Winmark, Inc. 

about styles, see ; ; 
Cha a = Search for any text having a particular format and change only the formatting, 

fe cranis oii leaving the text as is. For example, if you’ ve underlined the titles of publications in 

Styles.” : your document and want to make them italic instead, you can search for any 
underlined text and change the underlining to italic. 

You can also search for and replace paragraph formats and styles. For example, you 

can find all paragraphs having an indented first line and 10-point Times font and 
change the formatting by applying a style. Or you can find all paragraphs having the 
style Heading 1 and change the style to Heading 2. If you specify search text in the 
Find What box and also select a paragraph format or style, Word finds only 

occurrences of the search text that appear in paragraphs having the indicated format or 

style. 

To indicate the format to search for and to make formatting changes from the Find and 
Replace dialog boxes, you use the same formatting techniques as you do when 
formatting text in your document. You can use the ribbon, ruler, formatting shortcut 

keys, or the Character, Paragraph, or Style commands. 

Formats you are searching 
for are listed here. 

Replace 

Format w] Font:Helvetica Bold Italic 

Replace With: | Winmark, Inc, 

Font:Palatino Not Italic Formats you are 

changing to are 
listed here. 

[] Match Whole Word Only Match Case 

Choose formatting commands from these 
boxes or use another formatting technique. 
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If the text has many formats applied to it, you don’t need to select all of them—yjust 
enough formats to distinguish it from any other text. In the Character and Paragraph 
dialog boxes and on the ribbon and ruler, formats that you are not searching for or are 
not changing are indicated by dimmed check boxes or buttons and blank text boxes. 
Clicking a check box or button on the ruler or ribbon selects the format. 

The following illustration shows how you use the ribbon to specify the formats for the 
search text in the Replace dialog box shown in the previous illustration. The insertion 
point should be in the Find What box. 

Click these buttons 

to search for bold 

and italic formats. 

Select Helvetica from the font box 

to search for Helvetica text. 

Ribbon showing formats you are searching for 

When specifying the formatting for the replacement text, you need to select only the 
formats you want to be different. Formats you do not select are not changed. The 
insertion point should be in the Replace With box. 

Click this button twice to 

remove the italic format. 

Select Palatino from the font box 

to change to Palatino font. 

Ribbon showing formats you are changing to 
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To find formatted text or just formatting 

1 

2 

4 

From the Edit menu, choose Find. 

In the Find What box, do one of the following. 

To find Do this 

Specific text having a specific Type the text you are searching for. 
format 

All text having a specific Make sure the Find What box is empty, deleting 
format any text in the box. 

With the insertion point or selection in the Find What box, select the formats you 
are searching for, using any of the formatting techniques described earlier. 

Select Clear from the Format box to remove existing formats listed below the Find 
What box. 

Select any other options you want, and choose the Find Next button. 

To replace formatted text or its formatting 

1 

2 

3 

From the Edit menu, choose Replace. 

In the Find What box, type the text you want to replace. 

With the insertion point or selection in the Find What box, select the formats you 
are searching for, using any of the formatting techniques described earlier. 

Select Clear from the Format box to remove existing formats listed below the Find 
What box. 

In the Replace With box, do one of the following. 

To replace Do this 

Specific text but not its Type the replacement text in the Replace With box. 
formatting If replacement formats are listed below the box, 

select Clear from the Format box. 

Specific text and its Type the replacement text in the Replace With box. 
formatting With the insertion point in the Replace With box, use 

the techniques described earlier to change the 
format. 

Only the formatting of Make sure the Replace With box is empty, deleting 
specific text any text in the box. With the insertion point in the 

Replace With box, use the techniques described 
earlier to change the format. 

Select any other options you want, and choose the Find Next button to confirm 
each change or choose the Replace All button. 
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=_SSSSSS]_a=]====>> Replace 

Find What: Winmark Corporation | Find Next | 

Format wi Font:Helvetica Bold Italic ——— 
He Pree G 

Special w~ 
Replace All 

Replace With: | Winmark, Inc, 

Font:Palatino Not Italic 

L] Match Whole Word Only 

Search: 

In this example, Word replaces the found text occurrences with different text and also changes 
the formatting. 

Match Case 

Find What: Winmark Corporation Find Next 

Font:Helvetica Bold Italic : 3 

Replace All 

Replace With: Cancel 

Font:Palatina Not Italic 

Search: 

[]Match Whole Word Only [J Match Case 

In this example, Word replaces only the formatting of the found text occurrences. 

To replace only formatting 

1 From the Edit menu, choose Replace. 

2 Make sure the Find What box is empty, deleting any text in the box. 

3 With the insertion point or selection in the Find What box, select the formats you 
are searching for, using any of the formatting techniques described earlier. 

Select Clear from the Format box to remove existing formats listed below the Find 
What box. 

4 Make sure the Replace With box is empty, deleting any text in the box. 

5 With the insertion point in the Replace With box, use the techniques described 
earlier to change the format. 

Select Clear from the Format box to remove existing formats listed below the 
Replace With box. 

6 Select any other options you want, and choose the Find Next button to confirm 
each change or choose the Replace All button. 
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Finding and Replacing Special Characters 
You can select options from the Special boxes in the Find and Replace dialog boxes to 
search for characters other than ordinary text. To remove blank lines in your 
document, for example, you can search for two consecutive paragraph marks and 
replace them with a single paragraph mark. If you’re searching for similar words or are 
unsure how a word is spelled, you can use wildcards to represent any character in the 
search text. For example, to find all references to “Greece” or “Greek” you can search 
for “Gree??”’. 

When searching for or replacing special characters, make sure you display paragraph 
marks, tab marks, and other nonprinting characters. (Click the show/hide { button on 
the ribbon, or choose Show { from the View menu.) If you don’t display the 
nonprinting characters, Word finds and selects the space these characters occupy. 

To specify a special character as find or replacement text 

> With the insertion point in the Find What or Replace With box, select an option 
from the Special box below it. 

Word inserts a two-character code to represent the special character in the Find 
What or Replace With box. 

If formats are listed below the Find What or Replace With box and you don’t want 
the formats to influence the action of Find or Replace, select Clear from the Format 
box. Otherwise, Word finds only the special characters or combination of text and 
special characters having those formats. 

The following table describes the Special box options. You can specify some options 
only when searching for text. For example, you can use the wildcard options 
Unspecified Letter, Unspecified Digit, End of Cell, and White Space only in the Find 
What box. You can use the Clipboard Contents option only in the Replace With box. 
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To specify this character Select 

Tab mark (™) and the space up to the next tab stop. Tab Mark (“t) 

End-of-line mark (#). End Of Line Mark 

(An) 

Paragraph mark ({[). Paragraph Mark (“p) 

Manual page break (inserted using SHIFT+ENTER). Also finds — Page Break (“d) 

section break marks. 

Nonbreaking space (* ). 

Optional hyphens ( =). If you specify search text without 
optional hyphens, Word finds all matching text, including 
text containing optional hyphens. If you specify optional 
hyphens in the search text, however, Word finds only words 
having optional hyphens in the indicated position. For 
instance, if your search text is “type’-writer,” Word finds 
only “type =writer’—that is, “type” (optional hyphen) 
“writer” but not “typewrit =er” or “type-writer” (with a 
normal or nonbreaking hyphen). 

Question mark. For example, ““Where*?” finds “Where?” 

Any footnote reference mark. 

Any type of graphic and empty graphic frames. If you 
specify a graphic as replacement text, Word inserts an empty 
graphic frame. 

Any number and combination of spaces: normal and 
nonbreaking spaces, tab marks, paragraph marks, end-of-line 
marks, end-of-cell marks, section breaks, and manual page 
breaks. 

Any letter of the alphabet. For example, specify “*nsure” in 
the Find What box to find “‘ensure” and “insure.” 

Any single number. For example, specify “994#” in the Find 
What box to find the numbers 990 through 999. 

A 

Word formula command character ( " ). If the character is 

part of a complete Word formula, Word can find the formula 
character only with the Show { command chosen. 

Any letter, number, space, or special character. 

The text or graphics on the Clipboard. 

Non-breaking Space 

(“s) 

Optional Hyphen (“—) 

Question Mark (%?) 

Footnote (45) 

Graphic (“1) 

White Space (“w) 

Unspecified Letter 

o 
Unspecified Digit 

(“#) 

Caret (4%) 

Formula Character 

(\) 

Any Character (7?) 

Clipboard Contents 
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Tip You can search for and replace any character in the Macintosh character set by 
specifying “n in the Find What or Replace With box, where n is the ASCII decimal 
code for the character. You can look up the decimal code for a character using the 
Symbol command on the Insert menu. For information about the Symbol command, 
see Chapter 5, “Character Formatting.” 
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Overview 
With glossaries you can store frequently used text and graphics (commonly referred to 
as boilerplate text) so that you can quickly insert them in your document with just a 
few keystrokes or a couple of mouse clicks. 

You could store a long name such as Esmeralda Papathanasiou. Or, if you frequently 
type “If you have any questions, please feel free to contact me at my office, Room 227 
of Building D,” you could store that sentence as a glossary entry so that you never 

have to type it again. 

Here are some other examples of what you might store in a glossary: 

m Often-used mailing addresses 

= Your company name or logo 

= Acommon closing to a letter 

= A long distribution list for memos 

= Copyright notices 

m= Standard clauses in contracts 

= Text with unusual formatting 

= A signature scanned into your computer and copied to Word as a graphic 

Even if you don’t create your own glossary entries, you can still use the glossary 

entries that are included with Word. You can, for example, use the glossary entries 
supplied with Word to insert the current date in your documents. For a list of the 
standard glossary entries that are supplied with Word, see “Standard Entries,” later in 
this chapter. 

Using a Glossary 
Glossaries, like documents, are stored as separate files. A glossary file, however, 
contains a Series of glossary entries rather than the more free-form text in a document. 
You use the Glossary command on the Edit menu to use the entries in a glossary file. 
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Inserts contents of the currently 
selected entry at the insertion 
point in your document List of entries in the glossary 

New [ Insert | 
*author 

edate abbreviated |) [Befine |+-— Used when you name a 
edate long | new entry to be added 
edate short to the glossary 

*date 
*day abbreviated 

Show: Standard Entries User Entries 

July 24, 1992 Contents of selected 

glossary entry 

When you first choose the Glossary command during a work session, Word 
automatically opens and displays the entries in the Standard Glossary. For many 
people, the Standard Glossary is all that’s required to make good use of the glossary 
feature. 

For some work situations, it is more efficient to use glossaries other than the Standard 

Glossary. For example, if you work with different types of documents, you may want 
to set up a glossary for each type—perhaps a glossary that stores addresses and other 
elements common to letters and a glossary that stores scientific terms for academic 
papers. 

In addition to its Standard Glossary, Word also ships with Page Layout, Date and 
Time, and Formulas glossaries. You can use these to add special effects to your page 
like crop marks or text overlays, to build specialized date and time formats, or to add 
scientific or mathematical formulas to a document. These glossaries are stored in the 
Glossaries folder. For information on opening glossaries other than the Standard 
Glossary, see “Managing Glossary Files,” later in this chapter. 
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Working with Glossary Entries 
Most of your work with glossaries involves the use of glossary entries, the separate 

items of stored text or graphics that you insert into your document. This section 

describes how to: 

= Create entries 

= Insert entries into a document—either entries that you’ ve created or those that 

come with Word 

= Edit the contents of an entry 

m= Delete an entry 

When you create, edit, or delete a glossary entry, you make changes to the glossary 

file that stores the entry. Word automatically keeps track of these changes so that the 

glossary file is current throughout your work session. When you quit a session, Word 

prompts you to save the updated glossary on disk for future sessions. For more 

information on saving glossaries, see “To save a glossary file,” later in this chapter. 

Creating a Glossary Entry 
A glossary entry can include any amount of text and graphics. To create a glossary 

entry, you type text or insert a graphic into a document, select the text or graphic, and 

then save the selection with a unique name—usually a brief, descriptive abbreviation 

that you can easily recall when you want to insert the entry. 

To store text or graphics as a glossary entry 

1 If necessary, type the text or create the graphic you want to use for a glossary 

entry. 

2 Select the text or graphic you want to store as a glossary entry. 

If you want to store the paragraph formatting of the text or graphic, make sure you 

include the paragraph mark in your selection. 

3 From the Edit menu, choose Glossary. 

4 Inthe Name box, type a name for the glossary entry. 

Glossary entry names must be unique. If you use an entry name that already exists 

in the current glossary, Word displays a message telling you that the name 1s 

already defined. Rename the new entry. 

5 Choose the Define button. 

The entry text is displayed at the bottom of the dialog box. If the text is too long to 

fit the space, the beginning of the text is shown, followed by an ellipsis (...). If the 

entry is a graphic, Word represents it with a small box. 

6 Toclose the Glossary dialog box, choose the Close button. 
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If you choose the Paste command with the Glossary dialog box open, Word pastes the 
contents of the Clipboard to the glossary entry. 

Tip If you are saving a phrase, such as a company name, that you insert in sentences, 
select one blank space after the phrase when you create the glossary entry. Then, when 
you insert the phrase in a sentence, the blank space you normally insert after typing a 
word is already there. 

Storing Formatting with a Glossary Entry 

Word stores paragraph formatting, such as alignment, indents, and vertical space before 
or after, in the paragraph mark that follows text or graphics. If you want glossary entries 
to retain their paragraph formatting, include the paragraph mark in the selection when 
you create the glossary entry. For example, if you are storing text that is double-spaced 
and you want the text to be double-spaced no matter where you insert it, select the 
paragraph mark that follows the text when you create the glossary entry. 

If, instead, you want the text or graphics to take on the formatting of the paragraph into 
which you insert them, do not include the paragraph mark in your selection. For 
example, if you store your complete job title as a glossary entry and you want your title 
to match the font and font size of any text into which it is inserted, do not select the 
paragraph mark. 

Inserting a Glossary Entry into a Document 
When you insert a glossary entry, Word copies the contents of the entry to the location 
of the insertion point in the document. You can insert glossary entries that you create 
or entries that come with Word. For a complete list of the glossary entries included 
with Word, see “Standard Entries,” later in this section. 

There are three ways to insert glossary entries: 

™ Use the Glossary command on the Edit menu if you’re not sure of the glossary 
entry name or you prefer to perform tasks with menu commands. 

m Use the keyboard method and type the name of the entry. The keyboard method is 
faster when you know the glossary entries you’re using. 

= Add glossary entries to the Work menu and choose the names as if they were 
commands. 

For information on using the Work menu, see “Adding Glossary Entries and Files 
to the Work Menu,” later in this chapter. 
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To insert a glossary entry with the Glossary command 

1 Position the insertion point where you want the glossary entry to be inserted, or 
select the text or graphic you want to replace with the glossary entry. 

From the Edit menu, choose Glossary. 

To view only the entries you’ ve created or only the entries supplied with Word, 

select either the User Entries or Standard Entries check box. 

If both boxes are checked, Word displays all entries for the glossary. 

4 Type or select the name of the glossary entry you want to insert. 

The entry text is displayed at the bottom of the dialog box. If the text is too long to 
fit the space, the beginning of the text is shown, followed by an ellipsis (...). If the 
entry contains a graphic, Word represents it with a small box. 

5 Choose the Insert button. 

Tip Asa shortcut, double-click the name of any glossary entry to select and insert it 

at the same time and close the dialog box. 

To insert a glossary entry with the keyboard 

1 Position the insertion point where you want the glossary entry to be inserted, or 
select the text or graphic you want to replace with the glossary entry. 

2 Press COMMAND+BACKSPACE or COMMAND+DELETE. 

Word highlights the word “Name” at the bottom-left corner of your screen. 

3 At the “Name” prompt, type the full name of the glossary entry or, as a quick 
alternative, just enough of the entry’s first letters so that Word recognizes the 

name. 

For example, type address or simply a if address is the only glossary entry that 

begins with the letter a. 

4 To insert the glossary entry into your document, press ENTER. 

You can cancel this procedure by pressing ESC before step 4. You can undo the 

insertion by choosing Undo from the Edit menu before choosing any other command. 

Standard Entries 

The following table describes the standard glossary entries supplied with Word. For 

many of the entries—for example, the date—you can choose a glossary entry that is 

current for the time you insert it, or a similar entry that updates so that it is current 

when you print your document. 

These glossary entries are available in the Standard Glossary, other glossaries supplied 

with Word, and any glossaries you create. 
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Glossary entry Example or content 

author 

date or print date 

date abbreviated or 
print date abbreviated 

date long or print date long 

date short or print date short 

day abbreviated or print day abbreviated 

day long or print day long 

day of month or print day of month 

file name only 

file name with path 

keywords 

month abbreviated or 
print month abbreviated 

month long or print month long 

month short or print month short 

page number 

print merge 

section 

subject 

time or print time 

time with seconds or 
print time with seconds 

title 

version 

year long or print year long 

year short or print year short 

Name of author from Summary Info 
dialog box 

December 1, 1991 

Sun, Dec 1, 199] 

Sunday, December |, 1991 

12/1/9] 

Sun 

Sunday 

] 

Name of the current file 

Volume, folder, and filename 

Keywords from the 
Summary Info dialog box 

Dec 

December 

12 

Current page number 

« » 

Current section number 

Subject from the 
Summary Info dialog box 

1:55 PM 

1:55:43 PM 

Title of document from Summary Info 
dialog box 

Document version number from 

Summary Info dialog box 

1991] 

a1 
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Editing or Deleting a Glossary Entry 
To keep glossaries up-to-date, you can edit or delete glossary entries. 

To edit a glossary entry 

1 Insert the glossary entry into a document. 

2 Make the changes to the entry. 

3 Select the entry. 

If you want to store the paragraph formatting with the text and graphics, include 

the paragraph mark in the selection. 

4 From the Edit menu, choose Glossary. 

5 Type or select the name of the original glossary entry. 

6 Choose the Define button. 

The text or graphic selected in the document replaces the existing entry and 1s 

shown at the bottom of the dialog box. 

To delete a glossary entry 

1 From the Edit menu, choose Glossary. 

2 Select the name of the glossary entry you want to delete. 

3 Choose the Delete button. 

4 When Word asks you to confirm the deletion, choose the Yes button. 

Adding Glossary Entries and Files to the Work Menu 
For more information | You will probably use some entries more often than others. You may, for example, 

about adding and add the date your document prints to a footer in all your documents. To improve 

removing commands _ access to commonly used glossary entries, you can add the entries as commands to the 

from menus, see Work menu. Then, to insert the entry, choose the name of the entry from the Work 

Chapter 40, menu. The Work menu is not displayed in Word initially, but when you add a 

“Customizing Word command to it, it appears at the far right on the menu bar. 

to Fit Your Work.” 
In addition to glossary entries, you can also add whole glossary files to the Work 

menu. This can be useful if you often switch to other glossaries in the course of your 

work. For example, you could add the Page Layout Glossary supplied with Word to 

the Work menu, so entries for desired page effects would be easily accessible. When 

you choose a glossary that’s been added as a command to the Work menu, Word 

opens the glossary and merges it with the current glossary. 
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To add a glossary entry to the Work menu 

1 Press COMMAND+OPTION+SHIFT+PLUS SIGN (+). 

Use the plus sign on the keyboard, not the one on the numeric keypad. The mouse 
pointer becomes a bold plus sign. 

From the Edit menu, choose Glossary. 

Select or type the glossary entry name. 

To close the Glossary dialog box, choose the Close button. 

The glossary item you selected is now on the Work menu. 

To add a glossary file to the Work menu 

1 

ao or = GW RK 

Press COMMAND+OPTION+SHIFT+PLUS SIGN (+). 

Use the plus sign on the keyboard, not the one on the numeric keypad. The mouse 
pointer becomes a bold plus sign. 

From the Edit menu, choose Glossary. 

From the File menu, choose Open. 

Select the glossary file you want. 

Choose the Open button. 

To close the Glossary dialog box, choose the Close button. 

The glossary file you selected is now on the Work menu. 

To delete a glossary entry or file from the Work menu 

1 Press COMMAND+OPTION+MINUS SIGN (-). 

Use the minus sign on the keyboard, not the one on the numeric keypad. The 
mouse pointer becomes a bold minus sign. 

From the Work menu, choose the glossary entry or file you want to delete. 

If you remove the last command from the Work menu, the menu is no longer 

displayed. 

Tip You can create custom glossary entries based on the entries supplied with Word. 
For example, if you join the print date and print time entries, and then save them as a 
new glossary entry, the current date and time would be printed. 
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Managing Glossary Files 

Important 

A glossary is a file; when you work with a glossary—especially more than one 

glossary—you perform file management tasks. Some tasks are for housekeeping 

purposes and others for convenience as you work. 

Do this To 

Save Store a glossary on disk with any changes you've 

made to its entries. You can save after making 
changes or at the end of your session when Word 

prompts you. 

Open Make the entries in a glossary available. The 

Standard Glossary opens automatically whenever 

you start Word, but others have to be specifically 

opened. 

Merge Merge the entries of a second glossary with those 

of the open glossary. 

Start a new glossary file Create a glossary for a new category of entries or 

separate a large number of entries in an existing 
single glossary so they are easier to look at and 

use. 

When you install Word, the Standard Glossary and the other glossaries included with 

Word are copied to the Word folder. You may want to save any other glossaries you 

create to this folder so that you’ll know where your glossaries are when you need to 

open them. 

eee ee ee ee ee ee 

Do not move the Standard Glossary from the Word folder to any other folder. If you 

do, Word will not be able to find the Standard Glossary to open when you start a new 

Word session. 

To save a glossary file 

When you quit Word and have made changes to a glossary, Word asks if you want to 

save the glossary changes. If you choose Yes, Word displays the Save Glossary As 

dialog box. 

> To accept the proposed glossary filename—either Standard Glossary or the name 

of another glossary that you’ ve opened—choose the Save button. 

_Or-— 

Type another name in the Save Glossary As box to create a new glossary file, and 

then choose the Save button. 

Although it’s convenient to save glossary changes when you quit Word, you can also 

save at any time by choosing Glossary from the Edit menu, and then, with the 

Glossary dialog box open, choosing Save or Save As from the File menu. 
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To open a glossary file 

1 

2 

4 

5 

From the Edit menu, choose Glossary. 

From the File menu, choose New to clear all entries except those supplied with 
Word. 

When Word asks if you want to delete all nonstandard entries, choose Yes. 
Deleting the nonsupplied entries does not remove them from the original, opened 
glossary. It only clears them so that they are not merged into the glossary you 
open. 

From the File menu, choose Open. 

From the list in the Open box, select the glossary you want. 

To open a glossary and merge it with the current glossary 

1 

2 

3 

From the Edit menu, choose Glossary. 

From the File menu, choose Open. 

From the list in the Open box, select the glossary you want. 

When you merge a glossary with the current glossary and both glossaries have an 
entry with the same name, Word uses the text from the second glossary for the 
glossary entry. 

To start a new glossary file 

~~ O&O C1 —S GW 

From the Edit menu, choose Glossary. 

From the File menu, choose New to clear all entries except those supplied with 
Word. 

Create as many glossary entries as you like. 

When you're ready to save the new glossary, choose Glossary from the Edit menu. 

From the File menu, choose Save As. 

Type a name for the glossary in the Save Glossary As box. 

Choose the Save button. 
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Printing a Glossary 
You can print a glossary so that you can see all entries in their entirety at a glance. In 
the Glossary dialog box, you can see only the contents of one entry at a time at the 
bottom of the box. If the entry is too long to fit the space, only its first few words are 
displayed. Also, since the font used in a dialog box cannot represent graphics or 
graphical fonts, printing gives you an accurate view of entries that contain either of 

these elements. 

Glossaries are printed separately from the document that is open when you print. 
Entries print in alphabetical order and are formatted as they would appear when 

inserted into a document. 

To print a glossary 

1 From the Edit menu, choose Glossary. 

2 From the File menu, choose Print. 
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Overview 
The proofing commands in Word help you quickly find and correct many common 

writing errors. You can: 

= Use the Spelling command to check spelling as a routine step in editing your 

documents. 

= Check for grammatical errors and stylistic weaknesses with the Grammar 
command. The Grammar command can also evaluate the readability of a 
document, to help you ensure that your writing is suitable for your audience. 

= Find a synonym or antonym for a particular word using the Thesaurus command. 

m Hyphenate words at line breaks with the Hyphenate command, to reduce the 
raggedness at the margins and the extra spacing between words in justified text. 

= Check the number of words, lines, or paragraphs in your manuscript using the 

Word Count command. 

If you install Word with the Easy Install option, the Spelling, Grammar, and Thesaurus 

commands are automatically installed in their correct folders. If you install Word with 

the Customize option and don’t include the proofing commands, you must run Install 

again before using them. 

Checking Spelling 
If you didn't install When you choose the Spelling command, Word checks your document for spelling 

the Spelling errors using a standard English dictionary. Any word not found in the dictionary is 

command when you __ displayed in the Spelling dialog box, where you can correct the possible misspelling. 

set up Word, see You can also create custom dictionaries, for words such as specialized terms, 

Microsoft Word acronyms, abbreviations, and names of business associates that are not in the main 

Getting Started. dictionary. During a spell check, you can have Word use both the main dictionary and 

custom dictionaries. 

In addition to simple misspellings, Word also alerts you to duplicate words, such as 
“the the,” and words that have an unusual pattern of capitalization, such as “JUpiter.” 
You can set additional rules for checking spelling with the Preferences command on 

the Tools menu. 

Note Unless you select text before you choose the Spelling command, Word checks 
the entire document. This includes footnotes, headers, and footers. Hidden text is 

included in the spelling check if it is visible—that is, if the Show Hidden Text option 
in the View category of the Preferences command (Tools menu) is selected. 
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Accept the proposed word or 
type a different word in the box... 

... or Select a different word 
from the Suggestions list. 

Change To: (ignore) | Ignore All | 

Suggestions: | Change | [Change All| 

|i [ add | | Close | 

—— wi SHES | Options... | 
Add Words To: |Custom Dictionary 1 || 

Select a custom dictionary from this list. 

Spelling dialog box with misspelled word displayed 

To check spelling 

Word normally checks all of your document beginning at the insertion point. To check 
only part of the document, select that part before choosing the Spelling command. 

1 From the Tools menu, choose Spelling. 

263 

Word begins checking the document or the selected text. On finding a word that is 
not in any open dictionary, Word displays the word in the Spelling dialog box and 
selects the word in your document. Word scrolls the document so you can see the 
word in its context. To see more text, drag the dialog box by its title bar. 

Each time a word is displayed in the dialog box, do one of the following: 

= Correct the spelling. As a shortcut, you can simply type the correct spelling in 
the Change To box, as long as the box is highlighted. 

If you agree with the suggested correction in the Change To box, choose the 
Change button to correct the current instance of the word. To correct all 
instances of the same word subsequently found in the your document, choose 
the Change All button. 

If you want a different correction, select a word from the Suggestions list and 
choose Change (or double-click the word) or Change All. If the Suggestions list 
is empty, choose the Suggest button to list possible spellings. 

If you want to change the spelling of the word instead of accepting a suggested 
correction, point to the misspelled word in the dialog box. The mouse pointer 
changes to a down-pointing arrow. Press the mouse button once. The 
misspelled word is displayed in the Change To box, where you can correct its 
spelling. 
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If Word cannot suggest a correction, it inserts the questionable word in the 

Change To box. You can correct its spelling without retyping the whole word. 

Leave the word unchanged and continue the spell check. 

To skip only the current instance of the word, choose the Ignore button. To skip 

all instances of the word subsequently found in the document or selection, 

choose Ignore All. Word ignores the word until you complete the spell check. 

Add the word to a custom dictionary. 

To add the word to the dictionary shown in the Add Words To box, choose the 

Add button. 

To add the word to a different dictionary, click the arrow beside the Add Words 

To box and select the dictionary from the list. Then choose Add. 

If the dictionary you want is not listed, choose the Options button and open the 

dictionary. For more instructions, see “To open or close a custom dictionary,” 

later in this chapter. 

Delete a repeated word. 

Choose the Delete button to remove the duplicate word. 

3. When Word reaches the end of the document, it displays a message asking if you 

want to continue checking from the beginning. Choose the OK button to continue 

checking; choose Cancel to stop checking and return to your document. 

When Word finishes checking all of the document or the part you selected, it 

displays a message to that effect. Choose OK to return to the document. 

Note If you choose Change All to correct all instances of a misspelled word, Word 

makes the specified change as it finds subsequent instances of the word in the 

document. If you cancel the Spelling command before the entire document has been 

checked, some instances of the word may not be changed. 

To check the spelling of a selected word 

1 Select the word you want to check. 

2 From the Tools menu, choose Spelling. 

3 Do one of the following: 

= If the word is not in any open dictionary, Word displays the Spelling dialog 
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box. You can correct the word, or you can ignore it and add it to a custom 

dictionary. 

If the word is spelled correctly, Word displays a message to that effect. Either 

close the message box and return to your document by choosing the OK button, 

or to check the rest of your document for misspelling, choose the Continue 

Checking button. 
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To interrupt the spell check to edit your document 

While you are checking spelling, you can return to your document to make other 
changes and then continue checking. 

1 Click in the document window to make it active. 

Your document is displayed on top of the Spelling dialog box. Make any changes 
to the document, or scroll to see more text. 

2 After editing the document, choose Spelling from the Tools menu, or click in the 
Spelling dialog box. Choose the Start button to continue checking. 

Word continues checking from the current location of the insertion point or 
selection in your document. 

Tip Sometimes you know approximately how a word is spelled, but aren’t sure of a 
few letters. In the Change To box of the Spelling dialog box, you can type the word as 
you think it’s spelled, using “wild card” characters ? or * for the letters you’re unsure 
of. Use ? to represent a single character and * to represent any number of characters. 
Then click the Suggest button to display the possible spellings. For example, you can 
type “for??gn” to verify the spelling of “foreign,” or type “knowle*e” to verify the 
spelling of “knowledge.” You can also type the word in your document using wild 
cards, select the word, and then choose the Spelling command. 

Selecting Spelling Options and Dictionaries 
You can control how Word checks spelling using the Preferences command on the 
Tools menu, or by choosing the Options button in the Spelling dialog box. With the 
Spelling options displayed in the Preferences dialog box, you can do the following: 

= Have Word ignore words that are typed in all uppercase letters or that contain 
numbers. This allows you to skip acronyms and many abbreviations during spell 
checks, even if you have not added them to a custom dictionary. 

= Select a different main dictionary, such as a dictionary in another language. 

™ Select custom dictionaries to use in checking spelling. 

The changes you make in selected dictionaries and spelling options take place 
immediately. 
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Select a main dictionary from this list. 

Preferences 

Main Dictionary: 
English (US) 

Custom Dictionaries 
: Custom Dictionary 1 

: Client Marnes 
: Major Accounts — Select custom 
i Mobell Chern Project . oer : 

: Technical Terms r : dictionaries 

: from this list. 
Grararmar 

Always Suggest Select Always Suggest 
‘gl Ignore to have Word suggest 

Thesaurus fre [] Words in UPPERCASE corrections to 

= _ | | Words with Numbers misspelled words. 

Hy phenation ae 

Select categories of words to have 
Word ignore during spell checks. 

To select spelling options 

To see which spelling options are currently in effect, follow these steps before you 

choose the Spelling command. To change the options after you start checking spelling, 

choose the Options button in the Spelling dialog box. 

1 From the Tools menu, choose Preferences. 

2 Inthe Preferences dialog box, select Spelling to display the spelling options. 

3 Under Ignore, select the class of words you want Word to skip during spell checks. 

To ignore Select this option 
ic ge a a Sinai SNe ees ES eee 

Words typed in all uppercase letters and any Words In UPPERCASE 

combination of uppercase letters and numbers, such as 

UNESCO, NNW, T42D, or FY92. 

Word continues to check the spelling of words that 
were originally typed in lower case and capitalized by 
means of the All Caps or Small Caps character 

formatting options. 

Any combination of characters that includes numbers, Words With Numbers 

such as 20 mg, 408tx1, ac501d4, or TX102. 

Even if this option is not selected,Word ignores 

combinations of numbers and letters that contain only 

one letter, such as 3a or 40K. 
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4 If you do not want Word to suggest corrections for misspellings, clear the Always 
Suggest check box. Word checks spelling more quickly with this option cleared. 

For example, if you are using many custom dictionaries, it’s best to work with the 
Always Suggest option cleared. If you would like to see suggestions for a 
particular misspelled word, and Always Suggest is cleared, choose the Suggest 
button in the Spelling dialog box. 

9 To close the Preferences dialog box, click the close box in the upper-left corner. 

Word skips the indicated classes of words in this and subsequent spell checks. 

To select a main dictionary 

Make sure the dictionary you intend to use is in the Word Commands folder. 

1. From the Tools menu, choose Preferences. 

2 In the Preferences dialog box, select Spelling to display the spelling options. 

3 Under Main Dictionary, select the dictionary you want to use as the standard 
dictionary for spell checks. 

4 To close the Preferences dialog box, click the close box in the upper-left corner. 

Word uses the selected dictionary when you next choose the Spelling command. 

Using Custom Dictionaries 
You will probably use words in your documents that are not in a main dictionary, such 
as specialized terms, product codes, acronyms and abbreviations, and names of clients 
and business associates. So that Word doesn’t question the words during spell checks, 
you can add them to a custom dictionary. Word can then check that these words are 
also correctly spelled. 

The first time you use the Spelling command, the dictionary Custom Dictionary 1 
appears in the Spelling dialog box. The dictionary is empty until you add words to it. 
You can create as many new custom dictionaries as you want. For example, you can 
add client names to one dictionary for use in checking letters and memos, and add 
technical terms and product codes to another dictionary for checking specifications 
and operator manuals. You might need to use both dictionaries for checking reports 
and proposals. 

When you add a word to a dictionary during a spell check, the word is entered in the 
dictionary exactly as it appears in your document. If the word is in all lowercase 
letters, it will be recognized in subsequent spell checks even if it begins with an 
uppercase letter or is typed 1n all uppercase letters. If you add a word that contains 
some uppercase letters, however, the word may not be recognized in your document 
during the next spell check if it has a different pattern of capitalization. The following 
table describes the results of adding to a custom dictionary words having various 
patterns of capitalization. 
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If you add Word recognizes Word questions 

ylem ylem, Ylem, YLEM yLem 

Cambrian Cambrian, CAMBRIAN cambrian 

UNESCO UNESCO Unesco, unesco 

AppleTalk AppleTalk APPLETALK, appletalk 

Note If you are upgrading from Microsoft Word 4.0 to Microsoft Word 5.0, and you 
created custom dictionaries in Word 4.0 (called user dictionaries in Word 4.0), those 

dictionaries appear in the Add Words To box in the Spelling dialog box. 

To create a new custom dictionary 

1 

2 

3 

From the Tools menu, choose Preferences. 

In the Preferences dialog box, select Spelling to display the spelling options. 

Under Custom Dictionaries, choose the New button. 

Word displays a dialog box asking you to name the new dictionary. 

In the Save New Custom Dictionary As box, type a name for the dictionary. 

Dictionary names can contain up to 32 characters, including spaces. 

Open the folder or switch to the drive where you want the dictionary stored. 

It’s recommended that you store custom dictionaries in the same folder as the main 
dictionaries, so Word can automatically locate them. If you store the dictionary in 
another location, you may have to tell Word where to find it when you want to use 

it again. 

Choose the Save button. 

Word creates and opens the dictionary. The dictionary is listed in the Preferences 
dialog box with a check mark beside the name, indicating it is open. 

To open or close a custom dictionary 

To have Word consult a custom dictionary when checking spelling, make sure the 
dictionary is open before you choose the Spelling command. Word can check spelling 
more quickly if you close any custom dictionaries that are not needed to check a 
particular document. 

1 

2 

From the Tools menu, choose Preferences. 

In the Preferences dialog box, select Spelling to display the spelling options. 

All custom dictionaries that Word finds are displayed in the Custom Dictionaries 
list. Open dictionaries are checked. 

Open or close dictionaries as follows. 
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To Do this 

Open a dictionary Click to the left of the dictionary name 
to add a check mark. 

Close a dictionary Click the check mark to remove it. 

Open a custom dictionary in another Choose the Open button. Word displays 
folder, on another disk, or on an a dialog box asking you to locate the 

AppleTalk file server dictionary. Select the dictionary from 
the list, and then choose the Open 

button. The opened dictionary is added 
to the Custom Dictionaries list. 

Click the close box to close the Preferences dialog box. 

Word uses the open dictionaries as soon as you begin checking spelling again. 

To remove words from a custom dictionary 

1 

2 

3 

From the Tools menu, choose Preferences. 

In the Preferences dialog box, select Spelling to display the spelling options. 

From the Custom Dictionaries list, select the dictionary you want to change, and 
then choose the Edit button. 

Word displays a dialog box where you can edit the custom dictionary. 

Select the word you want to remove, and then choose the Delete button. 

Continue selecting words and choosing Delete until you remove all the words you 
want. 

Choose the OK button to close the dialog box and implement your changes. 

Choose the Cancel button to close the dialog box without changing the dictionary. 

Tip To add many words to a custom dictionary, first create a document that lists 
words you want in the dictionary. Open the custom dictionary or dictionaries you want 
to contain the words and then use the Spelling command to check the spelling of the 
list. As the words are displayed in the Spelling dialog box, you can add them to a 
custom dictionary. 
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Checking Grammar 
If you didn't install 

the Grammar 

command when you 

set up Word, see 

Microsoft Word 

Getting Started. 

The Grammar command identifies sentences in your document that may have 
grammatical errors or a weak writing style. For many errors, the Grammar command 
suggests ways to correct the sentence. You can choose the correction you want and 
have Word change the sentence in your document. You can also make changes 
directly in your document and then continue checking. 

You can select which rules of style and grammar Word observes during grammar 
checks by using the Preferences command on the Tools menu. For example, if you 
don’t want Word to question sentences containing passive verbs, you select the 
Grammar category in the Preferences dialog box and then clear the Passive Verb 
Usage rule in the list of grammar rules. For more information, see “Selecting Rules to 
Observe in Grammar Checks,” later in this chapter. 

Note When you choose the Grammar command, Word also checks the document or 
selection for spelling errors. If a questionable word is found, the Spelling dialog box is 
temporarily displayed over the Grammar dialog box so you can correct the word or 
add it to a custom dictionary. If you don’t want to check spelling during grammar 
checks, choose Preferences from the Tools menu, and then select Grammar. Under 
Rule Groups, select Grammar and clear the Spelling Errors option. 

Words related to the possible error are displayed in bold. 

The list of candidates are ready for your review. 

Choose one of these actions 
when Word displays a 

Suggestions: suspected error. 
Consider lists instead of list. 

OF 

Consider is instead of are. . 

For an explanation of a 
suspected error, choose 
the Explain button. 

Select a correction from this list. Choose Options to customize 

grammar and style rules. 

Grammar dialog box showing suspected error 
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To check grammar 

Word normally checks all of your document beginning at the insertion point. To check 
only part of the document, select that part before choosing the Grammar command. 

1 From the Tools menu, choose Grammar. 

Word displays the Grammar dialog box and begins checking the document or 
selection. If Word finds a sentence with questionable grammar or style, it displays 
the sentence in the Grammar dialog box. Words related to the suspected error are 
displayed in bold. 

Take one of the following actions. 

To 

View acorrected version of the 

sentence 

Select a suggested correction 

Type a correction in the document 

Skip this occurrence of the possible 
error and continue checking 

Skip this and similar occurrences of the 
possible error 

Leave the current sentence unchanged, 
skipping all other possible errors in it 

Do this 

Point to a correction in the Suggestions 
list (the pointer shape changes to a 
hand) and hold down the mouse button. 

In cases where the Grammar checker 

can suggest a replacement, a corrected 
version of the sentence is displayed in 
the Sentence box. 

Select a correction from the 
Suggestions list and choose the Change 
button, or double-click the suggestion. 
Word updates the sentence in your 
document. 

Click in the document window to make 

it active. Edit the sentence, and then 

click the Grammar dialog box or 
choose the Grammar command from 

the Tools menu to continue checking 
from the insertion point. 

Choose the Ignore button. 

Choose the Ignore Rule button. For 
example, to allow passive verbs for the 
remainder of the grammar check, 
choose Ignore Rule the first time Word 
questions a passive verb construction. 

Choose the Next Sentence button. 

Word begins checking the next 
sentence. 
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To Do this 

Get more information about the error Choose the Explain button. Word 
displays the Grammar Explanation 
dialog box, which describes the related 
grammar or style rule. Click the close 
box in the Grammar Explanation dialog 
box to resume the grammar check. 

Have Word ignore the grammar or style Choose the Options button to display 
rule during this and future checks the Grammar options in the Preferences 

dialog box. The rule for the suspected 
error is highlighted. Click the check 
mark next to the rule to have Word 
ignore the rule for the current grammar 
check and for all future grammar 
checks. 

3 When Word reaches the end of the document, it displays a message asking if you 

want to continue checking from the beginning. Choose the OK button to continue 
checking; choose the Cancel button to stop checking and return to your document. 

When Word finishes checking the entire document or the part you selected, it 
displays a message to that effect. Choose OK to return to your document. 

If the Show Document Statistics option in the Grammar category of the Preferences 
dialog box is selected, Word displays the Document Statistics box following a 
grammar check. For more information about the Document Statistics box, see 
“Evaluating the Readability of a Document,” later in this chapter. 

Selecting Rules to Observe in Grammar Checks 
You may not want to observe all rules of style and grammar when you check a 
document. Rules of style are often subjective. Your subject and audience, among other 
things, influence the writing style that is appropriate for your documents. Rules of 
grammar, on the other hand, are less subject to choice. Circumstances may justify 
turning off a grammar rule, however, when you are checking certain documents. 
Technical and legal documents, for example, may contain sentences in the passive 
voice or other sentence constructions that you do not want repeatedly questioned by 
the Grammar command. Also, the Grammar command may not recognize certain valid 

sentence constructions used in your documents. 
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The rules Word uses to check your documents are classified into rule groups. To 
prevent Word from questioning certain uses of style or grammar, you can turn off the 
governing rule group using the Preferences command on the Tools menu. 

View style rule groups or grammar rule groups. 

SF PCreferece)s ]S—_—_—]—]|aaaaaaaa========= 

Rule Groups 

@ Style © Grammar 
: Wordy Expressions 

: Redundant Expressions 

: Inappropriate Prepositions 
i Informal Expressions 
i Cliches 
i Weak Modifiers 
i Vague Quantifiers 
i Nonstandard Expressions 
i Open vs. Closed Spelling 
i Multiple Negation 

Catch 

Split Infinitives: [Ey More Than One word |r 

Consecutive Nouns: | More Than Three In ARow [+ 

Prepositional Phrases: 

EB ] Show Document Statistics 

Word observes 

rule groups with 
check marks. 

Spelling 

eS eS _ Grarormar 

Set these options 
to control how 

Word checks the 
indicated phrases. Hy phenation 

Select to display the Document Statistics 
box after each grammar check. 

Preferences dialog box showing Grammar options 

To change rules for checking grammar or style 

1 From the Tools menu, choose Preferences and select Grammar to display the 
grammar options. 
_or— 

If you’ve already started checking grammar, choose the Options button in the 
Grammar dialog box. 

2 Under Rule Groups, select Style to list rule groups for style or Grammar to list rule 
groups for grammar. 

3 Click to the left of the rule group name in the check-mark column to select or clear 
the rule. 

Word observes checked rule groups during grammar checks. 
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4 If you want an explanation of a rule group, click the rule group name itself, and 

then choose the Explain button. 

5 Under Catch, select options to control how Word checks for the following phrases. 

For this type of phrase 

Split Infinitives 

Consecutive Nouns 

Prepositional Phrases 

Select an option to control 

How many words can fall between the word “‘to” 
and an infinitive verb before Word questions the 
sentence. 

With the setting By More Than One Word, Word 
questions an infinitive phrase split by more than 
one word, such as “‘to rather quickly get,” but 
does not question an infinitive phrase split by 
only one word, such as “to quickly get.” Select 

Always to have Word question all split 
infinitives; select Never to have Word ignore all 

split infinitives. 

How many nouns can modify another noun 
before Word questions the sentence. 

With the setting More Than Three In a Row, 

Word questions a long sequence of nouns such as 
“task resource management group,” but does not 
question “resource management group.” Select 

Never to have Word ignore all instances of 
consecutive nouns. 

How many prepositional phrases can fall 
consecutively before Word questions the 
sentence. 

With the setting More Than Three In A Row, 
Word questions a sequence of prepositional 
phrases such as “the can of paint on the floor by 
the chair in the corner,” but does not question 

“the can of paint on the floor by the chair.” Select 
Never to have Word ignore all instances of 
consecutive prepositional phrases. 

6 Click the close box to close the Preferences dialog box. 

Word observes selected options as soon as you begin checking grammar again. 
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Note When you quit Word, the set of selected grammar and style rules are saved in 
the Word settings file currently in use. Word observes the selected rules in grammar 
checks as long as you use that settings file. For more information about Word settings 
files, see Chapter 40, “Customizing Word to Fit Your Work.” 

Evaluating the Readability of a Document 
If the Show Document Statistics option in the Grammar category of the Preferences 
dialog box is selected, Word displays the Document Statistics box following every 
grammar check. The information in the Document Statistics box helps you evaluate 
how easily an average adult reader can understand your writing. 

Word counts words, characters, sentences, and paragraphs in your document and 
displays averages, such as the average number of sentences in a paragraph. All of 
these factors affect the readability of a document. 

The Document Statistics box also displays readability statistics, measured by standard 
readability indexes. Most readability indexes assign a reading grade level. A Flesch 
Grade Level of 7, for example, indicates writing that can be understood by an average 
English-speaking reader who has completed seven years of education in the United 
States. 

Note Word displays document statistics for the portion of the document that is 
checked by the Grammar command. If you don’t start the grammar check from the 
beginning of a document, or you check only a selected part of a document, the 
statistics and readability indexes displayed after a grammar check are not valid for the 
whole document. This is also true if while checking grammar you click in your 
document to edit a sentence and then return to the Grammar dialog box to continue 
checking. The document statistics are recalculated from the point where you edited 
your document. 

To report statistics for the entire document, choose the Preferences command from the 
Tools menu and clear the Show Document Statistics option. Then choose the 
Grammar command. When all proofing 1s complete, choose the Preferences command 
again. Select the Show Document Statistics option and turn off all grammar and style 
rules. Position the insertion point at the beginning of the document and choose the 
Grammar command. Word reports accurate statistics for the entire document without 
checking grammar or style rules. 

Microsoft Word User’s Guide 



276 Part4 Editing and Proofing Tools 

Looking Up Words in the Thesaurus 
If you didn't install 

the Thesaurus 

command when you 

set up Word, see 

Microsoft Word 

Getting Started. 
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Readability Indexes That Word Uses 

Passive Sentences Reports the percentage of sentences that are passive (“The work 
was finished by Patrick.”’) instead of active (“Patrick finished the work.”). Avoid 

passive sentences unless the person or thing performing the verb action is unimportant 

or unknown. 

Flesch Reading Ease and Flesch Grade Level Indexes based on the average number 
of words per sentence and the average number of syllables per 100 words. “Standard” 
writing averages approximately 17 words per sentence and 147 syllables per 100 

words. 

Flesch Reading Ease Flesch Grade Level Reading ease 

90—100 4 Very easy 

80-90 5 Easy 

70-80 6 Fairly easy 

60-70 7-8 Standard 

50-60 Some secondary school Fairly difficult 

30-50 Secondary school, some Difficult 

higher education 

0-30 Higher education Very difficult 

Flesch-Kincaid Also assigns a grade level. A Flesch-Kincaid index of 7 or 8 is 
roughly equivalent to a Flesch Reading Ease score of 70-80, the range for standard 
writing. 

Gunning Fog Index Based on the overall sentence length and the number of words per 
sentence that contain more than one syllable. Sentences that contain many multisyl- 
labic words are rated difficult to read. 

Use the Word thesaurus to add interest and precision to your writing. You can quickly 
look up a synonym—a word with the same or similar meaning—for a selected word in 
your document. If the word has several different meanings, you can select the meaning 
you want, and Word will display a list of alternative words and phrases. For many 
words, you can also look up antonyms—words with the opposite meaning. 
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Choose the Replace button to 

insert this word in the document. 

The word selected Click the arrow to see 
in the document words you previously 
appears here. looked up. 

== 
Replace: assign [Replace | | Original | 

With: [allocate | + | [kook up] (Cancer) 
Meanings For: assign Synonyms: Choose to see 

allocate (verb) meanings and 
appoint (verb) 

attribute (verb) 

Ki iy 
give out synonyms for the 
sort word in the With box. 

Antonyms consign 

apportion Synonyms for the 
distribute selected meaning 

are listed here. 

ne a 

Different meanings for the word are listed 
here. Click Antonyms to look up antonyms. 

Thesaurus dialog box 

To look up words in the thesaurus 

1 Select the word in your document you want to look up. 

If you don’t select a word, Word looks up the word containing or closest to the 
insertion point. 

From the Tools menu, choose Thesaurus. 

Word displays the Thesaurus dialog box. The word you selected appears next to 

Replace. Possible meanings for the word are listed in the Meanings For list. Word 
inserts the first meaning from the list in the With box and displays alternative 
words and phrases for it in the Synonyms list. 

If Word cannot find a synonym, it displays a list of words close in alphabetical 
order to the selected word. If you misspelled the word in your document, select a 
word from the alphabetical list or type the correct word in the With box. Then 
choose the Look Up button. 
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3 Take one of the following actions. 

To Do this 

Use a synonym from the Synonyms list — Click the synonym you want. The word 
is inserted in the With box. 

Use a different meaning Select a different meaning from the 
Meanings For list if the word in the 
With box does not match the meaning 
you want. Word inserts the selected 
meaning in the With box and lists 
synonyms for it in the Synonyms list. 

Look up related words or antonyms If the Related Words or Antonyms 
option appears in the Meanings For list, 
click the option. You can then select a 
related word or antonym from the list 
Word displays. 

Look up further meanings and Choose the Look Up button. You can 
synonyms for the word in the also type a word in the With box and 
With box then choose Look Up or look up a word 

in the Meanings For or Synonyms list 
by double-clicking the word. 

Redisplay the meanings and synonyms Choose the Original button. The word 
for the word you originally selected in you originally selected appears next to 
your document With. Choose the Look Up button to 

display meanings and synonyms. 

4 Choose the Replace button to replace the selected word in your document with the 

word or phrase in the With box. 

Choose the Cancel button to close the dialog box without changing the selected 

word in your document. 

Note Word keeps track of the words you look up each time you use the Thesaurus 
command. To redisplay the meanings and synonyms for any word you previously 
looked up, click the arrow beside the With box and select the word from the list. Then 

choose Look Up to view meanings and synonyms. 
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To use a different thesaurus 

Follow these steps to use a thesaurus other than the U.S. English Thesaurus. Make 
sure you installed the thesaurus you want to use in the same folder as the U.S. English 
Thesaurus. To save disk space, remove any thesaurus you’re not using from the 

Macintosh. 

1 From the Tools menu, choose Preferences. 

2 Inthe Preferences dialog box, select Thesaurus. 

3 Under Language, select the thesaurus file you want to use. 

Word automatically closes the current thesaurus and opens the new one. 

4 Click the Close box to close the Preferences dialog box. 

Hyphenating Words 

For instructions on 

manually typing 

hyphens, including 

nonbreaking hyphens 

and dashes, see 

Chapter 3, “Typing 

and Revising a 

Document.” 

Hyphenating words at line breaks improves the appearance of your document by re- 
ducing the raggedness of text at the margins. In justified text, hyphenation reduces the 
amount of space inserted between words to fill out each line. Hyphenation is espe- 
cially useful for documents having narrow text columns, such as newsletters and 

brochures. 

When you choose the Hyphenation command on the Tools menu, Word scans your 
document and examines each line of a paragraph after the first line. If the first word in 
the line can be hyphenated, Word inserts a special hyphen called an optional hyphen 
and moves the first part of the word to the preceding line. Optional hyphens, unlike the 
hyphen characters you type from the keyboard, are printed in your document only if 
they are needed to break a word at the end of a line. 

How optional hyphens are displayed in your document depends on whether the 
show/hide J button on the ribbon is selected or not. With the show/hide { button 

selected, optional hyphens are displayed as the character = to distinguish them from 
the normal hyphen character (-). With the show/hide { button not selected, only 
optional hyphens that will actually print—that is, those occurring at line breaks— 
are displayed. In this case, they are displayed and printed like the normal hyphen 

character. 

It’s best to use the Hyphenation command after you complete writing and editing, but 
before you make final decisions about page breaks. That way, you’ll only need to 
hyphenate your document once. If you extensively edit your document after using the 
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Hyphenation command, line breaks may change, and you’ll need to rehyphenate the 
document (or the parts that were edited) to ensure that words now appearing at line 
breaks are hyphenated where possible. 

A highlight bar marks the proposed hyphen point. 

z Newsletter 

iorinally programmed to whistle az =a 

the) worked. Fellow workers soon 

As top scorer inthe contest, 
Tongue Ted wilhave his name 

ishut off this function. Does TonmueT#d idisphyed inarcades around the 
make any noise at all now? Head iworld, aloug withthe names of the 
ig yervisor Paul Martm reports, “At the top five human contestants, Martet- 
tend of the day 
ide compress 
sighs ”" 

For Marti 
iworkers dress 
icompany T-sh 
Tk gaye Tong 
ipersonaliby t 
ithat way, 

‘Aa tegraphs, 
i Tongue Ted, our company robot, 
seems to have a competite side to 
thim. As a publicity gimmick, market- 
nye ntered him in a nation-wide 

iCOMputer games contest last week, 

Hyphenate 

falr ea y lgzt a day of work whik he 
ipractieed kigming hic name . Frogram- 
imers|say fis natural writtng & “rather 
‘amboyapt.” They're trying to tone it 

Workers @1e oUraged ber to write down: 
the stor: she tells on break time. Her! 
winning story, “Iwasn't born to ski": 
was their alltime fayorte, told whik | 
they were signing the caston her leg. : 

gir ik 

4rbor Footwear delivered our 

tradtional weleome tothe-world 

booties to ce kbrate the birthof Jean 
Loren. Parents Bernard and Helewe 
Lorem [men's dress shoes] report that 

The dotted vertical line indicates 
the margin or text column boundary. 

Proposed hyphen point. Click a different hyphen 
to break the word at a different syllable. 

Hyphenation dialog box with hyphenated word shown in document 

To hyphenate words automatically 

Word hyphenates all text in your document beginning at the insertion point. To 
hyphenate text in only part of the document, select that part before choosing the 
Hyphenation command. 

1 From the Tools menu, choose Hyphenation. 

Word displays the Hyphenation dialog box. 

To allow hyphenation of capitalized words, select the Hyphenate Capitalized 
Words check box. With this option cleared, Word skips all capitalized words, 
including the first word in a sentence and words typed in all uppercase. 
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2 Do one of the following to begin hyphenation. 

To Do this 

View and confirm every suggested Choose the Start Hyphenation button. 
hyphenation from the insertion point to 
the end of the document 

View and confirm every suggested Choose the Hyphenate Selection 
hyphenation only in the selected part of button. 

your document 

Have Word complete hyphenation Choose the Hyphenate All button. 
without your confirming each change 

Word examines the first word of each line of text, to see if the word can be 

hyphenated. If you chose Start Hyphenation or Hyphenate Selection, the word is 
displayed in the dialog box. If you chose Hyphenate All, Word inserts an optional 
hyphen and goes to the next line. 

3 If you chose the Start Hyphenation or Hyphenate Selection buttons, each word that 
can be hyphenated 1s displayed next to Hyphenate in the Hyphenation dialog box. 
Do one of the following. 

To Do this 

Hyphenate the word at the proposed Choose the Change button. 
location 

Hyphenate the word at another point In the Hyphenate box, click the word 
where you want it hyphenated, and then 
choose the Change button. 

Not hyphenate the word Choose the No Change button. 

4 When Word reaches the end of the document, it asks if you want to continue 

hyphenation from the beginning. Choose the OK button to continue or choose the 
Cancel button to stop. 

Word displays a message when it has hyphenated all of the document or the part 
you selected. Choose OK to close the Message box. 
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To remove optional hyphens from a document 

If you edit a document after using the Hyphenation command, the text may contain 
optional hyphens that no longer appear at line breaks. Although the extra hyphens 
won't be printed, you may find them distracting and want to remove them. If your 
document is very long, you may prefer to remove all optional hyphens at once. Then 
you can rehyphenate the document to insert hyphens only where needed at line breaks. 

1 From the Edit menu, choose Replace. 

2 With the insertion point in the Find What box, select Optional Hyphen from the 
Special box. 

Word inserts the code “*- in the Find What box. 

3 Delete any contents from the Replace With box and clear any formats listed below 
it. 

4 To remove each optional hyphen individually, choose the Find Next button and 
then choose the Replace button for each hyphen. 

To remove all optional hyphens at once, choose the Replace All button. 

39 Choose the Hyphenation command from the Tools menu to rehyphenate the 
document. 

Counting Words and Other Text Items 
The Word Count command displays the number of characters, words, lines, and para- 
graphs in the main text and footnotes of an entire document or in a selection. The 
Word Count command does not count text in the headers and footers of a document. 

Select items you want Word to count. 

Word Count 

Main Text Footnotes 

Characters 

Paragraphs 

{ Count | [Cancel | 
*, Percentage of document 

counted (appears only while 

count is in progress). 

Word Count dialog box with count in progress 

Note If your document contains paragraphs positioned using the Frame command, 
the line count may not be accurate. 
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To count text items 

Word normally checks all of the main body of your document. To evaluate only a part 
of the document, select that part before choosing Word Count. 

1 From the Tools menu, choose Word Count. 

The character count from the last time you saved the document is shown in the 
Total column. 

2 Select the items you want counted and choose the Count button. 

The Count button changes to Stop. Click Stop to stop the counting while it is in 
progress. 

3 To close the Word Count dialog box and return to your document, click the Cancel 
button. 
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Overview 
Using the Sort command, you can quickly arrange text alphabetically or numerically. 

You can sort rows in tables, paragraphs, and lists created with tabs. Word sorts your 

whole document or any portion that you select before choosing the Sort command. 

The Sort command is also useful for organizing data documents prior to using the print 

merge feature. You can use the Sort command to change the print order of data records 

by sorting, for example, the name or postal code column. 

You should save your document before performing a sort. You can undo a sort but you 

must choose Undo immediately after the sort. Saving your document before a sort 

provides an extra backup if the sort does not produce the desired result. You can then 

close the document without saving changes and reopen it in its presorted form. 

Sort Order and Sequence 
Word sorts text alphabetically or numerically based on the leftmost characters in the 

selection. 

You can also sort alphanumerically (by numbers first, then letters). You can choose to 

sort the text in ascending sequence (smallest to largest; for example, 0-9 or A—Z) or 

descending sequence (largest to smallest; for example, 9-0 or Z—A). 

If the text is a combination of letters, numbers, and special characters, Word sorts 

in ascending or descending alphanumeric order according to the following rules: 

= Paragraphs or lines beginning with punctuation marks (for example, ! j * «» #S$ 

% or &) come before all others, those beginning with numbers come next, and 

those beginning with letters come last. 

= Uppercase letters come before lowercase letters. 

= If paragraphs or table rows begin with the same character, Word goes on to 

evaluate subsequent characters to determine which paragraph or table row should 

come first. 

= Diacritical marks (accents, umlauts, and so on) are ignored; for example, an 

accented character such as “E” is treated as equal to the nonaccented “E” character. 

= International characters are sorted as they appear in the alphabet; for example, the 

8 character—which represents a double s in German—is sorted as an ss. If it 

follows a double ss, however, the sort order would be s, ss, B. 

Sorting Tables 
Word changes the order of rows in a table based on the column or columns you select 

for sorting. You can sort table rows based on the contents of one column, several 

columns, or all of the table columns. 
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When you sort based on more than one column, Word evaluates the entire first column 
and then uses the second column to further evaluate the sort. In the second part of the 
following example, Word evaluates the “Last Name” column and, finding two Browns 
there, uses the “First Name” column to determine that Don Brown is placed before 
John Brown. 

: Last Name First Name Employee # 
' Brown Don 

| Brown John One column selected to sort 
Archer William rows by employee number 

‘LastName | First Name | Employee# 
William 396 

45 

Jorn 

| Two columns selected to sort 

by last and first names 

To sort a table 

1 Select the column or columns you want to sort by. 

If your table has headings, do not include the headings in the selection unless you 
want them sorted. 

2 To sort in ascending order (A—Z, 0-9), choose Sort from the Tools menu. 

To sort in descending order (Z—A, 9-0), hold down the SHIFT key, and choose the 

Sort Descending command from the Tools menu. 

Note If you add borders to cells and then sort the cells, the borders stay with the 
content of the cell, not with the cell itself. As a result, sorting a table may change its 
borders. 
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To sort lists created with tabs 

If you used tabs instead of a table to set up columns of text, you can select any column 

of your list to sort by. The following example shows a list sorted by tree height. 

the insertion point here 
To sort by height, position 

Tree Height in Feet { 

Willow » 60 . 

Scots Pine » 85 

Ash» 95 

Poplar » 100 4 

Douglas Fir » 130 

... then hold down the OPTION key, 

Treep Height in Feet { | 

Douglas Fire SJR I 
Willow » T 

Poplar » 100 Mil 

Scots Pine » 85 Bil 

Ash» 95 i 

drag to here, 

For more information 1 

about column 

selection, see 

Chapter 3, “Typing 

and Revising a 

Document.” 

paragraphs you want to sort. 

you want to select. 

and choose Sort. 

Select the items in the list you want to sort. 

To sort the list based on the contents of the first tabbed column, select all the 

To sort the list based on the contents of a second or subsequent tabbed column (as 

in the preceding example), hold down the OPTION key and drag across the column 

To sort in ascending order (A—Z, 0-9), choose Sort from the Tools menu. 

To sort in descending order (Z—A, 9-0), hold down the SHIFT key, and choose the 

Sort Descending command from the Tools menu. 

Sorting Paragraphs 
You can arrange paragraphs in numeric or alphanumeric sequence by the first word or 

number in each paragraph. The paragraphs can be a list of items you want to arrange 

alphabetically, a numbered list whose items are not in numeric order, or an entire 

document whose paragraphs are numbered but out of order. In numbered lists or 

paragraphs, the number must be the first character. 

Word sorts only the selected part of your document. The Sort command will be 

unavailable until you make a selection. 
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To sort paragraphs 

1. Select the paragraphs you want to sort. 

To select your entire document, choose Select All from the Edit menu. 

2 To sort in ascending order (A—Z, 0-9), choose Sort from the Tools menu. 

To sort in descending order (Z—A, 9-0), hold down the SHIFT key, and choose the 
Sort Descending command from the Tools menu. 

Note If your document contains tables and you sort the entire document, Word treats 
the table as one unit and sorts the table within the document based on the contents of 

the first cell in the table. 

Undoing a Sort 
The Undo command on the Edit menu returns sorted text to its previous order. 
However, because Undo reverses only the most recent editing or formatting action, 
you must use it immediately after you sort. 

To undo a sort 

> From the Edit menu, choose Undo. 

Microsoft Word User's Guide 





Voice Annotations 

Overview 292 

Creating Annotations 292 

Recording Annotations 292 

To record a voice annotation using the mouse 293 

To record a voice annotation using key combinations 294 

To display or hide annotation symbols 294 

Adjusting Sound Quality and Volume 294 

To adjust sound quality 295 

To adjust volume 295 

Listening to Annotations 295 

To listen to annotations 296 

To locate a specific annotation 297 

Editing Voice Annotations 297 

To add to an annotation 298 

To copy or move an annotation 298 

To copy or move asound 298 

To replace the sound in an annotation 299 

To delete an annotation 299 

Saving, Opening, and Merging Sound Files 299 

To save a sound as a separate file 300 

To open a sound file 300 

To merge annotations 301 

Additional Voice Annotation Options 301 

To view information about the current sound 301 

To view information about the recording device 302 

To modify memory allocations for sound 302 

Advanced Voice Annotation Capabilities 302 

Microsoft Word User’s Guide 



292 Part4 Editing and Proofing Tools 

Overview 
Voice annotations provide a quick and easy way to insert comments into a document. 
Instead of typing comments, you simply record a voice annotation. Word inserts a 
speaker symbol where you insert the annotation in the document, so you or anyone 

else can locate and listen to the comments. 

Use following commands to create and listen to voice annotations: 

= The Voice Annotation command on the Insert menu, to record new annotations 

= The Voice Annotations command on the View menu, to locate voice annotations 

and listen to them 

=m The Edit Voice Annotation command, which appears on the Edit menu when you 

select a voice annotation, to modify existing annotations 

Creating Annotations 
If you didn't install 

the voice annotations 

module when you set 

up Word, see Getting 

Started. 

You use the Voice Annotation command on the Insert menu to record voice 

annotations. After you record an annotation, it is saved with the Word document, and a 

speaker symbol is inserted next to the annotated text. When you record an annotation, 

you can adjust the quality and level, or volume, of the sound. 

Although Word automatically saves the voice annotation with the Word document, 

you can choose to save the annotation in a separate file, to use it again in another 
document. You can also merge sounds into the current annotation from a file on disk. 
For more information, see “Saving, Opening, and Merging Sound Files,” later in this 

chapter. 

Note You can listen to voice annotations on any Macintosh. But to record annota- 
tions, your Macintosh must have a built-in microphone (as in the LC or the Macintosh 

IIsi models), or you must have a recording device attached to your Macintosh, such as 
Voice Impact or Voice Impact Pro. Check the Control Panel to make sure the 
recording device is selected. See your computer or recording device documentation for 

complete details. 

Recording Annotations 
When you choose the Voice Annotation command on the Insert menu, Word displays 

the following dialog box. 
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Use these buttons to record and play annotations. 

Uoice Annotation 

File Edit Quality Options 

Saaarerenrnre 

Record Stop Pause Play 

The level meter The pie chart shows how 
indicates the volume much of the available 
of the sound. recording time has been used. 

You use the buttons in the Voice Annotation dialog box to record and play back anno- 
tations. The dialog box shows the level, or volume, of the sound and the elapsed 

recording time. Using commands on the menus in the dialog box, you can do the 
following: 

= View information about the current sound and the recording device, using the 

menu labeled with a question mark (?). 

m Save and open sounds in separate files, using the File menu. 

= Copy and delete sounds, using the Edit menu. 

= Adjust the sound quality and the recording time, using the Quality menu. 

m= Modify the sound quality and the input/output device settings, using the Options 
menu. 

To record a voice annotation using the mouse 

1 Position the insertion point in front of the text you want to annotate, or select the 
text. 

From the Insert menu, choose Voice Annotation. 

Click the Record button and start speaking. 

The amount of available recording time is displayed under Total. A pie chart shows 
how much time has elapsed. As you record, the pie chart progressively changes 
from empty (white) to full (black). 

To pause while recording, click the Pause button. Click Pause again to resume 
recording. 

4 When you finish your comment, click the Stop button. 

5 To hear your comment, click the Play button. 

To stop the playback, click Stop. 

6 Choose the OK button to close the dialog box and insert the voice annotation in 
your document. 
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If you decide you don’t want to save the voice annotation, choose the Cancel 

button instead of OK. 

To record a voice annotation using key combinations 

1 Position the insertion point in front of the text you want to annotate or select the 

text. 

2 From the Insert menu, choose Voice Annotation. 

Do the following. 

For this action Press 

Record COMMAND+R 

Pause/Resume TAB 

Stop COMMAND+PERIOD 

Play COMMAND+Y 

4 When you finish recording, choose the OK button to close the dialog box and 

insert the voice annotation in your document. 

Tip You can bypass the Voice Annotation dialog box and use a key combination to 

record messages. Using the key combination makes more memory available for 

recording time. Press CONTROL+COMMAND+A, or press the OPTION key as you click the 

Voice Annotation command on the Insert menu. Then start speaking. The message 

“Recording Voice” appears in the lower left corner of the window alternately with the 

percent of elapsed recording time. Press COMMAND+PERIOD to stop the recording. 

To display or hide annotation symbols 

The speaker symbols that Word inserts to indicate voice annotations are formatted as 

hidden text. You can view or hide them. 

1 From the Tools menu, choose the Preferences command. 

2 In the Preferences dialog box, choose the View category. 

3 Under Show, select or clear Hidden Text to display or hide the symbols. 

4 Click the close box in the upper-left corner of the dialog box. 

Adjusting Sound Quality and Volume 
The amount of available recording time depends on how much memory is available 
when you record. It also depends on the quality of the recording. Word is 
automatically set to record your annotation at the highest quality setting. Sometimes 
the available recording time is not enough. You can increase the time available for 

recording by decreasing the quality of the sound. 
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Listening to 

You may also want to adjust the recording level, or volume, to ensure that your voice 

is loud enough to be heard, but not so loud that it becomes distorted. The level meter 

in the Voice Annotation dialog box measures the volume of the sound. The optimal 
volume fills one-half to three-fourths of the level meter. 

Changes you make to quality and level affect all annotations you record after you 
make the change. The changes do not affect existing annotations. 

To adjust sound quality 

1 From the Insert menu, choose Voice Annotation. 

2 From the Quality menu, choose the setting you want: Good, Better, or Best. 

Next to each setting is the recording time available with that setting. 

3 Record the annotation. 

To hear the quality setting you chose, click the Play button after recording the 
annotation. 

4 When you're satisfied with the sound quality, choose the Cancel button. 

Note You cannot change the sound quality of an existing annotation. Instead, delete 
the existing annotation using the Clear command on the Edit menu in the dialog box. 

To adjust volume 

Usually you will get the best results if you record sounds with the recording level, or 
volume, measuring between one-half and three-quarters on the meter next to Level. If 

the recording level reaches the right end of the meter, the volume is probably too loud. 

1. From the Insert menu, choose Voice Annotation. 

2 Click the Record button and begin speaking. 

3. Watch the meter next to Level. If the recording level measures less than half on the 
meter, speak louder or move closer. If the level reaches the right end of the meter, 

speak more softly or move farther away. 

If you have a recording device with separate volume controls, adjust the volume 
with the controls on the recording device. 

4 Click the Play button to play back your comment and check the volume. 

When you’re satisfied with the volume, choose the Cancel button. 

Annotations 
After you have inserted voice annotations into a document, you or anyone else 

reviewing the document can listen to all or just a selected few of the annotations. You 
use the Voice Annotations command on the View menu to locate and listen to voice 
annotations in a document. 

Microsoft Word User's Guide 



296 Part 4 Editing and Proofing Tools 

When you choose the Voice Annotations command from the View menu, you see the 

following dialog box. 

The length in time of the selected annotation 
and the amount of disk space It uses 

Voice Annotations 

> | | ‘an | Time: 0:00:13 

Bytes: 22,016 eee Click to scroll forward or 

back to the next annotation. 

Annotator: AM 

Number: fi] out of 3 

The number of the selected annotation Click to locate a 
and the total number of annotations in specific annotation. 

the document 

Use the dialog box options to locate and listen to voice annotations. You can scroll to 

each annotation in turn, or locate a specific annotation. 

The dialog box also provides information about the voice annotations, such as how 
long the selected annotation is, how much memory it uses, who recorded it, and the 

total number of annotations in the document. The initials displayed next to Annotator 
are taken from the Your Initials text box in the General category of the Preferences 

dialog box (Tools menu). 

You cannot use this dialog box to record new sounds or edit existing ones. Use the 
Voice Annotation command on the Insert menu to record new annotations and the Edit 

Voice Annotation command on the Edit menu to edit annotations. 

Note Even if you can’t record voice annotations on your computer, you can listen to 

annotations using the Voice Annotations command on the View menu. 

To listen to annotations 

1 From the View menu, choose Voice Annotations. 

Word scrolls to the annotation that follows the insertion point or selected text and 

displays information about it. 

2. To listen to the annotation, click the Play button. 

To stop or interrupt playback, click the Stop or Pause button. 

3 To go to the next annotation, choose the Next button. 

To return to the annotation just before the current one, choose the Previous button. 

4 When you finish listening to annotations, choose the Cancel button. 
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Tip You can also use key combinations to play messages, bypassing the dialog box. 
Press the OPTION key and double-click the speaker symbol for the annotation you want 
to hear. Press COMMAND+PERIOD to stop playback. 

To locate a specific annotation 

1 From the View menu, choose Voice Annotations. 

Word scrolls to the next annotation and displays the information about the 
annotation in the dialog box. 

2 Inthe Number box, type the number of the annotation you want to locate. 

Word automatically numbers voice annotations sequentially. 

3 Choose the Find button. 

Word locates the annotation and displays the information in the dialog box. 

Click the Play button to play the annotation. 

When you finish locating and playing annotations, choose the Cancel button. 

Editing Voice Annotations 
When you select an annotation, the Edit Voice Annotation command appears on the 
Edit menu. Choosing this command displays the Voice Annotation dialog box, which 
has its own Edit menu. You use the commands on this Edit menu to modify the 
current annotation, adding sound to it, replacing it with different sound or content, or 
deleting the sound. 

You can also use the Cut, Copy, and Paste commands on the Edit menu on the Word 

menu bar to modify, move, or delete voice annotations. Which menu you use depends 
on your task. The Edit menu commands in the Voice Annotation dialog box affect 
only the sound of a selected annotation; the commands on the Word Edit menu affect 
the entire annotation, including its corresponding speaker symbol. 

For example, choosing Cut from the Edit menu in the dialog box deletes the sound, or 
content, of the current annotation, but does not delete the speaker symbol in the 
document. On the other hand, choosing the Cut command from the Word Edit menu 
affects the entire annotation, removing both the sound and the speaker symbol and 
renumbering the other annotations. 
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To add to an annotation 

1 

2 

3 

4 

Select the speaker symbol for the annotation you want to append comments to. 

From the Edit menu on the Word menu bar, choose Edit Voice Annotation. 

In the Voice Annotation dialog box, click the Record button and start speaking. 

Your new message is appended to the end of the existing message. 

When you finish, choose the OK button. 

To copy or move an annotation 

When you select a speaker symbol and use the Cut or Copy command on the Word 

Edit menu, the annotation is placed on the Clipboard, so you can paste it into another 

location. 

1 

2 

3 

4 

Select the speaker symbol for the annotation you want to move or copy. 

To copy the annotation, choose Copy from the Edit menu on the Word menu bar. 

To move the annotation, choose Cut from the Edit menu on the Word menu bar. 

Position the insertion point where you want to insert the annotation. 

From the Edit menu on the Word menu bar, choose Paste. 

To copy or move a sound 

This procedure copies or moves the sound from one annotation to another; it does not 

copy or move the entire annotation. The sound is placed on the Clipboard to be pasted 

into another annotation. Sound pasted into another annotation completely replaces the 

original sound. For information about adding sound from an existing annotation to a 

second annotation without replacing the original sound, see “Saving, Opening, and 

Merging Sound Files,” later in this chapter. 

1 

—a OD 1 

Select the speaker symbol for the annotation whose sound you want to copy or 

move. 

From the Edit menu on the Word menu bar, choose Edit Voice Annotation. 

To copy the sound, choose Copy from the Edit menu within the Voice Annotation 

dialog box. 

To move the sound, choose Cut from the Edit menu within the Voice Annotation 

dialog box. 

Choose the OK button. 

Select the speaker symbol for the annotation you want to add the sound to. 

From the Edit menu on the Word menu bar, choose Edit Voice Annotation. 

From the Edit menu within the Voice Annotation dialog box, choose Paste. 
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To replace the sound in an annotation 

Use this procedure to remove a sound from an annotation and then replace it with a 
different sound. This procedure does not remove the annotation completely from the 
document. 

1 Select the speaker symbol for the annotation whose sound you want to replace. 

2 From the Edit menu on the Word menu bar, choose Edit Voice Annotation. 

3. From the Edit menu within the Voice Annotation dialog box, choose Cut or Clear. 

4 Click the Record button and start recording the new message. 

To delete an annotation 

This procedure removes the annotation completely from the document. 

1 Select the speaker symbol for the annotation you want to delete. 

2 From the Edit menu on the Word menu bar, choose Cut. 

Word deletes the annotation and corresponding symbol, and renumbers the 
annotations. 

Note You can undo your most recent action with the Undo command on the Edit 
menu within the dialog box. 

Saving, Opening, and Merging Sound Files 
You may want to save a sound you recorded as a separate file, so you can use it again. 
After you save a sound as a separate file, you can open it and insert it into another 
document. Or you can insert a sound you recorded previously into an annotation 
you re currently recording by merging the existing sound file into the current 
recording. 

You use commands on the File menu in the Voice Annotation dialog box to save, 
open, and merge sound files. You can open the Voice Annotation dialog box from the 
Insert menu if you’re inserting a new annotation or from the Edit menu if you are 
editing an existing annotation. 
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To save a sound as a separate file 

1 

4 

From the File menu in the Voice Annotation dialog box, choose the Save As 

command. 

Type a filename in the Save Sound As box. 

In the Format box, select the format you want. 

To create Select this format 

SoundWave A sound compatible with Macintosh 
sound applications SoundWave and 
SoundEdit (FSSD file) 

A standard Macintosh sound file in the 
Audio Interchange File Format 

A standard compressed Macintosh 
sound file in the Audio Interchange File 
Format 

An SND resource for storing sounds 

inside a file 

Choose the Save button. 

To open a sound file 

Audio IFF 

Audio IFF-C 

Resource 
(If you select this format, select the file 
you want to save the sound to and 
double-click to open it.) 

Once you save a sound as a separate file, you can use the Open command on the File 
menu within the Voice Annotation dialog box to open the file and use it in another 

From the File menu in the Voice Annotation dialog box, choose Open. 

In the list of files, select the sound file you want, and then choose Open. 

If you saved the files in Resource format, you need to select Resource under For- 

mat in the Open dialog box; then double-click the file the sound is stored in to open 

document. 

1 

2 

it. All other formats are displayed under File. 

3 Choose the OK button to insert the annotation at the insertion point. 
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To merge annotations 

1 From the Insert menu on the Word menu bar, choose Voice Annotation. 

2 Record your comment, and then click the Stop button. 

3 From the File menu within the Voice Annotation dialog box, choose the Merge 
command. 

4 In the list of files, select the one you want, and then choose the Open button. 

If you saved the files in Resource format, you need to select Resource under 
Format in the Open dialog box; and then double-click the file the sound is stored 

in to open it. 

Word places the sound from the file at the end of the comment you recorded. 

9 Play the sound back to make sure the result is what you want. 

6 When you're satisfied, choose the OK button. 

Additional Voice Annotation Options 
You can use the menu commands in the Voice Annotation dialog box to view infor- 
mation about the current sound or the recording device. You can also use dialog box 
commands to modify memory allocations. If you’re working on an existing annotation, 
select its speaker symbol, and then choose the Edit Voice Annotation command on the 
Word menu bar to open the Voice Annotation dialog box. If you’re going to work ona 
new annotation, use the Voice Annotation command on the Insert menu on the Word 

menu bar. 

To view information about the current sound 

1 Select the speaker symbol for the annotation you want information about. 

2 From the Edit menu on the Word menu bar, choose Edit Voice Annotation. 

3 From the ? menu in the Voice Annotation dialog box, choose Current Sound Info. 

A box appears, displaying information about the current sound. 

Sample Rate A measure of the level of detail at which the sound is being recorded. 
The more detail, the better the sound—and the more memory used. 

Compression A measure of how many bytes of sound are compressed to form one 
byte. A higher compression allows more recording time but lowers the quality. 

File Size Displays the amount of memory the sound takes up. 

Total Time Displays the length of the recording time. 
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To view information about the recording device 

1 From the Insert menu on the Word menu bar, choose Voice Annotation. 

2 From the ? menu in the Voice Annotation dialog box, choose Device Info. 

A box appears, displaying information about the type of recording device, plus the 
quality settings with sample rate and compression information on each. 

To modify memory allocations for sound 

There are two ways you can adjust memory allocation for sound. You can type a 
number in seconds for the recording time, or you can limit your ability to undo your 
actions. By default, Word allocates memory so you can use the Undo command on the 
Edit menu within the Voice Annotation dialog box to undo any action. If you limit 
ability to undo, you may not always have enough memory to undo your action. 

1 From the Insert menu on the Word menu bar, choose Voice Annotation. 

2 From the Options menu in the Voice Annotations dialog box, choose Preferences. 

3 Type anew number in the box to set recording time. 

Select whether you want longer recording instead of unlimited undo. 

Select a quality setting. 

Note You can use the Device Options command on the Options menu in the Voice 
Annotation dialog box to change the device settings that Word set up during 
installation. For information on the best settings for your particular device, see the 

documentation that came with your recording device. 

Advanced Voice Annotation Capabilities 

Additional Voice Record software will provide you with advanced voice annotation 
capabilities beyond the standard capabilities described in this chapter. The additional 
software allows you to perform useful editing functions on the annotations themselves, 
using the Show Editing command on the Edit menu in the Voice Annotation dialog 
box. For example, after recording an annotation you can either delete unwanted 
sections or add new sections without re-recording the entire annotation. For more 
information, contact Articulate Systems, Inc., Woburn, MA, or their local distributor. 
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Overview 
With the Calculate command in Word, you can perform basic math calculations 
quickly and easily, within the document itself. If you are working on a quarterly 
report, for example, or writing a cover letter for a financial statement, chances are 
you’ll need to add rows of figures, multiply or divide numbers, or determine 
percentages. When you choose the Calculate command, Word quickly adds, subtracts, 
multiplies, or divides numbers or calculates percentages. 

Word displays the result of each calculation in the lower-left corner of the window and 
puts a copy on the Clipboard, so you can paste the result wherever you want. 

Adding Figures in Columns or Rows 
The calculate feature is especially useful if you want to add numbers in table columns 
or rows or in columns created with tabs. Just select the row or column and then choose 

Calculate from the Tools menu. Word figures the total for you. 

Word ignores text and reads only numbers when calculating a selection. Also, you 
don’t need to type the plus sign (+). Unless you specify another kind of mathematical 

operation, Word automatically assumes addition. 

Select a column or row 

and choose Calculate. 

Staff Performance 

Previous total Bitegitsieig Yearly total 

3,712 “742 units 
Tilt 2 955 units Sara 

7 605 units bee 

Staff Performance 

jill 

Jim 

Results of the Word ignores text and 
calculation are reads.only numbers when 
displayed here. calculating a selection. 
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To add figures in columns or rows 

1 Select the column or row of numbers you want to add. 

To select Do this 

A column in a table Press the OPTION key and click in the 
column. 

A column created with tabs Hold down the OPTION key and drag 
across the column. 

A row in a table Double-click in the selection bar next to 

the row. 

2 From the Tools menu, choose Calculate. 

You don’t need to type the plus sign (+). Unless you type another kind of operator, 
Word automatically assumes a plus sign and adds the numbers. 

Word displays the result of the calculation in the lower-left corner of the window and 
puts a copy on the Clipboard. You can paste the result anywhere in your document— 
for example, in the “Totals” row of a table—or into any other document. 

As soon as you perform any other action, including moving the insertion point, Word 
removes the result of the calculation from the lower-left corner of the window. 
However, because the result remains on the Clipboard, you can still paste it into your 
document, even if it is no longer displayed. 

To insert a calculation result into your document 

1 Position the insertion point where you want the result to appear. 

2 From the Edit menu, choose Paste. 

Performing Other Math Calculations 
You can also use the Calculate command to subtract, divide, or multiply numbers or to 
calculate percentages. When you perform calculations other than addition, you need to 

include mathematical operators. If, for example, you want to use Word as a calculator 
to quickly figure percentages, just type the numbers and the percentage operator into 
your document, select them, and then choose Calculate. Word performs the calculation 
and displays the result in the lower-left corner of the window. The result is also stored 
on the Clipboard. 
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The following table shows the operators to use for various calculations, including 

optional operators for addition. 

To Use Example 

Subtract - Budget forrest of month 1500-976 

Divide / Cost per month 7000/12 

Multiply ° Rent per year 12*583 

Calculate percentage %o Taxes due 155./9"6% 

Add + Joint income 14,000+12,500 

or space or 14,000 12,500 

You can also specify that a number be subtracted by enclosing it in parentheses. This 

is standard practice for many financial statements where numbers are listed in 
columns. In the following example, Word would subtract 125 from the total profits. 

Month Profit 

January 500 

February (125) 

March 250 

To perform math calculations 

1 Type the numbers you want to calculate, along with mathematical operators. 

2 Select the numbers and operators. 

Numbers may be in a line, in a column or row in a table, or in a column separated 

from other columns with tabs. 

3 From the Tools menu, choose Calculate. 

Word calculates the result and displays it in the lower-left corner of the window. 

4 To insert the result into your document, position the insertion point and choose 

Paste from the Edit menu. 

As soon as you perform any other action, including moving the insertion point, Word 
removes the result of the calculation from the lower-left corner. However, the result 

remains on the Clipboard, so you can still paste it into your document. 
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Guidelines for Calculating in Word 
Word uses the following guidelines when performing calculations: 

Word calculates from left to right within a line, and then line by line from top to 
bottom. 

Word observes parentheses in expressions. Therefore, you can group numbers and 
Operator signs in parentheses to have Word perform those calculations separately. 
For example, if you type 25+5*20, Word calculates 600 as the result. But if you 
type 25+(5*20), Word calculates a result of 125. 

Enclosing numbers and an operator sign within parentheses tells Word to perform 
the enclosed operation separately. However, enclosing a single number within 
parentheses tells Word to treat the number as a negative and to subtract it from the 
total. For example, if you type 25 (5*2), Word calculates a result of 35. But if you 
type 25 (5), Word calculates a result of 20. 

If one of the numbers in a calculation contains a comma (for example, 1,000), 

Word treats the comma as part of the number and shows a comma in the result. In 
some countries the separator is a period instead of a comma (for example, 1.000). 
Word treats the period as if it were acomma. Word ignores other characters often 
associated with numbers (for example, $ or #). Word reads only numbers and 
operators when calculating a selection, ignoring text. 

When Word calculates, it displays the result with the same number of decimal 
places as the number with the most decimal places in the selection. 

Word displays an error message when the answer to any calculation is greater than 

99,999,999,999,999, or when you attempt to divide a value by 0 (zero). 
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Overview 
Word tables give you a quick and easy way to arrange and adjust columns of text and 

numbers—much easier than using tabs. Tables give you a convenient way to group 
paragraphs side by side and to arrange text beside related graphics on a page. You can 
use tables to organize information in the data documents you merge to create form 
letters, mailing labels, and other merged documents. By adding borders and shading to 
a table, you can create many types of forms. For newsletters and brochures, you can 

create interesting page layouts with side-by-side columns of text and graphics. 

If you have used Microsoft Excel, tables will seem very similar to the spreadsheets 
you have worked with. In fact, if you copy a Microsoft Excel spreadsheet into your 
Word document, you can work with the spreadsheet just as you would with a Word 
table. All of the commands and techniques for working with tables also can be used on 
any spreadsheet in your Word document. The reverse is also true: If you create a table 
in Word, you can copy the table into a Microsoft Excel spreadsheet and work with it as 
a spreadsheet. 

This chapter shows you how to set up and work with tables—rearranging the rows and 
columns, changing column widths, adding spacing between the rows, and making 
other changes to the table structure. With the few exceptions discussed here, you edit 
and format text in a table just as you do in the rest of your document. 

fype and position columns 
of text and numbers without 
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A few of the ways you can use tables 
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Setting Up a Table 
You can think of a table as rows and columns of boxes, called cells, that you can fill 
with text and graphics. Within each cell, text wraps just as it does between the margins 
in other areas of your document. You can press ENTER to start new paragraphs, and 
you can easily add or delete text without affecting the columns of your table. 

When you create a table, Word displays dotted gridlines between the cells to help you 
see which row and column of cells you’re working in. A round end-of-cell mark in 
each cell is used to select the cell itself, in addition to its contents, as you edit the table. 

Similar end-of-row marks at the end of each row of cells are used to position the 
insertion point for adding columns on the right. 

If you choose Hide {[ on the View menu, only the gridlines are displayed. To hide 
eridlines when other formatting marks are hidden, clear the Table Gridlines check box, 
a View option in the Preferences dialog box (Tools menu). 

Note Table gridlines, like other formatting marks, don’t print. To add borders to the 
cells in a table, use the Border command on the Format menu. You can also choose the 

Border command from the Table Cells dialog box as you use the Table Cells 
command on the Format menu. For information, see Chapter 19, “Borders and 

Shading.” 

Row of cells 
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& Ap. dissectun Small, pedulous.shrubwith 
 finely.divided.leaves.turning. 

_golden.in- fall ‘— End-of-cell mark 

A simple Word table 

You can either insert a new table and fill in the empty cells, or you can convert 
existing paragraphs to a table. Word can convert tab-aligned columns of text to a table, 
making it easier for you to work with the text. 

To display table gridlines and end-of-cell marks 

If you prefer to work with gridlines only showing, make sure the Table Gridlines 
check box, a View option in the Preferences dialog box (Tools menu), is selected. 

> From the View menu, choose Show . 

_Or— 

Click the show/hide { button on the ribbon. 
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Insert Table 

Number of Columns: 

Number of Rows: [ Cancel | 

Column Width: (Format... | 

Insert Table dialog box 

To insert an empty table 

1 Position the insertion point where you want to insert the table. 

2 From the Insert menu, choose Table. 

3 In the Number Of Columns box, indicate the number of columns you want. 

4 Choose the OK button. 

Don’t be concerned about the number of rows and the column widths now. You 
can add more rows of cells as you need them, and you can easily adjust column 
widths using the ruler. 

Word inserts an empty table similar to the following one in your document. The 
insertion point is in the first cell, so you can begin typing. Type the text for the first 
cell, pressing ENTER as needed to start new paragraphs in the cell. Then press TAB to 
move to the next cell. When you reach the rightmost cell, pressing TAB moves you to 
the first cell in the next row. When you reach the last cell in the table, you can press 
TAB to add another row of cells. For more information about entering text in a table, 
see “Moving, Selecting, and Editing Within a Table,” later in this chapter. 

Pressing TAB here adds a row of cells. 

An empty table 

Note If you’re using a table to create a two-column layout, make sure to limit the text 
within any one cell to a full page. If a cell won’t fit on a page, Word inserts a page 

break before the row containing that cell. Word cannot, however, insert a page break 
within a cell. If a single cell contains more text than fits on the page, the text is 
displayed in normal view, but any text that exceeds the page boundary does not print. 
To prevent this, break the row that contains the cell into several rows. 
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To convert existing text to a table 

Before converting text to a table, you may need to remove extra paragraph marks, 
commas, and tab characters—depending on the Convert From option you plan to 

use—to get the tabie arrangement you want. 

1 Select the lines of text or paragraphs you want to convert to a table. 

2 From the Insert menu, choose Text to Table. 

In the Insert Table dialog box, Word proposes a Convert From option based on the 
contents of the selection. Select a different option button under Convert From if 

you want the text arranged differently in the table. Convert From option 

descriptions follow this procedure. 

3 Choose the OK button. 

If the resulting table is not what you want, choose Undo from the Edit menu as the 

next action. 

Symbole Atomic.Number+ Atomic. Veig 
i+ 1.00797 St 
a H 2 Hh When you ; 

|= convert this 
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Paget [Normal ee a table... 
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Number of Columns: 
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: lidth: i Format... cache | Format... | ... Word proposes these options, ... 
Convert From 

() Paragraphs (3 Comma Delimited 

‘@)} Tab Delimited (_) Side by Side Only 

... Which 
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this table. 

Tab-aligned columns converted to a Word table 

Microsoft Word User's Guide 



Chapter17 Tables 317 
SEES EES RAE ERY ANE AED IIS DLE ERE I RETA EB TE DOTA DI TRIS PL TE TEE TES? SS SLE A WEE REE MRS ES ES CN ta TER ME BNE RSS NC RA ES ST SCR RCTS 

Convert From Options 

Use the following Insert Table options to determine how Word distributes text in a 
table’s cells. 

Comma Delimited or Tab Delimited If you select a comma or tab as the separating 
character (delimiter), Word converts each paragraph and each line ending in a hard 

line break (inserted by pressing SHIFT+RETURN) to a row of cells. Word bases the 
proposed number of columns on the greatest number of tab characters or commas in 
any one paragraph or line. 

Paragraphs When converting whole paragraphs, Word proposes one column and as 
many rows as there are paragraphs in the selection. If you change the number of 
columns, Word adjusts the number of rows, and vice versa. For example, if you select 
eight paragraphs and specify two columns, Word changes the number of rows to four. 
Word orders the paragraphs in the table from left to right across each row. 

Side By Side Only Choose this option only if you’re converting paragraphs that have 
the side-by-side paragraph format in Word 3. Word inserts the paragraphs in a table 
matching the original arrangement of the side-by-side paragraphs. 

To insert text between rows of a table 

Use this technique to split a table and insert regular text between the two parts. If you 
started a table at the beginning of your document, you can also use this to insert a 
heading or other text above the table. 

1 Position the insertion point in the row beneath where you want the paragraph. To 

add a text paragraph above the table, position the insertion point anywhere in the 
first row of cells. 

2 Press COMMAND+OPTION+SPACEBAR (the Insert {| Above Row command). 

Word inserts a paragraph mark formatted with Normal style above the row. 

To convert a table to regular text paragraphs 

If you decide to present information in the table in a different way, you can convert the 
table text to ordinary text paragraphs. You can separate the contents of cells with 
commas or tab characters or convert the contents of each cell to one or more 
paragraphs. Paragraph conversion is best if any cells have several paragraphs. 

1 Select the rows of the table that you want to convert to text paragraphs. 

2 From the Insert menu, choose Table To Text. 

3 If you want to use a format different from the one Word proposes, select an option 
button under Convert To. 

4 Choose the OK button. 
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Moving, Selecting, and Editing Within a Table 
For the most part, you move the insertion point and select and edit text in a table just 

as you do in the rest of your document. This section describes techniques that are 

unique to tables. 

Moving the Insertion Point and Making Selections 
Within a cell, you can move and select text as you do in the rest of your document 

using the mouse and arrow keys. For example, you can drag over text or double-click a 

word. The following keys and features have different uses in a table: 

= Press TAB to move to the next cell in a row. (To insert a tab character in a cell, 

press OPTION+TAB.) 

= Use the arrow keys on the main keyboard and numeric keypad to move the 
insertion point through the text in the current cell before moving it to the adjacent 
cell. For example, pressing the RIGHT ARROW key moves through the current cell 
and then the next cell to the right. For a complete list of keys you can use to move 
within a table, see Appendix C, “Keyboard and Mouse Shortcuts.” 

m Use the selection bars to the left of each cell and at the top of each column to 
quickly select cells, rows, or columns. In the selection bars, the pointer shape 

changes to one of two styles of arrow. 

Column selection bar 

PPerrrrrrrrrriretr itt Tet 

gaae ibbbe ‘cece ” 

Suter 
Pd 

oe Tite . 

lr a ° 

Cell selection bar Row selection bar 

In the cell, row, and column selection bars, the pointer shape changes to one of these two styles 

of arrow. 
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To select Do this 

Next cell’s contents Press TAB. 

Previous cell’s contents Press SHIFT+TAB. 

Entire cell Click in the cell selection bar. Or drag over the cell’s 
contents, including the end-of-cell mark. 

For some actions, such as adding or deleting cells, Word 
considers a cell selected if it contains the insertion point 
or a selection. 

Row of cells Double-click in the selection bar of any cell in the row. 

Or click in the row selection bar to the left of the row. 

Column of cells Click in the column selection bar at the top of the 

column. Or hold down OPTION and click anywhere in 
the column. 

Table Hold down OPTION and double-click anywhere in the 
table. 

If one table immediately follows another table with no 
separating paragraph mark, this selects both tables. 

Adjoining cells Drag through the cells. When you cross cell boundaries, 
the selection automatically changes to include the entire 
cells. 

Note A table selection can include elements outside the table. A mixed selection 

affects the way deletions work. For information, see “Making Deletions,” which 

follows. 

Making Deletions 
Pressing DELETE (or BACKSPACE) removes only the contents of the first cell in a 

selection. If you want to delete the contents of several cells, use the Cut command on 
the Edit menu. 

To delete cells 

1 To delete text from several cells, select the cells you want to delete. 

2 Choose Cut from the Edit menu. 

Word moves the selected cells and their contents to the Clipboard, leaving empty cells 
in their place. If the selection includes any text outside the table, no empty cells 
remain. For information about deleting cells from a table, see “Adding, Deleting, and 
Moving Rows and Columns,” later in this chapter. 
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Cutting, Copying, and Pasting Cells 
You use the Cut, Copy, and Paste commands on the Edit menu to move and copy text 
and graphics within a cell just as you do outside a table. If you select entire cells, 
including their end-of-cell marks, choosing Cut or Copy places the cells themselves, as 
well as their contents, on the Clipboard. When you paste the cells back into the table 
using the Paste command, they replace entire cells. Use these techniques to copy or 
move cells within a table or to copy a table to another place in your document. 

Se ee TOOT 

pace th a - anes sseceas : denenictiies 3 ... pasting the copied cell into this 
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eeee ifffe © ‘eeee fffe © 

When you paste multiple cells into a table, position the insertion point in the upper-left 
cell of the area you want to paste into. Or select an area in the table that matches the 
pattern of cells on the Clipboard. When you choose Paste, Word replaces the cells in 

the paste area one for one with the cells from the Clipboard. 

To copy or move text to new cells, first use the Table Layout command on the Format 
menu to add empty cells where you want them. Then paste the cut or copied cells into 
the area. For instructions, see “Adding Rows, Columns, and Cells,” later in this 

chapter. 
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To paste cells, you must first select a paste area that matches the Clipboard contents. 
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To move or copy cells 

1 Select the cells you want to move or copy. 

2 From the Edit menu, choose Cut or Copy. 

Word places the cells and their contents on the Clipboard. If you choose Cut, 
empty cells remain in the table. 

3 Position the insertion point in the upper-left cell of the area where you want to 
paste the cells. 

4 From the Edit menu, choose Paste. 

Formatting Text 
When you insert a new table in your document, all cells in the table initially have the 
text format of the paragraph that contained the insertion point. You can use the ruler, 
ribbon, and commands on the Format and Font menus to change the text formatting 
within the cells just as you do in the paragraphs in the rest of your document. For 
example, to make column headings bold, just select the row and click the bold button 
on the ribbon. 

When you’re working in a table, the ruler has two available scales, which you can use 

to do different tasks. Using the table scale, you can drag markers to change column 
widths and indent rows of cells. This use of the ruler is described in “Changing the 
Spacing of Columns and Rows,” later in this chapter. 

To format text in a table, you use the indent scale, which makes available paragraph 
indent markers and formatting buttons. While formatting table text using the ruler, 

keep in mind that the paragraph indent markers are set relative to the left and right cell 
boundaries. 

With the ruler in indent scale, 0 marks the selected cell’s left boundary, and a dotted 
vertical line marks the right cell boundary. If the indent settings for the text are too 
large in relation to the width of the cell, there is no room for the text in the cell, and 

the characters are displayed in a long vertical string. To fix this, line up the left indent 
marker with the 0 mark and the right indent marker with the dotted line. 

Microsoft Word User’s Guide 



322 Part5 Arranging Text and Graphics on the Page 

Click formatting buttons to adjust the 
alignment and spacing of paragraphs. 

Indent scale button 
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Drag the indent markers to indent text. 

Ruler in indent scale 

To insert a tab character in a table 

In a table, the TAB key moves the insertion point or selection from cell to cell. Use the 

following technique to insert a tab character. 

> Press OPTION+TAB. 

If you set a decimal tab within a cell, Word automatically lines up numbers at the 
decimal tab position as you type them—you don’t have to press OPTION+TAB each time 

to insert a tab character. 

Adding, Deleting, and Moving Rows and Columns 
Using the Table Layout command on the Format menu, you can change the structure 

of a table in the following ways: 

= Insert new rows, columns, and cells 

m™ Delete selected rows, columns, and cells 

= Merge cells to span several columns 

=» Move rows, columns, and cells 
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Table Layout 

(i Row 

(> Column 

(@ Selection — 

Shift Cells Berge UGHS Available if you select two 
@ Horizontally | { Cancel | or more cells within a row 

() Vertically 

The Table Layout dialog box 

Tip If you frequently work with tables, you can add options from the Table Layout 
dialog box to a menu or assign key combinations to them using the Commands 
command on the Tools menu. For example, you can add the Insert Columns option to 
a menu. Then, to insert new columns in an existing table, you simply select in the table 
the number of columns you want to insert and choose Insert Columns from the menu, 
bypassing the Table Layout dialog box. For more information, see Chapter 40, 
“Customizing Word to Fit Your Work.” 

Adding Rows, Columns, and Cells 
If you're adding more than one row, column, or cell at a time, you first select an area 
with the same number and arrangement of cells that you want to insert. The selected 
cells indicate how many new cells to insert and where you want them inserted. 

To insert a new row at the end of a table 

> Position the insertion point in the table’s last cell, and press TAB. 

Each cell in the new row has the text and cell formatting of the corresponding cell 
in the preceding row. 

To insert new rows within a table 

1 To add one row, position the insertion point in the row beneath where you want the 
new row. 
_or— 

To add several rows, select as many rows as you want to add, directly beneath 
where you want them added. 

2 Press COMMAND+CONTROL+V. 

The selected rows move down to accommodate the new ones. 
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oe 

“ i. Select these two rows ... 

if _.. to insert two new rows here. 

To add a single column to the right of a table 

If end-of-row markers aren’t showing on your screen, choose Show {[ from the View 

menu, or click the show/hide { button on the ribbon before following these steps. 

1 Position the insertion point at the end of the table’s first row, just before the end- 

of-row mark. 

2 From the Format menu, choose Table Layout. 

3 Select the Column option button, and then choose the Insert button. 

To insert additional columns, choose Repeat from the Edit menu. 

If the new columns extend past the document’s right margin, you can resize the 

columns. For information, see “Changing the Spacing of Columns and Rows,” later in 

this chapter. 

Tip If you’re adding more than one column to the right of the table, you can select the 

number of whole columns you want to add and choose Copy from the Edit menu. 

Then position the insertion point at the end of the first row of the table, and choose 

Paste from the Edit menu. You can also use this technique to paste one or more cells at 

the end of a particular row. To delete any text from the pasted cells, select the cells, 

and then choose Cut from the Edit menu. 
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To add new columns within a table 

1 To add one column, position the insertion point in the column to the right of where 
you want to add the new column. 
_or— 

To add several columns, select as many columns as you want to add, directly to the 
right of where you want the new columns added. 

From the Format menu, choose Table Layout. 

3 Select the Column option button, if it’s not already selected, and then choose the 
Insert button. 

The selected columns move to the right to accommodate the new ones. 

Select these two columns ... 
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To add any number of cells to a table 

Use the following procedure when you don’t want to add a whole row or column. 

1 Select as many cells as you want to add in the configuration in which you want to 
add the new cells. 

From the Format menu, choose Table Layout. 

Under Shift Cells, select the Horizontally option button to add the new cells to the 
left of the selection. 
_or— 

Select the Vertically option button to add the new cells above the selection. 

4 Choose the Insert button. 

The initial selection for a cell shift 
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A vertical shift adds new rows to contain the shifted cells. 

Deleting Rows, Columns, and Cells 

The quickest way to delete rows of cells at the end or beginning of a table—or to 

delete a whole table—is to simply select the rows, including at least one character 

outside the table in the selection. Then press DELETE, or choose Cut from the Edit 

menu, just as you delete text in the rest of your document. The cells are deleted along 

with their contents. 

If you can’t conveniently include a character outside the table in the selection—for 

example, if you want to delete cells from the middle of a table—use the Table Layout 

command on the Format menu or the shortcut keys for deleting whole rows. Text and 

graphics in the deleted cells are also deleted; they are not stored on the Clipboard. 

To delete rows of cells 

1 Select the rows you want to delete. 

2 Press COMMAND+CONTROL+X. 

To delete columns of cells 

1 Select the columns you want to delete. 

2 From the Format menu, choose Table Layout. 

3. Make sure the Column option button is selected. 

4 Choose the Delete button. 

To delete any number of cells 

1 Select the cells you want to delete. 

2 From the Format menu, choose Table Layout. 

3 Under Shift Cells, select the Horizontally option button to shift the remaining cells 
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left to fill the space. 

Select the Vertically option button to shift the remaining cells up to fill the space. 

4 Choose the Delete button. 

Merging Cells Within a Row 
You sometimes may want to combine, or merge, two or more selected cells within a 
row to create a single cell. By merging cells, you can create a heading that spans 
several columns. Word converts the contents of each merged cell to paragraphs within 
the combined cell, and the text retains its formatting. 

To create the heading in the following illustration, type the heading text in the first cell 
of the table. Then select and merge the three cells in the first row. You can then center 
the text in the merged cell and make it bold using the ruler and ribbon. 

Quarterly.Sales.by.Regione 

fEaste | Centrale 
177,0000 |189,5006 
A table heading created by merging cells 

You can split a merged cell back into its constituent cells, but you cannot split cells 
that have not been merged. 

To merge cells 

1 Select the cells you want to merge. 

Clicking the cell selection bar of one cell and then dragging across cell boundaries 
ensures that entire cells are selected. 

2 From the Format menu, choose Table Layout. 

3 Choose the Merge Cells button. 

To split a merged cell 

1 Select the cell that was previously merged. 

2 From the Format menu, choose Table Layout. 

3 Choose the Split Cell button. 

If the Split Cell button is not available, the selection is not a merged cell. You can get 
the effect you’re looking for by adding a new cell to the left of the selected cell 
(choose the Insert button), and then adjusting the widths of the cells. 
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For information about 

working with tables 

in outline view, see 

Chapter 28, “Outline 

View: Creating 

Outlines and 

Reorganizing 

Documents.” 

Moving Rows, Columns, and Cells 
The easiest way to move whole rows up or down in a table is to switch to outline view 

and drag the rows where you want them. To move columns or a few individual cells, 

you first need to insert new cells where you want the cells moved. Then you can copy 

the cells you want to move into the new cells. 

To move a row of cells 

1 From the View menu, choose Outline. 

In outline view, a small box is displayed to the left of each row, indicating the table 

rows contain body text. 

2 Click the body text symbol to select the row, and press OPTION+UP ARROW or 

OPTION+DOWN ARROW to move it. 
_or— 

Drag the body text symbol beside the row up or down. 

Body text symbol 

Pointer shape as you Indicates where the selected 

drag a selected row row will move to 

A table displayed in outline view. Drag the body text symbols at the left of a row to move the row 

up or down. 

Using the Sort Command to Reorder Rows in a Table 

As with other text, you can sort entries in a table to arrange them in alphabetic or 

numeric order. Suppose you’ ve used a table to set up the membership list of your 

organization. Each row of cells in the table contains the name, address, phone number, 

and other information for one member. To list information in alphabetic order by each 

person’s last name, type the first name and last name in separate columns of the table. 

Select the column containing the last names, and then choose the Sort command from 

the Tools menu. Word orders each row alphabetically according to the name in the 

selected column. To add new members to the list, enter their information in new rows at 

the end of the table. Then sort the table again to place the new entries in their proper 

order. For details about using Sort, see Chapter 14, “Sorting.” 
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To move a column or individual cells 

1 Add new columns or cells where you want to move the existing ones. The number 
and arrangement of cells must match the number and arrangement of cells you 
want to move. For instructions, see “Adding, Deleting, and Moving Rows and 
Columns,” earlier in this chapter. 

2 Select the columns or cells you want to move, and choose Copy or Cut from the 
Edit menu. 

3 Select the new cells you inserted, and choose Paste from the Edit menu. 

You can now delete the moved cells from their original position using the Table 
Layout command on the Format menu. 

Changing the Spacing of Columns and Rows 
You can change the width of selected cells and entire columns using the ruler or the 
Table Cells command on the Format menu, with which you can also: 

= Adjust the spacing between the columns in each row. 

= Set a minimum or fixed height for each row, which is useful for creating forms. 

= Indent whole rows from the left margin to align the rows with other text in your 
document. 

= Center a table, or align a table left or right. 

= Open the Borders dialog box to specify borders or shading for a table’s cells. 

For instructions on As you work with the cell formatting, you can choose the Apply button to preview the 
applying borders and formatting’s effect. If the dialog box blocks your view of the table, drag it by its title 
shading to table bar to move it. 
cells, see Chapter 19, 
“Borders and SSS Table Cells 

Shading.” Apply To: OK 
Column Width: [ Cancel | 

Row 
Apply — Height: pply_| |_ Apply 

| Border... | 

Indent: 

Alignment: 

The Table Cells dialog box 

Ordinarily, the formatting you apply using Table Cells affects only the cells you select 
in the table. If you forget to select the appropriate number of cells before you choose 
Table Cells, you can extend the selection with the following options from the Apply 
To box. 
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To apply formatting to Select 

Only the selected cells Selection. The cell containing the insertion 

point or a selection is considered selected. 

All columns containing a selected cell Entire Columns Selected. 

All rows containing a selected cell Entire Rows Selected. 

The entire table Each Cell In Table. 

Changing Column Width and Column Spacing 

If you do not specify a column width when you insert a new table, Word bases the 

initial column width on the size of the main text area between the margins, with a 

small amount of spacing between the columns. 

When changing the column width and column spacing, keep in mind that the column 

spacing affects cells’ usable column width. For example, in cells with a column width 

of 1.5 inch and a column spacing of 0.25 inch, the column area available for text and 

graphics is 1.25 inch. 

Unless your table design requires very precise column dimensions, change the column 

width using the ruler in table scale. If the column markers (T) are not showing, click 

the table scale button on the ruler. 

cal 

Row indent marker Column marker Table scale button 

Ruler displaying table scale 

To change column widths using the ruler 

If the ruler is not displayed, choose Ruler from the View menu. 

1 Select the cells whose width you want to change. 

2 Click the table scale button to display column markers. 

3. To resize a column changing the table width proportionately, drag the column 

markers on the ruler. Column markers to the right of the marker that you drag also 

move to maintain the width of other columns in the table. 

To resize a column but not change the overall table width, hold down SHIFT as you 

drag. The markers to the right of the selected marker do not move. 
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To change column widths with the Table Cells command 

Use the Table Cells command if you want to specify the column width in a unit of 

measure different from the ruler units. For example, you may want to specify the 
column width in picas or points when the ruler units are inches or centimeters. 

1 Select the columns you want to adjust. 

2 From the Format menu, choose Table Cells. 

3 In the Column Width box, type a number to indicate how much space you want to 
give each column. 

To use a different unit of measure, type the appropriate unit after the number—for 
example, 5 pi 

4 Choose the OK button. 
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To change the column spacing 

This procedure adjusts the standard spacing between columns. 

1 Select the row you want to adjust. 

2 From the Format menu, choose Table Cells. 

3 In the Space Between Columns box, type a number to indicate how much space 
you want between the columns. 

4 Choose the OK button. 

Tip In some cases, you may want different amounts of space between the columns of 
a table. To vary the spacing, you can select each column and indent the text or 
graphics from the cell boundaries using the ruler or the Paragraph command on the 
Format menu. 

Setting Row Height 
Ordinarily, the height of each row depends on the material in the cells of that row. The 
amount of paragraph spacing you add before or after text in a cell also affects its row 
height. You can override the automatic row adjustment by setting the row height in the 
Table Cells dialog box. All cells in a row have the same height, but you can vary the 

height for each row. 

In the following form, the row heights have been adjusted to give the applicants room 
to write appropriate answers. The height of the first row is 60 points. The height of the 
second row 1s 72 points. 

Application SSS 

Atise effarie aus 

Were You pPreviausly eriployed by Cormpary? Will visa. orimemigration status prevent layful employment? 

[Jie [ves  iyes, give date of ernploynent: []No [] ves 

Do vou have ary relative(s] currently employed by Have vou been canvicted of crimes other than rmirar traffic 
Company? wolations durrig the past seven years? (A canviction record 
C]Neo []ives  Ityes, list here: vill rrot recessanly bar you from employment) 

Kane Relationship []Mo EC] ves WPyes, list offense and cormiction date: 
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To set the height of rows 

1 Select the rows you want to adjust. 

2 From the Format menu, choose Table Cells. 

3 Select one of the following options from the Height box under Row. If you select 
At Least or Exactly, type the minimum or fixed height in the box to the right of the 
Height box. 

Option Effect 

Auto Adjusts row height to accommodate any text or graphics in any 
cell in the row, up to the height of the page. 

At Least Sets a minimum row height of the size you specify in the box to 
the right of the Height box. If a cell’s text or graphics exceed the 
minimum height, Word adjusts the height to accommodate the 
material. 

Exactly Sets a fixed row height of the size you specify in the box to the 
right of the Height box. If a cell’s text or graphics exceed the 
fixed height, the material in the cells is cut off at printing. 

4 Choose the OK button. 

Spacing Between Rows 
To add spacing between rows of cells, you can use the space before paragraph button 
on the ruler or the Paragraph command on the Format menu. 

Synthetic Flat ¢ Series 58X 

Product === == ~~~—~~—~—~—_ World Wide Import Price Each 
Number Size List Price 1-6 7+ 

58XAE10 1/2" 11.50 9.75 8.75 

58XAEI1 3/4" 12.90 10.50 9.50 

58XAE12 I" 15.60 13.00 12.00 

S8XAE13 1 1/4" 18.00 14.80 13.80 

S58XAE14 1 1/2" 22.50 19.70 18.70 

To provide a small amount of space between the rows of table entries, 6 points of paragraph 
Spacing was applied to each cell. 

To add space between rows using the ruler 

If the paragraph formatting buttons are not displayed on the ruler, click the indent 
scale button. 

1 Select the rows to which you want to add spacing. 

2 On the ruler, click the space before paragraph button to add 12 points of space 
before the row. 
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To add space between rows with the Paragraph command 

1 Select the rows to which you want to add spacing. 

2 From the Format menu, choose Paragraph. 

3 Under Spacing, type a number in the Before box indicating how much space you 

want. 

For example, to add 10 points of space before a selected row, type 10 pt 

4 Choose the OK button. 

Tip You can control the spacing between rows more easily if you use styles to format 
the table cells. Using styles ensures that all rows are evenly spaced. If you need to 
adjust the spacing, you can redefine the table styles to change the spacing of all rows 
in one step. For more information about using styles, see “Techniques for Working 

with Tables,” later in this chapter. 

Aligning and Indenting Rows 
You may want to center a small table between the margins or indent a table so it aligns 
with other text in your document. You can control the horizontal placement of a table 
by changing the row alignment or indenting selected rows from the left margin. The 
row alignment and indenting do not affect the paragraph indents and the alignment of 
text within the table cells. 

Elements 

Tables with left, centered, and right row alignment 
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To change the row alignment 

1 Select the rows you want to realign. 

From the Format menu, choose Table Cells. 2 

3 From the Alignment box, select the alignment you want. 

4 Choose the OK button. 

To indent rows using the ruler 

If you need to indent a table row a precise distance from the left margin, you may 
prefer to specify a measurement in the Indent box in the Table Cells dialog box. 
Otherwise it’s more convenient to indent rows using the ruler. If the ruler is not in 
table scale, click the table scale button. 

1 Select the rows you want to indent. 

2 Drag the left indent marker to where you want the row indented. 

To create a negative indent, starting the row in the left margin, drag the left indent 
marker to the left of the O mark. 

[f the row indent 

marker is not shown, 

Row indent marker click this button. 

a Sample Tabl 
Normal Ra | Pwricmt feigenaet Sh oh gp 2 2 a4 

Quarterly.Sales.by.Regione 

17?,0008 169 500e 310,000« 

Note In table scale, the row indent marker (}) is used to indent selected rows of a 

table. Don’t confuse this marker with the left indent and first-line indent markers (*) 

in indent scale, used to indent the text within a cell. 
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Techniques for Working with Tables 
This section includes some tips and techniques that can speed up your work and help 

you use tables to greatest advantage. 

Save a Table as a Glossary Entry 

If you frequently use a certain type of table, you can store the table as a glossary entry. 
Then you can insert the ready-to-use table in any of your documents. You need to 
store only a few rows of the table. After you insert the table in a document, you can 
press TAB to add rows to the end of the table as you need them. 

It saves time to format the table before you store it in the glossary. Format the first row 
the way you want your column headings and the remaining rows as table entries. You 
can include boilerplate text in the cells if you want. When you finish entering and 
formatting the rows, select them and use the Glossary command on the Edit menu to 
define the table as a glossary entry. For more information about glossaries, see Chapter 

12, “Glossaries: Storing Items for Reuse.” 

Use a Table as a Simple Spreadsheet 

To add a column or row of numbers in a table, simply select the cells containing the 
numbers, and choose Calculate from the Tools menu. Word calculates the sum, 

ignoring any text in the cells, and stores the result on the Clipboard. You can then use 
the Paste command on the Edit menu to insert the sum in your document. For more 
information about using the Calculate command, see Chapter 16, “Math Calculations.” 

Use Styles to Format Your Tables 

Using styles to format the text in a table ensures a consistent look for all tables in a 
document. In simple tables, you might create one style for the table column headings 
and another style for the table entries. To change the text format—for example, to 
change the text alignment of the column headings from centered to left-aligned—you 
can redefine the table styles to update the formatting of all tables in your document at 

once. 

You can use the table styles to specify uniform paragraph spacing between rows of 
cells. In some tables, cells may contain several paragraphs, each differently formatted. 
You can define a style for each group of formats you use in a table. If the paragraphs 
follow each other in a predictable order, you can choose Style from the Format menu 
and use the Next Style option to automatically apply the appropriate styles to each 

succeeding paragraph as you type. 
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In the following table, the style “table text” is applied to all rows after the column 
headings. The formats defined for “table text” include 8 points of space before the 
paragraph to ensure that all the rows are evenly spaced. In the second column, the 
second paragraph is formatted with the style “table text 2,” which includes a left 
indent, a tab, and 4 points of space before the paragraph. Word automatically applies 
the “table text 2” style to the second paragraph as you type, because “‘table text 2” has 
been specified as the next style in the “table text” style. For more information about 
styles, see Chapter 7, “Formatting with Styles.” 

Each cell's first paragraph has the style Table Text. 

Stocks _Deseri ptione Quantitye rice. Fache® 

Acer. pal maturn. Greenish-bronze.leaves . | 1-24 : 24. 98 q 

“atropurpureurn’s : turning. brighter.in.sur.. we ‘ood. So+e 21 00e 

: fall.color.in.shades. of. deep. red4 i 

Spread’ 15.ft i 

A. p.“osakazuki"e _ Large. green. leaves. turn. 
brilliant. red.in-fall.One.of.the.: 

Paget |__| Table Text 2 any 

Word automatically applies Table Text 2 
style to subsequent paragraphs in a cell. 

A table formatted using styles 

Repeat Column Headings on Each Page 

If a table spans several pages, you can automatically repeat the column headings at the 
top of each page by adding the headings to the header for those pages. 

To do this, you first create a separate section for the table. Then add the column 
headings to the header for that section of your document. Next, you preview the pages 
and adjust the paragraph formatting within the header to align the column headings 
with the top margin and position them immediately above the first row of table entries. 

The following procedures tell how to do these three tasks. If paragraph marks aren’t 
showing on your screen, choose Show {[ from the View menu before beginning. 
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To create a separate section for the table 

1 

5 

Position the insertion point in the first row of cells in the table. Then choose 
Section Break from the Insert menu to insert a section break before the table. 

Position the insertion point at the beginning of the paragraph following the table, 
and choose Section Break from the Insert menu to insert a section break following 

the table. 

With the insertion point anywhere in the table, choose Section from the Format 

menu. 

In the Start box, select No Break if you don’t want the table to start on a new page. 

Select New Page if you want the table to start on a new page. 

Choose the OK button. 

To copy the column headings into the section header 

If you already are using a header for the pages that contain the table, you can add the 
column headings beneath your normal header text. 

1 

2 

3 

4 

5 

6 

Select the row of cells containing the table headings. 

From the Edit menu, choose Copy. 

From the View menu, choose Header. 

If the header window is empty, press ENTER to add a second empty paragraph mark 

in the header. 
_or— 

If the header contains text, position the insertion point before the paragraph mark at 
the end of the header text and press ENTER. 

Choose Paste from the Edit menu to paste the column headings into the header. 

Click the close box to close the header window. 

To adjust the spacing of the column headings 

Now you need to adjust the header spacing so that the row of column headings is 
printed below the top margin and just above the table entries. This is best done in page 
layout view so you can see both the header and the main text of your document. 
. 

From the View menu, choose Page Layout. 

If the table does not start on a new page, you may need to scroll to the second page 
of the table to see the header containing the column headings. If the table starts on 
a new page, the header containing the column headings is on that page (for now, 
you will see two rows of column headings at the top of the table). 

In the header, select the paragraph above the column headings. 

This is either the first empty paragraph in the header or the paragraph containing 

other header text. 
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From the Format menu, choose Paragraph. 

In the After box, type a spacing measurement to move down the header so that the 
top of the headings aligns with the top margin of the page. 

For example, you might type 21 pt 

5 Choose the Apply button to see the effects of the spacing. 

If the Paragraph dialog box is blocking your view of the page, drag the dialog box 
by its title bar to move it out of the way. 

If you need to adjust the spacing, type a different number in the After box, and 
choose the Apply button again. 

6 When the column headings align with the top margin of the page, choose the OK 
button. 

7 To hide the empty paragraph between the column headings and the first row of 
table entries, select the paragraph mark just below the column headings. Then press 
COMMAND+SHIFT+X to apply the hidden text character format. 

If the table starts on a new page, the column headings printed in the header will 
replace the headings at the beginning of the table. In the main text, select the row of 
cells containing the original column headings, and use the Table Layout command on 
the Format menu to delete the row. 

When you print the document, make sure that the Print Hidden Text check box is 

cleared in the Print dialog box. If you don’t want the blank line to appear when you 
display the document, clear the Show Hidden Text check box, a View option in the 
Preferences dialog box (Tools menu). 

When you finish these procedures, scroll through the table in page layout view to 
make sure the column headings appear at the top of each page of continued table 
entries and stop after the final page of the table. 

Repeating Table Header 

=S5| BE 
a 

The first 

paragraph has 
20 points of 

space after It. 

Apply the hidden character format to this paragraph mark. 

A header that repeats table headings in a multiple-page table 
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Troubleshooting 
This section describes some common problems you might encounter while working 

with tables and offers suggestions for overcoming them. 

Table Text Is Cut Off at the Bottom of the Page 

If you type more text in a row than will fit on a single page, the text that exceeds the 
page is not printed. Move some of the text to another row so that Word can insert a 

page break between the rows. 

Text Is Not Visible or ls Displayed in One Long Vertical Column 

Most likely the text indents are not in proportion to the width of the cell. For example, 
if the cells of the table are 2 inches wide and the text in the cells has |-inch left and 
right indents, the cells have no room for the text. Use the following procedure to 
remove the indents from the text in all cells. 

1 Select the entire table by holding down OPTION and double-clicking anywhere in 

the table. 

From the Format menu, choose Paragraph. 

Under Indentation, type 0 (zero) in the Left, Right, and First boxes. 

Choose the OK button. 

This realigns all indents with the cell boundaries, so that the text wraps properly in the 

cells. 

Scrolling in a Large Table Is Very Slow 

If the table has more than about 100 rows, try increasing the memory allocated to 
Word. Quit Word, select the Word icon, and use the Get Info command on the Finder 

File menu to change the application memory size. For details, see your Macintosh 

manual. 
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Overview 
Using Word, you can produce two general types of columns. The first are table 

columns created with the Table command, as explained in Chapter 17, “Tables.” The 

second are “snaking” columns, in which text flows from the bottom of one column to 

the top of the next, as in newspaper columns. This chapter describes how you can 
format your entire document, or any section of it, in multiple columns of the second 

type. 

L a= — = Auhe eo of theaday bis bvdrulio 2 ae ee eee een ee ee 

Product Number 

S8XAE10 
S58XAEI11 
S8XAE12 
S8XAEI13 
S8XAE14 

List Price 

11.50 
12.90 
15.60 
18.00 
2200 

The Table command organizes 
text into columns and rows. 
Column widths can vary. 

Robot added to work force 
Our athletic shoe division took a 

step toward the twenty-first century 

this month when it purchased a robot 

to assist with manufacturing. 
The robot threads shoelaces into 

track shoes at an astounding rate of 

speed. Human co-workers report that 
the robot is pleasant to work with and 
“doesn’t complain much.” In fact. the 

robot doesn’t talk at all. 
Nicknamed “TongueTied™ by his 

co-workers, the 5'6" tall robot was 

originally programmed to whistle as 
he worked. Fellow workers soon 

voted to shut off this function. Does 

TongueTied make any noise at ull 
now? Supervisor Paul Martin reports. 

he worked. Fellow workers soon 

voted to shut off this function. Does 

TongueTied make any noise at all 
now? Supervisor Paul Martin reports, 

“At the end of the day his hydraulic 
system decompresses and he sort of 
sighs.” 

For Martin’s fortieth birthday, 
workers dressed the robot in a 
company ‘T-shirt and a party hat. 
It gave TongueTied so much 
personality that Martin left him 

that way. 

Autographs, anyone? 
TongueTied. our company robot. 

seems to have a competitive side to 

him. As a publicity gimmick, market- 

scores On arcade-type Computer 
games. TongueTied rolled away with 

not only top honors, but the world- 
record score for all three games. 

Although all prizes went to the 
humans, the company sponsoring the 
contest created a special plaque for 
Tongue Tied to commemorate his 
win. And what did the kids think of 

their automated competitor? They 
had nothing but admiration for his 
quick reflexes. 

As top scorer in the contest. 

Tongue Tied will have his name 
displayed in arcades around the 
world, along with the names of the 
top five human contestants, Market- 
ing madibtiedits sales sumiles vfar aur 

This chapter describes how to 
create newspaper-style 
columns such as these and 
others that are of equal width. 

Using the ribbon, you can quickly format text in two or three newspaper-style 
columns. If you want more than three columns, you can use the Section command on 

the Format menu. 

With the Section command, you can format your document with a large number of 
columns as narrow as only one character each. In fact, you can have as many as 100 
columns in a document, depending on the width of each column, the spacing between 

them, the margins of your document, the size of your font, and the size of the paper on 
which you plan to print the document. For more information on margins and paper 

size, see Chapter 8, “Margins, Paper Size, and Page Orientation.” 

If you want to apply both one-column and two-column format within the same 
document, you insert a section break where you want to change the number of 
columns. You can change the number of columns on a single page, or you can change 
the formatting between major parts of a document, such as the main text and the index. 

The following illustration shows a document formatted partly in one column and 
partly in three columns, as the document is displayed in normal view. Note that in 
normal view, you do not see the three columns side by side. 
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[Robot added to work force 
Qur athletic shoe division took a step toward the twenty-first century this month when it 

purchased a robot to assist with manufacturing. The robot threads shoelaces into track shoes at an 
astounding rate of speed. Human co-workers report that the robot is pleasant to work with and 
“doesn't complain much.” In fact, the robot doesn't talk at all. 

Nicknamed “TongueTied” by his co-workers, the 5° 6" tall robot was originally programmed to 
whistle as he worked. Fellow workers soon voted to shut off this function. Does TongueTied make an 
noise at all now ? Supervisor Paul Martin reports, “At the end of the day his hydraulic systern 
decompresses and he sort of sighs.** For Martin’s fortieth birthday, workers dressed the robot ina 
company T-shirt anda party hat. It gave TongueTied soa much personality that Martin left hirn that 

Formatted 

as one 

column 

TongueTied, our company 
robot, seems to have a 
competitive side ta him. Asa 
publicity gimmick, marketing 
entered hit ina nation-wide 
computer games contest last 
WEEK, 

Along with 1,200 kids, ages 
Sto 14, TongueTied competed 
for top scores on arcade-type 
computer games. TongueTied 
rolled away with not only top 
honors, but the world-record 
acore for all three games. 

Although all prizes went ta 
the humans, the company 
sponsoring the contest created a 
special plaque for TongueTied to 
commemorate his win. And what 

Formatted 

as three 

columns 

The section break shows on the screen, 

but not when the document !s printed. 

Viewing Multiple-Column Documents 
Word provides three views that are especially useful when working with multiple 
columns. Each view offers its own advantages. 

View Advantages 

Normal on the View menu Faster for text entry. Shows section 
marks. Does not display columns side by 

side but does show them in actual width. 

Page Layout on the View menu Shows columns side by side. Good for 

final editing and adjusting column width. 

Print Preview on the File menu Shows overall page layout. Good for 

final adjustments to margins. 
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Robot added to work force 

Qur athletic shoe division took a step toward the twenty-first century this month when it purcha 
to assist with manufacturing. The robot threads shoelaces into track shoes at an astounding rate of ; 
Human co-workers report that the robotis pleasant ta work with and “doesn't complain much.” In 
robot doesn't talk at all. 

Supervisor Paul Martin reports, “At the end of the day his hydraulic system decompresses and he 
sighs.” For Martin’s fortieth birthday, workers dressed the robot ina company T-shirt and 4 part 
gave TongueTied so much personality that Martin lett him that way. 

[TonqueTied, our company robot, seems to have a Maria Selva took second place in the cit 
competitive side ta him. As a publicity gimmick, humor u: say contest. Co-workers encal 
marketing entered hirn ina nation-wide computer toa write down the stories she tells on brea 
games contest last week. wi rind rig 3 < sn‘t born to ski," wa: 

Scroll horizontally to view line breaks 
that are not visible in the window. 

Page layout view displays multiple columns. You can type, edit, and use the ruler to adjust 
column widths and see the effects of your changes. 

Pages 1-2 [Page Layout | | Close 

Robetadded b work forca 
eS ee ee ee ee ee ee ee ee 

eter Gebel or 

| alberse. : 
Poms bemeencrhes fe bad-h oll Tees: 
| ee a ee 
Lam [oes dome ome] eyed ed: 

De te 
5 ed ad gy Hs,“ Bs li 
ie ers be 

Print preview shows how pages will look when printed. You cannot edit or type in print preview, 

but you can change margin boundaries. 
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Formatting a Document in Multiple Columns 
For more information 

about sections, see 

Chapter 9, “Sections: 

Formatting Parts of a 

Document.” 

When you begin a Word document, it 1s all one section. Changing the number of 

columns affects the layout of the entire document. To change the number of columns 
in part of the document, you make that part a separate section. You insert a section 
break at the point where you want to start the new columns, and then specify the 
number of columns you want in the new section. 

Newsletter 

[les officum es sant serrundwm etium advers am eosus a quivam accepimusum. Mem in im 
ane ita hea vigiess tondebant fern rem ovit 63 que im peratin patres suaum. Artenus 
incluserant inpseridens vitum nemo planivum loqueritum. 

ees ae | First section 
Ordon Lacipiuin metavamus cumo semexxin. Arvaum tum vac ao neglis simus He 
Hhumnoran artitratur neire imortumalis locum sed abularons. Yiders vitum nemo planiwn em) formatted as 
name Figiess ton debant fermum removitiesq ue o quent imperatin patres suai artes. one co | umn 

(default 
Nem in im ane ita hea vigieas tondebart Inciplum metauamus cumo semexxim. . 
fern rem ovit ies que im peratin patres Iles officum e3 sant servundum etm settin g ) 
sual. Artenus incluserant impsevideris ad vers an eosus 4 quivam accepimusum. 
vit nemo Planiuim log verti. Nem in im an ¢ ita hea vigieas tondebant 

fern fem ovit ies que im peratin patres 
Viders vitum nemo planiwm name vigiess sam. Artenus incluserant bnpsevidens 
ton debant ferom removitiesq ue o Viti nemo Planiuin log ueritum. 
Queritum imperatin patres suasum artemus. 
Illes officum e3 sant serrundum eum Ordon incipiim metavanus cumo 
ad vers am eosus 4 quivam accepimusum. SeMexxin. Arua tin vac ao neglis 

simus Wumoram artitratur rene 
Artenus incluserant inpseviders vitum imormalis locum sed abularmns. Yideris : 
nemo planiwm loquentum. Orudloniwn wih nemo plardum name vigieas ton S eC ond section 
incipiwn metauamus cumo semexxi. debant femum removitiesq ue o quent f 

ormatted as Anuaum tum vac ao neglis sinus 

Wlusnoram atitratiy neire borhimalis 

locum sed abularns. 

Tncipiumn metavamus cumo semexxim. 
Tes officumn e3 sant servundum etum 
advers am eosus 4 quivam accepimuswm. 
Hem in im ane ita hea vigeieas tondebant 
fermi fem ovit 63 que im peratin patres 
sua. Artenus iicluserant mnpseviders 
Vitam nemo plariumn loq vertu. 

Imperatin patres suaum artenus. 

Hem in im ane¢ ita hea vigiess tondebant 
fermmumn rem ovit ies que in peratin patres 
sualim. Artenus incluserant impseviderns 
Viton nemo planium log uerntumn. 

Viders vitum nemo plardum name vigieas 
ton debant fermoum removitiesq ue o 
quentumn Lnperatin patres sua artemus. 
Illes officum e3 sant serrundum etiumn 

two columns 

Post Normal : 

Section break does not show in page layout view. 

The columns appear side by side on the screen in page layout view. 

Within each section, Word automatically adjusts the width of the columns to fit 
between the margins. If you adjust the margin settings or if you adjust the setting for 
the space between columns, Word changes the width of the columns so that they 
continue to fit within the margins. If you adjust the width of the columns, Word 
adjusts the space between the columns to create equal amounts of space. 

You can type, edit, and format text in multiple columns just as you edit any other text. 
If you change the number of columns in your document, you may want to adjust the 
size of graphics or tables to fit in the new columns. 
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Tip Word stores formatting characteristics for the section in the section mark. If you 
delete a section mark, any text in the section above it assumes the format of the section 
below it. If you accidentally delete a section mark, immediately choose Undo from the 

Edit menu. Word restores the section mark, and the mark restores the formatting. 

To create a one-, two-, or three-column layout 

To see the columns side by side on the screen, choose Page Layout from the View 

menu before or after this procedure. 

1 If you’ve inserted section breaks in your document, click anywhere within the 
section you want to format. 

If the ribbon is not displayed, choose Ribbon from the View menu. 

On the ribbon, click the button for the column configuration you want. 

| Column buttons 

| =| == JEE={— Three columns 

1 . columns 

One column 

Word automatically adjusts the width of the columns to fit between the margins. The 
default spacing between columns is 0.5 inch. If you want to change this measurement, 
take steps 2, 4, and 5 of the following procedure. 

To create more than three columns 

1 If you’ve inserted section breaks in your document, click anywhere within the 

section you want to format. 

2 From the Format menu, choose Section. 

In the Number box under Columns, type the number of columns you want 
(maximum 100). 

4 To change spacing between columns, type a measurement in the Spacing box. 

5 Choose the OK button. 

If you’ ve chosen a spacing too great for the number of columns and the width of 
your document page, Word displays a message telling you the maximum spacing 
you can apply. Choose the OK button, retype the measurement in the Spacing box, 
and choose OK again. 

6 To see your columns side by side, choose Page Layout from the View menu. 
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Tip You can use this procedure to format any number of columns (maximum 100); 
however, for one-, two-, or three-column formatting, it’s faster to use the ribbon. 

A Note on Reading the Ruler in Multiple-Column Text 

In multiple-column text, the ruler starts at zero for the column containing the insertion 
point or selection. The dotted vertical line on the ruler aligns with the right column 
boundary. To indent text in a column, move the indent markers relative to the column 
boundaries. 

Zero marks the boundary of the column that 
contains the selection or insertion point. 

December News 

EE = Belt) Bat 
a 6 

The vertical 
Our athletic shoe division scores on arcade-type ins! ] 

took a step the twenty- computer games. TongueTied ee ee Ag bi dotted line 
first century this month when rolled away with not only tap Footwear soccer tearn! Thel r marks 
it purchased a robot to assist honors, but the world-record first place inthe recent cift 1 . 
with manufacturing. score for all three games. competition. Special thanks to the right 

The robot threads shoelaces Although all prizes went to team captain Bruno Martin boundary of 
into track shoes at an the humans, the cornpany (manufacturing), who told aT Y 
astounding rate of speed. sponsoring the contest created reporter, “G reat 3 shoes are par the column. 

Human co-workers report that a special plaque for ronetes el en on ee ae a 

Indent markers reflect the indents for 
the paragraphs in the first column. 

When you move the insertion point or selection to a 
different column, the ruler settings reflect the 
formatting of the text in that column. 

December News 

=(=/=) Ell) B=) Bettie) Bias 

Qur athletic shoe division Scores on arcade-type insl 
took 4 ate fi toward the tye nty- games. TongueTied ee 

Footwear soccer tear! They 
first place in the recent a 
competition. Special thanks 
team captain Bruno Martin 
t manufacturing. , who told a 
as ter, 

first century this month when ranled awal with notonly top 
it purchased a robot to assist honors, b ut the world-record 
with manufacturing. score for all three games. 

The robot threads shoelaces Although all prizes went to 
inte track shoes at an the humans, the company 
astounding rate of speed. sponsoring the contest created 
Human co-workers report that 4 special plaque for i 
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To use different column layouts on the same page 

1 Place the insertion point where you want to change the number of columns. 

2 From the Insert menu, choose Section Break, or press COMMAND+ENTER. 

In normal view, Word inserts a double dotted line to mark the end of the preceding 

section. 

3. Make sure the insertion point is in the new section, and then, from the Format 

menu, choose Section. 

4 Inthe Start box, make sure No Break is selected. 

In the Number box under Columns, type the number of columns you want. 

6 If you want to change the spacing between columns, type a measurement in the 

Spacing box. 

7 Choose the OK button. 

If you’ ve chosen a spacing too great for the number of columns and the width of 
your document page, Word displays a message telling you the maximum spacing 
you can apply. Choose the OK button, retype the measurement in the Spacing box, 

and choose OK again. 

Creating Banner Heads 

You can create a full-width banner, or head, to call attention to the title of a multiple- 
column newsletter or report. Type the text you want in the banner heading (the example 
has “Arbor Report” along with “Arbor Footwear,” the volume number, and date). Then 

insert a section break between the text you want in the banner head and the text you 
want to format in multiple columns. By default, the multiple columns print immediately 

after the banner head. 

December News 

sel @S5) REPORT 
i en nec roel nnn enter meen nenmecn 
Arbor Footwear ¥olil «= No. iz = Dec.5,1991 

Soccer team wins! 
‘took a step toward the tent computer: games. ‘TanqueTied Congratulations to the arbor! 
first century this month when rolled away with not only top Footwear soccer team! They toak 
‘it purchased a robot to assist = “honors, but the world-record first place inthe recentcity | 
with manufacturing. acore for all three games. competition. Special thanks to: 
: The robot threads shoelaces = Although all prizes went to team captain Bruno Martin : 
‘into track shoes at an the humans, the company (manufacturing), wha told a TY: 

fate para 
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To format columns of 

uneven widths, use 

the Table command. 

For more information, 

see Chapter 17, 

“Tables.” 

To change the column width 
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When you create multiple columns, Word maintains the same column width for all 
columns in the section. If you change the width of one, Word changes the others to 
match. 

1 From the View menu, choose Page Layout to see the columns displayed side by 
side. 

If the ruler is not displayed, choose Ruler from the View menu. 

On the ruler, click the margin scale button to display the margin markers ([ and ]). 

Drag a margin marker to adjust the width of the column. 

Word automatically adjusts the width of the other columns and the corresponding 
space between the columns. 

TongueTied, our company 
robot, seems to have a 
competitive side to him. Asa 
publicity gimmick, marketing 
entered hiro ina nation-wide 
computer games contest last 
Wwe kK. 

Along with 1,200 kids, ages 
9 to 14, TongueTied competed 
for top scores on arcade-type 
computer games. Tonguetied 

Drag this marker to change 
the left margin for the 
entire document. 

Drag any of these markers to 
change the column width and 
the space between columns. 

WI celebrity status change 
our mild-mannered 
TongueTied? He already last a 
day of work while he practiced 
signing his name. Prograrri- 
mers say his natural writing is 
“rather flamboyant.” They're 
trying to tone it down to fit on 
the side of a shoe. 

Soccer team wins! 

Arbor Footwear delivered ou 
traditional welcorme-to-the- 
world booties to celebrate the 
birth of Jean Loren. Parents 

Jean has her father*s eyes and 
her mother’s feet. 

Qur athletic shoe division 
took a step toward the twenty- 
First ce ti “u this fooant re 

Drag this marker to change 
the right margin for the 

entire document. 

Click here to 

display 
margin and 
column 

boundaries. 
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To change the spacing between columns 

It’s usually quickest to use the foregoing procedure to adjust the space between 
columns, as well as the column width. However, if you know the exact measurement 

you want between columns, you can use this procedure to enter the measurement. 

1 From the Format menu, choose Section. 

2 Inthe Spacing box under Columns, type the measurement you want. 

The default unit of measurement is inches. You can specify another unit of 
measurement—for example, 3 cm 

3. Choose the OK button. 

If you’ ve chosen a spacing too great for the number of columns and the width of 
your document page, Word displays a message telling you the maximum spacing 
you can apply. Choose the OK button, retype the measurement in the Spacing box, 

and choose OK again. 

To change the default number of columns 

New documents are formatted in a single column by default. If most of the documents 
you create are formatted in multiple columns, you can save time by changing the 
default column setting. Each new document has the number of columns you set as the 

default. 

1 From the Format menu, choose Section. 

2 Inthe Number box under Columns, type the number of columns you want as the 

default. 

Change any other settings you want as the default. 

4 Choose the Use As Default button. 

5 Choose the OK button. 

Tip If you apply multiple-column formatting to your document after you’ ve applied 
paragraph indents, some or all of your columns may turn out narrower than you want 
them. In this case, you need to adjust the paragraph indents. To do this, display the 
ruler, click the Indent Scale button, click within the column of text, and drag the left 

indent marker to zero. 

To avoid the problem, make sure you format the multiple columns before you set any 
indents. For more information about indents, see Chapter 6, “Paragraph Formatting.” 
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Controlling Column Breaks 
Word automatically breaks columns when you apply multiple-column formats. If 
you'd like to change where the columns break, you can use the Insert menu to insert 
column breaks. The text following the column break moves to the top of the next 
column. For example, to make sure a certain paragraph such as a heading appears at 
the top of a column, you insert a column break immediately before it. 

Within a section, you can insert as many column breaks as you need to get the look 
you want. You use a section break to start text on a new page. 

To change a column break 

To indicate where you want to break a column, you use the Page Break command on 
the Insert menu. 

1 From the View menu, choose Page Layout to see columns side by side. 

2 Place the insertion point where you want to break the column. 

3 From the Insert menu, choose Page Break. 

To insert a page break in a multiple-column section 

If you want to insert a page break in a multiple-column section, you insert a section 
break and then format the new section to begin on a new page. 

1 Place the insertion point where you want to break the page. 

From the Insert menu, choose Section Break, or press COMMAND+ENTER. 2 

3 With the insertion point in the new section, choose Section from the Format menu. 

4 In the Start box, select New Page. 

Choose the OK button. 

Controlling Unwanted Column Breaks 

You can use the Paragraph command on the Format menu to keep two paragraphs 
together in the same column. For example, you could keep a graphic and its caption 
together, or keep a heading with the text it describes. 

To prevent unwanted column breaks, you select the first of the two paragraphs you want 
to keep together, and then choose the the Paragraph command on the Format menu. 
Select the Keep With Next check box; this ensures that the paragraphs will be printed in 
the same column. If a column break should naturally fall between the paragraphs, Word 
moves both paragraphs into the next column instead of separating them. 

The Paragraph command has a similar option that keeps all lines in a paragraph together. 
For more information, see Chapter 6, “Paragraph Formatting.” 
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Balancing the Length of Columns 
The last page of a section or document often isn’t a full page of text. In a multiple- 

column layout, Word fills each column to the length of the page and leaves the last 

column empty or partially filled. This gives the columns an “unbalanced” appearance. 

To balance the length of the columns, you can insert a section break after the text. 

=| = Newsletter 2 2 “Newsletter 
locus sed abnlarons. Hem in im are ita hea vigieas tondebant 

locum sed abularuns. 

inn nemo plardumn loquentun 

tondebant 
63 

WS ViUSe rail er eC. 

planiwn logueritun. 

Videris vitun nemo planiun name vigieas Viders vito nemo Plarudwn name vig leas 

ton debant fen n o ont 

3 FAN ern 

: imncrtumnalis 

locum sed abularons 

Karat] Normal kara) Normal 

Columns appear uneven when text does Word distributes the text evenly between 

not fill the page. To balance the columns, the two columns. 

follow the procedure described below. 

To balance the length of columns 

Use this procedure at the end of a document or at the end of a section when columns 

end unevenly. 

1 From the View menu, choose Normal so you can easily see section breaks. 

2 Place the insertion point at the end of the text in the columns you want to balance. 

If the columns are followed by a section break that starts the next section on a new 

page, make sure you place the insertion point before the existing section mark. 

3 From the Insert menu, choose Section Break, or press COMMAND+ENTER. 

With the insertion point just after the new section break mark, choose Section from 

the Format menu and select No Break in the Start box. 

If you inserted the new section break before an existing section break, make sure 

the insertion point is between the section breaks. 

To see the columns side by side, choose the Print Preview command from the File 

menu or choose Page Layout from the View menu. 
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Working with Graphics in Multiple-Column Documents 
You can position graphics so that they span one or more newspaper-style columns. If 

you want the graphic to span two columns, as in the following example, measure the 
width of both columns and add the space between the columns to get the width of the 
graphic. 

If the graphic does not completely span a column, or if the graphic extends partway 
into another column, text flows around the graphic. If there is less than 1 inch between 
the graphic and the column boundary, the space is left empty. For more information 
about positioning graphics on the page, see Chapter 21, “Positioning Text and 
Graphics on the Page.” 

Positioned graphics can span 
two or more columns. 

If there is at least one inch of 
space left in a column after the 
graphic is positioned, Word 
flows text around the graphic. 
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Overview 

Text and Graphics on the Page 

With the Border command on the Format menu, you can add lines and boxes to 

paragraphs of text, graphics, or the cells in a table. You can also shade the background 

of paragraphs and tables. The Border command also is available as you format 

paragraphs or table cells using the Paragraph command or the Table Cells command 

on the Format menu. The following illustration shows a few of the effects you can 

achieve using the Border command. 

ARBOR ~ REPORT 
Arbor Footwear Vol. I+ No. 12 + Dec. 5, 1991 

Foot Facts The children’s shoe division walked 
away with this month's production award, exceeding 
their production goal by 7 percent! 

ep 
ARBOR 
FOOTWEAR 

Robot added to work force 
Our athletic shoe division took a 

step toward the twenty-first century 
this month when it purchased a robot 

to assist with manufacturing. 
The robot threads shoelaces into 

track shoes at an astounding speed. 

Human co-workers report that the 
robot is pleasant to work with and 
“doesn’t complain much.” In fact, 
the robot doesn’t talk at all. 

[T]he 5'6" tall robot was 
originally programmed to 
whistle as he worked. 
Fellow workers soon voted 
to shut off this function. 

Autographs, anyone? 
TongueTied, our company robot, 

seems to have a competitive side to 
him. As a publicity gimmick, marke 
ing entered him in a nation-wid 
computer games contest lag 

Along with 1.200 kKy@® ag 

to 14, TongueTie mpeted for top 

scores on arcg@€-type computer 
games. ‘gue Tied rolled away with 

Y top honors, but the world- 
Cord score for all three games. 
Although all prizes went to the 

humans, the company sponsoring the 
contest created a special plaque for 
TongueTied to commemorate his 
win. And what did the kids think of 
their automated competitor? They 
had nothing but admiration for his 

quick reflexes. 
As top scorer in the contest, 

TongueTied will have his name 
displayed in arcades around the 
world, along with the names of the 
top five human contestants. Market- 

Nicknamed “TongueTied” by his 
co-workers, the 5'6" tall robot was 
originally programmed to whistle as 

he worked. Fellow workers soon 
voted to shut off this function. Does 

TongueTied make any noise at all 
now? Supervisor Paul Martin reports, 
“At the end of the day his hydraulic 
system decompresses and he sort of 

sighs.” 
For Martin’s fortieth birthday, 

workers dressed the robot in a 

company T-shirt and a party hat. 

status. Marketing dirgef6r Veronique 

Caspary announge@ in a televised 
press confegerfCe yesterday that 

It gave TongueTied so much Tongug#fed will soon begin 

personality that Martin left him auyeSraphing each pair of high-tech 
Tack shoes that he laces that way. 

Move Schedule 

Production Statistics for the Month 

ngratulations to the Arbor 
‘ootwear soccer team! They took first 

place in the recent city competition. 

Special thanks to team captain Bruno 
Martin (manufacturing), who told a TV 
reporter, “Great shoes are part of a 
sound strategy.” 

Writing contest winner 
Maria Selva took second place in 

the city’s humorous essay contest. Co- 
workers encouraged her to write down 

the stories she tells on break time. Her 
winning story, “I wasn’t born to ski,” 
was their all-time favorite, told while 

they were signing the cast on her leg. 
Wedding bells 

Best wishes to Thomas Bendel 
(women’s dress shoe division) and 

Isabelle Mendel (administration), who 

r a G 
or Isabelle’s office door. It 

New baby 
Arbor Footwear delivered our 

traditional welcome-to-the-world 

booties to celebrate the birth of Je 

Loren. Parents Bernard and 

Loren (men’s dress shoes 
Jean has her father’s s and her 

mother’s feet. 

Pack up offices == 
Furniture and boxes will be moved | 

On the move 
Facilities reports that our new ad- acilities repe ts that our new ad Human Resources . 

ministration wing is almost complete. eT 16 

The sound of hi ing hus finally A 7 : ? a of hammering hi ly Public Relations 
given way to the dull thumps of the Feb 15 (PM) Furniture and boxes will be moved 

carpet layers. By the first of next Support Services March 15 (AM) 
month, departments should be March 15.(PM) Fumiture and boxes will be moved. 

relocated as indicated on the map. 
Offices must be vacated before the movers enter the premises! 

Applying Borders 
Whether you’re applying borders to graphics, to paragraphs, to the outer edges of a 

table, or to individual cells in a table, you use essentially the same technique: 

A box can give a graphic a 
finished look ... 

.. or emphasize a text 
paragraph. 

Shading can call attention to 
a paragraph... 

.. or highlight a column ina 
table. 

Borders can separate 
sections of your layout... 

... or make table headings 
and entries easy to scan. 

m Select the paragraphs, table cells, or graphic in your document. 

= If you want to enclose the selection in a box, click one of two styles of preset 

border in the Border dialog box. Or you can select a line style and then click the 

sides of the border sample to indicate where you want to add a border to the 

selected items. 
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Border sample—Used to apply custom lines and boxes 

Borders BEE=]=S=== 

Dotted [Cancel | 

Hairline 

Single 

Thick 

Double 

Border guides 

Shading: Applies background shading 
[Nore xd] to text and tables 
Apply To: 

Paragraph a 

Click a button to add one of two standard boxes. 

The Border dialog box 

The border sample in the Border box changes to represent the type of selection you 
make. A border guide—an intersecting horizontal and vertical dotted line—marks each 
place where you can click to add a border to that type of selection. If you change the 
area that the border will be applied to by selecting an Apply To option, the sample 
shows the border options available for that area. When you click a border guide to 

apply a border, triangular selection markers indicate the borders that will be affected. 

Selection markers 

Selection markers show where a border will be applied. 

Clicking a horizontal part of a border guide applies a horizontal border, and clicking a 
vertical part of a border guide applies a vertical border. Clicking the intersection of 
two border guides applies a border in both directions. Double-clicking any corner 

guide places a box around the entire selection. If the selection contains several 
paragraphs or several cells, you can click the guides between the units in the sample to 
apply borders between the items. 
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Click here to add a Click here to add a Click here to add horizontal 

horizontal border. vertical border. and vertical borders. 

The border sample shows each border as you adqd it. 

When a selection includes items that have different types of borders applied, the 
borders that represent items with more than one format are dimmed in the border 
sample. You can click a dimmed border if you want to apply a line style to that side of 

all the selected items or to remove all borders on that side. 

Word applies borders to the selected area in your document. If there is no selection in 
a table, the border is applied to the cell containing the insertion point. If the insertion 
point is in regular text, the border is applied to the paragraph containing the insertion 
point. With the Apply To options, you can specify which part of a mixed selection to 
apply the border to. For example, you can apply a border to a paragraph within a cell 

or to the row containing a selected cell. 

If you would like more white space between a border and the text beside it, you can 
specify a distance from the text in the From Text box. The measurement is added to 

the 2 points of spacing that is provided automatically. 

To shade the background of a text selection or table, you can select or type the 
percentage of shading you prefer using the Shading box. For more information, see 

‘Shading Paragraphs and Tables,” later in this chapter. 

This chapter presents the basic procedures for applying borders, followed by specific 
techniques for working with paragraphs, tables, and graphics. Then the chapter 

presents procedures for shading text and tables. 

To apply borders 

To apply borders, you first select the item or items you want to place a border around. 
Methods for selecting graphics and parts of tables follow this procedure. 

1 Select the graphic, paragraphs, or table cells to which you want to apply borders. 

2 From the Format menu, choose Border. 

3 To apply borders to something other than the selection, select an option from the 

Apply To box. 

For example, if you selected cells in a table and want borders around the entire 

table as a block, select Each Cell In Table in the Apply To box, and then select 
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Box under Preset Borders. For more information, see “Border Options,” later in 

this section. 

4 To apply a standard box, click a box style under Preset Borders. 

Click the sides of the border sample where you want to apply a border. 

39 Under Line, click the line style you want to use for the border. 

6 Choose the OK button. 

The border extends between the indents of the paragraph. If this is wider than you 
want, see “Indents and Paragraph Borders,” later in this chapter, for instructions on 
changing the border width. 

Selecting Graphics and Tables 

Use the following methods to select a graphic or various components of a table. In 
addition to these methods, you can drag to select any combination of consecutive cells 
in a table. 

To select Do this 

Graphic Click the graphic. Small black sizing handles mark the selection. 

Cell in a table Click the left side of the cell. 

Row of cells Double-click the right or left side of any cell in the row. 

Column of cells Hold down the OPTION key and click anywhere in the column or 
click the upper edge of the topmost cell in a column. 

Entire table Hold down the OPTION key and double-click anywhere in the 
table. 

Shortcuts for Applying Borders 

m Use styles to apply paragraph borders. The borders you apply to a paragraph are 
part of the paragraph’s formatting. Therefore, you can include border effects when 
you define styles. Just apply the border along with the other paragraph formatting 
you want to define as the style. For more information, see Chapter 7, “Formatting 
with Styles.” 

m Add a border effect to a menu, or assign it shortcut keys. You can add any of the 
options from the Border dialog box to a menu or assign a key combination to any 
option. For example, if you frequently format paragraphs with a box around them, 
you can save time by adding a preset border command to your Format menu. If you 
frequently apply 10 percent shading, add that option to your Format menu. For 
information about adding options to menus and assigning keys to them, see Chapter 
40, “Customizing Word to Fit Your Work.” 
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To remove borders 

1 Select the paragraphs, table cells, or graphic that has the borders you want to 

remove. 

2 From the Format menu, choose Border. 

3  Toremove all borders, under Preset Borders, click None. 
_or— 

To remove borders one at a time, under Line, click None and then in the border 

sample click the borders you want to remove. 

4 Choose the OK button. 

To change the line styles of borders 

1 Select the paragraphs, table cells, or graphics that have the borders you want to 

change. 

From the Format menu, choose Border. 

In the border sample, click a border that you want to change. 

Under Line, select the line style you want to use. 

Click other borders that you want to apply the line style to. 

Repeat steps 3 through 5 to apply as many line styles as you like. 

Choose the OK button. —= OD C1 FF Ww PP 

Tip The single and hairline line styles look the same on your screen. To determine 

which line style is used for a particular border, select the paragraphs, table cells, or 

graphic that has the borders. Then, in the Border dialog box, hold down OPTION and 

click the border that you want to check in the border sample. The selection in the Line 

box moves to the style of the border. 

To increase the spacing between a paragraph and its borders 

You indicate the distance between a paragraph and its border in points—a standard 

unit of measurement in publishing. There are 72 points in an inch, 36 points in a 

half-inch, and 18 points in a quarter-inch. 

1 Select the paragraph that you want to adjust. 

2 From the Format menu, choose Border. 

3 Inthe From Text box, type a measurement from | through 31 points. 

The measurement is added to the 2 points of spacing that Word automatically 

provides. 

4 Choose the OK button. 
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Border Options 
You can set the following options in the Border dialog box. 

Line The line style you select is used for the selected border(s) and any you 
subsequently apply. If you select a line style and then click an existing border in the 
border sample, Word changes the border to the new line style. 

Line style Effect 

None Removes any border you click in the border sample. 

Dotted Applies a line of 1-point dots with | point of space between 
them. 

Hairline Applies the narrowest width available on the printer. This border 
can be printed only on a LaserWriter or equivalent PostScript 
printer. On the screen and on non-PostScript printers, hairline is 
displayed and printed as a |-point border. 

Single Applies a |-point border. 

Thick Applies a 2-point border. 

Double Applies two |-point borders, with 2 points of space between the 
lines. 

Shading To apply shading to a selection, type or select the percentage of shading that 
you want. For more information, see “Shading Paragraphs and Tables,” later in this 
chapter. 

From Text Word maintains at least 2 points of space between paragraphs and their 
borders. To increase the spacing, type a measurement from | through 31 points in the 
From Text box. The space is added to the automatic 2 points. 

Apply To If your selection contains several items that can have borders, you can 
select one of the following Apply To options to determine which item gets the border. 
If you open the Border dialog box from the Paragraph or Table Cells dialog box, the 
list includes only the options that apply to your selection. 

Microsoft Word User's Guide 



362 Part5 Arranging Text and Graphics on the Page 

Option Applies the border to 

Paragraph All paragraphs in the selection. 

Picture The selected graphic. 

Selected Cells The selected cell, or to the group of selected cells as a 

block. 

Each Cell In Table Each cell individually instead of applying it to the cells 

as a block. To apply a border to the entire table, apply 

borders to the outer edges of the cells. 

Entire Columns Selected All columns that contain a selected cell. The borders are 

applied to the columns as a block. 

Entire Rows Selected All rows that contain a selected cell. The borders are 

applied to the rows as a block. 

For example, a cell in a table can contain a picture and a paragraph of text. You can 

place a border around the cell, the selected picture, or the selected paragraph. You can 

also apply the border to a larger area of the table—to the column or row that contains 

the selected cell, or even to all cells in the table. 

More About Borders for Paragraphs 
The borders that you apply to a paragraph become part of its paragraph formatting. As 

with other paragraph formats, if you apply a border to a paragraph and then continue 

typing, each new paragraph you start by pressing ENTER also has the border. If this 1s 

not what you want, move the insertion point down into a paragraph that does not have 

borders before you continue typing, or return to the Border dialog box and remove the 

borders from the next paragraph that you type. 

If you regularly apply borders to certain types of paragraphs, you can define a style 

that includes the border formatting. For example, if you want headings to have a thick 

top border, you can define the heading styles to apply the border along with the other 

paragraph formats. 
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For more information 

about indents, see 

Chapter 6, 

“Paragraph 

Formatting.” 

Indents and Paragraph Borders 

Adjusting border width A top or bottom border extends margin to margin unless you 
have adjusted the paragraph indents. To control the length of the paragraph border, 

you drag the indent markers on the ruler, as shown in the following illustrations. In the 

first illustration, the border above the heading extends to the right indent of the 
paragraph. By dragging the right indent marker, you can shorten the border to the 
length of the heading. 

NELLIS bet = 

fom I = 
Oo 1 2 

small volunteers needed 
Ye need babies less than a year old to home test our experimental Polar Baby Booties. 
Anne G abor inour research and pagaluulal department reports, “Our goal is to keep 
their tootsies toa ‘ty to 40 degrees below.” Contact anne if you ke rics vot a: small , barefoot 
Volunteer. 

Me 

Neus Brief 

Drag the right 
[Small ¥Yolunteers needed indent marker 
fe eee abies less than sete ce _ he rive a it a By baa ee Polar Acie ogee h h 
rine C 400F 1 OUP Pesearcn and develo ITEP Oe Dariment reopor “CHE goal 1s To Ree 

enn tootsies toasty to 40 degrees below. CE ‘ontac ‘t Arine if nat kriow of a small, barennot lo ¢ ange the 
volunteer. width. 

Me 

Working with varying indents If you want to apply the same border to a group of 
paragraphs—for example, if you want to place several paragraphs in a single box—all 
the paragraphs must have the same indents. Otherwise, Word places the paragraphs in 
separate boxes. To get around this, you can convert the paragraphs to a one-column 
table, and then apply cell borders rather than paragraph borders. 
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For example, in the following illustration, the paragraphs in the checklist on the top 
have an indent, and the heading above the checklist does not. To enclose the heading 
and the checklist in one box, you first select the paragraphs and remove the paragraph 
borders. Then convert the paragraphs to a table (select them, and choose Text to Table 
from the Insert menu). You can then apply a box around the table, as shown in the 
checklist on the bottom. Table gridlines between the paragraphs aren’t printed. 

Beautiful Gardens 

we ‘Water plants early or late in the day. 

we Use a heavy mulch ta keep roots cool and moist. 

we Use dripirrigation or flood a catch basin about the 

roots. Avoid sprinklers. 
& Water thoroughly but less often. 

Tine sPe ape SP ESE OPP SEP EEADEDERE EES RETEST EE BEET TEND ET EEO EE PERS SE GG ESSE EEE SA SES ERD EFESEOE, FEF OEEE FERS O SSE FEEEEEER 

scncscadescccnas secnsendescncnce” ‘bencceee coonscedvercccee, —“sussceadeacesnns “sarsassdvessccas sencseeducrscces coseneed 

lw Water. plants-earlyor-late-in.- 
the-day.@ 

ww Use-drip-irrigation-or-. flood. a. catch. basi n-about the. 

roots. Avoid. sprinklers.« 
we Water thoroughly but-less-otten.« 

Paget Normal ———=«d Sy 

To put a box around paragraphs with different indents, you can convert the paragraphs to a 

single-column table. 

Aligning a border with the margins If you print a document that includes borders, or 
choose the Print Preview command from the File menu, you’ll see that left and right 

borders are placed just outside the margins unless you’ ve indented the paragraph that 
has the border. If you want the borders even with the margins, you adjust the 
paragraph’s indents. 

The amount you need to indent the text depends on the line style and the amount of 
space you specify with the From Text option, which are both set in the Border dialog 

box. 

To align paragraph borders with the margins 

1 From the Format menu, choose Paragraph. 

2 Inthe Left and Right boxes under Indentation, type one of the following 

measurements. 
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To align Type 

Single line a pt 

Thick line 4 pt 

Double line 6 pt 

Dotted line 3 pt 

365 

If you have increased the distance in the From Text box in the Border dialog box, 
add the amount of the increase to this measurement. 

3 Choose the OK button. 

Q | 1 | l2 } Q | 1 | l2 | 

The spreadsheet and charts below 
three years, FilmWatch has the pot 
share domestically and 45 percent 

| Long-Term Market Share 

Over the next three years, FilmWa 
up to 40 percent market share dow 
internationally. The spreadsheet an 

The spreadsheet and charts below 
three years, FilmWatch has the pot 
share domestically and 45 percent 

| Long-Term Market Share 

Over the next three years, FilmWa 
up to 40 percent market share dow 
internationally. The spreadsheet an 

Set a left indent to move the text in 
slightly and align the border. 

With a zero indent, text aligns with 
the left margin, and the border is 
slightly outside it. 

To align a border with the text's left margin, indent the paragraph slightly. 

Boxing Groups of Paragraphs 

You can select a Preset Borders option in the Border dialog box if you want to enclose 
all of the selected paragraphs in a single box or a shadow box. If you want a box with 
a different line style, first select the line style. Then click the Box button under Preset 
Borders or double-click any side of the sample to place a box around the selected 
paragraphs as a block. Double-click the center of the sample to place a box around 
each selected paragraph. 
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On the move — Facilities reports that our new administration wing is almost 
complete. The sound of hammering has finally given way to the dull thumps of the 
carpet layers. By the first of next month, departments should be relocated as 
indicated on the map. 

Soccer team wins! — Congratulations to the Arbor Footwear soccer team! They took 
first place in the recent city competition. Special thanks to team captain Bruno 
Martin (manufacturing), who told a TV reporter, “Great shoes are part of a sound 
Strategy.” 

Writing contest winner — Maria Selva took second place in the city’s humorous essay 
contest. Co-workers encouraged her to write down the stories she tells on break time. 
Her winning story, “I wasn’t born to ski,” was their all-time favorite, told while they 
were signing the cast on her leg. 

Double-click here to enclose all paragraphs in a box. 

On the move — Facilities reports that our new administration wing 1s almost 
complete. The sound of hammering has finally given way to the dull thumps of the 
carpet layers. By the first of next month, departments should be relocated as 
indicated on the map. 

Soccer team wins! — Congratulations to the Arbor Footwear soccer team! They took 
first place in the recent city competition. Special thanks to team captain Bruno 
Martin (manufacturing), who told a TV reporter, “Great shoes are part of a sound 
strategy.” 

Writing contest winner — Maria Selva took second place in the city’s humorous essay 
contest. Co-workers encouraged her to write down the stories she tells on break time. 
Her winning story, “I wasn’t born to ski,” was their all-time favorite, told while they 
were signing the cast on her leg. 

Double-click here to box each paragraph separately. 

Note If the paragraphs in your selection have different indents, you must convert 

them to a table to apply a box to the group. For more information, see “Indents and 
Paragraph Borders,” earlier in this chapter. 

Drawing Lines Above, Below, and Between Paragraphs 

If you apply a top or bottom border to a selected group of paragraphs, Word displays 
one border above or below the paragraphs as though they were a single block of text. 

If you want borders between the paragraphs, click the center border guides in the 
border sample. In the following illustration, thick borders have been applied above and 
below the paragraphs, with a single line between paragraphs. 
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Click here to apply a border above the first paragraph. 

Click here to apply borders between paragraphs. 

Click here to apply a border below the last paragraph. 

On the move — Facilities reports that our new administration wing is almost 
complete. The sound of hammering has finally given way to the dull thumps of the 
carpet layers. By the first of next month, departments should be relocated as 
indicated on the map. 

Soccer team wins! — Congratulations to the Arbor Footwear soccer team! They took 
first place in the recent city competition. Special thanks to team captain Bruno 
Martin (manufacturing), who told a TV reporter, “Great shoes are part of a sound 
strategy.” 

Writing contest winner — Maria Selva took second place in the city’s humorous essay 
contest. Co-workers encouraged her to write down the stories she tells on break time. 
Her winning story, “I wasn’t born to ski,” was their all-time favorite, told while they 
were signing the cast on her leg. 

If you select several paragraphs and apply a top or bottom border, all the paragraphs in 
the stack have the formatting instructions for the border, even though the border is 
displayed only for the top or bottom paragraph. Deleting the first or last paragraph 
doesn’t disturb the border layout. 

More About Borders for Tables 

The gridlines of a table show on the screen but do not print. You can apply borders on 
top of any of the gridlines to make a table easier to read. If you want to display a 

table’s gridlines, choose Preferences from the Tools menu. In the View category, 
select Table Gridlines under Show. 

When you select cells in a table and choose the Border command, the border sample 
reflects the arrangement of the selected cells. A different sample is shown if you select 
a single cell, cells in a column or row, or cells in multiple columns and rows, with 
border guides for applying the full range of borders available for that type of selection. 
If you change the area that the border is applied to by selecting an Apply To option, 
the diagram shows the options available for that area. The following illustration shows 
the four possible table samples. 

Microsoft Word User’s Guide 



368 Part5 Arranging Text and Graphics on the Page 

More than one 

cell ina column 

Single cell 
(or no selection) 

Multiple rows 
and columns 

More than one 

cell in a row 

You can quickly apply several box and border combinations to selected table cells by 
double-clicking different areas of the border sample. To enclose the selected cells in a 
box, double-click any corner guide. To box the selection and add borders between all 
cells, double-click the center of the sample. To box the selection and add borders 
between columns or rows, double-click the border guide between the columns or rows. 

Atomic 
Element Symbal Humber 

Silver Ag 47 

Platiriarri Pt 7a 

told 

Les 

Adds a box Brome. 

with borders 

between rows 

Boxes the 

selected 

cells a, 

79 

SoS ae 

Adds a box with Becks 
borders between 
all cells 

Adds a box = Atomic 
; ement Humber 

with borders Silver Ag 47 

between Platinum ) 78 
fold 

columns ve 

To quickly apply one of four combinations of box and borders, select the table, and double-click 

one of the sample areas shown above. 

You can apply borders to paragraphs and graphics within a table cell in addition to the 
borders you apply to the cell itself. The following illustration shows three types of 
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borders applied to two cells within a table. The graphic in the left cell was enclosed in 
a box. A vertical border was applied to the left side of the text paragraph in the right 
cell. And the table row was given top and bottom borders. 

| The.graphic.of.thecatisin | 
: the. lett.cell.of.a.table.. This. 
i paragraph.of.text.is.in. the. 

i  right.cell..The.dotted lines. : 
Beperinatisea seinen ) bare. the.grid]ines.of. the. table.. 

eee eee eee errr eer rrr rre rere rrr rr rererrrrererrrrrrrrrrerre reer errr errr rrr rrr rere 

The initial table 

| Boxed graphic 

The cat Is framed by a 

graphics border. A 

paragraph border Borders above and below 
separates the text and art. the table row 

The top and bottom rules 

are table borders. 

Paragraph border 

The table with three types of borders applied 

You can use different line styles for any borders you apply to table cells. For example, 
to add a double border to separate the column headings from the table entries as shown 
in the following table, first apply single borders on all sides of the cells (select the 
table, and then double-click the center of the border sample). Then select the first row 
of the table, and change the line style of the border below the row. 

7 

You can apply a standard box with single borders to a selection in a table by clicking 
the Box button under Preset Borders. The Shadow button is not available for tables. 

Tip To increase the spacing between borders and the contents of the table cells, use 
the Paragraph command on the Format menu to add space before and after paragraphs 
in the cells. Indent paragraphs to add space to the left and right of the text. 
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For more information 

about working with 

graphics, see 

Chapter 20, “Creating 

and Importing 

Graphics.” 

More About Borders for Graphics 
Word applies borders to the frame of a selected graphic. If you’ ve cropped very close 
to the image, you may want to allow more space between the border and the image. 
Click the graphic to select it, displaying its sizing handles. Then drag the center 
handles on the right side and bottom of the graphic to increase the space between the 

edge of the graphic and the image. The size of the image does not change. 

You can select and apply borders to one graphic at a time. To apply borders to a group 
of graphics, you can place the graphics in a table and then apply the borders to the 

table cells. 

Three graphics in a table, with borders applied to the table cells 

Shading Paragraphs and Tables 
You can shade the background of paragraphs and the cells in a table. You cannot 
shade a graphic. As with borders, shading is another paragraph format that you can 

include in a style. 

Shading can be used effectively in a variety of ways. You might, for instance, shade a 
short feature story in a newsletter or an important column of numbers within a table. In 
the following office form, a shaded paragraph (30 percent shading) creates a wide 

border at the top of the page. Lighter shading (10 percent) within a cell distinguishes 
an area for office use from entries the applicant must supply. 

A border created by shading 
an empty paragraph 

Shading indicates the cell 
should be left blank. 

ity State 

ow were you A B C D If so, give name: 
referred to Company? | By your | Advertisement | Employment | By an 

—... Mirela onkeonae.,..-aelieas | wheres mnlauee Ss oe teas 

The shading patterns that look best in your documents depend on the resolution of 
your printer, which is measured by the number of dots per inch (dpi) your printer can 

produce. The higher the resolution, the finer the shading. 

If you’re using a dot-matrix printer, shading looks best if you choose patterns that are 

multiples of 12.5 percent—12.5 percent, 25 percent, 37.5 percent, 50 percent, and so 
on. You can use any pattern if you’re using a high-quality laser printer, which 
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generally prints 300 dpi. Of course, shading looks best if printed at even higher 
resolutions. 

To apply shading to paragraphs or table cells 

1 

2 

3 

4 

Select the paragraphs or table cells you want to shade. 

From the Format menu, choose Border. 

In the Shading box, type or select the percentage of gray you want. 

Choose the OK button. 

To see the shading, click anywhere outside the selection. 

When applied to paragraphs, shading begins at the left indent for the selected 
paragraphs and extends to the right indent. Shading within table cells fills the cells. 

Tip Shading affects the legibility of text. Generally speaking, the smaller the font 
size, the lighter the shading should be. You might begin experimenting with 20 
percent shading and adjust the percentage as needed. Sans serif text such as Helvetica 

is often easier to read in shaded areas than is serif text. Applying bold to text may also 
increase legibility. 
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Overview 
You can add simple graphics to a Word document without even opening a drawing 
program. Using the Picture command on the Insert menu, you can create and edit 
graphics directly in Word. To include more complex art, you can import scanned 
images and art created in paint and illustration programs. 

In Word, you can: 

Create and modify graphics. 

The Word picture window is like a miniature drawing program. 

Add special effects to text. 

By converting text to a graphic, you can use tools in the picture window to modify 
the text. For example, you can rotate it, flip it, or stretch it to create special effects. 

Import graphics from paint and illustration programs. 

You can import bitmap, PICT, encapsulated PostScript (EPS), and TIFF graphics 

from other programs. 

Copy graphics in other programs and paste them into Word. 

Crop and scale imported graphics and graphics created in Word. 

With cropping, you can choose to show only a particular part of a graphic. With 
scaling, you can resize a graphic, either maintaining or distorting its original 

proportions. 

Creating Graphics in Word 
You create and modify graphics in the picture window. 

The Picture Window 
If you install Word with the Easy Install option, the Picture command is automatically 
installed in the correct folder. If you install Word with the Customize option and don’t 

include the Picture command, you must run Install again before using it. 
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To open the picture window 

> From the Insert menu, choose Picture, and in the dialog box that Word displays 
choose the New Picture button. 

= 0) 

Click the picture button on the ribbon. 

oa 

Double-click an existing graphic in your Word document. 

If you choose the New Picture button or the picture button on the ribbon, the title bar 
of the picture window reads “Insert Picture.” If you double-click an existing graphic to 
open the window, the title bar reads “Edit Picture.” 

Graphic 

cue Sy Inser 

Picture window 

Drawing pointer 

Sample box Status bar 

In the picture window, you can select and modify the elements that make up a graphic. 
The sample box shows you the color and pattern of the selected element or, if no 
element is selected, the color and pattern of the next element you draw. The status bar 
gives you information about the size of the element you’re drawing or resizing and the 
degree of rotation when you rotate an element. 
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The Tool Palette 

Using the tools in the tool palette, you can draw and modify the text and elements that 
make up a graphic. The pointer changes shape, depending upon which tool you are 

currently using. 

Here are the tools and their functions. 

With this tool You can 

Selection tool Select, move, and resize elements 

Text tool Type text in a graphic 

Line tool Draw lines 

Arc tool Draw arcs 

= Rectangle tool Draw rectangles and squares 

Rounded-rectangle tool Draw rounded rectangles and rounded squares 

Polygon tool Draw irregular elements 

Ellipse tool Draw ellipses and circles 

Rotation tool Rotate selected elements 

Duplication tool Duplicate selected elements 

Front/back tool Switch the order of stacked elements 

Flip tool Flip selected elements horizontally or vertically 

Text alignment tool Specify the alignment of text 

b—4 Line width tool Specify line width 
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With this tool You can 

Arrowhead tool Apply an arrowhead to selected lines 

dd Line color palette Apply a color to selected lines or text 

Line pattern palette Apply a pattern to selected lines or text 

oi Fill color palette Apply a color to the fill of selected elements 

Fill pattern palette Apply a pattern to the fill of selected elements 

To close the picture window 

> Click the close box in the upper-left corner of the picture window. 

_Or— 

From the File menu, choose Close. 

_Or— 

Press COMMAND+W. 

When you close the picture window, all the elements you’ ve drawn make up the 
graphic that’s inserted into your Word document. Word treats this graphic as a single 
character. 

Tip You may find that scrolling through a document that contains many graphics is 
slower than scrolling through a document that contains mostly text. You can make 
scrolling faster by having Word display a gray rectangle in the place of each graphic. 
From the View menu, choose Preferences, select the View category, and then select 

the Picture Placeholders check box. Although graphics do not appear on screen when 
the Picture Placeholders check box is selected, they appear when you print. 
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Creating the Elements of a Graphic 
After you have opened the picture window, you can begin to draw. 

To draw lines and arcs 

1 Select the line or arc tool. 

2 Drag the pointer in the picture window to draw a line or arc. 

® ~—___ a 

"tee 

am ‘, 

[a 

Line Arc 

As you drag, the status bar shows the length of the line or the width and height of an 
imaginary rectangle surrounding the arc. 

You can use the line tool to draw a horizontal or vertical line by holding down SHIFT 
until you release the mouse button. 

You can use the arc tool to draw an arc that curves along an imaginary circle by 

holding down SHIFT until you release the mouse button. 

Word applies the current line color and pattern to the line or arc. 

To draw rectangles and ellipses 

1 Select the rectangle, rounded-rectangle, or ellipse tool. 

2 Drag the pointer in the picture window to draw a rectangle or an ellipse. 

You can draw a uniform square or a circle by holding down SHIFT until you release the 
mouse button. The status bar displays the width and height of the element you are 
drawing. 

Hold down SHIFT and drag to draw a uniform square. 
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You can draw an element from the center out by holding down OPTION and then 
drawing the element. The status bar displays the width and height of the element you 
are drawing. 

You can draw a uniform square or circle from the center out by holding down 
SHIFT+OPTION and then dragging to draw the element. 

Word applies the current fill color and pattern to the element. 

Note While you are drawing one of these elements, you can press SHIFT at any time 

to make the element uniform, as long as the SHIFT key is pressed when you release the 
mouse button. However, if you want to draw from the center out, make sure you press 
OPTION before beginning to draw. 

To draw polygons 

You can draw irregular shapes with the polygon tool. 

1 Select the polygon tool. 

2 Click in the picture window to start drawing. 

3. Click where you want to place each corner of the polygon. 

4 When you want to close the polygon, either double-click in the picture window to 
place the last corner, or click the first point again. 

Word adds a line connecting the last corner with the first point you placed and 
applies the current fill color and pattern to the polygon. 

Start here. 

Double-click Word completes the 
here. polygon,and then fills it with 

the selected pattern and color. 
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Adding Text to a Graphic 
With the text tool, you add captions or other text to graphics in your Word document. 

To add text to a graphic 

1 Select the text tool. 

2 From the Font menu, choose the font and font size for the text. To make the text 

bold, italic, or underlined, choose a command from the Format menu. 

If you don’t specify text formats, text you type will have the character formats 
defined for Normal style in the current document. 

3. Click in the picture window to position the insertion point, or drag with the pointer 
to create a text block of a certain size. 

If you simply click to position the insertion point, the text block extends to the 

right edge of the picture window. 

I Insertion point 

| Text block 

4 Type the text you want. 

When you finish typing and either position the insertion point in a new location or 
select another tool, the boundaries of the text block snap to fit the amount of text 

you typed. 

When the text you type reaches the end of the text block, the text automatically 
wraps to the next line, even though the boundaries of a text block you dragged to 
create have disappeared. If you want to change the size of the text block or move it, 

see “Moving and Resizing Elements,” later in this chapter. 

To change the alignment of text within a text block 

>» Use the text alignment tool to select a new alignment option. 

After you have moved the insertion point from within a text block, the text boundaries 
snap to fit the amount of text. Therefore, if a text block contains only one line, 
selecting it and then selecting a new alignment option has no apparent effect. 

Converting Text to a Graphic 
You can copy text from a Word document and paste it into the picture window, 
allowing you to add the text to a drawing and modify the text using tools in the picture 
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window. You can copy the text to the picture window two ways, depending on how 
you want to use the text. 

Use the Copy command on the Edit menu. 

When you paste the text in the picture window, the text is inserted as a text block. 

You can edit, format and modify the text just as though you had typed it using the 
text tool. The text has the font, font size, and other character formats that are 

defined for Normal style in your Word document. Additional character formats that 
you applied to the text using the ribbon or formatting commands are removed. 

Use the Copy as Picture command to first convert the text to a graphic in Word. 

By converting the text to a graphic, you can copy the text just as it looks on your 
screen. The text retains all of the character formatting you’ ve applied, such as 
character spacing, shadow or outline style, and super- or subscripting. You can 
paste the graphic directly into a Word document or paste it in the picture window. 
If the text runs more than one line, each line of text is inserted in the picture 
window as a separate graphic. 

To convert existing text to a graphic 

1 In your Word document, select the text you want to convert to a graphic. 

If paragraph marks, tab characters, and other nonprinting characters are showing 

and you don’t want them included in the graphic, choose Hide { from the View 
menu. 

Press COMMAND+OPTION+D to copy the text to the Clipboard as a graphic. 

From the Edit menu, choose Paste to paste the text as a graphic at the insertion 
point. 
_or— 

From the Insert menu, choose Picture, and then paste the graphic into the picture 
window. 

After pasting the graphic into the picture window, you can modify it using one or more 
of the following tools: 

Rotation tool 

Duplication tool 

Front/back tool 

Flip tool 

Line color palette 

For example, the following text element was duplicated and then the lower element 
was flipped vertically. 

Mirror image 
WHILLOL IWUod6G 
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Moving and Scaling Elements 
When you want to modify an element in the picture window—for example, to move it, 
scale it, or change its lines or fills—you must first select the element with the selection 

tool. 

To select more than one element at a time, hold down SHIFT while you select each 
element, or drag a selection box around the outer boundaries of all the elements you 

want to select. 

Tip You can select all the elements in the picture window by double-clicking the 

selection tool. 

To move an element 

1 With the selection tool, click the edge of an element. 

Handles appear at the corners of the element, indicating that it’s selected. 

2 Position the pointer on one edge of the element. 

3. Drag the element to a new location. 

To scale an element 

If the element was ever rotated or flipped, select the flip tool, and then select the Undo 

All Flips And Rotations option before scaling. 

1 With the selection tool, click the edge of an element. 

2 Position the pointer on one of the element’s handles. 

3 Drag the handle to scale the element. 

The status bar displays the dimensions of the element as you scale it. 

Changing Lines and Fills 
You can change the width of a line, add arrowheads to lines, and apply colors and 
patterns to both lines and fills. A fill is the shading or pattern inside a closed element. 
When you change the line width, arrowhead, or color and pattern of lines and fills, the 

next element you draw has the same appearance. 
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To change line width, color, or pattern 

1 With the selection tool, select an element. 

To select more than one element, hold down SHIFT while selecting. 

2 Do one or more of the following: 

m Select a new width from the line width tool. 

m Select a new color from the line color palette. 

m™ Select a new pattern from the line pattern palette. 

To add arrowheads to lines 

1 With the selection tool, select a line. 

Handles appear at either end of the line. 

2 Do one of the following: 

To do this Click 

Apply an arrowhead to the beginning of the line —_ The arrow pointing left 

Apply an arrowhead to the end of the line The arrow pointing right 

Apply arrowheads to both ends of the line The line with two arrowheads 

Remove any existing arrowheads from the line The line with no arrowheads 

To change fill colors or patterns 

You can change the color and pattern of any element drawn with the rectangle tool, the 
rounded-rectangle tool, the polygon tool, and the ellipse tool. 

1 With the selection tool, select an element. 

To select more than one element, hold down SHIFT while selecting. 

Select a new color from the fill color palette. 

Select a new pattern from the fill pattern palette. 

Modifying Elements 
Once you have drawn an element in the picture window, you can modify it in several 
ways. You can: 

= Rotate it. 

= Duplicate it. 

= Switch the order of stacked elements. 

m Flip the element vertically or horizontally. 

Microsoft Word User’s Guide 



384 Part5 Arranging Text and Graphics on the Page 

To rotate an element 

1 With the selection tool, select an element. 

Select the rotation tool. 2 

3 Position the pointer on one of the element’s corner handles. 

4 Drag to rotate the element. 

n a 

Note. 
— With the selection tool, 

select the element. 
| | 

= With the rotation tool, 
drag a corner handle. 

@ 
apa 

S 
J 

The element rotates around its center. As you drag, the degree of rotation is 

displayed in the status bar. 

To duplicate an element 

1 With the selection tool, select an element. 

2 Select the duplication tool. 

A copy of the element appears below and to the right of the original element. 

3. Select the duplication tool again to create as many copies as you need. 

i _| |_| |_| 

oa 
. =, md ‘I " 

|| -_ F 

a With the selection tool, 

select the element. 

"e, 

“ 
ell Ly 1 [ “es 

al ce —— Create as many copies as 
ese vou want by clicking the 

duplication tool. 

To switch the order of stacked elements 

When you draw elements on top of one another in the picture window, the elements 

are stacked in the order in which they were drawn, with the first element at the back 
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and the most recently drawn element at the front. You can switch the order of stacked 
elements using the front/back tool. 

1 With the selection tool, select an element. 

2 Select the front/back tool, and then select the Bring To Front or Send to Back 

option. 

Bring To Front brings the selected element to the front; Send To Back sends the 
selected element behind all other elements. 

— Select an element. 

mal : Selecting the Bring To Front 
es ea i option brings the element to sects 

the front of the stack. 

To flip elements 

1 With the selection tool, select an element. 

2 Select the flip tool, and then select one of the following options: 

= Flip Horizontal flips the element from side to side. 

m= Flip Vertical flips the element from top to bottom. 

= Undo All Flips And Rotations returns the element to the orientation it had when 
it was originally drawn or imported. 

a A 
a ae o— Element flipped horizontally 

| oD 
C. a Element flipped vertically 
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Importing Graphics from Other Applications 
Importing graphics into your Word document is easy. You can import graphics in the 

following formats: 

= Bitmap graphics created in paint programs such as MacPaint 

= PICT and PICT2 graphics created in drawing programs 

= Encapsulated PostScript (EPS) graphics created in illustration programs or written 

in PostScript code 

= TIFF images 

You can import graphics in two ways: by selecting a file in the Picture dialog box or 
by copying a graphic in the source application and then pasting it into Word. The 

following table explains when to use each method. 

Use this method When these apply 

Import the graphic using the Picture You are not using MultiFinder, the 
command application containing the graphic is not 

open, or when the graphic is too large to 
fit on the Clipboard. 

Copy the graphic in the source You are using MultiFinder, and both 
application, and then paste it into Word Word and the application containing the 

graphic are open. 

Note If you’re using System 7, see Chapter 37, “Exchanging Information.” 

Importing Using the Picture Command 
When you choose Picture from the Insert menu, Word displays the following dialog 

box. 

Select a Graphics File or Create a New Picture: 

D Horse.eps if 4803K available 
C World. tiff : 

‘, 

Find File... 

New Picture 

List Files of Type: | Graphics Files 

In this dialog box, you can either select a file to import or choose the New Picture 
button to draw your own graphic in the picture window. 
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To import graphics with the Picture command 

1 Position the insertion point where you want the graphic to appear. 

2 From the Insert menu, choose Picture. 

3 Select the graphics file you want to insert. 

4 Choose the Insert button. 

Word inserts the graphic at the insertion point. 

Tip If only a portion of an imported graphic appears on screen, it may be because the 
line spacing for the paragraph that contains the graphic is too small for the entire 
graphic to be visible. To view the entire graphic, click the graphic to select it, and then 
choose Paragraph from the Format menu. In the Line box, select Auto. 

Other Ways to Import Graphics 
In addition to importing graphics with the Picture command, you can import in other 
ways, depending upon the type of graphic. 

Importing Non-EPS Graphics 

Bitmap graphics are created in paint programs such as SuperPaint (paint layer) and 
MacPaint. PICT and PICT2 graphics are created using drawing programs, such as 
SuperPaint (draw layer), Cricket Draw, and MacDraw. TIFF graphics files are 
produced by many scanning programs. 

To import graphics, copy the graphic in the graphics or scanning program and paste it 
into your Word document using the Paste command on the Edit menu. Regardless of 
its original format, the graphic is pasted into Word as a PICT image. 

Note If you are working with graphics that contain 32-bit color, it’s best to edit them 
or add callouts in the source application, rather than opening them in the Word picture 
window. Editing a color graphic in the picture window reduces its colors to the eight 
available in Word. To restore a color graphic to the way it looked when you first 
imported it, choose Undo from the Edit menu immediately after you close the picture 
window. 
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Importing EPS Graphics 

Illustration programs such as Aldus FreeHand and Adobe Illustrator produce graphics 

in a format called encapsulated PostScript (EPS). This format gives you the highest 

possible resolution when you print the graphic in Word, even if you have scaled it. 

An illustration program produces two versions of your graphic: the version you see on 

screen and a version consisting of PostScript code, which determines how the graphic 

looks when printed. You can choose whether to import both the screen version of the 

graphic and its PostScript code or just the code, if you don’t need to see or modify the 

graphic in your Word document. 

To import EPS graphics and their PostScript code 

1 In the illustration program, select the graphic. 

9 Hold down OPTION and choose the program’s Copy command. 

This copies both the screen version and the accompanying PostScript code to the 

Clipboard. This format is called “PICT with embedded PostScript.” 

3 In your Word document, position the insertion point where you want to insert the 

graphic. 

4 From the Edit menu, choose Paste. 

You see the screen version in your document, but resolution of the printed version is 

of a much higher quality if you print to a PostScript printer. 

Tip Graphics, especially PICT graphics with embedded PostScript, can dramatically 

increase the size of your Word file. If you’re working with long documents containing 

many graphics, it’s best to divide the document into several smaller documents. For 

information about connecting documents, see Chapter 10, “Setting Up Long 

Documents.” 
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To import only the PostScript code for an EPS graphic 

To import only the PostScript version of an EPS graphic and not the screen version, 
you can open the file that contains the graphic as a Text Only document. You can do 
this with any text file containing PostScript code or an EPS file from an illustration 
program such as Aldus FreeHand or Adobe Illustrator. If you use this method to 
import, you won’t see the graphic on the screen, but it is printed correctly if you are 
using a PostScript printer. 

1 In Word, choose Preferences from the Tools menu, and in the View category select 
Show Hidden Text. 

Displaying hidden text allows you to see the PostScript code as you follow these 
Steps. 

2 From the File menu, choose Open. 

Select Readable Files in the List Files Of Type list if it is not already selected. 

3 Select the file that contains the PostScript code, and then choose the OK button. 

Word opens the file in Text Only format. 

Select all of the PostScript instructions. 

From the Format menu, choose Style. 

Make sure the All Styles option is selected, and then select the PostScript style 
from the list, and then choose the OK button. 

The PostScript style applies the hidden text format to the instructions. 

7 With the PostScript code still selected, choose Copy from the Edit menu. 

8 In your Word document, position the insertion point where you want to insert the 
graphic, and then choose Paste from the Edit menu. 

You may need to create vertical white space in the Word file so that the PostScript 
graphic doesn’t overlap anything else when it’s printed. 

When you print your document, make sure you clear the Print Hidden Text check box 
in the Print dialog box. If Print Hidden Text is selected, Word prints the PostScript 
code rather than the graphic. 

If you want to preserve the text file that contains the original PostScript code, close the 
text file without saving changes. 

Adding Callouts to Graphics 

An easy way to add callouts to graphics is by using a table. Create a table with rows or 
columns where you want the callouts to appear, and then paste the graphic in one cell, 
and type the callouts in other cells to position them below or beside the graphic. For 
information about using tables, see Chapter 17, “Tables.” 
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Cropping and Scaling Graphics 
You can easily crop (trim) and scale (resize) graphics in Word. By cropping a graphic, 

you can leave the actual image in its original size, while hiding the portions you don't 

want to display. By scaling, you can enlarge or reduce the size of the actual image. 

Word “remembers” the way the graphic looked when you first imported it so you can 

later restore it to its original size. 

Note If the format of a graphic is PICT with embedded PostScript, Word 

automatically updates the accompanying PostScript code when you modify the 

graphic. 

When you insert a graphic into a document, Word encloses the graphic in a frame. 

Clicking within the frame selects the graphic and displays handles that you can drag to 

change the dimensions of the frame. If you simply drag a handle, the graphic 1s 

cropped to fit the new frame size. If you hold down SHIFT while dragging, the graphic 

is scaled as you resize the frame. 

Graphic that is not selected 

— Selected graphic 

As you drag a side handle, Word displays the width or height of the graphic in the 

status bar. As you drag the corner handle, Word displays the percentage that the 

graphic is scaled. If you want to check the current size of the graphic, you can click a 

sizing handle and hold down the mouse button. 

You cannot both scale and crop a graphic in Word. If you crop the graphic, you undo 

any scaling and vice versa. If you want to both crop and scale a graphic, you must first 

scale it in the picture window, and then crop it in your Word document. First, double- 

click the graphic to open it in the picture window, drag a corner handle to resize the 

graphic, and then close the picture window. You can then crop the graphic in Word. 
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To crop a graphic 

1 Click the graphic to select it. 

2 Drag one of the handles. 

— Dragging the right or ... Changes the width 
bottom handle ... or height of the frame. 

... Maintains the 

proportional length 
Dragging the corner and width of the frame. 

handle... 

To scale a graphic 

1 Click the graphic to select it. 

2 Hold down SHIFT while dragging a handle. 

To scale a graphic proportionally, hold down 
SHIFT while you drag the corner handle. 

This graphic is scaled to 75 percent of its original size. 

Fe eee een 

= Holding down SHIFT while dragging 
a side handle distorts the graphic. 

391 
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To restore a scaled graphic to its original size 

> Hold down the COMMAND key and double-click the graphic. 

The graphic returns to its original unscaled, uncropped size. 
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Overview 
As you insert text, graphics, tables, and other items in your document, Word displays 

and prints them one after the other in the order you entered them. For many 

documents, however, you will want more control over where text or graphics appear in 

the page layout. For example, you may want to print headings in the left margin, or 

center a table or a graphic on the page with text flowing around it. Using the two 

Frame commands in Word, you can position text and graphics anywhere on the page. 

To assign text or a graphic a position on the page, you insert the selected item in a 

frame and position the frame where you want. The frame acts as an invisible box that 

reserves space on the page for the selected item. Text that would normally print in the 

frame’s location instead flows around the frame. You can use frames to position 

virtually any item in your document—text paragraphs, graphics, tables, equations, and 
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charts and spreadsheets from Microsoft Excel. 

The following examples illustrate some ways you can position text or graphics on a 

page. In the document on the left, text is positioned in the margin; on the right, a 

Microsoft Excel chart is centered on the page. 

Dear Symphony Subscriber, 

Artemus incluserant impse videris vitu 

Omniberum incipium metuaumus cumo ser 

neglissimus illumoram arbitratur neire imor| 

Tondebant ferrum removit iesque imperatin 

Omniberum incipium metuaumus cum 

Saint-Saens 
August 23-Sepetmber 19 

Poulenc 
August 23-Sepetmber 19 

Stravinsky yacao neglissimus illumoram arbitratur neir 
Rite of Spring 

abulanms. 

Mozart Videris vitum nemo planium name vigi 
Symphonby Number 40in Minor. ; ‘ : 

lesque oqueriturn imperatin patres Suaum a 

impse videris vitum nemo planium loquerit 

metuaumus cumo seruexxim. Anuaum tum 

arbitratur neire imortumalis locum sed abuld 

Name vigines tondebant ferrum removi 

patres suaum artemus. Artemus incluserant 
planium loqueriturn. Omniberum incipium 

Anuaum tum vacao neglissimus illumoram 

locum sed abulanms. 

Illes officumea sant servundum etium a 

accepimusum. Quidem ipsam nemini name 

tondebant ferrum removit iesque oqueriturn 

artemus incluserant impse videris vitum net 

Sincerely. 

Dr. Raymond Blanc 

Co-Chair Co-Chi 

fext positioned in 
the margin 
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FilmWatch Division Marketing Plan 

Introduction 
The Trey Research FilmWatch Division 
represents Trey’s best opportunity to dom- § 
inate market research for the film industry. § 
This new Trey division will be one of the § 
first research organizations devoted ex-  § 
clusively to quantitative research and ‘ 
analysis for motion picture producers. We § 
see two main target markets. i 

backgrounder within the next month, 
Following a review of this material, 
indi vidual and group plans for advertising 
and PR should be developed and then 
coa lesced into the final marketing plan. 
In the past. research on the Q factor for ac- 
tors and actresses was done primarily by 
market research firms hired by those same 
actors’ and actresses’ publicity agents. 

Results were often skewed because of the 
way questions were framed or because of 
the types of film clips that were shown. (In 
one case. an actor’s publicity agent pre- 

FilmWatch as already gained high visi- 
blity with the hiring of Marla Jenkins as 
marketing director. (Marla’s work in pro- § 
ducing the final ending used ina recent j 
movie resulted in a revenue increase of sented a Q rating that had been generated 
about 42 percent—an achievement written { using participants exclusively from the 
up in more than ; actor’s 
two dozen articles hometown.2) 
by the general bus- 
iness and film in- 
dustry trade press. 
We intend to par- 
lay the PR already 
won into alliances 
with several major 

Current Share 
Since Trey already 
has a reputation as 
the premiere con- 

Company sumer market re- 
search firm, we 
can focus pos— 

production itioning around our 
companies. ability/record for 

delivering 
results at the box office. Positioning here 
is targeted primarily at producers; 
secondary positioning is aimed at theater 
owners (“The FilmWatch name means 
box office success’). 

Producers who want to test the appeal of 
actors, actresses, locations, and so forth 
prior to filming. Film companies who want 
to test the effect of different endings for 
films that have already wrapped. 

Trey has already earned a solid reputation FilmWatch offers two key advantages for 
as THE company to consult for informa tion motion picture producers: 
about consumer spending habits vis-a-vis 
food items, magazines, and small home 
appliances. Within two years, we expect 
FilmWatch to have that same reputation in 
the area of motion picture-related con sumer * Expertise in consumer research and 
spending habits. analysis 

* Objectivity and the ability to quantify 
results 

There will be a formal presentation and 
discussion of the marketing plan and 5) ss , 

“Carl Simpson, as described in our 
company newsletter. 

IFor reprints, see Dave Newell. 

| A chart centered on the page 
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Frame Basics 
You can use one of two commands to position an item in your document. 

= Use the Frame command on the Insert menu when you don’t need to specify the 
width of the framed item before inserting it. This command is ideal for positioning 
tables, graphics, formulas, and other items whose width is already determined. 
Word automatically sets the frame width to fit the selected item. 

m= Use the Frame command on the Format menu to adjust the width of the framed 

object before inserting it. For example, to position several lines of text in the page 
margin, you first need to specify a frame width that fits in the margin. 

When you use the Frame command on the Format menu, Word displays the Frame 
dialog box. In addition to the frame width, you can specify the spacing between the 
frame and surrounding text. You also use this command to adjust the size, spacing, 
and position of existing frames. For information about the options in the Frame dialog 
box, see “Aligning Frames with a Selected Reference,” later in this chapter. 

The position you assign using either command becomes part of the selected para- 

graph’s formatting, just like line spacing or indenting. When you use the Frame 
command on the Insert menu and select only part of a paragraph to position, the 
selection is placed in a separate paragraph, and only that paragraph is positioned in the 
frame. When you use the Frame command on the Format menu, on the other hand, the 

entire paragraph containing the selection or the insertion point is positioned in the 
frame. In other words, the Frame command on the Format menu works like any other 
paragraph formatting command—it applies the formatting to the entire paragraph 
containing the selection or insertion point. 

Positioning Graphics and Tables 
Many of the items you insert in documents, such as graphics, equations, tables, and 
charts, have fixed widths that you won’t change before you position them. You also 

may have a title, heading, or other short section of text that you want to position 
without changing the width. For these situations, the Frame command on the Insert 
menu is the quickest and easiest way to frame and position an object. 

Suppose, for example, that you’re working on a report that includes a graphic. To 
improve the appearance of the report and keep it on one page, you want the text of the 

report to flow up beside the graphic. Simply select the graphic and then choose the 
Frame command from the Insert menu. Word displays the document in the print 

preview window, where you can drag the graphic to the position you want. Other text 
then flows up beside it. 
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| After you position the grapnic, 

fext flows up beside ff. 
GALLOP 

THROUGH TIME 
AT THE 

NATIONAL MUSEUM 

In an abandoned warehouse scheduled for demolition, a workman 

turned back the corner of a dusty tarp. He was greeted by a 

magical menagerie of dancing ostriches, twirling hippopotami, 

and dazzling zebras. 

GALLOP 
THROUGH TIME 

AT THE 
NATIONAL MUSEUM 

The National Museum is delighted to announce the discovery of 
sixty magnificently crafted carousel animals. These turn-of-the 
century treasurers, each one an original, have been hidden from 
view for two generations. The fabulous collection will fill our 
museum from May Sth through July 10th. 

Restoration experts are currently working their magic on the 
carousel figures. Eager collectors await their first glimpses of the 
traditional horses, majestic tigers, swaying elephants, and a smiling 
stork with an infant set swinging from its beak. 

In an abandoned warehouse scheduled for demolition, a workman 

turned back the corner of a dusty tarp. He was greeted by a 

magical menagerie of dancing ostriches, twirling hippopotami, 

and dazzling zebras. 

The National Museum is delighted to announce the discovery of 
sixty magnificently crafted carousel animals. These turn-of-the 
century treasurers, each one an original, have been hidden from 

view for two generations. The fabulous 
collection will fill our museum from May Sth 
through July 10th. dd 

‘A Se Restoration experts are currently working 

The museum staff wishes to acknowledge the generosity of . ss j% their magic on the carousel figures. Eager 
World Wide Imports, whose workmaen discovered the collection. if geass collectors await their first glimpses of the 
To share the joy of this find, World Wide Imports postponed their ft traditional horses, majestic tigers, swaying 
planned auction and offered the collection to the museum for a as it Es elephants, and a smiling stork with an infant set 
ten-week visit. We are delighted and honored to house such _ 1 h/ | swinging from its beak. 
fanciful guests. rs) ; 

i The museum staff wishes to acknowledge the 
generosity of World Wide Imports, whose 
workmaen discovered the collection. To share 

the joy of this find, World Wide Imports postponed their planned 
insasrsopovasens ponereesenarananasnenes auction and offered the collection to the museum for a ten-week 

ae — ; visit. We are delighted and honored to house such fanciful guests. 

itand the document text are 

displayed in the order you 
inserted them. 

You can use the Frame command on the Insert menu to position the following items: 

= Word tables. You can position an entire table or any selected rows of cells. 

= Spreadsheets and charts from Microsoft Excel. Position an entire spreadsheet or 
any selected rows, or position a chart. If you’ve linked the chart or spreadsheet 
from Microsoft Excel, you can continually update the information without 
disturbing the placement of the spreadsheet or chart on the page. 

= Equations. If you created the equation using the Microsoft Equation Editor, you 
select and position the equation just as you would a graphic. If you created the 
equation using the Insert Formula key combination (COMMAND+OPTION+\), first 
display the document with paragraph marks showing or in page layout view. That 
will show you how the equation will look when printed. When you select the 
equation to position it, Word automatically determines the frame width. 

You can also use the Frame command on the Insert menu to position brief selections 
of text or a combination of text and a graphic or table, as long as you don’t need to 
adjust the width of the text frame before positioning it. For example, you may want to 
position a short heading in a margin, add a caption to a graphic, or insert a note below 
a table. Word sets the frame to fit the width of the selected item, whether it is a single 

letter, a few words, or a graphic with a brief caption below it. 
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If the text is too wide for the place where you want to position it, or if the text 1s wider 
than the graphic or table 1t accompanies, use the Frame command on the Format menu. 
That way you can specify the frame width, and the text will wrap within the frame. For 
more information, see “Positioning Text,” later in this section. 

To position a graphic, table, or other item of fixed width 

1 Select the item you want to position. 

If the item you select is part of a paragraph, Word places the item in a separate 
paragraph. 

2 From the Insert menu, choose Frame. 

Word frames the selection and displays the current page in print preview. A dotted 
line marks the boundaries of the frame. The frame is aligned with the left side of 
the main text column. Other text in the document flows around the frame, provided 
there is at least | inch of space between the frame and a margin, text-column 
boundary, or other page element. If this is how you want the frame positioned, just 
choose the Close button. 

3 To adjust the position of the frame, drag it to where you want it. 

As you drag, measurements in the top of the print preview window show the 
location of the top left corner of the frame relative to the edges of the page. 

When you release the mouse button, Word updates the page display after a brief 
pause. You can drag the frame again to adjust its position. 

4 When you get the effect you want, choose the Close button. 

Note When you position an item using the Frame command on the Insert menu, the 
frame is positioned on the page on which you inserted it in normal view. If you select 
an item near the top or bottom of the page, however, the text wrapping around the 
frame may force it to the next or preceding page in print preview. If the frame is not on 
the correct page when displayed in print preview, switch to normal view and use the 
Cut and Paste commands on the Edit menu to move the frame closer to the center of 
the page on which you want it to print. Then switch to print preview to make sure the 
frame 1s positioned where you want. 
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Distance from the left edge of the page 

Distance from the top of the page 

Carousel Museum ( 1.25, 5.75) in | Close 
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Mouse Original position of the frame 

poner New position of the frame 

Positioning a Frame Anchors It in the Layout 

Positioning a frame anchors it to a particular location in the page layout, but does not 
anchor the frame to a specific page. Adding or deleting text or changing the document 

format may cause the frame to shift to a different page from the one in which you 
originally inserted it. If this happens, the frame will retain its assigned position in the 
page layout on whichever page it falls. 

For example, suppose you position a table at the bottom of page 3. You then add several 
paragraphs to page 2, causing paragraphs on page 3, including the table, to shift to the 
next page. When you repaginate the document and view it in print preview or page 
layout view, you see that the table is in its assigned position at the bottom of the page, 
but that it is now on page 4. 

Positioning Text 
You can assign a position on a page to one or more words, lines, or paragraphs of text. 
Usually, however, the text you select to position will be wider than the space where 
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you want it to print, so you will need to specify a width for a text frame. For example, 
if you want to position a note in the left margin, you need to set the frame width 
smaller than the margin. Or, if a caption is wider than the graphic it describes, you 
need to specify a frame width that matches the width of the graphic. Text wraps within 
the frame, just as it does between the margins of a document. To set the frame width, 
use the Frame command on the Format menu. 

If the text is already the width you want, however, it’s easier to use the Frame 

command on the Insert menu. Word automatically sets the frame width to match the 
widest part of the selection, whether it’s a single character, a few words, or an entire 

paragraph. Use this command, for example, to position a single letter as a “dropped” 
capital letter, so the following text flows around the letter. Or, 1f a caption is narrower 
than the graphic it describes, simply include the caption when you select the graphic. 
Word will base the frame width on the graphic, the widest item in the selection. 

Set a specific frame width using the Frame command 
on the Format menu. The text wraps within the frame. 
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Have Word fit the frame width to the selected text 
using the Frame command on the Insert menu. 

When you choose the Frame command from the Format menu, Word displays the 
Frame dialog box. After you set the frame width, you can position the frame by 
dragging it or by selecting options in the dialog box. For instructions on using the 
positioning options, see “Aligning Frames with a Selected Reference,” later in this 
chapter. 
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Use these options to position a frame relative to a reference on the page. 

Horizontal 

m= relative to 
Vertical 

[intine _|{x] relative to: : Giiiktgiiiica 

Frame width: [puto |x] |Position...|-7+— To drag the frame where 
dene tees the | you want it, choose the 

Position button. 

Type the width of the frame here. 

This controls the spacing between the frame and the text flowing around It. 

Frame dialog box (Format menu) 

Note Unlike the Frame command on the Insert menu, which positions only the 
selected part of a paragraph, the Frame command on the Format menu positions the 
entire paragraph that contains the insertion point or selection. For example, if you 
select a graphic that is not in a separate paragraph or select just a few words in a 

paragraph, Word frames the entire paragraph that contains the selection. 

To position text and specify the frame width 

1 Select the paragraph or paragraphs you want to position. 

If you select only part of a paragraph, Word frames the entire paragraph. If you 
make no selection, Word frames the paragraph that contains the insertion point. 

From the Format menu, choose Frame. 

In the Frame Width box, type the width you want for the text. 

If you do not specify a width, the frame width is automatically set to extend margin 
to margin or, if you’re working with newspaper-style text columns, the width of 

the text column. 

4 Choose the Position button. 

Word displays the page in print preview. If you didn’t change the default 
Horizontal and Vertical options, the frame is initially positioned with the left edge 

of the frame aligned with the left edge of the text column. Other text in the 
document flows around the frame, provided there is at least | inch of space 

between the frame and a margin, text-column boundary, or other page element. If 

this is how you want the frame positioned, just choose the Close button. 

5 To adjust the position of the frame, drag it to where you want it. 

As you drag, measurements in the top of the print preview window show the 
location of the top left corner of the frame relative to the edges of the page. When 
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you release the mouse button, Word updates the page display after a brief pause. 
You can drag the frame again to adjust its position. 

6 When you get the effect you want, choose the Close button. 

To position text and have Word set the frame width 

1 Select the text. 

If you select less than an entire paragraph, Word inserts a paragraph mark after the 
selection, making the selected text a separate paragraph. 

If you select text that wraps within the page margins, Word sets the frame width to 
extend margin to margin; if you select text that wraps within newspaper-style text 
columns, Word sets the frame width to extend the width of the text column. If the 

selection does not extend the width of the column, the frame width will be that of 
the widest element in the selection. 

2 From the Insert menu, choose Frame. 

Word frames the selection and displays the page in print preview. The frame is 
aligned with the left edge of the text column. Other text in the document flows 
around the frame, provided there is at least 1 inch of space between the frame and a 

margin, text-column boundary, or other page element. If this is how you want the 
frame positioned, just choose the Close button. 

3 To adjust the position of the frame, drag it to where you want. 

As you drag, measurements in the top of the print preview window show the 
location of the top left corner of the frame relative to the edges of the page. When 
you release the mouse button, Word updates the display after a brief pause. 

4 When you get the effect you want, choose the Close button. 

Formatting Text in a Frame 

When you position text, it retains its original formatting, including indents. If the 
indents are too large in relation to the frame width, the text in the frame won’t be 
displayed properly—it may be displayed in a vertical string of characters, for example. 
Before positioning text, it’s best to remove any indents from the paragraphs. To do 
this, select the paragraphs and, on the ruler, drag the left indent marker to line up with 
the 0 (zero) mark, and drag the right indent marker to line up with the vertical dotted 
line. 

After you have positioned the text, you can select it in the frame and change its 

formatting using the ruler, ribbon, or any formatting commands, just as with other text 
in your document. When the insertion point or selection is in the frame, the 0 (zero) 

mark on the ruler aligns with the left edge of the frame, and the vertical dotted line 
lines up with the right edge of the frame. Within the frame, text wraps just as it does 
between the margins of a document. You can indent the text within the frame by 
dragging the indent markers. 
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For more information 

about how frames 

are displayed in 

different views, see 

Chapter 24, “Viewing 

Documents.” 

Working with Frames in Different Views 
When you’re working with positioned text and graphics, switch to whichever view 

best suits your task. 

= Use normal view when it is not important to see the position of the frame in the 
layout. The frame is displayed on the page on which it will print in the order you 
entered its contents in your document. To move a frame to a different page, use the 

Cut and Paste commands on the Edit menu. 

= Use print preview to see the frame in the overall page layout and to adjust the 
frame’s position. You can magnify part of the page to view the text that flows 

around the frame. 

m Use page layout view to get a closer look at the frame in relation to its surrounding 
text. You can edit and format text in a frame, size and scale graphics, and make 

other changes to the frame contents and the surrounding text. For example, you 
may want to change the alignment of text in a frame or adjust the line spacing of 
the text wrapping around the frame to improve the spacing between the frame and 

the text. 

If you have Show J selected in normal or page layout view, you’ ll see a small black 
“bullet,” called a paragraph properties mark (m), displayed at the left of each paragraph 
in the frame. The mark, which isn’t a real bullet character and isn’t printed, indicates 

that the paragraph has special formatting that may not be apparent until you preview or 
print the document. Double-clicking the properties mark of a framed paragraph opens 

the Frame dialog box so you can review or change the settings. 

Repeat the Contents of a Frame on Each Page 

To print a frame on each page of your document, insert the frame in a header or footer. 
If you’re positioning a frame so it overlaps the main text area of the document, first 
choose the Document command from the Format menu and select Exactly in the Top 
and Bottom boxes under Margins. That way, Word won’t adjust the top or bottom 
margins to make room for the frame in the header or footer. Then position the item on 
the current page as you want it to appear. Select the entire frame, including the 
paragraph mark following each paragraph in the frame, and choose Cut from the Edit 
menu to remove the frame from the main text area. Then open the header or footer 
window by choosing Header or Footer from the View menu, and paste the frame into the 

header or footer. 

Aligning Frames with a Selected Reference 
Dragging a frame in print preview generally positions the frame a fixed distance from 
the left and top edges of the page. As you edit your document, the frame remains fixed 
to that spot on the page. This is often just what you want. For some effects, however, 
you'll get better results by selecting positioning options in the Frame dialog box. With 
these options, you can select a point of reference on the page and then position the 
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frame in relation to that reference. For example, you can align a graphic with the left 
margin by selecting the Margin option under Horizontal for the reference and the 
option Left for the relative position. If you later change the margin, the graphic 
remains aligned. 

In other situations, you might want a frame to remain next to a certain paragraph. A 
heading positioned in the margin, for example, needs to remain with the topic it 
introduces. Using the positioning options in the Frame dialog box, you can position 
the heading so that it “floats” vertically in the margin, staying with its related text even 
if you add or delete other text. 

The position you assign a frame becomes part of the selected paragraph’s formatting. 
Like other paragraph formats, such as line spacing, the position formatting is applied 
to the entire paragraph containing the insertion point or a selection. If you want to 
position a single graphic, for example, but not any surrounding text, make sure that the 
graphic is in a separate paragraph. 

Tip You can define the position you assign a frame as a paragraph style. For 

example, if you frequently use margin notes, you can define a style that automatically 
frames and positions the notes, in addition to applying other text formatting to them. 
For more information about styles, see Chapter 7, “Formatting with Styles.” 

The following procedures provide basic guidelines for using the Frame dialog box. For 
illustrations and information about the effects each combination of options yields, see 
“Positioning Frames Horizontally” and “Positioning Frames Vertically,” later in this 
section. 

Select the horizontal position 
from this list or type a Select the horizontal 
measurement in the box. reference from this list. 

[Position...| 

Select the vertical position Select the vertical 
from this list or type a reference from this list. 
measurement in the box. 
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To position an item using options in the Frame dialog box 

1 Select the item you want to position. 

If you’re adjusting the width, spacing, or position of an existing frame, select all 
of the paragraphs in the frame. If there is only one paragraph in the frame, just 

position the insertion point in the frame. 

From the Format menu, choose Frame. 

In the Frame dialog box, do the following. 

Under Do this 

Horizontal Select the horizontal alignment or type a measurement. 
Then select the part of the page you want to use as a 

reference. 

Vertical Select the vertical alignment or type a measurement. Then 
select the part of the page you want to use as a reference. 

Frame Width If the selection includes text, type the width you want for 
the frame. Accept Auto, the default width, if you want the 

frame to extend margin to margin or, if you’re working with 
newspaper-style text columns, the width of the text column. 

If you’re positioning a graphic, table, or other item having a 
fixed width, accept Auto. Word will adjust the frame width 

to fit the item. 

From Text Type a measurement in the box to change the minimum 
space Word maintains between the frame and adjacent text. 

Choose the OK button to close the dialog box and return to the current view of the 

document. 
_or— 

Choose the Position button to display the frame in print preview and adjust its 

position. 

To restore items in a frame to their original position 

1 Select the items in the frame. 

If you want to restore all items in the frame, make sure you include the entire 
frame in the selection. Otherwise, only the selected paragraphs are restored to their 

original positions. 

From the Format menu, choose Frame. 

Choose the Unframe button, and then choose the OK button. 

The selected items are removed from the frame and restored to their original, 

sequential order in your document. 
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Positioning Frames Horizontally 
You can center a frame horizontally or align it flush with the right or left margins or 
edges of the page. If you’re using newspaper-style text columns, you can also align the 
frame in relation to the column boundaries. Under Horizontal in the Frame dialog box, 
you select the frame alignment—such as left or centered—and select the part of the 
page you want to use as the reference. To position the frame at a specific distance from 
the selected reference, type a measurement in the alignment box directly under 
Horizontal. 

The following table shows the horizontal alignment options available in the Frame 
dialog box. Combine any alignment option from the left column with any reference 
from the right. 

Select an alignment Relative to a reference 

Left Margin 

Center Page 

Right Column 

Inside 

Outside 

Centering a Frame Horizontally 

You can center a frame between the edges of the page, the left and right margins, or 
the left and right edges of the text column containing the frame by selecting Center 
from the alignment box under Horizontal and then selecting the reference you want: 
page, margin, or column. 

Centered, relative to the page 

Centered, relative to the margins 

Centered, relative to the calumn 

Aligning a Frame Left or Right in the Text Column 

You can align a frame with the left or right edge of the text column or page margin by 
selecting the Left or Right options and using Column or Margin as the reference. 

Microsoft Word User’s Guide 



406 Part5 Arranging Text and Graphics on the Page 

If the page has one main text column, you’ll get the same results whether you use the 
Margin or the Column option as the reference. If you are using multiple newspaper- 
style text columns, however, you’ll get a different result with each option. 

For example, assume you have a page with two text columns. You insert one frame 
(A) in the left column and another frame (B) in the right column and then position the 

two frames. Selecting Column as the reference aligns the frames with the right or left 
edge of their respective columns. Selecting Margin as the reference, however, aligns 
the frames with the right or left margin, possibly moving the frames into a different 
text column. This situation is shown in the following illustration. 

! A - : Right, relative to the column 

! ! ! B sscasssnieastisiteneisadactaen ervenees: Siero Left relative ip the Column 

! A -- Right, relative to the margin 

B Left, relative to the margin 

a a ee 

The following table summarizes the effects you can achieve by selecting various 
combinations of left or right alignment options. 

To align the frame Select 

With the left side of the text column Left, Relative To Column 

containing the frame 

With the left page margin Left, Relative To Margin 

With the right side of the text column Right, Relative To Column 

containing the frame 

With the right page margin Right, Relative To Margin 

Positioning Frames in the Left and Right Margins 

The easiest way to place headings, notes, and other items in the margin 1s to select the 
Left or Right options under Horizontal and use Page as the reference. If you want the 
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frame to stay with its related text, even if the text shifts vertically on the page, leave 
the alignment option under Vertical set to In Line, the default. 

If you want the frame to fit entirely within the margin, make sure you set the frame 
width so that it’s smaller than the margin. Word uses the spacing you specified in the 
From Text box to determine the frame’s distance from the main text body. If the frame 
is wider than the margin, the frame extends from the edge of the page into the main 
text area. 

Left, relative to the page 

Aight, relative to the page 

Left, relative to the page 

Positioning Frames in Facing Page Layouts 

For information about Use the Inside and Outside options under Horizontal to position frames on pages that 

facing page layouts, —_ will be bound in two-page spreads, with even-numbered pages on the left and odd- 
see Chapter 8, numbered pages on the right. Inside works like the Right option on even-numbered 
“Margins, Paper pages and like the Left option on odd-numbered pages. Outside has the opposite effect. 
Size, and Page For example, suppose you want to position notes in the outside margins of facing page 
Orientation.” layouts. Select Outside, with Page as the reference. Word places the notes in the right 

margin on odd-numbered pages and in the left margin on even-numbered pages. 

In the following illustration, the page on the left shows how frames positioned with the 
Outside and Inside options would print on an even-numbered page. The page on the 
right shows how the same items would print on an odd-numbered page. 

Outside, relative 

to the page 

inside, relative 

fo the page 

inside, relative 

fo the margin 

! Outside, 

. relative to 
ta a ipa at ee cy rt eet, Na ete etal tte a et oe the column 

| Cutside margin of an : inside margins of a | Gutside margin of an 
even-numbered page 2-page spread odd-numbered page 
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The following table summarizes the effects you can get using the Inside and Outside 
options to position frames on facing pages. 

To position the frame Select 

Aligned with the right side of its respective text Inside, Relative To Column 

column on even-numbered pages, and with the 
left side of its respective text column on odd- 
numbered pages 

Aligned with the right margin on even- Inside, Relative To Margin 
numbered pages and with the left margin on 

odd-numbered pages 

In the right margin on even-numbered pages, Inside, Relative To Page 
and in the left margin on odd-numbered pages 

Aligned with the left side of its respective text Outside, Relative To Column 
column on even-numbered pages, and with the 

right side of its respective text column on odd- 
numbered pages 

Aligned with the left margin on even- Outside, Relative To Margin 

numbered pages and with the right margin on 
odd-numbered pages 

In the left margin on even-numbered pages, Outside, Relative To Page 
and in the right margin on odd-numbered pages 

Positioning a Frame a Fixed Distance from the Reference 

Typing a measurement in the alignment box under Horizontal positions the frame the 
specified distance from the left edge of the text column containing the frame, the left 
margin, or the left edge of the page. You can specify the measurement in inches (in or 

"), points (pt), picas (pi), or centimeters (cm). For example, to position a frame 13 
points from the left margin, type 13 ptin the alignment box, and select Margin as the 

reference. 

Positioning Frames Vertically 
Using the Vertical options in the Frame dialog box, you can center a frame vertically 
on a page or between page margins, or align a frame flush with the top or bottom 

margins or edges of the page. Select an alignment or type a measurement in the 
Vertical box, and then select the part of the page to use as a reference. 

The following table shows the vertical alignment options available in the Frame dialog 
box. Combine the Top, Center, or Bottom alignment option from the left column with 
a reference from the right. The In Line option positions a frame relative to other text; it 

is described next in this section. 
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Select an alignment Relative to a reference 

Top Margin 

Center Page 

Bottom 

Top, relative Top, relative 
to the margin to the page 

Centered, Centered, Bottom, relative Bottom, relative 
relative to relative to to the margin to the page 
the page the margin 

Positioning a Frame Relative to Text 

When you want a frame to remain close to the text that originally preceded and 
followed it, select In Line under Vertical. Regardless of the frame’s horizontal 

position, Word automatically adjusts the vertical position, keeping the frame next to, 
or “in line” with, related text. 

For example, assume you inserted a graphic between two text paragraphs and then 
used the Horizontal options to position the graphic in the margin. If you select In Line 
as the Vertical option, the graphic is positioned in line with the text paragraphs and 
maintains its relative position, even if the paragraphs shift vertically on the page. 

In the following illustration, the drawing on the left shows the graphic in the position it 
was inserted in the document. The middle drawing shows the graphic positioned in the 
left margin, with In Line selected as the vertical option. As shown on the right, the 

graphic maintains its position relative to the text paragraphs that originally preceded 
and followed it, even if the paragraphs shift vertically on the page. 
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Tregrapne tb ke ee | 

before 
positioning 

The graphic 
positioned in the 
margin 

As more text is added to 

paragraph A, the graphic moves 
down with the other text. 

Keeping the Frame in the Printable Area of the Page 

If you’re printing your document on a laser printer, remember that most laser printers 
can’t print within approximately 0.5 inch of the page edge. (The minimum printer 
margin varies according to your printer and paper size.) When you position a frame near 
the edge of the page, it’s a good idea to check the frame in print preview to make sure it 
lies within the printable area of the page. If part of the frame is cut off, you can remedy 
the problem by dragging the frame. However, doing this may alter the frame position in 
ways you don’t want. A better solution is to change the formatting of the framed 
paragraph or paragraphs, to offset the frame into the printable area of the page. 

Suppose, for example, you position a frame in the left margin, and the frame is wider 

than the margin. The part of the frame within the minimum margin required by your 
printer will not print. To prevent this, select all of the paragraphs inside the frame and 

set a 0.5-inch left indent. To offset the text or graphics from the top and bottom edges of 
the page, use the Paragraph command on the Format menu to apply space before or after 
the last paragraph in the frame. For example, if you’ ve positioned a frame flush with the 
bottom edge of the page, you can apply 0.5 inch of space after the last paragraph in the 

frame. 
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Ideas and Examples 
The following examples suggest various ways to position items in documents. 
Accompanying each example are the Frame dialog box settings used to position the 
frame shown in the illustration. Use these examples as starting points for your own 
documents. To get similar results, follow the instructions in the procedure “To position 
an item using options in the Frame dialog box,” earlier in this chapter, using the Frame 
settings provided for each example. 

For instance, to center a paragraph of text instead of a chart on the page, as shown in 
the first example, simply select the paragraph and use the Horizontal and Vertical 
settings as indicated for the chart. Make sure you set the Frame Width and From Text 
options as appropriate for the text. 

Center a Chart in a Two-Column Page Layout 

If you’re centering a chart by itself, with no accompanying text, leave the Frame 
Width box set to Auto—Word will set the frame width to match the width of the chart. 
If the chart has accompanying text, make sure you include the text paragraphs in the 
selection before choosing the Frame command. You’!] also need to specify the width 
of the chart in the Frame Width box. The same is true if you’re centering a graphic, 
table, or equation. 

Business Report 
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Print Sideheads in the Left Margin 

First, set a large left margin for your document—in the following illustration, the 

margin is 2.5 inches. Set the Frame Width so it fits within the printable area of the 

margin and allows sufficient space between the sidehead and the main text. In this 

example, the Frame Width and From Text settings allow a nonprinting area of 0.5 inch 

from the edge of the page. The text in the heading is right-aligned. An equal amount of 

space was inserted above the sidehead and above the text paragraph on its right, so the 

top of the sidehead aligns with the top of the text. The illustration is shown in page 

layout view, with paragraph marks displayed. 
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Horizontal: Left, Relative To Page 

Vertical: In Line 
Frame Width: 1.75 in 

From Text: 0.25 in 

You can use similar settings to print notes, small graphics, and other items in the 

outside margin of each page. Using the Document command on the Format menu, 

select the Mirror Even/Odd check box in the dialog box and set the Outside margin to 

2.5 inches. In the Frame dialog box under Horizontal, select Outside, Relative To 

Page. Notes will print in the left margin on even-numbered pages and in the right 

margin on odd-numbered pages. 
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Position Several Paragraphs as a Single Block 

The small form shown in the following illustration is positioned | inch from the left 
edge of the page. The blank lines for the name and address were created with tab 
leader lines. The right-aligned tabs were set at the 2.5-inch mark on the ruler to fit 
them within the frame. The group of paragraphs was boxed using the Border command 
on the Format menu. The illustration is shown in page layout view with paragraph 
marks showing. 

When positioning two or more paragraphs together as in this example, make sure you 
select all of the paragraphs and apply the identical Frame settings. If the paragraphs 
have conflicting Frame settings, they may overlap. 
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Position a Graphic with Its Caption 

The graphic and caption shown in the following illustration are positioned on the right 

side of the text column. The text paragraphs that followed the graphic now flow up 

beside it. The Frame Width box is set to match the width of the graphic, so the caption 

wraps within that width. The frame width and spacing from the text is specified in 

points; Word will convert these dimensions to the default unit of measure after the 

Frame dialog box is closed. The illustration shows the graphic displayed in page 

layout view with paragraph marks showing. 
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Position a Table with Its Title at the Bottom of the Page 
The following table and its title are aligned with the right and bottom margins of the 
page. Make sure you select the entire table as well as its title, so that the Frame options 
are identical for both. The frame width is 4 inches, the width of the table. If you're 
positioning a table without accompanying text, leave Auto in the Frame Width box— 
Word will set the width to match the width of the table. You can position a Microsoft 
Excel spreadsheet in the same way. 
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Troubleshooting 
If you’re not getting the results you want, this section may help you identify the 

problem. 

Positioned Items Overlap 

Items in a frame may overlap if all paragraphs in the frame do not have exactly the 

same settings in the Frame dialog box. In normal view, select all the paragraphs or 

table rows, choose the Frame command, and specify all of the options. Make sure that 

no box is empty, indicating conflicting settings. If you can’t get the effect you want, 

select the paragraphs and click the Unframe button in the Frame dialog box to restore 

the paragraphs to their original positions. Then reset the Frame Width, From Text, and 

Horizontal and Vertical options. 

Overlapping may also occur if you assign nonconsecutive paragraphs to the same 

position on the page. Suppose in normal view you select three consecutive paragraphs, 

A, B, and C, and position them anywhere on the page. Later you select paragraph B 

and change its position—for example, you unframe it. Because A and C are separated 

by an intervening paragraph with a different position, they are no longer positioned 

with a single frame and therefore overlap. To prevent overlapping in this case, make 

sure that the paragraphs you want positioned as a unit follow one after the other in 

normal view. 

The Frame Doesn't Print on the Page You Want 

Positioning items in a frame places them on the page where they were originally 

inserted; that is, the page on which they would print if they were not positioned. If the 

frame moves to another page, you can remedy the problem in the following way. In 

normal view, select the entire contents of the frame and, using the Cut and Paste 

commands on the Edit menu, move the frame up or down a few paragraphs to the page 

where you want it printed. You may need to insert a manual page break or use the 

page break control options of the Paragraph command to get the paragraph on the page 

you want. 

Text Does Not Flow Around Frame 

Make sure you set the frame width. If you position a paragraph of text using the Frame 

command on the Format menu, the default frame width will equal the width of the 

main text column. This prevents the following text from flowing around the frame. 

Select the paragraphs in the frame and, using the Frame command on the Format 

menu, type the desired width of the frame in the Frame Width box. 

Also, keep in mind that there must be at least | inch of space available for text 

between the frame and another text boundary, such as a margin, text-column 

boundary, or other page element. 
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Text Is Not Displayed Properly in the Frame 
If the text is displayed in long vertical strings of characters or is not visible in the 
frame, most likely the paragraph has left and right indents too large in relation to the 
frame width. Remove the indents or make them smaller. To do this, select the 
paragraphs in the frame and reset the indent markers on the ruler to align with the 
boundaries of the frame. It may be easier to remove the indents by selecting the 
contents of the frame and, using the Paragraph command on the Format menu, setting 
the First, Left, and Right boxes to 0 (zero). 

In the following illustration, the text in the frame has left and right indents that are too 
large for the frame. Resetting the indents to zero allows the positioned text to wrap 
within the frame. 
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Overview 
With Word, you have great flexibility when adding page numbers to your documents. 
You select the numbering format (arabic or roman numerals, or letters), the position of 

numbers on the page, and the numbering sequence. 

You can number pages quickly and easily using the Header or Footer command. Just 
open the header or footer window and click the page number symbol; Word inserts 
page numbers on every page. Word updates the page numbers automatically so theyre 

always current for your document. 

There are several ways to make numbering long or complex documents easier. For 
example, you can skip numbering the first page and begin numbering the second page 
of your document as page | (useful when you use the first page for a title page or 
abstract). Or you can skip numbering the first page and begin numbering the second 

page from 2 (useful when the first page is an overview). 

You can also customize page number formats for different sections of your document. 
For example, you can number a table of contents with roman numerals and number the 

other sections with arabic numerals. 

Inserting Page Numbers 
There are three methods of adding page numbers to a document. You can add page 
numbers using the Header or Footer command (each page number is part of the header 
or footer) or using the Section command or Print Preview command. It’s usually 
easiest to add page numbers using the Header or Footer command, but there are 

advantages to each method. 

To Use the 

Incorporate text with page numbers—for — Header or Footer command 

example, “Page 1” 

Place page numbers at the top or bottom Header or Footer command 

of the page 

Insert, format, and position page numbers Section command 

in one step 

Insert a different number format for each Section command 

section (roman, arabic, and so on) 

Insert page numbers and view the results — Print Preview command 

immediately 

Reposition page numbers using the Print Preview command 

mouse 
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Note If you insert page numbers using the Header or Footer command, you should 
remove any page numbers that were already inserted using the Section command or 
Print Preview command. Otherwise, Word prints both sets of numbers. 

Inserting Page Numbers with the Header or Footer 
Command 
You can include page numbers as part of a header or footer. Headers and footers often 
include information such as the author’s name and document title, the section or 

chapter title, and the date. Headers print within the top margin of the page, and footers 
print within the bottom margin. 

You can use the Header or Footer command to add page numbers even if you don’t 
include any other text in the header or footer. 

Page numbers inserted in the header or footer are formatted with the standard style 
Header or Footer. To change the formatting of the page numbers, you change the 
definition for the standard style or apply character formatting directly to the page 
number in the header or footer window. For more information on standard styles, see 
Chapter 7, “Formatting with Styles.” 

If your document has more than one section and you would like page numbers in the 
header or footer in each section, create the header or footer and insert the page 
numbers before you create the other sections. If you’d like the header and footer to 
differ from section to section, create the sections and then create the header or footer 

for each section individually. 

To insert page numbers with the Header or Footer command 

If your document has a different header or footer on the first page, or different headers 
and footers on even and odd pages, you will see many choices on the View menu. 
Choose each command individually, and follow this procedure. 

1 From the View menu, choose Header or Footer. 

The header or footer window is displayed at the bottom of the screen. 

2 Use tabs or alignment to position the insertion point where you want the page 
number to appear within the header or footer. By default, the header or footer 
paragraph contains two tab stops: one center-aligned tab set at the center of the 
page and one right-aligned tab set at the right margin. 

To insert a page number, click the page number symbol. 

Type any additional text. 

To close the header or footer window, click the close box. 
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For more information 

on headers and 

footers in sections, 

see Chapter 9, 

“Sections: 

Formatting Parts of a 

Document.” 

For more information 

on numbering 

sections in long 

documents, see 

Chapter 10, “Setting 

Up Long Documents.” 

Close box 

Page number symbol 

Business Letter:Header 

(4) [Same As Previous| 

You can include 
text with the 
page numbers 

and apply 
formatting to 
them. 

To view the position of page numbers in relation to the rest of the text on the page, use 
either the Print Preview command or the Page Layout command. 

Inserting Page Numbers with the Section Command 
The Section command provides a quick, one-step method to insert page numbers 
and change several of the page numbering default characteristics. You can select a 
different numbering format or restart numbering at 1 in each new section. For more 
information on numbering format and numbering different sections, see “Adjusting 

Page Numbers,” later in this chapter. 

The default position for page numbers inserted with the Section command is 0.5 inch 
from the top of the page and 0.5 inch from the right edge of the page. You can change 
the position by typing different measurements in the From Top and From Right boxes 
in the Section dialog box. Page numbers you insert using the Section command are 
independent of any text or page numbers inserted in headers or footers. 

Page numbers inserted using the Section command are formatted using the standard 
style Page Number. To change the character formatting of the page numbers, you need 
to change the definition of the style. For more information on standard styles, see 

Chapter 7, “Formatting with Styles.” 
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To insert page numbers with the Section command 

1 If your document has multiple sections, position the insertion point on any page in 
the section you want to number. 

From the Format menu, choose Section. 

Select the Margin Page Numbers check box. 

The default position for page numbers is in the upper-right margin, but you can 
position page numbers anywhere on the page. 

To position page numbers other than at the default position (0.5 inch from the top 
of the page and 0.5 inch from the right side), type the measurements for the desired 
location in the From Top and From Right boxes. 

4 Choose the OK button. 

To confirm the position of these page numbers, choose Print Preview. 

Inserting Page Numbers with the Print Preview 
Command 
Use the Print Preview command to insert a page number at the default page number 
position or at any other location on the page and view the results immediately. You 
can easily reposition page numbers by dragging them with the mouse. The default 
page number position is 0.5 inch from the top of the page and 0.5 inch from the right 
edge of the page. 

Page numbers inserted using the Print Preview command are formatted with the 
standard style Page Number. To change the character formatting of page numbers, you 

need to change the definition of the style. For more information on standard styles, see 
Chapter 7, “Formatting with Styles.” 
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insert a page number at the default position 

From the File menu, choose Print Preview. 

If the document has multiple sections, scroll to display a page from the section to 

which you want to add page numbers. 

Double-click the page number symbol. Word inserts page numbers in the upper- 

right corner of each page in the section. 

Choose the Close button to return to the view you were working in. 

Page numbers are set independently for each section in your document. If you’ ve 
created more than one section, make sure you insert page numbers in each section. 

When you click the 
page number symbol Shows the exact position 
the pointer changes of the page number as 

Page number symbol to a bold numeral 1. you drag the pointer 

Business Letter ( 4.25, 0.50) in [page Layout | [ Close | 
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To insert a page number at a different location 

1 From the File menu, choose Print Preview. 

2 If your document has multiple sections, scroll to display a page from the section to 
which you want to add page numbers. 

3 Click the page number symbol. 

The pointer changes to a bold numeral 1—the page number pointer. 

4 Move the pointer to where you want to insert the page number, and then press and 
hold down the mouse button. 

Word displays the exact position of the page number pointer at the top of the print 
preview window. The position is measured from the top and right edges of the 
page. 

9 While holding down the mouse button, adjust the pointer position as needed, and 
then release the mouse button. 

6 Choose the Close button to return to the view you were working in. 

Page numbers are set independently for each section in your document. If you’ ve 
created more than one section, make sure to insert page numbers in each section. 

After you position a page number, you can move it to another location by clicking the 
page number symbol again and then clicking where you want to move the number. For 
other ways to move page numbers, see “Repositioning Page Numbers,” later in this 
chapter. 

Note Positioning the page numbers inside the text area can lead to some unexpected 
results. For example, if you type over the page number position, the page number will 
print behind the text. Make sure you position the page numbers in the document 
margins unless you’re certain you want them inside the text area. 

Adjusting Page Numbers 
You can adjust, or customize, page numbers in your document. Specifically, you can: 

= Choose a different page number format. 

m Remove page numbers. 

m Reposition page numbers on the page. 

= Skip numbering on the first page. 

If you’re numbering documents connected in series—for example, chapters in a very 
long document—you can continue the numbering in each document or set a new 
starting page number for each document in the series. 
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Changing the Number Format 
Choose from the following number formats, regardless of which method you use to 

insert page numbers: 

mw Arabic numerals 

= Uppercase or lowercase roman numerals 

= Uppercase or lowercase letters 

To change the number format 

1 If the document has multiple sections, position the insertion point on any page in 

the section where you want to change the number format. 

2 From the Format menu, choose Section. 

3 Under Page Numbers, select a format from the Format box. 

4 Choose the OK button. 

Removing Page Numbers 
To remove page numbers from your document, use one of the following procedures. 

Note that numbers are removed automatically when you use any of these procedures. 

To remove page numbers in a header or footer 

Use this procedure to remove page numbers you inserted using the Header or Footer 

command. 

1 If your document has multiple sections, position the insertion point in the section 

from which you want to remove page numbers. 

2 From the View menu, choose Header or Footer. 

Select the page number, and then press DELETE. 

To close the header or footer window, click the close box. 
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To remove page numbers using the Section command 

Use this procedure to remove page numbers you inserted using either the Section 
command or the Print Preview command. 

1. If your document has multiple sections, position the insertion point in the section 
from which you want to remove page numbers. 

2 From the Format menu, choose Section. 

Clear the Margin Page Numbers check box. 

Choose the OK button. 

Word removes the page numbers from every page in the section. 

If your document has more than one section, repeat this procedure for each one. Make 
sure you move the insertion point into each section. 

To remove page numbers in print preview 

1 From the File menu, choose Print Preview. 

2 If your document has multiple sections, scroll to display a page from the section 
from which you want to remove page numbers. 

3 Position the pointer on the page number. 

The pointer turns into a cross hair when positioned on the page number. 

4 Drag the page number completely off the page. 

The page numbers are removed and the page is redisplayed after a brief pause. 

9 Choose the Cancel button to return to the view you were working in. 

Repositioning Page Numbers 
You can change the position of page numbers inserted using either the Section 
command or the Print Preview command in two ways: 

= To see the result as you reposition the page number, use the Print Preview 
command. 

= To specify an exact position, use the Section command. 

Note Change the position of page numbers in the header or footer by changing the 

tab stop position, text alignment, or other paragraph format options. For more 
information on paragraph formatting, see Chapter 6, “Paragraph Formatting.” 

Microsoft Word User's Guide 



428 Part5 Arranging Text and Graphics on the Page 
{ERS SRDS EP LT LTT RE TR SE TEAS SS TE DE TEN LE A LAI OB AE OS A RO OA I PL IS ETE 

To reposition existing page numbers with the Print Preview command 

1 From the File menu, choose Print Preview. 

2 Position the pointer on the page number you want to reposition. 

The pointer changes to a cross hair when positioned on the page number. 

3 Drag the page number to the new location. 

The pointer position is displayed at the top of the window as you drag the page 
number. After a brief pause, the page is redisplayed to show the new position of 

the page number. 

4 Choose the Cancel button to return to the view you were working in. 

If your document has multiple sections, you can reposition the page number quickly 
for all of them. Position the pointer on the page number you just repositioned and note 
the measurements at the top of the window that indicate its exact location. Choose the 
Close button. From the Edit menu, choose Select All. Then choose Section from the 

Format menu. Select the Margin Page Number check box and type the exact 
measurements for the page number position in the From Top and From Right boxes. 

The pointer changes to a 
cross hair when positioned The page number position 

on the page number. is displayed here. 
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To reposition page numbers with the Section command 

1 If you don’t know the dimension of the margins, from the Format menu, choose 
Document and note the margin size in the Top and Right boxes. 

From the Format menu, choose Section. 

In the From Top and From Right boxes, type the measurements for the page 
number position. 

If you want the page number to print in the top margin, make sure the 

measurements are less than the corresponding measurements in the Top and Right 
boxes in the Document dialog box; otherwise, the page numbers will print in the 
text area. 

4 Choose the OK button. 

Section 

Cancel 

[] Restart at 1 ; Apply j 

fiscder'rncter Margin Page Numbers 

From Top: From Top: aay [Use As Default | 

From Bottom: |0.5in From Right: L 4.2! [Line Numbers...| 
_] Different First Page 

| linch Type these numbers... 

... to position the page number here. 

1-1/2 inches 1-1/2 inches 
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Use the From Top and From Right boxes in the Section dialog box to position page 
numbers in any margin, not just the top right. For example, if you want the page 
number to print 0.5 inch from the bottom of an 11-inch page, type 10.5 in the From 

Top box. 

From Top: 10.5 inches 

0.5 inches 

Some printers require a minimum margin area and cannot print within that area. For 
example, the Apple LaserWriter can’t print less than 0.5 inch from the edge of the 

page. 

Beginning Numbering After the First Page 
You can prevent the page number from printing on the first page of your document 
and begin numbering subsequent pages from | or 2. For example, if you are creating 

a document with an introduction or overview as the first page, you may not want to 
number the first page and, instead, start numbering on page 2. 

The same is true for documents that have an abstract or title page; you can begin 

numbering the following pages with 1. 

To suppress the first page number, insert page numbers with one of the methods 
discussed in the beginning of this chapter and then use the following procedures. 

To begin numbering the second page from 2 

1 From the Format menu, choose Section. 

2 Select the Different First Page check box. 

3 Choose the OK button. 
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To begin numbering the second page from 1 

Use this procedure only after you have completed editing the first page. If you edit the 
first page and alter the pagination after you have suppressed the page number with this 
technique, you must delete the section break and repeat this procedure. 

1 From the Tools menu, choose Repaginate Now. 

2 Position the insertion point at the beginning of the first line on the second page. 

3 From the Insert menu, choose Section Break. 

4 From the Format menu, choose Section. 

9 Under Page Numbers, select the Restart At 1 check box. 

Make sure that the New Page option in the Start box is selected. 

6 Choose the OK button. 

If you inserted page numbers before doing this procedure, you’ ll need to remove them 
from the first page of your document. Move the insertion point onto the first page, and 
then see the section “Removing Page Numbers,” earlier in this chapter. 

Starting Each Section with Page 1 
You may want to begin numbering each section of your document with |. For 
instance, you may want to number the pages of your introduction with roman numerals 
1 through v and the body of your document starting with arabic numeral 1. 

To start numbering each section from 1 

1 Position the insertion point in the first section you want to number from 1. 

2 From the Format menu, choose Section. 

3 Select the Restart At 1 check box. 

4 Inthe Format box, select the page number format you want. 

5 Choose the OK button. 

If you want the page numbers in each section to restart from 1, first choose Select All 
from the Edit menu. Then choose the Section command and select the Restart At 1 
check box. 

Specifying a Starting Page Number Other than 1 
You can have Word begin numbering your document with any number you choose, 
not just |. If you are writing a document with several chapters and have stored each 
chapter as a separate file, you may find this useful. You can number the first file from 
1 through 24, for instance, and then number the second file from page 25 on. However, 

if you have connected your files in series, you should number your pages using the 
procedure under “Numbering Documents Connected in Series,” later in this chapter. 
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To start numbering pages with a number other than 1 

1 From the Format menu, choose Document. 

2 Choose the File Series button. 

3 Under Page Numbers, select the Number From option button. 

4 Inthe Number From box, type the starting number you want Word to use. 

For example, to start numbering your document with number 25, type 25 in the 

Number From box. 

5 Choose the OK button. 

Word closes the File Series dialog box. 

6 Choose the OK button. 

Numbering Documents Connected in Series 
If you are working with a long document that you’ ve divided into several documents, 
you can number the pages across the documents by connecting them in series. You can 
continue the numbering in each file where the last file stopped. This would be useful 
for numbering chapters in separate files. Or you can choose a starting number for each 
file you connect. You might do this if you were connecting several sections of a book 
that used different numbering. If you want more information about how and why to 
connect files in series, see Chapter 10, “Setting Up Long Documents.” 

To number documents connected in series 

1 Open the first document in the series. 

2 From the Format menu, choose Document. 

3 Choose the File Series button. 

4 If you want the pages to be numbered consecutively across the files, select the 

Continue option button. 
_or— 

To set the starting page number, select the Number From option button, and then 
type the starting number in the Number From box. 

5 Choose the Next File button. 

The Open dialog box is displayed. 

6 Select the name of the file you want to connect, and then choose the Open button. 

7 Choose the OK button. 

Word closes the File Series dialog box. 

8 Toclose the Document dialog box, choose the OK button. 
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9 From the File menu, choose Open. 

10 Select the file you just designated as the next file, and then choose the Open 
button. 

Repeat steps 2 through 10 for each file you want to connect in a series except the 
last one. 

Changing the Page Number Defaults 
The page numbers you insert in the margin using the Section or Print Preview 
command are preset to use arabic numerals. They are inserted 0.5 inch from the top of 
the page and 0.5 inch from the right edge of the page. You can change the default 
number format and page position using the Section command. Word will use the new 
default settings for selected sections of the active document and all new documents 
you create. 

To change the page number defaults 

1 From the Format menu, choose Section. 

2 Inthe Format box under Page Numbers, choose a number format. 

3 Under Page Numbers, type the measurement you want in the From Top and From 
Right boxes. 

4 Set all other options in the Section dialog box to reflect the default settings that you 
want to use for the selected sections in the active document and all new documents. 

Choose the Use As Default button. 

Choose the OK button. 
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Overview 
As you are working on a document, Word breaks pages automatically every time you 
add a pageful of text or graphics. These breaks are called automatic page breaks. As 
you edit and reformat, Word continually recalculates the amount of text on the page 

and adjusts automatic page breaks accordingly. 

You can insert page breaks manually whenever you want to force a page break at a 
particular spot—before a large graphic, for example. When you insert a manual page 

break, Word automatically adjusts the automatic page breaks that follow. Word cannot 
move manual page breaks; you must adjust them yourself. 

There are a number of options you can select to indicate how you want pages to break 
around certain elements within your document. For example, you may want a certain 
heading at the top of each new page; you can instruct Word to insert a page break 
before that heading. As you edit your document, Word will always break pages 

according to that instruction. 

Breaking Pages 
Word is a document-oriented word processor; it treats your document as one 
continuous stream of text. Word inserts automatic page breaks according to the page 
size, Margin settings, font size, line spacing, and other formatting within your 

document. The number of lines of text on a page can vary throughout a document 

depending on the formatting of each page. 

Word repaginates automatically whenever you do the following: 

= Print your document. 

= Choose Page Layout from the View menu or Print Preview from the File menu. 

= Choose Repaginate Now from the Tools menu. 

= Compile an index or table of contents. 

Word also breaks the page at the end of each document in a series of linked 

documents. 

By default, Word updates page breaks whenever you pause while editing or typing. 
This is called background repagination. You can cancel this function by clearing the 
Background Repagination check box in the Preferences dialog box; doing so may 
provide additional memory and speed. To update pagination and page numbering with 

background repagination off, you use the Repaginate command. 

Microsoft Word User's Guide 



Chapter 23 Pagination 437 

To change background repagination 

1 From the Tools menu, choose Preferences. 

2 Select or clear the Background Repagination check box in the General category. 

3 Choose the OK button. 

To repaginate a document 

If you’ve turned off background repagination, you can use this procedure to repaginate 
your document. 

> From the Tools menu, choose Repaginate Now. 

To insert a manual page break 

You can insert manual page breaks anywhere in a document. On your screen, they are 

displayed as heavy dotted lines, which you can select and delete, move, or copy like 
any other characters. For information about adjusting page breaks in page layout and 
print preview, see “Viewing Page Breaks” later in this chapter. 

1 Position the insertion point where you want the page break to occur. 

2 From the Insert menu, choose Page Break. 

Press SHIFT+ENTER. 

To delete a manual page break 

You can delete a manual page break like any other character; however, you cannot 
delete an automatic page break. 

1 Select the manual page break you want to delete. 

2 From the Edit menu, choose the Cut command. 

Press DELETE. 

You can also delete manual page breaks (and move automatic page breaks) in print 
preview. See “Viewing Page Breaks” for more information. 
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Viewing Page Breaks 
Word displays automatic page breaks as thinly dotted lines. You cannot delete or 
move automatic breaks; however, you can prevent them from occurring in places 

where they would be awkward. 

There are several ways to view page breaks before you print your document: 

=# In normal view, you can scroll through your document and look at page breaks, 
editing and reformatting as you go. 

= In page layout view, you see the current page, complete with headers, footers, and 
footnotes, as it will look when printed. You can edit and format the page and 
immediately see the effects on pagination. 

m Print preview shows you entire pages at a reduced size. You can see one or two 
pages at a time. You cannot edit or format text. You can check and adjust page 
breaks, add page numbers, adjust the margins, and move positioned text and 

graphics. 

For more information 
about page layout Note Whenever you choose Page Layout or Print Preview, Word repaginates the 

and using page document automatically and then displays it. When you choose Page Layout, Word 

layout view and print repaginates up through the page that contains the insertion point or selection. 

preview, see Chapter 

21, “Positioning Text ' : : 
and Graphics on the To view page breaks in page layout view 

Page,” and Chapter 1 From the View menu, choose Page Layout. 
24, “Viewin 
Seo 2 Use the scroll bar, or the UP or DOWN ARROW key, to scroll to the tops and bottoms 

of pages. 

Tip To view a specific page, use the Go To command on the Edit menu. If your 
document has multiple sections, type the page number first followed by the section 
number. For example, to go to page 6 in section 4, type 6s4 

To view page breaks in print preview 

1 From the File menu, choose Print Preview. 

2 You can adjust page breaks in print preview. With the mouse, drag the page break 
to the position you want. Word will adjust subsequent automatic page breaks. 

= Drag an automatic page break up the page to make the page shorter. 

= Drag a manual page break up the page to make the page shorter. To delete a 

manual page break, drag it down the page or off the page. 

3 When you’ ve finished, close the print preview window. 
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Page margins—notice that these Automatic page break—drag 
lines are heavier than page breaks. it up to shorten the page. 

Searching for Page Breaks 
You can use the Find command on the Edit menu to search for manual page breaks. 
This is helpful when you have a long document and want to find manual page breaks 
quickly. 

To search for manual page breaks 

1 From the Edit menu, choose Find. 

2 From the Special box, select Page Break. 

Word inserts “d in the Find What box. 

3 Choose the Find Next button. 

If you’ ve inserted section breaks in your document, Word also finds these. 

Tip You can search for and delete manual page breaks using the Replace command 

on the Edit menu. Select Page Break for the Find What box and leave the Replace 
With box empty. 
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Controlling Pagination 
In Word, automatic pagination may sometimes produce page breaks where you don’t 

want them—for example, in the middle of a list or between a graphic and the text that 
refers to it. 

Some of the things that affect pagination are: 

When hidden text is displayed in normal or page layout view, it affects page 
breaks. It’s a good idea to hide hidden text before final repagination or printing. 
For information on hidden text, see Chapter 5, “Character Formatting.” 

Print preview will show correct pagination and will not display hidden text when 
the Print Hidden Text option in the Print or Document dialog box is cleared even if 
you're working with hidden text displayed. 

Hyphenation can affect page breaks by changing line breaks. Hyphenate your 
document before final repagination and printing. 

You can print footnotes either at the bottom of the page, just below the last text on 
the page, or at the end of the document or section. If you print them at the bottom 
of the page or beneath text, Word leaves space for them and paginates accordingly. 

Graphics are treated as indivisible objects. Word breaks a page just before a 
graphic rather than dividing the graphic. 

If a cell in a table has multiple lines of text, Word does not break the cell; instead, 
it breaks the page just above the row containing the cell. 

You can specify that certain lines or paragraphs be kept together, or that certain 
paragraphs start a page. You can also control whether or not Word permits “widow” 
and “orphan” lines—single lines at the top and bottom of a page. 

To keep lines together on a page 

You can specify that Word keep lines within a paragraph together to prevent an 
unwanted page break. 

1 

2 

3 

4 

Select the lines you want to keep together. 

From the Format menu, choose Paragraph. 

Under Pagination, select the Keep Lines Together check box. 

Choose the OK button. 
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For more details 

on formatting with 

the Paragraph 

command, see 

Chapter 6, 

“Paragraph 

Formatting.” 

To keep paragraphs together on a page 

This procedure is useful when you want to keep two paragraphs together—for 
example, to keep a heading on the same page as the paragraph that follows it, to keep 
all the items of a list together, or to keep introductory text with a graphic. 

1 Select the paragraph you want to keep with the next paragraph. 

2 From the Format menu, choose Paragraph. 

3 Under Pagination, select the Keep With Next check box. 

4 Choose the OK button. 

Tip Word treats rows in a table as separate paragraphs. If you want to keep all the 
rows of a table together, use the Keep With Next option. 

Also, to make sure that a heading is never left at the bottom of a page, you can make 
Keep With Next part of a heading style. 

To print a paragraph at the top of a page 

You may have a paragraph that you always want at the top of a page—for example, 
you may have a chapter heading that should always start a page. 

1 Select the paragraph you want to start the page. 

2 From the Format menu, choose Paragraph. 

3 Under Pagination, select the Page Break Before check box. 

4 Choose the OK button. 

Note When any of these paragraph formats are on, you’ll see a small black square 
just to the left of the paragraph when Show { (View menu) is turned on. You can 
remove any of the formats that you apply with the Paragraph command as described 
above by clearing the check boxes. 

To allow widow and orphan lines 

Word automatically checks to prevent widow and orphan lines, but you can change 
this setting. You might permit widows and orphans, for example, if you want to print a 
specific number of lines on a page or minimize page count. 

1 From the Format menu, choose Document. 

2 Clear the Widow Control check box. 

3 Choose the OK button. 
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For more details 

on formatting 

sections, see 

Chapter 9, 

“Sections: 

Formatting Parts 

of a Document.” 

How Section Breaks Affect Pagination 
You use sections to vary page formatting within a document—for example, you may 
want to format part of your document in two-column text. You separate a document 

into sections so that you can have a distinctive format in each section. 

Section breaks affect pagination because they vary the format of pages and because 
you can choose to break the page at section breaks. For example, you may want each 
section of your document to begin on a new page or on a new odd-numbered page. 
Using the Section command on the Format menu, you can control section break 

options: 

= No Break starts the next section immediately. 

= New Column starts the new section at the top of the next column. 

™ New Page breaks the page at the section mark and starts the new section on the 
next page. 

m Even Page starts the next section on the next even-numbered page (leaving a blank 
page if the previous section ended on an even-numbered page). 

m Odd Page starts the next section on the next odd-numbered page (leaving a blank 
page if the previous section ended on an odd-numbered page). 

To insert a section break 

1. Position the insertion point where you want the new section to start. 

2 From the Insert menu, choose Section Break. 

3 Position the insertion point in the section before the section break. 

Select the section break. 

4 From the Format menu, choose Section. 

5 In the Start box, select the option that describes where you want the text in the 
section to start printing: No Break, New Column, New Page, Even Page, or Odd 

Page. 

6 Choose the OK button. 

Note All section formatting is stored in the section mark. You can select the section 
mark like any other character and copy, move, or delete it. If you delete it, all the 

section formatting is lost—columns, line numbering, page numbering, headers and 
footers, and so on. If you delete it by accident, choose Undo from the Edit menu 

immediately. 
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Troubleshooting 
The way your document has been formatted can complicate pagination. The following 
pages describe some common problems and offer suggestions for overcoming them. 

Unwanted Page Breaks in Midpage 

Automatic page breaks that occur in the middle of a page can be caused by any of 
several feature settings. The following table lists some common causes of the problem 
and suggests solutions. 

Cause Solution 

A special paragraph format, such as Page 
Break Before, Keep With Next, or Keep 
Lines Together, may have been applied. 

Section breaks may have the New Page 
option selected in the Start box. 

Word will not break a page in the middle 
of a table cell. Note that hidden text 
within a table can affect pagination. 

Page Break Is Ignored 

Check the paragraph just after the 
unwanted page break for paragraph 

formats such as these. From the Format 
menu, choose Paragraph and clear the 

unwanted options. 

If you don’t want a page break at the 

section break, choose Section from the 

Format menu. In the Start box, select No 

Break. 

If you want to break the page in the 
middle of a cell, split it manually into 
two cells at the point where you want the 
page to break. Use the Table Layout 
command on the Format menu to insert a 
new row below the row you want to split. 
Then copy some of the text into the 
empty row. 

If you inadvertently format a manual page break as hidden text—this is easy to do if 
your break is immediately before or after an index or table of contents entry—and then 
specify in the Print dialog box that hidden text not print, your page break will be 
ignored. 

To solve this problem, select the page break and choose the Character command from 
the Format menu. Under Style, clear the Hidden check box. Make sure that some 
portion of the paragraph immediately following the manual page break is not hidden. 
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Word Doesn't Repaginate When Repaginate Now Is Chosen 

If no changes have been made to your document since you last repaginated it, Word 

won’t repaginate again when you choose Repaginate Now. If you want to force Word 

to repaginate, press Shift and choose the Repaginate Now command from the Tools 

menu. 

Page Break in Framed Paragraph Is Ignored 

If you specify an absolute position for a paragraph in a frame and then try to insert a 

manual page break within it, Word will ignore the page break. 

If you must break a framed paragraph, insert a section break. Choose Section from the 

Format menu, and then select New Page from the Start box to force a new page. 

PostScript Commands Won't Print After Page Break 

When a PostScript command is applied to a paragraph that breaks over a page, printing 

will not continue after the page break because PostScript commands are sent to the 

LaserWriter page by page. To solve this problem, use the following procedure: 

1 From the Tools menu, choose Preferences. 

2 Inthe View category, select the Show Hidden Text check box, and then close the 

dialog box. 

In your document, select the PostScript instructions. 

From the Edit menu, choose Copy. 

From the Tools menu, choose Preferences. 

In the View category, clear the Show Hidden Text check box. 

= OO CF FS From the Tools menu, choose Repaginate Now to get a true representation of your 

page breaks. 

8 Position the insertion point just below the dotted line representing the page break 

in the middle of the paragraph. 

9 Press SHIFT+ENTER to insert a manual page break. 

10 Without moving the insertion point, choose Paste from the Edit menu to insert the 

PostScript instruction into the second part of the paragraph. 
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Overview 

For information about 

outline view, see 

Chapter 28, “Outline 

View: Creating 

Outlines and 

Reorganizing 

Documents.” 

Word provides four ways to view your document on the screen. Each view allows you 

to concentrate on different aspects of your work in the document. 

Normal view is the best all-purpose working view. You will probably do most of 

your typing, editing, and formatting in this view. 

Page layout view displays each page in your document as it will look when printed. 

You can see multiple-column layouts, headers, footers, footnotes, and positioned 

items in place on the page. Use this view to check the final appearance of your 

document and to make last-minute changes to the text and formatting. 

Print preview shows a miniature version of your document, reduced to display two 

pages on the screen. Although you can’t edit text in this view, it provides a 

convenient way to review the final page layout, check page breaks, adjust the 

margins, insert page numbers, and move positioned text and graphics. 

Outline view is useful even if you don’t write your documents from an outline. 

This view makes it easy to move and copy text and to reorganize long documents. 
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Normal View: For Most of Your Work, Most of the Time 
Normal view, the default view in Word, is best for the everyday work of entering and 
formatting text and graphics. You can see most text formatting—the font, font size, 
line spacing, indents, and so forth—as it will look when printed, but the arrangement 
of text and graphics on the page is simplified. For example, text formatted in columns, 
though shown in its actual width, is displayed in one continuous column, instead of in 
columns arranged side by side on the page. Text and graphics you positioned using the 
Frame command on the Format menu appear in the order you inserted them in your 
document, not in the position where they will print. 

Normal view makes it easy to edit text across page breaks, shown as dotted lines, and 
section breaks, shown as double dotted lines. To work with elements outside the main 
body of text, such as headers, footers, and footnotes, you open a separate window. For 

example, to see a header (the text printed in the top margin of each page), open the 
header window using the Header command on the View menu. Switch to print 
preview or page layout view to see the page elements as they will look when printed. 

To display a document in normal view 

> From the View menu, choose Normal. 
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Multiple columns are shown in their 
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Document in normal view 

Page Layout View: See and Edit the “Printed” Page 
After you’ ve entered text and graphics into your document, switch to page layout 

view. You'll see how page elements such as columns, graphics, headers, footers, and 

footnotes will be positioned on the printed page. You can also continue to type, edit, 

and format text in this view. The only page element not visible is line numbers, which 

are displayed only in print preview. 

To display a document in page layout view 

> From the View menu, choose Page Layout. 
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Multiple columns are shown side by side. 
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items are in 
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layout. 
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1— Headers, 
LOU ADS SRE fo 3 Pa HEE foote rs, an d 

Paget CdNormal———S—C«dY footnotes are 
shown on the 

page. 

Document displayed in page layout view 

You should do most of your typing and editing in normal view and use page layout 
view to make final changes. To take advantage of both the editing speed of normal 
view and the immediate results shown in page layout view, you can split the document 
window. Display the document in page layout view in one part of the window and 
work in normal view in the other. You can scroll and edit the document in either part 
of the window, and changes you make in one part are shown instantly in the other. 
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Newsletter 

Robotadded ® work force 
Our athletic shoe divkion took a 

step toward the pyventytirs ce noiry 
this month whe pit purchased a robot 
to asst with manufacturing. 

The robot threads shoelaces imo 
track shoes at an astounding rate of 
speed, Human co-workers report that 
the robot ic pleasant to work with and 
“doesn't complain much” Infact, the 
robot doesn't talk at all. 

Hicknamed “Tommie Ted” by his 
eo-worrers, the 36" tall robot was 
originally programmed toa whistle as 
he worked. Fe low workers soon voted 

prores ob arcadetype computer 
games. TommueTied rolled away with 
mot only top homers, ut the wordl- 
record seore for allthree games. 

Although all prizes we nt to the 
humans, the company sponsoring the 
nonte st created a special plaque for 

Tome Td to commemorate bis win. 
And what did the kids thimk of their 
automated competitor? They had 
nothing hut admYration for his qwiek 
reflexes. 

As top seorer inthe contest, 
Tonge Ted will have his name 

Soccer tam wins! 
Congratulations to the Arbor 

Footwear soccer team! They took fist 

place nthe recent city compe otion 
Specialthanks to team captain 
Marte (manufacturing), who told a PY 
reporter, “Great shoes are part of a 
sound strategy.” 

Writing contest winner 
Marka Sea took second place i 

eity's Lumorous esaayrontest. Co- 

Work in 

normal view 

in this part 
of the 

window... 

... and see 
the results of 
your work in 
page layout 

view. 
to shut off this fumetion. Does iphyed inarcades around the world, 

Double-click the 

split box to restore 
the whole window. 

To split a window and display another view 

1 Double-click the split box, or press COMMAND+OPTION+S. 

2 Click the top or bottom half of the window. 

3. From the View menu, choose the view you want for that half of the window. 

To restore the whole window 

> Double-click the split box, or press COMMAND+OPTION+S. 

Working in Page Layout View 
With a few exceptions, you edit and format your document in page layout view exactly 

as you do in normal view. Here are some differences you'll notice: 

= Youcan move the insertion point directly to any part of the page, allowing you to 
type and edit headers, footers, and footnotes without opening a separate window. 

= The 0 (zero) mark on the ruler doesn’t always line up with the left margin. Instead, 
it aligns with the left boundary of the paragraph containing the insertion point or 
selection, which may be the right column of a two-column page. This alignment 
gives you precise measurements when you set tabs or indents in a column. 
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= You can scroll one page at a time. When you reach the bottom of a page, scrolling 

down changes the display to show the top of the next page. You cannot see the 
bottom of one page and the top of another at the same time. 

= When you choose Show { from the View menu, dotted lines mark the boundaries 
of the individual blocks of text and graphics on the page—each main text column, 
the headers and footers, footnotes, frames containing text and graphics, and so 

forth. If you want Word to display boundaries around the page elements every time 
you switch to page layout view, select Text Boundaries In Page Layout View, a 
View option in the Preferences dialog box (Tools menu). 

Note Formulas are displayed in their final form in page layout view. To edit 
formulas, return to normal view and choose Show J from the View menu. 

Formulas that were created with The Microsoft Equation Editor must be edited in The 
Equation Editor window. For more information about formulas created with the 
Equation Editor, see Microsoft Equation Editor User’s Guide. 

Use Background Repagination in Page Layout View 

By default, Word updates the page breaks in your document whenever you pause while 
typing or editing. This is called background repagination. You can clear this option in 
the General category of the Preferences dialog box (Tools menu), but it is best to have it 
selected when you are working in page layout view. 

Without background repagination, the page display isn’t automatically updated unless 
you make a change that affects the page breaks. For example, if you increase the font 
size of a heading, causing text to overflow the current page, or delete text, causing text 
to flow onto the current page from the next page, Word updates the page display. 

However, if your typing and editing affects only text within the current page, Word does 
not automatically update the page display, and text areas may temporarily seem to 
overlap or otherwise not appear in their final position. Adding text in the left column of 
a two-column layout, for example, may shift a footnote reference mark in the first 
column to the next column. The footnote related to the reference mark, however, may 
not immediately move to the bottom of the right column. If this happens, you can update 
the display by choosing Repaginate Now from the Tools menu. You also can update the 
display by switching quickly out of and then back into page layout view. 
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Moving the Insertion Point and Selecting Text 

You select text in page layout view the same way you select it in normal view. In page 

layout view, however, paragraph selection bars are active at the left of each paragraph, 

including paragraphs in multiple columns and frames containing text or graphics. 

For the most part, you use the scroll bars and move the insertion point in page layout 
view just as you do in normal view. Page layout view also allows you to move quickly 
to the previous or following page by clicking the page forward or page back button at 

the bottom of the window. 

Note After scrolling to a new page, make sure you click in the window to position the 
insertion point on the current page before you begin typing or editing. 

Newsletter 

Arbor Footwear 

FeetFacts The childten’s shoe division walked 
auey with this month's producton award 
exceeding heir production goal by ? percent 

POOTWSAA 

Robotadded i work force 
Cour athletic shoe divkion tock a 

step toward the pyrentytira ce noury 
this month when it purchased a robot 

to assist with manufacturing. 
The robot threads shoelaces into 

track shoes at an astounding rate of 
speed. Human co-workers report that 
the robot ic pleasant to work withand 
“dosen't complain much” Infact, the 
robot doesn't talk at al. 

Nicknamed "Tommie Ted” boy his 
co-workers, the 3° 6" tall robot was 

originally programmed to whistle az 
he worked. Fe low workers soon voted 
to shut off this fumetion. Does 
Tonge Tid make any noize at all 
Low? Bupervizor Faw Mart reports, 
“atthe end ofthe day his hydrawlic 
sistem decompress and he sort of 

Stores Ob arcadetype computer 

gatnes. TongueTied rolled away wih 
not only top honors, but the work- 

record score for allthree games. 

Although all prizes we nt to the 
# humans, the company sponsoring the 

conte st created a special plaque for 
Tongue Ted to commemorate his win. 
And what did the kids think of their 
automated competitor? They had 
nothing but admyYration for his quick 

As top scorer inthe contest, 
Tonge Ted will have his name 
dizphyed inarcades around the world, 
alone with the names of the top five 
human contestants. Marketing 
modified ts sales strategy for our 
juvenile athletic footwear to ca pits 

Soccer team wins! 
Congratulations to the Arbor 

Footwear soccer team! They took Girst 
place the recent city competion. 
Specialthanks to team captain Brae 
Marie (menacing), who told a TV 

reporter, “Great shoes are part of a 
sound strategy.” 

Writing contest winner 
Mara Sela took second place inthe 

city's humorous ¢ssay contest. Oo- 

workers encouraged Ler to write down 

the stores she tell: on break ime. Her 
winning story, “Towasn't born to ski," 
was their alltime fayorte, told whik 

they were simming the cast on her leg. 

Wedding bells 

Use the scroll bar to view 
more of the current page or 
to scroll to another page. 

Selection bars are 

at the left of each 

paragraph. 

When you use arrow keys to move the insertion point in page layout view, the 
insertion point first moves through the current page element—that 1s, through the text 
column, header or footer, positioned paragraph, table, or graphic—before it proceeds 
to the adjacent element. For example, if you have multiple columns in your document, 
pressing the RIGHT ARROW key moves the insertion point to the end of the current text 

column before moving it into the next column. 
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To move directly to an adjacent page element, combine COMMAND+OPTION with a key 
on the numeric keypad. For example, pressing COMMAND+OPTION+2 on the keypad 
moves the insertion point into the next page element. For a complete list of keys you 
can use to move quickly through a page in page layout view, see Appendix C, 
“Keyboard and Mouse Shortcuts.” 

Working with Headers, Footers, and Footnotes 

In page layout view, choosing the Header or Footer commands from the View menu 
moves the insertion point into the appropriate header or footer area instead of opening 
the header or footer window. You also can use the arrow keys or the mouse to move 
the insertion point directly to existing header or footer text. When you type, edit, or 
format header or footer text, the changes are reflected on all pages on which that 
header or footer appears. 

To insert the date, time, or page number in the header or footer when you are working 
in page layout view, use the Glossary command on the Edit menu. For information on 
glossaries, see Chapter 12, “Glossaries: Storing Items for Reuse.” 

Inserting footnotes in page layout view works in a similar way. Choosing the Footnote 
command from the Insert menu inserts the selected reference mark in the text. Word 
then moves the insertion point to the area in your document where the footnote text is 
printed, whether it’s the bottom of the page, end of the section, or end of the 
document. 

Tip After typing or editing the header, footer, or footnote text, use the Go Back 
command (COMMAND+OPTION+Z) to return the insertion point to where you were 
previously working. 

Print Preview: See Results Before You Print 
Print preview shows you how your document will look when you print it. You can see 
whole pages one or two at a time and see parts of the document that aren’t shown in 
normal view. If you decide you’re ready to print after checking the pages, click the 
print symbol to open the Print dialog box. 

All page elements that appear within the printable area of the page are shown in print 
preview. Some printers, including most laser printers, cannot print to the edge of the 
page. If you’ ve placed page elements in the margins, you can use print preview to 
make sure that they lie within the printable area. 

If your document contains hidden text that you do not want to print, clear the Print 
Hidden Text check box of the Document command on the Format menu before using 
Print Preview. Otherwise, the previewed page breaks and text layout will not be 
accurate. 
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Tip If you want to print a header or footer so it overlaps the main text area, switch to 

print preview and then hold down the SHIFT key as you drag the header or footer. 

Word automatically sets a fixed margin measurement in the Document dialog box. For 

more information about positioning headers and footers, see Chapter 31, “Headers and 

Footers.”’ 
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Click to print the document. 

Document displayed in print preview 
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To display a document in print preview 

1 From the File menu, choose Print Preview, or press COMMAND+OPTIONGI. 

Word displays the page visible at the top of the document window and the 
following page, if two-page display is selected. 

2 Use the scroll bar or UP ARROW and DOWN ARROW keys to see more of the 
document. 

To Do this 

Display the next page or set of pages 

Display the previous page or set of 
facing pages 

Scroll forward or backward several 

pages at a time 

Click the bottom scroll arrow or below 

the scroll box. 

Click the top scroll arrow or above the 
scroll box. 

Drag the scroll box down to scroll 
forward or up to scroll backward. 

3 After viewing the document, you can do one of the following. 

To Do this 

Print the document 

Return to the previous view of the 
document 

Switch to page layout view 

Viewing One or Two Pages 

Click the printer symbol to choose the 
Print command. 

Choose the Close button. 

Choose the Page Layout button. 

You can view one or two pages at a time in print preview. Single-page display is 
useful if you’re working with a wide document. With two-page display, adjacent pages 
are shown side by side. As you scroll through the document, the right page shifts to the 
left, and the next page is displayed on the right. 

If you specified a gutter margin, mirrored margins, or different headers and footers on 
odd- and even-numbered pages in the Document dialog box, Word displays your 
document in two-page spreads. Even-numbered pages are on the left, and odd- 
numbered pages are on the right. These two-page spreads scroll two pages at a time, as 
though you are turning the pages of a book. 

Microsoft Word User’s Guide 



456 Part5 Arranging Text and Graphics on the Page 

Page numbers of 
displayed pages Science Report Page 1 / Page Layout | | Close | 
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Pages 1-2 [ Page Layout | [ Close | 
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us: Click the page 
display symbol 
to view one 

page... 

... or two pages. 

To switch between one-page and two-page display 

> Click the page display symbol. 

Magnifying Part of the Page 
If you need a closer look at the text, you can magnify, or zoom in, the part of the page 

you want to see. Once the view is magnified, you can scroll to see different parts of 

that page. You cannot edit in this view. 

To magnify part of the page 

1. Click the zoom in symbol. 

Double-clicking the zoom in symbol enlarges the upper-left corner of the page. 

2 Move the magnifying glass pointer to the part of the page you want to see, and then 

click. 

Use the scroll bars or arrow keys to move different parts of the page into view. 

3 Click the zoom in symbol again to return to the unmagnified view of the entire 

page. 
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Zoom in symbol 
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Adding Page Numbers 
Adding page numbers in the print preview window allows you to see immediately 
where page numbers will print on the page. You can drag the page number to other 
locations on the page until you get the effect you want. If you choose the Section 
command after adding or moving page numbers in print preview, you’ll see that Word 
has selected the Margin Page Numbers check box and updated the From Top and 
From Right boxes to reflect the new page number location. 

Inserting or moving a page number on a page affects all pages in the section. If you 
divide your document into more than one section, you need to add the page numbers to 
each section where you want page numbers printed. 
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To insert page numbers 

1 In the print preview window, click the page number symbol. 

The mouse pointer changes to a page number pointer. 

Double-clicking the page number symbol automatically inserts page numbers in 

the top margin, 0.5 inch from the top and right edges of the page. 

2 Point to where you want the number printed on the page, and then press and hold 

the mouse button. 

In the top of the window, Word displays the distance of the page number from the 

right and top edges of the page. 

3 Drag the pointer to adjust its position, and then release the mouse button. 

Word automatically updates the display to show the page number. To speed the 

update, click outside the page in the background of the window. 

Page number symbol 

Science Report I! 
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To remove page numbers 

This procedure removes page numbers that were inserted in print preview or using the 
Section command on the Format menu. To remove page numbers inserted with the 
Header or Footer command, you must use the Header or Footer command again. 

1 In the print preview window, click the margins symbol if it’s not already selected. 

2 Point to the page number and drag it from the page. 

Word updates the display automatically. To speed the update, click outside the page in 
the background of the window. 

When you remove a page number in print preview, Word automatically removes the 
page numbers from all pages in the current section and clears the Margin Page 
Numbers check box of the Section dialog box. 

Adjusting the Layout in Print Preview 
Although you can’t type or format text in print preview, you can adjust the layout of 
the pages. When the margins symbol is selected, dotted lines mark document margins 
and the boundaries of the following page elements. By dragging these, you can: 

m Insert, move, and delete page breaks. 

m Change the document margins. 

= Move text and graphics you positioned using the Frame command on the Format 
menu. 

= Adjust the positions of headers and footers for the current section. 

= Move page numbers you inserted in print preview or using the Section command 
on the Format menu. 

When you drag a margin or page element, the measurements in the top of the window 

change to show each new position of the element relative to the edges of the page. 
Once you change the placement of an element, Word updates the settings in the 
appropriate dialog box. For example, when you change the margins, Word updates the 
margin settings in the Document dialog box. 
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Print preview also makes it easy to adjust page breaks and to see the effects 
immediately. For example, you can adjust a page break so that a heading appears at the 
top of the next page. Adjusting page breaks in print preview helps you avoid having to 
reprint your document. If sections of your document have newspaper-style, or snaking, 

text columns, you can also control column breaks. 

When you click the margins symbol, Word displays the document’s page and section 
breaks. Unlike the lines marking the top and bottom document margins, which extend 
across the page and end with a handle, page and section break lines extend only 
between the left and right margins. In print preview, you can adjust page breaks, but 

not section breaks. 

Type of break Appearance 

Automatic page break eo ee © © © © © © © © © © © © © e© @ 

Manual page break eee eeoeeereceseeeeeeeeeeeeseeeseeseeeeeeees 

eoeeeeceeeoeesceeeeeeeeeeeeeeoeeeeeeeereesee 

Section break eooeceeeeeeseeeeeeoseeseeeeeseeeseeeeeseeese 
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To adjust margins or reposition page elements 

Use this procedure to adjust margins or to move page numbers or positioned graphics 
and text. Note that adjusting the margins for any page affects all pages in the 
document. 

1 In the print preview window, click the margins symbol if it’s not already selected. 

2 If you are displaying two pages, click the page on which you want the boundaries 
displayed. 

3 Point to a margin handle or to the item you want to move. 

The pointer changes to a cross-hair pointer over any object that can be moved. 

4 Drag the margin handle or item to its new position and then release the mouse 
button. 

Word updates the display automatically. To speed the update, click outside the page in 
the background of the window. 

Drag this margin handle to 
change the top margin. 
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To move page breaks and column breaks 

1 

2 

Microsoft Word User's Guide 

Positioning Objects on the Page 

With the Frame command on the Format menu or the Frame command on the Insert 
menu, you can place a paragraph containing text or graphics in any location within the 

printable area of the page. You can specify the position of the paragraph relative to the 
margins, edges of the page, or the column boundaries of newspaper-style, or snaking, 
text columns. Text or graphics that you place using the Frame command generally are 

referred to as positioned objects or frames. 

In print preview, you can fine-tune the positioning of any positioned object by dragging 
it on the page. Word displays the measurements of the current location as you drag the 
object across the page. For more information about positioned objects, see Chapter 21, 

‘Positioning Text and Graphics on the Page.” 

In the print preview window, click the margins symbol if it’s not already selected. 

If you are displaying two pages, click the page on which you want to adjust page or 

column breaks. 

Point to the page or column break you want to move. 

The pointer changes to a cross-hair pointer. 

Do one of the following. 

To Do this 

Insert a manual page break Drag the automatic page break (usually 
near the bottom margin) up to where 
you want the page to break. You cannot 

insert a page break within a table cell. 

Move a manual page break Drag the page break up or down. If 
Word needs to insert an automatic page 
break before the new manual page 
break, it does so and deletes the manual 

break. 

Delete a manual page break Drag the manual page break into the 
bottom margin. Word fills the page 
with text from the next page. You 
cannot delete automatic page breaks. 

Break a column at a different location Drag the page break mark up or down 
in that column. Make sure the pointer is 
in the text column when you release the 

mouse button. 



Forms 

Overview 464 

Using Tables ina Form 465 

To create atable 465 

To change the width of columns or individual cells 465 

To merge cells 466 

Adding Borders 466 

To add borders to the text in the cell 466 

To add borders to the cell boundaries 467 

Creating Check Boxes, Lines, and Shading ina Form 467 

Creating Check Boxes 467 

To insert an empty picture frame 468 

To draw your own box 469 

To adjust spacing around a check box 469 

Creating Horizontal Lines 469 

To create horizontal lines using borders 470 

To create horizontal lines using tab leaders 471 

Creating Vertical Lines 471 

To create vertical lines 472 

To move a vertical line 472 

To delete a vertical line 472 

Adding Shading 473 

To add shading to paragraphs or cells 473 

Microsoft Word User’s Guide 



464 Part5 Arranging Text and Graphics on the Page 

Overview 
By combining some of the powerful features available in Word, you can quickly 
produce professional-looking forms. Using the table features, borders and shading 
options, graphics features, and tabs, you can create customized forms for messages, 
employment applications, invoices, purchase orders, or whatever you need. 

This chapter shows how to produce the elements that make up a typical form. The first 
section illustrates how to use the table and borders features to create boxes or multiple- 

column grids. The second section illustrates how to create elements such as check 
boxes, horizontal lines, and vertical lines by using the tabs and graphics features. 

The following sample illustrates how Word features can be used to create a form. 

Use the vertical line button on the ruler 

to separate elements within the cell. 

i— Add shading to 
While You Were Out sections of the form. 

- Use table features and 
Paragraph spacing and 
borders options to create 
groups of individual boxes. 

LJ Will call again LJ Please see 

LJ Returned your call ease ca. 

Message: 

~ Use tab leaders or paragraph 
border options to create blank 
lines to be filled in. 

Create check boxes by inserting 
and formatting picture frames. 

Before you create a form in Word, sketch it on paper. This helps you decide which 
sections to create using the table features in Word and which to create using graphics 

or tabs. 
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Using Tables in a Form 
If the form you design has a number of evenly spaced sections, use the Table 
command on the Insert menu to create a framework. You can format the table cells 
either as a grid or as individual boxes. 

For more information 

about working with 

tables, see Chapter 

17, “Tables.” 

Tip} When you're creating a form, make sure the ribbon and ruler are displayed so 
formatting options are easily accessible. Also you will find it helpful to display 
nonprinting characters such as paragraph marks and table gridlines. To display 
nonprinting characters, click the show/hide J button on the ribbon. 

To create a table 

1 

2 

3 

5 

Position the insertion point where you want to insert the table. 

From the Insert menu, choose Table. 

In the Number Of Columns and Number Of Rows boxes, specify how many 
columns and rows you want. 

You can add or remove columns or rows later using the Table Layout command on 
the Format menu. 

In the Column Width box, type a measurement for the width of the columns. 

If you’re not sure how wide you want the columns, accept the default width. 

Changing the width of columns later is easy, as explained in the next procedure. 

Choose the OK button. 

To change the width of columns or individual cells 

1 

2 

3 

Select the column or cell whose width you want to change. 

On the ruler, click the table scale button: [T | 

Adjust the width of the column or cell by dragging the column markers on the ruler 
to the positions you want. 

When you drag a column marker, any markers to its right also move. This main- 
tains the width of other columns to the right, but changes the overall width of the 
table. If you want to change the width of a column without changing the width of 
the table, hold down the SHIFT key as you drag. Only the widths of the columns on 
either side of the column marker are changed. 
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To merge cells 

Sometimes you may want to merge two or more cells into one. For example, you may 

want to add a heading that spans more than one column. You can merge cells 

horizontally within a row but not vertically within a column. 

1 Select the cells you want to merge. 

oe | 

2 From the Format menu, choose Table Layout. 

3 Choose the Merge Cells button. 

Adding Borders 
You use the Border command on the Format menu to add borders to the boxes in your 
forms. To add borders between the table cells, forming a grid, you apply borders to the 
cell boundaries. To create boxes with space between them, you apply borders to the 
text in the cells rather than the cell boundaries. You can then adjust the spacing above 
and below the boxes by adjusting the paragraph spacing of the text with the Paragraph 
command. You can also adjust the horizontal space between boxes using the Table 

Cells command. 

Borders were applied 

to the boundaries of 
Borders were applied to the these table cells. 
text in these table cells. 

To add borders to the text in the cell 

1 Select the cells to which you want to add borders. 

2 From the Format menu, choose Paragraph. 

3 Under Spacing, type 4 in the Before box. 

This creates a space of 4 points before each row of boxes in your form. Enter a 
larger number for more space or a smaller number for less. 
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Choose the Border button. 4 

9 Under Line, select the type of line you want. 

6 Under Preset Borders, select the Box option. 

7 Choose the OK button to close each dialog box. 

To add borders to the cell boundaries 

1 Select the cells to which you want to add borders. 

2 From the Format menu, choose Border. 

3 Under Line, select the type of line you want. 

4 Under Preset Borders, select the Box option. Then click the center of the border 
sample to add borders along the gridlines between cells. 

5 Choose the OK button. 

Creating Check Boxes, Lines, and Shading in a Form 
In this section, you’ll see how the following elements can be used to create a typical 
form: 

™ Check boxes 

= Horizontal lines 

= Vertical lines 

m Shading 

Creating Check Boxes 
You can create check boxes in two ways. You can insert an empty picture frame using 
the Picture button on the ribbon, or you can draw your own box in the picture window. 
If you use an empty picture frame, you can resize it easily. To make the frame visible, 
apply formats such as bold, outline, or shadow. If you draw your own box, you can 
make it look the way you want using the tools in the picture window. 
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To insert an empty picture frame 

1 Position the insertion point where you want to place the check box. 

2 On the ribbon, click the Picture button. 

3. Click the close box in the upper-left corner of the picture window. 

Word inserts an empty picture frame. If the picture frame is not visible, click the 

show/hide J button on the ribbon. 

4 Click the empty frame to display the black sizing handles. Drag the handles until 

the frame is the size and shape you want. 

Insert an empty picture frame. 

Drag the corner handle to 
create a check box. 

5 From the Format menu, choose Border. 

6 Select the type of border you want for the check box. 

For this border Under Line, select Under Preset Borders, select 

[ ] Single Box 

[] Thick Box 

L_] Shadow 

If you don’t apply a border, the check box does not appear when you print the 

document. 

7 Choose the OK button. 
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For more information 

about drawing in 

Word, see Chapter 

20, “Creating and 

Importing Graphics.” 

Use tabs to position check boxes and the text beside them. 

Paget [Normal———s 

To draw your own box 

1 Position the insertion point where you want to place the check box. 

On the ribbon, click the Picture button. 

3 Select the drawing tool you want. 

For example, to insert a rectangular box, select the rectangle tool. 

4 To draw a uniform square, hold down the SHIFT key, and then drag the black sizing 
handles until the box is the size you want. 

9 Click the close box in the upper-left corner of the picture window. 

To adjust spacing around a check box 

If a check box is too close to whatever is above or below it, you can easily adjust the 
spacing. 

1 Position the insertion point in the paragraph containing the check box. 

2 From the Format menu, choose Paragraph. 

3 Under Spacing, type a measurement in the Before box, the After box, or both. 

Creating Horizontal Lines 
You can use borders and tab leaders to create horizontal lines in a form. If you want 
the lines to extend from one margin to the other, create them with the border feature. If 
you want the lines to follow text or to extend only a certain distance between the 
margins, create them using tab leaders. 

— Line created using a 
tab leader. 

} Lines created using 
paragraph borders. 
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To create horizontal lines using borders 

1 Position the insertion point where you want the first line to appear. 

2 From the Format menu, choose Border. 

3 Select the type of line you want, and then click the center and bottom of the border 

sample. 

If you want to remove the line, select the None option under Line, and then click 

the line on the border sample again. If you want to change the line type, select 

another option under Line. 

4 Choose the OK button. 

5 Press the ENTER key repeatedly to add as many lines as you need. 

If you want to change the spacing between the lines, choose Paragraph from the 
Format menu. Under Spacing, type a measurement in the Before box, the After box, or 

both. 
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To create horizontal lines using tab leaders 

If your form requires lines of varying lengths with varying spaces between, using tab 
leaders in paragraphs is the best way to create horizontal lines. For example, in the 
sample form at the beginning of this chapter, tab leaders were used to create the line 
that extends from the end of the word “Message” to the right edge of the form. 

Position the insertion point where you want the line to begin. 

Click the right-aligned tab button on the ruler. 

Click the ruler to set a tab stop where you want the line to end. 

Double-click the tab stop you set to open the Tabs dialog box. 

Under Leader, select the solid-line option. 

Choose the OK button. 

Press the TAB key to create the line. = OO CF FS WD BP —= 

Right-aligned tab button. 

Message: » 

Paget \Normal——————«dSJ 

Creating Vertical Lines 
You may want to use vertical lines to separate parts of your form. For example, you 
could insert a vertical line in a paragraph, between columns, or to separate elements 
within a table cell. 
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To create vertical lines 

1. Select the paragraphs or cells in which you want to insert vertical lines. 

If you are creating a vertical line in a single paragraph, position the insertion point 

anywhere within that paragraph. 

2 Click the vertical line button on the ruler. 

3 Click the ruler where you want each vertical line. 

A line appears in that position in each selected paragraph or cell. 

ea Thi 
ee iT 

ae “e 

Pag@t Normal 

Click the vertical line button ... 

and then click the ruler where 
you want the vertical line to appear. 

Tip If you want to type text beside a vertical line, click the left-aligned tab button on 
the ruler, and then set a tab stop to the right of the line. 

To move a vertical line 

> Drag the vertical line marker to a new position on the ruler. 

To delete a vertical line 

> Drag the vertical line marker off the ruler. 
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Adding Shading 
You can add shading to paragraphs and table cells. When applied to table cells, 
shading fills the entire area between the table gridlines. When applied to paragraphs, 
the shading fills the area between the left and right indents set for the paragraph. 

To add shading to paragraphs or cells 

1 Select the paragraphs or cells you want to shade. 

2 From the Format menu, choose Border. 

3 Inthe Apply To box, make sure the item you want shaded is selected. 

4 Click the down arrow next to the Shading box, and then select a percentage from 
the list. 

In the sample form, 50 percent shading was used, and single-line borders were 
applied to the top and sides of the paragraph. 

5 Choose the OK button. 
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Overview 
Over time, you will probably create many documents that contain information you 
want to reference or reuse. With Word, if you want to locate a quotation, reuse a 

graphic, review a document’s contents, or compare information with a co-worker, you 
can quickly locate the information you need from any drive or directory to which you 

have access. 

With the Find File command, you can locate a document by basing your search on 
almost any information you can remember—or guess—about the document. For 
example, if you remember the name of a file, or even part of the name, you can search 
by filename. Or, if you want to find all files that contain a particular phrase, such as 
“annual income,” you can search specifically for that phrase. If you need information 
from a memo that a colleague wrote last May, you can search for files created by your 

colleague, concerning that subject, during the month of May. 

Using Summary Information 
When you save a file for the first time, Word automatically displays the Summary Info 
dialog box. Although you don’t have to fill in this dialog box, taking a minute to type 
information about the document, such as its title and subject, will help you locate the 
documents you need more quickly, especially if you work with many documents over 
a network or on a project involving many people. 

You can also review, fill in, or edit summary information for the current document at 

any time by choosing the Summary Info command from the File menu. If you fill in 
the summary information before saving a document for the first time, Word does not 
display the Summary Info dialog box when you save. 

If you don’t want Word to display the Summary Info dialog box when you save 
documents, clear the Prompt For Summary Info check box, an Open And Save option 
in the Preferences dialog box (Tools menu). 

In the Summary Info dialog box, you can do any of the following: 

m= Fill in the information you want. 

= Choose OK without filling in any information. 

= Choose Cancel to have Word display the Summary Info dialog box the next time 

you save the document. 
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Summary Ne === 

Author: 

Ei 
Type information in one 
or more text boxes. Version: 

Keywords: 

The Summary Info dialog box 

Title The title for the active document. 

Subject A description of the document’s contents. 

Author By default, the name you typed when you installed Word on your computer. 
Change the author for the current document by typing a new name in the text box. 
Change the author for all documents by typing a new name in the Your Name text 
box, one of the General options in the Preferences dialog box (Tools menu). 

Version A number, word, or phrase, such as Version | or Review draft, that 

identifies the document version. 

Keywords General topics in the document or other important information, such as 
client names and account numbers. 

To fill in and edit summary information 

1 If the Summary Info dialog box is not already displayed, choose Summary Info 
from the File menu. 

2 Fill in the information you want for the document. You can type up to 255 
characters, including spaces, for each category of information. 

Use the same procedures for editing that you use for document text. Use the mouse 
or the TAB key to move from box to box. 

3 Choose the OK button. 

Note When you save a document to a file format other than Normal (Word), 

Interchange Format (Rich Text Format, or RTF), or Word for Windows (MS Word for 

Win 2.0) Word does not display the Summary Info dialog box. If you choose 
Summary Info from the File menu and fill in summary information for the document, 

Word automatically changes the file format to Word format and records the summary 
information so you can use it in a search. If you save the file again in a file format 
other than Word, RTF, or MS Word for Win 2.0, the summary information is deleted 
from the document. 
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Using Summary Information to Define Glossary Entries 

In Word, you can type text once, define it as a glossary entry, and then insert the text 

anywhere in a document without having to retype it. Word provides standard glossary 

entries that already contain text, such as the page number and current date. Word also 

provides the following standard glossary entries for summary information: Title, 

Subject, Author, Version, and Keywords. The text for these glossary entries comes from 

the corresponding text boxes in the Summary Info dialog box. For example, if you type 

a document title in the Title box in the Summary Info dialog box and choose OK, you 

provide the text for the standard glossary entry Title for that document. You can then 

insert the title anywhere you want in the document—in a header, footer, or elsewhere— 

by selecting the Title glossary entry in the Glossary dialog box. 

The first time the Summary Info dialog box is displayed, the boxes are blank, except for 

the Author text box. The Author text is automatically inserted from the Your Name 

option in the Preferences dialog box. If you choose Cancel in this dialog box, the 

Summary Info is not saved with the document and the glossary entries will not contain 

any text. This is true for all glossary entries, including Author. 

Note also that if you change the information in the Summary Info dialog box, Word does 

not automatically update the corresponding text where you inserted glossary entries in 

your document. For more information on glossaries, see Chapter 12, “Glossaries: 

Storing Items for Reuse.” 

Retrieving Documents Using Find File 
The information that you use to locate a document—filename, author, subject, and so 

on—is called the search criteria. When you choose Find File from the File menu, 

Word displays the Search dialog box. In the Search dialog box, you specify the search 

criteria that you want Word to use in determining the list of files it displays in the Find 

File dialog box. When you choose the OK button, Word searches the disk and displays 

the Find File dialog box. From the list in the Find File dialog box, you can learn the 

file’s location, display its contents, and search for specific text without opening the 

file. You can also perform file management tasks, such as opening and printing one or 

more files. 

Specifying Search Criteria 
By default, the Find File dialog box lists readable files that are on the startup disk. By 

specifying criteria in the Search dialog box, you can create a list of files in the Find 

File dialog box that have similar filenames, that contain specific text, that were created 

and/or modified during a specific time frame or by a specific person, or that include 

specific text in the Get Info box in the Macintosh Finder. 

If you provided summary information for your files, you can also locate files that 

contain any of the information you typed—title, subject, author, version, and 

keywords. 
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You can further target your search by specifying a specific drive on your computer or 
on a network to which you are connected. You can also search through a specific file 
type, such as text or graphics, or through all file types that Word can read. 

After you create a list in the Find File dialog box, you can return to the Search dialog 
box, change the search criteria, and use the search options to create a new list or revise 
the existing list. 

Type the search criteria in the text boxes. 

Search 

File Name: OK | 

Title: (Cancel | 

Anytent: [|__| ves 
subject: [ss (Hard Drive |] Select the drive 

; to search. Author: File Types: 

ersion: [ ‘| [Readable Files [+] Select the file type 
ov to search. 

Keywords: Search Options: 

Finder Comments: ee [Create New List New List Create a new file list or 

Created 7 refine an existing list. 
(@ On Any Day (3 From: 2/2822 ‘lo Of ae 

Last Saved = = Select the date range 
‘@)} On Any Day () From: 2/28 7%: a 2 ff me GE 5 Y: and type the author's 

name. 

The Search dialog box 

FileName The name, or part of the name, of the file to locate. 

Title, Subject, Author, Version, Keywords Text you previously typed in a document’s 
Summary Info dialog box. If the selection in the File Types list does not include Word 
or RTF documents, these fields aren’t considered in the search. 

Any Text Text that appears in the documents you want to locate. Word searches all 
the characters in your documents for matching text. 

Finder Comments = Text you typed in the Get Info box in the Macintosh Finder. For 
more information on Get Info, see your Macintosh documentation. 

Created, Last Saved The first and last date the file was saved and the name (or part 
of the name) of the person who created or modified the file. The From option is the 
earliest date you want included in the search, and the To option is the most recent date 
you want included in the search. 

Drives The drive you want to search. 

File Types The file format or formats to be considered in the search. 

Search Options Create New List replaces the current list in the Find File dialog box. 
Add Matches To List applies another set of criteria and adds files to the current list. 
Search Only In List applies another set of criteria to the files in the current list. For 
more information, see “Changing the Search Criteria,” later in this chapter. 
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Note If you are using System 6 and switch to the Macintosh MultiFinder and type 
information in the Get Info box, you must restart your system to view the information 

in the Find File dialog box. 

To search for a file 

1 From the File menu, choose Find File. 

2 From the Drives list, select the drive you want to search. 

3 From the File Types list, select a file format that will include the file you want to 

locate. 

4 In the text boxes, type information to specify additional search criteria. 

You can type up to 255 characters, using partial words and any combination of 
uppercase and lowercase letters. For example, you can type sa or SA or Sain the 
File Name box to list the files named 1992 Sales Figures and Salesmanship. 

5 Under Created and Last Saved, set a range of dates, if desired. 

To set a date, select the From option button. Select the month, day, or year, and 
then click the up or down arrow to display the date you want. 

6 Tocreate a new list in the Find File dialog box, make sure that the Create New List 
option is selected in the Search Options list. This is the default setting. 
_or— 

To revise an existing list, select another option from the Search Options list. For 
more information, see “Changing the Search Criteria,” later in this chapter. 

7 Choose the OK button. 

Word closes the Search dialog box, locates the files that match the criteria you 
specified in steps 2 through 6, and lists them in the Find File dialog box. 

To cancel a search in progress, press COMMAND+PERIOD. 

Tips for Specifying Search Criteria 

Pinpointing afile The more criteria you specify, the more you narrow the list in the 
Find File dialog box and the faster you can locate the exact file you want. For 
example, when you search for Any Text, Word searches all the text in all your files, 

including headers, footers, footnotes, and any text you formatted as hidden text. If you 
have a number of files and Any Text is the only criterion you specify, the search may 

take a long time. 

Microsoft Word User's Guide 



Chapter 26 Finding and Managing Files 483 
NN 

For more about 

wildcards, see 

Chapter 11, “Finding 

and Replacing Text 

or Formatting.” 

If you did not install 

Find File when 

setting up Word, see 

Getting Started. 

Although it’s often a good idea to include more than a single criterion for a search, 
including only the search criteria you need to locate a file speeds up the search. For 
example, if you want a list of all the graphics files on the current drive, the only 
criterion you should specify is the file type. Make sure that the text boxes are blank 
and select the following options: the current drive in the Drives list, On Any Day 
under Created and Last Saved, Create New List in the Search Options list, and 

Graphics Files in the File Types list. 

Searching more than one drive or file type If you want to search the files on more 
than one drive, or if you want to search a combination of file types, first search one 
drive or file type, and then choose the Search button in the Find File dialog box. Select 
a different drive or file type, and select Add Matches To List in the Search Options 
list. 

Allowable characters in a textbox You can type up to 255 characters in any text 
box in the Search dialog box. You don’t have to type all of the text to locate the file, 
nor do you have to match uppercase and lowercase letters. However, the text you type 
must otherwise match the text in the file. 

For example, if the Keywords text box in the Summary Info dialog box contains 
dance, modern you can locate the file by typing dance, modern in the Keywords text 
box of the Search dialog box. Or you can type da or DA or Moor any other partial 
string of text. However, if you type dance modern you will not locate the file because 
the text you are matching includes a comma. 

In the Any Text box, you can also use wildcards, such as ‘w to search for white space 
and ? to search for any character. For example, typing the would find both the and 
theater, while typing a space on either side of the (or typing “wthe*w) would find only 
the word the (with space on either side of it). Typing th?n would find the words than, 
thin, and then, but not the word thorn. To find thorn, type th??n 

Locating and Viewing Information About a File 
Once the files that meet your search criteria are listed in the Find File dialog box, you 
can: 

m Easily determine the location of a particular file in the list. 

= Select a file in the files list and view different types of information about the file. 

= Search through the file from the Find File dialog box for specific characters, 
words, or phrases. 
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The files list displays the names of 
files that meet the search criteria. 

cz Oe 
Projects [| ¥] view: [Contents [v]—} — Hew: 
[2] About Sample Form 

[2] art estimates 

[2] art Template 

[2] assignments 

[=] biography 

[2] Business Report 

Contents |v) 
“Contents 

Statistics 

Comments 

Summary Info 2| Division represents Trey ‘s best 
opportunity to dominate market 

research for the film industry. This 
new Trey division will be one of the  f Select the type of 

first research organizations devoted information you 

exclusively to quantitative research £ 
and analysis for motion picture a want to view. 

[2] carousel museurn 

E] cross-reference producers. we see two main target 
markets : [2] current calendar 

[2] duplicate mailings 

[2] experts 

[=] final results 

The Search Text box 

shows the text Word 

searches for in 

Contents view. 

Search Text es ee 

[riimwatch __ 
[ Open [ Search... | [ Sort... | (print... | 

Use the arrow buttons to search 

forward and backward through 
the document. 

Current Files 

Hard Drive 

The directory title list shows 
the location of the selected 

file. 

The Find File dialog box 

In the left list box of the Find File dialog box, Word displays a list of the files that 

meet your search criteria. Above the list box is the directory title, which shows the 

location of the file selected in the list and the complete path through the directory 

hierarchy. 

In the View box, you can select the type of information you want to view. You can 

view the file contents, statistics about the file, comments about the file, or summary 

information. 

Contents view shows all of the text in the selected file, without formatting. When you 

use the contents view, the Search Text box displays what you typed in the Any Text 

box in the Search dialog box. If the file you are viewing in contents view contains the 

text, Word scrolls to the first occurrence and selects the text. You can use the arrow 

buttons to search forward and backward through the file for each occurrence of the 

text. You can also type different text in the Search Text box, including wildcards and 

special characters, and click an arrow button to begin the search. For more information 

on partial text and wildcard characters, see “Tips for Specifying Search Criteria,” 

earlier in this chapter. The specific steps for using Search Text are presented in “To 

search for text in a file,” later in this section. 
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You can also select the Statistics, Comments, or Summary Info option next to View. 
These views are described below, in the procedure “To view information about a file.” 

To locate the directory where a file is stored 

1 

Z 

In the files list in the Find File dialog box, select the file you want to locate. 

Point to the directory title above the list of filenames and hold down the mouse 
button. 

Word displays the complete path through the directory hierarchy for the file. 

To view information about a file 

1 

2 

In the files list in the Find File dialog box, select the file you want to view. 

In the View box, click the down arrow and select the type of information you want. 

To view Select 

Author, version, file type, date and time created and last Statistics 
saved, file size 

Contents of the file Contents 

Information you typed in the Get Info box in the Comments 
Macintosh Finder 

Information from the Summary Info dialog box: title, Summary Info 
subject, author, version, keywords (available only for 
Word 5 files) 

If you selected more than one file in the files list, Word displays the information 
for the first file in the list. 

Tip You can view information about the number of characters, words, lines, and 
paragraphs in a document by choosing the Word Count command from the Tools 
menu. For more information, see Chapter 13, “Proofing a Document.” 
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To search for text in a file 

1 In the files list in the Find File dialog box, select the file you want to search for 

specific text. 

2 Inthe View box, select Contents if it is not already selected. 

If you typed text in the Any Text box in the Search dialog box, the text is displayed 

in the Search Text box. 

3 Use the arrow buttons to search forward and backward through the file for each 

occurrence of the text. 
_or-— 

Type different text in the Search Text box and use the arrow buttons to search 

forward and backward through the file. 

Tip In the Find File dialog box, you can open a document and immediately locate 

specific text or a graphic. With Contents selected in the View box, select the filename 

in the files list. Then select the text or graphic in the right box and choose the Open 

button. Word opens the document, scrolls to the text or graphic, and selects it. 

You can copy text to the Clipboard from contents view by selecting it and pressing 

COMMAND+C or by choosing the Copy command from the Edit menu. 

Sorting the File List 
When a search is complete, the Find File dialog box lists in alphabetic order the files 

that match your criteria. For example, the file American Authors would be at the top of 

the list and Zoology would be at the bottom of the list. 

You can use the Sort button in the Find File dialog box to sort the list of files in the 

order you find most convenient. You can sort by filename, file size, file type, creation 

date, or date last saved and choose either ascending or descending order. 

File Name || 
Sort Order: ® Ascending 

(Descending 
| Cancel | 

Determines the 

type of sort 
Determines 

the sort order 

The Sort dialog box 
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To sort a list of files 

1 In the Find File dialog box, choose the Sort button. 

2 Inthe Sort By box, select the type of sort you want. 

3 Select Ascending or Descending to determine the order in which files are listed. 

If you sort by Ascending order lists files Descending order lists files 

File Name From A to Z and 0 to 9 From Z to A and 9 to 0 

File Size Smallest file first Largest file first 

File Type From A to Z and 0 to 9 From Z to A and 9 to 0 

Date Created Oldest file first Most recent file first 

Date Last Saved Oldest file first Most recent file first 

4 Choose the OK button. 

Changing the Search Criteria 
After you create a list in the Find File dialog box, you can return to the Search dialog 
box by choosing the Search button. Then you can change the search criteria and use 
the search options to create a new list or to revise the existing list. 

Search Options: 

“Create New List 

Add Matches to List 

Search Only in List 

Replaces the current 
file list with new list 

Checks the 

current file list 

against new 
criteria (an OR 
search) 

Accumulates files that meet 

more than one set of criteria 

(an AND search) 

The Search Options list in the Search dialog box 

You change the search criteria by selecting one of the following options in the Search 
Options list. 

Create New List Word revises the files list in the Find File dialog box to include only 
those files that meet the new set of criteria. The new list replaces the list you 
previously created. This is the default setting. 
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Add Matches To List Word adds files that meet the new set of criteria to the current 

list of files in the Find File dialog box. This option usually increases the number of 

files in the Find File list because it includes files that meet one set of criteria plus files 

that meet another set of criteria. The Add Matches To List option is especially useful if 

you want to search a different drive or file type using the same set of criteria you used 

for files in the current drive or of the current file type. 

Search Only In List Word adds files that meet both the former criteria and the new 

criteria to the list in the Find File dialog box. This option usually decreases the number 

of files in the list because Word applies the new search criteria only to the files already 

listed in the Find File dialog box. 

For example, if you search your files twice, once for the word “apple” and the second 

time for the word “orange”, you will get the following results after the second search. 

If you select Word lists 

Create New List Only files that contain “orange” 

Add Matches To List Files that contain “apple”, files that contain “orange”, 

and files that contain both “apple” and “orange” 

Search Only In List Only files that contain both “apple” and “orange” 

Tip The files list in the Find File dialog box remains intact until you specify new 

criteria and search again or until you quit Word. If you have changed a file so that it no 

longer matches your search criteria, or have changed the file’s location, you can redo 

the search using the existing criteria to remove the file from the list. 

Managing Files Using Find File 
If you want to open, print, or duplicate a file and you already know the file’s name and 

location, the simplest method is to choose the Open, Print, or Save As command from 

the File menu. However, if you choose one of these commands, you can select only 

one file at a time in the command’s dialog box. If you want to open, print, or duplicate 

more than one file at a time, or if you need to locate a file before you open, print, or 

duplicate it, you can do so from the Find File dialog box. 
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Note If you attempt to open a locked document, or if you are connected to an 
AppleTalk network and attempt to open a document in use by someone else, Word 
displays a message to let you know that the file is in use. You can read or print the 
document, but you can’t save any changes you make unless you save the document 
under a different name, on a different drive, or in a different directory. SN SE Pra fe A PN Ra SAA 

To manage files from the Find File dialog box 

1 Use the Find File command to locate the files, as described in the procedure “To 
search for a file,” earlier in this chapter. 

2 In the files list in the Find File dialog box, select the file you want. 

To work with more than one file, hold down the SHIFT key while clicking each 
filename with the mouse. If you select a file by mistake, hold down the SHIFT key 
and click the filename again. 

Do any of the following. 

To Choose 

Open the files The Open button, or the Open command from the File menu 

Print the files The Print button, or the Print command from the File menu 

Duplicate the files The Save As command from the File menu 

If you select several files at once, the action you choose affects the files in the 
order they are listed in the list box. If you are printing or duplicating files, a 
standard dialog box appears for each file. 

Select any options you want, and then choose the OK button. 

If you are duplicating files, make sure you type a new filename or choose a 
different folder or drive. 

Note If you have assigned the Delete command to a menu in Word, you can also 
select multiple files using the Find File dialog box and delete them. You cannot, 
however, delete an open document or a document from which you cut or copied 
information during the current session without first quitting Word. For more 
information on the Delete command, see Chapter 2, “Opening, Saving, and Deleting 
Documents.” 
TT eee 
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Recovering Lost Work 
For information on 

saving and making 

backups of your 

documents, see 

Chapter 2, “Opening, 

Saving, and Deleting 

Documents.” 

Important 

While you work in Word, you may encounter problems with your power source, 

system, or software that cause you to lose your work. The most important precaution 

against losing work is to save your work frequently. If a file is especially important, 

save an extra copy to a floppy disk or to a network server. 

Another precaution against losing work is to make backup copies of your documents. 

If the original document is accidentally deleted, changed, or damaged, you can use the 

backup copy to recreate it. 

If there is a system or power failure, or if you turn off your computer or quit Word 

without choosing the Quit command from the File menu, you may be able to recover 

some of your work by using temporary files. 

Word uses temporary files to store documents while you work. A temporary file is 

located in the System folder and is given the name WordTemp followed by a number 

(for example, WordTemp-4). 

When you quit Word under normal conditions (by choosing the Quit command from 

the File menu), temporary files are automatically deleted from your disk. However, if 

you don’t quit Word normally, some temporary files may remain on your disk. If you 

saved your open documents using the Save As command with the Full Save option 

selected, you can retrieve some of your lost work. 

To restore your work using temporary files 

1 Move the WordTemp files from the System folder into another folder and rename 

them. 

From the File menu, choose Open. 

From the file list, select the folder you moved the WordTemp files to. 

In the List Files Of Type box, make sure All Files is selected. 

Select a renamed WordTemp file, and then choose the Open button. 

oOo o1 - Ww PY Cut or copy the lost work to a new or existing file. 

ana en See ee ee 

While you are working, Word needs to refer to the information in temporary files. Do 

not delete temporary files from the Macintosh Finder while Word is running. Close all 

documents and quit Word before deleting any temporary files. 
I I I —IIII0I0:909090 
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Overview 
Stationery is a type of document that works like a template. Just as letterhead 
stationery saves you time and helps standardize the look of company letters by 
including a formatted company name and address, stationery saves you time and 
standardizes the look of your letters, memos, monthly reports, newsletters, or other 
documents. 

To create custom stationery, you save the basic text and graphics as stationery. Saving 
in this format protects the original, master document. When you choose the Open 
command from the File menu, Word displays a copy of the stationery—never the 
stationery itself—for you to name and edit. You can finish documents in record time 
because the basic text, formatting, and layout are already complete. You only need to 
fill in the text that is unique to the document you are writing. 

Stationery can contain: 

= Text and graphics 

Text and graphics that you use frequently are often referred to as boilerplate. 
Building a document with boilerplate text and graphics saves you work and time. 

=m Styles 

Styles ensure a consistent look in each document you create based on a stationery. 
Store the formatting of each unique document element—headings, body text, 
tables, headers and footers—so you can quickly apply the formatting to similar 
elements in later documents. 

= Special layouts 

Multiple columns, special margin settings, page numbers, line numbers, and head- 
ers and footers are examples of special layouts. Use the Section and Document 

commands on the Format menu to use them in stationery. Each document based 
on the stationery will have identical settings. 

Creating Stationery 

For more information 

about glossary 

entries, see Chapter 

12, “Glossaries: 

Storing Items for 

Reuse.” 

Word provides several types of stationery—memo stationery, business letter station- 
ery, business report stationery, resume stationery, and stationery for brochures, forms, 
and newsletters. You can tailor these documents for your own use, or you can create 
your own Stationery from scratch, just as you create any document. 

The following illustration shows the head start you can get creating a memo by storing 
the basic text as memo stationery. The example includes the company name and a 
standard heading for a memo. The standard Word print date glossary entry is inserted 
so that Word inserts the correct date at the time each memo is printed. Finally, a 
border is inserted below the last paragraph in the heading. The finished product is 
saved as stationery. 
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Creating a memo based on stationery 1s quick and easy because the basic formatting 
work is already done. You just fill in the specifics of the heading and type the memo 
text. 

Stationery for a memo 

Completed 
memo based 

on the memo 

stationery ARBOR SHOES MEMORANDUM 

To! 

FROM: 

SUBJECT: 

Ce: 

DATE: 6/19y ARBOR SHOES MEMORANDUM 

Peter, |sabelle, Anita 

Sr: Adam 

SUBJECT: Holiday Promotions, 1991 

CC: Philip, Marie 

DATE: af2/o 

Just a quick update on the plans for Holiday ‘91. As you Know, the 

marketing mix for fourth quarter will depend more heavily than ever 

on in-store promotions to gain that all-important impulse purchase. 

Women’s Dress and Evening Shoes Promotion 

The tentative theme for the women’s dress and evening shoes 

promotion is lights: Stiles 2e@ Ver? ue yeur foa/ideds. Components of 

the promotion include: 

@® Special lighted display 

4-color flyer featuring sequined evening wear 

sparkle-in-the-dark earrings with purchase 

Paget [headerinfo___ [fu 

Type names and subject Type memo text 

The next example is stationery for a newsletter. The stationery provides the masthead 
that appears in every edition and the multiple-column layout of the text. The two 
borders that appear in every issue are in place. Placeholder text indicates where the 
headlines and volume information go. Styles were created for the headlines and body 
text and saved as part of the stationery. Each copy of the stationery has the styles 
available. 
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With the layout and formatting complete, including styles, it’s easy to replace the 
placeholder text with the correct date and appropriate headlines. You can add finishing 
touches such as a chart and caption. Finally, you type the body text, and the newsletter 
is complete. 

Stationery for a newsletter Newsletter based on the stationery 

—— 

ARBOR @2® REPORT®= 
Arbor Footwear ¥YolIl = No.12 = Wednesday, Mayez,1991 £ 

PUAN ann ee ease ene nn nae eneeeneeeeeneen tease see eee en See ae eneee ease MeGe See ens eeeetess esse eaesneenaetsctseeesesusaussasenaesaeeusousosuastenausnesuseustesnscsaceeecesucssseeraceeseesceseacsBecssosccccusenaceceecaeteceuccnacteaausasenscucusrantecceeses Ber 

i POOTWeaAn 

ARBOR @25 REPORT 
Arbor Footwear Yol T= No.12 = Dec.5,1991 
ce eceeeccccnccccanscensceccccsvecscucceceusccesseuscccscessessersceusssecsesessessercesescesseassnetnsanssceusaresseuacsaneesneneaeesssensenacesssesecsascusessaseasteneressecsssaren 

idivision walked away with this 
: rr nth’s production award, exceeding 
their production goal by ? percent! 

sslawayincs apuirals pagina saac aes daisaay et eaiettnas yuu adiap asta aideacsudscas/soavehasichuls tomsavas ducussasas}aacanss escpuasssausacdseisadeaasduannsunacassseig cetiaase eaweve anes’ sacsarsn seysuic craeaesn nace atovas eueseneeveumnstssitetsere F 
> Qurathletic shoe division Scores on arcade-type Soccer team wins! 
‘took a step toward the twenty- scomputer games. TongueTied Congratulations to the Arbor: 
‘first century this month when rolled away with not only top Footwear soccer team! They took 
fit purchased a robot to assist thonors, but the world-record first place in the recent city 
with manutacturi ng. iscore for all three games. competition. Special thanks to 
: The robot threads shoelaces =: Althoughall prizes went to team captain Bruno Martin 
‘into track shoes at an ithe humans, the company ( manufacturing) who told a T¥! 
fastounding rate of speed. sponsoring the contest created reporter, “Great shoes are part! 
‘Human co-workers report that fa special plaque for TongueTied | a¢5 saund strategy =U 
ithe rabot is pleasant to work ito commemorate his win. And , , 
mwith and “doesn't complain iwhat did the kids think of their Writing contest 
imuch.” In fact, the robot automated competitor? They winner 
idoesn't talk at all. thad nothing but admiration for : 
: Nicknamed “TongueTied” by :his quick reflexes. Maria Selva took second 
inis co-workers, the 5'6"tall | Astopscorerinthe contest, | Place in the city’s humorous 

essay contest. Co-workers irobot was originally TongueTied will have his name 
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To save a file as stationery 

1 From the File menu, choose Save As. 

In the Save Current Document As box, type a name for the file. 

In the Save File As Type box, select Stationery. 

Choose the Save button. 

or: GW P99 In the Summary Info dialog box, type information that describes the stationery, and 
then choose the OK button. 

Word stores the stationery, and a copy of it is displayed on the screen. If you want 
to use the new stationery for a new document, save the copy under a new name 
with Normal format. 

Tip If you want each copy of a stationery to have the correct date at the time of its 
printing, you can insert one of the Word date glossary entries in the stationery. When 
you print, Word inserts the date from the computer’s internal calendar so the printed 
copy has the correct date. For more information, see Chapter 12, “Glossaries: Storing 
Items for Reuse.” 

Using Stationery 
When you choose the Open command from the File menu and select the name of a 
stationery, Word displays a copy of the stationery as an untitled document—not the 
Stationery itself. You can edit, save, and delete the copy as you would any other 
document, without affecting your stationery. 

To create a new document based on stationery 

1 From the File menu, choose Open. 

2 Select the name of the stationery you want to use. 

3 Choose the Open button. 

Word displays an untitled copy of the stationery. 

From the File menu, choose Save. 

Type a name for the new document, and choose the Save button. 

Tip To display only stationery in the list of files when you choose the Open 
command, choose Stationery from the List Files Of Type box. 
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Revising Stationery 
You can make changes to the text, graphics, or styles of stationery. Open a document 
based on the stationery, make any changes, and then save the changed version in place 
of the stationery itself. As a safeguard, you must type the exact name of the stationery 
in the Save As dialog box before Word replaces it. 

To edit stationery 

1 From the File menu, choose Open. 

2 Select the name of the stationery you want to edit, and choose the Open button. 

3 Edit the document. 

4 From the File menu, choose Save As. Scroll through the file list to view the name 

of the stationery. 

oT In the Save Current Document As box, type the exact name of the stationery. 

In the Save File As Type box, select Stationery. Then choose the Save button. 

7? To replace the existing document, choose the Yes button. 

Tip You delete stationery just as you delete other documents. 

Using Stationery with Other Word Features 
Using other Word features with stationery, you can create documents that automat- 
ically include data from other sources, or you can insert phrases you use often with 
one keystroke, avoiding constant retyping. You can also speed up access to your most 

often used stationery. 

Including Up-to-Date Information from Other Documents 
For more information If you create weekly or monthly reports that require up-to-the-minute information 
about retrieving data from other documents, you can create stationery that retrieves the information for you. 

from other , 
For example, suppose you write a monthly sales report that summarizes sales data 

documents, see ; ; 
Chanter 37 from four regions. This data is stored in four worksheets to which you regularly post 

Ni ele the latest sales figures. In your stationery you can type the introductory text that you 
Exchanging , 
aaa” use each month and create a link to each of the four worksheets. If you are using 

System 7, you can link stationery to documents produced by others in your group and 

stored on your network server. 
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For more information, 

see Chapter 12, 

“Glossaries: Storing 

Items for Reuse.” 

For more information 

about the Work 

menu, see Chapter 

40, “Customizing 

Word to Fit Your 

Work.” 

Using Glossaries with Stationery 
With glossaries you can store text and graphics that you use frequently. You can insert 
the stored text anywhere in a document with just a few keystrokes or mouse clicks. 

For example, you can save time by dividing large passages of standard text used in 
sales letters, customer response letters, or contracts into smaller chunks and storing 

each chunk as a separate glossary entry. This provides you with tremendous 
flexibility—you can create entire documents by mixing and matching glossary entries. 
You may also want to store distribution lists for memos or frequently typed names, 
addresses, telephone numbers, or similar information. 

Adding Custom Stationery to the Work Menu 
With Word, you can create a new menu called the Work menu. The Work menu is not 

displayed until you add an item to it; then it appears to the right of the Window menu. 
You can list your most useful stationery on the Work menu, along with Word options, 
glossary entries, glossary files, and styles you often use. 

Choosing the name of a stationery from the Work menu displays an unnamed copy of 
the stationery—never the stationery itself—yjust as if you had used the Open command 
from the File menu. 

To add stationery to the Work menu 

1 From the File menu, choose Open. 

2 Scroll through the file list to locate the name of the stationery you want. 

3 Press COMMAND+OPTION+PLUS SIGN on the keyboard, not the numeric keypad. 

The cursor changes to a bold plus sign (==). 

4 Double-click the name of the stationery that you want to add to the Work menu. 

If this is the first item you have added to the Work menu, Word adds “Work” to the 

menu bar. 
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Working with Glossary Entries on the Work Menu 

There are two ways to work with glossaries on the Work menu. You can customize the 

Work menu to include individual glossary entries, such as your company name or logo. 
You insert the entries into documents simply by choosing their names from the Work 

menu. 

If you have many glossary entries that you use with a stationery, consider creating a 
glossary file. You could create a glossary file for each type of stationery you use. For 

example, you could create a glossary file for use with business letters that contains the 
business addresses you need. Each time you type an address that you know you'll need 
in the future, you can add it to the glossary file and never have to type it again. As 
another example, you could create a glossary file to hold the distribution lists for your 
memos and to hold standard memo phrases such as, “If you have questions, drop by my 
office in Room ...” If you add the name of a glossary file to the Work menu, you can 

quickly locate and attach the glossary file you want as you work. Once the glossary file 
is attached, you insert glossary entries using the Glossary command on the Edit menu. 

Creating Styles in Stationery 
For more information = Styles you create in stationery are saved with the stationery. You can create as many 
about styles, see as 221 styles for a stationery. Once you’ ve created a style, you can apply the style to 
Chapter , . any number of paragraphs in documents based on the stationery. Applying a style to a 
“Formatting with paragraph gives it the same formatting as the paragraph you used as the model for that 
Styles.” style. 

You may want to type sample text in a stationery, create the styles you need, then 
delete the text before saving the document in stationery format. Styles remain even if 
the sample text is deleted. Every document based on an individual stationery has the 

styles of that stationery. 
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Overview 
Most people are familiar with outlining—you create headings for key ideas and move 

them around until you work out a structure for your document. Outline view includes 

features to ease the task of putting together this sort of traditional outline. Equally 
important, outline view is a powerful tool for reorganizing a document. 

With outline view, you don’t have to create an outline independently and then refer to 

it as you do your “real” work. Outline view is a view of a document in which you can 

create, review, and rearrange headings. If you type text, the text becomes part of the 

document. If you reorganize, which you can do easily in outline view by moving 

headings and their associated subtext, the whole document is reorganized. 

Normal view displays the 
document's printed appearance. 

Outline view indents text 

to show how ideas 

relate to one another. 
Training Notebook 

Going Places, Inc. 
41 28 BSB i 

o \Going Places, Inc. - Training Notebook 
o Welcome 

o Welcome to Going Places, Inc. We haope that this notebook will 
help familiarize you with the company and the people you will 
be working with, 
7 Orientation 

o 6All new employees go through orientation, usually the 
day they begin work, or the first Monday after their date of 
hire. During orientation employees are provided with a 
mero describing general policies at Going Places, Inc. 
The employee completes forms for benefits and payreall. 

a Checklist for First Day 
o Your first day is an important one. You'll meet many of 

the people you will be working with; tour our offices, 
plant, and warehouse; and also stop by the specific places 
you can go for resources, services, information, or 
relaxation. To help you see who's around and all that’s 
available, we have included a checklist of people and 
places ta see. 
=o Meeting Your Manager 
o Meeting Your Supervisor 
ao Meeting Your Group Assistant 

= Getting Equipment 
o Setting up a Terminal or PC 

& Company Organization 

a Production 

o Advertising 
a Administration 

[Paget | [heading 1+. oh 

Welcome 

Welcome to Going Places, Inc. We hope that this 
familiarize you with the company and the people 

Orientation 

All new employees go through orientation, usua 
or the first Monday after their date of hire. Durin 
provided with a memo describing general palicis 
employee completes forms for benefits and payra 

Checklist for First Day 

Your first day is an important one. You'll meet rr 
be working with; tour our offices, plant, and warg 
specific places you can go far resources, services, i 
To help you see who’s around and all that’s avai 
checklist of people and places to see, 

Meeting Your Manager 
Meeting Your Supervisor 
Meeting Your Group Assistant 

Getting Equipment 
Setting up a Terminal or PC 

Body text is indented Each lower level 
a half level more than heading Is 
the heading level it indented an 
falls under. additional 0.5 inch. 

Microsoft Word User's Guide 



Chapter 28 Outline View: Creating Outlines and Reorganizing Documents 503 
SERRE BSS LET MRA NE aE LO a TD LE a A LIS a NA RT LT I EE RE ESE LS Ha STI ROT RT TE TS TR SO ESS TPR oe 

In outline view, you can expand and collapse the headings in an outline. You expand 
headings to see more of the outline—main headings, subordinate headings, and any 
body text associated with a heading. You collapse headings to focus more on higher- 
level structure and less on detail. You might, for example, look only at the main 
headings and one or two subordinate headings. 

Expand an outline to show 
all the document... 

... or collapse the 
outline to see higher a= _S]SSaS__laa====== Training Notebook 

BE & ii + + tt + B® + - 1 2 3 4 ; ee, ee ee level headings. 
& \Going Places, Inc. - Training Notebook 

a Welcome 
o Welcame ta Going Places, Inc. We 

help familianize you with the corny 
be working with. 

Orientation 
o 6<All new ernployees eo thra 

day they begin work, or the f 
hire. Duringorientationemjy = = “ ViTSntatton 
memodescribing generalpd jo. j.. © Checklist for First Day | 
The employee completes fa o Meeting Your Manager 

o Checklist for First Day oa Meeting Your Supervisor 
o Your first day is an importa o Meeting Your Group Assistant 

o Getting Equipment 
= setting up a Terminal or PC 

o Company Organization 
= Production 

« Going Places, Inc. - Training Notebook 
o& Welcome 

the people you will be worki 
plant, and warehouse; and 4 
you can go for resources, se 
relaxation. To help you see 
available, we have included 
places ta see. o Advertising 
o Mesting Your Manage o Administration 
= Meeting Your Supervig a sales 
= Meeting Your Group A = Distribution 
a Getting Equipment 

= setting up a Terminal 
o Company Organization 

ao Production 

= Advertising 
ao Administration 

Administrative Support 

o 

In addition to using the expand and collapse feature to view documents at different 
levels of detail, you can use it to move large chunks of material efficiently and 
accurately. Just collapse a heading and move it; all subordinate text moves with the 
heading. You can also collapse headings to navigate quickly through a long document. 
If you show only main headings, you can move directly to a heading in the part of the 
document that interests you. 
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Creating an Outline 

For a tutorial that 

guides you through 

the creation of an 

outline, see Getting 

Started. 

If you are creating a document from scratch and want to outline it, you can use outline 
view to add and arrange headings. If a supporting thought occurs to you while you 
work, you can immediately add it as a body text paragraph in outline view. Then, after 
you switch to normal or page layout view, you can refine your ideas, adding more 
detail, tables, formatting, or anything else that you are more comfortable adding when 
you see your document in a more standard form. 

Tip Except for moments of inspiration, it’s likely that you’ll do most outline-related 
work, such as adding headings or doing major reorganization, in outline view and 
most detail work in normal or page layout view. You can move between two views by 
“splitting” the document window, showing a different view in each window. When 
you scroll in either window, the document scrolls accordingly in the other window. 

As you build an outline, you create the content for headings and also move the 
headings into the arrangement you want. This section describes how to add headings 
in outline view and select text in a heading to edit it. This section also includes some 
minimal information about how to move headings from one level to another. For 
information about all the ways you can view and arrange headings in outline view, see 
the following section, “Organizing in Outline View.” You'll probably want to move 
between these two sections as you work on your first outline. 

: Styles in Outlines 

Word uses styles—stored groups of formats—to define how each heading level in an 
outline looks. When you move a heading to a given level, Word automatically applies 
that level’s style and displays the defined character formats. The paragraph formats for 
the style are not shown because they could disrupt the ordered ae en of indents 
that an outline requires. 

Because heading styles are automatically applied, they allow you to ci uieneously 
develop the structure of a document and format headings. The advantage comes when — 
you switch back to normal or page layout view: The document will be arranged the way 
you want, and every heading in your document will be formatted (with all formats, 
including paragraph formats, displayed). Word ships with default styles for heading 
levels 1-9. To get the look you want for a poe, you may want to change the 
formats for these styles. | 

Although you can’t apply styles diccny in 1 outhne view, you can split the document 
window and apply the styles in another view. In normal or page layout view, drag the 
split bar—the small black box at the top of the vertical scroll bar—to split the window. 
Click in the lower part of the window and switch to outline view. Then, in the upper 
part, select the paragraphs and apply the style you want using the met For information 
about a see Chapter 1, “Formatting x a _ 
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To switch to and from outline view 

> From the View menu, choose Outline, or press COMMAND+OPTION+O. 

You can switch to outline view from normal view or page layout view. To 
return from outline view, press COMMAND+OPTION+N for normal view or 

COMMAND+OPTION+P for page layout view. 

To type an outline 

1 In outline view, type the text for the heading, and then, at the end of the paragraph, 
press RETURN. 

A first-level heading is inserted. When you pressed RETURN, the insertion point 
moved to the next line, where you can type the next heading. 

2 Type the second and subsequent headings, pressing RETURN at the end of each 
paragraph. 

As you work, you can demote or move subordinate headings to a lower level. Click 
the demote heading level symbol ( =) in the outline bar at the top of the screen. To 
demote a heading to body text, click the demote to body text symbol (=) on the 
outline bar. Similarly, if you’ ve typed the last in a series of subordinate headings, and 
you want your next heading to start at a higher level, you can “promote” the next 
heading by clicking the promote heading level symbol (=) in the outline bar. 

There are three ways to demote and promote headings. For more information, see 
“To promote and demote headings and body text,” later in this chapter. 

Selecting Text for Editing in Outline View 
You select text in outline view pretty much as you do in normal view—double-click a 
word, click in the selection bar next to a heading or body text paragraph, hold down 
the COMMAND key and click a sentence, drag across text, and so on. 

Note When you drag to select text, make sure you drag across the actual text you 
want to select. If the pointer changes to a fp. you have positioned the pointer over one 
of the outline view symbols adjacent to a heading or body text paragraph. If you drag 
at this time, you will reposition the heading or body text paragraph. 

Organizing in Outline View 
Whether you’re building a new outline or rearranging an existing document, you need 
to see the current order of your ideas and then move the ideas into new arrangements. 
Word helps you with both these tasks. 

To see your ideas clearly, and at a level of detail that’s useful, you can expand and 
collapse headings. You can focus on a specific area in the outline or pull back for a 
view of only the main ideas. When you expand headings, you open out subtext under 
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higher-level headings, and when you collapse headings, you fold away the subtext. In 
addition to expanding and collapsing, you can also change the body text display, 
showing just the first line of body text paragraphs or complete paragraphs. 

Indicates that there is 
subtext beneath heading. Indicates body text. 

2S Zz raining Notebook SSS 
[je > t+ + ® + - 12 2 5 «4 | Biff 

¢ (Going Places, Inc. - _ Training Notebook =| 
om Welcome 

o Welcome to Going Places, Inc. We hape thé 
help familiarize you with the company and 
be working with, 
2 Orientation 

o 6All new employees got 
day they begin vrark, or t 
hire, During orientation 
memo descnbing geners 
The employee completes 

Checklist for First Day 
ao Your first dayis an impo 

the people you will be w 
plant, and warehouse; a 
you can go far resources, 

One line body 
text display. 

t this notebook will 
the people you will 

Training Notebook == 

o Welcome te Going Places, Inc. We hope that this notebook will... 

a Orientation 
o Allnew employees go through orientation, usually the... 

o Company Organization 
o Production 

relaxation. To help you s so Advertising 
available, we have inclu - ieaministra ion 
places to see, Z =i 

o Meeting Your Mana ee 
o One of the most ir = Distribution 

oOo your first day is yo Administrative Support 

be glad ta see you g 
you and your gnal 
the mission far ya 
a team at Going Pl 
job ta help you fee 

Mesting Your Supe 
Meeting Your Grouy 

| {heading 3+... Ea 

Indicates no 

subtext beneath 

heading. 

This type of 
underline indicates 
collapsed subtext. 

You move headings in outline view for either of two purposes. To change the order in 
which you present ideas, you can move a heading up and down in the outline without 
changing the heading level. To establish which ideas are superior and which 
subordinate, you can promote and demote headings to different levels. 

Whether moving headings to a new place in the outline or to a new level, you can 
easily bring along subordinate headings and body text. If subtext is collapsed beneath 
a heading, it moves with the heading. If subtext is expanded, it will move with the 
heading if you include it in the selection. 

Methods for Working in Outline View 
There are three methods you can use to control your view of an outline or arrange 
headings, each of which has its advantages. 
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Method Advantages 

The outline bar Displays symbols for all the viewing and 

organizational actions you can take in 
outline view. You just click a symbol to 
perform the action. 

Heading and body text symbols Adjacent to headings and body text para- 

graphs are symbols (4, ©) you can click 
to select and drag headings or body text 
simultaneously to a new location. All 
subtext for a heading is included in the 
selection. 

Key combinations Allow you to perform outline actions 

without taking your hands off the 
keyboard. 

You can click the symbols on the outline bar at the top of the screen to perform the 
following actions in outline view. 

Training Notebook 

Move a heading up one level or down one level - +> 

Move a heading above or below adjacent heading t + 

Convert a heading to body text > 

Expand or collapse subheadings or body text . 
beneath a heading 

Expand outline to display to a desired heading 1? 4 4 
level—show first level, second level, and so on 

Expand entire outline =] 

Show all body text or just first line of body text os 

Show or suppress character formatting ff 

In addition to the symbols for outline view actions, the outline bar also displays tick 
marks just below the symbols to indicate the indent position for each lower level 
heading. 
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To select headings or body text 

> Do one of the following to select headings or body text. 

To select Do this 

A single heading at a time or a Click once in the selection bar to the left 

paragraph of body text of the heading or paragraph. 

Hold down the OPTION key and click the 
selection symbol next to the heading or 
paragraph (G7, 9). 

A heading, including its subtext, or a Click the selection symbol next to the 

paragraph of body text heading or paragraph (47, 9). 

Several adjacent headings or body Drag across them or drag down through 

text paragraphs the selection bar. (Do not point to a 

selection symbol and drag—this drags 
the single heading with the symbol to a 
new position; it does not select.) 

To promote and demote headings and body text 

1 In outline view, select a heading you want to promote or demote, or the body text 

paragraph(s) you want to promote to a heading. 

If the heading is collapsed, Word includes all subtext in the selection and promotes 

or demotes the subtext with the heading. If a heading is expanded, Word promotes 

or demotes the heading and selected subheadings only. Body text always travels 

with its corresponding heading. 

2 Do one of the following, repeating the action where appropriate to promote or 

demote by more than one level: 

= Click the promote heading level (4), demote heading level ( =), or demote to 

body text (§#*) symbol on the outline bar. 

= Click the selection symbol next to the heading and drag left to promote or right 

to demote. 

m Press OPTION+LEFT ARROW or OPTION+RIGHT ARROW. 
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To move headings or body text in an outline 

Moving headings in outline view affects the whole document. This makes outline view 
a convenient way to reorganize material. If you collapse the subtext under a heading, 
you need only move the single heading to move all the subtext. 

1 Select the heading(s) you want to move. 

If a heading is collapsed, Word includes all subtext in the selection and moves the 
subtext along with the heading. If a heading is expanded, Word moves the heading 
and specifically selected subtext. 

2 Do one of the following: 

= Click the move paragraph up (4) or move paragraph down (#) symboi on the 
outline bar. 

= Click the symbol next to the heading and drag up or down. 

m Press OPTION+UP ARROW or OPTION+DOWN ARROW. 

To expand or collapse headings and body text 

There are several ways to expand and collapse text, and you can choose the one you 
want, depending on your intention and preferred method. 

> Do one of the following. 

To Do this 

Expand or collapse all Double-click the selection symbol (ch) next to the 
subheadings and body heading. 
text below a heading —or— 

Select the entire heading, and click the show subtext 
(4) or hide subtext (=) symbol in the outline bar. 

Expand subheadings and 
body text below a 

heading, one level at a 
time, starting at the 

highest level 

Position the insertion point in the heading and click 
the show subtext symbol (=) in the outline bar. 
_or— 

Position the insertion point in the heading and press 
PLUS SIGN (+) on the numeric keypad. 

Collapse subheadings 
and body text below a 
heading, one level at a 

time, starting at the 
lowest level 

Position the insertion point in the heading and click 
the hide subtext symbol (=) in the outline bar. 
_or— 

Position the insertion point in the heading and press 
MINUS SIGN (-) on the numeric keypad. 
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To Do this 

Expand or collapse Select the highest level headings you want to expand 
several headings at once or collapse, and then click the show subtext (=) or 

hide subtext (=) symbol in the outline bar. 

Press the PLUS SIGN or the MINUS SIGN on the numeric 

keypad. 

Expand or collapse the Click the number for the level on the outline bar 

entire outline to a d2?#a 4). 
specified level Or 

Press COMMAND+OPTION+T. Then press 1, 2, 3, or 4 on 

the main keyboard. 

Expand all headings and —_ Click the show heading/body text symbol ([E]) on the 

body text outline bar. 
_or— 

Press the asterisk (*) on the numeric keypad. 

Displaying Character Formats in an Outline 

You can choose to display character formats in outline view by clicking the show/hide 
formatting symbol (ff ) on the outline bar. Character formats can help you distinguish 
heading levels from one another and also distinguish headings from body text. You 
might also display character formats to improve the look of an outline that you plan to 
use as a public document or as part of a presentation. 

To display complete body text paragraphs or first lines only 

When you work in outline view, much of the focus is on headings. Headings may be 
obscured by body text as you add more and more supporting detail to your outline. To 
make it easier to concentrate on headings, you can display only the first line of each 
body text paragraph instead of the whole paragraph. 

> To switch back and forth between first line only and complete paragraph display, 

do one of the following: 

m™ Click the show first line symbol (*#*) on the outline bar. 

m Press OPTION+SHIFT+DOWN ARROW. 

Tip If you’re working with all headings displayed, alternately click the show 
heading/body text symbol (E]) on the outline bar to display and hide the body text 
paragraphs in your outline, or press the asterisk (*) on the numeric keypad. 
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To change the indent distance for heading levels 

The indent distance for each lower-level heading usually matches the settings for 
default tab intervals. If the intervals are 0.5 inch, each lower-level heading is indented 

an additional 0.5 inch. 

1 From the Format menu, choose Document. 

2 Inthe Default Tab Stops box, type a measurement for default tab stop intervals. 

The indents for different heading levels match these intervals. 

Working with an Existing Document 
You can use the advantages of outline view with an existing document, moving 
headings to reorganize the document or collapsing headings to help you navigate 
through the document more quickly. For information on reorganizing, see “Organizing 
in Outline View,” earlier in this chapter. 

If you formatted the headings in your document with standard heading styles, you 
don’t have to convert the headings as you switch to outline view. However, if the 
headings have been formatted any other way, you’l]l have to convert the headings in 
your document to official outline view headings. 

To outline an existing document 

1 To switch to outline view, press COMMAND+OPTION+O. 

All the text in your document is initially formatted as paragraphs of body text. 

2 Use any of the methods for promoting and demoting to set up the outline structure 
you want. (See the procedure “To promote and demote headings and body text,” 
earlier in this chapter.) 

To navigate through a long document 

An outline displays a condensed view of a document, so it’s easier to move through 
the document to a desired spot. 

1 To display just the number of heading levels you need for quick navigation, click 

the appropriate heading level symbol on the outline bar(T 2 3 4). 

Move to the heading you want or the heading above the body text you want. 

If you want to see body text, double-click the selection symbol (qp) next to the 
heading above the body text. 

Once you’ ve located the text you want, you can work on it in outline view. To 
work on the text in normal or page layout view, use the scroll bar to scroll the text 
you want to the top of the window in outline view, and then change views. 
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Generating a Table of Contents 

The headings in a document often correspond to the entries that appear in a table of 
contents. Rather than retype these entries or manually add table of contents codes to 
each, you can use the Table Of Contents command on the Insert menu to read an 
outline’s headings and collect them in a table of contents that’s inserted at the beginning 
of the document. You can specify how many heading levels to include in the table of 
contents. 

It’s a good idea to wait until you are ready to print your final document before compiling 
the table of contents. Page numbers can vary if you add or delete text or change 

formatting. 

For more information about creating and controlling the appearance of tables of 
contents, see Chapter 30, “Indexes and Tables of Contents.” 

Numbering an Outline 
You can number the headings in an outline using one of several formats. The 
following procedure describes how to number an outline with a traditional outline 
numbering format. For more information on numbering outlines and numbering in 
general, see Chapter 29, “Numbering Lines and Paragraphs.” 

Training Notebook 

+ + ©» + - 1 

Going Places, Inc. = Tram Notebook 
o 1] Welcome 

o «Welcome to Going Places, Inc. We hope that this notebook will help... 

o A. Olentation 
o «Al new employees go through ofentation, usually the day they... 

 B. Checklist for First Day 
o §69Your first day is an important one. You'll meet many of the people... 

1. Meeting Your Manager 
2. Meetng Your supervisor 
3. Meeting Your Group Assistant 
4. Getting Equipment 
5. meting up a Terminal or PC 

alization 
1. Production 

me 

To number an outline in traditional outline format 

Word numbers only visible headings. If there are headings you don’t want to 
number—for example, lower-level headings—collapse them before numbering. 

1. Select the part of the outline that contains the headings you want to number. 

Usually, you will want to exclude the title of a document if it’s at heading level I. 

From the Tools menu, choose Renumber. 

Type 1 in the Start At box. 
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4 Type I.A.1.a.iin the Format box. 

By default, Word inserts a tab character between the numbering character (I, A, 
and so on) and the first character of a heading. If you’d rather separate these 
characters with a space than a tab character, press the SPACEBAR after typing the 
last character in the Format box to indicate your intention. 

3 Choose the OK button. 

If you move headings in your outline after you number, the moved headings bring 
their corresponding number with them. Repeat the above procedure to renumber in the 
correct sequence. 

Printing an Outline 
Generally, when you want to view an outline you switch to outline view and look at it 
there. The main benefit is that if you decide to make a change as you review, that 
change applies to the whole document. Sometimes, though, it seems easier or simply 
more familiar to review materials when they’re in print. 

If you want to print an outline, you print it as you would a document in normal view. 
Word prints only what shows in the outline, so you can focus on as much detail as you 
want. 

To print an outline 

1 Display as much of the outline as you would like to print. 

2 From the File menu, choose Print. 

For more information about printing, see Chapter 4, “Printing a Document.” 
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Overview 
Adding numbers to lines or paragraphs in your documents is an easy way to enhance 

their readability, usefulness, design, and professional look. Word has numbering 

options to fit almost any need. 

Line numbers are especially useful for legal documents, scripts, and poems. You can 

determine where the numbers fall in relation to the text and the increment for line 
numbering. For example, you can number every fifth line in a document. 

Paragraphs are often numbered in outlines, legal documents, tests or questionnaires, 

academic papers, and technical manuals. When numbering paragraphs, you can 

specify the increment, position, and format of the numbers. Word provides a range of 

number formats. In addition to arabic numerals, you can use uppercase or lowercase 

roman numerals, uppercase or lowercase letters, or any combination of these. 

2.2 Comparing Procedures 
If you are familiar with earlier versions of BASIC, you 
might thing of a SUB...END SUB procedure as being 
roughly similar to a GOSUB...RETURN subroutine. 
You will also notice some similarities between a 
FUNCTION...END FUNCTION and a DEF 

Suppose you've spent a few minutes formatting q 

paragraph to look the way you want. You’ ve chai 

the font and point size, made the text italic, inde 

the paragraph to set it off from the other text, and 

applied borders. Now you want a number of othe 

paragraphs in your document to look the same. 

could copy the paragraph several times and repla 

the text. But that’s extra work, and if you wanted| 

change the formatting later, you’d have to refor' 

each paragraph. 

The easiest way to create a style is to select a 

FN...END DEF function. However, procedures have 
many advantages over these older constructions, as 
shown in 2.2.1 and 2.2.2 below. 

2.2.1 Comparing SUB with 
GOSUB 
Although the use of the GOSUB subroutine does help 
break programs into manageable units, SUB 
procedures have a number of advantages over 
subroutines, as discussed below. 

2.2.1.1 Local and Global 
Variables 
In SUB procedures, all variables are local by default; 
that is; they exist only within the scope of the SUB 
procedure’s definition. 
A GOSUB has a major drawback as a building block 
in programs: it contains only global variables. As a 
result, if you try to patch a subroutine from one 
module into another module, you may have to rename 
subroutine variables to avoid conflict with variable 
names in the new module. 

paragraph you’ ve formatted to look the way you 

want. Then use the style box on the ruler to assig 

name to that combination of formats. 

This manual has a detailed 
er system for numbering 

Every fifth line in this paragraphs. 
document is numbered. 

Numbering Lines 
You add line numbers to your document using the Section command on the Format 

menu. Line numbers appear only in print preview and when you print your document. 

You don’t see them while you work in normal view, page layout view, or outline view. 

Word numbers every line of text in the current section, including lines in titles, 

headings, and empty paragraphs (paragraph marks without any text). Word does not, 

however, number lines in footnotes, tables, headers, footers, or Word side-by-side 

paragraphs. The numbers are positioned 0.25 inch from single columns of text and 
0.13 inch from multiple columns. You can change these settings. 
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To add line numbers 

1 Position the insertion point in the section whose lines you want to number. 

2 From the Format menu, choose Section. 

3 Choose the Line Numbers button. 

4 From the Line Numbers list, select an option. 

If you want Select 

No line numbering Off 

To number lines starting with | at the By Page 
top of each page 

To number lines starting with | at the By Section 
beginning of each section 

To number lines sequentially Continuous 
throughout the entire document 

9 In the Count By box, type the line number increment you want. For example, type 
5 to assign a number to every fifth line. 

6 To specify the distance from the end of the line number to the beginning of the 
text, type a measurement in the From Text box. Use Auto for the default 
measurements of 0.25 inch from a single column of text and 0.13 inch from 
multiple columns. 

7 Choose the OK button. 

To number lines selectively 

You can suppress line numbering for selected paragraphs in your document. For 
example, you might choose not to number titles, headings, or empty paragraphs. Line 
numbers won’t appear next to the lines in the paragraphs you select, and those lines 
won't be included in a line count. 

1 Select the paragraphs you want to leave unnumbered. 

2 From the Format menu, choose Paragraph. 

3 Select the Suppress Line Numbers option. 

4 Choose the OK button. 

Tip Use the Word Count command from the Tools menu to have Word count the 
lines in your document for you. For more information, see Chapter 13, “Proofing a 
Document.” 
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Numbering Paragraphs 
Using the Renumber command on the Tools menu, you can number paragraphs 1n 

your document in a variety of ways. You can create your own numbering system and 

format, specifying any of the following: 

= The number format. 

= The separator characters, which follow, enclose, or separate the numbers. 

= The formats for numbering subordinate levels of paragraphs. 

= The amount of space between the numbers and the paragraphs. 

Or you can accept the default numbering system of arabic numerals followed by a 

period and a tab. 

When you choose Renumber from the Tools menu, Word displays the Renumber 

dialog box, where you can specify the paragraph numbering options you want to use. 

Renumber 

Paragraphs: @ All © Only If Already Numbered 

Numbers: @1 (1.1... (By Example ©) Remove 

a) [Cancel | 

Type the number format and 

the separator characters in 

the Format box. 

Type the number you want to 
begin with in the Start At box. 

Number Format 

You can choose from the following number formats. 

Format Examples 

Arabic numerals be 

Roman numerals (uppercase or I, Hf, Ul or i, i, 11 

lowercase) 

Letters of the alphabet (uppercase or A, B, C or a, b, c 

lowercase) 

If you have more than one level of paragraph, you can use a different format for each 

level. For more information, see “Numbering Paragraphs of Different Levels,” later in 

this chapter. 
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Separator Characters 

Separator characters follow, enclose, or separate paragraph numbers. They set the 
number off from the text and divide the components of a multilevel numbering 
scheme. You can combine numbers and separators in a variety of ways, such as 1), -1-, 
(A), l-a. 

When you number paragraphs, Word automatically uses a period as the separator 
character. You can choose one of the following symbols or punctuation marks instead: 

= ,(cOmma) m : (colon) 

m - (hyphen) m () (opening and closing parentheses) 

m / (slash) m [|] (opening and closing brackets) 

m ; (semicolon) m {} (opening and closing braces) 

If you have more than one level of paragraph, you can use a different separator 
character for each. For more information, see “Numbering Paragraphs of Different 
Levels,” later in this chapter. 

Numbering Paragraphs of the Same Level 
The following procedure is for numbering paragraphs of the same level, that is, 
paragraphs that have the same heading level style or paragraphs that have the same 
indent. If you are working with paragraphs of different levels, as in an outline, see 
“Numbering Paragraphs of Different Levels,” later in this chapter. 

Word doesn’t number empty paragraphs (paragraph marks without any text), so you 
can include them in your selection even if you don’t want them numbered. For 
information about numbering empty paragraphs, see “Numbering Paragraphs 
Selectively,” later in this chapter. 

To number paragraphs of the same level 

1 Select the paragraphs you want to number. 

If you don’t make a selection, Word numbers the entire document. 

From the Tools menu, choose Renumber. 

If you want the numbering to start with a number other than 1, type that number in 
the Start At box. 
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4 Inthe Format box, specify the number format and separator character you want. 

For example, if you want to use arabic numerals enclosed in parentheses, type (1) 

in the Format box. 

For this format Type 

Arabic numerals ] 

Roman numerals, uppercase I 

Roman numerals, lowercase 1 

Letters, uppercase A 

Letters, lowercase a 

If you do not specify a number format, Word uses arabic numerals. If you do not 

specify a separator character, Word uses a period. 

Word automatically inserts a tab between each number and paragraph. If you want 

to substitute a space for the tab, type a space after the last number or separator 

character in the Format box. 

5 Choose the OK button. 

If you want to use letters or roman numerals and start in the middle of the numbering 

sequence, type the number corresponding to the letter or roman numeral you want to 

start with in the Start At box. Then, type the number format and separator character in 

the Format box. For example, to start numbering with the letter C, type 3 in the Start 

At box and type A in the Format box. 

Tip If Word encounters a paragraph beginning with a single number or letter 

followed by one of the accepted separator characters, it replaces those characters with 

your numbering format. For example, if a paragraph begins with “A. Smith,” Word 

changes it to “1. Smith.” 

To avoid this, before numbering or renumbering you could type 1. and a space as a 

placeholder before A. Smith. Word would then automatically replace your placeholder 

with your numbering format. 

Numbering Paragraphs of Different Levels 

Often you organize and format the information in your documents to show a hierarchy 

of importance. For example, you might have several levels of headings, or you might 

have an outline with the information organized into three or four levels of relative 

importance. 

When numbering documents with multiple levels of paragraphs, Word treats 

paragraphs with different styles applied or with different indents as paragraphs of 

different levels. You can use a different number format or separator character for each 

level. 
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When you number paragraphs of different levels, you can choose from two numbering 
schemes: the | option and the 1.1 option. The 1 option displays and prints one number 
for each paragraph. The 1.1 option displays and prints the number of the current 
paragraph, along with the number of each superior level. 

Training Notebook 

1. Going Places, Inc. 

A. Welcome 

1. Orientation 

2. Checklist for first day 

a. Meeting Your Manager 

. Meeting Your Supervisor 

. Meeting Your Group Assistant 

. Getting Equipment 

. Setting up a Terminal or PC 

. Company Organization 

@. Production 

b. Advertising 

C. Administration 

The 1 option can be 
used to number an 
outline. 

4. COPYRIGHT INDEMNIFICATION 

4.1 OM represents that it has sufficient right, title, and interes 

each Product to make this agreement. OM agrees to defend at its 

expense any suit against COMPANY based upon a claim that O 

does not have sufficient right, title, and interest in a Product as 

furnished by OM. 

4.2 Following notice of a claim or of a threatened or actual su 

OM may, without obligation to do so, procure for COMPANY t 

right to continue to market, use, and have others use the Product 

furnished or, without obligation to do so, may replace or modify 

same to make it noninfringing. 

5. TERM OF AGREEMENT 
5.1 Provided this Agreement has been properly executed on bd 

of COMPANY and OM by their respective duly authorized 

representatives, and it is accepted by OM at its Portland, Oregon 

office, this Agreement shall be effective from the EFFECTIVE 

DATE until the earlier of (i) its termination in accordance with 

The 1.1 option can be 
used to number a legal 
document. 

A. Numbering Lines and Paragraphs 

A. 1 »Adding numbers to lines or paragraphs in your 

documents is an easy way to enhance their readability, 

usefulness, design, and professional look. Word has 

numbering options to fit almost any need. 

A? Line numbers are especially useful for legal 

documents, scripts, and poems. You can determine where the 

numbers fall in relation to the text and the increment for line 

numbering. 

A.3. Paragraphs are often numbered in outlines, legal 

documents, tests or questionnaires, academic papers, and 

technical manuals. When numbering paragraphs, you can 

specify the increment, position, and format of the numbers. 

. Numbering Lines 

B J You add line numbers to your document using the 

Section command on the Format menu. Line numbers 

The 1.1 option can be 
used to number a 
technical manual. 

Note Word recognizes different levels of paragraphs and numbers if you created 
them with heading styles, with the Outline command on the View menu, or by chang- 
ing the indent in the Paragraph dialog box or the indent markers on the ruler. If you 
used tabs and spaces to indent paragraphs, Word does not recognize the paragraphs as 
having different levels. 

To number paragraphs of different levels 

1 Select the paragraphs you want to number. 

If you don’t make a selection, Word numbers the entire document. 

From the Tools menu, choose Renumber. 

In the Format box, specify the number format you want for each level. Separate the 
numbers or letters with a period or other separator character. For example, if you 
want to use traditional outline numbering, type I.A.1.a.i. 

If you don’t specify a number format, Word uses arabic numerals with periods. 
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For more information 

about standard 

styles, see Chapter 7, 

“Formatting with 

Styles.” 

For more information 

about using outline 

view, see Chapter 28, 

“Outline View: 

Creating Outlines 

and Reorganizing 

Documents.” 

4 Next to Numbers, select a numbering scheme. 

For this numbering scheme Select this option 

One number or letter assigned to each i 

paragraph 

Two or more numbers or letters 1.1 
assigned to each paragraph, reflecting 
different paragraph levels 

5 Choose the OK button. 

Numbering Headings 
If you used the standard heading styles to designate different heading levels in your 

document, you may want to use outline view to number the headings. In outline view, 

you can have Word number only headings formatted with a standard style. Also, Word 

numbers only expanded headings, making it easy for you to number headings 

selectively. For information on numbering selected paragraphs that are not formatted 

with standard heading styles, see the following section, “Numbering Paragraphs 

Selectively.” 

outline source.2 

4 2 Bo iii 

& |.*Going.Places,.Inc.+ .-* Training. Notebookd This paragraph 

qc A.ovfelcomet Headi 1 

o 6 Wrelcorme. to. Going Flaces,. Inc. We hope. that. this notebook will. help. uses a neading 
familiarize you with. the.company.and. the. people you will be working with ae 
= i eOpemaliona style and so It Is 

o All-new. ernplovees. go. through. orientation, wally the day they. 
begin.work,.or. the. first. Monday. after. their date. of. hire. numbered. 

o 2_ Checklist for first. daya 
o Your. first.dayis.an.important.one.. You'll meet-many- of the. people. 

you will. be.working with; tou. our. offices, plant, and. warehouse; and. ; 

also. stop. by. the. specific. places-you. can. go. fox. resources, sexvices,. This paragraph 

information,.or. relaxation. IS a regular text 

o 4. Meeting. YourlManagert 
o b.#Meeting. Your Superisora paragraph and 
o c.@ Meeting. YourGroupAssistanty it j , 

c 3.»Company.Organizationa SO It IS NO 

o a. Production 
bo» Advertisin a numbered. 
co Administration 
d.» Salesa 
e.@ Distibutiona 
fi Administrative. Sup porta 

To number headings 

1 From the View menu, choose Outline. 

2 Collapse any headings you don’t want numbered. 

3 Select the part of your document that contains the headings you want numbered. 

Begin your selection with a heading formatted with a standard heading style. If 

your selection begins with a regular paragraph, Word numbers all of the 

paragraphs in the document, regardless of their style. 

4 From the Tools menu, choose Renumber. 
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5 Inthe Start At box, type the starting number. 

6 Inthe Format box, specify the number format and separator character you want. 

7 Choose the OK button. 

To return to normal view, choose Normal from the View menu. 

Numbering Paragraphs Selectively 
You can number only selected paragraphs using the Only If Already Numbered option 
of the Renumber command. For example, your document might be a test or 
questionnaire that requires numbers next to some paragraphs and not others. You can 

also number the empty paragraphs in the document (paragraph marks with no text). 

Name 
Date You can number some paragraphs 

and not others. 
1. List all the continents. ° 

You can also number empty 
paragraphs. 

2. Following is a list of bodies of 
water. Circle any that are in Western 
Europe. 

Red Sea 
Mississippi 
Danube 
Nile 

3. Water covers more than 97% of the 
surface of the earth. T/F? 

If all the paragraphs you want to number have heading styles applied, see the 
preceding section, “Numbering Headings.” Otherwise, use the following procedure. 

To number paragraphs selectively 

1 At the beginning of each paragraph and empty paragraph you want to number, type 
any number followed by a tab. 

To separate the numbers or letters from the text with a space instead of a tab, type a 
space after the number. 

You can type the same number for each paragraph. 

2 Select all of the paragraphs you want to number. 

In your selection, you can include even those paragraphs you don’t want 
numbered, because Word will number only those paragraphs already preceded by a 
number. 

3 From the Tools menu, choose Renumber. 
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EES SSE ANE NI A DP EE RSS RAD DoE SPI NE ES PLE DOL OAS ET OO Le 

Select the Only If Already Numbered option. 

In the Start At box, type the starting number you want. 

In the Format box, specify the number format and separator character you want. 

Choose the OK button. J OO 1 

Tip You can type the number and tab mark, or the letter, period, and tab mark once, 
and then use the Repeat command on the Edit menu to repeat the insertion for each 

paragraph. 

Aligning Paragraph Numbers and Text 
When Word numbers paragraphs, it inserts a tab between the number and the first line 
of text in the paragraph. Unless you changed the default tab setting, the tab 
measurement is 0.5 inch. You can adjust this tab width just as you do any tab. 

If the paragraphs you are numbering already contain tab stops, Word does not insert 
another. The text remains aligned with the original tab stops. 

SSS raining Notebdoob& ]S]]a>==_ 

re [2 6-2 G2 Sle a= | 
7 GEG | See eee eres: Saree ee eee 
2S NET, RE EO, SE DESET (IERIE [=] 

Meeting Your.Manager® Be 
Meeting. Your.Supervisord 
Meeting. Your.Group.Assistantd 

Getting Equipmentd 
setting up.a.Terminal.or.PCH 

Training Notebook 

These 
le Meeting. Your.Managerd aragraphs as 

a 2.% Meeting.Your.supervisord 
d re not 3.6 Meeting. Your.Group.Assistantd 
indented 4.6 Getting Equipment® 
before being 5% Setting.up.a.Terminal.or.PCd 

numbered. i 

After numbering, the 
paragraphs are indented 
with 0.5-inch tabs. 
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== So Notebook 

* Production d 

* Advertising W 

* Administration d 

* Sales 4 

* Distribution 

* Administrative. Sup port| F 

ee mS ————— | Training Notebook 
These Le Atcacmed = 

paragraphs 
are indented : 

0.25 inch ; 3.% Administration | 
before being 4.» Sales F 
numbered. 5.% Distribution F 

6.+ Administrative. Support|F 

After numbering, the indent 
remains 0.25 inch. 

If you are numbering lists of paragraphs and each paragraph is several lines in length, 
format the paragraphs with hanging indents. Numbers and text formatted with a 
hanging indent align vertically, as shown in the following illustration, making them 
easier to read. For information about creating hanging indents, see Chapter 6, 

“Paragraph Formatting.” 

Film Survey 

le Production.directors. who want.to.test.the appeal. of actors, 
actresses, locations, and.so.forth.prior.to. filming Wl 

2.* Film.companies.who.want.to.test.the effect.of different.endings. 
in.several.target.markets.for.films.that. have. been. wrapped | 

Paragraphs formatted with a hanging indent 
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Updating Paragraph Numbers 
After you number the paragraphs in your document, you might add or delete 
paragraphs or change their order. If so, it is easy to update paragraph numbers to 
reflect editorial changes. 

To update paragraph numbers 

1 Select the paragraphs you want to update. 

If you don’t make a selection, Word renumbers the entire document. 

From the Tools menu, choose Renumber. 

Select the Only If Already Numbered option. 

In the Start At box, type the starting number. 

or & WW BR Select the By Example option. 

Word applies the numbering format and scheme already used in the document. 

6 Choose the OK button. 

Removing Paragraph Numbers 
If you just numbered some paragraphs and want to remove the numbers, choose the 
Undo command from the Edit menu as the first action immediately after numbering. If 
you want to remove only certain numbers, select each number and the following tab 
mark, and then press the DELETE key. To remove numbers from larger selections, use 
the following procedure. 

To remove paragraph numbers 

1 Select the paragraphs from which you want to remove numbers. 

If you don’t make a selection, Word removes the paragraph numbers from the 
entire document. 

From the Tools menu, choose Renumber. 

Select the Remove option. 

Choose the OK button. 
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Overview 
A Word document can include an index, a table of contents, and other lists, such as 

lists of tables and lists of illustrations. 

You can create a simple index, with a single level of entry and with text separated 
from page numbers by a single space, or you can create a more complex index, with 
multilevel entries and text instead of page numbers. In a more complex index, you can 
also: 

m Use special formatting, such as adding a comma between text and page numbers 
and making page numbers bold. 

m Include entries that match the exact text in a document and entries that are 

synonyms for text, even if the synonym itself doesn’t appear in the document. 

You can create a simple table of contents by using heading styles or a more complex 
table of contents by using special codes that you insert in your document. A document 
can include a table of contents and several similar lists. To include a table of contents 
and a number of lists in the same document, you can use either heading styles or 
codes, or use both methods. 

Tip If your document will include an index, table of contents, and other lists, you 
may want to create the index and other lists before you create your table of contents. 
That way, the table of contents can include page numbers for the index and the other 
lists. 

If you are working with a very long document, you can often work more efficiently by 
dividing the document into several files and connecting the files later. When the files 
are connected in series, you can compile the index, table of contents, and other lists for 
the whole document. The entire index is inserted at the end of the last file in the series, 

and the entire table of contents and any other lists are inserted at the beginning of the 
first file in the series. For information on generating a table of contents and index for a 
series of connected documents, see “Creating Indexes and Table of Contents for Long 
Documents,” later in this chapter. 

Creating an Index 
You can create a simple index or a complex index in Word. A simple index has a 
single level of entry with text separated from page numbers by a single space. 

sand flea 14 

sanderling 12, 33, 35 

sandpiper 45 
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A more complex index can include the following kinds of entries. 

Bodies of water 

Lakes 

Dallas, 14 
Multinie-level entries 

Travis, 8-9 Page range for topics 
Rivers 

Brazos, 7 

Guadalupe, 6 
Red, 4 nomen Index entries that refer to text eniv 

Streams, see Rivers italic, bold, or bold italic text or page numbers 

| Additional characters such as commas 

To understand the fundamentals for creating an index, first read the following section, 
“Creating a Basic Index.” Then, to create a more complex index, refer to “Using Other 

Indexing Features,” later in this chapter. 

What to Include in an Index 

The real value of an index is determined by the entries you include. Some topics you 
might want to include as index entries are: 

The main ideas in a document. 

The main subject of a chapter. 

Variations of headings and subheadings. 

Any special terms. 

Abbreviations and acronyms. 

Synonyms: other words that describe the topics. 

Inverted phrases. For example, if you have the entry “Vacation policies,” also 
include “Policies, vacation.” 

For more information on how to plan and organize your index, refer to a book on 
indexing or The Chicago Manual of Style, University of Chicago Press, Chicago, 13th 
edition or later. 

Microsoft Word User’s Guide 



530 Part7 Special Features for Documents 

Creating a Basic Index 
You create an index in two basic steps. First, you identify the text you want in the 
index. Then, after you identify all of the entries you want to include, you compile the 
index. 

Identifying Index Entries 

You identify the text you want in the index by choosing the Index Entry command 
from the Insert menu. When you choose the Index Entry command, Word inserts 
codes into your document and formats them as hidden text. To see these codes, you 
choose Preferences from the Tools menu, select the View category, and then select the 
Show Hidden Text check box. 

An index entry has three parts, as follows. 

Index code End-of-entry code 

Ln es 
Word anticipated highly precise... 

is 4 device that renders text onto. a per anent edie such as paper 

or film for the purpose of being read byjthe hurnan eye. 

Entry text 

The index code (.1.) and the end-of-entry code (;) enclose the text to be included as an 

index entry. If an index entry immediately precedes a paragraph mark, Word doesn’t 
insert the end-of-entry code, but still considers the text as an index entry. The index 

code and the end-of-entry code must be formatted as hidden text. 

Entry text is the actual text to be included in the index. If entry text is formatted as 
hidden text, it will appear in the index but not in the document text. 

There are two ways to identify the text you want in the index: 

= Selecting text in the document 

= Typing text that is not in the document 

Selecting text is the easiest way to create entries, but typing text gives you more 
flexibility. By typing text, you can capitalize main entries, include a synonym for a 
term, or create a second entry in your index. For example, if the text contains the 
words “carousel figures,” you could include the following entries in the index. 
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Select text to create this entry. 

Restoration experts are currently 

working their magic on the 

Eager collectors 
await their first glimpses of the 

traditional horses, majestic tigers, 

swaying elephants, and a smiling 

stork with an infant seat swinging 

from its beak. 

animals 

carousel figures 

horses, carousel 

.animals; .i.horses, carousel; Type this text as 
hidden text to include 

it in the index. 

Text with index codes in place Sorted index 

Note By typing text, you can also take advantage of other indexing features discussed 
under “Using Other Indexing Features,” later in this chapter. 

To insert an index entry by selecting text 

1 Select the text in the document (up to 252 characters) that you want to be an entry 
in the index. 

2 From the Insert menu, choose Index Entry. 

Word inserts the index code and end-of-entry code and formats them as hidden 
text. The entry text itself is not formatted as hidden text. 

To insert an index entry with text you type 

1 Position the insertion point where you want to type the index entry. 

2 From the Insert menu, choose Index Entry. 

Word inserts an index code and an end-of-entry code and positions the insertion 
point between them. The codes are formatted as hidden text. 

3 Type the index entry. 

Word formats the entry text you type as hidden text. The text is displayed on the 
screen if you have Show Hidden Text selected in the Preferences dialog box, but it 
will not appear when you print the document. It appears in the index. 

Tip You can type the index code and end-of-entry code (.i. and ;) yourself, instead of 
using the Index Entry command. Always include a period on both sides of the i and 
remember to format the codes as hidden text. If you want the entry text to appear only 
in the index, make sure you format the entry text as hidden text. 
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Compiling an Index 

When you are ready to collect the index entries, you choose the Index command from 
the Insert menu. In the Index dialog box, you select the format for your index—either 

nested or run-in. 

Displays subentries 
below the main entry 

Format: @ Nested Displays subentries on the 

© Run-in same line as the main entry 

Index Characters: 

Compiles the index for 
the entire document 

Compiles an index from entries beginning 
with specific letters of the alphabet 

In a nested index, subentries are indented and placed below the main entry, whereas 

the entries in a run-in index are on one line. In both index formats, Word adds 

punctuation, and text wraps to the next line if necessary. A run-in index can save 
space, but a nested index is often easier to read. To create a run-in index, index entries 

must include subentries. For more information, see ‘““To create index subentries,” later 

in this chapter. 

Birds Birds: nightingale 23; robin 49, 

nightingale 23 131, 209; stork 279 

robin 49, 131, 209 

stork 279 

A nested index entry indents subentries. A run-in index entry puts all entries on the 
same line. 

You can compile a complete index for the entire document at once, or you can compile 
a partial index for selected letters of the alphabet. A complete index includes entries 
for all letters of the alphabet (as long as there is at least one entry beginning with that 

letter). 

If you want to review your index letter by letter, or if you have an especially long or 
complex (over 1,500 entries) index, you can create partial indexes and combine them 
later. For example, you could compile an index with entries starting with the letters A 
through M and another with entries starting with the letters N through Z. 
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When you choose the Start button in the Index dialog box, Word collects the index 
entries by searching for index codes and end-of-entry codes in the document. Word 
does not include the text in headers, footers, footnotes, or embedded objects in the 

index. Word places the index at the end of your document and inserts a section break 
(a double-dotted line) before the index to separate it from the main document. 

Note If you create an index and then add or delete text in your document, the page 
numbers may no longer be accurate. If you make changes, update your index before 
you print the document. For more information, see “Updating an Index,” later in this 
chapter. 

To compile a complete index 

1 Insert index entries into your document. 

2 From the Insert menu, choose Index. 

3 Select a format: 

= If you want subentries displayed below the main entry, select the Nested option 
button. 

= If you want subentries on the same line as the main entry, select the Run-in 
option button. 

4 Select the All option button. 

Choose the Start button. 

If you want to cancel the compilation in progress, press COMMAND+PERIOD. 

If an error message indicates that no entries were found, or if some entries do not 
appear in the compiled index, make sure that the index codes and end-of-entry codes 
are formatted as hidden text. 

Tip Page or section breaks that are inadvertently formatted as hidden text can affect 
the page numbering in a document and the accuracy of an index. This can happen 
easily if you insert a page or section break immediately after an index entry, because 
the index code and end-of-entry code use hidden text by default. If you add characters, 
including a page or section break, after the end-of-entry code, they will be formatted 
as hidden text. If you have problems with the page numbers in your index, use the 
Replace command from the Edit menu to find all page and section breaks formatted as 
hidden text and clear hidden text formatting. For more information on the Replace 
command, see Chapter 11, “Finding and Replacing Text or Formatting.” 
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To compile a partial index for a range of letters 

1 Follow steps | through 3 in the preceding procedure, ““To compile a complete 

index.” 

2 Inthe From box, type one letter for the beginning of the range you want to index. 

For example, type a 

3 In the To box, type one letter for the ending of the range you want to index. For 

example, type m 

4 Choose the Start button. 

Word collects all index entries that begin with the range of letters you indicated. 

9 Repeat steps | through 4 for each section you want in your index, choosing No 
when Word asks if you want to replace the existing index. 

Word puts each partial index after the last index and places a section break (a double- 
dotted line) between each partial index. When you are ready to print the final index, 

delete all section breaks except the first one. 

Using Other Indexing Features 
You can create multilevel entries and indicate a range of pages for an entry. You can 
also follow an entry with text or a blank space instead of a page number and include 
characters that aren’t usually used in a basic index, such as a semicolon. 

To create index subentries 

To create a nested index, you type the index entries. Each index entry contains the 
main entry, followed by a colon and the subentry. Additional subentries are separated 
by colons. Although two or three subentry levels are most common, an index can 

contain up to seven subentries, each separated by a colon. 

1 Position the insertion point where you want to type the index entry. 

2 From the Insert menu, choose Index Entry. 

3 Between the index code and the end-of-entry code, type the main entry text, 
followed by a colon. For example, type the entry text Tuxedo: 

4 Type text for each subentry, up to seven levels, with each level separated by a 

colon. 

When you compile the index, Word automatically lists subentries in alphabetical 

order under the main entry. 

For these entries in the index Your entry should be 

Tuxedo 
jacket style 69 1.Tuxedo:jacket style; 

morning coat 71 1.Tuxedo:jacket style:morning coat; 
tails style 46 1.Tuxedo:tails style; 
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Tip If you want to use an index entry in more than one place, you don’t have to 
retype it. Just copy the entire entry, including the index code and the end-of-entry 
code, and paste the entry in a new location. If you want to make changes to the entry, 

you can edit it just as you edit normal text. 

You can also type and format index codes and define them as a glossary entry for 
automatic insertion in your document. For more information on glossaries, see Chapter 
12, “Glossaries: Storing Items for Reuse.” 

To indicate a range of pages in an index entry 

If a topic spans two or more pages, you can create an index entry that indicates the 
range of pages covered by the topic. 

1 Position the insertion point just before or just after the first occurrence of the topic 
you want to index. 

From the Insert menu, choose Index Entry. 

Between the 7 and the second period in the index code, type an opening 
parenthesis: ( 

The code should now be hidden text and look like this: .1(. 

4 After the second period in the index code, type the entry text. 

For example, type the entry text Microphone 

9 Position the insertion point just before or just after the last occurrence of the topic 

you want to index. 

From the Insert menu, choose Index Entry. 

Between the i and the second period in the index code, type a closing parenthesis: ) 

The code should now be hidden text and look like this: .1). 

8 Type the same entry text you typed in step 4. 

For this entry in the index On this page Your entry should be 

Microphone 2-4 2 .1(.Microphone; 

4 .1). Microphone; 

Tip You can use the opening and closing parentheses to create a range that spans 
multiple files. Place the index entry with the opening parenthesis in the first file and 
the index entry with the closing parenthesis in the second file. Then connect the files 
following the instructions in Chapter 10, “Setting Up Long Documents.” When you 
place the insertion point in the first file and compile the index, Word creates an entry 
in the index that includes the page numbers from both files. 
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To follow an entry with text or a blank space 

1 Select the text you want to index, or position the insertion point where you want to 

create the index entry. 

From the Insert menu, choose Index Entry. 

If you did not select text for the index entry, type the entry. 

4 To follow an entry with text instead of a page number, after the entry text, type # 
(number sign) followed by the text you want. 

9 To follow an entry with a blank space instead of a page number, type two colons 
after the entry text. 

For this entry in the index Your entry should be 

Streams (see Rivers) i.Streams#(see Rivers); 

Texas Rivers 1.Texas Rivers::; 

To include a semicolon, number sign, or colon in an index entry 

When a semicolon (;), number sign (#), or colon (:) follows an index code, each is 

assumed to be an indexing instruction. These characters are not ordinarily displayed in 
an index. To include these characters in an index, follow this procedure. 

1 Select the text you want to index, or position the insertion point where you want to 
create the index entry. 

2 From the Insert menu, choose Index Entry. 

If you did not select text for the index entry, type the entry. 

Surround the entry text with single quotation marks. 

For this entry in the index Your entry should be 

Bodies of water: oceans, rivers, 1.‘Bodies of water: oceans, rivers, 

lakes 16 lakes’; 

Punctuation 

# number sign 44 .1.Punctuation:‘*# number sign’; 
- semicolon 46 .1.Punctuation:‘; semicolon’; 

Updating an Index 
Ordinarily, you compile an index after you have finished the document. However, if 
you make changes to the document that affect how pages will break (for example, 
adding or deleting text), compile the index again by choosing the Index command 
from the Insert menu. 
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Word asks if you want to replace the existing index. If you choose No, Word inserts a 
section break and places the new index at the end of the document. If you choose Yes, 

Word replaces the existing index. 

If you move the index to another location in the document and choose to update it, 

Word replaces the index in its current location. If you have more than one index, Word 
replaces the first index in the document. 

Formatting an Index 
When you compile an index, Word formats it for you. If you want a different look for 
the index, or for specific entries in the index, you can change the format: 

=m At any time, by redefining the index standard styles. 

= After you compile the index, by using formatting commands. 

= Before you compile the index, by editing the index entries. 

When you compile an index, it is automatically based on the Index 1 through Index 7 
styles. This means that, no matter what formatting or style you have applied to text in 
the document, the text in the index will have an index style. The index styles are like 
the Normal paragraph style, except that each succeeding level is indented 0.25 inch. 
You can change these standard styles if you want a different look for your document. 

You can also change character formatting directly by using the ribbon or Font and 
Format menus; you can make paragraph and section changes by using the Paragraph 
and Section commands on the Format menu. However, if you recompile the index 
after making formatting changes, Word discards the changes along with the old index. 
For this reason, it is usually better to redefine the index styles than to make direct 

formatting changes. 

Word automatically inserts one space between an index entry and a page number or 
text reference. You can change this spacing and add additional characters, such as a 
comma, after the entry text. You can also add characters to the index code to make 
page numbers or a text reference bold, italic, or both. 
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To apply special formatting to index entries 

To 

Apply bold to page number or text 
reference 

Examples: 
Bodies of water 4 

Streams, see Rivers 

Apply italic to the page number or text 
reference 

Examples: 
Bodies of water 4 
Streams, see Rivers 

Apply bold and italic to page number or 
text reference 

Examples: 

Bodies of water 4 
Streams, see Rivers 

Add extra space between text and page 
numbers 

Example: 
Bodies of water 4 

Add a character between text and page 
numbers 

Example: 
Bodies of water, 4 

Do this 

Type b between the 7 and the second 

period in the index code. 
Examples: 
.ib.Bodies of water; 

.ib.Streams,#see Rivers; 

Type i between the 7 and the second 
period in the index code. 

Examples: 

.1.Bodies of water; 
11.Streams,#see Rivers; 

Type bi between the i and the second 
period in the index code. 

Examples: 
.1bi.Bodies of water; 

.ibi.Streams,#see Rivers; 

Press the SPACEBAR at the end of your 
entry text. 

Example: 
1.Bodies of water ; 

Type the character you want after the 
entry text. 

Example: 
1.Bodies of water,; 

Creating a Table of Contents and Other Similar Lists 
You can create a table of contents with several levels of headings and you can include 
other lists in a document—for example, lists of figures, lists of photographs, and lists 
of tables. 

Unless otherwise noted, wherever you see references to a table of contents in this 
chapter, assume that the information also applies to similar lists. 

You create a table of contents in two basic steps: 

= Identify the text you want to include in the table of contents. 

= Compile the table of contents. 

You can identify table of contents entries in two different ways. The fastest and easiest 
way is to use heading styles. 
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The second way is to use codes. Codes are especially useful if you are creating 
different kinds of lists for one document, or if you want special effects, such as 
creating entries that are different from the headings in your document. For example, 
you might have photographs and charts sequentially labeled “Figure 1,” “Figure 2,” 
and so on. If you want to make separate lists for the photographs and charts, you can 
create entries for the list of photos and for the list of charts that include a description of 
the figure, but not the word “Figure” and its accompanying number. 

You compile a table of contents using the Table Of Contents command from the Insert 
menu. 

Compiles a table of contents 
from heading styles 

Table of Contents 

Collect 

‘@) Outline 

().C. Paragraphs Compiles a table of 
contents from codes Show Page Numbers 

In the Table Of Contents dialog box, you indicate whether you are collecting the table 
of contents from heading style entries or code entries. You can include all of the 
heading style or code entries or only a subset of the entries. For example, you may 
have six heading levels in your document and only want to include the first three. 

When you choose the Start button in the Table Of Contents dialog box, Word 

paginates the document, compiles the table of contents, and inserts it at the beginning 
of the document. Word does not include text in headers, footers, footnotes, or 

embedded objects in the table of contents. 

Each table of contents entry is placed on a separate line as shown below. 

Sorting 

SNE PIII Weta ao sod ae ws ca sta npceins ge pr neo sce reeset eee sone asw rota 19 
SOFT ORGY Gnd SOQUE TCE. ciaca2cansccavapoicaticenicentevioasoialgcadvievanedtsnvatersigigsaustieors 19 

sorting Paragraphs 
iG SiGe Tea AU SONS We cede scarcepesiissnaiicocdtixp scot cemesicandvansnaccandderceudsioieeiasebansasdsats. 29 
To sort colurmns of text separated by tabsmeo. oo ccececeesecsseesereeee: 2a 

A ON WOU gre calseS av custona oceoihe peatctiatecaetciesuinis cinoy astiasiadsG cs Giles seieacd baishdasstacewdceo' 34 
Ti ST eh SN csaevicctcasscess stn vstn'chpdgalea mises nics nariunea dunsnavdanoesnenasdefolusoe sds 2 

SOPTIAG 1M OUT TME VIO Wi... csccccesssvessessesscseentssnssnssssescustsnscdasanneseenesesmmncenenensearer’ 44 
To sort in Outline View» 

Sorting Records in a Data Document... ccc cesecsesesesseeessereseeeseeaees 49 

Word inserts a section break to 

separate the table of contents 
from the main document. 
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The basic 

information you need 

to create a table of 

contents using styles 

is included in this 

chapter. For more 

information on styles, 

see Chapter 7, 

“Formatting with 

Styles.” 

If the Show Page Numbers check box is selected, Word inserts a tab character with 
leader characters, a page number, and a paragraph mark for each entry. This is part of 
the standard table of contents style and can be changed. For more information, see 

“Formatting a Table of Contents,” later in this chapter. 

Word inserts a section break (a double-dotted line) after the table of contents to 

separate it from the main document. This allows you to create different formatting for 
the table of contents and the main document. For example, you can use roman page 
numbers i, ii, and iii for the table of contents and arabic page numbers 1, 2, and 3 for 

the main document. 

Note If you create a table of contents and then add or delete text in your document, 
the page numbers may no longer be accurate. If you make changes, update the table of 
contents before you print the document. For more information, see “Updating a Table 

of Contents,” later in this chapter. 

Creating a Table of Contents Using Heading Styles 
The simplest way to create a table of contents is by applying a standard heading style 
from Heading | through Heading 9 to each heading, subheading, caption, or other text 
you want to appear in the table of contents. When you compile the table of contents, 
each entry is displayed at the level determined by its heading style. For example, an 
entry with a Heading | style will be aligned with the left margin and an entry with a 
Heading 2 style will be indented one-half inch from the left margin. 

If you’ ve already applied standard heading styles to the headings and subheadings in 
your document, you’re ready to compile the table of contents. If you haven't used 
styles, refer to the following procedure to apply standard heading styles to your text. 

Using Styles 
You can apply a group of formats to a paragraph and give the group of formats a name. 
You then apply the style name to all the paragraphs that you want to have the same 
formats. This is a quick way to ensure consistent formatting in your document or among 
different documents. Using styles also makes it very easy to change formatting for a 
number of paragraphs. You just change the formatting for the oS and all paragraphs 
with that style name change automatically. 

Word provides standard styles, which already have specific formating applied. For 
example, Word provides the heading styles Heading | through Heading 9 for document 
headings. You can use these styles to create consistent headings in your document, to 
create an outline, and to create tables of contents and similar lists. You can also change 
the formatting of a standard style to adjust the = ape ane of all peels a contain 
that style. 

For more information on styles, see Chapter 7, “Formatting with Styles.” 
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To apply heading styles 

1 Select the paragraph in your document that you want to be an entry in the table of 
contents. 

2 From the Styles box on the ruler, select the appropriate heading level for the 
paragraph. For example, for a first-level heading, select Heading 1. 

If you have not chosen the style before, hold down the SHIFT key and then, from 
the Styles box, select the heading level. 

3 Repeat steps | and 2 for each paragraph you want to be an entry in the table of 
contents. 

Tip If you are creating several lists, choose a different heading level (or range of 
levels) for each list. For example, apply heading levels 1 through 3 for entries in a 
table of contents and heading level 4 for entries in a list of illustrations. 

To compile a table of contents using heading styles 

1 Apply heading styles to paragraphs you want to appear in the table of contents, as 
explained in the preceding procedure. 

2 From the Insert menu, choose Table Of Contents. 

3 Select the Outline option button. 

4 If you want to include page numbers, select the Show Page Numbers check box. 

5 You can create a table of contents using all or a subset of heading levels. 

To use Do this 

All heading levels Select the All option button. 

A subset of available headings In the From box, type a number for the 

largest level you want in your table of 
contents. For example, to collect levels 
3 through 5, type 3 in the From box, 
and type 5 in the To box. 

One heading level Type the same number in both the 
From and To boxes. 
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§ Choose the Start button. 

If you want to cancel the compilation in progress, press COMMAND+PERIOD. 

Note If you are compiling a table of contents using heading styles and you see a 
message that says no entries are found, or if some entries do not appear in the 
compiled table of contents, make sure that the table of contents entries are not 

formatted as hidden text. 

To collect one or more additional lists 

1 Repeat steps | through 4 in “To compile a table of contents using heading styles,” 

earlier in this chapter. 

Type a different number or range of numbers in the From and To boxes. 2 

3 Choose the Start button. 

4 Choose No when Word asks if you want to replace the table of contents. 

5 Repeat as necessary. 

Word places each successive list at the beginning of the document, but you can move 

it anywhere you want. 

Tip Page or section breaks that are inadvertently formatted as hidden text can affect 

the page numbering in a document and the accuracy of a table of contents and other 

such lists. This can occur if you are using codes and insert a page or section break 

immediately after a table of contents entry, because the table of contents code and end- 

of-entry code use hidden text by default. If you add characters, including a page or 

section break, after an end-of-entry code, they will be formatted as hidden text. If you 

have problems with the page numbers in your table of contents, use the Replace 

command from the Edit menu to find all page and section breaks formatted as hidden 

text and clear hidden text formatting. For more information on the Replace command, 

see Chapter 11, “Finding and Replacing Text or Formatting.” 

Creating a Table of Contents Using Contents Codes 
You can use the TOC Entry command from the Insert menu to identify text as a table 

of contents entry. When you choose the command, Word inserts codes into your 

document and formats them as hidden text. To see and work with these codes, you 

choose Preferences from the Tools menu, select the View category, and then select the 

Show Hidden Text check box. 

Microsoft Word User's Guide 



Chapter 30 Indexes and Tables of Contents 543 

A table of contents entry has three parts, as follows. 

Contents code 

Entry text } End-of-entry code 

.c.Reptiles of Ireland; 

The contents code (.c.) and the end-of-entry code (;) identify the text they enclose as a 

table of contents entry. If an entry comes right before a paragraph mark, Word doesn’t 
insert the end-of-entry code, but still treats the text as a table of contents entry. The 
contents code and the end-of-entry code must be formatted as hidden text. 

You can vary the level of a table of contents entry by adding a number to the contents 

code. For example, .c2. indicates a second-level entry. 

Entry text is the actual text to be included in a table. If entry text is formatted as 
hidden text, it will appear in the table of contents but not in the document text. 

There are two ways to create table of contents entries with codes: 

m Selecting text in the document. 

= Typing the table of contents entry yourself. 

Selecting text is the easiest way to create entries, but typing text gives you more 
flexibility. By typing text you can create multilevel entries and create entries without a 
page number. You could suppress the page number for a chapter heading that 
immediately precedes a section heading, as shown in the following illustration. 

This chapter heading has a 
page number by default. 

You can use codes to suppress 
page numbering for an entry. 

Chapter 1: Sorting 
Sort Order and Sequence 

Chapter |: Sorting 
Sort Order and Sequence.............. ] 
Sorting Paragraphs.................-.----- 

To sort paragraphs.................--- 

Sorting Paragraphs 
To sort paragraphs 

To insert a table of contents entry for existing text 

1 Select the text (up to 252 characters) for an entry in the table of contents. 

2 From the Insert menu, choose TOC Entry. 

Word inserts the contents code and end-of-entry code and formats them as hidden 
text. The table of contents entry text itself is not hidden text. 
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To insert a table of contents entry with text you type 

1 Position the insertion point just after the text you want referenced in the table of 

contents. 

2 From the Insert menu, choose TOC Entry. 

Word inserts a contents code and an end-of-entry code and positions the insertion 

point between them. The codes are formatted as hidden text. 

3 Type the text you want to use as a contents entry. 

Word formats the text you type as hidden text. Hidden text appears on the screen if 
you have Show Hidden Text selected in the Preferences dialog box, but it does not 

appear in the document when it is printed. 

Tip You can type the contents code and end-of-entry code (.c. and ;) yourself, instead 
of using the TOC Entry command. Always include a period on both sides of the c and 
remember to format the codes as hidden text. If you want the entry text to appear only 
in the table of contents, not in the document, make sure you format the entry text as 

hidden text. 

To create sublevels using codes 

When you use heading styles to create a table of contents, the headings automatically 
create sublevels. Heading 2 is a sublevel for Heading 1, Heading 3 is a sublevel for 
Heading 2, and so on. If you are typing codes, you indicate a sublevel by adding a 

number from | through 9 to the contents code. 

1 Select the text you want in the table of contents, or position the insertion point 
where you want to create the table of contents entry. 

2 From the Insert menu, choose TOC Entry. 

3 If you did not select text for the table of contents entry, type the entry. 
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4 Type anumber from | through 9 immediately before the second period in the 
contents code. 

For these entries in the TOC Your entry should be 

In the Rose Garden ...........ceeceeeeeeeeeee .cl.In the Rose Garden; 

Songs of a Wild Rose ................0. .c2.Songs of a Wild Rose; 
The Rose in Autumn ............... .c3.The Rose in Autumn; 

You can use either .c. or .cl. for a first-level entry. 

Tip You can also indicate sublevels in a table of contents by typing the main entry 
text followed by a colon and typing text for each subentry (up to nine levels), each 
separated by a colon. For example, a complete entry might be: 

.c.Auction Catalog: Silent Auction: Auction Items; 

When you use this method, Word adds the page number and leader characters to the 
last level entry. For example: 

Auction Catalog 
Silent Auction 

PCC CMS peice ccc sconce sinconcede cnasesadiedn seinneasinaaiuccieeadaledduvieesiates 14 

To create a table of contents entry without a page number 

1 Select the text you want in the table of contents, or position the insertion point 
where you want to create the table of contents entry. 

From the Insert menu, choose TOC Entry. 

If you did not select text for the table of contents entry, type the entry. 

After the contents text, type a colon. 

For this entry in the TOC Your entry should be 

Logical Answers to [logical Questions _ .c.Logical Answers to [logical 
Questions:; 
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To include a semicolon or colon in a table of contents entry 

A semicolon indicates the end of a table of contents entry, and a colon indicates a 
subentry. These characters are not ordinarily displayed in a table of contents. To 
include these characters in a table of contents entry, follow this procedure. 

1 Select the text you want in the table of contents, or position the insertion point 
where you want to create the table of contents entry. 

From the Insert menu, choose TOC Entry. 

If you did not select text for the table of contents entry, type the entry. 

Surround the text, including the semicolon or colon, with single quotation marks 

formatted as hidden text. 

For this entry in the TOC Your entry should be 

Auction Catalog: [tem List ..1.s.s0csccivesss .c.“Auction Catalog; Item List’; 

To compile a table of contents using contents codes 

1 

or &- WW BR 

6 

Insert table of contents entries into your document using the TOC Entry command. 

From the Insert menu, choose Table Of Contents. 

Select the .C. Paragraphs option button. 

If you want to include page numbers, select the Show Page Numbers check box. 

You can create a table of contents using all or a subset of heading levels. 

To use Do this 

All .c. levels Select the All option button. 

A subset of available .c. levels In the From box, type a number for the 
largest level you want in your table of 
contents. 

In the To box, type a number for the 
smallest level you want in your table of 
contents. For example, to collect levels 
3 through 5 type 3 in the From box and 
type 5 in the To box. 

One .c. level only Type the same number in both the 
From and To boxes. 

Choose the Start button. 

If you want to cancel the compilation in progress, press COMMAND+PERIOD. 

Note If you see a message that says no entries are found, or if some entries do not 
appear in the compiled table of contents, make sure that the codes are formatted as 

hidden text. 
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For information on how to collect additional lists, see “To collect one or more 

additional lists,” earlier in this chapter. 

Strategies for Creating Other Lists 
Creating other lists—lists of illustrations, lists of tables, lists of figures, and so on—is 

essentially the same as creating a table of contents. 

You create a table of contents by applying either heading styles or contents and end- 

of-entry (.c. and ;) codes. You create other lists using either or both of these methods, 

which are described earlier in this chapter. 

You can create several different lists by reserving a style or code level for a specific 
purpose. For example, you can reserve Heading 9 for the captions under the 
illustrations in your document. Because Heading 9 is a standard style, it has a specific 

font, size, and other formatting. You can change the captions by redefining the 
Heading 9 style. After you compile the table of contents, you can also redefine the Toc 
9 style to change the formatting in the list of illustrations. 

Creating Both a Table of Contents and Another List 

First, identify the text you want to include in each list: 

m If you want to use heading styles to create a list, apply a heading style to entries in 
the second list that you are not using in the table of contents. For example, if you 
are creating a table of contents and a list of illustrations for a document, apply 
Heading | through Heading 3 to the paragraphs you want in the table of contents 
and Heading 4 to the paragraphs you want in the list of illustrations. If you want to 
create a third table, apply Heading 5 to the paragraphs you want in that table. For 
information on applying heading styles, see “To apply heading styles,” earlier in 
this chapter. 

m If you want to use codes, use a code for the entries in the second list that you are 
not using in the table of contents. For example, if you are using .cl. through .c4. 
for the list of contents, use .c5. for the list of illustrations. Use .c6. if you want to 

create a third list. For information on using numbers with codes, see “To create 

sublevels using codes,” earlier in this chapter. 

m™ Youcan also combine methods: Use outline heading styles for the table of contents 
and use codes for any additional lists. If you combine methods, you can have up to 
nine heading levels in the table of contents and up to nine additional lists. If you 
have fewer heading levels in the table of contents, you can include even more lists 
in your document. 

Tip When you are creating both a table of contents and another list, compile the table 
of contents last. Any other tables will then be entries in the table of contents. Also, 
because Word places a new table at the beginning of a document, your table of 
contents and other lists will automatically be placed in the correct order in your 
document—you won’t have to cut and paste to put them in the right order. 
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To compile multiple tables or lists 
4 From the Insert menu, choose Table Of Contents. 

9 Type the number or range of numbers of heading levels or contents code levels you 
want for one table or list. 

3 Choose the Start button. 

Word places the table at the beginning of the document, followed by a section 

break. 

4 From the Insert menu, choose Table of Contents again. 

5 Type the number or range of numbers of outline heading levels or contents code 

levels you want for another table or list. 

§ Choose the Start button. 

7. When Word asks if you want to replace the existing table, choose No. 

Updating a Table of Contents 
Ordinarily, you compile a table of contents after you have finished a document. 
However, if you make changes to the document that affect how pages break (for 
example, adding or deleting text), compile the table of contents again by choosing the 
Table Of Contents command from the Insert menu. 

Word asks if you want to replace the existing table of contents. If you choose No, 
Word inserts a section break and places the new table of contents at the beginning of 
the document. If you choose Yes, Word replaces the existing table of contents. 

If you move the table of contents to another location in the document and choose to 
update it, Word replaces the table of contents in its current location. If you have more 
than one list in a document, Word replaces the first list in the document. 

Tip If your table has a title, such as “Table of Contents,” make sure that the title does 
not have a table of contents style applied to it. If a title has a table of contents style and 
the title does not appear in the text of the main document, the title will be deleted if 

you update and replace the existing table of contents. 
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For more information 

about styles, see 

Chapter 7, 

“Formatting with 

Styles.” 

Updating Page Numbers 

When you compile a table of contents, Word inserts a section break after the table of 
contents to separate it from the main text. This makes it easy for you to have different 
formatting in the table of contents and in the main document. For example, you can have 

a single column on the table of contents page and two columns in the main document. 
When you compile a table of contents, Word automatically numbers the page following 
the section break as page 1. 

If you set a page number other than | for the page after the table of contents and then 
update the table of contents, your page numbers will begin at 1, rather than the number 
you set. To reset the starting number, use the Section and Document commands on the 
Format menu. With the insertion point on the first page after the table of contents, in the 
Section dialog box, clear the Restart At | check box. In the Document dialog box, 
choose the File Series button. In the Number From box, type one number less than the 
page number you want to start with. For example, if you want page numbering to start at 
2, type 1 in the text box. This numbers the page containing the table of contents as page 
| and the first page of the document as page 2. Note that you cannot type a negative 
number in the Number From box. 

Formatting a Table of Contents 
When you compile a table of contents, Word formats it for you and inserts it at the 
beginning of the document. If you want a different look for the table of contents, you 
can change the format: 

= At any time, by changing the table of contents standard styles. 

= After you compile the table of contents, by using formatting commands. 

A table of contents that you compile is automatically based on the Toc | through Toc 
9 styles. This means that, no matter what formatting or style you have applied to text 
in the document, the text in the table of contents will have a table of contents style. 

The table of contents styles are based on the Normal paragraph style, with a 0.5-inch 
left indent for each level, a 0.5-inch right indent, a left-aligned tab at 5.75 inches, dot 

leaders, and a right-aligned tab at 6 inches. These styles are standard styles that you 
can change if you want a different look for your document. 
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For more information 

about space after 

paragraphs, see 

Chapter 6, 

“Paragraph 

Formatting.” 

You can also make character formatting changes directly to the text by using the 

ribbon or Font and Format menus, and make paragraph and section changes by using 

the Paragraph and Section commands on the Format menu. However, if you recompile 

the table of contents after making formatting changes, Word discards the changes 

along with the old table of contents. For this reason, it is usually better to redefine the 

table of contents styles than to make direct formatting changes. 

Special Formatting Tips 
If the spacing or leader characters in your table of contents are not formatted the way 

you want, whether you are using standard styles, your own styles, or manual 

formatting, the following information may assist you. 

Double-Spacing 

If you use double-line spacing in a table of contents, an entry that wraps to a second 

line will be double-spaced within the entry. To double-space between entries and 

single-space within an entry, select the table of contents entry that you want to be 

single-spaced and choose the Paragraph command from the Format menu. Under 

Spacing, adjust the line spacing for the entry. Don’t use the double-line spacing option 

on the ruler. 

Spacing Between Leader Characters 

When you print a table of contents, the spacing of the leader characters may differ 

from line to line when the tab character is formatted with a proportional space font. 

You can make the space between dots equal by formatting the tab characters in the 

table of contents with a monospace font such as Courier or Monaco. The space 

between the dots may be larger than the space between characters in the proportionally 

spaced text, but the distance between each dot on each line will be the same. 

Word Spacing 

Words on some lines in a table of contents may be spaced farther apart than you would 

like. For example, your text may print like this: 

B. Social Science, semester hour................ 2 

when you want this: 

B. Social Science, semester HOur.................:eeeeeeeees 2 

This occurs if you are using a proportional space font for the table of contents style; 

the spacing between characters varies when you use a proportional space font. 
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For information about 

redefining styles, see 

Chapter 7, 

“Formatting with 

Styles.” 

This problem is likely to occur if you number paragraphs manually (without using the 
automatic numbering feature in Word) and use spaces to separate the line number from 
the text. To correct the problem, do one of the following: 

m= If you have a LaserWriter printer, select the Fractional Widths check box in the 
Page Setup dialog box on the File menu before you print. 

m™ Use tabs to separate the number from the text. 

Note that tabs will line up the beginning of text properly, but letter spacing within 
an entry may still be inconsistent and you may create the situation described under 
‘Tabs and Leaders,” immediately following. 

Tabs and Leaders 

Table of contents styles include leaders for tabs, which create the dots between the text 

and page number. If you include a tab in your table of contents entry, the tab character 
in the entry displays leader characters, followed by the rest of the text. For example, 
this entry on page 10 contains a tab mark between the number and the text: 

Il. The Seven Keys 

Word compiles the entry like this in the table of contents: 

Is siney strip ceisupn eevee pap eeainetapuadis Wea eeaaaeadyacenrinenss tetanaicesumatot. The Seven Keys 10 

This is likely to occur if you number heading paragraphs with the Renumber 
command. To format the table of contents properly, modify the table of contents styles 
to include an additional tab stop before the 5.75-inch tab stop. 

Creating Indexes and Tables of Contents for Long 
Documents 

If a document is long or contains a lot of formatting, you can usually work more 
efficiently if you divide the document into several smaller documents. You can later 
connect the documents and create a table of contents or index for the entire document 
without recombining the separate files. For more information about connecting 
documents, see Chapter 10, “Setting Up Long Documents.” 

Note If you are compiling an index or table of contents for a series of documents, you 
must position the insertion point in the first document in the series before you choose 
the Index command or the Table Of Contents command. If you choose either 
command with the insertion point in another document, entries in the previous 

documents in the series are ignored. 
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To create a table of contents or index for a series of documents 

To update footnote If you are creating both an index and a table of contents for a series of documents, 
numbers in a series create the index first so that it will be included as an entry in the table of contents. 

of documents, see 1 

Chapter 32, 

“Footnotes.” 
2 

3 

4 

5 

6 

7 

8 

9 

Insert index and table of contents entries by following the procedures earlier in this 

chapter. 

Connect the documents and number their pages in series as explained in Chapter 
10, “Setting Up Long Documents.” 

Open the first document in the series. 

From the Insert menu, choose Index. 

Select a format. 

If the index is especially long or complex (over 1,500 entries), use letter ranges in 
the From and To boxes to create several partial indexes. For example, create an 
index for the letters A through M and a separate index for the letters N through Z, 
and combine the indexes by deleting section breaks between parts of the index. 

Choose the Start button. 

Word inserts the index or indexes at the end of the last document. 

With the insertion point in the first document, choose Table Of Contents from the 

Insert menu. 

Select any options you want, and then choose the Start button. 

Word inserts the table of contents at the beginning of the first document in the 

series. 
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Overview 
A header or footer is descriptive text that prints at the top or bottom of every page. 
Most headers and footers are simple, consisting simply of the document name and the 
page number. However, you can create headers and footers that contain a variety of 
information, multiple paragraphs, and even graphics. For example, you could include 
the date and author’s name in a header or footer for a report. In a promotional piece or 
brochure, you might include the company logo. Headers and footers for books often 
have the book title on the left page and the chapter title on the right. 

Header text prints in the top margin of each page of a document or section. Footer text 
prints in the bottom margin. Word automatically adjusts the size of the margins to 
accommodate the text or graphics in the header or footer. 

Creating headers or footers is easy. You open the header or footer window, type the 
text you want, and that’s it. Word automatically inserts and positions it on every page. 

If you want to change the way headers and footers print on the page, you have a great 
deal of flexibility, as shown in the following illustration. For example, you can: 

= Put a unique header or footer on the first page of the document or on the first page 
of each section, or have no header or footer on the first page. 

= Position the header or footer anywhere on the page. 

= Use different headers or footers on odd and even pages. 

m™ Format the header or footer text using options such as bold or italic, or change the 

font or font size. 

m Specify a different set of headers and footers for each section within a document. 

Arbor Footwear 

e Foot Fact: ction St cD away with Was 
ARBOR ther prod | eee 
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Adding Headers and Footers 
You create a header or footer using the Header or Footer command on the View menu. 
Unless you specify a header or footer, Word does not insert one into the document. 
Headers and footers appear in a separate window. To see headers and footers as they 
will appear when printed, choose the Print Preview or Page Layout command. 

Creating Headers and Footers 
When you choose Header or Footer from the View menu, Word opens a window for 
typing or editing text. This window is like any other document window, with scroll 

bars, a title bar, and text area. You can also display the ribbon and ruler in the header 
or footer window and reposition the window by dragging the title bar. 

By clicking the appropriate symbol in the upper-left side of the window, you can insert 
the page number, date, or time into the header or footer. These symbols insert a single- 

character placeholder for the current date, time, or page. Word updates these entries 
automatically for you. 

Click to insert the 
page number, date, Title bar shows document 
or time into the name, type of header, and 
header or footer. section if applicable. 

REPORT:Even Header 

PS i $5 : or Be opsace bens digas 
t OBE EP RPESELSEEN 

i 

12 8 Filmwatch Quarterly Report 4 

eae 

A header window 

To create a header or footer 

1 From the View menu, choose Header or Footer. 

2 Type the header or footer text in the window. 

You can press the TAB key to align the text. The header and footer windows have 
three default tab settings: The first aligns text on the left, the second centers the 
text, and the third aligns text on the right. 

3 If you want, you can insert the following into the header or footer. 
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To insert 

The page number 

The date of printing 

The time of printing ce 

4 Toclose the window, click the close box. 

If you choose the Header or Footer command while you’ re in page layout view, Word 
positions the insertion point in the header or footer. If you haven’t created the header 
or footer yet, Word creates an empty header or footer in the margin and places the 
insertion point there. 

Tip You can display the ribbon and the ruler in the header or footer window and 
apply formatting options from them to the text. Make sure the insertion point is 
positioned in the header or footer window, and then choose Ribbon and Ruler from 
the View menu. 

Word uses the following default settings for headers and footers: 

= The same header or footer is used for all subsequent sections in the document. 

= The top of the header prints 0.5 inch from the top edge of the page. 

= The bottom of the footer prints 0.5 inch from the bottom edge of the page. 

Viewing Headers and Footers 
Word does not show header or footer text in normal view. To view headers and 

footers, use one of the following methods: 

= Open the header or footer window by choosing Header or Footer from the View 
menu. 

= Choose Page Layout from the View menu and scroll up to see headers or down to 
see footers. You can also edit and format headers and footers in this view. 

= Choose Print Preview from the File menu to see the entire page in reduced size. 
You can reposition headers and footers in print preview, but you can’t edit or 
format the text. 
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Editing and Formatting Headers and Footers 
For more information You can edit header or footer text like any other text. To apply formatting such as bold 

about formatting or italic, or to use a different font or point size, use the ribbon or the Character 

characters, see command on the Format menu. 

Chapter 5, “Character 
You can also indent headers and footers or change their alignment, using the ruler or 
the Paragraph command. For more information about controlling where headers and 
footers print, see “Positioning Headers and Footers,” later in this chapter. 

Formatting.” 

For more information For header or footer text, Word uses the standard Header or Footer style, both of 
on using styles, see which are based on the Normal style. If you want to make header or footer text 

Chapter 7, smaller, larger, or different in some other way, you can modify the Header or Footer 
“Formatting with style using the Style command on the Format menu. 
Styles.” 

Page numbers are in the numbering style specified in the Section dialog box for the 
current section. 

To edit or format a header or footer 

1 From the View menu, choose Header or Footer. 

2 In the header or footer window, edit and format the text as you would text in any 
other Word window. 

The text you insert with the time, date, or page number symbols is treated as a 
single character when you select it. 

3 Toclose the header or footer window, click the close box. 

Tip You can also use page layout view to edit or format header and footer text. 
Choose Page Layout from the View menu, and then scroll up to the header or down 

to the footer. Edit or format the text as you would text in any Word window. 

To delete a header or footer 

1 From the View menu, choose Header or Footer. 

2 Delete all the text within the window. 

3 Toclose the window, click the close box. 

Note If the document has several sections and you want to change or delete the 
header or footer for a specific section, make sure the insertion point is in that section 
before you choose the Header or Footer command. For information about revising, 
deleting, and formatting headers and footers in a multiple-section document, see 
‘Headers and Footers in Multiple-Section Documents,” later in this chapter. 
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Positioning Headers and Footers 

For information on 

formatting and 

indenting 

paragraphs, see 

Chapter 6, 

“Paragraph 

Formatting.” 

In some cases, you may want to change the default position of headers or footers. You 
can change the vertical position, increasing or decreasing the distance from the top or 
bottom of the page. Or you can change the horizontal position, centering the header or 
footer on the page or moving it into the page margin. You can also adjust the space 
between the header or footer text and the document text. 

The Section command on the Format menu affords you the greatest control over the 
vertical position of the header or footer. You can also change the vertical position by 
dragging the header or footer in print preview or by pressing the ENTER key to add 
extra space above or below. 

With the paragraph formatting options on the ruler or in the Paragraph dialog box, you 
can change the horizontal position of the header or footer. For example, you can center 
the header or footer on the page, align it with the right or left text margin, or extend it 
beyond the document text to print in the margin area itself. 

The following examples illustrate various ways to position headers and footers on the 
page. 

| Header centered with 
| extra space abave 

ee Header created 
Formatting with Styles with a negative 

: aera indent 

Some Street + Someplace, USA 55555 Getting Started 
If you" uve 
you. Now 

Word for the Macintosh User's Guide 1 J mn Fo 2 fer a hig fi 2 d 

on the text 
margin 
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To position headers and footers vertically using print preview 

You can change the vertical position of headers and footers in print preview, but you 
cannot edit the text. 

1 From the File menu, choose Print Preview. 

2 Make sure the margins symbol is selected. 

Headers and footers are shown with a dotted line around them. 

3 Point to the header or footer. When the mouse pointer changes to a cross hair, drag 
the header or footer vertically to a new position. 

If you want to override the text margins and move the header or footer into or 
overlapping the text area, hold down the SHIFT key while you drag the header or 
footer. Word automatically sets a fixed margin measurement, which it displays in 

the Document dialog box. 

4 Click outside the page to update the display. 

When the pointer changes to a cross-hair 
pointer, drag the header vertically. 

Margins symbol 
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For information 

about formatting 

and indenting 

paragraphs, see 

Chapter 6, 

“Paragraph 

Formatting.” 

To position headers or footers vertically using the Section command 

If you have more than one section in your document, you need to change the header or 
footer position for each section. 

1 From the Format menu, choose Section. 

2 Under Header/Footer, type the distance to the edge of the page. 

=m Fora header, type the distance from the top of the header in the From Top box. 

= For a footer, type the distance from the bottom of the footer in the From Bottom 
box. 

3 Choose the OK button. 

Tip To add space between the header or footer and the document text, you can 
increase the size of the top and bottom margins using the Document command on 
the Format menu. For information about setting margins, see Chapter 8, “Margins, 
Paper Size, and Page Orientation.” 

To position headers or footers horizontally 

1 Select the header or footer text. 

2 Use tab settings or paragraph formatting options on the ruler to change the 
horizontal position of the header or footer. 

Choose Paragraph from the Format menu, and then select the paragraph formatting 
options you want. 

Note If you want headers or footers to print in the side margins of the page, set 
negative indents using the ruler or the Paragraph command. 

Varying Where Headers and Footers Print 
Word prints the same header or footer on every page in the same position. For some 
documents, you may want to change this. For example, you could print different 
headers on even and odd pages, with the even headers displaying the document title 
and the odd headers displaying the section or chapter name. Or you may want the even 
and odd pages to be mirror images of each other, so you can bind them with even 
pages on the left and odd pages on the right. In this case, you could print the headers 
or footers aligned with the outside page margins. 

You can also add a different header or footer to the first page of a document. For 
example, you may want to use a logo on the first page of a presentation, or you may 
want to omit the header or footer on the first page of a business letter. 
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To add a different first-page header or footer 

1 From the Format menu, choose Section. 

2 Under Header/Footer, select the Different First Page check box. 

3 Choose the OK button. 

4 From the View menu, choose First Header or First Footer, and then type the header 
or footer text in the window. 

If you don’t want a header or footer on the page, leave the header or footer window 
empty. 

9 From the View menu, choose Header or Footer, and then type the header or footer 

text in the window. 

This header or footer text will appear on every page except the first page. 

To add separate headers or footers for even and odd pages 

1 From the Format menu, choose Document. 

2 Select the Even/Odd Headers check box. 

3 Choose the OK button. 

4 From the View menu, choose Odd Header or Odd Footer. 

9 Type the header or footer text, and then close the window. 

6 From the View menu, choose Even Header or Even Footer. 

The even header or even footer window contains the text you typed in the odd 
header or odd footer window, which you can change or accept. 

7 Type the new header or footer text, and then close the window. 

Note If you subsequently clear the Even/Odd Headers check box in the Document 
dialog box, Word uses the contents of the odd header or footer for all pages of the 
document and only the Header and Footer commands are displayed on the View menu. 

Varying Headers and Footers on Facing Pages 
When documents are printed on both sides of the paper and bound with facing pages 
—sometimes called mirrored pages—the header and footer text is usually different on 
odd and even pages. Also, the header or footer is typically positioned on the outside 
edge of each page. 
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Even page—Header contains the Odd page—Header contains the 
document title and aligns on the left. section title and aligns on the right. 

Page 2 Marketing Plan FilmWatch Division Page 3 

Market Perception of the Division industry is aware of the fact that our staff has more well-respected 
names than any other company in the business. 

FilmWatch should be perceived by the market and by the film 
industry trade press as the “authority” in motion picture research. Our early projections indicate that the strengh of recognized and 

— Reach them with the concept of “Know It's aWinner Before the _ L _.. zesnecter| names SHOU on mm me. meccme me ee meee 

Headers on facing pages 

Note If you plan to use facing pages that have both text and page numbers in the 
headers or footers (as shown 1n the preceding examples), use the page number symbol 
in the header or footer window to insert the page numbers. 

To vary headers and footers on facing pages 

=a OO OF FS GW HP = 

From the Format menu, choose Document. 

Under Margins, select the Mirror Even/Odd check box. 

Select the Even/Odd Headers check box. 

Choose the OK button. 

From the View menu, choose one of the header or footer commands. 

Type the text and insert the page number, date, and/or time. 

Repeat steps 5 and 6 until you have created even and odd headers or footers for 
your entire document. 

Headers and Footers in Multiple-Section Documents 
For more information 

on multiple-section 

documents, see 

Chapter 10, “Setting 

Up Long Documents.” 

When you use headers and footers in documents with more than one section, keep the 
following in mind: 

If you want to add a header or footer for a specific section, place the insertion point 
in the appropriate section before choosing Header or Footer from the View menu. 

Once you add a header or footer to a section, Word proposes the same header or 
footer for every subsequent section when you open the header or footer window. If 
you want different headers or footers for each section, you need to supply new 
header or footer text for each section. 

If Word encounters a section with an empty header or footer, it inserts the header 
or footer text from the preceding section. To print a section without a header or 
footer, open the header or footer window for that section and then press SPACEBAR 
to create a blank space. Word prints the “content” of the new header or footer—in 
this case, a blank space. 
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Making Headers and Footers Consistent 

If you want the header or footer text in one section to be the same as the header or footer 
text in the previous section, click the Same As Previous button in the header or footer 
window. Word uses the same type of header or footer from the previous section. That is, 
if the header or footer is even, Word locates the even header or footer from the previous 
section and copies it into the current window. If there is no header or footer in the 
previous section, Word searches toward the beginning of the document until it finds a 
header or footer or until it reaches the beginning of the document. 

If the header or footer is already the same as the one in the previous section, the Same 
As Previous button is not available. 

Troubleshooting 
If you encounter any difficulties working with headers and footers, read this section. It 
describes some common problems and offers suggestions for overcoming them. 

Page Number Seems Incorrect 

If the page number in the header or footer doesn’t correspond with the page number 
displayed at the bottom of the screen, do the following: 

= Check the first line of text at the top of the document window. Word displays the 
page number for the first text line in the window, and you may be looking at 
portions of two pages. For example, the first line in the window may be on page 3, 
with the page break just below it and the rest of the text on page 4. 

= Repaginate your document to update page numbering by choosing Repaginate 
Now from the Tools menu. 

= Check to see whether the page number was created with a page number symbol. If 
a dotted box encloses the page number when Show { is selected, then the page 
number was created with a symbol. Page numbers not created with a page number 
symbol may be inaccurate at times on the screen but will print correctly. Choose 
Repaginate Now from the Tools menu to update pagination. 

No Header or Footer Appears on First Page of Section 

If a document has two or more sections with different headers or footers, the new 
header or footer may not appear until the page following the section break. This occurs 

when the No Break option is selected in the Start box in the Section dialog box. When 
the No Break option is selected, information specified with a section break, including 
header and footer information, does not take effect until after a page break. 
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To correct the problem, choose Section from the Format menu. In the Start box, select 

the New Page option for section breaks. Insert the section break at the top of the page 

where a new header or footer should begin. Make sure the insertion point is in the 

appropriate section when the header or footer is defined. 

PostScript Code Prints in Header or Footer 

If you’re inserting PostScript code into a header or footer, make sure the Print Hidden 

Text option for the Print command on the File menu is cleared when you print. 

Headers or Footers Won't Print in Text Area 

Unless you specify otherwise, Word prints headers and footers in the margin and 

adjusts the margin to accommodate them. If you want to print the header or footer to 

overlap the text area, you need to set the margin so Word won’t adjust it. There are 

two ways to do this: 

= Choose Document from the Format menu. Under Margins, select the Exactly 
option next to the Top and Bottom text boxes. This sets the margins at exactly the 
distance specified in the text boxes. Choose the OK button. Then choose Section 

from the Format menu and under Header/Footer, type vertical positions for headers 

and footers. 

= Choose Print Preview from the File menu. Click the margins symbol, and then hold 

down the SHIFT key while you drag the header or footer into the text area. 
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Overview 
With Word, it is easy to add footnotes to your document. You can type footnote text of 

any length, with as many paragraphs as you want, and format footnote text just as you 
would any other text. You can also add pictures or graphics. 

Word automatically reserves space at the bottom of each page for footnote text. Word 
also adjusts text on the page so the footnote text and its reference mark—the 
corresponding superscript character in the body of the document—are on the same 
page. If you use numbered footnotes, Word automatically renumbers footnotes and 
reference marks whenever you add, delete, or move footnotes. 

You can use the Word automatic settings to add footnotes quickly and easily. If you 
want to customize footnotes, you have a great deal of control and flexibility in how 

you format and print footnotes: 

= You can use any character as a reference mark or have Word automatically number 

footnotes. 

= Youcan change the formatting of reference marks and footnote text. 

= You can print footnotes at the bottom of the page, at the end of each section, or at 
the end of the document. If the text does not fill a page, you can print footnotes 
directly below the last line of text. 

m You can customize the line that separates footnote text from document text on a 

page. 

= Youcan add a continuation notice for footnotes that continue from one page to 

another. 

Adding Footnotes 
To add a footnote to your document, use the Footnote command on the Insert menu. 
Word displays the Footnote dialog box, where you can determine the appearance of 
the reference mark and the separator—the line between the document text and the 

footnote text. 
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Use automatically ..or type your 
numbered footnote own reference 

reference marks... mark tn this box. 

Auto-numbered Reference 

| Cancel | 
or 

Footnote Reference Mark: 

Footnote Separators 

[Separator...| (Cont. Separator...| (Cont. Notice... | Click to type a continuation 
message for a footnote that 
continues to another page. 

Click to customize the Click to customize the 

line separating the line separating a 
footnote text from the continued footnote from 

document text. the document text. 

The Footnote dialog box 

After you select the options you want and close the Footnote dialog box, Word inserts 
a footnote reference mark at the insertion point or preceding the current selection. 
Word also opens the footnote window, where you type the footnote text. 

Word uses the following default settings for inserting footnotes in a document: 

= Word automatically numbers footnotes sequentially throughout the document and 
renumbers automatically when you add, delete, copy, or move footnotes. 

= Word formats footnote text as 10-point and reference marks as 9-point superscript. 

= Footnotes print at the bottom of the page, with a line separating the footnote text 
from the document text. 

Note Do not insert index or table of contents entries in footnotes. Word does not 

include footnotes in indexes or tables of contents. 
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To add a footnote 

1 Position the insertion point where you want the footnote reference mark to appear. 

If you have a block of text selected, Word inserts the reference mark preceding the 

selection. 

From the Insert menu, choose Footnote. 

To have Word automatically number the footnote, accept the default setting, 

Auto-numbered Reference. 
_or— 

To use a different type of reference mark, such as a dagger, asterisk, or word, type 
up to 10 characters in the Footnote Reference Mark box. 

Choose the OK button. 

Word inserts a footnote reference mark at the insertion point or before the 
selection. The footnote window opens at the bottom of the document window. 

Type your footnote text in the footnote window. 

Close the footnote window and return to your document by double-clicking the 
split box or by dragging the split box to the bottom of the scroll bar. 

Leave the footnote window open and return to your document by clicking in the 
document window. 

Business Report 

FilmWatch has already gained high visibility with the hiring of Marla Document 
Jenkins as marketing director. (Marla’s work in producing the final eel window 
ending used in a recent movie resulted in a revenue increase of about = 

4? percent—an achievement written up in more than two dozen Hee Footnote 

articles by the general business and film industry trade press.) we f 
intend to parlay the PR already won into contractual alliances with FCPe enGe 
several major film production companies. mark 

In the past, research on the @ factor for actors and actresses was 

done primarily by market research firms hired by those same actors’ 
and actresses’ publicity agents. Results were often skewed because 
of the Way questions were framed or because of the types of film 

Clips that were shown. (In one case, an actor’s publicity agent 

presented a QO rating that had been generated using participants 
exclusively from the actor’s hometown) 

Drag the split 
box down or 

double-click 
“Carl Simpson, as described in our company newsletter. He it to close the 

footnote 

' For reprints, see Dave Newell. 

Footnote [footnote text i: it window. 

Footnote window Footnote text 
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Tip You can insert automatically numbered footnotes quickly by using shortcut keys. 
Position the insertion point where you want the reference mark, and then press 
COMMAND+E. To bypass the Footnote dialog box, press ENTER immediately. Type 
the footnote text. To return to your previous position in the document, press 
COMMAND+OPTION+Z, or press 0 (zero) on the numeric keypad with NUM LOCK off. 

Viewing Footnotes 
You can open the footnote window at any time while you work on your document to 
view or edit the existing footnotes. The footnote window is like any other window in 
Word. It has scroll bars, a title bar, and text area. You can display the ribbon and ruler 
in the footnote window and apply character formatting options from it. 

When the footnote window is open, it shows the footnotes corresponding to the refer- 
ence marks in the document window. As you scroll through your document window, 
the footnote window scrolls automatically, and vice versa. You can expand or shrink 
the footnote window by dragging the split box up or down. 

You can also view and edit footnotes by switching to page layout view. Page layout 
view shows the footnotes as they will be positioned on the printed page. 

To view footnotes 

> To view footnotes and edit the text without adding a new footnote, do one of the 
following. 

Action 

Double-click a footnote reference mark. 

Choose Footnotes from the View menu. 

In normal view, press the SHIFT key 
while you drag the split box down from 
the top of the screen. 

From the View menu, choose Page 

Layout. Scroll to the bottom of the 
page. 

Result 

The footnote window opens, displaying 
the footnote text that corresponds to the 
reference mark. 

The footnote window opens, displaying 
the footnote text for the current page. 

The footnote window opens, displaying 
the footnote text for the current page. 

The footnote text is displayed where it 
will be positioned in your document. 
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Revising and Customizing Footnotes 
Word makes it easy to edit, revise, and customize your footnotes. You can: 

= Add or revise footnotes. 

= Delete footnotes. 

= Copy the text of a footnote you use repeatedly and insert it elsewhere in the 
document. 

= Change the reference mark of an existing footnote. 

= Change the style used for the footnote text or reference marks. 

= Customize separator lines or add a continuation notice. 

With Word, you can add new footnotes anywhere in a document, including between 
existing footnotes. Simply follow the procedures described in “To add a footnote,” 
earlier in this chapter. Word adjusts automatically numbered reference numbers each 
time you add a footnote. You can also revise existing footnotes. First display the 
footnote text by following the procedures described under “Viewing Footnotes,” 
earlier in this chapter, and then edit the text as you want. You type and edit text in the 
footnote window the same way you do in any other document window. You can also 
apply character formats, such as bold, italic, or small capitals. 

The font, font size, and formatting of the footnote text and reference mark are 

predefined as standard styles in Word. To change the font or formatting of these 
elements, you redefine the standard styles using the Style command on the Format 
menu, as explained later in this section. 

Tip If you want to search quickly through a document for footnotes—for example, to 
view, edit, or reformat them—use the Find and Replace commands on the Edit menu. 

For information about how to use these commands, see Chapter 11, “Finding and 
Replacing Text or Formatting.” 
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To delete a footnote 

1 In the document text, select the reference mark for the footnote you want to delete. 

2 From the Edit menu, choose Cut. 

Press the DELETE key. 

Word deletes the footnote reference mark from the document window and the text 

associated with the mark from the footnote window. If you are using automatically 
numbered footnotes, Word renumbers the footnotes. 

If you accidentally delete a footnote reference mark, you can restore it by immediately 
choosing Undo from the Edit menu. 

Note You cannot delete a footnote by deleting the text in the footnote window. 
Although the text disappears, the last paragraph mark for the footnote text isn’t 
deleted, and the footnote reference mark remains in the document. 

To copy a footnote 

1 In the document window, select the reference mark of the footnote you want to 
copy. 

2 From the Edit menu, choose Copy. 

3 Position the insertion point where you want the new footnote. 

4 From the Edit menu, choose Paste. 

Word inserts the reference mark in the document window and copies the corre- 

sponding footnote text to the appropriate position in the footnote window. If you are 
using automatically numbered footnotes, Word also inserts the correct reference 
number in the appropriate positions in both document and footnote text and 
automatically updates all subsequent numbers. 

Tip If you plan to use a footnote repeatedly, save the footnote reference mark as a 

glossary item. You can then insert the footnote wherever you want, without retyping or 
copying it. For more information, see Chapter 12, “Glossaries: Storing Items for 
Reuse.” 
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To change a footnote reference mark 

1 Select the reference mark in the document. 

2 From the Insert menu, choose Footnote. 

3. Inthe Footnote Reference Mark box, type a new reference mark. 

4 Choose the OK button. 

Word changes the reference mark in both the footnote and document windows and 

automatically adjusts numbered footnotes. 

To change the footnote text or footnote reference mark style 

1 From the Format menu, choose Style. 

2 Next to Show, select All Styles. 

3. From the styles list, select Footnote Reference or Footnote Text. 

4 Using the ruler, ribbon, or commands from the Format or Font menus, make any 

font or formatting changes you want. 

or Choose the Define button to redefine the style. 

6 Touse the redefined style for all new documents, not just the current document, 

choose the Use As Default button. Word displays a message asking if you want to 
add the new style to the default style sheet. Choose the Yes button. 

7 Inthe Style dialog box, choose the Close button. 

Make sure you choose the Close button rather than the OK button or the Apply 

button. If you choose the OK or Apply button, Word reformats the whole 

paragraph containing the insertion point or selection. 

It is best to redefine the footnote reference mark style before you add footnotes to your 

document. If you redefine the style after you add footnotes, Word does not update the 

formats of existing reference marks. If you apply the new reference mark style to an 

existing mark, Word changes all the styles of the whole paragraph containing the 
reference mark, not just the reference mark itself. 

If you’ ve redefined the footnote reference mark style after adding footnotes to a 
document and need to update the format of only a few reference marks, use the 

formatting commands on the Font and Format menus to apply the new format directly. 

However, if you need to update the format of a number of footnotes, use the Replace 

command on the Edit menu. For more information, see Chapter 11, “Finding and 

Replacing Text or Formatting.” 
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Customizing Footnote Separators 
By default, Word prints a short line separating the document text from the footnote 
text. For long footnote text that continues to the next page, Word prints a margin-to- 
margin line between the text and the remainder of the footnote on the next page. You 
can replace either of these separators with any characters or graphics you want. For 
example, you could use a graphic line, a logo, or a double line. 

You can also specify that Word include a continuation notice for footnotes that 
continue to the next page. 

Introduction 

The Trey Research FilmWatch Division represents Trey’s best opportunity to 
dominate mar! search for the film industry. This new Trey division will be one 
of the first res organizations devoted exclusively to quantitative research and 
analysis for motion picture producers. 

ly to q itative re 

dy gained high visiblity with the hiring of Marla Jenkins as 
(Marla’s work in producing the final ending used in the thriller 

in a reve f about 42 ¥ ement 

the film industry trade 
each them with the 

Have two of the top studi 
next ionths. Ha 
within eighteen months 

Os sign retainers with FilmWatch within the 
n of the top twenty-five independent studios signed 

Footnotes 

Customized separator line 

Continuation notice 

Customized separator line for a 
cantinued footnote 

Use the footnote separator buttons in the Footnote dialog box to change the separator 
lines or to add a continuation notice. Choosing a button displays a window where you 
can enter the characters or graphics you want. 
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To change the footnote separator 

1 From the Insert menu, choose Footnote. 

2 Under Footnote Separators, choose the Separator or the Cont. Separator button. 

A window opens containing the default footnote separator line. 

Click these symbols to insert page number, 
date, or time into separator. 

Business Report:Footnote Separator 

Bide 4 o> 2 Choose 
Reset to 

return 

modified 

separator 
to default. 

You can change the default separator 
line by selecting it and typing a new one. 

3 Select the existing separator line, and then type the characters or insert the graphics 

you want to use to replace the line. You can also click the symbols next to the 
Reset button to have Word insert the current page number, date, or time into the 

separator. 

4 Toclose the window, click the close box. 

To add a continuation notice 

1 From the Insert menu, choose Footnote. 

2 Under Footnote Separators, choose the Cont. Notice button. 

A separate window opens. 

3 Type the text you want to use as a continuation notice. You can also click the 
symbols next to the Reset button to have Word insert the current page number, 

date, or time into the continuation notice. 

4 Toclose the window, click the close box. 
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After you customize footnote separators or add a continuation notice, you can view the 
results in position on the page by choosing Page Layout from the View menu. Page 
layout shows footnotes and separators in position, as they will look on the printed 
page. In page layout view, you can revise footnote text, but not footnote separators or 
continuation notices. 

To revise footnote separators or continuation notices, choose Footnote from the Insert 

menu, and then choose the appropriate button under Footnote Separators. In the 
window Word displays, revise the separator line or continuation notice. To change 
customized separators back to the original, or default, separator lines, or to delete the 
continuation notice, choose the Reset button in the footnote separator or continuation 

notice window. 

Controlling Footnote Position 
With Word you can control where footnotes print—on the same page as the footnote 
reference marks, at the end of a section, or at the end of the document. Footnotes that 

are on the same page as their reference marks can be printed at the bottom of the page 
or, if the text does not fill the page, directly below the last line of text. 

Footnotes 

| Print footnotes at Of at the end of the section 
| bottom of page... beneath the text... or document 

in muitiple-column documents, footnotes 
orint below each column. 
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To change the position of footnotes 

1 From the Format menu, choose Document. 

2 Under Footnotes, select one of the Position options to specify where you want 
footnotes to print. 

To have footnotes print Select 

Flush with the bottom margin Bottom Of Page 

Directly below the last line of text on the page Beneath Text 

At the end of the current section End Of Section 

At the end of the document End Of Document 

3. Choose the OK button. 

If you select the Bottom Of Page or the Beneath Text option, Word always keeps 
footnotes on the same page as their reference numbers, even if it means printing only a 

couple of sentences on the page. 

Tip If you print footnotes at the end of each section, Word automatically selects the 
Include Endnotes option in the Section dialog box. To print footnotes at the end of 
only some sections, choose the Section command from the Format menu and clear this 
option for those sections in which you want to suppress footnote printing. 

Controlling Footnote Numbering 
Word begins numbering footnotes with the number | and numbers them sequentially 
throughout a document. You can change this default numbering scheme by using 
options in the Document dialog box. For example, if you have a very long document 
composed of several linked documents, you may need to start footnotes in some of the 
documents at a number other than |. Or you may want to restart numbering footnotes 
on each page or at the beginning of each section. 

Microsoft Word User’s Guide 



Chapter 32 Footnotes 577 

To change footnote numbering 

1 From the Format menu, choose Document. 

2 Under Footnotes, do one of the following. 

To Do this 

Use any number or character other than Type the appropriate number or 
1 as the first footnote number character in the Number From box. 

Restart footnote numbering with | on Next to Position, select the Bottom Of 
each page Page or Beneath Text option. Then 

select the Restart Each Page option 
button. 

Restart footnote numbering with | in Next to Position, select the End Of 

each section Section option. Then select the Restart 
Each Section option button. 

3 Choose the OK button. 

To number footnotes in longer documents 

For more information |For a longer document composed of several connected documents, you need to 

on working with long indicate what number footnotes start at for each document. For example, the second 

documents, see document may start with footnote 9, the third document with footnote 16, and so on. 

Chapter 10, “Setting , 1 Open the first document in the sequence. 
Up Long Documents.” 

2 From the Format menu, choose Document. 

3. Inthe Number From box under Footnotes, type the number you want for the first 
footnote in the document. 

Choose the OK button. 

Repeat steps | through 4 for each document in the sequence. 

Note To maintain automatic footnote numbering in sequence across documents, 
make sure the Restart Each Page option in the Document dialog box is cleared. 

If you use the INCLUDE statement to merge two or more documents that include 
footnotes, Word automatically adjusts the footnote numbers. For more information on 
using INCLUDE statements, see Chapter 33, “Print Merge Basics.” 
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Troubleshooting 
If you experience any difficulties working with footnotes, read the following section. 
It describes some common problems and explains how to address them. 

Can't Delete Paragraph Mark in Footnote Window 

In the footnote window, you can delete footnote text but not the final paragraph mark. 
Also, deleting footnote text does not remove the corresponding reference mark from 

the document window. 

To delete a footnote or to remove an empty paragraph mark from the footnote window, 
delete the corresponding:footnote reference mark in the document window. 

Separator Won't Print on Letter-Quality Printer 

Word uses line graphics for footnote separator lines. However, some letter-quality 
printers—daisy-wheel printers, for example—don’t print line graphics. To print 
separator lines in such a case, choose Footnote from the Insert menu, and then choose 

the Separator button. In the footnote separator window, replace the line graphic by 
selecting it and typing any characters that will print on your printer. 
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Overview 
With the print merge feature, you can automatically combine, or merge, lists of vari- 
able information with standard text to create unique versions of form letters, mailing 
labels, legal documents, and other types of documents that you use frequently. 

Preparing any type of merged document typically involves two documents, the main 
document and the data document. The main document contains the text, punctuation, 

Spaces, and other information that you want to be identical in each printed version of 
the merged document. The information that varies with each version is usually organ- 
ized in a data document. You insert special instructions in the main document text 
where you want to print the variable information from the data document. 

When you merge the main document with the data document, Word inserts the appro- 
priate information from the data document in the main document’s standard text to 
create unique versions of the main document. 
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The main document contains the text that 

is the same in all versions of the /etter. 

Vvetne SS _-_-_-_-==]_L__SaSasSSSH-—p7z 

Museum. of Natural. History+ 
One. Museum. Maced 

«DATA Mew. Mernbers-*F 

ectitles>. «first. names: last. name--F 
eaddress. 1-4 address. 2+F New Members 

caeecccecavcceccececcueuccueesuanaesneennnsecteeenenececcesscaseuneseseceneeseseecsenseeseeeneesreeeeccsssseessanensesseseeenasteanacecnesussccsusssuucsasenensessnaceusceceuaresssscaseusccusesasssaseusecesecsreenssenses 

Dear. «tithe><<last- name> A » Her bert Wal ker 

I'd like. to. welcome. you: to. the. mu aa eae ee en eee ere ee 
thanks. for- your. support. FT 

I've-enclosed-our-latest-newsletty: Mr. 
fascinating. programs. and-activiti i Gee See: anaes eo : 

Sincerely, A ! The data 
document 

Dr -Max. Weaver contains the 

as text that is 
2 different in 

each version 

of the letter. 

Mr. and Mrs. Herbert Walker 
101 Belle Drive 

Benton WA 92001 Ms. Carol Krasnowski 
22o4 Sard Ave, 

Dear Mr. and Mrs. ‘Walker, Hemlock Bay WA 92109 

hiuseum of Hatural History 
One hiuseum Place 

Mr. Gerard LaSalle 
' 12 Waverly Circle 

I'd like to welcome you to the m Dear Ms. Krasnowski, Springwood Wa 92112 
thanks for your support. 

'dlike to welcome you to t Dear Mr. LaSalle , 
I've enclosed our latest newslet thanks for your support. 
programs and activities we offe 'dlike to welcome you to the museum membership and offer my personal 

I've enclased our latest ne thanks for your support. 
sincerely, programs and activities we 

I've enclosed our latest newsletter to introduce you to the many fascinating 
programs and activities we offer. Sincerely, 

Dr. Max Weaver Sincerely, 
Director 

Dr. Max Weayer 
Director 

Dr. Max Weaver 
Director 

Merging the main document and data document 
creates unique versions of the letter. 

Introduction to Merging Documents 
Whether you’re printing mailing labels or a form letter, you use the same basic tech- 
niques to create any merged document. The Print Merge Helper command on the View 
menu guides you through the following steps, doing much of the work for you: 

= Creating the data document. Merging documents is easiest if you create the data 
document first. For step-by-step instructions and some tips on information to in- 
clude in the data document, see “Creating a New Data Document,” later in this 

chapter. 
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If the data you’re merging was created in another application such as Microsoft 
Excel or another word processor, check that the data is in the correct form. For in- 
structions on using your existing data in Word, see “Using Data from Other 
Applications,” later in this chapter. 

= Creating the main document. You insert the appropriate merge instructions in the 
standard text of the main document. For step-by-step instructions, see “Creating 
the Main Document,” later in this chapter. 

= Merging the main document with the data document, described in “Merging and 
Printing the Documents,” later in this chapter. 

About Data Documents 

If you’ ve used Microsoft Excel or another spreadsheet or database application, you are 
probably already familiar with the terms used with data documents. If the terms 
records and fields sound unfamiliar to you, read this section before you continue. 

The data document contains the text and graphics that are different in each printed ver- 
sion of a main document—for example, names, addresses, identification numbers, and 

product codes. So that Word can correctly merge the variable information with the 
main document, you group each set of related information into records. For example, 
all information about one customer in a customer mailing list—customer name, mail- 
ing address, and account number—makes up one record in the data document. 

The different types of information in each record are called fields. Each type of infor- 
mation must have a unique name. In most cases, you type the field names in the first 
record of the data document, called the header record. The remaining records in the 

data document, the data records, contain the different types of information 

corresponding to each field name. 

Tables are the easiest way to arrange the data into fields and records. In the following 
illustration, each row of cells in the table contains the information for one record of a 

mailing list, and each column contains the information for one field. This is how Word 

sets up the data document when you use the Print Merge Helper command. 

Field names 

fame company house = road == town = county postcode > Hoador record 
: Evans : 10 Willow: Newtown of Berks =: RGS6GH | 

22 a re ee a! a a ee eer 
i ‘The Red = Bridge =: Middletown ; Berks 2 RG? 4BP 

House Road : 'e- Data records gee ae er ee ee ee ce 

Gardener : Bicycles Ltd: House Road 
Be cceneeeenecmnmnarccccscensanMenceoeeeccc temp eeceanansssseeneneensscseseeesnnenase eens nee e ete ne tees eee nsanen ener tence ena erence nen nese sees nena neeacennenenselasnnseasencessccseccccseccetenceessecaeuseecccecerecceeseds 

Fields 

Data document for a simple mailing list 
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Creating a New Data Document 
No matter what type of documents you are merging, all data documents are created 

and organized in the same way. You can merge the same data document with any 

number of main documents. For example, you can use the same data document to pro- 

duce a form letter and also to print the mailing labels for the letters. 

The first step in creating a data document is to decide which information you want 

merged with the main document. If you have a good idea of the fields you need to de- 

fine in the data document, it’s best to create the data document first. That way, you can 

insert the field names as you type the main document. 

If you’re not sure of the fields you need to include in the data document, you may find 

it helpful to first type the standard text in the main document. If you’re creating a form 

letter, for example, type the text that appears in each version of the letter, inserting 

blanks or x’s where the text changes with each letter. After creating the data docu- 

ment, you can go back and insert the field names at the appropriate points in the stan- 

dard text. For some issues to consider in planning the fields, see “Planning the Data 

Document,” later in this chapter. 

If you have a great deal of information to merge, you may prefer to organize the data 

as ordinary paragraphs instead of a table, with different types of information separated 

by tabs. For details, see “Other Ways of Organizing the Data Document,” later in this 

chapter. 

To create a new data document 

When you create the data document, Word inserts information in the main document 

to identify the name and location of the data document. This information is used when 

you later merge the data document with the main document. 

1 If you’re creating the data document first, choose New from the File menu to open 

a new document. You’ll use the new document as your main document. 

If you’ ve already typed the standard text for the main document, open that docu- 
ment. Position the insertion point at the beginning of the document, making sure 
that there are no spaces, characters, or blank lines before the insertion point. 

2 From the View menu, choose Print Merge Helper. 

Word displays a dialog box asking you to choose or create the data document. 

Choose the New button. 

Word displays the Data Document Builder dialog box. 

4 Inthe Field Name box, type the name of each field, and press ENTER or RETURN. 

Use any combination of characters for the field names, but do not use commas. If 

you are using a non-U.S. version of the Apple system software, do not use semi- 
colons. Field names can have as many as 253 characters, including spaces. Word 

disregards capital letters you type and makes all letters lowercase. 
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Data Document Builder 

Field Name: 

Type a field name, and 
press ENTER or RETURN. 

company 
address 1 

address 2 

Each new field name ts added to 

the list below the selected field. 

You can list the fields in any order. The order of fields in the data document does 
not affect the order in which you can insert the fields in your main document. 
However, to insert a new field at a specific point in the list, type the field name in 

the Field Name box, and select the existing field in the list that you want the new 
field to follow. Press ENTER or RETURN. The new field is inserted below the se- 
lected field in the list. 

To delete a field name from the list, select the field name, and choose the Delete 

button. 

When you’ve typed all the fields you want to define in the data document, choose 
the OK button. 

Word opens a new document window for the data document and displays the Save 
As dialog box. 

Type a name for the data document in the Save Current Document As box, and 
select the folder where you want the data document stored. Then choose the Save 

button. 

If you use commas in your data document, Word automatically encloses it in 

quotation marks when it inserts the DATA instruction. 

If you like, you can fill in information about the data document in the Summary 
Info dialog box, and then choose the OK button to close the dialog box. 

Word then carries out the following steps: 

= Inthe new data document, Word inserts a table with two rows of cells. The 

field names are listed in the first row of the table, which is the header record of 

the data document. 

eeeacreeesccsceccccensccessedpesascensscesaPuscccccesMMeccedbeccccceerscccecncrscsccensaasihascensccsssaesenssanssssnssescesassnssses Ph sacecsscsscessccrcsssesnacsnssseecssensccescsssecssMasscssencevenscnusanasnee dd 

Laceeneceeneeceeeneceeseeetee@bennseensceeennneeeeseeerseesaPuseesceeesnaneesasensssseseaetussseneeesenaseessseeeeenesesseseseneeneeneeseeenseenenenees, Teneccceenceecacersnceescsecnsccsscceesnsseessseesusereensceed 

Header record in the new data document 

= Word switches to the main document you opened in step | and inserts a DATA 
instruction at the insertion point. The DATA instruction tells Word where to 

find the data document when you merge it with the main document. The Print 
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For more information 

about working with 

tables, see Chapter 

17, “Tables.” 

Merge Helper bar is displayed at the top of the main document window. Field 
names from the data document are added to the list in the Insert Field Name 
box on the Print Merge Helper bar. 

The Print Merge Helper bar 

an 

«OAT &4-Hard.Disk:Client-Folder:A4ddress.Filesd 

A DATA instruction The name and location of the data document 

At this point, you can do either of the following: 

7 Fill in the data records. The new data document remains open and is listed on the 
Window menu. For instructions, see the following procedure, “To fill in informa- 
tion in a new data document.” 

Prepare the main document. For instructions, see the procedure “To create the main 
document” in “Creating the Main Document,” later in this chapter. 

To fill in information in a new data document 

Use these instructions to fill in the data records of the new data document you created 
using the Print Merge Helper command. 

1 From the Window menu, choose the data document to make it the active document. 

If you’re returning to Word after doing other work, choose Open from the File 
menu to open the data document. 

Position the insertion point in the first cell of the second row of the table, below the 
field names in the header record. 

Beginning with the first cell, type the information for each field in the record. Press 
TAB to move to the next cell. 

Make sure the information you type in each cell corresponds to the field name at 
the top of the column. 

If a record does not have information for a field, press TAB to leave the cell for that 

field blank. Make sure you don’t type spaces in the empty cells. Otherwise, blank 
Spaces will appear in your merged documents. 

When you reach the end of a row of cells, press TAB to insert a new row of cells for 

the next record. You can add as many records as you like, and you can later add 
more records as you need them. 
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4 From the File menu, choose Save to save the data records. 

The table should look similar to the following illustration. 

gr etecneceeeecnesesssensssenssaaseaecceecsgeecaeseeeeeaseseesGueesseeececeeneccsarseneceuecsuseceseseceuencceneuseseseseutsursneusauacsaseuauesaescussstiaessssarsrsaeersusccarssseusenassuarsonssuassceseageccsssransssaereeurcauecagecceecsessasesaasee ens 

Leave cells blank if a record does not 
have information for a particular field. 

i name i company i address 1 ‘address? icity istate i post; . 

hn ee ttsbcigsibrongeade J Field names 
Mr. Joseph | 18165.W. South City: NY -ooi54 4 in the header 

BRAVA TY cme stern anstsicononin tant CI ert cad inners edie ear tmlpeeeeaetentitecusrd ete acsacie’ 
i Ms. January = | Winmark :1234Central | P.O. Box 97017! Denton i WA 296119 | record 

BION nm Corporation it Ste me oe eee a cr 
i Dr. NN. B. Knees } i 2499 Medical { 17 Hermlock i Downy CA 95001 : 

 cnsuauul vininantutninin uintnininninmnnn Lica en ee eee ree 

Each cell contains one type Each row of cells 
of information, or field. 

Data document 

contains one data record. 

Field information can wrap within a cell without affecting how the text is printed when 
merged with the main document. If you want the field text to be printed on more than 
one line, insert paragraph marks by pressing RETURN or ENTER or line breaks by press- 
ing SHIFT+RETURN where you want to break the lines of text. 

cenetccescceennccecccetecceeneoctsnsccsscocressceesentresarenscosrsganenseenteneesesaounenous epee Liccecenecenneeenenseeeeesceanensseesneennaneecceencssscencessnccenseseueseneaeeene 

% 
8 

? This text wraps within the cell 
but is printed on one line. 

The paragraph marks in these two Cells break 
the lines so the text prints on two lines. 

Data document with paragraph marks displayed 

At this point, you can prepare your main document. For instructions, see the procedure 
“To create the main document” in “Creating the Main Document.” 
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nies the Data Document 

: when you re preparing the 

— Pclpient’ S Seer na M , tation, 
contains only the title and last 1 name: Dear Mr. LaSalle. By niacin the title, first name, 
and last name in separate fields, : yove can use the same ee to ae the last name in both 
fe address and salutation. _ | 

Do you plan to use the data ior everal ne of documents? Consider the types of 
main documents you want to merge with the data. For example, you can use the same 
data document for printing both an i 

Part8 Merging Documents 

Taking a few minutes to plan the information y ) want to ade | in the data document 

can save you time and work in the long run. Here are a few es to ask yourself 
a document. 

Will some records have mor information than others? Sone entries ina ee ie 
_ might have a business name, department title, and up to three lines for the address. Other 
entries might have only a name, a. one-line street address, and the city, state, and postal 
code. In the data document, however, each record must have the same number of fields. 

jodate varying amounts of record information is to include the extra __ 
information i ina field that all of your records are certain to have. For example, if a _ 
record in your mailing list requires two extra lines for a department title and company 
name, include the title and « company name in the field containing the addressee name, 
inserting a line break (SHIFT+RETURN) or paragraph mark (RETURN or ENTER) after the - 
addressee name and department title. In a simple address list used for printing mailing 
labels, you can even include the entire address in one field. However, if you need to use 
the various pieces of record information in different ways, not as a single block of text, 
you should plan enough fields to accommodate the records with the most information. If 
a record doesn’ i ee a a oies type of information, you can leave the . blank for 

oice and a shipping label. In the case of a form 
letter, plan the addressee inform 0 that you can use the same data document for the 
inside address and salutation and pie scares on 7 Me ee label or envelope. 

To add a new field in a data document 

If you need to add a new type of information to the data document, you insert a new 
column in the table to contain the new field. If the end-of-cell marks (#) are not show- 

ing in the table, click the show/hide { button on the ribbon, or choose Show {| from the 

View menu before following these instructions. 

In the data document, click at the end of the first row of cells, outside the dotted 
gridlines. Make sure the insertion point is positioned just before the end-of-row 
mark. 
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The order in which you insert the new field is not important. If you want to add the 
field at a particular point in the data document, however, select the column of cells 

to the right of where you want the new field inserted. Click at the top of the column 
to select it. 

2 From the Format menu, choose Table Layout. 

Select the Column option button, and then choose the Insert button. 

Word inserts a column of cells to contain the new field information. 

Note If you need to use more than 31 fields in the data document, you must organize 
your data records as paragraphs, using tabs to separate the fields. See “Other Ways of 
Organizing the Data Document,” later in this chapter. 

If You Don't Use Print Merge Helper 

If you’re merging documents for the first time, it’s best to use the Print Merge Helper 
command to create the data document. If you’re setting up the table for the data yourself, 

make sure you observe the following rules: 

m ‘The table must have one column for each field you want to define in the data 
document. Unless the header record is in a separate document, the first row of cells 

must contain the field names. 

The easiest way to create the table is to type the field names in a new document 
window, separating each name with a tab. Then select the paragraph containing the 
field names, choose the Text To Table command on the Insert menu, and choose the 

OK button. Word creates a table with the correct number of columns. You can think 
of the field names as column headings for the table. To add rows of cells for the 
data records, click in the last cell of the row and press TAB. Make sure you delete 
any text or blank lines, shown as paragraph marks ({), before the table. 

m Each record (row of the table) must have the same number of fields (columns) as 

there are field names in the header record. 

= Information you enter in the subsequent rows of the table must be in the same order, 
left to right, as the corresponding field names in the header record. However, the 
order in which you list the field names in the header record is not important. 

mw Ifarecord doesn’t have information for a certain field, leave the cell for that field 

blank. 

Creating the Main Document 
The main document contains the standard text, spaces, and punctuation you want 
printed in all versions of the merged document. To tell Word where you want variable 
information printed in each version, you insert the field names that identify the various 
types of information in your data document. 
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Inserting the field names in your main document is easiest if you first create the data 
document. Word then lists the field names from the header record of your data docu- 
ment on the Print Merge Helper bar, which is displayed at the top of the main docu- 
ment window. You can easily insert the field names in the main document by selecting 
the fields from the list. 

If you use the Print Merge Helper bar to insert the field names, Word automatically 
encloses the field names in the print merge characters (« »). These characters indicate 
the enclosed text is a field name, not text to be printed. If you prefer to type the field 
names, see the procedure “To manually insert field names,” later in this chapter. Do 
not type the characters < and > for the print merge characters. 

The following illustration shows the main document for a simple form letter. 

The DAIA instruction identifies the data document 
you want merged with the main document. 

Choose field 

names from the 

Insert Field Name 

box to insert into 

the standard text. 

Welcome 

Insert Field Name 

title 

first name 

Jast name 

address 1 

Museum. of Natural. History+ 
One. Museum. Maced 

address 2 

Sequencebumber 

Recordumber 

Define New Field... 

e@ddress. 2+ 

Dear. <title:>.-ast.name,F 

I'd-like. to- welcome. vol 
thanks. for. your. supp 

New Members 
seen ee nen eeeencecescecencesecescnceteactancessearscuacanensnceanaeeaeeeseseeeeeaeeeaeeeeeeneeneneea ens nene ene nSEDOEOnSeaseneneeeeeseeeeceneaecensensnseceesnassseasecnaustacesusseaesceseasscscscssesscececsansceereseee 

I've-enclosed. our-lated : 
fascinating. programs. |: 

| aM an : eine eenaita reine Sali ehedee ieee tha Gipsy LO ee ae ee eee ee | Word 
sincerely, A er eee seater teres 5: re eran ceva || Teplaces 

ee UIE 1:1: ne OE J} field 
Or ..Max. Weaver names 

oo with text 
— from the 

age 1 ____|Normal—______ [uf data 
document 

Print merge characters (« ») indicate that the during 
enclosed text is a field name, not ordinary text. printing. 

In addition to field names, you can use merge instructions such as IF, ASK, and SET 

to control how the variable text is merged with the main document. For example, you 
can use an IF instruction to send mailings only to clients living within a certain state or 
postal-code area. For information about merge instructions, see “Using Merge 
Instructions,” later in this chapter. 
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To create the main document 

Use this procedure if you’ve already created the data document using the Print Merge 
Helper command to build the list of field names. Make sure that the DATA instruction 
identifying the data document is at the beginning of the document and that the Print 

Merge Helper bar is displayed. 

1 If you haven’t typed the text of the main document, type and format the standard 

text as you would in any Word document. 

Type only the text, spaces, punctuation marks, and other information that you want 

printed in each version of the document. 

Make sure you do not insert any text, spaces, or blank lines before the DATA 
instruction. The DATA instruction must be the first item in your main document. 

2 Position the insertion point where you want variable information printed, and select 
the appropriate field name from the Insert Field Name box. Do this at each point at 
which you want information printed from the data document. You can insert the 

same field name more than once. 

Word inserts the selected field names enclosed in the print merge characters (« »). 

You’re now ready to merge the main document and the data document. For instruc- 
tions, see “Merging and Printing the Documents,” later in this chapter. 

To create the main document using an existing data document 

Use this procedure if you’re using an existing data document that you created without 
using the Print Merge Helper command—for example, a data document from an ear- 
lier version of Word or data you created in another application. 

1 If you’re typing a new main document, choose New from the File menu to open a 

new document window. 

If you’ ve already typed the standard text you want to merge with the data, choose 
Open from the File menu, and open the document containing the text. 

2 Position the insertion point at the beginning of the document. 

Make sure there are no spaces, characters, or blank lines before the insertion point. 

3 From the View menu, choose Print Merge Helper. 

Word displays a dialog box asking you to choose or create the data document. 

4 Select the data document you want merged with the current main document, and 

choose the Open button. 

At the insertion point, Word inserts a DATA instruction specifying the name of the 
selected data document. If the data document is in a different folder from the cur- 

rent document, the instruction also includes the location of the data document. 

The field names defined in the header record of the selected data document are 

added to the list in the Insert Field Name box on the Print Merge Helper bar. 
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9 Type and format the standard text as you would in any Word document. Type only 
the text, spaces, punctuation, and other information that you want to be printed in 
each version of the document. 

6 Position the insertion point where you want variable information printed, and select 
the appropriate field name from the Insert Field Name box. Do this at each point at 
which you want information printed from the data document. You can insert the 
same field name more than once. 

Word inserts the selected field names enclosed in the print merge characters (« »). 

You’re now ready to merge the main document and the data document. For instruc- 
tions, see “Merging and Printing the Documents,” later in this chapter. 

To format the merged information 

Text merged from the data document takes on the formatting you apply to the corre- 
sponding field name in the main document. If you want each client’s name in a form 
letter to be bold, for example, apply bold to the field name for the client name in your 
main document. The format of the data document has no effect. 

1 In the main document, select the field name corresponding to the information you 
want to format. 

2 Apply any formatting to the field name using the ribbon or formatting keys, by 
choosing Character from the Format menu, or by using character formatting 
commands from the Format menu. 

Word prints the variable information in the format applied to the first character of the 
field name. 

To manually insert field names 

If you type field names in the main document yourself, make sure that the field names 
exactly match the field names in the header record of your data document. To ensure 
that the names match, you can copy the header record from the data document and 
paste the field names into the main document. You must enclose each field name in 
the print merge characters (« »). Do not type the characters < and >. 

1 Press OPTION+\ to insert the opening merge character («). 

2 Type or paste the field name. 

Do not include any space between the merge characters and the field name. 

3 Press SHIFT+OPTION+\ to insert the closing merge character (>). 

Tip You can insert the pair of print merge characters using the Glossary command on 
the Edit menu. Select the Print Merge glossary entry from the list in the Glossary dia- 
log box, and choose the Insert button. Word inserts the pair of print merge characters 
with the insertion point between them. 
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To define a new field for use in the main document 

While preparing the main document, you may discover that you need to insert infor- 
mation that is not yet defined in the data document. You can define a new field so that 
you can easily insert the field into the main document as many times as needed. The 
new field initially has no value defined for it. Make sure to define information for the 
new field in your data document or in an ASK or SET instruction before merging. For 
information about ASK and SET instructions, see “Using Merge Instructions,” later in 
this chapter. 

1 In the main document, position the insertion point where you want to insert the 
new field name in the standard text. 

2 If the Print Merge Helper bar is not displayed, choose Print Merge Helper from the 
View menu. 

3 From the Insert Field Name box, select Define New Field. 

Word displays the Insert New Field dialog box. 

4 Type the field name in the Field Name box, and then choose the OK button. 

The field name is inserted in your document and also added to the list in the Insert 
Field Name box on the Print Merge Helper bar. 

Insert the RecordNumber Field to Print the Data Record Number 

Word automatically keeps track of the record number of the current data record that is 
merged with the main document. If you’d like to know which record in your data 
document produced a particular version of a merged document, insert the 
RecordNumber field in your main document. Select RecordNumber from the Insert 
Field Name list on the Print Merge Helper bar. 

If you are merging the documents to a file, you can apply the hidden text character 
format to the RecordNumber field in your main document. With the Show Hidden Text 
option selected in the Preferences dialog box (View options), you can see the 
appropriate record number displayed in each version of the merged document. The 
record number won't be printed unless you select the Print Hidden Text option in the 
Print dialog box when you print the file. 

Merging and Printing the Documents 
Once you’ ve prepared the main document and data document, you’re ready to merge 
the documents using the Print Merge command on the File menu. If the Print Merge 
Helper bar is displayed, you can just click the appropriate button to merge the 
documents. 

Unless you choose otherwise, Word merges each record in the data document with the 
main document. The records are merged in the order in which they occur in the data 
document. To merge only part of the records, you can specify the starting and ending 
record numbers of the range of records you want merged. 
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For instructions on 

sorting, see Chapter 

14, “Sorting.” 

To merge only the data records of a certain type, you can sort the records to group 
them together according to specified field information, such as postal code or last 

name. You can then merge only the range of records having the information you want. 

You can also use the IF merge instruction to screen the data records so you can merge 

only records that meet certain criteria. For information on IF instructions, see “Using 

Merge Instructions,” later in this chapter. For an example of an IF instruction used to 

screen data records, see Chapter 35, “Form Letters and Other Merged Documents.” 

Print Merge 

Displays the Print Merge Helper 
bar if it is not already displayed 

(@@) Merge and Print Results 
(>) Merge and Save Results in New File 

( Only Check for Errors 

Buttons on the Print Merge Helper bar are 
shortcuts for the Merge Results options. 

The check for 

errors button 

The merge to 
printer button 

Insert Field Narne i] [insert Keyword 

The merge to 
file button 

The Print Merge dialog box and the Print Merge Helper bar 

To merge the main document and data document 

Use the Print Merge command on the File menu if you want to merge only a specified 

range of records from the data document. If you want to merge each record, just click 

the button on the Print Merge Helper bar that corresponds to the Merge Results option 

you want. 

1. Make sure the main document is open and is the active document. 

If you’re merging data from a data document, make sure the main document con- 
tains a DATA instruction that identifies the data document. The DATA instruction 

must be the first item in the main document. You don’t need to open the data 

document. 

2 From the File menu, choose Print Merge. 

Word displays the Print Merge dialog box. 

3 If you don’t want all records of the data document merged, specify the range of 
record numbers in the From and To boxes under Records. 
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4 Under Merge Results, select the merge option you want, and then choose the OK 
button. 

Select this option button To do this 

Merge And Print Results Merge and print each version of the main document. 
Word displays the Print dialog box. Select the print- 
ing options you want, and then choose the OK 
button. 

Merge And Save Results Merge the documents and place them in a new doc- 
in New File ument called Mergel. You can view each version of 

the merged document on-screen and check format- 
ting, spacing, and other details. To print the Merge] 
document, use the Print command on the File menu. 

Only Check For Errors Scan the main document and data document and 

have Word alert you to errors. For example, Word 

notifies you if the » character is missing after a field 
name. 

9 If Word can’t find the data document specified in the DATA instruction, it displays 
a dialog box asking you to locate the document. Select the data document, and 
choose the Open button. 

To cancel merging 

> Press COMMAND+PERIOD or ESC. 

Continuing Merging After an Interruption 
If your printer jams or another error occurs to interrupt merging, you can continue 
from the point of interruption rather than restart the entire merge job. If you know the 
record number of the next data record to be merged, you can use the Print Merge 
command to restart merging from that data record. In the Print Merge dialog box, 
specify the appropriate record number in the From box under Records. 

If you don’t know the record number, you can use an IF instruction and the automatic 
SequenceNumber field to restart the merge with the next eligible record from your 
data document. 

Word uses the SequenceNumber field to count the number of data records that were 
actually merged in the current merge job. This number may be different from the value 
of the automatic RecordNumber field, which is the record number of the data record 

that is currently being merged. For example, suppose you merged only data records 10 
through 25. When you begin merging, Word sets the SequenceNumber to 1, even 
though the record number of the first document merged is 10. 
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To restart the merging 

If the Print Merge Helper bar is not displayed in the main document, choose Print 

Merge Helper from the View menu. 

1 

2 

Count the number of documents that were successfully merged. 

In the main document, position the insertion point following the merge character 
(>) that closes the DATA instruction. 

From the list in the Insert Keyword box, select IF. 

Word displays the Insert IF dialog box. 

From the Field Name box, select SequenceNumber. From the list of operators, 
select >, and in the Value box, type the number of documents that were success- 
fully merged. Then choose the OK button. 

At this point the IF instruction should look like the following: 

«IF SequenceNumber>number» 

where number is the number of successfully merged documents. 

Position the insertion point at the end of the main document, and then select 

ENDIF from the list in the Insert Keyword box. 

All other contents of the main document must be between the IF instruction and the 

closing ENDIF instruction. 

In the main document, choose Print Merge from the File menu or click the button 

on the Print Merge Helper bar to restart the merge. 

The IF instruction tells Word to skip the data records that were previously merged and 
continue with the next eligible record. Word resumes merging the documents only 

when the SequenceNumber exceeds the value of number. 

Using Merge Instructions 
Merge instructions act like special commands that tell Word how you want a particular 
main document merged with the variable text from the data document. You’ re probab- 
ly already familiar with the DATA instruction, which identifies the data document you 
are merging with the main document. Other merge instructions give you more precise 
control over the variable text printed in each merged document: 

= IF and ELSE set conditions for Word to consider before printing the variable text 
for a particular version of the merged document. Information is printed only if the 

specified conditions are met. 

ASK and SET allow you to define variable information that is not included in a 
data document. SET lets you update information that may vary for a set of merged 
documents from printing to printing. The same text is printed in each version of the 
document. ASK works similarly to SET, but lets you enter different information 

for each version of a merged document. 
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= INCLUDE inserts a document into the main document at the place you specify. 
The documents are stored separately and are merged during printing. 

= NEXT lets you skip a data record entirely or print information from different data 
records in the same merged document. For example, you can print several ad- 
dresses to fill one label form. 

The easiest way to insert these instructions is to select the appropriate keyword from 
the list in the Insert Keyword box on the Print Merge Helper bar. Word displays a dia- 
log box asking you to enter information for the instruction. Detailed procedures for 
entering the instructions are provided in this section. 

For examples of how these instructions can be used in various types of merged docu- 
ments, see Chapter 34, “Mailing Labels,” and Chapter 35, “Form Letters and Other 
Merged Documents.” 

To display the Print Merge Helper bar 

If the Print Merge Helper bar is not already displayed in the main document, display it 
before you continue with the procedures to insert the merge instructions. 

1 Inthe main document, position the insertion point at the beginning of the 
document. 

2 From the View menu, choose Print Merge Helper. 

If you have not already inserted the DATA instruction, Word displays a dialog box 
asking you to choose or create the data document. 

3 Do one of the following. 

To Do this 

Merge data defined in an Select the data document, and choose the Open 
existing data document button. 

Merge data defined using Choose the None button. 
only ASK, SET, and/or 

INCLUDE instructions 

Create a new data Choose the New button. For step-by-step instruc- 
document tions, see “Creating a New Data Document,” earlier 

in this chapter. 

Word displays the Print Merge Helper bar at the top of the document window. If 
you selected an existing data document, Word also inserts a DATA instruction and 
adds the field names from the data document header record to the list in the Insert 
Field Name box. 
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Insert Field Marne Insert Keyword 

Select field names 

from the Insert 

Field Name box. 

Select merge 
instructions from the 
Insert Keyword box. 

The Print Merge Helper bar 

4 To insert the merge instruction you want, follow the procedure listed under that in- 

struction later in this chapter. 

To manually insert merge instructions 

If you type a merge instruction yourself, you must ensure the instruction is entered in 
its correct form and enclosed in the print merge characters (« »). Do not type the 
characters < and >. 

1 Press OPTION+\ to insert the opening merge character («). 

2 Type the merge instruction in its correct form. See the examples for each instruc- 

tion later in this chapter. 

3 Press SHIFT+OPTION+\ to insert the closing merge character (>>). 

Tip You can insert the pair of print merge characters using the Glossary command on 
the Edit menu. Select the Print Merge glossary entry from the list in the Glossary 
dialog box, and choose the Insert button. Word inserts the pair of print merge 
characters with the insertion point between them. 

DATA 
The DATA instruction tells Word where to find the data document containing the 
variable information you want merged with the main document. Word automatically 
inserts the DATA instruction in the main document when you use the Print Merge 

Helper command. 

To merge a different data document after you’ ve inserted the DATA instruction, you 
can replace the name of the data document in the instruction. The list in the Insert 
Field Name box on the Print Merge Helper bar is updated with the field names from 
the new data document when you perform some merge action, such as checking for 
merge errors, or when you return to the main document after working on another doc- 

ument. If the specified data document is not in the same folder as the main document, 

Word asks you to locate the data document. 

To have the list of field names immediately updated, you can insert a new DATA in- 
struction to replace the existing one. 
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To insert a DATA instruction 

1 Position the insertion point at the beginning of the main document. 

The DATA instruction must be the first paragraph of the main document. Make 
sure there are no spaces, characters, or blank lines preceding the insertion point. 

If you are replacing an existing DATA instruction, select the entire instruction, in- 
cluding the current data document name and the print merge characters (« »). 

2 From the list in the Insert Keyword box of the Print Merge Helper bar, select 

DATA. 

Word displays a dialog box asking you to choose or create the data document. 

To Do this 

Use an existing Select the data document from the list, and choose the Open 

data document button. This tells Word where to find the data document when 

you merge the main document; the data document is not actu- 
ally opened. Unless you move the data document from its 
present folder or disk, you won’t need to locate the data doc- 
ument again. 

Create anew data Choose the New button. Word displays a dialog box so you 
document can type the list of field names for the data document header 

record. For detailed instructions, see “Creating a New Data 

Document,” earlier in this chapter. 

Word then inserts the DATA instruction in the following form: 

«DATA data document name» 

If the data document is not in the current folder or disk, the location of the data docu- 

ment is included in the instruction. If the data document name contains a comma (or, 

on international systems, a semicolon), Word automatically encloses the data 

document name in quotation marks when it inserts the DATA instruction. 

Note If the header record defining the field names is not in the same document as the 
data records, select the document containing the header record you intend to use—the 

header document—instead of the data document in step 2 of the procedure. Word in- 
serts the header document name in the DATA instruction. You’ ll need to add the data 

document name to the DATA instruction. For more about header documents, see 

“Using Data from Other Applications,” later in this chapter. 

IF, ENDIF, and ELSE 
The statement “If the weather is sunny, we’ll go to the park” is an example of a condi- 
tional statement. It identifies a condition that must be met (the weather being sunny) 
for a certain action to take place (going to the park). You can use the IF instruction in a 
similar way to control how text is printed in a particular version of a merged 
document. 
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Typically, an IF instruction tells Word to examine a field in the data record that is 
currently being merged with the main document. If the field information meets the 
condition you set, Word prints the text or carries out another action you specify in the 
merged document produced for that record. If the field does not meet the condition, 
Word skips to the text, field name, or other merge instruction immediately following 
the ENDIF that closes the IF instruction. 

Note All IF instructions must always be paired with a corresponding ENDIF. 
Otherwise, errors occur when you merge the documents. 

An example of an IF instruction is shown in the following illustration. As each record 
from the data document is merged with the main document, Word examines the value 

of the “amount” field in the record. If the field contains a number over 50, additional 

text is included in that version of the merged document. Otherwise, the text is omitted. 

ec1F amount > SUsfe'd like to offer you 1U% off on new orders you 
place < ENDIF» 

| The field that is being evaluated 

ee lF amount + SOs 

The text or number that the field 
information is compared with 

The operator indicating how 
the field is evaluated 

We'd like to offer you 10% off on new orders you place. 

The text you want printed if the field 
information meets the condition 

« ENDIF s 

| The ENDIF instruction closing the IF instruction 

Elements of a simple IF instruction 

You can include a paragraph mark, line break, page break, or section break in the text 
you specify between the IF and ENDIF instructions. Like ordinary text, the character 
is inserted only if the condition is met. In the following example, IF instructions are 
used to prevent blank lines in the address if the “company” and “street2” fields of an 
address record are empty. The paragraph marks that are entered when you press 
RETURN or ENTER following “«IF company»«company»” and “«IF street2»«street2»” 

are inserted and start a new line only if the “company” and “street2” fields are not 
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empty. If the fields are empty for a particular record, Word skips to the next field 
following the ENDIF instruction. 

2 DATA. Address. Files narrniess A 
41 F.COmpanys companys 
“ENDIF sxcstreets — These paragraph marks are 
| F. street2 << street2 nd skipped if the “company” and 
< END Foxccitys. «states. .« postal.codex  “street2” fields are empty. 

You can also nest other merge instructions in an IF instruction. In the following ex- 
ample, an INCLUDE instruction inserts the contents of the document “Price List” if 
the value of the “amount” field is over 50. 

«IF amount>5@»«INCLUDE Price List»«ENDIF» 

To insert an IF instruction 

1 Position the insertion point where you want to insert the IF instruction. 

If you want to print text if the condition is met, position the insertion point where 
you want the text printed. 

2 From the list in the Insert Keyword box on the Print Merge Helper bar, select IF... 
ENDIF. 

If you select IF, make sure to pair it with an ENDIF to close the instruction. 

Word displays the following dialog box. 

Select the operator from this list. 

S232 EE _ _—_VwBlaa!]_—_==== 
Field Name: Value: [ oK | OK | 

| a | 
., 

Cancel 

Select the field you Type the number or text 

want evaluated. with which the field value 

is compared. 

3 From the Field Name box, select the field that you want evaluated. 
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From the operator list, select the option to indicate how you want the field infor- 

mation evaluated. 

This option Checks that the field value 

= Equals a specified number or exactly matches a sequence of 

text characters 

< Is less than 

<= Is less than or equal to 

> Is greater than 

— Is greater than or equal to 

<> Is not equal to a number or does not match the specified text 

Field Not Empty — Contains any character, including a space; it 1s not a blank 

field 

If you select the operators >, =>, <, or <= when evaluating a field that contains 

text, Word compares the sort order of the sequence of characters, based on the 

ASCII International sorting order. For example, the text “apple” is considered less 

than the word “berry” because alphabetically “apple” precedes “berry.” 

In the Value box, type the value that you want the field information compared 

with. 

The value can be text or numbers, including decimal fractions. If you type text, 

specify uppercase and lowercase letters as appropriate. For example, “red” does 

not match “Red.” 

Leave the Value box blank if you selected Field Not Empty from the operator list 

or if you are comparing the field value to the value of another field or the result of 

a calculation. See examples of IF instructions following this procedure. 

Choose the OK button. 

Word inserts the IF instruction in your document in the following form, with the 

insertion point between the IF and ENDIF instructions. 

| The insertion point 

alF #fele seme valve vleENDIFs 

The operator you select from the list is shown here. 

If you specified text in the Value box, the text is enclosed in quotation marks to in- 

dicate the value is a sequence of characters rather than a number. 

With the insertion point just before the «ENDIF» instruction, type the text you 

want printed in the merged document or insert the merge instruction that you want 

carried out if the condition is met. 
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To compare the selected field with the value of another field or the result of a cal- 
culation, insert the field name or calculation after the operator, before the » char- 

acter. Enclose the compared field name in quotation marks ("" or “”’). Refer to the 
following examples. 

Examples of IF Instructions 

The following examples illustrate the different forms of IF instructions. Note that each 
IF instruction must be paired with a closing ENDIF instruction. 

«IF rate = discount»We’ Il offer you a larger discount.«ENDIF» Compares the value of 
the “rate” field with the value of the “discount” field; if the values are identical, the 
specified text is printed. 

«IF company»«company address»«ENDIF» If the “company” field contains any value, 
text from the “company address” field is printed. 

«IF company = "'»«home address»«ENDIF» If the “company” field is empty, indicated 
by the pair of double quotation marks (""), text from the “home address” field is 
printed. 

«IF postal code >= 98500»«IF postal code<99000»Residents in your area can receive 
additional discounts.«ENDIF»«ENDIF» When you nest IF instructions as in this 
example, the condition specified in each IF instruction must be met in order for the 
conditional action to be carried out. In this case, the specified text is printed only if the 
“postal code” field in the data record is within the range of 98500 through 98999—that 
is, the value is greater than or equal to 98500 and less than 99000. Note that each IF 
instruction must end with «ENDIF». You can also use the AND operator to specify 
multiple conditions. See “Setting Multiple Conditions Using AND, OR, and NOT,” 
later in this chapter. 

«IF product code = "2301XL" »We regret we are out of stock for this item.«ENDIF» 
The product code value is enclosed in quotation marks because you are comparing a 
sequence of digits and characters (text) rather than a number. When comparing a field 
value with text, use uppercase and lowercase letters as appropriate when specifying the 
text. For example, if the “product code” field contains the text “2301x],” it does not 
match “2301 XL.” Make sure there are no extra spaces between the quotation marks 
and the text you are comparing; otherwise, the spaces are considered part of the text 
compared with the field value. 

«IF unit cost > 99.99»This item is 20% off.«ENDIF» The value of the “unit cost” field is 
compared with a number, so quotation marks are omitted. 

If a field name you are using in an IF or other merge instruction includes one of the 
logical operators—AND, OR, NOT—you must enclose the entire field name in the 
print merge characters (« »). For example, «IF «rate and charges» <=999.99» You are 
eligible for a rebate. «ENDIF» 

Microsoft Word User’s Guide 



606 Part8 Merging Documents 

Note You’ll probably use IF instructions most often to compare a field with a 

specified value, as shown in the preceding examples. However, you can also compare 

any two values in an IF instruction. The values can be actual text or numbers, the 

value contained in a specified field, or a value computed using the Calculations option 

of the Insert Keyword list. For instructions on using calculations in IF fields, see 

“Using Calculations in Merged Documents” later in this chapter. 

Using ELSE to Print Alternative Text 

What if the examined field doesn’t meet the condition? In the statement “If the 

weather is sunny we’ll go to the park; if not, we'll go to a movie,” an alternative activ- 

ity is proposed in case the weather isn’t sunny. Suppose in the first example in the 

previous section you want to print different text in the event the “amount” field is 50 

or less. Within an IF instruction, you can insert the ELSE instruction to specify the 

alternative text, as shown in the following illustration. 

This text is printed only if the 
value of the “amount” field is 
greater than 50. 

cc lF amount > SOs We'd like to offer you 10% off on new orders you 

place.«ELSEsWe certainly hope you order more next time le ENDIF > 

This text is printed only if the value 
of the “amount” field is 50 or less. 

ELSE instruction used with IF instruction 

To insert an ELSE instruction 

1 Insert the IF...ENDIF instruction as described earlier in “To insert an IF 

instruction.” 

2 With the insertion point in the IF instruction just before «ENDIF», type the text 

you want printed or insert the merge instruction you want carried out if the condi- 

tion is met. 

From the list in the Insert Keyword box, select ELSE. 

With the insertion point between «ELSE» and «ENDIF», type the text you want 

printed if the condition is not met. 

The instruction should look similar to the following illustration. 

eel SeJe ee = metus contre)! fev! or action CLOGS Se Peal Me 

fe? ov acta ENDIF 

Insert the ELSE instruction and alternative text before the ENDIF. 
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Setting Multiple Conditions Using AND, OR, and NOT 

You can also use the following logical operators to specify multiple conditions in a 
single IF instruction. First insert the IF instruction and appropriate fields, and then 
type the operator you want to use. You can use uppercase or lowercase letters to type 
the operators. 

Use this operator To indicate 

AND A record must meet both of the conditions 

OR A record must meet at least one of the specified conditions 

NOT The specified field must not match the specified value 

The following examples show some ways you can use the operators in IF instructions. 
In all of the examples, the compared values, all text, are enclosed in quotation marks. 
When several fields are being compared, enclose each comparison in parentheses. 

«IF (item number = "2301XL") AND (color="Red")»We regret we are out of stock for this 
item.«ENDIF» The text is printed only in reply to orders for the specified item in the 
color red. 

«IF (state = "CA") OR (state = "OR") OR (state = "WA") OR (state ="BC")»Our Pacific Rim 
clients can take advantage of extra low rates to Japan and the Far East.«ENDIF» The 
text is printed in the letters sent to all clients living in the states on the U.S. West Coast 
or in British Columbia. 

«IF (state = "NY") AND NOT (city = "New York")»Have you ever visited New York 
City?«ENDIF» The text is printed only in letters sent to residents in New York state 
who do not live in New York City. 

SET and ASK 
Using SET and ASK instructions, you can print variable information that is not de- 
fined in a data document. For example, you may want to send a letter to a number of 
people whom you will probably contact only once. Instead of setting up the names and 
addresses in a data document, you can use ASK and SET merge instructions in your 
main document to type the name and address for each letter as it is merged. 

Use SET to print the same information in all versions of the merged document. You 
can specify the text to be printed within the SET instruction itself or have Word 
prompt you for information when the first document in the series is merged. 

Use ASK to print different information in each version of the merged document. Word 
prompts you to supply information for each version of the merged document. 

ASK and SET instructions define field names. You can use the fields only in the main 
document containing the ASK or SET instruction. To print the information for the 
field in the merged document, you insert the field name in the standard text of the 
main document. In the ASK or SET instruction, you can specify the prompt you want 
displayed when you merge the main document. Word displays the prompt in a dialog 
box so you can enter the information you want printed for the field. 
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Print Merge 

The prompt text appears here. What is this month's special? 

imported vinegars and condiments 

| OK | [Stop Merge | 

You type the information that you want printed here. 

In the main document in the following illustration, a SET instruction defines the field 

“special” and an ASK instruction defines the field “contact.” When this document 1s 

merged, Word displays a prompt asking for the name of the product special. The 
prompt is displayed once, and the response is printed in each version of the letter. 
However, the prompt asking for the contact’s name is displayed as each record is 
merged so you can specify a different contact at each company. 

eo It) =I 
Insert Field Marne wl] [insert Keyword ¥ 

«OAT &-Hard.Disk:Records.Folder:Order.Records»4 

«SET.special=?what-.is-this.month's special ?s4 

eA Sk contacts? who-is-aur.contact.at- «customers? »F 

F 

F 

«customers | 

This-month’s.special.is.«special»...Please.consult.the.price. list. below. 

for-pricing|of.these.and-otherjdelicious.treats 4 

Insert the field name you define in an ASK or SET instruction in 
the main document where you want the field information printed. 

The following illustration shows the resulting text printed in each version of the pre- 

ceding main document. 
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In each version of the letter, a different name replaces 
the «contact» field, which was defined using ASK. 

First Restaurant Group 

Mr. Lemond 

121 Cofurnn St. 

Seattla WA 93111 

Dear Mr. Lemond, 

Thank you for your recent order. We hope to continue making your dining 
wd pleasure aur business. 

Fancie’g, Inc. 

123 Mafn St. This month’s special is imported vinegars and condiments. Please 
Portland OR 97405 | consult the price list below for pricing of these and otHer delicious 

treats 
Dear Gerard, 

Alice’s/Restaurants Thank you for your recent order. We hope to continue making your dining 
Ms. Waites pleasure our business. 
95 36th St. 
San Jode CA 95112 | This month’s special is imported vinegars and condiments. Please 

consult the price list below for pricing of these and ot 

Dear Ms. Waites, treats. 

Thank you for your recent order. We hope to continue making your dining 
pleasure our business. 

This month's special is imported vinegars and condiments. Please 

consult the price list below for pricing of these and other delicious 

treats. 

The same product special is printed in place of 
the «special» field, which was defined using SET. 

Note Although the SET and ASK instructions aren’t printed in the merged docu- 
ments, inserting an instruction on a line by itself produces a blank line in the merged 
documents. For ways to prevent blank lines in a merged document, see Chapter 35, 
“Form Letters and Other Merged Documents.” 

To insert a SET instruction 

If you are using SET and ASK instructions to define all of the variable information 
you want to merge with the main document, you do not need to use a data document. 
When you choose the Print Merge Helper command and Word asks you to select the 
data document, choose the None button. 

1 Position the insertion point where you want to insert the SET instruction. 

You can insert the SET instruction anywhere in your document, as long as it 
precedes the field name it defines in the main text of the document. 

If you are also merging information from a data document, the SET instruction 
must be placed after the DATA instruction. 

2 From the Print Merge Helper bar, select SET from the list in the Insert Keyword 
box. 

Word displays the following dialog box. 
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Insert SET 

Field Name: 

l Define New Field... | 

3 To define a new field in the SET instruction, choose the Define New Field button. 

Word displays the Insert New Field dialog box. In the Field Name box, type a 

name for the new field, and choose the OK button. 

Word adds the field to the list in the Insert Field Name box on the Print Merge 

Helper bar. 

The field name you define in the SET instruction must not be a field name used in 
the data document or in another SET or ASK instruction. 

If you already inserted the new field in the main document and are using the SET 
instruction to define its value, the field name appears in the list in the Field Name 

box. Select the field from the list. 

4 Do one of the following. 

To Do this 

Specify the field value in the Choose = from the operator list, and 
instruction type the number or text you want to de- 

fine for the field in the Value box. 

Have Word prompt you for the Choose =? from the operator list, and 
information type the prompt text in the Prompt box. 

You can enter up to 253 characters in a SET instruction, including the SET key- 

word, field name, operator, and field value or prompt text. 

5 Choose the OK button to close the Insert SET dialog box. 

Word inserts the SET instruction in your document at the insertion point. 

6 Position the insertion point in the main document where you want to print the in- 

formation for the field you defined in the SET instruction. 

7 From the Insert Field box, select the name of the field you defined in the SET 

instruction. 

When you merge the main document containing the SET instruction, Word either dis- 
plays a dialog box asking you to enter information for the field or prints the field value 
you typed in the Insert SET dialog box. The field information is printed in place of the 
field name you inserted in the standard text of the main document. 

Examples of SET Instructions 

In the first two examples below, text for the field is specified within the instruction. If 
you later must change the prompt text or field value, you can edit the instruction in the 
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main document. The value specified for the field defined by the SET instruction is 
used in all versions of the merged document. 

«SET bonus offer= "10% off your next order"» Sets the “bonus offer’ field to the 
specified text, which must be enclosed in quotation marks ("'" or “”). Word inserts the 

quotation marks for you if you insert the SET instruction using the Print Merge 
Helper. 

«SET rate= 25.3» Sets the “rate” field to the specified number. Because the value is a 
number, no quotation marks are needed. 

«SET bonus offer=?» The SET instruction has this form if you choose the =? operator 
in the Insert SET dialog box and do not specify prompt text. Word displays the 
standard prompt to enter the field value—in this case, “Enter bonus offer:”. 

«SET rate=?Enter the current interest rate» Word displays the specified prompt 
when the first document in the series is merged. Including your own prompt in the 

SET instruction helps you recall what information you should enter for the field, espe- 
cially if you have used several SET instructions in the same document. 

«SET rate=«cost *10%»» Sets the value of the “rate” field to 10 percent of the value 
of the “cost” field. 

To insert an ASK instruction 

If you are using SET and ASK instructions to define all of the variable information 
you want to merge with the main document, you do not need to use a data document. 
When you choose the Print Merge Helper command and Word asks you to select the 
data document, choose the None button. 

1 Position the insertion point where you want to insert the ASK instruction. 

You can insert the ASK instruction anywhere in the main document as long as it 
precedes the field name it defines. If you’re also merging data from a data docu- 
ment, the ASK instruction must follow the DATA instruction. 

2 From the Print Merge Helper bar, select ASK from the list in the Insert Keyword 
box. 

Word displays the following dialog box. 

Insert ASK 

Field Name: Prompt: 

[ Define New Field... | sd 

3 To define a new field in the ASK instruction, choose the Define New Field button. 

Word displays the Insert New Field dialog box. In the Field Name box, type a 
name for the new field, and choose the OK button. 

Word adds the field to the list in the Field Name box on the Print Merge Helper 
bar. 
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The field name you define in the ASK instruction must not be a field name used in 
the data document or in another SET or ASK instruction. 

If you already inserted the new field in the main document and are using the ASK 
instruction to define its value, the field name appears in the list in the Field Name 

box. Select the field from the list. 

4 Inthe Prompt box, type the prompt that you want displayed when you merge the 

main document, and then choose the OK button to close the Insert ASK dialog box. 

You can enter up to 253 characters in an ASK instruction, including the ASK key- 

word, field name, operator, and the prompt text. 

Word inserts the ASK instruction in your document at the insertion point. 

5 Position the insertion point in the main document where you want to print the in- 

formation you enter in response to the prompt. 

6 From the Insert Field box, choose the name of the field you defined in the ASK 

instruction. 

When you merge the main document containing the ASK instruction, Word displays a 

dialog box that prompts you to enter different information for the field as each version 

of the document is merged. The field information is printed in place of the field name 

you inserted in the standard text of the main document. 

Examples of ASK Instructions 

If you later want to change the prompt, you can edit the instruction in the main 

document. 

«ASK client name=?» The ASK instruction has this form if you do not specify 

prompt text. Word displays the standard prompt to enter the field value—in this case, 

“Enter client name:”. 

«ASK rate=?Enter the current interest rate:» Word displays the specified prompt as 

each document in the series is merged. You can specify a different value for the “rate” 

field in each version of the merged document. 

«ASK date=?Please enter the appointment date for «patient name»:» In this example, 

a field name is included in the prompt text to identify the person for whom the date 1s 

being set. When the prompt is displayed, the name of the current patient is displayed 
in place of the field “patient name.” The value of the “patient name” field must be 
defined before the ASK instruction, either in the data document or in a SET or ASK 

instruction inserted earlier in the main document. To include a field name in the 
prompt, type all the prompt text except the field name in the Prompt box when you 

insert the ASK instruction. Then select the field name from the Insert Field Name box 

to insert it in the appropriate place in the prompt text. 

Microsoft Word User's Guide 



Chapter 33 Print Merge Basics 613 

You Can Use ASK or SET to Reset the Value of a Single Field 
You can specify the same field name in more than one ASK or SET instruction in a sin- 
gle main document. Insert the field name you define in the ASK or SET instruction as 
many times as you want the field info printed. To redefine the value for each occurrence 
of the field, be sure to insert an ASK or SET instruction before each occurrence of the 
field name. For example, you can use ASK instructions to repeatedly reset the value of 
the field “time”: 

«ASK time=?Enter the appointment time for Michel:» 

Michel’s Appointment: «time» 

«ASK time=?Enter the appointment time for Gregory:» 

Gregory’s Appointment: «time» 

To fill in information for a field defined using ASK or SET 

If the main document contains an ASK instruction, or a SET instruction with a prompt, 
Word displays the prompt text in a dialog box when you merge the main document. If 
you are merging documents without a data document—that is, if fields are defined 
only in ASK and SET instructions—Word creates new merged documents as long as 
you continue to fill in information for the fields defined in the ASK instructions. If 
you ve used only SET instructions in your main document, only one version of the 
document is merged. 

1 In the box following the prompt, type the information you want printed in place of 
the field name. 

2 Choose the OK button to continue with the next merged document. 

When you’ve merged all the documents you want, choose the Stop Merge button. 

INCLUDE 
The INCLUDE instruction tells Word to insert the contents of another document at the 
location of the instruction. The documents are stored separately and are merged during 
printing. You can insert another Word document or any file with a format that Word 
recognizes. 

You do not need to use a DATA instruction to use INCLUDE, and you can use the in- 
struction in any Word document. However, you must print a document containing an 
INCLUDE instruction using the Print Merge command on the File menu rather than 
the Print command. 
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To insert an INCLUDE instruction 

1 Position the insertion point where you want the text of the included document to be 

printed. 

2 From the list in the Insert Keyword box, select INCLUDE. 

Word displays a dialog box asking you to select the document to include. Select 

the document from the list, and choose the Open button. Selecting the document 

tells Word where to find the document when you print the current document using 

Print Merge. The document is not actually opened. Unless you move the document 

from its present folder or disk, you won’t need to locate it again. 

Word inserts the instruction in the following form: 

«INCLUDE document name» 

A document named in an INCLUDE instruction may itself contain INCLUDE instruc- 

tions. You can nest INCLUDE instructions in a chain of at most 55 documents, 

depending on the number of other documents you have open when using the Print 

Merge command. However, the document specified in an INCLUDE instruction 

cannot be the document containing that INCLUDE instruction; that is, a document 

cannot include itself. 

A document specified in an INCLUDE instruction can contain field names and print 

merge instructions. However, the included document cannot contain a DATA instruc- 

tion. If the field names contained in the included document are defined in a data doc- 

ument, insert the DATA instruction specifying that data document in the main docu- 

ment. Only one data document can be used to define field names in the main document 

and any included documents. If the main document and one or more included docu- 

ments contain field names defined in different data documents, first merge each in- 

cluded file with its respective data document, and then merge those documents to a 

new file. Specify this new merge file in the INCLUDE instruction you insert in the 

main document. 

Note Ina merged document, section formats such as page number, number of 

columns, and headers and footers are set by the main document, unless the included 

document contains a section break. Including a section break in the included document 

is generally not recommended. When the included document is copied into the main 

document, the section formatting “stored” in the section break mark of the included 

document may affect the section formatting of the main document. 

However, if you want to retain the headers and footers or other section formats of the 

included document, insert a section break in the main document before the INCLUDE 

instruction. In the included document, insert a section break at the end of the docu- 

ment. Any section formatting you’ ve applied in the included document is stored in the 

section break mark. When the documents are merged, the included document is in- 

serted in a separate section of the main document with its section formatting intact. For 

more information about sections, see Chapter 9, “Sections: Formatting Parts of a 

Document.” 
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NEXT 
The NEXT instruction tells Word to print information from the next data record with- 
out starting a new version of the merged document. NEXT is useful for mailing lists 
when you want to print several addresses on a single label form. When you use NEXT 
with the IF instruction, you can skip data records not meeting the specified condition. 

For examples of how to use NEXT instructions, see Chapter 34, “Mailing Labels.” 

To insert a NEXT instruction 

1 Position the insertion point in the merge instruction or document text where you 
want information from the next data record to begin printing. 

2 From the list in the Insert Keyword box, select NEXT. 

Word inserts the instruction enclosed in the print merge characters (« »). From that 
point on in the main document, field information is drawn from the next record in 
the data document. 

Using Calculations in Merged Documents 
By enclosing mathematical calculations in the print merge characters (« »), you can 
print the results in a document. You can include numbers in the calculation or specify 
field names. Word uses the value of the field in computing the result. You can also use 
calculations to evaluate a field in an IF instruction and to set values for fields in SET 
instructions. 

Word computes the calculation in the order in which the operators are encountered in 
the instruction. There is no precedence of operators. Expressions in parentheses are 
computed first. 

To print the result of the expression rather than the expression itself, you print the 
document using the Print Merge command rather than the Print command. 

Insert Calculation 

Field or Value: Field or Value: 

Lees 
Cancel 

The Insert Calculation dialog box 
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To insert a calculation 

1 Position the insertion point where you want the result of the calculation inserted. 

2 From the list in the Insert Keyword box, select Calculations. 

3. In each Field Or Value box, type a value, or select a field name from the lists. 

4 From the operator list, select the operator. 

Operator Function 

+ Addition 

= Subtraction 

= Multiplication 

/ Division 

5 Choose the OK button. 

Examples of Calculations 

To use calculations in other merge instructions, first insert the instruction, and then in- 

sert the calculations in the instruction. If a field name is used in the calculation, the 

value of the field must be defined in the data document or in an ASK or SET instruc- 

tion that precedes the calculation. 

«item cost+tax» Prints the sum of the two fields “item cost” and “tax.” 

«item cost*10%» Prints 10 percent of the value of the “item cost” field. 

«SET refund=«item cost+tax»» Sets the value of the “refund” field equal to the value 

of the “item cost” field plus the value of the “tax” field. First insert the SET in- 

struction, leaving the Value box empty in the Insert SET dialog box. Then position the 

insertion point in the SET instruction just after the = operator, and select Calculations 

from the Insert Keyword box. 

«SET total=«item cost+(item cost*10%)»» Sets the value of the “total” field equal to 

the sum of the “item cost” value plus 10 percent. Word first calculates the value “item 

cost*10%” and then adds the result to the value of “item cost.” 

«lF order>«gross total-refund»»Thank you for your order.«ENDIF» The IF instruction 

determines whether the value of the field “order” is greater than the value of the field 

“ross total” minus the value of the field “refund.” If so, the specified text is printed. 

«lF «cbalance+new charges» >= limit»Your current balance exceeds your allowed 

credit» This IF field first adds the values of the “balance” and “new charges” fields, 

and then compares the sum with the value of the “limit” field. To insert an IF 

instruction in this form, select the IF...ENDIF option from the Insert Keyword list, 

select the operator >=, and then choose the OK button. Select the field name that 

appears in the IF instruction, and then choose the Calculations option to replace the 

field name with the calculation «balance+new charges». To insert the field “limit,” 

position the insertion point after the operator and select the field name from the Insert 

Field Name list. 
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Using Data from Other Applications 
Information you want to merge may be in a document created in another application, 
such as Microsoft Excel, Microsoft File, or FileMaker IV. To merge this information 
with a Word document, you must convert the data file to Word format or copy the in- 
formation to a Word document. The technique you use depends on the application that 
contains the data and the System version you are using. 

If the data file does not define the data field names in a header record, you’!I need to 
insert a header record in the data document or use a separate header document. The 
field names must match the field names you insert in the main document that you plan 
to merge with the data. 

Using Data from Microsoft Excel 
If you don’t expect your Microsoft Excel data to change, you can simply copy the data 
from your worksheet to Word using the usual Cut and Paste commands. The work- 
sheet is copied as a table, which you can edit and format just as though you had cre- 
ated the table in Word. However, if the Microsoft Excel data frequently changes, it’s 
best to bring the data into Word in a way that allows you to easily update it. 

If you have both Word and Microsoft Excel on your own Macintosh, you can link your 
Word data document to its source worksheet in Microsoft Excel. If you’re using 
System 7 and Microsoft Excel version 3.0 or later, you can also use the Apple Edition 
Manager to bring the data into Word. 

The following procedures describe how to link or subscribe to the Microsoft Excel 
data from Word. For more information, including instructions on updating the 
Microsoft Excel data, see Chapter 37, “Exchanging Information.” 

To subscribe to an edition file containing Microsoft Excel data 
You can use this procedure only if you are using System 7 and Microsoft Excel ver- 
sion 3.0 or later. 

1 In your Microsoft Excel worksheet, select the worksheet cells containing the data. 

Select only cells containing data, including the row of cells containing the field 
names. Don’t include empty cells before or after the data. 

From the Microsoft Excel Edit menu, choose Create Publisher. 

In the Name Of New Edition box, type the edition name. Select the drive and 
folder where you want the edition file stored, and then choose the Publish button. 

4 Switch to Word, and from the File menu, choose New to open a new, untitled 
document. 

9 From the Edit menu, choose Subscribe To, select the edition file, and choose the 
Subscribe button. 

6 Save the new data document. 
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To link the data document to a Microsoft Excel worksheet 

1 In your Microsoft Excel worksheet, select and copy the worksheet cells containing 

the data. 

Select only cells containing data, including the row of cells containing the field 

names. Don’t include empty cells before or after the data. 

2 Switch to Word, and from the File menu, choose New to open a new, untitled 

document. 

From the Edit menu, choose Paste Special. 

Under Paste, select Formatted Text (RTF), and choose the Paste Link button. 

Save the new data document. 

Converting Data from Other Applications 
In most applications, you can save a file in text (ASCII) format. You can then convert 

the text file to Word format and use it as your data document. Each record is converted 

to a paragraph, with each field separated by tabs or, less frequently, commas. 

After converting the data, you’! need to ensure that the header record listing the field 

names is the first paragraph in the document. Make sure to delete any empty para- 

graphs before the header record and after the data records. If the converted document 

doesn’t include a header record, you’ll need to add one or use a separate header docu- 

ment. For instructions, see “Adding a Header Record,” later in this chapter. 

You must also ensure that the records are in the proper format. For example, if the text 

in a field contains a tab, quotation marks, a line break, or a paragraph mark, you must 

enclose the field in quotation marks (" " or “”’). If you use commas to separate each 

field, you also must put quotation marks around any fields containing commas. For 

requirements for data records organized in paragraphs, see “Other Ways of Organizing 

the Data Document,” later in this chapter. 

To convert data from another application to Word format 

1 Inthe application where you created the data file, save the file in text (ASCII) 

format. 

If the option is available, select tab-delimited or comma-delimited records. This in- 

serts a tab or comma between fields in the converted records. 

2 Start Word, and choose Open from the File menu. From the List Files Of Type 

box, select All Files. 

Word lists all files in the dialog box regardless of their file format. 

3 Double-click the file containing the data records. 

Word opens the file in normal Word format. 
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4 From the File menu, choose Save As, and save the file. Make sure Normal is se- 

lected in the Save File As Type box. 

If you want to keep a version of the data file in its original format, save the file 
using a different name, or save the file in Word format in another folder. 

Some files created in other applications do not include a header record. You can add a 
header record to the data document or use a header document to define the fields. 

Adding a Header Record 
If the data document you convert to Word doesn’t contain a header record, you must 
add a header record to the data document or use a separate header document that con- 
tains the header record. 

If you use a separate header document, you can use the same header record—and same 
set of field names—for merging data from various sources without having to repeat the 
header record in each data document. For example, you may frequently use large text 
files converted from a database. Each file of data records contains the same type of 
information (fields), but the field names are not defined in each file. To create the 

header document, insert a one-row table in a new document with as many columns as 
there are fields in your data document. Then type field names in each cell. Or you can 
simply type the field names in a new document, using tabs or commas to separate the 
names. 

All data documents used with the header document must contain the same number of 

fields as there are field names in the header record. 

You also can use a data document that contains a header record as a header document. 
For example, if you break up your data into several documents, you can define the 
field names in a header record in the first data document. When you’re merging from 
other data documents that don’t have a header record, specify the first data document 

as the header document. Word uses only the header record, ignoring all of the data 
records in the file. 

To create a header document 

1 From the File menu, choose New. 

2 From the Insert menu, choose Table. 

3 In the Number Of Columns box, specify the number of fields that are contained in 

your data document. In the Number Of Rows box, type 1 

4 Choose the OK button. 
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Other Ways 

To add a header record to an existing data document 

If the data document is set up as paragraphs, you can insert a new paragraph at the 
beginning of the data document and type the field names, using tabs or commas to 
separate fields. Use the following procedure to insert a header record in a data docu- 

ment set up as a Word table. 

1 

2 

Position the insertion point in the first row of cells in the data document. 

From the Format menu, choose Table Layout, select the Row option button, and 

choose the Insert button. 

Word inserts a new row of cells at the beginning of the table. 

Beginning with the first cell in the row, type a field name for each field in the data 

document. Press TAB to move to the next cell. 

If you’ ve already inserted field names in the main document, make sure that the 
field names you type in the header record exactly match the field names in the 

main document. 

To specify the header document in the DATA instruction 

> Insert the header document name in the DATA instruction in the following form, 
using a comma to separate the header document name and data document name. 
Do not insert extra spaces between the document names and the comma. If either 
of the document names contains a comma, you must enclose the name in quotation 

marks. 

«DATA header document,data document» 

of Organizing the Data Document 
You can have at most 31 columns in a table. If you have more than 31 fields in your 
data records, you’ ll need to make each record a separate paragraph, using tabs or 
commas to separate the fields. Your data document may already be in this format if 
you created it in another application and converted it to Word format. 

As with any data document, you must organize the data so that Word can correctly 
merge the data with the main document. Check that the data document is organized as 
follows: 

Each record has the same number of fields as there are field names in the header 

record. 

Each record ends in a paragraph mark ({]), and there are no extra paragraph marks 
between or following the data records. Word interprets any blank lines as incorrect 

records. 
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m Use the same character, either a tab or comma, to separate the fields in all records 

of the data document. For example, you can’t use tabs in the header record and 
commas in the data records. Since the text in many fields may contain commas, it’s 
best to use tabs to separate the fields. 

m If text ina field contains a tab, line break, paragraph mark, or single or double 
quotation marks, you must enclose the entire field in quotation marks. If you use 
commas to separate the fields, you must also include quotation marks around any 
fields that contain commas. 

The following illustration shows a data document set up as paragraphs. To see the tabs 
and paragraph marks on your screen as shown in the illustration, choose Show {| from 
the View menu, or click the show/hide J button on the ribbon. 

This field includes quotation marks, so the 
whole field is enclosed in quotation marks. 

Addresses 

street+ city+ state+ post.coded 
“Henry “Buddy-Tyler’™* 3435-East-Phoenix-Blyd® Santa. Fe® Nr} 975074 
Her bert. Walker} 101. Belle. Drive» Shee Face reve rnd Ss Pa ae a a 961459 

Gerard LaSalle+ 12. Waverly-Circle+ Benton+ Wat 

Tabs separate each field. Each paragraph 

contains one record. 

Tip If your data is in paragraphs, consider converting the paragraphs to a table. Fields 
that do not have information are easier to see as empty cells in a table, and you don’t 
have to use quotation marks to set off fields containing line breaks, quotes, commas, or 
tabs. The records are also easier to sort using the Sort command. For more information 

about converting paragraphs to tables and working with tables, see Chapter 17, 
“Tables.” 

If you use commas to separate fields and some fields also contain commas, Word can’t 
tell how many columns the table should have. In this case, use the Replace command 

on the Edit menu to replace the commas separating the fields with tabs before convert- 
ing the paragraphs. 
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Troubleshooting 
If Word encounters an error in the fields or merge instructions in the main document 

when merging documents, it displays a message describing the error and selects the 
data record in the data document or merge instruction in the main document that 

caused the error. 

If the error is in the main document, it’s best to stop the merge and correct the error as 
soon as you are notified. If the error is in a single data record, you can continue merg- 
ing the remaining records, and then correct the data record and remerge that record. 
For an explanation of the error message, choose the Help button. Word displays a dia- 
log box listing the error message and suggesting ways to correct the problem. 

Unknown field name in IF 

statement. 

(Continue) Cele > : 

Click the Stop Merge button 
to correct the error now. 

Click the Help button for a 
description of the error. 

Click the Continue button 

to correct the error later 

Some other problems you may encounter are described here. 

The Data Document or Main Document Text Is Printed as It Appears on 
the Screen 

Make sure that the main document is the active document and that you choose the 
Print Merge command from the File menu rather than the Print command. 

Field Names Are Being Printed Rather than the Field Information 

Make sure the field name is enclosed in the print merge characters (« »). If you insert 
the field names using the Print Merge Helper bar, Word automatically encloses the 
field names in the print merge characters. If you insert the field names manually, you 
can choose Glossary from the Edit menu and select the Print Merge glossary entry to 
insert the print merge characters, or you can press OPTION+\ to insert « and 
SHIFT+OPTION+\ to insert ». Do not type the < and > characters. Also, when you merge 
and print documents, make sure that you choose the Print Merge command from the 

File menu rather than the Print command. 
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Overview 
This chapter shows you how to use the merge feature in Word to print names and 

addresses from a mailing list on standard types of mailing labels. 

Step-by-step instructions in this chapter describe how to do the following: 

= Create a new data document using the Print Merge Helper command. 

If you’ ve already prepared your address data in another application such as 
Microsoft Excel or another word processor, you’ll need to ensure that it is in the 
proper format for Word. For details, see “Using Data from Other Applications” in 
Chapter 33, “Print Merge Basics.” 

= Create the main document by inserting merge instructions and the field names 
representing your address information. Some addresses may include more 
information than others. You’ll use the IF merge instruction to avoid blank lines in 
shorter addresses. 

= Set the page size, margins, and other formats in your main document so that the 
address information is correctly printed on the labels you are using. What size are 
your labels and how many labels are on each label form or sheet? Are you printing 
labels on a LaserWriter or ImageWriter? You’ll need this information to complete 
the main document. 

= Merge and print the labels. 

Procedures in this chapter assume that you’re familiar with terms such as “fields” and 
“records,” and that you understand the basic concepts behind merging a data document 
and main document. If you’ve never used the print merge feature before, it’s recom- 
mended that you first read the background information on creating the data document 
and main document in Chapter 33, “Print Merge Basics.” 

Creating a New Data Document 
When defining the address fields in your data document, you’ll need to consider the 
kinds of information that will be printed for each address. For business purposes, a 
complete address might include a company name and the person’s title or department. 
Some addresses will include a postal box and a street address, or a building name and 
number. As a rule, you should define fields to accommodate records with the most 
address information. In records containing shorter addresses, leave a field blank if the 
record does not contain that type of information. 

Do you intend to sort the mailing list by name, city, or postal code? If so, you’ll want 
to use separate fields for the addressees’ first and last names, and the city, state, and 
postal code. For instructions on sorting data in a table, see Chapter 14, “Sorting.” 

If only a few address records have additional information—and your data records are 
organized in a Word table—you can simply insert a paragraph mark or a line break to 
include more than one line of information in a single field. For example, suppose some 
addressees in your mailing list have a long business title, such as “Director, Sales and 
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Marketing, West Division.” To avoid creating an extra field for this type of informa- 
tion, you can type it on a second line following the addressee’s name in the ‘“‘name” 
field. 

The following illustration shows a typical data document for a mailing list. The data 
records are organized in a Word table, with each row of cells containing information 
for one record. By using the Print Merge Helper command to create the data docu- 
ment, you can have Word set up the table for you. 

Field names in the header record 

Address File 

This record has 

only one line 
oan | Ste 701 ze 

f for the street : Bloom 
: Director, | : : address, so the i Sales-and. : 

: - ; , : : “street2” field 

¥ ‘Medical: | Hemlock : is blank. 
ASSC 

i : Centere 

Paget Normal | «dy 

Two lines of Each cell contains Each row of cells 

information are one type of contains one 

included in this field. information, or field. data record. 

Data document for a mailing list (with paragraph marks showing) 

To create a new data document 

1 From the File menu, choose New. 

You'll use this new document as the main document for the mailing labels. 

From the View menu, choose Print Merge Helper. 

Word displays a dialog box asking you to choose or create the data document. 
Choose the New button. 

Word displays the Data Document Builder dialog box. 

4 In the Field Name box, type the name of each field, and press ENTER or RETURN. 

Use any combination of characters for the field names, but do not use commas. If 
you are using a non-US version of the Apple System software, do not use 
semicolons. Field names can have as many as 253 characters, including spaces. 
Word disregards capital letters you type, and makes all letters lowercase. 
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Data Document Builder 

Field Name: 

Type a field name and 
press ENTER or RETURN. 

hame 

company Delete | 

Cancel | 

Each new field name is added to 

the list below the selected field. 

You can list the fields in any order. The order of fields in the data document does 
not affect the order in which you can insert the fields in your main document. 

To delete a field name from the list, select the field name and choose the Delete 

button. 

When you’ ve typed all the fields you want to define in the data document, choose 

the OK button. 

Word opens a new document window for the data document and displays the Save 

As dialog box. 

Type a name for the data document in the Save Current Document As box and 
select the folder where you want the data document stored. Then choose the Save 

button. 

If you like, you can fill in information about the data document in the Summary 
Info dialog box; choose the OK button to close the dialog box. 

Word then carries out the following steps: 

= Inthe new data document, Word inserts a table with two rows of cells. The 

field names are listed in the first row of the table, which is the header record of 

the data document. 

dena een eeeeeeeeeeeeeeeesereneeasenneneseeeeeseeeeeenanenenasengenenaeeeeeetensseensessnceuseasesgaceuaueusnassaseuscsseeeeuseesaaecuusrsecusssetesesarsenescessaressaassesnesessesnassaecsssaarenssusuuacusnasusasesuans, 

TannneeenececceeensceeesesecesGeeeeeeeeeeseeeseeeeeeeeeseaeeSeneeeeeeereseeeneeeeeeneeseenPeeeenesenseeenneeensssessseeenseesseseeseaeesaneeeancseanccesceceeecceesusseccasencesesaseescsseassenansseeessenaseenaenee 

Header record in the new data document 

= Word switches to the main document you opened in step | and inserts a DATA 
instruction at the insertion point. The DATA instruction tells Word where to 
find the data document when you merge it with the main document. The Print 
Merge Helper bar is displayed at the top of the main document window. Field 
names from the data document are added to the list in the Insert Field Name 

box. 
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For more information 

about working with 

tables, see Chapter 

17, “Tables.” 
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Print Merge Helper bar 

Untitled! 

DATA Name and location of 

instruction the data document 

7 From the File menu, choose Save and save the main document. 

Now you're ready to fill in the data records for your data document. See the following 
procedure, “To fill in information in a new data document.” 

To fill in information in a new data document 

1 From the Window menu, choose the data document to make it the active 

document. 

If you’re returning to Word after doing other work, choose Open from the File 
menu to open the data document. 

2 Position the insertion point in the first cell of the second row of the table, below the 
field names in the header record. 

3 Beginning with the first cell, type the information for each field in the record. Press 
TAB to move to the next cell. 

Make sure the information you type in each cell corresponds to the field name at 
the top of the column. 

If a record does not have information for a field, press TAB to leave the cell for that 

field blank. Make sure you don’t type spaces in the empty cells. Otherwise, blank 
spaces will appear in the printed mailing labels. 

When you reach the end of a row of cells, press TAB to insert a new row of cells for 
the next record. You can add as many records as you like, and you can later add 
more records as you need them. 

4 From the File menu, choose Save to save the data records. 

The table should look similar to the following illustration. 
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cucuaeecececeecececeecnceceteesececenentecnencesunsanensauceeauceenausesenteeesesssessususesursesucuseaseucensesecnseceseesssesecegenceseccaececeucusnceasapenuausuauausausuacacuauasacrangensucsssaesssearanecearsrseess 

ME company street! | street2 city oo: State post code : 
Mr Jee s.W : South City ; NY : 00154 

Joseph : Oth Blyd : 

12. 2 a ae: See ene eee ene: ae mene: ee renee: ernie rerey 
: Ms. :Wwinmar k 123 Main : P.O. Box Redwing We 98000 
January Corporation : St g7o1? 

(BIOO Mb annnsnneneen eee ee nee ee er eee eee 
DOr. NB. i 2499 ee : Downy PCA : 95501 
: Knees i Medical i Hemlock: 

: i ASSC, : Place 

ere? aan eee a ern eee: 
Mr Henrys 3438 East ? Building i SantaFe | NM ofo0? 
: Tyler Phoenix iD, Suite; 

Blvd. : 2201 weuenceecaacenaccccnecencuuectecausuusnneecsceecaccecscceennseslsecnnasensecnssnsssscssenssceceGbancetnnstensscsssereeeneessssrensesnasesseesscssnacusssasusnceusnasussaensaeacsccssecseusscceucaasunsanecsassssenssesene 

Now you are ready to insert the field names in the main document and complete the 
formatting for the document. See the procedures in the following section, “Creating 
the Main Document for Mailing Labels.” 

Creating the Main Document for Mailing Labels 
In the main document for a mailing label, you insert the address field names and type 
the spaces and punctuation that you want to appear in every address. You arrange the 
address fields names so that addresses are printed in rows and columns corresponding 
to the labels on the label form you are using. You need one complete set of address 
fields for each label on the label form. The easiest way to arrange the address fields is 

in a Word table. 

Setting up a main document for mailing labels involves the following basic steps: 

= First, you insert one complete set of address fields in the main document. If an 
address field may be empty in some records of your data document, you can insert 
IF instructions to prevent blank lines in the printed addresses. For instructions, see 
the next section, “Inserting the Field Names and Merge Instructions.” 

= Second, you insert a table in which the rows and columns of the table cells match 
the layout of the labels on the label form or sheet. You then copy the set of address 
field names and merge instructions in each cell of the table. For instructions, see 
“Setting Up Labels for LaserWriter Printers” or “Setting Up Labels for 
ImageWriter Printers,” later in this chapter. 

Use the Mailing Label Stationery Provided with Word 

Word provides a number of main documents ready for you to use for printing common 

sizes of mailing labels on both LaserWriter and ImageWriter printers. These are in the 
Mailing Labels folder in the Sample Documents folder. Before you can use the mailing 
label stationery, you must use the Installer to install them. For details on using the 
mailing label stationery, see the instructions in the Mailing Label Readme document, 
which is also in the Mailing Labels folder. 
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Inserting the Field Names and Merge Instructions 
If you created a data document using the Print Merge Helper command, Word inserted 
a DATA instruction in the main document for you. The DATA instruction identifies 
the data document you will use to print the mailing labels. If you’re using an existing 
data document, first use the Print Merge Helper command to select the data document 
and insert the DATA instruction in a new main document. Once the DATA instruction 
is in the main document, you can insert the field names from the data document. 

You insert the first set of field names as shown in the following illustration. The field 
names are from the data document “Address File” illustrated earlier in this chapter. To 
prevent a blank first line on the first address label, the DATA instruction is included 
on the line with the “name” field. This is useful if you are using small labels and want 
to print as many lines as possible on each label. Also, some records in “Address File” 
do not have information for the fields “company” and “street2.”” IF merge instructions 
are used to prevent blank lines in the address labels printed from these records. 

DATA: Hard. Disk: Mailing. Lists :Address. Files namesF 
<1 F-companysx< companys : : 

«ENDIF xcstreet 1» These IF instructions prevent 
| F-street2 << street2»F 
« ENDIFs «citys eestatesy. =) Blank lines in the address if the 

“company” or “street2” field is 
blank for a given address record. 

To separate the city, state, and postal 
code information, insert spaces 
outside of the merge characters (« »). 

Address fields and merge instructions for printing variable-length addresses 

To insert field names in the main document 

Use this procedure if the main document already contains the DATA instruction. If 
paragraph marks are not displayed, choose Show J from the View menu or click the 
show/hide J button on the ribbon. 

1 If the main document is not the active document, choose it from the Window menu 

or open the main document by choosing Open from the File menu. 

2 If the Print Merge Helper bar is not displayed, choose Print Merge Helper from the 
View menu. 

3 From the list in the Insert Field Name box, select the address field names and insert 

them as shown in the preceding illustration. 

Press ENTER Or RETURN where indicated by the paragraph marks (]). Be sure to 
type the spaces and punctuation between the fields outside of the print merge 
characters (« »). 
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To create a main document using an existing data document 

Use this procedure to create a new main document and insert the DATA instruction. 

1 

2 

From the File menu, choose New. 

From the View menu, choose Print Merge Helper. 

Word displays a dialog box asking you to select the data document. 

Select the data document containing the addresses and choose the Open button. 

Word inserts a DATA instruction at the beginning of the main document. Field 

names from the data document are added to the list in the Insert Field Name box of 

the Print Merge Helper bar, which is displayed at the top of the window. You can 

now insert the field names as described in the preceding procedure. 

To insert an IF instruction to prevent blank lines 

If an address field might be empty for some records, follow these steps to insert an IF 

instruction so you won’t have blank lines on your label. 

1 Position the insertion point where you want information from the address field 

printed if the address field is not empty. 

From the list in the Insert Keyword box, select IF...ENDIF. 

Word displays the Insert IF dialog box: 

Field Name: Value: 

From the Field Name list, select the name of the address field that may be empty 

for some records. 

From the operator list (middle list), select Field Not Empty, and then choose the 

OK button. Word inserts the instruction with the insertion point between the IF and 

ENDIF keywords. 

Without moving the insertion point, select the name of the address field you 

selected in step 3 from the Insert Field Name box of the Print Merge Helper bar. 

Word inserts the address field name at the insertion point. 

Press ENTER to insert a paragraph mark after the address field name. 

If an address record does not have information for the selected field, Word will 

skip to the end of the ENDIF instruction and will not insert the paragraph mark, 

thus preventing a blank line. 
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You can then continue inserting additional address fields after the ENDIF instruction. 
Continue to use as a guide the illustration of the main document in “Inserting the Field 
Names and Merge Instructions,” earlier in this chapter. 

Setting Up Labels for LaserWriter Printers 
Mailing labels for LaserWriters and other laser printers are generally on label sheets 
8.5 x 11 inches, with two or more columns of labels per sheet. 

The following illustration shows a main document set up for printing labels on a 
LaserWriter printer. The DATA instruction is the first item in the first cell of the table. 
The NEXT instruction is the first item in all other cells. To allow space before the first 
line of each address, the DATA and NEXT instructions are placed on separate lines. 
This will produce a blank line before each address when the labels are printed. If you 
are using 1-inch-high labels and are printing as many as six lines of address 
information, you can include the DATA and NEXT instructions on the same line as 
the first address field name to avoid leaving a blank line at the top of the label. 

The first cell of the table contains the DATA instruction. 

LaserWriter Mailing Labels 

G == 
|= BEE aie Gj Lt EEERESED 

i names A «names : enamel : cl companyoc company 2H | F-companys< companys 
ee | F-companyss. companys : < ENDIF sxstreet 1 Fl  &ENDIFsxcstreet] 2d ic ENDIF ec atreet 1 oT : «IF street2<street2>F : </F-street2 << street2 oF i 
i cl F-street2s<street2 2H ENDIF occitys-«states« post-codese@ «END Faxcitys «states--« post-code se 
PEND Foxcccitys-«states-« postcode s« : 

rrie ss] : ecnamesT : enamesA 
] Companys corm panysF : ec l F-companyesc companys i el F-companysx< company oA 
DIF sc street 1 : < ENDIF scstreet1 oF : «ENDIF sxcstreet 1 oF 

j-street2scstreet2] i cl F-street2o<street2nT : cl F-street2.«street2oT 

Pec NEXT of 
Pc names A i ec names A 

Pec | A-COMpanys< companys A : | F-COMmpanyo companys A <1 F- companys company 

Paget (Normans. fl, 

The NEXT instruction tells Word to print text from the 
next data record on the same label sheet. 
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To set up a main document for LaserWriter printers 

The following procedure describes how to create a Word table to contain the address 
fields and merge instructions that you inserted in your main document, as described in 
the previous section. For specific command settings appropriate for common label 

sizes, see the tables following the procedure. 

1 

10 

If the main document is not the active document, choose it from the Window menu 

or open the main document by choosing Open from the File menu. 

The main document contains the DATA instruction and address field names from 

the data document. 

From the File menu, choose Page Setup. Select US Letter or A4 Letter, depending 
on the label sheet size you are using. Make sure the Reduce or Enlarge option is set 
to 100% and Portrait (Tall) orientation is selected. Click the Options button and 
select the Larger Print Area (Fewer Downloadable Fonts) option. Choose the OK 

button twice to close the dialog boxes. 

Selecting the Larger Print Area option allows you to use margins smaller than the 

usual 0.5-inch minimum. 

From the Format menu, choose Document. Set the Top, Bottom, Left, and Right 

margins to the sizes specified in the tables following this procedure. Choose the 

OK button. 

Position the insertion point at the end of the field names and merge instructions 
you previously entered in the document, just before the last paragraph mark. 

From the Insert menu, choose Table. In the Insert Table dialog box, set the Number 

Of Columns and Number Of Rows options as specified in the tables following this 

procedure. Choose the OK button. 

Select the paragraphs containing the DATA instruction and the complete set of 

address field names. 

From the Edit menu, choose Cut. 

Position the insertion point in the first cell of the table and choose Paste from the 
Edit menu. Then position the insertion point in the second cell in the row and 

choose Paste again. 

In the second set of address field names, select the entire DATA instruction, 

including the name and location of the data document and the enclosing print 

merge characters (« »). 

From the list in the Insert Keyword box on the Print Merge Helper bar, select 

NEXT. 

Word replaces the entire DATA instruction with the NEXT instruction. 
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11 Copy the NEXT instruction and the set of address fields and paste them into the 
remaining cells in the first and second row of cells. 

After pasting the instructions in the second row of cells, copy the row and paste it 
into the remaining rows of the table. 

12 Select the entire table by holding down the OPTION key and double-clicking 
anywhere in the table. 

13 From the Format menu, choose Table Cells. 

14 In the Table Cells dialog box, specify the height of the label in the Row Height box 
from the tables following this procedure. From the Row Height list, select Exactly 
to fix the height at the specified size. 

15 In the Column Width box, specify the width from the tables following this 
procedure. In the Space Between Columns box, type 0 and then choose the OK 
button. 

16 With the entire table still selected, choose Paragraph from the Format menu. In the 
Left and Right boxes, set the indents as specified in the tables following this 
procedure. Choose the OK button. 

17 Save the document. 

You’re now ready to merge the data document with the mailing label main document. 

Note The address field names and merge instructions in each cell may be longer than 
the actual address text that will be printed on the labels. Because the height of the table 
rows is fixed to match the label height, all of the field names and merge instructions 

may not be visible in the cells. However, all of the address information should fit on 

the label when you merge the documents. If not, select the main document—choose 
Select All from the Edit menu—and choose a smaller font size from the Font menu. 

Settings for Label Sheets for LaserWriter Printers 

The following tables list the command settings appropriate for common label sizes for 
use with US Letter and A4 Letter label sheet sizes. Unless otherwise noted, dimen- 

sions for US Letter label sheets are in inches, and dimensions for A4 Letter label 

sheets are in centimeters. 

If you are using a label size that isn’t listed in the tables, measure the row height from 
the top edge of one label to the top edge of the next. Measure the column width from 
the left edge of one column of labels to the left edge of the next column of labels to the 
right. Set the right indent at least the width of the gap between the columns of labels. 
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Label Size 

(height x width) 

1X2 5/6 

1x4 

11/3 x4 

2x4 

11/2x4 

123 2 

1 5/6 x 3 1/16 

2/3 x 3 7/16 

1/2 x 1 3/4 

1x 25/6 

11/3 x4 1/4 

2x41/4 

Document 
Margins 

Left: 0.194 

Right: 0.194 

Let. 0.153 

Right: 0.153 

Lee 0.153 

Right: 0.153 

Left: 0.153 

Right: 0.153 

Left: 0.133 

Right: 0.153 

Lele. 0D 

Right: 0.5 

Ler: 1.069 

Right: 1.069 

Lett: 0.5258 

Right: 0.528 

Left: 0.278 

Right: 0.278 

Lei 0 

Right: 0 

Let: 6 

Right: 0 

Leit: 0 

Right: 0 

Microsoft Word User's Guide 

US Letter Label Sheet Sizes 

Top: 035 

Bottom: 0 

Top: 0.5 

Bottom: 0 

Top: 0.833 

Bottom: 0 

Top: 0.5 

Bottom: 0 

Top: 1.0 

Bottom: O 

Top: 0.5 

Bottom: 0 

Top: 0.917 

Bottom: 0 

Top: 0.5 

Bottom: 0 

Top: 0.5 

Bottom: 0 

Top: 0.5 

Bottom: 0 

Top: 0.833 

Bottom: 0 

Top: 0.5 

Bottom: 0 

Insert Table 

Number of 

Columns, Rows 

Columns: 3 

Rows: 10 

Columns: 2 

Rows: 10 

Columns: 2 

Rows: a 

Columns: 2 

Rows: . 

Columns: 2 

Rows: 6 

Columns: 2 

Rows: 6 

Columns: 2 

Rows: 5 

Columns: 

Rows: 15 

Columns: 4 

Rows: 20 

Columns: 

Rows: 10 

Columns: 2 

Rows: 7 

Columns: 2 

Rows: 5 

Table Cells 
Column Width, 

Row Height 

(Exactly) 

Width: pS is. 

Height: 72 pt 

Width: 4.194 

Height: 72 pt 

Width: 4.194 

Height: 96 pt 

Width: 4.194 

Height: 144 pt 

Width: 4.194 

Height: 108 pt 

Width: 4.0 

Height: 120 pt 

Width: 3.306 

Height: 132 pt 

Width: 4.0 

Height: 48 pt 

Width: 2.069 

Height: 36 pt 

Width: 2.000 

Height: 72 pt 

Width: 4.25 

Height: 96 pt 

Width: 4.25 

Height: 144 pt 

Paragraph 
Indentation 

Left: 0.25 

Right: 0.375 

Left: 0.25 

Right: 0.444 

Left: 0.25 

Right: 0.444 

Left: 0.25 

Right: 0.444 

Left: 0.25 

Right: 0.444 

Left: 0.25 

Right: 0.75 

Left: 0.25 

Right: 0.486 

Left: 0.25 

Right: 0.806 

Lett; 0.125 

Right: 0.444 

Left: 0.25 

Right: 0.25 

Left: 0.25 

Right: 0.25 

Left: 0.25 

Right: 0.25 



Label Size (mm) 

(height x width) 

38.1% 63.5 

46.56 x 63.5 

33.87 x 99.06 

38.1 x 99.06 

TAT Xx 035 

67.73 x 99.06 

03.13 % 99.06 

21.17 % 38.1 

A4 Letter Label Sheet Sizes 

Document 

Margins 

Lett: 0.721 

Right: 0.721 

Left: 0.721 

Right: 0.721 

Left: 0.467 

Right: 0.467 

Left: 0.467 

Right: 0.467 

Left: 0.721 

Right: 0.721 

Left: 0.467 

Right: 0.467 

Left: 0.467 

Right: 0.467 

Left: 0.467 

Right: 0.467 

Top: 

Bottom: 

Top: 

Bottom: 

Top: 

Bottom: 

Top: 

Bottom: 

Top: 

Bottom: 

Top: 

Bottom: 

Top: 

Bottom: 

Top: 

Bottom: 

Insert Table 

Number of 

Columns, Rows 

Columns: 

Rows: 

Columns: 

Rows: 

Columns: 

Rows: 

Columns: 

Rows: 

Columns: 

Rows: 

Columns: 

Rows: 

Columns: 

Rows: 

Columns: 

Rows: 

> 

7 

3 

15 

To print up to six lines on 1-inch labels 

Use the following procedure if you’re printing on 1-inch-high labels and need to print 
as many as six lines on each label. 

1 

2 

3 
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Table Cells 
Column Width, 

Row Height 

(Exactly) 

Width: 6.504 

Height: 108pt 

Width: 6.603 

Height: 132pt 

Width: 10.16 

Height: 96 pt 

Width: 10.16 

Height: 108 pt 

Width: 6.603 

Height: 204 pt 

Width: 10.16 

Height: 192 pt 

Width: 10.16 

Height: 264 pt 

Width: 4.063 

Height: 60 pt 

In the main document, choose Select All from the Edit menu. 

From the Format menu, choose Paragraph. 

635 

Paragraph 
Indentation 

Leéit: 0.501 

Right: 0.755 

Left: 0.501 

Right: 0.755 

Left: 0.501 

Right: 0.755 

Lett 0.501 

Right: 0.755 

Left: 0.501 

Right: 0.755 

Left: 0.501 

Right: 0.755 

Left: 0.501 

Right: 0.755 

Left: 0.25 

Right: 0.504 

In the Line box, type 12 pt and select Exactly from the Line list. Choose the OK 
button. 

Setting the line height to a fixed size ensures that each line of text is exactly 12 
points, which allows up to six lines of text to fit on one label. 

From the Font menu, choose 10 Point. 
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Setting Up Labels for ImageWriter Printers 
Mailing labels for ImageWriter printers and similar dot matrix, impact, or “daisy 
wheel” printers are on label forms having perforated edges for the form feed. The label 
forms usually contain one, two, or three columns of labels. When preparing mailing 
labels for this type of printer, you specify a custom paper size so that the printable 

page area contains one row of labels. 

Note If you are using an ImageWriter LQ printer, set up the labels as you would for 
LaserWriter printers. For instructions, see “Setting Up Labels for LaserWriter Print- 
ers,” earlier in this chapter. 

O 

(| JL O ees 
S Page height is measured from the top 

O 
oO 
O 
O 

of one label to the top of the next label. 

O0O000000 

To set up a main document for ImageWriter labels 

The following procedure describes how to create a Word table to contain the address 
fields and merge instructions that you inserted in your main document, as described in 
the section “Setting Up Labels for LaserWriter Printers,” earlier in this chapter. For 
specific command settings appropriate for common label sizes, see the tables 

following the procedure. 

1 Ifthe main document is not the active document, choose it from the Window menu 

or open the main document by choosing Open from the File menu. 

The main document contains the DATA instruction and address field names from 

the data document. 

2 From the Tools menu, choose Preferences. Under Custom Paper Size (an option in 
the General category), specify the width and height of the page in the Width and 
Height boxes from the tables following this procedure. 

3. From the File menu, choose Page Setup and select the following options: 

Option Selection 

Paper Select the custom size you specified in step 2 

No Gaps Between Pages On 

Orientation Portrait (Tall) 
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4 From the Format menu, choose Document. Set the Top, Bottom, Left, and Right 

margins to the sizes specified in the table following this procedure. Choose the OK 
button. 

5 Position the insertion point at the end of the field names and merge instructions 
you previously entered in the document, just before the last paragraph mark. 

6 From the Insert menu, choose Table. In the Number of Columns box, specify the 
number of columns of labels on the label form—1, 2, or 3, depending on the type 
of label you are using. In the Number of Rows box, type 1 and then choose the OK 
button. 

7 Select the paragraphs containing the DATA instruction and the complete set of 
address field names. 

From the Edit menu, choose Cut. 

Position the insertion point in the first cell of the table and choose Paste from the 
Edit menu. 

If you’re using two- or three-column labels, position the insertion point in the 
second cell in the row and choose Paste again. In the second cell, select the entire 
DATA instruction, including the name and location of the data document and the 

enclosing print merge characters (« »). From the list in the Insert Keyword box on 
the Print Merge Helper bar, select NEXT. Word replaces the entire DATA 
instruction with the NEXT instruction. 

If you are using three-column labels, copy the NEXT instruction and the set of 
address fields in the second cell and paste them into the third cell in the row. 

10 Select the entire table by holding down the OPTION key and double-clicking 
anywhere in the table. 

11 From the Format menu, choose Table Cells. 

12 In the Table Cells dialog box, specify the height of the label in the Row Height box 
from the tables following this procedure. From the Row Height list, select Exactly 
to fix the row height at the specified size. 

13 In the Column Width box, specify the width from the tables following this 
procedure. In the Space Between Columns box, type 0 and then choose the OK 
button. 

14 With the entire table still selected, choose Paragraph from the Format menu. In the 
Left and Right boxes, set the indents as specified in the tables following this 

procedure. Choose the OK button. 

15 Save the document. 

You’re now ready to merge the data document with the mailing label main document. 
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Note The address field names and merge instructions in each cell may be longer than 
the actual address text that will be printed on the labels. Because the height of the table 
rows is fixed to match the label height, all of the field names and merge instructions 

may not be visible in the cells. However, all of the address information should fit on 

the label when you merge the documents. If not, select the main document—choose 

Select All from the Edit menu—and choose a smaller font size from the Font menu. 

Settings for Label Forms for ImageWriter Printers 

The following table lists the command settings appropriate for common label sizes. 
All dimensions are in inches unless otherwise noted. 

If you are using a label size that isn’t listed in the table, set the custom page width to 
8.5 inches unless you are using a wider label form. Measure the page height and row 
height from the top edge of one label to the top edge of the next. If you are using one- 
column labels, set the column width to the width of the label. Set the left and right 

indents to 0.25 inch and adjust as needed. If you are using two- or three-column labels, 
measure the column width from the left edge of one column of labels to the left edge 
of the next column of labels to the right. Set the right indent at least the width of the 

gap between the columns of labels. 

Insert Table Table Cells 

Preferences Number of Column Width, 
Label Size Custom Paper Document Columns, Row Height Paragraph 
(width x height) Size Margins Rows (Exactly) Indentation 

4x 15/16 Width: 8.5 Left, Right: 0.194 Columns: 2 Width: 4.125 Len: 0.25 

(Address label) Height: 1.0 Top, Bottom: 0 Rows: 1 Height: 68 pt Right: 0.375 

2 1/2 x 15/16 Width: 8.5 Left, Right: 0.375 Columns: 3 Width: 2.020 Left: 0.25 

(Address label) Height: 1.0 Top, Bottom: 0 Rows: | Height: 68 pt Right: 0.25 

S172 % T5116 Width: 8.5 Set all to 0 Columns: 1 Width: i Left: 0.25 

(Address label) Height: 1.0 Rows: Height: 68 pt Right: 0.25 

4x 17/16 Width: 8.5 Set all to 0 Columns: 1 Width: i ps Left: . 0.25 

(Address label) Height: 1.5 Rows: 1 Height: 103 pt Right: 0.25 

3.14/22 2 7/16 Width: 8.5 Left, Right: 0 Columns: 1 Width: Ce, Left: 0.25 

(Name badge) Height: 2.5 Top: 0.25 Rows: 1 Height: 144 pt Right: 0.25 

Bottom: 0 

4x2 15/16 Width: 8.5 Left, Right: 0 Columns: | Width: 3.75 Lei: 0,25 

(Shipping label) Height: 3.0 Top: O.125 Rows: ] Height: 212 pt Right: 0.25 

Bottom: 0 
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Label Size 

(width x height ) 

3 1/2 x 15/16 

(Clear address 

label) 

3x3 

(Index card) 

6x3 1/2 

(Postcard) 

4x2 1/6 

(Rotary index 

card) 

5x3 

(Rotary index 

card) 

43/4x11/4 

(Diskette label) 

23/4 x 2 3/4 

(Diskette label) 

SUZ TAG 

(File folder) 

Insert Table Table Cells 
Preferences Number of Column Width, 
Custom Paper Document Columns, Row Height Paragraph 
Size Margins Rows (Exactly) Indentation 

Width: 8.5 Set all to 0 Columns: Width: 325 Left: 0O 

Height: 1.0 Rows: Height: 68 pt Right: 0 

Width: 8.5 Set all to O Columns: Width: 5 Left: 0.25 

Height: 3.0 Rows: Height: 215 pt Right: 0.25 

Width: 8.5 Set all to 0 Columns: Width: 6 Left: 0.25 

Height: 3.5 Rows: Height: 251 pt Right: 0.25 

Width: 8.5 Set all to 0 Columns: Width: 4 Left: 0.25 

Height: 2.167 Rows: Height: 117 pt Right: 0.25 

Width: 8.5 Set all to 0 Columns: Width: 5 Left: 0.25 

Height: 3.0 Rows: Height: 180 pt Right: 0.25 

Width: 8.5 Set all to 0 Columns: Width: 4.75 Left: O25 

Height: 1.5 Rows: Height: 90 pt Right: 0.25 

Width: 8.5 Left, Right: 0.375 Columns: Width: 2.75 Left: 0O 

Height: 3.0 Top, Bottom: 0 Rows: Height: 198 pt Right: 0 

Width: 8.5 Set all to 0 Columns: Width: a Left: 0.25 

Height: 0.5 Rows: Height: 32 pt Right: 0.25 

Merging and Printing the Labels 
Before you print the labels, you may want to merge the addresses to a new document 
and then print that document on ordinary paper. You can check whether the addresses 
are being merged properly and whether the spacing and arrangement of the addresses 
match the label configuration. If the labels are not printing where you want, adjust the 
margins, table settings, and other formatting. 

Make sure the Page Setup options are correct for the type of printer you are using and 
check the printer settings. On ImageWriter printers, make sure that the print head, 
carriage, and form feed are adjusted so that the first address starts printing at the top of 
a label. 

Some label sheets for laser printers have different top and bottom margins from the 
ends of the label sheet to the rows of labels. When loading the label sheets in the 
printer, insert them so that the top of the label sheet corresponds to the Top margin 
setting in the Document dialog box. 
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To merge the mailing labels 

Use Print Merge on the File menu if you want to merge only a specified range of 
records from the data document. Otherwise, just use one of the buttons on the Print 

Merge Helper bar. 

1 Make sure the mailing label main document is the active document. 

2 Click one of the following buttons on the Print Merge Helper bar. 

Click this button To do this 

[ a= Print the labels. 

[ Merge the addresses to a new file. 

iW | Check for errors in the data document and main document 

without merging the documents. 

Merging Addresses on Envelopes 
If you have an envelope cassette on your printer, you may prefer to print the addresses 
from your mailing list on envelopes rather than labels. The following procedure 
describes the basic steps for creating a main document to use in printing address 

information on envelopes. 

To print address information on envelopes 

1 Inanew document, choose Print Merge Helper from the View menu and insert the 
address field names and merge instructions as shown in the illustrations following 

this procedure. 

If you are using a return address, type the return address after the DATA instruc- 
tion. Then insert the address field names and merge instructions, indenting the 
paragraphs as shown in the second illustration following this procedure. 

2 Using the Page Setup command on the File menu and the Document command on 
the Format menu, set the page size and margins as appropriate for the type of 

printer you are using. 

For details on setting the page size and margins for printing envelopes on various 

types of printers, see Chapter 4, “Printing a Document.” 

If you are not using a return address, set the top and left margins to position the 

address where you want it to print. 

To see where the addresses will print on the envelope, choose Print Preview from 
the File menu. You can drag the margin handles to adjust the placement of the 

address information. 

You can now merge the envelope main document and the data document to print the 

envelopes. 
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Envelope 

«DATA.Hard.Disk:Mailing.Lists:Address. File» 
anhamend 

«IF. company» «companys 
«ENDIFs«street led 

«lF.street2»«street2nd 
«ENDIF»«Citys..«state»..«post.codend 

« DATA: Hard. Disk:Mailing. Lists :Address. FilexT 
BTB-Companyd 
234 Seventh 
a 100274 

ke name» 
<1 F-companyex< companys F 
ke ENDI Focstreet 1 oF 
cl FP street 2 street2F 
be ENDIF sxccitys-«states-« post-codeF 

Paget (Normal... ———*( Jul 
Main document for printing envelopes with a return address 

Indent the 

address fields 

from the left 

margin. 
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Overview 
This chapter explains how to create common types of merged documents. The 
following techniques are useful in any type of merged document: 

= Screening records in the data document, merging only particular records 

= Preventing blank lines in the printed documents 

= Customizing the text printed in each version of a document using IF instructions 

= Using ASK and SET instructions to fill in additional information not defined in a 

data document 

= Inserting text from another document using INCLUDE instructions 

This chapter also explains how to use ASK, SET, and IF instructions to create forms 

that you can fill in on-screen. 

Information in this chapter assumes that you’re familiar with the fundamentals for 
creating the data document, and that you know how to insert field names and merge 
instructions in the main document. For step-by-step instructions for a particular task, 

see Chapter 33, “Print Merge Basics.” 

Form Letters 
When merging form letters, you must consider which records you want to merge from 
the data document and how to customize the text of each letter. This section explains 

how to do both. 

The following illustrations show the data document and main document that are 
merged to produce unique versions of a form letter. The merge instructions inserted in 
the main document text and the results are described in detail later in this chapter. 

456 Seventh | New ‘ork, NY 3109 17.00 
1002? 

First Restaurant 121 Colurnn | Seattle, WA 98111 106? | 24 29.99 

Group St. 

Alice’s Restaurants 95 seth St. [SanJose, CA 95112, [fs 
123 Main St] Portland OR 97405 [2189 [10 | 10.99 | 

Order records data document 
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a 

IF instruction screening the data records 

«DATA.Order.Records»«IF. quantity» 

«SET. special=?what-is.this.month's.special?» 

AG.Gourmet Foods7 

«Customers 

«lF-contact»«contact»F 

«ENDIFs«address 1» 

eaddress2>F 

Dear. «lF-contact»«contact»<ELSEs<customers<ENDIFs:q 

Thank-you. for-your-recent-order...we-hope. to.continue. making. your. dini rg: 
pleasure.our-business.F 

SET instruction used to fill in information 

not defined in the data document. 

Current date 

inserted using 
the Date 

command on 

the Insert menu. 

IF instruction 

preventing blank 
lines in the inside 

address 

IF instructions 
This-month’s.special.is.«special»...Please.consult-the.price-list-below. customizing 
for-pricing.of.these.and-other.delicious.treats.4 the letter text 

-——————_- 

«lF-Cequantity:*-unit-cast»).>=.500» «INCLUDE. Discount. Prices» 

«ELSE» «INCLUDE. Regular. Prices» «ENDIFs 

«IF. (code>=1000).AND.(code.<.2000)»You'll.be. interested. to.know. we. have. INCLUDE 
expanded.our.line-of-pasta.products.q instructions 

«ENDIF»Thanks. for. your. continued. patronage.4 inserting text 
| from other 

aeerely ys documents 

Aaron.Grahamd 

President® 

ENDIF aT 

ENDIF instruction 

Closing the first 
IF instruction 

Main document for a form letter 

Merging the main document with the data document produces the letters shown in the 
following illustration. 
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December 3, 1991 

Pierre’s 
Mr. LeBrun 

456 Seventh 

New York, NY 10027 

Dear Mr. LeBrun: 

Thank you for your recent order. We hope to continue making your dining pleasure 

our business. 

December 3, 1991 
This month's special is imported vineg d condiments. Please consult the 

Francie’s, Inc. 

Mr. Lawencia 
123 Main St. 

Portland, OR 97405 

December 3, 1991 Dear Mr. Lawencia: 

Thank you for your recent order. We hope to continue making your dining plea 

our business. 

First Restaurant Group 

121 Column St. 

Seattle, WA 98111 
This month's special is imported vinegars and condiments. Please consult 

price list below for pricing of these and other delicious treats. Dear First Restaurant Group: 

Thank you for your recent order. We hope to continue making your dining pleasure 

our business. 
Description 

Smooth milk chocolate with 

a Macademia nut center 
Delightful pork liver pate 

with an accent of country 

Chocolate 

Macademias 

Country Pate 
This month’s special is imported vinegars and condiments. Please consult the 

price list below for pricing of these and other delicious treats. 

herbs — 
Camembert Treats Bite-size pieces of 4 dozen 28.95 Product Description Quantity Price 

ls T 

Camembert cheese covered Chocolate Smooth milk chocolate with 5 dozen 2155 
in spicy bread crumbs. 

A perfectly Italian pesto 

sauce—perfect as an accent 
in many Italian dishes 

a Macademia nut center 
Delightful pork liver pate 

with an accent of country 

herbs 

Bite-size pieces of 

Camembert cheese covered 

in spicy bread crumbs 

A perfectly Italian pesto 
sauce—perfect as an accent 
in many Italian dishes 

Macademias 

Country Pate Pesto Sauce 64 oz 19.95 

Fepasnaien Treats 

Thanks for your continued patronage. 

Pesto Sauce Sincerely, 

Aaron Graham You'll be interested to know we have expanded our line of pasta products. 

President 
Thanks for your continued patronage. 

Sincerely, 

Aaron Graham 

President 

Versions of the form letter produced by merging the main document and data document 

Screening Records to be Merged 
Suppose you want to send a letter to certain clients on your mailing list. There are two 

approaches you can take. You can send the letter to clients living in a certain city, 

state, or postal code area, by sorting the mailing list according to the selected field. 

Then you can use the Print Merge command on the File menu to merge only the range 

of records with the desired field information. 

In other cases, you may want to send the letter only if a certain condition is met. You 

can use an IF instruction to screen the records before merging them, as shown in the 

example form letter. 

In the example, the IF instruction checks the value of the “quantity” field in each 

record of the data document before that particular record is merged with the main 

document. If the field is empty, the entire text of the document is skipped and Word 

proceeds to the next record in the data document. 

Microsoft Word User's Guide 



Chapter 35 Form Letters and Other Merged Documents 647 

The IF instruction used to screen the 
records merged with the main document 

“DAT A.Order. Records +<« IF. quantity =F 

“SET. special=? what. is. this. month's. special? 2H 

ql 

[Text. of. rest. of. main. document ]‘F 

Aaron. Graham A 
President 

ENDIF 3H 

The ENDIF instruction closing the IF instruction 

Note that the IF instruction is inserted at the beginning of the letter, just after the 
DATA instruction. It is included on the same line with the DATA instruction to avoid 
an extra blank line in the letter. 

The following examples show other ways you might screen data records. In each case, 
the ENDIF to close the IF instruction is placed at the end of the document. 

«lF (last name >"M") AND (last name <"N")» A letter is merged from a record only if 
the name in the “last name” field of the record begins with “M.” The AND operator 
requires that both conditions be met. You can use an IF instruction similar to this to 
limit the number of records merged at one time. 

«IF (postal code >= 98877) AND (postal code <= 98890)» Letters are sent only to postal 
codes within the specified range. 

Preventing Blank Lines 
Although merge instructions are not printed, if you press ENTER or RETURN after 
inserting an instruction, you enter a paragraph mark ({]). The paragraph mark produces 
a blank line in the merged documents. 

In the example letter, the first merge instructions in the main document—the DATA, 
IF, and SET instructions—are placed in two separate lines to make them easier to 
insert and edit. Although you can see these instructions on your screen, no text is 
printed in their place when the letter is merged. The paragraph marks at the end of 
each line, which were inserted when ENTER was pressed, would ordinarily insert two 
blank lines in each letter. To prevent the blank lines, the paragraph marks were 
formatted as hidden text. 

If you work with paragraph marks showing when you create the main document, you 
can see paragraph marks that may cause unwanted blank lines. To display the 
paragraph marks, click the show/hide { button on the ribbon or choose Show J from 
the View menu. 

There are several ways to prevent the extra blank lines: 
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Format a paragraph mark as hidden text. Select the paragraph mark at the end of 

each instruction and apply the hidden text character format using the Character 

command on the Format menu or by pressing COMMAND+SHIFT+X. You can also 

format the entire instruction as hidden text. To view or edit the instructions, select the 

Show Hidden Text option in the View category of the Preferences dialog box (Tools 

menu). 

When you merge and print the letters, make sure the Print Hidden Text option is 

cleared in the Print dialog box. 

«DAT 4-Order. Records» «IF-quantitys4 

«SET. speciale? what-is.this.month’s.special sd 
Paragraph marks formatted 
as hidden text 

Omit the closing » character. In some cases, you can omit the » character before a 

paragraph mark. Word uses the paragraph mark to “close” the merge instruction 

instead of starting a new paragraph on the next line. Use this technique, however, only 

if the instruction is the only text in the paragraph and the » character is immediately 

followed by a paragraph mark. Omitting the » character in other cases Causes an error 

when you merge the documents. 

«DAT &Order.Recordss«IF- quantity 

«SET special=?what-is.this.month’$.special? 

Closing merge character 
(») omitted before each 

paragraph mark 

Use an IF instruction to account for empty fields. Blank lines can also be caused by 

empty fields in a data record. In the inside address of the example letter, an IF 

instruction is used to prevent a blank line if there is no name specified in the “contact” 

field. The paragraph mark inserted at the end of the second line is part of the 

conditional text of the IF instruction. If the “contact” field is empty, the conditional 

text is ignored, and the address is printed on the second line instead of the contact’s 

name. 

eaClstomers a 
alF contact»«cantact»® —— Word ignores this paragraph mark 
«ENDIFs «address 1» if the “contact” field is empty, thus 
eaddress 2x4 preventing a blank line. 

Embed merge instructions within the standard text. In other cases of unwanted blank 

lines, the simplest solution is to insert the instructions within the standard text. For 

example, the last IF instruction in the letter inserts additional text if the item code is 

within a certain range. If the text is inserted, the paragraph mark within the conditional 

text—that is, the paragraph mark before the ENDIF instruction—is inserted to place 

the conditional text in a separate paragraph. If the item code is not within the specified 

range, the additional text and the paragraph mark are not inserted. 
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«lF-(code>=1000). 4ND.(code.<.2000)»¥ou'll-be. interested. to-.know. we. have. 
expanded. our. line-of-pasta-products.q 

«ENDIF» Thanks. for.your. continued. patronage.F 

sincerely, F 

The ENDIF instruction that closes This paragraph mark is 
the IF instruction is placed onthe _| inserted only if the 
same line as the standard text. specified text is printed. 

Printing Variable Text Using IF Instructions 
In the example letter that follows, IF instructions are used to further customize each 
letter, based on information from the data document. - 

Dear. «IF-contact»«contact»«ELSE»«customers «ENDIF: eT || 

Thank-you. for. your. recent.order...we.hope. to. continue. making. your. dining. 
pleasure.our-business..F 

This. month’s.special.is.«specials»...Please.consult.the.price.list-below. 
for-pricing.of.these.and.other.delicious.treats q 

«IF Cequantity.*.unit-coste).>=.500%«INCLUDE. Discount. | B 
Prices» «ELSE» «INCLUDE.Reqular.Prices»«ENDIF»4 

«lF.(code>= 1000). AND. (code.<. 2000), ¥ou'll.be-interested.to.know. we-have. 
expanded. our.line.of.pasta-products.q C 

«ENDIF» Thanks. for-your. continued. patronage. 

sincerely,F 

A In the salutation, the IF instruction checks whether the “contact” field contains an 
entry for the current record. If so, the contact’s name is printed. Otherwise, the 
customer name is printed. 

B In this instruction, the value of the “quantity” and “unit cost” fields are multiplied 
using the * operator. The expression is enclosed in parentheses so that Word will 
compute the result first. Then the IF instruction evaluates the result. If the resulting 
order amount is more than 500, the customer is eligible for the discount price list. The 
conditional text to be printed in this case is ina separate document, “Discount Prices.” 
An INCLUDE instruction inserts the price list from the document in the letter. If the 
resulting order amount is less than 500, the alternative INCLUDE instruction inserts 
the price list from the document “Regular Prices.” 

C This IF instruction tests whether the item number is within the range for pasta 
products. The AND operator is used to require that two conditions are met: each 
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condition is enclosed in parentheses. If the product code is greater than 1000 and less 

than 2000, the text about the expanded line of pasta products is printed. To prevent a 

blank line in letters to customers who did not order pasta, the ENDIF instruction 

closing the IF instruction is placed on the line with the standard text. 

Using SET and ASK to Print Variable Information 

Often a number of different mailings use the same standard text in a form letter. With 

each mailing, you can change particular types of information printed for each set of 

letters. 

In the example letter, the SET instruction defines the field “special.” Prompt text is 

specified in the instruction, so Word displays a dialog box for you to enter the 

information when you merge the documents. Information you type in response to the 

prompt is printed in each letter at the point you insert the field “special” in the 

standard text. The example field name “‘special” is formatted in bold. You can apply 

any character formatting to the field name. 

«DAT &- Order. Records» 

«SET special=?what-is.this. month's. special ?»F The SET 

instruction 
AG Gourmet. Foods4 defines the 

field 
December 3, 19914 “special.” 

veustemeredl 
Dacedeeneecceeceeenaseuarsccccsecccccecsuernsscesecursuae 

e«lF-contacts«cantact» WF 

ENDIF» «address leW 

«address2»4 

Dear. «IF-contact»«contact»«ELSE»«customers «ENDIFs:4 

Thank. you. for. your. recent-order... We. ope to-continue.making. your. dining: 

pleasure.our.business..4 Text you 

This.month’s.special.is.<specials...Please.consult-the price list. below. type in 

for-pricing-of-these.and.other.delicious. treats. response to 

the prompt Is 
printed here 
in bold. 

If you don’t want to be prompted to enter the special, you can specify the text to be 

printed in the SET instruction: 

«SET special = "imported vinegars and condiments"» 

In some cases, the variable information you want to include in a form letter changes 

frequently or perhaps is used only once. Rather than set up a data document, you can 

enter the variable information as each document is merged, using ASK instructions. 

The following illustration shows how you might have set up the example form letter 

using ASK instructions instead of a data document to provide the variable information. 
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Because you are not using a data document, no DATA instruction is needed. The IF 
instruction screening the data records is also omitted. 

ASK instructions instead of a 

data document define each field. 

«oET.special=?"what-is.this.month’s.special?»4 

<A&Sk.customers=?’Enter. the. customer. names F 

eASk.contact="who.is.our-contact.at.«customers ?»F 

«Aok. address 1="Enter.the.street.address.for.«customers:» TF 

«Ask. address2=7Enter.the-city,state,.and.postal.code.for. «customers: 

«<ASk.code=?Enter.the. product.code:nd 

«ASK. quantity=?Enter. the. quantity. ordered:»4 

«ASK. Unit-cost=7Enter. the.unit-cost-of-«codés:»F 

AG Gourmet Foods 

udepeese | CtCti(‘“‘OSCOCSCSCSC;C;C*C;C;C;C;C*C 

«lF-contacts»«contactsF 

«ENDIF» «address lsF 

eaddress22 4 

Text typed in response to the prompts, 
printed where you insert the field 
names in the main document text. 

As each new letter is merged, Word asks you to enter the information for the fields 

you ve defined in each ASK instruction. You must insert the field name defined in the 
ASK instruction in the main document text where you want the field information 
printed. 

You can insert the field name at any point following the ASK instruction in which it is 
defined, including in other ASK instructions. In this example, the “customer” field 
name is inserted in the prompt text for the next ASK instruction. The customer name 
entered in response to the first prompt is displayed in the prompt asking for the 
contact. Inserting fields in the prompt text helps identify the version of the letter for 
which you are entering information. 

Fill-in Forms 
If you frequently fill in forms created in Word, you may find it easier to fill in the 
blanks using ASK instructions. Word asks you for all of the information, ensuring that 
the form is completely filled out, and inserts your responses in their proper place in the 
form. 

For some types of forms, the information you fill in requires that certain conditions are 
met. The following example shows you how you can use ASK, IF, and ST instruc- 
tions to control how the form is filled in. 
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Claim Form 

«ASK-eamployee-name="Enter. the- employee's. name..Give-last.name. 

first,-then. first.name.and.middle.initial:»4 

«ASkK-address="Employee’s.address:»4 

«ASK. patient=?71s-patient.the.employee.or.a.family-member?. Enter. 1. 

if-employee.or.2.if-family-member:s4 

«IF patient-=2»«A45K.patient-name.=-7Enter.the.patient’s-name.. Give. 

last.name.first,-then.first-name-.and.middle-initial:»«A4SK-relation. 

=? What-is-patient’s-relation.to-employee?» «ENDIF sd 

«ASK. treatment=?1s.treatment.due.to-injuryg?-yénisF 

«IF. treatment.="y"»«ASK-history.=7Describe- how. and. where. injury: 
occurred:» «<ELSE»«ASK-history.=?Describe. the. illness:s«ENDIF»4 

EMPLOYEE NAME® | «employee namen® 
ADDRESS® coddress® 
PATIENT-1S:H IF. PATIENT. 15-4-FAMILY. MEMBER,-PROVIDE:F 

«IF. patient. PATIENT S-NAME:- «IF. patient.=2s «patient. 

=1|xEmployeexELSE | name» «ENDIF» 

»Farnily RELATION-TO- EMPLOYEE: «IF.patient.=. 
member «ENDIF s# 2ecrelations «ENDIFs® 

IS- TREATMENT. FOR: IF. TREAT MENT-1S- FOR. INJURY, HOW-AND- WHERE. DID INJURY: 
ILLNESS-OR- INJURY?) occuR?.1F. FOR. ILLNESS,.DESCRIBE-THE ILLNESS: 
«lF-treatment. zhistorys® 

="Y"»Injury«ELSEs 
Niness<END IF ® 

Me 

Main document for a fill-in form 

A These ASK instructions simply prompt you to enter the employee name and 
address, which are printed in the form where you insert the “employee name” and 

“address” fields. 

B This ASK instruction defines the field “patient.” The number you enter in response 
to the prompt is evaluated by the next IF instruction. If you enter a 2, indicating the 
patient is a family member, the two ASK instructions nested in the IF instruction ask 
you to enter the patient name and the patient’s relation to the employee. These ASK 
instructions define the fields “‘patient name” and “relation.” 

C This ASK instruction defines the field ‘“‘treatment,” which is then evaluated by the 

following IF instruction. The nested ASK instructions both define the field “history.” 
However, only one ASK instruction will be carried out for each version of the form, so 

the response for “history” is defined once. 

D Inthe third row of the form, three IF instructions also evaluate the number entered 

for the “patient” field defined in the earlier ASK instruction. The IF instruction in the 
first box prints the text “Employee” if the value of the “patient” field is “1”; otherwise, 
it prints “Family member.” In the second box, the two IF instructions print the 
patient’s name and the patient’s relation to the employee. This is the information you 
entered in response to the earlier ASK instructions that defined the fields “patient 

name” and “relation.” 

E In the last row of the form, the IF instruction in the first box prints the text “Injury” 
66.99, if the value of the “treatment” field is “y’’; otherwise, it prints “Illness.” The 
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description of the injury or illness you entered to define the field “history” is printed in 
the second box. 

The following illustration shows two completed claim forms. In one, the patient is the 
employee and the treatment is due to an injury. In the other, the patient is a family 
member of the employee and the treatment is due to an illness. 

EMPLOYEE NAME schmidt, Frederick 0. 

ADDRESS 1502 Maple Street, Any Town 

PATIENT IS: 

Family member 

IF PATIENT IS 4 FAMILY MEMBER, PROVIDE: 

PATIENT S NAME: Scheidt, Jonathan 

RELATION TO EMPLOYEE: Son EMPLOYEE NAME Berger, Mari 

ADDRESS 22 Avenue C, 
IS TREATMENT FOR 

IF PATIENT 19 ILLNESS OR INJURY? 

PATIENT'S Na Ines 

RELATION TO EMPLOYEE: 

IF TREATMENT 15 FOR INJURY, HOV AND WHERE CID INJURY 

OCCUR’ IF FOR ILLNESS, DESCRIBE THE ILLNESS: 

Measles 

PATIENT 15: 

Ermployec 

IS TREATMENT FOR 

ILLNESS ORF INJURY? 

Injury 

IF TREATMENT 15 FOR INJURY, HOW AND WHERE DID INJURY 

OCCUR’ IF FOR ILLNESS, DESCRIBE THE ILLNESS: 

At work. | was moving some office furniture and hurt 
my back. 

Completed forms 

Tip To help prevent blank lines in the printed forms, the paragraph mark at the end of 
each instruction is formatted as hidden text. Select the paragraph mark and apply 
hidden text using the Character command on the Format menu or by pressing 
COMMAND+OPTION+X. When you merge and print the filled-in forms, make sure that 
the Print Hidden Text option is cleared in the Print dialog box. 

If you don’t want the merge instructions displayed in the main document, you can 
apply the hidden text format to the instructions themselves. Word will carry out the 
instructions even though they are not displayed. If you want to display the hidden 
instructions, use the Preferences command on the Tools menu and select the Show 
Hidden Text option (View category). The instructions are displayed with a dotted 
underline, indicating they are formatted as hidden text. 

Legal Document Assembly 
You can automate much of the routine work of preparing legal briefs, contracts, wills, 

and so forth using the print merge feature in Word. You can prepare the standard text 
of each document in a main document and insert the variable case information using 
fields. 

If there is not a lot of information to enter or if the case involves only one or two 
documents, you may prefer to have Word prompt you for the information. However, in 
cases that require several documents, you’ll save time by listing basic information for 
the case in a single data document. Instead of retyping information in each document 
associated with a particular case, just insert field names in the main document text. 
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Make sure you use the same set of field names in each main document and in the data 

document. 

The following illustrations show an American legal document assembled using ASK 
and INCLUDE instructions. 

A 

Brief Main Document 

eASkK-plaintiff=7Enter.name.of.plaintitf:+4 

&A4SK.defendant=7Enter.name.of-defendant:»F 

eASK.case- number=?Enter.case number: F 

eA&SK-moation=7Enter.description.of.motion:»F 

IN. THE. SUPREME-COURT.OF-THE-STATE-OF- OREGON. FOR. MULT 
IN THE SUPREME COURT OF THE STATE OF OREGON FOR MULTNOMAH COUNTY 

; OMNITRON FILM CORPORATION, 

: «PLA INT IFF oF q 5 Plaintiff, No. 12-3-456789-1 

PLAINTIFF'S MEMORANDUM IN SUPPORT OF 
> Plaintiff q #CASE. NUMBER eT “ MOTION FOR VIDEOTAPED DEPOSITION 

MAXX FILMS, INC., 

- a ve.4 «MOTION s4 ei 
° _ 

: «DEFENDANT +f 
i a 1. FACTS 

* Defendant 2 Kyle Morgan is a key witness for the plaintiff. He will be on location in Europe and 

: Bscanacbe a ee TTT eTTeTe Cr eRrCrerceerrreeer ‘ therefore unavailable to testify in person at the trial, which is set to commence on November 12, 

«INCLUDE.OMITRON 124 
1990. The deposition of Mr. Morgan has been noted for Thursday, October 18, 1990, in order to 

perpetuate his testimony prior to trial. 

¢INCLUDE.OMITRON IIsF | I BAERGROUND 
Due to the location of the parent companies of both Plaintiff and Defendant, California law 

& INCLUDE. OM ITRON i I I I oH was specified for control and interpretation of the contract. Since Oregon law is silent on the 

subject of videotaped deposition, California and Federal law have been cited here. 

DATED. this. 20th. day.of: January, 1992.4 y 

ard 2 CR 30(b) (4) provides as follows: 

q 
22 The court may upon motion order that the testimony at a deposition be recorded by other 

II. LAW 

> q 2 than stenographic means. In which event the order shall designate the manner of recording, 

FT 2. preserving, and filing the deposition, and may include other provisions to assure that the 

+ wae 25 recorded testimony be accurate and trustworthy. If the order is made, a party may y y. Party 

Z 
nevertheless arrange to have a stenographic transaction made at his own expense. 

'B c 

Legal brief main document (left) and final document after merging 

A These ASK instructions define fields describing the plaintiff, defendant, case 

number, and a description of the motion. When the main document is merged, Word 
displays a series of prompts, asking you to enter the information for each of the fields. 
To prevent blank lines in the printed document, the ending paragraph marks are 
formatted with the hidden text character format. 

B_ Each of the field names you defined in the ASK instructions is inserted in the main 
document text where you want the case information printed. To ensure that the 
information is printed in uppercase letters, the all capitals character format is applied 
to the field names. Information you type in response to the ASK instructions will print 
in uppercase letters, regardless of how you type the text in the prompt. 

C Sections of the document are prepared separately and and then incorporated using 
INCLUDE instructions. This is particularly useful if, for example, several people in 
your office are working on a large contract, each responsible for a different section. 
The documents specified in the INCLUDE instructions can be located on different 
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The documents specified in the INCLUDE instructions can be located on different 
AppleTalk file servers, allowing you to print the text even though the document isn’t 
stored on your own Macintosh. 

Other Features for Legal Documents 

Word has many other features that can further automate your work with legal 
documents. Be sure to investigate the features described in the following chapters: 

Chapter 12, “Glossaries: Storing Items for Reuse” 

Chapter 27, “Stationery: Setting Up Document Templates” 

Chapter 29, “Numbering Lines and Paragraphs” 

Chapter 37, “Exchanging Information with Other Applications or Documents” 

Chapter 38, “Distributing Documents Using Microsoft Mail” 

Chapter 40, “Customizing Word to Fit Your Work” 
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Opening Files Created in Other Applications 661 

To open a file created by another application 663 

Saving Word Documents in Another File Format 663 

To save a Word document in another file format 664 
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Overview 
You can open and save documents created by many other applications directly in 
Microsoft Word. Word recognizes the file formats of many other word processors and 
converts the files. You can also save your Word documents in other file formats to use 

with other applications. 

Word can open documents created in the following file formats, converting them 
automatically to Word format. In addition, Word can save documents in any of these 

formats: 

= Microsoft Word for the Macintosh versions 1.0, 3.0, 4.0 

= Microsoft Word for DOS versions 1.0, 2.0, 3.0, 3.1, 4.0, 5.0, 5.5 

= Microsoft Word for Windows versions 1.x, 2.0 

= Microsoft Works for the Macintosh version 2.0 

= Interchange Format (RTF) 

= MacWrite versions 4.5, 5.0 

a» MacWrite II 

= WordPerfect for DOS versions 5.0, 5.1 

m Text (Text Only, Text Only With Line Breaks, Text With Layout) 

m= Stationery 

With Word, you can open files in many graphics formats. Word places the contents of 
these files in a Word document, which you can edit as you would any Word document. 

Word can read from these graphics formats: 

= MacPaint 

= Encapsulated PostScript (EPS) 

m= TIFF (tagged image file format) 

= PICT, PICT 2 

Text File Formats 
Word can save documents as text files in a number of different ways, each for specific 

uses. 

Text Only With Line Breaks Saves all of the text in a document without the 
formatting but places a paragraph mark at the end of every line. This format is useful 

when you want to keep your lines at a certain length—for example, when transferring 

files to an electronic mail system. 
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Text With Layout Preserves indents, tables, line spacing, paragraph spacing, and tab 
positions by inserting spaces in the file. This is useful for converting a document in 
text file format and maintaining the page layout. You can reformat the document in the 
new application, using the converted layout as a guideline. Use with a monospace font. 

Text Only Saves text without the formatting. End-of-line marks, section breaks, and 
page breaks are all converted to paragraph marks. Use this basic text file format only if 
the application to which you’ re converting the document is unable to read any of the 
other available file formats. 

Interchange Format (RTF) Sometimes called Rich Text Format, this text file format 
saves all of the formatting in the file. Formatting is converted to instructions that other 
applications can read and interpret. Interchange format is especially useful for 
converting files from one Microsoft application to another. It is also useful for 
transferring files between a Macintosh and a DOS system when a direct conversion is 
unavailable. You can also use RTF to transfer fully formatted documents using 
communications software that accepts only text files. 

Opening Files Created in Other Applications 
You can open files created in another application or in another file format directly in 
Microsoft Word. For a list of all the file formats Word can open, see the introduction 

to this chapter. 

You open files created in another application or file format as you would a Word 
document, by choosing Open from the File menu. You specify the types of documents 
you want to display in this dialog box in the List Files of Type box. 

Select a Document: 

=] Current Work 
<7 Hard Orive 

D Contract 19279K available 
CI Correspondence 

CQ District Report i | cise? | 

OD Marketing Plan 
PT eens | Cancel | | [Hesk oy) 

CO Proposal | Find File... | 

Ci Records [] Read Only 

Readable Files Ra 
All Files 

“Readable Files 

Word Documents 

Text Files 

Apple File Exchange Binary 

Stationery 

Graphics Files 

List Files of Type: 
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Select To display 

All Files All files in the selected folder or current 
disk. 

Readable Files Files Word can open and save. (Which 
files Word can open and save depends on 
the converters installed.) This is the 

default. 

Word Documents All Word documents. 

Text Files All text files. Includes files saved as 

Interchange Format (RTF), Text Only, 
Text Only With Line Breaks, and Text 

With Layout. 

Apple File Exchange Binary All files moved into the folder or onto the 
disk using the Apple File Exchange 
application. 

Stationery Stationery. 

Graphics Files All graphics files in MacPaint or PICT 
file formats, and EPS and TIFF files if 

the proper converters are installed. 

For more information You can display the following file types if you have the appropriate external 
on installing converters installed: 

converters, see 
; Microsoft Works version 2.0 

Getting Started. 
= MacWrite II 

= Text with layout 

m EPS 

a TIFF 

m PICT, PICT 2 

Note When you select an Interchange Format (RTF) document in the Open dialog 
box, Word automatically converts it to Word format. If you want to open the 
document and see the RTF codes, clear the Always Interpret RTF check box in the 
Open And Save category of the Preferences dialog box (Tools menu). Then when you 

select an RTF document to open, Word displays a message asking if you want the 
document to be converted to Word format. Choose No. 
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For more information To open a file created by another application 
on using the Find File 

command, see 

Chapter 26, “Finding 

and Managing Files.” 1 From the File menu, choose Open. 

You must have the appropriate converter installed to convert files from a particular 
application. 

2 If you want Word to display files of a certain file format, select the appropriate file 
type from the List Files of Type box. 

If you aren’t sure which type to select, select All Files to display every file in the 
selected folder or disk. The names of any subfolders are displayed regardless of the 
file type you select. 

Word continues to use the file type you select until you select a new one or quit 
Word. 

3. From the files list, select the file you want to open. 

If necessary, you can choose the Find File button to help you locate the file. 

4 Choose the Open button. 

Tip You can instruct Word to list all available files automatically. Hold down the 
SHIFT key, and choose Open from the File menu. The list of files in the dialog box 
shows all of the files in the folder or disk. 

After you’ ve converted a document, you may notice that some things have changed. 
For example, formatting is not always retained exactly when a file is converted from 
one application to another. For more information about the details of converting from 
a specific file format, see Conversion Information, a file on one of your Word disks. 

Using Word Version 4.0 or MacWrite Settings Files 
If you frequently work with documents created in Word 4.0 or MacWrite, you may find 
it helpful to use special settings files that ship with Word 5.0. The Word 4.0 and 
MacWrite settings files change the organization of Word menus so they match the 

applications with which you are familiar. You can use the standard Word 5 settings file 
when you work with new documents and the special settings files when you work with 
documents created by Word 4.0 or MacWrite. For more information on changing 
settings files, see Chapter 40, “Customizing Word to Fit Your Work.” 

Saving Word Documents in Another File Format 
You can create documents using Word and then save them in file formats that can be 
used by other applications. You can then work on the documents using other 
applications or share them with people who don’t have Word. 
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To save a Word document in another file format 

Before following this procedure, you may want to save the document once using the 
Save command on the File menu. This ensures that you have a copy of the document 
in Word format in case you need it later. 

1 

2 

4) 

From the File menu, choose Save As. 

In the Save File As Type box, select the file format you want. 

If the file format you’re looking for doesn’t appear in the list, you may need to 
install that converter. Save your document, and quit Word. Use the Customize 

option of the Installer to put the converter in the correct folder. The appropriate file 
type is now displayed in the Save File As Type box. 

For more information on choosing a text file format, see “Text File Formats,” 

earlier in this chapter. 

In the Save Current Document As box, type a new name for the document. 

If you’ ve already saved the document once and you use the same name to save in 
the new file format, Word displays a message asking if you want to replace the 
existing version of the document. Choose the Yes button if you want to replace the 
version in Word format. It’s best not to replace the version in Word format. 

If you are going to continue working with and saving the document in the file 
format you selected, select the Default For File check box. 

Every time you save the document from now until you close it or clear the Default 
For File check box, Word will save the document in the file format you selected. 

Choose the OK button. 

Word displays the document in the file format you’ ve selected. 

Transferring Files Between the Macintosh and PCs 

There are several ways to transfer files between your Macintosh and PC running DOS or 
Windows. Three of the most common methods are Apple File Exchange, transfer by 
telephone or network, and using a PC drive card in your Macintosh. 

You can use the Apple File Exchange program and your Macintosh internal hard drive 
to transfer files to or from 3.5-inch DOS disks. For more information, see the 
documentation that came with your Macintosh. 

In addition, you can use a telephone or network connector to transfer files directly from 
a PC running DOS or Windows to your Macintosh. You can use an Apple 5.25-inch PC 
drive and the appropriate PC drive card for your Macintosh to convert files to or from 
5.25-inch DOS disks. _ 
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Word makes it easy for you and people in your group to share information among 
Word documents or with other applications and receive updated information 
automatically. You can now avoid repetitive copying and pasting using any of the 
three techniques available with Word and System 7: 

m Publish and Subscribe (Apple Edition Manager) 

m= Linking (dynamic data exchange or DDE) 

= Embedding 

Publishing and Subscribing 

Using Publish and Subscribe, several people can work on different parts of a document 
at the same time and share their work with one another. The work can be in Word 
documents or in documents created in other applications. 

Baad 
Members of a group can publish information that can be incorporated into one document. 

ha 
Any time the original information changes, Word can make those changes automatically in any 
document that subscribes to the original. 

For more information on Publish and Subscribe, see “Publishing and Subscribing,” 

later in this chapter. 

Linking 

Using System 7 and Word, you can link with other Word documents or with Word 
documents and files created by other applications. 

Microsoft Word User’s Guide 



668 Part9 Using Word with Other Applications 

See Figure 3 See Figure 10 

| You can link a source of | Each time you change 
| information to other | information at the 
| places itis referenced in | source, it is updated in 
| your Vvord document. | your Word document. 

For more information on linking, see “Linking,” later in this chapter. 

Embedding 

Embedding means inserting information, such as charts, graphics, and spreadsheet 

data, in a Word document. When you embed information in a Word document, you 

make that information part of the document. Once embedded, the chart or other item is 
called an object. All of the information needed to edit or change the object is added to 
the Word document so you have just one file. You can edit objects directly from 
Word; there’s no need to find or open any other files or applications—Word 
automatically opens the applications for you. Embedding is like adding features for 

charting, spreadsheets, or graphics to Word. 

Word Word Word 

document document | document 

Information | Object 1 | 

mE ese f | 
Forecast sevaseil Forecast ae | 

= | Excel : 

You can embed an object When you want to edit the When you make changes in 
created by another object, double-click it to the original application and 
application in your Word open a window from the return to Word, the changes 
document. application that created It. are incorporated in your 

document. 

For more information on embedding, see “Embedding,” later in this chapter. 
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Choosing the Best Method for Exchanging Information 
There are three different ways to exchange information, each suited for specific types 

of tasks. This section provides some tips about which method of exchanging 
information to use when you perform different tasks. 

Working with Documents with Multiple Authors 

Some documents are actually composed of various parts created by different people. A 
technical manual is one example of this type of document. A technical manual 
typically includes the following elements: 

= Text written by several different authors 

m Art created by different designers 

= A table of contents and index prepared by a production group 

If each person working on the manual has a Macintosh connected to the same 
AppleTalk network, each can use the Create Publisher and Subscribe To commands to 

compile a final document composed of the different elements. 

Working with Frequently Used Text 

You may have text and graphics that you want to include in more than one document, 
such as a legal disclaimer, a logo, or a copyright notice. 

The person responsible for creating and maintaining this information can publish it, 
and then anyone who needs to include it in a document can subscribe to it. Using the 
Create Publisher and Subscribe To commands ensures that all the documents have the 
most recent and correct versions of the information. 

Ensuring Information Is Up-to-date 

You may create documents that require up-to-date information from other sources. For 
example, you may write a report each week that compares the forecasted and actual 
expenses for your group. You need the latest statistics on expenses before you can 
write the report. 

If you create links between the spreadsheet containing the expense data and the report 
you re composing, you can be sure you’re working with the latest available numbers. 

Automating Cross-references 

You can use linking to automate cross-references in your documents. For example, if 
you are writing a long document and want to make cross-references to other chapters, 
you can create a link between the name of the chapter and all of the cross-references to 
that chapter. You can do this even if your chapters are in files linked in a series or if 
they are in separate files. 
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Connecting Dedicated Files 

Some documents you create may contain information created specifically for that 
document. For example, if you are creating handouts for a presentation, you might 
create some special pie charts in another application to illustrate your analysis. 

You can embed those charts in the handout document. Any time you want to make a 
change to the chart, you simply double-click it, and Word opens the spreadsheet 
application with the embedded chart displayed ready for you to edit. Once your 
changes are in place and you switch back to Word, the chart is automatically updated 

in your document. 

Making Documents More Portable 

If you often create documents that you transport or hand off, embedding is useful 
when you include information from other sources. For example, you may create a 

report that you must submit to your manager for review. You can embed the 
spreadsheets or charts you use in the report. Then, when you pass it to your manager, 

there is only one file. 

A comparison of the three techniques is shown in the following table. 

Publishing and 
subscribing Linking Embedding 

Requires System 7. 

Works with a single 
Macintosh or work group 
connected by a network. 

Data is updated 
automatically, on demand, 

or when you save. 

No applications except 
Word need to be on your 
Macintosh. 

Uses three files (publisher, 
edition, subscriber). 

Most useful for sharing 
information between 
applications, people, or 
machines. 

Microsoft Word User’s Guide 

Requires System 7. 

Works with a single 
Macintosh. 

Data is updated 
automatically or on 
demand. 

All source applications 
and Word must be on your 
Macintosh. 

Uses two files (source, 

destination). 

Most useful for linking 
parts of the same 
document. Also good for 
linking between 
applications on one 
machine. 

Requires System 7. 

Works with a single 
Macintosh. 

Data is updated 
automatically. 

All source applications 
and Word must be on your 
Macintosh. 

Uses one file. 

Most useful for documents 

that include tailor-made 

information from other 

applications or for 
documents that are handed 

off or transported on 
disks. 



Chapter 37, Exchanging Information 671 
ELIA TE SEI EEA RR SI SALAS ESOT SRE OR TH SL BN LTE AEB STORE EEL TD IE IB SES BOLLE TSS SSE ERB ED DER SM ESAS Ti TS TE 5 DVT EES AS TA EL RES ES IP OE NT 

The amount of memory required for each method of exchange—Publish and Sub- 
scribe, linking, and embedding—varies depending on the applications you are using. 
You can use Publish and Subscribe and linking between Word documents with 2 
megabytes (MB) of memory. If you want to link using two different applications or 
you want to embed information, your computer should have enough memory to work 
with both of the applications at once. For example, to link or embed from Word to 
Microsoft Excel, you need at least 4 MB. 

Publishing and Subscribing 
Use the Create Publisher and Subscribe To commands on the Edit menu when you 
want to share information between documents in different applications or on different 
computers connected by a network. To make part of a document available for use with 
other applications or for other users on your network, you create a publisher for that 

portion of the document. A publisher is the part of the document that includes the 
material you want to share automatically—text, graphics, spreadsheets, and so on. 
Word identifies publishers by enclosing them in brackets. When you create a 
publisher, an edition is created that contains a copy of the information. 

Editions are separate files that may be saved on a floppy disk, on a hard disk, or on a 
network server. When you change the information in the publisher, all changes are 
automatically reflected in the edition and in all documents subscribing to the edition. 
You can specify how frequently Word sends updated information from the publisher 

to the edition. You can also specify how frequently subscribers receive updated 
information from the edition. 

Changes in the .. af@ |... and in ali documents 
publisher... reflected in subscribing to the edition. 

the edition ... 

Edition 

Publisher Subscriber 

Publishing and subscribing are an excellent solution for people working in groups 
connected by a network or for single users who are creating information they want to 
use several times. 

You can publish and subscribe from applications that support both System 7 and 
Publish and Subscribe. 
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Publishing Parts of a Word Document 
Using the Create Publisher command on the Edit menu puts a copy of a publisher in an 
edition. Using the Subscribe To command on the Edit menu, anyone on the network 
can then include the information contained in the edition in their documents. 
Whenever the publisher changes, those same changes are reflected in the edition and 
in any subscribers to the edition (when the documents containing the subscribers are 

opened). 

You can name and move editions just as you would any other files. Editions are 
available in different formats depending on which application created the edition. You 
double-click an edition to see a short preview of its contents, which appear in a special 
window, much like the Clipboard. You can also use the edition window to open the 
publisher directly. You must keep the edition on the same server volume or hard disk 

as the publisher for Word to maintain the connection to all publishers and subscribers. 
The connection is maintained even if you change the name of the edition. 

When you create a publisher, Word encloses it in brackets. You can see the brackets 
when paragraph marks are displayed, but the brackets don’t print. 

Creating a Publisher 

Use the Create Publisher command when you want to publish information. 

Preview [i Marketing Plan Editions Drive icon 
nites Se tn Fh s EEicee, anedid ieest 

Since Trey already has 
4a reputation as the 

premiere consumer 
market research firm, we == Use th ESE 
can focus positioning far ; buttons to 

Filro'watch around our i 
ability ‘record for ~/ = el ect the 
delivering results at the as / ; ; 

hos arfiee. Pocil Name of new edition: | Cancel | | destination 
_ |Positioning Statement Edition 1| Publish | folder : i 

ee. server for the 

edition. 

The Preview box shows you the Type a name for the edition here. 

first part of the publisher. 

The Create Publisher dialog box 

If you want to store the edition on another Macintosh, connect to that Macintosh 

before starting this procedure. 
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To create a publisher 

1 In your document, select the information you want to publish. 

If you publish an entire document, including the final paragraph mark, anything 
you add to the document later is included as part of the publisher. If you want to 
add information you don’t want to publish to the end of the document, exclude the 
final paragraph mark from your selection. 

From the Edit menu, choose Create Publisher. 

Switch to the disk or open the folder where you want to store the edition. 

If you want to store the edition on another Macintosh, choose the Desktop button. 
Word displays all available hard disks and servers. Select the Macintosh you want, 
and then select the folder you want from the list. 

In the Name Of New Edition box, type a name for the edition. 

Choose the Publish button. 

Word encloses the published information in brackets. 

Each time you create a new publisher, a new edition is created. If you publish several 
separate parts of the same document, each publisher has a separate edition. 

If you want to make editions available to other people in your group, store the editions 
on your hard disk and make sure file sharing is turned on. File sharing is a Macintosh 
Control Panel command. For more information, see your Apple documentation. 

Updating a Publisher 

Once you ’ve created a publisher and an edition, you can specify how frequently you 
want to send changes you make in the publisher to the edition. Unless you specify 
otherwise, Word updates the edition as soon as you save changes to the publisher. 

You can use the Publisher Options command on the Edit menu to select one of three 
update options. 
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The name of the edition and its location are displayed here. 

Publisher to: £2 Positioning statement edition 

| Cancel Publisher | 

Word displays 
the date of the 
most recent 

C] Send Edition When Edited edition. 

Update options 

The Publisher Options dialog box 

On Save Whenever you save changes to the publisher, those changes are sent to the 
edition. This is the default option. You don’t have to remember to send updates. The 

edition always has the most recently saved information. 

Manually You send changes to the edition only when you want to. This option gives 
you control over which versions of the information are published; it is especially 
useful if you make many intermediate changes to the publisher. 

Send Edition When Edited Whenever changes are made to the publisher, they’re sent 
immediately to the edition. This option is most useful when the information in the 
publisher changes frequently. Sending editions frequently may slow down Word down 
slightly. This option is available only when you have the On Save option selected. 

When you send a new edition, the previous copy of the edition is replaced with the 

latest version from the publisher. 

To change the update frequency of a publisher 

1. Select the publisher in your document. 

2 From the Edit menu, choose Publisher Options. 

3. Under Send Editions, select the On Save or Manually option button. 

Select the On Save option button, and then select the Send Edition When Edited 

check box. 

4 Choose the OK button. 

Changing the update frequency in the publisher only affects how often the edition 
receives updates; it does not affect how frequently subscribers receive new editions. 
You set the update option for subscribers independently. For more information, see 

“Updating a Subscriber,” later in this chapter. 
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To send an edition manually 

If you chose to send editions manually, use the following procedure to send changes to 
the edition. 

1 Select the publisher you want to update. 

2 From the Edit menu, choose Publisher Options. 

3 Choose the Send Edition Now button. 

Editing a Publisher 

You can change a publisher at any time just as you edit other parts of the document: 
You can add or delete text, change styles or style names, change formatting, and so on. 
Any changes you make to the publisher are sent to the edition at the interval specified 
by the selected update option in the Publisher Options dialog box (On Save, Manually, 
or Send Edition When Edited). 

To edit a publisher 

1 Open the document that contains the publisher you want to edit. 

2 Make the changes you want to the publisher. 

3 From the File menu, choose Save. 

If you deleted the entire publisher—that is, all the text enclosed in the brackets—the 

brackets remain in your document. You can write an entirely new publisher. If you no 
longer want the brackets in your document, cancel the publisher. 

Canceling the Publisher 

If you decide that you no longer want to publish information in your document, you 
can cancel the publisher. The contents of the publisher remain in your document, but 
the brackets surrounding the publisher are deleted, and the edition is no longer 
updated. Others can subscribe to the edition, but it is no longer updated. If you want to 
delete the edition, delete it in the Finder like any other file. If you’ ve reached the final 
version of your document and don’t want to delete the edition, you can set the update 
option in the Publisher Options dialog box to Manually. 
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To cancel a publisher 

1 Position the insertion point anywhere in the publisher. 

2 From the Edit menu, choose Publisher Options. 

3 Choose the Cancel Publisher button. 

Word displays a message asking you to confirm that you want to remove the 

publisher. 

4 Choose the Yes button. 

Subscribing to an Edition 
You use the Subscribe To command on the Edit menu to insert into your document a 

copy of an edition that you or someone else created. This copy is called a subscriber. 

Once you have inserted a subscriber into your document, any updates received by the 

edition are sent to the subscriber. As long as the edition remains on the same server 

volume or hard disk, Word maintains the connection between the edition and 

subscriber, even if you change the name of the edition or subscriber. 

The Preview shows you the first part of the edition. 

Preview Drive symbol 

£3 Positioning Statement edition Use these 
<3 Trey Logo edition Desktop buttons to 

locate the 

edition on the 
server Or 

hard disk. 

Choose an edition from this list. 

The Subscribe To dialog box 

Word identifies the beginning and end of subscribers with brackets. It’s a good idea to 

work with paragraph marks displayed so that you can see the brackets. 

To subscribe to an edition 

If the edition you want to subscribe to is stored on another Macintosh, make sure to 

connect to that Macintosh before starting this procedure. For more information on 

sharing files on a network, see your Apple documentation. 

1 Position the insertion point in your document where you want to insert a copy of 

the edition. 

Make sure that the insertion point is not positioned within another subscriber in 

your document. 
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From the Edit menu, choose Subscribe To. 

From the list of files, select the edition to which you want to subscribe. 

If the edition is located on another hard disk or Macintosh, choose the Desktop 
button. Word displays all of the available hard disks and Macintoshes. Select the 
disk or Macintosh you want, and then select the edition from the list. 

4 Choose the Subscribe button. 

The contents of the edition, enclosed in brackets, are inserted in your document. 

Updating a Subscriber 

When you’ve subscribed to an edition, you can specify how frequently you want to 
receive updated information from the edition. Unless you choose otherwise, Word 

updates the subscriber automatically as soon as a new edition is available. A new 
edition is available any time the publisher sends changed information to the edition. 

Use the Subscriber Options command on the Edit menu to select an update option. 

Automatically Word updates the subscriber whenever a change is made in the 
edition. This is the default option. 

Manually The subscriber is updated only when you want. This option gives you more 
control over your document. 

Note If you select the Automatically option button, you can make formatting changes 
only to the subscriber as a whole block. For example, you can change the font of the 
entire subscriber, but you cannot change the formatting of single words or edit any of 
the text. 

If you select the Manually option button, you can make editing or formatting changes 
to any part of the subscriber. For example, you can make one word bold. 

In either of these cases, when the subscriber receives an updated edition, all of the 
changes are lost. For more information see “Editing a Subscriber,” later in this chapter. 

To change the update frequency of a subscriber 

1 Select the subscriber you want to update. 

2 From the Edit menu, choose Subscriber Options. 

3 Under Get Editions, select the Automatically or Manually option button. 

4 Choose the OK button. 

Changing the update frequency in the subscriber only affects how often the subscriber 
receives updates from the edition. It does not affect how frequently the publisher sends 
updates to the edition. You set the update frequency for the publisher independently. 
For more information, see “Updating a Publisher,” earlier in this chapter. 
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To update a subscriber manually 

If you have chosen to get new editions manually, use this procedure whenever you 

want a new edition. 

1 Select the subscriber you want to update. 

2 From the Edit menu, choose Subscriber Options. 

3 Choose the Get Edition Now button. 

Editing a Subscriber 

Although you can edit a subscriber, any changes you make are lost when the 

subscriber receives an updated edition. Also, the types of changes you can make 

depend on the update option you select in the Subscriber Options dialog box. For more 

information, see “Updating a Subscriber,” earlier in this chapter. 

If you need to change the contents or the formatting of a subscriber, it’s best to make 

the changes in the publisher. 

To jump from a subscriber to its publisher 

If you are connected to a network, you need to have access to the publisher to perform 

this procedure. 

1 Select the subscriber you want to edit. 

2 From the Edit menu, choose Subscriber Options. 

3. Choose the Open Publisher button. 

Word opens the document that contains the publisher. 

4 Make the changes to the publisher. 

When you are finished making changes in the publisher, save and close the document 

as you normally would. The changes are reflected in each subscriber according to the 

update options selected in the publisher and subscriber. 

If you don’t have access to the publisher to make changes and you don’t need to 

receive any more updates from the edition, you can cancel the subscriber. Then you 

can edit the information as you do any other text, without changes being lost when 

updates are sent. 

Canceling a Subscriber 

When you cancel a subscriber, it no longer receives updates from the edition. The 

contents of the subscriber remain in your document, but the brackets surrounding the 

subscriber no longer appear. 
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To cancel a subscriber 

1 Select the subscriber you want to cancel. 

2 From the Edit menu, choose Subscriber Options. 

3 Choose the Cancel Subscriber button. 

Word displays a message asking you to confirm that you want to cancel the 
subscriber. Choose the Yes button. 

By creating links in Word, you save time and ensure consistency in your documents. 
You copy a selection called the source and paste it at another point called the 
destination. Anytime the information changes in the source, Word can update the 
destination. For example, you might create a link between a caption name and a cross- 
reference to that name, in which the caption name is the source and the cross-reference 
is the destination. Word gets the most recent name for the cross-reference from the 
caption. You can create links between parts of a Word document, between two 
different documents, or between two files created by different applications. 

Once you establish links, you can specify how frequently Word sends updated 
information from the source to the destination. 

You can also use the Paste Special command to link information in a variety of 
formats such as unformatted and formatted text. 

Note To establish links between two files created by different applications, your com- 
puter must have enough memory to run both applications at once. If your computer 
doesn’t have enough memory to do this, you may be able to accomplish the same tasks 
using the Create Publisher and Subscribe To commands on the Edit menu. For more 
information, see “Publishing and Subscribing,” earlier in this chapter. 

You can create links between applications that support both System 7 and dynamic 
data exchange, such as Microsoft Excel. 

Creating Links 
You can link information in different documents or different applications using the 
Copy and Paste Link commands on the Edit menu. If you’ ve copied and pasted text in 
Word before, you’re already familiar with the basics of linking. 

You can also specify the format of the information in a link using the Paste Special 
command on the Edit menu. 

Word encloses linked material in brackets. It’s a good idea to work with paragraph 
marks displayed so that you can see the brackets. 
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To create a link 

1 In the application containing the information you want to use in your document, 

select the information, and from the Edit menu of the application, choose Copy. 

The selected information is copied to the Clipboard. 

If you’re linking information created in another application, switch to Word. 

Position the insertion point where you want to insert the copied information. 

Hold down the SHIFT key, and from the Edit menu, choose Paste Link. 

The information, surrounded by brackets, is inserted in your document. 

When you copy information to the Clipboard, it is available for linking in a variety of 

formats. Which formats are available depend on which application created the 

information. If you want to link the information into your document in a format other 

than the default, you can use the Paste Special command on the Edit menu. 

Paste Special 

Paste From: Excel [ Paste | 

—— 
Paste: [Paste Link | 

Formatted Text (RTF) : 

Unformatted Text 

Picture 

Excel 

[ Cancel | 

Available formats 

The Paste Special dialog box 

To link in a specific format 

1 

oF: Ww P99 

In the application containing the information you want to use in your document, 

select the information, and from the Edit menu of the application, choose Copy. 

The selected information is copied to the Clipboard. 

If you’re linking information from another application, switch to Word. 

Position the insertion point where you want to insert the copied information. 

From the Edit menu, choose Paste Special. 

From the Paste box, select the file format you want. 

If you select the format that contains the application name—for example, Excel— 

Word embeds the information instead of linking it. For more information on em- 

bedding, see “Embedding,” later in this chapter. 

Choose the Paste Link button. 

The information, surrounded by brackets, is inserted into your document. 
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Updating Links 
You can specify how frequently you want to update a link in a document. Word 
updates the information automatically whenever a change is made in the source, unless 
you specify otherwise. You can use the Link Options command on the Edit menu to 
select one of three update options. 

Link Options 

Link To: R?C1:R9C1 

in: Worksheet! ¥r 

Microsoft Excel 

The name of the source 

link is displayed here. Using: 

iq Update 

() Automatically 

@ Manually | Update Now | 
() Never 

| Cancel Link | 

| Open Source | 

[ Edit Link... | 

Update Options 

The Link Options dialog box 

Automatically Whenever a change is made in the source, that change is shown 
immediately in each destination. This is the default option. You don’t have to 
remember to ask for updates, and you always have the most recent information. 

Manually You receive changes from the source document only when you want them. 
This option gives you more control over your document. 

Never Word does not update the link when you select this option. You can select this 
option when you’ ve completed the final draft of the destination document and don’t 
want the information to change. 

Note If you select the Automatically option button, you can only make formatting 
changes to the linked information as a whole, not to parts of it. For example, you can 
change the font of the linked information, but you cannot change the formatting of 
single words or edit any of the text. 

If you select the Manually or Never option button, you can make any editing or 
formatting changes that you want to the linked information. 

In both of these cases, when the link is updated, all of the changes are lost. 
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To change the update frequency of a link 

You can set the update frequency for each link in your document independently. This 

is useful if you are linking to several different sources. Some links may need to be 

updated frequently and others only when you ask for changes. 

1 Select the link destination for which you want to change the update frequency. 

The destination is where you inserted the linked information. 

From the Edit menu, choose Link Options. 

Under Update, select the option you want. 

Choose the OK button. 

To update a link manually 

If you choose to update a link manually, use the following procedure whenever you 

want to update the destination. 

1 Select the link destination you want to update. 

The destination is where you inserted the linked information. 

From the Edit menu, choose Link Options. 

Choose the Update Now button. 

Any changes that have been made to the source since the last update are now reflected 

in the destination. 

Editing Linked Information at the Source 

You can change the source of a link at any time in all of the same ways you edit other 

parts of the document: You can add or delete text; change styles, style names, or 

formatting; and so on. Any changes you make to the source are sent to the destination 

at the interval specified by the update option (Automatically, Manually, or Never). 

Editing Linked Information at the Destination 

Although you can edit the linked information at the destination, any changes you make 

are lost when the destination receives an update. The types of changes you can make 

depend on the update option you select in the Link Options dialog box. For more 

information, see “Updating Links,” earlier in this chapter. 

If you need to change the contents or the formatting of linked information, it’s best to 

make the changes at the source. You can jump directly from the destination to the 

source of a link using the Link Options command. 
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To jump from a destination to its source 

1 Select the destination information you want to edit. 

2 From the Edit menu, choose Link Options. 

3 Choose the Open Source button. 

Word opens the source. If the source comes from a different application, Word 
starts the application and then opens the source. 

When you are finished making changes to the source, save it as you normally would. 
The changes are reflected in the destination according to the update option you have 
selected. 

If you don’t need to receive any more updates from the source, cancel the link. Then 
you can edit the information as you do any other text without changes being lost when 
updates are sent. 

Canceling a Link 
When you cancel a link, the information is no longer updated in the destination 
document. The information remains in your document, but the brackets surrounding it 

are deleted. 

Note You can keep the link in your document but turn off updating by selecting the 
Never option button in the Link Options dialog box. You may want to do this instead 
of canceling the link unless you are sure you won’t need to update the destination 
again. For more information, see “Updating Links,” earlier in this chapter. 

To cancel a link 

1 Select the linked information. 

2 From the Edit menu, choose Link Options. 

3 Choose the Cancel Link button. 
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Embedding 
For information about 

exchanging 

information using 

System 6, see 

Appendix B, 

“Exchanging 

Information Using 

System 6.” 

Using the Copy and Paste Objects commands on the Edit menu, you can create 
documents that include information created by other applications, such as charts, 
graphics, and spreadsheet data. This technique is known as embedding, and the 
information you insert is called an object. 

You embed objects in much the same way that you copy and paste ordinarily. The 
difference is that you aren’t just inserting the information you select, you’re also 
including all of the details used to create the object, including its file format, which 
application created it, and all of the information about how to display it. 

Embedding makes editing and updating the object a snap. In your Word document, 
you can just double-click on the object and Word opens an object window, which 
contains the commands you need to edit the information. For instance, if you embed a 

spreadsheet in your Word document, the object window has the commands you need 
to edit or reformat the spreadsheet in any way. You make your changes in the object 
window, and when you close it, the object in Word is updated automatically. 

You may also want to use the Object command on the Insert menu to actually create 
new objects in Word. For example, if you are writing a report and need to include 
some data, you can choose the Object command from the Insert menu and choose an 

object type from the list (for example, Excel Worksheet). Word opens the object 
window, and all of the commands you need to create the worksheet are available. 

When you finish creating the object, you just close the object window, and the object 
is inserted into your document automatically. You never have to leave Word or create 
another file. Using embedding, you can expand the capabilities of Word to meet your 
specialized needs. 

You may want to use embedding instead of Publish and Subscribe or linking if you’re 
creating information to use in one Word document only. Because the information is 
actually added to your Word documents when you use embedding, you must save it in 
a separate document if you want to share it with other people or use it in other 
documents. 

Embedding Objects 
Using the Copy and Paste Object commands on the Edit menu, you can embed 
information created in different documents or applications. Or, using the Object 
command on the Insert menu, you can insert new, blank objects and create the 
information right in your document. 

To embed an existing object 

Use this procedure when the information you want to embed is already created. 

1 Inthe application containing the information you want to embed in your document, 
select the information, and from the Edit menu of the application, choose Copy. 

The selected information is copied to the Clipboard. 
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Important 

2 Switch to Word. 

3 Position the insertion point where you want to embed the information. 

4 Hold down the SHIFT key and from the Edit menu, choose Paste Object. 

You can use the Object command on the Insert menu to create a new object and embed 
it in your document in one step. 

Insert Object 

Object Type: 

Excel Chart 

Excel Macrosheet 

Excel Worksheet 

Word Document 

Equation 

The Object dialog box 

If you have never run the application you want to use to create an object, you must do 
so before you use the following procedure. The first time you run an application that 
supports embedding, the application adds information to the Embedding Preferences 
document stored in the Preferences folder of your System folder. Word does not list an 
application unless it has stored the correct information in the Embedding Preferences 
document. 

To embed a new object 

Use this procedure when you want to create a new object. You can choose to embed 
information from any application on your computer that supports embedding. These 
applications are listed in the Object Type box in the Insert Object dialog box. 

1 Position the insertion point where you want to embed the new object. 

2 From the Insert menu, choose Object. 

3 Inthe Object Type list box, choose the type of object you want to create. 

Word opens the application and an object window. 

4 Inthe object window, create the object. Use any of the commands available in the 
new application. 

9 From the File menu of the application, choose Close. 

The object window closes, and the new object is displayed in your document. 
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Editing an Object 
When you want to change or update an object you have embedded, you can double- 
click it, and Word opens an object window and an application you can use to edit the 
object. Most often, the application is the one used to create the object originally. 

However, if the original application is not currently accessible on your computer, a 
similar application may be opened instead. For example, you may write a report on 
your home computer and include an embedded chart created in Microsoft Excel. Then 
you may take the report to work and find you need to change some of the data in the 
chart. If you do not have Microsoft Excel on your computer at work, but you do have 
another spreadsheet program that supports embedding, Word opens the other 
spreadsheet program along with the object window. 

To edit an object 

1 Double-click the object you want to edit. 

Word opens an object window and an application you can use to edit the object. 

2 Make the changes you want to the object, and save them by choosing Save from 

the application’s File menu. 

3 From the File menu, choose Close. 

Canceling Embedding 
Since the objects you embed include the information necessary to create them, 
embedding increases the size of your files. You can reduce your file size by changing 
each object to a picture. The object remains in your document as a picture, and you 
can no longer edit it in the original or in a similar application by double-clicking it. 
However, you can still edit or format it using the commands normally available in 

Word. 

To cancel embedding 

1 Select the object in your Word document. 

2 From the Edit menu, choose Object Options. 

3 Choose the Change To Picture button. 
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Troubleshooting 
This section contains information that may help you to work through problems you 
encounter. 

More than One Publisher for the Same Edition 

This may happen if you create a publisher and name the edition, and then save the 
document under a different name, or if you copy and paste text containing a publisher. 
The edition receives updated information from both the original document and the 
newly named one. You may want to cancel the publisher in one of the documents, or if 

you want to keep both publishers, first cancel one publisher, and then republish and 
give the edition another name. 

Contents of Edition or Subscriber Are Not Updated as Expected 

You set the update frequency for the edition and for the subscriber separately. If either 
of these is not updating as you expect, check that you have set the correct update 
frequency in the correct place. For the edition, place the insertion point in the 
corresponding publisher and, from the Edit menu, choose Publisher Options to set the 
correct update frequency. For the subscriber, place the insertion point in the subscriber 
and, from the Edit menu, choose Subscriber Options to set the correct update 
frequency. 

There Is No Link Information in the Clipboard 

You may see this message if you are attempting to create a link from an application 
that does not support linking. Check the application’s documentation for more 
information. 

Word Cannot Update a Link 

Usually, a link update fails when the source of the link cannot be found. There are 
several reasons why, but the most common 1s that the source of the link has been 
deleted or moved. You may be able to fix this by checking that both the source and the 
destination have the same name for the link. To find out the name of the source, place 
the insertion point in the destination link you are trying to update. From the Edit menu, 
choose Link Options. The Link box at the top of the dialog box displays the name of 
the source of the link. Then open the document containing the source of the link. Place 
the insertion point in the linked information, and from the Edit menu, choose Link 

Options. Check that the name in the Link box in the source is the same as that in the 
destination. If the names are not the same, go back to the destination document, choose 

Link Options, then choose the Edit Link button and change the name of the destination 

to match that of the source. 
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Overview 
You can use the Microsoft Mail electronic mail program within Word to communicate 
with your colleagues and send documents to them without interrupting your work. 

With Microsoft Mail, you can: 

= Use Word to compose longer messages, using any Word formatting and styles, and 

send them as mail enclosures. 

= Send entire Word documents to users on your network. You can send documents to 
any user connected to your network. Recipients receive the document in the form 

you send it. 

= Read enclosed Word files that you receive without having to interrupt your work 

and leave Word. 

= Edit, print, or save enclosures you receive from other users as you would any other 

documents. 

= Receive document enclosures created in other programs. You can open documents 

in any format that Word is able to convert. 

Note This chapter describes using Word with Microsoft Mail version 3.0. You can 
use other versions of Mail with Word, but the dialog boxes are slightly different. 

Opening and Sending Mail 
For a complete 

description of 

installation and other 

basic procedures, 

see your Microsoft 

Mail manual. 

To use Mail within Word, you first must install Microsoft Mail on your Macintosh. 
When you install Word, you can install support for Mail. If you use Easy Install when 
installing Word, Word automatically installs Mail support. If you use the Customized 
Install, you must choose to install Mail support. 

If you’re new to the Microsoft Mail system, familiarize yourself with the basic Mail 
techniques described in your Microsoft Mail manual. This chapter assumes that you 
know the basic Mail techniques; it does not cover Microsoft Mail features and 

procedures in detail. 

Opening Mail 
When you choose the Open Mail command from the File menu, a window called the 

mailbox is displayed, listing mail messages that contain enclosures. 
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= E=_] Mailbox for Barb Norton 

Subject Receryed 

New inventory database Mon 4ug 5 3:35PM Ee Unread messages 
Ell Hank Yor jes Product marketing plan Wed Aug 7 11:49 4M cs appear in bold type. 

The Enclosure symbol 
(a paper clip) means 
that a file is enclosed 
with the message. 

2 Messages 

4 Messages 

O Messages 

Cancel 

Deleted mail is stored in this folder. 

If you copy yourself on messages you 
send, copies are stored in this folder. 

All your messages are stored in this folder. 

The mailbox 

To open mail 

1 From the File menu, choose Open Mail. 

Messages that contain enclosures are listed in the mailbox. 

If you want to close the mailbox without viewing any enclosed messages, click the 
Cancel button. 

To view a message, Select the message from the list and click the Comments 
button. To close the message window, click the Close button. 

To open the enclosures for a message, select the message from the list and click the 
Open button. Word displays a second dialog box where you can select the 
enclosures you want to open. To select more than one enclosure, hold down the 
SHIFT key as you click the enclosure names. Then click the Open button. 

If you select and open more than one message title, Word opens all of the 
enclosures for those messages, or as many enclosures as available memory permits. 

Word closes your mailbox and opens each selected enclosure in a separate 

document window. 

When you’re finished reviewing the enclosures, close each document window by 
clicking its close box. You are prompted to save the enclosures. If you choose to 
save, Word displays the Save As dialog box. Save the enclosures as you would any 
other Word documents. 
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Sending Mail 
When you send mail within Word, a window is displayed for addressing the mail. 
When you specify a recipient, the Send Document window is displayed, where you 

can specify additional options and attach a message. 

To send a message 

1 Compose your message in Word as you would compose any other Word document. 

2 From the File menu, choose Send Mail. 

By default, the Address Mail window is displayed. If you’ve changed this, you 

need to click the Address button to display this window. 

You can type a recipient's name here... 

.. or you can choose a name from the list. 

So 

Choose Names - Message Recipients - 

Barb Morton Marketing 
Bob Andrews Development — Use Cc: or 
Bruce Bergstrom Development TTT ; 

Catherine Boll Marketing | (2? BEE >> Bcc. to send 

Dave Byer Orders aco of the 
Design Group Design ieee baadds ; py 
Hank Yor jes Marketing mail to 
John Morse Marketing eee See T ee 
Lee Irwin Support another USET. 
Nick Kisel pewioonent.| poe 

Pete Fay Design 

Susan Farmer Production 

Tim O'Reill Orders 

Click one of the buttons at the left to specify 
which address list you want displayed. 

The Address Mail window 

3 Specify the names of the recipients by typing the names in the Type Names box, or 
select names from the Choose Names box. 

To Do this 

Specify the names of recipients In the Type Names box, type the 
recipient name. 

Select names from a list of all users and Click the All button, and then select 

groups on all available mail servers recipient names from the Choose 
Names box. 
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To Do this 

Select names from a list of all users on Click the Local button, and then select 

your Microsoft Mail server recipient names from the Choose 
Names box. 

Specify a recipient on an external mail Click the gateway button—for 
system example, the Special button shown in 

the previous illustration—and then 
select recipient names from the Choose 
Names box. A gateway button 1s 
displayed if your system is connected 
to external mail systems by gateways. 

You can select multiple names by holding down SHIFT while you click the names. 
You can select single names by double-clicking on the name. 

When you’ve selected your recipients, click the Add button. 

To carbon copy or blind carbon copy someone on the message, click the Cc or Bcc 
button, and then repeat steps 3 and 4 to select recipients. 

When you’re finished addressing the mail, click the Close button. The Send 

Document window is displayed. The name of the active document is displayed in 
the Subject box. If you like, you can type a different title for the subject. 

To enclose a different document or include additional enclosures, click the 

Enclosure button in the Send Document window. Word displays a dialog box for 
you to select the enclosures. Select each document, and click the Add button. 

To remove an enclosure, select it from the Enclosures list, and click the Remove 

button. 

Recipients are 
listed in the To: list. 

You can click Address to go back 
to the Address Mail window. 

/__________T__ 10 enclose 
Barb Norton <] su —. additional 

files, click the 
a Enclosure 

Ee l Quarterly Report button. 

Enclosed is the Quarterly Report you requested. You can add 

a message or 

comment in 

the lower 

part of the 
window. 
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8 To attach a comment to the document, click in the message area in the lower part 
of the window, and then type your comment. 

9 Click the Send button to send the mail. 

Additional mail options are available when you click the Options button in this 
window; see “Additional Mail Options” for more information on mail options. 

Opening and Sending Enclosures in Other Formats 

Ordinarily, Word displays only those messages in the mailbox that contain enclosures 
that are in a format that Word can read or convert. If you want to see all messages, 
including those containing files that Word can’t convert, press SHIFT while choosing 
Open Mail from the File menu. 

Also, if you want to send a message enclosure in some format other than its current 
Word format, press SHIFT while choosing Send Mail from the File menu. Word displays 
a dialog box where you can specify another format, such as Text Only Format or 
Interchange Format (RTF). 

Additional Mail Options 
There are several additional options available with Microsoft Mail: 

= You can send an urgent message to another user. The message appears with an 
exclamation point next to it in the summary window. 

m You can request a return receipt so that you’re notified when your message has 
been read. 

= You can automatically carbon copy yourself on all messages you send. 

= If you send mail to recipients who aren’t in your personal address book, you can 
have them automatically added to the address book. 

To choose mail options 

1 From the File menu, choose Send Mail. 

The Send Document window is displayed, and then the Address Mail window is 
displayed in front of it. 

Select the recipients, and close the Address Mail window. 

3. In the Send Document window, click the Options button. The Send Mail Options 
dialog box is displayed. 

4 Select the options you want. 

Click the OK button. 
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}=E=") $end Mail Options 

LJ Urgent 

[ ] Return receipt 

[] Retain a copy in Sent Mail folder 

Add recipients ta Address Book 

Note The options you set in this dialog box are for this Mail session only. To 
permanently change these settings, switch to Microsoft Mail and use the Send panel in 
the Preferences dialog box (Mail menu). See your Microsoft Mail manual for details. 

Deleting Mail 
All mail you receive is stored in the Mailbox folder until you delete it. Deleted 
messages are stored in the Wastebasket folder until you sign out of Mail. 

To delete a message 

1 Select the message or messages you want to delete from the mailbox. 

You can select multiple messages by holding down SHIFT while clicking the titles. 

2 Click the Delete button. 

If you try to delete a message that you haven’t read, Word asks you to confirm that 
you want to delete the message. Click the Yes button to delete the unread message. 
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Overview 
You probably have certain preferences for how documents, menus, and other screen 
elements are displayed or how certain commands function. With the Word Preferences 
command, you can tailor Word to better fit your writing and editing needs. For 
example, you can specify what font and font size are used when you first type in a new 
document, what rules of style are applied by the Grammar command, and whether or 
not the ruler and ribbon are displayed when you open documents. 

Many of these options are preset as default settings in Word. When you choose the 
Preferences command, you can accept the default settings or change them. For 

example, you can: 

Have Word automatically make backup copies of your documents when you save 

them. 

Be prompted periodically to save your documents. 

Use a different font or font size in new documents than the one Word automatically 

selects. 

Have the ruler or ribbon hidden whenever you open a new document. 

Always be able to view text that is usually hidden, such as index entries and table 

of contents codes. 

Specify a custom page size for certain documents. 

Have the Spelling, Thesaurus, or Hyphenation command use a different language 

dictionary. 

When you choose Preferences from the Tools menu, Word displays the Preferences 

dialog box. 

Microsoft Word User’s Guide 



Chapter 39 Setting Preferences 701 

Click the close box to close the Preferences dialog box. 

Open And Save 

he 
Default Font 

Preferences 

Show 

[ ] Hidden Text 

[] Table Gridlines 

L] Text Boundaries in Page Layout View 
[] Picture Placeholders 

Open Documents 

L] In Page Layout View Select options you want 
ae alee to use as default settings. 

Menus 
Show Function Keys on Menus 

L] List Recently Opened Documents 

ae the category of options you want to view. 

The Preferences dialog box 

There are eight major categories of options you can change using the Preferences 
command. 

Use this category To set these preferences 

General General defaults, such as your user name, a custom paper size, 

a preferred measurement unit, and whether or not to use typeset 
quality quotation marks. 

View View and menu defaults, such as showing hidden text or table 

gridlines, opening documents in page layout view, or always 
displaying the ribbon or ruler. 

Open And Save Opening and saving defaults, such as whether or not to always 

Default Font 

Spelling 

Grammar 

Thesaurus 

Hyphenation 

translate RTF documents, make backup documents when you 
save, use fast saves, or be periodically reminded to save 

documents. 

The default font and font size used for new documents. 

The main and custom dictionaries used by the Spelling 
command. 

The style and grammar rules used by the Grammar command. 

The dictionary language used by the Thesaurus command. 

The dictionary language used by the Hyphenation command. 

The individual options for each category are described in “Preferences in Detail,” later 
in this chapter. 
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Setting Preferences 

For more information 

about settings files, 

see Chapter 40, 

“Customizing Word 

to Fit Your Work.” 

The Preferences dialog box is divided into two parts: The list of preferences categories 

is on the left and the options panel is on the right. When you select a category from the 

list, the options panel changes to display the default settings for that category. You 

determine the default settings for any category by selecting or clearing the options in 

the panel. To change the options for several categories, select the category, select the 

options, and then select the next category from the list. The new default settings do not 

take effect until you close the dialog box by clicking the close box. 

After you use Word for the first time, Word creates a file called Word Settings (5) in 

your System folder. (Note: If you’re using System 7, Word stores the Word Settings 

(5) file in the Preferences folder in the System folder.) When you customize your 

preferences, menu settings, and key assignments, and then quit Word, your changes 

are saved in the current settings file. 

To set preferences 

1 From the Tools menu, choose Preferences. 

2 From the list on the left side of the dialog box, select the preferences category 

whose default options you want to change. 

3 In the panel on the right, specify the default settings you want Word to use by 

selecting or clearing the appropriate options. 

For detailed information about each option in a particular category, see the 

following section, “Preferences in Detail.” 

4 Select another preferences category, or close the dialog box by clicking the close 

box. 

Saving Preferences in Settings Files 
Because Word allows multiple settings files, you can set different defaults for different 

editing situations and store each group of defaults in a separate settings file. Then 

when you start Word, you can open the settings file that contains the defaults best 

suited to your writing or editing task. For example, you might want to create different 

preferences suitable for particular documents or tasks. You can save these preferences 

in a new settings file and open Word with that settings file when working on those 

types of documents or tasks. 

To save your preferences in a different settings file, use the Preferences command to 

set the defaults you want, then choose Commands from the Tools menu. Under 
Settings File, choose the Save As button and type the name of a settings file for the 

collection of new default settings. 
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Preferences in Detail 
This section describes the default options you can set using the Preferences command. 

General 

Select the General category of options to set defaults such as your user name, a custom 
paper size, and the unit of measure used on the ruler. 

Preferences 

: . Your Initials: | 

Custom Paper Size Width: | 

Height:[| 

Measurement Unit:|Inch — [+ 

[]“Smart” Quotes 

(<] Background Repagination 

Include Formatted Text in Clipboard 

The General category of options 

Your Name 

Type the name you want Word to use when a document author name is used, such as 
in the Author text box of the Summary Info dialog box or when the Author glossary 
item is inserted. The default name is the one supplied when Word was installed. 

Your Initials 

Type the initials you want Word to display with an icon when a voice annotation is 
recorded. Voice annotation icons are placed in a document and the accompanying 
initials identify who recorded that annotation. 
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Custom Paper Size (Width and Height) 

Type a custom paper size to use for nonstandard size documents. When you choose 
Page Setup from the File menu, this custom size is listed as an option. You can specify 
a custom paper size only if you use an Apple ImageWriter or ImageWriter LQ printer. 

Measurement Unit 

Select the unit of measure you want displayed on the ruler, in text boxes, and for 
measurements such as margins and tab settings. You can choose inches, centimeters, 
points, or picas. Note, however, that spacing measurements such as superscript and 
subscript, expanded and condensed space, and line spacing continue to use points even 
if you change the default measurement, unless you type a different unit of measure 

when specifying those measurements. 

“Smart” Quotes 

Unless you specify otherwise, Word uses straight quotation marks (" or '). Select this 
option to substitute typeset-quality, curly quotation marks (“” or *’) when you type " 
or ' on the keyboard. When you select this option, Word uses the typeset-quality 
quotation marks in subsequent typing but does not replace straight quotation marks 

previously typed. 

Background Repagination 

If you select this option, Word automatically repaginates documents when the program 
is idle—that is, while you are not typing. Word stops paginating if you start typing and 
resumes paginating when you pause. Selecting background repagination may slow 
some operations. If this happens, clear this option and use the Repaginate Now 
command on the Tools menu when you want to repaginate your document. 

Include Formatted Text In Clipboard 

Select this option if you want text copied to the Clipboard from Word to retain 
character formatting such as bold, italic, or small capitals; and paragraph formatting 
such as centered, borders, or double line spacing. Then when you paste the text into a 
different document, it has its original formatting. If you want text copied to the 
Clipboard to be plain text that you can format after you paste it into a new document, 

clear this option. 

Microsoft Word User's Guide 



Chapter 39 Setting Preferences 705 

View 
Select the View category to specify how Word displays your documents and menus. 

Preferences 

Table Gridlines 

[|] Text Boundaries in Page Layout View 

L] Picture Placeholders 

Open Documents 

L] In Page Layout View 

f<] With Ruler On 

With Ribbon On 
Open And Save Menus 

E >] Show Function Keys on Menus 
>] List Recently Opened Documents 

Default Font 

— 
——) 
- a, 

Spelling 

The View category of options 

Show 

Use the options under Show to determine the default display Word uses when you 
open a document. For example, if you frequently need to view hidden text such as 
index entries, you could select the Hidden Text option. Then, each time you open a 
document, hidden text is visible. Once the document is open, you can always change 
the display using the appropriate commands. 

Hidden Text Select this option if you want each document opened to display text 
formatted as hidden text. Hidden text is indicated by a dotted underline when it is 
displayed in a document. Displaying hidden text affects line wrapping and page breaks 
in normal and page layout view, but not in print preview or when printing. Word 
ignores hidden text when creating a table of contents or an index. 

Selecting this option determines only whether or not hidden text is displayed. To print 
hidden text, you must select the Print Hidden Text option in either the Document or 
Print dialog box. 
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Table Gridlines Select this option to have Word always display dotted lines between 
rows and columns in tables. These gridlines can help you determine the boundaries of 
cells when working with tables. Word does not print the gridlines. 

Text Boundaries In Page Layout View If you select this option, Word displays dotted 
rectangles around elements such as text areas, headers, footers, and framed objects in 

page layout view. This is useful for recognizing various text areas when viewing or 

editing complex page layouts in page layout view. 

Picture Placeholders Select this option to display gray rectangles in place of 
graphics. Scrolling through a document containing many graphics while you want to 
edit only text can be slow. Selecting this option speeds up scrolling because Word 
does not have to draw each graphic on the screen as you scroll. Graphics still print 

correctly with this option selected. 

Open Documents 

Use the options under Open Documents to specify whether Word opens all documents 
in page layout view, or whether the ribbon and ruler are displayed or hidden each time 

you open a document. 

In Page Layout View Select this option to have Word open new documents in page 
layout view instead of in normal view. 

With Ruler On If you use the ruler frequently to speed formatting, select this option to 
open the ruler by default with each document. Clear this option to open documents 

without displaying the ruler. 

With Ribbon On [If you use the ribbon frequently to speed formatting, select this 
option to display the ribbon by default each time you open a document. Clear this 

option to open documents without displaying the ribbon. 

Menus 

Use the options under Menus to control what items are displayed on menus. 

Show Function Keys On Menus Some items on menus have equivalent function keys 
that also perform that command. Select this option if you want the function key 
equivalents displayed on menus; clear this option if you do not want them displayed. 
For example, if you are using a small keyboard that does not have function keys, you 

may want to clear this option. 

List Recently Opened Documents Select this option if you want the last four 
documents opened or saved to appear on the File menu. You can then reopen these 
documents by choosing them from the menu. If a file has been deleted or moved to a 
different disk location, it still appears on the list, but when you select the file, Word 

displays a message asking you to locate it. 
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For more information 

about Rich Text 

Format, see Chapter 

37, “Exchanging 

Information.” 

For more information 

about backup copies 

and fast saves, see 

Chapter 2, “Opening, 

Saving, and Deleting 

Documents.” 

Open And Save 
Select the Open And Save category to set the default options that Word uses when 
opening and saving documents. 

Preferences 

>] Always Interpret RTF 

(] Always Make Backup 

Allow Fast Saves 

Prompt for Summary Info 

The Open And Save category of options 

Always Interpret RTF Select this option to have Word always translate documents 
saved in Interchange Format (RTF—Rich Text Format), without displaying the 

message “Interpret RTF?” when opening the file. Rich text format is an optional way 
to save documents so they can be opened by other applications with the formatting 
preserved. Clear this option if you want to decide on a case-by-case basis whether or 
not to have Word convert an RTF document. 

Always Make Backup Select this option to have Word automatically create a backup 
copy whenever you save a document. Word saves backup copies under the name 
Backup of Document Name. Each time you save, Word updates the backup copy with 
the latest changes. Selecting Always Make Backup does not allow fast saves. You can 
also control this option on a document-by-document basis in the Save As dialog box. 

Allow Fast Saves Select this option to save documents more quickly than usual. Fast 
saves attach the changes you make to the end of a document file, rather than updating 
the entire file as in a normal save. However, with this option selected, your documents 

grow in size and consume more memory, so Word occasionally performs a normal 
save to consolidate accumulated changes. If the Always Make Backup option is 
selected, Word performs normal, not fast saves. You can also control this option on a 
document-by-document basis in the Save As dialog box. _ 

Prompt For Summary Info If you select this option, Word displays the Summary Info 
dialog box when you save a new document. The Summary Info dialog box allows you 
to attach information such as subject, author, keywords, and comments to a document. 

If you clear the option, Word does not display the Summary Info dialog box; you must 
choose Summary Info from the File menu to fill it in. 

Microsoft Word User’s Guide 



708 Part10 Customizing Word 

Save Reminder Every () Minutes Select this option to have Word prompt you to save 

your document at regular intervals. Type a time interval in minutes. As you work in a 

document, Word displays the following dialog box at the time interval you specify. 

Save Now ? 

@ Yes 
(> Postpone minutes 

Each time the dialog box appears, you can choose OK to save your document, 
postpone the display of the reminder by the interval you specify, or choose Cancel. 

Default Font 
Select the Default Font category to set the default font and font size used when you 

first open a new document. This category is also displayed when you choose Default 

Font from the Font menu. 

Preferences 

Default Size: 

Hy phenation oe 

The Default Font category of options 

Default Font 

Select the default font for new documents. Choose the font you use most often when 
typing new documents. This defines the Normal style font, which Word uses every 
time you open a new document. 

Default Size 

Select the default font size for new documents. Choose the font size you use most 
often when typing new documents. This defines the Normal style font size, which is 

selected every time you open a new document. 
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For more information 

about the Word 

Spelling command, 

see Chapter 13, 

“Proofing a 

Document.” 

Spelling 
Select the Spelling category of options to specify what dictionaries and general rules 
Word uses when you choose the Spelling command on the Tools menu. This category 
is also displayed when you choose the Options button during a spell check. 

SSS Preferences 

Ef Main Dictionary: 
THE 

English (US) 

Default Font 

Custom Dictionaries 

| MeL... | 

Open... 

[ Edit... | 
a 

Always Suggest 

Ignore 

Thesaurus [ ] Words in UPPERCASE 

Hee [] Words with Numbers 

Hy phenation 

The Spelling category of options 

Main Dictionary 

Word displays all available dictionaries under Main Dictionary. Select the main 
dictionary you want Word to use during a spell check. The only dictionaries listed are 
those located in the Word Commands folder. Word uses the selected dictionary when 
you next choose the Spelling command. 

Custom Dictionaries 

You often use words in your documents that are not in a main dictionary, such as 
specialized terms, acronyms and abbreviations, and names of clients and business 
associates. So Word doesn’t question the words during spell checks, you can add them 
to a custom dictionary. Custom dictionaries are empty until you add words to them 
during a spell check. You can create as many new custom dictionaries as you want 
using this option. For example, you can add client names to one dictionary for use in 
checking letters and memos, and add technical terms and product codes to another 
dictionary for checking specifications and operator manuals. 

All custom dictionaries that Word finds are displayed in the Custom Dictionaries list. 
You can select the custom dictionaries Word uses for the spell check from this list. To 
open a custom dictionary for use by the Spelling command, click to the left of the 
dictionary name to add a check mark. To close a custom dictionary, click to the left of 
the dictionary name to remove the check mark. 

The buttons to the right of the custom dictionary list allow you to create new custom 
dictionaries, open dictionaries located in other folders or on other disks, or edit the 
content of existing dictionaries. 
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= Tocreate anew custom dictionary, choose the New button. Word displays a dialog 
box asking you to name the new dictionary. In the Save New Dictionary As text 
box, type a name up to 32 characters in length, and then choose the Save button. 
The new dictionary is added to Custom Dictionaries list and used by Word when 

you next choose the Spelling command. 

It’s recommended that you store custom dictionaries in the same folder as the main 
dictionary, so Word can automatically locate it. If you store the dictionary in 
another location, you may have to tell Word where to find the dictionary when you 

want to use it. 

To open a custom dictionary stored in another folder, on another disk, or on an 
AppleTalk file server, choose the Open button. Word displays a dialog box asking 
you to locate the dictionary. Using the dialog box, find the dictionary and choose 
the OK button. The opened dictionary is added to the Custom Dictionaries list and 
used by Word when you next choose the Spelling command. 

To view the words and phrases contained in a custom dictionary, click the Edit 
button. Word displays a dialog box that lists all the words contained in that custom 
directory. You cannot add words, but you can remove unwanted words by selecting 
each word and choosing the Delete button. Choose OK to close the dialog box and 
save your changes, or choose Cancel to close without saving changes. 

Always Suggest 

Select this option if you want Word to automatically display suggested spellings every 
time it encounters a misspelled word during a spell check. If you clear this option, you 
can still use the Suggest button in the Spelling command dialog box. Word displays 
suggested spellings each time you choose the Suggest button. 

Ignore 

During a spell check, Word checks every word in your document, including acronyms, 
proper names, and words with numbers, such as the measurement “800K.” To speed 
up your spell checks, you can have Word ignore certain types of words by selecting 

options under Ignore. 

Words in UPPERCASE ‘Select this option to have Word ignore words typed in all 
uppercase letters. Use this option if you use many acronyms and abbreviations and 
don’t want Word to question the spelling of these during a spell check. Word 
continues to check the spelling of words that were typed in lowercase and were 
capitalized by the All Caps or Small Caps character formatting options. 

Words With Numbers Select this option to exclude from the spell check any 
combination of characters containing a number. Clear this option to include words 

with numbers in the spell check. 
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For more information 

about the Grammar 

command, see 

Chapter 13, “Proofing 
a Document.” 

Grammar 

Select the Grammar category of options to specify what rules Word applies when you 
choose the Grammar command from the Tools menu. Word also displays this option 
when you choose the Options button during a grammar check. 

Preferences 

Rule Groups 

@ Style (© Grammar |Explain... | 

: Wordy Expressions 

: Redundant Expressions 

Inappropriate Prepositions 

! Informal Expressions 
: Cliches 
i Weak Modifiers 
i Waque Quantifiers 
! Nonstandard Expressions 

i Open ys. Closed Spelling 
i Multiple Negation 

: Catch 

Split Infinitives: [By More Than One word [| 

Sneseur us Consecutive Nouns: — [More Than Three In ARow [w 

2) | Prepositional Phrases: [More Than Three In A Row [¥| 

Show Document Statistics 

Default Font wv 
a 
wv 
a 
wv 
wv 
a 
a 
wa 
ra 

Hy phenation 

The Grammar category of options 

Rule Groups 

Under Rule Groups, you can specify which style and grammar rule groups Word 
applies and which it ignores during a grammar check. Select Style to view a list of 
style rule groups; select Grammar to view a list of grammar rule groups. 

Style Rules Selecting the Style option displays a list of style rule groups. Word uses 
rules of style to evaluate the tone or characteristics of your writing, querying construc- 
tions such as wordy expressions or cliches. Checked rule groups are observed by Word 
during grammar checks. Click to the left of a rule group name in the check mark col- 
umn to select or clear the rule. To view an explanation of any rule group, select it and 
choose the Explain button. This displays a window containing an explanation, often 
with examples. 

Grammar Rules Selecting the Grammar option displays a list of grammar rule groups. 
Word uses rules of grammar to evaluate the structure of your writing, querying things 
such as pronoun errors or punctuation errors. Checked rule groups are observed by 
Word during grammar checks. Click to the left of a rule group name in the check mark 
column to select or clear the rule. To view an explanation of any rule group, select it 
and choose the Explain button. This displays a window containing an explanation, 
often with examples. 
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For more information 

about document 

statistics, see 

Chapter 13, “Proofing 

a Document.” 

Catch 

During a grammar check, Word flags, or notifies, you when it finds sentences with 

consecutive nouns, consecutive prepositional phrases, or split infinitives. Under Catch, 

you can control how Word checks for these structures, accepting the suggested default 

guidelines or changing them. To view an explanation of any of these structures, select 

the name of the structure, and then choose the Explain button. 

Split Infinitives With these options, you can control whether or not Word flags you 

when it finds split infinitives during a grammar check. You can also specify how many 

words can fall between the word “‘to” and the infinitive verb before Word questions 

the sentence. With the setting Always, Word would flag all split infinitives. With the 

setting By More Than One Word, Word would flag an infinitive split by more than 

one word, such as “to very quickly get,” but would not flag infinitives split by only 

one word, such as “‘to quickly get.’ Select Never to have Word ignore split infinitives. 

Consecutive Nouns The option you select determines how many nouns Word allows 

to modify another noun before questioning the sentence during a grammar check. For 

example, with the setting More Than Three In A Row, Word would flag “task resource 

management group,” because more than three nouns fall in sequence. However, Word 

would not flag “resource management group.” If you select the Never option, Word 

never flags you when it finds consecutive nouns. 

Prepositional Phrases The option you select determines how many consecutive 

prepositional phrases Word allows before questioning the sentence during a grammar 

check. For example, with the setting More Than Two In A Row, Word would flag “the 

can of paint on the floor by the chair,” but would not flag “the can of paint on the 

floor.” If you select the Never option, Word never flags you when it finds consecutive 

prepositional phrases. 

Show Document Statistics If you select this option, Word displays a dialog box after 

a grammar check that displays statistical counts of the words, characters, paragraphs, 

and sentences in the document and several readability indexes that help you evaluate 

how easily your writing can be understood by the average adult reader. 

Explain 

Choose the Explain button for a definition of the style or grammar rule group selected 

under Rule Groups or under Catch. Word opens the Grammar Explanation window, 

which provides a definition, with examples, of the selected rule. Click the close box to 

close the Grammar Explanation window. 
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Thesaurus 

Select the Thesaurus category to set the default dictionary language used by the 
Thesaurus command. 

Preferences 

Language: 

3 
a | ca 

Thesaurus 

The Thesaurus category of options 

Hyphenation 
Select the Hyphenation category to set the default dictionary language used by the 
Hyphenation command. 

Preferences 

cay Language: 

Hy phenation 

The Hyphenation category of options 
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Overview 
Imagine designing your own word processor with menu commands, key assignments, 
and dialog box defaults set up precisely the way you want. The versatile customizing 

features of Word make it possible for you to do just that. 

You can add to menus the features you use regularly (such as commands, dialog box 
options, and actions represented by icons) and remove from menus the features you 
rarely use. You can customize key assignments by creating the key combinations 
handiest for you. And you can preserve the original menu settings, key assignments, 
and defaults of Word in one settings file and create separate files for customized 

settings. 

Because you can customize menus and key assignments, you can make Word work 

more quickly and efficiently for you. For example: 

= If you frequently use options that are located in dialog boxes, you can assign those 
options to any menus or key combinations you want. Then you can easily use the 
options without going through the dialog boxes. 

= Perhaps you want a special set of commands readily available from a menu or the 

keyboard—but only when you need them. For example, when you’re working on 
tables, you might want the options to insert, modify, and format tables available as 
menu commands. You can add those options to a menu and then save the menu 
changes in a new settings file called Table Settings. When you’re ready to work 
with tables, switch to that settings file. The commands you need will be listed on 

their assigned menu. 

= Suppose you’re starting a long project involving many people. Create a master 
settings file containing the appropriate styles, option settings, and defaults, and 
distribute it to your group. You’ll save everyone time and help ensure consistent 

document formatting. 

Customizing Menu Commands 
You can customize menus by adding or removing commands, specifying where 
commands appear, and adding or removing lines that separate groups of related 
commands. You can even create a new menu, called the Work menu. 

The easiest way to customize menus is to use the shortcut keys for the Add To Menu 
and Remove From Menu commands. Using these shortcut keys, you simply click an 

item to add it to a menu, and click a menu to remove an item from it. To control which 
menu a command is added to, however, or to change shortcut key assignments, you 

must use the Commands dialog box. 
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To Use this method 

Quickly add a Word feature to its default menu Shortcut keys: 
without opening the Commands dialog box COMMAND+OPTION+PLUS SIGN 

Quickly remove a command from a menu without Shortcut keys: 
opening the Commands dialog box COMMAND+OPTION+MINUS SIGN 

Assign any command, option, or feature to Commands dialog box 
whichever menu you choose 

Make many changes from one location Commands dialog box 

Change both menu and keyboard assignments Commands dialog box 

Original menu Customized menu 

Format 

Character... 

Paragraph... 

Section... 

Document... 

Border... 

Format 

Character... 

Paragraph... a6 MI 

Section... =5F14 

Document... s6F 14 

Border... 

Table Cells... 

Table Layout... 
Table Cells and Table Layout 
commands removed from menu 

Plain Text 

“Bold 364+ B 

APeHE a6 | 

Underline First Line Indent 

Hanging Indent xT Three options added to menu 
20% Paragraph Shading 

The Format menu in its original form and after it has been customized 

Where Settings Are Stored 

Word saves menu settings, key assignments, and certain defaults in the current settings 
file. The name of the settings file appears in the lower-left corner of the Commands 
dialog box. You can let Word save customized changes in the Word Settings (5) file (the 
default settings file), or you can leave the original settings intact and create your own 
unique settings files. For information about using different settings files, see “Using 
Settings Files,” later in this chapter. 
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Customizing Menus Quickly 
Using the shortcut keys for Add To Menu and Remove From Menu, you can quickly 
customize menus without opening the Commands dialog box. You can change menus 
by adding or removing dialog box options, commands on buttons in dialog boxes, and 
actions represented by symbols. For example, you could add any of the following to a 

menu: 

m# The “Smart” Quotes option from the General category of the Preferences dialog 

box 

= The Merge Cells command from the Table Layout dialog box 

= The one-and-one-half space option from the ruler 

If you want to add commands or options that you don’t see on the Word screen or in a 
dialog box, or if you want to specify a menu other than the default, use the Commands 

dialog box. 

To add commands quickly 

1 Display the dialog box, ruler, ribbon, or other location of the item you want to add 

to a menu. 

If you’re adding a particular setting for a dialog box option (such as the number of 
columns in a section), type the setting in the appropriate text box. 

2 Press the Add To Menu shortcut keys, COMMAND+OPTION+PLUS SIGN (on the 

keyboard, not the numeric keypad). 

The mouse pointer becomes a bold plus sign (m=). 

To cancel the Add To Menu command, press COMMAND+PERIOD or ESC. The 

mouse pointer changes back to its customary shape (I-beam or arrow). 

3 Click the item you want to add to a menu. 

To add several commands to menus without pressing the Add To Menu key 
combination each time, hold down the SHIFT key as you click each item. The 

pointer remains a bold plus sign. 

Word adds the command in the default position on the appropriate menu, based on the 

command’s function. 

Tip If you know the shortcut keys for a command, you can quickly add the command 
to a menu. Press COMMAND+OPTION+PLUS SIGN. The pointer becomes a bold plus sign. 
Then press the command’s shortcut keys. Word adds the command to the default 
menu. For example, pressing COMMAND+OPTION+PLUS SIGN and then 
COMMAND+OPTION+C adds the Copy Text command to the Edit menu. 
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The following table provides procedures for quickly assigning different types of items 
to menus. 

To add 

An option from a dialog box 

An action represented by a button on the 
ribbon or ruler 

A specific setting for an option 

A command appearing on a button ina 
dialog box 

To remove commands quickly 

Do this 

With the bold plus sign pointer, choose 
the command that opens the dialog box. 
Then click the option you want. For 
example, to add the command Insert 

Rows to the Format menu, click the Row 

option button in the Table Layout dialog 
box, and then choose the Insert button. 

With the bold plus sign pointer, click the 
button on the screen. Actions will be 
represented on menus by names rather 
than symbols. For example, the button 
representing centered alignment on the 
ruler becomes the Centered command on 
the Format menu. 

Open the dialog box that contains the 
option and type or select the setting you 
want. Then, with the bold plus sign 
pointer, click the option in the dialog 
box. 

With the bold plus sign pointer, click the 
button. 

1 Press the Remove From Menu shortcut keys, COMMAND+OPTION+MINUS SIGN (on 

the keyboard, not the numeric keypad). 

The mouse pointer becomes a bold minus sign (sm), 

To cancel the Remove From Menu command, press COMMAND+PERIOD or ESC. The 

mouse pointer changes to its customary shape (I-beam or arrow). 

2 Click the command you want to remove from a menu. 

To remove several commands from menus without pressing the Remove From 
Menu key combination each time, hold down the SHIFT key as you click each 
command. The pointer remains a bold minus sign. 

Any command you remove from a menu (other than those on the Work menu) remains 
listed in the Commands dialog box, so you can use it later. 
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Customizing Menus Using the Commands Dialog Box 
When you choose Commands from the Tools menu, Word displays the Commands 
dialog box, which lists all of the commands, options, and features available in Word. 

When you select an item from the list, Word displays a description of the item, 
identifies any shortcut keys assigned to it, and shows a recommended menu position. 

Use these options to add or remove items on menus. 

Command: Close Spacing aap 
‘olumns: Collapse Selection ; 

Collapse Subtext Use this button 
Columns: ‘| iaxneintioas to carry out any 
Command From Key Assign... be selected 
Commands... ‘ command. 
Condensed: 

Context Sensitive Help 

Copy 

Menu 

Pa fp eysee $f Add Below: Remoue [ Hemere | Use these options 

to add or change 

the shortcut keys 
Settings File for any command. 
Word Settings (5) ~=[{ Open... |[Save As... ][ List... |[ Reset... | 

v 

This is the current settings file. Use these buttons to work with settings files. 

Using the Commands dialog box, you can assign key combinations to commands, 
options, or features. For more information on assigning key combinations, see 
‘Customizing Shortcut Keys,” later in this chapter. 

Choosing the Do It button carries out the related action for the selected item in the 
commands list, even if the item is not currently on a menu. With the Do It button, you 

can carry out infrequently used actions without adding commands to menus. 

Note If you accidentally remove Commands from the Tools menu, you can open the 
Commands dialog box by pressing COMMAND+OPTION+SHIFT+C. 

To add commands using the Commands dialog box 

1 From the Tools menu, choose Commands. 

2 Inthe commands list, select the command that you want to add to a menu. 

To skip to a particular location in the list, press the key for the first letter of the 
command name. Or, if you know the shortcut keys for the command you want, 

press these keys. 

Word displays the selected name under Command, to the right of the commands 
list, and describes it in the Description box. 
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3 Under Menu, select the menu where you want the command to appear. 

Word displays the recommended, or default, menu. To select a different menu, 
click the down arrow and select the menu you want. 

4 Inthe Add Below box, select the position for the command on the menu by doing 
one of the following. 

To position the command Select 

In the recommended position on the Auto (this 1s the default setting) 

default menu 

At the top or bottom of a menu At Top or At Bottom 

Below a particular command ona menu The command you want the new 
command to follow 

9 Under Menu, choose the Add button. 

Word adds the command to the selected menu. 

6 Repeat steps 2 through 5 for each command you want to add to a menu. 

7 To close the dialog box, choose the Close button. 

Note If you select a command name that includes a colon (for example, Columns:), 

Word displays specific settings for that command in an option list under Command. A 
diamond marks any settings already on a menu. Select or type the specific setting you 
want. 

For example, to add a command for formatting text in four columns, select the com- 

mand Columns, and then select the setting Columns 4. Choose the Add button in the 

Menu box. The command Columns 4 is added to the Format menu. 

To remove commands using the Commands dialog box 

1 From the Tools menu, choose Commands. 

2 Inthe commands list, select the command that you want to remove from a menu. 

To skip to a particular location in the list, press the key for the first letter of the 
command name. Or, if you know the shortcut keys for the command you want, 
press these keys. 

3 Under Menu, choose the Remove button. 

Word removes the command from the menu it appeared on, but the command is 
still listed in the commands list of the dialog box. 

4 To close the dialog box, choose the Close button. 
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To add separator lines between commands on menus 

When you have added several commands to a menu, you may want to add a dotted line 

to separate groups of related commands. 

1 From the Tools menu, choose Commands. 

2 Inthe commands list, select Separator. 

3. Assign the menu and menu position in the same way you add a command to a 
menu. Follow steps 3 through 7 of the procedure “To add commands using the 
Commands dialog box,” earlier in this section. 

To remove separator lines from menus 

Use the Remove From Menu shortcut keys to remove separator lines from menus. 

1 Press the Remove From Menu shortcut keys, COMMAND+OPTION+MINUS SIGN (on 

the keyboard, not the numeric keypad). 

The mouse pointer changes to a bold minus sign (sm). 

2 Ona menu, click the separator line you want to remove. 

Word removes the separator line. 

Note Default separator lines preset by Word cannot be removed. If you remove the 
commands they separate, the lines disappear automatically. 

To use a command not listed on a menu 

If you want to use a command not currently listed on a menu, you can do this from the 
Commands dialog box. For instance, if you choose the Screen Test command, and 

then click the Do It button, the Word screen saver is activated. To turn the screen saver 

off, click the mouse button, and then choose the Cancel button. 

1 From the Tools menu, choose Commands. 

2 Inthe commands list, select the command you want to use. 

3 Choose the Do It button. 

Word carries out the action for the selected command. 

Adding a New Menu 
With Word you can create a new menu called the Work menu. On the Work menu, 

you can list the names of documents, glossary files, glossary entries, and styles that 
you use most often, so they’re handy whenever you need them. For example, you can 
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add the name of a file to the Work menu, and then open that file simply by choosing 
the name from the menu. 

Note Glossary files and documents must be open before you can add them to the 
Work menu. To add glossary entries or style names to the Work menu, the glossary 
file or style sheet containing them must be open. 

The Work menu is not displayed until you add an item to it; then it appears on the 
right side of the Word menu bar. Similar items are grouped, and dotted lines separate 
the groups. 

Class Report 

Intern Form Documents 
Review Oct 1991 

date abbreviated - print Glossary entry 
Memo Glossary 

Glossary file 

heading 1 

heading 2 

heading 3 

heading 4 

The Work menu 

To add items to the Work menu 

1 Open the dialog box that displays the item you want to add to the Work menu. 

2 Press the Add To Menu shortcut keys, COMMAND+OPTION+PLUS SIGN (on the 
keyboard, not the numeric keypad). 

The cursor changes to a bold plus sign. 

3 Depending on which item you are adding, do one of the following. 

To add this item Do this 

Style name Click the style name. 

Glossary entry Click the name of the glossary entry. 

Document filename Select the name of the file, and then 

choose Open. 

Glossary filename Select the name of the file, and then 
choose Open. 

Word creates a Work menu (if one does not already exist), and adds the item to it. 
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To remove items from the Work menu 

1 

2 

Press the Remove From Menu shortcut keys, COMMAND+OPTION+MINUS SIGN (on 
the keyboard, not the numeric keypad). 

The mouse pointer becomes a bold minus sign. 

If you want to cancel the Remove From Menu command, press COMMAND+PERIOD 

or ESC. The mouse pointer changes to its customary shape (I-beam or arrow). 

Choose the command you want to remove from the menu. 

Customizing Shortcut Keys 
You can assign key combinations to commands, dialog box options, and other items in 
two ways: using the Commands dialog box or using the Assign To Key shortcut keys. 
You remove key assignments using the Commands dialog box. 

Follow these guidelines when creating key assignments: 

Use a maximum of four keys in a single key combination. 

Hold down whatever combination of the COMMAND, SHIFT, OPTION, and CONTROL 
keys you want to use, and then press the character key. 

You can assign more than one key combination to a single command, but a 
particular key combination can relate to only one command in the same settings 
ile, 

Use the COMMAND or CONTROL key in any key combination that includes keys on 
the typing keyboard. Make sure NUM LOCK is off when you use keys on the 
numeric keypad. 

You also can reassign the function keys of the extended keyboard (the longer 
keyboard that includes function keys and a numeric keypad). Function keys can 
be used alone or in combination with the COMMAND, OPTION, SHIFT, and CONTROL 
keys; for example, you could use COMMAND+OPTION+F7. 
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Word recognizes the following key combinations. 

From this keyboard 

The typing keyboard 

The numeric keypad (with NUM LOCK 
off) 

You can use these key combinations 

COMMAND+character 

COMMAND+OPTION+character 

COMMAND+SHIFT+character 

COMMAND+SHIFT+OPTION+character 

CONTROL+character 

CONTROL+SHIFT+character 

CONTROL+SHIFT+OPTION+character 

COMMAND+CONTROL+character 

COMMAND+CONTROL+SHIFT+character 

COMMAND+CONTROL+OPTION+character 

COMMAND+character 

COMMAND+OPTION+character 

COMMAND+SHIFT+character 

COMMAND+SHIFT+OPTION+character 

CONTROL+character 

CONTROL+SHIFT+character 

CONTROL+SHIFT+OPTION+character 

COMMAND+CONTROL+character 

COMMAND+CONTROL+SHIFT+character 

OPTION+character 

SHIFT+character 

SHIFT+OPTION+character 

The following keys are reserved and cannot be used: ESC, COMMAND+PERIOD, TAB, 

ENTER, and RETURN. 
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To create command key assignments quickly 

1 Press the Assign To Key shortcut keys, COMMAND+OPTION+PLUS SIGN (on the 
numeric keypad, not on the keyboard). 

The mouse pointer changes to a bold command sign (88). 

To cancel the Assign To Key command, press COMMAND+PERIOD or ESC. The 
mouse pointer changes back to its customary shape (I-beam or arrow). 

2 Click the command, dialog box option, or symbol you want to create a key 

combination for. 

Word displays a message asking you to type the key combination. 

3 Press the keys to define the key combination. 

If the combination you enter is already linked to a command, Word asks whether 
you want the key combination removed from that command. Choose the OK 
button to reassign the key combination. Choose the Cancel button to retain the key 
combination as currently assigned. 

To create command key assignments using the Commands dialog box 

1 From the Tools menu, choose Commands. 

Word displays the Commands dialog box, which lists all the commands, dialog box 
options, and features you can add to menus. 

2 Inthe commands list, select the command you want to create a key combination 
for. 

If the command is already linked to a key combination, Word displays the keys in 
the list box under Keys. Symbols are used to represent the following keys. 

Symbol Key Symbol Key 

ae COMMAND bat SPACE 

= OPTION >| TAB 

it SHIFT aX] BACKSPACE or DELETE 

% CONTROL Numeric keypad key 

as RETURN a ESC 

Ar ENTER +-> Arrow keys 

++ 

3. Under Keys, choose the Add button. 

Word displays a message asking you to type the key combination. 
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4 Press the keys to define the key combination. 

If the combination you enter is already linked to a command, Word asks whether 
you want the key combination removed from that command. Choose the OK 
button to reassign the key combination. Choose the Cancel button to retain the key 
combination as currently assigned. 

9 Repeat steps 2 through 4 to create additional key assignments. 

6 Toclose the dialog box, choose the Close button. 

To remove command key assignments 

You remove key assignments from commands by using the Commands dialog box. 

1 From the Tools menu, choose Commands. 

2 Inthe commands list, select the command whose key assignment you want to 
remove. 

In the list box under Keys, select the key combination. 

Choose the Remove button. 

When you return to your document, the key assignments reflect the changes you made. 

To see what key combination is assigned to a command 

If you’re not sure what key combination is assigned to a command, you can find out 
easily. 

1 From the Tools menu, choose Commands. 

2 Press the key combination. 

The commands list scrolls, and the command corresponding to that key combination is 
highlighted. If pressing the key combination has no effect, then it has not been 
assigned to a command. 

Using Settings Files 
When you use Word for the first time, Word creates a file called Word Settings (5) in 
your System folder. (If you’re using System 7, Word stores the Word Settings (5) file 
in the Preferences folder in the System folder.) 

Settings files store menu and shortcut key settings and certain defaults from these 
dialog boxes: 

m Page Setup = Glossary 

m Preferences = Document 

= Print = Section 

m Spelling m= Style 
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The only settings in the Document, Section, and Style dialog boxes that are stored in a 
settings file are those you specified as defaults by selecting them and choosing the Use 
As Default button. For instance, you can create many new styles in the Style dialog 
box and store only the ones you want in the current settings file by selecting each one 
and choosing the Use As Default button. 

When you customize menu and key assignments, Word saves your changes in the 
current settings file, which is Word Settings (5) unless you specified a different one. 
Each time you close a file or quit a Word session, Word updates the settings file 
currently in use to reflect any changes you made. When you double-click the Word 
icon to start the application, Word opens with the settings stored in the Word Settings 
(5) file. 

Using More Than One Settings File 
You can store different groups of settings suitable for particular documents or tasks in 
separate settings files, each containing a unique set of menu commands, key 
assignments, and defaults. 

To create a new settings file 

1 From the Tools menu, choose Commands. 

2 Under Settings File, choose the Save As button. 

Word displays the Save As dialog box, where you can name the new settings file. 

Type a name for the new settings file. 

Choose the Save button. 

Word creates a new settings file. Its name appears in the lower-left corner of the 
Commands dialog box. Any changes you make in menus, key assignments, or 1n 
the dialog boxes listed previously are saved in the new file you created. 

To open a settings file 

Whenever you start Word by double-clicking the Word icon or the icon for an existing 
file, Word uses the settings saved in the Word Settings (5) file. If you want to use a 
different settings file, you can open it in one of two ways. 

> From the Tools menu, choose Commands. Choose the Open button. In the Open 
dialog box, select the settings file you want to use, and then choose the Open 
button. 

_Or— 

Start Word by double-clicking the icon for the settings file you want to use. You 
can keep the settings file icon in any folder or on the desktop. 
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Restoring the Original Word Settings 
After you make changes to a settings file, you may decide to reverse those changes. 
You can restore the original Word menus, key assignments, and default options by 

choosing the Reset button in the Commands dialog box. 

To restore the original Word settings 

1 From the Tools menu, choose Commands. 

2 Under Settings File, choose the Reset button. 

3 Select the option you want. 

To Select 

Change the current settings file to Reset To Microsoft Standard Settings. 
match the menus, key assignments, and 
defaults originally set by Microsoft 

Restore the settings in effect when you _— Revert To Last Saved Settings. (Any 
last opened the current settings file or changes you made during the current 
started Word with the current settings session will not be saved in the current 
file settings file.) 

Add all commands in the commands Add All Commands To Their Default 
list to their default menus Menus. 

4 Choose the OK button. 

To close the dialog box, choose the Close button. 

Tip If you want to preserve changes you made to the Word Settings (5) file and have 
Word create a new file containing the original settings, select the modified Word 
Settings (5) file icon on the desktop and rename it. Then restart Word. If Word can’t 
find a file named Word Settings (5) when you start the application, Word creates a 
new Word Settings (5) file containing the original Microsoft settings. 
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Creating a List of Commands and Key Assignments 
You can create a document listing either just the commands and key assignments in 
the current settings file or all commands available in Word. 

To create a list of commands and key assignments 

1 From the Tools menu, choose Commands. 

2 Choose the List button and select an option. 

To list Select 

Only commands assigned toa menu or Current Menu And Keyboard Settings 
key combination in the current settings 
file 

All commands listed in the Commands — All Word Commands 
dialog box, including those not 
assigned to keys or menus for the 
current settings file 

Word closes the Commands dialog box and creates a new document listing the 
commands with their assigned menus and key combinations. The list is in a Word 
table, which you can sort, format, and print as usual. 
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Using Word with System 7 

For complete details 

on System 7, see your 

Macintosh 

documentation. 

For more information 

on Publish and 

Subscribe, linking, 

and embedding, see 

Chapter 37, 

“Exchanging 

Information.” 

Word is designed to operate with versions 6.02 through 7 of the Macintosh operating 
system. This appendix briefly describes some of the things you can do using System 7 
with Word: 

m Exchange information using Publish and Subscribe, linking, and embedding 

m Use TrueType fonts 

m Share files over a network 

= Get online help with the Finder’s new balloon help 

m Make the desktop more accessible from dialog boxes within Word 

= Work in a multitasking environment 

m Use stationery format to create document templates 

If you do not have System 7, some features that are unique to System 7 are not 
available with earlier versions of the system. 

Exchanging Information 
With System 7, there are several ways to exchange information between different 
applications and users: 

m Use the Publish and Subscribe feature to exchange information between different 
applications and users on networked computers. 

m Use linking to exchange information among different applications or documents on 
the same computer, or to update information automatically in different parts of the 
same document. 

m Use embedding to embed information or files from one application into Word. 

Using Publish and Subscribe 

You can use the Publish and Subscribe commands to exchange information between 
applications on your Macintosh or between multiple users or computers connected by 
an AppleTalk network. Publish and Subscribe make it easy to share documents with a 
group of people using different applications on different machines and to update these 
documents automatically. Since all of the information is shared, anytime a change is 
made in an original document it is also reflected in all the other documents. This is 
particularly useful when several people are collaborating on the same document—a 
large report, for example. All users share information and update their documents with 
the most current information. 

When you create a publisher, you make sections of documents or entire documents 
available to other users or applications. To distribute all or part of a document, use the 
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Create Publisher command on the Edit menu to place a copy of the document in a 
special file called an edition. The edition is available to other users on your network. 
They subscribe to that edition using the Subscribe To command on the Edit menu. 

When you create a publisher, you control how the information in the edition is 
updated: automatically, when the publisher is saved, or only when you request it. 

Whenever you change the original information in the publisher, the edition receives 
the changes. Other users on the network who subscribe to the edition using the 
Subscribe To command on the Edit menu receive the updated information. 

Linking Information 

You can also use links—connections to other documents or applications—to share 
information. Use the Copy and Paste Link commands on the Edit menu to link infor- 
mation in a source document with other documents or files. (Paste Link appears on the 
Edit menu when you press SHIFT while choosing the menu.) Whenever you update the 
source link, the destination links in other documents or files are automatically updated. 
For example, you could link spreadsheets and Word documents to compile weekly and 

monthly expense reports quickly. 

You use the Link Options command on the Edit menu to indicate whether you want to 
update the linked information automatically whenever you change it, or only when you 
specifically instruct Word to update. Also use this command to cancel a link. 

If you want to use links with more than one application, it is helpful but not essential 
to have enough memory to run both applications at once. When you work with linked 
documents, you switch between documents or applications to make the changes. 

Embedding Information 

You can embed information from another application if you’re using two applications 
that support both System 7 and information embedding. You use the Copy and Paste 
Object commands on the Edit menu to embed objects in a Word document. (Paste 
Object appears on the Edit menu when you press SHIFT while choosing the menu.) 
Information embedding is useful when you want to insert one object in a document—a 
graphic, for example—that was created in another application file. 

Embedding is different from linking. When you embed an object, you insert the object, 
such as a graphic, from another application in Word; it becomes part of that Word 
document. Embedding makes it easy to keep all your data and document components 
in one place. Any changes you make to the embedded object are reflected only in the 
Word document. Once you embed an object, you double-click that object to return to 
the source application and update the object. 

To embed an object from another application, you must have enough memory to run 

both applications at once. 
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Getting Better Fonts with TrueType 
For information on System 7’s TrueType fonts help make your printed documents look better than ever. 

using fonts, see With TrueType’s “outline” fonts, you get well-defined characters of any size. Each 
Chapter 5, “Character font is created by a mathematical formula and scaled automatically to the correct size. 
Formatting.” You can easily increase the font size by one point, using the Up and Down commands 

on the Font menu. The fonts are displayed on the screen at a high resolution and are 
accurately drawn when you print. 

TrueType fonts are easy to install, too—just drag the fonts into the System folder 
(instead of using Font/DA Mover). 

Sharing Files 
With System 7, users on AppleTalk networks can share up to ten folders or disks over 
the network, without having to set up a dedicated file server on AppleShare. Use the 
Sharing command on the Finder’s File menu to indicate which folders you want to 
share, and to set up access privileges. 

Getting Online Help 
System 7 provides online visual Help about menus, commands, and parts of the 
screen. Just choose Show Balloons from the [7] menu to get online help. 

' 

Preview 

2. Expenses DATA 

2. Expenses DATA 2 

Date Expense Amount 

Vendor 

| Desktop | 
1/2/95 overhead ry pra - a: 
$1,000 AB. Properties 22 Expenses Edition #3 

1/6/95 overhead $566 0: 6 fee 
Ace Power & Light 
1/6/95 overhead $600 
Wheelin's Gas Co. 

1/6/95 overhead $200 

Ralph tJ Cook Garbage 

| Cancel | 

This window lists the 

contents of the folder, disk, 

or file server named above. 

Double-click a folder or disk 

to see its contents in this 

window. Double-click an 

edition to subscribe to it, 

: "y 

When you move your mouse pointer to an element on the screen, a pop-up balloon 
appears that provides a brief description of the element you’re pointing to. 

Note If you have a nine-inch screen (on a Macintosh Plus, SE, or SE/30) and are 

using the Work menu, the Work menu extends to the right of the screen and covers up 
the Help menu. To get to Help, click the Finder icon to switch back to the Finder, 
where you can choose commands on the Help menu. 
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Using the Desktop: New File Menu Dialog Boxes 
You can easily locate files on the desktop with System 7. The Open and Save As 
commands on the File menu have a new button in their dialog boxes—Desktop— 

which replaces the Drive button. 

Select a Document: 

—) Microsoft Apps ¥ <7 HD 

CO Excel 3.0 i 28263K available 

CO Temporary Items ——— 

Oi Word [ open ]i[ fiect | 

[Cancel | (Desktop| 

[ FindFile... | 
[_] Read Only 

List Files of Type: | Readable Files wr 

Clicking the Desktop button lists all the disks, folders, and files that are on the 

desktop, so you can easily find what you want. 

Working in a Multitasking Environment 
The new Finder enhances the System 6 MultiFinder. System 7 is a multitasking 
environment; you can run several applications simultaneously. All open applications 
are listed on the Application menu to the right of the title bar. You can hide open 
applications when you’re not using them. In addition, you can perform some tasks in 

the background. 

(7) 
ko 

Hide Finder 

Hide Others 

“(| Finder 

Se Microsoft Excel 

@ Microsoft Word 

Using Stationery 
Stationery is a type of document that works like a template. Instead of recreating the 
same type of document over and over, you can create the text and graphics you want to 
use and save them as customized stationery. With stationery, you can easily 
standardize your letters, reports, newsletters, or any other type of document you 

produce in the same format frequently. 
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Stationery can contain text, graphics, styles, and any other Word formats. For 
information on creating stationery, see Chapter 27, “Stationery: Setting Up Document 
Templates.” 

Word provides several stationery that you can use as templates for your own 
stationery, or as examples. 

Note All Word users can use stationery, even if they don’t have System 7. In earlier 
System versions, stationery are read-only files. 
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Exchanging Information Using System 6 

Using System 6 and the QuickSwitch feature in Word, you can create documents that 
include information created by other applications, such as graphics, charts, and spread- 
sheet data. You can copy a selection from the source document and paste it into the 
destination document you’re working on. Anytime you make changes to the informa- 
tion in the source document, you use the Link Options command on the Edit menu to 
make the same changes in the destination document. 

Note You can create links between Word and other applications, but not between two 
Word documents. 

To create a QuickSwitch link 

1 In the application containing the information you want to use in your document, 
select the information, and from the Edit menu of the application, choose Copy. 

The selected information is copied to the Clipboard. 

Switch to your Word document. 

Position the insertion point where you want to insert the copied information. 

Hold down the SHIFT key and from the Edit menu, choose Paste Link. 

The information, surrounded by brackets, is inserted into your Word document. 

The brackets are visible only when paragraph marks are displayed. You cannot 
delete the brackets, and they won’t appear in your printed document. To see the 
brackets around links in your document, choose Show from the View menu, or 

click the show/hide J] button on the ribbon. 

Note If you are using Apple System software earlier than version 7.0, you can link 
only Formatted Text (RTF). To use information from another application in text-only 
format, copy the information in the source application, switch to Word, and choose the 

Paste Special command from the Edit menu. Under Paste, select the Unformatted Text 
option and choose the Paste button. The pasted information has none of the formatting 
it may have had in the source application, and line breaks are replaced by paragraph 
marks. The information is not linked. If the information changes in the source appli- 
cation, recopy the information to your Word document. 

Updating QuickSwitch Links 
Once you ve created links in your documents, you need to request updated information 
from the source document when you want it. Word retrieves the most recent version of 
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the linked information from the source document and displays it in the destination 

document. 

There are three update options available. 

Automatically This option is included for compatibility with System 7. Choosing 
Automatically in System 6 is equivalent to choosing Manually. 

Manually You receive updated information only when you ask for it. This is the 
default option. 

Never Word does not update the link. You can select this option when you’ ve 
completed the final draft of the document and don’t want the information to change 
anymore. The link is still in place, so you can change the update option at another time 
to begin receiving updates again. 

To change the update frequency of a QuickSwitch link 

1 In the destination document, select the linked information for which you want to 
change the update frequency. 

From the Edit menu, choose Link Options. 

Under Update, select the option you want. 

Choose the OK button. 

SSasasassSSSSSS> Link Options 

Link To: R?C1:R9CI 

in: Worksheet! _ This indicates the name 

and path of the source of 
the linked information. 

Update P 

© Automatically Cancel Link 
(@) Manually Update Now 

© Never ("Edit Link... | 

Update Options 

To update a QuickSwitch link 

1 In the destination document, select the linked information you want to update. 

When you update spreadsheet data, you can select particular rows or columns. 
Only the selected range of spreadsheet cells is updated. 

From the Edit menu, choose Link Options. 

Choose the Update Now button. 

Any changes that you made in the source document since the last update are now 

reflected in the destination document. 
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Note When updating a SuperPaint graphic, Word copies only the original area that 
was copied to Word. If you have moved or resized the graphic in SuperPaint since you 
linked it, the updated graphic in the destination document may not be complete. If you 
need to resize or move linked graphics in SuperPaint, cancel the link and then recreate 
it when the graphic is in its final form in SuperPaint. 

Editing Linked Information 
Once you have inserted linked information into the destination document, you can 
change the formatting as you would for any other text or graphic. When you update 
the linked information, the formatting changes will remain. 

You can also make editing changes to the linked information in the destination 
document. For instance, you may change some numbers in a linked spreadsheet. 
However, any editing changes you make in the destination document will be lost 
during the next update unless you paste them into the source document. It’s often 
easier to switch to the source document to make editing changes. After your changes 
are made there, Word will automatically update the destination document when you 
return from the source. 

To jump from a destination document to its source document 

1 In the destination document, select the linked information you want to edit. 

2 From the Edit menu, choose Link Options. 

3 Choose the Open Source button. 

If Word cannot find the source document or application, it displays a dialog asking 
you to locate the document or application. 

If Word cannot start the source application, it displays a dialog asking you to start 
the application. Start the application, and then resume this procedure at step 1. 

4 When you are finished making changes in the source document, press 
COMMAND+COMMA. 

Word switches back to your destination document and updates the linked 
information. 

To paste information from the destination document into the source 

You can make editing changes in the destination document and then copy and paste 
them into the source without deactivating the link. You cannot copy formatting using 
this procedure. 

1 In the destination document, select the linked information you edited. 

2 From the Edit menu, choose Link Options. 
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3 Choose the Open Source button. 

Word starts the source application, if necessary, and selects the linked information 

in the source document. 

If Word cannot locate the source application or document, it displays a dialog box 

asking you to locate the program or file. 

4 Inthe source application, from the Edit menu, choose Paste. 

The edited information from the destination document is pasted into the source 

document. 

5 Press COMMAND+COMMA. 

Word switches back to the destination document. 

Canceling a QuickSwitch Link 
When you cancel a link, Word no longer updates the information in the destination 
document. The information remains in your document, but the brackets surrounding it 

are deleted. 

To cancel a QuickSwitch link 

1 Select the linked information. 

2 From the Edit menu, choose Link Options. 

3 Choose the Cancel Link button. 

Word displays a message asking you to confirm that you want to cancel the link. 

4 Choose the Yes button. 
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Keyboard and Mouse Shortcuts 

This appendix summarizes the shortcut procedures you can use, with either the 
keyboard or the mouse, to help speed your work with Word. The first sections of the 
appendix list and describe the keyboard shortcuts available to you. The final section 
summarizes the mouse shortcuts. 

Keyboard Shortcuts: Commands and Options 
You don’t always have to use the mouse to use Word; most commands and operations 
are accessible with function keys or key combinations—two or more keys pressed at 
the same time. Once you learn the keys, you can perform most tasks quickly and easily 
with the keyboard. If you are a touch typist, you may find that this speeds up your 
work significantly. 

If a command on a menu has an assigned key combination, the menu shows the key 
combination beside the command name. Key combinations that you assign to menu 
commands are also shown. 

The descriptions of the keyboard found in this appendix apply to the Macintosh Plus 
keyboard, the Macintosh SE keyboard, and the Macintosh II extended keyboard 
(Apple Extended Keyboard). Function keys and the keys HOME, END, PAGE UP, PAGE 
DOWN, and HELP are available only on the extended keyboard. 

Note The key combinations identified here reflect the original Word keyboard 
configuration set by Microsoft. If you change the keyboard configuration, the key 
combinations used for the original keyboard commands may no longer be accurate. 
However, the commands function in the same manner regardless of the key 
combination you assign. You also can add any keyboard command to a menu. 

On the menus, special symbols identify the following keys. 

Symbol Press this key Symbol Press this key 

3E COMMAND to SPACEBAR 

= OPTION >| TAB 

i} SHIFT <x] BACKSPACE or DELETE 

CONTROL Key following symbol is on the 

numeric keypad 

RETURN a ESCAPE 

ar ENTER -> Arrow keys 

++ 
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For more information 

about mouse keys 

and sticky keys, see 

your Apple 

documentation. 

Note If you are using version 5.0 or later of the Macintosh system software and have 

difficulty typing with both hands or using the mouse, you can use the Macintosh Easy 

Access features “sticky keys” and “mouse keys.” With the sticky keys feature, you can 

type key combinations without having to press the modifier keys COMMAND, OPTION, 

CONTROL, or SHIFT simultaneously. With the mouse keys feature, you can point, click, 

and drag the mouse pointer using the numeric keypad instead of the mouse. 

Choosing Commands with Key Combinations 

Using a key combination, you can bypass the step of opening a menu. Assigned key 

combinations are displayed to the right of the commands on the menu. If you have an 

Apple Extended Keyboard, you can choose some commands with an even shorter 

function-key combination. 

If you want to eliminate the display of function-key assignments on the menu, you can 

do so. Choose the Preferences command from the Tools menu, and then, in the View 

category, clear the Show Function Keys On Menus check box. 

To choose Press Or this function key 

File 

New COMMAND+N F5 

Open COMMAND+0 F6 

Close COMMAND+W 

Save COMMAND+S F7 

Save As SHIFT+F7 

Print Preview COMMAND+O0PTION+I OPTION+F13 

Page Setup SHIFT+F8 

Print COMMAND+P F8 

Quit COMMAND+Q 

Edit 

Undo COMMAND+Z Fl 

Repeat COMMAND+Y 

Cut COMMAND+X F2 

Copy COMMAND+C F3 

Paste COMMAND+V F4 

Paste Object COMMAND+F4 

Paste Link OPTION+F4 

Select All COMMAND+A 
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To choose 

Find 

Replace 

Go To 

Glossary 

View 

Normal 

Outline 

Page Layout 

Ribbon 

Ruler 

Show/Hide J 

Footnotes 

Insert 

Page Break 

Section Break 

Footnote 

Format 

Character 

Paragraph 

Section 

Document 

Style 

Revert To Style 

Plain Text 

Bold 

Italic 

Underline 
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Press 

COMMAND+F 

COMMAND+H 

COMMAND+G 

COMMAND+K 

COMMAND+OPTION+N 

COMMAND+OPTION+O 

COMMAND+OPTION+P 

COMMAND+OPTION+R 

COMMAND+R 

COMMAND+J 

COMMAND+OPTION+ 

SHIFT+S 

SHIFT+ENTER 

COMMAND+ENTER 

COMMAND+E 

COMMAND+D 

COMMAND+M 

COMMAND+T 

COMMAND+SHIFT+ 

SPACEBAR 

COMMAND+SHIFT+Z 

COMMAND+SB or 

COMMAND+SHIFT+B 

COMMAND+I or 

COMMAND+SHIFT+I 

COMMAND+U or 

COMMAND+SHIFT+U 

Or this function key 

SHIFT+F13 

PIS 

F1l4 

SHIFT+F14 

OPTION+F14 

COMMAND+F14 

F9 

SHIFT+F9 

FIO 

F1l 

Fiz 

745 
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aa 

To choose 

Font 

Up 

Down 

Tools 

Spelling 

Grammar 

Hyphenation 

Word Count 

Renumber 

Calculate 

Commands 

Window 

Help 

New Window 

Other commands 

Zoom Window 

Move To Next 

Window 

Split Window 

Press Or this function key 

COMMAND+] 

COMMAND+| 

COMMAND+L F15 

COMMAND+SHIFT+G 

SHIFT+F15 

OPTION+F15 

COMMAND+F 15 

COMMAND+= (equal 

sign) 

COMMAND+OPTION+ 
SHIFT+C 

COMMAND+/ (slash 

mark) 

SHIFT+F5 

COMMAND+OPTION+] 

(closing bracket) 

COMMAND+OPTION+W 

COMMAND+OPTION+S 

Some commands also have pointers associated with them; when you choose the 

command, the mouse pointer turns into the pointer for that command. You then use the 

pointer to select the item you want to act upon. 

To choose this command 

Help 

Add To Menu 
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To choose this command Press Mouse pointer 

Remove From Menu COMMAND+OPTION+ ai 
HYPHEN 

Assign To Key COMMAND+SHIFT+ ae 
OPTION+LEFT ARROW 

Choosing Commands from the Menus 
You can also choose commands using the following procedure, which steps through 
the menu as you press the keys. 

To choose a command from a menu with keys 

1 Press COMMAND+TAB to activate the menu bar. 

2 Press the LEFT or RIGHT ARROW key to go to the menu you want. 

3 Press the UP or DOWN ARROW key to highlight the command you want, and press 
RETURN to choose it. 

4 Press ESC to cancel a command or to cancel the menu selection. 

Choosing Options in Dialog Boxes 
You can also use the keyboard to choose and edit any of the options in a dialog box. 

To do this 

Select next text box 

Select previous text box 

Move right or left within a text box 

Select next option 
(list box, check box, or button) 

Select previous option 
(list box, check box, or button) 

Select next item in list box 

Select previous item in list box 

Choose check box or button* 

Display list in list box 

Choose item in list box 

Press this key 

TAB 

SHIFT+TAB 

RIGHT or LEFT ARROW 

COMMAND+TAB 

COMMAND+SHIFT+TAB 

DOWN ARROW 

UP ARROW 

COMMAND+SPACEBAR or 

COMMANDG+INITIAL LETTER 

COMMAND+SPACEBAR 

RETURN or ENTER 

* If there is more than one check box or button having the same initial letter, the COMMAND+INITIAL 

LETTER combination does not work. 
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To do this 

Choose the outlined button to complete 
the command (for example, the OK, 

Open, or Save button) 

Press this key 

RETURN or ENTER 

Cancel the command ESC or COMMAND+PERIOD 

Open folder COMMAND+DOWN ARROW 

Close folder COMMAND+UP ARROW 

Note The Cancel button closes an open dialog box, cancels the command, and 

discards any options you’ve chosen. However, if you have completed a command 
action before choosing the Cancel button, that action is not undone. For example, in 

dialog boxes that have an Apply button, only the changes that you make after choosing 
the Apply button are discarded when you choose the Cancel button. 

Keyboard Shortcuts: Formatting Text 

For information on 

character formats, 

see Chapter 5, 

“Character 

Formatting.” 
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To format text with key combinations, you usually press COMMAND+SHIFT in 
combination with another character. If there is no selection, the formats are applied to 
the next text you type. 

In some cases, you press the same key combination to stop applying a format as you 
do to start applying it. In other words, the key combination acts like a toggle switch; 
pressing it the second time reverses the formatting command. The following table 
shows you which formatting keys act in this fashion. 

Note To remove all character formatting for commands that are not reversible, 
choose the Plain Text command from the Format menu, or press COMMAND+SHIFT+Z. 

Character Formatting 
For this format Press Or Toggle action? 

Bold COMMAND+B or F10 Yes 

COMMAND+SHIFT+B 

Italic COMMAND+I or Fl Yes 

COMMAND+SHIFT+I 

Underline COMMAND+U or F12 Yes 

COMMAND+SHIFT+U 

Word underline COMMAND+SHIFT+] COMMAND+F12 Yes 

(closing bracket) 

Double underline COMMAND+SHIFT+[ SHIFT+F12 Yes 

(opening bracket) 



For this format 

Dotted underline 

Strikethrough 

Outline 

Shadow 

Small capitals 

All capitals 

Hidden text 

Change font 

Symbol font 

Next larger 
standard font 

Next smaller 

standard font 

Increase font | 

point size 

Decrease font | 

point size 

Subscript 

Superscript 

Copy formatting 
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Press 

COMMAND+SHIFT+\ 

(backslash) 

COMMAND+SHIFT+/ 

(slash mark) 

COMMAND+SHIFT+D 

COMMAND+SHIFT+W 

COMMAND+SHIFT+H 

COMMAND+SHIFT+K 

COMMAND+SHIFT+X 

COMMAND+SHIFT+E 

COMMAND+SHIFT+Q 

COMMAND+SHIFT+> 

COMMAND+SHIFT+< 

COMMAND+}] (closing 
bracket) 

COMMAND34|[ (opening 
bracket) 

COMMAND+SHIFT+ 

MINUS SIGN 

COMMAND+SHIFT+ 

PLUS SIGN 

COMMAND+OPTION+V 

Or 

OPTION+F12 

SHIFT+F1 1 

OPTION+F1 1 

OPTION+F10 

SHIFT+F10 

OPTION+F9 

SHIFT+F4 

Toggle action? 

Yes 

Yes 

Yes 

Yes 

Yes 

No 

Note You can copy formatting for both character and paragraph formats. 
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Paragraph Formatting 
For information on To select a paragraph for formatting, you need not select the entire paragraph; just 

paragraph formats, position the insertion point within the paragraph. 

see Chapter 6, When you use a key combination to indent a first line or set a hanging indent, Word 
indents to the first tab stop. When you “nest” a paragraph, Word indents the paragraph 
the width of the default tab, in addition to any indentation already in place. The 
“unnest” key combination returns the paragraph to its previous indentation. 

“Paragraph 

Formatting.” 

For this format Press 

Normal paragraph COMMAND+SHIFT+P 

Apply new style COMMAND+SHIFT+S 

Left-aligned COMMAND+SHIFT+L 

Right-aligned COMMAND+SHIFT+R 

Centered COMMAND+SHIFT+C 

Justified COMMAND+SHIFT+J 

First-line indent COMMAND+SHIFT+F 

“Nest” paragraph COMMAND+SHIFT+N 

‘“Unnest” paragraph COMMAND+SHIFT+M 

Hanging indent COMMAND+SHIFT+T 

Double space COMMAND+SHIFT+Y 

Open spacing COMMAND+SHIFT+O 

Copy formatting 
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Keyboard Shortcuts: Moving, Scrolling, and Editing 
You can use keys to move the insertion point to any place in your document. If you 

hold down SHIFT, the insertion point selects as it moves. You can move the insertion 
point with the arrow keys or with keys on the numeric keypad. When using the 
numeric keypad, make sure NUM LOCK is off. 

To move to Press Numeric keypad 

Up UP ARROW 8 

Down DOWN ARROW 2 

Lent LEFT ARROW 4 

Right RIGHT ARROW 6 

Previous word COMMAND+LEFT COMMAND+4 
ARROW 

Next word COMMAND+RIGHT COMMAND+6 
ARROW 

Beginning of line 7 

End of line 1 

Previous sentence COMMAND+7 

Next sentence COMMAND+1 

Next page COMMAND+PAGE DOWN 

Previous page COMMAND+PAGE UP 

Beginning of paragraph* COMMAND+UP ARROW COMMAND+8 

Next paragraph COMMAND+DOWN COMMAND+2 
ARROW 

Top of window HOME COMMAND+5 

Bottom of window END 

Start of document COMMAND+HOME COMMAND+9 

End of document COMMAND+END COMMAND+3 

Scroll up one screen PAGE UP 9 

Scroll down one screen PAGE DOWN 3 

Scroll one line up 

Scroll one line down 

* (asterisk) 

+ (plus sign) 

* If you are already at the beginning of the paragraph, pressing the key combination takes you to the 
beginning of the previous paragraph. 
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For more information 

about moving in page 

layout view, see 

Chapter 24, “Viewing 

Documents.” 

Moving in a Table or in Page Layout View 
You can use these keys to move within a table or, in page layout view, from one page 
element to another. Note that all numerals in the following list refer to keys on the 
numeric keypad, not to the numbers on the keyboard. When using these key 
combinations, make sure NUM LOCK 1s off. 

To move to Press 

First cell in table or first page element COMMAND+OPTION+7 

End of table or last page element COMMAND+OPTION+1 

Next cell in table TAB Or COMMAND+OPTION+3 

Previous cell in table SHIFT+TAB Or COMMAND+OPTION+9 

Next page element COMMAND+0PTION+3 

Previous page element COMMAND+OPTION+9 

Cell or page element above COMMAND+OPTION+8 

Cell or page element below COMMAND+OPTION+2 

Cell or page element to the left COMMAND+0PTION+4 

Cell or page element to the right COMMAND+0PTION+6 

Editing 
As with the moving and scrolling keys, you can extend the selection by holding down 
SHIFT and using the key combinations. This extends the selection to the item you 

moved to. 

To do this Press 

Select the entire document (Select All) COMMAND+A 

Delete character to left or selected text DELETE (BACKSPACE) 

Delete character to right or selected text COMMAND+OPTION+F 
or DEL 

Delete previous word COMMAND+0PTION+DELETE 
(BACKSPACE) 
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To do this Press 

Delete next word COMMAND+OPTION+G 

Insert formula character COMMAND+OPTION4\ (backslash) 

Copy text COMMAND+OPTION+C 

Move text COMMAND+OPTION+X 

Insert glossary entry COMMAND+DELETE 

Copy formats COMMAND+OPTION+V 

Insert special character (symbol) COMMAND+OPTION+Q 

Copy as picture COMMAND+OPTION+D 

Note When you insert a glossary entry or a special character, you need to type the 
name of the entry or the decimal code for the character and then press RETURN. When 
you copy or move text, or copy formats, you have to select a destination and then press 
RETURN. If you press COMMAND+OPTION+Q to insert a special character, or symbol, 
and you don’t have the Symbol command installed, you need to type the decimal code 
for the character you want and then press RETURN. 

Inserting Special Characters 
You use the following key combinations for inserting line breaks, paragraph marks, 
nonbreaking spaces, nonbreaking and optional hyphens, and manual page breaks. 

To insert this character Press 

Paragraph mark RETURN 

Line break SHIFT+RETURN 

Section break COMMAND+ENTER 

Paragraph mark after insertion point COMMAND+OPTION+RETURN 

Paragraph mark above table row COMMAND+OPTION+SPACEBAR 

Paragraph mark with same formatting COMMAND+RETURN 

Nonbreaking space COMMAND+SPACEBAR 

Nonbreaking hyphen COMMAND+~ (tilde) 

Optional hyphen COMMAND+HYPHEN 

Manual page break SHIFT+ENTER 
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For more information 

about diacritical 

marks and other 

special characters, 

see Chapter 5, 

“Character 

Formatting.” 

Diacritical Marks 

For some diacritical marks, you can use the keys in the following table by pressing the 
key combination followed by the letter you want. However, these key combinations 
work just for the most common cases; for example, you can type “fn” using this 
method, but you cannot place the tilde over an “e.”” For a more comprehensive set of 
characters and symbols, use the Symbol command on the Insert menu. 

To get this character Press 

~ (accent grave) OPTION+ 

“ (accent acute) OPTION+E 

‘ (circumflex) OPTION+I 

” (umlaut) OPTION+U 

~ (tilde) OPTION+N 

Keyboard Shortcuts: Outlining 
In outline view, you can use the OPTION key with the arrow keys or the ruler symbols 

shown in the first column to perform outlining actions. 

To do this In outline view, press 

Switch to outline view 

Switch from outline to normal view 

Promote heading + 

Demote heading ™* 

Move heading up 4 

Move heading down * 

Demote to body text 3 

Show text below heading “F 

Hide text below heading = 

Display all [E] 

Switch between displaying first line only 
and all text ==: 

Display or hide character formatting Tf 
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COMMAND+OPTION+O 

COMMAND+OPTION+N 

OPTION+LEFT ARROW 

OPTION+RIGHT ARROW 

OPTION+UP ARROW 

OPTION+DOWN ARROW 

COMMAND+RIGHT ARROW 

OPTION+SHIFT+RIGHT ARROW 

or PLUS SIGN (numeric keypad) 

OPTION+SHIFT+RIGHT ARROW 

or MINUS SIGN (numeric keypad) 

OPTION+SHIFT+LEFT ARROW 
or * (asterisk on numeric keypad) 

OPTION+SHIFT+DOWN ARROW 

or = (equal sign on numeric keypad 

only) 

OPTION+SHIFT+UP ARROW 

or / (slash mark on numeric keypad 
only) 
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Mouse Shortcuts 
Double-clicking in certain areas of the window immediately opens a dialog box or 

window for you. 

To do this 

Open the Tabs dialog box in the 
Paragraph dialog box 

Open the Paragraph dialog box 

Open the Go To dialog box 

Open the Style dialog box 

Open the Section dialog box 

Open the footnote window at a particular 
footnote 

Open the Document dialog box 

Open the Character dialog box 

Split the current window and display the 
current document in both halves 

Zoom into or out from a window 

Return to an application that an 
embedded object was created in 

*k 

Double-click here 

A tab stop marker on the ruler or one 
of the tab buttons 

An indent marker on the ruler 

The page number in the status area 
(lower-left corner of screen) 

The style name in the status area (to 

the left of the bottom scroll bar) 

Any section mark* 

The footnote reference mark 
(automatically numbered reference 
marks only) 

On the ruler, the margin markers; in 

page layout, the corners of the page 
outside the margins 

On the ribbon between any of the 
boxes or buttons 

On the split box 

On the title bar of the window 

On the embedded object in the Word 
document (for example, on a picture 
to return to the original graphics 
application) 

The settings shown in the Section dialog box affect the text above the section mark you double-click. 
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Operating Limits 

Editing documents is easier if you keep within the operating limits recommended for 
Word. The following table shows absolute and recommended operating limits. 

Operating parameter 

Number of open windows 

Number of open 
documentst 

Maximum file size 

Finder memory 
requirements (minimum) 

Length of style names 

Number of styles in a style 
sheet 

Maximum size of a user 

dictionary 

Number of open 
dictionaries (including 
user and main dictionary) 

Length of a glossary entry 
name 

Number of glossary 
entries in a glossary 

Number of print merge 
fields in a data document 

Number of columns in a 

table 

Number of rows in a table 

Maximum cell height 

Minimum column width 

Absolute limit 

23 

30+ (under System 7) 
23 (System 6 and earlier) 

16 million characters 

512K. 

Grammar: 1.5 MB 

Speller: 750K 

254 characters 

Standard: 33 

User-defined: 221 

Limited by memory 
allocated to Word 

Limited by memory 
allocated to Word 

31 characters 

Limited by available disk 
space 

Limited by memory 
allocated to Word 

31 (excluding column of 
trailing cells) 

Maximum file size + 
average row content 

Page height less margins 

0 (will not be visible)++ 

Recommended limit 

Limited by memory 
allocated to Word 

Limited by memory 
allocated to Word 

1 million characters 

1 MB 

Grammar: 2 MB 

Speller: 1 MB 

No recommended limit 

No recommended limit 

30,000 characters 

No recommended limit 

No recommended limit 

Limited by available disk 
space 

No recommended limit 

No recommended limit 

No recommended limit 

No recommended limit 

No recommended limit 

+ Headers, footers, and footnotes each count as one open document. Also, when you merge material using 

INCLUDE statements, each INCLUDE counts as one open document. 

++ Theoretical limit. Column width, however, must be greater than space between columns (or equal, if 0). 
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The Macintosh Character Set 

This appendix presents an alternate method of inserting special characters—useful if 
the Symbol command is not installed in your system. It also shows samples of the 
character sets used by several Macintosh fonts. 

To insert a special character with the keyboard 

1 Position the insertion point in the text where you want the character. 

2 Press COMMAND+OPTION+Q. 

Word displays the prompt “Code” at the lower-left corner of the screen. 

3 Type the ASCII (decimal) code for the character and press RETURN. 

See the table in the following section for a list of codes. 

Note If you do have the Symbol command installed and try to follow this procedure, 
pressing COMMAND+OPTION+Q displays the Symbol dialog box. You must then follow 
the procedure using the Symbol command, described in Chapter 5, “Character 
Formatting.” 

Macintosh Character Sets 
The following table contains ASCII codes for Chicago, New York, Geneva, Times, 

Helvetica, and Symbol fonts, shown in 12-point size. 

Code Chicago New York Geneva Times Helvetica Symbol 

50 ON DHWNO FP WN | CO 
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Code Chicago New York Geneva Times Helvetica Symbol 

10 

1] 

2 

13 

14 

15 

16 

17 

18 

19 

20 

21 

22 

a3 

24 

29 

26 

27 

28 

29 

30 = - = - - - 

31 

32 

33 ! | | ! | ! 

34 " : , : . 

35 # = 

36 $ f b $ $ 

37 fs 7 

38 ir br & & & & 

39 | : | 3 

40 ( ( ( ( ( ( 

4 a a 

S + 4. # 

Ou 32 <2 38 
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Code Chicago New York Geneva Times Helvetica Symbol 

41 J } ) ) ) ) 
A? ok oe a k i = 

43 7 + * + + + 

44 ; ; 

45 = - - - : — 

46 : | , 

47 ' / / / / 

48 OU is) 0 0 O 0 

49 1 l l 1 l 

50 2 ce 2 ps 2 2 

5] 4 4 2 3 3 3 

52 “ly st A 4 4 4 

53 a cy 2 5 5 3) 

54 6 by 6 6 6 6 

55 ri ‘ f 7 7 7 

56 HL O s 8 8 8 

57 9 = 9 9 9 9 
58 : 

59 : ; : 

60 4 ‘ < < < a 

61 = = - = = _ 

62 > > > > = > 

63 ? fi i ? ? ? 

64 om e @ @ @ = 

65 H 4 A A A A 

66 E le B B B B 

67 C & e C C X 

68 OU I B D D A 

69 E E Ee E E E 

70 F F F F F @D 
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Chicago New York Geneva Times Helvetica Symbol Code 

71 \3 ch 

IZ 

73 

74 

75 

76 

rt ha 

IY 78 

79 

80 

8 | 

FR 82 

83 L] 

84 

85 

86 

87 

88 

89 

90 

- 
UJ 

LI 

[1
] 

F4 

oY} 

98 

99 

100 

101 
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Code Chicago New York Geneva Times Helvetica Symbol 

102 f [ i f f d 

103 q = J g g . 
104 h hi n h h n 

105 i i | l 

106 J ] j ) 
107 k kK Kk k kK K 

108 i 1 l | Xr 

109 mi in mM m m U 

110 n fl n n n Vv 

111 Oo O Q O O O 

112 p P p Pp p T 
113 q q q q q ) 

114 r t r r 0 

115 § 5 : S S fe) 

116 t t t t t 

117 u u U u u v 

118 U v Vv V 0) 

119 Lu Wi MV Ww Ww 

120 H x < X C 

12] y ? y y y V 
122 Z z Z Z Z C 

123 { | | { { { 
124 | | | | 
125 } I } } } 
126 = ” ~ ~ ~ 

127 

128 H A A A A 

129 A A A A A 

130 ( . : C C 
131 E E F E E 

132 N | N N N 
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Symbol Helvetica Geneva Times New York Chicago Code 

133 

U U 134 

\S 

tT hs 

135 

136 

am: 
ug 137 

138 

139 

24) oS om 140 

Mb 
-¢ arab ‘ 

142 

-O 143 

<O ech ad by 144 

EQ). 
“ees 

c
D
 

e
n
)
 

a
l
 

Se 

o
o
 

e
e
 

2
)
 

o
e
 

Mm 
O
O
 = = 

—
 

c
e
 

FA ame! 147 

C
e
s
 

148 

149 
a 

fl 150 

Q 151 

ay 

153 

0 154 

155 

a) v 156 

‘=> 157 

u 156 

U 159 

160 

161 
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Code Chicago New York Geneva Times Helvetica Symbol 

162 t t ¢ ¢ ¢ : 

163 £ i | - oa < 

164 . § § § A 
165 & e & e & CO 

166 "q a q| q 4] f 

167 hi i 3 (3 (3 & 

168 (Fil EI ® ® ®) * 

169 (cl () © © © v 
170 TH ™m ™ ™ T™T™ Aa 

171 ’ : : <> 

172 — 

173 * = # Z T 
174 FH Fad ie FE FE 5 

175 A i Z a) a { 
176 oo co 00 0° = 

177 + = + a =< 

178 “ 4 = = ” 

179 5 > 2 > = 

180 5 ¥ + ¥ — x 

181 ul LL U Ul o< 

182 a 0 4) ) e) 

183 > > » > % 

184 I I] I] I] = 

185 TT TI TU Tl # 

186 J J J J = 
187 a a. a a a oe 

188 o O 2 = = 

189 (? () Q Q 

190 i of as ae ae aoa 

191 a ii g a} a} a 
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Code Chicago New York Geneva Times Helvetica Symbol 

192d: é j i ; 
193 : | | 

194 a 

195 “fo 

196 j 

197 = 

fy 

4 

> 

198 

199 

200 

201 

202 

203 H 

204 : 
205 0 
206 LF 

207 nS 

208 . - — — 

209 = — — — 

210 . 

211 

212 . 

213 , 

214 = 7 : = 

215 ot 

216 Tr 

OAT 

218 

219 

220 < < 

221 > > 

222 fi fi 

223 fl fl 

GG Obl 

| a r = a eS a o 

<7 Zo etrARFAMANNAARUUCIQA&OF BAX 

> 

<0 rik ~< 

So =e Se 
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Code Chicago New York Geneva Times Helvetica Symbol 

224 t + ( 

225 : ( 
226 ® 
227 - ‘ © 

228 %o a ™ 

229 A A y 
230 E E ( 
231 A A | 
232 E E 4 
233 E E [ 
234 i | 
235 i j L 
236 I | [ 
237 I | { 
238 O O [ 
239 O O | 
240 @ 

241 O O ) 
242 U U J 
243 0 U ( 
244 U U | 
245 1 | J 

246 : ° \ 
247 ~ “ | 
248 : : ) 
249 : ~ | 
250 | 
251 : ° | 
252 | 
253 . ° f 
254 J 
255 . : 
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International Default Values 

Word takes a number of its default values, or operating parameters, from the 
Macintosh System file. Some of them vary according to the language version of the 
system. Those that vary are listed below. 

Date and time formats in glossaries, headers, and footers. 

Negative sign convention determining whether Word uses a minus sign or 
parentheses. 

Decimal separator in mathematical expressions, decimal tabs, print merge fields, and 
user-specified measurements. 

Thousands separator in mathematical expressions, decimal tabs, print merge fields, 
and user-specified measurements. 

List separator in formulas, tables, and print merge fields. 

Currency symbol determining whether Word uses a dollar sign or other currency 
symbol. 

Keyboard layout including keys for entering commands as well as key combinations 
for special characters—for example, bullets or mathematical symbols. 

Page size including paper size default, in Page Setup and Print dialog boxes. 

Sorting alphabetically in file-related list boxes, speller and thesaurus list boxes, the 
Commands dialog box, and the Work menu, as well as in sorting, indexing, tables of 
contents, styles and glossaries, and the Find File dialog box. 

Metric/Imperial measurement system determining default measurements, such as 
those for margins, tabs, and style sheet indents. 

The following table includes some of the more important inch-to-centimeter 
equivalents, rounded off. Measurements can vary slightly depending on your system 
version. 

Measurement Inches Centimeters 

Top and bottom margins I 2.54 

Left and right margins 1.25 S17 

Default tabs 0.5 1.27 

Style sheet indents 0.25 and 0.5 increments 0.635 and 1.27 increments 

Space between table 0.11 0.28 
columns 
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PostScript 

For more information 

on PostScript, see 

the PostScript 

Language Reference 

Manual and the 

PostScript Language 

Tutorial and Cook- 

book, published by 

Addison-Wesley. 

This appendix presents an overview of how to use PostScript with Microsoft Word. 
PostScript is a page-description language developed, marketed, and trademarked by 
Adobe Systems, Inc. Word provides a well-defined environment for using PostScript 
commands with the Apple LaserWriter family of printers. 

Word users can apply PostScript commands, or operators, with any of three methods, 
described in this appendix: 

m By using glossary entries from the Page Layout glossary, included with Word 

m By importing encapsulated PostScript (EPS) graphics from other programs 

m= By using PostScript group commands and variables with Word—a method 
recommended only for experienced PostScript users 

If you have a PostScript printer, you can embed PostScript commands in your 

document text and Word sends them to the printer as native PostScript. PostScript is 
supported on all LaserWriter printers except the LaserWriter II SC. 

PostScript commands embedded in your document are ordinarily carried out before the 
text and graphics on the page are drawn. However, if you select the Print PostScript 
Over Text check box in the LaserWriter Page Setup dialog box (File menu), PostScript 
commands are instead printed last. 

If you print the document on a printer other than a PostScript LaserWriter, PostScript 
commands are ignored. 

Word includes the style PostScript as one of its standard styles; the style’s format is 
Normal + 10-point, bold, hidden text. The PostScript style is displayed in the Style 
dialog box if you have selected the All Styles button. 

You must format the commands in PostScript style if you want them interpreted as 
commands; otherwise, Word prints them as text. You can change the formats for this 
style, but the style definition must include hidden text. If it doesn’t, the PostScript 
commands will be printed verbatim instead of being carried out. 

Using Glossary Entries 
The Page Layout glossary contains ready-to-use PostScript operators for creating 
graphics in your Word document. You can use these just as you would any other 
glossary entries. The Page Layout glossary is copied to your hard disk during 
installation. 
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For more details on 

glossaries, see 

Chapter 12, 

“Glossaries: Storing 

Items for Reuse.” 

The glossary contains some common examples of PostScript commands, such as those 
for drawing crop marks on a page, or for a gray box around a paragraph. These 
commands are already formatted with the PostScript style. 

Before you use the Page Layout glossary, you might find it helpful to review the 
introductory document describing the glossary. You can find this document in the 

Glossaries folder. 

To use the Page Layout glossary 

From the Edit menu, choose Glossary. 

From the File menu, choose Open. 

Select the Page Layout glossary. 

Choose Open. 

In the Glossary list box, select the PostScript entry you want to use. 

ao oi,» Ww RP = Choose the Insert button. 

If necessary, you can modify the PostScript commands to customize the output. If you 
use the glossary entries often, you may want to add them to the standard glossary. 
Alternatively, you can add the Page Layout glossary to the Work menu. For more 
information about the Work menu, see “Adding a New Menu,” in Chapter 40, 

“Customizing Word to Fit Your Work.” 

Importing PostScript Graphics 
You can copy PostScript graphics from other programs, such as Adobe Illustrator, and 
insert them into Word. There are several ways to do this: 

= You can import a PostScript graphic file using the Picture command on the Insert 

menu. 

=m You can copy the PostScript text and graphic using the Copy command on the Edit 

menu. 

= You can copy only the PostScript code for a graphic. 
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For more information 

on using graphics in 

Word, see Chapter 

20, “Creating and 

Importing Graphics.” 

To import a PostScript graphics file 

You can use this procedure when you want to import an entire EPS file into Word. 

Position the insertion point where you want to insert the graphic. 

From the Insert menu, choose Picture. NO 

Select a file to insert. w 

4 Choose the Insert button. 

To import a PostScript graphic 

You can paste PostScript images of graphics copied from Adobe IIlustrator or Aldus 
FreeHand into Word documents. Word displays the graphic as a bitmap in QuickDraw 
PICT format. When you print the graphic on a PostScript printer, the PostScript 
embedded with the bitmap produces the image. 

1 Open the Adobe Illustrator or Aldus FreeHand document. 

2 Select the graphic. 

3. Hold down OPTION and, from the Edit menu, choose Copy. 

4 Open the Word document you want to put the graphic into and, from the Edit 
menu, choose Paste. 

The printed version of the graphic may not correspond exactly to the bitmap version— 
for example, it may be narrower. 

Note If you have System 7, you can choose Paste Special from the Edit menu in step 
3 above and preserve the link to the original application. 

Importing PostScript Commands Only 
You may find it useful to import PostScript commands—but not the graphic itself— 
into Word for the purpose of modifying the commands or using the graphic in other 
applications. 

To bring only the PostScript commands into Word, you open the file containing the 
PostScript commands as a text file. The file can be any text file with PostScript 
commands in it, or it can be an EPS file you’ve saved in a graphics application 
supporting EPS format, such as Adobe Illustrator or Aldus FreeHand. 

You do not see the graphic on the screen in Word, but you can print it if you’re using a 
PostScript printer. 
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To import only the PostScript commands for a graphic 

1 Open the document you want to copy in Word as a text file. 

2 Select the PostScript commands. 

The PostScript commands are formatted as hidden text. To display them, follow 
steps 3 through 5. If you do not need to display the PostScript commands, skip to 

step 6. 

From the Tools menu, choose Preferences. 

Select the View category. 

Under Show, select the Hidden Text check box. 

Copy the PostScript commands, and paste them into the Word document where 

you want to include the graphic. 
ao oi > Ww 

7 To apply the PostScript style, select the PostScript commands, and then select the 

PostScript style from the style box on the ruler. 

Resetting the Page 
To print the graphic correctly, you may need to reset the graphics origin to the default 

page origin used by Word, which is the lower-left corner of the page. To do this, locate 

the picture’s origin. Look for the following PostScript comments: 

%% Bounding Box: nl n2 n3 n4 

where n is a number. This indicates the origin and size of the rectangle containing the 

PostScript graphic. If the number n2 is positive, you need not change the origin. If n2 

is negative, insert the following commands after the line containing %%EndSetup: 

*oBeginDocument 

Q@ 730 

doENdDOCUument 

730 is a point measurement and applies to an 8.5-by-11-inch page. If you’re using a 

different page size, use the appropriate number—for example, for A4 letter size, you’d 

use 780 points. 

Using PostScript Commands 
This section contains a description of the PostScript command groups and the 
variables that apply to each group. It does not give complete instructions on how to 

use the PostScript language. 

The x,y-coordinate space used for PostScript commands in Word is the same as that in 

normal PostScript. The graphics origin (0,0) is the lower-left corner of the page, and 

positive directions are to the right and up. Note that this is different from the 

coordinate system used by the Macintosh. 
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Drawing takes place within the bounds of a clipping rectangle referred to as the 
drawing rectangle. The graphics origin is translated to the lower-left corner of the 
drawing rectangle. 

You can change the origin using the PostScript command Translate. You can change 
the clipping rectangle using the Clip or Initclip command. 

To enter a PostScript command 

1 Type a valid PostScript command as a paragraph in your Word document. 

Exactly where you type the command depends on the command itself and the part 
of your document to which the PostScript style applies. See the following sections 
of this appendix. 

Select the command paragraph you’ ve just typed. 

From the View menu, choose Ruler if the ruler is not already displayed. 

From the style box on the ruler, select PostScript. 

If you haven’t used this style before in the document, hold down SHIFT while you 
display the list; this displays all styles regardless of whether or not you’ ve used 
them. 

Groups 
The PostScript commands for one page are combined in groups. A group of 
commands is any sequential set of paragraphs with the PostScript style that operate on 
the same drawing rectangle. 

Groups are independent. All commands within a group operate on the same drawing 
rectangle. One group cannot define procedures or variables for use by another because 
the state of PostScript virtual memory is saved and restored for each group. 
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The following group commands define these drawing rectangles. 

Command 

.page. 

.para. 

«pile, 

cell. 

- row. 

dice. 

Description of rectangle or group 

The drawing rectangle is the entire page containing the first line of 

the next non-PostScript paragraph. 

The drawing rectangle is the portion of the next non-PostScript 

paragraph that fits on the same page containing the first line of that 

paragraph. 

The drawing rectangle is the enclosing frame of the next sequential 

graphic (picture) in the next non-PostScript paragraph. 

The drawing rectangle is the table cell containing the PostScript. Use 
.cell. groups only in tables created with the Table command on the 

Insert menu. 

The drawing rectangle is the table row containing the PostScript. Use 

-row. only in tables created with the Table command on the Insert 

menu. 

Use .dict. to create a PostScript group containing definitions and 

procedures for one page. 

Note When using the .pic. group, you may enter multiple commands in front of the 

paragraph containing the graphics frame; however, Word applies all of the .pic. 

commands to the first graphic in the paragraph. 

When using PostScript group commands, follow these guidelines: 

= You specify a drawing rectangle by placing one of the group commands at the 

beginning of a paragraph and applying the PostScript style. The group begins at the 

group command, or at the first PostScript paragraph found, and continues until 

another group command or a non-PostScript paragraph is found. 

= Ifno group command is used, .page. is assumed. 

More About the .dict. Group 

Use the .dict. group with care. It is intended for defining procedures to be used later 

on the same page, so you should not actually draw from it. Word does not define any of 

the wo$ variables for .dict. groups and does not change the drawing environment 

(origin, clipping, axes, etc.). LaserWriter drivers earlier than version 5.0 may not support 

.dict. groups. The header is scanned for PostScript before any other elements of a 

page, so the header is a good place for .dict. groups. The PostScript defined in the 

dict. group remains in effect until the end of the page; there is no easy way to define 

PostScript that remains in effect until the end of the document. 
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Using PostScript in Tables 
You can use .para., .pic., .cell.,and.row. in tables created with the Table 
command on the Insert menu. 

The .cell. group uses certain wp$ variables that are also available with the 
-para. group. (See “Variables for Paragraphs,” later in this section.) The values of 
the variables refer to the first paragraph in the cell. 

The .para. group applies to the entire row when used in front of a table row. 

PostScript is applied only to the paragraph or picture included in the defined drawing 
rectangle. If youuse a .cell. ora .row. group within a table or row of a table 
positioned using the Frame command on the Format menu, the height of the drawing 
rectangle equals the height of the positioned table or consecutive positioned rows. The 
width of the drawing rectangle is not affected. 

Variables 
Word provides variables for use with embedded PostScript commands. All 
measurements are specified in points, the standard PostScript unit. 

Variables for All Groups 

Variable Defines the 

wp$box Path containing the drawing rectangle 

wp$x Width of the drawing rectangle 

wp$y Height of the drawing rectangle 

wp$xorig Left edge of the drawing rectangle 

wp$yorig Bottom edge of the drawing rectangle 

wp$fpage String giving the current page number in the appropriate format 
(arabic, roman, or alphabetic) 

wp$page Current page number 

wp$date Current date string 

wp$time Current time string 
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Variables for Pages 

Variable Specifies 

wp$top Top margin 

wp$bottom Bottom margin 

wp$left Left margin, including the gutter margin on facing pages 

wp$right Right margin, including the gutter margin on facing pages 

wp$col Number of columns 

wp$colx Column width 

wp$colxb Space between columns 

a 

Note The last three variables listed above are derived from the first paragraph on the 

page. If the page has multiple sections with different numbers of columns, these 

variables are of little use. 
NN TSS

 Oas0s0989090 ems 

Variables for Paragraphs 

Variable Specifies 

wp$top Space before the paragraph* 

wp$bottom Space below the paragraph* 

wp$left Left indent* 

wp$right Right indent* 

wpo$first First indent 

wp$style Name of the style for the paragraph to which the PostScript 

applies 

III
 

* These variables can also be used with .cell. groups. 

a 

Note All of these variables correspond to formatting options in the Paragraph dialog 

box, reached by choosing Paragraph from the Format menu. 
I CII I 
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Operators to Avoid 
Because Word text and graphics will be printed on the same PostScript page as your 
PostScript commands, you should not use operators that reset the LaserWriter or the 
PostScript environment. Following is a list of some of the operators you should avoid 
when using PostScript with Word: 

banddevice grestoreal | 

initmatrix renderbands 

copypage initgraphics 

nulldevice Showpage 

framedevice 

Troubleshooting 
This section outlines remedies for some common problems you might encounter in 
using PostScript. 

PostScript Image Is Shifted to the Right 

When printing a document containing PostScript to a LaserWriter, the image on the 
first page 1s shifted approximately 0.5 inch on the paper. This problem occurs when 
you're using a print spooler or background printing. There are two ways to correct 
this: 

= In the Chooser, select the Background Printing Off option button. 

= Insert a blank page at the beginning of the document. 

Word Prints the PostScript Commands Instead of the Image 

Make sure that the PostScript style is applied to the commands and that the PostScript 
style contains the hidden text character format. Also make sure that the Print Hidden 
Text check box in the Print or Document dialog box is cleared. 

PostScript Within a Table Leaves Extra Space 

If you changed Normal style so that it has spacing before or after paragraphs, the 
placement of PostScript graphics in a table may be affected because the PostScript 
style is based on Normal. For example, the text in the cell could be forced down 

vertically to accommodate the amount of space that the PostScript commands use. 

To correct the problem, redefine the PostScript style to remove all spacing before or 
after paragraphs. 
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PostScript Commands Won't Work After a Page Break 

PostScript commands are sent to the LaserWriter on a page-by-page basis. Therefore, 
when a PostScript command is applied to a paragraph that breaks at the bottom of a 
page, the PostScript style is not applied to the portion of the paragraph that falls after 
the page break. 

There are two ways to correct this problem: 

= From the Format menu, choose Paragraph, and select the Keep Lines Together 
check box. This ensures that the paragraph never breaks. 

= Copy the PostScript commands from the first page and insert them on the top line 
of the second page. 
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Formulas 

For details on 

installing the Symbol 

font, see your Apple 

documentation. 

You can type many simple mathematical formulas—for example, E = me2—using the 

standard keyboard characters and the appropriate Word character formats, such as 
superscript. You can also use the Microsoft Equation Editor to type the formulas. 

If you haven’t installed the Equation Editor, you can use the formula-typesetting 
commands in Word to create complex formulas containing symbols such as radicals, 
brackets, and integrals. 

The Word formula-typesetting commands are described briefly in the following list. 
Detailed descriptions of each command and its options appear later in this appendix. 

m Array (.\A) draws a two-dimensional array. 

= Bracket (.\B) inserts a bracket in a size appropriate to the argument. 

m Displace (.\D) positions a character horizontally relative to the previous character 
or draws a horizontal line between the characters. 

m Fraction (.\F) creates a fraction. 

= Integral (.\1I) creates an integral. 

m List (.\L) creates a list of values separated by commas; the commas are displayed 
within the formula. 

m= Overstrike (.\0) allows you to overstrike a character with any other character. 

™ Radical (.\R) draws a radical. 

= Superscript or Subscript (.\S) positions arguments relative to the current baseline. 

= Box (.\X) draws a box around characters. 

When you’re typing the formula, always use the Show { command on the View menu 
to display the formula with typesetting commands. When you’ ve finished typing the 
formula, you can use Hide { to see the formula in its printed form. 

Word also includes a Formula Glossary, which includes some of the more frequently 
used formulas. This glossary includes ready-made formulas and equations, Greek 
characters, and symbols. 

Note For Word to display the symbols specified by the typesetting commands, the 
Symbol font must be installed in the System folder. 
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Typing Formulas 
A formula typically consists of the formula-typesetting command and its options, with 
its arguments listed last. Arguments are the characters that are printed according to the 
typesetting command preceding them; they can be numbers, letters, symbols created 
by special key combinations, or even other formulas. 

This is the syntax for entering formula-typesetting commands: 

.\ command. option (argument,argument) 

When you’re typing formula-typesetting commands, follow these guidelines: 

=m Precede typesetting commands with the formula characters, a period and a 
backslash (.\), made by pressing COMMAND+OPTION+\ 

= If the command has options, such as alignment or spacing options, you also 
precede each option with the formula characters . \ 

= Always start typing the formula on a new line or paragraph. You can use uppercase 

or lowercase letters. 

= Enclose arguments in parentheses, and separate the arguments in the list with 
commas. 

Note If you are using anon-U.S. system, you may need to use semicolons instead of 
commas to separate the arguments in the list. 

To type a formula 

This is the basic procedure for entering a formula using typesetting commands. The 
detailed descriptions of each command are given in “Formula Typesetting 
Commands,” later in this appendix. 

1 From the View menu, choose Show { if it has not already been chosen or click the 
show/hide J] button on the ribbon. 

2 At the beginning of a new line or paragraph, press COMMAND+OPTION+\ to enter the 
formula characters. 

3 Immediately after the formula characters, type the one-letter typesetting command 
that corresponds to the element you want to create. 

4 If you add options for the typesetting command, press COMMAND+OPTION+\ before 
each option; then type the option characters and any measurements required. 

5 Type the arguments, enclosing them in parentheses and separating the arguments 
with commas. 
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Note Do not edit, copy, or cut a formula when viewing it in final form. Although it 
may appear that you can select the formula or parts of it in final form, you cannot be 
certain which characters you have selected. Choose the Show J command before 
editing or selecting the formula. 

To display a formula in its final (printed) form 

> From the View menu, choose Hide J. You can quickly switch between Hide J] and 
Show { by pressing COMMAND J. Or click the show/hide J button on the ribbon. 

_Or— 

From the File menu, choose Print Preview or from the View menu, choose Page 

Layout. 

The printed form of the formula must fit within the width of the paragraph and on one 
line, although the formula command line can be any length. If the formula is too wide, 
it cannot be displayed in its final form. 

Tip Once you’ ve created a formula, you can use the Copy As Picture keyboard 
command to copy the formula as a graphic to the Clipboard. Then you can use the 
graphic in another document or application. To do this, choose Hide ], select the 
formula, then press COMMAND+OPTION+D. 

If you have problems displaying your formulas, see “Troubleshooting,” at the end of 
this appendix. 

Using the Formula Glossary 
Your Word disks include a Glossaries folder. This folder contains the following: 

= The Formula Glossary 

= A Word document describing how to use the Formula Glossary 
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For details on using 

glossaries, see 

Chapter 12, 

“Glossaries: Storing 

Items for Reuse.” 

You use the Formula Glossary as you would any other Word glossary. The following 

steps summarize how to use it. 

To use the Formula Glossary 

To use the Formula Glossary, you can open the glossary and use the entries you want. 

1 From the Edit menu, choose Glossary. With the Glossary dialog box still 
displayed, choose the Open command from the File menu. 

2 Locate the Formula Glossary and choose the Open button. 

Word opens the glossary, displaying the glossary entries in the list box. 

3 Select the glossary entries you want and choose the Insert button to insert the 

entries into your text. 

4 Choose the OK button to close the dialog box when you’ ve finished. 

In some cases, Word inserts text within equations to serve as placeholders for your 
own information. Later you can replace this placeholder text with your own data. For 
more details on using the Formula Glossary entries, see the Word document in the 

Glossaries folder. 

Formula Typesetting Commands 
This section gives more detailed descriptions of the formula-typesetting commands 

and options. 

Remember to precede commands with the formula characters (.\), created by pressing 
COMMAND+OPTION+\ 

For commands that specify vertical and horizontal positioning in points, type 
measurements in integers (designated, in the following pages, by n). For example, type 
the command characters followed by 10 to specify horizontal spacing of 10 points. 

Optional characters (designated by c) must be preceded by the formula characters. If 
you want to print a comma or a single “unbalanced” parenthesis as part of an 

argument, precede it, too, with the formula characters. 

The commands and examples are shown as uppercase characters, but it doesn’t matter 
whether you type them in uppercase or lowercase. 
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\A (Array) 
This command draws a two-dimensional array, using a maximum of 39 arguments. In 
a multiple-column array, arguments are displayed in order by rows. 

Option Description 

»\AL Aligns left within columns. 

.\AR Aligns right within columns. 

.\AC Centers within columns. 

.\COn Sets the number of columns to n. The default is one. 

.\VSn Sets the vertical spacing between lines to n points. 

»\HSn Sets the horizontal spacing between columns to n points. 

For example, to draw this array: 

you type .\A.\CO2.\HS4(1,2,3,4,5,6,7,8) 

\B (Bracket) 
This command brackets an argument with a character of your designation (c) in a size 
appropriate to that argument. If you do not specify a bracketing character, Word uses 
parentheses. 

Option Description 

tk Ce Ve Puts character c on the left side of the argument 

. URC. \C Puts character c on the right side of the argument 

(ABCs Se Puts character c on both sides of the argument 

For example, to draw this bracket: 

you type \B.\RC.\}(.\A.\HS10(3,5,7,11)) 

Note If the character you specify with BC is {, [, (, or <, Word uses that character on 

the left of the argument, and the corresponding closing character on the right. If you 
specify any other character, Word uses that character on both sides. 
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\D (Displace) 
This command moves the next character horizontally, relative to the previous 

character. You can also use it to draw a horizontal line between the previous character 

and the next character. 

This command does not use arguments, but you must type empty parentheses ( ) fol- 

lowing it. 

Option Description 

.\FOn Spaces forward n points 

.\BAn Spaces backward n points 

viT Draws a line from the end of the previous character to the 

beginning of the next 

For example, to create this formula with a bracket and then position text next to it: 

~I ON” Ww 
samples of prime numbers 

bd 1 

you first type this Bracket command .\B.\RC.\}(.\A.\HS10(3,5,7,11)) and then the 

Displace command .\D.\FO15( )samples of prime numbers 

The entire command looks like this: 

.\B.\RC.\}(.\A.\HS10(3,5,7,11)).\D.\F015()samples of prime numbers 

AF (Fraction) 
This command creates a fraction with the numerator centered above the division line 

and the denominator centered below. This command uses two arguments in this order: 

(numerator, denominator) 

The arguments can consist of numbers, letters, symbols, or other formulas. 

For example, to create the following fraction: 

99 
100 

you type .\F (99,100) 
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AT (Integral) 
This command creates an integral, using three arguments in the following order: 

(lowerlimit, upperlimit, integrand) 

Option Description 

.\SU Creates a capital sigma (>), signifying a summation 

PR Creates a capital pi ([]), signifying a product 

.\IN Specifies inline format with the limits displayed to the right of the 
symbol instead of above and below 

eFC. € Uses a fixed-height character (c) as the operator 

oes Uses a variable-height character (c) as the operator, matching the 
height of the integrand (third argument) 

To create this integral: 

m 
vi 
i=) 

you type .I.A\SU(i = 0,m,i) 

Note Integrals of simple radical equations (square roots) align with the equation 
centered vertically; complex radical equations center the integral on the radical value. 

AL (List) 
This command creates a list of values (arguments) separated by commas. This is 

useful when you want to print a comma within a formula, because Word ordinarily 
uses the comma to separate arguments. Without the List command, you'd have to 
insert the formula characters before each comma to be printed. The List command 
enables you to print a list of values separated by commas within a formula, without 
repeating the formula characters before each comma. You can specify any number of 
arguments. 

For example, to create this list: 

fie We Sor A. 

5,6,8,42 

you use the .\L command with the .\F command, typing: 
AF(AL(2,3,3,9,25),.\L(5,6,8,42)) 
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\O (Overstrike) 
The Overstrike command draws each successive argument on top of the previous one. 
You can use any number of arguments. When using overstrike, visualize each 
character being printed inside a box that is proportional to the character’s width, 
similar to these: 

2||4][6]|8| 

The following options control the alignment of these boxes. 

Option Description 

.\AL Aligns the left edges of the boxes. 

.\AR Aligns the right edges of the boxes. 

.\AC Centers the boxes. This is the default. 

For example, to create @ you type .\O(0,/) 

Note Individual fonts align differently. To achieve the result you want, you may need 
to experiment with different fonts or different alignment options. 

AR (Radical) 
This command draws a radical using one or two arguments. If you specify only one 
argument, Word draws the argument inside the radical, forming a square root. If you 
specify two arguments, the first argument (the exponent) is drawn above the radical 
and the second argument is drawn inside. 

For example, to create the following radical: 

10 
V25 

you type AR(10,25) 
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\S (Superscript or Subscript) 
The Superscript or Subscript command positions arguments above or below the 
current baseline. If you don’t specify the spacing with any of the following options, 
Word raises the argument 3 points above the current baseline for superscript and 3 
points below the current baseline for subscript. 

Option 

.\UPn 

.\DOn 

.\AIn 

.\DIn 

Description 

Draws the argument 7 points above the baseline. 

Draws the argument n points below the baseline. 

Alters the space allowed above the baseline of the argument 
(ascender increment) n points. A positive number (7) increases the 

space allowed (increases the height of the bounding box of the 

argument), and a negative number decreases the space allowed. 

Alters the space allowed below the baseline of the argument 
(descender increment) 1 points. A positive number (7) increases 

the space allowed below the baseline of the argument, and a 
negative number decreases the space allowed below the baseline 
of the argument. 

If you specify more than one argument, Word stacks and left-aligns the arguments left 
as shown: 

Nn 
a 
m 

To create the preceding formula, type a.\S(n,m) 

\X (Box) 
This command encloses the argument in a box. The options are: 

Option 

. \BO 

.\LE 

.\RI 

.\TO 

Description 

Draws the bottom border of the enclosing box 

Draws the left border of the enclosing box 

Draws the right border of the enclosing box 

Draws the top border of the enclosing box 

If you do not specify any options, Word draws all sides of the box. 

For example, to draw the following: 

290 

you type .\X.A\LE.\RI(—290) 
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Building Complex Formulas 
You create a complex formula part by part. For example, here is a complex formula, 

followed by the procedure for creating it. 

_=b +Vb2—4ac 
a Oe De 

To create the preceding formula 

1 Type the standard characters using normal fonts, and format the numbers as 
subscript. 

X1,2 7 

Type the formula characters followed by the fraction command, F 

X12 = o\F 

Type an opening parenthesis followed by the argument for the numerator of the 
fraction. 

To enter the + sign, choose the Symbol font from the Font menu and press 
OPTION+SHIFT+PLUS. 

Use the .\R command to draw the radical symbol. 

Remember to enclose the argument to the .\R command within parentheses. This is 
called a nested command. 

1.2 = «VECO: &. VRC b2=. 4ac) 

Type a comma, type the argument for the denominator, and type the closing 

parenthesis. 

X1,2 = .\F(-b +.\R(b2- 4ac),2a) 

Note A complex element can be nested within another complex element; however, 

Word cannot print or display formulas with more than 39 levels of nested elements. 
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The following examples illustrate complex formulas and the commands you type to 
produce them. 

To create the formula 

m nN 

Si (sin xi + cos xj) 
(qe 

I x N OD Ww o< N 

large, larger, largest | 

tall, taller, tallest 

small, smaller, smallest 

Type the command 

ALA\SU(G = 0,n.\S(2),.\R()) 

ABABC.A\[(AA.\CO3(1 ,4 ,7 ,2 5 ,8 3 ,6 9 

)) x AF(,2) 

AL\SU(i = 1,m,i) \LASUG = 1,n,(sin xi + 

COS xJ)) 

\BABC.A\I(AA.\CO3.\HS10(x,2,3,4,y, 

6,7,8,Z)) 

AX(.\A.\VS6(.\LUarge, larger, 

largest),.\L(tall, taller, tallest),.\L(small, 

smaller, smallest))) 
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Troubleshooting 
If Word does not display the formula in its printed form, first check the typesetting 
commands for errors, such as typing mistakes, mismatched parentheses, or missing 
arguments. 

Formula Is Not Printed or Displayed 

The printed form of the formula must fit within the width of the paragraph or within 

the table cell. If the formula is wider than the paragraph, the formula cannot be printed 
or displayed in its final form. If this is the case, try one or more of these actions to 
widen the print area: 

= Move the paragraph indents. 

m Change the document margins to increase the width of the printed area. 

= Break the formula into two or more parts and type each part on a separate line. 

Fraction or Integral ls Not Displayed 

If you are creating a fraction or integral formula, you must type all specified 
arguments or insert argument placeholders (commas). 

For example, for an integral that incorporates a lower limit of =/ and an upper limit of 
k while no integrand is specified, the formula should be typed as .\[(i=1,k,) 

LaserWriter Does Not Print Fractions 

A fraction formula within a radical formula may not be printed properly on the 
LaserWriter; for example, the radical line above the fraction may appear as a dashed 
line. Copying the formula as a graphic (by pressing COMMAND+OPTION+D) and pasting 
it will allow the formula to be printed normally. 
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A 
Absolute positioning See Frame; Positioned objects 
Accent marks 

inserting 143-144, 754 
sort order 286 

Active document 54, 64 

Active window 54 
Add To Menu command 718 

Adding numbers 304-305 
Addition operators 306 

Address Book, adding mail recipients to 694-695 
Addresses, merging and printing on envelopes 640-641 
Adobe Illustrator, importing graphics from 772—774 
Adobe Systems, Inc. PostScript See PostScript 
Aldus FreeHand, importing graphics from 773—774 
Alignment 

See also Indenting; Positioning 
buttons on ruler 49, 151 
centering 151-152 

decimal aligned 160 
header/footer text 559-560 
justified 151 
key combinations/shortcuts 750 
leader characters 163 
left aligned 151-152 

page numbers 421, 423, 425, 427-430 

paragraph 151-152 
paragraph numbers 524—525 
right aligned 151-152 
tab stops, setting 159-163 

tables, changing column width and spacing 329-335 
text in graphics 380 

All caps 
See also Uppercase letters 
example 133 
key combination 134, 749 

Alphabetizing See Sorting 
American Standard Code for Information Interchange 

See ASCII codes 
Anchor point for selecting text 89 
AND operator 649 
Annotation See Voice annotation 
Antonyms, in thesaurus 278 
Apple Edition Manager See Publishing and subscribing 

AppleTalk network 
attempting to open document in use (note) 489 
sharing files without file server 735 
sharing information using Publish and Subscribe 
(System 7) 733—734 

Application(s) 
converting file formats See Converting files 
exchanging information 

embedding 684-686 
linking 679-683 
overview 669-670 
publishing and subscribing 671—679 
with System 6 739—742 
with System 7 733-734 

file formats recognized by Word 660 

multiple, open 736 
Application form See Fill-in forms 
Apply button 46, 134 
Arc, drawing 378 
Arc tool 376 
Arguments in mathematical formulas 782 
Array command (.\ A) 785 

Array, drawing 785 
Arrow keys 

canceling a selection 91 
choosing commands with 43 
moving insertion point 10, 452 
symbol used to represent 42, 743 

Arrow pointer 60, 87 

Arrowhead, adding to lines 383 

Arrowhead tool 377 
Art See Graphics 
Articles/reports 

example 30 
stationery 492 

Ascending sort 287-289 
ASCI codes 

in Symbol dialog box 143-144 
Macintosh character sets 759—767 
using in find and replace action 248 

ASK instruction 
in fill-in form 651-653 
in form letter 650-651 
in legal document 653-655 
inserting in main document 611-612 
overview 607-609 
typing in requested data 613 
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794 Asterisk (*) 

Asterisk (*) 

multiplication operator 306 
on keypad, scrolling with 86 

Attribute See Character formatting 
Audio IFF file formats 300 
author glossary entry 255, 479 
Author of document 

default, setting 703 

finding document with 481 

inserting as glossary entry 254, 255 
storing as glossary entry 480 
typing in summary information 479 

viewing from file list 485 
Automatic (soft) page break 

adjusting in print preview 438 

appearance on screen 460 
defined 436 
unwanted in mid-page 443 

Avery labels See the Mailing Label ReadMe in the 

Sample Documents folder 

Back to back pages See Mirror pages 
Background repagination 

default, defined 436 
turning feature on/off 437, 704 

using in page layout view 451 

Backing up documents 
See also Saving 
automatically 707 
setting options on/off 68, 71 

BACKSPACE key 

deleting text with 91, 92 
symbol used to represent 42, 743 

Balloon Help (System 7) 51, 735 

Banner headline 348 
Base style 191-194 
Baseline, character position relative to 135 

Binding, setting margins for 99, 204-207 
Bitmap fonts 

background information about 114, 132 
smoothing 115 

substituting LaserWriter font for printing 115 
Bitmap graphics 

See also Graphics 
faster printing 116 
importing 386-387 
precision alignment 116 
smoothing 115 

Block for containing text or graphics See Frame 
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Block protect See Keep With Next option 
Blocking/highlighting See Selecting 
Boilerplate text See Glossary; Stationery 
Bold 

applying/removing 133-134 
button on ribbon 48, 126 

index entry, using in 538 
key combination 134, 748 

Books/manuals 
See also Long documents 
example 32-33 

Border 

aligning with margin 364-365 
applying 356-359 
around groups of paragraphs 365-366 
cell 359, 362 

columns 359, 362 

examples 359 
forms 

adding borders to 466—467 
creating horizontal lines 469-470 

graphics 362, 370 
line length, adjusting 363 
line styles 360, 361 

overview 356 
paragraph borders 362-367 
removing 360 
rows 359-362 
shortcuts 359 

sorting cells with borders 287 
space between paragraph and border 360 

tables 359, 367-369 
Border command 358-362, 371, 467, 470, 473 

Borders dialog box 357 
Bound document, setting margins for 99, 204-207 

Box 

See also Border 

examples 366 
for groups of paragraphs 365 — 366 
for tables 367-369 
in formulas 789 

Box command (.\ X) 789 

Braces ({ }), in paragraph numbers 519 

Bracket command (.\ B) 785 

Bracketing an argument 785 
Brackets ([ ]) 

in paragraph numbers 519 
margin markers on ruler 202 

Breaks See Column break; Line break; Page break; 

Section break 
Bring To Front option 385 



Character(s) 795 
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Brochure 

example 34 
stationery 492 

Bullet, inserting with Symbol command 143-144 

Bulleted list 29, 155 
Business letter 

example 28 
stationery 492 

Business report 
example 30 
stationery 492 

Buttons 

adding to menu 719 
assigning shortcut key 726—727 
determining assigned shortcut key 727 

on ribbon 48, 126 

onruler 49 
removing shortcut key assignment 727 
selecting, with keys 747-748 

C 
.c. table of contents code 543 
Calculate command 305, 306 

Calculations 
adding numbers 304-305 

guidelines Word uses 307 
in merged document 615-616 
inserting results into document 305 

operators, table of 306 

overview 304 
procedure for calculating 306 

Callouts, adding to graphics 389 

Cancel button 46 
Canceling 

See also Closing; Undoing 

commands 46 
copying of text 95 
dialog box 46 
glossary entry insertion 254 
Help 51 
index compiling 533 
menu 43 

moving of text 95 
print merge 597 
printing 99 
replace 239 
search or find 239 
selection 91 
table of contents compiling 546 

Capital letters 
changing case 140-141] 
character format See All caps; Small caps 
typing 78 

CAPS LOCK key 78 
Caret (4), finding and replacing 247 

Case of characters 
See also Lowercase letters; Uppercase letters 
changing 140-141 

Cells 
See also Table 
adding to table 325-326 
borders 

adding (note) 314 
applying 358-359 
in a sort operation 287 
removing 360 

copying 321 
deleting contents 319 
deleting from table 326 
editing using the Clipboard 320-321 

end-of-cell marks 314 
gridlines 314 

height, maximum 757 
indenting text in 321—322 

merging 327 
moving 321 
moving between 318-319, 752 
page break within 440 
selecting textin 319 
shading 370-371 
sorting (in tables) 287 

space between contents and border, increasing 

(tip) 369 
splitting merged cells 327 

tabs, inserting in 322 

typing in 314 
Centered tab 160 
Centering 151-152, 750 

Centimeters (cm), as unit of measurement 45, 150 

Chained files See Series of documents 
Change back See Undoing 
Change Case command 140-141 

Chapters See Long documents 
Character(s) 

ASCII codes 759-767 
attributes See Character formatting 
case of, changing 140-141 
counting 282-283 

defined 124 
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Character(s) (continued) 

diacritical marks 
inserting 143-144, 754 

sort order 286 
formatting See Character formatting 
formula characters (.\) 784 

international, sort order 286 

invisible See herein nonprinting 
leader characters 163, 550 
nonprinting 

displaying 59, 87 
selecting 87 

not found on keyboard See Special characters 
overstriking in formulas 788 
paragraph number separators 519 

positioned relative to baseline 135 
sort order 286 
spacing between 137 
special See Special characters 

Character command 125, 129-130 

Character dialog box 129 
Character formatting 

applying 
examples 133 
key combinations 134, 748—749 
methods compared 124-130 
procedure 134 

case of letters, changing 140-141 
copying 141-142, 749 
default Normal style 125 
displaying in outline view 510 
examples 133 

finding and replacing 242-245 
fonts 130-132, 735 
hidden text 138-140 
key combinations 748—749 
overview 124-125 
point size 130-132 

removing 134, 136, 748 

repeating 141-142 
replacing 244—245 

reverting to previous format 135 
searching for 244 

spacing between characters 137 
special characters See Special characters 
styles and character formatting 190 
subscript/superscript See Subscript; Superscript 
using Character command 129-130 
using Font menu commands 127-128 
using Format menu commands 128-129 
using key combinations 130, 134 
using ribbon 126-127 
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Chart ; 

See also Graphics; Microsoft Exce 
centered in two-column layout 411 

Check box 
illustration 44 

in form, creating 467—469 
selecting/clearing 47 

Checking spelling See Spelling check 
Circle/ellipse, drawing 378—379 
Clear command 91 
Clearing See Closing; Deleting 
Clicking See Mouse 
Clipboard 

cutting/pasting text 92—94 
editing table cells 320-321 
retaining formatting during pasting 704 
using in finding and replacing 241 
viewing contents of 94 

Close box 52, 55 

Close button 46 
Close command 55, 70, 377 

Closing 

documents 70 
picture window 377 
print preview 455 
windows 55 

Colon (:) 

in index entry 536 
in paragraph numbering 519 
in table of contents entry 546 

Color 

character formatting 133 
graphics, importing (note) 387 
of fill, changing 383 
of line, changing 383 

Color/Grayscale print option 102 
Column(s) 

See also Table 
balancing length of 352 
banner headline across columns 348 
boundaries, indication on ruler 154, 203, 347 

breaks See Column break 
buttons on ribbon 48, 126, 346 

creating 

different number on same page 348 
more than three columns 346-347 
one, two or three columns 346 

with buttons on ribbon 126, 346 

with Section command 346 
with Table command 315 
with tabs See Tab stops 

with Text To Table command 316-317 



Column(s) (continued) 

default 
changing 350 
number and spacing 219 

formatting 345-346 
graphics in 353 
newspaper-style See Newspaper-style columns 

number allowed 346 
overview 342-343 

ruler, reading in multiple-column text 347 
selecting 

created with table feature 319 
created with tabs 90 

snaking columns See Snaking columns 
sorting 287-288 

spacing between 
changing 350 
default 219 

table columns See Table 

viewing 343-344, 448 —450 
width 

changing 349 
minimum allowed 757 

Column break 

balancing length of columns 352 
in print preview, inserting/moving 462 
in sections 215 
inserting manually 351 
page break in multiple-column section 351 
unwanted, controlling 351 

Comma (,) 

in calculations 307 

in formulas (List command) 787 

in paragraph numbers 519 
Command 

See also specific command 

adding new menu (Work menu) 722-723 
adding to menu 

with Commands dialog box 720-721 

with shortcut keys 718—719 
assigning key combinations and shortcuts to 

726-727 
canceling (note) 748 

choosing 
list of key combinations 744-747 
overview 40-42 

using keyboard 43 
using mouse 42 
using shortcut keys 42 

customizing menus (illustration) 716—717 

determining assigned key combinations and 
shortcuts 727 

Copy Text command 797 

Command (continued) 

dimmed 40 
ellipsis, meaning of 41 
formula-typesetting commands 784-790 
function keys 

for specific commands 744—746 
on menu, displaying/hiding 706 

key combinations and shortcuts, lists of 744-747 
mouse shortcuts 755 
not on menu, using 722 
overview 40—4] 

PostScript commands See PostScript 
removing assigned key combinations and 

shortcuts 727 
removing from menu 

with Commands dialog box 721 

with shortcut keys 719 
repeating 47—48 
restoring Gefault menu 729 
separator lines on menus 722 
symbols used on menus 42, 743 

undoing 47—48 
uninstalled 42 
Work menu 722—723 

Command button 45, 46 

COMMAND key, symbol used to represent 42 

Commands command 720—722 
Commands dialog box 720 
Comments See Voice annotation 
Compiling 

indexes 532-534 
lists 547-548 
table of contents 546 

Condensed spacing between characters 137 
Configuration file See Settings file 
Connecting 

documents in series See Series of documents 
linking to exchange information See Linking 

CONTROL key, symbol used to represent 42, 743 
Converting files 

opening files created in other applications 661-663 
saving Word document in other formats 663-664 
text (ASCII) files to Word 618-619 

text file formats used by Word 660-661 
Converting text 

table to text 317 
text to graphic 380-381 
text to table 316-317 

Copy As Picture command (tip) 783 
Copy Text command 94 

Microsoft Word User's Guide 



798 Copying 

Copying 
character formatting 141-142 

documents 69, 489 
footnotes 571 
formatting, key combinations 749 
formulas (tip) 783 

graphic elements 384 
section formatting (tip) 214 
table cells 320-321 

text 

shortcut keys 753 
styles attached 188 
using Copy and Paste 92-93, 94 
using keys 94—95 

Counting characters, words, lines, or paragraphs 

282 — 283 
Cover Page option 102 
Crash of system, recovering work 70 
Create Publisher dialog box 672 
Cricket Draw graphics, importing 387 
Cropping graphics 390-391 
Curly quotation marks (* ”) 704 
Cursor See Insertion point 
Custom dictionary 

adding words to (tip) 269 
closing 268—269 
creating 267—268, 709-710 

opening 268-269 
removing words from 269 
setting default preferences 709—710 

Custom documents See Stationery 
Custom paper size 208 
Customizing 

dictionary See Custom dictionary 
documents See Stationery 
footnotes 570 
key combinations/shortcuts 724-727 

menus/commands 716—724 
settings files 727—730 

Cut command 91, 93-94 
Cutting and pasting 92-95 

D 
Dash 

See also Hyphen (-) 

em dash 80 

en dash 80 

leader character 163 

Data document See Print merge 
DATA instruction 600-601 

Data record 585 
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Date 

document created or saved 
using to find document 481 
viewing from file list 485 

inserting 
in header or footer 453, 555-556 

using glossary entry 254, 255 
date and day glossary entries 255 
Date glossary 251 

DDE (dynamic data exchange) 667 
Decimal codes See ASCII codes 
Decimal in calculations 307 
Decimal tab, setting 160 
Default(s) 

See also Preferences 
author of document 703 
background repagination 436 
columns 

in sections 219 
number of, changing 350 

condensed spacing between characters 137 
expanded spacing between characters 137 
fast save 72 
file format (Normal) 69 

font and font size 
changing 132, 708 

Normal style 178 

footnotes 
in sections 219 
settings 567 

header/footer 
in sections 219 
in window 556 

international defaults may vary 769 
line numbering, in sections 219 

margins 147, 198 

Normal style, changing 125, 179 

page number position 
with Print Preview command 424 

with Section command 422 
page numbering 

changing 433 
in sections 219 

page orientation 198, 209 
paper size 198, 209 
paragraph alignment and spacing 147 

paragraph number separator character 519 
point size See herein font and font size 
Preferences, setting 702 

quotation marks, straight 704 

restoring original settings 729 
ribbon and ruler display (note) 49 



Document 799 

Default(s) (continued) 

section defaults, table of 219 

standard style, redefined (tip) 181 
stored in settings file 727-728 
style 176—178 
style sheet, adding to 184 

tab stops 

changing 163-164 
settings 147 

unit of measurement, changing 45, 151 

voice annotation icon initials 703 

Default Font command 132 
Delete command 73 
DELETE key 

deleting page breaks 437 

symbol used to represent 42, 743 
Deleting 

See also Removing 

cell from table 319 

documents 72—73 
files 72—73 

footers 557 
footnotes 571 
glossary entry 256, 257 
headers 557 

leader characters 163 
page breaks (manual) 437 
page numbering 426—427 

paragraph numbering 526 

restoring deleted text 91 
text 

procedure 91 
using keys 92, 752—753 
with Replace command 239 

voice annotation 299 
Descending sort 287—289 
Desktop (illustration) 4 
Desktop button 736 
Diacritical marks 

inserting 
with keys 754 
with Symbol command 143-144 

sort order 286 

Dialog box 

See also specific dialog box 
choosing options in 747—748 
closing 46 
illustration 44 

mouse shortcuts 755 
moving around in with keys 46—47 
options See also Option (in dialog box) 
overview 44-45 

Dialog box options See Option (in dialog box) 
Dictionary 

adding word to during spelling check 264 
customizing 267-269, 709-710 

hyphenation dictionary, setting default 713 
open, number allowed 757 

selecting 267 
spelling dictionary, setting default 709-710 
thesaurus dictionary, setting default 713 

user, Maximum size 757 

Dingbats, inserting with symbol command 143- 144 
Direction keys See Arrow keys 
Directory location of file, determining 485 
Discretionary hyphen See Optional hyphen 
Displace command (.\ D) 786 

Display modes/views See Normal view; Outline view; 
Page layout view; Print preview 

Division (math) operator 306 

Document 

See also File; Text 
active document 54, 64 

adding to File menu 65 
adding to Work menu 723 

backing up 68, 71, 707 

boilerplate See Stationery 
bound, setting margin 99, 204-207 
closing 70 
converting file formats See Converting files 
copying 69, 489 
customizing See Stationery 
deleting 72—73 
examples of 28-35 
finding 480—483 
formatting See Character formatting; Paragraph 

formatting; Section formatting 

icon 62 
in series See Series of documents 
linking See Linking 
listing on File menu 65 

locked 489 
long See Long documents 
margins See Margin(s) 
merging See Form letters; Mailing labels; Print 

merge 
naming 67—68 
normal view 57, 447 

open, number allowed 757 

opening 
clicking icon 69 
existing 63-64 
from disk 63 
from File menu 62, 63 
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800 Document 

Document (continued) 

opening (continued) 

from Find File dialog box 489 
from folder 63 
new, untitled 62 

overview 62 

setting preferences/defaults 707-708 
outline view 58 
page layout view 58 
page setup 114-118 
previewing before printing See Print preview 

printing See Printing 
read only 64 

recovering 70, 490 

renaming 69 
retrieving 480 
saving 

fast save 71, 72 

procedures/methods 66-71 
summary information, filling in 479 

scrolling See Scrolling 
searching for 480—483 
selecting 86, 87-88 

series of See Series of documents 
setting preferences/defaults 71—72, 705—706 
sharing on a network with System 7 733-734, 735 
standard, creating See Stationery 
Statistics 

operating limits of Word 757 
readability 275-276 

summary information 479 
template See Stationery 

tips for creating attractive documents 80 
transmitting with Microsoft Mail 692-694 
typing See Typing 
views described 446 
window See Document window 

Document command 203, 213 

Document icon 62 

Document stationery See Stationery 
Document statistics 

operating limits of Word 757 
readability 275-276 

Document window 
activating 54 
closing 55 
illustration 52 
moving 55 
number open at one time 54 

opening 54 
sizing 55 
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Document window (continued) 

splitting 56—57 
switching among windows 54 

Dotted leader character 163 

Dotted underline 133-134, 749 

Double-clicking 
going to specific page or section 82 
opening dialog box or window 755 
selecting word, paragraph 87-88 
technique described 5, 60 

Double spacing 49, 164, 750 

Double underline 133-134, 748 

Downloadable fonts 117 

Dragging 
technique described 5, 60 

to move text within a document 96 

to select text 87 

Drawing See Graphics; Line, drawing 

Drop-down list 44, 47 

Duplicating See Copying 
Duplication tool 376, 384 

Dynamic data exchange (DDE) 667 

E 
Edit Clear command 91 

Edit Cut command 91, 93-94 
Edit Find command 236-237 
Edit Glossary command 252, 254, 256, 259 

Edit Go To command 82 
Edit Paste command 92-95 

Edit Paste Special command 93, 680, 773 

Edit Redo command 48 
Edit Repeat command 47-48, 142 

Edit Replace command 237-238 

Edit Select All command 88, 90 

Edit Undo command 47-48, 88, 91, 289 
Edit Voice Annotation command 298-299 
Editing keys 752—753 
Edition 

deleted when publisher canceled (important note) 675 
overview 671 
publishing information in 672-674 
subscribing to 676—677 
subscribing to Excel file 617 
updating 677-678 

Electronic mail See Microsoft Mail 

Ellipse, drawing 378-379 
Ellipse tool 376, 378 

Ellipsis (...) 80 
ELSE instruction 601, 606 

Em dash (—) 80 



Embedding objects 
canceling 686 
editing 686 
embedding procedure 684—685 
Overview 668, 684 

requirements for using 670 
System 7 capabilities 734 

Emptying the Trash 72 
En dash (—) 80 

Encapsulated PostScript (EPS) 

converting file formats See Converting files 
graphics, importing 388 
importing 389 

Enclosures See Microsoft Mail 
End mark (document) 52, 53 

End-of-line mark, finding and replacing 247 
ENDIF instruction 601—603 
ENTER key 

symbol used to represent 42, 743 

use of 76, 77 

Envelopes 

See also Mailing labels 
printing 

addresses on 640-641 
margin settings 106 
on ImageWriter 106-108 
on LaserWriter 104-106 

on StyleWriter 104-106 
overview 103 

Environment settings See Preferences 

EPS See Encapsulated PostScript (EPS) 
Equation 

positioning See Frame 
typing See Formula 

Erasing See Deleting 

Error (system), recovering work 70 

ESCAPE key, symbol used to represent 42, 743 
Excel, Microsoft See Microsoft Excel 

Exchanging information 
embedding 684-686 
linking 679-683 

linking with QuickSwitch (System 6) 739-742 
methods compared 669-670 

publishing and subscribing 671-679 
troubleshooting 687 

when merging documents/print merge 617—619 
with System 7 733—734 

Exiting See Closing 

Expanded spacing between characters 137 
Expanding windows 55 

File management 801 

FE 

Facing pages 

headers/footers, different 561—562 

margins and 204-207 

positioning framed objects in 407—408 
Fast save 71, 72, 707 

Field (in main or data document) See Print merge 
File 

See also specific type of file; Document 
adding to Work menu 723 
converting file formats See Converting files 
deleting 73 

duplicating 489 
finding 480—483 
format See File format 
glossary file See Glossary 
inserting file name as glossary entry 254, 255 
listing 

all available files (tip) 663 
in Find File dialog box 489 
in Open dialog box 63-64 

managing See File management 
opening 489 
printing 

See also Printing 
from Find File dialog box 489 

recovering lost work 490 
saving 

as Stationery 495 
default 72 

in different format See Converting files 

searching for 480-483 
settings files 663 
sharing over AppleTalk network 735 
size, maximum 757 

summary information 479 
temporary, recovering work 70 
viewing information about 485 

File Close command 55, 70, 377 

File Find File command 482 
File format 

converting See Converting files 

Microsoft Mail enclosures, sending in different 
format 693 

sound formats 300 

summary information only for Normal and RTF 479 
File management 

finding files 480-483 

locating directory where file is 485 
recovering files 490 
search criteria 480-483 
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File management (continued) Flesch readability indexes 276 

searching for text 486 Flip tool 376, 385 
sorting file list 486—487 Flipping graphic elements 385 

summary information 479 Folder 

temporary files 490 opening document from 63-64 

using Find File dialog box 488—489 organizing documents in 6 

viewing file information 485 saving documents in 67—68 

File menu 65 Folio See Page number 

file name glossary entries 255 Font(s) 
File New command 62 about fonts 114, 132 

File Open command 63-64, 663 bitmap fonts 

File Open Mail command 691 described 132 

File Page Setup command 208-209 printing on LaserWriter 115-116 

File Print command 98-100 button on ribbon 48 
File Print Merge command 230-231, 596—597 changing 130-131, 749 

File Print Preview command 201, 423-425, 455 default, changing 132, 708 

File Quit command 70 default for Normal style, changing 179 

File Save As command 68-69, 664 downloadable fonts, in printing 117 

File Save command 67-68 Font menu, example of 128 

File Send Mail command 692 outline fonts described 132 

Fill color palette 376, 383 point size 
Fill-in forms changing 131, 749 

See also Print merge displayed on ribbon 126 
creating 651-653 printing options 115-118 

Fill pattern palette 376, 383 proportional spacing 114, 116, 118 

Find command 236-237 recommendations for use with different printers 111 

Find dialog box 237 TrueType fonts, System 7 735 

Find File command 482 Font Default Font command 132 

Find File dialog box 484 Font menu 125, 127-128 

Finder Footer See Header/footer 

comments 481 Footer command 421-422, 555—556, 557 

emptying Trash from Special menu 72 Footnote(s) 

illustration of screen 4 adding 566—569 
memory requirements 757 continuation notice 574—575 

multitasking in System 7 736 copying 571 

Finding creating 568 
case of text, matching 240 customizing 570 
characters in Macintosh character set 248 default settings 219, 567 

files 480-485 deleting 571 
formatting 242-245 editing 
hidden text 236 in footnote window 570 
page breaks (manual) 439 in page layout view 453 
procedure 236-237 effect on page breaks 440 

repeating a search/next occurrence 240 finding and replacing 

search direction 240 reference mark 247 
special characters 246-248 text in 236 
text in headers, footers, footnotes 236 in page layout view 453 
using Clipboard 241 in sections 218 
using Find File dialog box 486 in some sections of document only (tip) 576 

whole words only 240 index entries prohibited in 567 

First-line indent 154, 157, 750 

Microsoft Word User’s Guide 



Formula 803 

Footnote(s) (continued) 

numbering 
across documents 227-228, 577 

automatically 576 

changing 577 
overview 566 
paragraph mark, cannot delete from footnote 
window 578 

positioning 575—576 
reference mark 

changing 572 
finding and replacing 247 

style, changing 572 
repeated use of same footnote (tip) 571 
separator 

changing 573-575 
won't print 578 

spelling check (note) 262 
table of contents entries prohibited in 567 

text, changing style 572 
troubleshooting 578 
viewing 

in page layout 449 
methods 569 

Footnote command (Insert menu) 568 

Footnote dialog box 567 
Footnote window 568 
Footnotes command (View menu) 569 

Form 

borders 466-467 
check boxes 467—469 
creating with Table command 465-466 
fill-in forms 651-653 
lines 

horizontal 469-471 

vertical 471—472 
overview 464 
printing, continuous 108-109 
shading 473 

Form letters 
See also Print merge 
blank lines, preventing 647-649 

examples 645, 646 

overview of merging 644-646 
screening records to be merged 646-647 
variable text, printing 

using IF 649-650 
using SET and ASK 650-651 

Format 

converting file formats See Converting files 
of files See File format 

Format Border command 358-— 362, 371, 467, 470, 473 

Format Change Case command 140-141 
Format Character command 125, 129-130 
Format Document command 203, 213 

Format Frame command 395 

Format line See Ribbon; Ruler 

Format menu 125, 127, 128— 130 

Format Paragraph command 149-150, 165-167 

Format Plain Text command 135 

Format Revert To Style command 135, 196 
Format Section command 214, 422-423, 517, 560 

Format Style command 180, 182, 184 

Format Table Cells command 329, 331—333, 335 

Format Table Layout command 324-327 
Formatting 

changing within document See Section; Section 

formatting 

characters See Character formatting 
columns 345-346 

copying 749 
finding and replacing 242-245 
footers 557 

headers 557 

indexes 537—538 
key combinations/shortcuts 748—750 
long documents 222-224 
overview 15-16 

page numbers 426 
paragraphs See Paragraph formatting 

saving for reuse See Style(s) 
sections See Section formatting 
table of contents 549-551 
using the ribbon 48—49, 126 

Formula 

Array command (.\ A) 785 

Box command (.\ X) 789 

Bracket command (.\ B) 785 

complex formulas 790 
Displace command (.\ D) 786 

displaying in final form 783 
examples 791 
finding and replacing 247 

Fraction command (.\ F) 786 

fraction, not printing or displayed 792 

glossary 783—784 
in page layout view (note) 451 
Integral command (.\ 1) 787 

integral not displayed 792 
List command (.\ L) 787 

not printing or displayed 792 
Overstrike command (.\O) 788 

overview 781 

Radical command (.\ R) 788 
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804 Formula 

Formula (continued) 

Subscript command (.\S) 789 
Superscript command (.\ S) 789 
syntax 782 

troubleshooting 792 
typesetting commands 784—790 
typing 782-783 

Formula glossary 251, 783—784 
Fraction command (.\ F) 786 

Fraction, creating 786 

Fractional Widths option 116, 118 
Frame 

anchor position 398 
checkbox, creating 467—469 

commands to add frames compared 395 

displaying/hiding 706 
examples 411-415 
finding and replacing 247 
fixed or relative position 402-403 
fixed positioning 397 
graphics, using frame for 390 

in columns 405-406 
in margins 406-407 
on facing pages 407—408 
overview 395-397 
positioning 

horizontal alignment 405-408 
in print preview 462 
left or right alignment 405-407 
object of fixed width 397 
text 398-401 
using Frame dialog box 403, 404 

vertical alignment 408-410 
relative positioning 402-404, 405-410 

repeating on each page 402 
restoring object to original position 404 
Saving as a Style (tip) 403 
text flowing around 

examples 396, 414 

fixed-width frame 397 
in different views 402 
specified-width frame 400, 401 
troubleshooting 416 

text wrapping within frame 
description of 399, 401 

troubleshooting 417 
text, relative to 409 

troubleshooting 416-417 
views, working in different 402 

width of, setting 400-401 

Frame command (Format menu) 395 
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Frame command (Insert menu) 395 

Frame dialog box 403, 404 
Front/back tool 376, 384-385 

G 
Glossary 

See also Stationery 
adding to Work menu 256-257, 723 
creating 259 
deleting from Work menu 257 
entry See Glossary entry 
formula glossary 783-784 
merging 259 
number of glossary entries allowed 757 
on Work menu 498 
opening 259 
overview 250-251 
printing 260 
saving 258 
Standard Glossary 254-255 
using with stationery 497 

Glossary command 252, 254, 256, 259 

Glossary dialog box 251 
Glossary entry 

See also Glossary 

adding to Work menu 256-257, 723 
canceling insertion 254 
creating 252-253 
defined 250, 252 

deleting 256 
deleting from Work menu 257 

editing 256 
formatting, retaining with glossary entry 253 
inserting 253-254 
name, limitation on length 757 
number allowed in glossary 757 
overview 252 
pasting from Clipboard 253 
Standard entries (supplied with Word) 254-255 
summary information, using to define glossary 

entry 480 
supplied with Word, list of 254-255 

table, saving as 336 

Go Back command 64, 81 

Go To command 82 
Go To dialog box 82 
Grammar checking 

options 274 
overview 270 
procedure 271-272 



Graphics 805 

Grammar checking (continued) 

rules 
saved in settings file 275 
selecting 272-275 
setting defaults 711—712 

Grammar command 272-274 
Graphics 

arcs, drawing 378 
arrowheads, adding to lines 383 
bitmap graphics 

faster printing 116 
importing 387 

precision alignment 116 
smoothing 115 

borders 

applying 358-359 
removing 360 

callouts 389 
clip art characters in Cairo font 78 

colors 
of fill, changing 383 
of line, changing 383 

converting file formats See Converting files 
copying elements 384 
creating 374-385 
cropping 390-391 
drawing 378-379 
drawing pointer 375 
ellipse, drawing 378-379 
embedding in document 734 
fills 

changing color, pattern of 383 
defined 382 

finding and replacing 247 

flipping elements 385 
frame 

See also Frame 
working with 390 

front/back tool 384-385 
importing 

color graphics (note) 387 

EPS graphics 388 
EPS, PostScript code only 389 

if only portion appears on screen (tip) 387 
non-EPS graphics 387 

overview of methods 386 
PostScript code only 773—774 
PostScript graphics 772—773 
using Picture command 386-387 

incolumns 353 

Graphics (continued) 

lines 

arrowheads, adding to 383 

changing 382-383 

drawing 378-379 
width, changing 383 

linking to document 739 
moving elements 382 
order of stacked elements, switching 384-385 
overview 374 

page breaks, effect on 440 
palette, tools 375, 376-377 

pattern 

of fill, changing 383 
of line, changing 383 

picture placeholder displayed instead of graphic 706 
picture window 374-377 
polygons/shapes, drawing 379 
positioning 

display in normal view 447-448 
display in page layout view 448-449 

fixed position or relative to object 402-403 
moving in print preview 46] 
overview 395-397 

using Frame command 395-397 
with caption 414 
working in different views 402 

printing 
See also Printing 
adjusting for ImageWriter 117 
in margin 204 

PostScript code 774 

rectangles, drawing 378 
resizing See herein scaling 
restoring to original size 392 
rotating elements 384 
sample box (illustration) 375 

saving for repeated use 497 
scaling 

elements 382 
overview 390 
procedure 391-392 

scrolling, speeding up 225 
selecting 359, 382, 390 

shading (fill) 382-383 
sizing See herein scaling 
stacked elements 384-385 
status bar (illustration) 375 

storing for reuse See Glossary 
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Graphics (continued) 

text 

adding to 380 
aligning in text block 380 
converting existing text 380-381 
flowing around graphic 353 

tool palette 375, 376-377 
white space in bordered graphic 370 

Graphics box See Frame 
Greek alphabet 143 

Gridlines See Table 
Gunning Fog readability index 276 
Gutter margins 99, 205-206, 207 

H 
Hanging indent 

aligning paragraph numbers and text 524-525 
setting 155-156, 157 
shortcut key for 750 

Hard page break See Manual (hard) page break 
Hard return See Paragraph mark ({[) 

Header/footer 
See also Footnote(s) 

creating 555—556 
date, inserting in 555—556 

default settings 219, 556 
defined 554 
deleting 557 
different first page 561 
different for each section of document 216 
different for even page/odd page 561 

different for facing pages 561-562 
editing 453, 557 
examples 558 
finding and replacing text in 236 
formatting 557 
framed objects in 402 
in margin (note) 560 

in multiple-section document 562-563 
in page layout view 453 
margin settings, automatic adjustment of 203 
overlapping main text area (tip) 454 

overview 554 
page number, inserting in 555—556 
positioning 558-560 
printing 

in margin 204 
varying placement 560-562 

selecting (note) 88 

spelling check (note) 262 

time, inserting in 555—556 
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Header/footer (continued) 

troubleshooting 
missing from first page 563-564 
page number incorrect 563 
PostScript code printing in 564 
won’t print in text area 564 

viewing 
in page layout 449 
methods 556 

Header command 421-422, 555-556, 557 
Header record 585, 619—620 

Header window 555 
Heading 

See also Header/footer 
automatic heading styles 222 

headline across columns 348 
keeping at top of page 441 
numbering 

overview 522 
procedure 522-523 

outline headings See Outlining 
positioning with frames 395-397 

Heading | through Heading 9 styles 540, 547 
Headline across columns 348 
Help 

Balloon Help online (System 7) 51, 735 
moving through Help 51 
onacommand 50 

on a screen element 50 
on atopic 50 
Print Merge Helper 584, 599-600 
Product Support xiv 

Help command 50 
Help dialog box 50 
HELP key 50-51 
Help Show Balloons command 51 
Hidden text 

creating 138 
displaying/hiding 139, 705 

effect on page breaks 440 
finding and replacing 236 
in print preview 139-140, 453 
in tables, causing extra space 140 

index entries 530-531 
overview 138 
printing 102, 139 
shortcut key for 749 
spelling check, including in (note) 262 
table of contents codes 543-544 

Hide J command 59 

Hide Balloons command 51 
Highlighting text See Selecting 
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Horizontal frame alignment 405-408 
Horizontal line 

applying to selection 358 
creating 

with borders 469-470 
with tab leaders 471 

setting line length 363-365 
Horizontal page orientation (landscape) 209 
Horizontal scroll bar 84 

Hyphen (-) 
See also Dash 
in paragraph numbers 519 
key combinations for inserting 753 
nonbreaking 79 
normal 79 

optional 79 
subtraction operator 306 

Hyphenate dialog box 280 
Hyphenation 

automatically hyphenating document 280-281 
effect on page breaks 440 
optional hyphens, removing 282 
overview 279-280 
setting default dictionary language 713 

Hyphenation command 79, 279-280 

I-beam pointer See Insertion point 
1. index code 530 
Icon 

See also Buttons 
in print preview 454 
landscape icon 105, 107 
portrait icon 105, 107 

printer 112 
IF instruction 

blank lines, preventing 630-631, 647-649 

examples of 605 
printing variable text 649-650 
screening records 646-647 
using in print merge 601-606 

Illustrations See Graphics 
Images See Graphics 
ImageWriter 

See also Printer; Printing 

envelopes, printing 103, 106—108 
mailing labels, setting up 636-639 
out of memory problems 119 
page setup options 117-118 

printing options (Print dialog box) 101 
selecting or changing printers 111—113 

Importing files See Converting files; Exchanging 
information 

Importing graphics See Graphics 
Inches (in), as unit of measurement 45, 150 

INCLUDE instruction 230-231, 613-614 

Indent marker 

borders, adjusting 363 

displaying for multiple-column document 347 
illustration 153 
setting indents by dragging (on ruler) 154 

Indent scale 49, 321 —322 
Indenting 

first-line indent 49, 154, 157 

hanging indent 155-156, 157, 525, 750 

how Word measures 153 
in framed paragraphs 401 

indents and bordered paragraphs 363-364 
indents vs. margins 153, 199 
left indent 154, 157 
negative indent 156, 157 
nested indents 157-158 

overview 152-153 
quickly, by 0.5 inch 154 
right indent 154, 157 

table cell, text in 321—322 

table rows 334-335 
using key combinations 750 
using Paragraph command 157-158 
using ruler 154-156 

Index 

code (.1.) 530 

compiling 532—534 
creating index entries 530-531 
entry See Index entry 
formatting 537-538 
nested, described 532 

overview 528—529 
partial, for specified letters 534 
printing hidden index codes 102 
range of pages, indicating 534 
replacing an existing index 537 
run-in, described 532 

series of documents 551-552 
subentries 534 
updating 536-537 

Index | through Index 7 styles 537 
Index command 533 
Index dialog box 532 
Index entry 

bold, using in 538 

end-of-entry code 530 
formatting, special 537—538 

Microsoft Word User's Guide 



808 Index entry 

Index entry (continued) 

including semicolon, number sign, colon 536 
inserting 

by selecting text 531 
by typing text 531 

italic, using in 538 

overview 530-531 

range of pages 535 
subentries 534 
suppressing page number 536 

Index Entry command 531 
Initial settings See Default(s) 

Insert Footnote command 568 
Insert Frame command 395 
Insert Index command 533 

Insert Index Entry command 531 
Insert Page Break command 437 
Insert Picture command 375, 773 
Insert Section Break command 213, 442 

Insert Symbol command 143-144, 759 

Insert Table command 315, 465 

Insert Table dialog box 315 
Insert Table Of Contents command 546 
Insert Table To Text command 317 

Insert Text To Table command 316-317 
Insert TOC Entry command 543-544 
Insert Voice Annotation command 293-294 

Insertion point 
illustration (I-beam pointer) 81 
keys for moving 

in document 82-83, 751 
in page layout view 752 

in table 752 

moving 
back to previous location 81 
in page layout view 452 

in tables 318-319 
overview 80-81 
to specific page 82 

using arrow keys 10 

using mouse 81 

Installing Word xiii 
Integral command (.\ 1) 787 

Integral, creating 787 
Interchange Format (RTF) See Converting files; RTF 

(Rich Text Format) 

International characters, sort order 286 

International default values 769 

Invisible characters See Nonprinting characters 

Italic 

applying/removing 133-134 
button on ribbon 48, 126 
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Italic (continued) 

index entry, using in 538 
key combination 134, 748 

J 
Justified alignment 151-152, 750 

K 
Keep With Next option 441 

Kerning 137 

Key assignments 
assigning to commands or options 724—725 

creating 726-727 

listing 730 
overview 724-725 
removing 727 
reserved keys 725 
stored in settings file 727-728 
valid key combinations 725 
viewing assigned keys 727 

Key Caps command (Apple menu) 143 
Key combinations 

aligning text 152 
character formatting 130, 748—749 

commands 42—43, 744-747 
diacritical marks 754 
editing text 752-753 
moving the insertion point 

in document 83, 751 

in page layout view 752 

in table 752 
options in dialog boxes 747—748 
outlining 754 
paragraph formatting 147, 750 
recognized by Word 725 
special characters 144, 753-754 
symbols used on menus 747 

Keyboard 
choosing commands with 42-43 
moving through dialog boxes 46 
scrolling with keys 86 
selecting in dialog box 47 

Keypad 
symbol used to represent 42, 743 

typing numbers with 78 

Keywords 
inserting as glossary entry 254, 255 

storing in glossary 480 
typing in summary information 479 
using to find document/file 481 
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Keywords (continued) 

viewing from file list 485 
wildcards 483 

keywords glossary entry 255 

L 
Labels See Mailing labels 
Landscape icon 105, 107 

Landscape page orientation 198, 209 
Laser Prep file 110 
LaserWriter 

See also Printer; Printing 
envelopes, printing 103-106 
fractions not printing in formula 792 
mailing labels, setting up 631—635 
margins and 207 
out of memory problems 119 
page setup options 115—117 
PostScript file, printing 109-111 
printing options (Print dialog box) 101 
selecting or changing printers 111-113 

LaserWriter Symbol font 78, 781 
Layout See Page layout 
Leader characters 

adding/deleting 163 
Spacing 

correcting uneven 163 
in table of contents 550 

Leading See Line spacing 
Left-aligned tab 160 
Left alignment 151-152, 750 

Left indent 154, 157 

Legal documents 
See also Print merge 
merging 653-655 

Legal numbering See Line numbering 
Letter (of alphabet) 

in paragraph numbering 518 

lowercase See Lowercase letters 
sorting by 287-289 
uppercase See Uppercase letters 

Letter stationery 
See also Form letters 
example 28 
stationery 492 

Line (of text) 

as unit of measurement (li) 45, 150 

breaks See Line break 
counting 282-283 
justifying last line of paragraph 151 

Line (of text) (continued) 

keeping together (preventing page break) 440 
numbering See Line numbering 
orphans, preventing/allowing 441 

selecting 87-88 
spacing See Line spacing 
widows, preventing/allowing 441 
wrapping 76 

Line break 
controlling 79 

effect of Fractional Widths 116, 118 

inserting with keys 753 

key combinations for inserting 79 
Line color palette 376, 383 
Line, drawing 

arrowheads, adding to (graphics) 383 
changing width, color, pattern (graphics) 382-383 
creating borders 358-359, 361, 366-367 

horizontal line (borders) 358 

in picture window 378 
solid, leader character 163 

vertical lines 
vertical line button 160, 471-—472 

with Border command 358 
Line numbering 

across documents 229-230 
adding 517 
default setting 219 
headings 522-523 
overview 516 
suppressing 517 
using sections, example 217 

Line pattern palette 376, 383 
Line spacing 

between paragraphs 166-167 
buttons on ruler (single, one-and-one-half, 

double) 49, 164 

changes with subscript/superscript 136 
how Word measures 164 
setting 

with Paragraph command 165 
with ruler 164 

within paragraphs 164-165 
Line tool 376, 378 
Line width tool 376, 383 
Link Options dialog box 681 
Link Options dialog box (QuickSwitch) 740 

Linking 
See also Exchanging information 
connecting a series of documents 225-226 
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Linking (continued) 

documents and applications (System 7) 
canceling 683 
creating 679-680 

overview 679 
requirements for using 670 
updating links 681-683 

stationery to other documents 496 
System 7 capabilities 734 
troubleshooting 687 

List 
bulleted list 29, 155 
creating 

with Table command 315-317 
with tabs 158-164 

numbering 518—522 
of figures, illustrations, photographs, or tables See 

Table of contents 
sorting 288 

List box 
illustration 45 
selecting items in 747 

List command (.\ L) 787 

Locked document 489 
Long documents 

connecting in series 226 
indexing 551—552 
numbering across documents 

footnotes 227-228 
lines 229-230 
pages 226 
paragraphs 228-229 

printing 225-227 
saving 223 
setting up 222—224 
table of contents 551—552 
using INCLUDE instruction to connect 230-231 

Lowercase letters 
changing case of characters 140-141 

page number format, changing 426 
sort order 286 

MacDraw graphics, importing 387 
Macintosh character sets 759-767 
Macintosh desktop 4 

MacPaint 
converting file formats See Converting files 
graphics, importing 386, 387 

MacWrite, converting file formats See Converting files 

Magnifying glass pointer 457 
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Magnifying page in print preview 456—457 
Mail See Microsoft Mail 
Mail merge See Form letters; Mailing labels; Print merge 

Mailing labels 
l-inch, printing six lines on 635 
data document 

blank lines, preventing 630-631 
creating 624-627 
example 625 
filling in information 627-628 

envelopes, printing on 640-641 
ImageWriter, setting up labels for 636-639 
main document 

creating 628, 630-631 

field names, inserting 629 

merging and printing 639-640 
overview 624 

Print Merge Helper 625 
Main dictionary 

See also Dictionary 
default, setting 709 

selecting 267 
Main document See Print merge 
Manual/book 

See also Long documents 
examples 32-33 

Manual (hard) page break 

See also Page break 

adjusting in print preview 438 
appearance on screen 460 
defined 436 
deleting 437 
finding and replacing 247 
inserting 437, 753 

searching for 439 
Margin(s) 

adjusting 
in print preview 200-202, 461 
overview 200 
with Document command 203 
with ruler 202-203 

binding, setting for 99, 204-207 

boundary lines 
in print preview 201 
indication on ruler 154 

default 198, 769 
envelopes, printing 106, 107 
gutter margins 205-206, 207 
headers/footers and margins 203, 558—560 

indents vs. margins 153, 199 
inside margins See herein gutter margins 
mirror margins 206-207 



Margin(s) (continued) 

overview 198-199 
placing objects in 406-408 
printing in margins 

illustration 204 

setting negative indents 156 
setting See herein adjusting 
sideheads in 412 
single-sided pages, setting for 205 

Margin handles 201 
Margin markers 49, 202 
Margin release See Negative indents 
Masthead See Banner headline 
Math 

calculations 304-307 
formulas, typing See Formula 
in merged document 615-616 
symbols, inserting 143-144 

Measurements 

abbreviations for 45 
default, setting 151, 704 

in formulas, typing 784 

inch/centimeter conversion 769 
indents, how Word measures 153 

line spacing, how Word measures 164, 165 
Memo 

example 28 
stationery 492-493 

Memory 

allocating for sound recording 302 
printer out of memory 119 

Menu 

activating 747 
choosing commands from 40-43, 747 
commands See specific command 
creating a Work menu 722—724 
customizing 

adding commands to 718—719, 723 
overview 716—717 

removing commands from 719, 724 
restoring default configuration 729 
separator lines, adding and removing 722 

function keys on menus, displaying/hiding 706 
settings stored in settings file 727-728 

symbols used to represent key combinations 743 
Merging 

cells in table 327 
documents 

basic information See Print merge 
form letters See Form letters 
mailing labels See Mailing labels 

glossaries 259 

Messages See Microsoft Mail 
Microsoft Excel 

creating Word data document from Excel 
worksheet 617-618 

spreadsheets and charts 
See also Exchanging information 
using in Word 313 

Microsoft Mail 
adding recipients to Address Book 694-695 
carbon copy, blind carbon copy 694-695 
copy of messages sent, keeping 694-695 
deleting messages 695 
enclosures in other file formats 694 
installing 690 
opening messages 690-691 

overview of using with Word 690 
reading messages 690-691 
return receipt 694-695 
sending messages 692-694 
urgent messages 694-695 

Microsoft Product Support xiv 
Microsoft Word See Word (program) 

Microsoft Word for DOS, converting file formats See 
Converting files 

Microsoft Word for the Macintosh, converting file 

formats See Converting files 
Microsoft Word for Windows, converting file formats 

See Converting files 
Microsoft Works for the Macintosh, converting file 

formats See Converting files 
Minus sign (-) 

pointer 719, 722 

subtraction operator 306 

Mirror margins 206-207 
Mirror pages (facing) 561—562 
Misspelled words See Spelling check 
Modem port, warning regarding printing 113 
month glossary entries 255 
Mouse 

choosing commands with 42 
clicking 5, 60 

double-clicking 5, 60, 755 

dragging 5, 60 
insertion point, moving 81 

moving selected text by dragging 96 
pointer See Mouse pointer 
pointing 5, 59-60 
scrolling with 84-85 
selecting text with 86—90 
shortcuts for opening dialog box/window 755 
triple-clicking 60 
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Mouse pointer 
description 59 
illustration 60 
moving by using numeric keypad (note) 744 
shapes associated with commands 746-747 

table of shapes 60 
Move Text command 94-95 
Moving 

cells in table 320-321 
graphic elements 382 
in dialog boxes using keys 46 
in page layout view 450-451, 452-453 
indent marker 154 
insertion point 81-83 
scrolling a document See Scrolling 

tab stops 160 
text 92-96 
windows 55 

Multiplication operator 306 

Naming 
documents 67, 69 

glossary entry 252 
styles 173, 185 

Negative image (printing white on black) 116 
Negative indents 156, 157 
Nested indents 157-158 
Network 

attempt to open document in use (note) 489 
sending documents with Microsoft Mail 692-694 
System 7 capabilities for sharing information 
733-735 

New command 62 
New Picture button 375 
New Window command 57 

Newsletter 
example 34 
stationery 492, 493 

Newspaper-style columns 
centering objects in 411 
creating by using sections 215 
overview 342 
positioning objects in See Frame; Positioned objects 

title, centering over 395-397 
NEXT instruction 615 
Nonbreaking hyphen 79, 753 
Nonbreaking space 

finding and replacing 247 
inserting 79, 753 
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Nonprinting characters 
displaying 

button on ribbon 48, 126 

Show/Hide I command 59 

illustration of 11 
selecting 87 

Normal command 447 
Normal style 

default, changing 125, 179 

default formats described 178 
returning a paragraph to Normal style 167 

Normal view 
columns in 343 
displaying document in 447 
overview 447-448 
working with frames in 402 

NUM LOCK key 78 
Number 

See also Calculations; Formula; Math 

sorting by 287-289 
typing using keypad 78 

Numbering 
aligning paragraph numbers and text 524-525 
footnotes 227-228, 576-577 

formats for paragraph numbers 518 
headings 522-523 
lines See Line numbering 
pages See Page number(s) 
paragraphs See Paragraph numbering 

Numeric keypad 
symbol used to represent 42, 743 
typing numbers using keypad 78 

Numeric sorting 286 

0 
Object See Embedding objects; Positioned objects 

Object dialog box 685 
Object window 686 
OK button 44, 46 

One-and-one-half spacing 49, 164 
Online Help See Help 
Open command 63-64, 663 
Open dialog box 63-64 
Open Mail command 691 
Open spacing 750 
Opening 

custom dictionary 268-269 
document 

existing 63-64 
interpreting RTF automatically 71 
new, untitled 62 



Page break 813 

Opening (continued) 
document (continued) 

options 64 
overview 62 
setting preferences/defaults 707-708 

document window 54 
files 489 
files from other applications 661-663 
folder 47 
glossary 259 
settings file 728 
window, new for active document 57 

Word (program) 62 
Operating limits for Word 757 
Operating system 

System 6 739-742 
System 7 enhancements 733 

Operators 

logical, in IF instruction 607 
math 306, 616 

Option (in dialog box) 

adding to menu 719, 720 

assigning shortcut key to 726—727 
customizing the menus 43 
determining assigned shortcut key 727 
removing assigned shortcut key 727 
removing from menu 719, 721 

selecting 44, 47, 747-748 

Option button 
illustration 44 
selecting/clearing 47 

Option group, illustration 44 
OPTION key, symbol used to represent 42, 743 
Optional hyphen 

finding and replacing 247 
inserting 

manually 79 
using Hyphenation command 280-281 

key combination 753 
removing 282 

Orphans, allowing 441 

Outline character format 133-134, 510, 749 

Outline command 505, 522 

Outline fonts 132 

Outline view 58, 446, 505—511 

Outlining 
body text 

demoting heading to 508 
displaying first line only 510 
expanding and collapsing 509-510 
moving 509 
outline bar symbols 507 

Outlining (continued) 
body text (continued) 

promoting to heading 508 
screen symbols 506-507 

creating an outline 
from existing text 511 

new outline 504-505 
headings 

expanding and collapsing 509-510 
indent, changing 511 

moving 509 
numbering 512—513, 522-523 
outline bar symbols 507 
promoting/demoting 508 
screen symbols 506-507 
styles 504 

using to reorganize document 509 
key combinations 754 

moving through document 511 
numbering an outline 512—513, 522-523 
overview 502-503 
printing 513 
selecting text 505, 508 
table of contents, creating 512 

views, switching to and from 505 
Overstrike command (.\O) 788 

Overtyping 91-92 

- 

Page 

break See Page break 
facing 204-207, 561 —562 

going to a specific page 82, 438 
layout See Page layout; Page layout view 
margins See Margin(s) 
mirror pages 561-562 
numbering See Page number(s) 
orientation 209 
previewing before printing See Print preview 
printing See Printing 
setup for printing 114-118 
size See Paper size 
viewing on screen 453-455 

Page break 

See also Background repagination; Pagination 
adjusting in print preview 438 

appearance on screen 460 
automatic (soft) defined 436, 438, 444, 460 

effect of hidden text 440 
finding and replacing 247 

incolumns 351 
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Page break (continued) 
in tables (note) 315 

inserting 437 
keeping lines together 440 
keeping paragraphs together 441 
manual (hard) 436, 437 

moving in print preview 462 
overview 436 
repagination 437 

searching for 439 
troubleshooting 443-444 
viewing 438-439, 460 

Page Break command 437 
Page-description language See PostScript 
Page design See Page layout 
Page layout 

adjusting in print preview 459-462 
columns See Column(s) 

header/footer position See Header/footer 
maintaining consistent format among 

documents 185-186 
positioning text, graphics 402 
saving for repeated use See Stationery 
shading areas 370-371 
using borders 356 
viewing See Page layout view 

Page Layout command 438, 448 
Page Layout glossary 251, 771-772 
Page layout view 

background repagination in 451 
displaying document in 448-450 
footnotes 453 
formulas in (note) 451 

headers/footers in 453, 556 

moving the insertion point 452-453, 752 
opening automatically (setting preferences) 706 
overview 58, 446 

page breaks in 438 
positioned/framed objects, working with 402 
selecting text 452 
text boundaries, displaying/hiding 706 
working in 450-451 

Page number(s) 

See also Pagination 
defaults 

changing 433 
settings 219 

dimmed (at bottom of window) 82 

documents in series, numbering across 226, 432-433 
formatting 426 

Microsoft Word User’s Guide 

Page number(s) (continued) 

inserting 
as glossary entry 254, 255 
with Header or Footer command 421-422, 

555 —556 
with Print Preview command 423-425, 

457-458 
with Section command 422-423 

methods of numbering, table of advantages 420 
positioning 421, 423, 425, 427-430 
printing in margin 204 
removing 426-427, 459 
starting after first page 430-431 
starting each section with | 431 
starting with number other than | 431-432 
troubleshooting 563 
viewing in position on page 424 

Page number area 52, 53 
page number glossary entry 255 
Page number pointer 458 
Page number symbol 422, 458 
Page orientation 198, 209 

Page Setup command 208-209 
Page size See Paper size 

Pagination 
See also Page break 
background repagination 

setting preferences 704 
turning off/on 437 
using in page layout view 451 

controlling pagination 440-441 
forcing repagination 437 
overview 436 
Repaginate Now command 437 
section breaks, effect on pagination 442 
troubleshooting 443-444 

Painting See Graphics 
Panes, splitting window into 56—57 
Paper feed 101 

Paper size 
available sizes (table of) 207 

custom, deleting 208 

default 
changing 209 
designated 198, 207 
setting preferences 704 

printing on standard or custom size 207-208 
Paragraph 

about paragraphs 21 
aligning 151-152 
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Paragraph (continued) 
applying borders See Border 
converting table to 317 
converting to table 316-317 
counting 282-283 
default alignment and spacing 147 
defined 146 
formatting See Paragraph formatting 
indenting 152—158 

justified, working with 152 

justifying last line of paragraph 151 
keeping at top of page 441 
keeping together on page 441 

line break, forcing without creating new paragraph 77 
line spacing within, adjusting 164-165 
mark See Paragraph mark ({) 
new, starting to type 77 
numbering See Paragraph numbering 
positioned See Positioned objects 
positioning several paragraphs as block 413 
printing in margins 156, 204 
selecting 87-88 
sorting 288-289 
spacing 

between paragraphs 166-167 
buttons 17 

lines within paragraph 164-165 
using Paragraph command 167 
using ruler 167 

splitting 78 
Paragraph command 149-150, 165-167 
Paragraph dialog box 149, 150 
Paragraph formatting 

See also Paragraph; Paragraph mark ({[) 
aligning See Alignment 
applying 

methods (table of) 147 

using keys 749 

using Paragraph command 149-150 
using the ruler 148 

defaults 147 

deleting paragraph mark, effect on formatting 146 
finding and replacing 242-245 
indenting See Indenting 
overview 146-147 
removing (returning to Normal style) 167 
selecting text (tip) 147 
storing 

in glossary entry 253 
in paragraph mark 146 

tab, setting See Tab stops 

Paragraph mark ({/) 

about paragraph marks 146 
deleting 

preventing accidental deletion of formatting 91 
restoring with Undo command 146 

displaying (Show/Hide) 59, 146 
finding and replacing 247 
inserting with keys 753 
selecting (tip) 87 
storing formats 

for glossary entry 253 
for paragraph formatting 146 
for tab stop settings 159 

Paragraph numbering 
aligning numbers and text 524-525 
headings of different levels 520—523 
headings of same level 519-520 
in outline view 522-523 
overview 518 
removing 526 
selectively 523-524 
separator characters 519 
updating 526 

Parallel columns See Table 
Parentheses (( )) 

in calculations 307 

in paragraph numbers 519 
subtraction operator 306 

Paste command 92-95 
Paste Special command 93, 680, 773 

Pasting 
from another document or application See 
Exchanging information 

graphics, PostScript images of 773 
text 92—94 

Percent sign (%), percentage operator 306 
Personal dictionary See Custom dictionary 
Picas (pi), as unit of measurement 45, 150 

PICT graphics 
See also Graphics 
converting file formats See Converting files 
importing 386, 387 

Picture See Graphics 
Picture button (on ribbon) 48, 375, 468, 469 

Picture command 
importing graphics 386-387, 773 
opening the picture window 375 

Picture window 
See also Graphics 
closing 377 
opening 375 

Plain Text command 135 
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Plus sign (+) 

addition operator 306 
pointer 718 

Point (pt), as unit of measurement 45, 150 

Point size (of font) 

changing 131 
default, changing 132 
displayed on Font menu 128 
displayed on ribbon 126 

overview 130 
Pointer 

arrow pointer 87 
I-beam pointer See Insertion point 
magnifying glass pointer 457 
minus sign pointer 719, 722 

over split box (illustration) 57 

page number pointer 458 
plus sign pointer 718 
shapes associated with commands 746-747 

table of shapes 60 
Pointing with mouse 5, 59-60 
Polygon, drawing 379 
Polygon tool 376, 379 
Portrait icon 105, 107 

Portrait page orientation 198, 209 
Positioned objects 

adjusting in print preview 461 

anchoring 398 
examples 411-415 
extending into margins 406-407 
facing page layout 407-408 
fixed position or relative to object 402-403 
fixed-width object 395-397 
framing (basics) 395 

horizontal alignment 405-408 
in column, aligning left or right 405-406 
overview 394-397 
relative to a point of reference (Frame dialog 

box) 402-403 

restoring to original position 404 
specifying width of frame 400-401 

text flowing around 
examples 396, 414 

fixed-width frame 397 
in different views 402 
specified-width frame 400, 401 

troubleshooting 416 
text ina frame 398-401 
troubleshooting 416-417 
vertical alignment 408-410 
views, working in different 402 
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Positioning 
See also Alignment 
characters on baseline 135 
footnotes 575-576 
graphics 

See also Positioned objects 
incolumns 353 

headers/footers 558-560 
objects See Positioned objects 
page numbers 421, 423, 425, 427-430 
paragraphs See Positioned objects 

PostScript 
commands 

entering 775 
groups 775—776 
overview 774—775 
variables 777—779 

encapsulated See Encapsulated PostScript (EPS) 

file 109-111 
graphics 

importing 772—774 
printing, resetting page for 774 

group commands 775—776 
operators to avoid 779 
overview 771 
Page Layout glossary 772 

printing 
after page break 444 
graphics over text 116 
hidden PostScript instructions 109 
toafile 110-111 

tables, using in 777 

troubleshooting 779-780 
variables 777—779 

PostScript file, creating and printing 109-111 

Preferences 
See also Default(s) 

categories of 701 
default font preferences 708 
Embedding Preferences document (note) 685 

General category 703-704 
grammar 270-275, 711-712 
hyphenation 713 

menus 706 
opening and saving documents 707-708 
overview 700—701 
saving in settings files 702 
setting, procedure 702 
spelling 265-267, 709-710 

thesaurus 713 
view/display of documents 705-706 

Preferences command 71, 701, 702 
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Preferences dialog box 71, 701 
Previewing See Print preview 
Print attribute See Character formatting 
Print command 98 — 100 
print date and day glossary entries 255 
Print dialog box 100-101 
Print merge 

blank lines, preventing 647-649 
calculations in merged documents 615—616 
canceling 597 
data document 

converting data from other applications 618-619 
creating 586-588 
example 585 

Excel worksheet, copying or linking 617-618 
field, adding new 590-591 
field defined 585 
fields, number allowed 757 

filling in information 588—589 
for mailing labels 624-628 
header document for converted file 619-620 
header record 585, 620 

merging with main document 595-599 
overview 585 
planning tips 590, 591 
record defined 585 
records, numbering 595 

envelopes 640-641 

Excel document, copying or linking to Word 
617-618 

fill-in forms 651-653 
form letters 644-651 
legal documents 653-655 
mailing labels See Mailing labels 
main document 

creating 593-594 
example 584 
field, adding new 595 

field name, inserting manually 594 
for mailing labels 628-631 
formatting 594 

merging with data document 595—597 
overview 591—592 

merge instructions 

AND, OR, NOT logical operators 607 
ASK, SET 607-613 
calculations 615-616 
DATA 600-601 
IF, ENDIF, ELSE 601-607 
INCLUDE 613-614 
inserting manually 600 
NEXT 615 

Print merge (continued) 
merge instructions (continued) 

overview 598-599 
Print Merge Helper 599-600 

merging main and data documents 
canceling 597 
overview 595-596 
procedure 596-597 
restarting after interruption 597-598 
sequence of steps 584—585 

overview 583-585 
Print Merge Helper bar 599-600 
troubleshooting 622 

Print Merge command 230-231, 596-597 

Print Merge dialog box 596 
print merge glossary entry 255 
Print Merge Helper bar 588, 599-600, 625 —627 
Print Merge Helper command 584, 586, 599-600 
print month glossary entries 255 
Print preview 

closing 455 
columns 

breaks, adjusting 462 
viewing 343-344 

defined 446 
document displayed in 455 
example 454 
headers/footers 

displaying 556 
positioning 559 

hidden text, viewing and printing 139-140 
illustration 22, 454 

magnifying part of page 456-457 
margins, adjusting 201—202, 461 
overview 453-454 
page breaks 

adjusting 460, 462 

viewing 438 
page layout, adjusting 459 
page numbers 

adding 457-458 
adjusting 461 
removing 459 

positioned objects, adjusting 402, 461 
printing from 455 
two-page display 455-456 
zoom in symbol 457 

Print Preview command 201, 423-425, 455 

print time and year glossary entries 255 
Printer 

See also Printing 
changing 111-113 
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Printer (continued) Printing (continued) 

driver See Printer driver 
font recommendations for different printers 111 
icon not displayed in Chooser dialog box (note) 113 
ImageWriter See ImageWriter 
LaserWriter See LaserWriter 

out of memory 119 
page setup for documents 114-118 

selecting 111-113 

StyleWriter See StyleWriter 
troubleshooting 118-120 

Printer driver 

differences in creating PostScript file 109-110 
version number, locating in Print dialog box 

100-101 
Printing 

See also Printer 

back to front 102 
bitmap graphics (LaserWriter) 115, 116 
both directions (ImageWriter) 103 

canceling 99 
color/grayscale 102 
connected documents 108-109, 225 —226 

continuous forms See herein mailing labels 

copies, number of 101 

cover page 102 

documents 
multiple, at once 100 
page setup 114-118 
selected part only 100 
series of 108-109, 225 —227 
with Print command 98 - 100 

envelopes 103-108 
file from Find File dialog box 489 
flipping images (LaserWriter) 116 

fonts 
background information 114 

substitution (LaserWriter) 115 

unlimited downloadable (LaserWriter) 117 

fractional widths 
ImageWriter 118 

LaserWriter 116 
glossary 260 
graphics, adjusting proportions (ImageWriter) 117 

headers/footers 560-562 
hidden text 102, 139 

ImageWriter options 100-103 
in margins 204 
landscape page orientation 198, 209 
larger print area (LaserWriter) 117 

LaserWriter options 100-102 
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mailing labels 
ImageWriter 636-639 
LaserWriter 631-635 

merging documents See Print merge 
negative image (white on black) (LaserWriter) 116 

options in Print dialog box 100-103 
outlines 513 
overview 98 
page setup 

ImageWriter options 117-118 
LaserWriter options 115-117 
overview 114 

paper feed 101 
paper size 207-208, 209 
portrait page orientation 198, 209 
PostScript file 

creating 109-111 
LaserWriter option 102 
overview 109 
resetting the page for printing graphic 774 

PostScript over text (LaserWriter) 116 

previewing See Print preview 
printer, selecting or changing 111-113 
proportional spacing (fractional widths) 116, 118 
quality (ImageWriter) 102 
range of pages 99, 108-109 
reducing/enlarging (LaserWriter) 115 
reduction by 50% (ImageWriter) 117 
section range 99, 101 

selection only 100 
series of documents 108-109, 225 —227 

smoothing text/graphics (LaserWriter) 115 

speed (ImageWriter) 102 

style sheet 185 
tall (portrait page orientation) 198, 209 
to a different printer 103, 120 

troubleshooting 
footnote separator lines 578 
overlapping text 119 
page numbers, duplicates (note) 425 

positioned objects 416 
PostScript 779-780 
printer out of memory 119 

printer won't print 118 
problems when changing printers 120 

tables 340 
text cut off 119 
text not printing properly 120 
text prints in single column 120 

wide (landscape page orientation) 198, 209 
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Product Support xiv 
Proofing tools 

counting words, characters, lines, paragraphs 
282 —283 

grammar check 270-275 
hyphenating words 279-282 
overview 262 

readability of document 275-276 
spelling check 262-269 
Thesaurus 276—279 

Prototype document See Stationery 
Publisher Options dialog box 674 
Publishing and subscribing 

canceling 

a publisher 675—676 
a subscriber 678-679 

creating a publisher 672-673 
editing 

a publisher 675 
a subscriber 678 

overview 667, 671, 733—734 

requirements for using 670 
subscribing to an edition 676-677 
troubleshooting 687 
updating 

a publisher 673-674 
a subscriber 677-678 

Punctuation marks, sort order 286 

0 
Question mark (?), finding and replacing 247 
QuickSwitch 

canceling links 742 
creating links 739 
editing linked information 741-742 
file formats 739 
updating links 739-741] 

Quit command 70 

Quitting 

See also Closing 
Word 24 

Quotation marks, curly or straight 704 

Radical command (.\ R) 788 

Radical, drawing 788 
Read Only option 64 
Readability 

of document, evaluating 275-276 

of shaded text 371 

Recording device for voice annotations 292, 302 
Recovering work using temporary file 70, 490 
Rectangle, drawing 378-379 
Rectangle tool 376, 378 
Redo command 48 
Remove From Menu command 65, 719 

Removing 

See also Deleting 
borders 360 
character formatting 134, 135, 136 

document from File menu 65 
footnotes 571 

items from Work menu 257 
key assignments 727 
page numbering 426-427 
paragraph formatting 167 
paragraph numbering 526 
section break/mark 214 
superscript/subscript 136 

Renaming 
documents 69 
styles 185 

Renumber command 526 
Repaginate Now command 437, 451 
Repaginating 437 
Repagination See Background repagination 
Repeat command 47-48, 142 
Repeating 

character formatting 141-142 
column headings (table) 337-339 
commands 47-48 
finding/searching 240 

saving text for repeated use See Glossary; Stationery 
styles, applying to paragraph 175 

Replace command 237-238 
Replace dialog box 238 
Replacing 

See also Finding 
canceling a replace action 239 
case of text, matching 240 

deleting text using Replace 239 
document during saving 67-68 
formatting 

formatting and text 244-245 
formatting only 245 
overview 242-243 

next occurrence 239 
overview 236 
procedure 237-239 
search direction 240 
special characters 246-248 
text in headers, footers, footnotes 236 

Microsoft Word User's Guide 



820 Replacing 
“SS SS a SS BR EA eR SR PR TE US DO ST RTE TE TC 

Replacing (continued) 
undoing areplace 240 
using Clipboard 241 
whole words only 240 

Report (business) 

example 30 
stationery 492 

Resizing 
graphic elements (scaling) 382, 390-392 

windows 55 
Resource audio format 300 
Restoring 

command to menu 729 
default settings 729 
deleted text 91 
menu configuration 729 
paragraph formatting to Normal style 167 

split window 450 
RETURN key 

symbol used to represent 42, 743 
use of 76, 77 

Reusing text or graphics See Glossary 
Reversing an operation See Undoing 
Revert To Style command 135, 196 
Review comments See Voice annotation 
Ribbon 

character formatting, applying/removing 134 

column buttons 346 
displaying or hiding 

in header/footer window 556 
setting preferences 706 
using View menu 49 

fonts, changing 131 
illustration 17, 48, 126 

overview 48, 126-127 

superscript/subscript, applying 136 
Ribbon command 126 
Rich Text Format See RTF (Rich Text Format) 

Right-aligned tab 160 
Right alignment 151-152, 750 
Right indent 154, 157 
Roman numerals 

page number format 426 
paragraph numbering 518 

Rotating graphic elements 384 
Rotation tool 376, 384 
Rounded-rectangle tool 376, 378 
Row 

See also Table 
adding numbers in 305 
borders 358-359 
number allowed 757 
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Row (continued) 

page break in mid-cell 440 
sorting 286-287 

Row indent marker 335 

RTF (Rich Text Format) 

converting file formats See Converting files 
description 661 
interpreting automatically on opening 71, 707 

Rule See Border; Line, drawing 

Ruler 

aligning paragraphs 151-152 
column width, changing 349 
displaying/hiding 

in header/footer window 556 
setting preferences 706 
using View menu 17, 49, 148 

illustration 17, 49 

indenting with 154 
line spacing, setting 164 
margins, adjusting 200, 202-203 
overview 48-49, 148 

paragraph formatting, applying/removing 148 
paragraph spacing, adjusting 167 
reading, for multiple columns 347 
scrolling left of zeroon 156 
tab stops, adjusting 159-160 
tables 

column width, changing 330-331 
rows, adding space between 333 
rows, indenting 335 
table scale and indent scale 321-322 

Ruler command 148, 202 

Running head See Header/footer 

S 
Save As command 68-69, 664 

Save As dialog box 68 
Save command 67-68 

Save Reminder check box 66, 71 

Saving 
backing up, suggestions 69 
documents 

backing up 68-69 
different versions 69 
in different file format See Converting files 
options in Save As dialog box 68-69 
overview 66 
procedure 67—68 
setting preferences 71 
when quitting Word 70 

fast, setting preferences 71, 707 
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Saving (continued) 

fast vs. normal 72 
files 

default format 69 
in different format See Converting files 

glossary 258 
reminder to save 15 

text or graphics for reuse See Glossary; Stationery 
Scaling graphics 382, 390-392 
Scanned images See Graphics 
Screen 

See also Window 

displaying nonprinting characters on 59, 126 
Macintosh desktop 4 
scrolling See Scrolling 

viewing documents See specific view; Viewing 
Word screen, illustration 7, 52 

Screen saver 53 
Screen symbols used to represent keys 42, 743 
Screen test command 53 
Scroll arrow 84 
Scroll bar 52, 53, 84 
Scroll box 84 
Scrolling 

in page layout view 451, 452 
in print preview 455 
left of zero on ruler 156 
overview 84 

speeding up using graphics placeholders 225, 377 
using keys 86, 751—752 
using mouse 85 

Search criteria 

See also Summary information 
changing 487 
using to find files 480-483 

Search dialog box 481 
Searching See Finding 
Section 

break See Section break 
defaults, table of 219 

formatting See Section formatting 
headers/footers 

in multiple section document 562-563 
including section number in 216-217 
positioning with Section command 558—560 

long documents, using in 223—224 

mark See Section mark 
number, inserting as glossary entry 254, 255 
overview 212—213 

printing range of 99 

Section break 
See also Section mark 
appearance on screen 460 
controlling breaks 215-216 
effect on pagination 442 
inserting 213, 442, 753 

removing 214 
Section Break command 213, 442 

Section command 
formatting a section 214 
header/footer positioning 560 
inserting page numbers 422-423 
line numbering 517 
vs. Document command 213 

Section formatting 
copying (tip) 214 
defaults 219 
examples 216-218 
procedure 214-215 
shortcuts 216 
stored in section mark 213, 442 

section glossary entry 255 
Section mark 

See also Section break 
example 214 
storing formatting 213, 442 

Select All command 88, 90 

Selecting 

adjusting the selection 90 
anchor point, using to select 89 
canceling a selection 91 
columns 90 
document 87-88 
graphics 382, 390 
headers/footers (note) 88 

in dialog box 47 
in outline view 505, 508 
in page layout view 452 
in tables 318-319 
line 87-88 

nonprinting characters 87 
overview 86 
paragraph 87-88 
sentence 87-88 

text, procedure 87—90 
to apply borders 359 
using key combinations 752 
word 87—88 

Selection bar 87 
Selection tool 376 
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Semicolon (;) Shortcut keys (continued) 

in paragraph numbers 519 overview 743 
index selecting text 752 

end-of-entry code 530 special characters 753-754 
including in entry 536 sticky keys (note) 744 

table of contents symbols used to represent keys 42, 743 

end-of-entry code 543 viewing assigned key combinations 727 

including in entry 546 Show J command 59, 146, 314 
Send Mail command 692 Show Balloons command 51 
Send To Back option (graphics) 385 Show Clipboard command 94 

SendPS utility 109 Show/hide paragraph marks, button on ribbon 126 

Sentence case 140-141 Shrinking windows 55 
Sentence, selecting 87—88 Side-by-side paragraphs See Column(s); Table 

Separator characters for paragraph numbering 519 Sidehead 

Separator lines on menus 722 positioning with frames See Frame 

Series of documents printing in margins 204, 412 

connecting/linking 225-226 Single spacing 164 
indexing 551-552 Size box 52, 55 
numbering 432-433 Sizing 
printing 108-109 graphic elements (scaling) 382, 390-392 

table of contents 551-552 windows 52, 55 
SET instruction Slash (/) 

examples of 610-611 division operator 306 
inserting 607-610 in paragraph numbers 519 
printing variable text 650-651 Small caps 133, 749 

Settings file Smart quotes (“”) 704 

creating 728 Smoothing options 115 

current, showing in Commands dialog box 728 Snaking columns See Newspaper-style columns 

MacWrite 663 SND resource audio format 300 

opening 728 Soft page break See Automatic (soft) page break 

overview 727-728 Soft return See Line break 
restoring defaults 729 Sort command 287-289, 328 

storing preferences in 702 Sort Descending command 287-289 

Word 4.0 663 Sort order 286 
Word Settings (5) 702, 727-729 Sorting 

Shading 370-371, 473 alphanumeric 286 
Shadow character format 133-134, 749 file list 486-487 

Shapes/polygons, drawing 379 lists created with tabs 288 

SHIFT key, symbol used to represent 42, 743 overview 286 

Shortcut keys paragraphs 288-289 
breaks, inserting 753 sort order 286 
commands, choosing 42, 744-747 tables 286-287, 328 

customizing 724-725 undoing 289 
dialog boxes 46—47, 747-748 Sound file 
editing text 752-753 See also Voice annotation 
formatting formats 300 

characters 748—749 information about sound, viewing 301 
paragraphs 749 memory, allocating 302 

illustration on menu 42 merging 300 
listing key assignments 730 opening 300 

moving the insertion point 751-752 recording device, getting information about 302 

outlining 754 saving 300 
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SoundWave audio format 300 
Space character 

addition operator 306 
finding and replacing 247 
nonbreaking 79 

viewing on screen 59 

SPACEBAR, symbol used to represent 42, 743 

Spacing 

between characters 137 

between columns 350 
buttons on ruler 49 
condensed/expanded 137 
double 49, 750 

line 164-165 

one-and-one-half (button on ruler) 49 
open 750 

paragraph 17, 164-167 
single 49 

Special characters 

ASCII (decimal) codes 759-767 

finding and replacing 246-248 
inserting 

overview 143 
using ASCII codes 759 
using key combinations 753-754 
using Symbol command 144 

Macintosh character sets 759—767 
sort order 286 

Spelling check 

custom dictionaries 
setting default 709-710 
using 267-269 

headers/footers, footnotes, hidden text 262 

interrupting 265 
main dictionary 

selecting 267 
setting default 709 

options 

selecting 265-267 
setting defaults 709-710 

overview 262-263 

procedure for checking document 263-264 
word (single) 264 

Spelling command 263-264 
Spelling dialog box 263 
Split box 52, 53, 56-57, 450 
Splitting 

cells in table 327 
paragraphs 78 
tables 317 

windows 53, 56—57, 450 

Style(s) 

Spreadsheet 
linking to document 

with System 6 (QuickSwitch) 739 

with System 7 734 

positioning in document See Frame; Positioned 
objects 

using the Word table feature 313, 336 

Square/rectangle, drawing 378-379 
Stacked elements in graphics 384-385 
Standard Glossary 254-255, 258 
Standard styles 

applying 179 

Footnote Reference, changing 572 

Footnote Text, changing 572 

Heading | through Heading 9 540, 547 
Index | through Index 7 537 
Normal style 125, 167, 178, 179 

overview 176-178 
redefining format of 180-181 
Toc | through Toc 9 549 

Starting Word 62 
Stationery 

See also Glossary 
adding to Work menu 497—498 
creating document based on 495 
editing 496 

glossaries, using with 497 

linking to other documents, overview 496 
mailing labels 628 
overview 492-494 
printing envelopes 103-104 
saving file as stationery 495 
styles in 186, 498 

Statistics 

about document 485 

about Word's operating limits 757 
Sticky keys 744 

Storing text or graphics for reuse See Glossary; 
Stationery 

Strikethrough 

character format 133 
key combination 134, 749 

Style(s) 

See also Standard styles; Style sheet 

adding to style sheet 184 

applying 
automatically with Next Style 189-19] 
overriding Next Style option 191 

reapplying after manually formatting 196 
standard style 179 
with keyboard 174-175, 750 

with ruler 49, 174 
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824 Style(s) 
a 

Style(s) (continued) 

base style 
breaking linking to 194 

creating 193 
Based On option 191-192 
changing See herein redefining 
character formats and styles 196 
consistency among documents 185-186 
creating See herein defining 

default, setting 179 
defining 

a base style 193 
as Next Style 191 
from base style 193-194 
from formatted text 172-173 

overview 171-172 
using Style command 182-183 

deleting from style sheet 184 
finding and replacing 185 
Heading | through Heading 9 540, 547 

Index | through Index 7 537 
manual formatting and styles 194-196 

merging 187-188 

name 
length, maximum 757 
renaming 185 
rules for naming 173 
when merging 187-188 

Next style option 189-191 
Normal style See Normal style 
number allowed 172, 757 

overview 170 
reapplying 196 
redefining 

a standard style 180-181 
from formatted text 175-176 
Normal style 179 

using Style command 184 

renaming 185 
reverting to style 196 
sheet See Style sheet 
standard (supplied with Word) See Standard styles 

stationery, using with 186, 498 

Toc | through Toc 9 549 
Work menu, adding to 723 

Style command 180, 182, 184 

Style name area 52, 53 
Style sheet 

adding style to 184 

defined 182 
deleting style from 184 
merging style sheets 186-188 
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Style sheet (continued) 
number of styles allowed 757 

printing 185 
renaming styles 185 

StyleWriter 
See also ImageWriter; Printer 
printing envelopes 104— 106 

subject glossary entry 255 
Subject of document 

finding document with 481 
inserting as glossary entry 254, 255 

storing in glossary 480 
typing in summary information 479 
viewing from file list 485 

Subscribe To dialog box 676 
Subscript 

applying/removing 135-136 
button on ribbon 48, 126 

example 133 
in formulas 789 
key combination 749 

Subscript command (.\S) 789 

Subtraction operator 306 
Summary Info dialog box 479 
Summary information 

author name, default 703 

enable or disable prompt for Summary Info 478, 707 

filling in information 479, 480 
finding document with 480-483 

glossary entries, creating from 480 
inserting in document text 480 

overview 478-479 
viewing information about file 485 

SuperPaint graphics 
importing 387 
updating document link (note) 741 

Superscript 
applying/removing 135-136 
button on ribbon 48, 126 

example 133 

in formulas 789 
key combination 749 

Superscript command (.\S) 789 

Support services xiv 
Symbol 

ASCII codes (Macintosh character sets) 759-767 

inserting 
using shortcut key or decimal code (note) 749 

using Symbol command 143-144 
used to represent keys on menus (table of) 42 

Symbol command 143-144, 759 

Symbol font 78, 781 



Synonyms, in thesaurus 276—279 
System 6 739-742 
System 7 

Balloon Help 51, 735 

enhancements (overview) 733 

exchanging information 733-734 
finding files on the Desktop 736 
multitasking 736 

opening document from another disk 63 
PostScript file, creating/printing 109-111 
sharing documents without a file server 735 
Stationery 736—737 
TrueType fonts 735 

System error, recovering work 70 

T 
Tab character (™) 

defined 158 
displaying on screen 59 
finding and replacing 247 
in tables 

converting tabular columns 316-317 
inserting in table cell 322 

replacing with leader character 163 
setting tabs See Tab stops 

TAB key 

inserting tab character 158 
selecting next text box 46 

symbol used to represent 42, 743 

Tab stops 

See also Table 
buttons on ruler 17 
clearing 

with ruler 160 

with Tabs dialog box 162 
customizing 161-162 
default, changing 163-164 
examples of tabs 20 

in header or footer window, default 555 

in tables, converting tab-aligned columns to table 
format 316—317 

leader characters, adding 163 

moving 160 

overview 158-159 
setting 

with ruler 159-160 
with Tabs dialog box 161-162 

stored in paragraph mark 159 

Table 

See also List 
adding 

numbers (calculating) 336 

text between rows 317 
borders 

applying 314, 358-359 
in sort operation 287 
printing gridlines 367 

cells 

adding 325-326 
copying 320-321 
deleting 326 
deleting contents of 319 
height, maximum 757 
merging/splitting 327 
moving 320—321, 329 

columns 

adding 324-325 
default spacing between 769 
deleting 326 

headings, repeating on each page 337-339 
moving 329 

number allowed 757 
spacing between 332 
width, changing 330-331 

width, minimum allowed 757 

converting table to regular text 317 
creating 

an empty table 315 

table from existing text 316-317 
end-of-cell mark, hiding and displaying 314 
formatting 

applying to cells, rows, columns 321 
using styles 336-337 

forms, using to create 465-466 
glossary entry, storing as 336 
egridlines 

displaying/hiding 314, 706 
printing by creating borders 367 

headings, repeating on each page 337-339 
hidden text, viewing and printing 139-140 
moving the insertion point 318—319, 752 
overview 313-314 

page break in mid-cell prohibited 315, 440 
positioned at bottom of page 415 

positioning See Frame; Positioned objects 
PostScript, using in 777 
row(s) 

adding 323-324 

aligning, indenting 334-335 
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aa
a 

Table (continued) 
row(s) (continued) 

deleting 326 
height, setting 332-333 

moving 328 
number allowed 757 
spacing between 333-334 

row indent marker 335 
ruler scales described 321-322 
scales on ruler (table, indent) 321 

selecting 
text 318-319 
text outside of table 319 

shading cells 370-371 
sorting 286-287, 328 

spacing 
between columns 332 
between rows 333-334 

tab character, inserting in text 322 
troubleshooting 340 
typing text in cells 314 

Table Cells command 329, 331—333, 335 

Table Cells dialog box 329 

Table command 315, 465 

Table Layout command 324-327 
Table Layout dialog box 323 
Table of contents 

compiling 
from outline 512 
using contents codes 546 
using heading styles 548 

contents code (.c.) 543 

creating 
other types of lists 547-548 
using contents codes 542-544 
using heading styles 540-541 

end-of-entry code 543 

entries 
example 543 
including semicolon, colon 546 

inserting 543-544 
page numbers, suppressing 545 
sublevels 544—545 

formatting 549-551 
leader characters 163, 550 

overview 528, 538-540 

page number for page after table of contents 545 
printing hidden table of contents codes 102 

series of documents 551-552 

spacing 550-551 
tabs and leaders 551 
updating 548 
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Table Of Contents command 546 
Table of Contents dialog box 539 

Table scale 321 
Table To Text command 317 
Tabs dialog box 161 
Technical Support xiv 

Template 
See also Stationery 
using with long documents 222, 224 

Temporary file 70, 490 

Text 
See also Document 
aligning (left, right, center, justify) 151-152 
boilerplate text See Glossary; Stationery 

boundaries 
displaying or hiding 706 
in page layout view 451 

converting to table 316-317 

copying 92-95 
cutting and pasting 93-94 

deleting 91-92 
dragging to move text 96 
flowing around graphic/frame 

examples 353, 396, 414 

fixed-width frame 397 
in different views 402 
specified-width frame 400, 401 
troubleshooting 416 

formatting See Character formatting; Paragraph 

formatting; Section formatting 
graphics and text See Graphics 
hidden text See Hidden text 

in margin 204 
indenting See Indenting 

moving 92-96 
overtyping 91-92 
previewing before printing See Print preview 

restoring a deletion 91 
saving for reuse See Glossary; Stationery 

selecting See Selecting 
typing See Typing 
wrapping lines automatically 76 
wrapping within frame 

description of 399, 401 
troubleshooting 417 

Text alignment tool 376, 380 

Text box 45, 46 

Text file (ASCID format, converting See Converting files 

Text Only files 661 
Text Only With Line Breaks files 660 
Text To Table command 317 

Text tool 376, 380 



Uppercase letters 827 

Text With Layout files 661 
Thesaurus 276-279, 713 
Thesaurus command 277-278 
Thesaurus dialog box 277 

TIFF graphics 
See also Graphics 
converting file formats See Converting files 

importing 386, 387 
Time 

inserting as glossary entry 254, 255 
inserting in header/footer 453, 555—556 

Time glossary 251 

time glossary entries 255 
Title See Heading; Title of document 
Title bar 44, 52 

Title Case 140-141 

title glossary entry 255 
Title of document 

finding document with 481 
inserting as glossary entry 254, 255 

storing in glossary 480 
typing in summary information 479 

viewing from file list 485 
Toc | through Toc 9 styles 549 
TOC Entry command 543-544 
Toggle action of character formatting keys 748 
Toggle case 140-141 

Tool palette 375, 376-377 
Tools Calculate command 305, 306 
Tools Commands command 720-722 
Tools for proofing documents See Proofing tools 
Tools Hyphenation command 79, 279-280 
Tools Preferences command 71, 701, 702 

Tools Renumber command 526 
Tools Repaginate Now command 437, 451 
Tools Sort command 287-289, 328 
Tools Sort Descending command 287-289 
Tools Spelling command 263-264 
Tools Thesaurus command 277-278 
Tools Word Count command 282-283 
Translating files See Converting files 

Trash, emptying 72 
Triple-clicking 60, 88 

Troubleshooting 
exchanging information 687 
footnotes 578 
formulas 792 
frames 416-417 
headers/footers 563-564 
linking information 687 
page breaks and pagination 443-444 
positioned objects 416—417 

Troubleshooting (continued) 

PostScript 779—780 
print merge 622 
printing 118-120 

publishing and subscribing 687 
recovering lost work 490 

tables 340 
TrueType fonts 116, 118, 735 

Typeface See Character formatting; Font(s) 

Typeover 91-92 

Typing 
compared to typewriter 11 

copying or moving text 92-96 
correcting typing mistakes 91-92 
cutting and pasting 93-94 
deleting text 91-92 
insertion point, moving 80-83 
line, starting new within a paragraph 77 

numbers, using keypad 78 
overtyping text 92 

overview 76—77 

paragraphs 
splitting 78 
starting new 77 

scrolling See Scrolling 
selecting text See Selecting 
special characters 78 
undoing a deletion 91 

uppercase letters 78 
wrapping lines of text 76 

Typos See Spelling check 

U 
Underline 

applying/removing 133-134 

button on ribbon 48, 126 

key combination 134, 748 

Undo command 47-48, 88, 91, 289 

Undoing 
a deletion 88, 91 

a replace action 240 
a sort 289 

commands or editing action 47—48 
glossary entry insertion 254 

Unit of measurement 
See also Measurements 
default, setting 704 

Unlimited Downloadable Fonts option 117 
Uppercase letters 

changing case of characters 140-14] 
page number format, changing 426 
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Uppercase letters (continued) 

sort order 286 
typing words in 78 

User dictionary See Custom dictionary 

V 
Version (of document) 

finding document with 481 
inserting as glossary entry 254, 255 
storing in glossary 480 
typing in summary information 479 
viewing from file list 485 

version glossary entry 255 
Vertical frame alignment 408-410 

Vertical line 
borders, applying to selection 358 

creating using vertical line button 472 
moving 472 
tab, setting 160 

Vertical line button 159, 160, 472 

Vertical page orientation (portrait) 209 
Vertical scroll bar 84 
View 

See also specific view 
default for opening documents, setting 706 
normal view 447-448 

outline view 446, 505—511 

page layout view 446, 448-453 
print preview 453-462 
splitting window to display another view 450 

View Footer command 421-422, 555 —556, 557 

View Footnotes command 569 
View Header command 421-422, 555 —556, 557 

View Hide J command 59 

View Normal command 447 

View Outline command 505, 522 

View Page Layout command 438, 448 
View Print Merge Helper command 584, 586, 599-600 
View Ribbon command 126 
View Ruler command 148, 202 

View Show J command 59, 146, 314 

View Voice Annotations command 296-297 
Viewing 

columns 343-344 
documents 56—58, 446 

footers 556 
footnotes 569 
headers 556 
hidden text 139 

Microsoft Word User's Guide 

Viewing (continued) 

page breaks 438-439 
page numbers 424 
ribbon 49 

ruler 49 

Voice annotation 
adding to 

merging from a sound file 301 
recording a message 298 

copying 
entire annotation 298 
sounds between annotations 298 

creating See herein recording 
deleting 299 
editing 297-299 
finding/locating 297 
icons, initials used to identify 703 
inserting from sound file 301 
listening to 295-297 
memory allocation 302 
moving 

entire annotation 298 
sounds between annotations 298 

overview 292 
playing back 295-297 
recording 

overview 292-293 
using key combinations 294 
using mouse 293-294 
volume level 295 

replacing sounds in 299 
saving in separate sound file 299-300 
sound file 

formats 300 

information about sound, viewing 301 
memory, allocating 302 
merging 300 
opening 300 
recording device, getting information about 302 
saving 300 

sound quality 294-295 
speaker symbols, displaying or hiding 294 
viewing information 

about recording device 302 
about sound 301 

volume 294-295 
Voice Annotation command (Edit menu) 298—299 

Voice Annotation command (Insert menu) 293-294 

Voice Annotation dialog box 293 
Voice Annotations command (View menu) 296—297 
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WwW 
Widows, allowing 441 

Wildcard 
in file search criteria 483 
in finding and replacing 247 

Window 
active window 54 
closing 55 
display options, setting preferences for 705-706 

document window See Document window 
expanding/shrinking 55 
mouse shortcuts for working with windows 755 
moving 55 
open, number allowed 757 
opening new, in active document 57 

restoring a split window 57, 450 
sizing/resizing 55 
splitting 53, 56—57, 450 

Window Help command 50 
Window New Window command 57 

Window Show Clipboard command 94 

Word 
counting 282-283 
hyphenating See Hyphenation 
program See Word (program) 
selecting 87-88 
spelling See Spelling check 
underline 

character format 133 
key combination 134, 748 

Word (program) 

calculating, guidelines Word uses 307 
customizing 

menus 716—724 
shortcut keys 724-727 

defaults, storing in settings file 727-729 
glossary entries supplied with Word 254-255 

icon 62 
installing xiii 
line spacing, how Word measures 164, 165 

operating limits 757 

overview 40 
pagination, controlling 440-442 
preferences, setting 702 

quitting 24, 70 

Word (program) (continued) 

saving documents, how Word works 66 

screen (illustration) 7, 52 

screen saver 53 

starting 62 

System 7 733-737 
Word Count command 282-283 

Word Count dialog box 282 
Word document icon 7 
Word for DOS, converting file formats See Converting 

files 

Word for the Macintosh, converting file formats See 

Converting files 
Word for Windows, converting file formats See 

Converting files 
Word Help 50-51 
Word Settings (5) file 702, 717, 727-729 

WordPerfect for DOS, converting file formats See 

Converting files 
WordTemp file 70, 490 
Wordwrap 

See also Wrapping lines of text 
defined 10 

Work menu 

adding 
glossary entries or files 256-257 
stationery, custom 497-498 

creating a custom menu 722-723 
removing items from 257, 724 

Works for the Macintosh, converting file formats See 

Converting files 
Worksheet See Spreadsheet 
Wrapping lines of text 

automatically when typing 76 
within frame 399, 401, 417 

Y 
year glossary entries 255 

Z 
Zero mark on ruler 450 

Zoom box 52,55 

Zoom in symbol (print preview) 457 
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Microsoft Corporation 
One Microsoft Way 
Redmond, WA 98052-6399 

Getting Hel Pp 

Choose Help from the 

Window menu, or press 

COMMAND+/ and use the 

Help pointer to click the 
part of the screen or 

Word command you 

want help on. 

Selecting Text 
To select Do this 

A word 

A sentence 

A paragraph 

Meus ae Serie ie eecniemmmaass 

Point to the word and double-click the mouse. 

Hold down COMMAND and click the mouse anywhere in the sentence. 

A line Point in the selection bar next to the line and click the mouse. 

~ Point in the paragraph and triple-click the mouse. 

The entire document Point in the selection bar, hold down COMMAND, and click the mouse. 

A table column 

A table row 

An entire table 

Keyboard Shortcuts 

Character Formatting 
Select text before applying the format. 

For this format 

Bold 

Italic 

Underline 

Double-underline 

All caps 

Hidden text 

Subscript (3 points only) 

Superscript (3 points only) 

Remove character formatting 

Press 

COMMAND+B 

COMMAND+I 

COMMAND+U 

COMMAND+SHIFT+[ 

COMMAND+SHIFT+K 

COMMAND+SHIFT+X 

COMMAND+SHIFT+MINUS SIGN 

COMMAND+SHIFT+PLUS SIGN 

COMMAND+SHIFT+Z 

Paragraph Formatting 

Hold down OPTION and click the mouse anywhere in the column. 

Point in the selection bar next to the table row and double-click the mouse. 

Hold down OPTION and double-click anywhere in the table. 

Make sure the insertion point is in the paragraph you want to 
apply the format to. 

For this format 

Left-aligned paragraph 

Centered paragraph 

Right-aligned paragraph 

Justified paragraph 

Double-spaced lines 

Apply Normal style 

Apply a style 

Press 

COMMAND+SHIFT+L 

COMMAND+SHIFT+C 

COMMAND+SHIFT+R 

COMMAND+SHIFT+J 
COMMAND+SHIFT+Y 

COMMAND+SHIFT+P 

COMMAND+SHIFT+S, and 

then type a style name 
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