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Introduction

Welcome
Aladdin FlashBack allows you to recreate or recover any file (picture,
document, animation, spreadsheet, database, etc.) from any revision
you have saved. You can reproduce an exact copy of a file as it was at
each save. You can recover these revisions even if the file has been
deleted or corrupted. Each time you save a file, FlashBack creates a
permanent record that you can instantly access at any time in the
future. Your ability to 'undo' your changes is nearly limitless.

How to Use This Manual
This manual applies to both the Windows™ and Mac OS™ versions.
There are a few differences between platforms which are detailed
throughout the manual. A section pertaining to only one platform will
display the appropriate icon next to it, as shown at the left.

Chapter 1, Introduction, is a Welcome and Overview of FlashBack.
It also contains information on contacting Aladdin Systems for
comments and technical support.

Chapter 2, Getting Started, covers the requirements of the program
and how to install. The installation is divided into a Windows section
and Mac OS section.

Chapter 3, Working with FlashBack, includes how to start and stop
tracking files, how to access the revisions, and a ‘key’ to the icons in
the FlashBack window.

Chapter 4, FlashBack Reference, goes over the buttons, menus, and
settings that allow you to customize FlashBack.

Chapter 5, FlashBack Tips, contains tips on utilizing FlashBack and
a question and answer section.
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Contacting Aladdin
Comments and Suggestions
Aladdin Systems is open to any suggestions that can enhance the
usability and features of FlashBack. Please address your
correspondence to Product Manager - FlashBack, and use any
address listed below.

Technical Support
If you cannot find an answer to your questions in this User's
Guide, be sure to check the Read Me file in the FlashBack folder
on your computer. You can also visit our online Frequently Asked
Questions (Customer Support) web pages at:

http://www.aladdinsys.com/

Technical Support is available to all registered users via email,
phone, fax, or mail. Please be sure to have the following
information available prior to calling, or include it in your email,
fax, or letter. It is very helpful if you can be in front of the
computer if you are calling.

• Write down your question or have a clear idea of the
problem.

• Be prepared to duplicate the problem. Write down the
steps you took that caused the problem.

• Note any error messages.

• Note your computer model.

• Note your system version.

• Note the amount of RAM.

• Note your FlashBack version number.

E-mail (Windows): win.support@aladdinsys.com

E-mail (Mac OS): support@aladdinsys.com

Fax: 408/761-6206

Phone: 408/761-6200

Mail: Aladdin Systems, Inc.

165 Westridge Drive

Watsonville, CA 95076
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Getting Started

Requirements
Windows
FlashBack operates on any 386, 486, or Pentium class computer
running Windows 3.1 or 95, with a hard drive and CD-ROM drive.

Mac OS
FlashBack operates on any computer running Mac OS 7.1. or later
with at least 2 MB of RAM, a hard drive, and a CD-ROM drive.

Note: If you do not own a CD-ROM drive, contact Aladdin Systems to
request FlashBack on diskette(s).

Hard Disk Requirements
The amount of hard disk space FlashBack requires will vary. Every
computer, regardless of platform, will have a different need. The
amount needed depends upon the number of files you are tracking
and the number of revisions you keep per file. The more revisions and
files you are tracking, the more disk space you’ll need.

While you’ll need more disk space as you save more revisions, the
revisions are kept to a minimum size. FlashBack incorporates
sophisticated version-differencing technology. This is a method of
storing only the changes that are made to a file, rather than a new
copy of the entire file. This allows you to store far more revisions of a
file than you could otherwise.
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It is important to keep in mind that more revisions equals more
hard disk space. It is recommended that you periodically check
your hard disk space to ensure availability.

Installation
Windows
Setup
If you are running Windows 95, you can skip this section and
begin with the Installation section below. Some setup may be
necessary if you are running Windows 3.1. Once you have
completed the setup as described below, continue with the
Windows installation instructions immediately following.

FlashBack requires an up-to-date version of the Win32s system in
order to run. The FlashBack installer comes equipped to install
these items if necessary. When you run the FlashBack installer,
you may be requested to install the Win32s system. Follow the
directions on screen. If you have difficulties, contact Microsoft
Technical Support. If you do not install the Win32s system when
requested, the installer will not run.

If you are not prompted to install the Win32s system, you can
proceed directly to the installation instructions below.

Installation
If you are running Windows 3.1 read through the setup section
above.

1. Insert the FlashBack CD into your computer.
The installer may automatically begin once you insert
the CD. If so, skip to step 5 below. If not, continue
with step 2.

2. Go to your CD-ROM drive.
Using Windows Explorer (Windows 95) or File
Manager (Windows 3.1), go to and open your CD-
ROM drive.
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3. Double-click the ‘Install.exe’ icon.
If you are running Windows 3.1, you may be requested to
install the Win32s system at this time. Follow the
directions on screen. If you have difficulties, contact
Microsoft Technical Support. If you do not install the
Win32s system when requested, the installer will not run.
If you do not need to install the Win32s system, the
Welcome screen will appear. To continue with
installation, click “Next.”

4. Click “Next.”
The Software License Agreement screen appears. Once
you have read the agreement, click “Yes” to agree to the
terms and continue.

5. Click “Yes” when you have read the Software License
Agreement.
The Registration window appears asking you to register
your copy of FlashBack.
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6. Enter your name, company name, and registration
number.
A company name is required, however you can type
“none” if this is your personal copy. The registration
number can be found on the first page of this User’s
Guide and on the Registration card. Make sure to
enter it exactly as it appears.

7. Click “Next” when you have finished entering the
information.
A screen appears to select the destination folder for
FlashBack. You can use the default or click the
“Browse” button to navigate to a different location.

8-. Click “Next” to install the software into the
specified folder.
The next screen allows you to select the name of the
FlashBack program group. It is recommended that
you leave the default.

9. Click “Next.”
The next window allows you to set whether
FlashBack will launch automatically at startup.
FlashBack is required to be open to track your files,
thus it is recommended that you leave the default
setting.
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10. Click “Next.”
If you want to change any setting, click the “Back”
button until you see the item you want to change.
Once you click “Next” setup will install the necessary
files onto your computer.

11. Click “Finish” to complete installation.
To begin selecting files to track, leave the “Run the
FlashBack application” checkbox checked. To read the
Read Me for important last minute information leave the
“View the Read Me file” checkbox checked.
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You have now finished installation and can
immediately begin tracking your files.

Mac OS
Setup
It is recommend that you install FlashBack while all unnecessary
extensions are disabled. Use one of the methods described below
to  do this.

• Copy the FlashBack installer onto your hard drive. Then
restart your computer with extensions off by holding
down the Shift key as you restart. Once you have
completed installation, simply restart without holding
down any keys and your extensions will be automatically
enabled.

• If you are running system 7.5 or later, you can use the
Extensions Manager control panel to disable all
unnecessary extensions.

If you have an internal CD-ROM drive, simply select the
Mac OS base extensions. If you have an external CD-
ROM drive, select the Mac OS base extension and your
CD-ROM extensions. Then restart your computer.

Once you have completed installation, simply restore the
settings in the Extensions Manager control panel and
restart your computer.

If you are unsure which extensions are necessary to read
your CD-ROM drive, you can use the first method above.
Alternatively, you can contact the manufacturer of your
CD-ROM drive for a list of the necessary extensions.

Installation

1. Restart your computer with only the extensions
necessary for reading a CD-ROM.
Use one of the methods described in the Setup
section above to do this. This is important to avoid
any extension conflicts during installation. You
should re-enable your extensions and restart your
computer after you install FlashBack.
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2. Insert the FlashBack CD into your computer. 

3. Double-click the installer icon on the disk.
A splash screen appears.

4. Click “Continue.”
A Welcome window appears. This dialog contains last-
minute changes and other important information. You can
save this information by clicking the “Save” button.

5. Click “Continue” when you have finished reading the
information.
The Software License Agreement appears.

6. Click “Agree” when you have finished reading the
agreement and agree to the terms.
The registration dialog appears, asking you to register
your copy of FlashBack.

7. Enter your name, organization (if applicable), and
registration number. 

The registration number can be found on the Registration
card and on the title page of this User’s Guide. Make sure
to enter it exactly as it appears.

8. Click “Register” when you have finished entering the
information.
The installation dialog appears next.
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9. Click “Install” to continue.
A dialog box appears that lets you choose where to
install the software.

10. Use this dialog to point to the place on your hard
disk where you want to install the FlashBack
folder, then click “Install.”

Once you have chosen where you want to install
FlashBack and clicked the “Install” button, a dialog
displays the progress of the installation.

11. Click “Quit” to complete the installation process.
You will need to enable the extensions that were
disabled at the beginning of installation and restart
your computer.
You have now finished the installation process.

10 Chapter 2 Getting Started



Uninstallation
Windows 3.1
1. Open Program Manager.

2. Double-click the Uninstall icon in the FlashBack
group.

Windows 95
1. Select ‘Start Menu’ -> ‘Settings’ -> ‘Control Panel’ ->

‘Add/Remove Programs.’

2. Choose ‘Aladdin FlashBack’ from the list.

3. Click the “Add/Remove” button.
Follow the directions that appear on the screen.

Mac OS
FlashBack does not come with its own uninstallation program,
however, you can easily remove the program from the machine.

1. Locate and select the FlashBack folder.

2. Drag the folder to the Trash.

3. Select the FlashBack Preferences folder in the
Preferences folder in the System Folder.

4. Drag it to the Trash.

5. Select the FlashBack Alias in the Startup Items folder
in the System Folder.

6. Drag it to the Trash.
Once you have emptied the Trash, FlashBack will no
longer be on the machine.
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Registration
When you register, you will be notified of upgrades, new
products, and special offers. You will also be eligible for
technical support. There are three ways to register your copy of
FlashBack.

• Complete the form at our web site registration:

http://www.aladdinsys.com/registration/index.html

• Fill out the Registration card and send it to Aladdin
Systems (it’s postage paid).

• If you have a modem, or fax line you can register
electronically. Double-click the Register FlashBack icon
in the FlashBack folder and follow the steps on your
screen.
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Working with FlashBack

First Launch
On Windows the FlashBack installation, by default, automatically
creates a shortcut in the StartUp folder. This allows FlashBack to
launch at startup and be available to track your files.

FlashBack needs to be open in order to track your files. The first time
you launch FlashBack, a dialog appears asking if you want FlashBack
to open automatically when you start up your computer. If FlashBack
automatically launches at startup, it will always be tracking your files
as long as you do not close the application.

If you'd like FlashBack to launch at startup, click the “Yes, please”
button. From this point on, FlashBack will open every time you turn
on your computer.

If FlashBack is not running when you save a file, that revision will
not be stored in FlashBack and you will not be able to access it later.
It is recommended that you choose to have FlashBack open at startup.
This allows you to save your files without having to remember if
FlashBack is open or taking the time to open it.

If you click the “No thanks” button, you will need to launch
FlashBack each time you want to track the files with which you are
working. At any time in the future, you can setup FlashBack to open
when you startup your computer. The next section describes how to
do this.
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Auto-launch
If you selected the “Yes, please” button when FlashBack was first
opened, this section is not relevant. However, if you selected the
“No thanks” button, use these directions to have FlashBack open
when you startup your computer.

1. Select the FlashBack application icon in the
Aladdin FlashBack folder.

2. Choose “Make Alias” from the File menu.

3. Open your System Folder.

4. Drag the newly created alias into the Startup
Items folder in your System Folder.

File Tracking
Adding Files
FlashBack can track revisions of any file. To keep revisions of a
file, you must add the file to the FlashBack window. Click and
hold the file you want to track and drag it into the FlashBack
window. You can hold down the Shift key to select multiple items
to drag into the FlashBack window. (On Windows use the
Control key to select multiple items not in a row.)

The FlashBack window stores items categorically. There are three
main categories – applications, files, and revisions. When you
add a file to the FlashBack window, if there is no category for the
application, one is created. A file category is created for each
item made by an application and is stored alphabetically within
the application category.

Note: On Windows, there are categories for each application and
document type. Thus applications that can create different
document types, may have more than one category.
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The revisions are sorted chronologically within the file category. The
oldest is at the top and the newest is at the bottom. See the pictures
below for a visual representation of the FlashBack window
categories.

When FlashBack is open, revisions of the files that you add to the
window are recorded based on your Settings (see chapter 4,
FlashBack Reference).

Removing Items
You can choose to remove a single revision, a file and all its
revisions, or an application category (and all its related items). When
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you use the “Delete’ button to remove an application category or
file from the FlashBack window, it still exists on your hard drive.
You can add it to the FlashBack window again later. When you
delete a revision, however, it is no longer accessible.

An Individual Revision
Select the revision you want to remove. Click the “Delete”
button. If you are sure you want to remove that revision of the
document, click “OK” in the confirmation dialog that appears.
Otherwise, click “Cancel.”

A File and All Its Revisions
Select the file you want to stop tracking. Click the “Delete”
button. If you are sure you want to remove this document and all
its revisions, click “OK” in the confirmation dialog that appears.
Otherwise, click “Cancel.”

Alternatively on the Mac OS, you can drag items directly from
the FlashBack window to the Trash to remove them. You will still
need to confirm your actions by clicking “OK.”

Note: You cannot remove the most current revision of a file. This
revision represents the current version of the file. If there is only
one revision of a file, you must delete the entire file and all its
revisions from the FlashBack window. Once you remove the file,
however, you will not have access to any past revisions of it.
Deleting the file from the FlashBack window does not delete the
original from your computer.

An Application Category
On Windows, you can choose to remove an entire application
category. However, note that this will cause all the files you are
tracking that were created by that application to also be removed.
You should be very cautious when doing this.

On the Mac OS, you can only remove an application category if
you are not tracking any files created by that application.
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Now What?
When FlashBack is open it will track all revisions of any documents
you have added to the FlashBack window. You can continue to use
your document in normal fashion. When you choose to save (or close)
a document, FlashBack will compare the newly saved file to the
previous version and only save the changes. There is nothing different
you need to do.

Accessing Revisions
Now that FlashBack has been saving revisions of your documents,
how do you access a particular one? You can access files through drag
and drop, double-clicking, or using the File menu (Windows only).
Each method is explained below.

Note: When you resurrect a revision to work with, a new file is
created. If you decide to work with that file and you want to begin
tracking it, you will need to add it to the FlashBack window as a new
document.

In the FlashBack window, locate the file whose revisions you want to
access. To display the revisions, click the symbol next to the icon of
the file. The symbol on Windows is a plus sign (+) if the revisions are
hidden; a minus (-) sign they are visible. The symbol on a Mac OS
computer is a disclosure triangle.The triangle points to the right if
revisions are hidden; down if they are visible. The revisions for each
file are listed in date-time order.

Using Drag and Drop
Drag and drop is not available under Windows 3.1. As an alternative,
utilize the File menu as described below.

Click and hold on the name of the revision you want to access. Drag
it to the desktop or a folder of your choice and let go of the mouse
button. FlashBack will create that revision as a new file (with the time
and date appended to its name). You can simply double-click the file
to open and begin using it.
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Double-Clicking
Double-click the name of the revision you want to access.
FlashBack will create that revision as a new file (with the time
and date appended to its name). This file will be created in the
same folder as the original document and will be automatically
opened.

Using the File Menu
On Windows 3.1, users must utilize this method instead of drag
and drop, which is not supported in those versions of Windows.
Windows 95 users can utilize the File menu as an alternative to
drag and drop.

Select the revision you want to access. Choose “Copy to...” from
the File menu. A dialog is displayed in which you can select any
folder in which to save the selected revision.

Status Icons
FlashBack provides additional feedback so you know the status
of the files you are tracking. When a file is first added to the
FlashBack window, a category is created for the application and
the icon of the application is displayed next to its name. A
category for the file is also created and the icon for the file is
displayed next to its name.

When the file icon changes, it indicates a change in the status of
the original file you are tracking. Although the status may
change, you still have access to the revisions already stored.

Trash
FlashBack will display the Trash icon next to a file if it has been
moved from its location to the Trash. While you can still access
the revisions already saved, FlashBack will no longer be able to
track further modifications to the file.

This icon does not appear on Windows. Under the same
circumstances, the Warning icon appears (see the next section).
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Warning
When this icon appears you still have access to the saved revisions,
but FlashBack will no longer be able to track further modifications to
the file.

Windows
The Warning icon is displayed for one of several reasons. If you move
a file, change part of it’s pathnane, or delete it, the icon in the
FlashBack window will change to a Warning icon. To track the file
again, you will need to add it to the FlashBack window.

If the file you are tracking is on a removable or remote disk,
FlashBack will display the Warning icon if you unmount the disk or
eject the media.
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Once you have access to those disks again, you can immediately
update the FlashBack window by selecting the Refresh command
from the View menu (or press the F5 key). This will update
FlashBack to correctly display the status of your documents.

It is not necessary to manually choose to refresh the screen. At
ten-minute intervals, FlashBack scans all disks to determine if a
remote or removable one is attached. It will then update the
FlashBack window as necessary and begin tracking revisions to
the files.

Mac OS
The Warning icon is displayed for one of two reasons. If you
have moved a file you are tracking from the Finder to the Trash
and emptied the Trash, the icon will change to a Warning icon.

If the file you are tracking is on a removable or remote disk,
FlashBack will display the Warning icon if you eject the media or
unmount the volume.

Once you can access those disks again, FlashBack will
automatically update to reflect the status of your documents and
begin tracking revisions to the files.
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FlashBack Reference

The Buttons
Help
The “Help” button displays the online Help Contents page. This
allows you to view the help file online, see a topic list by keyword, or
do a text search of the entire help file.

The “Help” button brings up an online version of the manual. It
provides easy access to every part of the printed manual.

Delete
You can select a file for deletion which will remove the file and all
revisions of that file or you can select a single revision of a file to
remove. To delete an item from the FlashBack window, select it and
press the “Delete” button.

To remove multiple revisions of a file, select the file and choose
‘Delete Versions’ from the File menu. A dialog appears in which you
can select which revisions to remove. Hold down the appropriate
modifier key to select multiple items. The Shift key allows you to
select multiple items in a row. The Control key allows you to select
multiple items, not in a row. Once the items are selected, press the
“Delete” button. You will be asked to confirm the deletion of those
items.

To remove multiple items at a time, hold down the appropriate
modifier key to select them. The Shift key allows you to select
multiple items in a row. The Command key allows you to select a
disjunct set of items. Once the items are selected, press the “Delete”
button. You will be asked to confirm the deletion of those items.
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Note: You cannot delete the most current revision of a file. This
revision represents the current version of the file on which you
are working. If there is only one revision of a file, you must delete
the file, not the revision.

Settings
Click the “Settings” button to bring up a screen that allows you to
customize FlashBack. See the next section, The Settings, for
information on each specific setting and how the settings affect
one another.

In the FlashBack window, if you have no item selected or an
individual revision selected, you can indicate the ‘global’
settings. These settings will be the default for any file added to
FlashBack.

If you have a file or an application selected, you can indicate
‘item’ settings. These will apply to the selected file or all files for
the selected application.

On Windows, there are three separate tabs – Item, Global, and
Advanced – in the Settings screen. Each tab is described in the
Settings section below

On the Mac OS, only one panel appears. The title text changes
slightly, however, to indicate whether you are changing global
settings (Default settings for new document types) or item-
specific settings (Settings for selected item(s)).

The Settings
The Settings allow you to customize FlashBack. To access the
settings, open FlashBack, click the “Settings” button in the upper
left corner of the application. The screen that appears is where
you customize FlashBack.

It is important to read about all of the settings as some settings
take precedence over others. This precedence (or priority) is
described at the end of the Settings section.
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Once you have chosen your settings, click ‘OK’ to accept them. If
you do not want to save changes you have made, click ‘Cancel.’

To choose settings that apply to the FlashBack application and every
new file added (Global Settings), you must have nothing selected or
only a revision selected in the FlashBack window when you click the
“Settings” button. To choose settings that apply to every file created
by a specific application (Application Settings), the application must
be selected in the FlashBack window when you click the “Settings”
button. To choose settings that apply to a specific file (Item
Settings), the file must be selected in the FlashBack window when
you click the “Settings” button.

All three panels – Item, Global, and Advanced – appear in the
Windows settings only when you have a document or application
selected in the FlashBack window. If a revision or nothing is selected,
only the Global and Advanced panels appear. The Advanced setting is
described at the end of this section.

Save Trigger
The ‘Save Trigger’ determines when FlashBack saves a revision of
your files. To select the appropriate setting, consider how often you
revise or save a file and how many revisions of a file you want to
keep.

Select ‘When document is modified and saved’ to save a revision
each time you modify and save the document. This will save more
revisions, give you more flexibility in finding the ‘right’ document,
but will also take up more disk space.

Select ‘When document is modified and closed’ to save a revision
only when you modify and close the document. This will save fewer
revisions and let you access only the last revision prior to each close,
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but take up less hard disk space. This setting is independent of
the number of times you save a document prior to closing.

The default setting is ‘When document is modified and saved.’

Note: Some simple applications (i.e. Note Pad and Simple Text)
will always follow the “When document is modified and saved”
setting. Alternatively, some applications (i.e. ClarisWorks 4) will
always follow the “When document is modified and closed”
setting. This is a limitation of the program. You should
experiment with the settings if you are concerned about this.

Maximum Number Saved
FlashBack lets you set the number of revisions of each file to be
saved. The maximum number you can set is 999. It is
recommended that you keep this number at a level you can
manage.

If the revision that is being saved is over the limit set, the oldest
revision is removed to make room. For instance, if you have
selected a maximum of 35 revisions and you are saving the 36th,
the oldest (or first) will be removed to allow room for the newest
revision.

The default setting is 50. Keep in mind that the more files and
more revisions you are saving, the more hard disk space
FlashBack will require. It is recommended that you periodically
check your hard disk to ensure the availability of disk space.

When you are accessing revisions, the older the revision is, the
more time it will take to ‘resurrect’ it. If you double-click the
fifth revision out of 50 (i.e the fifth one from the top, an old one),
it will take more time than double-clicking the 45th revision out
of 50 (i.e. the fifth one from the bottom, a more recent one). Be
patient as FlashBack recreates the document. Keep in mind that it
must go through all the revisions up to the one you are selecting.
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Save Frequency
This setting determines how often FlashBack will save a revision.
You can change the number of days, hours, and minutes in between
each revision.

If you want a revision to be saved every time you save the file, select
the time to be 0 minutes (or 00:00:00). A setting of one hour
(00:01:00) will only save one revision in a one hour period.

Settings Priority
To help you choose the settings that will work best for you, below are
three possible setting scenarios. Each one details what happens when
the settings are chosen as specified. Some settings have priority over
others. It is important to understand these priorities to be sure
FlashBack is working exactly as you want. For additional information
and examples, see the Question & Answer section in chapter 5,
FlashBack Tips.

Scenario 1
The Save Trigger is set to 'When document is modified and saved'
and the Save Frequency is set to five minutes (00:00:05). If you save
once per minute, only one revision will be saved (the first one) during
each five minute interval.

This is because the Save Frequency overrides the Save Trigger. With
the above settings, FlashBack will only save a revision once every
five minutes, regardless of how many times you save in that period.
The Save Frequency has priority over the Save Trigger.

The same applies if the Save Trigger is set to ‘When a document is
modified and closed.’

Scenario 2
The Save Trigger is set to 'When document is modified and closed'
and the Save Frequency is set to one day (01:00:00). If you open a
document, modify it and close it, one revision will be saved.
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However, if you open that document, change it, and close it fewer
than 24 hours (one day) later, no revision will be saved.

The same applies if the Save Trigger is set to ‘When a document
is modified and saved.’

Scenario 3
The Max # of versions to be saved is set to ‘20.’ If there are
already 20 revisions of a document saved, the next time you save,
the oldest revision will be removed to make room for the new
one.

This is important to determine how many revisions you want to
save. You can choose to delete any intermediate revisions in order
to allow for future revisions, or you can increase the maximum
number allowed at any time.

Advanced
The Advanced settings are only available on Windows. This lets
you select the location in which FlashBack stores its revisions.
The default is in the Archive folder in the FlashBack folder.

To change the location, select the “Use following path:” radio
button and type in the desired location.

See chapter 5, FlashBack tips for information on how to do this
on the Mac OS.
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The Menus
File
The File menu contains standard options such
as Page Setup, Print, Print Window, Close, and
Exit. Close and Exit function the same.

Open will open the item that is selected in the
FlashBack window.

Open Containing Folder will open the folder
in which the selected application or file is
located.

Copy to saves a copy of any file or revision to another folder or drive.

Delete functions the same as the “Delete” button.

Delete Versions allows you to delete multiple revisions of a file in one
action.

The File menu contains standard options such as
Page Setup, Print, Print Window, Close and, Quit.
Close, and Quit serve the same purpose.

Edit
Select All will select every item in the FlashBack
window.

Hide Window will hide the FlashBack window. If the
FlashBack window is hidden, the menu will have the
option to Show Window which will show the hidden
window. This setting is saved when you quit the
application.

View
Refresh will scan all drives (remote and
removable) connected to your computer to resume tracking files that
were temporarily unavailable. You can select this menu item to
immediately update the FlashBack window after you have mounted a
disk. Alternatively, FlashBack will automatically scan every ten
minutes for these files.
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Help
The Help menu is a Windows convention that
allows you to get additional information
about FlashBack and how to use it.

You can also select About FlashBack from the Help menu. This
displays a screen which contains information on the development
team and your registration number.

Apple
When FlashBack is the active
application you can select About
FlashBack from the Apple menu. Your registration number and
information on the development team can be found in the
window that appears.



FlashBack Tips

This chapter contains tips and hints for using FlashBack as well as
commonly asked questions and their answers.

Windows
• If you use the right mouse button to click in the FlashBack window
a contextual menu will be available.

• To get additional information on the settings, you can right-click
while in the settings window to get contextual help.

• If you double-click an application in the FlashBack window, the
application will launch.

• If you double-click a file in the FlashBack window, it will open.

• You can use the Find command in Windows Explorer to locate a set
of files. Drag them from the Items found window to the FlashBack
application window to track them. For example you find all
document s made by a particular application and drag them right
from the Find File window into the FlashBack window to track them.

• FlashBack can be a potential recovery tool. You can use FlashBack
to recover files in case of a hard drive crash, disk problems, file
corruption, or a virus.
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1. Open FlashBack. Depending on what has
happened, you may see nothing in the FlashBack
window.

2. Open the Archive folder.
In Windows 3.1, the Archive folder, by default, is
located in C:\ALADDIN\FLASHBK.
In Windows 95, the Archive folder, by default, is
located in C:\Program Files\Aladdin
Systems\FlashBack.
If you have changed the default setting for the
location of the revision, go to the folder you
specified. See the section on Advanced settings in
chapter 4.

3. Drag the files from the Archive folder into the
FlashBack window.

A new set of the files you were tracking and their revisions should
appear in the window. You now have full access to all these files.

Some of the files may have a Warning icon in place of the file
icon. This would indicate that the file is either on a removable or
remote disk that is not currently available or the original file has
been deleted. You can still access the revisions.

Mac OS
• If you hold down the Command key while double-clicking on a
file, it will open the folder in which that file resides. This is the
same as the Open Containing Folder menu item on Windows.

• To store the revisions of a file in a folder other than the
Preferences folder, move the “FlashBack Prefs folder” to the
location you want to store it. Then create an alias to this folder
and place it in the Preferences folder. The alias must have the
exact name to be used (i.e. remove ‘alias’ from the name).

This can be especially helpful if you want to store your revisions
on a disk other than your startup disk.
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• You can use the Find command from the File menu to locate a set
of files that you want to track. Then drag them from the Items Found
window (under system 7.5.5 or later) to the FlashBack application
window to track them. For example you find all document s made by
a particular application and drag them right from the Items Found
window into the FlashBack window to track them

Questions & Answers
Q: Flashback does not save a revision of my document every time I

save it. The document is in the Flashback window and I have set
the Save Trigger setting to ‘When document is modified and
saved.’ How can I get Flashback to save every time I do?

A: This situation can result when you change the default settings for
Flashback. If you change the Save Frequency to anything greater
than zero (00:00:00), Flashback will save only one revision
during the clock time interval stated.

For example, changing the Save Frequency setting to one hour
(00:01:00) will only allow FlashBack to save a revision of your
document once every hour, regardless of how many times you
actually “Save” the document.

In order to make Flashback save every time you do, set the Save
Frequency to zero (00:00:00).

Also, be sure that FlashBack is actually open when you are working
on a document.

Q: Flashback has created two or more revisions in the Flashback
window with exactly the same date and time stamp (i.e. the same
name). No matter which one I double click I can only see the
oldest one. When I try to drag (or copy) them all to a folder, only
one is created there and it is the oldest of the group. How can I
see all of these revisions?



A: This situation can result when you save more than one
revision during one minute and you have the Save Frequency
set to zero (00:00:00).

In order to see all the revisions saved in the same minute as they
actually were saved, you must drag (or copy) them one at a time
into separate folders; one for each revision.

This is only a problem if you are recovering different revisions of
the same document that FlashBack has saved within the same
minute. This occurs because the files have the same name and
thus cannot be located in the same folder.
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Software License Agreement
This is a legal agreement between you and Aladdin Systems, Inc. covering your use of Aladdin
FlashBack (the “Software”).  Be sure to read the following agreement before using the
Software.  BY USING THE SOFTWARE (REGARDLESS IF YOU HAVE REGISTERED
THE SOFTWARE OR NOT), YOU ARE AGREEING TO BE BOUND BY THE TERMS OF
THIS AGREEMENT.  IF YOU DO NOT AGREE TO THE TERMS OF THIS AGREEMENT,
DO NOT USE THE SOFTWARE AND DESTROY ALL COPIES OF IT.

The Software is owned by Aladdin Systems and is protected by United States copyright laws
and international treaty provisions.  Therefore, you must treat the Software like any other
copyrighted material (e.g. a book or musical recording).  Paying the license fee allows you the
right to use one copy of the Software on a single computer.  You may not network the Software
or otherwise use it or make it available for use on more than one computer at the same time.
You may not rent or lease the Software, nor may you not modify, adapt, translate, reverse
engineer, decompile, or disassemble the Software.  If you violate any part of this agreement,
your right to use this Software terminates automatically and you must then destroy all copies of
this Software in your possession.

The Software and related documentation are provided “AS IS” and without warranty of any
kind and Aladdin Systems expressly disclaims all other warranties, express or implied,
including, but not limited to, the implied warranties of merchantability and fitness for a
particular purpose.  Under no circumstances shall Aladdin Systems be liable for any incidental,
special or consequential damages that result from the use or inability to use the software or
related documentation, even if Aladdin Systems has been advised of the possibility of such
damages.  In no event shall Aladdin Systems’ liability exceed the license fee paid, if any.  

This Agreement shall be governed by the laws of the State of California.  If for any reason a
court of competent jurisdiction finds any provision of this Agreement, or portion thereof, to be
unenforceable, that provision of the Agreement shall be enforced to the maximum extent
permissible so as to effect the intent of the parties, and the remainder of this Agreement shall
continue in full force and effect.



The Software and documentation is provided with RESTRICTED
RIGHTS. Use, duplication, or disclosure by the Government is
subject to restrictions as set forth in subdivision (b)(3)(ii) of The
Rights in Technical Data and Computer Software clause at
252.227-7013. Manufacturer is Aladdin Systems, Inc., 165
Westridge Drive, Watsonville, California 95076.

Aladdin Systems, Inc., 165 Westridge Dr., Watsonville,
California, 95076, United States of America, (408) 761-6200
phone, (408) 761-6206 fax.

36 Software License Agreement



Software License Agreement 37


