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Adobe Acrobat Reader 3.0 for Macintosh                                          
      Updated: 04 November, 1996
Read Me Notes
=============================================================================

This Read Me file contains last-minute product information for the Adobe Acrobat
Reader 3.0 for Macintosh.

For full instructions on using the Acrobat Reader please see the Acrobat Reader 
3.0 Online Guide, which can be found in the file READER.PDF in the Help folder 
(which is in the same folder as the Acrobat Reader).  When using  Acrobat 
Reader, selecting the Help > Reader Online Guide menu will open READER.PDF 
automatically. (Note: the Help menu is the second menu from the right and is 
indicated by a Question mark icon.)

Adobe encourages you to register as an Acrobat Reader user; letting us know who 
you are helps us continue to provide you with better products, better service, 
and the most up-to-date information on Adobe Acrobat. If you have not already 
registered, please do so at:

    http://www.adobe.com/acrobat/register.html

To view the latest information on Acrobat, please go to:

    http://www.adobe.com/acrobat/

=============================================================================
Table of Contents

This document contains the following sections:

System Requirements
Improving Performance
Known Problems and Issues
  -  Installation Issues
  -  Web Browser Issues
  -  General Issues
  -  PostScript Printing Issues

=============================================================================
System Requirements

-  Macintosh computer with 68020 (Macintosh II series) or greater processor 
(including all Power Macintosh computers). 
-  MacOS 7.0 or later
-  3300 KB application RAM for 680x0-based Macintosh or Power Macintosh with 
Virtual Memory turned on; 5227 KB for Power Macintosh with Virtual Memory turned
off
-  8 MB hard disk space, plus 4.4 MB additional temporary disk space  available 
during installation 
-  For viewing PDF files inside a Web browser, Netscape Navigator 3.0 or later 
(3.0.1 or later recommended)
(Netscape Navigator 2.0.2 can also be used with limitations; e.g., it will not 
allow you to submit a PDF form, and operations such as printing PDF files from 
within Netscape Navigator 2.0.2 can crash your Mac.)
You may also be able to use other Web browsers that fully support the Netscape 
APIs.

=============================================================================
Improving Performance

In most cases you can improve the performance of the Acrobat Reader and Search 
programs by increasing the memory allocated to the Acrobat Reader application 
and/or to Adobe Type Manager. 

For Acrobat Reader 3.0:  
1. If the Acrobat Reader 3.0 program is running, you must first Quit. 
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2. From the Finder, select the Acrobat Reader 3.0 program icon. (You must 
select the actual program, not an alias.)
3. Choose Get Info from the Finder's File menu.
4. Increase the Preferred memory allocated to the Acrobat Reader 3.0 
program. The number you enter is based on the available free memory on your 
system. If you have enough memory, 4500 K (6427 K for PowerMac with Virtual 
Memory turned off) is recommended. Do not change the Minimum size setting.

For Adobe Type Manager:
1. Open the ~ATMŞ Control Panel in the Control Panels folder within the 
System folder or in the Adobe Acrobat 3.0 / Fonts folder if you are using a 
private version of ATM.
2. Increase the font cache to 512K or greater.

=============================================================================
Known Problems and Issues

Note: If additional problems and issues are discovered they may be posted on 
Adobe's Web site at:

    http://www.adobe.com/acrobat/

Installation Issues
===============

Viewing PDF Files Within a Web Browser - In order to view PDF files within the 
window of a Web browser (such as Netscape Navigator 3.0), the plug-in 
"PDFViewer" must be placed in the browser's "Plug-ins" folder.  If Netscape 
Navigator 2.0 or later is installed on the disk on which you're installing 
Acrobat Reader, the installer will place a copy of the "PDFViewer" plug-in in 
the "Plug-ins" folder of the first copy of Netscape Navigator it  finds.  If 
Adobe PageMillŞ 2.0 or later is installed on that disk, the installer will place
a copy of the "PDFViewer" plug-in in the "Plug-ins:Browser Plug-ins" folder of 
PageMill.  The installer will also place a copy of "PDFViewer" in the "Adobe 
Acrobat 3.0:Web browser plug-in" folder.  

If you would like to use the Acrobat Reader with an additional copy of PageMill 
or Netscape Navigator or another Netscape compatible browser, copy "PDFViewer" 
to its plug-ins folder.  If you have multiple versions of Netscape Navigator, be
sure that the "Plug-ins" folder associated with the version of Netscape you'll 
be using contains "PDFViewer Plug-in" version 1.0. (You can see the version 
using the Finder's "Get Info" command.)

Weblinks Outside of a Web Browser - To access URLs embedded in PDF files when 
using the Acrobat Reader outside of a Web browser, you must specify your 
preferred Web browser in Acrobat Reader's Weblink Preferences dialog.  Choose 
File > Preferences > Weblink.

Disk Space Requirements - The installation program calculates disk space 
requirements assuming that none of the software components to be installed are 
already on your system.  If you already have versions of some or all of the 
components then the disk space requirements reported by the installation program
will be higher than the actual amount used. [118263]

PowerMac vs. 680x0 Compatibility - When an installation is performed on a 
PowerMac, the installation program automatically installs a PowerMac-only 
version of the Acrobat Reader; when an installation is performed on a 
680x0-based Mac then a 68000 version of the Reader is installed.  It is not 
possible to install a "fat binary" version of Acrobat Reader.  This may be an 
issue if you are installing the Acrobat Reader on a hard disk which will be used
from both kinds of Macintosh.

Startup Disk  - Any files installed into the System Folder by the installer will
be installed in the active System Folder (the System Folder on the disk used to 
start the Macintosh), regardless of which disk the Acrobat Reader is being 
installed onto. 
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How Does The Installer Handle Adobe Type Manager (ATM) and Fonts? - If ATM is 
already installed on your computer, the Acrobat 3.0 installer will update it 
with ATM 4.0.

If you do not have a version of ATM installed on your computer and you do not 
have QuickDraw GX enabled, the Acrobat 3.0 installer places a copy of ATM 4.0 in
the Adobe Acrobat 3.0 / Fonts folder. This private copy of ATM is recognized and
used only by Acrobat Reader 3.0 and uses memory only when Acrobat Reader is 
running.

Based on whether QuickDraw GX is enabled or not at the time of installation, 
different versions of the Adobe Acrobat substitution fonts Adobe Sans MM and 
Adobe Serif MM (and perhaps other Type 1 fonts) are installed. Later, if 
QuickDraw GX is either enabled or disabled, you will need to re-install Acrobat 
Reader 3.0.

If you install System 7.5 and QuickDraw GX after installing Acrobat 3.0, you 
will need to re-install Acrobat Reader 3.0. The QuickDraw GX 1.0 installer 
replaces ATM 4.0 with ATM GX (ATM 3.7), which is not compatible with Acrobat 
Reader 3.0.

If TrueType versions of Symbol or Zapf Dingbats are installed on your system 
they are not replaced nor moved. If you are using Type 1 versions of these 
fonts, updated versions of the Type 1 fonts Symbol and Zapf Dingbats will be 
installed in the appropriate location for your version of System 7.

Acrobat Reader Memory Requirements - Memory requirements settings for Acrobat 
Reader 3.0 can be set by selecting the Acrobat Reader 3.0 icon in the Finder and
choosing Get Info from the File menu. In the Memory Requirements section of the 
dialog, the "factory" default for Minimum size is set to 3300 K (5227 K for 
PowerMac with Virtual Memory turned off) and should not be changed. The 
Preferred memory size is 4500 K  (6427 K for PowerMac with Virtual Memory turned
off) and may be adjusted as described below.

If you are using ATM in the Adobe Acrobat 3.0 / Fonts folder, it allocates 
approximately 1000 K of RAM (800K of RAM for 680x0 processors) out of the 
Acrobat Reader 3.0 partition. On a Macintosh with a 680x0 processor, if there is
not sufficient space or if Virtual Memory is on, ATM attempts to allocate RAM 
from System memory.

If you are using system-level ATM on a 680x0-based (non-PowerMac) system you can
reduce the Preferred size value for Acrobat Reader 3.0 by 800K.

If you are using Acrobat Search, you should be aware that each active index in 
the Index Selection dialog uses approximately 50K of memory from the 
application's memory partition. If you add more than three indexes to this list,
you may want to consider increasing the Preferred size by 50K for each 
additional index.

If you are not using Acrobat Search you can reduce the Preferred size value for 
Acrobat Reader 3.0 by an additional 510K (360K for Search and 150K for three 
indexes).

Plug-in Names - Removing plug-ins from the Reader's Plug-Ins folder can improve 
performance and reduce the  memory required to use the Reader.  When removing 
plug-ins, refer to the following list of the Reader plug-ins' file names and 
their functionality:

Acrobat Search        Search  (installed only with Acrobat Reader + 
Search installer)

Acrobat Weblink     Weblink
AcroForm                  Forms
EWH                          External Window Handler   (communicates 

with Web browser)
HLS                            Highlight server  (highlights results of 

Web-based search)
Movie                         Movie and Sound
OLE                           OLE Server  (installed by optional OLE 

Strona 3



ReadMe-Reader.txt
installer)

Web Browser Issues
=================

PDFViewer Browser Plug-in -  Acrobat Reader 3.0 and Netscape Navigator 
communicate with each other via two plug-ins installed with Adobe Acrobat 3.0; 
one called "EWH" on the Acrobat side in the "Adobe Acrobat 3.0:Plug-Ins" folder 
and one called "PDFViewer" in Netscape Navigator's "Plug-ins" folder.  A copy of
the "PDFViewer" plug-in is also installed in the "Adobe Acrobat 3.0:Web Browser 
Plug-in" folder.

If you have multiple versions of Netscape Navigator, be sure that the "Plug-ins"
folder associated with the version of Netscape you'll be using contains 
"PDFViewer".

Make sure both plug-ins are from the same Acrobat release. Opening an Acrobat 
document from within a copy of Netscape Navigator which uses an old version of 
the "PDFViewer" plug-in may cause your browser to crash.   [148104]

Using the PDFViewer browser plug-in with a Web browser not fully compatible with
Netscape Navigator's plug-in architecture may cause your browser to crash.

Microsoft Internet Explorer -  Microsoft Internet Explorer version 2.0 and later
for Macintosh has a plug-in folder for Netscape Navigator plug-ins.  However, 
Internet Explorer versions 2.0 or 2.1 do not fully support PDFViewer (Acrobat's 
Netscape Navigator plug-in) and may crash when it is used.  Rather than using 
this plug-in, Adobe recommends that users of Internet Explorer 2.0 or 2.1 
configure the Acrobat Reader as a helper application.   [148027]

For information about configuring helper applications in Internet Explorer see 
Help:Customize:filetype.htm in the Internet Explorer documentation or see:

    http://www.adobe.com/acrobat/moreinfo/

Microsoft Internet Information Server - The Microsoft Internet Information 
Server (IIS) version 2.0 distributed with Windows NT Server 4.0 includes 
built-in support for byteserving (byte range serving) PDF files. However, the 
shipping version of IIS 2.0 has a bug which causes it not to return all the 
bytes needed to display some PDF files  (regardless of whether or not the PDF 
files are optimized).

Microsoft has corrected these bugs in updated versions of three Windows NT 4.0 
DLL files (httpodbc.dll, infocomm.dll, and w3svc.dll). These updated files will 
be included with Windows NT 4.0 Service Pack 2 which Microsoft expects to 
release in December 1996. Before then, Windows NT 4.0 owners can contact 
Microsoft's pay per incident product support group (in the U.S. their phone 
number is 800-936-5900) and request "NT hot fix number 56945".  If you install 
Windows NT 4.0 Service Pack 1, be sure to reinstall this hot fix afterwards.

Movie / Netscape Navigator - When viewing a PDF file in the Navigator window, if
you click on a movie annotation and there is no movie file on the web server the
system will crash. [143803]

PDF files with movies and sounds work inside of World WideWeb browsers, but the 
performance is generally unacceptable. Acrobat's Movie plug-in is best used for 
disk- and CD-ROM-based applications. [174588]

Netscape Navigator 2.0 limitations - Adobe recommends using  Netscape Navigator 
3.0 or later with Acrobat Reader rather than Netscape Navigator 2.x (2.0, 2.0.1,
or 2.0.2) for the following reasons:  

- Netscape Navigator 3.0 or later is required to submit and receive Acrobat Form
Data Format (FDF) files over the Web.  

- When Acrobat Reader is used as a plug-in to Netscape Navigator 2.x, using 
Netscape Navigator's File > Print... menu to print PDF documents will cause 
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Navigator to crash; you can print PDF documents using the print icon at the left
end of the Acrobat toolbar.

- When Acrobat Reader is used as a plug-in to Netscape Navigator 2.x on a 
680x0-based Macintosh, causing Netscape Navigator to go back to a previously 
viewed page while a PDF file is being downloading may cause Navigator to crash.
 
- Navigator 2 does not support printing PDF files displayed in HTML frames.

- Navigator 2.0J and Acrobat 3.0 will crash when used on KanjiTalk systems. 
[152495]

The Acrobat Reader 3.0 installer will attempt to install "PDFViewer"  (Acrobat's
Netscape Navigator plug-in) in the plug-in folder of Netscape Navigator 2.0 or 
later.  If you must use Navigator 2.0, 2.0.1, or 2.0.2 and would prefer to use 
Acrobat Reader as a helper application, be sure to remove "PDFViewer" from 
Navigator's plug-ins folder and then configure the Acrobat Reader as a helper 
application.   

Netscape Navigator 

- Printing HTML pages with embedded PDF files will cause Netscape Navigator 3.0 
to crash the next time the user goes to a different page.  Netscape has fixed 
this bug in Navigator 3.0.1. [161267]

- Due to a bug in Netscape Navigator 3.0, when viewing PDF within a frame, if 
you resize the window and quit Navigator before the page is done drawing, 
Navigator and/or Acrobat will crash. [175265]

- If Netscape Navigator 3.0 is running in the background it will ignore the very
first request from another application such as the Acrobat Reader.  Requests 
which might be ignored include clicking on a Weblink in a PDF document, choosing
an Acrobat Reader help menu item which opens a Web page, or handling returning 
an FDF file in response to an HTML form.  If your request has been ignored make 
the request a second time.  [160925]

- Changes to Acrobat preferences while viewing PDF files within Netscape 
Navigator will not take full effect until you exit Reader and restart. [160324]

- When large PDF files which have NOT been optimized for page-at-a-time 
downloading are downloaded over very slow transmission lines (e.g. slow modems),
the Acrobat Reader may "time-out" before the entire file has been downloaded.  
Aternatively, the first page of the document may be displayed but changing to 
another page could result in a blank page being displayed until the document is 
fully downloaded. [143637, 179356]

- When using Navigator's Back button or Go menu to return to a previously viewed
PDF document, page 1 of that document may be displayed regardless of the page 
you were last viewing.  This will occur if the entire document was not 
downloaded or if the General Preferences "Allow Background Download of Entire 
File" option was not enabled. [122652]

- Pressing the "end" keyboard shortcut to go to the last page may cause 
Navigator to shift the Acrobat window upwards obscuring a portion of the Acrobat
toolbar and displaying a second Acrobat status bar. Clicking Navigator's Reload 
button will fix this. [143469]

-Many of the typical Acrobat keyboard navigation accelerators (arrow keys, page 
up/down, home/end) are not always available when viewing PDF files within the 
Netscape Navigator window.  [142844,146972]

- When viewing a document which is wider than the browser window and is set to 
"Hide Window Controls" a horizontal scroll bar appears across the bottom of the 
browser windows after opening the PDF and using the Hand tool to scroll left and
right. The scrollbar is unusable and the window functions as if it didn't exist.
[151952]

- If a file can be opened by Netscape Navigator you can open it by draging its 
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icon into a Navigator window and dropping it onto an HTML page; however, 
dropping a file onto a PDF page displayed in Navigator will not open it.

- The filename extension ".pdf" must be at the end of the PDF file name in order
to use the drag-and-drop method of opening a PDF file in the Netscape Navigator 
browser. [153245]

- To open a PDF file from Navigator's File > OpenÉ command, you need to hold 
down the Option key when opening the dialog to be able to select a PDF file from
the list; otherwise, only HTML and TEXT files are displayed in the Open dialog. 
[163393]

- Use the Page Setup command in Acrobat Reader to affect the printing of PDF 
documents viewed within Navigator; Navigator's Page Setup dialog has no effect 
when printing PDF files.

- Navigator mail enclosures of PDF don't open properly in Navigator. [163103]

- "Open File" links and bookmarks to non-PDF files will not work when activated 
while viewing the PDF file in the Netscape Navigator window. [147871]

- Using "marginwidth" and "marginheight" in the HTML for a frame which contains 
a PDF file results in the PDF file being positioned improperly. This is a bug in
Navigator that Netscape plans to fix in Navigator 4.0. [162546]

Documents with pages larger than 4 MBytes each may have display problems. 
[155364]  

Weblink - When viewing a PDF file in a web browser, the destination of a Weblink
is not displayed in the control bar even if the Weblink preference is set to do 
so. [144784] 

When opening a PDF file from the Web using Netscape Navigator, if other 
applications running on your Macintosh are using large amounts of CPU time and 
the  "Allow Background Download of Entire File" option in the Acrobat General 
Preferences dialog is enabled you may have to wait until most of the document 
has downloaded before the first page will be displayed.  [174552]

Netscape Navigator / Forms Posting and Receiving 
- Netscape Navigator 3.0 or later is required to submit and receive Acrobat form
files (called FDF files or Forms Data Format files) over the Web.  

- To allow posting and receiving FDF forms data to/from a secure server to work 
properly, turn on the Navigator Network Preferences Option "Allow Persistent 
Caching of Pages Retrieved through SSL".

Netscape Navigator / HTML Form Returning FDF File - The very first time you use 
Netscape Navigator to submits an HTML form which returns an FDF file, Navigator 
will display a dialog which says you have started to download a file of type 
application/vnd.fdf.  Click the "Pick App..." button and select the Acrobat 
Reader you use with Netscape. [160928]

Weblink - Weblinks to an invalid URL or secure site do not pass control to 
NetscapeNavigator. [117258,117346]

- Webinks to "mailto" and "newsgroups" URLs do not work correctly. [149676, 
175397]

General Issues
=============

4-Color Mode - If the Monitor control panel is set to 4 colors, Acrobat Reader 
uses the system's highlight color in its color palette which results in poor 
color rendering of images. Work around: Increase the number of colors available 
to your computer by selecting the Monitors control panel and clicking on a 
larger number of colors.
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Adobe Type Reunion 1.2 - Adobe Type Reunion 1.2 is not compatible with the Forms
plug-in in Acrobat 3.0. Solution: Upgrade to Adobe Type Reunion 2.0. [150044]

Calibrated Color - The "Use Calibrated Color for Display" option in the General 
Preferences dialog is only functional if you have the Acrobat Device-Independent
Color plug-in installed. [163728] 

Continuous View and Notes - Text notes which extend outside (above or below) of 
the page boundary when viewed in Single Page mode may get clipped when you 
switch to Continuous or Continuous - Facing Pages mode. Solution: Click on the 
note to activate it and it will pop to the surface. [148150]  

Desktop Printing (GX) - If QuickDraw GX is enabled, Acrobat Reader requires 
Desktop Printing to be turned on to print.

Font Not Found - A font not found error may indicate that ATM did not have 
enough memory to create a substitute font. Increase the size of the ATM font 
cache to solve the problem. See the ATM section of this file for information on 
how to increase the memory (font cache) available to ATM.

Full Screen Preferences - Changes to full-screen preferences do not take effect 
until you exit and re-enter full-screen mode. [163985]

Making PDF documents accessible from the Macintosh Finder - PDF files created on
Windows or UNIX systems will have a PDF icon and cannot be opened on the 
Macintosh by double-clicking. To enable double- clicking to open the PDF files, 
do one of the following:

- Open the file on the Macintosh using File > Open or dragging the icon onto the
Acrobat Reader icon. After you have opened the file on the Macintosh once, the 
next time the Finder redisplays the icon (e.g. because you have moved it or 
simply closed and opened the folder containing it ) it will display a PDF icon, 
enabling opening by  double-clicking.

-  Use the PDF Type Utility to set the file type and creator on the Macintosh.
To use the utility, you simply drag PDF files created on another platform to it.
The utility adds the appropriate information so you can open the files by 
double-clicking.

The PDF Type Utility (Macintosh) is available in the Utility folder on the 
Acrobat Reader 3.0 CD-ROM.  It can also be found on the Web by following the 
pointer on 
    http://www.adobe.com/acrobat/moreinfo/

Movie / Full Screen - When viewing a movie in full-screen mode, hitting the Esc 
key, (which normally causes the movie to stop playing) may instead take the user
out of full-screen mode. [118431]

Movie Posters - Movie posters do not print. [164996]

OLE plug-in - If you have installed the optional OLE plug-in you can incorporate
PDF documents in compound documents created with any Object Linking and 
Embedding (OLE) 1.0 or 2.0 container application.  An installer for the OLE 
plug-in can be found on the Acrobat Reader 3.0 CD-ROM and can redistributed for 
no charge.  

- The Acrobat Reader cannot be used to to insert or create objects with OLE 
Embedding because you cannot use Reader to save or make changes to a PDF file. 
[117835]

OLE and Links/Bookmarks/Movies - Links and bookmarks to other PDF files and 
playback of external movie and sound files will not work if the PDF file is 
embedded as an OLE object. [109027,118373]  

Page Caching - When page caching is enabled, caching is active when there is no 
mouse movement. If you have the zoom-in tool selected and press the option key 
to toggle to zoom-out, you may not see the cursor change until you move the 
mouse, which in effect interrupts page caching.
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Password Field - The password field will accept 255 characters, but only the 
first 32 are used. [110590]   

PowerBook External Display - Acrobat Reader may not display correctly when 
running on a PowerBook 180 with an external display, mirroring on, and in 
monochrome (1-bit) mode. Solution: Turn off mirroring. Set up the external 
monitor as monitor 2 and make the external monitor the primary monitor by 
dragging the MacOS menu bar to monitor 2 (within the Monitors control panel), 
then restart.

QuickDraw GX - Acrobat Reader is compatible with QuickDraw GX, but it does not 
use any specific QuickDraw GX features.

- Based on whether QuickDraw GX is enabled or not at the time of installing 
Acrobat Reader, different versions of the Adobe Acrobat substitution fonts Adobe
Sans MM and Adobe Serif MM (and perhaps other Type 1 fonts) are installed. 
Later, if QuickDraw GX is either enabled or disabled, you will need to reinstall
Acrobat Reader, using the Easy Install option. This will make sure the proper 
version of the fonts required by Acrobat Reader are installed in their proper 
locations. If you install System 7.5 and QuickDraw GX 1.0 after installing 
Acrobat Reader, you will need to re-install  Acrobat Reader. The QuickDraw GX 
1.0 installer unfortunately replaces ATM 4.0 with ATM GX (ATM 3.7), which is not
compatible with Acrobat Reader.

- N-up printing does not work with the QuickDraw GX PostScript printer driver. 
[144248]

QuickDraw Printing - Background printing to QuickDraw printers may be very slow.
[176817]

Rotated/Transformed TrueType Fonts - You may encounter some problems with 
displaying or printing rotated or otherwise transformed TrueType fonts. This is 
a limitation of TrueType and QuickDraw.

Search plug-in - The Acrobat Search plug-in allows searches of text in PDF files
on a local hard disk or CD-ROM or across a local area network.  (Searching PDF 
files stored on a Web-server requires a Web-server-based search engine.)  The 
Acrobat Reader is available with or without the Search plug-in.  Acrobat Reader 
with Search can be found on the Acrobat Reader 3.0 CD-ROM and can redistributed 
for no charge.    For known problems and issues related to the Search plug-in 
see the ReadMe-Search file installed with Acrobat Reader with Search.

Sound Actions - The playback of sound actions cannot be stopped by the user (as 
opposed to the ability to stop the playback of QuickTime movies and sounds by 
pressing the Esc key). Sound actions can only be stopped by playing another 
sound action. [152859]

TrueType - TrueType fonts cannot be reencoded. Because of this limitation, 
documents that were created using some special characters in a Type 1 font that 
are not accessible if a TrueType version of the same font with the same name is 
installed on your system. When this happens, the error message "Some text in the
font and character 'FONTNAME ###' could not be displayed or printed correctly. 
The font could not be reencoded." is displayed. Since the Acrobat installers do 
not replace TrueType versions of Times, Helvetica, and Courier you may get this 
message with these fonts. 

TrueType in Files created on Windows - Files created on Windows and containing 
TrueType fonts may not display or print correctly.  Macintosh users may see 
boxes where characters should be.

Postscript Printing Issues
=====================

Adobe PSPrinter 8.3.1 PostScript Printer Driver - For best results, we recommend
you use the PSPrinter 8.3.1 (or later) driver from Adobe. This driver can 
available on the Adobe Web site at 
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"http://www.adobe.com/prodindex/printerdrivers/" and in the "Drivers" folder on 
the Acrobat Reader 3.0 CD-ROM.

Adobe Type Manager (ATM) and Background Printing - If you are using the private 
copy of ATM in the Adobe Acrobat 3.0 / Fonts folder (i.e. you do not have ATM 
installed in your System's Control Panels folder) background printing is 
disabled when the using PSPrinter or LaserWriter 8.x printer drivers. Background
printing is still enabled when using the LaserWriter 7.x printer drivers. If you
are using the LaserWriter 8.4.x printer driver, you must explicitly turn off 
background printing in the print dialog.

PostScript Level 2 - If you are printing to a PostScript Level 2 device using 
the Adobe PSPrinter 8.x or Apple LaserWriter 8 printer drivers, you need to 
update the Printer Info after selecting the printer from the Chooser in order 
for the printer driver to recognize the printer supports PostScript Level 2. If 
this is not done, Acrobat Reader will not send PostScript Level 2 information to
the printer. When properly set up, there will be an icon to the left of your 
printer name in the Chooser. During set up, make sure to select the specific 
PostScript Printer Description (PPD) file for your particular printer - do not 
select the "Generic" PPD if at all possible.

Print Monitor Setting - PrintMonitor may run out of memory when printing PDF 
files with background printing is turned on. As a precaution against this 
happening, you may want to change PrintMonitor's current memory size. To do 
this, open the Extensions folder within the System Folder. Select the 
PrintMonitor application and select Get Info from the File menu. At the bottom 
of the Get Info window, there is a field under Memory for Current Size. Increase
this value to 170K or greater; if necessary, try increasing it to 256K.

Memory Issues - If you encounter problems, such as a "VMerror," printing to 
PostScript Level 1 or 2 printers, it may be because the printer has little 
available memory (for example, a non-upgraded LaserWriter, LaserWriter Plus, 
LaserWriter II NT or NTX). There are two potential solutions to this problem: 
(1) In the Preferences dialog (select from the Edit menu) you may choose to use 
Serif only or Sans only for font substitution. This frees up additional memory 
in the printer and chances are your document will print successfully. 
(2) The other option is to purchase more memory for your printer. See the ATM 
READ ME for additional information about printing.

Apple Personal LaserWriter NT - If you are using an Apple Personal LaserWriter 
NT printer that has not been upgraded to a Personal LaserWriter NTR, Acrobat 
Reader won't be able to print substitute fonts. Contact your Apple dealer for 
information on upgrading your printer.

QuickDraw GX - If QuickDraw GX is enabled, Acrobat Reader requires Desktop 
Printing to be turned on to print.
=============================================================================
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