
Replica for Macintosh

Quick Reference Guide

Welcome to Replica for Macintosh!  This quick reference guide will help
you use Replica to share documents with other users.  To learn more about
Replica, see “What Replica can do for you” on page 3.

The file you are now viewing, “Replica for Macintosh Quick Reference
Guide,” is a Replica document and is being displayed by the Replica Viewer.
It contains a shortened version of the Replica for Macintosh User’s Guide.

To print this document:

1. Open the Chooser and make sure your desired printer is selected.  Do
not select the Replica Creator.

2. Choose Print from the File menu and click OK.

Part Number 6120205-01-01
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What Replica can do for you

Replica for Macintosh works with the other applications on your computer.
It allows you to send files to other users for viewing and printing even if
they don’t have the original application.  You can make a Replica copy of
any document for convenient viewing on other people’s computers, and in
most cases the Replica copy looks exactly the same as the original document.

For example, you can make a Replica copy of a document created with
Microsoft Excel or Aldus PageMaker and then send it directly to users who
do not have either application.  If you have used fonts that other users don’t
have, you can include them with your Replica copy.  When it arrives at the
other person’s computer, the recipient can use the Replica Viewer—which
you can also include with the Replica copy—to open and view the document
in its original fonts.  You can also simply give individual copies of the
Viewer—no royalty fee—to your colleagues and send Replica documents to
them.

Replica saves the expense and disk space otherwise required for your co-
workers to keep individual copies of the applications and fonts you use to
create your documents.

Free Trial Version

If you received the Free Trial Version of Replica, you do not have a serial
number to type in during installation; however, you can continue to install.
You are entitled to create five Replica documents at no charge. If you’d like
to be able to create an unlimited number of Replica documents, you can
purchase a copy of Replica with a serial number from your Farallon dealer.
For more information, choose About Replica Viewer from the Apple menu.
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How Replica works

Replica consists of a Creator™ and a Viewer™.

The Replica Creator is a Chooser extension that makes a Replica copy of
your original document.  You print the document to the Replica Creator
just as you would to your usual printer.

The Replica Viewer is an application that displays Replica documents.  With
the Viewer you can

• Open and view documents created by either Replica for Macintosh or
Replica for Windows.

• Copy text and graphics from a Replica document to the Clipboard

• Find text or substrings in the document

• Save Replica documents on your computer

• Send a Replica document to another user on your network.

• Include the Viewer along with the document so that it can be opened
directly from the Finder.

• Print a Replica document

The Replica Viewer window, its buttons, and tools are explained in the next
section.
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The Replica Viewer window

The Replica Viewer window displays a Replica document, that is, a Replica
copy of a document created by another application:

After you open a Replica document, you can use the buttons and tools in the
Tool Bar to work with the document.  See the following pages to learn
about Replica’s command buttons, selection tools, and view tools.

You can move through the document by clicking the  buttons at the
bottom of the window or by using the Go To Page command in the Search
menu.

To learn how to use the menus, see “Menus and Dialog Boxes” later in this
guide.

Command buttons

Use these buttons as shortcuts for commands in the File menu:

Save As Print Send
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Selection Tools

Use these tools to select text and pictures from Replica documents:

Use the arrow tool to select text or pictures as objects for copying
into a draw program.

Use the text tool to select text for copying into a word processing
program.  If your document has two or more columns, use the
column text tool described below.

Use the column text tool to select text that is formatted in columns.

Use the marquee tool to select a rectangular area of your document as
a bitmap for copying into a paint program.  The area may contain
text, pictures, or both.

Use the lasso tool to select an irregular area of your document as a
bitmap for copying into a paint program.  The area may contain text,
pictures, or both.

View tools

Use these tools to magnify, reduce, or reposition the image in the Replica
window:

Click the Zoom-In tool to enlarge the image.

Click the Zoom-Out tool to reduce the image.

Use the Browse tool to move the image within the window.
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Where Replica files are installed

The Installer creates a Replica folder at the top level of your hard disk and
copies Replica Viewer, Replicator, Read Me, Uses of Replica, and Quick
Reference Guide to it.

System 7 users:  The Installer copies the Replica Creator to the Extensions
folder of the System Folder and copies Replica Shortcut to the Control
Panels folder.

System 6 users:  The Installer copies the Replica Creator to the System
Folder.

If you want to remove Replica, use the installer application’s Remove
command or simply drag the files described above to the Trash and empty
the Trash.

Basic Skills

This section explains the all the tasks you can perform with Replica.
Consult the Table of Contents or Index for specific topics.

Making a Replica copy of your document

You don’t need to start the Replica Viewer program to make a Replica copy
of your document.  All you have to do is switch from your usual printer to
Replica.  By printing to Replica, you make a copy of the document in
Replica format in your computer’s memory.  That copy can then be
distributed, along with the Replica Viewer, to any other Macintosh user.  It
can also be viewed on a PC that has Replica for Windows.

To make a Replica copy of your document:

1. Stay in the application you used to create the original document.

2. Open the Chooser.

3. Select the Replica  Creator icon:
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4. Return to your document.

5. Choose Page Setup from the File menu, make any desired changes, and
click OK.

6. Choose Print from the File menu.

7. Select any desired options in the Print dialog box and click the Print
button.

Replica makes a copy of the document.  It then displays a Save As dialog
box or, if so instructed in the Print dialog box, it opens the Viewer and
displays the Replica copy—the latter option is available only under
System 7.

Opening a Replica document

The easiest way to open a Replica document created on a Macintosh is to
double-click the document icon in the Finder.  The procedure below will
open a Replica document created on either a Macintosh or a Windows
computer.

To open a Replica document:

1. Open the Replica Viewer application.

2. Choose Open from the File menu.

3. If you are looking for a Replica copy created on a Windows computer
that does not have a .rpl or .exe filename extension, click the Show All
Files Types option.

4. Select the desired document.

5. Click the Open button.
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Saving a Replica document

You have two options for saving a Replica copy of your document:

• When you print to Replica and do not select the “Open Replica After
Printing” option, Replica displays a Save As dialog box before making
the copy.  This is the default setting.  Enter the desired document name
and click the Save button.

• System 7 users only:  When you print to Replica and select the “Open
Replica After Printing” option, the copy is displayed in the Replica
Viewer.  At that time, you can follow the procedure below.

Note:  You don’t have to save the Replica copy if you only want to send it
to other users.  However, you will need to save a copy if you plan to use or
send the document at a later time.

To save a Replica document:

1. Choose Save As from the File menu or click  in the Tool Bar.

2. Enter the desired document name.

3. If you want to change the features that are included in the document—
Viewer, font options, password—click the Options button, make the
desired changes, and click OK to return to the Save As dialog box.

4. Click the Save button.
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Saving a Replica document as a text file

You may want to save only the text of your document in a separate file.
Replica lets you do this without having to perform multiple text selections
and copying them individually to the Clipboard.

To save a Replica document as a text file:

1. Choose Save Text from the File menu.

2. Enter the desired document name.

3. Click the Save button.

Note:  The Save Text command does not save any text created by a paint
application.
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Sending a Replica document

You can use Microsoft Mail or Farallon’s Timbuktu Pro to distribute your
Replica document directly from Replica.

To send a Replica document:

1. Choose Send from the File menu or click  in the Tool Bar.  You are
prompted to log on to your mail application, if necessary.

2. The electronic mail dialog box or Timbuktu Send Files dialog box is
displayed.  Select the desired recipients and enter other options as
desired.

3. Click the Send button.

Note:  To specify which application should be displayed by the Send
command, choose Send Setup from the File menu, select the desired
application, and click OK. If your mail application is not supported by
Replica, you can still send saved Replica documents with it as enclosures.

Including the Viewer with a Replica document

You may need to send a Replica document to someone who doesn't have the
Replica Viewer application.  You can include a copy of the Viewer with the
document, as explained below.

To include the Viewer with a Replica document:

1. Choose Options from the File menu.

2. Select Include Macintosh Viewer.

3. Click OK.

When you send or save the document, a copy of the Viewer application
along with online Help accompanies it.

Note:  Users who open self-launching documents are notified that the
Viewer is being installed on their disks.  They can reuse it to view other
Replica documents at a later time.



12

Including fonts with a Replica document

You may need to include fonts with a document you're sending to someone
who doesn't have them.  Optimal fonts (see below) is the default selection.

To include fonts with a Replica document:

1. Choose Options from the File menu.

2. Select the desired Font Embedding option.

3. Click OK.

The following sections describe exactly how each of Replica’s font
embedding options works.

No Fonts

A No Fonts document contains no outline tables or bitmapped fonts.  It is
the correct choice if the recipients of your Replica copy have the same
Macintosh fonts as the ones you used to create the original document.  A No
Fonts Replica copy

• Takes the least time to make.

• Results in the smallest possible file size—always smaller than the
original file—which is desirable for documents that must be sent
through modems or posted on electronic bulletin boards.

• Is convenient for workgroups that use a common set of fonts.

Screen Fonts

A Screen Fonts document contains only bitmapped fonts at 72 dpi
resolution.  It is the correct choice if the recipients—either Macintosh or
Windows users—of your Replica copy will view it on screen and not print
it.  A Screen Fonts Replica copy

• Results in a file size smaller than an Optimal Fonts copy.

• Takes less time to make than an Optimal Fonts copy.
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Optimal Fonts

An Optimal Fonts document contains font information—outline tables and
bitmapped fonts—for nonstandard Macintosh fonts, that is, fonts other than
Chicago, Courier, Geneva, Helvetica, Monaco, and Times.  When
bitmapped fonts are required, they are embedded in two tables:  one with
72-dpi resolution and another with 300-dpi resolution.  The 72-dpi
characters are used for screen display, and the 300-dpi characters are used
for printing.

Optimal Fonts is the correct choice if the recipients are other Macintosh
users and will be printing the Replica copy.   An Optimal Fonts Replica
copy

• Results in a file size smaller than an All Fonts copy

• Takes less time to make than an All Fonts copy

All Fonts

An All Fonts document contains font information—outline tables and
bitmaps—for all Macintosh fonts.  When bitmaps are required, they are
embedded in two tables:  one with 72-dpi resolution and another with 300-
dpi resolution.  The 72-dpi characters are used for screen display, and the
300-dpi characters are used for printing.

All Fonts is the correct choice if the recipients are Microsoft Windows
users and will be printing the Replica copy.   Using All Fonts ensures the
highest possible fidelity between the Replica copy and the original
document.
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Printing a Replica document

Replica documents can be printed as easily as any document created with a
word processor.

To print a Replica document:

1. Start Replica and open the document.

2. Choose Page Setup from the File menu and make sure the desired
printer is selected.  If necessary, reselect your printer in the Chooser.

Do not select the Replica Creator in the Chooser

If the document is in landscape orientation, make sure to select
Landscape in the Page Setup dialog box.

3. Choose Print from the File menu or click  in the Tool Bar.

4. Select any desired options in the Print dialog box.

5. Click the Print button.

Hint:  If Replica displays a message that your Macintosh does not have
enough memory to print the document, open the Chooser, select your
printer, and switch Background Printing on.
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Copying text as characters

You can copy text as characters from single-column documents and from
multi-column documents.  Choose the appropriate procedure below.

Note:  Text created in a paint program can’t be selected with the text tools.
Use the marquee and lasso tools for this kind of text.  Paint programs
change text into bitmapped graphic data, which contains no font
information.

To copy text from a document that is not formatted in columns:

1. Click  in the Tool Bar.  The pointer changes to .

2. Drag through the text you wish to select.

3. Choose Copy from the Edit menu.

Note:  To select additional text, hold down the Shift key and click the last
character that you want in the selection.  Replica selects this character and
all text between it and the first selection.

To copy a single column:

1. Click  in the Tool Bar.  The pointer changes to .

2. Select the column, or any part of it, by dragging through the desired
text.

3. Choose Copy from the Edit menu.
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To copy multiple columns:

1. Click  in the Tool Bar.  The pointer changes to .

2. Select the first column, or any part of it, by dragging through the
desired text.

3. Hold down the Command ( ) key.

4. With the Command key held down, select another column. Replica will
remember the order in which the columns are selected.

5. If necessary, repeat steps 3 and 4 to select additional columns.

Note:  To change the amount of text in the most recent block you have
selected, hold down the Shift key and drag across the selection from
above or below.  Replica adjusts this block without affecting the
previously selected text.

6. Choose Copy from the Edit menu.

Copying objects

You can copy pictures and text to the Clipboard as objects.  This allows you
to maintain items as individual objects that can be edited in a draw program.

To copy text or pictures as objects:

1. Click  in the Tool Bar.  The pointer changes to .

2. To select contiguous objects, drag across them.

To select noncontiguous objects, after clicking the first object, hold
down the Shift key and click the other objects (text or pictures) you
wish to select.

3. Choose Copy from the Edit menu.

Note:  After you have pasted the selection into your draw application, you
may need to ungroup it before you can edit individual items.
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Copying bitmaps

You can copy any part of a Replica document to the Clipboard as a bitmap.
This means the information is stored as a set of pixels, rather than as text
(ASCII codes) or as objects (drawing commands).

To copy a rectangular area as a bitmap:

1. Click  in the Tool Bar.  The pointer changes to .

2. Drag the pointer across the area you wish to select.

3. Choose Copy from the Edit menu.

To copy an irregular area as a bitmap:

1. Click  in the Tool Bar.  The pointer changes to .

2. Outline the area you wish to select with the lasso.

3. Choose Copy from the Edit menu.
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Substituting fonts

The Replica copy you receive from another user may use fonts not installed
on your computer or embedded in the copy.  In that case, you can substitute
fonts installed on your computer for the fonts you don’t have.

To see if you should substitute any fonts, choose Font Substitution from the
Edit menu:

Select the fonts, one by one, in the Original list and read the embedding
information for each font below the list.  The following conditions require,
or may require, font substitution:

• The font is not embedded in the Replica Copy in any format; in this
case, Replica automatically selects substitute fonts.  You can substitute
different ones if you want to.  This is the only case in which no sample
text appears above the Original list.

• The font is not embedded in the Replica Copy either as TrueType or as
printer bitmaps; if you intend to print the document, you should
substitute a font installed on your computer for a more attractive
printout.

• The font is embedded as TrueType or as printer bitmaps or both, but
you just don’t like its appearance; you can always substitute a different
font whenever you please.
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 To substitute fonts:

1. Choose Font Substitution from the Edit menu.

2. In the Original font list, select the font that requires a substitute.

3. In the Display As font list, select a substitute font.  A sample of the
substitute font appears above the list.

4. Repeat steps 2-3 for any other fonts requiring substitution.

5. Click OK.

Searching for text

If you need to find a specific word, phrase, or any sequence of characters,
you can use the Find command to search through the text of a Replica
document automatically.

To search for text:

1. Choose Find from the Search menu or press –F.

2 In the Find box type the search string, that is, the word, phrase, or
group of characters you want Replica to search for.

• If you are only interested in finding isolated occurrences of the
search string, select Whole Word; Replica will only look for
occurrences that have a space on the left and right side of the
search string.

• If you want Replica to search only for occurrences that match the
capitalization of each letter in the search string, click Case
Sensitive; otherwise, Replica will ignore the case of the search
string.

3. Click the Find button or press Return.

• If Replica finds the search string, it displays the appropriate page
and highlights the first occurrence of the string.

• If Replica does not find the search string, it beeps.
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4. If you wish to search for more occurrences of the same string, choose
Find Again from the Search menu, or press –G.  Replica highlights the
next occurrence, if any, of the string.

When Replica can find no more occurrences, it beeps and then
redisplays the Find dialog box with the current search string.

Displaying pages

You can use commands in the Search menu to move quickly back and forth
in a Replica document.

To display the first page:

Choose First Page from the Search menu or press –1.

To display the last page:

Choose Last Page from the Search menu or press –4.

To display the previous page:

Choose Previous Page from the Search menu or press –2.

To display the next page:

Choose Next Page from the Search menu or press –3.

To display a specific page:

1. Choose Go To Page from the Search menu or click the Page Number
box in the lower left corner of the Replica window.

2. Type the desired page number and click the Go To button or press
Return.

Improving contrast in pictures

System 7 users only:  If you displaying a 256-color bitmap on a color monitor
that is set to 16 colors or Black & White, you may be able to display a
greater number of shades by choosing Dither from the View menu.  The
Dither option is not available to System 6 users.
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Enlarging and reducing the image

You can use commands in the View menu to change the scale of the image
in the Viewer window.

To reduce or expand the image to the size of your Viewer window:

Choose Fit To Window or Fit to Width from the View menu.

To enlarge the image:

Choose 150%, 200%, or a higher percentage from the View menu.

To reduce the image:

Choose 75%, 50%, or a lower percentage from the View menu.

To enter your own percentage of enlargement or reduction:

1. Choose Other from the View menu.

2. Type in the desired percentage of enlargement (greater than 100%) or
reduction (less than 100%).

3. Click OK or press Return.

To view the document one page at a time:

Choose Single Page from the View menu.

To view the document two pages at a time:

Choose Double Page from the View menu.
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Getting help

System 7 users can view Replica’s Help topics by choosing Replica Viewer
Help from the  (Help) menu.

System 6 users can view Replica’s Help topics by choosing Help from the
Apple menu.

Click the desired topic to display it.

• To move forward or backward through the help topics, click the Next
or Previous button.

• To redisplay the table of contents, click the Contents button.

• To close the Help window, click the close box in the upper left corner.
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Disclaimer

FARALLON AND ITS LICENSOR(S) MAKE NO WARRANTIES, EXPRESS OR IMPLIED,
INCLUDING WITHOUT LIMITATION THE IMPLIED WARRANTIES OF MERCHANTABILITY AND
FITNESS FOR A PARTICULAR PURPOSE, REGARDING THE ENCLOSED COMPUTER
SOFTWARE OR HARDWARE PRODUCT (THE “PRODUCT”). EXCEPT AS OTHERWISE
EXPRESSLY PROVIDED IN ANY WRITTEN WARRANTY DELIVERED WITH THE PRODUCT,
FARALLON AND ITS LICENSOR(S) DO NOT WARRANT, GUARANTEE OR MAKE ANY
REPRESENTATIONS REGARDING THE USE OR THE RESULTS OF USE OF THE PRODUCT IN
TERMS OF ITS CORRECTNESS, ACCURACY, RELIABILITY, CURRENTNESS OR OTHERWISE.
THE ENTIRE RISK AS TO THE RESULTS AND PERFORMANCE OF THE PRODUCT IS
ASSUMED BY YOU. THE EXCLUSION OF IMPLIED WARRANTIES IS NOT PERMITTED BY
SOME STATES OR JURISDICTIONS. THE ABOVE EXCLUSION MAY NOT APPLY TO YOU.
THERE MAY BE OTHER RIGHTS THAT YOU MAY HAVE WHICH VARY FROM STATE TO
STATE.
IN NO EVENT WILL FARALLON, ITS LICENSOR(S) AND THE DIRECTORS, OFFICERS,
EMPLOYEES OR AGENTS OF ANY OF THEM BE LIABLE TO YOU FOR ANY CONSEQUENTIAL,
INCIDENTAL OR INDIRECT DAMAGES (INCLUDING DAMAGES FOR LOSS OF BUSINESS
PROFITS, BUSINESS INTERRUPTION, LOSS OF BUSINESS INFORMATION, AND THE LIKE)
ARISING OUT OF THE USE OR INABILITY TO USE THE PRODUCT EVEN IF FARALLON OR ITS
LICENSOR(S) HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. BECAUSE
SOME STATES OR JURISDICTIONS DO NOT ALLOW THE EXCLUSION OR LIMITATION OF
LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES, THE ABOVE LIMITATIONS
MAY NOT APPLY TO YOU. FARALLON AND ITS LICENSOR(S) LIABILITY TO YOU FOR
ACTUAL DAMAGES FROM ANY CAUSE WHATSOEVER, AND REGARDLESS OF THE FORM OF
THE ACTION (WHETHER IN CONTRACT, TORT [INCLUDING NEGLIGENCE], PRODUCT
LIABILITY OR OTHERWISE), WILL BE LIMITED TO $50.
v.393

Software License Agreement and Limited Warranty

Software License Agreement

This is a legal agreement between you, the end user, and Farallon Computing, Inc. (“Farallon”). The
enclosed Replica™ software program (the “Software”) is licensed by Farallon to the original customer and
any subsequent transferee of the Software for use only on the terms described in this License Agreement (this
“License”).  Clicking the “Accept” box prior to installing this Software, or otherwise using the Software,
indicates that you accept and agree to comply with these terms. If you do not agree to these terms, please
return the Software, all copies of activation serial numbers along with the full product and proof of purchase
to your dealer within 30 days for a full refund.

• GRANT OF LICENSE. Farallon grants to you a nonexclusive, personal license to use the Software as
provided in this License. Except as otherwise expressly provided in this License, you may use the
Software only on a single computer owned, leased or otherwise controlled by you. This means that you
may not use the Software, and the Software may not reside, on more than one computer at any one time.

• LIMITED REPLICA DISTRIBUTION RIGHTS. You have a royalty-free right to noncommercially
distribute the Software, in its entirety, but without the serial number(s) supplied to you, provided that you
reproduce all copyright and other proprietary notices on the original copy of the Software provided to you.
(The Software is not “shareware”.  The persons to whom you give the Software will be able to create only
5 Replica documents.  They will then be given the opportunity to purchase the Software.)  You also have
the right to noncommercially distribute the Replica Viewer™ in object code form only for the sole
purpose of enabling viewing of your media or documents created by you with the Replica Creator™.  You
may not under any circumstances commercially distribute the Software or any portion of it without
express written permission from Farallon.  Please contact Farallon for a Replica Viewer Commercial
Distribution License.

• REPLICA FONT EMBEDDING.  You may use Replica™ to embed TrueType fonts in your Replica
documents by selecting either “Optimal Fonts” or “All Fonts” in the “Options” dialog prior to creating



24

your Replica document.  While most TrueType font manufacturers allow embedding of their fonts, some
do not.  Please consult the “Read Me” file which came with the Software for information on which fonts
may be legally embedded.  If the font you wish to embed is not manufactured by one of the companies that
allows font embedding, please contact the font manufacturer for further information prior to creating a
Replica document using embedded fonts.

• MULTIPACK LICENSES. If the Software has been delivered with more than one serial number, you have
the right to use the Software on as many computers as you have been given serial numbers, provided that
any copies made for this purpose shall contain all copyright and other proprietary notices that are on the
original copy of the Software provided to you. You may make backup or archival copies for each computer
as provided elsewhere in this License.

• COPYRIGHT. The Software is owned by Farallon and is protected by United States copyright laws and
international treaty provisions. You may either (a) make two copies of the Software solely for backup or
archival purposes, provided that you reproduce all copyright and other proprietary notices that are on the
original copy of the Software provided to you, or (b) transfer the Software to a single hard disk, provided
you keep the original solely for backup or archival purposes. You may not copy the written materials
accompanying the Software (called the “Documentation”).

• OTHER RESTRICTIONS. You may not rent or lease the Software, but you may permanently transfer the
Software and Documentation provided you retain no copies and the recipient agrees to the terms of this
Agreement. You may not modify, reverse engineer, decompile, disassemble, or create derivative works
from the Software or Documentation.

• TERM.  This License is effective until terminated.  You may terminate the license at any time by
returning the Software and all Documentation to Farallon and by removing the Software from the memory
of the computer into which the Software has been transferred.  This License may be terminated by Farallon
immediately and without notice in the event  that you fail to comply with any term or condition hereof.
Upon any termination, you will return to Farallon, at your expense, the Software and Documentation and
any copies whether or not the copying was authorized.

• GOVERNMENT LICENSEE.  Use, duplication, or disclosure by the U.S. Government is subject to
restrictions as set forth in the Rights in Technical Data and Computer Software clause at DFARS 52.227 -
7013.  Farallon Computing, Inc. 2470 Mariner Square Loop, Alameda, California 94501.

• EXPORT LAW ASSURANCES. You agree that neither the Software nor any direct product thereof is
being or will be acquired, shipped, transferred, or reexported, directly or indirectly, into any country
prohibited by the United States Export Administration Act and the regulations thereunder or will be used
for any purpose prohibited by the same.

• SEVERABILITY. If for any reason, any provision or partial provision of this License is held invalid, such
invalidity shall not affect the remainder of such provision or this License, and this License shall, to the
full extent consistent with law, continue in full force and effect.

• THIRD PARTY BENEFICIARIES.  If any portion of the Software has been licensed to Farallon by a
third party for redistribution, Licensee is hereby notified that such third party is an intended third party
beneficiary of this License with full rights of enforcement.

• DUAL MEDIA SOFTWARE.   If the Software package contains both 3-1/2” and 5-1/4” disks, then you
may use only the disks appropriate for your single-user computer.  You may not use the other disks on
another computer or loan, rent, lease, or transfer them to another user except as part of the permanent
transfer (as provided above) of all Software and Documentation.

• GENERAL. The validity and performance of this License shall be governed by California law, except for
that body of law dealing with conflict of laws and except as to copyrights, which are governed by United
States laws and international treaties. This License constitutes the entire agreement between the parties
concerning the subject matter hereof. Any waiver or amendment of any provision of this License shall be
effective only if in writing and signed by you and an officer of Farallon. No distributor, dealer, or
employee (other than an officer) of Farallon is authorized to change or amend any terms of this License. In
the event of any conflict between the terms of this License and the terms of any license bound into any
manual packaged with the Software, this License shall govern.

Limited Warranty

Farallon warrants that for ninety (90) days following delivery of the Software to you, as shown by a copy of
your receipt:  (1) the Software, unless modified by you, will perform substantially the functions described in
the Documentation provided by Farallon; and (2) the media on which the Software is furnished will be free
from defects in materials and workmanship under normal use.
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Farallon does not warrant that the Software will meet your requirements or that operation of the Software
will be uninterrupted or error-free. Farallon is not responsible for any problem, including any problem which
would otherwise be a breach of warranty, caused by (i) changes in the operating characteristics of computer
hardware or computer operating systems which are made after the release of the Software, (ii) interaction of
the Software with non-Farallon software or (iii) accident, abuse, or misapplication.
THE ABOVE WARRANTIES ARE EXCLUSIVE AND NO OTHER WARRANTIES ARE MADE BY
FARALLON OR ITS LICENSORS, WHETHER EXPRESSED OR IMPLIED, INCLUDING THE
IMPLIED WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, OR
NONINFRINGEMENT.
SOME LOCALITIES DO NOT ALLOW THE EXCLUSION OF IMPLIED WARRANTIES, SO THE
ABOVE EXCLUSION MAY NOT APPLY TO YOU. IN THAT EVENT, ANY IMPLIED WARRANTIES
ARE LIMITED IN DURATION TO NINETY (90) DAYS FROM THE DATE OF DELIVERY OF THE
SOFTWARE. THIS WARRANTY GIVES YOU SPECIFIC LEGAL RIGHTS. YOU MAY HAVE
OTHER RIGHTS, WHICH VARY FROM LOCALITY TO LOCALITY.

Limitation of Remedies

Farallon’s entire liability and your sole remedy under the warranty during the ninety (90) day warranty period
is that Farallon shall, at its sole and exclusive option, either replace the Software with a functionally
equivalent program at no charge to you or refund the license fee of the Software. Any replacement Software
will be warranted for the remainder of the original warranty period or thirty (30) days, whichever is longer.
These are your sole and exclusive remedies for any breach of warranty during this ninety (90) day period.
  In order to make a claim under this warranty you must return the defective item with your receipt within
ten (10) days following the end of the warranty period.  Farallon will have no responsibility to replace or
refund the license fee of Software damaged by accident, abuse, or misapplication.

REGARDLESS OF WHETHER ANY REMEDY SET FORTH HEREIN FAILS OF ITS ESSENTIAL
PURPOSE, IN NO EVENT WILL FARALLON OR ITS LICENSORS, OR THE DIRECTORS,
OFFICERS, EMPLOYEES, OR AGENTS OF ANY OF THEM  BE LIABLE TO YOU FOR ANY
SPECIAL, CONSEQUENTIAL, INDIRECT OR SIMILAR DAMAGES, INCLUDING ANY LOST
PROFITS OR LOST DATA ARISING OUT OF THE USE OR INABILITY TO USE THE SOFTWARE
OR ANY DATA SUPPLIED WITH IT EVEN IF FARALLON OR ANYONE ELSE HAS BEEN
ADVISED OF THE POSSIBILITY OF SUCH DAMAGES, OR FOR ANY CLAIM BY ANY OTHER
PARTY.
SOME LOCALITIES DO NOT ALLOW THE LIMITATION OR EXCLUSION OF LIABILITY FOR
INCIDENTAL OR CONSEQUENTIAL DAMAGES SO THE ABOVE LIMITATION OR EXCLUSION
MAY NOT APPLY TO YOU.
IN NO CASE SHALL FARALLON’S OR ITS LICENSOR’S LIABILITY UNDER THIS LICENSE
EXCEED THE LICENSE FEE PAID FOR THE SOFTWARE.

Should you have any questions concerning this license, please write or call:

Farallon Computing, Inc.
Legal Department
2470 Mariner Square Loop
Alameda, California 94501 USA

Voice: (510) 814-5100
Fax: (510) 814-5021
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