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Welcome to Aldus Persuasion

Welcome to Aldus Persuasion, a comprehensive desktop presenta-
tion program for the Apple Macintosh. With built-in outlining,
AutoTemplate technology, and advanced drawing and charting tools,
Persuasion is the only program you'll ever need to produce overheads,
35mm slides, handouts, and speaker notes .

Among the powerful features you'll find in Persuasion are :

•

	

Outlining: Organize your ideas into main headings and subheadings
that automatically become slide titles and slide text .

•

	

AutoTemplate technology : Automatically transform your presenta-
tion content into slides with a consistent design and format . Forty
black-and-white and forty-three color AutoTemplates come in the
Persuasion package; use them as they are, modify them as needed,
or create your own .

•

	

Charting : Draw charts and tables instantly from data in Persuasion's
data sheet or from external spreadsheets . Change quickly from a pie
chart to a bar chart, or to any of eight other chart options . Or, com-
bine two different chart formats to emphasize certain data in com-
parison to other data .

•

	

Drawing : Create graphics using built-in tools for lines, rectangles,
circles, polygons, arcs, and freeform shapes . Use commands to add
special effects, such as rotation and graduated fills .

•

	

Color: Apply full-color effects to overheads, 35mm slides, or
on-screen presentations .

•

	

Text editing and formatting : Enter and edit text just as you would in
most word-processing programs . Use Find/Change and spell check-
ing. Apply a variety of typefaces, type styles, sizes, and colors .

•

	

File transfer to and from Persuasion 2 .1 for Windows : Move your
Persuasion presentation from the Macintosh to the Windows envi-
ronment on the PC or vice versa .

•

	

Slide builds : Assign text or graphic objects to different layers of a
slide, so that you can build up to an important point or "animate"
your slides .

•

	

Slide show: Present your slides directly on your computer screen .
Use transition effects, such as wipes and dissolves, between slides
and between layers of a single slide .

Welcome to Aldus Persuasion ∎ 3



4 ∎ Aldus Persuasion Getting Started

•

	

Context-sensitive online Help : Get quick on-screen information

about the particular dialog box or command you are currently using .

(For more information on how to use online Help, refer to the Aldus

Persuasion User Manual .)

•

	

Change AutoTemplates in an existing presentation : Import the

masters, color palette, and defined text and chart formats from an-

other AutoTemplate or presentation into your existing presentation .

•

	

System 7.0-savvy: Supports the key System 7 .0 features . Use the

publish/subscribe capability to automatically update files published

by Persuasion and other programs .

Take advantage of 32-bit addressing to access large amounts of

RAM (random-access memory) so you can work more quickly or

run more applications . You need a Macintosh LC, Ilci, IIsi, or Ilfx

to take advantage of 32-bit addressing ; older Macintosh systems

have a limit of 8MB of RAM .

Before you begin

Check the following sections to see that you have what you need to

begin installing and using Persuasion . Installation instructions begin

on page 9 .

Make sure you have the right hardware

Your computer equipment must meet the minimum requirements listed

below to install and run Persuasion .

System Configuration

Aldus Persuasion requires System version 6 .0.5 (or later) and Finder

version 6.1 (or later). Persuasion supports key System 7 .0 functions .

You can use Persuasion on a Macintosh Classic or above .

The Macintosh must have a hard disk and a minimum of 2MB of

memory. If you have more than 2MB of memory, you can also run

Persuasion under MultiFinder.



Output devices

You must also have at least one output device driver, such as Laser

Prep or LaserWriter, installed and a corresponding output device, such

as a LaserWriter Plus, selected in the Choosey .

The following list explains the types of output devices you can choose

from to produce overheads, printed visuals, outlines, handouts, speaker

notes, 35mm slides, and on-screen presentations .

•

	

To produce overheads, handouts, or speaker notes, the output device

should be a desktop printer, such as the Apple LaserWriter Plus or

the LaserWriter II SC .

•

	

To produce 35mm slides, you may want to use a desktop film

recorder, such as the Mirus FilmPrinterTM, the AgfaMatrix

S1ideWriter, or Presentation Technologies' MontageTM FR 1 . You

should have received the appropriate driver when you purchased one

of these devices . If you did not, contact your film recorder manufac-

turer to request a driver for use with Persuasion . You can also use an

outside slide service bureau to produce slides . If you are outside the

United States or Canada, please contact your Aldus dealer or dis-

tributor for details .

• To produce on-screen presentations, you may want to use a large-

screen video display projector or projection pad connected to your

Macintosh .

Macintosh basics

To use Persuasion most effectively, you should be familiar with your

Macintosh. Specifically, you should know how to :

• set up and use your Macintosh, including pointing, clicking

and dragging, and selecting commands from pull-down and

pop-up menus .

•

	

work with Macintosh windows (open, close, scroll, move, resize,

and select) .

If you are not familiar with these basic tasks, refer to your Macintosh

documentation .

Welcome to Aldus Persuasion ∎ 5



6 ∎ Aldus Persuasion Getting Started

Check your Persuasion package
Whether you have upgraded from an earlier version of Persuasion or
purchased Persuasion new, your package includes five disks numbered
1 through 5, the Aldus Persuasion User Manual, the Aldus Persuasion
Getting Started, the Aldus Persuasion AutoTemplate Guide, the Aldus
Persuasion AutoTemplate Gallery Card, and the Aldus Persuasion
Guide to Transferring Presentations . Also in your package, you'll find :

•

	

Registration card

•

	

Art of Persuasion clip-art card

If your package does not include all these items, call Aldus Customer
Relations at (206) 628-2320 . If you are outside the United States or
Canada, please contact your local Aldus distributor or dealer .

Register for technical support
If you have upgraded from an earlier version of Persuasion, you are
already registered for customer service and technical support . You
will need to provide the serial number from your Aldus Persuasion
2.0 package when you call Aldus Customer Relations or Technical
Support.

If you purchased a new retail version of Persuasion, complete and
return the registration card you'll find in the Persuasion package to
receive registered customer service and technical support .

Before calling for technical support, please check your manuals and
online Help for the answer to your question . If you still need help,
contact your Aldus technical support representative . If you are outside
the United States or Canada, please contact your local Aldus distributor
or dealer. You will find your serial number on the registration card and
the bottom of the product box .

Note : The art throughout this manual and the Aldus Persuasion User
Manual was created using System 7 .0. If you are using System 6 .0,
some of the screen representations may look different from what you
see on your screen .
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Installation Guide

The Aldus Installer is an easy-to-use program that has several
functions :

•

	

It decompresses and copies the Persuasion program and other files
from your Persuasion disk set to wherever you want them on your
hard disk .

•

	

During installation, it provides ready access to ReadMe and other
useful text files . Every Installer screen also offers help ; just click
the "Help" button for a brief description of what to do next .

•

	

During installation or troubleshooting, it provides diagnostic tools
that help you or your Technical Support representative determine
why you may be having problems .

•

	

After installation, it lets you decompress files that you may not have
installed originally but later decide you want to use .

This section describes how to :

•

	

install Aldus Persuasion .

•

	

use the Installer's diagnostic tools to troubleshoot the installation or
performance of Persuasion .

Installation Guide • 9



10 ∎ Aldus Persuasion Getting Started

Before you begin

Before you install Persuasion, check to make sure that :

• your hard disk contains only one System Folder and that System

Folder contains only one System (version 6 .0.5 or later) and one

Finder file (version 6 .1 or later) .

•

	

the System Folder contains at least one output device driver (e .g .,

LaserWriter) . Always use the most recent versions of these and

other Macintosh System documents .

•

	

you have sufficient RAM and hard disk space on your Macintosh .

The Installer program requires 350K of RAM . If you want to install

all the Persuasion files, you must have at least 8 .5MB of space avail-

able on your hard disk .

Note: We recommend that you turn off any virus detection software that

might interfere with the installation process .

The Installer decompresses the files on the Persuasion disks and auto-

matically copies the Persuasion program into the Persuasion folder on

your hard disk, and copies the spelling dictionaries and the online Help

files into the Aldus folder in your System Folder . You have the option

of automatically installing up to 83 AutoTemplates, the sample files for

the Persuasion tutorial lessons, and the Art of Persuasion electronic

clip-art files. You can also choose which of the 83 AutoTemplates you

want as the default, or preset, presentation that will open whenever

you choose "New" from the File menu .

Note: If you have an earlier version of Persuasion installed, the Installer

overwrites any "Persuasion Prefs" file already on your Macintosh . If

you have customized a presentation or AutoTemplate for use as the

default and wish to keep it as the default, rename it before installing

the new version of Persuasion . Then install Persuasion, and resave

the custom AutoTemplate as "Persuasion Prefs" in the Aldus folder

within the System Folder .



A1dus nstaller /Utility

Installing Persuasion
Installing Persuasion and its related files is a straightforward procedure,
although you have several options along the way . Each Installer screen
has a "Help" button, which you can click to display a brief explanation
of what to do next .

To install Persuasion on your hard disk :

1 . Insert Disk 1 into any disk drive on your Macintosh .

2 . Double-click the Aldus Installer/Utility icon .

File

	

Diagnostics Windows

Aldus Installer Main Window

Select options to be installed

•

	

Aldus Persuasion 2 .1
•

	

Aldus Persuasion RutoTemplates
•

	

Learning Persuasion files
•

	

Art of Persuasion

1€rs

	

rstalle Hisforsj

Nldus Installer Diagnos u s

(i	
Install

Sr 1r € ;9 <Ji!

Help

Quit

ALDUS PERSUASION 2 .1 README

Three TeachText text files are displayed in the lower half of the
screen; click any one to bring it to the front to read . You can review
these files on-screen or print them later using the TeachText
application .

•

	

ReadMe contains last-minute information about Persuasion that
became available after the printed documentation went to press .
We recommend that you read through this file before continuing
with the installation .

•

	

The Aldus Installer Diagnostics window is the place the Installer
puts diagnostics information if you run any of the utilities from
the Diagnostics menu .

Installation Guide ∎ 11
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•

	

The Aldus Installer History window is where the Installer creates
a record of your installation that is visible during the installation
process . It can be printed or reviewed later if any problems occur .

3 . In the Aldus Installer Main Window, click to uncheck any files you do not
want to install, and then click "Install ." (Initially, all options are checked .)

This option

	

Installs these files

Aldus Persuasion 2 .1 The Persuasion program, the spelling
dictionaries, and the online reference
(Help) files, as well as the Installer itself

Aldus Persuasion AutoTem plates

	

Up to 83 predesigned AutoTem plates

Learning Persuasion files

	

A set of sample files for use in "Learn-
ing Persuasion" (the two tutorial les-
sons in Aldus Persuasion Getting
Started)

Art of Persuasion

	

A set of electronic clip-art files for use
in your Persuasion presentations

The "Aldus Persuasion AutoTemplate installation" dialog
box appears .

Hldus Persuasion HutoTemplate installation

Select RutoTemplate(s) to be installed :

Refer to the Desktop for Illustrations of RutoTemplates

OK

Cancel

(Help )

Select all)

If you left "Aldus Persuasion AutoTemplates" checked in the Aldus
Installer Main Window, you'll see this dialog box . Otherwise, you won't
see this dialog box ; instead, you'll go directly to Step 6 .



4 . If you are installing AutoTemplates, select the AutoTemplates you want to

install in the "AutoTemplate installation" dialog box, and then click "OK."

To select AutoTemplates for installation, press Shift and click the
ones you want, or click "Select all" to install all the AutoTemplates .

When you click "OK," the "Default AutoTemplate installation"
dialog box appears .

Default AutoTemplate installation

Select an AutoTemplate to install as a default
file :

Bask erplat (1utol

	

a 0837)
obO1
obO2
obO3
obO4
obO5
obO6
ob07

Refer to the Desktop for Illustrations of AutoTemplates

OK

Cancel

Help

5 . In the "Default AutoTemplate installation" dialog box, select an

AutoTemplate to use as the default, and then click "OK."

A copy of this AutoTemplate will be opened each time you
choose "New" from the File menu . If you have not installed
any AutoTemplates, the Basic Template (the same as 0B37)
provides a simple design for black-and-white overheads .

Note : After starting Persuasion, you can change your default at any
time by saving any presentation or AutoTemplate as "Persuasion
Prefs." For more information, see Chapter l, "Persuasion Basics,"
in the Aldus Persuasion User Manual .

The dialog box where you personalize your copy of the
program appears .

Please personalize your copy of "Persuasion 2 .1"

Name :

Company :

Serial number :

F . C. Kiuancsi

Pause Limited

Cancel Help

Installation Guide ∎ 13



14 ∎ Aldus Persuasion Getting Started

6 . In the personalization dialog box, type your name, your company name,

and the serial number of your copy of Persuasion, and then click "OK."

Press Tab to move from field to field within the dialog box . (Click-
ing "Cancel" takes you back to the Aldus Installer Main Window .)

The Installer requires that you type something in every field on this
screen. The serial number must have the same format, including
hyphens, as the serial number you'll find in your Persuasion pack-
age on Disk 2, on the registration card, or on the bottom of your
Persuasion package .

After you click "OK," the Installer asks you to verify what you
just typed .

Confirm your personalization information :

Name :

	

F . C . Kivancsi

Company :

	

Pause Limited

Serial number:

ChangeOK

Click "Change" if you need to return to the personalization dialog
box to make corrections, or click "OK" to continue the installation
and indicate where you want to install Persuasion .

Install files

oHard Drive

d Applications
U Business
d Calendar
E1 System Folder
d Utilities

Space required: 6970K

You can install on this disk .

l: ~€i

Desktop ,

c Hard Drive

Install in folder :

Aldus Persuasion 2 .1

Install

Cancel
. . . . . . . . . . .. . . . . . . . . . . . .

LHelp j



7 . Specify where you want the Persuasion files to be installed, and then

click "Install ."

The Installer posts a message in the dialog box indicating whether
you have enough free disk space to install the items you selected . If
the message indicates that disk space is insufficient, click "Cancel"
to return to the Aldus Installer Main Window . There you can either
choose fewer files to install, or click "Quit" to return to your Macin-
tosh desktop and remove other files from your hard disk before start-
ing the Installer again .

Please insert the disk

Persuasion Disk 2

Cancel

8. Insert disks as prompted until installation is complete .

The entire installation process should take about ten minutes . The
Aldus Installer History window comes to the front, so you can watch
as installation proceeds .

When the Installer has finished, it briefly displays a final dialog box .
Click "Quit," or simply wait five seconds for the dialog box to dis-
appear automatically .
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16 ∎ Aldus Persuasion Getting Started

After installation
If you chose to install all the Persuasion files, you'll find the following
folders and files on your hard disk in the Persuasion folder (or whatever
folder you specified during installation) :

Folder/file

Aldus Installer Diagnostics

	

A TeachText file containing the results of any
diagnostics tests run during installation

Aldus Installer History

Persuasion Dictionaries

Persuasion Prefs

Description

Folder/file

	

Description

A TeachText file containing a history of the

installation

Aldus Installer/Utility

	

The Aldus Installer, which you can use later to run

diagnostics or to decompress uninstalled

Persuasion files

Art of Persuasion

	

A folder containing subfolders for each type of
Persuasion clip art

AutoTemplates

	

A folder containing the subfolders for the
Persuasion 35mm and overhead AutoTemplates

Learning Persuasion

	

A folder containing subfolders of files needed for

the two tutorial lessons

Persuasion

	

The Persuasion application

ReadMe

	

A TeachText file containing corrections to the
printed documentation and last-minute product
information

TeachText The application that allows you to read Aldus
Installer Diagnostics, Aldus Installer History,
and ReadMe

In a folder called Aldus folder in your System Folder :

Afolder containing the spelling dictionaries and
Persuasion Help

A file containing the default AutoTemplate for new
presentations



Note : Aldus Installer History records the history of your Persuasion
installation and contains valuable information for troubleshooting prob-
lems you may encounter when installing or using Persuasion . Aldus
Installer History contains the date and time of the installation ; a list of
all files installed, including the folders they were installed in and the
disks they were installed from; plus a list of any errors the Installer
encountered .

Working with spelling dictionaries
When you install Persuasion, a folder called "Persuasion Dictionaries"
is automatically installed on your hard disk . During a spelling check,
Persuasion uses up to five dictionaries, depending on the amount of
random access memory (RAM) available on your computer .

If you are using the U .S . version of Persuasion, Webster .lex is the disk-
based dictionary, and Engo2 .clx, Eng l2 .clx, and Eng24 .clx are the
RAM-based dictionaries . User 1 is the user dictionary to which you
can add your own frequently used words .

If you are using the International English or Canadian English
version of Persuasion, CollinsUK .lex is the disk-based dictionary, and
Engo2UK.clx, Eng 12UK .clx, and Eng24UK.clx are the RAM-based
dictionaries. UserUKl is the user dictionary to which you can add your
own frequently used words .

The User 1 or UserUK t spelling dictionary cannot be edited, so it's a
good idea to back it up regularly . If you inadvertently add misspelled
words to the version on your hard disk, delete the incorrect dictionary,
copy your backup to the Persuasion Dictionaries folder, and begin
again. To back up the User 1 or UserUKl dictionary, copy it to a
folder outside the Persuasion Dictionaries folder . Update the backup
copy frequently .

You can move Persuasion Dictionaries to the application folder if you
wish. Keeping the dictionaries folder in the Persuasion folder makes
it easy to do regular backups of your supplementary dictionary .
Persuasion looks first in the Aldus folder for it, then in the Persuasion
folder. You can also move the Persuasion Dictionaries folder anywhere
else that you want on the hard disk . If you do, Persuasion will prompt
you to locate the folder when you use Help or run a spelling check .

Installation Guide ∎ 17
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Quit 8€Q

Diagnostics
Run all diagnostics

	

810

System configuration
Check for multiple System and Finder files
Search for printer files and Aldus Prep
List INITs, CDEIIs, and RDEUs
Check for damaged fonts
Check for duplicate font IDs
Check for other Aldus applications
Search for Import/EKport filters
Check for installed dictionaries
Search for Aldus Additions
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Using the Installer menus
The Aldus Installer application includes features that give you greater
flexibility in using the Installer, initially to install Persuasion and
later to run diagnostics procedures that may help explain perfor-
mance problems. This section describes the three active menus :
File, Diagnostics, and Windows .

File menu
The File menu governs opening TeachText files and closing
the Installer .

Command

	

What it does

Open text file . . .

	

Lets you open any other TeachText file on your
system while you are in the Installer.

Quit

	

Lets you quit the Installer at any time from any
point in the installation process .

Diagnostics menu

The Diagnostics menu provides access to eight utility programs that
check for the presence of various files and applications on your Macin-
tosh. You can run any or all of the utilities before installing Persuasion .
"System configuration" is run automatically as part of the installation
process . If you call for technical support, the technician may ask you
to run more of the utilities to assist in troubleshooting a problem .

Command

	

What it does

Run all diagnostics

	

Runs all eight tests in sequence .

System configuration

	

Checks to see what type of machine you are
using, the System version, available memory, and
current printer and version . This test is run auto-
matically as part of the installation process .

Check for multiple System

	

Checks to see that you have only one System and
and Finder files

	

one Finder file on your machine, and tells you
where they are located .



Windows
4Rldus Installer Main Window
'ReadMe
./Rldus Installer Diagnostics
/Rldus Installer History

Checks to see that you have only one set of

and Aldus Prep

	

printer description files and one Aldus Prep file
(used by Aldus PageMaker) on your machine,

and tells you where they are located .

Search for printer files

List INITs, CDEVs,

	

Checks for and displays a list of any of these

and RDEVs

	

three types of startup files that you may have

installed on your Macintosh . A technician can

use this information to help you if you encounter
a performance or memory problem while
using Persuasion .

Check for damaged fonts

	

Checks for and displays a list of any fonts in your
System file that are damaged and need replacing .

Check for duplicate font IDs Checks for and displays a list of any fonts in your
System that have duplicate IDs, which can be the
cause of display or printing problems .

Check for other Aldus

	

Checks for and displays a list of other Aldus

applications

	

applications you may have installed on your
Macintosh .

Search for Import/Export

	

Checks to see what import or export filters are
filters

	

installed on your Macintosh (relevant only for
users of Aldus PageMaker) .

Check for installed

	

Checks for and displays a list of currently
dictionaries

	

installed dictionaries .

Search for Aldus Additions

	

Searches for and lists Additions used by other

Aldus applications .

When you run any of the utilities, the Installer displays the results in
the Diagnostics window, which contains a TeachText file that is saved
automatically when you leave the Installer . To review or print the file
in TeachText, double-click its icon .

Windows menu
The commands initially on the Windows menu are the names of the
files that are opened automatically when you start the Installer . If you
open any additional TeachText files while using the Installer, their
names also appear on the Windows menu .
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Learning Aldus Persuasion

These two lessons introduce you to the main features of Persuasion .
Lesson 1 demonstrates the basic steps you follow to create a presenta-
tion. Lesson 1 is relatively short-it takes about 30 minutes to com-
plete-and should be done first, step by step .

Lesson 2 teaches you how to handle the more sophisticated tasks of
editing a presentation, visually enhancing it, and modifying its masters .
You do not need to do Lesson 2 in order ; you can skip directly to the
task you want to learn more about . Allow an hour and a half to work
through it.

The next few pages give you a simple introduction to a few basic con-
cepts at the heart of Aldus Persuasion . A fuller understanding comes as
you work through the lessons and use some of Persuasion's exciting
features .

If at any time you want to see what you'll create in these lessons, you
can watch a slide show of the final presentation . To see the show,
double-click Lesson 2 Done in the Learning Persuasion folder within
the Aldus Persuasion 2 .1 folder. The presentation is set to run the slide
show and will stop automatically when it's finished .
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Understanding AutoTemplates and presentations
The usual way to begin creating a presentation is by opening a copy of
an AutoTemplate, a presentation that contains only a set of slide mas-
ters. The slide masters are models for a variety of slide formats . Next,
you add your outline, including slide titles, subtitles, and text . The slide
masters transform the information from the outline into slides .

,y

A Persuasion AutoTemplate contains seven slide masters : Title, Text 1,
Text 2, Text 3, Graphic 1, Graphic 2, and Org Chart .

4

o Slide Show Proposal for the Aurora Line

E Aurora I an d II
0

•

	

[ate to market 01, 1994
New Kayaks from ii ; earl; ; Corporation

O-- Aurora Kagaks

Urea no ; Lorporatlan
ughtweigntI

	

out tough

Ilid-range m price
•

	

A promlstng investment
IwI The New Line

0

a

® Aurora I A single kaUak . 30 pounds unloaded

total length, and 24-mch p mat
•

	

Aurora II A double I a ;
total length, , arid 75-li

Aurora I and

~~ Fabric Charactenstlcs
0

World Space Pe ;ean7

rommerc1ellq availahlt' Aurora I and II

• Light

• strong

•

	

he_velaped hi 4i~SR

1' fee'

A presentation contains a set of slide masters, plus an outline and slides . As you type your
outline, the slide masters transform each main heading into a slide .



Graphic 2 master

Org chart master

Formatting slides with slide masters
A slide master formats each slide to which it is applied . The most
vital ingredients on a slide master are the placeholders, although a
slide master may contain design elements as well . Placeholders
provide the interactive link between the outline and the slide . Six
placeholders-title, subtitle, text, chart, table, and organization
chart-format information from the outline and data sheet, and
indicate where the information should be positioned on the slide .

•

	

∎∎∎∎∎∎∎∎∎∎∎∎∎ .

This is a Title Placeholder.

E L02

∎ L01

•

	

This is a Body Text placeholder .
•

	

Change the font for each level .
•

	

Anchor and resize the box .
•

	

Set tabs, indents and
alignment .

•

	

Slides will follow . . .
•

	

in kind .

L02

LOl

•

	

∎ . . ∎ ∎ ∎

This is a Title Placeholder.

U

•

	

. ∎ ∎ ∎ ∎ ∎ .

I ,,,, L,nin ;unc

I u t I ,nni .nnr

	

I mt L ;rurimt
Lr~il ~

	

LruIS
Iii

	

I a tn ;un
I .~rl

I,r . L ;i ma,ur

I iii L .nurdmc o

Lr~el

"Graphic 2" and "Org Chart" are two of the slide masters found in the
AutoTemplates that come with Persuasion .

Placeholders make Persuasion easy to use . They take the words you
type in the outline and position and format them on the slide .
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Outline + Slide master= Slide

Slide title heading

How Persuasion's parts work together
The main views used when creating a presentation are Outline view,
Slide Master view, and Slide view .

View

	

Task

Outline

Slide Master (including

	

Design how you want text, titles, subtitles, charts,
Background Master)

	

and organization charts to look and where you
want them positioned on the slides .

Slide

Here are some examples of how information in the outline is formatted
by different placeholders on different slide masters to become a fin-
ished slide .

Slide title placeholder

0 Product Proposal for the Aurora Line
Aurora I and II
•

	

New Kayaks from Oceanus Corporation
O Aurora Kayaks

•

	

Lightweight .. but tough
•

	

Mid-range in price
•

	

A promising investment
The New Line
Fabric Characteristics
•

	

Light
•

	

Strong
•

	

Developed by WSR
O Price Performance

•

	

Higher price than fiberglass
•

	

Lower price than graphite
•

	

Similar technological advantages

This is a Title Placeholder.

This is a Body Text placeholder .

Change the font for each level .

Anchor and resize the box .

Set labs, indents and alignment .

S

Follow a slide title from the text you type in the outline through the formatting done by the title placeholder to the final title on the slide .
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Write your outline which provides the structure of
your presentation .

View your individual slides, and modify the way
they look .

Slide title

•

	

. . . . . . . . . . . . . .
Aurora I and II

New Kayaks from Oceanus Corporation



Outline + Slide master = Slide

6

--- Text for organization chart

Production Team
-° Georgia Hayes

Team Lead
0

°

°

Bill White
Designer
•

	

Joan Perkins
Tim Green
Production
•

	

Mark Brockton
•

	

Maria Tennis
Susan Black
Quality Assurance
•

	

Jill Andover
Larry Fisher

Organization chart placeh older

Notice the relationship between the names in the outline and the names in the boxes on the slide .

Organization chart
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Introducing Persuasion's views
Persuasion has different views for working on the various parts of your
presentation . Although Outline view and Slide view are the ones you'll
use most often, you may want to go to Slide Sorter view to easily rear-
range your slides or go to one of the master views to design the layout
of your slides, handouts, or speaker notes .

If you want to explore the views on your screen while you look at these
pages, you can double-click Lesson 1 Done in the Learning Persuasion
folder within the Aldus Persuasion 2 .1 folder to open a completed
presentation .

o Prod cn Proposal IOn One Corona L .
O Awwa I aMAUro7 it

eNew Kayaks Imm Oceanus Coipoialwn
o Aurora Kayaks

~LgrrOeghl bNlougn
eMq-rang.0 onCe
el,pnoms~ng~neestmenl

o iheNeaLne
o eaencchanadxalas

e Logo!

Strong
.. Devewpea a wsa

o Puce Performance
u Hghergio.IhanLEMglau

Loxer aK. man graphle
$Imllari.Sirobgialadvantages

o PoduCton Team
Oeo~g. Heyes

~ Lam :eao

Outline

Handout master

Background
master

Notes

/

. . . . . . . . . . . . . . .
a®.a.ae.rur

Thrtrot d .we IA .

This is a Title Placeholder .

l

Slide master

Thnl

. . . . . . . . . . . . . . .

Tnh Plaahnlaen

Notes master

Slide

New Directions

/

. luhm
vnkl

. . . . . . . . . . . .. . .

. . . . . . . . . . . . . . .

a

.. . . . . . . . . .. . . .

. . . . . . . . . . . . . . .

. . . . . . . . . . . . . . .

Slide sorter



Moving around in Persuasion
You can switch from one view to another in a number of ways. You
can use :

•

	

the commands on the View menu .

•

	

the view icons in the upper-right corner of the window .

•

	

the Slide pop-up menu at the bottom of the window .

•

	

keyboard shortcuts .

•

	

the slide numbers in the left margin of Outline view .

The View menu
The commands on the View menu give you access to all Persuasion views .

This is a Title Placeholder .

*„ t, r a*, a z x x,
New Directions

bxlvtn,
mupo

Outline

Current
Beckground

Background
master

Slide master

Slide

Jn Pn~

	

mpni~
(Ten~r~ . .i~irvN .

Notes master

Slide sorter

Handout master

	

Notes

Choose one of the top seven commands to go to the view by that name, or choose from the submenus
of the bottom two commands to go to a specific slide or slide master . Choose "Background"from the
"Slide master" submenu to go to the background master .
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View
%' Outline

Slide 1
Notes 1
Slide sorter

Slide master 1
Notes master
Handout master

Go to slide 1
Go to master
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View icons
The icons for Outline view, Slide view, and Notes view are located in
the upper-right corner of the Persuasion window .

Outline view and, with the Option key, Slide Sorter view

Slide view and, with the Option key, Slide Master view

Notes view and, with the Option key, Notes Master view

v/1
2
3
4
5
6
7

New
. . . . . . . . . . . . . . . . . . . . .

You can go to every view (except Handout Master view) by
clicking a view icon alone or in combination with the Option key .

The Slide pop-up menu
You can use the Slide pop-up menu to go to a specific slide in Slide
view. The Slide pop-up menu is also available from Outline view and
Slide Sorter view .

The Slide pop-up menu indicates the currently selected slide, but you can go to another slide
by choosing its number from the menu-or create a new slide by choosing "New ."



Slide-shaped pointer

Keyboard shortcuts
Once you are familiar with Persuasion's environment, you can use
keyboard shortcuts to move among the most frequently used views .

Use

	

To

Move among Outline, Slide, and
Notes views

Move through slides, notes, or mas-
ters in those views

The slide numbers in Outline view
Click the slide number in the left column of Outline view to go to the
slide you want to see . Holding down the Option key while clicking a
slide number takes you to the notes for that slide .

The pointer changes to a small slide icon when it's in the left column .
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2 O Aurora Kayaks
Lightweight, but tough

° Mid-range in price
° A promising investment

3 O The New Line





Artorius

aeser Perpetua

.........

Lesson 1: A Simple Overhead Presentation





Lesson 1: A Simple Overhead Presentation

With Persuasion you can create a presentation in a matter of minutes .
Whether your presentation is simple or complex, you follow the same
basic process . Lesson 1 introduces you to this process by showing you
how to create a black-and-white overhead presentation for a new prod-
uct proposal .

Starting your presentation

The quickest and easiest way to create a presentation is to base it on a
Persuasion AutoTemplate . You simply open a copy of one of the
AutoTemplates and build your presentation from there .

Opening a copy of an AutoTemplate in Persuasion
Persuasion comes with 83 professionally designed AutoTemplates .
Some of the AutoTemplates are set up to create overheads ; some are
set up for 35mm slides . In Lesson 1, you are going to create a black-
and-white overhead presentation using the AutoTemplate named 0B48 .
(The designation "OB" stands for overhead, black-and-white .) In
Lesson 2, you'll take the presentation you created in Lesson 1 and
exchange its black-and-white overhead AutoTemplate for a color
AutoTemplate set up for 35mm slides .

To start Persuasion :

Double-click the application icon located in the Aldus

Persuasion 2 .1 folder .
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Persuasion 2 .1 J=Aldus
6 items

	

78,134K in disk

	

603K available

Learning

i

Persuasion 2 .1 Presenting Persuasion 2 .1

Art of Persuasion

	

AutoTemplatesPersuasion



File
New
Open . . . #; 0
Close
Data sheet

SRN

1
. . . . .

	

. . . . . . . .
Save

	

s
Save as . . .
i

	

€

	

> r

Import . . .
Rut oTemplates . . .
[Hp 0rt . . .

Page setup . . .
Print . . .
Slide show . . .
Preferences . . .

Quit

Holder of slides
Empty title heading

Transition pop-up menu
for assigning transition effects

Master pop-up menu
for assigning slide masters

Slide pop-up menu -
for going to a specific slide
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To open a copy of OB48 :

1 . Choose "Open . . ." (Command + 0) from the File menu .

2 . In the list box, double-click the AutoTemplates folder, then the Overheads

folder, and then the B&W folder. Locate 0B48 in the B&W folder and

select it .

Open presentation OK

Cancel
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

1 :

	

E3 £

Desktop

o Hard Drive

b
T}is j a Tifle Plsoet~oldri .

.rN.rra* .r . .a ..+

e

Open : Q Original ® Copy

	

®Show thumbnail

A thumbnail version of a master from the selected AutoTemplate
is displayed in the sample box if "Show thumbnail" is checked .

3. Click "OK."

An untitled copy of OB48 opens in Outline view,

You can click the view icons in the upper-right corner to go to Outline, Slide,
or Notes views .

- Sample box

Outline view icon
Slide view icon
Notes view icon

J=_∎ Untitled 1
--a Untitled presentation

4



Save as . . .

Import . . .
Rut oTemp1ates . . .
£Hport . . .

Page setup . . .
Print . . .
Slide show . . .
Preferences . . .

Quit

	

~BQ

Naming your presentation

To change the title of your presentation from "Untitled 1" to something

more appropriate, save it as a presentation with a new name .

To name a presentation :

1 . Choose "Save as . . ." from the File menu .

Save presentation as

Untitled t

OK

Cancel
. . . . . . . . . . . . . . . . . . . . . . . . . .

Desktop

o Hard Drive

Save as : ® Presentation

	

Q AutoTemplate

Q Interchange File

2 . Go to the lesson 1 folder by positioning the pointer on "B&W" and drag-

ging down to highlight the Aldus Persuasion 2 .1 folder. Then double-click

the Learning Persuasion folder in the list box, and then double-click the

Lesson 1 folder .

3 . Press Tab to highlight the edit box, and then type Product Proposaifor the

filename .

For "Save as," leave the "Presentation" button selected .

Save presentation as

~J lesson 1 v

I € r€3r€

	

~ €1 4

b

Product Proposal

OK

Cancel

I:f££1

Desktop

o Hard Drive

Save as : ® Presentation

	

Q AutoTemplate

Q Interchange File

4. Click "OK ."
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Holder of slides

Slide title

Slide number

Title for Slide 1
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Creating the text for the presentation

You can create the text for your presentation by either typing it or im-
porting it . Typically, you initially create your presentation in Outline
view by entering the text for your slides . Slide masters automatically
convert the outline into slides .

Typing the outline
By typing the slide titles and text in Outline view, you are creating your
presentation . Each new title in the outline generates a new slide in the
presentation .

To type the outline :

1 . Click an insertion point at the beginning of "Untitled presentation," and

then drag to highlight the line . Type Product Proposal for the Aurora Line

for the holder of slides heading .

2 . Press the Down arrow key to position the insertion point at the beginning

of the first slide title . Type Aurora land II to create the title for Slide 1 .

J=Product Proposal
0 Product
O

Proposal for the Aurora Line
0Aurora I and II

4

Product Proposal

	

~_
---4---Product Proposal for the Aurora Line

1 0

	

0
0



Title heading

Text heading

3 . Press Return to start a new line, then press Tab to create a level in the

outline where you can type slide text .

4. Type New Kayaks from Oceanus as the text for Slide 1 .

5. Press Return to start a new line, and then press Delete to make the head-

ing a slide title .
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Product Proposal J=
0 Product Proposal for the Aurora Line

1

	

O Aurora I and II p
° New Kayaks from Oceanus o

2

	

OI

~_Product Proposal

Product Proposal for the Aurora Line

Aurora I and II O
° New Kayaks from Oceanus o

J=Product Proposal

Product Proposal for the Aurora Line

OAurora I and II
-° O

4

(



Slide 2

40

	

Aldus Persuasion Getting Started

6 . Use the following table to help you complete Slide 2 .

To

Product Proposal for the Aurora Line
Aurora I and II
° New Kayaks from Oceanus

O Aurora Kayaks
° Lightweight, but tough
° Midrange in price
° A promising investment

Create a new heading at same level

	

Press Return .

Create a new line within the
same heading

Delete a heading and its

	

Click a heading icon, and then hold down

subordinates

	

Command and press X,

Delete a slide

Press Tab when the insertion point is at

the right

	

the beginning of a heading, Otherwise,
hold down Command and press Tab,

Indenta heading one level to

Move a heading one level to

	

Press Delete when the insertion point is
the left

	

at the beginning ofaheading, Otherwise,
hold down Shift and press Tab .

Delete mistakes to the left of
the insertion point

Insert text

	

Click insertion point and type .

Replace a word

Do this

Hold down Shift and press Return,

Click a slide title icon, and then hold

dawn Command and press X .

Press Delete .

Double-click the word and type .

Remember to save your work from time to time by choosing "Save"
(Command + S) from the File menu .



Viewing, formatting, and editing a slide
Before you go on, take a look at your slides in Slide view . Format
Slide 1 to be a title slide for your presentation, and then edit the text on
the slide .

To view a slide :

Click the number "1" in the left margin to view Slide 1 .

Product Proposal

Slide 1

	

Text 1 Layer 1
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Product Proposal J-
0 Product Proposal for the Aurora Line -_-

~~

	

Aurora I and I I p
° New Kayaks from Oceanus o

2

	

O Aurora Kayaks
° Lightweight, but tough
° Mid-range in price
° A promising investment
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All slides initially have the same layout because Persuasion automati-
cally formats them using the AutoTemplate default slide master,
Text 1 . You can change the format of a slide by assigning a different
master .

To format a slide :

With Slide 1 in view, choose "Title" from the Master pop-up menu, the

central menu at the bottom of the window .

The name of the currently assigned slide master is displayed in the
lower menu bar until you change it by choosing another master from
the Master pop-up menu .

Slide

Gallery . . .
. . . . . . . . . . . . . .. . . . . . . . . . . . . . . . . . . .. . . . . . . . . .
None
Bockyround
Title

'TeHt 1
Text 2
TeHt 3
Graphic 1
Graphic 2
Org Chart

Product Proposal

Aurora I and II

Nev Kayaks fromOceanus Corporation

Asn ri riu .st.e r to slide

The Title master gives more prominence to the slide title than the Text 1 master does .



0
C
0

S?,

0
O
0

To edit text on a slide :

1 . On Slide 1, select the text tool from the toolbox .

2 . Position the text tool after "Oceanus, "and click an insertion point .

+ +1 + +2 + +3 + +4

	

+5

	

+6

	

+7

	

8

	

9

r + +'

Near Kayaks from Oceanusi

3. Type a space and then type Corporation on the slide .

+ +1 + +2 + +3 + +4

	

+5

	

+b

	

+7

	

8

	

9

r + +'

Near Kayaks from Oceanus Corporation

4. Select the pointer tool, and then click the Outline view icon to return to

the outline .

U i view is

Product Proposal	

2

o Product Proposal for the Aurora Line
O Aurora I and II

New Kayaks from oceanus Corporation
Aurora Kayaks

Lightweight, but tough
Mid-range in price

° A promising investment

d
0

Notice that "Corporation" has also been added to the outline .
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File

Import . . .

Page setup . . .
Print . . .
Slide show . . .
Preferences . . .
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Importing text to the outline
Most of the remaining text for your outline exists in a text file named
"Aurora text ." Instead of typing the rest of the outline, you'll import
this text file to your presentation .

To import the text for Slides 3, 4, 5, 6, and l :

1 . Create a slide title heading for Slide 3 . (Click an insertion point at the end

of "A promising investment," press Return, and then press Delete .)

2 . Choose "Import . . ." from the File menu .

3 . Locate the Lesson 1 folder in the Learning Persuasion folder, and select

the file "Aurora text ."

Import

U Kayaks .eps

Lesson 1

U Aurora teHt

OK

Cancel

o Hard Drive

. . . . . . . . . . . . . . .. . . . . . . . . . . . . . . . . . . .
~ : ~ £z £

Desktop

Product Proposal J=
o Product Proposal for the Aurora Line

Aurora I and I I p

2 II
New Kayaks from Oceonus Corporation

Aurora Kayaks

o

° Lightweight, but tough
Mid-range in price

° A promising investment



4 . Click "OK ."

After importing text, it's always a good idea to save your work
(Command + S) .
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Product Propos
Product Proposal for the Aurora Line

Aurora I and II

	

O
° New Kayaks from Oceanus Corporation

	

o
2 Aurora Kayaks

° Lightweight, but tough
° Mid-range in price
° A promising investment

a D Fabric Characteristics

a

° Light
° Strong
° Developed by WSR
Price Performance

5

° Higher price than fiberglass
° Lower price than graphite
° Similar technological advantages
The New Line

6 Overall Performance
° Investment - $800,000
° NPV profits . $1 .2 million
° Payback period . Two years

J New Directions
° New fabric
° Growing market
° Solid investment

g Text i

	

* 0
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Creating an organization chart

You'll type the text for your organization chart so you can see how
the various heading levels in the outline correspond to the parts of the
organization chart. The key to turning the text you type into an organi-
zation chart resides in the organization chart placeholder on the Org
Chart slide master. Instead of formatting the outline text as bulleted
text, the Org Chart slide master formats it as an organization chart .

To type the organization chart :

1 . Click an insertion point at the end of the title for Slide 5, "The New Line,"

and press Return to start a new slide .

2. Type Production Team for the slide title, press Return, and then Tab to

start the first text heading .

b

7

O Production Team
°

Overall Performance

J_Product Proposal
0 Product Proposal for the Aurora Line

Aurora I and II 0
° New Kayaks from Oceanus Corporation o

2 Aurora Kayaks
_

3

° Lightweight, but tough
° Mid-range in price
° A promising investment
Fabric Characteristics

4

° Light
° Strong
° Developed by WSR
Price Performance

s

° Higher price than fiberglass
° Lower price than graphite
° Similar technological advantages
The New Line

6 Q)
7 Overall Performance

° Investment . $800,000



3 . Type the top level of the organization chart : Georgia Hayes

4. Press Shift + Return to create a new line within the same heading . Then

type Team Lead

6

7

Production Team
0

O Overall Performance

Georgia Hayes
earn Lead

5 . Press Return and Tab to start a subordinate heading, and finish typing the

rest of the personnel on the production team as shown below . (Refer to the

typing rules earlier in "Typing the outline .")

O Production Team

0 Georgia Hayes

Team Lead

a

0

a

Bill White-

Designer

Joan Perkins

Tim Green	

Production

Mark Brockton

•

	

Maria Tennis

Susan Black

Quality Assurance
•

	

Jill Andover

•

	

Larry Fisher

There's only one heading at the first indent level because
there can only be one top box in an organization chart .

Return + Tab

Shift + Return

Return + Tab

Return + Delete
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I

Gallery . . .

None
B Aground
Title

/Teat 1
TeHt 2
Text 3
Graphic 1
Graphic 2
Org Chart

A_ igrp rri .~_ter- to slice

Tip :4

If your organization chart does

not look like this, check to

make sure that your outline

matches the illustration on the

previous page . If it does not,

point to the icon of the outline

heading that's out of place, and

drag it to the proper position .

5

7
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To assign a slide master in Slide view :

1 . Goto Slide 6 by clicking the number 6 in the left margin .

∎ U • ∎ ∎ U ∎ ∎ U U ∎ ∎ U U ∎ ∎

Production Team

Georgia Hayes
Team Lead

Bill While
Designer

Joan Perkins

Tim Green
Production

Matt Bmckton

Maria nnis

S

	

Bl

The text you typed runs off the slide because it is formatted by
the "Text 1" master .

2 . Choose "Org Chart" from the Master pop-up menu in the lower menu bar .

Rill Vr7ure
L'

?e .?ii Priki.it

Te ijii Lead

Tin irru
Pi' diii

F•1

	

II ±n;
Fi, :)'.ua

	

Teiua

:ii

	

it P1.r}:
1, : lir

Till Andover

	

LanyFisher

Now the text you typed is formatted by the "Org Chart" master .
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Page setup . . .
Print . . .

	

P
Slide show . . .
Preferences . . .

. . . . . . . . . . . . . . . .. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .. . . . . .
Quit

Importing a graphic
Importing a graphic is similar to importing text, except you do so in
Slide view . The slide you just moved has only a title on it currently
and is ready for a picture of the product .

t To import a graphic :

1 . Hold down the Command key and press the Up arrow key to go to Slide 5

from Slide 6 .

2 . Choose "Import . . ." from the File menu .

3 . Locate the Lesson 1 folder, and select the file "Kayaks .eps ."

4 . Click "OK."

An imported graphic is placed in the vertical and horizontal center of the slide .
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5 . Point to the center of the graphic, and drag it a little lower on the slide .



View

Using the slide sorter
The slide sorter lays out miniature versions of your slides . You can
easily assign slide masters to your slides or rearrange slides in the slide
sorter.

Your presentation has eight slides . You may be able to see all of them
at once in the slide sorter, or your presentation window or monitor may
be small enough that you will need to scroll to see all of them . In addi-
tion to enlarging the window, you can fit more slides in your window if
you change the display size of the slides by using commands from the
Sorter menu .

To see your presentation in the slide sorter :

Choose "Slide sorter" from the View menu . Or, hold down the Option key

and click the Outline view icon in the upper-right corner .
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Product Proposal

I.... 1 . . . 1 ∎ . .
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You can enlarge the window to see more slides . Slide 1 and Slide 6 look different
from the rest-Slide 1 is formatted by the "Title" master and Slide 6 by the "Org
Chart" master .

U...
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Rearranging slides
The slide sorter is essentially a graphic version of the outline . Some-
times seeing your slides laid out in order makes it easier to see how
they should be rearranged than looking at their text in the outline . Since
Slide 5 illustrates the new product, move it earlier in the presentation .

To rearrange your slides :

1 . Select Slide 5, and then drag it into the position after Slide 2 .

A solid bar appears between Slide 2 and Slide 3 to indicate where the slide will be placed when
you release the mouse button .
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2 . Release the mouse button .

Slides are reordered and renumbered-even in the outline .
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Tip :

If your slides seem to draw on
your screen one item at a time,
check to make sure that the
Caps Lock key is not
depressed .
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Previewing a slide show of your presentation
It's a good idea to preview your work before you print .

To run the slide show :

1 . Choose "Slide show . . ." from the File menu .

2 . Click to check "Full screen," and then click to uncheck "Continuous cycle ."

Slide show

Show : ® All Q Current

Q From

	

to

Options : ® Full screen

	

Continuous cycle

El Start Persuasion in slide show

Slide advance :

	

Automatic

Delay between slides :

Delay between layers :

Default transition effects :

First layer:

Other layers :

1

2

1

o Manual

seconds

seconds

None

None

OK

Save

Cancel

3 . Click "OK."

The slide show will run through all your slides and stop
at the end. You can stop the slide show at any time by pressing
Command + . (period) .
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Printing your presentation

Now you are ready to print, so save the presentation one last time

before you do .

To print your presentation :

1 . Choose "Print . . ." (Command + P) from the File menu .

LaserWriter 7 .0

Copies :

	

Pages : Q All Q From :

	

To:

Cover Page : Q No Q First Page Q Last Page

Paper Source : ® Paper Cassette

	

Manual Feed

Print :

	

® Black & White Q Color/Grayscale

Destination : Q+ Printer

	

Q PostScript® File

Print choices :

	

® Slides ® Outline ® Notes ® Handouts

Graphic options: ® Builds ® Background fill

	

El Proof Print

Outline options : El Visible items only El Current selection
LI Hide body teat

	

El Hide notes
® Level icons ® Headers

	

® Footers

Print

Cancel

Help

2 . Click to uncheck "Notes" in "Print choices ."

You will get a copy of each slide, a copy of the outline, and two

handout pages, each containing four slide miniatures . Since you

have not added speaker notes to your presentation, there is no

need to print a speaker notes page for each slide .
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If you want to print your slides directly on transparency film, you
should put the film in your printer and print only the slides at that
time. (Be sure to check your printer documentation to verify that
printing directly to film is recommended .) Then, reload the paper
and print the accompanying materials (outline, handouts, or notes) .

3 . Click "OK" to start printing .

If you printed your slides on paper, you can use a photocopier to
transfer them to film at this point .

Closing your presentation

You can take a break now, if you wish, and close "Product Proposal ."
Save your completed overhead presentation to use in working through
Lesson 2 .

To close the current presentation, but not leave Persuasion :

Choose "Close" from the File menu .

Persuasion will prompt you to save the presentation if changes have
been made since the last save .

To close the presentation and exit Persuasion :

Choose "Quit" (Command + Q) from the File menu .

Persuasion will prompt you to save the presentation if changes have
been made since the last save .
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Lesson 2: An Enhanced Slide Show

Lesson 2 shows you how to enhance a presentation by adding notes,
subtitles, charts, graphics, and a new master . In this lesson, you'll trans-
form the overhead proposal you created in Lesson 1 into a formal slide
presentation . The principles for working with charts, drawing tools,
colors, and slide masters are the same no matter what medium you
use-slides, overheads, or on-screen presentations .

You can see a slide show of the presentation you'll create in Lesson 2
by double-clicking "Lesson 2 Done" in the Learning Persuasion folder
within the Aldus Persuasion 2 .1 folder. The presentation is set to run
the slide show and will stop automatically when it's finished .
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Changing a presentation's setup
Black-and-white overhead transparencies, like those you created in
Lesson l, are appropriate for informal, in-house presentations . For
formal presentations to prospective clients or other outside groups,
however, color slides are often more effective . In this lesson, you'll
take the overhead presentation you created in Lesson 1 and change it
into a formal color slide presentation .

Changing either the output device or the media may change the page
size . Any time you change the page size, you'll see the "Adjust graph-
ics" dialog box . First, you'll change the media from overheads to
35mm slides .

To change your page size :

1 . Open the presentation you created in lesson 1, "Product Proposal," by

double-clicking its name in the lesson 1 folder on the desktop . (If you did

not complete Lesson 1, you can open "lesson 1 Done" in the lesson 2

folder .)

2 . Click the Outline view icon to go to Outline view, and then choose "Page

setup . . ." from the File menu . Click "OK" to open the "Presentation Setup"

dialog box .

3 . In the "Presentation setup" dialog box, select "35mm slide," and then

click "OK."

Note : The slide shape dimensions depend on the driver selected .

Presentation setup

	

I

	

OK

Slide shape : Q Overhead 0 35mm slide
Q Custom :

Outline margins in inches :
Left

Top

0 .14

0 .75

113.81

Right

by

Bottom

Q Screen
inches9 .21

1 .68

4.40

Cancel
. . . . . . . .. . . . . . . . .

Page . .

Handouts: Q 1 Q 2 Q 3 ® 4 Q 6 slides per page
Fractional character spacing :

Q On (better for printing) Q Off (better for eHport)
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Slide show . . .
Preferences . . .

Quit
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4 . In the "Adjust graphics" dialog box, click to check "Slides ." Select

"Scale objects," and then click to check "Scale text sizes" and "Maintain

aspect ratio ."

Adjust graphics

Page size of slides, notes, and handouts has
changed .

OK

Cancel

Adjust graphics :
® Slides

	

Q Notes and handouts

Options :

C' Moue objects
Scale objects Q Scale taut sizes

Maintain aspect ratio

5 . Click "OK."

6 . Return to the slide sorter by choosing "Slide sorter" from the View menu,

or by holding down the Option key and clicking the Outline view icon .

Now your presentation is set up for imaging as a 35mm slide . Next
you'll replace the black-and-white masters in 0B48 that are for over-
heads with color ones from S06 that are for 35mm slides .

To replace an AutoTemplates

1 . Choose "AutoTemplates . . ."from the File menu .

2. From the Learning Persuasion folder,, open the Aldus Persuasion 2 .1

folder . Double-click the AutoTemplates folder, and then the 35mm folder,

and then select S06 .

Select RutoTemplate

35mm

Masters : ? Replace Q Append

OK

Cancel

C j~~€f

Desktop

o Hard Drive

Show thumbnail
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Tip :

If you click "OK" before com-
pleting the "Adjust graphics"
dialog box, you can choose
"Revert" from the File menu to
return to the last saved version
of your presentation . Then
try again .
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3 . Leave "Replace" selected, and then click "OK ."

The seven masters from the S06 AutoTemplate each have the same
names as the ones in the Lesson 1 presentation, so they will replace
them. The colors, chart formats, and the background, notes, and
handout masters are also replaced with the ones from S06 . The text
formats are also different-where you had centered text without
bullets in 0B48, you'll now see left-aligned and bulleted text in S06 .

Note : Some output devices require page dimensions that are different
from the Persuasion default sizes . Therefore, you may have to repeat
selecting options in the "Adjust graphics" dialog box . See Step 4 in
the first procedure in "Changing a presentation's setup ."

You will see the design of your slides change in the slide sorter .
Even though they are now a slightly different size and shape, the
text and graphics look proportional. Notice, for example, that the
kayak graphic on Slide 3 is scaled to fit the slide and is in the same
position as it was in Lesson l .



To name and save your color slide presentation :

1 . Choose "Save as . . ." from the File menu .

2. Open the Lesson 2 folder within the Learning Persuasion folder in the

Aldus Persuasion 2 .1 folder .

Save presentation as

Lesson 2

S~3fl£3 ~J ~<~~3~£3 £~<3~<I

SFz r ~ (€€

	

Y € €

	

€

4

b

Aurora Slide Proposal

OK

Cancel
. . . . . . . . . . . . . . . . . . . . . . . .. . . . . . . . . . . . . . . .

I Desktop

o Hard Drive

Save as : 0 Presentation

	

( Autolemplate

Q Interchange File

3 . Press Tab to highlight the edit box, and type Aurora Slide Proposal for the

filename .

For "Save as," leave "Presentation" selected .

4 . Click "OK."

This does not replace "Product Proposal ." It still exists as a black-and-
white overhead presentation, but now you also have a 35mm color
slide presentation called "Aurora Slide Proposal ."
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Editing the outline

The first step in editing your slide presentation is to change the title of
your presentation in the holder of slides heading . (The text in the holder
of slides heading does not appear on a slide-only on your screen and
in the printed outline .) Then you can go on to add notes and subtitles .

To update the holder of slides heading :

1 . Go to Outline view by clicking the Outline view icon .

2 . Double-click the word "Product" in the holder of slides heading to select

it, and then type Slide Show to replace it .

J=Aurora Slide Proposal

~~ Slide Show Proposal for the Aurora Line
I Aurora I and II O

2
° New kayaks from Oceanus Corporation

O Aurora kayaks
v

° Lightweight, but tough
° Mid-range in price
° A promising investment



Slide title
Main notes icon

Notes text icon

Slide title

Notes

Placeh older for an EPS file

Note pages generated from outline

Adding notes

Notes headings appear directly below the slide title in the outline .

They consist of a main notes icon and one or more notes text icons .

You can use the notes that you add in the outline in two ways :

•

	

You can print them as part of the outline

•

	

You can print individual notes pages, one page per slide . The notes

you type in the outline appear on notes pages by means of a notes

text placeholder . The notes page also includes a small copy of the slide .
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To add notes to the outline :

1 . In Outline view, click an insertion point in the title heading for Slide 1, and

then choose "Add notes" (Command + M) from the Outline menu .

2 . Type Date to market: Q1, 1999

3 . Click an insertion point in the title heading for Slide 3, press Command +

M, and then type Aurora I: A single kayak, 30 pounds unloaded, 17 feet

total length, and 24-inch beam at widest point

[Press Return]

Aurora II: A double kayak, 50 pounds unloaded, 22 feet total length, and

30-inch beam at widest point

4 . Click an insertion point in the title heading for Slide 4, press Command +

M, and then type World Space Research just made the kayak fabric

commercially available last quarter

Your outline looks like this with the added notes .

J=Aurora Slide Proposal
0 Slide Show Proposal for the Aurora Line

Aurora I and II O
o

a Date to market : Q 1, 1999
p

z

3

a

° New Kayaks from Oceanus Corporation
0 Aurora Kayaks

° Lightweight, but tough
° Mid-range in price
° A promising investment
The New Line
0

a Aurora I : A single kayak, 30 pounds unloaded, 17 feet
total length, and 24-inch beam at widest point

e Aurora II : A double kayak, 50 pounds unloaded, 22 feet
total length, and 30-inch beam at widest point

t

	

Fabric Characteristics
0

a World Space Research just made the kayak fabric
commercially available last quarter

° Light
° Strong
° Developed by WSR

J=Aurora Slide Proposal
0 Slide Show

Aurora
Proposal for the Aurora Line
I and II O

Kayaks from Oceanus Corporation° New Q



Bulleted slide text --

Body text icon

Adding subtitles
Subtitles appear immediately below a slide title or its notes if there's a
subtitle placeholder on the assigned master . In fact, if "Auto subtitles"
on the Outline menu is checked when you initially type your outline,
the first heading under a slide title becomes a subtitle . If you enable
"Auto subtitles" after you have typed your outline, no existing head-
ings are changed . You can, however, change specific text headings
into subtitles if you want .

Since you changed AutoTemplates, the text on your slides is now
bulleted. Bulleted text is not suitable for Slide l, where the text
functions essentially as a subtitle .

To see the bulleted text on Slide 1 before you change it :

Click the "1" in the left margin of the outline .

Before heading change

To change slide text to a subtitle :

1 . Click the Outline view icon to return to Outline view .

2 . Click an insertion point in the text heading for Slide 1("New Kayaks from

Oceanus Corporation") .
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3 . Choose "Set heading as" from the Outline menu, and then choose

"Subtitle" (Command +2) from the submenu .

To see the subtitle on Slide 1 :

Click the Slide view icon .

After heading change

Rurora Slide Proposal
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To create subtitle headings automatically :

1 . Click the Outline view icon, and then choose "Auto subtitles" from the

Outline menu .

2 . Click an insertion point at the end of "Aurora Kayaks," the title heading

for Slide 2 .

3 . Press Return to create a subtitle heading, and then type Oceanus

Corporation for the subtitle .

4 . Click an insertion point at the end of "The New Line," the title heading

for Slide 3, press Return, and then type Aurora land//for the subtitle .

5. Choose "Copy" (Command + C) from the Edit menu to copy the heading .

6 . Add the "Aurora I and II" subtitle to Slides 4, 5, 6, 7, and 8 individually

by clicking an insertion point at the end of each title, and then choosing

"Paste" (Command +V) .
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To see the subtitles on your slides :

Choose "Slide sorter" from the View menu (or hold down Option and click

the Outline view icon) to look at all the slides at once in the slide sorter .

Now that you have added notes and subtitles to your presentation, it
would be a good idea to save it again . Choose "Save" (Command + S)
from the File menu .

Adding to the outline
You can expand your slide presentation to include charts and tables that
graphically demonstrate the financial reasons you are making this prod-
uct proposal . You'll add a pie chart, a bar chart, and a table to this
presentation .

But first, you must create the slides on which you'll plot your charts
and assign the appropriate slide masters to them .

To add slides to a presentation :

1 . In Outline view, click an insertion point at the end of Slide 6 (after "Larry

Fisher"), press Return, and then press Delete three times to move the

heading back to the slide title level .

2 . Type the title of Slide 7 : International Appeal

3 . Press Return, and then type the title of Slide 8 : Financial Performance

J=Rurora Slide Proposal
° Susan Black

Quality Assurance p
° Jill Andover o

7 oII ° Larry Fisher

a Overall Performance
d Aurora I and II
° Investment . $800,000
° NPV profits . $1 .2 million
° Payback period . Two years



A:ngri rig ., #er- to slid?

Master pop-up menu

Three new slides

Selected slides

4 . Press Return, and then type the title of Slide 9: Market Share

Aurora Slide Propose
Larry Fisher

International Appeal
Financial Performance

O Market Share

3 . Choose "Graphic 1" from the Master pop-up menu in the lower menu bar .

4 . Click outside the text to deselect the range of slides, and then select Slide

7 in the outline .

Now that Slide 7 has "Graphic 1" assigned, you can use the chart place-
holder features on "Graphic 1" to help you create a chart .

You'll create charts for each of the three slides you have added . The
"Graphic 1" slide master is suitable to assign to all three slides because
it contains a title placeholder and a chart placeholder . Strictly speaking,
you could leave the default slide master assignment ("Text 1 ") and still
create your chart. However, "Graphic 1" has some formatting and lay-
out advantages . The chart placeholder on "Graphic 1" provides chart
formatting, and its placement on the slide provides consistency from
slide to slide .

•

	

To assign slide masters in Outline view :

1 . Select Slide 7 by clicking its slide title icon .

2 . Select the range of slides from 7 to 9 by holding down Shift + Option and

then clicking the icon for Slide 9 .
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Creating a pie chart

You can create a chart by simply typing data in the ledger-like work
area of Persuasion's data sheet, selecting the data, and plotting it . The
chart will automatically use the formatting inherent in the chart place-
holder on the assigned master .

Entering data in the data sheet
There is one data sheet per presentation, but it can contain multiple sets
of data . The chart you get depends on the data you select in the data
sheet .

To enter data in the data sheet :

1 . Choose "Data sheet" from the File menu and "Work area" from the

submenu .

2 . Drag diagonally from the upper-left cell in the data sheet to select

the five rows and two columns shown below .

8
9
10

12
13

Rurora Slide Proposal :Work area

No target chart chosen for replot . 4

. . .. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .3
4
5

	:	:	:	:	:	

Selecting cells in the data sheet confines the cursor to that area when using
Return and Tab .



3
4
5

2

Europe
Australia

	

2 5017
1 .r iaIiPaci is Rim. . . . . . . . . . . . . . . . . . . :	

ri . Arruerica

	

` 01111

	Plat

3 . Press Return to move the cursor to the second cell, and then type the

following data, pressing either Return or Tab after each entry, so that

the data sheet looks like this :

LI	Aurora Slide Proposal :Work area	LI

of Ka akers
EuroP	:	~~0J0
Australia 2 500
Pacific Rim	:	1 ,700
N America

	

5 000
4

61
7

2

O

9
10
11
12
13

Plot No target chart chosen for replot . b14

	:	:	:	:	:	R

	 :	 :	 :	 :	 :	

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . :	:	:	:	:	

For a pie chart, leave cell 1,1 blank. After making an entry, press Return to
enter data by columns ; press Tab to enter data by rows .

Plotting a chart
Since you are using the default chart format in the chart placeholder
on the slide master, all you have to do is plot the data you entered .

To plot data in a data sheet :

1 . With your data selected, click the "Plot" button to create a pie chart for-

matted according to the chart placeholder for "Graphic 1 ."

When the plotting is finished, the message above the data sheet
reads, "Pie chart on Slide 7 (Top)," and the view automatically
switches to Slide view .

2 . Click the slide to bring it forward while leaving the data sheet open behind

it . (You can close the data sheet work area, if you want, by clicking the

close box in the upper-left corner of the window .)
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3 . Drag the pie chart up a short way on the slide so that the labels are above

the bottom border of the slide .



Enhancing the pie chart
You can change the look of the pie on the slide by editing it as you
would any graphic . To emphasize one piece of the pie, you'll drag
it out of the pie a short way. You do not need to ungroup a chart to
subselect its parts .

To pull out a piece of the pie :

1 . Using the pointer tool, double-click the Pacific Rim piece of the pie to

select it .

2 . Point to the Pacific Rim piece of the pie, hold down the mouse button,

and then drag it out of the pie a short way .
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Importing clip art for a backdrop
Since the pie chart is showing the worldwide market for kayaks,
a world map would add to the significance and visual interest of
the chart .

To import clip art :

1 . Choose "Import . . ." from the File menu .

The "Import" dialog box opens to the Lesson 2 folder, where
you saved your file .

2 . From the lesson 2 folder, open the Aldus Persuasion 2 .1 folder, and

then open the Art of Persuasion folder . Open the Maps folder, and

select "Continents ."

Import

l Maps

D Continents
•

	

Globe
•

	

United States
•

	

US w/States
•

	

World w/Countries

f	^ K	D

Can[:eI

Desktop

Hard Drive

3 . Click "OK ."



4 . Drag the map of the continents to the upper-left until its bounding box is

about 1/2 inch below the word "International ."

5 . Hold down the Shift key to retain proportion, and then drag the lower-right

handle of the map almost to the edge of the slide .

If you hold down the Command key as well as Shift, you can get
the four-headed arrow for resizing by pressing the mouse button
anywhere in the vicinity of the corner handle without actually
grabbing it .
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Draw

Left/Right
Up/Down
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6 . With the map still selected, choose "Center on slide" from the Draw menu,

and then choose "Left/Right" from the submenu .

7 . Choose "Send" from the Draw menu, and then choose "To back"

(Command + B) from the submenu .

Here is what Slide 7 looks like when it is finished .

Take a moment to save your presentation (Command + S) .

Creating a table
Tables in Persuasion have powerful on-slide editing capabilities . You
can add information to the table directly on the slide, and the box auto-
matically adjusts to accommodate the new text . Unlike other chart
types, the edited text in a table flows back to the data sheet .

You can also easily move the column boundaries in the table by
dragging them . The information automatically reformats to fill the
new box size .

R Ir. al sL.e
Fit in window W

Send
Rotate Fh

1

Center on slide

Croup

1

Ungroup .U
Regroup : :R

Mien oU jests . . .
Rlign to grid :ii
Grid snap on : :Y

Resldpe arc
Round corners . . .



New

8
2
3
4
5
6

Goto shd€
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Importing data ~~
08~

. ~0~=~~~~~. datax~ ~~~~~~~~~~0~~~~~~~~~~~~0~ ~~~~~~~°°°°~~w~°~°°°~~ °°~~~°~ ~ .~ ~°°~= =°=~~~~ ~~~~°~~=~

Instead of typing data ^n the data sheet for the table, you'll import the
data to the data sheet,

~7~ ^
~~~~o~ ~~~~ ^~~~ ~~~~~ ~~~~~~~~~^~~,~~ ~~~~ ~~~~~^~~ U~ import data UunK~ ~~~n presentation's data

1 . ~~UU~°~° .°~°

	

U"=." . «UU= ~~UUUW~° 8°=K°

	

. . .= ."~"

	

uUU= U=°°= . . . .=, . ._

	

u= ~~= u=~~~~~~~ Slide~ ~
x~ ~~~~~ ~~~ ~~U^~~ ~~~~~~°~8°~ ~~~~~ Û" .~ ~~~~ U~~~~~ ~~~*~~ bar~ ~~~ ~~~ ~~

Slide ~K~ .

~~ Click ~~~ edge ~ ~~~ ~~~ data sheet along ~~~ upper-left ~^~
~°oWn~°~ ~~~ ~~~ slide ~~~~~~ . ~~oU~°nxunn~°=nunx=,Ku=~m=,nn~°~°«=n~° . . :~ unn~°
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~
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~~~~~~ "~~Jm umrK~~n

	

. "~" . . oon .~ ~~=U~" . .=, . .°. ~=. ~° 8°~° .n unn~° Wo=«= ~~nn .°~,u
~
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5 .000
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Aurora Slide Proposal :Work area

14

=

=

5

10
«1
12
13

2

S '

No farqet chart chosen for
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-

-
-
-

_

	

_

'r	r	r'	.	~
~

No target chart chosen for repict [~-~

m

~~^ ~~""~°" ~~

	

^~
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4 . Choose "Import . . ." from the File menu . When the message appears asking

you to verify that your insertion point is below or beside existing data,

click "OK."

The "Import data sheet" dialog box opens to the Maps folder, the
last place from which you imported a file .

5. From the Maps folder, open the Aldus Persuasion 2 .1 folder, and then open

the Learning Persuasion 2 .1 folder . Open the Lesson 2 folder, and select

"Slide 8 table data ."

Import data sheet

Lesson 2

U Slide 8 table data
0 Slide 9 chart data

b

OK

Cancel

Desktop j

o Hard Drive

6. Click "OK ."

l

2

6
7
8
9
10
11
12
13

Aurora Slide Proposal :Work area

2

	

3

No target chart chosen for replot . 4

of Ka akers
Europe

	

000.
3 Australia

	

2 500 :
4 Pacific Rim

	

1700:,
5 N America

	

S 000 :.
	:	:	:	:	:	

This Year

	

Ne :::t Year

	

The Year After
Revenue

	

1140:

	

1568'

	

1848:	:	 :	
Costs

	

570

	

705:

	

739

:	
Expenses	;	8~~	Q	1.00 .
Net Annual Profi

	

245

	

386

	

504	 :	

Several sets of data may be in the data sheet at one time-you select the set you
need for a particular chart .



f

Plotting a fable
Before you plot this data, you'll need to designate "Table" as its
chart type .

•

	

Toplotatable :

1 . Drag to select the imported data .

=p	Aurora Slide Proposal :Work area	~_

Plot

. . . . . . . .. . .. . .. .. . .

	

. This `rear

	

Ne:<:t Year

	

The Year After. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
F:€ eriue

	

:

	

1 140

	

1568:

	

1848. . . . . . . . . .. . .. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . ... . . . ... . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .. . . . . .. . . . . .. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .. . . . . . . .
C:os#..

	

~

	

570:

	

705:

	

7 3'3
ltargrn

	

57i_i

	

3E~:

	

110
E;< cruses

	

:0

	

wi_i

	

1 u0
Net Annual F'rr..fi

	

?4~ 3:,r,

	

504

B
9
10
11
12
13

# of Kayakers
•

	

Europee	:	4000;
•

	

Australia 2.,500a . ;	;	: ; :,
•

	

Pacific Rim 1 X700 :	 :	:	:	
•

	

N America 5 000 :.

1

2 . Choose "Chart format" from the Chart menu, and then choose "Table"

from the standard chart formats at the bottom of the submenu .

Chart

Chart format
rm

Fines

	

1
°cumbers
S !J ho s

/Show depth
/Show a i

/ ;hew I to frame
/Show legend
Show ualr e tat els

bet data
bet etiternM data
tedrauE c hart

Define formats . . .

Plot

	

3 . Click "Plot ."

4INo target chart chosen for replot.IQI I4
2	I	3	I	4	I	5	1

Graphic 1

iJ Column Format
•

	

Pie Format

•

	

Pie

•

	

Bar
•

	

Stacked bar

id Column

;~! Stacked column

•

	

Line

Area

I- Scatter

III High-low

® Table

J

	:	

Placeholder format

h- Defined chart formats

Standard chart formats

When the table is plotted, the message above the data sheet will
read: "Table chart on Slide 8 (Top) ."
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4 . Click the slide to bring it forward, and then drag the table to a more central

location .

Since you chose a standard chart type (table), you lose some of the
benefits of the chart placeholder, such as position on the slide .

Enhancing the table
A table can be enhanced in many of the ways any object can be . The
beauty of a table, though, is that it maintains its dynamic link to the
data sheet throughout enhancement as long as you do not break its
connection to the data sheet by ungrouping it or cutting and pasting
within it. Any text changes you make in a table, for example, are also
reflected in the data sheet.



Text format . . . . : :T
line spacing . . .
Bullet marks
Show text ruler
Reapply style

	

i

Move left
Move right

	

:

Outh e styles . . .
Define formats . . .

To change the size and shape of a table :

1 . With the table selected, choose "Text format" (Command +T) from
the Text menu, and then make these selections in the "Text format"

dialog box :

•

	

For "Font,
•

	

For "Size,"
•

	

For "Style," choose "Bold ."

Text format

Font:

Size :

Times

14

Style : LII Plain
® Bold

Example :

Color : Black

fl Italic

	

Outline
Underline

	

Shadow

The quick brown fox . . .

OK

Cancel

2 . Click "OK ."

"choose "Times ."
choose "14."

Changing the type specifications has changed the way the text wraps
in the table .
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1
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1
Style

	

1
Color

	

1
Alignment

	

1
Apply format
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3 . To lengthen the lines so they don't wrap, drag the right handle of the

table about an inch or far enough to make all the labels, except "Net

annual profit," display on one line . (Use the top ruler to measure the

pointer movement .)

All the lines have lengthened to one line, except for the longest one .

4 . Choose "Center on slide" from the Draw menu, and then choose

"Left/Right" from the submenu .

m

This Ytar Hext Year !he Yor After

Yenzae 1140 1568 1848

Costs 590 905 939

liargia 590 862 1108

LxPeues 80 90 100

Het Aaaal
Profit

245 386 504
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~°""~~ ^~~~ ~~ t"~="~ right ~~ &~^~~~~ t"~~°~ left column enough ~~~ ~~~ "Net ~°""""~°="~~~~~U"""^~"" °~°="" :~""°~~° °~"~°~°""=

	

"~""°~°~°"~~"=""~°""~°= :~""~~°K°~~°

	

Net annual

profit" on one line .

.
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line pattern
Fill pattern ~

line c:oUor ~

Fill color ~

Shadow color
tine background ~

Fill background ~ ____
.

	

.

Set colors . . .
~ Define colors . . .

First S8!8rf 8 !'O8 from the middle column . . .

tine pattern ~

Fill pattern ~

~~~~0U!

Line color ~

Fill color ~

Shadow color ~

Line background ~

Fill background
	 ~

Set colors . . .
Define colors . . .

.and then select one from the right column .

Lesson
/

	

~~
. An

	

Slide ~~u// o ~~

	

~~
~~~~~~~~~

	

~ u~

1 40 1568 1848

lirgi 862 1108

90 100

H€(
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To change the numbers in a table :

1 . Point to one of the numbers in the table, and then double-click to subselect

all the numbers .

2 . Choose "Font" from the Text menu, and then choose "Helvetica" from

the submenu .

3 . Choose "Alignment" from the Text menu, and then choose "Align right"

from the submenu .

This Year Next Year The Year After

Revenue 1140 . . 1568 . . 1848

Costs 570 . . 705 . . 739

Margin 570 : : 862 ∎ ∎

	

1108

Expenses 80 . : 90 . . 100

Net Annual Profit ∎

	

245 . •

	

386 . •

	

504

This Year Next Year The Year After

Revenue ∎ 1140

	

∎ ∎ 1568

	

∎ ∎ 1848

	

∎

Costs ∎570

	

∎ ∎705

	

∎ ∎739

	

∎

Margin ∎ 570

	

∎ ∎ 862

	

∎ ∎ 1108

	

∎

Expenses ∎80

	

∎ ∎90

	

∎ ∎ 100

	

∎

Net Annual Profit ∎ 245

	

∎ ∎ 386

	

∎ ∎ 504

	

∎
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5Add commas to the other four-digit numbers ^n the table .

~~
. ~~UU~°U~uUU~°~°V~ :~~°~°UuUU~°V0~°u°°~°UU~°~°uu~°U .~ .°°~~ .V~

~~U^~~ ~~~~ ~~~~~ ~~~ ~~~~ ~~~~ ~~~~~~ ~~~ bring~
^

Uu
~ ~~~~~~~~x~ .

Auroro Slide Proposal :Work area	
(
(

)

11

12

.	.-^	." .
Costs

	

57O

	

705

	

739

90.
Net Annual Profi

	

24.5

	

386

	

504

8

13

~

* of
•

	

r----	',"-	----'r--'	 'r'	 '-

. .	

'	
xo,

:: 4 - .1~--~'-'--'
•

	

/Australia
. .

~
.

	.---_.----~ . .	.-- . .--_- ~
•

	

Pacific Rim 1 7O0.

	

/

	

n .

	

.

	

~

	

~n

~~~~~~~~~~_-.~-.----.~/~~~~-.	
~	 ~

.	
.~~

.----~

•

	

N . America 5,OOO^

Plot

,	.`--_-.~
	

!	'~	~	~	
'~----'ir,r

. -

.

I	II

. .

	.-.~.----.

.

Notice that the commas you added on the slide have been added to the
data sheet .
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This Year Next Year The Year After

Revenue .i,i40 1568 1848

Costs 570 705 739

Margin 570 862 1108

Expenses 80 90 100

Net Annual Profit 245 386 504
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Fill color
Shadow color 1
Line background 1
Fill background

	

1

Set colors . . .
Define colors . . .

J

Black:

ltirhi+e

IYW4

cvz

VT4

Afj7

Other. . .

Line style
line pattern 1

Fill pattern

	

1

hodo€a3
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To change the colors in a table :

1 . Click the slide to bring it forward . Using the pointer tool, double-click one

of the top labels to select the top row of the table .

l

2 . Choose "Fill color" from the Effect menu, and then choose "CY2" from the

working set of colors on the submenu .

This Year Next Year The Year After

Revenue 1,140 1,668 1,848

Costs 670 706 739

Margin 670 862 1,108

Expenses 80 90 100

Net Annual Profit 246 386 604



Tent

Font
Size
Style
Color
Alignment
Apply format

Define formats . . .

Tent format . . .
Line spacing . . .
Rthi muk

'Show tent ruler
si?

	

c . .

1(flE

Fgh1

E 1 .ck

GY2

VT4

B1J4

Other. . .

3 . Choose "Color" from the Text menu, and then choose "White" from the

working set of colors on the submenu .

4. Double-click to subselect the left labels, and change the fill color to "CY2"

and the text to "White" as in the previous two steps .

5 . Point to the rectangle along the top that creates the illusion of depth,

and then double-click to select it .

570

80

1,568

705

862

90

The Yea, Aft.

1,848

739

1,108

100

215 386 504
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6 . Choose "Fill color" from the Effect menu, and then choose "Other . . ." from

the working set submenu .

Select fill color

7

6

01 RD OR YO YW LO ON AQ CVonnnooo
n ,n OCEiinc nnnn

∎
∎~l∎

LB BU UT LA MO RS WI AA BB CC DDnfEEoo 0000
E _EmmmEC.CfEE

n-n
////

5

4

2// 1

	

∎///// ///∎
1

OK

Cancel

7 . Click "CY8" from the standard color grid, and then click "OK."

8 . Repeat Steps 5 to 7 for the depth rectangle on the right .

1,140

570

570

80

1,568

705

862

90

1,848

739

1,108

100

Here's what the table looks like when you are finished .



a
0
0

R

9 . If the table corners do not properly align, select "Redraw chart" from the

Chart menu .

Adding text to a slide
You can always add independent text to a slide . You need to indicate
that each number in the table represents a thousand dollars .

To add independent text to a slide :

1 . Select the text tool .

2 . Click in the text of the top row of the table to pick up the attributes from

that text . Choose "Style" from the Text menu, and then "Plain" from

the submenu .

3 . Click an insertion point below the table, and then type Figures in

thousands of dollars

Slide 8 should look like this when you are finished .

It's a good idea to save your presentation again (Command + S) .
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Creating a bar chart
On Slide 9, you'll create a bar chart . It will retain the fill color and type
size specifications from the chart placeholder on the "Graphic 1" slide
master, though you'll change the chart format to a bar chart .

Using data from an external file
Rather than importing data as you did for the table, you'll plot the bar
chart directly from data in an external file .

To plot a bar chart from an external file :

1 . Choose Slide 9 from the Slide pop-up menu in the lower menu bar to go to

Slide 9 .

2. Choose "Data sheet" from the File menu, and then choose "Open exter-

nal . . ." from the submenu .

3. Select "Slide 9 chart data" from the list box .



4 . Click
:
OK .

»

Tdata he chat

	

`s not ^n your work area, but in a second, temporary data

(
!

Slide 9 chart data

.No target chart chosen for replot 142.?. I'7 Ill
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2 . Choose "Chart format" from the Chart menu, and then choose "Bar" from

the standard chart formats .

Chart

Chart format
Ouerlag forma

Arres
Numbers
Symbols

,/Show depth
:/Show a iS

,/ hour blot frame
../Show legend
Show v ue labeis

Get data
Get e€sterrial data
Redraw chart

Define formats . . .

1

Graphic 1

iJ Column Format

'9 Pie Format

•

	

Pie

1 Bar
•

	

Stacked bar

[hi Column
.I! Stacked column

•

	

Line

~I Area

•

	

Scatter
III High-low
® Table

Standard chart formats

3 . Click "Plot ."

When the chart is plotted, the message above the data sheet will
read: "Bar chart on slide 9 (Top) ."

4. Click the slide to bring it forward .

Since you chose a standard chart type (bar), you lose some of the
benefits of the chart placeholder, such as position on the slide .
Some features, such as fills and type size, are retained from the
placeholder .

Now that your bar chart is on the slide, you can move it to a position
that suits you .



Adjusting and formatting the chart on the slide
You can take a number of actions to enhance the chart on the slide .

To adjust the position and size of the chart :

1 . Point inside the selected chart, and then drag the entire chart down and to

the right so that the labels are inside the left border of the slide .

2 . Drag any right handle of the selected chart to the right border to widen the

chart so that it fills the slide .
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3 . Ensure the chart is selected . Choose "Center on slide" from the Draw

menu, and then choose "Left/Right" from the submenu .

To change chart format features :

1 . With the chart selected, choose "Numbers" from the Chart menu, and then

choose "Value axis . . ." from the submenu .

Value avis number

Format: ® General

	

QScientific
C) FiHed

	

C) Percent
0 Currency

Negative values : ® -123 i f 123)

Decimal places: 0 Commas

OK

Cancel

2 . Click "Percent," and then click "OK."

- Numbers in percentages



18-point type

3 . With the chart still selected, double-click the percentages on the value

axis to subselect labels on both axes . Double-click them again to subselect

only the numbers on the value axis .

4 . Choose "Size" from the Text menu, and then "14" from the submenu .

14-point type

Your bar chart looks like this now .

Take time to save once again (Command + S) .

Modifying a slide master

You can create new slide masters to fulfill special needs by choosing
"New . . ." from the Slide master pop-up menu . In addition, you can
customize the slide masters you have .

In this case, you'll modify the "Text 1" master by drawing the company
logo for Oceanus Corporation . By drawing the logo on the "Text 1"
master, you lend the corporate identity to your text slides only and
do not crowd your title slide or your chart slides with an additional
graphic element .

You'll begin by using the text tool to type the last six letters of the
company name before using a drawing tool to create the first letter .

Lesson 2: An Enhanced Slide Show • 97



View

98 ∎ Aldus Persuasion Getting Started

To type on a slide master :

1 . Choose "Go to master" from the View menu, and then choose "Text 1"

from the submenu .

2. Select the text tool, choose "Text format . . ." (Command + T) from the Text

menu, and then select these options from the "Text format" dialog box :

•

	

For "Font," select "Times ."

•

	

For "Size," select "30 ."

•

	

For "Color," select "White."

•

	

For "Style," select "Bold" and "Shadow ."

Tent format

	

I OK

Font :

Size :

EHample :

Times

30

Style : LI Plain
® Bold

Color : White

El Italic

	

0Outline
El Underline ® Shadow

Cancel

3 . Click "OK."

4 . Click an insertion point in the lower-left corner of the slide, and then

type ceanus

You'll draw the "0" for "Oceanus" in the next section .

Outline
'Slide 9
Notes 9
Slide sorter

Slide master 1
Notes master
Handout master

Go to slide
Go to master- 1 New . . .

Near beckground.. .

Beckground
Title

Text 2
Teat 3
Graphic 1
Graphic 2
Org Chart



R
A

a
0

5 . Select the magnifying glass tool from the toolbox, and then click

once on "ceanus" to enlarge that part of the view .

Each click of the magnifying glass tool enlarges the view by 100% .

6 . Using the pointer tool, select the "ceanus" text block . Choose

"Shadow color" from the Effect menu, and then choose "Other . . .

from the submenu .

Select shadow color

GY RG GR: YG YW LG GN Aq C`r LB EU +T LA MG RS ''..'I AA EE CC GG

3on rn nn-- --n
$nnnnoooon ~ i~	nnn
7 n ~nnn^n~	UP rn n

In JilL
~ -

P~	
4

	

LL1 i..JL..'L

	

'.,
3 ® l [ ~L2 ®® 	PR L

OK

Cancel

7. Click "CYO" in the standard color grid, and then click "OK."

l
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Edit
Il€?€ €

	

:/
. . . . . . . . . . . . . . . . . . . . . .. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Cut
Copy
Paste
Clear

Select all
Duplicate :w:D

. . . . . . . . . . . . . . . . . . . . . . . .. . . . . . . . . . . . . . . . . . . .. . . . . . . . . . . . .. . . . . . . . . .. . . . . . . . . . . .
Editions

	

1

X13
c

. . . . . . . . . . . . . . . . . . . . . . . .. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .. . . . . . . . . .. . . . . . . . . . . .

3 . Select the pointer tool, select the oval you drew, and then choose

"Duplicate" (Command + D) from the Edit menu .

The duplicate oval is slightly offset from the original .

4. Drag the new oval out of the way for a while, and select the original one .

5. Choose these options from the Effect menu :

•

	

For "Line style," select the eighth line down in the left column .
•

	

For "Fill pattern," select the graduated fill in the lower-right
corner of the submenu .

•

	

For "Line color," select "Other . . .," and then select "CY3" from
the standard grid, and then click "OK."

•

	

For "Fill color," select "White."
•

	

For "Fill background," select "Other . . .," and then select "CY6"
from the standard grid, and then click "OK ."
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6 . Drag the white oval on top of the green oval as shown below . Hold down

Shift and click the green oval to add it to the selection . Choose "Send"

from the Draw menu, and then choose "To back" (Command + B) from

the submenu .

7 . Select the text block, and drag it to overlap the ovals .



8 . Hold down Shift while selecting all three elements, and then choose

"Group" (Command + G) from the Draw menu . Position the logo inside

the lower-left border of the slide master .

You can see the effect of the new logo by looking at your slides in
Slide Sorter view . Hold down the Option key and click the Outline
view icon to go to Slide Sorter view . If you do not like the placement
of the logo, return to the "Text 1" slide master and move it .
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Preparing and running the slide show

To review what you've created, you can run the Persuasion slide show .
You'll also use the slide show if you're displaying your presentation
using a video projector or video projection pad directly from your
Macintosh. For more information about on-screen presentations,
see Chapter 7, "Producing a Presentation ."

An on-screen presentation allows you to skip the process of creating
overheads or 35mm slides altogether . It also gives you the full benefit
of layering and transition effects, which create a dynamic presentation .

Assigning transition effects
Whether you are running the slide show for your own preview purposes
or are preparing it for an audience, transition effects enliven the show
and are easy to add .

To add transition effects to a presentation and run the slide show :

1 . Choose "Slide show" from the File menu .

Slide show

Show : ® All Q Current

Q From 1

	

to

Slide advance : 0 Automatic

Delay between slides :

Delay between layers :

Default transition effects :

First layer:

Other layers :

11

Options : EjI Full screen ® Continuous cycle

0 Start Persuasion in slide show

2

1

OK

Save

Cancel

0 Manual

seconds

seconds

None

None

2. From the pop-up menu for "First layer," choose "Wipe right ."

You can also set different transition effects for individual slides
from their Transition menus . As long as all the slides have "Default"
as the setting in the Transition menu, they will adopt the global
setting you make in the "Slide show" dialog box .



3 . Click to check "Full screen," and then click to uncheck "Continuous cycle ."

Slide show

Show : ® RII C) Current

0' From 1

	

to

Delay between slides :

Delay between layers :

Default transition effects :

First layer :

Other layers :

11

1

I

l Wipe right

None

OK

Save

Cancel

Options : ® Full screen

	

Continuous cycle

Q Start Persuasion in slide show

Slide advance : ® Automatic c: Manual

seconds

seconds

4. Click "OK" and enjoy the show .

The slides display consecutively on your screen with 2 seconds
between each one and ending with the last in the presentation . Press
Command + . (period) to end the slide show at any time . To tempo-
rarily halt the slide show on any slide, hold down the mouse button ;
release it to continue .
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Proofing your slides
and printing handouts and a presentation script

Before you send your slides on disk or over a modem to a slide service
bureau or image them to a film recorder, you'll want to proof them on a
laser printer . It's important to catch your mistakes before you go to the
expense of imaging slides .

If you are not currently targeted to a laser printer, you'll need to tempo-
rarily select one in the Choosey so you can print the accompanying
parts of your presentation .

In this case, you'll create a presentation script to help you deliver your
presentation and a set of handouts for each member of your audience to
keep. The presentation script is a printout of only the slide titles and
notes from your outline .

To proof your slides and print your supporting materials :

1 . Select a laser printer in the Choosey desk accessory . In the warning dialog

box, click "OK."

If you have already changed your output device, you may have to
adjust your page setup .

_∎

	

Choosey

4 Select a LaserWriter.
La_crritar II NT

Appi Share

	

Autographix

L i>e7'Yi titer

AppleTalk Q ActiveQ Inactive

	

7 .0



File

2 . From Outline view or Slide view, choose "Page setup . . ." from the File

menu . Click "OK" to open the "Presentation setup" dialog box .

3. Click "OK" in the "Presentation setup" dialog box and in the "Adjust

graphics" dialog box if it appears .

Note : Do not change any of the settings in the "Presentation setup" or
"Adjust graphics" dialog boxes .

4 . Choose "Print . . ." from the File menu .

5 . In "Print choices," click to uncheck "Notes," and then in "Outline options,"

click to check "Hide body text ."

LaserWriter "LaserWriter II NT"

Copies :

	

Pages: ® RII Q From :

	

To :

7 .0

Cover Page : ® No Q First Page Q Last Page

Paper Source : Q Paper Cassette Q Manual Feed

Print :

	

0 Black Cr White Q Color/brayscale

Destination : Q Printer

	

Q PostScript® File

Print choices :

	

® Slides ® Outline 0 Notes ® Handouts

Graphic options : ® Builds ® Background fill

	

LII Proof Print

Outline options : E Visible items only fl Current selection
® Hide body teat

	

0 Hide notes
® Level icons ® Headers

	

® Footers

Print

I Cancel

6. Click "Print ."

Refer to your slide service bureau documentation for specific infor-
mation on how to transfer your presentation file to them for final
production .

You now have your presentation script in hand, as well as some good-
looking handouts to give your audience . Be sure to check on the avail-
ability of the projector and the room where you will be making your
presentation . Review what you have to say, keeping in mind that the
slides are there to provide support for the points you want to make .
And, good luck!
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speaker notes to outline 65-66
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transition effects to
presentations 104

words to dictionaries 17
"Adjust graphics" dialog

box 60, 61,107
Adjusting charts on slides 95-97
AgfaMatrix SlideWriter 5
Aldus Customer Relations 6
Aldus folder 16
Aldus Installer 9

Diagnostics 16
Diagnostics window 11
History 16,17
History window 12,15
Main Window 12
menus 18-19
quitting 18

Aldus Installer/Utility
file 16
icon 11

Aldus Persuasion . See Persuasion
"Aldus Persuasion AutoTemplate

installation" 12
"Alignment" command 86
.APDs 19
Apple LaserWriter Plus 5
Art of Persuasion 12,16

transition effects 104-105
"Auto subtitles" command 67, 69
AutoTemplate

Basic Template 13
black-and-white AutoTemplates,
number of 3

color AutoTemplates, number of 3
creating presentations from 35
custom, saving before
installation 10

default 10,13
defined 24
described 35
feature description 3
folder of 16
importing 4
installing 12-13
number included with
Persuasion 3, 35

"OB" AutoTemplate code 35
opening copies of 13, 35-36
replacing 61-63

"AutoTemplate installation"
dialog box 13

"AutoTemplates . . ." command 61

autotemplates, number of 3
overheads 13,35

Body text icon 67
Bold text 98
Bulleted text 67

Chart
adjusting on slides 95-97
bar charts 92-97
default format 73
feature description 3
formats, standard 81
formatting 72, 81
formatting on slides 95-97
numbers on, changing 96
on slides 92-97
organization charts 46 '18
pie charts 72-78
placeholders 25, 71, 72
plotting 73-74, 92-94
positioning 95
redrawing 91
sizing 95
standard chart formats 81

"Chart format" command 81, 94
"Check for damaged fonts"

command 19
"Check for duplicate font IDs"

command 19
"Check for installed dictionaries"

command 19
"Check for multiple System and Finder

files" command 18
"Check for other Aldus applications"

command 19
Clip art 6,10

Art of Persuasion 12, 16
files 12
importing 76-78

"Close" command 56
Closing

data sheets 73
presentations 56

CollinsUK .lex 17
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32-bit addressing 4 Art of Persuasion electronic C
35mm slide clip-art files 10

AutoTemplates for 35 Assigning CDEVs 19

creating 60-63 slide masters in Outline view 71 Cell, data sheet

output devices for 5 slide masters in Slide Sorter selecting 72

samples included with view 51 "Center on slide" command

Persuasion 6 slide masters in Slide view 48 78, 84, 96

B

Backdrop, slide 76
Background, filling in 101
Bar chart 92-97
Basic Template 13
Black-and-white



Color
AutoTemplates, number of 3
changing in tables 88-91
feature description 3
fill color 101
line color 100, 101
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Decompressed Persuasion files 9, 10
Default

AutoTemplates 10, 13
chart formats 73
slide masters 71
transition effects 104

F

Features, Persuasion 3-4
File

clip-art files 12
decompressed Persuasion files

text color 98
"Color" command 89
Column

boundaries in table 78
widening in table 85

Configuration, system 4, 18
Context-sensitive Help 4
"Copy" command 69
Copying

objects 101

"Default AutoTemplate installation"
dialog box 13

Deleting 40
Designing layout 28
Desktop film recorder 5
Desktop presentation program 3
Desktop printer 5
Device . See Output device
Diagnostics menu 11, 18-19
Dictionaries, Persuasion

9,10
external file 92
Finder file 10
Learning Persuasion files 12
"Lesson 1 Done" file 28
"Lesson 2 Done" file 23
"Persuasion Prefs" file 10
ReadMe file 9,11
startup files 19
TeachText files 18, 19

outline headings 69
Creating

35mm slides 60-63
bar charts 92-97
new outline headings 40

10, 12, 16, 17
Drawing

feature descriptions 3
on slide masters 100-103

Driver, output 5, 10

TeachText text files 11-12
transferring from Macintosh
to PC 3

utility files 18
File menu (Installer menu) 18

organization charts 46-48 "Duplicate" command 101 Fill 100-101
pie charts 72-78
presentations 24, 35-37
subtitle headings automatically 69
tables 78-91
text for presentations 38-45

Duplicate font IDs, checking for 19

Editing

"Fill color" command 88
Film recorder 5
Filter, import/export 19
Finder file 10
Finder version 6 .1 4

Cross-platform compatibility 3 outlines 64-70 Font 86, 98
Customer Relations 6
Customizing slide masters 97

D

Damaged fonts, checking for 19
Data . See also Data sheet

entering in data sheet 72-73
external file data 92
importing to data sheet 79-80

Data sheet . See also Data
clicking to bring forward 73

slides 41, 43
text 3
text on slides 43

Element. See Object
Ellipse tool 100
Ending

Persuasion 56
slide show 105

Enhancing
pie charts 75
presentations 59
tables 82-91

damaged fonts, checking for
IDs 19

"Font" command 86
Formal presentations 60
Formatting

charts 72, 81
charts on slides 95-97
slides 41,42
slides with slide masters 25
text 3

G

19

closing 73 Entering
entering data in 72-73 data in data sheet 72-73 "Go to master" command 98
importing data to 79-80 text in outline 38-40 Graduated fill 101

selecting cells in 72 Exiting Persuasion 56 "Graphic 1" slide master 71
temporary data sheet 93 See also Quitting Graphics, importing 49-50

"Data sheet" command 72, 79 Expanding outlines 70-71 "Group" command 103

Date/time of installation 17 Export filter 19 Grouping objects 103
External file 92
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subtitle icon 68
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"Import . . ." command 44, 49, 76, 80
"Import data sheet" dialog box 80
"Import" dialog box 76
Import filter 19
Importing
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clip art 76-78
data to data sheet 79-80
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Independent text 91
Informal presentation 60
INITs 19
Inserting outline text 40
Installer 9

Diagnostics 16
Diagnostics window 11
History 16, 17
History window 12
Main Window 12
menus 18-19
quitting 18

files/folders installed 16
memory requirements 10
procedure 11-15
record of 12
troubleshooting 9,17

Insufficient memory, warning of 15

K

Keyboard shortcuts 31

L

Laser Prep 5
Laser printer 106
LaserWriter 5,10
LaserWriter II SC 5
LaserWriter Plus 5
Layout, designing 28
Learning Persuasion 12, 16
"Lesson 1 Done" file 28
"Lesson 2 Done" file 23, 59
Line 100, 101
"Line style" command 85
"List INITs, CDEVs, and RDEVs"

command 19

M
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hardware requirements for
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Magnifying glass tool 99
Main notes icon 65, 66
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Menu
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Installer menus 18-19
Windows menu 19
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Mirus FilmPrinter 5
Modifying slide masters 97-103
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29-31

MultiFinder, running Persuasion
under 4

N

Naming presentations 37, 63
Navigating in Persuasion 29-31
"New" command 10, 13
"New . . ." command, slide master

pop-up menu 97
Notes . See Speaker notes
Notes text icon 65, 66
Notes text placeholder 65
Notes view icon 30
Number

changing numbers in tables 86-87
changing on charts 96
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of AutoTemplates 10, 13
slide numbers, navigating with 31
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Handout
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printing 56,106-107

Installer/Utility
file 16
icon 11

Installing Persuasion
AutoTemplates 12-13

Master pop-up menu 42
Master slide . See Slide master
Medium

changing, effect on page size 60
output devices for various media 5

Hardware requirements 4
Help 4,10,16
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installation 10

Memory
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"Help" button 9,11
Holder of slides heading 38, 64

I

checking system configuration 18 warning of 15
RAM, accessing large
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requirements for installing

date/time of installation
errors during, obtaining
listing of 17
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"OB" AutoTemplate code 35

Object

copying 101

grouping 103

On-screen presentation 5, 104

Online Help . See Help
"Open

. . ." command 36
"Open external

. . ." command 92
"Open text file

. . ." command 18

Opening

copies of AutoTemplates 13,

35-36

TeachText files 18

Org Chart slide master 46

Organization chart

creating 46 48

placeholder 25, 46

typing 46

Outline

adding to 70-71

deleting mistakes in 40

editing 40, 64-70

expanding 70-71

feature description 3

headings

creating 40

deleting 40

dragging 48

holder of slides heading 64

indenting 40

inserting text 40

moving headings 40

printing 56

replacing words in 40

speaker notes, adding 65-66

subtitles, adding 67-70

text

importing 445

inserting 40

typing 38-40

Outline view

assigning slide masters in 71

defined 26

icons 30, 43, 64, 67

slide numbers 31

switching to 64
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Output device . See also Printer

changing

effect on page size 60

procedure 60-61

driver 10

Persuasion requirements 5

Overhead

AutoTemplates for 35

black-and-white overheads 13, 35

output devices for 5

sample included with Persuasion 6

P

"Page setup
. . ." command 60, 107

Page size 60-61

Pattern . See Fill

Percentages, changing numbers to 97

Personalization dialog box 14

Personalizing your program 14

Persuasion

checking your Persuasion

package 6

features listing 3-4

hardware requirements 4

icon 35

installing . See Installing Persuasion

last-minute information about

(ReadMe file) 9,11, 16

Pie chart 72-78

Placeholder

defined 25

for charts 71,72

for notes text 65

for organization charts 46

"Plot" button 73, 81, 94

Plotting

bar charts 92-94

charts 73-74

tables 81-82

Pointer tool 43

Presentation

adding slides to 70-71

closing 56

creating 24, 35-37

creating text for 38-45

enhancing 59

formal presentations 60

informal presentations 60

naming 37, 63

on-screen presentations 104

portability 4

previewing 54

printing 55-56

proofing 106-107

reviewing using slide show

feature 104

saving 37, 40, 45, 63

setup, changing 60-63

starting 35-37

transition effects, adding 104

Presentation script 106-107
"Presentation setup" dialog box

60, 107

speaker notes 65

Projection pad 5

Proofing slides 106-107

Proportions, retaining

while resizing 77

learning Persuasion 12

moving around in 29-31

Presentation Technologies'

Montage FR 1 5

personalizing 14

quitting 56
running under MultiFinder 4

serial number 6,14

starting 35

System 7 .0 support 4

system configuration 4
"Persuasion Dictionaries" folder

"Persuasion Prefs" file 10, 16
17

Previewing presentations 54
"Print

. . ." command 55, 107

Printer . See also Output device

laser printer 106

output devices for various media 5

Printing

handouts 106-107

presentation scripts 106-107

presentations 55-56



a

"Quit" command 18, 56

Quitting

installer 18

Persuasion 56

R

RAM (Random Access Memory)

4,10,17

RAM-based dictionaries 17

Random-access memory . See RAM

RDEVs 19

ReadMe file 9, 11, 16

Rearranging slides 28, 51-53
"Redraw chart" command 91

Redrawing charts 91

Registration card 6, 14

Replacing

AutoTemplates 61-63

words in outline 40

Resizing, retaining proportions

during 77
"Revert" command 62

Reviewing presentations 104

Reviewing TeachText files 19
"Run all diagnostics" command 18

S

"Save as
. . ." command 37, 63

Saving

presentations 37, 40, 45, 63
reverting to last-saved version 62

"Scale objects" option 61

"Scale text sizes" option 61

"Search for
.APDs and Aldus Prep

command 19
"Search for Aldus Additions

command 19
"Search for Import/Export filters"

command 19

Selecting cells in data sheet 72
"Send" command 78,102

Serial number 6,14

Service bureau 5,107
"Set heading as" command 68

Setup, changing presentation 60-63

7!

Shadow, text 98
"Shadow color" command 99

Shape, changing in tables 83-85

Sizing

charts 95

pages. See Page size

tables 83-85

text 98

Slide

35mm slides

AutoTemplates for 35

creating 60-63

output devices for 5

samples included with

Persuasion 6

adding slides to presentations

70-71

adjusting charts on 95-97

backdrop 76

builds 3

deleting in Outline view 40

editing 41

formatting 41, 42

charts on 95-97

from slide masters 25

master. See Slide master

miniatures 51

numbers 38

changing views with 41

navigating with 31

proofing 106-107

rearranging 28

rearranging in Slide Sorter view

51-53

sorter. See Slide sorter

specific slide, going to 30

text

adding 91

editing 43

subtitle, changing to 67

title 38

title icon 38

viewing 41

Slide master

assigning in Outline view 71

assigning in Slide view 48

assigning in Slide Sorter view 51

customizing 97

default master 71

Slide master (Continued)

defined 24

drawing on 100-103

formatting slides from 25

modifying 97-103

Org chart slide master 46

typing on 98-99

Slide Master view 26

Slide pop-up menu 30

Slide service bureau 5, 107

Slide show

ending 105

enhancing 59

feature description 3

preparing 104-105

running 54, 104-105

stopping 54

temporarily halting 105

transition effects, adding 104

trouble-shooting 54
"Slide show

. . ." command 54,104

Slide sorter

described 51

seeing more slides in 51
"Slide sorter" command 51, 61, 70

Slide Sorter view

assigning masters in 51

rearranging slides in 51-53

switching to 51, 61, 103

Slide title 65

Slide view

assigning masters in 48

defined 26

icon 30

switching to 67, 68

Speaker notes

adding to outline 65-66

headings 65

output devices for 5

printing 56, 65

Spell checking 17

Spelling dictionaries 10, 12, 16, 17

Standard chart formats 81

Starting

Persuasion 35

presentations 35-37

Startup files 19

Stopping slide show 54
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System Folder 10, 16
System version 6 .0 .5 4

T

Table
adding text directly to slides 78
colors, changing 88-91
column

boundaries 78
widening 85

creating 78-91
enhancing 82-91
line lengths, changing 84
linked dynamically to data sheet 82
numbers, changing 86-87
on-slide editing capability 78
placeholder 25
plotting 81-82
shape, changing 83-85
sizing 83-85
text 84

TeachText files 16, 18, 19

116 ∎ Aldus Persuasion Getting Started

TeachText text files 11-12
Technical support 6, 18
Temporary data sheet 93
Terminating Persuasion 56
Text

adding to slides 91
bold text 98
bulleted text 67
color 98
creating for presentations 38-45
editing 3, 40
editing slide text 43
formatting 3
in tables 84
independent text 91
inserting 40
outline text, importing 44-45
placeholder 25
replacing 40
shadow 98
sizing 98
spell checking 17
style 98
subtitle, changing to 67
TeachText files 11-12, 18, 19

"Text 1" slide master 71
"Text format . . ." command 83, 98
"Text format" dialog box 83, 98
Text heading icon 39
Text tool 43
Title, placeholder 25
Title heading icon 39
Tool

ellipse tool 100
magnifying glass tool 99
pointer tool 43
text tool 43

Transferring files from Macintosh
to PC 3

Transition effect 104-105
Transparency film, printing to 56
Troubleshooting

Persuasion installation 9
possible installation problems 17
slide show drawing 54

Typing
on slide masters 98-99
organization chart 46
outlines 38-40

U

User dictionary 17
UserUKi spelling dictionary 17
Utility programs 18

U

"Value axis . . ." command 96
Video display projector 5
Video projection pad 104
Video projector 104
View

described 28
Outline view 26, 64
Slide Master view 26
Slide Sorter view 51, 103
Slide view 26
switching to

Outline view 64
Slide Sorter view 61

View icons 30
View menu 29
Viewing slides 41

W

Webster.lex 17
Windows menu 19
"Work area" command 72

Style
line style 100, 101
text style 98

"Style" command 91
Subtitle

adding to outline 67-70
changing text to 67
headings, creating
automatically 69

icon 68
placeholder 25

"Subtitle" command 68
Support, technical 6, 18
Switching

to Outline view 64
to Slide Sorter view 61, 103
to Slide view 67, 68

System 6.0 6
System 7 .0

screen differences from
System 6 .0 6

supported by Persuasion 4
System configuration 4, 18
"System configuration" command 18
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